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Welcome to Winsketch, the premier sketching solution for profes-

sional appraisers. Winsketch will help you speed through your workload and
produce quality sketches in the shortest amount of time.

Before using WinSketch, you should have a working knowledge of the com-
puter and its operating conventions. You should know how to use the mouse
and standard menus and commands. You should also know how to open,
save, and close files. If you need to review these techniques please see the
documentation that came with your computer.

HOW TO USE THIS BOOK

This manual is intended to provide simple, easy-to-understand instructions
on how to operate Winsketch. It is recommended the reader pace themself to
one chapter per day, so that the information is not overwhleming. Well, let’s
get to it !

LICENSE

WinSketch is licensed either to indivuidual users or on a network. Please con-
sult your invoice to determine which type of license that you own. Additional
licensing information has been included with you purchased copy of
Winsketch.

REGISTRATION

We're confident that you'll find WinSketch greatly increases your productivity.
So that we can continue to provide you with the highest quality software, offer
technical support, and keep you informed about new WinSketch develop-
ments, please register your product by mailing in the registration card. If you
don’t have the registration card, you may fax your original invoice showing
proof of purchase to Jammin Software, Inc. at 512-266-8105.

Using WinSketch v5.5 1-7
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INTRODUCTION
Minimum System Requirements

To register WinSketch for continued use, call your authorized WinSketch dis-
tributor. Unlocking keys required to remove the 15-day restriction will not be
issued without proof of purchase. By registering WinSketch you are agreeing
to the full conditions of the license agreement and usage restrictions.

MINIMUM SYSTEM REQUIREMENTS

m 486, Pentium, or Pentium Pro processor
® Microsoft Windows 95 or Windows 98

= 16 MB of RAM

m 15 MB hard disk space available

® VGA or better monitor

TECHNICAL SUPPORT

When you register WinSketch with Jammin Software, you'll automatically
receive 30-days of free technical support. The support period starts from the
first call. Please reference our technical support policies for additional infor-
mation concerning continued assistance.

INSTALLATION—INDIVIDUAL PC

To use WinSketch on your computer, you must run the setup program which
installs files on your hard disk. The setup program will create the proper
directories and place WinSketch as an application folder in the Windows 95 or
98 startup menu.

Make sure that no applications are running before installing the program.
Look at the taskbar. If applications other than the start menu are running,
click each one and click End Task.

Insert the Installation diskette into the floppy drive. Click the Start button
located on the taskbar. From the Start menu, click the Run menu. In the Run
window, click in the text box located next to the Open label. Then type
A:Setup.

Click the OK button. The installation process will prompt you for the destina-
tion drive and directory. You may prefer to accept the default drive and path



INTRODUCTION
Network installation

of C:\SKETCHER or substitute the drive and path where you wish to install
the program.

NETWORK INSTALLATION

You must first install WinSketch on the server. You then install WinSketch on
each workstation. Save the files to a common directory on the file server. Each
workstation must have its own registration key.

OVERVIEW

WinSketch is the leading Windows-based floor plan area calculator in the real
estate appraisal industry. Our strength is speed and efficiency. WinSketch
requires 50% fewer keystrokes than other drawing applications to complete a
typical floor plan sketch. A typical user can quickly draw a floor plan to scale
and calculate gross living area using the “Proof Positive Calculation Method”.
According to commercial appraisers, this advanced method of area calcula-
tion sets a new standard for the industry. The final print creates a professional
sketch addendum. The sketch can be pasted into any Windows word pro-
cessor for narrative appraisals.

15-DAY EVALUATION

WinSketch operates unrestricted for 15-days. This 15-day period allows for a
complete evaluation of the product. If for any reason you are not satisfied
with your purchase, you may return WinSketch for a full refund less any ship-
ping charges. Refunds will not be granted after you register your copy of the
WinSketch software. Additional 15-day evaluation periods are not allowed.

Using WinSketch v5.5 1-9



PRELIMINARIES

WinSketch screen shown below. You will learn about the specific parts

r I Yake a moment to familiarize yourself with the different parts of the
of the screen as you perform the lessons in this manual.

LOOKING AT
THE WINSKETCH SCREEN
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The Title Bar

The Menu Bar

On-Line Help

The Toolbar

PRELIMINARIES
Looking at the WinSketch Screen

In the Title bar of the WinSketch screen the program name WINSKETCH and
current filename are displayed. The default name is UNTITLED until you save
your drawing. The filename can be 8 characters long. WinSketch automati-
cally adds a default extension of .SKT to your filename. Since WinSketch and
other programs require this extension, it is not recommended to save your
files with a different filename.

The Menu bar is your primary access to all the pull-down menus. It is visible
at all times at the top of the WinSketch screen. You may access the Menu bar
by any standard Windows conventions. For example, you may click on any of
the menus to display the available choices. You may press ALT + the under-
lined letter (the hot key) to display the available choices. For example, press
ALT + F to see the choices in the File menu.

Note that the Help menu is located at the right-hand side of the Menu bar.
The Help menu contains various help files designed to assist you.

The Toolbar provides short cuts to commonly used menu commands. For
example, clicking the Area button is equivalent to selecting the Area draw tool
from the Draw menu. As you move the mouse over each button, the name will
appear.

The QuickDraw Mode box

Whenever you are drawing either an interior or exterior wall, the QuickDraw
Mode box will appear. The default position is located right below the Toolbar.
WinSketch displays the current line dimension and distance from starting
point information here. Whenever A is type, this box turns into the Arcs &
Angles Mode box. See Chapter 3 for details

The Arcs & Angles Mode box

This box is only used to draw angled lines or arcs as the name implies. When-
ever you are drawing either an interior or exterior line you may access this
screen by typing A . More details in Chaprter 3.

Using WinSketch v5.5 2-11



The Drawing Area

Scroll Bars

The Page Number(s)
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PRELIMINARIES
ShortCut Keys

The Drawing Area is the main drawing area on the WinSketch screen. It is
always in preview mode, which means that what you see on the screen will be
what is printed.

Use the scroll bars located to the right and bottom of the screen to quickly
view any part of the page.

The current Page Number is displayed on the lower left of the WinSketch
screen. WinSketch allows you to draw on up to five pages. Click a page
number to switch pages.

SHORTCUT KEYS

Shortcut keys for the menu items are shown to the right of the menu items.
They provide a quick method to perform a command or feature with less key-
strokes. For example, you may press CRTL + P to print the sketch. A list of short
cut keys may be found on the following page.

Command Shortcut key
New m CRTL+N
Open m CRTL+O
Close m CRTL+W
Save m CRTL+S
Print m CRTL+P
Undo m CRTL+Z
Cut m CRTL+X
Copy m CRTL+C
Paste m CRTL+V
Clear = DEL
Select All m CRTL+A
Duplicate m CRTL+D
Actual Size m CRTL+1



Command

Shortcut key

PRELIMINARIES
ShortCut Keys

Reduce
Enlarge
Group
Go To Page ?
Ungroup
Bold
Italic
Larger
Smaller
Symbols
Cascade
Phrases

Tile

CRTL + R
CRTL+ E
CRTL+ G
ALT +7?
CRTL+ U
CRTL+ B
CRTL +1
CRTL + >
CRTL + <
CRTL+Y
SHIFT + F5
CRTL+F

SHIFT + F4

Using WinSketch v5.5 2-13



LESSON 1: DRAWING AREA BASICS

Defined Areas

Closing an Area

need to work on your own floor plans. In WinSketch you begin by
drawing the perimeter of an area, just as you would do when
sketching by hand.

r I Y his lesson is designed to teach you the basic c;)ncepts and tasks you'll

WinSketch does more than just draw simple areas. Powerful yet easy-to-use
features allow you to add details to the drawing. In this lesson, you will begin
to get a feel for what WinSketch can do.

Even though this lesson is very simple, you will learn some very important
concepts in drawing floor plans with WinSketch.

IMPORTANT CONCEPTS
FOR LESSON 1

There are several important concepts in understanding WinSketch. The first
deals with defining a drawing area. Before you begin drawing perimeter walls,
WinSketch will ask you to define and name the type of area you will be
drawing. For example, WinSketch has areas such as Living Area, Garage, and
basement predefined. The area definition is necessary for WinSketch to
handle calculations of the area totals. After defining the area you wish to
draw, you may begin drawing.

The second important concept is that each defined area must be closed for
WinSketch to calculate the area. We will draw an area in this tutorial to dem-
onstrate this concept.

Note: You must complete the perimeter walls and close an area before you can continue to enhance the drawing. If
you start drawing an area and wish to cancel, pressing ESC will display a dialog box asking if you if you want to quit

the drawing.

3-14 Using WinSketch v5.5



LESSON 1: DRAWING AREA BASICS
SCREEN descriptions

About the Cursor

This concept involves the shape of the cursor and what it represents. The
Arrow cursor enables you to access any commands or features available to
WinSketch.

After you have defined a drawing area or if you are drawing a free form line,
the Arrow cursor will change to a Pencil cursor. You may position the cursor
without drawing a line. Pressing ENTER or clicking the drawing pad will
change the Pencil cursor to a Crosshair cursor, allow you to start drawing.

Drawing Lines with the Keyboard
To draw a line, type the distance and direction in which you want the line to
be drawn. For example, to draw a line the length of 25’ and to the right, type:
25 Right Arrow
If you want to draw a wall with a length of 25.5’, type:
25.5 Arrow Key

Press the arrow key in the desired direction (Do not use the arrows located on
the number keypad).

Drawing Lines with the Mouse

You may also draw a line by dragging the mouse in the desired direction. Win-
Sketch continually displays distance information as you move the mouse.
Click to set the line on the sketch page.

SCREEN DESCRIPTIONS

The Area Description window
The Area Description window contains several fill-in boxes. You may enter a
label for the Area Name or select one from the drop-down list. The Subtotals
To field tells WinSketch where to subtotal this area’s square footage. If this
field is left blank, the area will not subtotal. The Modifies and Sign fields work
together.First, select the area to modify and then choose an add, subtract or

Using WinSketch v5.5 3-15



QuickDraw window

LESSON 1: DRAWING AREA BASICS
What You Will Do Next

neutral sign. The line style, line thickness, and area fill can be preset for each
area defined.

AreaName = The name for the current area
SubTotals To ®m Where the area totals is placed. ex. Living Area, Misc. Area

Modifies = Non-blank only if the sq. footage is added or subtracted to
another area. ex. First Floor, Attached Garage

Sign m Displays whether the sq. footage is added, subtracted or
neutral

If changes are made, click the Modify button to make the changes perma-
nent. Once the boxes have been selected, click OK to begin drawing

The QuickDraw window will pop up when you click OK within the Area
Description window above. This box displays the current line dimension and
the distance to starting point. You can create complex Arcs or Angles anytime
by typing A key. The Arcs & Angles window will display.

Arcs & Angles window

3-16 Using WinSketch v5.5

The Arcs & Angles window displays various information relating to angled
lines or arcs. Angled lines will have the line dimension, rise, run, and line
degree displayed. For arcs, this information is used for the arc chord, while
the arc degree, arc height, arc perimeter, and the radius are shown in the
spaces below.

WHAT YOU WILL DO NEXT

m Start WinSketch

m Seta drawing scale

m Define a drawing area

m Select the Starting Point

m Draw exterior walls

m Calculate the area totals

m Enter the header information
m Save the file

= Close and exit the program



LESSON 1: DRAWING AREA BASICS
Start WinSketch

START WINSKETCH

If you are using Windows 95 or 98, click the Start button, point the mouse at
Programs, and then point at WinSketch. Click Winsketch 5.5. If you are
launching WinSketch from within another application, follow the instructions
on how to start WinSketch provided by the software vendor. The WinSketch
screen should be blank and ready to draw a new sketch.

SETTING THE SCALE

First, you must set the scale of the sketch by clicking the View menu and then
click Set Scale to display the Set Scale dialog box. Type 15 for the scale located
where the text “Scale: 1 inch = __ Feet.” Then, click the label 1/10 ft. Click OK
or press ENTER.

Scale : 1 inch = |15 feet. _
oK

Display C1ft.  C 141t

Accuracy o yp . @ 1710

MAXIMIZING THE VIEWING AREA

If you want a larger drawing area, turn off Show Ruler, Show Grid, and Show
Header by clicking the View menu. Remove the check marks by clicking these
items.

Using WinSketch v5.5 3-17
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LESSON 1: DRAWING AREA BASICS
Defining a Drawing Area

Yiew Object Test Draw Shile

v Show Buler

v Show Grid

v Show Header
Actual Size Ctel+1

= Feduce Ctrl+F
Enlarge Ctil+E

v GoToPagel Alt+1
GoTo Page 2 Alt+2
GaTo Page 3 Alt+3
GoTo Page 4 Alk+4
GoTo Page & Alt+5
Set Scale...

v Save Settingz on Exit

DEFINING A DRAWING AREA

Click the Area tool located on the toolbar or click the Draw menu and then
click Area.This will display the Area Description window. In the large area in
the center of this window, click First Floor, Living Area and click OK. The
cursor will change to a Pencil cursor. You may move the Pencil cursor in the
Drawing Area without drawing a line.



LESSON 1: DRAWING AREA BASICS
Putting the Pencil Down

Select Area to Draw Subtotals Sign:
st Floor RIS e —
Second Floor Living Area +
Third Floor Living Area +
Basement Living Area +
Attached Garage Garage Area First Floor -
Detached Garage Garage Area +
Porch Porch Area +
Patio Patio/Deck Area *
Deck Patio/Deck Area +
Stairwell First Floor -
-Add or Modify Area Properties
Area Mame: Subtotals To: Modifies: Sign:
[First Floor j| I Living Area J [ jl I+ J
Line Width: Line Style: Fill Pattern:

! d1

[® Auto Dimension

dl

Hone j

[ add || petete |

0K

I | Cancel I

Note:

We will use the abbreviation SP to represent the starting point.

PUTTING THE PENCIL DOWN

Locate the Pencil cursor near the top center of the sketch window and press
ENTER to start the sketch. This will set the Starting Point (SP). The cursor will
change to a Crosshair symbol. See illustration. We will begin using the abbre-

viation SP to represent the term Starting Point in the rest of this manual.
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LESSON 1: DRAWING AREA BASICS
Drawing Exterior Walls

FwWinSketch 5.5 - [Untitled-1]
ET_ File Edit ‘“iew Object Test Draw  Stle Fill Window Help

NEFIE R AEEIDNEENEREFREE

Fress Ato invoke Arcs & Angles made.

<+

DRAWING EXTERIOR WALLS

You are now ready to draw your first sketch. At this point, put away the
mouse. We will use the keyboard to type the dimensions and directions nec-

essary to draw the lines.

3-20 Using WinSketch v5.5



LESSON 1: DRAWING AREA BASICS
Calculate the Area Totals

TYPE THE FOLLOWING:

25 Right Arrow m Draws a line 25 feet to the right

20 Down Arrow m Draws aline 20 feet down

25 Left Arrow m Draws a line 25 feet to the left

20 Up Arrow m Draws a line 20 feet up to the Starting Point (SP)

_%Eile Edit Wiew Object Test Draw Stle Fil window Help

Dl2[RIE] 2] v [El-]al=] EEZ=]

gl

20.0° 200

250

Congratulations! You have drawn your first area in WinSketch. At this point,
you have closed the Living Area. Also, you may have noticed that the cursor
has changed shape. While drawing, the cursor became a Crosshair symbol.
Now, since the area is drawn and closed, the cursor changes back to an Arrow
cursor.

CALCULATE THE AREA TOTALS

To calculate the area totals, click the Calculate icon located on the toolbar or
click the Draw menu and then click Calculate Areas.

Using WinSketch v5.5 3-21
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LESSON 1: DRAWING AREA BASICS
Enter the Header Information

Calculation Ed |

0On what page would you like to place

the area calculation?

Page |1—

— Format
" Summary

" Standard

* Proof Positive

(1] 4 I Cancel

The Calculation window will appear. It will ask you what page to place the
calculation grid. The calculation grid is a bordered area that contains the area
totals. You may place the calculation grid on any of the five pages that are
available for sketching. The default page number is Page 1. If the number 1 is
not displayed, then type the number 1 into the text box located to the right of
the label Page”

On the bottom half of the Calculation window;, click the the label Proof Posi-
tive. This calculation algorithm displays a mini-sketch with legends that
explains the calculation. Click OK. You will note that the area total for the
Living Area is 500 sq. ft. If you cannot see the calculation grid, scroll down or
press PAGE DOWN until the calculations come into view. Press PAGE UP or scroll
up to see the sketch.

ENTER THE HEADER INFORMATION

At this point, we can enter information into the header section. From the Edit
menu, click Header Info to display the Header Info dialog box. Type the infor-
mation needed on the Sketch Addenda. Click OK to accept the information.



LESSON 1: DRAWING AREA BASICS
Save the File

Header Info

File No. fi

Borrower I

Property Address I

City I County I
State I Zip Code I

Lender/Client I

Lender Address I

I 119 I | Cancel I

Note If you start WinSketch from within another application, the header information may already be present. Or,
the header information will be displayed once you return to the launching application. Check with your software
vendor.

SAVE THE FILE

Now that you have completed your first sketch, click the File menu and then
click Save. The Save As window will appear ready for you to type. Let’s call this
sketch “FIRST.” Type the name and click OK. When this window is closed,
you will notice that FIRST.SKT appears in the title bar of the WinSketch
screen.
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LESSON 1: DRAWING AREA BASICS
Close and Exit the Program

Save As HE

=
File name: Folders:
|FIFIST o\
[__Cancel |
= e -
1 2545 [ o ]
e
[_7 acrobat3
[_1 adobeapp =
Save file as type: Drives:
|Sketcher Files skt =] |= e |

Note The filename should not contain more than 8 characters. If you start WinSketch from within another
application, you may just simply close WinSketch. The file is saved from within the launching application. Check with
your software vendor.

CLOSE AND EXIT THE PROGRAM

After saving your file, we can close WinSketch. For each of the remaining les-
sons you will start a new file. You can continue with the next lesson now or
close and exit the program.
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LESSON 1: DRAWING AREA BASICS
Summary of Your First Lesson

SUMMARY OF YOUR FIRST LESSON

In this first lesson you have learned many new WinSketch concepts and
basics:

m Starting WinSketch

m Setting the scale

m Defining an area

m The Arrow cursor

m The Crosshair cursor

m Selecting the Starting Point (SP)
m Direct keyboard entry of exterior walls
= Closing the area

m Calculating the area totals

®m Adding the header information
m Saving the sketch

= Closing WinSketch

WHAT'S IN LESSON 2

In Lesson 2, you will draw a more typical floor plan with multiple areas. You'll
learn how to move the exterior dimensions and rescale the sketch.

Using WinSketch v5.5 3-25



LESSON 2: DRAWING MULTIPLE AREAS

walls and line dimensions found in a typical floor plan with multiple
areas. In addition, two powerful drawing features will be introduced:
Changing the scale and Auto Close.

r I Yhis lesson is designed to help you learn how to work with exterior

IMPORTANT CONCEPTS
FOR LESSON 2

As you learned in Lesson 1, to draw an exterior line, you first define an area,
then enter the distance on the keyboard followed by the direction. WinSketch
then adds the line dimension automatically.

Moving Line Dimensions

Sometimes the line dimensions need to be relocated to a new position. We
will use the mouse to move line dimension labels after the area has been
drawn and closed. You will also learn to delete redundant line dimension
labels by clicking the label followed by pressing DEL.

Hint Do not worry about the automatic placement of line dimension labels as you are sketching the floor plan.
Finish the sketch first and then move the line labels as needed.

Using Auto Close

This powerful feature allows you to draw the last line of a defined area. Auto
Close draws a line from the current endpoint back to Starting Point. It closes
the defined area and changes the Crosshair cursor to the Arrow cursor.

Adding Multiple Areas
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To add another area to the sketch, repeat the process of drawing a defined
area. You select the Area tool and select an additional area. Move the Arrow
cursor to the new SP, press ENTER and begin drawing. You will need to draw all
the walls of this new area back to the SP even if the new area shares common
walls with a previously drawn area.
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Important Concepts for Lesson 2

Rescale the Drawing

WinSketch allows you to change the scale of the drawing. Sometimes the orig-
inal scale needs to be modified to better fit the floor plan. As you enter a larger
number, the floor plan will look smaller. All the items on the sketch will be
proportionately rescaled. As you enter a smaller number, the floor plan will
look larger. When sizing up, WinSketch needs room to the right and below to
accommodate the larger floor plan. If you do not have enough room, Win-
Sketch displays a message telling you that the scale entered does not fit.

Hint Move the entire sketch to the left and near the top before you choose a larger scale. This way, you will have
enough room for the sketch to fit onto the page.

The Quick Draw Mode box

Deleting a Wall

While drawing, the QuickDraw Mode box will display. The QuickDraw Mode
actively indicates the distance from the current point back to the SP. If you are
not drawing an area, the QuickDraw Mode box is not displayed. Once you
begin drawing a defined area, however, the QuickDraw Mode box immedi-
ately displays distance information.

Sometimes you may need to change the dimensions or direction of a previ-
ously drawn wall. WinSketch offers a very simple way of deleting exterior
walls. Pressing DEL will erase the last drawn wall. You can continue deleting
drawn walls by pressing DEL. To redraw the walls, type the distance and press
the appropriate arrow key for the direction.

Note In previous versions of WinSketch, you typed the letter D to delete a wall. This command letter D is now

reserved for drawing curves.
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WHAT YOU WILL DO NEXT

In this lesson you will:

m Draw a Living Area

m Delete a wall

m Examine the Quick Draw Mode box
m Use Auto Close to draw

m Define another area

m Move line dimension labels

m Delete line dimension labels

= Change the scale

m Calculate the area enclosures

DEFINING THE FIRST AREA

Proceed to start WinSketch as instructed in Lesson 1. If you have a sketch dis-
played on the screen, WinSketch will draw a new screen. The previous sketch
is still active, it’s just that the sketch is not currently visible.

Hint To switch to another sketch, click the Window menu and click the sketch to display.

Set the Scale
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Click the Area tool located on the toolbar or from the Draw menu, click Area.
This will display the Area Description window. In the large area on the center
of this window, click First Floor, Living Area and click the OK button. Later in
this lesson, we will be working with the Detached Garage area.

Set the scale of 1" to 15" by clicking the View menu and then clicking Set
Scale. See Lesson 1 for a detailed explanation.

Locate the Arrow cursor approximately 1" from the top of the screen and
approximately centered between the left and right borders. See the illustra-
tion below:

We will draw a floor plan that has one level with a detached garage. You will
calculate the areas, which will place the calculations on the bottom of the
page. See the completed floor plan below.
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Defining the First Area

We will draw this floor plan using keyboard entry. Drawing exterior walls with
the keyboard allows for precise entry. To begin drawing with the keyboard,
type the dimension followed by pressing the appropriate arrow.

The first wall is 24" long and is drawn to the right. Type the following:

24 Right Arrow  ® Draws a line 24 feet to the right. Continue drawing the floor
plan by entering the following dimensions and directions:

10 Down Arrow ® Draws aline 10 feet down.

4 Left Arrow m Draws aline 4 feet to the left.

10 Down Arrow ® Draws a line 10 feet down.

20 Right Arrow  ® Draws a line 20 feet to the right.

35 Down Arrow B Draws a line 35 feet down.

24.0'

10.0'

40
100" 59 o

35.0'
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Defining the First Area

At this point, you noticed that the previous wall should have been drawn at a
distance of 32'. We need to delete the previous wall with a length of 35'. At this
time, press DEL. This will delete the 35" wall. To redraw this wall, type the
following:

32 Down Arrow B Draws a line 32 feet down. Continue drawing the floor plan
20 Left Arrow m Draws aline 20 feet to the left..

8 Up Arrow ®m Draws a line 8 feet up.

10 Left Arrow m Draws aline 10 feet to the left.

12 Down Arrow ® Draws a line 12 feet down.

10 Left Arrow m Draws a line 10 feet to the left.

The floor plan should look like the sketch below.

240
100
4.0'
10.0¢
200
320
100
80
12.0° 20.0'

10.0'
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The Quick Draw Mode box

THE QUICK DRAW MODE BOX

The last wall still needs to be drawn. WinSketch always reports the vertical
and horizontal distance back to the SP. Look at the QuickDraw Mode box.

WinSketch shows us that the last line to be drawn has a length of 56’ back to
the top of the sketch.

QuickDraw Mode E

Line

|1u_uu |-1u_uu |u_uu |1au_uu

IEInse: ¥=-00 ¥ =560

Presz A for
Arcs & Angles Mode

AUTO CLOSE

Using the Auto Close feature, we will draw the last line. To close the last line,
type the letter c. This will draw the last line and close the Living Area. Notice
that the Crosshair cursor has changed to an Arrow cursor and the distance

from the starting point has disappeared indicating that you are no longer in
draw mode.
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Adding a Second Area
240
10.0°
4.0'
10.0 20.0"
56.0'
32.0'
10.0°
8.0"
12.0°
200
10.0°

ADDING A SECOND AREA

Click the Area tool located on the toolbar. The Area Description window will
appear. Click the Detached Garage label and click OK.

Note Make sure that the Auto Dimension checkbox is on. If not, click the check box.
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LEARNING AUTO POP

Auto Pop enables you to move the Crosshair cursor to the next line or
matching intersection. To move the cursor to the next line or intersection
with Auto Pop, press CTRL + ARROW key. Now that you have selected the
Detached Garage as an area to be drawn, Auto Pop is enabled. Place the
Arrow cursor as indicated by the darkened circle below:

240
10.0°
4.0'
100 200
56.0'
32.0'
10.0°
8.0
12.0'
SP —» 20.0
10.0'

To move the Pencil cursor to a line or intersection, press CTRL + ARROW keys.
At this time, use Auto Pop to familiarize yourself with this time saving feature.
After you become comfortable using Auto Pop, locate the cursor to the corner

as indicated above by the circle.
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Learning Auto Pop

Drawing a Garage
Now that you have placed the Pencil cursor in the corner, press ENTER to set
the starting point. The cursor will change to a Crosshair cursor.

Enter the following dimensions:

20.2 Left Arrow m Draws a line 20.2 feet to the left.
25.5 Up Arrow m Draws a line 25.5 feet up.

20.2 Right Arrow  ® Draws a line 20.2 feet to the right.

C to Auto Close  ®m Draws aline to the Starting Point.

240
10.0°
4.0'
10.0 20.0'
56.0'
202
32.0'
25.5I 10-0‘
g0
12.0'
20.0'
202 10.0'
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MOVING DIMENSIONS

You may easily move the dimensions by clicking the dimensions and then
dragging to the desired positions. For example, with the mouse, click any line
dimension label and keep the left click button depressed. Drag the mouse to
the new location and release the button. The line label will relocate to the
new position.

DELETING DIMENSIONS

Click a dimension. You will notice that a faint box outlines the dimension. You
can press DEL or click the Edit menu and click Clear to delete the dimension
from the sketch.

CHANGING THE SCALE

To make the drawing fit better within the drawing area, let’s rescale to 1”=20".
From the View menu, click Set Scale and enter the new scale. Notice how
every part of the drawing, including line dimensions, is proportionally
rescaled.

CALCULATE THE AREA TOTALS

You have completed both areas: First Floor and Detached Garage. Click the
Calculate icon located on the toolbar or click the Draw menu and click the
Calculate menu item.

At this point, save your sketch by clicking the File menu and then clicking
Save. Call this drawing LESSON2. You will be using this sketch again in
Lesson 3. If you want to take a break, you may close WinSketch at this time.

SUMMARY OF LESSON 2

In Lesson 2 you have created a typical floor plan with multiple areas and
viewed the area totals for each defined area. New features and procedures you
have learned in this lesson are:
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LESSON 2: DRAWING MULTIPLE AREAS
What'’s in Lesson 3

m Rescaling your drawing

m Closing an area with Auto Close

®m Moving the line dimension label

m Deleting extraneous dimension labels
m Defining multiple areas

m Using Auto Pop

WHAT'S IN LESSON 3

In Lesson 3, you will add text labels to the sketch. We will add labels from the
Phrases Library and type our own labels. You will also move the calculation
grid to a new page.



LESSON 3: ADDING LABELS

The Phrases Library

Typing Text

of an area and placing the wall dimensions. You should know how to

define drawing areas, set the scale, draw exterior lines, delete exterior
lines, draw multiple areas, use Auto Close, move the cursor with Auto Pop,
and calculate areas. If you need to brush up on these skills, then repeat Les-
sons 1 and 2. The following lessons will show you how to enhance your
drawings with text labels and other elements.

Y ou have completed the basic concepts to sketching the exterior walls

Before you start the next lesson, you may want to practice with a simple
sketch. Practice starting a new file and creating areas using direct input. All
other features in WinSketch are built on a foundation of features and proce-
dures you have already learned.

CONCEPTS FOR LESSON 3

In this lesson, you will add text labels to different parts of the sketch. For
many applications, labeling the drawing is an essential part of completing the
floor plan.

The Phrase Library contains often used phrases used in the real estate pro-
fession. Instead of repeatedly typing the same text labels, the Phrase Library
allows you to click a label for placement in the sketch.

You may also customize the Phrase Library by adding or removing your own
labels or phrases.

You may also type labels by using the Text tool. You can also select the font
and the font size of the text.
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LESSON 3: ADDING LABELS
What You Will Do Next

WHAT YOU WILL DO NEXT

m Select labels from the Phrases Library
= Type text into the floor plan

Change the font

Change the font size
® Move and delete labels

Continue working with the floor plan saved as LESSON2 that you designed in
the previous chapter. If you closed and exited the program, start WinSketch
now and click the File menu and click Open. Click the WinSketch file
LESSON2.SKT and press ENTER. If you did not exit the program in the previous
lesson, LESSON2.SKT should still be displayed. Proceed to label the drawing.

USING THE PHRASES LIBRARY

Click the Draw menu and choose Phrases to display the Phrases dialog
window. The Phrases list will display the text phrases that can be placed in
the sketch. You may drag and move the window to a convenient part of the
screen.

1 Car Garage =
3 Car Garage

Balcony

Bath

Bath Foom

Bedroom

Closet

Den

Dining -

Once a label has been selected, you may place it on the Drawing Pad by drag-
ging it to the desired part of the sketch. Click a phrase to highlightt it in the
list. Move the mouse to the sketch. You will notice a small thin box appear.
Now, choose the desired position on the sketchpad to place the phrase.



LESSON 3: ADDING LABELS
Adding a Second Label

Let’s place a label from the Phrase Library. Click 2 Car Garage from the
scrolling title list. Place the label inside the Garage area by moving the mouse
and clicking inside the area. After clicking, the text label is automatically
placed within the garage area.

+ Phrases 24.0"
1 Car Garage B
2 Car Garage
3 Car Garage | 10.0°
Balcony
Bath
Bath Room 4.0'
-
Closet 100 200
Den '
Dining ~ 56.0
202
320
25 &'l 2 Car Garage 10.0 Bedroom
8.0
12.0'
200
202 10.0"

ADDING A SECOND LABEL

With the mouse, click the phrase Bedroom. Move the mouse over the sketch
and place the phrase as shown in the illustration below. Now, click to set the

phrase in place. To close the Phrases list, click the Close button to the right of
the Phrases text.

NOTE: To place a phrase, click the left mouse button. If you single click the left mouse button again, you will place
the selected phrase on the sketch a second time. This is a useful feature in placing the same label on various
locations of the sketch (e.g. bedroom).
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LESSON 3: ADDING LABELS
Adding Text to the Sketch

ADDING TEXT TO THE SKETCH

You may also type any text on the sketch. To activate text entry, click the Text
tool located on the button bar or click the Draw menu and click Text.

The cursor will change to an I-Beam cursor. Left click to set the point where
the text will start. See illustration on the next page for approximate place-
ment. Type the following:

Living Room

Click a blank part of the Drawing Pad to anchor the text. To add additional
text, click anywhere on the sketch and begin typing. Remember to click to
anchor each text line.

ADDING PHRASES TO THE LIBRARY

You will probably want to add new phrases to the Phrase library that reflect
your particular specialty. To add a text label to the Phrase library, click the
Edit menu and click Edit Phrases. The Edit Phrases window should appear.
Next, type the new phrase and click the Insert button.

Edit Phrases

1 Car Garage = 0K
2 Car Garage '
3 Car Garage Cancel
Balcony = '
Bath
Bath PRoom Sort
Bedroom '
Closet Delete
Den '
Dining Replace |
Dining Room R

Insert |
Mew .




LESSON 3: ADDING LABELS
Deleting From the Phrase Library

With the Phrases window open, type the label New and click the Insert
button. This new label is now added to the library for future use.

You can also alphabetically sort the Phrase library by clicking the Sort button.

DELETING FROM THE PHRASE LIBRARY

To delete a phrase from the Phrase Library, click the Edit menu and click Edit
Phrases. Click the label that you want to remove and click the Delete button.

DELETING A LABEL
With the Phrases window open, click the label New and click the Delete
button. This will remove the phrase from the list.

CHANGING FONTS

You may select any font that is available on your computer. To change the font
for labels already on the screen, you must first highlight the label. Click the
label 2-Car Garage. You will notice that a thin rectangle outlines the text.
From the Text menu, click Fonts to display the Font dialog box. At this time,
click on any font or style or size and click OK to apply the changes. You may
continue to experiment with font changes.
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Changing the Font Size
Font
Font: Font ztyle:
IH eqgular
Avrial Black —u |ltalic
B Arial Narrow Bold
AvantGarde Bold [talic
Baskerville BE Regular
T Book Antiqua
' Bookman Old Skyle ;_l
Biaton Fegular ;_l
-Sample
X Set az Defaul Font
AaBbYy/z
Script:

IWestern jJ

You can also change fonts before typing new text. After selecting the Text tool
or the Phrases Library, click the Text menu and click Font. Select the new font
and click OK. You may also click the Set As Default box so that any new text
will be in the correct font style.

Hint You can also change the line label dimensions in this way.
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CHANGING THE FONT SIZE

You may also change the font size by using the Larger or Smaller command
from the Text menu. Click the label or dimension and then click the Text
menu. Click either Larger or Smaller to make the font size change.
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Moving or Deleting Labels

MOVING OR DELETING LABELS

To move or delete labels you must first choose the Arrow tool button from the
toolbar. You may also move or delete labels in the same way that line dimen-
sion labels were moved or deleted in Lesson 2.

To move a label, click to highlight a label and with the button depressed, drag
the label to a new location and release the mouse button. The label will be
repositioned to its new location.

To delete the label, highlight the label by clicking the phrase and press Delete.
You may also click the Edit menu and click Clear.

Save your current work. In the next lesson, we will add to this sketch file.

SUMMARY OF LESSON 3

In Lesson 3 you have added text labels to the sketch. New features and proce-
dures you have learned in this lesson are:

m Using the Phrase Library

m Adding phrases

m Deleting phrases

m Typing text

= Changing fonts

= Moving and deleting labels
m Changing the font size

WHAT’'S IN LESSON 4

In Lesson 4, you will continue enhancing this floor plan. We will add interior
lines and place various pre-drawn symbols to the sketch.
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lines, you will indicate different rooms by drawing interior walls. With

In this lesson you will add further details to you-r sketch. With interior
symbols, you will note the placement of major architectural elements.

CONCEPTS FOR LESSON 4

Perimeter versus Interior Walls

Interior Lines

Although the method of drawing free form lines is similar to drawing perim-
eter walls, there are some important differences.

Exterior walls are lines drawn as part of a defined area and mark the bound-
aries of the defined area. The Starting Point (SP) must also be the last drawn
endpoint in order for WinSketch to close the defined area and calculate the
total area. The program will notify you when the pencil is aligned with the SP
or you may use the Auto Close feature to quickly reach the SP from anywhere
in your drawing.

Interior lines, on the other hand, are individual free form lines. No interior
areas are created or defined, therefore, they are not included in the calcula-
tions. For example, if you use interior walls to indicate a bedroom area within
the Living Area, the program does not calculate the area of the bedroom as a
separate total.

You have the option of turning off the automatic posting of dimensions of
interior walls. To turn off auto dimensioning, from the Object menu, click
Auto Dimension. After drawing a Interior Line, WinSketch will not create a
line dimension label for the wall since the measurement is not used to calcu-
late totals.

To activate Interior lines, click the Draw menu and then click Line or click the
Line tool located on the toolbar. The Pencil cursor appears allowing you to
locate the starting point.

Hint Use Auto Pop to quickly move the cursor to the correct position.
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What You Will Do Next

Press ENTER or click to set the starting point. Draw the line either by typing the
distance and the direction or by drawing with the mouse. To draw another
wall, press ENTER to begin drawing the next line. With the Crosshair cursor,
you may continue connecting interior lines to your current line.

WHAT YOU WILL DO NEXT

You will continue working with the floor plan saved as LESSON2 that you
designed in the previous chapters. This lesson will show you how to use these
navigation methods to draw a Interior line.

If you closed and exited the program, start WinSketch now and open the
LessoN2.SKT file. If you did not exit the program after Lesson 3, LESSON2.SKT is
already displayed.

In this lesson you will:

= Add Interior lines to the drawing

m Use Auto Pop to draw interior walls
m Move interior walls

m Delete interior walls

= Add symbols

m Add case opening vs. doors

m Resize symbols

m Delete symbols

® Draw Interior Lines

DRAWING INTERIOR LINES

Click the Line Tool from located on the toolbar or click the Draw menu and
click Lines. This will change the cursor to the Pencil symbol. As shown in the
illustration, move the cursor to Position 1 by using Auto Pop from your cur-
rent location. Press ENTER to start drawing free form lines. The Pencil cursor
will change to a Crosshair cursor indicating that you are ready to draw.
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Drawing Interior Lines
2400
10.0°
4.0
100 200
56.0°
202
320
/ Position 1
25 5'l 2 Car Garage Bedroom
8.0
20
200

202 10.0°

Using the Keyboard to Draw
Once you are at Position 1, draw a line 15 ft. to the top by typing 15 and then
pressing the Up Arrow.

15 Up Arrow

Note that no dimensions are posted to the line. You may stop drawing interior
walls at any time. Interior lines do not have to draw an enclosed area. Once
you have drawn this wall, the Crosshair cursor will change back into a Pencil
cursor. This allows you to relocate the mouse cursor to another location. To
draw another wall, press ENTER.

Using Auto Pop to Draw

The next interior line will connect to the wall to the left. Use the Auto Pop fea-
ture to extend Line B to the wall by pressing:

CTRL + LEFT ARROW
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Drawing Interior Lines
240
10.0°
4.0
100 20.0"
56.0° | LineB
202 l
Position 2—» @@ o Line A 32.0'
28.%° Bedroom
8.0
2 Car Garage 12.0'
20.0'
202 100

This line will be drawn from the endpoint of Line A to the wall. Notice that
Line B connected to the wall without requiring the exact distance. Notice also
that the Crosshair cursor has changed back into a Pencil cursor.

Move the Pencil cursor 8’ down. You can relocate the cursor to a different
position without drawing interior lines. Unlike exterior walls, interior lines
do not draw enclosed areas. Locate the cursor to Position 2 by typing:

8 Down Arrow

The next line connects back to the first interior line. Press ENTER to activate
Interior Line drawing. We will use Auto Pop to draw this wall. Press the fol-
lowing keystokes to to draw the next wall:

CTRL + RIGHT ARROW

Once you master drawing lines with the Auto Pop feature, complex drawings
will only take a few minutes to draw.

Using WinSketch v5.5 6-47



LESSON 4: INTERIOR LINES AND SYMBOLS
The Symbols Library

You have now drawn interior walls using a combination of the arrow keys, the
Auto Pop feature and direct input. You may continue drawing other interior
lines to this sketch if you would like more practice.

Tip You may need to refresh the drawing. You can scroll up and down to refresh the sketch. Or you can reduce and
enlarge the sketch by accessing the View menu and clicking either Reduce or Enlarge.

Moving Interior Lines

To move a line, click the Arrow Tool located on the toolbar. Click the line that
you wish to move. Small editing boxes will appear on the ends of the line indi-
cating it is selected. Position the mouse on the middle of the line and click
and drag to a new location. Click somewhere in a blank portion of the
drawing area to set the line in its new position.

Tip Be careful not to accidentally grab the line's editing points. If you do accidentally resize the line, select Undo
from the Edit menu to undo the mistake or press Crtl + Z.

Deleting Interior Walls

Select the line to be deleted by clicking it once using the Arrow Tool. With the
line selected press DEL. The Clear and Cut commands found under the Edit
menu can also be used.

THE SYMBOLS LIBRARY

The Symbols Library contains many pre-drawn symbols, such as doors, fix-
tures and furniture items. It can be accessed by clicking the Draw menu and
clicking Symbols or by using the short cut key CTRL + Y. The symbols may be
also sized to fit the sketch.

Adding Symbols to the Floor Plan
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There are different types of door icons. You may choose whatever style of
door that you prefer. In our sketch we will place several 45-degree door
symbols.

From the Draw menu, click Symbols to display the Symbols list. The Symbols
list will appear showing the symbols that can be placed on the sketch. With
the mouse, click the symbol Door Left 7. Move the mouse to the selected loca-
tion as shown in the illustration. Click to set the symbol in place.



To Move, Resize, or

LESSON 4: INTERIOR LINES AND SYMBOLS
The Symbols Library

i Symbols
Bathtub

0
L lx

Bathtub 2

=

Shower

Toilet

Toilet 2

B|F | d|[e]

Toilet 3

Let’s add one more symbol to the sketch. Click the symbol Bathtub 2 from the
Symbols list. Place the bathtub as shown in the illustration above and then
click to set the symbol in place.

To close the Symbols list, click the Close button to the right of the Symbols
text.

You may place symbols over any exterior or interior line. Click to set the
symbol in place. Continue experimenting with the other symbols. Even
though the use of symbols is not required for many real estate reports, the
selective use of symbols may greatly enhance your sketch. When you have
finished placing the symbols in your sketch, close the Symbols window.

Delete the Symbol

Choose a symbol by clicking its picture in the sketch. You will notice small
editing boxes that outline the symbol. To move the symbol, click and drag the
symbol to its new position.

To resize the symbol, grab one of the small editing boxes and with the left
click button depressed, move the mouse away from the symbols to make it
larger. Move the mouse pointer toward the symbol to make it smaller. Now,
click somewhere in a blank portion of the drawing pad to set the symbol size.

To delete the symbol, press DEL or from the Edit menu, click Cut.
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Summary of Lesson 4

Using Case Openings in Place of Doors

There may be times that you may not want to place door symbols with door
swings. In this case, select the Symbols library, click and place the Eraser
symbol over a exterior or interior wall. This will leave an opening in the wall.
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SUMMARY OF LESSON 4

In Lesson 4, you have learned several new sketch concepts and features:

Drawing interior lines with the keyboard
Drawing interior lines with Auto Pop
Moving and deleting interior lines
Placing symbols on the sketch

Moving, resizing and deleting symbols

WHAT’'S IN LESSON 5

In Lesson 5, we will discuss drawing angled lines. The new lessons will all use
new sketch files. Save the changes to LESSON2.SKT for future reference. At this
time, you have completed the basic requirements to draw the majority of
floor plans you will encounter. Don't hesitate to review the previous lessons if
you feel uncomfortable with the drawing concepts presented so far.



mouse. You will learn to draw angled walls using several different tech-

niques. We will discuss using the Rise and Run method of drawing angles.
If you know the exact degree of the angled line, you can also use the Exact
Degree method

l n this lesson, you will learn to draw angled lines -using the keyboard and

CONCEPTS FOR LESSON b5

Angled Lines
WinSketch uses several methods to draw angled lines such as those needed
for bay windows. The first way to draw angled lines is to use a method called
Rise and Run. This is just like the “rise and run” way of measuring, which is to
measure an angled line by its change in height (Rise) and its change in length
(Run) from a normal staight line.

The second way to draw angles is to enter the line length and the line degree.
This is a great method of drawing angled walls, but you must know the exact
degree of the angle. For this reason, this method is called Exact Degree.

Mouse users can also draw angled lines by dragging a line the appropriate
distance and direction.

Arcs & Angles window
The Arcs & Angles window displays various information relating to angled
lines and arcs. Angled lines will have the line Dimension, Rise, Run, and Line
Degree displayed. For Arcs, this information is used for the Arc chord, while
additionally the Arc Degree, Arc Height, Arc Perimeter, and the radius are
shown in the spaces below.

NOTE: This screen can only be accessed by typing A to activate Arcs & Angles mode.

Rise and Run Measurements

Many appraisers measure angles using the Rise and Run method. This
method describes the line as going up and over a certain distance. The first
two entry boxes of the Arcs and Angle box are used for entering the rise and

Using WinSketch v5.5 7-51



LESSON 5: DRAWING ANGLED LINES
Concepts for Lesson 5

run information. Notice that there is a picture indicating the direction of
movement below the text entry cells. To enter the rise and run of a line, type
the horizontal or vertical distances. You may type either the horizontal or ver-
tical distance in any order. As you enter the rise and run, WinSketch will
display the angled line as a red line. This indicates that the line dimensions
can still be modified. In other words, the angled line is not yet anchored. To
anchor the angled line, press ENTER. The red trace line will change to a solid

black color indicating that WinSketch is ready to draw another line.

For example, to draw an angled wall with a rise and run of 3’ to the right and

3’ down, type the following:

A [
3 Right Arrow =
3 Down Arrow =

Enter ]

Press A to activate Arcs & Angles mode
The first part of the angled line
The second part of the angled line.

This sets the angled line in place. The red trace line
changes to black.

Note You could have typed the dimensions in the opposite order.

Exact Degree Measurement
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You may also draw angled lines if the exact degree of the line is known. For
example, to draw a angled line 35 feet in length at a 45-degree angle to the left

of the previous line, type the following:

A [
35 [
L [

45 u

Enter |

Press A to activate Arcs & Angles mode
Length of the line

Left deflection angle from previous line
The angle exact degree

This sets the angled line in place. The red trace line
changes to black.
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WHAT YOU WILL DO NEXT

m Start a new sketch
m Draw angled lines using Rise and Run techniques
m Drawing angled lines usiing the Exact degree

m Draw angled lines with the mouse

RISE AND RUN METHODS

Start a new sketch. Select First Floor as the drawing area and place the Pencil
cursor near the top left of the screen. We will draw a floor using the Rise and
Run method. The first wall is 20’ to the right. To draw this line, type:

20 Right Arrow

The next line angles up and to the right. This line has a Rise and Run of 3 ft.up
and 3 ft. to the right.

To activate angle drawing mode, you will need to type A to display the Arcs
and Angles box. To draw the angled line, type the following:

A m Activates Angle and Arc Drawing
3 Up Arrow m Draws the first part of the angled line 3 feet up.
3 Right Arrow ® Draws the second part of the angled line 3 feet to the right.

Enter m Sets the line in place. The red trace line changes to black.

Draw a line 12’ to the right by typing:
12 Right Arrow
The next line will be an angled wall that will complete the bay window.

The angled line has a rise and run of 3 feet down and 3 feet to the right. You
will need to type A to display the Arcs and Angles box. To draw the angled
line, type the following:

A m Activates Angle and Arc Drawing

3 Down Arrow B Draws the first part of the angled line 3 feet down.
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A m Activates Angle and Arc Drawing
3 Right Arrow  ® Draws the second part of the angled line 3 feet to the right.

Enter = Sets the line in place. The red trace line changes to black.
Complete the sketch by drawing the following walls.

20 Down Arrow ® Draws a line 20 feet down.
38 Left Arrow ® Draws a line 38 to the left.

C m Auto closes from the last endpoint back to the SP.

Angle 2

SP —— -

! T

Angle 1

EXACT DEGREE METHOD

If the exact degree of the angled line is known, then you can use the Exact
Degree drawing technique. First enter the distance of the line followed by the
letter L or R. The Left or Right command tells Winsketch which direction you
wish the line to angle based upon the previous line. See the diagram.

If the line angles to the left relative to the last wall drawn, type the letter L. If
the line angles to the right relative to the last wall drawn, type the letter R. If
there is no previous wall, you may assume that the last line was a straight line
to the right.
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Now, type the degree and press ENTER. The red line should change to black. A
complete command for an angled wall drawn to the right would look like the
following:

A 20 R 45 Enter

This command tells WinSketch to draw a 20’ angled line to the right at 45-
degrees. The formula to remember is as follows:

A ¢ Press A to activate Arcs & Angles mode

Distance ¢ Theline’s length

(L)eft or * Theline’s deflection, Left or Right, from the previous line
(R)ight

Degree ¢ The angle of the line.

ENTER ¢ Sets the line in place. The red trace line changes to black.

Drawing an Angled Wall with Exact Degree
Start a new sketch. Select First Floor as the drawing area and place the Pencil
cursor near the top left of the screen. We will draw a floor using the Rise and
Run method. The first wall is 20 feet to the right. To draw this line, type:

20 Right Arrow

The next line angles to the left at 45-degrees and has a length of 5 feet. Type
the following:

5 m The length of the angled line.

L m Activates angle drawing. The line is angled to the left.

45 m The degree of the angle.

Enter m To anchor the angle line.

The next wall has a length of 5 ft. and is drawn to the right. Type the following:
5 Right Arrow

The next line will be an angled wall that will complete the bay window. This
angled line has a length of 5 feet and angles to the right at 45-degrees. Type

the following:
5 m The length of the angled line.
R m Activates angle drawing. The line is angled to the right.
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5 m The length of the angled line.
45 m The degree of the angle
Enter = To anchor the angle line
Angle 2

i;'————-* J/r__\<‘f
Anglel

You may complete the floor plan. Draw various angled walls to practice your
drawing skills.

DRAWING ANGLED WALLS
WITH THE MOUSE

You may also draw angled lines with a mouse. From any wall, drag the mouse
in the desired direction. Click to set the line. This will draw a line at 45-degree
angle increments. To draw a line in any angle, hold down SHIFT while moving
the mouse. This will allow you to draw in one-degree increments. You may
want to practice this by drawing angled lines with the mouse at this point.

Warning Drawing angles with a mouse is fairly easy and straightforward. However, it may be difficult to draw a line

with precision.
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SUMMARY OF LESSON 5

In Lesson 5, you have learned how to draw angled lines using the following
methods:

m Drawing angles with the Rise and Run methods
m Drawing angles with Exact Degree methods

®m Drawing angles with the mouse

WHAT’'S IN LESSON 6

In Lesson 6, we will examine how to draw Arcs. We will draw Arcs using a
number of different techniques.
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his lesson is designed to teach you the concepts and tasks you will
need to know to draw arcs, or curves, in your sketches.

CONCEPTS FOR LESSON 6

Curve Information
To draw a curve, you must know the chord length of the curve, the degree of
curvature and the orientation of the curve. The chord length of a curve is the
straight-line distance between the beginning point of the curve and the
ending point of the curve.

e -
Chord Length

The degree of curvature is the portion of the circle that the angle covers. Some
typical curvatures are 90, 180 and 270-degree curves.

o 7\
7

90-Degree Curve —p

180-Degree Curve

8-58 Using WinSketch v5.5



Curve Orientation

LESSON 6: DRAWING CURVES
Concepts for Lesson 6

A curve’s orientation can either be a left or right and is always relative to the
last line drawn. An intuitive method of describing the orientation of a curve is
to imagine driving a car along the curve from the previous line. The direction
you would turn the wheel is the direction the curve turns. Examples of each
are shown below.

SpP ————

Right Curve
Left Curve

SP ————=

Starting a Curve

To draw a curve, you must type the letter A before drawing the curve. This
tells WinSketch that the next line to be drawn will be a curve(arc) or an angle.
You will also notice that the QuickDraw Mode box changes to accept curve
information.

After typing A to start a curve, you will need to type the distance and the
direction of the curves

The first piece of information needed is the straight-line distance between
the starting point of the curve and the end point of the curve. This is com-
monly referred to as the chord length or the radius of the curve.

After entering the distance and the direction, you need to specify the curve
orientation. Type either L for a left oriented curve or R for a right oriented
curve.

The next piece of information needed is the degree of curvature. Typically,
most curves are either 90 or 180-degree curves. Type the numerical degree of
the curve. For example, type 90 for a 90-degree curve. Pressing Enter sets the
curve. You will notice that the curve changes from a red trace line to black
when anchored in place. The curve formula is as follows:
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A <Distance> <Direction> <Orientation (L or R)> Degree <Arc Degree>

<ENTER>

A m Starts Arc and Angle drawing

Distance m The distance between the beginning and the ending points
Direction m Press a direction key to place the curve

Orientation ~ m L for Left or R for Right

Degree m Press D to enter the degree of curvature
Curvature m The actual degree of curvature
Enter m Anchors the curve

For exmple, a right 90-degree curve of distance 5 feet to the right of the cur-
rent line would be typed as below:

A m Starts the arc
5 m The distance of the chord

Right Arow  ® The direction of the chord

R m To draw aright oriented curve

D m To enter the degree

90 m  The degree of curvature

Enter m Anchors the curve. The red trace line changes to black.

WHAT YOU WILL DO NEXT

m Start a new sketch file

® Draw various curves

DRAWING CURVES

Let’s examine how to draw various curves. The following examples start with
the same 10’ straight line drawn to the right. With each new curve, start a new
sketch and choose First Floor - Living Area from the Area Description
window.

Draw a 10’ line to the right.

10 Right Arrow
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The next line will be a 180-degree curve. We will draw this curve in various
directions. To draw a curve at this point, type the letter A.

CURVE 1: A RIGHT ORIENTED CURVE

A 180-degree right oriented curve drawn 10 feet to the right

Type the following information:

A m Starts Arc drawing

10 = The length of the chord

Right Arow  ® The direction of the chord

R m To draw a right oriented curve

D m To enter the degree of curvature

180 m The degree of curvature

Enter m Anchors the curve. The red trace line changes to black.

See the illustration below.

SP—-( \1

The next example is the same exact curve except it is left oriented curve. You
may start a new sketch or press DEL to delete the curved line.

CURVE 2: A LEFT ORIENTED CURVE

A 180-degree left oriented curve drawn 10 feet to the right
Type the following information:

A m Starts Arc drawing

10 = The length of the chord

Right Arow  m The direction of the chord
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L m To draw a left oriented curve

D m To enter the degree of curvature

180 m The degree of curvature

Enter m Anchors the curve. The red trace line changes to black.

See the illustration below.

SP —

Note Let's revisit our example of driving a car along the curve. Once the car is on the curve, you need to turn the
steering wheel to the left to keep the car on the curve.
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The next example is a 90-degree right oriented curve drawn at an angle. You
may start a new sketch or press DEL to delete the curved line.

CURVE 3: A CURVE AT AN ANGLE

A 90-degree right oriented curve drawn at an angle with a run of 10 feet to the
right and a rise of 10 feet down.

Type the following information:

A m Starts Arc drawing

10 m The first part of the angled line
Right Arow  ® The direction of the run

10 m The second part of the angled line

Down Arrow  ® The direction of the rise

R m To draw aright oriented curve

D m To enter the degree of curvature

90 m The degree of curvature

Enter m Anchors the curve. The red trace line changes to black.
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See the illustration below.

Sp—»

Note The angle part of the curve could have been drawn with the rise or the run in either order.

The next example is a 90-degree left oriented curve drawn at an angle. You
may start a new sketch or press Del to delete the curved line.

CURVE 4: A LEFT CURVE AT AN ANGLE

A 90-degree left oriented curve drawn at an angle with a run of 10 feet to the
right and a rise of 10 feet up.

Type the following information:

A ]
10 u

Right Arrow ]

10 ]
Up Arrow ]
L ]
D ]
90 ]
Enter ]

Starts Arc drawing

The first part of the angled line
The direction of the run

The second part of the angled line
The direction of the rise

To draw a left oriented curve

To enter the degree of curvature
The degree of curvature

Anchors the curve. The red trace line changes to black.
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See the illustration below.

Sp —=

Note The angle part of the curve could have been drawn with the rise or the run in either order.

The next curve is an example of a 270-degree curve. This type of curve is
sometimes described as a turret.

10 Right Arrow

CURVE 5: DRAWING A TURRET

A 270-degree left oriented curve drawn at an angle with a run of 10 feet to the
left and a rise of 10 feet down. Start a new sketch and define a drawing area.
Set the SP somewhere in the middle of the drawing pad (the exact placement
is not crucial) and press ENTER to change the Pencil cursor to a Crosshair
cursor. Draw a line 10 feet to the left. Type the following:

10 Left Arrow

Type the following information:

A m Starts Arc drawing

10 m The first part of the angled line
Left Arrow m The direction of the run

10 m The second part of the angled line

Down Arrow  ® The direction of the rise

L m To draw a left oriented curve

D m To enter the degree of curvature

270 m The degree of curvature

Enter m Anchors the curve. The red trace line changes to black.
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See the illustration below.

Note The angle part of the curve could have been drawn with the rise or the run in either order.

The next curve is an example of a drawing a curve without knowing the
degree of curvature. You will need to know the height of the curve as well as
the chord length. The height of the curve is the distance from the middle of
the chord to the tallest part of the curve. See the following example of the
height of the arc.

Note While measuring a floor plan in the field, it may be very difficult to calculate the curvature of an arc if it not a
standard 90, 180, or 270-degree curve. Measure the chord length as well the arc height. When you type this
information into WinSketch, the program will automatically calculate the curvature.

CURVE 6: USING CHORD & HEIGHT

A right oriented arc of unknown curvature drawn at an angle with a run of 10
feet to the right and a rise of 10 feet down.

Start a new sketch and define a drawing area. Set the SP somewhere in the
middle of the drawing pad (the exact placement is not crucial) and press
ENTER to change the Pencil cursor to a Crosshair cursor. Draw a line 10 feet to
the right.

10 Right Arrow

Type the following information:
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A m Starts Arc drawing

10 = The first part of the angled line
Right Arow  m The direction of the run

10 m The second part of the angled line

Down Arrow  m The direction of the rise

R m To draw aright oriented curve

H m To activate the height formula

5 m The arc height

Enter ®m Anchors the curve. The red trace line changes to black.

See the illustration below.

SP —

o

Arc Height

CURVE 7: THE SHORTENED METHOD

WinSketch utilizes some shortcuts to eliminate keystrokes used in drawing
curves. When you begin drawing an arc, WinSketch makes two assumptions.

Winsketch assumes that you will draw in the same direction as the previous line.

WinSketch assumes that you will draw a right oriented curve.

SHORTENED FORMULA: (RIGHT CURVE ONLY)
A <Distance> <H or D> <Arc Degree> <ENTER>

A m Activated arc drawing
Distance m The distance and direction of the chord
HorD m To activate either the arc height or the degree of curvature
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Using the Shortened Method

A right oriented 180-degree arc drawn to the right with a chord length of 10
feet to the right. Start a new sketch and define a drawing area. Set the SP
somewhere in the middle of the drawing pad (the exact placement is not cru-
cial) and press ENTER to change the Pencil cursor to a Crosshair cursor. Draw
aline 10 feet to the right.

10 Right Arrow

Type the following information:

A m Starts Arc drawing

10 m The distance of the chord length

D m To activate the degree formula

180 m The degree of curvature

Enter ®m Anchors the curve. The red trace line changes to black.

sp—= /" \

SUMMARY OF CURVE DRAWING

In this lesson, you've learned to draw curves. To draw curves, you need to
know the thread length or the chord length of the circle, the degree of curva-
ture and the direction of the curve. You may draw curves in an angle or in a
straight line.

WHAT’'S IN CHAPTER 9

Chapter 9 will be devoted to covering advanced topics and drawing tech-
niques. You may choose to follow any topic in Lesson 7 without necessarily
covering the previous topic.
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enclosed area for editing, duplicating areas and drawing on multiple

r I 1n this lesson, we will cover advanced topics, such as opening an
pages. Each topic will have a discussion describing the operation.

TOPICS COVERED IN LESSON 7

m Opening an area

m Using fill patterns

m Using non-calculated areas

m Creating a legend

= Drawing negative areas

m Changing the text size

®m Drawing on multiple pages

m Duplicating areas

m Changing the width of an individual perimeter wall
m Changing area name and properties
m Creating your own symbols

m Repositioning the calculations grid

m Drawing curves

OPENING AN AREA

To edit an enclosed area, you will need to reopen it before any wall editing is
done. Click the Area Edit Tool located on the toolbar. This tool looks like a line
with scissors. The cursor will change into a cross hair indicating the Area Edit
Tool is active.
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Fill Patterns

X —a——Area Edit Tool

Position the cross hair over the line to be cut and click once. The line will be
deleted. Press ENTER to activate the area drawing mode. To continue deleting
lines backwards, press DEL or continue drawing new lines with the mouse
and keyboard until the area is closed again.

FILL PATTERNS

To fill an area, click the area to highlight it. You will notice a small editing
blocks on the endpoints. The Fill menu will display various fill patterns. Click
a fill pattern to apply it to the area. To change the fill pattern to white, click the
area and from the Fill menu, click None. Click a blank area of the sketch to
deselect the area.

NON-CALCULATED AREAS

You can use non-calculated areas in many creative ways. For example, you
may want to point out that the property has a flood area, but you may not
want the liability associated with calculating the area.
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Creating a Legend

Area Properties

Select Area to Draw

Modifies:

Firgt Floor
Second Floor

+
Third Floor Living Area +
Bazement Living Area +
Attached Garage Garage Area Firgt Floor -
Detached Garage Garage Area +
Porch Porch Area +
Patio Patio/Deck Area +
Deck Patio/Deck Area +
Stairwell Firgt Floor -
—Add or Modify Area Properties

Area Name: Subtotals To: Modifies: Sign:

|Nnn-CaIcuIated j| | j| | j| |Mj|
Line Width: Line Style: Fill Pattern:

‘ j | j ‘ Hone j

¥ Auto Dimension Add | [Velete |

o]

Cancel |

Draw a non-calculated area as you would any other area except that you leave
the Subtotals To box on the Area Description screen blank. You may want to
also create a legend to show the flood prone area.

CREATING A LEGEND

In the Draw menu, you will find three objects that can be filled with a pattern.
These are the rectangle, the rounded rectangle and the ellipse. Before drawing
these objects, select a fill pattern from the Fill menu. From the Draw menu,
click Rectangle, Rounded Rectangle, or the Ellipse. Position the mouse where
you want to place the object. Click and drag down and to the right to draw the
object. It will automatically be filled with the pattern.

To make a legend, draw one of the above objects, fill it with the same pattern
that you used to show the flood prone area in the previous example. Click the
Text tool and type “= Flood Prone Area” and press ENTER.
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NEGATIVE AREAS

There may be situations where you need to subtract the square footage of one
area from another. One example of this is the case of an atrium located in the
main living area.

Area Properties E3

Select Area to Draw Subtotals Modifies: Sign:
Firzt Floor Living Area +
Second Floor Living Area +
Third Floor Living Area +
Bazement Living Area +
Attached Garage Garage Area Firgt Floor -
Detached Garage Garage Area +
Porch Porch Area +
Patio Patio/Deck Area +
Deck Patio/Deck Area +
Stairwell First Floor -

—Add or Modify Area Properties

Area Name: Subtotals To: Modifies: Sign:
|Atlium j| |Living Area j| | j| |- j|
Line Width: Line Style: Fill Pattern:

| - [ None 1

Auto Dimension

Add | Deleie |

To subtract the area of the atrium from the main living area, you will need to
define the area as a negative area. From the Draw menu, click Area to display
the Area Properties dialog box. Click First Floor Living Area and change the
Area Name to Atrium. Click the Sign arrow and click the minus (-) symbol.
Draw the area within the First Floor area as normal. When the area is calcu-
lated, WinSketch will subtract the area of the atrium from the living area.

DEFAULT FONT ATTRIBUTES

You can set the default font size when placing text. From the Text menu, click
Font to display the Font dialog box.
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The Text Size of a phrase

Font E3 |
Font: Font style: Size:
I.-’-'-.rial IHeguIar (] I

Caticel |

Arial Black,

T Aial Mamow

T Aial Rounded MT Bold
AyvantGarde

T BakerSignet BT

T BankGothic Md BT
Baskervile BE Regular =]

—

— Sample

AaBbYy =z

Script;
I'W'estern j

At this point, you can set any font attributes, such as the font and its size.
Click the Set as Default Font check box to set your default font attributes.

THE TEXT SIZE OF A PHRASE

To change the text attributes of a phrase, click the phrase. This will highlight
the text with a thin rectangle. Change the text attributes at this point. From
the Text menu, click one of the different font sizes. You can also click Larger
or Smaller from the Text menu.

DRAWING ON MULTIPLE PAGES

WinSketch gives you the ability to sketch on up to 5 separate pages. Draw
floor plans as normal on any page. To access the different pages, click the
page number located on the bottom left of the screen. You may also access
the different pages by pressing ALT + 1, 2, 3, 4, or 5 to navigate to those pages.
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Calculation Ed |

0On what page would you like to place

Page Iﬂ—

the area calculation?

— Format
" Summary [ Set as Default

i~ Standard

* Proof Positive

(1] 4 I Cancel

To calculate the area totals, from the Draw menu, click Calculate Areas to dis-
play the Calculation dialog box. Type the page number where the area
calculations should appear.

DUPLICATING AREAS

You can duplicate an area and paste it on a sketch page. For example, you
may have a two-story house where the second floor is identical, or almost
identical to the first floor. Draw the first floor. Click the area in the drawing
pad (First Floor) to highlight the area and from the Edit menu, click Copy. To
copy the first floor, from the Edit menu, click Paste. This action will display
the Area Description screen. Click the second floor to copy the floor plan as a
separate area than the original.

The new area is highlighted. Move the second floor to a different area of the
page and click outside the area to set it in place.
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Changing the Width of a Wall

CHANGING THE WIDTH OF A WALL

You may have a need to show a different line width on an area. For example,
you may have two areas that share a common wall. First, select a new line
width. From the Style menu, click a line style to change the line thickness to a
different width from the other perimeter walls. To change the width of a wall,
click the Width Edit icon located on the toolbar. The cursor changes to an X-
shaped pointer. Position the X-pointer on a line and click the line.

CHANGING AREA NAME

To rename an area that has already been drawn, using the Object Selector
Tool, double-click a wall using the mouse. The Area Properties window will
appear allowing you to select another area name from the list or create a new
unique area name. All area attributes can also be edited here. Click OK to
make the changes.

CREATING NEW SYMBOLS

Any object(s) drawn with WinSketch can be selected and saved into the Sym-
bols list. To make a new symbol, use the drawing tools. After the new symbol
has been drawn, select it using the Object Selector Tool. You can also attach
text with the new symbol. Left click and with the left click button depressed,
draw a box around the new symbol. Make sure you draw a box large enough
to encompass all the drawing objects which make up the symbol.

With the new symbol highlighted, click the Edit menu and click Make
Symbol. Name the new symbol and click OK. The new symbol will be stored
at the bottom of the Symbols list for later recall.

REPOSITION THE CALCULATIONS

You can move the calculation grid from its standard position. To reposition
the calculation grid on the same page, with the Object Selector, click the grid
and drag it to a new location. To place the calculation grid on another page,
you can use one of two methods. First, click the calculation grid. From the
Draw menu, click Calculate Area and type the page that the grid should be
placed. Or, you can use the cut and paste commands from the Edit menu.
Click to highlight the grid and from the Edit menu, click Cut. Select the new
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Summary of Lesson 7

page to page to paste the grid and click the Edit menu and then click Paste.
The Windows shortcut keys for Cut (CRTL + X) and Paste (CTRL + V) can also be
used.

SUMMARY OF LESSON 7

This chapter contains information on how to use some of the more advanced
drawing features found in WinSketch. Knowing these techniques should give
you complete confidence that you can handle any floor plan that you may
encounter.

WHAT'S IN THE NEXT CHAPTER?

Chapter 10 contains a series of frequently asked questions. The questions are
grouped together by topic.
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support personnel. Before calling, you may want to see if your ques-

r I Y his chapter is designed to answer questions frequently asked of our
tion has been answered in this chapter.

INTEGRATION

Q:WILL WINSKETCH INTEGRATE WITH MY APPRAISAL FORMS
SOFTWARE?

Yes, as long as your software provider is listed as an integrating partner. Inte-
grating partners have modified their software to seamlessly transfer sketch
and square footage data. All integrating partners include WinSketch as either
a built-in component of their appraisal software or as a optional component.

Q: IF I ALREADY OWN WINSKETCH, WILL IT INTEGRATE
AUTOMATICALLY WITH ALL OTHER APPRAISAL FORMS SOFTWARE
LISTED AS INTEGRATING PARTNERS?

Yes, but contact the software provider to be sure. Some appraisal software
form providers require an integration kit” to make the actual integration
work.

VERSION

Q: HOW DO | KNOW WHICH VERSION OF WINSKETCH | HAVE?

Start WinSketch. Find the help menu located at a far right on your menu bar.
From the Help menu, click About. Current registration information including
the version will be displayed here. If you have an old version of WinSketch
you may download the latest version from this www.winsketch.com.



FREQUENTLY ASKED QUESTIONS
Drawing

DRAWING

Q: CAN | USE MY KEYBOARD TO ENTER DIMENSIONS?

Yes, WinSketch uses either the keyboard or the mouse to draw lines. Keyboard
and mouse entry are interactive, meaning you can draw one line with the
mouse, the next with the keyboard, and the next with the mouse again
without having to switch modes.

Q: WHILE DRAWING WITH THE KEYBOARD | ACCIDENTALLY
MOVED THE MOUSE. HOW CAN | GET BACK INTO KEYBOARD
ENTRY?

Press any key on the numeric keypad.

Q: IF | MAKE A MISTAKE WHILE DRAWING AN AREA,

CAN | DELETE LINES BACKWARDS?

Yes, while in the middle of drawing an area, press Del to consecutively delete
lines backwards.

Q: WHEN | GET TO THE LAST LINE OF AN AREA, CAN WINSKETCH
AUTOMATICALLY CLOSE OR DRAW THE LAST WALL REGARDLESS
OF THE ANGLE?

Yes, press the “C” key to close the area.

DISTANCE

Q: DOES WINSKETCH CALCULATE THE DISTANCE FROM

STARTING POINT OF AN AREA?

Yes, while drawing an area, WinSketch constantly calculates the distance
from the starting point of the area and displays the X and Y coordinates below
the button bar to the left. X is the horizontal distance and Y is the vertical dis-
tance displayed in feet. To ensure the area closes properly, always use these
coordinates for the last 2 walls.
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FREQUENTLY ASKED QUESTIONS
Moving

MOVING

Q: AFTER | HAVE DRAWN IN AREA, CAN | REPOSITION

IT ON MY PAGE?

Yes, using the mouse, grab one of the area walls (not a corner) and drag the
area to a new location. All dimension data will follow.

MODIFYING AREA PROPERTIES

Q: | ACCIDENTALLY MISSPELLED THE AREA’'S NAME. DO | HAVE

TO DELETE IT AND REDRAW THE AREA AGAIN?

No, double clicking on the drawn area can modify all area properties
including the area name. Doing so will bring up the Area Properties window
allowing modifications to be made.

SCALING

Q: CAN THE DRAWING SCALE BE SET PRIOR TO

DRAWING AND ALSO CHANGED TO ENLARGE OR SHRINK

THE DRAWING AFTERWARDS?

Yes, the “Set Scale” command can be found under the View menu and is com-
pletely user definable. The accuracy can also be set to whole feet, half feet,
quarter feet, and tenths of a foot.

NUMBER OF AREAS

Q: HOW MANY AREAS CAN BE DEFINED PER SKETCH FILE?

As many as can fit on the 5 pages provided per sketch file. Each area will be
subtotaled and grand totaled to it’s defined category. The actual location of
the area on any of the 5 available pages does not hinder calculations.



FREQUENTLY ASKED QUESTIONS
Custom Symbols

CUSTOM SYMBOLS

Q: CAN | CREATE MY OWN CUSTOM SYMBOLS?

Yes, anything you can draw within WinSketch can also be saved as a symbol.
This makes WinSketch versatile for other industries requiring different sym-
bols. Upon creating a new symbol, it will be placed in the Symbols Tool list for
future use.

SUSPEND DRAWING

Q: CAN | STOP IN THE MIDDLE OF DRAWING AN AREA TO DRAW
SOMETHING ELSE?

Yes, if for any reason you need to stop drawing before closing the area, press
the Escape key. To finish drawing the area, select it again from the Area
Drawing Tool and click the mouse near the last line drawn to activate drawing
mode again.

FONTS

Q: DO | HAVE COMPLETE ACCESS TO ALL THE TYPE FONTS AND
STYLES LOADED INTO WINDOWS?

Yes, any font, style, and size is available within WinSketch for labeling or free
form typing. A default font and style can also be set.

DUPLICATING AREAS

Q: CAN | DUPLICATE AN AREA?

Yes, if the second floor is exactly or similar to the first floor, simply select the
first floor and duplicate it by issuing the Duplicate command under the Edit
menu. WinSketch will prompt for a new area name and place the duplicate
area next to the original.
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FREQUENTLY ASKED QUESTIONS
Editing Closed Areas

EDITING CLOSED AREAS

Q: CAN A CLOSED AREA BY EDITED?

Yes, using the Area Edit tool, any wall of a closed area can be deleted thus
opening the area. Upon deleting the wall, the user can now continue deleting
walls backwards using normal area editing commands and close the area as
needed.

LINE DIMENSION PLACEMENT

Q: WHERE DOES WINSKETCH AUTOMATICALLY PLACE LINE
DIMENSIONS?

All dimensions are cantered above or below the line depending on the direc-
tion of drawing. Rule: If you draw an area clockwise, dimensions are placed
outside the area. If the area is drawn counter-clockwise, the dimensions are
place inside the area walls.

MOVING LINE DIMENSIONS

Q: CAN | DELETE, MODIFY, OR SIMPLY MOVE

A LINE'S DIMENSION?

Yes, select the dimension with the mouse. While the dimension is selected,
press the Delete key to delete it, drag it to a new location, or use the Text
menu to change the size, style, or font.

RE-ENTERING LINE DIMENSIONS

Q: IF 1 ACCIDENTALLY DELETE A LINE'S DIMENSION,

CAN | BRING IT BACK?

Yes, using the Dimension Edit tool from the button bar, position the cross hair
cursor over the line in question and click once. The line’s dimension will auto-
matically be placed above and centered on the line. By clicking again, the
dimension will be removed or toggled off. This tool is handy for final clean up
duties after the area has been closed.



FREQUENTLY ASKED QUESTIONS
Drawing Without the Distance

DRAWING WITHOUT THE DISTANCE

Q: CAN | AUTOMATICALLY DRAW AN INTERIOR WALL TO THE NEXT
INTERSECTING WALL WITHOUT FIRST ENTERING THE EXACT
DIMENSION?

Yes, after selecting a starting point to draw the line from, press the Enter key
to anchor or start the line. Now hold the Control key down followed by an
arrow key. WinSketch will automatically draw the line to the next logical inter-
secting point.
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