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Introduction

VersaVote C-series is a user friendly Audience Respond System (ARS), 
consists of a c-base, a number of c-pads and the VersaVote program. 
 

VersaVote program is Add-In programs for Microsoft PowerPoint® that will allow 
you to conduct polling, quizzing, scoring and much more without any 
programming or learning. In fact, with only a few clicks, question type, answer 
type and results chart types will automatically generated in your slide. You can 
change all the attributes such as color, size and position exactly the same way 
you do with PowerPoint charts. 

System Requirements

Software environment:
- Windows XP or Vista
- Office 2003 or 2007

Hardware environment:
- Celeron 1.6G or faster
- DRAM at least 256MB, 512MB or more recommended
- One USB port, v1.1 or newer. V2.0 recommended
- HDD, 10MB free space for program installation, recommend 5GB or 

more free space for smooth running of PowerPoint.

What’s in the box?

- A c-base 
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- c-pads (quantity depends on packages) 
- VersaVote C-series quick guide

option items
- SB801, 40 pads carrying bag  
- SB605, 120 pads carrying bag with aluminum frame

    

c-Base 

VersaVote c-Base is a USB dongle type, two-way RF device. 

The c-Base is controlled and commanded by the VersaVote program, to collect 
and confirm all the inputs from the c-Pads. 
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A driver need to installed before using the c-Base. See Installation of the FTDI 
USB drivers 

c-Pads

VersaVote c-Pad is a two-way RF 
device. It receives commands from 
the c-Base and sends out input or 
reply to the c-base. 

There are 16 buttons on the pad. In 
the lower part, [ * ], [ # ] and [LOG] 
buttons are reserved for maintenance 
and future expansion. These three 
buttons are not used.

The remain 13 buttons are grouped 
into 
several different subset for different 
question/answer types.
- [Yes], [No] 
- [ 0 ]..[ 9 ] or [ 1 ]..[ 10 ] 
- [ A ]..[ E ]   

A [ CLR ] is reserved. To change a reply simply pressing the new input/reply, it 
will overwrite the previous input/reply.

The LED indicator on the c-Pad indicates the operation status of the pad. 
message  
- [Green Flashing]: sending data.
- [Green On for 2 seconds]: Confirmation the data sent were received
- [Red On for 2 seconds]: data sent were not received
- [Green On for 2 seconds and then Orange Flash twice]: Confirmation the 

data sent were received. Low battery warning. Suggest replacing new 
battery after the activity. Please note, normally, when a pad display “low 
battery warning” first time, the pad is still valid for thousands inputs.
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- [Orange Flash 3 times]: Battery too low to operate. Replace battery 
immediately.
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USB driver installation

The latest driver for c-Base is available for download from the product web site 
www.versavote.com
Installation of the FTDI USB drivers

1. Copy and Unzip the FTDI USB drivers (“CDM 2.04.14” or newer) to a 
location on your PC. The latest drivers are available on 
http://www.versavote.com/products.htm and the chip maker’s web 
http://www.ftdichip.com/FTDrivers.htm. 

2. Connect the VersaVote c-Base dongle to a spare USB port on your PC. 

3. Windows Found New Hardware Wizard will launch. Select "No, not this 
time" and then click "Next" to proceed. 

4. Select "Install from a list or specific location (Advanced)" and then click 
"Next". 
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5. Select "Search for the best driver in these locations" and enter the path of 
the drivers or browse to it by clicking the browse button. Click “Next” to 
proceed.

6. If Windows XP is configured to warn when unsigned (non-WHQL certified) 
drivers are about to be installed, the message dialogue as below will be 
displayed. Click on "Continue Anyway" to continue the installation. 
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7. Windows XP copies the required driver files.

8. Windows should then display a message as below, Click "Finish" to 
complete the installation for the “USB Serial Converter”.

9. The Found New Hardware Wizard will launch again automatically to install 
the COM port emulation drivers. Select "No, not this time". Click "Next" to 
proceed.
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10. Select "Install from a list or specific location (Advanced)" and then click 
"Next".

11. Select "Search for the best driver in these locations" and enter the file path 
of the drivers or browse to it by clicking the browse button. Click next to 
proceed. 
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12. If Windows XP is configured to warn when unsigned (non-WHQL certified) 
drivers are about to be installed, the message dialogue as below will be 
displayed. Click on "Continue Anyway" to continue the installation.

13. Windows XP copies the required driver files.

14. Windows should then display a message as below, Click "Finish" to 
complete the installation for the “USB Serial Port”
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15. To verify the installation, you can open the Device Manager (located in 
"Control Panel\System" then select the "Hardware" tab and click "Device 
Manger") and select "View > Devices by Connection", the device appears 
as a "USB Serial Converter" with an additional COM port with the label 
"USB Serial Port". 

Please make sure the COM ports is between 1~ 16. If the assigned COM 
port is higher than 16, please re-assign it to 1~16.

Further USB drivers resources

For complete explanation of the driver installation under XP, please refer to 
“FTDI_Drivers_Installation_Guide_(XP).pdf”, which is available in 
http://www.versavote.com/products.htm

For complete explanation of the driver installation under Vista, please refer to 
“FTDI_Drivers_Installation_Guide_(VISTA).pdf”, which is available in 
http://www.versavote.com/products.htm

More detailed and the latest installation manuals are available from the chip 
maker’s web site: http://www.ftdichip.com/Documents/InstallGuides.htm
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Installation of the VersaVote add-in Program

The guide illustrates the installation of VersaVote program, typically, under MS 
XP and MS Office 2003 environment. 

VersaVote is a PowerPoint add-in program. With the program, you can design / 
edit / modify the VersaVote enabled PowerPoint presentations without actually 
setting up the VersaVote c-Base. 

If you want to conduct the VersaVote enabled presentation, you need to setup 
the c-Base. A CRS USB driver is required to communicate with the VersaVote c-
Base. See “Installation of the FTDI USB drivers”

Install the VersaVote add-in program

Remove previously installed VV Advance program if any.

Launch “VV Advance (CRS) 080903.exe”

Click “RUN”
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Click “Next”

Select a folder for the installation then click “Next”
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Click “Finish” and done.

Enable the add-ins

Launch PowerPoint

Tools => Macro => Security : Security Level
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select Security Level to “Low” or “Medium” 
Click “OK”

Tools => Macro => Security : Trusted Publishers

Mark both “Trust all installed add-in and templates” and “Trust access to Visual 
Basic Project”

Tools => Add-Ins 
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Click “Add New”

Select an add-in and click “OK”

Depends on the setting of your security level, probably, a “Security Warning” 
message as below popped up.

- 17 -



                                                                                                                                 User Manual  

Click “Enable Macros”

An ActiveX control warning message popped up. 

click “OK”

The add-in is selected and its tool bar is shown on the screen.
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Repeat the same procedures to install the rest add-ins

click “Close”

Now the four add-ins toolbars are shown on the screen. You can double-click or 
drag the toolbars to a preferred position. 

The VersaVote add-in program is installed completely.
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VersaVote program has four function modules: Poll, Quiz, Control and 
Advance. 

Poll module
With Poll function, you can 
collect the audience 
opinions in seconds and 
show the statistic results 
right after the voting. 

Four different chart types are available with easiest one-click setup. You can 
edit the chart attributes exactly the same way you did with PowerPoint Chart. 

Several question type are supports, such as yes/no, A~E and 1~10…

VersaVote records all the inputs reply from each pad in a xxx_result.csv file. 
The file is automatically generated at the same folder of your powerpoint file. 
These data can be easily manipulated further with familiar Office tools.

Quiz module

Quiz module does 
testing and ranking. It is 
very similar to Poll 
module. In addition to Poll, Quiz question has a concept of “correct answer” 
among the choices. You can specify a collect answer and associated points to a 
Quiz question. 

Ranking function shows those pads that get highest points from the test. 

VersaVote records the reply of each pad in a xxx_score.csv file. The 
xxx_score.csv file is automatically generated at the same folder of your 
powerpoint file. These data can be easily manipulated with familiar Office tools.

- 20 -



                                                                                                                                 User Manual  

Control module

Show All / Hide All / Show / Hide

After insertion of 
questions, you may 
want to see the slide 
appearances before and after the voting. Show / Hide functions enable you do 
the control. You can show or hide all result chart or only the current chart with 
only a single click.

Import File
When you copy a VersaVote-question-inserted ppt file from another computer, 
you need to click Import File. The VersaVote enabled ppt file will then recognize 
the new environment and automatically made necessary adjustment for you.   

Advance module

Advance module contains 
several unique features to 
support various activities.

Scoring: supports activities like talent-show contest. Judges give score to each 
players. 
TopX: after the contest, to show the winners with highest scores.

Quick Hand: sometimes called fastest finger. give the privilege to the first pad 
that replied earliest. This function can also perform certain auction activities.

Lucky Draw: Randomly pick a lucky one from certain pad group or pads 
participated.   
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POLL Module

Design Polling Slides

Insert a new slide and type in the question and answers as you usually do with 
PowerPoint. 

Click the Column Chart in the Poll menu bar. A Poll Column Chart dialog box 
popped up. Mark the answer type that matches your question. 

Check / uncheck the “Show Others” option if you want to show / discard the 
replies that are not within the choices. 
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Click OK, the chart will automatically inserted. A button with a question mark at 
right lower corner is automatically generated too.  

You can edit the chart with the familiar PowerPoint tools. For the example 
below, the legend is deleted; the chart is repositioned and resized; bar color is 
changed to “Vary colors by points”.  

             

A VersaVote Polling Slide is done. You can click Control=> Hide to hide the 
chart before voting.
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Conduct a polling presentation

If the VersaVote hardware has been setup, you can run a test voting now.  

Run Slide Show, Click the Voting Button. A VersaVote panel pops up. 
When the lamp sign in the panel turns green, the system is ready to receive c-
pad replies. 

A number counting indicates how many seconds the question is opened for 
answering so far. The number of votes the system received is shown as “xx 
Vote(s)”.

Whenever appropriate, the presenter can click “STOP” to stop the voting or click 
“Cancel” to cancel the voting.

                             

Upon clicking the “STOP”, the receiver stops receiving any further replies. The 
voting panel disappears. The result chart will be shown on the slide.
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QUIZ Module

A quiz question is very similar to a poll question. In addition, a quiz question has 
a correct answer within the choices. You can specify the points of the question. 

Design Quizzing Slides 

Insert a new slide and type in the question and choices.
Click Quiz => Bar Chart, Testing Bar options will pop up.

                  

- Mark the choices type to match the question. 
- Specify the correct answer. 
- Assign the associate points to this question.
- Check / uncheck “Show the correct answer after the vote” as you like.
- Click OK.

A bar chart will be generated together with a voting button (below left). You can 
edit to perfect the chart (below right) by the familiar PowerPoint editing tools. 
For example:
- Delete the legend for a larger chart 
- Vary the bar color and adjust the gap width (format data series => options)
- Reverse the Axis order (Format Axis => scale)
- Resize and reposition
- The correct answer text is enlarged and changed to a brighter color.
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Conduct a quizzing presentation

refer to Conduct a polling presentation
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Analyze the replies afterwards

All the c-Pads inputs (replies) in a VersaVote enabled presentation are recorded 
and saved under the same folder of the PowerPoint file. 

For example, a VersaVote enabled presentation named “ABC.ppt”. A 
“ABS_result.csv” file will be generated after the presentation. You can easily 
open the “ABS_result.csv file with MS Excel. 

The file contain the replies of each pad to every ARS question. If an ARS 
question is asked twice, then the file will contain two rows for the same ARS 
question.

If Quiz question involved, an “ABC_score.csv” will also be generated. The file 
will contain the points gained for every Quiz question for each pad.
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Q&A

Q1, Does VersaVote work with MS Office 2002?
A1, Yes, VersaVote can be installed and be used with PowerPoint 2002. There 
is a minor known bug: Click VersaVote toolbar while leaving the “focus” (the 
mouse pointer) outside the editing panel, an error message box will pop up. 
Simply close the message box, move the pointer into the editing panel, the 
editing can be continued flawlessly. 

Q2, Does VersaVote support Office 2007?
A2, VersaVote can be operated smoothly in PowerPoint 2007. However, 
VersaVote program is built with Office 2003 libraries. If PowerPoint prompt a 
message “do you want to convert the chart to 2007 format?”, You need to reply 
“no” to ensure the correct execution of VersaVote program.

Q3, Does VersaVote work with Vista?
Yes. 

###
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