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EDS III is known to work with the follow-
ing input and output devices:

Tape readers

Remex Spooler, model 660D-A
Remex Strip Reader, model RRK9000

Tape Punches

Facit model 4070

Tape Reader/Punch Combo Units

Facit model 4000
Facit model 5000

Scanners

Any scanner that supports a 16 bit Twain driver.

Digitizing Tablets

Any tablet that emulates Summagraphics
Microgrid.

Diagnostic Test Files

EDS III contains 3 diagnostic test files. They are:
• sewtest.exp (sew quality test)
• utctest.exp (underthread control test)
• trimtest.exp (trimmer test)

iv

Specifications
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1. How to use This Manual

Scope of this manual
The purpose of this manual is to assist with Melco's EDS III Embroidery Design System. It is not a
substitute for classroom training. If you have not received training, call your sales representative.

Using Microsoft® Windows®

Refer to the Microsoft Windows User's Guide for any Windows-related questions.

EDS III Help
Online help allows you to access context-sensitive information. Information is available by clicking
on the Help button at the top right corner of the Menu Bar and by clicking on any word that is
underlined (with either a solid or dashed line) and shown in green or red. When you exit help, you
are returned to your original position.

Pressing the F1 key also displays help information:

• After highlighting an item on a drop-down menu

• While in a dialog box

• While in any EDS III program function

If you are new to computers
Chapter 2, "Using a Computer" provides the basic information you will need to use your comput-
er with EDS III.
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2. Using a Computer

The Computer System
This chapter covers the computer basics for EDS III. It is designed for new users with limited com-
puter experience. It introduces terms and concepts used throughout this manual. If you are com-
fortable with computers, go to Chapter 3.

This chapter covers:

• The computer components

• Communicating with the computer

• How to navigate within an application

• How to access information

Pieces of the Computer System
A typical computer setup with input and output devices is illustrated in Figure 2-1. Please refer to
it for the rest of this chapter.

Figure 2-1

Monitor

Mouse

Keyboard

CPU

31/2 Floppy
drive

CD-ROM
drive
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The Monitor

The monitor looks like a television and is often referred to as the screen or the display. It offers a
two-way channel for information between you and the computer, but does not perform any pro-
cessing. It has its own power cord and power switch and is connected to the CPU with a special
cable.

The CPU (Central Processing Unit)

The CPU is the computer’s brain. Its role includes:

• Supervising the input and output devices, such as the keyboard, mouse, monitor, disk dri-
ves, printers, and sewing peripherals

• Carrying out instructions from computer programs, including Windows and EDS III

• Performing mathematical computations

Disk Drives

A disk is a storage device for computer files. Disk drives have electronic sensors called heads that
read from and write to these disks. 

The Hard Drive

The hard drive contains both read/write heads and a disk. It is physically sealed and is usually
referred to as the C drive. When the prompt on your monitor reads C:\>, the computer is reading
files from the hard drive.

Floppy Drives

A floppy drive has a read/write head, but must have disks inserted into it. The drive pictured in
Figure 2-1 uses 3.5 inch disks. If you have only one floppy drive, it is usually named the A drive. If
you have two floppy drives, the second one is usually named the B drive. When the prompt on
your monitor reads A:\> or B:\> the computer is reading from a disk in one of the floppy drives.

CD-ROM Drive

The CD-ROM drive is a read-only drive that accepts CDs. CDs are a type of disk that hold up to
650MB of information. Often programs that are distributed on CDs need the CD inserted in the
drive to operate, though this is not always the case.
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Communicating with the Computer
You must give commands to your computer. For instance, the computer needs to know which
application to run, and EDS III needs design and sewing instructions. The parts of your computer
system which allow you to do this are called input devices.

Keyboard

The computer keyboard is similar to a typewriter. Most of the work you do on the keyboard will
be displayed on the monitor.

The Mouse

The mouse is an input device with a cord that plugs into the back of the computer. The symbol
that appears on the screen to mark your position is called a cursor, and it usually looks like an
arrow. The mouse controls the movement of the cursor. When you slide the mouse across a tex-
tured surface, the cursor follows.

A mouse has buttons that are easily accessible by your fingertips. Clicking the left button signals
the computer that a selection has been made at the cursor location.

Below are terms frequently used with a mouse:

Click means to place the cursor on a command, file name, box, or some other object and press
the left button once. Most commands are selected by clicking on the command name, or a tool
button.

Double-click means to place the cursor on a command or object and quickly press the left mouse
button twice. Often a dialog box will display after double-clicking on an object.

Click and drag means to place the cursor on an object and press and hold the left mouse button
down and move the mouse. As the mouse is moved, the object will move in the window. Release
the mouse button when you have the object in the desired position. Clicking and dragging is also
the method you use to highlight text for modification in a dialog box.

Digitizing Tablet

A digitizing tablet is an electronic surface and specialized mouse that work together to create a
design file from any kind of flat artwork. The artwork is usually taped to the tablet's surface and
the mouse is used to identify specific positions.

Paper Tape Reader

A paper tape reader is a device that will read instructions from a paper tape that has been encod-
ed by a paper tape punch.
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Applications
An application is a computer program that performs specialized functions (such as EDS III).

Windows

The Microsoft Windows operating system provides an interface that makes working with your
computer easier. Instead of using DOS commands, Windows displays lists of options in menus. All
you have to do is click on your choice. Refer to the Microsoft Windows User's Guide for more
information.

EDS III

EDS III has screens with features similar to those in Windows. The EDS III Layout window is shown
in Figure 2-2.

Menu bar Title bar

Color palette
Status bar

Figure 2-2

Toolbar
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Menu Bar

The Menu Bar displays the main choices available in that window. Clicking on an option usually
causes a drop-down menu to be displayed.

Drop-down menu

A drop-down menu contains more specific options related to your first selection. Click on the
selection in the drop-down menu just as with the menu bar.

Dialog box

A dialog box, as shown in Figure 2-3, is a small pop-up screen. It is used when there are more
choices for a menu. There are a variety of possible responses, including:

• Typing additional information

• Clicking on a box to toggle an option On or Off

• Clicking on a box to display a list of choices

• Clicking on one or more choices in a list

To type in text, click the mouse in the beginning of the text
field. The cursor becomes a blinking vertical bar, indicating
that you can type. To change text, click and drag the
mouse across the text to highlight it, then type over the highlighted area.

Toolbar

Many screens have a toolbar in addition to menu bars. These tools offer additional options for
that screen and are activated by clicking on them. The EDS III Layout window tools are discussed
in Chapter 4, "An EDS III Overview."

Accessing Information
Data is kept in files and stored on disks. The computer needs the name and location of a file to
save or retrieve it.

Directories

A hard disk or a floppy disk may contain many files. Directories help organize the files on the disk. 

Figure 2-3
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Subdirectories

Directories may be divided into smaller sections called subdirectories. Subdirectories may be divid-
ed into smaller subdirectories. Subdirectories are also useful in organizing files.

Paths

A path is the full name and location of a file as described below:

c:\eds\holiday\easter.cnd
drive

directory

subdirectory

file name
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3. Installing EDS III

System Requirements
Refer to the following tables for minimum processor and memory requirements.

Also, your system must include the following:

• 9MB hard disk space to install EDS III (an additional 16MB is needed to install the online manuals)

• A Goldstar chipset on the controller (IDE) board to use Melco formatted disks

• 3.5 inch Disk Drive, 1.44 MB capacity

• A monitor and video card capable of displaying 800 x 600, 16 color resolution

• An Ethernet network board

• Parallel Port for Melco security dongle

• Mouse (Windows compatible)

• Microsoft Windows 95 or 98

If your computer was purchased from Melco, EDS III is installed and configured. Start your system
by following the three steps below, then go to Chapter 4, An EDS III Overview. 

1. Turn on the computer and monitor and start Windows.

2. Double click on the EDS III icon shown in Figure 3-1 to start EDS III.

If you purchased the EDS III software separately, install all included hard-
ware and software using the procedures on the following pages.

Figure 3-1

Windows 9x

EDS III Basic Tablet
Digitizing

On-screen
Digitizing

Online Manuals

Pentium 133
32 MB RAM

Pentium 133
32 MB RAM

Pentium 133
32 MB RAM

Pentium 133
32 MB RAM
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Hardware Installation

EthernetTM networks 

The peripheral network in EDS III now supports two types of network protocols; Starlan and Ether-
net. Integrating an Ethernet network into the EDS III/peripheral network will offer many advan-
tages to Melco customers, including:

• Faster (up to 10X) network communication between system and peripheral

• Meaningful names for peripherals

• More reliable systems

If you have one or more EMC 10/12 or EMT peripherals, you have the option of connecting the
peripherals via an Ethernet network. With Ethernet, all your peripherals connect to a wiring hub.
The hub is a small electronic device that contains a number of cable jacks and diagnostic lights.
Refer to Figure 3-2 for a sample Ethernet network.

Ethernet hub
EMT 10/12

EMT Products

EDS III
Computer*

EDS III
Laptop*

Each cable may be up to 100 meters (327 feet) long. Hubs may be daisy-chained
for more capacity or distance.

Figure 3-2



If your peripheral or computer is not equipped with an Ethernet network card, you must install a
compatible card in each to connect them. Refer to the documentation that was supplied with
your ethernet cards to install them in the peripheral or computer.

Ethernet software

To upgrade an EMC 10/12 to operate on an Ethernet network, you must upgrade your version
of EDS III version 3.10 or later. When you upgrade your version of EDS III, the software
to support your new Ethernet card will automatically be installed.

Installing the Dongle

The dongle is a security device that must be installed in an active parallel port of your computer.

1. Locate an active parallel port on the rear of your computer. Usually this is LPT1, but it could be
LPT2 if you have two parallel ports.

2. Turn the computer power OFF.

3. Secure the dongle with the captive screws at its sides.

Note: If you have a printer attached to your parallel port, remove the printer cable, attach the
dongle, then reinstall the printer cable to the end of the dongle.

11503 Rev. A 3. Installing EDS III
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Bus Mouse Installation

If your computer already has a mouse, skip this step. However, if the mouse is plugged into a seri-
al port and you wish to do tablet digitizing, you may want to install a bus mouse to free up the
serial port. To install a Bus mouse, follow these steps:

1. Turn the computer OFF and unplug it from the wall outlet. Remove the computer CPU cover.

2. Discharge any static charge in your body by touching a non-painted area of the computer
frame.

3. Locate an empty expansion card slot.

4. Remove the expansion slot cover to the rear of the computer.

5. Remove the bus mouse and mouse interface board from the box.

6. Make certain that the jumpers are placed over the pins labeled IRQ5.

7. Be sure the interface board is oriented the same way as the existing boards.

8. Insert the board into the slot and press down firmly until the board is seated evenly and com-
pletely.

9. Attach the bus mouse board to the rear of the computer frame with the screw from the cover
removed in step 4

10. Connect the mouse cable to the connector on the back of the board.

11. Replace the computer cover.
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Stargate Board Installation

If you purchased the Stargate board and expander box, refer to its installation and configuration
instructions.

EDS III Installation
Microsoft Windows must be installed prior to installing EDS III. If Windows is not installed,
refer to the Windows installation manual.

1. Insert the EDS III Program Disk 1 into the floppy
disk drive.

2. Click on Start→→Run (or File→→Run if you are
using Windows 3.x) to display the Run dialog
box (Figure 3-3).

3. Browse to your 31/2 floppy drive or your CD-
ROM drive, depending on what media your ver-
sion of EDS III came on.

4. Select setup.exe and click Open (or OK if you are using Windows 3.x).

5. Click OK and follow the on-screen instructions to install EDS III.

A message will appear warning that EDS III must be configured before use. Configuration is cov-
ered in the next section.

When the message displays instructing you to reboot the system, remove the disk from the disk
drive, exit Windows and turn your computer off. Wait 3 seconds and turn it on again.

Figure 3-3
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Embroidery Network System
Embroidery Network System (ENS) is a standalone Windows 95/98/NT 32 bit application that
allows the remote setup and monitoring of EMT type embroidery machines. ENS can be sold to
non EDS III users who wish to have EDS III type of control over their Melco embroidery network(s).
ENS will contain the existing EDS III Ethernet networking functionalith plus some additional fea-
tures. 

In EDS III, when the user clicks on Peripheral: Transfer or Peripheral: Status, or
Peripheral:ClientServerList, EDS III will search its INI file for a reference to ENS. If found, EDS III will
start an instance of the ENS application. If an instance of ENS cannot be created, or if ENS was
not installed on the computer, the standard EDS III peripheral functions will occur

Note: The EDS III dongle MUST be placed before the ENS dongle on the parallel port. If the ENS
dongle is first, EDS III will not function.

EDS III online manuals

Installation Instructions

Microsoft Windows must be installed prior to installing the online manuals. If Windows is
not installed, refer to your Windows manual. 

1. Insert the Online Manual Disk 1 into the floppy
disk drive.

2. Click on Start→→Run (or File→→Run if you are
using Windows 3.x) to display the Run dialog
box (Figure 3-4).

3. Browse to your 31/2 floppy drive.

4. Select setup.exe and click Open (or OK if you
are using Windows 3.x).

5. Click OK and follow the on-screen instructions to install the Online manuals.

When the manuals are completely installed, click on Start→Programs→Melco Apps→Acroread
(Windows 95) or the Acroread icon in the Melco Apps Group (Windows 3.x). This installs the
viewer (needed to view the manuals).

Note: To access the online manuals from within EDS III, Adobe® Acrobat® Reader must be
installed into the c:\acroread directory. During installation, Acrobat Reader defaults to
the c:\acroread directory. If you change this directory, you cannot access the online manu-
als from within EDS III.

When installation is completed, you may delete the Acroread icon from the Melco Apps program
group if you desire.

Figure 3-4



EDS III installation 3-7

Accessing the Online Manuals

To access the online manuals from within EDS III, click on Help→Online
Manuals (see Figure 3-5).

Using the Online Manuals

Acrobatr Reader provides extensive help, which can be accessed by click-
ing on Help→Reader Online Guide (Figure 3-6).

Here are some of the basics you will need to navigate through the
online manuals:

Click the GO BACK button in the tool bar to return you to your
previous location.

Click the NEXT PAGE button in the tool bar to go to the next
page of the manual.

Click the FIRST PAGE button in the tool bar to go to the first
page of the manual.

Along the left side of the screen are “bookmarks.” Click the bookmark
name to go to the topic marked by that bookmark. Click the triangle to
the left of the bookmark to show and hide subordinate bookmarks. The
bookmarks for each manual provide a complete list of topics.

11503 Rev. A 3. Installing EDS III
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Configuring EDS III
Before starting EDS III for the first time, use the Config program to configure EDS III. Start
Windows and follow these steps to configure EDS III:

• To access the configuration program from Microsoft® Windows® 95, click on Start→→  Pro-
grams→→Melco Apps→→Config. 

• To access the configuration program from Microsoft® Windows® 3.x, double click on the
Config icon in the Melco Apps program group.

Note: If you are using a StarGate communications board, refer to the Stargate manual for proper
port settings.

Figure 3-7

Click on the
appropriate
devices

Select any parallel
or serial devices

Select the proper
port for the digi-
tizer (if applicable)

Click on Hard-
ware
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Hardware Configuration

When you click on Hardware in the Configuration dialog box, the Hardware Configuration dialog
box appears (Figure 3-8).

There is a Platform, StarGate, and a Network section. Specify which IRQ (interrupt request) will be
used for each if you do not use the defaults. Remember to change the jumper settings if neces-
sary.

Advanced Configuration Options

Click on the Hardware... button to display the Advanced Configuration Options dialog box. To
enable the StarLAN network, click in the Enable StarLAN checkbox. To enable the Ethernet net-
work for the EMC 10/12 or an EMT peripheral, click in the Enable Ethernet checkbox. The
default setting is for both networks to be enabled. 

Note: If a network is disabled, it will NOT function. If you have the NONETWORK option, be sure
to disable the StartLAN network.

The StarLAN board configuration may be tested by clicking on the Test Configuration push-but-
ton; a message will be displayed indicating success or failure of the card’s configuration.

11503 Rev. A 3. Installing EDS III
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EMC 10/12

If you are using the EDS III software on a Melco EMC 10/12 peripheral, click on the EMC 10/12
box, then click OK. You must then select whether or not your EMC 10/12 is CE Compliant. If you
don’t know if your EMC 10/12 is CE Compliant, look for the CE mark on the frame below the
computer. This configuration only needs to be performed once. Do not select the EMC 10/12
option unless you are using the EMC 10/12 peripheral!

Setting StarGate options

If you have a StarGate multiport communications device, refer to its instruction manual. If you do
not have a StarGate, make sure Use COM Ports is selected.

Setting the StarLAN network options

In most cases, the default settings will work fine. Click on Default to accept these settings. If you
wish to customize the settings, select the appropriate values.

Note: No two pieces of hardware may use the same IRQ or DMA settings. These instructions for
installing the Melco boards work in most computers sold today without changing other
settings.

Setting the Ethernet network options (EMC 10/12 and EMT Only)

Server and client name(s) are only applicable to users running an Ethernet peripheral network. EDS
III is a server when the “Platform Selection” is set to EDS III or EDS EZ. EDS III is a client when
the “Platform Selection” is set to EMC 10/12. In an Ethernet environment, the client/server name
is used to identify the network components. You do NOT have to input the client or server name
(EDS III will assign one if necessary), but you may change the client or server name by clicking in
the “Client or Server Name” edit field (see Figure 3-9). The name should be limited to 16 charac-
ters.

The “Allow RSA Download” checkbox is only applicable to users running an Ethernet peripheral
network. RSA downloading may be enabled or disabled by clicking in the checkbox. In a network
with numerous servers, it may be useful to designate one server for RSA downloading.

Seeing which options are installed

Click on Options in the Hardware Configuration dialog to display the Set Options information box.
Options are in gray if installed or black if not installed.

If you encounter problems during software installation, call your Melco Representative
for assistance.
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4. An EDS III Overview

This chapter provides an overview of the operation and features of EDS III.

Starting EDS III

EDS III Windows Overview
The EDS III windows are work areas for creating and editing embroidery designs. Up to nine differ-
ent windows may be open at one time. The window types are:

• Application Window

• Layout Window

• Object Edit Window (discussed in the Editing and Digitizing manual).

Work is performed in these windows using the menu bar across the top of the screen, the toolbar
down the left side of the screen, and the various drop-down menus and dialog boxes.

Figure 4-2

Figure 4-1

Double click here
to start EDS III

This screen appears
when EDS III is started
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The Application Window
The Application window (Figure 4-2) is the first screen EDS III displays. It has File, Peripheral, and
Help in its menu bar. Using these you can:

• Open a new layout window

• Open a file from a disk

• Import designs from disks and paper tapes

• Send designs from the hard drive to the peripheral

File
Click on File in the menu bar and a drop-down menu offers these options:

New opens an empty Layout Window.

Open requests information for retrieving a DOS file. A more
complete discussion of Open can be found in Chapter 7,
"Working With Designs".

Import requests information for retrieving a file. A more
complete discussion of Import is in Chapter 11, "Using
Import and Export".

Design Database allows you to catalog your designs (avail-
able only if purchased as a separate item).

Preferences allows you to customize some of your system settings.

Exit closes EDS III and returns you to the Windows program manager.

The Design List is at the bottom of the menu. The last six opened files are listed here. Clicking on
a name opens that design in the Layout Window.

Peripheral
The Peripheral menu has these options:

Transfer sends selected EXP and ASD design files from EDS III to the job queue of the peripheral. 

Status displays peripheral sewing data. See Chapter 13, "Working with Peripherals" for a more
complete description.

Client/Server list displays a list of all servers and peripherals (called clients). The dialog box is for
informational purposes only. Each server and client will be identified by its name, which Ethernet net-
work it is on, and its Ethernet address. Clicking Update polls the network for any new information.

Help

Provides access to on-screen help. See Chapter 1 for more information on how to use help.

Figure 4-3
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The Layout Window
Open the Layout window from the Application window by clicking on File→New. The menu bar
options are: File, Edit, View, Peripheral, Window, and Help.

From the Layout window shown in
Figure 4-4 you can:

• Create lettering

• Add lettering to a design

• Open files from the hard disk
and DOS format disks

• Import designs from paper
tapes and non-DOS disk for-
mats (Melco, Tajima, Barudan,
Premier, and ZSK)

• Export designs to non-DOS
formats and paper tapes

• Save design files to the hard
drive

• Perform some customization
of designs

The File Menu

Click on File in the menu bar and the drop-down menu (Fig-
ure 4-5) offers the following options; only the options in
bold are available.

New opens an empty Layout window.

Open requests information for retrieving a DOS file. A more
complete discussion of Open is in Chapter 7 "Working With
Designs".

Close closes the active window.

Save allows you to save a new design or changes to an
existing design. If you are saving for the first time, the Save
As dialog box will appear and prompt you for a file name. If
you are saving changes to an existing file, the original file
will be overwritten.

Menu bar Title bar

Color palette Status bar

Figure 4-4

Toolbar

Figure 4-5
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Save As displays the Save As dialog box. It prompts you for information to save your current
design as a new file, or a second copy of an existing file. If you change a design, you may want to
keep both the original and the modified versions. Each must have a unique name. 

Import displays the Import dialog box.

Design Database allows you to catalog your designs (available only if purchased as a separate
item).

Export prompts you for information necessary to copy a design file to a disk or paper tape.

Send transfers a design to a selected peripheral.

Print displays the Print dialog box.

Printer Setup prompts you for printer information. Clicking on Setup in the dialog box allows
you to change or update information about the selected printer.

Preferences allows customization of some system settings.

Notes allows you to write notes about your current design and save them with the design. This
feature will only work with object (.OFM) files.

Exit terminates EDS III and returns you to the Windows Program Manager after giving you an
opportunity to save any open files.

The Design List displays the last six opened designs.
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The Edit Menu

Only commands in bold print are accessible (see Figure 4-6). Some
grayed-out commands will be available in other windows or when
screen objects are selected. Others are only available with the editing
and digitizing options, and are discussed in the Editing and Digitizing
in EDS III manual.

Undo is used to “undo” certain actions. Not all EDS III actions are
supported by Undo.

Redo is used to “redo” certain actions. Not all EDS III actions are sup-
ported by Redo.

Goto Dataset places the cursor at the specified dataset in a design.

Search searches for a specified dataset.

Select All Objects selects all objects on the screen. This option is
enabled only in Layout mode when one or objects are on the screen.

Center Design places the design's center in the exact center of the peripheral's sewing field. This
is an important step before sending designs to be sewn.

Return to Origin is on when a check mark appears next to it. Activate this option by clicking on
it. It returns the needle to its origination point when a design has finished sewing.

Digitize and Scan/Graphics are only available if you bought these options and are covered in
the Editing and Digitizing manual.

Design Cleanup displays the Design Cleanup dialog box. Delete Short Stitches is useful in designs
that have been reduced or are having thread breaks. Accumulate Jumps and Accumulate Needle
Ups is especially useful for Chenille peripherals.

Step and Repeat is a derivative of Copy and Paste. It moves to a specified new position and
repeats a particular action.

Cut, Copy, Paste and Clear are used to duplicate or delete designs.

Figure 4-6
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The View Menu

Only the bold commands in the View menu can be accessed (see Figure
4-7). Others are only available with the editing and digitizing options, and
are discussed in the Editing and Digitizing in EDS III manual. A checkmark
next to an option means it is turned on.

Regenerate redraws the design in the current window.

Pan relocates the center of the layout window. Click the left mouse but-
ton at the spot where you want the new center location to be.

Zoom In enlarges a portion of the design on the screen. Select the area
by clicking and dragging the magnifying glass cursor over it. This is useful
for more precise editing. It does not affect sewing size.

Zoom Out decreases the design size on the screen. Select the area by
clicking and dragging the magnifying glass cursor over it. It does not
affect sewing size.

Zoom Last returns you to the previous Zoom view.

Fit Window redraws the design to fill the entire screen. Does not affect
sewing size.

Actual Size draws the design on the screen at its sewing size.

Show Zoom Factor displays the current zoom factor on the status bar.

Display Mode displays Stitches, Expanded Points, Condensed Points, and Design Origin depend-
ing on your selection and file type.

Grid displays a dialog box to select one of three size grids for exact positioning of design ele-
ments. There is also a Snap to Grid feature that allows you to move the cursor in 1 to 127 point
increments. The grid may be displayed as either dots or lines.

See in 3D allows you to view a three dimensional image of the design on the monitor. Three
dimensional printing is also supported.

Palette displays the Named Palette dialog box which allows you to toggle the palette display at
the bottom of the screen on and off, name and save a palette, select a saved palette, and select
the number of colors to be used before wrapping back to color number one.

Tool Bar allows you to hide or display the toolbar.

Figure 4-7



11503 Rev. A 4. EDS III Overview

The Layout Window 4-7

Stitch List shows the stitch list (when you are in editing or digitizing mode).

Status Bar toggles the design information displayed at the bottom of the screen on and off.

Design Status displays stitch count, number of color changes, size of the design, and other sta-
tistics about the current design.

The Peripheral Menu

The Peripheral Menu shown in Figure 4-8 provides communication with the
sewing peripheral. Refer to Chapter 13.

Transfer displays the Transfer File dialog box for selecting one or more design
files (either EXP or ASD) to send to the peripherals.

Status displays information about all of your Melco peripherals.

Client/Server list displays a list of all servers and peripherals (called clients). The dialog box is for
informational purposes only. Each server and client will be identified by its name, which Ethernet
network it is on, and its Ethernet address. Clicking Update polls the network for any new infor-
mation.

The Window Menu

The Window menu shown in Figure 4-9 controls the arrangement of
your open Layout windows. 

Tile divides the screen into as many as nine equal Layout windows.
You can designate one of them as the current window by clicking on
it. 

Cascade displays multiple Layout windows by overlapping them
while keeping the title bar of each visible.

Arrange Icons lines up design icons that are created when any Layout windows are minimized.
These icons are displayed in the Application window and each shows the name of the featured
design. When you click on Arrange icons, the icons are automatically lined up in a neat row.

Close All closes all open windows.

The Design List provides the names of the designs currently open.

Figure 4-8

Figure 4-9
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The Layout Toolbar

The options in the toolbar allow you to customize your design and work
with other features of EDS III. They are represented by buttons arranged
down the left side of your screen as shown in Figure 4-10.

Figure 4-10

The Text tool displays the Text dialog box where you create let-
tering objects for your designs.

The Open Design tool opens a DOS design in the center of the
current Layout window.

The Import Design tool imports designs from diskettes or paper
tapes into the current Layout window. It is the only way to get
a machine-language design into the current layout window.

The Object List tool displays the order in which objects are
sewn. You may delete an object or change the sewing order.

The Object Parameters tool shows the position of the object in
the X axis (left and right) and the Y axis (up and down), allows
repositioning, scales the object (increases or decreases the size),
rotates, orients, or locks the object in position.

The Adjust parameters tool works with condensed designs or
lettering objects. Clicking on it displays the Condensed Object
Parameters dialog box or the Text dialog box. From these dialog
boxes you can make a variety of changes to the current values.

The Create Design tools, one for Condensed, and one for Expanded, allow the insertion of
datasets without the use of on-screen digitizing or a digitizer tablet. These tools are acces-
sible only if you have purchased the editing and/or digitizing options.

The Center Design tool recenters your design in the peripheral's sewing field.

The Zoom In magnifying glass enables you to look more closely at a selected area of the
current design.

The Zoom Out magnifying glass enables you to see more of the current design.
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Help Tags

When you move the arrow cursor over any of the Toolbar buttons, a help tag will appear to iden-
tify that particular tool. This feature may be turned On or Off in the Preferences dialog box. If a
tool is greyed out, it is not available at that time.

File Types

The term file type refers to the way design data is coded and named. In EDS III there are four file
types: Expanded, Condensed, Object, and Auto Send.

Expanded Files

An Expanded design file contains instructions for each individual stitch. Modification of an
expanded design is much more limited than modification of a condensed design. Once you save a
file as Expanded, you cannot change it to Condensed. Expanded file names have the extension
EXP. 

Condensed Files

A Condensed file contains summarized design instructions. Its format allows the design to be
rescaled and its density and stitch length modified. Condensed file names have the extension
CND.

Object Files

An Object file contains information about multiple objects, each with its own separate instruc-
tions. For instance, you might combine a .CND, .EXP and a lettering design into one Object file.

Then, you can modify each object separately. You could alter any design within the file separately
without affecting the other designs. Object file names have the extension OFM.

The Editing—Layout tool displays a selected object in the Object Edit Window. This tool is
accessible only if you have purchased the editing and/or digitizing options.

The Ruler tool allows you to measure a design in the Layout window in either inches and
points or centimeters and points.

The Pan tool allows you to move around the current design without having to zoom in or
zoom out.

The Zoom Last magnifying glass returns you to the previous view level.

The Normal Cursor tool returns you to the standard arrow-type cursor from any stitcky tool.
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Auto Send Design Files

An Auto Send Design file is created by EDS III when transferring or sending files to a peripheral. In
addition to your design data, the file contains special instructions added by EDS III to help the
peripheral make a sewing recovery after a power failure. Auto Send Design files have the exten-
sion ASD.

ASD files are stored in the EDS3\ASD subdirectory. To prevent this directory from taking up too
much of your hard drive, delete old files periodically using the Windows File Manager. For more
information on how to use File Manager, consult your Windows User Manual.

Preferences

This feature allows you to personalize the way EDS
III works. The Preferences dialog box is available
from the File Menu and is shown in Figure 4-11.

The following choices are available:

• File Open: If “Name” is chosen, the Open
dialog box lists the designs by their titles. If
“Picture” is chosen, the Open dialog box is
replaced with a dialog box that displays a
pictorial representation of the designs. For
more information on the Open options,
refer to Chapter 7, Working With Designs.

• Actual Size/Fit Window: When a check-
mark appears next to Actual Size, designs will load into the layout window at actual size.
To have designs load fitted to the window, click next to Fit Window.

• Auto Save Every: If a zero is entered here, Auto Save is turned off. To activate Auto Save,
enter the desired interval between saves. Remember a save is a time-intensive operation
for the computer. Checking the Prompt User box tells EDS III to confirm every auto save
with the user.

Note: If the Save As dialog box appears (from Auto Save) when you are moving a point
with the right mouse button, the release of the right mouse button may not be
detected by Windows. If this happens, the point being moved may continually fol-
low the cursor. To remedy this situation, simply press and release the right mouse
button.

• Lettering: When a checkmark appears next to “Retain Parameters”, the Text dialog box
saves all of the adjusted settings from the previous time lettering was used. If this option is
turned off (no checkmark), the Text dialog box reverts to default settings.

Figure 4-11



• Drawing: When a checkmark appears next to “Maintain Order”, EDS III maintains the
drawing order. This means that if a design file contains several objects that overlap each
other, the object that will sew first will be drawn first, then the next, until all objects have
been drawn. This ensures on-screen objects appear the same as when sewn out, although
the checking process may slow down processing time. Turning this option off speeds up
processing time but objects sewn may not display in the same sequence as they sew.

• Digitizing Cursor Type: If you purchased the editing and digitiz-
ing features for EDS III, you have the option of changing the cur-
sor from the standard arrow shape to a crosshair version (refer to
Figure 4-12). The crosshair cursor may be easier to use for on-
screen digitizing.

• Help Tags: When you move the cursor over any of the tool buttons, a yellow help tag
appears. This feature is enabled when a checkmark appears next to "Help Tags".

After you have set your preferences, click OK to accept or Cancel to cancel and return to the Lay-
out window.

11503 Rev. A 4. EDS III Overview

The Layout Window 4-11

Figure 4-12
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5. Text Designs

Designs and alphabets are sometimes thought of as separate entities; but, alphabets are really a
set of designs. Normally there is a design for each letter, number, and punctuation mark in the
set. When you buy your computer from Melco, 20 alphabets come loaded on the hard drive.

The Text Tool
Creating text begins with the Text tool . Click on it and the Text dialog box displays.

The Text Dialog Box

The options in this dialog box (Figure 5-1) affect the way your lettering displays on the screen and
the way it sews.

Figure 5-1

Select the alphabet here

Height is the overall
height of a capital letter,
designated here
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Density

In the EDS III Text dialog box, the density box refers to the
space between each line of stitching (see Figure 5-2). When
this space is decreased, the lines of stitching per inch increas-
es. To create more lines of stitching per inch, decrease the
density value. A general rule of thumb is:

• As design height increases, density value should
decrease.

• As design height decreases density value should
increase.

EDS III defaults to a density of 4.2 points (about 60 lines of stitching per inch). This is a useful
density for many applications. Consider the following when determining density:

• Letter height

• Thread type

• Fabric type

• Color contrast between thread and fabric

An embroidery point equals 0.1 mm, or 254 per inch. The online help includes a Density Conver-
sion Table with stitches-per-inch equivalents.

Note: Changing the density only affects column or satin stitches. Some alphabets are composed
of fill stitches and changing the density will not alter their appearance.

Figure 5-2

Figure 5-3

Enter the density here
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Length

Length determines the length of each walk-
ing or running stitch used to move from one
area of sewing to another or as the underlay.
These stitches are often covered by column
stitching. Use the following as a guide:

Column Width

Column Width,
abbreviated Col.
Width on the
screen, increases or
decreases the width
of the individual
column in a letter,
but not the overall
width of the letter.
The value can be changed in increments of 10%, from +90% to -90%. Figure 5-3 shows a col-
umn width range on a block H.

Letter Width

Letter Width, abbre-
viated Ltr. Width on
the screen, increases
or decreases the
overall width of
each letter. The
value can be
changed in incre-
ments of 10%, from +30% to -30%. Figure 5-4 shows a letter width range on a block H.

Lettering Size
0.5 inch or greater

0.25 inch to 0.5 inch
0.25 inch or smaller

Running Stitch Length
30-40 points
25-30 points
20-25 points

Figure 5-3

-90%

Figure 5-4

-30%

Figure 5-5

Enter length here

Enter the widths
here

90%

30%
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Slant

Slant inclines letter-
ing in increments of
one from +15 to -
15. Positive values
slant lettering to the
right and negative
values slant to the
left. Figure 5-6 shows a slant range on a block H.

Line Type Options

There are five choices for line type:

• Line Center Middle

• Line Center Bottom

• Line Normal

• Arc Normal

• Arc From Center

You can sew in various types of arced or straight lines. Radius, Angle, CW and CCW are used
when sewing the arc line types.

Line Center Middle

Line Center Middle centers lettering both horizontally and vertically
around the needle starting and ending point (see Figure 5-7).

Line Center Bottom

Line Center Bottom centers lettering horizontally at the needle start-
ing point, which becomes the lettering baseline (see Figures 5-8). In
most alphabets the tails of the lower case letters such as g, j, p, q,
and y extend below the baseline.

Figure 5-6

-15° +15°

Figure 5-7

Figure 5-8
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Line Normal

Line Normal starts the lettering at the current needle position, which
is also the lettering baseline (see Figure 5-9). When the lettering is
finished, the needle will not return to its original position.

Arc Normal

Arc Normal sews lettering in a curve. The needle starting position is
the lettering baseline, with the text centered around the needle point
(see Figure 5-10).

Arc From Center

With Arc From Center, the needle position prior to sewing is at the
center of a circle that would be formed if the arc were completed.
The first needle movement is from that center point to the circumfer-
ence which is the lettering baseline (see Figure 5-11).

Radius

Radius controls the degree of curve in an arc (see Figure 5-12). An arc is part of a circle's circum-
ference or edge. The radius is the distance from the center of the circle to the circumference. The
larger the radius, the flatter the curve.

Figure 5-9

Figure 5-10

Figure 5-11

A
S

D F G

H
J

Radius = 0.25 inch

A

S D F G H

J

Radius = 0.75 inch

A S D F G H J

Radius = 1.0 inch

Figure 5-12
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Angle

Angle determines the location of the text
center point. It is entered in degrees, with
0 at the top of a circle, and 180 at the
bottom (see Figure 5-13).

CW (Clockwise) and CCW
(Counterclockwise)

Figure 5-14 shows to sew in a clockwise
direction when text is in the top half of a
circle and counter-clockwise when text is
in the lower half of a circle. 

0˚
45˚

90˚

135˚
180˚

225˚

270˚

315˚

M e l c o

Figure 5-13

Angle=45°

0

90270

180

January

Feb
ru

ary

March

A
p

ril

CW 0˚ angle

CW
90˚ angle

CCW 180˚ angle

CCW
270˚ angle

Figure 5-14
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Spacing

Sometimes text is too crowded or too loosely
spaced. This often happens to arc lettering (see
Figure 5-15). Use the following techniques to
adjust spacing.

At the Text dialog box, locate Spacing in the mid-
dle right corner. Under Spacing is an option which
allows you to increase or decrease the distance
between all the letters in your text by a uniform
amount. With letters of 0.75 inches in height,
adding 0.10" helped the spacing, but the E M B
letters at the lowest part of the arc are still too
close (figure 5-16). If more horizontal spacing is
added, some of the other letters would be too far
apart. Now customized spacing is needed.

In the text dialog box, place the cursor between the letters needing space added, then press F8. A
» symbol appears between the letters (Figure 5-17). Repeat as needed until spacing is adequate
(Figure 5-18).

Each » adds a space equal to 1/16 of the letter height. For example, with a 1" letter the space
would be 1/16". With a 0.5" letter, the space would be 1/32".

Similarly, you can decrease the space between letters that are too far apart in a similar manner. In
the Text dialog box, place the cursor between the letters that are too far apart and click. Press F7
and a « symbol appears between the letters. Click OK to move the letters closer together. Each «
subtracts a space equal to 1/16 of the letter height.

Increase space=F8
Decrease space=F7

Figure 5-15

Figure 5-16

Figure 5-17

Figure 5-18

Tip
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Line Spacing

Line spacing is defined as the distance from the bottom
of one line to the bottom of the next. A letter height of
1.0 inch with a line spacing of 1.0 inch makes the letters
from each line touch (see Figure 5-19). To have space
between the letters, you must have a line spacing greater
than the letter height. If it is less than or equal to the let-
ter height, the letters will touch or overlap. Use the following formula to determine line spacing:

Vertical Spacing

Vertical spacing allows you to stair-step lettering up or
down. (This feature cannot be used with Arc formats.)
In the text dialog box, locate the Vertical option. This
value defaults to 0.00. When positive values are
inserted, the letters stairstep up (Figure 5-20). When
negative values are inserted, the letters stairstep
down (Figure 5-21).

Color Changes (F6)

A Color Change is an instruction to the peripheral to
pause for a rethread on a single-needle machine, or to
change to a different needle on a multi-needle
machine. It also changes the color in the Layout win-
dow to the next color in the palette.

To add a Color Change in the Text dialog box, place
the cursor between the letters and click, then press
the F6 key. A ^ symbol marks the Color Change (Fig-
ure 5-22.

Trims (F9)

A Trim command causes peripherals equipped with trimmers to perform a trim between each let-
ter. Trims between lower case script lettering are unnecessary. Add a trim in the Text dialog box by
clicking the left mouse button between the letters you want to trim. When the cursor appears,
press F9. A ¤ symbol will appear in the Text screen to mark the trim (Figure 5-22). There will be no
visible difference in the Layout window.

Defaults

Clicking on the Defaults option in the upper right area of the Text dialog box returns the settings
to the default values.

Figure 5-19

Letter height + desired space between lines = Line Space

Figure 5-20 Figure 5-21

Figure 5-22
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Styles

A Style is a set of options which can be saved and
loaded for later use. This eliminates re-entering individ-
ual values.

Follow these steps to save a style:

1. Click on Save Style in the upper right of the Text
dialog box.

2. When the Save Style dialog box displays (Figure
5-23), click one or both: Character Style to save the alphabet and its parameters, Line Style to
save the line type and its parameters, (check marks appear next to selected choices).

3. Type in the Style Name.

4. Click on OK.

To retrieve a style:

1. Click on Load Style.

2. Click on the Style Name in the dialog box (Figure 5-24).

3. Click on OK.

Underlay

Underlay stitching improves
sewing quality by adding stabili-
ty to a design. Narrow column
underlay holds down the nap of
fabrics like terry cloth. Edge
walk underlay is useful on knits.

Turning Underlay ON allows you
to choose one of the three
underlay options for column
stitching shown in Figure 5-25.
Underlay works with Alphabet,
Monogram, and Design files. 

Figure 5-23

Figure 5-24

No underlay Narrow column
underlay

Edge walk
underlay

Center walk
underlay

Figure 5-25

Click here
to type

style name
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Width

Width applies to Narrow Column and Edge Walk
underlays. It sets the underlay width as a percent-
age of the column width and can be set from 40%
to 95% of the column width.

Density

Density sets the underlay density for Narrow Col-
umn. The allowable range is 2.6 pts. to 84.7 pts.

Length

Length sets the underlay stitch length for Edge Walk and Center Walk.

Column Fill

When turned On,
Column Fill converts
column stitching (also
called satin stitching)
to fill stitching, as
shown in Figure 5-
27.

Instead of a single
stitch across the
entire width of a col-
umn, there is a series of shorter stitches. These shorter stitches are less likely to snag, pull out, or
break. You may want to turn Column Fill on when sewing large letters.

Note: When Column Fill is on, it will be applied to all columns within the selected object.

Length

Determines the length of each column fill stitch. The default is 40
points.

Partition Sequence

When there are multiple stitches in a column, they can sew in a variety
of patterns. Partition Sequence determines where the needle penetra-
tions will be on each line. The default value is sufficient for lettering.
Additional information on the partition sequence can be found in the
Editing and Digitizing manual.

Figure 5-26

Figure 5-27

Column stitch
with needle
penetrations at
the edges of
the column

Column fill with
needle penetra-
tions through-
out the column

Figure 5-28
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Stitch

The Stitch option refers to the three options discussed below.

Short Stitch

Short Stitch generates stitches shorter than the full column width on
the inside of a curve or corner. This prevents repeated needle penetra-
tions in one spot as shown in Figure 5-30. Clicking in the box next to
Short Stitch toggles the option On and Off. The default is On.

Lock Stitches

Lock Stitches are several small stitches sewn to prevent column stitching from being pulled out.
Click the box next to Lock Stitch to toggle this function On or Off. The default is Off. Melco
alphabets and most designs already have lock stitches coded into them. 

Auto Trim

When Auto Trim is toggled On, it places a trim command at the end of
each letter. Default is Off.

Closest Point Lettering

When a Closest Point alphabet is used (5 closest point alphabets ship with
EDS III) you may choose to have the letters connected using Bottom Line
Connection (Figure 5-32) or Closest Point Connection (Figure 5-33). 

Short stitches
OFF

Short stitches
ON

Figure 5-30

Figure 5-29

Figure 5-31

Figure 5-33Figure 5-32
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Transformed Objects

Just as you are able to create letters on a slant or an arc or with a different width, you can also
distort (or transform) text and designs in a variety of ways. All of the following designs begin with
a normal line of text.

Bridging

Click on the text with the left mouse button. An object box with drag handles appears around the
text (see Figure 5-34).

To transform the text, click the right mouse
button on the upper middle handle of the
object box. Hold the right mouse button down
while you drag the handle toward the bottom
of the text. You will see the object box move or
bend. The further you stretch, the more pro-
nounced the final arc will be.

Note: You cannot stretch the object box beyond the opposite side boundary, nor stretch it
beyond a semi-circle. Also, words should not be stretched more than once. Type a new
word and begin again.

Lettering jobs that will be bridged should be run with
a column width of 0. Column width can be increased
or decreased AFTER the bridging operation. 

When you release the mouse button, a dialog box appears
(Figure 5-35). Click Yes to transform the lettering. Once the
lettering has been transformed, you will not be able to edit
the text because it is now a condensed design.

The design will look like Figure 5-36 (or Figure 5-37 if you used the lower drag handle).

Figure 5-34

Figure 5-36

Figure 5-35

Figure 5-37



Squeezed

Click on the text with the left mouse button.
An object box will appear around the text.
Press and hold the [CTRL] key down and
simultaneously click and hold the right
mouse button (on either the upper or lower
middle handle of the object box) while you
drag the handle toward the middle of the
box. Release the [CTRL] key and mouse button when the desired arc has been reached.

Ballooned

Click on the text with the left mouse
button. An object box will appear
around the text. Press and hold the
[CTRL] key down and simultaneously
click and hold the right mouse button
(on either the upper or lower middle
handle of the object box) while you
drag the handle away from the box.
Release the [CTRL] key and mouse but-
ton when the desired arc has been reached.

Vertical Bridge

Click on the text with the left mouse
button. Click with the right mouse
button on the upper middle handle
of the object box. Press and hold the
right mouse button while you drag
the handle upward from the box.
Release the mouse button when the
desired bridge has been reached. This effect will also work when bridging the text downward.

Vertical Arc

Click on the text with the left mouse button.
Press and hold the [SHIFT] key down, then
click with the right mouse button on the
upper middle handle of the object box. Con-
tinue to hold the mouse button while you
drag the handle away from the box. Release
the [SHIFT] key and mouse button when the
desired arc has been reached. This effect will also work when arcing the text downward.
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Figure 5-38

Figure 5-39

Figure 5-40

Figure 5-41
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Pennant Stretch

Click on the text with the left mouse button.
Click with the right mouse button on the upper
right handle of the object box. Continue to hold
the mouse button while you drag the handle
upward. Release the mouse button when the
desired stretch (maximum of 200%) has been
achieved.

For added effect, you may also squeeze one end
together, after the other end has been
stretched.

Slanting

Click on the text with the left mouse button.
Press and hold the [SHIFT] key down, then click
with the right mouse button on the upper
right handle of the object box. Continue to
hold the mouse button while you drag the
handle upward. Release the mouse button
when the desired slant (maximum of 60
degrees) has been achieved. This effect will
work at either end, top, or bottom.

Bilinear Stretch

Click on the text with the left mouse button.
Press and hold the [CTRL] key down, then
click with the right mouse button on the
lower left handle of the object box. Continue
to hold the mouse button while you drag the
handle downward. The object box will stretch
on two sides while two sides remain
unchanged. This effect will work at either
end, top, or bottom.

Figure 5-42

Figure 5-43

Figure 5-44

Figure 5-45



Centering Text

The Center Design command recenters your design in the center of your peripheral's sewing field.
You can adjust the placement of the design at the peripheral before you begin to sew, but you
should always perform this step before sending a design.

There are two ways to center the design:

1. Click on Edit→Center Design.

2. Click on the Center Design tool .

Saving Text Designs

To save a design: 

1. Click on File→Save As. The Save As dialog box displays
as shown in Figure 5-46.

2. Type a name for the design in the Save As File Name
box.

3. Select a subdirectory (such as EDS3\DESIGNS) or drive
by double-clicking on it in the Directories box. You can
move back one level at a time by clicking on [..].

Note: If you do not select a subdirectory, your design will
be saved in the EDS III main directory (EDS3\).

4. Under File Type, click on Condensed, Object, or Expanded, then click on OK. File types are dis-
cussed in later chapters.

The name of your file is now displayed in the EDS III title bar. After the file has been named and
saved once, you can resave the file and any modifications by clicking on Save.
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Figure 5-46
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Update Alphabets
An Update Alphas button has
been added to EDS III’s Lettering
Dialog Box (Figure 5-47). When the
Update Alphas button is clicked,
the list of available alphabets is
updated.

This new pushbutton will aid users
of AutoFont™. Previously, AutoFont
users had to restart EDS III before
newly installed alphabets could be
seen in the alphabet list.

Figure 5-47



6. Monogramming

You can create a monogram in EDS III using either a monogram alphabet or a regular alphabet in
Monogram mode. Letters for monograms are entered from the Layout window using the Text tool
and dialog box.

Using a Monogram Alphabet
To create a monogram using a monogram alphabet:

1. In a new document, click on the Text tool to display the text dialog box.

2. Select a Monogram Alphabet (for example, 3 LTR DIAMOND).

3. Type the initials (standard monogramming convention uses first, last, and middle initials in that
order).

4. Type in the Height of the center letter. The heights of the other letters
are controlled by the monogram alphabet.

5. Adjust the density as needed for the selected height.

Note: Do not click the monogram box when using monogram alphabets. It
is used when monogramming with regular lettering alphabets. 

6. Click on OK to display the monogram (see Figure 6-1).

Using a Regular Alphabet
You can create a monogram using a regular alphabet
by following these steps:

1. In a new document, click on the Text tool to
display the text dialog box.

2. Select a regular alphabet.

3. Type the initials (standard monogramming convention uses first, last, and middle initials in that
order)

4. Click on Monogram in the upper right quadrant of the Text dialog box, and the Monogram Para-
meters dialog box displays (Figure 6-2). The numbers 1, 2 and 3 refer to the letters in a mono-
gram. Set number 2, the middle letter, at a height of 2.0 inches. Change the density, if so desired.

5. Click on OK. Now Monogram is checked in the Text dialog box as an indication that you are in
the monogram mode and using a regular lettering alphabet.

6. Click on OK to display the monogram.
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Figure 6-1

Figure 6-2
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Placing A Monogram In A Design

Follow the exercise below to place a monogram in a design:

1. Open a Layout Window with butrfly.cnd from the design directory. 

2. Click on View→Grid. The grid aids in positioning screen objects. Click on Small (25 x 25) in
the Grid dialog box. The grid is displayed with a dot at every 25 embroidery points, in both
the X and Y axis.

The next step is to position the monogram inside the loop of the butterfly. First, you will see how
to use the Ruler option to measure the loop to know what height to use for the monogram let-
ters.

3. Click on the Ruler tool ;  the cursor becomes a ruler with a "+" at the top.

Note: The Status Bar must be active for the Ruler distance to be displayed.

4. Measure the Y (vertical) axis by placing the "+" at the highest point of the loop, then clicking
and dragging it to the bottom as shown in Figure 6-3. Use the grid to measure in a straight
line. This distance should be about 1.12 inches and displays in the Y = part of the Status Bar.

Ruler measurement dis-
plays here

Measure this distance by
clicking and dragging
the ruler

Figure 6-3
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5. Click on the Normal Cursor tool to regain a normal cursor.

6. Retrieve the Text dialog box.

7. Click on the 3-LTR POINT monogram alphabet.

8. Enter your initials.

9. Enter 0.75 for Height. This allows for some space around the letters inside the 1.12 inch loop.

10. Click on OK.

11. Click on the monogram displayed in the Layout window and drag it inside the loop of the
butterfly as shown in Figure 6-4.

12. Click on View→Grid, and remove the Grid by setting it to None.

13. Click on View→Actual size.

Your monogrammed design can now be centered and sewn. You can also save it for later use.

Figure 6-4

Click and drag the
monogram into
place
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7. Working with Designs

Disks come in a variety of formats, but EDS III considers them either DOS or non-DOS. EDS III can
access both formats, but uses different commands for each as shown in the following table:

For more information about non-DOS formats, see Chapter 11.

Opening Design Files
The File Open command enables you to open a DOS file from the hard drive or a DOS-format
floppy disk, and you can view the files in two dif-
ferent ways. The first is by name, and the second
is by displaying a small picture (also called an
icon) of each design.

Figure 7-1

To perform this
operation

Use this command

For DOS formats For non-DOS formats
Load design file into EDS III Open or Import Import

Save to hard drive (all files saved
on the hard drive are DOS

formats)

Save or Save As N/A

Save to floppy disk Save, Save As, or Export Format the disk
appropriately, then Export
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To switch from names to pictures (or vice-versa), select your choice in the Preferences dialog box
(shown in Figure 7-1). For more information on setting preferences, refer to Chapter 4.

Figure 7-2

Click on
File

Click on
Open

Figure 7-3

Click here to display
all directories for the
specified drive

Select the drive and
directory where the
file is located

Click on the file
name

Click on OK
when finished
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File Open by Name

To open a design file by name, refer to Figures 7-2 and 7-3.

File Open by Picture

To open a design file with the picture-based directory, refer to Figures 7-4 and 7-5.
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Figure 7-5

Click here to display all direc-
tories for the specified drive

Select the drive and
directory where the
file is located

Click on the file
picture

Click on OK
when finished

Figure 7-4

Click on
File

Click on
Open
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Note: If no design images are visible, each will appear as a “?”. To change “?” to a picture, click
on a design, then click on Auto Render to create the selected image. Hold the SHIFT key
to select multiple designs; up to nine designs may be selected at one time.

Opening Multiple Design Files

EDS III has the ability to manage
multiple design files in a single Lay-
out window. Each design is separate
until you save all of them as a single
new design. Use the Open File tool

.

Designs as Objects
When EDS III draws a design in the
Layout window, that design is
referred to as an object. Each object
is a separate item and maintains its
own sewing attributes. This allows a
mixture of expanded and con-
densed designs in the same win-
dow. 

Moving Objects In The Window

Click on the object, and a box with handles appears around it. Click and hold the object within
the box (not the box handles) using the left mouse button. Drag it clear of the object under it
(shown in Figure 7-6). You can move a selected object anywhere in the active area of the window

Using Cut, Copy, Paste, and Clear

The Cut, Copy, Paste, and Clear options are in the Edit menu and can be used with any object in
a selection box. The first three options work with the clipboard, which is a temporary memory
area.

Cut Copies the object to the clipboard and deletes it from the screen.

Copy Copies the object to the clipboard but does not delete it from the screen.

Paste Copies the contents of the clipboard to the center of the screen.

Clear Deletes an object from the screen without copying it to the clipboard. Once an object has
been cleared it cannot be recovered unless the file is re-opened without saving the
changes.

Figure 7-6

Object box

Handles
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You can also delete objects by clicking them, then pressing the [DEL] key on the keyboard. Like
with "clear", objects that have been removed with [DEL] cannot be recovered unless the file is re-
opened without saving the changes.

Cut, Copy, and Paste are useful for adding, combining, and removing objects to and from designs. 

Using See In 3D

The See In 3D option allows you to view a three dimensional image of the design on the monitor.
The individual stitches and design itself are both shown in 3D. When you select the See In 3D
option, the See In 3D Window will open up (Figure 7-7).
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Figure 7-7

Menu Bar Tool Bar

See In 3D
Window
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See In 3D Tool Bar

The See In 3D toolbar contains icons that represent most of the basic functions needed to use the
See In 3D application. Each of the functions found on the toolbar can also be accessed from the
Menu Bar. The following is a description of each of the functions.

Open New Design:  This function will allow you to load a design to be viewed in 3D.

Save Design as a Bitmap:  This function will allow you to save any design as a Bitmap file.

Print Design:  This function will allow you to print the 3D image.

Zoom Select:  With this tool, you can zoom in on any section of your design. To do this,
select the Zoom Select tool, then click on the mouse at one corner of the area you wish
to zoom in on. While continuing to hold down on the mouse button, drag the mouse to
the opposite corner of the area you wish to zoom in on, and let go of the mouse button.

Zoom Total:  This tool will maximize the size of the design while still keeping the entire
design visible. It is a very helpful tool when you want to look at the entire overall design
in 3D.

Zoom In:  By selecting the Zoom In tool, See In 3D will zoom in on the design shown in
the window.

Zoom Out:  By selecting the Zoom Out tool, See In 3D will zoom out on the design shown
in the window.

Zoom on Scale 1:1:  This tool will show what the design looks like when it is put into its
actual size. This can be helpful when deciding whether or not you are satisfied with the
size of your design as it is.

Thread Data Base:  This tool opens the Thread Data Base window. In the window, you can
change thread colors and the background color using the color palette Hue/Sauration Slid-
er bar. You can also save, load, and set a color palette as the default.

Light Configuration:  This tool opens the Light Configuration window. In the window, you
can change the direction of the light source on you 3D design. You can also change the
brightness, contrast, and quality of the design.

Make Simulation:  This tool is a lot like the regenerate tool used in EDS III. By selecting
this tool, you can get an updated look at your design after changing colors, lighting, or
even the design itself.
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Other See in 3D Notes

• To scale the See in 3D Image: From within the See in 3D menu, click on Options--Configu-
ration. Change the "Cal. bar length" value and click Ok. Click on the "Make a Simula-
tion" tool (the tool is represented by a lightning bolt) to regenerate the image. Note that
this is a scale factor and does not represent any units of measure.

• Simulated trims may be added to the image by clicking on the menu item Options--Con-
figuration. Adjust the "Thread Cut on stitches longer than" edit field. Enter a new value.

• The processing speed vs. image quality may be adjusted by clicking on Options--Configura-
tion.

• The factory default settings may be restored by clicking on the menu item Options--Get
Default Settings.

• Designs with large stitch counts will cause a speed degradation in See in 3D.

When you finish using See in 3D, you should terminate See in 3D. Otherwise, it is possible to have
numerous instances of the See in 3D application running at the same time.
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Background color

Color Changes

Hue/Saturation slider bar

Color Palette

Current Selected Color
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Rotating Objects

Objects may be rotated in two ways:

• Graphically in the Layout window

• Numerically from the dialog box that
appears when you click on the Object Para-

meters tool .

To rotate an object in the layout window, click on the object and drag handles appear. Click again
and the handles turn into arrows (Figure 7-9). Click on a corner of the design with the left mouse
button and drag to rotate the design. The status bar displays the degree of rotation.

To rotate an object using the dialog box, click on the Object parameters tool . Refer to FIgure

7-10 for instructions.

Figure 7-9

Arrows

Figure 7-10

Enter the degree of
rotation here; positive
values rotate objects
counter-clockwise and
negative values rotate
the object clockwise.

Click on OK

Click to insert a trim or color change com-
mand after an object when working with
multiple object designs.

Click here to lock an object; a locked
object may not be moved or scaled



Orientation 7-9

11503 Rev. A 7. Working with Designs

Changing the Orientation of a Design

Sometimes design orientation must be altered for proper results. Figure 7-11 shows the various
orientations available. 

To change orientation, refer to these instructions.

1. Click on the Object Parameters tool to display its dialog box.

2. Click on the F under Orientation until the desired orientation displays.

3. Click on OK.

Object Sewing Order

Click on the Object Order tool to display the Object Order dialog box. The dialog box dis-

plays the sewing order of any objects in the design. Refer to Figure 7-12.

Displays the
sewing order

Highlight an object and
click here to rearrange
sewing order

Figure 7-12

Highlight an
object and click
here to remove
it from the
design

Figure 7-11
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Deleting an Object

EDS III offers the flexibility to delete an object in three different ways:

The Layout Window

1. Click on the object.

2. Press [DEL] on the keyboard.

The Menu Bar

1. Click on the object.

2. Click on Edit in the Menu Bar.

3. Click on Clear.

The Object Order Dialog Box

1. In the Object Order dialog box, click on the object name you wish to delete. 

2. Click on Delete.

3. Click on OK. 

Saving a Design
Designs can be saved to the hard drive or a floppy disk by clicking on File®Save As to display the
Save As dialog box (Figure 7-13).

Figure 7-13

Type the desired
file name here
(only letters or
numbers are
permitted

This is the path
name of where
the file will be
saved

Use the directory
area to change the
path name if
desired

Select file type here

When finished,
click here
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Modifying Condensed Designs
EDS III allows you to modify the way a condensed design sews. This applies to CND files or con-
densed objects in OFM files.

Follow these steps to modify a condensed design:

1. Load a Condensed (CND) file into the Layout window.

2. Click on the object. A box appears around the object and the Adjust tool becomes high-

lighted. Click on the Adjust tool to display the Adjust dialog box (Figure 7-14).

Figure 7-14

Adjust length of run-
ning stitches here

Sets the max
length of a stitch
before it triggers a
jump stitch

Turns short stitch-
es on or off (refer
to Chapter 5)

Turns lock stitches
on or off (refer to
Chapter 5)

Set column density and
width here (refer to
Chapter 5)

Turns underlays on or off
and sets parameters
(refer to Chapter 5)

Allows changes to scaling (relative proportions) of a
design’s density, stitch length, fill density (if applicable) and
fill stitch length (if applicable)

Resets all options
to EDS III defaults

Click here when
finished
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This dialog box allows you to make some basic changes to condensed designs. If the changes you
need to make are not permitted here, EDS III Editing may be required. Contact your sales repre-
sentative for more information.

Design Notes
This feature allows you to add notes to any Object (OFM) file. 

Note: This option only works with Object files. It will not work with Expanded or Condensed
files.

To access the notes feature, click on File→Notes. The Notes dialog box (Figure 7-15) appears.

Figure 7-15

Type text
here

Click to print notes

Click to cut, copy, or
paste notes to or
from multiple designs
or other Windows
based programs

Click here to
save notes

Click here
to erase notes

Click here to exit
without saving notes
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Print

This feature allows you to print information about the currently loaded design to a connected
printer. To access this option click on File→Print. The Print dialog box (Figure 7-16) appears.

Design, Status, and Notes prints the current design, status, and any notes associated with the
design.

Print Design prints the current design as shown on-screen.

Object List prints the name of all objects within the current design, their location, and orienta-
tion.

Design Status prints the size, location, and number of stitches (total stitches and total for each
color), and other information for the current design.

Notes prints the notes associated with the current design.
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Figure 7-16

Click here for a list of
printable items
(described below)

Change the number
of copies here

Click to print

Click to cancel

Select whether the design
should be printed at actu-
al size or scaled to fit the
page
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Paper Orientation

1. From the menu bar, click on File→Printer Setup.

2. When the Printer Setup dialog box appears, click on Setup. This brings up the standard
Windows Printer Setup dialog box (which can also be accessed in the Windows Control Panel).

3. In the upper right area of the dialog box is a field labeled Orientation. It features a small draw-
ing of a sheet of paper with the letter "A". Next to the sheet of paper are two buttons, one
labeled Portrait and the other Landscape.

4. Click on the desired orientation.

5. Click on OK to accept the changes or Cancel to not accept. Either choice returns you to the
EDS III Printer Setup dialog box.

6. Click on OK to accept the new printer setup, or Cancel to not accept. Either choice will return
you to the Layout window and the current design.
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8. Scaling Designs

Condensed designs can be increased in scale by up to a factor of three and reduced by as much
as a factor of 0.2. Perform a test sewout if you dramatically change a design’s scale to make sure
it embroiders well.

Rescaling an expanded design by more than 20% requires editing the stitch lengths and fill densi-
ties, accomplished with the Stitch Processor Option (sold separately). 

Rescaling a condensed design adds or subtracts stitches to or from the design. Rescaling an
expanded design (without the stitch processor) does not.

Scaling a Condensed Design
Condensed designs may be scaled in two ways:

• Graphically in the Layout window

• Numerically from the dialog box that appears when you click on the Object Parameters

tool .

Layout Window

To scale an object in the layout window, click on the object and drag handles appear (Figure 8-1).
Click on a corner of the design with the left mouse button and drag to scale the design. The sta-
tus bar displays the new relative proportions. If arrows appear, click again to get the boxes.

Watch the status bar while scaling; the status bar displays the scaling amount.
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Figure 8-1

Scales X axis
only

Allows pro-
portional
scaling

Scales Y axis only

Tip
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To scale an object using the dialog box, select the design by clicking on it, then click on the Object

parameters tool . Refer to FIgure 8-2 for instructions.

Figure 8-2

Click here to use customized scaling in
both X and Y directions (i.e., X=1.5 and
Y=0.5)

Enter the new scale
here; if Scale XY is
NOT checked, scaling
will be proportional

Click here to apply
the new scaling

Click here to cancel
the new scaling
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Scaling an Expanded Design
To scale an expanded design less than 20%, follow the same procedures outlined in Scaling Con-
densed Designs.

Stitch Processor

Scaling expanded designs more than 20% up or down requires the use of the Stitch Processor
option to edit stitch lengths, column densities, and fill densities. The Stitch Processor is an option
for controlling Expanded design scaling. It is not included with the basic EDS III system. If you pur-
chased this option, it will be displayed in bold in the Edit drop-down menu when an expanded
design is selected on the screen.

Click on Edit→Stitch Processor to display the Stitch Processor dialog box (Figure 8-3).
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Figure 8-3

Enter the new X scale
here

Enter the new Y
scale here

Enter the new column
density scaled value here

Enter the new walk
stitch scaled value here

Enter the new fill density
scaled value here

Enter the new fill stitch length
here (range is 5-127 points)

Resets all scaled values
to 1.0 (resets fill stitch
length to its default)

Cancels changes

Accepts changes



8-4 Scaling an Expanded Design

EDS III Basic Melco Embroidery Systems

If you increase the size of a design, the Stitch Processor automatically:

• Uses a number smaller than 1.000 for the Column Density

• Uses a number smaller than 1.000 for the Fill Density.

If you decrease the size of the design, the Stitch Processor automatically:

• Uses a number larger than 1.000 for the Column Density

• Uses a number larger than 1.000 for the Fill Density.

The Stitch Processor allows you to change the density of a design even if the scale is not changed.
Slight changes in density may help fine-tune a design.

Walk and Fill Stitch Lengths

The Stitch Processor automatically scales the stitch lengths when a design is rescaled. However,
you may also apply manual scale factors to the walk stitch and fill stitch lengths as you rescale a
design.
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9. Step and Repeat

The Step and Repeat function is ideal for patches and emblems, allowing you to repeat one or
more designs up to 81 times. The number of repeats is controlled by the Columns Count (the
number of vertical copies) and the Row Count (the number of horizontal copies). The maximum
number for either columns or rows is 9, with a matrix of 9 horizontal copies by 9 vertical copies.

Click on Edit→Step and Repeat to display the Step and Repeat dialog box (Figure 9-1).

The Columns Distance deter-
mines the horizontal distance
between copies of the design.
The value entered here should
be the width of one copy of the
design, plus the distance
desired between copies. For
example, if the design is three
inches wide, and you want one
inch between copies, you would
enter a Columns Distance of
4.0 inches.

The Rows Distance determines the vertical distance between copies of the design. The value
entered here should be the height of one copy of the design, plus the distance desired between
copies. For example, if the design is two inches high, and you want half an inch between each
copy, you would enter a Rows Distance of 2.50 inches.

Note: If you have selected Metric Units within Windows, all distances expressed within EDS III
will be displayed in metric values.

Remember:

• Designs may overlap without causing sewout errors.

• The designs are precisely repeated at the specified distances, with the first design remain-
ing in its original place.

• When you Step and Repeat a design, all of the details are copied with it, including any
color changes.

Note: If a design has several color changes, and does not end with a color change, the repeated
designs will not sew out correctly. Be sure to check the color change after box on the
first object in the Object Parameters dialog box if a design does not end with a color
change.

If Step and Repeat is used and you do not get the desired result, you must delete all the
objects and start over. If you do not, you will get double the desired quantity of objects.

Figure 9-1
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Adding Text

To place text with each design, use the Add Lettering feature. Make sure none of the designs on-
screen have an object box around them (click the mouse on any blank area of the layout window
to deselect).

1. Click on Edit→Step and Repeat. The Step and Repeat dialog box appears with the Count and
Distance values still in place from the original design.

2. Click on the Offset box for Rows. Enter the design’s height plus the distance desired between
the text and the design (if the design is 2” high and you want the text to appear 0.5” below
the design, enter 2.5 for the offset value).

3. Click on Add Lettering. The Text dialog box
appears.

4. Type in the names with $ between each
name (see Figure 9-2).

5. Select the desired text parameters (height,
alphabet, etc.).

The text is generated below the designs and
displayed using the color of the next needle.
You can change colors within the text itself, as
well (see Chapter 5 for more information).

To use an ASCII text file with Step and Repeat, follow these steps:

1. Click on Read File in the Step and Repeat dialog
box to display the Read File dialog box (Figure
9-3).

2. Enter the complete file and path name of the
text file.

3. Click on OK.

4. The text dialog box will appear with the names
listed in the editing window. Choose the letter height and style.

5. Click on OK. The names will appear below the repeated designs.

Figure 9-2

Figure 9-3
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10. Using the Color Palette

EDS III allows you to choose the col-
ors used to draw your designs on the
screen. When the palette bar display
is on as shown in Figure 10-1, the
colors are shown at the bottom of
the Layout window. By changing
these colors, you get a preview of a
sewn garment. 

EDS III begins drawing with the first
color in the palette bar and moves
once to the right each time a color-
change command is encountered.
EDS III refers to the colors as "Needle
1", "Needle 2", etc., but they do not
control which needles are used at the
sewing peripheral.

99 needles are available in the color
palette bar and are displayed 24 at a
time. The scroll buttons on the right end of the bar allow you to move forward or backward, one
needle at a time or 24 needles at a time. The screen background color is permanently located in
the last, outlined box on the right end. The screen color can be changed the same way you con-
trol the needle colors.

Displaying the Palette Bar
To turn the palette bar display on or off, click on View→Palette. The Named Palette dialog box
(Figure 10-2) displays.

Click here to
display the
palette

Click OK
when fin-
ished

Figure 10-2

Color palette

Status bar

Figure 10-1

Scrollbar
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Working with the Palette Bar
In the Layout window, double click any colored square (called “needles”) to display the Needle
dialog box (Figure 10-3).

Note: Once you change a color, you must click on View→Regenerate to see the change.

Working with Palettes

You can also save an entire palette of colors. To
save a palette of colors click on View→Palette.
The Named Palette dialog box (Figure 10-4) dis-
plays.

Figure 10-3

Displays the color
EDS III will displayShows the relative

composition (dither-
ing) of the color

Use the scroll bars or
type in the value to
increase or decrease
a color’s presence

Name a color (to
save it) here

Click to save the
current color

Click to delete a
selected color

Click to accept
changes

Click to cancel
changes

Figure 10-4

Name the palette
here

Click here to
save palette
(palette must
be named first)

Click to return to
Layout window

Type in the numbers for a
specific color (see pg.10-3)
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Using the Saved Palette

1. Click on View→Palette.

2. In the Named Palette dialog box, click on the desired palette name.

3. Click OK.

Wrap at Color

The Wrap at Color option determines how many colors are used before starting over with Needle
1. You may not want to set colors for all 99 needles.

1. In the Wrap at Color box, enter the last needle to use before starting over with needle 1. This
will not affect the sewout.

2. Click OK.

Color Information
The Red, Green, and Blue color values are in a range of 0 to 255. To see these colors on a 16-
color monitor, enter their numerical values in the needle dialog box.

Note: When you save a design as an object file (OFM), the color palette will be saved with the
design.

Red Red - 255 Green - 0 Blue - 0

Green Red - 0 Green - 255 Blue - 0

Blue Red - 0 Green - 0 Blue - 255

Yellow Red - 255 Green - 255 Blue - 0

Magenta Red - 0 Green - 255 Blue - 255

Cyan Red - 255 Green - 0 Blue - 255

Reddish Brown Red - 128 Green - 0 Blue - 0

Darker Green Red - 0 Green - 128 Blue - 0

Darker Blue (Navy) Red - 0 Green - 0 Blue - 128

Ocher (Pale Yellow) Red - 128 Green - 128 Blue - 0

Turquoise Red - 0 Green - 128 Blue - 128

Violet Red - 128 Green - 0 Blue - 128

White Red - 255 Green - 255 Blue - 255

Gray Red - 128 Green - 128 Blue - 128

Light Gray Red - 192 Green - 192 Blue - 192

Black Red - 0 Green - 0 Blue - 0
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11. Using Import and Export

Some of the designs you work with may be on a floppy disk. EDS III is compatible with DOS,
Melco, Premier, Tajima, Barudan FDR and FMC, and ZSK disks, all of which have unique formats.
The following chart outlines when to use each command.

Importing a Design

To import a design, click on the Import Design tool or click on File→Import. The Import dia-
log box (Figure 11-1) displays.

The normal process for importing a design is indicated with numbered steps in Figure 11-1.
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Figure 11-1

Click on the device reading the disk (or
reader if reading from a paper tape)

Click on the
proper format

Click to read
the disk’s
directory

Select the file to
import from the
list of files

Click to
import the
file

1 2

3

4

5

To perform this
operation

Use this command

For DOS formats For non-DOS formats
Load design file into EDS III Open or Import Import

Save to hard drive (all files saved
on the hard drive are DOS

formats)

Save or Save As N/A

Save to floppy disk Save, Save As, or Export Format the disk
appropriately, then Export
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Note: If you click on the Options button while working with a Tajima format disk, a message box
will ask you if you want to update the Boot Record of the disk. This refers to some Tajima
disks that have an improper internal label and cannot be read by a DOS computer. If you
have problems loading a Tajima disk, click on the Options button and respond Yes to the
message.

Working with Multiple Designs

EDS III has the ability to manage multiple design files in one Layout window. Once they are in the
same Layout window, they can be sewn and/or saved as a single new design. Using the Import
tool in the Layout window is one way to load an additional design file.

1. Import or Open a file into the Layout window.

2. Click on the Import tool to display the Import dialog box.

3. Import a design from a disk to combine both designs in the same Layout window.

Special Considerations for Importing Designs

Imported designs may not embroider as expected due to the differences in machine functions and
punching techniques utilized for different machine types. If unusual situations are discovered after
importing a design, you may need to edit some of the machine function commands such as color
changes, trims, etc. Refer to teh Editing and Digitizing manual for more information about editing
designs.
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Formatting
Disks must be formatted to match the file type before a file can be written to it. You can format
the disk from the Export or Import dialog box. Follow these steps to format a disk:

1. Click on File→Import or File→Export to display the Import or Export dialog box (Figure 11-2).

2. Select the correct format.

3. Select the correct device.

4. Click on Format to format the disk.

Note: Melco is the only format that can use a 5.25" disk and can only format disks to 200K.

Important Information on the Melco Format

The Melco format was developed to work with early Melco embroidery machines and other older
embroidery products. Hardware required to read the Melco format is becoming increasingly diffi-
cult for Melco's suppliers to provide. Therefore, Melco cannot guarantee that it will be able to
support the Melco format in the future.

Melco recommends exporting designs in the Melco format ONLY when the equipment sewing the
design requires the Melco format. Otherwise, save designs in the DOS format or the format asso-
ciated with your particular embroidery product.

Other embroidery formats supported by EDS III are not affected by this situation.

Figure 11-2

Select the correct format Select the correct device

Insert a disk into
the proper drive
and click to format
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Exporting a Design
Remember, a disk must be of the proper format before you can export a design to it.

Click on File→ Export to display the Export dialog box
(Figure 11-4).

Note: If you are unsure of the format, click on
Unknown, then on the Directory button. EDS III
will determine the format of the disk and make
the selection for you. If you selected a Format
Type that does not match the format of the disk,
the error message shown in Figure 11-3 will be
displayed. If you are still unsure of the disk’s for-
mat, click on Unknown.

Needle Sequence (for non-DOS Disk and Tape Output)
Needle Sequencing allows the user to produce designs that contain embedded needle sequence
information particular to Barudan and ZSK multihead peripherals. The Needle Sequence dialog box
is displayed when you click on the Options button in the Export dialog box.

The number of allowed Needle Sequences (i.e., color changes) has increased from 7 to 99. Cur-
rently, the maximum needle value is 7.

Figure 11-3

Figure 11-4

Select the cor-
rect format

Select the correct device

Click OK when
finished

Type the file
name here

Click to display the
Needle Sequencing
dialog box
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File Name Standards
The filename conventions for floppy disk formats are given below. These rules must be followed
for the disk to be read by other systems:

DOS Format

DOS format names consist of a 1-8 character filename and one of the following extensions:

.CND - Condensed Format

.EXP - Expanded Format

.OFM - Object (Layout format)

Barudan FDR Format

Barudan FDR uses a numeric format. The file number can be from 1 to 36. In addition, a label of
up to 8 characters may be specified with this file number. The number and the label must be sep-
arated by a colon.

Examples:

3

26:SNAIL

Barudan FMC Format

Barudan FMC uses a numeric format. The file number can be from 1 to 36. No character labels
are allowed.

Examples:

3

26

Melco Format

MELCO format names consist of a 1-6 character filename and one of the following extensions:

.CND - Condensed Format

.EXP - Expanded Format
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Premier/Stellar Format

The PREMIER/STELLAR format uses the Indirect mode of specifying file names (see your Premier or
Steller manual for a description of Indirect mode). In general, you can think of a Premier/Stellar
filename as a number between 1001 and 1999.

Examples:

1001

1930

The Options button allows you to specify 5 different sizes for the hardware scaling of the design
at sewout time. The defaults are:

Smallest: 50%

Smaller: 75%

Larger: 125%

Largest: 150%

Enter new sizes as a ratio to 1.00, for example 125% is entered as 1.25

Note: The Stellar 1 can only read files saved in this format. The Premier can read Tajima and DOS
(.EXP) files as well.

Exporting to Stellar only works on the 'A' drive. For additional information on Premier/Steller for-
matting (relating to digitizing and datastitch standards) refer to the Editing and Digitizing in EDS III
manual.

Tajima Format
Tajima format uses a numeric format with numbers ranging from 1-999. Beginning with EDS III
release 1.32, any 1-8 character name is also supported. In addition to a filename, a 1-8 character
label can be specified after the filename and separated by a colon (like the Barudan FDR format.)

Examples:

1

G001 (How the old Tajima format stored the name 1)

1:TEST

APPLE:TEST (The new Tajima Format)

ZSK Format
Zsk format uses a numeric format with numbers ranging from 1-999.

Examples:

1

12
234
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12. Tiling & Cascading Windows

Tile
Tiling in EDS III allows you to view up to nine Layout windows. After you have opened several
designs, click on Window→Tile. The screen is divided into equal partitions, one for each open
window (Figure 12-1).

When you tile your design windows, they all share the same Layout window menu bar, but each
has its own toolbar. Clicking on a design window title bar makes it the current window, highlights
the title, and activates the toolbar. 

To fit the design within the smaller window size, click on View→Fit Window.

Repeat the process by clicking on another window’s title bar, clicking on View→Fit Window until
all designs are visible.

To close the windows, click on Window→Close All.

Figure 12-1
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Cascade
An alternative to Tiling multiple windows is the Cascade display shown in Figure 12-2. Access
Cascade by clicking on Window→Cascade.

Clicking on a visible part of any window brings it to the front and makes it the current window.

To close the cascaded windows, click on Windows, followed by Close All.

Cut, Copy, and Paste
Multiple windows makes the Edit options Cut, Copy, and Paste available to copy or move objects
from one window to another. 

To do this, open several windows and tile or cascade them. Select an object in the active window,
click on Edit, then Cut or Copy. Highlight the target window, click on Edit→Paste to paste the
object into the new window.

Figure 12-2
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13. Working with Peripherals

Enabling a StarLAN Peripheral
StarLAN peripheral(s) must be enabled before a design is sent. To enable the peripheral, Click on
File→Transfer to display the Transfer dialog box (Figure 13-1).

Note: If you are operating an Ethernet EMC 10/12, it does NOT need to be enabled.

Before sending a design to the peripheral, make sure the following apply:

• The computer network cable is connected to
the peripheral.

• The peripheral's power is ON.

• The peripheral software is downloaded.

Note: The peripheral MUST be set to the same
number. Refer to the machine Operator man-
ual for information on how to properly con-
figure the machine.

Figure 13-1

Click here to display
the Peripheral Setup
dialog box (Figure
13-2).

Figure 13-2

Click on the peripheral number
to enable it (if it is highlighted, it
is enabled), then click OK
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Sending Designs
Designs may be transferred to the peripheral(s) one of two ways.

Using Transfer

Click on Peripheral→Transfer to display the Transfer dialog box (Figure 13-3).

Figure 13-3

Select the file typeSelect the directory

Select the
file name

Select the peripheral where
the design will be sent

Select whether the design
is auto run or auto delete

Sends the file
currently open in the

Layout window

Click to
send the
specified file
to the
peripheral

Click to return to
the Layout window

Click to
cancel
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Using Send

Click on File→Send to display the Send dialog box (Figure 13-4).

Figure 13-4

Select the peripheral

Click here to automati-
cally queue the design
at the peripheral

A name will be selected for the file (as it will
appear at the peripheral); to change the
default name, type the new name here

Click here to have the
design automatically
deleted once it has
sewn
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Checking Peripheral Status
EDS III continuously polls each peripheral for statistical data. This data is available on the Machine
Status screen. To access the information click on Peripheral→Status to display the Machine Status
screen (Figure 13-5).

Figure 13-5

Displays enabled
peripherals and status

Lists designs in
the job queue

Shows which
peripheral is
being polled

Color sequence list
(99 colors max)

Color being sewn Shows the number of thread breaks
on each head

Length of
time the
peripheral
has been
turned on

Length of time the
peripheral has sewn

Remaining
space in
job queue

Current
or last
sewing
speed

Name of cur-
rent or last job

Length of time cur-
rent or last job ran

Stitch count in cur-
rent or last job

Indicates per-
cent completed
of current job
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Detail

This option is available for peripherals designed to relay this information. It appears grayed out if it
is not available. Click to display the Thread/Bobbin Breaks information screen (Figure 13-6). Thread
Breaks: Displays the thread breaks on each needle.

Figure 13-6

Toggles information dis-
played above to each
different category

Displays information
for each needle

Select counter (by
day or by job)

Saves current counts
to an ASCII text file

Resets all counters to
zero

Updates counters
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Client/Server List

The Client/Server list is only applicable to
users running an Ethernet network.

Click on Peripheral→Client/Server list to
display a dialog box (Figure 13-7) showing
all servers and peripherals (called clients)
online. The dialog box is for informational
purposes only. It displays each server and
client’s name, Ethernet address, and which
Ethernet network it is on. Servers that are
capable of downloading RSA files are
marked with a * symbol. Click on the
Update button to poll the networks for
new information. Figure 13-7
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14. Ending an EDS III Session

To close EDS III, use one of the following procedures to end your session before turning off the
computer. Do not simply turn off the computer or you may create problems the next time you
open EDS III. Refer to Figures 14-1 and 14-2 to end a session.

If you have unsaved information in any open designs, you will be prompted to save the design.
Once EDS III has been properly closed, you may exit Windows and turn off the computer.

Figure 14-1

Click here to close EDS III

Figure 14-2

Click File→Exit to
exit EDS III
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A

ACTIVE WINDOW
The window that you are currently using. Also called the current window.

ALPHABETS
Lettering styles that are ready to use for embroidery. Alphabets can also be designs that are
brought to the screen using letters of the alphabet. An example of this would be Sports Symbols.

APPLICATION WINDOW
The first window to appear when EDS III is opened; screen says Melco in large letters across the
middle of the screen. The Application Window has three menu bar items; File, Peripheral, and
Help.

APPLIQUE
The art of using fabric shapes with satin stich outlines to enhance a design or to reduce the stitch
count.

ARTWORK
A design or cartoon used to digitize.

AUTO DELETE
An option that automatically deletes designs from the sewing peripheral after the design has
sewn once. Machine will display Bad Design Name when the design finishes.

AUTO RUN
An option that automatically sends a design to the beginning of the job queue, allowing you to
sew without making any selections from the peripheral menus.

AUTO TRIM
An option that automatically inserts a trim command between each letter of any alphabet (includ-
ing scripts) used in a design.

ARC ANGLE
The center of lettering sewn on a circle. This position is given in degrees, 0° at the top of the cir-
cle, 180° at the bottom.

ARC FROM CENTER
When the position of the needle prior to sewing is at the center of the circle. The distance from
the center of the circle to the bottom of the lettering is the radius. When traced, the trace
includes the entire area.

ARC NORMAL
When the position of the needle prior to sewing is on the circumference of the circle. When
traced, only the areas of the lettering is traced.

11503 Rev. A Glossary of Embroidery Terms
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ASD
The file extension given by EDS III to a design that is sent to the peripheral.

B

BACKING
Fabric used for stabilizing that is added to the back of a garment to be embroidered.

BEAN STITCH
A form of running stitch where the stitch is made forward, then back to the original needle pene-
tration point, then forward again. Also known as a triple run.

BIRD NEST
A tangled mass of thread that gets jammed in the needle plate. Sometimes it is caused by improp-
er tensions or densities.

BIT PAD
Another name for a Digitizing Tablet.

BLOCK
A designated group of stitches that can be scaled, rotated, repositioned, deleted, cut, copied and
pasted.

BLOCK EDIT
The term used for changing a defined group of stitches.

BOBBIN
The reel or spool that holds the under thread of machine sewing. The under thread itself.

C

CENTER DESIGN
Positioning the design in the center of the sewing field.

CHAIN STITCH
A stitch used to outline and detail a chenille design.

CHENILLE
A form of embroidery with a deep pile that uses heavy yarns and has no bobbin thread. Com-
monly used for high school letter jackets.

CLICK
Pressing and releasing a mouse button in one quick motion.

CLIPBOARD
A temporary storage area in the computer's memory. Data in the storage area can be copied to
another place.
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CND
The three letter extension given to a Condensed file. See Condensed Format for more informa-
tion.

COLUMN FILL
An option to turn wide column or satin stitches into a series of shorter stitches. Commonly used
to make alphabet letters 2.5" or larger more durable.

COLUMN STITCH
A stitch formed with one needle penetration on either side of a column. Also referred to as a satin
stitch or a steil stitch.

COLUMN WIDTH
The width of the actual side-to-side needle penetrations in a column or satin stitch. In EDS III, the
width can be increased or decreased in increments of 10% from 90% to -90%.

COMPLEX FILL
A method for digitizing fills where the computer automatically determines the various indepen-
dent segments that are required in making the complete fill of an irregular shape.

CONDENSED FORMAT
A coding format that includes only the data for the Mk entries and function commands created
during digitizing. This format allows you to scale the design up or down as well as change the
density and stitch length of the design.

COPY
A command that keeps the design in the current window and also stores it in a temporary memo-
ry called the clipboard.

CURSOR
An icon used to indicate your position on the computer screen.

CUT
An editing function used to take selected stitching out of a design and store it in the clipboard.
From there it may be pasted to a different place.

D

DATASET
Any single line in the stitch list. An example would be any Mk point.

DEFAULTS
Values that are automatically used unless you override them with different values.

DENSITY
The space between needle penetrations, measured in points—not the number of stitches per inch.
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DESIGN FILE
Any design stored on your hard disk or floppy disk. A file name can have up to eight letters, a
period, and a three letter extension.

DIALOG BOX
A box displayed on your computer screen that prompts you to give information, such as a selec-
tion from a list of options, or a file name.

DIGITIZING
Converting artwork into a series of commands that can be read by an embroidery machine with
the use of a special device.

DIGITIZING TABLET
A board used to communicate with a computer or an embroidery machine while creating a
design.

DIGITRAC
The original Melco computerized digitizing system which uses an exceptionally large surface and
its own vertical stand.

DIRECTORY
A named group of computer files stored on one of your computer drives. The hard drive of your
computer is usually the C directory. Floppy diskettes are inserted into the A or B drive. The CD-
ROM drive is usually the D drive.

DISK
A computer data storage device which is accessed in the hard drive or one of the floppy drives.
The hard drive of your computer is usually the C drive. Floppy diskettes are the A or B drive. The
CD-ROM drive is usually the D drive.

DISKETTE FORMAT
The manner in which a disk has been prepared to accept information.

DITHERED COLORS
A combination of a solid color and a pattern.

DOUBLE CLICK
Pressing the mouse button quickly two times. 

DRAG
Holding down the mouse button while moving the mouse. This is usually done to move an object
on the screen or to highlight text.

DROP-DOWN MENU
A list of available commands that displays when you click on a menu option. Commands displayed
in black are accessible, commands that are displayed in gray or half tone are not.
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E

EDIT
Changing a design file by adding, deleting or moving Mk points, or by inserting and deleting
functions.

EMBROIDERY POINT
A unit of measure equal to one tenth of a millimeter or 1/254th of an inch.

EXP
The three letter extension given to an Expanded file.

EXPANDED FORMAT
A coding format that includes the data for every stitch in the design.

EXPORT
Copying a design from the computer to a non-DOS format diskette or paper tape.

EXTENSIONS
The last part of a file name after the period. It can be up to three characters long and is used to
identify the type of file.

F

FILE
A collection of information, named and stored on a disk. Every piece of information on your com-
puter’s hard drive is stored in a file.

FILE NAME
The unique identifier given to a design that is stored on a computer. The file name can have up to
eight characters, a period, and a three letter extension.

FILL STITCH
A series of running stitches used to cover large areas.

FORMAT
Preparing a disk to receive information. All new disks must be formatted, but reformatting a disk
destroys any information stored on it. Your computer uses a DOS format, but you can format flop-
py disks to machine language formats.

FUNCTION
An action caused by a command in a design such as Trim, Color Change, Needle Up, etc.
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G

GRAPHICAL ROTATION
Angling a design in the Layout window using the mouse to click and drag the rotation box
around the object.

GRAPHICAL SCALING
Making a design larger or smaller in the Layout window using the mouse in a click and drag
motion. 

GROUP OBJECTS
Objects that have been locked together on the screen.

H

HARD DISK
A sealed disk in your computer with a read/write head and auxiliary memory. Usually the C drive.

HOOP
A device made of wood, metal, or plastic used to hold a garment or fabric taut during the
embroidery process.

HORIZONTAL SPACING
Additional spacing that may be added between Alphabet letters.

I

ICON
A small graphic image displayed on the screen that represents a file or an application.

IMPORT
Bringing a design file into the EDS III program from a non-DOS formatted diskette or paper tape.

INSERT
Adding additional information to an existing design.

J

JUMP STITCH
A frame movement without a needle penetration. Its function allows you to make a stitch longer
than the maximum stitch length of your machine.
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L

LAYER BY COLOR
Used to show specific colors of a design on the computer screen. Only works in the Object Edit
Window.

LAYOUT WINDOW
The screen in which you can digitize designs, open files on the hard disk, import designs from
floppy disks, export designs, modify designs, and create lettering.

LETTER WIDTH
Modifies the overall width of each letter, NOT the column width. In EDS III changes to letter width
can be made in increments of 10% from +30% to -30%. 

LINE CENTER BOTTOM
When lettering is centered horizontally and above the position of the needle prior to sewing. It
will sew above Y=0° except for lower case letters such as g, y, p, or q; used to sew over a straight
line on fabric such as a pocket.

LINE CENTER MIDDLE
When lettering is centered horizontally and vertically from the position of the needle prior to
sewing.

LINE NORMAL
When the bottom left of the lettering is the needle position prior to sewing. The sewing will stop at
the bottom right and will not return to the original position. It will sew above Y=0° and to the right
of X=0° used to position design; used to align to the right of a vertical line such as a plaquet.

LINE SPACING
Adding space between lines of lettering in the same text box. Line space is determined by adding
the letter height to the amount of blank space you want between the lines. 

LIST BOX
A box, usually with a scroll bar, that appears within a dialog box and displays available options.

LOAD FILL
Accessing a fill pattern for inspection or changes.

LOCK GROUP
One or more objects that have been joined together.

LOCK STITCH
Three or more stitches placed closely together to prevent the embroidered stitches from pulling
out. Also know as a tie-off stitch.
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M

MAXIMIZE
The small button to the right of the Title Bar with the up arrow. Used to enlarge a window to its
fullest extent.

MAXIMUM STITCH LENGTH
The longest stitch your embroidery machine is capable of sewing before performing a jump stitch.
The maximum stitch length for Melco is 127 pts.

MINIMIZE
The small button on the right of the Title Bar with the down arrow. Used to reduce a window to
an icon.

MODIFY Mk BUTTON
An option that changes the position of a Mk point or changes it to a different type of Mk. Dou-
ble-clicking on a specific point in the stitch list opens the Modify Mk dialog box.

MOSS STITCH
The "loopy" part of a chenille design. The height of the loop is controlled by the height of the
needle.

MULTIHEAD
An embroidery machine with more than one sewing head.

N

NEEDLE UP
A command used to move from one part of a design to another without stitching.

NON-DOS FORMATS
Any disk format other than DOS that is supported by EDS III, such as: Melco, Tajima, Barudan,
ZSK.

NORMAL STITCH
A command that resets the stitching to a regular running stitch. It also brings the needle down to
the sewing position after a needle-up function is performed.

O

OBJECT
Any design from a disk, paper tape, or lettering brought in to the Layout window. Several objects
can be in one window at one time.

OBJECT FILE
A code format where each object has its own separate set of parameters. Condensed, expanded
and lettering designs can all be saved together as an Object File.
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OBJECT ORDER
A list showing the sewing order of a group of objects.

OBJECT PARAMETERS
A dialog box which allows you to change the scale, rotation, orientation, or lock status of an
object.

OFM
The three letter extension that identifies an Object file.

ORIENTATION
The direction that a design will sew. Melco uses an "F" to designate a normal sewing position.

ORIGIN
The point at which a design will start. Most designs will have x and y coordinates of 0,0; meaning
that the design will start in the center and end in the center.

P

PAPER TAPE
An older form of computer information storage in which the information is stored as a series of
holes on a reel-to-reel paper tape.

PARTITION LINE SEQUENCE
Determines where the needle will penetrate on each line of stitching in a fill stitch. Changing this
sequence changes the texture of a fill.

PERIPHERAL
Any device that is attached to or run by the computer: Embroidery Machines, Paper Tape Punches,
Digitizing Tablets, Printers, or Plotters.

PERIPHERAL SETUP
A dialog box that allows you to select Embroidery Peripherals in your network.

PERIPHERAL STATUS
A dialog box that displays information about a particular peripheral.

POINT EDIT WINDOW
One of the windows that is used to edit designs.

R

RADIUS
The distance from the center to the circumference of a circle. The value of the radius controls the
amount of curve in an arc.

REGENERATE
A command to redraw a design, used to see modifications in the current design.
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RESET STITCH
See Normal Stitch.

RETURN TO ORIGIN
A command used to move the pantograph back to the origin of the design.

RUBBER BANDING
A command to view an edited portion of a design without regenerating the entire design.

RUNNING STITCH
A line of equally spaced stitches that are used to outline, underlay or add detail to a design.

S

SATIN STITCH
A stitch formed with one needle penetration on either side of a column. Also called a column
stitch or steil stitch.

SAVE
A command to overwrite a previously saved file without prompting you for a new filename.

SAVE AS
A command to store a design for the first time, or to store a modified design with a new name to
prevent destruction of the original design.

SAVE FILL
A command to allow you to define fill information while digitizing.

SCALING
The process of changing the size, density or stitch lengths in a design.

SCROLL BAR
A bar that appears at the far right or bottom edge of a window or list box whose contents are
not fully visible. Clicking on the arrows of the bar moves the viewing portion of the screen.

SEND DESIGN
Sends all items on the screen together under one design name. The design can be a condensed,
expanded, or object file.

SHORT STITCHES
Computer generated stitches that do not go all the way across a column at a curve or angle to
prevent an excess of stitches at one point cutting the fabric. Short Stitches defaults to ON, but
may cause gaps in smaller letters and should be turned off in letters 0.5" or smaller.

SLANT ANGLE
A command that slants lettering in one degree increments up to fifteen degrees, positive or nega-
tive.
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SPECIAL STITCH
A user defined stitch that is digitized and stored temporarily in the computer memory. A Special
Stitch is limited to 30 Mks or commands. 

STATUS BAR
The area at the bottom of the computer screen that displays information about the active window
or selected command.

STITCH
One needle penetration made by the embroidery machine.

STITCH COUNT
The number of stitches in a design.

STITCH LENGTH
The length of the running stitches in a design. Measured in points.

STITCH LIST (condensed) 
Information showing the Mk points and functions that make up a design.

STITCH LIST (expanded)
Information showing the actual stitches and functions that make up a design.

STITCH PROCESSOR
An EDS III option that changes the size, densities, or stitch lengths of an expanded design.

STORED SYMBOL
A portion of a design that is digitized as a separate piece to be used multiple times within the
same design. An example of this would be leaves on a tree. You would digitize one leaf as a
stored symbol then use that same leaf and place it on the tree at various different sizes and
angles. This eliminates redigitizing the same design.

T

TIE OFF
See Lock Stitch.

TILE
Allows you to put up to nine windows in the Application Window.

TOOL SET
The commands and options on the left side of the window represented by icons. 

TRANSFER DESIGN
A command that sends Expanded or ASD files to the Peripheral.
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U

UNDERLAY
Stitches used to stabilize fabric and/or prepare the area for top stitching.

UTC
UTC is the Under Thread Control. It is a sensor mounted to the needle plate bracket that recog-
nizes the absence of the bobbin thread. When the machine sews a certain number of stitches
without bobbin thread, the UTC causes the machine to stop, back up that number of stitches,
and display the error message, CHECK BOBBIN. The UTC also has a retaining tab that holds the
inner basket of the rotary hook. The UTC am must be set close enough to allow the thread to
move it as stitches are made. Incorrect alignment of the UTC generates repeated Check Bobbin
error messages.

V

VERTICAL SPACING
A command that stair steps your lettering up (positive value), or down (negative value).

W

WINDOW
A rectangular area on your screen in which you view and work on designs.

Z

ZOOM
A command that enlarges or reduces a portion of a design in the current Layout window, allowing
you to edit with more precision. This command does not affect the sewing size of the design. To
view the design as the size it will be sewn, click View→Actual Size.
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Designs as Objects ....................................7-4

Diagnostic Test Files .....................................iv

Dialog box ................................................2-5

Digitize and Scan/Graphics ........................4-5
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Digitizing Tablets ..........................................iv
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Drop-down menu......................................2-5
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Editing—Layout tool .................................4-9

EDS III Help ...............................................1-1
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EMC 10/12 .............................................3-10
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Layout Window.........................................4-3

Length ......................................................5-3

Letter Width..............................................5-3

Line Spacing..............................................5-8

Line Type Options......................................5-4

Lock Stitches ...........................................5-11

Melco Format..........................................11-5

Menu Bar ..................................................2-5
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Monogramming ........................................6-1

Mouse ...............................................2-1, 2-3
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Object Files ...............................................4-9
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Object Parameters tool..............................4-8

Object Sewing Order.................................7-6

Open .................................................4-3, 4-2

Open Design tool ......................................4-8

Opening Design Files.................................7-1

Orientation of a Design.............................7-6

Palette.......................................................4-6

Palette Bar ..............................................10-1

Pan ...........................................................4-6

Pan tool ....................................................4-9

Paper Orientation....................................7-10

Paper Tape Reader.....................................2-3

Paste..................................................4-5, 7-4

Paths.........................................................2-6

Pennant Stretch.......................................5-14

Peripheral..................................................4-2

Peripheral Menu........................................4-7

Peripheral Status .....................................13-4

Pieces of the Computer System.................2-1

Preferences ...............................4-2, 4-10, 4-4

Premier/Stellar Format .............................11-6

Print.................................................4-4, 7-10

Print Design ............................................7-10

Printer Setup .............................................4-4
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Regenerate................................................4-6

Return to Origin ........................................4-5
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Save ..........................................................4-3
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Saving Text Designs .................................5-15

Scaling a Condensed Design .....................8-1

Scaling an Expanded Design......................8-3

Scaling Designs .........................................8-1

Scanners ......................................................iv
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Zoom In .............................................4-8, 4-6

Zoom Last..........................................4-9, 4-6

Zoom Out ..........................................4-8, 4-6

ZSK Format .............................................11-6



INDEX EDS III Basic



Quick
Reference

Guide
for

EDS III

11503 Rev. A

Points
2.4
2.6
3

3.4
3.6
4

4.4
4.6
5

5.4
5.6
6

6.4
6.6
7

7.4

Stitches Per Inch
105.8
97.6
84.6
74.7
70.5
63.5
57.7
55.2
50.8
47.0
45.4
42.3
39.6
38.5
36.3
34.3

Stitch Density Chart



EDS III QUICK REFERENCE
To Fit a Design Into the Window
1. Click on View.
2. Click on Fit Window.

To Display the Design Origin
1. Click on View.
2. Click on Display Mode.
3. Click on Design Origin.
4. Click on OK.

Using File Send
Note: Design must be on the screen
1. Click on File.
2. Click on Send.
3. Click on Machine choice.
4. Click on OK.

Transfer Designs to Peripherals
1. Click on Peripheral.
2. Click on Transfer.
3. Click on .ASD, .EXP, or .OFM file type.
4. Click on Machine choice.
5. Click on Directory choice.
6. Select one or more designs to send.
7. Click on Send.

Tiling Windows
A maximum of nine windows can be tiled.
1. Click on Window.
2. Click on Tile.
3. Click on the window you want to work with.

The Title Bar will be highlighted.
4. Click on View.
5. Click on Fit Window.
6. Follow steps 3-5 for viewing the other

windows.

To Close a Window
1. Click on File.
2. Click on Close.

To Close All Windows
1. Click on Window.
2. Click on Close All.

Centering the Design
1. Click on Edit.
2. Click on Center Design.

OR
1. Click on the Center Design tool

To Rotate, Move, Scale, Trim, Etc.
1. Click on the design, a box forms around it.
2. Click on the Object Parameters tool.
3. Make the adjustments.
4. Click on OK.

Create Multiple Designs
1. Bring a design on the screen.
2. Using the Text tool, Open File, or Import

Design tool, load a second design on the
screen.

3. Click and drag the design to move it to the
right location.

4. Repeat steps 2 and 3 to add more designs.

Setup Sewout Order
1. Click on the Object List tool.
2. Click on the design you want to sew first.
3. Click on ⇑ button until the design is first on

the list.
4. Click on the design you want to sew

second.
5. Click on ⇑ or ⇓ until the design is in

the proper order.
6. Continue until the list of designs is in the

order that you want.
7. Click on OK.

Saving Designs
1. Click on File.
2. Click on Save As.
3. Type in directory, design, and file type.

Examples A:boat.cnd C:boat.exp A:boat.ofm
4. Click on OK.

To View the Design Status Data
Size, Stitch Count, Etc. 
1. Click on View.
2. Click on Design Status.

Create Lettering
1. Click on File.
2. Click on New.
3. Click on the Text tool.
4. Type in Lettering.
5. Choose Alphabet and other Parameters.
6. Click on OK.

Adjust Lettering/Designs
1. Double click on the lettering.
2. Make necessary adjustments.
3. Click on OK.

OR
1. Click on the lettering; a box forms around it. 
2. Click on Object Parameters tool.
3. Make adjustments to Rotate, Position, Trims

After, Orientation, or Color Change After.
4. Click on OK.

Open a DOS File Design from a Disk
1. Click on File
2. Click on Open
3. Choose the directory, design, and the

file type.
Examples A:boat.cnd A:boat.exp C:boat.ofm

4. Click on OK

Import a Non-DOS File
Melco, Premier, Barudan, Tajima, ZSK or
Unknown
1. Click on File
2. Click on Import
3. Select Format type
4. Choose the Directory and select File name.
5. Click on OK

Adjusting Designs/Lettering
1. Click on the design.
2. Click on the Adjust tool.
3. Make necessary adjustments.
4. Click on OK.


