
Sample of a training manual for a software product 
 
 
In October 2000, my department in New York Life was going to relinquish control of a product 
reference manual online help project and we needed to teach someone from our Home Office 
how to update it so they could take it over.  A co-worker and I were tasked with the job.  My co-
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procedures to be performed in the class.  I also provided handouts to correspond with certain 
parts of the guide. 
 



Field Technology Illustration System (FTIS) 

Updating Product 
Manuals in 

RoboHELP HTML 
 
 
 
 
 
 
 
 

New York Life 
Created by 

Lori Kaufman, Sr. Technical Writer 

 



 
 

 
 

Created as a supplement for the Agent's Manual training course on October 19-20, 2000 



Updating Product Manuals in RoboHELP HTML 

Contents 

Chapter 1: RoboHELP HTML Edition tutorial 1 
Overview ........................................................................................................................................................1 
Procedures .....................................................................................................................................................1 

Launching the RoboHELP HTML program .....................................................................................1 
Opening the RoboHELP HTML tutorial...........................................................................................4 
Printing the Basic lessons OR the Advanced lessons........................................................................5 
Printing both the Basic and the Advanced lessons at one time .........................................................6 

Chapter 2: Changing the Agent's Manual 9 
Overview ........................................................................................................................................................9 
Procedures .....................................................................................................................................................9 

Backing up your HTML Help project folder.....................................................................................9 
Opening the Agent's Manual project...............................................................................................12 
Adding a new product folder...........................................................................................................13 
Adding new topics within a product folder .....................................................................................15 
Changing topic properties ...............................................................................................................17 
Changing the topic list view on the Project tab...............................................................................19 

Chapter 3: Converting rate tables to HTML format 21 
Overview ......................................................................................................................................................21 
Procedures ...................................................................................................................................................21 

Inserting the table placement code..................................................................................................21 
Converting a Word table to Excel ...................................................................................................24 
Converting an Excel table to HTML format ...................................................................................25 

Chapter 4: Formatting 31 
Overview ......................................................................................................................................................31 
Procedures ...................................................................................................................................................31 

Creating a table in RoboHELP HTML ...........................................................................................31 
Formatting the table properties .......................................................................................................32 
Formatting the cell properties .........................................................................................................34 
Creating a numbered list .................................................................................................................35 
Creating a bulleted list ....................................................................................................................36 
Formatting text in topics .................................................................................................................37 

Chapter 5: ALinks and Related Topics 39 
Overview ......................................................................................................................................................39 
Procedures ...................................................................................................................................................39 

Inserting an ALink through Topic Properties..................................................................................39 
Inserting an ALink using the Index tab...........................................................................................41 
Adding an ALink button .................................................................................................................43 

 Contents  •  iii 



Updating Product Manuals in RoboHELP HTML 

Copy an ALink button to all linked topics ......................................................................................47 
Adding a Related Topics button......................................................................................................49 

Chapter 6: Creating a Hyperlink 53 
Overview ......................................................................................................................................................53 
Procedures ...................................................................................................................................................53 

Creating a new Hyperlink ...............................................................................................................53 
Creating a Hyperlink from existing text..........................................................................................55 

Chapter 7: Indexing 59 
Overview ......................................................................................................................................................59 
Procedures ...................................................................................................................................................59 

Creating an Index keyword .............................................................................................................59 
Creating Subkeywords for indexing................................................................................................62 
Repairing truncated index entries....................................................................................................64 

Chapter 8: Table of Contents 69 
Overview ......................................................................................................................................................69 
Procedures ...................................................................................................................................................69 

Creating a book in the TOC ............................................................................................................69 
Adding pages (topics) to the book ..................................................................................................71 
Printing the Table of Contents (TOC).............................................................................................73 

Chapter 9: Saving, Compiling, and Previewing Your Work 75 
Overview ......................................................................................................................................................75 
Procedures ...................................................................................................................................................75 

Saving the files in your project .......................................................................................................75 
Compiling the HTML Help file ......................................................................................................76 
Previewing your work.....................................................................................................................77 

Chapter 10: The Browse Sequence 81 
Overview ......................................................................................................................................................81 
Procedures ...................................................................................................................................................81 

Creating a Browse Sequence...........................................................................................................81 
Checking the Browse Sequence ......................................................................................................85 

Chapter 11: Intranet site files and closing RoboHELP HTML 89 
Overview ......................................................................................................................................................89 
Procedures ...................................................................................................................................................89 

Generating WebHelp.......................................................................................................................89 
Adjusting the New York Life Online link.......................................................................................91 
Viewing WebHelp files...................................................................................................................93 
Posting WebHelp files to a server ...................................................................................................94 
Exiting RoboHELP HTML.............................................................................................................94 

Appendix A: Updating Underwriting Charts 97 
Key Concepts ...............................................................................................................................................97 
Procedures ...................................................................................................................................................97 

Showing/hiding gridlines in Excel ..................................................................................................97 
Applying lines/ borders to cells in Excel ........................................................................................98 

iv  •  Contents  



Updating Product Manuals in RoboHELP HTML 

Creating a border around a chart .....................................................................................................99 
Creating a chart graphic from a chart Excel file ...........................................................................100 
Updating the charts in the HTML Help project ............................................................................102 

Index 103 

 

 Contents  •  v 



Updating Product Manuals in RoboHELP HTML 

vi  •  Contents  



Updating Product Manuals in RoboHELP HTML 

Chapter 1: RoboHELP HTML 
Edition tutorial 

Overview 
Before you begin the procedures in this guide, it is recommended that you go 
through the Basic and Advanced lessons in the RoboHELP HTML 
tutorial. 

The tutorial gives you a background with which to work when learning the 
procedures in this guide to update the Agent's Manual. 

Procedures 
The best way to work with the Quick Tour is to print it and complete the 
lessons in order.  You can print the Basic and Advanced lessons separately 
or at the same time. 

Follow the steps below to launch the RoboHELP HTML Edition program. Launching the 
RoboHELP HTML 
program 

1. Click the Start button on the Taskbar. 
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2. Select Programs. 
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3. Select RoboHELP Office from the next menu. 

 
4. Select RoboHELP HTML from the next menu. 
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NOTE: You may also click the RoboHELP HTML icon on your 
desktop to start the program. 
 

 

Follow the steps to open the RoboHELP HTML tutorial. Opening the 
RoboHELP HTML 
tutorial 

1. Once you have opened RoboHELP HTML (see "Launching the 
RoboHELP HTML program" on page 1), you will see the following 
screen. 

 

NOTE: The list of files you will encounter will vary according to 
your system. 

2. Click the [Cancel] button to proceed to this screen. 
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3. Select Tutorial from the Help menu. 

 
4. Select Getting Started from the list under the Contents tab in 

the left pane. 

 
5. Read the information displayed in the right window pane. 

To print either the Basic lessons or the Advanced lessons, follow the 
steps below.  If you want to print both sets of lessons, see "Printing both the 
Basic and the Advanced lessons at one time" on page 6. 

Printing the Basic 
lessons OR the 
Advanced lessons 

1. Select the Basic lessons or the Advanced lessons item on 
the Contents tab. 

2. Click the [Print] button on your browser's toolbar. 

 
The Print Topics dialog displays and includes one or more options 
for printing. 

 
3. If the option is available, you can select Print the selected 

topic which will only print the topic showing in the right hand pane.  
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Print the selected heading and all subtopics will print 
all the information displayed on the right-hand side, plus all of the other 
topics listed in the left hand pane. (If you have Basic or Advanced 
lessons open, everything in the topic prints.) 

4. Alternatively, if the only option available is Print the current 
page, then do the following: 

• Open the Basic lessons book and print the first topic in this 
book.  All the Basic lessons are in one topic so all the Basic 
lessons will print at one time.  Then, open the Advanced 
lessons book and print the first topic. All Advanced 
lessons will print. 

You can print both the Basic lessons and the Advanced lessons at 
the same time.  Follow the steps below.  If you only want to print the Basic or 
the Advanced lessons, see "Printing the Basic lessons OR the Advanced 
lessons" on page 5. 

Printing both the 
Basic and the 
Advanced lessons at 
one time 

1. Open the Basic lessons. 

2. Right-click inside the Basic lessons topic pane. 

A popup menu displays. 
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3. Select Print. 

The Print dialog box displays. 

 
4. Select the Print all linked documents check box at the bottom 

of the dialog box. 

NOTE: The Basic lessons topic has a link to the 
Advanced lessons topic, so both lessons will print. 

5. Click [OK]. 
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Chapter 2: Changing the 
Agent's Manual 

Overview 
This chapter provides procedures for making changes to current Agent's Manual 
topics and adding new products to the project. 

Procedures 
Before making changes to your project, you should make a backup copy of the 
HTML Help project folder.  This is so you can make changes and have a backup 
copy to go back to if something goes wrong.  Follow the steps below to create a 
backup copy of your project. 

Backing up your 
HTML Help project 
folder 

NOTE: Before following the steps below, make sure you have closed 
RoboHELP HTML Edition.  Select Exit from the File 
menu. 

1. Open Windows Explorer and find the folder that contains your 
HTML Help project. 

2. Right-click on your HTML Help project folder, in this example the 
folder is called AgentManual20002. 

 Chapter 2: Changing the Agent's Manual  •  9 



Updating Product Manuals in RoboHELP HTML 

A popup menu displays. 

 
3. Select Copy from the popup menu. 

4. Right-click on the directory in which the HTML Help project folder 
resides. 

A popup menu displays again. 

 
5. Select Paste from the popup menu. 
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A copy of the folder is pasted into the same directory as the HTML 
Help project folder.  "Copy of" is inserted before the name of the 
HTML Help project folder. 

 
6. Right-click on the "Copy of…" folder. 

A popup menu displays. 

 
7. Select Rename from the popup menu. 

The name of the folder becomes highlighted. 

 
8. Delete "Copy of" from the beginning of the folder name and add 

"Backup" to the end. 

Your renamed folder should look something like the following: 
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Follow the steps below to open the Agent's Manual RoboHELP HTML project. Opening the Agent's 
Manual project 1. If RoboHELP HTML Edition is not open, see "Launching the 

RoboHELP HTML program" on page 1. 

When the program is open, the RoboHELP HTML dialog box 
displays. 

 
2. If your project displays in the list of recently opened projects, select it.  

For this example, select AgentMan.MPJ (this is your copy of the 
Agent’s Manual). 

If not, skip to step 4. 

NOTE:  It is a good idea to make a back up copy of the original of 
this file prior to conducting and formatting changes, 
additions, or corrections.  See "Backing up your HTML 
Help project folder" on page 9. 

3. Click [OK]. 

Your project opens displaying a list of all the files in your project. 

4. If your project is not displayed in the list of projects, select More 
Files. 
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The Open dialog box dislays. 

 
5. Navigate to your project directory.  For this example, we are using the 

AgentManual20002 directory. 

6. Select the AgentMan.MPJ file and click [Open].  You can also 
double-click on the filename to open the project. 

7. Click [Open]. 

Your project opens displaying a list of all the topics (files) in your 
project. 

Each product in the Agent's Manual is contained in a folder within the project.  
When you add a new product, you need to add a new folder to contain the files 
you create for that new product.  Follow the steps below. 

Adding a new 
product folder 

1. Open your project in RoboHELP HTML, if it is currently not open. 

See "Launching the RoboHELP HTML program" on page 1, if 
RoboHELP HTML is not open and "Opening the Agent's Manual 
project" on page 12 if RoboHELP HTML is open but your project is 
not. 

2. When the project is open, click the plus sign ( ) next to the HTML 
Files (Topics) folder in the left pane, or double-click the folder to 
open the folder. 

3. Click the plus sign ( ) next to the htm folder, or double-click the 
folder to open it. 
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This displays the folders that correspond with the products (Agent's 
Manual) or sections (Service and Underwriting) within the help file. 

 
4. Right-click on the htm folder. 

A popup menu displays. 
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5. Select New Folder from the popup menu. 

A new folder is added and the text is highlighted. 

 
6. Key in the name of the product, preferably using the acronym for the 

product to keep the name short.  For this example, key in Tiyl for 
This is your Life. 

 
7. Press the <Enter> key to accept the new folder name. 

Once you have created a new product folder within the project, follow the steps 
below to add new topics within that folder. 

Adding new topics 
within a product 
folder 1. Right-click on the new folder you just created.  For this example, that is 

the Tiyl folder. 
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The popup menu displays. 

 
2. Select New Topic from the popup menu. 

The Create Topic Wizard dialog box displays. 

 

16  •  Chapter 2: Changing the Agent's Manual  



Updating Product Manuals in RoboHELP HTML 

3. Key in Availability (TIYL) as the name of the topic in the Topic 
Title edit box. 

 
4. Click [OK]. 

The topic displays in the right-hand pane and the appropriate styles are 
applied to the topic.  Your screen will resemble the following: 

 
5. Create another topic the same way.  Give it a Topic Title of 

Premium Rate Table (TIYL) and a File Name of 
premiumratetabletiyl.htm. 

If you need to change a topic title, the file name or any other property of a topic, 
follow the steps below. 

Changing topic 
properties 

1. In the HTML Files (Topics) section on the Project tab, double-
click the title of the topic for which you want to change the properties.  
For this procedure, we are selecting the Availability (TIYL) 
topic. 

 
2. Right-click anywhere in the topic. 
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A popup menu displays. 

 
3. Select Topic Properties from the popup menu. 

The Topic Properties dialog box displays. 

 
4. Make any desired changes to the topic properties, such as changing the 

Topic Title, and click [OK] when you are finished. 

NOTE: When you change the Topic Title, the File Name 
DOES NOT automatically change.  If you want the 
Topic Title and the File Name to be the same, 
change the File Name manually to match the Topic 
Title.  Be sure to leave the .htm extension on the end 
of the File Name. 
 
In addition, when you change the Topic Title in the 
Topic Properties dialog box, the title of the topic in 
the topic on the right side of the RoboHTML window 
does not automatically change.  You must manually 
change the title. 
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You can view the topic list on the Project tab in the left pane by filename 
or by topic title.  Follow the steps below to change the view of the topic list. Changing the topic 

list view on the 
Project tab NOTE: Changing the view to By Topic Title will make it easier later 

when creating Related Topics buttons.  See "Adding a 
Related Topics button" on page 49 for more information. 

1. Click the Project tab at the bottom of the left pane. 

 
2. Select either By Topic Title or By File Name from the View 

menu.  The current selection has a check next to the option. 
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Chapter 3: Converting rate 
tables to HTML format 

Overview 
This chapter provides procedures for converting rates tables to HTML format.  
You can create the rate tables in Word or Excel and then convert them to the 
necessary format to import to RoboHELP HTML or you can create the tables 
directly in RoboHELP.  Before you begin the conversion process of the table, 
you must set up the RoboHELP file with a code to accept the table.  The 
procedures cover converting rates tables created in Word and Excel. 

Procedures 
Before saving the table in Excel as and HTML table, you must insert a table 
marker in the file in RoboHELP HTML which you are going to insert the 
table. 

Inserting the table 
placement code 

1. Open your project in RoboHELP HTML, if it is currently not open. 

See "Launching the RoboHELP HTML program" on page 1, if 
RoboHELP HTML is not open and "Opening the Agent's Manual 
project" on page 12 if RoboHELP HTML is open but your project is 
not. 

2. Click the plus sign ( ) next to the HTML Files (Topics) folder or 
double-click the folder to open the folder. 

3. Click the plus sign ( ) next to the htm folder or double-click the 
folder to open it.  This displays the folders that correspond with the 
Products (Agent's Manual) or sections (Service and Underwriting) 
within the help file. 

4. Click the plus sign ( ) on the product folder containing the topic to 
which you want to add a table or for which you want to change a table.  
For this example, select the Tiyl folder. 
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5. Double-click on the topic title to display it in the right-hand screen.  
For this example double-click on the Premuim Rate Table 
(TIYL) topic. 

The topic displays in the right-hand pane and is available for editing. 

 
6. If there is a table that needs to be replaced already in this file, highlight 

the table and delete it. 

NOTE: When higlighting a table to be replaced, be sure you 
include both the opening table tag (<TABLE…>) and the 
closing table tag (</TABLE>).  See the picture below for 
an example. 

 
7. Click the TrueCode tab on the bottom of the right-hand pane. 
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8. For this example, we want the “table” code to replace the text 
“Type topic text here" so select those words in the topic. 

NOTE: In general, highlight the text you want to replace and 
delete it, or place the cursor at the location at which you 
want to insert the table. 

9. Key in the following with no spaces.  It will display in green in the 
TrueCode. 

<!--##Table##--> 
See the picture below for an example.  Your code may look slightly 
different depending on the contents of the file.  However, the table 
marker code should go below the topic heading, which is between the 
<H1> and the </H1> tags. 

NOTE: <H1> and </H1> are codes indicating formatting for 
Heading 1.  “Tags” indicate formatting placement. 

 
10. If the code </BODY> jumps to the same line as the Table code, 

press <Enter> and it will return to its correct position. 

11. Click the WYSIWYG tab. 

 
The code you inserted into the file displays as <!>. 
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12. Select Save All from the File menu or click the [Save All] 
button to save your changes. 

 
To convert a Word table into HTML, you will copy the table into Excel first.  
Follow the steps below. 

Converting a Word 
table to Excel 

1. Open the rate table file in Word. 

2. Select the table. 

3. Select Copy from the Edit menu. 

4. Open Excel. 

5. Make sure the cell in Row 1, Column A is selected. 

 
6. Select Paste from the Edit menu. 

7. Format the table cells the way you want them, centering headings 
across the whole table and bolding them, centering the rates within 
their cells, etc.  The following picture is an example of a rate table 
formatted in Excel. 

 
8. To convert the Excel HTML format, follow the steps in see 

"Converting an Excel table to HTML format" on page 25. 
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Now that you have inserted a table marker into your file, you must save the 
Excel table in HTML format.  This procedure in Excel also inserts the 
HTML code for the table into the HTML file where the table marker was 
inserted. 

Converting an Excel 
table to HTML 
format 

For this procedure, a table that has already been inserted into the Term to 90 
section is being used as an example. 

NOTE: The Internet Assistant Wizard should have been 
installed when Microsoft Office 97 was installed on your machine.  
If not, put your Microsoft Office 97 CD back the CD ROM drive 
and install the Web Page Authoring (HTML) feature.  
Follow the instructions provided with the installation. 
 

 

1. Open the rate or other table in Excel, if it is not already open. 

2. Highlight the cells of the table. 

 



Updating Product Manuals in RoboHELP HTML 

3. Select Save as HTML from the File menu. 

The Internet Assistant Wizard dialog box displays. 

 
4. Accept the default on the Step 1 screen and click [Next>]. 

The Step 2 screen displays. 

 
5. Select the Insert the converted data into an existing 

HTML file (just the table will be created) option. 
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6. Click [Next>]. 

The Step 3 screen displays. 

 
7. Select the Open the file directly option. 

8. Click the [Browse] button. 

The Select your HTML file dialog box displays. 

 
9. Navigate to the directory containing your project and the subfolder for 

the Product or section you are working on. 

NOTE: The pathname we used for this example is:  
c:\AgentManual20002\htm\Tiyl. 

10. Select the file into which you want to insert the table.  For this 
example, select premiumratetabletiyl.htm. 

11. Click [Open]. 
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12. Click [Next>]. 

If you haven't put the correct Table code into the selected file, you 
will see a dialog box display that warns you to do so. 

 
See "Inserting the table placement code" on page 21 for procedures on 
putting the correct table code into your HTML file. 

If you have the correct table placement code in your file, the Step 4 
screen displays. 

 
13. Select the Save the result as an HTML file option. 

14. Click [Browse]. 

The Save your HTML document as dialog box displays. 
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15. You will most likely see that you are already in the folder in which 
your file is located.  If not, navigate to the same directory as the 
original HTML file within your project. 

NOTE: The pathname we used for this example is:  
c:\AgentManual20002\htm\Tiyl. 

16. Select the same file you selected on the Step 3 screen: 
premiumratetabletiyl.htm. 

17. Click [Save]. 

18. Click [Finish]. 

A dialog box displays telling you that the filename you selected is the 
same as the existing file. 

 
19. You DO want to replace the existing file, so click [Yes] on this 

dialog box. 

Your table will be inserted into the existing file replacing the Table 
code you inserted.  See "Formatting the table properties" on page 32 
and "Formatting the cell properties" on page 34 for instructions on how 
to format the table you just inserted. 

 

NOTE: The lines above and below the table with the <!> 
symbols on them are not needed.  Highlight these lines 
and delete them. 
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Chapter 4: Formatting 

Overview 
This chapter provides procedures on formatting rate tables and text in topics. 

Procedures 
You can create tables and enter information directly into RoboHELP HTML 
by doing the following: 

Creating a table in 
RoboHELP HTML 

1. Click the [Table] button on the toolbar. 

 
2. Select four squares to make a 2 X 2 Table. 

 
3. Key in information in the cells.  We have keyed in the following 

information just for fun. 

a. Cell A1 – Woman 

b. Cell A2 – Resident of the State of Acrylic 

c. Cell B1 – Born on February 29 

d. Cell B2 – Must smoke a corncob pipe. 

 
4. Click outside the table and press the <Enter> key to move the 

insertion point one line below the table. 
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Follow the steps below to put the correct table formatting on the rate table you 
converted into HTML format in the previous chapter.  For your project, 
substitute your folder name and filenames for those provided in this tutorial. 

Formatting the 
table properties 

NOTE: When you are finished formatting the rate table you imported, try 
formatting the table you created in the "Creating a table in 
RoboHELP HTML" procedure on page 31. 

1. Launch RoboHELP HTML. 

2. Open the AgentMan.MPJ project from the list. 

3. Double-click the HTML Files (Topics) folder to expand its 
contents. 

4. Double-click the htm folder to expand its contents. 

5. Double-click the Tiyl folder to expand its contents. 

6. Double-click Premium Rate Table (TIYL) filename. 

The topic displays in the right pane. 

 
7. Select the entire table. 

a. Click anywhere in the table. 

b. Select Select from the Table menu. 

c. Select Table from the result submenu. 
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8. Right-click anywhere in the table to get the following pop-up menu. 

 
9. Select Table Properties. 

The Table Properties dialog box displays. 

 

NOTE: The Table Properties listed in the following steps 
are the same for all tables formatted in the Agent’s 
Manual. 

10. Under Width Options, select the number next to As Percent. 

11. Change it to 100 and press the <Tab> key. 

12. Under Borders/Spacing, Thickness should be “0” (zero). 

13. Grid Thickness should be “0” (zero). 
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14. Cell Padding should be “2.” 

Your input screen should resemble the following: 

 
15. Click [OK]. 

Follow the steps below to correctly format the cells such that they display 
correctly and within the width of the window when the data is viewed. 

Formatting the cell 
properties 

1. With the entire table selected, right click anywhere in the table. 

2. Select Cell Properties from the Table menu. 

 
3. Make sure under Width Options that neither the Pixels check 

box nor the Percent check box are selected.  There should NOT be a 
check mark in either check box, as pictured below. 

 
4. Click [OK]. 

5. Make sure the entire table is selected again. 
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6. Center the text in the table by clicking on the [Center 
justification] button on the toolbar. 

 
7. Deselect the table by clicking anywhere outside of the table within the 

same topic. 

8. Add or remove table lines, bold information, or provide any other 
formatting you deem necessary to make the table look the way you 
want it to appear.  

Follow the steps below to create a numbered list within a topic. Creating a 
numbered list 1. Key in the list of contents without the numbers. 

Sample list: 

Products: 

Whole Life (WL) 

Modified Premium Whole Life (MPWL) 

Survivorship Whole Life (SWL) 

Universal Life Products 

Accumulator 

Protector 

2. Select the items in the list.  Do not select "Products:". 
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3. Click the [Numbered List] button on the toolbar. 

 

 
Follow the steps below to create a bulleted list within a topic. Creating a bulleted 

list 1. Key in the list of contents without the bullets. 

Sample list: 

Riders: 

Accidental Death Benefit (ADB) 

Disability Waiver of Premium (WP) 

Option to Purchase Paid-up Additions (OPP) 

Other Covered Insured (OCI) 

Dividend Option Term (DOT) 

Spouse's and Children's Insurance/Children's Insurance (SCI/CI) 

Living Benefits Rider (LBR) 

Unemployment Rider (UR) 

Supplementary Term Rider (STR) 

2. Select the entire list, except "Riders:". 
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3. Click the [Bulleted List] button on the toolbar. 

 

 
The formatting completed to date in the text shows all Riders bolded, all 
products displayed in italics, and other items bolded or displayed in italics as a 
specific topic would warrant.  Formatting is generally a matter of personal taste 
or style, or a matter of bringing attention to specific words or concepts in a 
particular file. 

Formatting text in 
topics 

For Topic Titles, use the Heading 2 style, except for the 
Introduction, which should be formatted with the Heading 1 style. 

To change the style on a paragraph, select the style from the Style drop down list 
in the toolbar.  See the graphic below. 
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Chapter 5: ALinks and 
Related Topics 

Overview 
This chapter provides procedures on inserting ALinks, ALink buttons, and 
Related Topics buttons into topics.  These features provide easier reference 
for the user when researching information on items that are related to the 
currently selected topic. 

Procedures 
ALinks are used for connecting the files within one Product or section.  For 
example, all of the 5YLT topics have the 5YLT ALink associated with it.  To 
access the other 5YLT topics, the user clicks an ALink button that displays a 
dialog box listing all the available topics that relate to 5YLT.  Follow the steps 
below to add an ALink to a topic.  We will be using the TIYL example 
product for this procedure. 

Inserting an ALink 
through Topic 
Properties 

NOTE: See "Adding an ALink button" on page 43 to complete the ALink 
procedures. 

1. Double-click the filename of the topic on the Project tab to which 
you want to add an ALink . 

 
The topic displays in the right-hand pane. 

2. Right-click anywhere in the topic pane (the right-hand pane). 
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A popup menu displays. 

 
3. Select Topic Properties from the popup menu. 

The Topic Properties dialog box displays. 

 
4. Click the ALink tab. 

5. Key in the name of the ALink into the ALink Names edit box.  
For this example, key in TIYL. 

6. Click [Add] or press <Enter>. 
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The ALink is added to the list. 

 
7. Click [OK]. 

Another method of adding an ALink to a topic is to use the Index tab.  
Follow the steps below. 

Inserting an ALink 
using the Index tab 

1. Click the Index tab in the Project pane. 

 
2. Click the down-pointing arrow to access the Index drop-down list 

and select ALink Names. 
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3. Key in Tiyl in the edit box to the right of ALink Names. 

 
4. Click the [Add] button. 

 
Tiyl is added to the list. 

5. Click the Topics tab in the right pane. 

 

      ➚  
6. Click the down-pointing arrow to access the Folders drop-down list 

and select Tiyl. 

 
7. Select all the topics in this folder. 

 
8. Place your mouse on one of the icons and drag them to the pane on the 

bottom-left labeled Topics for: Tiyl. 

 
The topic names display in this window. 
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ALink buttons are inserted into topics so the user can easily access the other 
topics from the current Product or section. 

Adding an ALink 
button 

NOTE: Be sure that each new topic you insert has an ALink associated 
with it.  See "Inserting an ALink through Topic Properties" on 
page 39 or "Inserting an ALink using the Index tab" on page 41 for 
procedures on adding ALink keywords to topics. 

1. Click the Project tab. 

 
2. Double-click the filename of the topic to which you want to add an 

ALink button. 

 
The topic displays in the right-hand pane. 

3. Put the cursor (insertion point) at the bottom of the topic where you 
would like to insert the ALink button. 

 

NOTE: If there is a [Related Topics] button, put the cursor 
to the left of that button on the same line. 
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4. Select ALink from the Insert menu. 

 
The Button Options screen of the ALink Wizard displays. 

 
5. Accept the default choice of Text. 

6. Change the text in the edit box to the acronym of the Product for which 
the topic is applicable, or a shortened version of the section name, and 
the word 'topics'. 
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For our practice, key in TIYL Topics in place of See Also. 

 
7. Click [Next>]. 

The ALink Names Selection screen displays. 

 
8. Select the appropriate ALink from the ALink Names in 

Project list on the left side of the dialog box. 

9. Click [Add]. 

 

 Chapter 5: ALinks and Related Topics  •  45 



Updating Product Manuals in RoboHELP HTML 

The ALink displays in the ALink Names in Control list on the 
right side of the dialog box. 

 
10. Click [Next>]. 

The Display Options screen displays. 

 
11. Select the Popup Menu option in the Choose Topic From 

section. 

12. DO NOT specify a Window or a Frame. 

13. Click [Next>]. 
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The Font Options screen displays. 

 
14. Select Verdana from the Font list. 

15. The Font Style should be Regular and the Size should be 8.  
These should be the default values. 

16. Click [Finish]. 

The [Related Topics] button is inserted at the cursor's location in 
the topic.  The following picture displays an example ALink button. 

 
The ALink button you created in the first topic needs to be copied to all topics 
it is related and linked to. 

Copy an ALink 
button to all linked 
topics 1. Click the Project tab. 
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2. Double-click the filename of the topic to which you want to add an 
ALink button. 

 
The topic displays in the right-hand pane. 

3. Right click the new ALink button and select Copy from the popup 
menu. 

 
4. Select the next topic in the project folder. 

5. Move the insertion point to the end of the topic and to the line under the 
last entry or under the table. 

NOTE: Remember, if there is a [Related Topics] button, 
put the cursor to the left of that button on the same line. 

6. Right click the mouse on this line and select Paste. 

 
The button is copied to this page.  Continue pasting the button to all 
pages for that product. 
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Some topics may have related topics to which you want the user to jump.  
Follow the steps below to add a Related Topics button.  If there is an 
ALink button, the button goes to the left of it. 

Adding a Related 
Topics button 

NOTE: It is recommended that you switch to the Topic Title view on 
the Project tab before creating a Related Topics button.  
want the Topic Title and the File Name to be the same, 
change the File Name manually to match the Topic Title.  
Be sure to leave the .htm extension on the end of the File 
Name.  See "Changing the topic list view on the Project tab" on 
page 19 for more information. 
 
In addition, when you change the Topic Title in the Topic 
Properties dialog box, the title of the topic in the topic on the 
right side of the RoboHTML window does not automatically 
change.  You must manually change the title.  See "Changing topic 
properties" on page 17. 

1. Put the cursor at the bottom of the topic. 

2. Place the insertion point to the left of the ALink button. 

3. Select Related Topics from the Insert menu. 
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The Button Options screen on the Related Topic Wizard 
dialog box displays. 

 
4. Accept the default selection of Text. 

5. If there is only one related topic, delete the 's' from the end of the 
word 'topics'. 

6. Click [Next>]. 

The Related Topic Selection screen displays. 

 
7. Select the product folder in which the desired related topic file resides 

from the Topics in Project drop-down list.  This reduces the 
number of files you need to scroll through to find the desired topic. 

a. Select Accidental Death Benefit (ADB) Rider 

b. Click [Add]. 

c. Select Dividend Option Term (DOT) (Riders) 

d. Click [Add]. 
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8. Continue to select related topics in this manner. 

The topic names display in the Related Topics list on the right 
side of the dialog box. 

 
9. When you are finished adding topics to the Related Topics list, 

click [Next>]. 

The Display Options screen displays. 

 
10. Select the Popup Menu option in the Choose Topic From 

section. 

11. DO NOT specify a Window or a Frame. 
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12. Click [Next>]. 

The Font Options screen displays. 

 
13. Select Verdana from the Font list. 

14. The Font Style should be Regular and the Size should be 8.  
These should be the default values. 

15. Click [Finish]. 

The [Related Topics] button is inserted at the cursor's location in 
the topic. 
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Chapter 6: Creating a 
Hyperlink 

Overview 
Hyperlinks allow you to refer to other parts of the manual for additional 
information and allow users to access the additional information by merely 
clicking on the link.  A Hyperlink is displayed as underlined blue text. 

Procedures 
The following procedures explain how to create a hyperlink to add to text, and 
how to create a hyperlink from existing text. 

To add a new hyperlink, follow the steps below. Creating a new 
Hyperlink 1. Launch RoboHELP HTML. 

2. Open AgentMan.MPJ. 

3. Double-click the HTML Files (Topics). 

4. Double-click htm. 

5. Double-click the Availability file. 

6. Place the insertion point in between the word “Riders” and the 
semicolon (:) in the topic text in the right pane. 

7. Key in a set of parentheses and place the cursor between them. 

 
8. Click the [Insert Hyperlink] button on the Toolbar. 

 
9. Click the down-pointing arrow to access the Select Destination 

(File or URL) drop-down list. 
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10. Select the Riders folder. 

11. Scroll through the alphabetic listing to find Riders Overview and 
select it. 

 

NOTE: The Link from and the Link to edit boxes are 
automatically filled in for you.  The Link From edit 
box pulls the text it places in the topic from the Topic 
Title of the topic you selected in the Select 
Designation list. 
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12. Click [OK].  

A link is established at that point. 

 
You have the option of creating a hyperlink for text that you have already keyed 
into the topic file.  For example, Disability Waiver of Premium 
(WP) is also a topic that may be found in the Agent’s Manual.  You may 
turn this list item, or any other like list item, into a hyperlink. 

Creating a 
Hyperlink from 
existing text 

1. Select Accidental Death Benefit (ADB). 
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2. Click the [Insert Hyperlink] button. 

 

 

NOTE: The Link From edit box is already filled in with the 
selected text. 

3. Click the down-pointing arrow to access the Select Destination 
(File or URL) drop-down list. 

4. Select the Riders folder. 

5. Scroll through the alphabetical listing and select Accidental 
Death Benefit (ADB) (Riders). 

 
6. Click [OK]. 
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The Accidental Death Benefit (ADB) text becomes a 
hyperlink and replaces the plain text that was previously displayed. 

NOTE: If the next item in the bulleted list jumps up to the same 
line as the Accidental Death Benefit (ADB) 
link, press <Enter>. 
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Chapter 7: Indexing 

Overview 
Indexing each topic is an important part of working with the HTML files.  
Indexing allows users to quickly find and display the part of the manual that 
they need in order to continue working. 

Indexing is a matter of practice.  Good indexing involves putting yourself in the 
place of the average person that may be accessing the Agent’s manual.  When 
you are attempting to determine Keywords to use as indexes, think about what 
word or words the user may be thinking when they are looking for that particular 
page.  For example, if the user wants to find the premium rate tables, they may 
think of premium, premiums, rate, rates, or table.  You can index each rate table 
under all of these words.   

Since there are so many premium rate tables, you will need to index them under 
the main word “Premium” and a subkeyword, for example, “Female” in order to 
not overuse the keywords. 

Overuse of keywords will cause the program to truncate those topics that fall 
outside the maximum usage of the keyword.  These topics may or may not show 
in the displayed list when the keyword is accessed through the index.  To avoid 
overusing one keyword, create a keyword and a subkeyword whenever possible.  
See “Repairing truncated index entries” on page 64 to correct any keyword 
overuse. 

Procedures 
The following procedures show you how to create a keyword and a subkeyword 
for the Index. 

Follow the steps below to create an index keyword for a topic. Creating an Index 
keyword 1. Launch RoboHELP HTML.  Refer to "Launching the RoboHELP 

HTML" on page 1. 

2. Open AgentMan.MPJ. 

3. Double-click the HTML Files (Topics) folder on the Project 
tab. 

4. Double-click the htm folder. 

5. Double-click the TIYL folder. 
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6. Double-click the Availability (TIYL) file or the first file in the 
folder. 

7. It should be displayed in the WYSIWYG pane on the right. 

8. Right click the mouse anywhere in the pane to get this pop-up menu. 

 
9. Select Topic Properties. 
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10. Select the Index tab. 

 

 
11. Key in availability in the edit box and press <Enter> or click 

the [Add] button. 

 

NOTE: You do not have to key the words in any particular order.  
They will be appropriately alphabetized in the Index list 
with all the other words that are currently stored there. 
 
Words may be keyed in all lowercase.  If it’s a proper 
name for a rider or a product, you will want to key it in 
Initial Caps. 
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12. Continue keying in index keywords until you think you have referenced 
the topic as much as you can.  Overindexing is better than not 
providing enough index words for a topic. 

13. Click [OK] to save the indexing. 

NOTE: The indexing is not saved until you click the [OK] 
button. 

14. Double-click the next topic and repeat the above steps to index that 
topic. 

15. Continue indexing until you have provided keywords for all new topics 
and/or new products added to the Agent’s Manual. 

Subkeywords break down the indexing into smaller parts.  It eases the use of 
keywords that may be linked to a large number of topics.  Subkeywords make 
creating and using the Index more manageable. 

Creating 
Subkeywords for 
indexing 

1. Launch RoboHELP HTML.  Refer to "Launching the RoboHELP 
HTML" on page 1. 

2. Open AgentMan.MPJ. 

3. Double-click the HTML Files (Topics) on the Project tab. 

4. Double-click the htm folder. 

5. Double-click the TIYL folder. 

6. Double-click the Availability (TIYL) file or the first file in the 
folder. 

7. It should be displayed in the WYSIWYG pane on the right. 

8. Right click the mouse anywhere in the pane to get this pop-up menu. 
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9. Select Topic Properties. 

 
10. Select the Index tab. 

 
11. Key in the first keyword in the edit box. 

NOTE: You do not have to key the words in any particular order.  
They will be appropriately alphabetized in the Index list 
with all the other words that are currently stored there. 

12. Key in availability\TIYL in the edit box and press <Enter> 
or click the [Add] button. 
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NOTE: Use the backslash key (\) to indicate a subkeyword.  
The forward slash is not a code for a subkeyword. 

 
13. Continue keying in Index subkeywords until you think you 

have referenced the topic as much as you can. 

14. Click [OK] to save the indexing. 

NOTE: The indexing is not saved until you click the [OK] 
button.  

15. Double-click the next topic and repeat the above steps to index the next 
topic. 

16. Continue indexing until you have provided keywords for all new topics 
and/or new products added to the Agent’s Manual. 

When you compile the file to test it, make note of any error messages or 
warnings that may appear.  If you overused a keyword to index topics, it will 
index what files that it can and truncate the rest.  Truncated files may or may not 
be viewable when using the Help feature. 

Repairing truncated 
index entries 

To repair the Index so that there are no truncated files, do the following: 

1. Select the Index tab in the Project Manager. 

 
2. Select the keyword that has been overused.  (For this example, we 

have used the keyword “table” to demonstrate how to make a 
correction). 

3. Select the keyword “table” from the list. 

4. Look through the list for topics that have a common theme.  For 
example, in this list there are ten (10) DOT rate tables.  These tables 
could be placed under a subkeyword that is under table. 
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5. Right click the keyword “table” to get the following pop-up menu. 

 
6. Select New. 

7. Select Subkeyword from the resulting submenu. 

 
An input box displays for you to key in a subkeyword title. 
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8. Key in DOT rates and press <Enter>. 

 
9. Click on the keyword “table” and scroll down to where the DOT 

topics begin. 

10. Right click on the first topic, and select Cut from the pop-up menu. 
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11. Right click DOT rates and select Paste from the pop-up menu. 

 
The topic is moved from the list of topics indexed to “table” to 
DOT rates and is displayed in the Topics for: DOT rates 
window. 

 
12. Select the topic “table” again. 

13. Scroll to the DOT topics. 

14. Right click the next topic to be moved, and select Cut from the pop-up 
menu. 

15. Right click the DOT rates subkeyword, and select Paste from the 
pop-up menu. 
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16. The next topic is moved from the list of topics indexted to “table” to 
DOT rates and is displayed in the Topics for DOT rates 
window. 

 
17. Continue cutting and pasting topics until you have decreased the 

number of topics from the overused keyword by the number of files it 
reported were truncated.  You may need to create several subkeywords 
to divide the topics into logical indexes. 

18. Re-compile.  There should be no more problems or warnings in 
regard to overused keywords reported during this compilation. 
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Chapter 8: Table of 
Contents 

Overview 
When you add a new Product to the Agent’s Manual, you need to add it to 
the Table of Contents.  Once you have added the new book(s), you will 
need to print the Table of Contents (TOC) in order the create a 
Browse Sequence in the help files.  See "Chapter 10: The Browse 
Sequence" on page 81 for information on creating a browse sequence. 

Procedures 
To create a new book in the table of contents, follow the steps below. Creating a book in 

the TOC 1. Launch RoboHELP HTML.  Refer to "Launching the RoboHELP 
HTML" on page 1. 

2. Open AgentMan.MPJ. 

3. Click the TOC tab. 

 
4. Click the [New Book] button on the toolbar. 
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The Book Properties window is displayed: 

 
5. Key in the Title for the new book as This is your life. 

 
6. Under Type, make sure Book With no Links is selected. 

7. Click the [Apply] button. 
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8. Click [OK]. 

NOTE: Your book has been placed at the top of the list under the 
Agent's Manual Overview page. 

9. Place the mouse on the book and drag it to the location in the list where 
you want it to be, and release the mouse. 

 

NOTE: A yellow arrow moves to the new location.  When you 
release the mouse, the book moves to the line targeted by 
the yellow arrow. 

Notice that the book is NOT preceded by a plus sign ( ).  This indicates that 
there are no topics within the book.  It is very easy to add topics to the book.  
The following steps explain this procedure. 

Adding pages 
(topics) to the book 

1. Click the TOC tab on the bottom left if it is not already the active tab. 

 
2. Click the Topics tab on the bottom right. 
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3. Click the down-pointing arrow to access the Folders drop-down list 
and select Tiyl. 

The Tiyl folder displays and the topics are listed in the window. 

 
4. Select all of the topics from the Topics list that you want to appear in 

the Tiyl book when it is selected. 

 
5. Place the mouse on the icon of one of the selected topics, hold the 

mouse button down over the icon, and drag it to the This is your 
life book in the TOC pane.  Release the mouse. 

 

NOTE: A yellow arrow moves to the new location.  When you 
release the mouse, the topic(s) move to the line targeted 
by the yellow arrow. 

The screen displays the following: 
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The Browse Sequence is set up in the order of the Table of 
Contents.  It is recommended that you print the Table of Contents to 
use as a guide when creating the Browse Sequence, as described in 
"Creating a Browse Sequence" on page 81. 

Printing the Table 
of Contents (TOC) 

1. Click the TOC tab at the bottom of the left pane. 

 
2. Select Print TOC from the File menu. 

 
3. Click [OK] on the Print dialog box. 
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Chapter 9: Saving, 
Compiling, and Previewing 
Your Work 

Overview 
NOTE: You should always work from a backup copy of 

your file.  It is not a good idea to work on the 
original.  You should be saving your work frequently 
throughout the editing process.  When you exit RoboHELP 
HTML, your file will save any changes you made automatically.   

Compiling the file when you are done allows you to preview the features 
such as checking to make sure links take you to the correct file, clicking on 
buttons to make sure appropriate lists display, etc. 

This section will address saving your work, compiling the file, and previewing 
the features you have created for accuracy. 

Procedures 
To save all the HTML files and settings in your project, follow the steps below. Saving the files in 

your project 1. Click on the [Save All] button on the toolbar; 

 
OR 
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2. Select Save All from the File menu;  

 
OR 

3. Hold down the <CTRL> key on your keyboard, and press the <S> 
key. 

If you wish to test related topics buttons, indexing, and/or hyperlinks, you must 
first compile the HTML Help file. 

Compiling the HTML 
Help file 

1. Click the Generate Primary Target button on the toolbar. 

 
You will see the following Output View screen at the bottom of your screen.  This screen tracks the compilation 
progress and notes any errors, warnings, etc. that may appear during the process. 

 

NOTE: If you use a keyword too many times during indexing, 
you will get a warning message that it has been overused 
and some of the files it was indexed too have been 
truncated.  Truncated files may or may not be 
accessible from the Index during use. See “Repairing 
truncated index entries” on page 64 to repair truncated 
indexing. 
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After the file has been saved and compiled, you may preview it and check the 
features you have set up. 

Previewing your 
work 

1. Click the Run Primary Target button 

 

 
2. The Index tab may not be the active tab when you run the help file.  

If it is not the active tab, click on it to activate it. 

3. Click in the Type in the Keyword to find: edit box. 

4. Key in availability.  Notice the list jumps to the word 
“availability.” 

5. Click the [Display] button at the bottom of the listing. 

 
You will see a list of all topics that are indexed to the keyword 
“availability.” 
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6. Scroll through the list and select Availability (TIYL). 

NOTE: Availability is used in every product.  If you do not 
reference the word “Availability” to the specific product, 
you will have difficulty finding it in the displayed list.  
Therefore, it is good practice to add the acronym of the 
current product to the end of the topic titles associated 
with that product.  See "Changing topic properties" on 
page 17  to fix a topic title. 

 
7. Click the [Display] button. 

 
The Availability (TIYL) topic should display in the right pane of 
the resulting window. 

8. Click the Riders Overiew link to display the Riders 
Overview page. 

 
9. Click the [Back] button on the toolbar. 
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10. Click the Accidental Death Benefit (ADB) link to display 
the link to that file in the Riders section of the Agent’s Manual. 

 
11. Click the [Back] button on the toolbar to return to the Tiyl 

Availability page. 

12. Scroll down to the bottom of the page and click the [Related 
Topics] button. 

 
The Topics Found window displays a list of all topics linked to 
this button. 

 
13. Click the [Cancel] button. 

14. Close the Run window by clicking on the [X] in the upper right 
corner of the screen. 

 

 Chapter 9: Saving, Compiling, and Previewing Your Work  •  79 



Updating Product Manuals in RoboHELP HTML 

80  •  Chapter 9: Saving, Compiling, and Previewing Your Work  



Updating Product Manuals in RoboHELP HTML 

Chapter 10: The Browse 
Sequence 

Overview 
A Browse Sequence allows the users to move forward and backward in a 
Product in an order that you define based on how you want the pages and 
information to flow.  The following procedures provide the steps necessary to 
create and test a set of Browse Sequences. 

Procedures 
You can be anywhere in the project to produce a browse sequence.  You need 
not be on a particular tab.  However, we are instructing you to click the 
Project tab for consistency only. 

Creating a Browse 
Sequence 

1. Click the Project tab on the right pane. 
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2. Select Browse Sequence Editor from the Tools menu. 

 
The Browse Sequence Editor displays. 

 

NOTE: To view the topics by their titles rather than by their 
filenames, click the View By Title check box in the 
lower right corner of the Browse Sequence 
Editor dialog box.  This makes it easier to find the 
topics. 

3. Under Available Topics, click the down-pointing arrow to access 
the Folder drop-down list and select Tiyl. 
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4. Click the [New] button to create a new Browse Sequence. 

 

 

 Chapter 10: The Browse Sequence  •  83 



Updating Product Manuals in RoboHELP HTML 

5. Key in This is your life as the title, and press <Enter>. 

 
6. Make sure This is your life is selected. 

7. Select the first topic you would like in the Browse Sequence 
from the list under the Available Topics drop down list. 

8. Place the mouse on the icon, hold the mouse button down over the icon, 
drag the icon to the Tiyl folder, and release the mouse. 

NOTE: A yellow arrow moves to the new location.  When you 
release the mouse, the topic(s) move to the line targeted 
by the yellow arrow. 
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9. The topic will display under the Product and a minus (-) sign 
will appear next to the Product. 

 
10. Continue to drag and drop topics in the order you want them to appear 

in the Browse Sequence when using the Help feature. 

11. Click [OK]. 

12. Save your work.  Refer to "Saving the files in your project" on page 75. 

Once you have created the Browse Sequence for the new Product, save 
the work, compile the project, and check the Browse Sequence for 
accuracy. 

Checking the 
Browse Sequence 

1. Click the [Run Primary Target] button. 

 
A message displays if you haven’t compiled your project since the last 
change. 
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2. Click [Yes] to compile the file. 

The Run screen displays after compilation is complete. 

 
3. Click the down-pointing to access the Browse Sequence drop-

down list. 

 
4. Select This is your life from the list. 
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The first page in the Browse Sequence displays for this product. 

 

NOTE: The Browse Sequence pages are listed in a 
window over the topic display. 

 
5. Close the Run window. 
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Chapter 11: Intranet site 
files and closing RoboHELP 
HTML 

Overview 
After updates have been made to the Agent's Manual and the Service and 
Underwriting manual, WebHelp files must be generated for use on the 
Intranet site. The .CHM file that is generated when the HTML Help is 
compiled cannot be run from a web server.  It can only be run on a user's 
computer or from a CD. 

Procedures 
Follow the steps below to generate files that are ready for posting to the New 
York Life Online intranet site. 

Generating 
WebHelp 

1. Open the RoboHELP HTML.  See "Launching the RoboHELP 
HTML" on page 1 for instructions. 
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2. Select Generate from the File menu and select WebHelp 3 
from the resulting submenu. 

 
The WebHelp Options dialog box displays. 

3. Specify the settings as pictured in the graphic below.  The default 
location in Select output folder and start page for 
WebHelp put the WebHelp files within a folder inside the project 
folder.  Call the start page index.htm. 

NOTE: It is good practice to double-check the location of the 
WebHelp files.  If more than one person is generating the 
files, the directory structure (where they place the Agent's 
Manual project on their hard drive) may be different from 
other people working on the same project.  Therefore, the 
output directory might be different for each machine. 
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4. Click [Finish]. 

RoboHELP HTML generates the necessary files.  These files are 
placed in a WebHelp folder within the project folder. 

 
5. Select Exit from the File menu to exit RoboHELP HTML 

Edition. 

The link below the Agent's Manual Overview link in the table of 
contents links to the New York Life Online intranet site. 

Adjusting the New 
York Life Online link 

 
When you generate WebHelp, the New York Life Online link will display 
the New York Life Online intranet site in the right frame, as pictured 
below. 

 
To have the New York Life Online intranet site display in the entire 
browser window, follow the steps below. 

1. Open WordPad from the Start menu. 

NOTE: You may use Notepad, however, the file you are about 
to open is too big for Notepad to handle and will 
automatically be opened in WordPad. 
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2. Select Open from the File menu. 

The Open dialog box displays. 

 
3. Select All documents (*.*) from the Files of type drop 

down list. 

4. Navigate to the directory in which your WebHelp project was 
generated.  If you accepted the defaults when generating WebHelp, 
this is a WebHelp directory within your folder. 

5. Select the tocdhtml.htm file and click [Open]. 

6. Find the link to the New York Life Online intranet site in the 
text.  See the picture below the next step to see what that text looks 
like. 

7. Add target="_top" to the A HREF tag.  The graphic below 
displays the line that contains the link with a box around it. 

 
8. Select Save from the File menu. 

A dialog box displays telling you that you are about to save the 
document in a format that will remove all the formatting.  The dialog 
box differs depending on whether you have Windows 95 or Windows 
98. 

9. Click either the [Yes] button (Windows 98) or the [Text 
Document] button (Windows 95). 

The New York Life Online link will now display the site in the 
full browser window. 
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To view the WebHelp files in a browser, follow the steps below.  These steps 
cover viewing the files in Internet Explorer, which is the recommended browser 
for New York Life employees. 

Viewing WebHelp 
files 

1. Launch Internet Explorer from the Windows desktop. 

2. Select Open from the File menu. 

The Open dialog box displays. 

 
3. Click the [Browse] button. 

The Microsoft Internet Explorer dialog box displays. 

 
4. Navigate to the WebHelp folder within the Agent Manual or 

Service and Underwriting project folder using the Look in 
drop down list and the list box underneath the Look in list. 

5. Select the index.htm file from the list. 

6. Click [Open]. 
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The Open dialog is displayed again with the selected file displaying 
in the Open drop down list. 

 
7. Click [OK]. 

The project is displayed in the browser window with a Contents tab, 
an Index tab, and a Search tab available. 

 
To post the WebHelp project to the New York Life Online intranet server, 
you need to copy all of the files within the WebHelp folder for each project to 
a folder (one folder per manual - Agent's Manual and Service and 
Underwriting).  The files must be kept in their own folder (the name of this 
folder doesn't matter to the WebHelp files) because the start file for each manual 
has the same filename – index.htm.  Also, you must preserver the directory 
structure within the WebHelp folder such that the links within the project still 
work. 

Posting WebHelp 
files to a server 

You can exit RoboHELP HTML in one of two ways: Exiting RoboHELP 
HTML 1. Click the [X] in the upper right corner of the screen;  

 
OR 
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2. Select Exit from the File menu. 

 
3. Did you Save your work before Exiting?  Not to worry.  

RoboHELP HTML saves the work as it exits. 
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Appendix A: Updating 
Underwriting Charts 

Key Concepts 
This chapter explains how to update Chart A, Chart B, and Chart C in the 
Medical section and the EAL Chart in the Special Plans and 
Programs section of the Service and Underwriting manual. 

Procedures 
For the following procedures, you will need to switch between showing and 
hiding the gridlines on the worksheet.  Follow the steps below to do this. 

Showing/hiding 
gridlines in Excel 

1. Open Microsoft Excel and open the chart file you want to change. 

2. Select Options from the Edit menu. 
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The Options dialog box displays. 

 
3. Click the View tab if it is not already the active tab. 

4. In the Window options section of the dialog box, click the 
Gridlines check box to turn on or off the gridlines. 

If there is a check in the check box, the gridlines will display.  If there 
is no check in the check box, the gridlines will be hidden. 

When changing the charts in Excel, you may need to move the lines around the 
cells to reshape the sections of the chart.  Follow the steps below to add or delete 
lines from a cell. 

Applying lines/ 
borders to cells in 
Excel 

1. For this example, open Chart A in Excel. 

2. Select the cell in the chart to which or from which you want to add or 
delete a line. 

NOTE: If you want to see where the cells are to make it easier to 
select a cell, turn on the gridlines.  See "Showing/hiding 
gridlines in Excel" on page 97. 
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3. Select Cells from the Format menu. 

The Format Cells dialog box displays. 

 
4. Click the Border tab. 

5. The line style used is the fifth one down in the right column of the 
Style box in the Line section.  It is outlined in the picture above.  
Click the Style to select it. 

6. In the Borders section, click on the sides of the box on which you 
want to put lines.  In the picture above, the cell will have a line on top 
of it and a line on the left side. 

7. Click [OK] to accept your changes. 

Each chart must start in Row 2, Column B, so that there is a blank border around 
the chart.  There should be empty rows above and below the chart and empty 
columns on the left and right sides of the chart. 

Creating a border 
around a chart 

Follow the steps below to make the height of the empty rows consistent and the 
width of the empty columns consistent. 

1. Select any cell in the row directly above the chart. 

2. Select Row from the Format menu and select Height from the 
resulting submenu that displays. 

The Row Height dialog box displays. 

 
3. Key in 7.5 in the Row height edit box. 
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4. Select any cell in the row directly below the chart and follow steps 2 
and 3 again. 

5. Select any cell in the column to the left of the chart and select 
Column from the Format menu and select Width from the 
resulting submenu that displays. 

The Column Width dialog box displays. 

 
6. Key in 1 in the Column width edit box. 

7. Select any cell in the column directly to the right of the chart and 
follow steps 5 and 6 again. 

In order to insert an updated chart into the Service and Underwriting 
HTML Help project, you need to convert the chart from Excel format to .GIF 
format.  Follow the steps below. 

Creating a chart 
graphic from a 
chart Excel file 

NOTE: This procedure assumes you have access to Paint Shop Pro. 

1. Open Windows Explorer and navigate to the directory in which 
the Excel file containing the desired chart is kept. 

2. Double-click on the chart's filename to open the file in Excel. 

3. Make sure there are empty rows directly above and below the chart and 
empty columns directly to the left and right of the chart.  See "Creating 
a border around a chart" on page 99 for instructions and for the row 
height and column width values. 
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NOTE: If you can't see the gridlines, see "Showing/hiding 
gridlines in Excel" on page 97 for instructions on turning 
on the gridlines. 

 
4. Highlight the chart with the rows and columns right around the outside. 

5. Turn off the gridlines.  See "Showing/hiding gridlines in Excel" on 
page 97. 

NOTE: If the gridlines are left showing, they will display on the 
picture when saved as a graphic file. 

6. Select Copy from the Edit menu. 

7. Select Exit from the File menu. 

8. Open Paint Shop Pro from the Start menu. 

9. Select Paste As New Image from the Edit menu. 
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10. Select Save As from the File menu. 

The Save As dialog box displays. 

 
11. Select Compuserve Graphics Interchange (*.gif) from 

the Save as type drop down list. 

12. Enter a name for the graphic file in the File name edit box. 

NOTE: The names used in the HTML Help project are: 
ChartA.gif, ChartB.gif, ChartC.gif, and 
EALChart.gif.  Use whichever filename is applicable 
for the current chart when saving the graphic.  Updating 
the charts in the HTML Help project becomes an 
automatic process if these filenames are used.  See 
"Updating the charts in the HTML Help project" on page 
102. 

13. Navigate to the directory in which the Service and 
Underwriting HTML Help project resides. 

14. Click [Save]. 

Now that you have created a GIF graphic file out of the chart, you need to insert 
it in the HTML Help project.  Follow the steps below. 

Updating the charts 
in the HTML Help 
project 1. Open the Service and Underwriting manual HTML Help 

project. 

2. In the Undmed folder under the HTML Files (Topics) folder, 
open the corresponding topic, such as Chart A (Medical), by 
double-clicking on the topic title. 

3. If the graphic was placed in the main directory for the Service and 
Underwriting HTML Help project, the graphic is automatically 
updated within the topic.  You do not need to reinsert the graphic file.  
Be sure to double-check, however, that the graphic is the updated one. 
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