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Forms Control: 
 
All documents related to the delivery or assessment of ICA20105: Cert II in Information Technology will have a version number 
displayed in the footer of the document. This Modification History page will appear after each title page of a handbook to ensure that the 
materials involved in the delivery and assessment of the certificate remain in a constant state of ongoing review and improvement. 
Comments on changes will only show sufficient detail to enable a user to identify the nature and location of the change. Documents will 
be reviewed at least on an annual basis at the official internal review and fellow instructors and industry representatives will be 
consulted throughout the year in informal discussion.
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UNIT CODE:  ICAU3019B 
 

UNIT TITLE:  Migrate to new technology 
 
Description 
 
This unit defines the competency required to apply skills and knowledge in using new or upgraded 
technology. 
 
 
Elements of Competency 
 
ICAU3019B/01    Apply existing knowledge and techniques to technology and transfer 

1.1   Identify situations where existing knowledge can be used as the basis for developing new skills. 

1.2   Acquire and use new or upgraded technology skills to enhance learning. 

1.3 Identify, classify and use new or upgraded equipment where appropriate, for the benefit of the organisation. 

ICAU3019B/02    Apply functions of technology to assist in solving organisational problems 

2.1 Conduct testing of new or upgraded equipment. 

2.2 Apply features of new or upgraded equipment and software within the organisation. 

2.3 Use features and functions of new or upgraded equipment. 

2.4 Access and use sources of information relating to new or upgraded equipment. 

ICAU3019B/03    Evaluate new or upgraded technology performance 

3.1 Evaluate new or upgraded equipment for performance, usability and against OHS standards. 

3.2 Determine environmental considerations from new or upgraded equipment. 

3.3 Seek feedback from users, where appropriate. 
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What is information technology literacy? 
 
 
Information technology literacy refers to a computer user’s ability to “read” 
a computer program. Just as you learn to read text in books, computer 
users learn how to interpret computer programs. Skills and techniques that 
you learn in one program may very well be transferred into another 
(especially if the programs are developed by the same company). Menu 
structures, icons and formats may be similar in programs, thus making it 
easy for a user to teach themselves how to use a new program. 
 
 
Activity 1 
 
 
In a Word document, type in the questions and answers to the following questions: 
 

1. What does the term “Information Technology Literacy” mean? 
2. How does IT Literacy assist an IT user? 
3. How would you measure someone’s level of IT Literacy? 
4. What is your level of IT Literacy? (high, medium, low?) Why? 
5. Screen capture some common icons used in Windows programs and label. 
6. When you are using a program for the first time, what are steps you take to familiarise and 

learn how to work it? 
7. What advice do you think you could give to users wanting to develop their level of IT 

literacy? (research some methods on the Internet if required) 
 
Developing information technology literacy 
 
It is important that users develop methods that work best for them when learning new programs. 
Identifying situations where existing knowledge can be used as the basis for developing new skills 
is a very important aspect of this. There are a number of ways that a user can do this. When 
opening a new program a user should: 
 

 Be aware of the software developer – have you used a program by this developer before? 
 What is the menu structure of the program? Is it familiar in any way? 
 Are there any familiar icons on the desktop? 
 Where is the Help menu located? 
 Is there any user manual or online help available? 
 Is there a person you know that might be able to assist you? 
 Experiment! Try out different aspects of the program, testing 

various menu and icon options. 
 
 

Activity 2  
 
 
For this activity, you will be learning the basics of three programs. One or two programs you may 
have used before, or none at all. The programs we will be using are Photoshop, Fireworks and 
Audacity.  
 

1. For each program, open and then answer these questions in a Word document: 
 What type of application is it? (eg word processor, sound editor, web pg developer, 

etc) 
 Follow the steps outlined above – What aspects of the program are familiar? 
 What other applications have you used that are going to help you learn this one? 
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2. Learning Photoshop 
 

 
2.1  In a Word document, create a Help page for Photoshop. Detail how to do the 

following: 
 Crop a picture 
 Sharpen the colours 
 Fix the brightness 
 Fix red eye 
 Apply effects 
 Type on images 
 

2.2 For all the exercises below, access the pictures from shared, make the required 
changes and then save in your drive. Insert all pictures into a word document and 
save. 

 
Using Photo 2:  Crop the picture so that it is only the top half of their bodies. Get rid of 

the red eye and sharpen the colours. 
Using Photo 3:  Crop the picture so that it is just the couple, then fix the brightness to 

lighten it. 
Using Photos 4:  Apply an effect to each different person so that there are four effects in 

total. Type under each effect which one it was. Make the font Arial and 
size 72 so that it can be see. See back of sheet for example. 

Using Photos 5, 6 & 7: Apply the appropriate effects to the photos to improve them. 
Using Photo 8:  Apply an effect to each flower. Type under each effect which one it 

was. 
 

 
3. Learning Fireworks 

 
Getting Started: 
 
1. Go to Start → Programs → Fireworks 
2. Draw your object; 
3. Turn into a symbol, by going to MODIFY  SYMBOL  CONVERT TO SYMBOL 
4. Clone the symbol by going to EDIT  CLONE 
5. Move the new symbol to the desired area. 
6. Repeat steps 3 and 4 until finished. 
7. Select all the symbols by clicking and dragging over all the objects. 
8. Go to MODIFY  SYMBOL  TWEEN INSTANCES. 
9. In the tweening box, type in 3 and click in the Distribute to Frames box, then OK. 
10. Click on the PLAY button at the bottom of the animation to start. 
11. Save the animation. 
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3.1 Complete the following animation exercises, showing your teacher after each one 
so that they can be marked off the checklist. 
 

(a) Create an animation to be used on a web page when it first opens. The animation 
should use the text “Welcome” and should involve the letters falling from the top of 
the screen to the bottom. You must use some sort of effect, such as shadows, 
bevel, shading etc. 

(b) Access the Internet and save a picture (just a basic clip art). Insert into Fireworks 
and animate it. Suggestions include: running dog, racing cars, walking person etc. 

(c) Using the drawing tools in Fireworks, draw a bunch of balloons. Animate so that 
they are all released up to the top of the screen. For extension, use shadow effect. 

(d) Using the HELP menu in Fireworks, find out what a Vector graphic and Bitmap 
graphic are and what the difference between the two is. Put your findings into a 
Word document. 

 
4. Learning Audacity 
 

Getting Started: 
 

1. Rip any CD tracks you wish to use (see box below) 
2. Go to Start → Programs → Audacity 
3. Go to Project → Import Audio. Go to Shared/Computer Studies/Year 

12/Multimedia/Sound files and choose Track 1 → Import. 
4. Move mouse to beginning of track and wait for the hand to appear, then click and drag 

over first segment. Go to Effect → Fade In. (This is just one of many effects you can 
add. Try experimenting to see what they each do when completing the tasks on this 
worksheet later.) 

5. Open Track 2 in the same way that you opened Track 1. We are going to mix them 
together. 

6. Click and drag over the entire segment of Track 2. Click on the scissors to cut the track. 
7. Move up to Track 1 and click on the end of the track. Go to Edit → Paste to add Track 

2. 
8. Use the same skills in Step 3 to fade out the end of Track 1, and then fade into Track 2. 

Then fade out again at the end of Track 2. 
9. Click on the box on the left of Track 2 and close. 
10. Click back at the beginning of Track 1 and hit the Play button to hear the songs. 
11. Save your track by going to File. If you are going to work on the project again, then go 

to Save Project. If you are ready to add the file to a presentation, then go to Save as 
Wav. 

 
 
 
 
 
 
 
 
 
 
 
 

 
 

Ripping Sound Files: 
 
To be able to use CD tracks in Audacity, then you must first “rip” the tracks into a file 
format that the computer understands, eg. MP3. Follow the steps below on how to do this 
in a program called Audiograbber. 
 

1. Install CD, open Audiograbber. 
2. Settings button: Change the directory to store files in to your home drive. 
3. Untick tracks not required. 
4. Tick the MP3 box. 
5. Click on the grab button. 
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Activity 3 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Using new or upgraded equipment 
 
Working in an IT environment often means adjusting to change. 
New equipment is often purchased and old equipment is often 
upgraded. In most organisations, it is the IT department’s job to 
test new/upgraded equipment, familiarise themselves with the 
equipment and then pass this knowledge onto the relevant staff of the organisation. Different 
organisations have varying procedures for this process. Some may be quite rigorous, involving 
filling in paperwork to ensure that warranties/guarantees are kept valid. 
 
 
 
 
 
Your teacher has prepared an IT professional to come and discuss these issues with you. It is your 
job to provide a summary of the talk to your teacher. Ensure that the following questions are 
answered to help structure your summary: 
 

1. How does the IT department become aware of equipment that requires upgrading or new 
purchases? 

2. What is the purchasing process? Are multiple quotes required for new purchases? 
3. Is there any paperwork/databases that need updating when equipment is purchased or 

upgraded? Why would there be a need to do this? 
4. Who is responsible for the installation of new equipment / upgrading of equipment? 
5. How are warranties that come with new equipment handled/filed? 
6. Is there a testing process undertaken on new/upgraded equipment? What does it involve? 

7. What are the sources of information commonly 
accessed when installing/testing new equipment? 

8. What happens to old/unused equipment? 
9. Are there any environmental considerations 

when purchasing/upgrading equipment? 
10. Are there any occupational, health and safety 

considerations when purchasing/upgrading 
equipment? 

11. Is there a process for seeking feedback from 
users on the performance of new/upgraded 
equipment? 

 

Exercise: 
 
Your task is to experiment in creating a track 
on your own. Test the different effects first and 
have fun exploring the program. Remember to 
check if songs will compliment one another 
before mixing. You can mix 2, 3 or even 4 
different songs. Not all songs need to be 
finished before the next is mixed in, just cut 
the endings off before pasting in the new 
sound. Let you teacher listen to be marked off 
the checklist. 
 

Let’s mix it up! 
 
Please note that not all songs should 
be mixed together. You should first 
listen to tracks to see if they have 
similar tempos, beats and 
instruments. Songs combined 
together will note complement each 
other if thought is not put into this 
process first.
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Activity 4 

 
 
 
 
The IT department has just had new equipment installed – your teacher will discuss with you which 
equipment. Your job is to complete the following: 
 

1. Access the manual that came with the equipment, and access online information on the 
product. 

2. In a Word document, detail the product’s features and warranty details. 
3. Access the machine and complete full testing of all features. Familiarise 

yourself with the machine fully. 
4. When you feel that you can use the machine completely, ask your teacher to 

join you. You now have to show your teacher fully how to work the machine 
and all it’s functions. This will be marked off a checklist. 

 
 
Evaluating new or upgraded equipment 
 
Equipment in an organisation needs to be evaluated in a number of areas including performance, 
usability and against Occupational Health and Safety. Environmental considerations should also be 
taken into account. There are many reasons for this, the foremost being that organisations need to 
ensure that equipment is working at it’s optimum to make sure that users can be effective workers. 
Time lost on equipment that is not working properly, or is ineffective means lost money and 
efficiency. It can also impact on employee’s job satisfaction level – as it can be very frustrating not 
to have the tools you require to do a good job. 
 
The performance of equipment should be evaluated. Equipment that no longer performs to a 
certain standard should be marked for upgrading or replacement. Performance can be evaluated in 
the following areas: 

 Do all functions of the equipment work effectively? 
 Is the operating speed of the piece of equipment reasonable? 
 Does the equipment meet the requirements of the user? 
 Is the piece of equipment reliable? (ie does it start every time?) 

 
The usability of a piece of equipment is probably the most important 
element for IT users. If equipment is hard to use, people will be 
reluctant to use it – wasting time and money. The best way to 
measure usability is to survey users on the difficulty level of using the 
machine. It can be rated as difficult, challenging or easy to use. There 
can be many measures for this – How long did it take you to learn how 
to use the machine? Could you learn to use it yourself or did you 
access help? Was this help in the form of a user manual or another 
user? 
 
Occupational Health and Safety of a piece of equipment needs to be 
evaluated. It is unreasonable to make users operate unsafe 
equipment that could lead to illness or accident. Items to be 
considered include: 

 Safety of cabling to equipment; 
 Electrical testing of equipment (ensure is up to date); 
 Equipment meets ergonomic requirements; 
 Appropriate training is provided to users to ensure safe 

operation of equipment; 
 Any safety equipment required for operation of machines is provided and used. 
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Environmental considerations also need to be taken into 
account. Energy conservation, recycling and safe disposal 
of products has become an important focus for many 
businesses. When referring to equipment the following 
should be considered: 

 Energy efficiency of product (considered when 
purchasing); 

 Heat produced by product; 
 Environmental considerations of consumables (eg 

appropriate disposal of print cartridges); 
 Recycling opportunities. 

 
 
 
 

Activity 5  
 
 

1. Create a Word document and answer the following questions: 
a. Why is it important to evaluate equipment that is new or upgraded? 
b. What could be the possible consequences of not effectively evaluating equipment? 
c. What are the four main areas of evaluation and what do they entail? 

 
2. Create an equipment evaluation checklist for new or upgraded equipment at Aldridge. 

Ensure to include the school logo on the document to make it official. The checklist should 
conform to desktop publishing standards and include all the aspects outlined in the 
information on the previous page. 

3. Complete a full evaluation on the multifunction centre in F7, using your created checklist. 
4. Write a mini report in Word on your findings. 
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