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Welcome to Pyramix Virtual Studio!

Introduction

Thank you!
Congratulations on your purchase of Pyramix Virtual Studio. More than just a product, this is a gateway to the 
future of sound recording, editing, mixing and mastering. You have joined a worldwide community of users who 
have already discovered the Pyramix advantage.

Note: IMPORTANT! - The first thing you need to do is register your software to acquire 
your Pyramix key(s) and to be included in our user support list.

Please also subscribe to the User Forum at:

http://www.merging.com/forum/ 

Overview

VERY IMPORTANT!

We strongly recommend you consult the other Pyramix guides, the Reference Guide and Applications Guide for a 
more complete understanding of all the features and functions of Pyramix.

HOWEVER,

recognizing that most people do not read manuals until they have to, this shorter version will enable you to 
achieve (almost) instant gratification! This guide will introduce you to Pyramix Virtual Studio  and lead you 
through a simple set-up, recording and importing audio, simple editing, mixing, adding effects, and CD recording.

Pyramix documentation and Help

ToolTips
Pyramix Software is equipped with ‘ToolTips’. Hovering the mouse cursor over a tool icon pops-up a box with the 
name of the function. A longer description is shown bottom-left of the Pyramix program window.

Documentation
All the Pyramix documentation is in the Adobe Acrobat pdf format. (.pdf file extension)

In order to read the documentation you will need to have Adobe Acrobat Reader V5 or later installed on your 
computer.

This Quick Start Guide and the Pyramix User Manual may be opened from the Help menu. Other documenta-
tion can be found in the Windows Start menu in All Programs > Pyramix > Docs. Please check for the most 
recent versions at:

 http://www.merging.com

Support
If you cannot find an answer to a query in the documentation, please consult the on-line support at:

 http://www.merging.com

where you will find answers to F.A.Q.s (Frequently Asked Questions) and further support.

Assumptions
This Quick Start Guide and the other Pyramix documentation assume you are thoroughly familiar with PCs and 
Windows terms and concepts. If self installing to a new PC new, please ensure the machine is working correctly 
before attempting to install Pyramix Virtual Studio.
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Conventions
Conventions used in Pyramix documents:
Names found on Pyramix screens and menus are shown in bold. E.g. Information & Settings

Menu and sub-menu selections are shown like this:

View > Tracks > Show all Tracks

Which means:

Go to the View pull-down menu, mouse down to the Tracks sub-menu and choose Show all Tracks.

Where a dialog box has several Pages, Tabs are used to ‘turn’ the pages. Tab page selection is shown thus:

Settings > Keyboard Shortcut Editor : Active Machine

Which means:

Go to the Settings pull down menu, choose Keyboard Shortcut Editor then click on the Active machine tab.

The Pyramix Settings > All Settings dialog Has its own hierarchical tree structure in the left hand pane with fold-
ers leading to pages.

Native, Card and Software Set or Pyramix Turnkey?
Your Pyramix Virtual Studio will have been supplied in one of three forms:
Pyramix Native (or Media Bundle), Pyramix Card and Software Set or Pyramix Turnkey.

Pyramix Turnkey systems are complete, ready to go, rack-mounted PCs with the Pyramix Card and Software Set 
already installed and properly configured at the Merging Technologies factory. As such, no user installation or 
configuration is needed. You can connect audio sources and destinations (and sync and TimeCode if appropriate) 
and launch and run Pyramix immediately.

Pyramix Card and Software Set consists of the Mykerinos hardware and the Pyramix software ONLY. You must 
provide an appropriate computer platform and software environment in which to install the board and software, 
and install these yourself. Guidelines for an appropriate Pyramix system environment can be found in the follow-
ing section.

Pyramix Native (or Media Bundle) comes with software and USB Security Key only. You must provide an appro-
priate computer platform and software environment, and install these yourself. Guidelines for an appropriate 
Pyramix system environment can be found in the following section.

Future Expansion is of course, possible, whether you start with Turnkey or a Card and Software Set.

Pyramix Versions
Pyramix Virtual Studio is a powerful and flexible Digital Audio Workstation (DAW) integrating hard disk record-
ing and editing, digital audio mixing, effects processing, machine control, video, and CD-R mastering.

There are now several versions of Pyramix. Pyramix Native, Pyramix Native Media Bundle, Pyramix LE and Pyramix 
Virtual Studio Core. Numerous options and option packs are also available. This guide covers all versions of Pyra-
mix and many optional functionalities and features.

Note: Depending on the version and options purchased, some of the functions and fea-
tures detailed in this manual may not be available in your version of Pyramix or may vary 
in capacity.

The Pyramix software runs Native, using the host CPU and soundcard and on the Merging Technologies Mykeri-
nos hardware platform, depending on the version purchased. Each Mykerinos board is capable of up to 128 
channels of 24-bit digital audio, 64 recording and 64 playback. External access to these 128 channels is deter-
mined by your choice of physical inputs and outputs to the Mykerinos board. In XDTDM mode the total number 
of Live inputs and outputs plus Internal Busses is 128 in and 128 out. In HDTDM mode these numbers are halved.
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Pyramix Native
Pyramix Native offers 100% compatibility with the main Pyramix Virtual Studio (VS) system. Both the Pyramix 
Native and the Pyramix VS can be connected on the same standard Ethernet network and directly interchange 
audio and video media, or a Pyramix complete project between them.The Native software is USB dongle pro-
tected and runs on Windows 2000 or Windows XP desk-top or lap-top computers. It does have restrictions when 
compared with the main Pyramix Virtual Studio capabilities, as you would expect, but the Native software main-
tains all the real-time editing capabilities expected of a professional system.

MassCore™
MassCore™ is an extremely powerful Pyramix option. A truly deterministic real-time engine that does not rely on 
the Windows operating system. This avoids the inherent restrictions and latencies introduced by the operating 
system and allows the channel/track-count to be increased to an unprecedented level. MassCore is scalable from 
16 to 256 input and output channels with a massive 256 channel bus structure.

MassCore™ enables a number of new features:

• Larger Mixer configurations

• Extra 2.66ms and Ultra 1.33ms latency options

• Full Delay Compensation (VS3 and VST)

• VST inserts on Buses and Auxes

• VST Multi-channel support

• External Inserts (physical effects)

• External Monitor Inputs and Talkback

Where features are MassCore™ specific you will see the Masscore™ logo: 

NEW USERS START HERE

Note: If you are a new user with a Pyramix Turnkey system, please go to Cabling Pyra-
mix in your System Environment  on page 12. If you are a new user with a card and 
software set, please start here:

System Requirements For Pyramix Virtual Studio 
For recommended PC specifications please see the Pyramix Installation Guide and especially:

Support > Hardware Recommmendation : Recommended PC configuration

http://www.merging.com

• Sufficient HD space and speed for your audio media files. The speed and amount of disk space required 
depends on sample rate, bit depth, number of tracks and length of program material. A fast (10k rpm or 
better 15k rpm) SCSI drive (e.g. Seagate Cheetah) or a fast RAID array is recommended for larger multi-
track projects, high sample rate and DSD work. Low cost SATA or IDE drives are fine for smaller projects of 
up to 24 channels.
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• We recommend disks should be formatted as NTFS volumes.

Hard Disk Space Requirements
A complete software installation will require around 50MB of disk space for the Pyramix software itself and 
approximately 10MB of disk space for the Virtual Transport.

In addition, you will need hard disk storage for any captured audio media files. As a rule of thumb, one Gigabyte of 
disk storage equals:

• 185 track minutes at 44.1 kHz 16 bits

• 125 track minutes at 44.1 kHz 24 bits

• 170 track minutes at 48 kHz 16 bits

• 115 track minutes at 48 kHz 24 bits

• 55 track minutes at 96 kHz 24 bits

For continuous multi-track recording applications, divide total available mono track time by the number of tracks 
you will be using.

Please note that these are very rough estimates, and should be used only as a general indication of storage 
requirements.

Operating System
Windows Vista Business, or Windows XP Pro,  installed. (Use Administrator User Account)

Power Management
N.B. As with all Digital Audio Workstations and Non-Linear Editors, we recommend setting the PC to an Always 
On Power management scheme. (Start > Control Panel double-click Power Options. Choose Always On from 
the Power Schemes combo box.) This allows the monitor to be turned off by the system but disables hard-disk 
turn off and Standby.

Note: The Mykerinos card is not designed to support Standby modes.

Other Applications
Like all Digital Audio Workstations, Pyramix works best when there are no other unnecessary applications or ser-
vices running.

Video and Pyramix on one PC
To ensure a very smooth system (especially for seeking) playing video with Pyramix on the same computer, we rec-
ommend a Quad Processor PC, a dedicated hard drive for the video and Windows XP

Installing Pyramix Virtual Studio Hardware

Mykerinos Board Installation
The Merging Technologies Mykerinos board can be installed in any free PCI slot in your PC. In general, it is best 
NOT to install the board in the PCI slot adjacent to an AGP graphics adapter; and in a PCI slot which may be physi-
cally shared with an ISA slot.
Please consult the:

www.merging.com 

website for current compatibility information.

Make absolutely certain the PC power is OFF before installing the board!

With most of the current generation motherboards this means either the mains switch on the power supply or the 
power outlet switch. Where no switch is provided, either on the PC or the supply socket, then the PC should be 
unplugged.
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Always observe proper static precautions when handling any PC boards! Use a static strap, and/or be sure to firmly 
ground yourself to the computer power supply, chassis or if the PC is unplugged, to a known good earth before 
handling and installing the Mykerinos board.

Some PCs have batteries, cables, jumpers, etc. which could prevent proper board seating in one or more slots. 
Make certain the board is firmly and fully seated before switching on.

Multi-board installation
Multiple boards must be installed in adjacent slots. To enable multi-board operation, all Mykerinos cards in the PC 
have to be connected together using a special HDTDM ribbon cable. This cable has to be plugged into the multi-
pin connectors located on the top edge of the I/O daughter cards. Please contact your Merging Technologies 
dealer for information on how to order this HDTDM ribbon cable.

HDTDM/XDTDM
The HDTDM board linking cable has the following functions in a multiple Mykerinos board installation:

a) synchronization (to 1/512th of an audio sample accuracy) This enables Pyramix to "see" a single system com-
prised of a large pool of DSP power and I/O resources spread over separate cards.

b) transfers all audio signals (Live Inputs, Internal Send/Return Busses, Mix busses, Aux busses, Live Outputs, etc. 
between all the Mykerinos I/O daughter-cards which comprise the multi-board system.

Pyramix Virtual Studio Board I/O

Audio I/O Options
Mykerinos is a modular board which can have any one of several optional audio I/O daughter cards attached. 
When ordering Pyramix Virtual Studio from Merging Technologies or one of its distributors, be sure to specify the 
daughter card appropriate to your specific needs. (Please see Appendix II I/O Daughter-card Options  on 
page 77)

On-board Analog Audio I/O
Regardless of which I/O daughter card is chosen, you can simultaneously use the 3.5mm stereo mini-phone jack 
on the Mykerinos board as an unbalanced, analog stereo audio monitor output for all projects up to 384 kHz, with 
levels programmable from within the Pyramix software. Sources at sample rates higher than 96 kHz are automati-
cally Sample Rate Converted to 96 kHz, 24 bit. This stereo mini-jack connection may be connected to headphones 
or to a line level audio monitor input.

External Audio D/A-A/D Converter Boxes
Most of the I/O options for the Mykerinos board are digital. Pyramix will often be used with external audio D/A (for 
playback) and A/D (for recording) converters. Many such converters are available from Merging Technologies as 
options: for example, the Merging Technologies Dua II and Sphynx 2. Contact your local Merging Technologies 
Sales representative for more information.

Capabilities of third party A/D - D/A converter boxes are widely variable. Please check with the manufacturer to 
ascertain which sample rates, word lengths and number of I/O channels are supported. You will need this informa-
tion later to appropriately configure the Pyramix software.

Time Code and Video Sync Option
The Pyramix Synchronization option provides SMPTE / EBU LTC and VITC time code in/out, video sync in/out and 
word clock sync. A multi-pin circular mini-DIN connector, on the back plate of the Mykerinos board carries all the 
system synchronization, time code and video sync signals. An optional break-out cable is provided for connec-
tions to time code, sync and video I/O. The Synchronization option allows Pyramix to be configured as a master or 
slave lock to external time code, video or word clock. It also enables VITC and/or a visible time code burn-in win-
dow (BITC) to be added to video output/throughput.
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Cabling Pyramix in your System Environment

Please read this in conjunction with the guide or guides for your specific interface daughter-cards and external 
interfaces/converters.

Due to the number of possible I/O options and the variety of user environments it is impossible to cover all the 
variations of cable connections to and from Pyramix. However, here are some general rules and examples:

Mykerinos Back-plate

Audio Connections
Many users will have A/D Converters for feeding analog audio sources into Pyramix, and D/A Converters for play-
ing analog audio out of Pyramix. In this case, connect your analog audio sources to the A/D Converter analog 
audio inputs, and the A/D digital audio output(s) to the Mykerinos digital audio input(s). Similarly, connect the 
Mykerinos digital audio output(s) to your D/A Converter digital audio input(s), and the D/A Converter analog 
audio outputs to your studio monitors or recorders. It may be also be useful to connect the stereo mini-phone out-
put on the Mykerinos card to either stereo headphones or a stereo monitor console input. The source for this jack 
can be configured inside the Pyramix software.

Digital Audio Synchronization and TimeCode

THERE MUST BE ONLY ONE SOURCE OF SYNC FOR AUDIO AND TIMECODE

Digital audio relies on extremely accurate timing. In any digital audio system there can only be one source of sync 
at one time. This is particularly important when planning multi-machine systems. If TimeCode is not locked to the 
same sync source as the digital audio then either the audio will work properly, or the Time-Code. But NOT BOTH 
AT THE SAME TIME.

3.5mm Mini-Phone Jack for analog monitor output

8-pin Mini-DIN for sync breakout cable

Area where I/O Daughter Card output connectors appear

Mykerinos Backplate
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Ideally, in any system with more than one device, there will also be an independent source of sync. E.g. a word-
clock generator with multiple outputs. Each device is fed by a single output and configured to use this source as 
its sync reference.

Sync, Video and Time Code Connections
In any digital audio system, it is VERY IMPORTANT all interconnected units are locked to the same sync reference. 
A digital audio signal itself can sometimes be used as the master sync source, but a high stability video or word-
clock signal is usually preferable.

The Mykerinos board can be configured inside the Pyramix software to act as either a sync master, or to slave to a 
variety of incoming signals.

Decide which device in your system will provide the master sync reference, then ensure that all other digital audio 
devices in your system take their synchronization from it. This will require routing appropriate cables --whether 
digital audio, video or wordclock cables-- to the various other devices and may also involve a separate sync refer-
ence generator and or distribution amplifiers.

If Pyramix is configured as the master (Internal sync), other digital audio devices will probably be able to lock to 
the digital audio output from Pyramix. However, Pyramix can also be configured to output a wordclock signal at 
the Video output BNC connector (Pyramix Synchronization option required).

If Pyramix is configured as a slave to an external device, Various synchronization signals can be accepted. 

• To lock to incoming digital audio, connect an appropriate digital audio signal to a Pyramix digital audio 
input.

• To lock to incoming video, connect an appropriate video signal to the Pyramix Video Reference input 
(Pyramix Synchronization option required).

• To lock to incoming wordclock, connect an appropriate master wordclock signal to the Pyramix Video 2 
Input (Pyramix Synchronization option required).

• To set the termination jumpers provided on the Mykerinos board, please see the Mykerinos User Guide.

• Pyramix can either output or lock to incoming SMPTE / EBU TimeCode.

• If a master LTC Time Code output from Pyramix is needed, cable the Pyramix LTC time code out RCA jack 
or XLR to any other devices slaving to this output (Pyramix Synchronization option required). Pyramix 
always generates time code when playing.

• To lock Pyramix to an incoming LTC time code signal, cable the LTC TimeCode output from the TimeCode 
source to the Pyramix LTC input RCA jack or XLR (Pyramix Synchronization option required).

• Pyramix can accept and generate VITC in standard PAL/NTSC formats. It can also provide BITC (Burnt In 
TimeCode) on its video outputs.

MIDI Connections
To use Pyramix MIDI functionality with external equipment, you will require a MIDI interface. Many current moth-
erboards include an on-board MIDI interface. If yours does not, it is a simple matter to add one. This can be either 
an internal PCI card or an external unit connected via a USB port or an RS232 serial COM port.

Installing Pyramix Virtual Studio Software

Installation Overview:
Note: Note: If you have purchased hardware options such as Mykerinos cards, the Sync 
Board and or an AJA video card, please install these first following the instructions in the 
accompanying documentation. 

The Pyramix software uses an automated installer wizard which will install all necessary prerequisites. We use a 
unified installer package  containing the current versions of Pyramix, VCube and Ovation. The initial installer 
screen offers the choice of Pyramix, VCube and Ovation. Choosing  Ovation will also install Pyramix.  
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You may exclude the installation of any of the individual components in the wizard, if the device in question is not 
present on your machine or if you do not intend to use an item, by un-ticking the tick boxes next to the items 
listed in the wizard.

Note: Note: The security dongle (or Mykerinos card) must be in place and the security 
keys entered before attempting to launch Ovation

Driver Signing
Important!  Before attempting to install the Pyramix Virtual Studio software please check the following 
setting:

Start > Control Panel > System : Hardware

Click on the Hardware Tab, then click on Driver Signing. The Driver Signing Options dialog opens: 

Make sure the middle option Warn is selected.

If installing on a Windows Vista system you ust be logged in as an Administrator and, if a dialog warning that a 
driver is not ‘digitally signed’ appears simply click on the ‘Install Anyway’ option.

Running the Installer
Note: You must have full Administrator Access to install Ovation.

1. Insert the Merging Technologies USB memory stick or installation CD/DVD, as applicable, into a suitable 
socket or drive.

2. Unless you have disabled the function the installer will run automatically.

3. If necessary locate and run the installer manually.

4. Choose Ovation when prompted

5. At the next screen, de-select any items you do not require.

6. Override any warnings about uncertified drivers during the installation process.

7. Plug in the security USB dongle.

Driver Signing Options dialog
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8. Enter the optional keys in MT Security Settings,  if necessary.

9. Restart the PC..

10. Before attempting to launch Pyramix, please read First launch  on page 16

Note: If the installation appears to freeze for a long period please check that the Driver 
Signing warning dialog is not hidden behind another Window. Installation will not con-
tinue until you click OK in this dialog.

WARNING: Certain computers do not properly shut down despite the reboot command issued by the installer but 
only perform a log off.

In this case, please activat a full shut down manually.

Authorization System
The Pyramix software and its various software options are protected by an authorization key mechanism which 
uses a unique registration key number generated by Merging Technologies. Based on purchased software compo-
nents, this key is unique to your Sentinel or HASP USB dongle serial number or Mykerinos board serial number, 
your Company Name and your User name. Once you have registered your software you will be provided with this 
Key or Keys (depending on the options chosen).

When you receive your Pyramix Package you should also receive either an email from your Merging technologies 
Sales Partner or a printed copy of the email containing your security setting details. If you did not receive this key, 
have lost it or would like to change the user and/or company name, please contact your Merging Sales Partner 
with your Mykerinos serial #, your User Name, your Company Name and the list of purchased software compo-
nents. Usually, a key can be issued within one business day, after the verification of your personal data has been 
completed.

Enabling Pyramix Virtual Studio with your Software Key
Pyramix Virtual Studio is protected by a special software Key. Once you have registered your software you will be 
provided with this Key or Keys (depending on the chosen options).

Entering your Key(s)
After the Pyramix installation process you will be prompted to enter your Authorization Key. If you click Yes the 
MT Security Settings dialog will be launched automatically, allowing the Key or Keys to be entered immediately. 
If you choose not to enter your Key at this point you can do so later by choosing one of the following procedures:

1. Double-click the file YourPersonalKeyXXXXX.mtk. This is attached to the email containing your Key(s).

2. Open the MT Security Settings Control Panel 
(Windows Task Bar Start > Control Panel > MT Security Settings),
 click the Import Key button and browse for your Key file called

YourPersonalKeyXXXXX.mtk

3. Open the MT Security Settings Control Panel (as above), in the Registration section select the board num-
ber corresponding to the serial number for your Keys or HASP Key for a dongle, click the Enter Key button 
and type your User Name, Company Name and Key then click OK. Repeat this step for each Keys listed in the 
email.

Changing or re-entering a Key
Should you need to subsequently change or re-enter a Key, follow the appropriate option above.

The key system is "smart". Only one key or set of keys is required regardless of the number of boards in a system. 
Any card can hold this key set as the authorization is processed based on a "Logical OR" of all keys present on any 
and all Mykerinos boards. Of course this Logical OR will only process keys with identical User Name and Company 
Name to the one entered in the key enabling window.
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First launch

Important!  After installation has been completed, please reboot the PC before attempting to launch 
Pyramix Virtual Studio. Then open the VS3 control panel application.

Start > Programs > Pyramix > VS3 control panel

The default Tab Pane is Configuration.

For Pyramix systems with a single Mykerinos board:
Leave all default selections as they are, making sure the On Bus checkbox for your Mykerinos card is indeed 
checked then save and exit the VS3 control panel application.

For Pyramix systems with a multiboard configuration: 
• Make sure there is a check mark in the On Bus boxes for each board installed.

• Check that the Application combo box is showing Pyramix. If not, select Pyramix from the list.

• Select XDTDM from the Buses Mode combo box

• Select which board is to provide an external Video/TC reference with the radio buttons next to the board 
icons.

• For now, leave the default DSP Allocation settings as they are.

• When the VS3 Control Panel Do you want to save this board selection? dialog box appears, click on OK 

• the VS3 Control Panel will close

Double-click on the Pyramix Virtual Studio desktop icon to launch Pyramix.

Alternately, choose Start > Programs > Pyramix > Pyramix Virtual Studio.

The main User Manual is available from within Pyramix and may be accessed via the Help menu or by pressing F1, 
or online at merging.com

VS3 Control Panel Configuration page
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Starting Pyramix Virtual Studio

By default the Installer will put Pyramix Virtual Studio into your Programs folder. It also places a Pyramix short-
cut icon on the Windows desktop.

The first time Pyramix Virtual Studio is launched, you will need to enter in your special Key to properly enable the 
program (Please see: Enabling Pyramix Virtual Studio with your Software Key  on page 15). Upon program 
launch, you will see the main Pyramix Virtual Studio by Merging Technologies window with its Toolbar at the 
top, and transport controls and status displays at the bottom.
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Pyramix User Interface

The Pyramix user interface has evolved into an extremely powerful tool for manipulating audio. Commands and 
functions can be accessed from pull-down menus, pop-up menus, tab windows and keyboard shortcuts.

There are generally several ways of accessing any given function in Pyramix. This helps users to work in the way 
they find most comfortable for the type of projects they are undertaking. It also means ‘Power Users’ can develop 
highly efficient operating procedures.

It is perfectly possible to casually use Pyramix without discovering all of the many possibilities on offer. However, 
by looking deeper, a far more rewarding experience awaits.

Mouse Modifier Keys
The range of possible actions resulting from a mouse click are massively extended by the use of Keyboard Modi-
fiers. These greatly aid productivity and are well worth learning. Please see: Appendix I Mouse Modifier Keys  
on page 74

Context Menus
Right-clicking over objects on screen such as Clips, Mixer Strips and controls and Track Headers pops-up menus 
with commands and options relevant to the object.

Keyboard Shortcuts
In particular we would encourage users to use keyboard shortcuts and preferably the standard Pyramix layout. 
Keyboard shortcuts can be fully customized and users of other workstations will discover we have also provided 
familiar keyboard layouts to help them on their learning curve. 

Macros
The Macro is another powerful feature of Pyramix. Macros are sequences of commands which can be invoked by a 
single key or combination. Some macros are conditional. I.e their precise action depends on variables in the 
project. A considerable library of pre-programmed macros is provided together with an editor which enables 
users to construct their own macros.

Pyramix Concepts 

Project
A Project is the top level of organization. Projects are saved with the file extension .PMT. A Project controls and 
keeps track of all the various elements you are assembling at a given time. A Project always contains a Mixer and 
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a Composition, viewed on the Timeline, or as an Edit Decision List (EDL), plus Libraries containing Master 
Clips, Compositions, Mixer settings, and Fade settings.

Mixer
The Mixer, is the nexus of the Virtual Studio. The Mixer routes all audio into and out of a Pyramix Project. It also 
determines audio sample rates and synchronization. The user can configure the Mixer as appropriate, for the num-
ber and type of inputs strips and output busses needed for a Project. Without a properly configured Mixer, no 
audio can be recorded, mixed, or monitored. The mixer has a number of pages, accessed from the M A C R & O 
buttons at top-right of the Mixer window. The default Mix ! page resembles a conventional hardware mixer and is 
the one we shall concentrate on in this guide. The other pages deal with Routing, Automation, Configuration and 
Organization. Full details of these pages can be found in the Pyramix User Manual.

Monitor
Pyramix features an extremely powerful monitoring module. This takes a feed from all output busses and offers 
sophisticated control options. However, you do not have to use the Monitor and not doing so will save DSP power. 
For this Quick Start Guide, we will simply use the main bus outputs for monitoring. For full details of the Monitor, 
please see the Pyramix User Manual.

Meter Bridge
Pyramix also features a meter bridge. This can display levels for all input strips, all buses and external sources. This 
is an advanced feature and not necessary for simple use. For full details of the Meter Bridge, please see the Pyra-
mix User Manual.

Pyramix Virtual Studio Window
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Composition
A Composition is any number of Clips complete with edits and fades, level settings etc. placed on a Track or 
tracks in a time relation to each other and to the Timeline.

Note: A Composition can contain other Compositions. 

Timeline
The Timeline shows a graphic representation of the current Composition. and its location in relation to the Play-
head Cursor, In and Out Marker Cursors and various other Markers. All editing is undertaken in the Timeline, 
EDL, Fade Editor and Trimmer windows.

EDL
The EDL (Edit Decision List), is a textual and numeric representation of the same information shown in the Time-
line and Fade Editor. Changes made here are reflected in the Timeline and vice-versa.

Media Files
These are the actual audio data files which can only be seen at the Windows level, e.g. in Windows Explorer. In 
Pyramix, they are represented by Master Clips which reference the raw data files.

Master Clips
The concept of Master Clips is one of the keys to the power of Pyramix. An individual Master Clip is a set of point-
ers that reference one or more Media Files. 

Note that a single Master Clip references all Media Files in a multi-channel audio recording. E.g. a stereo record-
ing can have one or two Media Files, (depending on whether there is a tick in the One file per track box in the 
Media Option section of the Record page of Settings > All Settings > Project.

When One file per track is checked, one invisible Media File is generated for each channel of a recording but only 
one Master Clip. So.a stereo Master Clip references two invisible Media Files and a Multi-channel Master Clip 
references as many invisible Media Files as there are channels in the recording. check box ‘One file per track’), 
but will only generate one Master Clip. 

A Master Clip can be mono, stereo, four channels, six channels, 24 channels, in fact there is no limit to the number 
of channels that can be contained within a Master Clip. When a Master Clip is placed into a Composition there is 
the option to place it where it was originally recorded.

Master Clips also contain attributes which identify parameters such as a File name, time code stamp and other 
information.

Clips
The individual Clips shown on the Timeline contain pointers to Master Clips which in turn point to audio Media 
Files.

Media Management - Housekeeping
The Windows hierarchical filing system can easily become confusing and cluttered. Complex audio projects gener-
ate thousands of more or less enigmatically named files. Keeping track of all the files used in a project can become 
a nightmare even if the user is meticulous.

Pyramix uses the concepts of Media Folders and Libraries to reduce the clutter and provides management tools 
specifically designed for audio. This Media Management helps users to work in a structured and simple manner 
whilst keeping track of all the Project components.

Media Drives and Folders
Media Drives or Media Folders are Windows folders which contain Media Files. Pyramix needs to specifically 
mount these Media Folders in order to access the Media Files contained therein. Once mounted, suitable files 
are shown as Master Clips.
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These can be auditioned, trimmed and dragged and dropped or copied and pasted directly into the Timeline or 
into a User library from the Media Management Window. 

Note: Master clips of any supported sample rate can be added in this way but will run at 
the wrong speed if their sampling rate is not the same as the current project.

Libraries
Pyramix uses libraries to help make Project organization tidier. Libraries are used to organize project material into 
logical groupings. However, Libraries are not the same as Windows directories or folders: they are only meaning-
ful within the Pyramix environment. A Library is a database, containing a collection of pointers to different types 
of media object.

User Libraries
User Libraries can contain Master Clips, Compositions, Mixer Snapshots, Plug-in Snapshots, Fades Settings, 
etc…. Each Project can have an unlimited number of User Libraries open, each with an unlimited number and 
mixture of contents.

N.B. In Pyramix User Libraries, there is no practical distinction between a section of a Composition (Region) and 
a complete Composition. Either can be added to a User Library or to an existing Composition. This is an 
extremely powerful feature. A single Clip or part of a Clip copied to a User Library from the Timeline appears 
there as a Composition.

Automation in libraries
If the menu item Edit > Enable Automation Cut/Copy/Paste is enabled then any operation on Clips (Cut/Copy/
Paste, Auto-Ripple, etc…) brings all automation data with it 

If you drag a Clip(s) to a library, all automation over that Clip(s) is copied/pasted as well.

Media Management Window  with Trimmer

Document Library Window  with Trimmer
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Global Libraries
Project Libraries are kept with the Project, Global Libraries are available to all projects and users of the system. 
This can be helpful for sound effects or where several users need access to the same source material to produce 
different end products.

Project Libraries
When a new Project is created two Project Libraries are also created.

Composition Library
Each Project has a unique, read-only Composition Library. This contains short-cuts to every Master Clip placed 
on the Timeline (present in the EDL) in the current Project. Note that the Composition Library may be empty, 
I.e. nothing is placed on the Timeline but the user library(s) may contain Master Clips and Compositions which 
all form part of the Project.

Default Library
Each new Project also creates an empty User Library named ‘Default Library’. This is provided to aid housekeep-
ing and is kept with the project.

Offline / Reference Libraries
As the name implies Offline/Reference Libraries are useful for keeping track of very large projects and material 
on media that may not be permanently on-line. 

Offline or Reference Libraries behave like standard Pyramix Libraries and may be searched or filtered in the same 
manner as others.

Offline libraries can be created in the Media Management Tab Window by selecting 

Media Folder > Create Offline/Reference Library.
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A First Simple Project

This section provides a step-by-step guide to starting a simple new Project, recording and playing back some 
audio and basic editing.

Note: This section is not intended as a substitute for the more detailed information to be 
found elsewhere in this guide and in the Pyramix User Manual.

The following prior steps are assumed:

• Pyramix hardware and software installation has been completed. 

• An audio source and means of monitoring have been connected to the physical I/O.

• The software has been registered, the registration key(s) entered and the initial settings entered in the VS3 
Control Panel.

Start Pyramix
Launch the Pyramix application Start > All Programs > Pyramix > Pyramix Virtual Studio or by double-clicking 
the Pyramix Desktop Short-cut. The application will open with no Project loaded. 
Quickstart Guide : A First Simple Project Page 23



Connect Physical I/O to Logical I/O
Open the Settings > All Settings > Hardware > XDTDM Routing (or HDTDM if you are using this mode) > PCM 
I/O Routing page.

Click on Auto route. Physical I/O will be connected to Logical I/O in ascending, numerical order. For now, accept 
the default routing by clicking on OK.

Open a New Project
Before any recording or playback can be undertaken you need somewhere to work so a Project must be created 
with a suitable Mixer.

1. Launch Pyramix Virtual Studio

2. Choose Project > New.

Settings - HDTDM PCM I/O Routing Page
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3. The New Project WIzard - Choose a Project Type window will open.

4. The default is Editing Project which is the type we will use.

5. Choose a suitable sampling rate from the Sampling Rate drop-down list. (Use 44.1kHz if in doubt and using 
an analogue input)

6. Choose a suitable bit-depth from the Resolution drop-down list. (Use 24 bit if in doubt)

New Project Wizard - Choose a Project Type dialog
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7. Click Next. The New Project WIzard - Setup a New Project Workspace dialog will open.

8. Click in the Setup a new Project Workspace box to tick it.

9. Type a name for the Project and either type a suitable path to the Project and Media Location or use the ... 
button to open a Browse for Folder window. This works like a Windows Explorer window and enables you to 
navigate to a suitable folder.

New Project Wizard - Setup a new Project Workspace dialog
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10. Click Next. The New Project Wizard - Select a Mixer Preset dialog will open.

11. Choose the Mix 08 X 02 (Stereo) preset in the drop-down list by clicking on the name. Note that the Use a 
Preset radio button is automatically checked.

12. Click Finish to activate your new Project. It will open with a Project Window and Mixer Window. There will 
be 8 empty tracks in the Project Editing Panel corresponding with the 8 Mixer Input channels. 

Configure the Mixer
Note: The information given here assumes a simple, single board system with a daugh-
terboard in a single format. The exact settings of Input and Output numbers will depend 
on your specific circumstances.

Connect your monitoring amplifier to outputs 1 & 2 of the first card in your system. If this is not possible and you 
wish to use a different pair of output for monitoring:

1. Click on the L XLR icon at the bottom of the Stereo Bus output strip.

2. Select the Physical Output the Left-hand channel of your monitoring is connected to.

3. Repeat with the R XLR icon for the Right-hand channel.

4. Similarly, in the Strips you wish to use for record inputs click on the Input XLR icon and select the physical 
input from the pop-up menu. Notice the numbers adjacent to the XLR icons and the numbers in the pale red 
boxes in the Track Header change to reflect the updated routing.

Note: The inputs go directly to the tracks, the strip takes the monitor output from the 
track.

By default, and when the track monitoring switch (in the Track Header) is set to auto,  Pyramix follows the 
‘European’ monitoring convention. I.e. All tracks switch to Input on Stop. If this would cause feedback in your 
setup choose US Monitoring in the Settings > All Settings > Application > Playback/Record page. (Or you can 
manually cycle the track output between Replay, Input and Auto by clicking on the Monitoring icon in the Track 
Header)

New Project Wizard - Select a Mixer Preset dialog
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Before Recording

Check Sync
Before attempting to record any audio please check Pyramix and the audio source(s) are synchronized as you 
intend.

I/O Status Window
The I/O status window can be opened by clicking in the Sync: xxxxx  section of the Status bar (bottom right of the 
main Pyramix window. (the XXX’s are the current sync source)

This window shows useful information about the input and synchronization status of Pyramix.

Input sources
Green lights show the presence of a valid digital signal (This does not necessarily mean, that the sampling rate of 
this input matches the current clock source of Pyramix). When the red light is on and steady, Pyramix is using this 
input as it’s clock reference and is successfully locked up.

Default Clock Source
If Pyramix is set up to lock to an external clock source but cannot get a valid signal from this source, it will switch to 
Internal clock. The red light associated with Internal will be on, and the red light associated with the intended 
clock source will be blinking.

Sampling Rate Mismatch
If Pyramix is set up to lock to an external clock source and the sampling rate set in the Virtual Studio Mixer does 
not match the sampling rate of the clock source, the green light associated with the clock source will be on, but 
the red light will be blinking showing the sampling rate mismatch.

Record and Playback Audio
1. Click on the Track Arm button on one or more tracks. When red the track is armed for recording.

1. Check that the Monitor Mode buttons on the armed Tracks is in the default, Auto-monitoring state:  If 
not, click the button until this symbol appears.

1. Play some audio into the input(s) of the track(s) you have armed for recording. Click on the Master Record but-
ton in the Transport Control bar and recording will begin immediately. Alternatively, click on the Play but-

I/O Status window

Track Arm ButtonMonitor Mode Button
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ton. Recording will begin when you press the Master Record button. Notice that red blocks appear in the 
armed tracks which grow as the recording proceeds. 

2. Click on the Stop button after a minute or so has been recorded. The Record Name window appears:

3. Type a suitable name for the recording and click on the Good Take (Enter) button.

4. The red blocks change to brown (selected) (default) with light gray (default) waveform representing the 
recorded material.

5. Click the  Play Selection button to return to the start of the recording and begin playback of your first 
recording.

Note: If you cannot hear anything, check the Track Header monitoring mode icon is 
showing either Auto or Replay.

Play Button Master Record Button

Record Name dialog
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Edit Audio
Note: All the editing described here is non-destructive. The only thing changed is point-
ers to the underlying media file.

1. Click on the clip you have just recorded. If not already selected, notice it darkens in color and Trim Handles 
appear at the beginning and end.

This illustration shows a stereo clip selected. Assuming you recorded in stereo, Pyramix automatically groups 
the Left and Right clips. If you need to un-group them, Clips > Ungroup will do it. 

2. Click and drag the selected clip to a new location in time or to another track (or tracks)

3. Click and drag on the middle handle at either end to trim the clip.

4. Click and drag one of the top handles to create a fade.

5. Select Edit > Undo and the fade will be restored to its previous state.

6. Hold down the C key and move the mouse over the clip. Notice the cursor changes to a knife.

7. Click somewhere near the middle of the clip. 

8. The clip has been split into two separate clips. (Four shown here since it is stereo)

9. Click elsewhere on screen to de-select the clips.
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10. Click on the one of the new clips to select it and drag it to create a gap.

11. Hold down the CTRL key, click and drag the right hand clip over the other to create a cross-fade.

The mouse cursor changes to a hand with a X over it, indicating Auto-Crossfade mode is engaged. If this is 
not the case look at Edit > Auto-Crossfade. If it has a tick next to it, Auto-Crossfade mode is engaged by 
default. Click on the menu entry to change mode.

Descriptions of the multitude of other editing tools and functions are to be found in the Pyramix User Manual. 
Editing can be as simple as we have just described or you can make use of the many ‘power user’ tools Pyramix has 
to offer.

Starting a New Project

Project Templates
Pyramix provides a selection of Templates for various applications. A Template is a complete Pyramix Project, 
without any associated audio, specially configured to suit a particular type of activity. Apart from configuring the 
appearance of Pyramix, the track layout and mixer design, templates also include important optimizations to suit 
the activity.

Templates also offer a good starting point for creating your own customized templates. To begin a new project 
using a template choose Project > New from Template which opens the Select a Template file window.

When a template is opened a dialogue box appears requesting the user to choose a Media Folder for the new 
project. Unless the project is saved using the Save As option, the first time it is saved the Save As dialogue will 
appear.

To save a new Template choose File > Save as Template, name and save.

New Project from scratch
To start a new Project from scratch, choose Project > New. This launches the New Project wizard, which will lead 
you through the steps to create a new project.

Step 1: Choose the project type
Choose Editing Project, select the required sampling rate and resolution (number of bits) or accept the defaults 
(44.1kHz, 16 bits), then click the Next button which will lead you to step 2.
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Note that a Digitizing Session, DXD Mixing Project or DSD Project, the other possible choices available in the 
New window, are special kinds of Project described elsewhere.

Step 2: Setup a new project workspace
Checking the box labeled: Setup a new Project Workspace, allows you to name the new project and choose a 
location for the Project and Media Files. Type in a name for the Project and either type in a valid path or use the 
Browse button to browse to a suitable folder. When you have entered the information, click the Next button to 
get to the next step.

If you uncheck the Setup a new Project Workspace box, when the new project is created it will be given the 
working name Project 1 (or the next available number if Project 1 already exists) and the save path will be the 
default.

Step 3: Choose a Mixer
A new Project needs a properly configured Mixer. The Mixer, also called the Virtual Studio, is used to route all sig-
nals into and out of Pyramix; it also determines the sample rate and synchronization source for the Project.

Use Default Mixer
Loads the currently designated Default Mixer preset.

Use a Preset
Choose one of the large number of supplied Mixer Presets (and User Presets if any have been created) by clicking 
on its description. 

Mixer Wizard
If none of the existing presets is considered suitable, or you just want to start from scratch then selecting Use 
Mixer Wizard and clicking the Next button opens this window:

Buses Configuration Wizard dialog
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Select the type(s) of busses required using the check boxes and the number needed from the drop down lists on 
the right. Click the Next button to move on to the next page.

Select the type(s) of channel strips required using the check boxes and the number needed from the drop down 
lists on the right. Click the Next button to move on to the next page.

Checking the Connect automatically as many inputs and outputs as possible check-box will create the same 
number and types of Tracks as there are Input Strips and connect as many as possible to the available physical 
inputs in ascending order and output Busses to the physical I/O attached to the Mykerinos board(s) and Track out-
puts to Mixer Input Strips, although you can easily reconfigure this later. If the box is not ticked, the tracks will be 
created in the same way with Track outputs connected to Mixer strips but no physical Inputs or Outputs will be 
connected.

Clicking Cancel opens the new Project with a Blank Mixer Window (See below).

Step 4: Open the New Project
Clicking Finish creates the Mixer and opens the new Project.

It is VERY IMPORTANT to ensure the Mixer’s sample rate, synchronization and I/O mode are configured correctly. 
To check or adjust settings, right-click anywhere on the Mixer window, then choose Settings > General... which 

Channel Strips Configuration Wizard dialog

Mixer configuration dialog
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will open the Mixer Settings window. (Or choose Settings > Mixer Settings : General from the main Settings 
menu.

Blank Mixer Window
Note: If you click the Finish button before defining a Mixer, the Default Mixer will be 
used and the new Project opened. If no Default Mixer has yet been defined a window 
opens with options of Double-clicking on a Mixer Preset from the list, using the Wiz-
ard or

Use right mouse button to configure your mixer

This is the equivalent of right-clicking on a blank area of an existing mixer. We recommend only experienced users 
choose this option. Please see: Pyramix User Manual.

Pyramix Virtual Studio Window Orientation
The main Pyramix Virtual Studio program window is the Pyramix Virtual Studio by Merging Technologies win-
dow. This is the window which appears when the program is launched. It has a Toolbar across the top and status 
information at the bottom. This main window can be resized, moved, minimized or maximized using standard 
Windows tools.

The Pyramix Project window is always completely enclosed by the main window. A Project window only exists if a 
Project is open, and appears automatically when a new Project is started. A Project window can be resized, moved, 
minimized or maximized within the main window using standard Windows tools. If the Project window is opened 
large enough, it will be seen to have 2 separate panels: an Editing Panel (top, called the Timeline) and a Project 
Management Panel (bottom). Place the mouse on the dividing line between these 2 panels to move the divider 
up or down, thereby giving more or less space to a given panel.

The Project Editing Panel contains the Timeline for a Project. This is the place where virtually all audio editing is 
accomplished. Here audio Tracks may be created, added or deleted, and audio clips may be edited, moved, copied 
or pasted. 

The Project Editing Panel automatically starts with the same number of audio Tracks as there are Input Strips con-
figured in the Mixer.

The Project Management Panel has a number of tools for managing and navigating Projects. The Tabs at the bot-
tom of this Panel page through these tools. A single click on a Tab opens its window at the bottom of the Panel. A 
double-click opens it as a floating window. Multiple windows can be open at the same time and moved anywhere 
on screen. Tabs also have some more advanced productivity features. For full details please see the Pyramix User 
Manual. Available Tabs are:

Overview

EDL

Document Libraries

Tracks

TrackGroups

Playlists

Workspaces

Selection

Fade Editor

Markers

CD/SACD

Notes

Media Management

Global Libraries
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Cue Sequencer (If you have this option)

This guide cannot cover the all the Tab windows in detail. Please see the Pyramix User Manual for a full descrip-
tion.

Settings

The Settings menu groups All Settings, the Keyboard Shortcut Editor and the Macro Editor.

Pyramix is massively configurable to suit diverse applications and personal preferences. To keep the vast number 
of parameters manageable, Pyramix has an intuitive Settings dialog window.

The Pyramix Settings dialog window brings together all Pyramix settings. You will find detailed information 
about individual pages in the Pyramix User Manual.

The left-hand side of the window shows all available settings grouped in folders. Folders can be collapsed or 
expanded by clicking on the folder icons. By default, all folders are open, displaying the Settings pages they con-
tain by name. Clicking on a settings page opens it in the right-hand side of the window for viewing and editing.

Settings Buttons
Apply changes to ...

Settings Window Tree and buttons
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Below the Settings folders tree view the first large button’s function and label changes to reflect the currently 
open settings page (if any). Apply changes to ... does as it says without saving the changes to a Settings file. Set-
tings can be saved selectively or in their entirety for future use.
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Save
To save all settings, Click on the: Save button to open a Save As browser window. If necessary, navigate to a suit-
able location for the file. Type a suitable name in the File name: box and click the Save button to save the file and 
close the browser window.

Load 
Load opens a Browser window to enable location of settings Profile (*.pms) files. When the required file has been 
located clicking on the Open button loads the file and opens the Load Settings dialog:

Loading Settings Selectively
Load Settings loads only the settings with ticked boxes. The Load Settings dialog auto selects the currently 
selected page. Clicking a folder check box checks the boxes of all the sub-folders and pages they contain. Thus, 
clicking All Settings checks all the boxes.

OK
Saves any changes made to settings and exits the Pyramix Settings window.

Cancel
Cancels any changes made to settings and exits the Pyramix Settings window.

Load Settings Selective and Load all Settings
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All Settings > Project
The All Settings > Project folder has three pages, Information, Record and Controller Mapping. These allow 
configuration of settings and information specific to the Project. For now, we will briefly look only at the Record 
page.

Use the Record page to define the destination folder, file type, bit depth and format for all Media Files captured or 
imported into the Project. This information is required before any capture of audio can be accomplished. Select 
the Windows folder for the Media Files using the Media Folder text entry box. The combo box accesses all 
mounted Media Folders and the adjacent ... button opens a browser. The default destination will normally be the 
\PmxMedia\ folder. Choose the bit depth or word length for captured or imported files from the Resolution 
combo box. This will normally be either 16-bit (16 bps) or 24-bit (24 bps). Choose the file format for captured and 
imported audio Media Files using the Format combo box. A variety of file formats can be chosen, although the 
native PMF file format is most efficient and is especially recommended for projects with a high track count. Finally, 
tick the One file per track box to generate a separate monaural Media File for each track recorded or imported 
into Pyramix rather than a single interleaved Media File containing all tracks recorded in a single pass.

All Settings Project Record page
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Recording

Recording Audio into a Pyramix Virtual Studio Project
Start a new Project, or open an existing one. Be certain to set the Mixer sample rate and sync source as desired. 
You will need to configure at least the number of Mixer Strip channels as the number of Tracks you wish to record.

Before beginning audio capture, make certain to choose the appropriate destination Media Folder, Resolution 
(bit depth or word length) and Format (file type) on the Record page of Settings > All Settings > Project.

Each Track has a tri-state Record Ready toggle button, located on the left hand side of the Track itself in a Track 
information and setup area.

Tip: Right click on a track arming button opens the Settings > All Settings > Project dialog immediately on the 
Record Page.

• A Green Dot on the Record Ready button indicates Record Safe mode, the default when Tracks are newly 
created. When in this state, the Track cannot be recorded to.

• Click on the Record Ready button once to toggle to Record Ready mode. This is indicated by a Red Dot. 
The Track will now go into Record mode immediately when the master Record button is pressed in the 
Transport Strip or Transport window.

• Alt-Clicking on the Record Ready button toggles to a Record Punch In mode. This is indicated by a Red 
Dot flanked by 2 red vertical lines. In this mode, when the master Record button is pressed in the Trans-
port Strip or Transport window, the Track will stay in Play mode until a marked In point is reached, then the 
Track will go into Record mode. It will stay in Record mode until a marked Out point is reached.

To Record audio directly into the Tracks of a Project, using Pyramix Virtual Studio as if it were a 
tape machine:
1. Set the Destination Folder, Resolution and Format as above.

2. Arm each Track on which you wish to record. In this case, set each Track to Record Ready mode (simple Red 
Dot).

3. Check your input levels using the Mixer, and adjust as appropriate.

4. Position the Playhead Cursor where you want to begin the recording in the Composition. You may wish to 
zoom in so that you can better see the recording as it progresses.

5. Press the red master Record button in the Transport Strip or Transport window. The recording will begin, and 
display a red bar in those Tracks you have armed for recording.

6. Press the Stop button in the Transport Strip or Transport window to stop the recording. A Record Name win-
dow will appear.

7. If you are satisfied with the recording, type an appropriate name into the Record Name register and click the 
Good Take (Enter) button. This will save an audio Media File of the type selected into the selected Media 
Folder, and with the Master Clip name you just chose. If you are not satisfied with the recording, click the 
Delete Take (esc). button and the recording will not be saved. If you want to keep it anyway, click the Bad 
Take (Shift + Enter) button which will save the recording with the bad take flag set.

Virtual Multi-track

Templates
A number of Templates suitable for multi-track recording are provided with Pyramix. These Templates have all 
the required settings already in place. If none of the supplied Templates is exactly suitable for your task it will save 
time if you modify the one closest to your needs and save it as a Template for future use. Please see also: Project 
Templates  on page 31
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Settings for Multi-track recording
Multi-track recording can be demanding on disk performance, DSP and the host CPU. In order to optimize Pyramix 
for the purpose if not using one of the supplied Templates the following settings should be made in the Record 
Page:

• Flatten Track Numbers: OFF

• Quiet if creation failed: ON

• Prompt for name at end of recording: OFF

• Keep in default library: OFF (Should always be OFF)

Suggested Settings
• Group Recorded Clips: ON

• Increment Take Number: ON

• Prefix with Track Name: ON

To Record audio directly into the Tracks of a Project, using Pyramix Virtual Studio as if it were a 
tape machine:
1. Set the Destination Drive, Resolution and Format.

2. Arm each Track on which you wish to record. In this case, set each Track to Record Ready mode (simple Red 
Dot).

3. Check your input levels using the Mixer, and adjust as appropriate.

4. Position the Play Head Cursor in the Composition where you wish the recording to start.

5. Click the red Master Record button in the Transport Strip or Transport Window. The recording will begin, 
and display a red bar in those Tracks you have armed for recording.

6. Press the Stop button in the Transport Strip or Transport Window to stop the recording. A Record Name 
window will appear.

If you are satisfied with the recording, type an appropriate name into the Record Name box and click the Good 
Take button. This will save an audio Media File of the selected type onto the selected Media Drive, with the 
name you just chose and place a clip in the Timeline, also with the same name. If you are not satisfied with the 
recording, click the Delete Take button and the recording will not be saved. The third option is Bad Take. A Bad 
Take is saved and a clip placed in the timeline just like a Good Take, but the clip’s color is set to a specific color 
(definable in the Settings > All Settings > Application > TimeLine Layout Page) and are numbered the follow-
ing way: Take 1, Take 2, Take 3 (Bad 1), Take 3 (Bad 2), Take 3 (Bad 3), Take 3, Take 4, Take 5 (Bad1), Take 5, and so 
on… This helps manage takes where there are mistake(s) but the user wishes to keep them anyway.

To Punch In audio directly into the Tracks of a Project, using Pyramix Virtual Studio as if it were a 
tape machine with punch in capabilities:
1. Set the Destination Drive, Resolution and Format as above.

2. Arm each Track on which you wish to punch in. In this case, set each Track to Record Punch In mode (Red 
Dot with 2 vertical bars).

3. Check the input levels using the Mixer, and adjust as appropriate.

4. Mark a punch in record In and Out point. This can be done either by marking a selection area on a Track, or by 
setting a Mark In and Mark Out on the Time Scale bar. The simplest way to mark a selection area on a Track 
is to click and drag in the Track: a darker gray rectangle indicates the selected area. The simplest way to set a 
Mark In is to Shift-click on the Time Scale bar: a movable red triangle and vertical line indicates the Mark In. 
The simplest way to set a Mark Out is to Ctrl-click on the Time Scale bar: a movable green triangle and verti-
cal line indicates the Mark Out. A selection takes precedence over Mark In and Out for punch in.

5. Position the Play Head Cursor before the marked In point or Selection area.
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6. Press the red master Record button in the Transport Strip or Transport Window. The Play Head will begin 
moving through the Composition, and Tracks will begin playback. Recording will begin on the armed Tracks 
as soon as the selection area or Mark In point is reached during playback. A red bar will be displayed in those 
Tracks which are recording.

7. The recording will stop automatically when the selection out or Mark Out point is reached. The Play Head 
Cursor will continue playing through the Composition.

8. Press the Stop button in the Transport Strip or Transport Window to stop playback. A Record Name win-
dow will appear with the same options as a normal recording.

Dubbing Mode
This mode is provided principally for film re-recording. It allows tracks to be Armed or Disarmed for recording 
while recording is taking place.

Dubbing Mode is selected via the Settings > All Settings > Project > Record Page, Dubbing Mode section:

Enable Dubbing
When checked, Dubbing Mode is engaged.

Confirm Track Arming
Only available when Dubbing Mode is selected in the adjacent check box. A check in this box means that any 
changes to track arming made whilst recording must be confirmed by a new Record command before they will 
take effect.

The Timeline

The Timeline is the place in Pyramix where audio Clips can be edited, faded up and down and otherwise 
arranged into a mono, stereo or multi-channel digital audio Composition.

The Fade Editor provides elegant alternative methods of viewing and adjusting the parameters of edits in the 
timeline.

A Source / Destination Editing model is supported but is outside the scope of this guide. Please see the Pyramix 
User Manual for full details.

Tracks
Each Composition contains a user defined number of audio Tracks on which audio Clips can be placed, or audio 
inputs can be recorded. Blocks representing placed or recorded Clips will appear on the Track as soon as a Clip has 
been placed or recorded onto it. The Track itself stretches horizontally beneath the Time Scale bar, and multiple 
Tracks are stacked up vertically.

On the left side of each Track is a Track Header panel for that Track.

Some operations only apply to a selected track. The Header panel will be shaded darker when selected. A Track 
can be selected by left-clicking anywhere on blank track.

Adding and Deleting Tracks
For convenience, a Composition starts with the same number of Tracks as Input Strips were defined in the Mixer 
for that Project. However, Tracks can easily be added or deleted.

To add Tracks, select Tracks > New Audio Track from the Project window pull-down menu. This opens a Create 
New Track window. Type in the number of new Tracks to create and click OK. The chosen number of Tracks will be 
added immediately above the currently selected Track.

To delete a Track, first select the Track to delete by clicking on it. (The Track header will darken to indicate selec-
tion) Then choose Tracks > Delete from the Project window pull-down menu. The Track and all Clips placed on it 
will be deleted.

Note: Only the Clip or pointer will be deleted, not the original Media File.
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You can also right-click the left hand side of the Track Header to open a context menu that enable you to add or 
delete Tracks.

Routing Tracks to/from the Mixer
When a Mixer is created, Pyramix will automatically create the same number of Tracks as Mixer Input Strip chan-
nels.

During Track playback, Pyramix automatically routes the output of each Track to a corresponding Mixer channel 
input, so that Track 1 output routes to Mixer channel 1 input, Track 2 to Mixer channel 2, etc.

Similarly, during Track recording or input monitoring, Pyramix will attempt to automatically route the input 
selected on each Mixer channel to a corresponding Track, so that the Mixer channel 1 input routes to Track 1 input, 
Mixer channel 2 to Track 2, etc.

These default Track I/O assignments can easily be changed by the user.

In each Track Header, you will find a pale green box with a number superimposed on it; and a pale red box with a 
number superimposed on it. The green box is the Track output assignment TO the Mixer channel input; and the 
pale red box is the Track input assignment FROM the Mixer channel live or internal bus input.

To change a Track input or output assignment, just click on the corresponding Track input or output, then select 
the appropriate Mixer channel from the pop-up list.

When an input or output channel is not assigned to a Track, the corresponding box for that Track will have a dash 
in it instead of a superimposed number.

Many track outputs can be assigned to the same Mixer Strip Channel, they are therefore sub-mixed before enter-
ing the Mixer. This allows a lot more tracks to play than the number of Mixer Strip Channels.

Clips and Compositions

Dragging Clips onto a Track
The simplest way to place an audio Clip onto a track is by dragging it from a Media Folder or User Library. To drag 
from a Media Folder:

1. Click on the Media Management Tab in the Project Management Panel.

2. Under the Media list in the window, click on a mounted Media Folder or subfolder to select it. It will be high-
lighted. The Master Clips contained in that Media Drive will all be listed on the right side of the window.

3. Select a Master Clip from the right side by clicking on it with the left mouse button. It will turn be highlighted.

4. Drag that Clip into a Track. You can place it into any Track, at any point on the Track.

5. The procedure for dragging a Clip from a Library is virtually identical to that outlined above for Media Drives. 
However, access the Library using the Global Libraries or Document Libraries Tabs in the Project Manage-
ment Panel.

Note: If you drag a clip from a Library or the Media Manager and release it over the blank 
space below the tracks in the Project Editing pane a new track (or tracks) will be created 
to accomodate it. 

Copy and Paste
Another way to get Clips into Tracks is by copying and pasting them.

1. Select a Master Clip in a Media Folder or an object from a Library.

2. Right-click on the object, and choose Copy from the pop-up.

3. Place the Playhead Cursor where you want to paste the beginning of the object.

4. Right-click on the Track to which you wish to place the object, and choose Paste to Cursor from the pop-up. 
The beginning of the object will be placed at the Play Head in the Track on which you right-clicked. You can 
also choose Paste to insert the object under the mouse cursor.
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5. Be aware that Pyramix allows clips of different sample rates to be placed in the Timeline. Where the sample 
rate of the Clip does not match the sample rate of the Composition it will play at the wrong speed. To avoid 
this, you must either sample rate convert the Clip to match the Mixer as appropriate, or set the sample rate of 
the Mixer as appropriate to the Clip.

6. Sections of Master Clips and selections which may encompass several clips over several tracks are treated in 
the same way. 

Editing

Clips in a Composition on the Timeline
As with objects in a Media Drive or Library, Clips in a Composition are just pointers to the original audio Media 
Files. Any actions performed on a Clip in a Composition will affect neither the original audio Media File, nor the 
master Clip in the Media Folder or object in a Library from where it came. In the Project Editing Panel, a Clip can be 
edited, shortened, split into 2 Clips, moved, level controlled, deleted, etc. and all actions will ONLY affect the Com-
position.

Once in the Composition, each Clip by default displays a Waveform of the audio file to which it points. This Wave-
form display can be enabled or disabled by the user.

Selecting a Clip
Click on any Clip to select it. It will change color to indicate selection. Shift-click to select multiple Clips at the same 
time.

Moving a Clip
Any Clip can be easily moved in time on its Track, or moved to another Track. Simply click on the Clip to select it. 
Now just click and drag it to the new location.

Clip Handles
Once selected, a Clip shows various Handles which may be used to manipulate that Clip. The lighter Trim Handle 
on the left side of the Clip allows adjustment of the beginning of the Clip, and the lighter Trim Handle on the right 
side allows adjustment of the end. Each of these Trim Handles consists of 3 Control Points.

Click and drag on the middle Control Point of these Trim Handles to move the head or tail of the Clip as desired to 
shorten or lengthen the Clip. These can be moved out to the full extent of the original audio Media File to which 
the Clip is pointing.

The top Control Point controls the Fade In and Fade Out timing for the Clip (see Fades below).

In addition to the beginning and ending Trim Handles, the red Handle controls a Clip’s internal Sync Point. The 
Sync Point can be used as a reference point for a variety of actions. To move the Sync Point, just click and drag on 
its single red Control Point.

Grouping Clips
To Group multiple Clips, whether they are in the same or different Tracks,.select the appropriate Clips to Group 
together. Now choose Clips > Group from the Toolbar. When 1 Clip in a Group is selected, copied, deleted or 
moved, all Clips in its Group will be similarly selected, copied, deleted or moved.

To ungroup previously Grouped Clips to treat them separately, select the Group and choose Clips/Ungroup.

Groups can be nested.

Selecting a Range
To select a range click and drag in time and across tracks if desired. A range can contain areas of many clips across 
many tracks or an area of a single clip.

Making Edits
Once a Clip or Clips or a range is selected a wide variety of commands may be used to affect it / them. 
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Remember, the original audio Media File and Master Clip are not affected by edits in the Timeline.

Splitting Clips
Command Edit > Split (or Ctrl + T) makes an edit on the selected Clip(s) at the cursor position splitting it (them). If 
a region is defined within a Clip or Clips then this region is Split (edited) by using this command. Each split portion 
of the original Clip(s) now becomes a new, independent Clip in its own right.

Once a Region is marked on a Clip, simply clicking on the Region makes an edit. (same effect as the Edit > Split 
menu command.) This will split the Clip or Clips at the region boundaries. If a Region is across several Tracks, 
Edits will be made on all Tracks within the Region.

Holding down the C key changes the mouse pointer to a cutter. Edits (cuts) are made wherever the user clicks. To 
make an edit with the cutter on a range of clips at the same position, just select them before cutting.

Duplicate Selection
Holding down the D key while clicking on the selection then dragging to a new location duplicates the selected 
material and moves it.

Holding down the F key while clicking on the selection then dragging to another track (or tracks if the selection 
covers more than one track) duplicates the selected material and moves it locked in time.

Fades
The timing of a Fade In at the beginning of a Clip and a Fade Out at the end can easily be adjusted using the top 
Control Point on a Clip’s Trim Handles. However, Pyramix offers much more precise and flexible means for 
adjusting Fades.

1. Click on a Clip to select it.

2. Right-click on the Clip.

Choose Fade In > Edit... from the main Edit or context pop-up menu (or Fade Out > Edit... as appropriate). Or 
choose the Fade Editor Tab in the Project Management Panel. The Fade Editor window will open. Please see 
The Pyramix User Manual for a full description of the Fade Editor.

Edit Command highlights:
Further Editing commands are to be found on the main Edit menu.

Undo Pyramix keeps track of all edit decisions and operations so they can be undone if neces-
sary. This menu item shows the name of the last operation. To undo this operation, simply 
click on the Undo (operation) menu item and the listed operation will be undone. When-
ever an item is undone, it immediately shows up as the most recent item in the Redo list.

Undo History Pyramix keeps track of the most recent edit decisions and operations and shows them 
here in a sub-menu. These are listed from the most recent at the top, to the oldest at the 
bottom of the list. To undo a whole block of operations, click on the name of the oldest 
operation and everything since that time (from that point in the list to the top of the list) 
will be undone. The name of the next operation in the list will be shown as the next Undo 
item, and all the items that have been undone are immediately added to the Redo His-
tory list. The size of the undo history is set to 32 steps by default, but it can be adjusted in 
the Settings > General Settings : General page.

Redo If an operation has been undone using the Undo commands in this menu, the most 
recently undone operation will be shown here. To Redo the operation, simply click on 
Edit > Redo and the operation will be Redone. Whenever an item is Redone, it immedi-
ately shows up as the most recent item in the Undo list in this menu. The next edit opera-
tion carried out in Pyramix will then purge this item since the operation could cause a 
conflict with previous operations and therefore renders the Redo invalid.

Redo History Pyramix keeps track of the most recent operations that have been undone, and shows 
them here in the Redo History sub-menu. To Redo a whole block of operations, click on 
the name of the oldest operation and everything since that time (from that point in the 
list to the top of the list) will be Redone. The name of the next operation in the list will be 
shown as the next Redo menu item, and all the items that have been Redone are immedi-
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ately added to the Undo History list. The next edit operation carried out in Pyramix will 
then purge this list since the operation could cause a conflict with previous operations 
and therefore renders the Redo list invalid.

Delete This command deletes the selected clip or region. When a selection is deleted, other 
material on the track behaves according to the current Remove mode setting.

Cut Cuts the current selection from the project and places it on the Clipboard. When a Selec-
tion is Cut, other material on the track behaves according to the current Remove mode 
setting.

Copy Copies the current selection from the project and places it on the Clipboard

Paste>

Paste to Cursor Inserts the contents of the Clipboard starting at the current Playhead Cursor posi-
tion. When the contents of the Clipboard is Pasted, other material on the track 
behaves according to the current Insert mode setting.

Paste Tail to Cursor Inserts the contents of the Clipboard ending at I.e.before, the current Playhead 
Cursor position. When the contents of the Clipboard is Pasted, other material on 
the track behaves according to the current Insert mode setting.

Paste Sync Point to Cursor Inserts the contents of the Clipboard with the first sync point in the Clipboard con-
tents at the current Playhead Cursor position. Depending on where the first sync 
point is, the material pasted may start, end or straddle the current Playhead Cursor 
Position. When the contents of the Clipboard is Pasted, other material on the track 
behaves according to the current Insert mode setting.

Paste & Place Opens the Placement Tool with extensive placement options.

Paste to Original TC If the Clipboard contains a single clip, insert this at its original TimeCode *

Paste to original Timecode works differently with clips and Range Selections. If the Clipboard contains a 
single clip this will be pasted to its original time code. If the Clipboard con-
tains more than one clip or a selection of a clip or clips this will be pasted to 
the time code at the beginning of where the selection was made on the next 
track(s) where there are no clips which would be overwritten.

Paste to End of Selection Inserts beginning of contents of Clipboard to end of current selection

Fill Selection This command will substitute the Clipboard contents for the selected clip or region

Replace Selection This command will substitute the Clipboard contents for the selected clip or region and 
ripple following clips if there's a length difference

Loop Selection This command will substitute a loop of the Clipboard contents for the selected clip or 
region without changing sync on the track. Very useful for extending effects to fit a given 
space.

Fit Selection This command allows inserted clips to be fit into specified regions on the timeline. This 
requires the Timezone Time compression/Expansion plug-in

Cut and Ripple Cuts the current Selection and places it on the Clipboard forcing a Ripple to occur on all 
affected tracks.

Paste and Ripple Inserts the contents of the Clipboard to the mouse cursor position forcing a Ripple on all 
affected tracks.

Paste to Cursor and Ripple Inserts the contents of the Clipboard at the current Playhead Cursor position, forcing a 
Ripple on all affected tracks.

Insert Silence Inserts silence (blank space) into the current selection, forcing a ripple on all selected 
tracks.

Navigation

Pyramix Virtual Studio offers the user a variety of ways of navigating around the Project Editing Panel.
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Playhead Cursor Position
A vertical black line with a down pointing triangle at the top indicates the current Play Cursor, Playhead cursor or 
Now position within the Project Editing Panel. When a new Project is started, the Playhead is set at Zero (0).

The Playhead can either be static, with scrolling tracks, or moving, in which case the track display ‘pages’ when 
the boundaries are reached. (select with View > Fixed Cursor while playing or View > Free Cursor while play-
ing. A further option, View > Cursor Return after playing, when selected, returns the Playhead to the start point 
when playback is stopped)

Time Scale Bar
Near the top of the Project Editing Panel is a horizontal gray area with time code numbers (or bars and beats if 
you are in Bars & Beats view). This is the Time Scale Bar. On the left, above the track headers, the time range, or 
length of the visible timeline window is indicated with the current edit mode beneath.

The simplest way to move the Playhead Cursor within the Project Editing Panel is to position the mouse any-
where along the Time Scale Bar and left-click. The Playhead will immediately move to the new position. You can 
also left-click the Playhead Cursor and drag it along this bar.

Fixed or Moving Playhead Cursor
These options are selected via the View pull-down menu. The Playhead Cursor can be static with the Timeline 
moving (choose: Fixed Cursor while playing) or the Playhead Cursor can move while the Timeline remains 
static, ‘Paging’ when the Playhead Cursor hits the screen edge. (Choose: Free Cursor while playing).

The third option is Cursor Auto-Return after playing. When this is selected with either of the other options, the 
Playhead Cursor will return to the point at which Play began when Stop is selected

Composition Information and Settings Toolbar.

Above the Time Scale Bar and below the Project Editing Panel Toolbar is the TimeCode Toolbar. This contains 
a number of Icons and TimeCode register boxes with increment / decrement arrows. From left to right these are;

Playhead Cursor - current position

Mark In

Mark Out

Mark In to Mark Out

Selection In

Selection Out

Composition Information and Settings Toolbar
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Selection In to Out

All the registers accept direct keyboard entry of TimeCode.

When values are typed into the Mark In to Mark Out or Selection In to Selection Out registers, the In value 
remains fixed while the Out is adjusted.

Clicking on the icons beside the registers changes the view of the Composition in the Timeline as follows;
Clicking Cursor moves the view of the Timeline to the current Cursor position with the Cursor in the center of 
the track display. Similarly, clicking on the Mark In, Mark Out, Selection In or Selection Out buttons centres the 
display on the current Mark In, Mark Out, Selection In or Selection Out marker positions. Clicking on the Mark 
In to Mark Out or Selection In to Selection Out icons centres the display on the area between the Mark In and 
Mark Out or the selected area, changing the zoom factor to make the area almost fill the track display.

Jog / Shuttle

Scrub Using the Middle Mouse Button
Audio can be scrubbed by holding down the middle mouse button while the cursor is in the Timescale area and 
moving the cursor left to scrub in reverse or right to scrub forward. The distance moved away from the current 
play cursor position will determine the relative playback speed. When the play cursor reaches the current mouse 
pointer position, or the middle mouse button is released, playback will stop.

Shuttle
The transport can be shuttled with audio output at up to 8 times speed.

Auto Jog
Where a physical controller with a jog / shuttle wheel is available, Pyramix can be set so that moving the jog wheel 
automatically enters Jog mode.

Settings
Jog / Scrub parameters are set in the Settings  > All Settings > Apllication > Jog/Chase page.

Jog Settings
 Speed ceiling
Four Radio Buttons offer the choice of 1X, 2X, 3X or 4X nominal play speed.

Sensitivity
The value typed in the box (in seconds) determines the number of seconds the transport will move per revolution 
of an attached physical jog wheel.

Smoothing Filter
The value typed in the box (in frames) determines the degree of smoothing that will be applied.

Transient response accelerator
The slider varies the jog response between the smoothest possible audio at one extreme and the greatest posi-
tional accuracy, I.e. sync, at the other.

 Auto Jog on move
Check the box to enable Auto Jog.

Mouse Scrubbing Settings
There are two possible scrub modes, Analog Tape Mode and Repeat Loop Mode check the appropriate box for 
the required mode. The length of the loop in Repeat Loop Mode is related to the base sampling frequency so the 
loop will be 116mS long at 44.1, 88.2 and 176.4 kHz or 106ms at 48, 96 and 192 kHz.

Scrub Settings
Audio Quality
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Three Radio Buttons offer a choice between Standard, Improved or Best quality of scrubbed audio. Standard is 
the default. High quality scrubbing is very processor intensive so Improved mode is limited to a maximum of six 
active strips in the mixer. The Best setting is for future use.

Transport Controls

The Play Head Cursor or the Timeline will also move in response to the transport control buttons on the strip at 
the bottom of the main Pyramix Virtual Studio by Merging Technologies window, or by using the separate 
Transport window controls (providing control over the Internal machine is selected). Note that the Transport 
Strip disappears when the Transport window is open, and reappears when the window is closed.

From left to right along the Transport strip, the most common controls are as follows: 

• The Rewind button moves the Play Head at an accelerated speed backward through the Composition 
while it is being pressed.

• The Play Selection button plays the currently selected clip, clips or region.

• The Play button plays the Composition at normal speed forward from the current position of the Play 
Head. Play in reverse by holding the Ctrl key while pressing Play.

• The Record button puts Pyramix into Record mode, and creates a new recording to the disk on the Tracks 
previously armed for recording. The Play Head moves forward at normal Play speed during the recording.

• The Fast Forward button moves the Play Head at an accelerated speed forward through the Composition 
while it is being pressed. 

• The Stop button stops playback of the Composition. 

• The Loop Play toggle button puts Pyramix into a loop play mode, which continuously plays the Composi-
tion between a marked In and Out point.

• The Shuttle Control slider shuttles the Play Head forward (right) or backward (left). It scrubs the audio on 
all Tracks as it shuttles through the Composition. The farther the extent from the center, the faster the 
shuttle.

• The Chase button allows for synchronized locking of the Composition Play Head with an external time 
code signal, commonly known as Chase mode. See the User Manual for more information.

Adjacent to the Chase button, select Internal from the pop-up list to ensure you are controlling the Pyramix Com-
position Play Head and not some external device (I.e. an RS-422 playback machine).

Zooming and Panning
There are 2 kinds of zooming in the Project Editing Panel: horizontal or Time Scale zooming; and vertical or Track 
height zooming.

Time Scale Zoom and Pan
Zoom In and Zoom Out icons on the Toolbar zoom in or out at the current Play Head location.

Hold down the Alt key, then select an area of the Composition by clicking and dragging the mouse to the left or 
right. This zooms in horizontally on the selected area.

Similarly, an area of the Composition can be selected by clicking and dragging. Now the Fit in window icon from 
the Toolbar will automatically adjust the horizontal scale to fit the selected area inside the Project Editing Panel.

Keyboard shortcuts also exist for all these zooming actions.

The Scrollbar beneath the Tracks directly below the Time Scale bar allows the user to Pan horizontally left or right 
in the usual fashion.

Track Height Zoom
In addition to horizontal zoom, the user can easily increase or decrease the height of each Track within the Project 
Editing Panel.
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The 1, 2, 4, 8, 16, A buttons at the bottom left of the Project Editing Panel automatically scale the vertical Track size 
so that 1, 2, 4, 8, 16 or All (as many as possible given the vertical space) Tracks fit in the vertical space allocated to 
the Project Editing Panel.

The Scrollbar adjacent to these buttons allows for continuous adjustment of the Track height.

Scroll Wheel
It is well worth while using a three button mouse with a scroll wheel.

Scroll Scrolls vertically through the tracks shown in the Project Editing Panel

Scroll + Ctrl Scrolls the Timeline

Scroll + Alt Zooms the Timeline timescale

The Overview 

The Project Management Panel Overview Tab offers a powerful and simple means of navigation around the 
Project Editing Panel.

Overview displays a graphic representation of the entire current Composition, showing the location of all clips. A 
shaded gray box indicates the location and zoom range of the part of the Composition which is currently dis-
played in the Project Editing Panel. clips are shown as rectangles in the same color as their background on the 
Timeline.

Click anywhere in the Overview to center the Project Editing Panel display on that point. Click and drag on the 
shaded gray box to move the section of the Composition shown in the Project Editing Panel without changing 
the current horizontal zoom. The zoom range of the Project Editing Panel can be adjusted by dragging the edges 
of the shaded gray box in the Overview. An alternative method for adjusting horizontal zoom is to press the Alt 
key while clicking and dragging across the desired range for the zoom, just as you can do directly in the Project 
Editing Panel itself.

Markers or User Flags

Pyramix Virtual Studio allows for setting named and numbered User Flags or Markers at user defined points in 
a Composition. Markers can be used as convenient reference points for notes or other text, or as locations for 
Paste operations.

Overview Tab Display
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To Set a Marker, press Ctrl-Shift and click anywhere along the Time Scale bar. The Marker will appear as a small 
blue flag with a number in it. Markers are numbered consecutively in the order in which they are added. You can 
also add a Marker at the current Play Head Cursor position by choosing Cursors & Marks > Add Marker to Play-
head from the Toolbar.

Markers can be selected by clicking on them. The Marker flag turns red to indicate it is selected. Shift-Enter 
moves the Playhead Cursor to the selected Marker

Use the Markers Tab in the Project Management Panel to view, name, GoTo and otherwise manage previously 
created Markers.

Using the Mixer

Mixer Components

Basic Strip
A basic mono channel strip contains:

On /Off toggle switch

Pan slider to Main output bus. In this case there is just a single stereo mix bus.

Numeric display of fader output level value, if cursor is over a fader knob shows fader 
gain. If cursor is over pan-slider, shows current pan position. May be clicked to directly 
enter a fader gain value.

Level Bargraph

 Rotary Controls and Faders
Rotary Controls, sliders and Faders may be adjusted by grabbing them with the mouse 
and dragging. Rotary controls and sliders are adjusted by dragging left or right and fad-
ers by dragging up or down. Double-clicking a Fader or Rotary knob returns the value to 
the default. E.g. unity gain on a channel strip fader. Bargraph shows peak level

Buttons
Buttons on the main mixer surface are black when inactive. When active they ‘light up’.

Solo solos the strip, Mute mutes the strip Ctrl + Solo cancels all other Solos

SAFE prevents the strip being muted by solo operations elsewhere. Ø reverses the chan-
nel phase. PF changes the metering position to Pre-Fader.

Delay A delay value (in samples) can be set in this box.

Input Clicking on Input pops-up a box with the choice of the strip taking its input from a 
physical connection or any output bus.

Logical Input and Direct Output Assignment
Right-click on the XLR icons to pop-up a drop down list of valid assignments.

Note: Direct Outputs must first be enabled in the Configure page.

 Show / Hide
The small, grey + - boxes on the right of the mixer surface toggle horizontal areas of the mixers surface shown full 
size or collapsed. They also pop-up context menus. (please see User Manual) Show / Collapse and Hide can reduce 
clutter by concealing unused controls. This is a mixer with all areas hidden:
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Creating and Configuring Mixers

If one of the numerous mixer presets does not quite suit your application it is simple to modify an existing mixer, 
create one using the Mixer Wizard or design one from scratch. The Wizard can be started from an existing mixer 
by right-clicking anywhere on the mixer surface and selecting Mixer > Settings > Wizard... Please see also: 
Mixer Wizard  on page 32

I/O Busses Explained
The total number of available output busses, regardless of the number of Mykerinos cards, is 128. The maximum 
number of inputs to Pyramix is also 128. However, it is perfectly possible, and permissible, to have more than 128 
physical inputs and outputs connected to a Pyramix system. The PS3 Control Panel Application acts as a router 
to assign physical inputs and outputs to Pyramix logical inputs and outputs. For example: a system containing 
three Mykerinos boards, with MADI daughterboards has a total of 192. Any 128 of these may be routed to Pyramix 
inputs and any 128 Pyramix outputs (less the number of assigned Internal Return Busses; see below), can be 
routed to physical outputs.

Internal Return Busses
Some of the time slots on the HDTDM bus can be reserved to convey Aux or Master Output Busses back to input 
strips. In effect, these are internal send/return paths. To change the number of available Internal Return Busses, 
close Pyramix (if open) and launch the VS3 Control Panel Application. The number of Internal Return Busses can 
be set using the drop-down list box on the right of the screen. Click on the OK button to memorize the setting and 
exit the Window.

The number of Internal Return Busses you assign here will be available as possible channel strip sources in the 
mixer.

Input Strips
Input strips have the same function as the input strips of any standard mixing console providing level control, pan, 
mute, etc.

The following types of input strips are available:

• Mono input Strips

• Stereo input Strips

• MS decoder Strips - decode a Sum and Difference signal to standard stereo format

Groups
Master Group Strips - allow the grouping of faders of several mixer strips. Analogous to VCA grouping. When a 
group or groups are added (from the mixer contextual menu Settings > Add Strip > Group) A group button for 
each group created will appear below the strip name box on each input strip. When selected, the associated 
Group strip will control the grouped input strips if the On button is lit on the Group strip.

Mixing/Monitoring/Aux Buses
These are the summing buses where signals from the mixer input strips can be routed to.

Simple 8 X 2 stereo mixer Window with all areas hidden
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Mix Bus
A mix bus is the destination for the final product of your mix. The outputs of a mix bus are usually routed to a mas-
ter machine to record the final mix. They can also be routed via Internal Return Busses. This enables the final mix 
to be recorded in Pyramix.

Mix Buses are available in several formats:

Mono Mix
Provides a single mono output. Any input strip can be routed to it.

Multiple Mono Mix 
Provides several mono outputs. Any input strip can be routed to any or all of them

Stereo Mix
Provides a single stereo output. Any input strip can be routed to it

Multiple Stereo Mix
Provides several stereo outputs and allows any input strip to be routed to any or all of them

Surround Mix - 5.1 format
Multiple Surround Mix - provides several surround outputs and allows to route any mixer strip onto any of them.

Note: Unlike mono and stereo multiple busses, input strips can only be routed to ONE 
5.1 destination of a multiple surround bus. This reflects their normal use. E.g. a common 
set-up will have three surround busses for Dialogue, Effects and Music Stems. A, B and C. 
Each Input strip is routed to the appropriate surround bus by clicking on the A,B or C 
selector buttons.

When the multiple surround bus is selected as the Surround Monitor Bus source (Its 
Select Mix button is lit) All three surround busses are summed for monitoring.

Multiple Mix Busses
When a mono or stereo multiple mix bus is added to the mixer a routing matrix box appears in the input strips 
with a send level control (mono) or pan control (stereo).

Mono Mix bus matrix Stereo Mix bus matrix
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The 8 by 8 matrix gives access to up to 64 output busses. Routing is shown by lit crosspoints. Double clicking the 
matrix opens the routing matrix window.

Valid choices are shown in gray. Once the window is open, other input channels can be route by either selecting 
them from the drop-down list or using the < and > arrows to step across the mixer surface.

Aux Bus
Mono and Stereo Aux busses provide a way to create ‘auxiliary’ mixes which are normally used to provide head-
phone or cue mixes for musicians, or to send signals to effects such as reverbs, delays, choruses, etc. 

Dim Switch
The dim switch in Monitor Bus strips attenuates the Monitor Bus ouput(s) by 20 dB active.

Solo In Place/Mono Switch
Toggles between In Place (stereo) Solo when lit or Mono solo monitoring. (Mono and Stereo busses only)

External Effects
Any Pyramix Bus can be routed to any physical output. Thus, an Aux can be routed via a physical output to an 
external effect. The output of the external effect is simply brought back into Pyramix via one of the physical inputs.

Configuring a Blank or Existing Mixer
Configuration of the mixer control surface can be accomplished via contextual menus or more easily using the 
Configure page. (please see the User Manual) The precise options available will depend on where you click on the 
mixer. If you wish to affect the entire mixer, right-click on the top bar of the Mixer window. To change options for a 
Bus, right-click on a blank area of the Bus strip. Similarly, for a channel input strip, right click on a blank area of the 
Strip. Right-clicking within a function block adds menu entries to the top of the list, relevant to the specific block.

Adding Strips
Input Strips, Output Buss and Group strips can be added to the mixer as required.
Right-click anywhere on the Mixer window, choose Strip > Add and select the appropriate type of strip to add or 
right-click anywhere on the Mixer window, choose Bus > Add and select the appropriate type of bus to add.

Removing Strips
To remove a given input strip, bus or group, right-click directly on it and choose Strip > Remove (Strip, Bus or 
Group) as appropriate.
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Mixer I/O Assignments

To or from physical I/O
To change I/O assignments to or from physical I/O or the Internal Return Busses, click on the appropriate XLR 
icon. A pop-up appears with a list of all valid choices.

From Tracks
Note that several tracks may be routed to the same mixer input strip. Tracks are assigned to mixer input strips 
either automatically or manually from the Track Header.

Adding Plug-ins

Native Plug-ins
These include the eq and dynamics found on a conventional hardware mixer’s channel strip. To add a native plug-
in right-click with the mouse cursor over the strip where the plug-in is to be added. If you right-clicked in the 
effects area of the strip select Effects > Add. If you clicked somewhere else, select Add Effect. Select an effect 
from the drop down list. It will appear in the strip.

VST Plug-ins
VST Plug-ins can be used in the same way as Native Plug-ins.

For much more detail on Plug-ins please see the Pyramix User Manual

Mixer Strip Controls
When Native VS3 Plug-ins, VST Plug-ins and External Inserts  are instantiated in mixer strips each instance has a 
block of one or two buttons. The full Plug-in name or External Insert pops-up along with the required delay com-
pensation when you hover the mouse pointer over each block:

Buttons
Each block has one or two buttons. The left-hand, yellow button is lit when the effect or insert is switched on. 
Switching an effect or insert off removes it from the signal chain and this may well be audible.The right-hand, red 
button indicates that the effect is bypassed when lit. Bypassing an effect retains the same delay as when the 
effect is active. Further, well behaved effects will continue to calculate internal parameters when bypassed making 
seamless switching possible.

When Full Delay Compensation is selected, Plug-in effects that correctly report their latency will have their delay 
compensated. This delay is maintained when the plug-in is in bypass mode.

For full details of the advanced Delay Compensation features please see the Pyramix User Manual. 
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Mixer Surround Components
When a Surround Bus is added to the mixer an surround panner appears at the top of the Input Strips

Surround Stem select
If a Multiple Surround Bus has been added to the mixer Stem ‘X’ appears at the top of the strip. Click on the box to 
select the stem you wish to route the strip to.

Speaker Controls
Double-clicking on any of the Speaker Controls toggles the mute on/off of the selected surround channel (also 
muting any audio routed to that surround channel output). When a channel control is muted, it is no longer dis-
played on the Mixer Input Strip.

Joystick Panner
Determines the position of the source within the surround sound space. To position it, simply left-click on the con-
trol and move it to the desired location. Doubleclicking on this control will automatically center it.

Sub Level
Determines the level sent to the Sub (.1) output.

Stereo Input Strips
The Surround Sound Panner Position control behaves slightly differently in a Stereo Input Strip.

Notice there are now two independent position controls and two independent Sub sends. One for each input 
channel.

Open Surround Control
The Surround Control window offers far more information and a greater degree of control over all the surround 
panning parameters than could be shown on an individual Input strip.

Sub Level

Joystick Panner

Surround Stem Select

Open Surround Control

Front Speaker controls

Rear Speaker controls

Strip Surround controls
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Surround Control window

Options available will depend on whether the Mixer Channel is single source (mono) or 2 sources (stereo). For an 
in depth description of all the functions please see the User Manual.

Position/Speaker Control
When a single source is used, the Position Control is displayed as a green dot on a grid with 5 speaker icons. Each 
speaker icon represents a Surround Speaker Position (L, C, R, SL, SR). The position of the Green Dot determines the 
position of the source within the surround sound space. To position it, simply left-click anywhere within the sur-
round sound space. To position it, simply left-click on the control and move it to the desired location. Double-
clicking on the Green Dot automatically centers it. 

Surround Panning Algorithm
The drop down list gives a choice of panning algorithms.

Constant Gain
Allows the surround panning to preserve a constant gain sum on all speakers wherever the Position Control is 
placed.

Constant Power
Allows the surround panning to preserve a constant power sum on all speakers wherever the Position Control is 
placed.

Strip and Bus Tools - Plug-ins

Eq, Comp/Limiter/Expander
Strip and Bus Tools are a quick and efficient way of adding the Equalization and Dynamics (compression and 
expansion) functions commonly found on hardware consoles to channels and busses. Strip and Bus Tools are par-
ticularly economical with DSP processing power. Each processing block may be switched ’into circuit’ individually. 
Blocks which are not ‘in circuit’ do not use DSP resources.

Difference between Strip Tools and Bus Tools
There is only one difference between Strip and Bus Tools. Bus Tools have a sophisticated Limiter with Look-ahead 
and Delay Compensation where Strip Tools has a Compressor.

Surround Control floating Win-
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Both may be freely used in Strips or Busses if the need should arise for a limiter in an Input Strip or a Compressor in 
a Bus. 

Modules
The Strip and Bus Tools plug-ins consist of several Sections or modules. Each Section has a title bar at the top con-
taining an On/Off switch for the section and a control triangle which toggles between showing or hiding the sec-
tion.

Display Options
Multiple instances of the Bus Tools plug-in are displayed in one large window. Right-click onto the window title 
bar of the plug-in to open a menu offering some general display options for the Strip Tools plug-ins:

This menu allows you to either directly select the number of strips displayed in the plug-in window, or to incre-
ment/decrement this number by one.

Linking Strip-Tools controls
Any choice of Strip Tools controls can be linked together. When you move any of the controls which is a member 
of a link group, all the other members of the group also move. There are 48 link groups for linear/rotary controls 
and 48 link groups for switches. 

Strip Tools - General Display Options
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To add a control to a link group, right-click on the knob or button to display its Link Status and Automation Sta-
tus pop-up window. E.g. this is the pop-up for an input gain control.:

Group assignment mode buttons
These four buttons define the link mode of the control. Four choices are available:

None The control is not a member of any group.

Group The control is a member of the selected group. When you move (or switch) this con-
trol or any other control which is a member of this group, all the members of the 
group will move (or switch) along with it.

Exclusive This mode is only available for switches. With this mode selected, when this switch is 
on, all the other members of the group will be switched off.

Group Exclusive This is a mode which has a superior effect on all groups which are set to Group 
Exclusive. When any of the groups which are set to Group Exclusive is switched on, 
all the other groups set to Group Exclusive will be switched off.

Grouped controls are indicated by a yellow L in the corner of the control ‘block’.

Factor X Slider Works only on continuous (rotary or linear) controls. It determines the gearing of 
this control in relation to other members of the group and vice versa. E.g, assume 
the input gain of strip tools #1 and the input gain of strip tools #2 are both assigned 
to group one. The scale factor of the gain of strip tools #2 is set to 2. Now when you 
change the gain of strip tools #1 by 1 dB, the gain of strip tools #2 will change by 2 
dB’s.

Invert Also works only on continuous controls. It inverts the effect of the movement for 
this control caused by another group member or vice versa. E.g, assume the input 
gain of strip tools #1 and the input gain of strip tools #2 are both assigned to group 
one. The invert button of the gain of strip tools #2 is on. Now when you increase the 
gain of strip tools #1 by 1 dB, the gain of strip tools #2 will diminished by 1 dB.

Strip Tools - Automation Status
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Sections
From top to bottom, Strip Tools contains the following Sections:

Input Level
This section contains the input level control and shows the name of the mixer strip 
this instance of the plug-in is assigned to.

Dynamics
This section contains a compressor. It can be switched, as shown here, to act as a 
decompressor. 

Expander
This is a downwards expander. It can also be switched to act as an upwards expander.

Equalizer
This is a five band fully parametric equalizer. Each band can be switched to high or 
low pass, shelving or peaking characteristics.

Output
This section controls the output level of the strip tool and also offers automatic gain 
make up for the compressor.

Common Features
Each Section or module of Strip and Bus Tools has a number of controls in common.

Title Bar
A text description of Section’s function, e.g. Input, Dynamic etc. Also contains:

Show/Hide triangle
At top left of every Section a grey triangle toggles between showing or hiding the section. Clicking a triangle with 
Shift held down opens the Section (If hidden) and hides all other Sections. Clicking a Section with Ctrl. held down 
opens all Sections.

Note: Sections remain active when hidden.

Section On/Off Button
Between the Show/Hide triangle and the Section Title is the On/Off button for the Section.
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Input Section

Strip Name
Displays the name of the strip the plug-in is assigned to. The name for the plug-in can be changed by double-click-
ing on the strip name, then typing in a name and hitting the Return key to confirm. If a plug-in name is changed in 
this way, subsequent changes to the parent mixer-strip name do not affect the plug-in strip name. To recover the 
name of the parent strip, simply remove the strip name.

The strip name is saved with presets and within Pyramix projects.

Activate/deactivate plug-in
This button switches the entire Strip plug-in on or off. Note that when the plug-in is switched off, it doesn’t con-
sume any DSP power.

Show/Hide input section
Input section on/off
Input level control
Adjusts the input level over a range of -48 dB to +48 dB.

Show/hide Routing
By default Routing buttons are hidden. This button toggles between Showing and Hiding the Routing Buttons. 
Routing remains active when hidden.

Routing Buttons
Determine which audio streams running through the strip will be processed by the plug-in. The number of but-
tons depends on the number of steams controlled by the strip. Currently this means one for a mono input channel 
or two for a stereo input channel but will be 8 for a 7.1 input channel. Streams which are not selected will be left 
untouched.

Dynamics section

Show/Hide Dynamics section

Dynamics Section On/Off
Gain reduction display

Strip Name

Show/Hide Input Section

Input Level Control

Activate/De-activate Plug-in

Input Section On/Off

Show/Hide Routing

Routing Buttons

Color bar indicates Selected

Show/Hide Dynamics Section

Gain Reduction Display

Threshold Level Control

Ratio Control

De-Compress Switch

Dynamics Section On/Off

Attack Time Control

Release Time Control

Hold Control
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The bar graph shows the gain reduction/increase generated by the Dynamics Section or by the Expander. The 
range of the display can be switched between +-10 or 20 dB by clicking on the bar graph. Scale markings in 1dB 
increments on the right-hand side of the bar graph make it easy to see if the range is 10 or 20 dB. 

Colors are used to denote a gain reduction or increase generated by either the compressor or the expander:

• Gain reduction by the Compressor is displayed in Red from top to bottom.

• Gain increase by the De-Compressor is displayed in Pink from bottom to top.

• Gain reduction by the Expander (normal or inverse) is displayed in Green from bottom to top. With the 
compressor in inverse mode, the gain reduction of the expander is displayed in Green from top to bottom

Threshold Level Control
Sets the level at which the compressor begins to act. If the input signal level exceeds the Threshold Level, the 
gain is reduced (or increased in De-Compressor mode) in proportion to the setting of the ratio control.

Ratio Control
Determines the proportion of gain reduction (or increase) for signals above the threshold level. If, for example, the 
ratio is set to 2.00:1, in Compressor mode, if the input level rises by 2dBs above the threshold level, the output 
level will only rise by 1 dB.

Attack Time Control
Controls the time the compressor takes to react when the input level exceeds the Threshold Level. The lower the 
attack time, the faster the reaction.
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Release and Hold Time controls
These two parameters work together and control the amount of time the compressor takes to react when the 
input level is above the threshold level and starts fall. During the hold time the gain of the compressor remains 
constant. After the hold time the gain of the compressor is changed at the rate set by the release time. The lower 
the release time, the faster the reaction.

De-Compress Switch
Switches the compressor between the compress and the de-compress modes.

In compressor mode, when the input level exceeds the threshold level, the gain is reduced according to the set-
ting of the ratio control. In de-compressor mode, when the input level exceeds the threshold level, the gain is 
increased according to the setting of the ratio control.

Expander Section

Show/hide Expander section

Dynamics section on/off
Threshold Level Control
If the input signal level falls below the threshold level, the gain of the expander is reduced (or increased in inverse 
mode) according to the setting of the ratio control.

Ratio control
Determines the proportion of gain reduction (or increase) for signals below the threshold level. If, for example, the 
ratio is set to 2.00:1, in normal mode the output level will be decreased by 2 dB if the input level is decreased by 1 
dB below the threshold level.

Threshold

Input level

Output level

Threshold
Input level

Output level

Compressor mode De-compressor mode

Show/Hide Expander Section

Threshold Level Control

Expander Section On/Off

Ratio Control

Inverse Switch
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Inverse switch
Switches the between normal and inverse expander modes.

Attack/Release/Hold controls
The Expander Section uses the settings of the Attack/Release/Hold controls in the Dynamics Section to control 
it’s timing.

Equalizer section
A fully parametric five band equalizer. Each band covers the entire frequency range from 20 Hz to 20 kHz (or 
higher, depending on the sampling rate of the project) and can be switched between peaking, high or low shelv-
ing and low-pass or high-pass characteristics. Each of the five bands can be switched off. De-activated bands do 
not consume DSP power.

Show/ Hide EQ Section
EQ section on/off
Pre Dynamics Switch
This switch offers the option to the switch the EQ before the dynamics section. By default the EQ is after the 
dynamics section.

Graphic Display Window
This small window displays the settings of the currently selected EQ band in blue color and the resulting curve of 
the whole EQ section in gray color. You can click and drag directly onto the handles (the small blue or gray points) 
of the EQ bands to change the settings within the graph window. 

Double-click anywhere in the window to open a bigger version. Please see The Big Graph Window  on page 64.

Threshold
Input level

Output level

Threshold

Input level

Output level

Expander normal mode Inverse mode

EQ Section On/Off

Band Filter Type

Band Selector

Gain Control

Frequency Control

Show/Hide EQ Section Pre-Dynamics Switch

Graphic Display Window

Selected Band On/Off

Q (Bandwidth) Control
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Band Selector
Click onto one of these five buttons to select the band to be manipulated by the Gain, Frequency and Q control 
underneath. A band gets also selected if it is manipulated in the small or big graph window.

Selected band characteristics
These five buttons determine the characteristics of the selected EQ band. The choices from left to right are High-
Pass Filter, Low Shelving, Peak, High Shelving and Low-Pass Filter.

Selected Band On/Off
Switches the selected EQ band on or off. By default the five bands are switched off in order to economize DSP 
power, so don’t forget to switch an EQ band on before you can hear what it is doing.

Gain Control
-24 dB to +24 dB, boost and cut.

Frequency Control
The range for each band is depending on the sampling rate of the project:

• For sampling rates up to 48 kHz the frequency range of each band is 20 Hz to 20 kHz.

• For sampling rates up to 96 kHz the frequency range of each band is 20 Hz to 40 kHz.

• For sampling rates up to 384 kHz (e.g. DXD mixing) the frequency range of each band is 20 Hz to 80 kHz.

Q (bandwidth) Control
The range for the Q parameter is 0.2 up to 100. A Q of 0.2 results in a very wide bandwidth, a Q of 100 will give an 
extremely narrow notch.

Output Section

Show/ Hide Output section
Output section on/off

Output Level control
Adjusts the output level over a range of -48 dB to +48 dB.

Automatic Gain Make Up switch
When lit, Output gain is automatically adapted according to the settings in the Dynamics Section. In this case the 
Output Level Control will be grayed out and inaccessible.

The Big Graph Window
The big graph window opens when you double-click the small graph window inside the EQ Section. The current 
settings of the selected EQ band are displayed as a blue line and the resulting overall EQ curve is displayed as a 
gray shaded area. Frequency and Gain parameters of each of the five bands can be altered by clicking on a band’s 

Output Level Control

Show/Hide Output Section Output Section On/Off

Auto Gain Make-Up Switch

Color bar indicates Selected
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handle and dragging with the mouse. Handles of bands which are not selected are displayed as small gray 
squares. Grabbing and drag a handle selects the band.

The frequency response display uses two separate gain scales. The left hand, blue scale shows the scale used for 
individual bands. The right hand, gray scale shows the scale for the overall EQ curve. Both scales automatically 
adapt their range according to the settings of the curves they apply to. The range of the left and the right scale my 
be different. The ranges for the individual bands can be either +/- 6 dB, +/- 12 dB or +/- 24 dB, but the scale for the 
overall curve may go up to +/- 72 dB.

The upper area of the Big Graph Window provides an On/Off switch and buttons to select and indicate the char-
acteristic (High-Pass, Low Shelf, Peak, High Shelf or Low-Pass) for the selected EQ band together with numeric dis-
plays of Gain, Frequency and Bandwidth.

Frequency and Bandwidth setting.
Shortcuts
• Double-click on a handle to reset the gain of this band to unity.

• The Tab key switches between EQ bands.

• Clicking and dragging a handle with the right mouse button alters the Q (bandwidth) of this band.

• Hold the Ctrl key while dragging with the left mouse button to lock the gain parameter and only change 
the frequency.

• Hold the Shift key while dragging with the left mouse button to lock the frequency parameter and only 
change the gain.

Bus Tools
Bus Tools are very similar to Strip Tools but are specifically designed to be inserted into busses rather than chan-
nels. Bus Tools combine the most frequently used ‘mastering’ processing blocks you find on the output busses of 
a mixing console in a single plug-in, including an advanced limiter. Like Strip Tools multiple instances of the Bus 
Tools plug-in are displayed in one large window. The number of instances displayed is user selectable.

IMPORTANT! Pre-Anticipation (PA) and Delay Compensation (DC)
 Delay compensation adds a delay determined by the Pre-Anticipation delay setting to all channels passing 
through a Bus Tools plug-in NOT selected for processing.

If two or more Bus Tools are inserted in a Bus with PA & DC on, the delay times of each Bus Tools will add together 
for all channels:

Big Graph floating Window
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Simple Mixer Automation

Pyramix Virtual Studio supports several different types of mix automation, including both continuous and snap-
shot automation of Mixer levels, pans, effects, etc. See the Pyramix User Manual for more details on these various 
kinds of automation. The following describes a simple kind of automation.

At the bottom right side of the main Pyramix window you will see Off, Play and Write buttons. These are the mas-
ter automation control buttons.

To record Mixer automation: simply press the master automation control Write button. Now ANY changes you 
make to controls in the Mixer armed for automation, will be recorded. Changes can be made either in real-time in 
Play mode, or by cueing the Play Head Cursor to a certain point and carefully adjusting the desired Mixer parame-
ters.

To play back without changing a previously recorded Mixer automation, simply press the master automation con-
trol Play button. Now any previously recorded Mixer automation will be played back.

To turn playback of recorded Mixer automation off, just press the Off button.

Automation passes can be reviewed and undone/redone in the Automation Tracks window. You can open this 
panel with the Automation > Automation Tracks.

Mixing Down Projects

Exporting a Composition to a File
Once you have finished editing your Composition, the complete Composition or any selected area can be 
exported to an audio file (or files). This is really the same as mixing down the Composition to a file instead of to an 
audio output.

1. Choose Project > Mix Down to open the Mix Down window.

2. In the Target Settings section, type in an appropriate file name under Record Name; choose the folder to 
which the file will be saved from the Media Folder drop-down menu (only previously mounted folders will be 
available as options); choose the bit depth /word length from the Resolution drop down; leave the One file 
per track box unchecked to make a single multi-track audio file, or click it to generate separate audio files for 
each Track and choose the appropriate export file type from the Format pop-up list.

3. In the Record section, choose to export the Whole composition, or the area between the In and Out Markers 
with Between Marks or a previously made Region with Selection by clicking the appropriate radio button.

4. Choose the appropriate output bus as the source for the exported file. All output busses configured in your 
Mixer will be available in the Mix Source list box.

5. Click the Mix Down button to begin the process.

Archiving Projects
Menu: Project > Archive This function copies the project and all used media to a single location. Optionally all 
media can be Consolidated, and referenced libraries can be archived as well.

CD Mastering

Quick CD
Making a simple CD from a bunch of Clips or Master Clips in a Library or Media Management is a lot quicker to do 
than describe. Here are the detailed steps:

Assemble the Material
1. Open a new project, 44.1kHz with bit depth to suit the original material.
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2. For speed, select a suitable simple Mixer Template (E.g. Mix 8 X 2 (Stereo)

3. Open the Media Management or Library window where the material is located.

4. If the original material is not already at 44.1kHz, use Convert > Quick Convert > Samplerate Converter to 
make 44.1kHz versions.

5. Turn on Edit > Auto-Ripple and Edit > Edit Mode > Snap > Head to nearest

6. Place the objects on Tracks 1&2 in the order you wish them to appear on the CD

7. If you need to change the order, simply select clips and drag and drop into position. Auto-Ripple and Snap 
take care of keeping everything together.

Add CD Markers
8. Open the CD/SACD Tab Window

9. Double-click <New Disc> in the Album tab.

10. Type a name for the CD

11. Select CD Mark Groups from the Markers menu to add CD Start Markers to each clip with a CD End Marker at 
the end of the last clip.

12. If you wish to change any details of the track titles, type in the fields in the right-hand pane.

13. If you want a pause between tracks, type the value in the Pause field for each track after the first one. (Use 
copy & paste if all pauses are to be the same.)

CD/SACD Tab Window

CD Mark Groups dialog
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 Generate CD Image
14. Choose Project > Generate CD Image / SACD Edited Master

15. Type a name for the Disc image

16. Choose a location for the Image

17. Click on Generate Image

Generate CD Image dialog
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Burn the CD
18. Open the DiscWrite application. Start > All Programs > Pyramix > DiscWrite

19. Click Open Image and open the Image file you've just created.

20. Select the CD-Writer from the Target list.

21. If the Info box does not show Disk At Once, click on Target : Settings…. 

22. Change the CD Write Method entry to Disk At Once

23. Click on the OK button to close the Settings window.

24. Place a blank CD-R in the drive.

25. Click on Record to burn the CD

CD Markers
CD Markers are much like other User Flags or Markers. To set a CD Start Marker (which indicates the beginning of 
a CD track), place the Play Head at an appropriate CD track Start location and choose Cursors & Marks/Add CD 
Start Marker to Play Head; similarly, to set a CD Stop Marker (which indicates the ending of a CD track), place 
the Play Head at the appropriate CD track End location and choose Cursors & Marks/Add CD Stop Marker to 
Play Head. A named CD Index Marker can also be added using Cursors & Marks/Add CD Index Marker to Play 

DiscWrite Application Window
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Head. These CD Markers can be examined, named and changed in the Project Management Panel’s Markers Tab 
(just as can regular User Markers).

In addition, CD track Start and Stop Markers can be added automatically to Grouped Clips in a Composition. To 
accomplish this, first make appropriate Groups of Clips which correspond to CD tracks. Then choose Cursors & 
Marks > CD Mark Groups from the Toolbar. There is only one option, Remove existing CD Markers.

Exporting Projects to CD Image Files
To generate a CD from Pyramix you first generate a CD image file. This image file is used with the DiscWrite appli-
cation to generate CD or DDP. To export a previously Marked Composition to a CD-R image file:

1. Open the CD Tab window.

2. Double-click <New Disc> in the Album tab.

3. Type a name for the CD

4. Fill in all CD-R information as appropriate. Choose Project > Generate CD Image from the Toolbar. This opens 
the Generate CD Image window.

5. Choose an appropriate Image name and location for the file, make any other appropriate changes to the set-
tings then click the Generate Image button.

You can use the DDP import function in pyramix to import your DDP tape or file and generate a new CD image file. 
From this CD image file you can burn a CD or generate a new DDP tape.
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Burning a CD-R
DiscWrite is a separate application bundled with Pyramix Virtual Studio that is used to write the CD-R (or DDP) 
image file out to a CD-R disc (or DDP tape) unit. To burn a CD-R from a CD image file created above:

1. Launch DiscWrite. A normal Pyramix Virtual Studio installation will put a DiscWrite icon on the Desktop.

2. In the Image section, click the Open Image... button, then navigate to and select a previously created CD 
Image file (an .img file). 

3. In the Device section, click in the pop-up register to select a CD-R device. DiscWrite should recognize a previ-
ously configured CD-R device which is also recognized by the OS itself.

4. Also in the Device section, click on the Settings... button to open the CD-R Settings window. Set these as 
desired for the CD-R burning session. Please see the Pyramix Reference Guide for complete explanations of 
all these settings.

5. When all CD-R settings are adjusted as needed, click the Burn button in the Image section to actually burn 
the CD-R.

Red Book Compatible Masters
If the CD-R is to be used as a “Red Book” compatible master "Disc at Once" MUST be selected.

CD Copy
Where suitable hardware is available, a CD may be directly copied by selecting a CD-ROM drive as the source and a 
CD-R/RW drive as the destination.

TOCs
Print TOC... prints the current TOC in the currently selected report format.

Save TOC... opens a file save dialog to save the current TOC as a text (.txt) file.

Select Report... opens a file open dialog. Any previously designed TOC report format (*.lst) may be loaded.

DiscWrite application window
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Design Report... Opens the Report Designer. Please see the on-line documentation. 

Customizing the User Interface

Pyramix Virtual Studio allows considerable customization of the user interface. Apart from the usual Windows 
interface possibilities Pyramix has user defined Workspaces, customizable Keyboard Shortcuts and user defined 
Macros.

Workspaces
Workspaces are a method of saving many of the Pyramix Project Editing Panel settings, especially Track Header 
switches. Once saved a Workspace can be quickly recalled for future use.

Workspaces can be accessed via the pull down menu on the Pyramix Virtual Studio Window toolbar or via the 
Project Management panel tab.

New Workspaces can be added by clicking ‘Click here to add a new Workspace’ on the first line of the Tab Window. 
A text entry box opens where you type a name for the new Workspace. Hitting Return places the new Workspace 
at the bottom of the list.

Workspaces may be re-named by clicking the name.

Workspaces can be deleted by selecting them and pressing the 'Delete’ key.

Applying a Workspace is done by double-clicking on the Workspace icon to the left of the name.or select  Work-
spaces > Recall > Recall Workspace (X)

Parameters remembered by Workspaces are selectable per Workspace by clicking in the appropriate columns.

If the ‘Update on change’ column is set to ‘Yes’. The current state of all selected parameters is saved to the current 
Workspace when another Workspace is selected.

 Keyboard Shortcuts
We strongly encourage you to learn the default Pyramix keyboard shortcuts. These have been used by audio pro-
fessionals for over a decade, and are powerful, quick and efficient for audio editing and device control. However, if 
you are already familiar with another style of audio or video editing, you may wish to create your own Keyboard 
Shortcuts for various Pyramix transport and editing functions.

To define your own Keyboard Shortcuts:

1. Choose View > Customize > Keyboard Shortcut Editor. This opens the Keyboard Shortcut Editor window.

2. All menu Commands are grouped together into Tabs within this window. Select the Tab with whichever 
group of Command Functions you wish to add or change key assignments for.

3. Click on the appropriate Command so that it is highlighted.

4. Click in the Press new shortcut key box. The cursor will become a blinking bar.

5. Now press the desired Key or combination of Key and modifier (e.g. the Ctrl, Shift, Alt, etc.). These will appear 
in the Press new shortcut key box. Note that Pyramix will warn you if the chosen Key or combination is 
already assigned to another function.

6. Click the Assign button.

7. Continue assigning Keys to Commands until you are satisfied.

8. Any set of user defined Keyboard Shortcuts can be saved as a Preset. To do so, click the Save Preset button, 
then name the Preset. Similarly, to recall a previously saved Preset, click in the Presets box and select it from 
the pop-up list. Note that several common Presets are shipped with Pyramix Virtual Studio.The Table will be 
saved in the system for the user currently logged in and will not affect any other user.

9. A table can be Saved or Loaded to a file so it can be taken to an other system. Just Click on the Save Table or 
Load Table button.
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10. A table can be exported as a Text File along with some comments about commands. This is very useful since it 
enables you to print it as a command reference guide with your own keyboard shortcuts.

User Macros
Macros are sequences of commands which can be invoked by a single keypress or combination. Macros can be a 
very powerful aid to productivity.

To define a new Macro:

1. Choose View > Customize > Macros from the Toolbar. This opens the Macros window.

2. Click the New Macro button, then name the Macro.

3. Various menu Command functions are grouped together into Tabs. Select the Tab with whichever group of 
Command Functions you wish to add to the Macro.

4. Click on the appropriate Command so that it is highlighted.

5. Press the << button to add this command to the Macro.

6. Repeat steps 3 to 5 to assign further Commands to the Macro until it is complete.

A Keyboard Shortcut can now call the new Macro. Follow the instructions in the previous section for assigning 
Keyboard Shortcuts. In this case, choose the Macro Tab within the Keyboard Shortcut window. Your new Macro 
will appear as an option inside this window
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Appendix I Mouse Modifier Keys

This table shows the valid modifier keys which can be used in conjunction with some mouse operations

Main Editor

Left Mouse Button

Click In the TimeCode Scale
Set Cursor to the mouse None

Set Mark In to the mouse Shift

Set Mark Out to the mouse Ctrl

Set New Marker to the mouse Ctrl + Shift

Click In the Bars & Beats Scale
Set Cursor to the mouse None

Adjust tempo to the end Shift

Adjust tempo for the current portion Ctrl

Adjust tempo for the current Beat Ctrl + Shift

Click In the Tempo Map
Create a new tempo portion Ctrl

Click In the Track headers zone
Repeat action for the same button on all tracks Shift

Click In the Clips zone (anywhere)
Draw a region to zoom in Alt

Dyna-Zoom Z

Draw a region to select None

Draw a region to select clips completely Shift

Extend/Reduce the current region to this track E

Invert No Selection mode for Track Groups Q

Invert Auto Select Tracks Q

Click In a Clip handle
Move only the clip handle under the mouse (no groups) Shift

Move only the envelope point under the mouse (no groups) Shift

Click In a Clip
Add remove clips to the selection Shift

Drag the selection (to a library) Shift + Alt

Move selected clips None

Move selected clips with auto-crossfade Ctrl

Slide the underlying media of a clip Ctrl + Shift

Slide a clip over its underlying media Ctrl + Alt

Move selected clips constrained in time Ctrl + Shift + Alt

Cutter C

Duplicate clip D

Duplicate clip constrained in time F
Quickstart Guide : Appendix I Mouse Modifier Keys Page 74



While moving
Auto-crossfade while moving clips Ctrl

Force crossfade while moving clips lower handle Ctrl

Detach crossfade while moving clips middle handle Ctrl

Don't merge Envelope points Ctrl

Constrain Envelope in time V

Constrain Envelope in value H

Don't merge Automation points Ctrl

Constrain Automation in time V

Constrain Automation in value H

Select only what is under the mouse (no groups) Shift

Select all tracks Ctrl + Shift

Select and limit selection the clips boundaries Ctrl + Alt

Snap Sync Point S

Snap Head H

Snap Tail T

Audition while moving (Scrubbing) A

Double-click in a Clip
Selection Properties

Clip Properties Ctrl

Double-click in a fade
Edit the fade in the Fade Editor

Double-click in an envelope point
Reset the envelope point

Reset only the envelope point under the mouse (no groups) Shift

Middle Mouse Button
Edit crossfade Ctrl

Create & Edit crossfade Ctrl + Shift

Select between edits None

Enlarge selection between edits Shift

Right Mouse Button
Contextual Menu None

Clip Gain Ctrl

On dropping a fade or crossfade from a library
Apply to whole group Shift

Overview

Left Mouse Button
Draw a region to zoom in Alt

Drag the current composition (to a library) Shift + Alt

Notes

Left Mouse Button
Drag the notes (to a library) Shift + Alt
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Media Folder

Left Mouse Button
Replace media for target clip(s) Ctrl
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Appendix II I/O Daughter-card Options

ADAT Optical I/O
The ADAT Optical daughter card offers 16 channels of audio input and 16 channels of audio output, 8 channels per 
optical connection. From top to bottom of the card, it has two digital optical input connectors (Inputs A and B) and 
two digital optical output connectors (Outputs A and B).

The signal format of optical connectors Input A and Output A can be set inside the Pyramix software to operate in 
either ADAT or S/PDIF mode. When in ADAT mode, there are 8 discrete audio channels carried per each optical 
connector. S/PDIF mode has 2 channels per optical connector.

Note: in SPDIF mode the maximum sampling rate is limited to 48 kHz. Please also note 
that whilst the ADAT daughterboard continues to function normally in HDTDM (64 bus) 
mode it cannot be used for input when in XDTDM (128 bus) mode and is then only capa-
ble of 8 outputs via Optical Output A with the same 8 duplicated on Optical Output B.

WARNING! The ADAT Daughterboard requires modification before use with XDTDM mode. Failure to do this may 
result in data loss. Please contact your Merging Technologies Sales Partner to arrange a mod.

AES/EBU I/O
The AES/EBU daughter card offers 24 channels of I/O over 12 AES/EBU input and output pairs. Connection is via 
three DB-25 connectors, One on the main card attached to the Mykerinos and two more on a separate bracket 
connected via internal ribbon cable to the main card. An optional break-out cable can be ordered separately 
which connects to the DB-25 connector and terminates in 8 XLR connectors which may be used to connect to 
standard AES/EBU stereo inputs and outputs. AES daughter cards are available with or without 8 channels of SRC 
(sample rate conversion)

Dual DC I/O
The Dual DC offers up to 12 inputs and outputs at 32kHz, 44.1kHz or 48kHz sampling rates on a single board. All 
converters are 24 bit. Connection is via 2 DB-25 connectors. One, on the main card attached to the Mykerinos, car-
ries the analog I/O and the second, on a separate bracket, carries four AES/EBU Input and Output stereo pairs. 
There are four analogue Line outputs and four analogue Line Inputs, two of which may be switched to accept Mic 
or Line level inputs. These have Mic pre-amps and 48V phantom powering. The analogue Line level I/O is adjust-
able over a 24dB range to accommodate all standard studio levels. Optional break-out cables can be ordered sep-
arately which connect to the DB-25 connectors and terminate in 8 XLR connectors.

The Dual DC is the most cost-effective I/O daughter card for Pyramix users. It is an ideal I/O solution for mixed ana-
log/digital requirements, as encountered in Broadcast production, and Video post-production environments. It 
allows direct connection of up to two dynamic or condenser microphones, typically for quick and easy voice-over 
recording.

Note: the Dual DC I/O daughtercard is not HDTDM bus compatible and can not be used 
in a multiboard setup.

MADI I/O
The MADI daughter card offers 56 channels of 24 bit bi-directional I/O, and up to 64 channels in MADI-X (MADI 
Extended) format. It can be ordered either in a BNC coaxial version or an optical duplex SC version. Both versions 
are fitted with a standard Wordclock BNC I/O connector, which can be programmed in the Pyramix software as a 
Wordclock In or Out signal.

SDIF I/O
The Mykerinos SDIF daughter board is specially designed for multi-track DSD recording. It offers 8 channels of DSD 
digital input over 8 unbalanced, 75 Ohm terminated BNC connectors and 8 channels of DSD digital output over 8 
unbalanced, 75 Ohm BNC connectors.One channel of DSD signal is transported at the bit-rate of 2.82 MHz through 
each BNC connector. SDIF-2 and SDIF-3 format are fully supported for DSD transport (selected under software 
control)

With one Mykerinos board, it is only possible to use one DSD Input and Output channel. To have the full range of 8 
I/O channels, a second Mykerinos board is required to provide sufficient DSP power.
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TASCAM TDIF
The TASCAM TDIF daughter card offers 24 channels of I/O over 3 Tascam TDIF connections. Connection is via three 
DB-25 connectors, One on the main card attached to the Mykerinos and two more on a separate bracket con-
nected via internal ribbon cable to the main card.

TASCAM TDIF I/O Option
A TASCAM TDIF format option bracket may be added to the ADAT I/O daughtercard and provides is available for 8 
channels of TDIF I/O. The TDIF bracket connects to a socket on the ADAT card only. This daughter card cannot be 
used in multi-board systems (since it utilizes the HTDM connector).
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Index

A
Adding Plug-ins 54
Adding Strips 53
Archiving Projects 66
Audio Connections 12
Audio I/O Options 11
Auto Jog on move 47
Automation in libraries 21
Aux Bus 53

B
Basic Strip 50
Before Recording 28
Burning a CD-R 71
Bus Tools 65
Buttons 50

C
CD Mastering 66
Changing or re-entering a Key 15
Check Sync 28
Clip Handles 43
Clips 20, 42
Composition Information and Settings Toolbar 46
Composition Library 22
Compositions 42
Connect Physical I/O to Logical I/O 24
Context Menus 18
Conventions 8
Copy 45
Copy and Paste 42
Creating and Configuring Mixers 51
Customizing the User Interface 72
Cut 45
Cut and Ripple 45

D
Default Clock Source 28
Default Library 22
Delay 50
Digital Audio Synchronization and TimeCode 12
Direct Output 50
Do you want to save routing? 16
Driver Signing 14
Duplicate Selection 44

E
Edit Audio 30
Edit Command highlights 44

Editing 43
Enabling Pyramix 15
Entering Keys 15
Export to a File 66
Exporting Projects to CD Image Files 70
External Audio D/A-A/D Converter Boxes 11
External Effects 53

F
Fade In 44
Fade Out 44
Fader 50
Fades 44
Fill Selection 45
First launch

Multi-board system 16
Fit Selection 45
Fixed or Moving Playhead Cursor 46

G
Global Libraries 22
Grouping Clips 43
Groups 51

H
Hard Disk Space Requirements 10
HDTDM 11

I
I/O Assignments 54
I/O Busses 51
I/O Status Window 28
Import Key 15
Input Assignment 50
Input Strips 51
Insert Silence 45
Installing Pyramix 13
Internal Return Busses 51
Introduction 7

J
Jog / Shuttle 47
Jog Settings 47
Jog Shuttle

Auto Jog 47
Joystick Panner 55

K
Keyboard Shortcuts 72
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L
Loop Selection 45

M
Macros 18, 73
Markers or User Flags 50
MassCore 9
Master Clips 20
Media Drives 20
Media Files 20
Media Folders 20
Meter Bridge 19
MIDI Connections 13
Mix Bus 52
Mixer Components 50
Mixer Strip Plug-in Controls 54
Mixer Surround Components 55
Mixing Down Projects 66
Mixing/Monitoring/Aux Buses 52
Monitor 19
Mono Mix 52
Mouse Modifier Keys 18, 74
Mouse Scrubbing Settings 48
Moving a Clip 43
MT Security Settings 15
Multi-board installation 11
Multiple Mix Busses 52
Mykerinos 11
Mykerinos Back-plate 12
Mykerinos Board Installation 10

N
Native 8
Native Plug-ins 54
Navigation 46
New Project 31
New Project from scratch 31
New Users 23

O
Offline / Reference Libraries 22
On-board Analog Audio I/O 11
Open a New Project 24
Operating System 10
Other Applications 10
Overview 49

P
Paste 45
Paste & Place 45
Paste and Ripple 45
Paste Sync Point to Cursor 45

Paste Tail to Cursor 45
Paste to Cursor 45
Paste to Cursor and Ripple 45
Paste to Original TC 45
Paste to Selection 45
Play Head Position 46
Position/Speaker Control 56
Power Management 10
Program and Project Settings 35
PS3 51
Pyramix documentation and Help 7
Pyramix Native 9
Pyramix Turnkey 8
Pyramix Versions 8
Pyramix Virtual Studio Board I/O 11
Pyramix Virtual Studio Window Orientation 34

Q
Quick CD 66

R
Record and Playback Audio 28
Recording 39
Removing Strips 53
Replace Selection 45
Rotary Controls 50
Routing Tracks to/from the Mixer 42
Running the Installer 14

S
Sampling Rate Mismatch 28
Scroll Wheel 49
Scrub

Analog Tape Mode 48
Middle Mouse button 47
Repeat Loop Mode 48

Scrub Settings
Audio quality 48

Selecting a Clip 43
Selecting a Range 43
Settings 38
Show / Hide 51
Shuttle 47
Simple Project 23
Software Key 15
Splitting Clips 44
Starting Pyramix 17
Stereo Input Strips 55
Stereo Mix 52
Strip and Bus Tools 56
Sub Level 55
Support 7
Surround Bus select 55
Surround Components (Mixer) 55
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Surround Control 55
Surround Control window 56
Surround Mix - 5.1 52
Surround Panning Algorithm 56
Sync, Video and Time Code Connections 13
System Requirements 9

T
TASCAM TDIF I/O Option 78
Time Code and Video Sync Option 11
Time Scale Bar 46
Timeline 41
TOC 71
Tracks 41

Adding and Deleting Tracks 41
Transport Controls 48

U
User Interface 18

User Libraries 21

V
Video and Pyramix on one PC 10
Virtual Multi-track 39
VS3 control panel 16
VST Plug-ins 54

W
Workspaces 72

Y
YourPersonalKey 15

Z
Zooming and Panning 48
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