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I. WHY US? 

What is Lot.my? 

Lot.my is a new URL domain dedicated for 

ecommerce websites in Malaysia. You can open 

your online store easily and effectively for free. 

 

 

Easy to use 

While most ecommerce system is a complicated mess, Lot.my is designed to let you 

focus on your products, not the technical stuff. Easy for both you and your 

customers. 

 

 

 

 

Full Freedom 

Change your store design easily even with no IT knowledge at all. Display or hide any 

module and decide where you want it to be. Design your online store your own way. 

 

Beautiful Designs 

Beautify your store design with our pretty themes. Feel free to add your own logo 

and banners. And select from hundreds of readymade backgrounds to suit your 

online store. 
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Quick Setup 

Don’t be burdened with domain purchase, server configurations, software 

installations, payment accounts or other settings. Lot.my is hosted for you and in no 

time, you're ready to go. 

 

Free Online Store 

Don’t worry about the pricing. The basic account is totally free! We’ll offer upgrades 

(totally optional) as you go along but believe us, the fee will be very minimal. If you 

want more features, just upgrade to the Premium Account. 

 

 

Special Domain 

For each of online store, it will automatically come with its own unique lot.my 

domain name such as shoes.lot.my, chocolate.lot.my, batikterengganu.lot.my, 

mygarden.lot.my and perfume.lot.my. It is open for registration to anyone who 

wants to open their own online stores. 

 

 

Safe and Secure 

Only you can edit your own store using your username and password. We use secure 

payment system to protect you and your customers. 

 

 

Friendly Support 

In addition to our easy-to-use system, we take pride in providing quick and personal 

answers to any question you have along the way. Just send your question to 

tanya@lot.my 

 

mailto:tanya@lot.my
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Complete E-commerce Features 

Lot.my offers complete e-commerce features that include main business functions 

such as: 

 Catalogue System 

 Shopping Cart System 

 Marketing System 

 Inventory System 

 Payment System 

 Documentation System 

 Customer Service System
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Analysis 

Lot.my enables entrepreneurs to analyze their 

businesses using various statistics, such as daily 

visitors’ attendance, the products popularity, and the 

sales records. 

 

 

Effective and Efficient 

Lot.my facilitates entrepreneurs in building 

effective and efficient businesses with 

comprehensive sales management systems. 
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II. FEATURES 

Overview 

 Easy registration  

(Sign up in just a few seconds by clicking on the Free Sign Up button 
on www.lot.my) 

 Domain Name Included  

(Example: mystore.lot.my) 

 Hosting Included  

(Lot.my is hosted for you, so you don’t have to worry about servers) 

 Backup Included  

(Backups are important in the online data management. At Lot.my, we 
have a backup / support system in case of any error that may affect 
your online store) 

 RSS enabled  

(For feed applications such as to blogs) 

 

Products 

 Product delivery  

(Customers can purchase products without having to go to your store) 

 Downloadable products  

(Downloadable products such as e-books and documents can also be 
sold) 

 Subscription / Recurring  

(Enables customers to know the latest activity/ news/ products from 
your online store, they can subscribe to your e-store‘s newsletter and 
others) 
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 Products arrangement  

(Product can be prepared according to category and subcategories) 

 Insertion of unlimited product images  

(You can upload unlimited number of images for each product) 

 Change the price, weight or product code  

 (Editing is very easy and can be made at any time) 

 Product review and rating  

(Reviews can be given to each product, for example feedbacks from 
customers who have purchased the product) 

 Product related  

(Give suggestions of products that are related to the product the 
customer is currently viewing) 

 

Coupon & Discounts 

 Discounts on quantity, incremental, for each product  

(Discount based on the quantity, more items means more discounts) 

 Special discount price for every product  

(Discount price in a short period of time – e.g a special price from 
March - June 2010 only) 

 Code for a discount coupon, special prices, free shipping  

(Provide specific coupon to any discount, special prices, free shipping) 

 Code for coupons with validation period  

(Provide a coupon that can only be used in a limited time) 
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Cart and Checkout 

 An interactive Shopping Cart  

(When the Add Cart button is clicked, it will automatically update the 
customer’s Shopping Cart – The product is zoomed into the Shopping 
Cart, together with the total price) 

 Variety of currencies  

(Users can set the currency to be used in the transaction) 

 Simple checkout with log in  

(To complete the purchase, customers will be directed to the check out 
page with their own login) 

 Auto-detect whether a new user or existing users log in  

(Log in will automatically detect whether the customer is a new user 
or an existing user) 

 Delivery to a different address  

(Product that have been ordered can be sent to another address, not 
necessarily the customer’s existing address only) 

 Dynamic error examination  

(Any error will informed automatically) 

 

Receipt 

 Invoices can be printed  

(Users can print an online invoice for every order customers made and 
can be provided to customers) 

 Receipt can be printed 

(Users can print an online receipt for every order customers made and 
can be provided to customers) 

 Receipt of email that can be modified  
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(An official receipt can be sent via email and can be modified to suit 
the store owner) 

 HTML email receipt that can be modified 

(Receipt HTML can be delivered and modified to suit the user) 

 

Shipping  

 The normal rate  

(Rate by type of courier in use - Nationwide Express, Poslaju, etc) 

 Price according to weight  

(The cost of shipping is calculated based on the total weight of items) 

 The price of each product 

(Shipping costs can be charged based on quantity of product) 

 Free shipping 

(Shipping can also be free of charge) 

 

Payment 

 Manual – either cash or cheque 

(Payment is in cash or cheque) 

 Transfer from the bank (online, cash transfer machines, manual) with 
proof of payment 

(Payment by cash deposit, online transfers, cash deposit machine or 
even at the nearest bank with attachment of payment slip) 

 Paypal account 

(Payment via Paypal account - optional) 

 Credit card  

(Or accept credit card, if available) 
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Report 

 Sales report 

(You can see the store sales report on a weekly, monthly, or annually 
basis, and print the sales reports for your own record) 

 Hits report 

(You can see the store hits report on a weekly, monthly, or annually 
basis, and print the sales reports for your own record) 

 Product report 

(You can view your sales reports for best-selling products, etc. on a 
weekly, monthly, or yearly basis and print them for your records) 

 
Communication System 

 Customer information 

(Usually every communication is based on customer’s information, 
such as telephone no, email, address, home / office) 

 Newsletter 

(You can also send a newsletter to all of your registered customers’ 
email addresses, especially when you have seasonal promotions, 
discounts or when there is an update on your online store) 
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III. HOW TO GET STARTED? 

1. Domain Name 
 
You have to choose a domain name that suits the type of products that you 
want to sell at your online store. 
 
The domain name should be unique, easy to remember, easy to pronounce 
and easy to spell. 
 
Examples of domain names that do not have clarity when pronouncing them: 
(Kek / Cake, Boutique / Butik, to you / 2u, Shoppe / Shop, women / woman) 
They need to be spelled every time you mention them verbally. 
 
Examples of domain names that are too long: 
(prince-and-princess, lovelyenglishdeco, kraftangantraditionalmu, chick-
ntrendy-bags) 
They are hard to remember and quite hard to pronounce by customers. 
 
Examples of domain names that are non-descriptive: 
(malaysiabeststore, myshop4u, cheapcollections, modamoda) 
The customers do not know what type of products you are selling. 
 
Examples of good domain names that are unique and easy to be remember: 
(herbalperfume.lot.my, galeri-batik.lot.my, babyworld.lot.my, 
autoparts.lot.my, hamilshop.lot.my) 
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2. Register 
 
The registration process is easy; it only takes less than a minute. To register, 
just click on Free Sign-up Now at www.lot.my  
 

 
 
Be sure to fill all available spaces. Your email MUST be correct so that the 
information can be sent to your email.  
 
Then click on the Sign-up and start Selling button. 
 

 
 
Congratulations! You have just successfully opened your online store. Simple 
isn’t it? 
  
 
 

http://www.lot.my/
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Please remember the important links below. This information will also be 
sent to your email.  
 

 
 
Now, to manage the store you just click on the Login and Start Selling Now 
button. It will take you to the admin section.   
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3. Account  
 
To get into the admin section, click on your domain of your online store and 
simply add /admin at the back of your store url address (example: 
mystore.lot.my/admin)  
 
or 
 
in your online store, we have provided link to the admin section that can be 
found on the bottom right. 
 

 
 
Now, you're in the Admin section. To enter it, just type your password and 
click Login. 

 
For the first time login, you will be able to see some guidelines for setting 
your online store. You only need to complete the forms to ensure that your 
store is ready to use.  
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First, set up your account information, by clicking on Setting > Account.  
 
Make sure you enter your first name and last name here. If you want to 
change the password, you can do here as well, if not, leave the password 
space empty.  
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4. Store 
 
Then you must set your store. Just click on the Setting > Store.  
 
For the Shop tab, you must enter information in the fields marked * (Store 
name, Store owner, address, email, telephone, welcome message) For the 
unmarked fields, you given the option to fill it or leave them blank. 
 

I. Store Name:  
Your store name. 

 
 

II. Meta Tag Description: 
Description about your products and online store. 

 
III. Store Header: 

You can choose/change header/logo of your online store here. 

 
IV. Store Owner:  

Store owner name (that’s you). 

 
 

V. Address:  
Complete address of your store. 

 
 

VI. Email:  
Your email address. Normally, email that you used to register your 
store. 

 
 

VII. Telephone:  
Your telephone number, office, home or personal. 
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VIII. Fax:  
Your fax number, if any 

 
 

IX. Welcome Message:  
This welcome message will be displayed in your home as a welcoming 
message to anyone who visits your store. You can us it to write some 
introduction to your store. 

 
 

X. Website:  
If you have another website or blog, apart from your Lot.my store, you 
can put the URL of that website (example: 
cupcakesnurul@blogspot.com) in this space. 
 

 

 It will display as below: 
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XI. Maintenance Mode:  
This function is to inform all visitors that you are making some 
configuration on your online store. You only need to click on the “Yes" 
radio button and your online store will display "Down For 
Maintenance". When done, click “No” to change your store back to 
normal mode. 
 

 
 
By default, your store will look like below, and has Header, Welcome Note, 
Background and also Skin: 
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You can change the Skin and Background at the Design tab. For the Header 
and Welcome Note, you can change them at the Shop tab. 
 
For the Design tab, you can choose the store skins and layouts that have 
been provided. There are many different skins and backgrounds available, 
which may be appropriate to your store concept. 
 

 
 
Currently, you can only choose skins and backgrounds from the list of 
templates available. 
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For the Local tab, it is the setting of Country, State, Currency, and Weight 
Class (Gram, Kilogram).  
 

 
 
 
 
For the Option tab, it focuses on the technical setting such as Account Terms, 
Check Term, Order Status, Stock Status, Order Status, Allow Downloads and 
Download Order Status. This tab will be in default. No changes needed. 
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Same goes to the Plan tab, you also do not need to change anything. Here, it 
simply describes the type of Plan you currently use at Lot.my. 
 

 
 

5. Collecting the product information 
 
If you decide to start your online store, you should ensure you have a product 
with a detailed information such as price, brief description, model, and so on.  

 
And make sure you also have images for each product. The more the better, 
because Lot.my allows you to put as many images as you want for each 
product.  
 
Examples of product information that you can gather: 
 
• Price 
• Brand 
• Color 
• Weight 
• Size 
• Height, Width, Length 
• Quantity 
• Advantage / Disadvantage 
 
and others. 
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6. Adding more product 

 
If you have lots of products, it is better to have different category for each 
product. 
 
To create a category, go to Catalog > Category and click the Insert button 
above. 
 

 
 
Fill in the suitable category. Then, click Save button. 
 

 
 
When you are ready with your product information, go to the Product tab. 
For starters, there will be an empty list.  
 

 
To add a new product, just click on the insert button on the upper right 
corner. It has several tabs and you can choose to fill all the space or just some 
of it. (Marked *).  
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For the General tab, you must enter the Product Name, Model and 
Description (marked *). 
 

 
 
For the Data tab, you can upload a product image by clicking on the Browse 
button, and the image will automatically be displayed if the upload is 
successful.  
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Other information that you can add: 
 

I. Brand:  
Brand / product category. (If available)  
You can set this option in the Catalog > Brand 

 
 

II. Quantity:  
Quantiti of product that you have in store. 

 
 

III. Out of Stock Status:  
You can set whether your products are still in the store or out of stock 
or need 2-3 days to get into stock. 

 
 

IV. Tax Class:  
This option can be chosen if your products need to be charged for tax. 

 
 

V. Categories:  
Categorize your products (if available) 
You can set this in the Catalog > Category 

 
 

VI. Downloads:  
If your product can be downloaded. 
You can set this in the Catalog > Download 
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VII. Related Products:  
Extend the selection by placing a product-related and may be preferred 
by your customers. 

 
 
For Option tab, you can add / insert a few options related to your product 
such as product size, color and products. 
 
You just have to go to Catalog > Products and click Edit at the end of the 
product that you want to add. 
 

 
 
Here you can enter as many options that suit to your product. 
 

 
 
To get started, enter the desired Option value. For example, the t-shirts have 
a collar or not. 
 
Then, click Add Option Value button. Enter “With Colar” in the Option Value, 
enter the value of its price in the Price (RM) (if different from the original 
price) and determine whether the price increases (additional charge) or less 
(no discount) with a + / - prefix. So if customer chooses this option, it will 
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automatically be added/deducted from the amount of price. If there is any 
mistake, just click the Remove button at the ends. 
 

 

It will display as below: 

 

 
You can also enter another option, such as t-shirt sizes, available colors, tshirt 
packaging (with / without box) and so on. 
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When finished, just click the Save button and it will appear in your online 
store like below: 
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For the Discount tab, you can add discounts that may available for the 
products in terms of quantity, and price. You can also enter a special price 
from the period of time, to attract customers to buy.  
 

 
 
To enter the discount amount, click the Add Discount button. 
 
Enter the quantity to be given a discount (for example: 2 quantity) and the 
discount value (in RM) – example: 1.00. Then, click Save. 
 
This means that when customers enter the quantity of 2, then the system will 
automatically update the total price of the order. 
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To enter a special price, just click the Add Special Price button. 
 

 
Enter a value for the Price, Start Date and End Date. Then click Save. You will 
see something like the following:  
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Automatically, the special price products will be displayed in the category of 
Special Offers. 
 

 
 
In Image tab, you also may upload other images associated with these 
products. 
 

 
 
When finished, you should see your products in your online store.  
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7. Adding Digital Products 
 
If you sell digital products, you can set it on the Catalogue > Digital Product. 
 
Then, click on the Insert button to upload your first digital product. 
 

 
 

         Next, enter a few details in the next section (look below). 

 
             Some of the information you need to enter: 
 
            • Digital Product Name - Name your digital product. 
 
            • Filename - Location of the file to be upload to your store 
 
            • Total Downloads Allowed - The number of files that can be downloaded by    
               customer. 
 
              After finished, click Save. 
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Shipping  
 
Now you must specify the delivery options in Setting > Shipping.  

 
In general, we set the cost of sending as a "Flat Rate". You can change it if 
you want: flat rate, per item, weight based, or even free shipping. To activate 
this option, just click the Edit link at the end.  
 

 
To set the "Free Shipping" click on the Edit link at the end and enter the 
maximum amount that allows customers to receive free delivery and also the 
location, whether the delivery of all areas, Sabah Sarawak or Peninsular 
Malaysia only. 
 

 
Weight Based Shipping 
 
Before determining the weight based shipping your product, make sure you 
have already entered the weight of your items. It can be put in the Catalog > 
Product > Data. And choose whether your product weight in Kilograms or 
Grams in Weight Class division. 
 
Also determine the weight of your store in the default Settings > Store > 
Local 
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Then, click on the Edit link in the Settings > Shipping > Weight Based 
Shipping. Then you need to enter the Weight and Cost ratio according to the 
value you want, see the example shown below: (In this example Kilogram and 
the location of Peninsular Malaysia is used) 
 

 
“0:0.00 ,5:15.00,10:25.00,25:35.00,35:45.00,50:55.00,55:60” 
 
This means that each weigh between 5 kg to 10 kg will be charged RM15, the 
weight of 25 Kg to 35 Kg were in charged RM35. And so on. When finished, 
click Save. 
 
Also make sure you have "On" feature on the Shipping Settings > Order Total 
to ensure that your customers can receive the total number of orders with 
Shipping. 
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8. Payment 
 
To check the payment options, go to Setting > Payment.  

 
Same as above, we have set it by default to use "Cash on Delivery". You can 
change the method to Bank Transfer, through Paypal, and so on. To change it, 
click on Edit link. 
 
 

 
 

 
 
Set the order status for the payment method (whether the Processing, 
Cancelled, Completed, Pending, Pending COD, Pending Payment, Pending 
Delivery, Shipped) 
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9. Analysis Report 
 
Firstly, go to Sales tab. 
 

 
You will see some menu related to your online store analysis report like 
Order Received, Sales Report, Product and Product Viewed and Purchased 
Product. 
 
For the Sales Report, you can get your product sales reports on daily, weekly, 
monthly or yearly. 
 
To do this, you only need to enter your desired date ranges: Start Date & End 
Date (Example: Start Date: January 1, 2010 and End Date: 15 Apr 2010) 
 

 
You may also categorize according to days, weeks, months or years with 
Group By scroll menu. Then click the Filter button. An example is shown 
below: 
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For the Product Viewed section, it will show the products which are viewed 
most frequently by customers. 
 

 
 
For the Product Purchased, you can see the number of products that have 
been ordered / purchased by the customers in terms of quantity and number 
of orders. 
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For Order Received section, it will list the orders that have been made and 
the status of the orders. You can change the order status and inform the 
customer by clicking on Edit button. 
 

 



 

 

Email: tanya@lot.my   Web: www.lot.my    Blog: blog.lot.my 
 

 

39 

 

 
Then, click Save. 
 
This information can be used as an invoice / official receipt for your 
customer. You can also print this information to keep records of your sales. 
Just click on the Invoice button and go to File > Print. It's that easy. 
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10. Client / Customer Report 
 
For this section, there are some menu related to the customers / users online 
store you like Client, Review and Mail. 
 

 
For Customer, you can view a list of your customers who have made 
reservations / orders at your online store. 
 
You can see more information about your customers by clicking View. 

 
 
For the Review section, you can view your products comments made by 
online users. 
 
 
Here you can also see how many comments are received for a product, the 
comment author's name, date of rating & comments were made. You can 
also monitor the comments made by setting the Status for these comments 
can be read either / or not seen by others by clicking on Edit. 
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Example of reviews made by customers: 
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For the Mail section, it works like a normal email account that you use. It can 
be used to inform your newsletter subscribes, about new products, new 
promotions or others. 
 

 
You only need to enter your email Subject and Message and click on the Send 
button. Very easy! 
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You can choose to send the email to all your customers at once, or only to 
certain individuals. 
 

 
 

11. Buying Process 
 
Just click the Add Cart button that is available on details page for each 
product. It will be automatically displayed at the top of your Shopping Cart 
along with whole amount of the purchase. 
 

 
 
When finished selecting the wish items, you have to go to the Checkout for 
further processing. (At the top right menu) 
 
For the first time, you are required to enter a username and password, if not, 
you will need to register first by clicking the Continue button. 
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If you want to buy at another Lot.my store, you do not need to register 
again. Simply use the existing username and password to login to all online 
stores registered at Lot.my. 
 
Complete the information for each key section (marked *). You will be taken 
to your Shopping Cart. Click Checkout. 
 
In this section you will see the address you gave when you first registered on 
Lot.my. If you want to use another address for the delivery of the product, 
you can click on Change Address. 
 

 
If you want to change your address, fill in the necessary state information. 
This section is called Address Book. 
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When done, click Continue and you will be directed to the previous page. 
 
If you notice, there is information on the Shipping Method that will be 
charged, such as Flat Rate, Free Shipping, Per Item, or others. You can select 
any option that is offered by the seller. 
 

 
 
Click Continue and you will go to the next process of Payment Method. 
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Like Shipping Method, you can choose whether to use the existing method of 
payment. 
 
Next you need to make a confirmation order made by looking at the draft 
invoice that is displayed. If there are any mistakes, you can change it here. 
The previous process will be repeated until you are satisfied with the order. 
 

 
 
If you have a discount coupon related to the online store, you can enter 
coupon ID and click Update. 
 
If there’s no error, click the Confirm Order. 
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Your order has been processed. You can monitor these messages by following 
the instructions shown below: 
 

 

12. Buy It Now 
 
This button is intended to promote a product that is on your own Lot.my 
online store. 
 
To use this button, go to the Catalog > Product 
 
For example, you want to promote the product A. In the list of all products, 
click the Edit link for Product A. 
 
On the Extra tab, you will see the "Buy it Now" with the HTML coding on his 
side. You only need to copy and paste all the coding right into your other 
website / blog. 
 

 
If anyone click on the button, it will automatic go to the Product Page on your 
online store, shown below. Easy right? 
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This is a very powerful way to market your products on your other websites 
and blogs. When your visitors click on the Buy It Now button, they can 
purchase that particular product using the Lot.my payment system. 
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13. Add More Page (Static Page) 
 

In Lot.my, you can add as many pages to give more information with greater 
detail (like the store background, terms and conditions of purchase, and 
other relevant information) 
 
To add this page, go to Setting > Static Page. 
 

 
Click on the Insert button above. You only need to enter the Page Title and 
the Content page.  
 

 
 
Then click Save button. 
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You can add other pages like the Terms & Conditions, Other Services, and 
other pages. 
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It will be displayed like the following: 
 

 
 
Examples of content for the page (Static Page) 
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14. Done! 
 
Good! Now your online store is ready!  
Simple right? What now? Go promote your store!  

 
 

Tips: Take time to explore your Admin section.  
 
You will notice that Lot.my actually came with: 

 E-commerce characteristics (such as Discounts, Coupons, Product 
Reviews, Products Rating, Various Currencies option, etc) and 

 Powerful sale tools (such as sales reports, reports hits, reporting 
products, print receipts, customer lists, invoices, newsletters, etc)  

 
Use these features efficiently to increase online store sales. Good luck!  

 
 

IV. MORE INFORMATION 

 
Visit us: 
 
Website:: www.lot.my 
Facebook: facebook.com/lotdotmy 
Blog: blog.lot.my 
 
Send you feedback, suggestions or questions to:  
 
Email: tanya@lot.my 
 
 
 

 
 


