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Installation
As of version 2, all versions of Phantasm CS — Designer | Studio | Publisher — are supplied as a single 
standard Illustrator plugin and are installed using standard Apple or Windows installer systems. The 
license key determines at which level the plugin operates.

Phantasm CS Designer | Studio | Publisher requires Adobe Illustrator CS3, CS4 or CS5 to operate.

Note: when upgrading from earlier versions or the Trial version, it is required that you first manually 
remove the old plugin file before installing the new version. To do so, delete or remove the old 
“Phantasm�CS” plugin file from the Illustrator Plug-ins folder(s).

You will require computer administrator rights to install Phantasm CS.

Mac OS 10.4 and above

1.	 Quit Illustrator. 

2.	 Open the “Phantasm CS.dmg” disk image 

3.	 Start the “Phantasm CS” installer package and follow the instructions. 
Note: the installer will attempt to locate the highest Illustrator installation on your computer. 
However you can specify an alternative location not automatically found, or you wish to install for 
a different version of Illustrator. When completed, you will be required to restart your computer.

4.	 Start Illustrator. You can confirm that the software has been successfully installed, running initially 
in its Trial period, but following Illustrator » About Phantasm CS... (Escape closes the window).

If you wish to install Phantasm CS in other versions of Adobe Illustrator on the same computer (not 
virtual machines), simply copy and paste the “Phantasm CS.aip” plugin file between Plug-ins folders.

Windows XP, Windows Vista, Windows 7

1.	 Quit Illustrator. 

2.	 Open the .zip archive and extract the “Phantasm CS.msi” program installer file.

3.	 Start the installer and follow the instructions. 
Note: the installer will attempt to seek all installations of Illustrator and provide options to install 
for one or more of these, and/or a user-defined location. 

4.	 Start Illustrator. You can confirm that the software has been successfully installed, running initially 
in its Trial period, but following Help » About Phantasm CS...
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Trial period
When installed for the first time, Phantasm CS operates in a Trial period for a nominal period. When in 
this mode, you have access to all tools across all levels of the plugin — Designer | Studio | Publisher.

Upon expiry of the Trial period, the tools are no longer active and an information window stating that the 
Trial has expired will be displayed if any of the Effects, Filters, etc. are selected.

To continue using the tools, you will need to purchase a license, which will result in a license key being 
sent by email. To purchase a license key, please visit www.astutegraphics.com/buy/
Keep this information safe for future reference.

The license key will allow you to install the number of copies as determined by the purchase made, as 
well as the level at which Phantasm CS operates. Please refer to the following Features Matrix for details 
of which tools are available in which level. More information can also be found at
www.astutegraphics.com

Activating with a license key
Once you have received your license key, follow Help » Astute Graphics » Phantasm CS » Licensing...

This will open the License Manager application as 
shown right.

To license Phantasm CS, take the following steps:

1.	 Click on the Internet Activate button so that the 
main title is “Product Activation”. 

2.	 Copy and paste the 18 digit number directly into the 
License Number entry box and click Activate.

3.	 The License Manager will then attempt to connect 
to the licensing server. A message window will state 
whether this has been successful. 

4.	 Close the License Manager application, quit 
Illustrator and restart.

If the License Manager has difficulty contacting the licensing server (typically due to internal firewalls), 
please first contact your system administrator to enable access. If you have checked your firewall and 
security systems and are still unable to activate your license, please contact Astute Graphics:
www.astutegraphics.com/contact/

http://www.astutegraphics.com/buy/
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Features matrix

Feature Phantasm CS 
Designer version 2

Phantasm CS
Studio version 2

Phantasm CS 
Publisher version 2

Brightness/Contrast Filter/Effect   

Curves Filter/Effect   

Desaturate Filter/Effect   

Duotone Filter/Effect   

Exposure Filter/Effect   

Halftone Filter/Effect   

Hue/Saturation Filter/Effect   

Invert Filter/Effect   

Levels Filter/Effect   

Shift to Color Filter/Effect   

Temperature/Tint Filter/Effect   

Additional object selection types   

Output Previews:
Quick Separations
Overprint Preview







Full Separations  

Edit/Update Image  

Link Images  

Spot color control in Curves and Levels  

Output Preview:
Ink Coverage 

Bitmap Alpha control in Curves and Levels 

Swap Channels Filter/Effect 

Notes:

•	 The basic Swap Channels tool is longer available in the Designer and Studio editions. An advanced 
Swap Channels tool is present in the Publisher edition.

•	 The basic Ink Coverage tool is longer available in the Studio edition. An advanced Ink Coverage tool 
is present in the Publisher edition.
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De-activating your license
It is possible to de-activate your product installation. This allows for the transfer of the license to another 
machine (Mac or Windows, Illustrator CS3 to CS5) and is also required when upgrading to a product 
higher level, eg. Phantasm CS Designer to Phantasm CS Studio.

To de-activate, follow Help » Astute Graphics » 
Phantasm CS » Licensing...

1.	 Click on the Internet De-activate button so that the 
main title is “Internet De-Activation”. 

2.	 If not already present, copy and paste the 18 
digit license key number directly into the License 
Number entry box and click De-Activate.

3.	 The License Manager will then attempt to connect 
to the licensing server. A message window will state 
whether this has been successful. 

4.	 Close the License Manager application, quit 
Illustrator and restart.

If the License Manager has difficulty contacting the licensing server (typically due to internal firewalls), 
please first contact your system administrator to enable access. If you have checked your firewall and 
security systems and are still unable to activate your license, please contact Astute Graphics:
www.astutegraphics.com/contact/

Other online services
The Help » Astute Graphics » Phantasm CS » menu also contains entries for the following services:

•	 Check for Updates: opens a website page detailing the latest public versions of Phantasm CS ready 
for download. 

•	 Buy/Upgrade: if you are still operating in the Trial period, this will take you to the online purchase 
web page. If you are already operating a licensed version of Phantasm CS, you will be taken directly 
to the upgrade page. If your license number is available (manual upgrading will remove this readily-
available information, but not the license status), following a security check, you can proceed 
immediately with the upgrade process without need of the original invoice number. 

•	 Licensing Help: for additional information of the licensing system, including automated assistance 
tools, this will open the www.astutegraphics.com/licensing/ web page.

http://www.astutegraphics.com/licensing/
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Phantasm CS Designer, Studio and Publisher
This is a combined manual for all versions of Phantasm CS — Designer | Studio | Publisher. Each version 
of this Illustrator plugin offers progressively more features, each intended to cater for differing design 
and publishing markets.

All common features are to be found in Phantasm CS Designer, the base version of this plugin. Phantasm 
CS Studio adds to this feature list, while Phantasm CS Publisher again extends this. See the Features 
Matrix earlier in the user manual for more information.

Throughout this manual, if a section is specific to a certain version, it will be indicated with one of the 
following markers:

Section relevant to Phantasm CS Studio and 
Phantasm CS Publisher

Section only relevant to Phantasm CS Publisher

Any mention of simply “Phantasm CS” refers to the range of plugins in general, typically a common 
feature. Also, references to menu entries such as Filter » Phantasm CS » Brightness/Contrast are an 
abbreviation for Filter » Phantasm CS [version] » Brightness/Contrast.
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Introduction
The Phantasm CS range of plugins have all been built around an essential core of color adjustment and 
correction tools that fully integrate into Adobe Illustrator. These tools were developed from the ground-
up to operate seamlessly with both vector and bitmap (raster) artwork, many being directly compatible 
with their Adobe Photoshop counterparts.

Since the original release of Phantasm CS in 2006, later developments and extended versions added to 
the base features, some beyond color control. Phantasm CS Studio and Publisher cater for higher-level 
design and print production requirements, for example with the ability to in-line edit embedded images.

With the requirements of the most demanding design and publishing tasks in mind, Phantasm CS 
Publisher was developed to deliver the ultimate productivity enhancements for the professional user.

Great care has been taken to ensure that any user with experience of Illustrator, Photoshop and Acrobat 
(or similar) will feel instantly familiar with the Phantasm CS color functions.

For those who want to just start using it straight away, try the following:

•	 Open a new Illustrator document
•	 Draw a simple shape, fill with a color and make a copy
•	 Select the copy and choose Object » Filters » Phantasm CS » Hue/Saturation (for Illustrator CS4 

and CS5 users) or Filter » Phantasm CS » Hue/Saturation for Illustrator CS3 users.
•	 Ensure Preview is ticked and alter the Hue slider
•	 When you have a change you like, click OK

If you now select the object, you will notice that nothing other than its color attributes have been 
changed. For example, if you had drawn a rectangle and applied live Effect rounded corners, this Effect 
will remain editable.
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Filters and live Effects

The previous example used a color Filter. It would have been equally possible to apply the change of 
hue as a live Effect. The Phantasm CS range has equivalent color control functions in both the Filter and 
Effect menus.

As the plugin adheres strictly to Adobe Illustrator’s methods and structure, the principle differences 
between Filters and live Effects are described in the Illustrator user manual in the section “About effects 
and filters”.

For Phantasm CS specific differences in use between Filters and live Effects, please refer to Filter/
Effect section.

What Phantasm CS changes

Phantasm CS’ filters and effects all perform color operations to professional standards. Therefore any 
color adjustment to a flat color in Illustrator using Phantasm CS can be directly compared to an identical 
adjustment performed in a photo editing product such as Photoshop.

However, the differences between adjusting vector artwork and photos (images/bitmaps) become 
more obvious when the Illustrator artwork uses more features such as gradient fills and meshes. The 
reason is that Phantasm CS makes changes to color references in the selected objects — for example fill 
colors, stroke colors, gradient end/mid colors and mesh color nodes. Photoshop has no concept of these 
references and merely alters all pixels within the artwork.
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The above image illustrates this. A shape filled with a color gradient from orange to green is drastically 
edited through Phantasm CS’ Curves tool. The resultant gradient (A) has altered start and end colors and 
Illustrator automatically tweens smoothly between these colors.

Using Photoshop, for exactly the same Curves color modification, the resultant gradient (B) has a 
different appearance. As each pixel has had its color adjusted according to the curves, the gradient is now 
non-linear and only the extreme left and right-hand pixels match Phantasm CS’s default results.

To overcome these differences, two options are given; the ability to increase a gradient’s accuracy which 
introduces additional color stops (C) and to automatically rasterize the artwork. These options are 
explained further later in the Options section.

The exceptions to this rule are the Duotone and Halftone filters and effects which change the structure of 
the selected artwork. In order to produce a Duotone and Halftone result, the selected artwork merely acts 
as the basis of the results generated.
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The set of high-end artwork checking tools, such as Output Preview, provided in Phantasm CS Studio and 
Publisher do not alter any original artwork; once finished with the results, closing the tool windows will 
revert the user back to the original document. Equally, full Separations are generated in a new document 
leaving the original in tact.

Both Phantasm CS Studio and Phantasm CS Publisher allow for additional artwork modification through 
the Edit Image and Link Images tools. By externally editing embedded images, or converting them to 
external linked image references, the original image is lost, replaced by the altered version.
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Color functions
Phantasm CS Designer, Studio and Publisher provide a differing range of tools to 
adjust and tune the color in your Illustrator documents. All controls are offered as 
both Filters and live Effects.

More information on the differences between Filters and live Effects, including how 
to work with live Effects may be found in the Filter/Effect chapter.

Filter menu location

Users of Illustrator CS4 and above will find the Filters menu as a sub-menu in the Object » menu. 
Illustrator CS3 users will find the Filter menu to be on the top level. Therefore all following references in 
this manual to Filter menu entries such as Filter » Phantasm CS » Levels implies CS4, and above, users 
can find this under the Object menu.

Options

Each color Filter and Effect window apart from Duotone, Halftone 
and Swap Channels has an Options section which allows for extra 
control over what should be affected and how. By default, Phantasm 
CS displays only a small number of options. The advanced options 
are available via the Option’s button pull-down menu.

Full details of all options are described in the Options chapter.

Load and Save

Phantasm CS Filter and Effect color functions which provide several user controls including Curves, 
Hue/Saturation, Levels and Exposure provide a method to load and save these adjustments via the 
Load... and Save... buttons.

Each of these color functions, apart from Halftone, can load and save the adjustment settings in 
Photoshop-compatible formats (with file extensions in brackets):

•	 Curves (curve mode): Photoshop curves file (.ACV)
•	 Curves (freehand mode): Photoshop curves map file (.AMP) 
•	 Exposure: Photoshop exposure file (.EAP)
•	 Hue/Saturation: Photoshop HSL file (.AHU)
•	 Levels: Photoshop levels file (.ALV)
•	 Duotone: Photoshop duotone file (.ADO)
•	 Halftone: Phantasm CS halftone settings file – no Photoshop equivalent  (.PHT)
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Clicking on either the Load... or Save... buttons will open the standard operating 
system’s file load/save dialogue window.

Using a common color adjustment file between Phantasm CS and Photoshop will 
result in equivalent color adjustments to the same colors. This is ideal for ensuring 
a repeated color adjustment is made to multiple files in either design package.

Notes:
•	 These settings do not store the function’s options. The option’s states are saved and managed 

separately (see Options chapter) to ensure the color setting files described here are fully 
Photoshop compatible.

•	 Selecting Safe CMYK in Phantasm CS’ options section will result in different ink level values. If 
you want to obtain identical CMYK document adjustments between Phantasm CS and Photoshop, 
ensure this option remains unticked.

•	 It is possible to load a CMYK adjustment file while working in an RGB document and vice versa 
where the first channels are mapped across. However, this is likely to produce unexpected results.

•	 Phantasm CS matches the color adjustments made in Photoshop. However, Phantasm CS’ color 
adjustments result in decimal accuracy whereas Photoshop normally does not. Therefore there 
may be fractional variances in resultant color levels.

Preview

All Phantasm CS Filter and Effect color function windows feature a Preview 
button. When ticked, all color changes are shown in the document allowing you to 
be sure of the changes you are about to commit to.

Note that all Effects Preview options behave as per Adobe’s guidelines for live 
Effect tools. This means that when unticked, no further changes take place to 

preview your adjustments to the settings, but the last previewed effect remains visible.

Due to the processor-intensive nature of certain operations, such as previewing numerous rendered live 
Effects like drop shadows, it may be advisable to untick Preview until you have altered all values.

Resetting values

Common throughout all color function windows is the ability to reset values, levels and curves. Simply 
hold down Alt (Windows) or Option/Alt (Mac) to temporarily change the Cancel button to Reset.
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Brightness/Contrast
Providing basic tonal range control, the Brightness 
and Contrast functions applies a consistent change to 
all selected objects. Suitable for simple lightening or 
darkening of objects, or enhancing or decreasing the 
difference between tonal level (highlights/shadows).

For more advanced control, you may find the Curves or 
Levels tools more appropriate.

Operation

•	 Select object(s) you wish to edit and open color function window by following Filter » Phantasm 
CS » Brightness/Contrast or Effect » Phantasm CS » Brightness/Contrast (Filter/Effect version, 
respectively).

•	 To adjust brightness, move Brightness slider or enter value within the range of -100 to 100.

•	 To adjust contrast, move Contrast slider or enter value within the range of -100 to 100.

•	 Click OK to make change or Cancel to close window without altering artwork.
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Curves
Offering great flexibility over the tonal appearance and 
color of the selected objects, the Curves tool is both 
intuitive to use and offers great precision.

By default, the horizontal axis of the graph represents 
the original brightness values (input levels). The 
vertical axis represents the new brightness levels 
(output levels).

With the default diagonal line, no colors have been 
mapped to new values, so all colors have the same 
input and output values.

A steep portion of the curve indicates high levels of 
contrast whilst a shallow portion curve equalises the 
tonal range.

Operation

Select object(s) you wish to edit and open color function window by following Filter » Phantasm CS » 
Curves or Effect » Phantasm CS » Curves (Filter/Effect version, respectively).

To edit the curve:

•	 Move a node: click-and-drag any node, including the original bottom left and top right start/end 
nodes. Alternatively, click to select a node and enter the Input and Output values.

•	 Add a node: click anywhere along the curve to create a new node at that point. The new node 
may be moved as described above.

•	 Delete a node: ensure the node is selected (the node square will be solid black when selected) 
and press Delete. Alternatively, drag the node off the graph area to delete.

Input and output:

•	 Information: when no node is selected, moving the pointer over the graph area will result in 
the Input and Output values being displayed. Clicking on a node will make the values editable. 
Clicking off a node but still in the graph area will bring back the information-only values.

•	 Orientation and format: clicking on the black and white double arrow or the horizontal tonal 
bar below the graph area will reverse the input/output axis and alternate the input/output format 
between percentages (%) and 0-255 values.
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Display:

•	 Graph grid: clicking on the graph (not nodes) whilst holding down the Alt (Windows) or 
Command (Mac) keys will switch the graph grid between fine and coarse.

•	 Window size: the Curves window may be enlarged or reduced by clicking on the icon bottom 
right of the window. The enlarged window helps with accurate drawing of curves.

•	 Click OK to make change or Cancel to close window without altering artwork.

Curve or freehand mode

For an extra level of control over the input/output relationship at any stage 
along the graph, a second input mode is available.

Clicking on the pencil mode (see highlighted button shown right) allows you to 
draw the lines directly onto the graph area. It also allows for disjointed lines.

Drawing across an existing graph will overwrite the previous lines.

It is possible to convert between pencil and curve mode, and back, by simply 
clicking on the appropriate icon. Changing from pencil to curve mode, 
Phantasm CS will convert the lines to an approximation of a curve. Switching 
back to the pencil mode in the same session (without editing any nodes) will display the original pencil 
mode lines.

Channels

The Curves function allows you to modify the color channels independantly and 
concurrently.

Depending on the document’s color mode, by default you will be editing in a 
composite RGB or CMYK mode - ie. all channels simultaneously. Clicking on the 
Channel pull-down menu, allows you to select an individual channel. Once you 
have edited that specific channel, you can then select another channel to edit. 

Live Effect Curves retains all channel curve information to allow for future editing.

With Phantasm CS Studio and Phantasm CS Publisher, it is possible to individually control any spot 
colors in the artwork selection. All spot colors present in the selection are listed in the Channel pull-down 
menu.
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Phantasm CS Publisher offers an additional Channel for adjustment; Image Alpha. Whereas it is possible 
to adjust any embedded image with an Alpha channel (transparency mask), this tool was primarily 
produced to allow adjustment of Illustrator’s standard raster-based transparency mask live Effects. 
These include drop shadows, outer glows and blurs and are controlled in appearance using the image’s 
Alpha channel.

Note that only an Effect tool is able to adjust the Image Alpha channel of an underlying live Effect drop 
shadow, glow or blur. A Filter would only control the underlying artwork on which the effects are based, 
and not the effects themselves.

An example of this tool’s use is illustrated below:

The outlined character “A” has a 
drop shadow Effect applied with a 
relatively large blur value. There 
is no allowance for controlling the 
shadow’s profile, spread, choke, etc. 
via the Drop Shadow window.

A Curve Effect is then applied 
in addition to the drop shadow 
Effect. The example shown here is 
manipulating the shadow’s Alpha 
channel to produce a much greater 
spread whilst also reducing the 
overall opacity level (by raising the 
Alpha curve).

As the Alpha channel’s effect on 
the overall result appears opposite 
to a standard Curve adjustment 
(increasing the transparency level 
reduces the color strength of the 
result), it may be desirable to switch 
the graph’s orientation/axis by 
clicking on the  button.
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Desaturate
This function equalises the color channels maintaining 
the lightness value. The results depend on whether the 
document is in an RGB or CMYK document color mode. 
In RGB mode, the results appear purely grayscale. In 
CMYK, the Cyan, Magenta and Yellow channels equalise 
whilst the Black channel is adjusted to ensure correct 
lightness is maintained resulting in a rich monotone 
effect.

By default, this tool is the equivalent of -100 value for saturation using the Hue/Saturation tool.

Operation

•	 Select object(s) you wish to edit and open color function window by following Filter » Phantasm 
CS » Desaturate or Effect » Phantasm CS » Desaturate (Filter/Effect version, respectively).

•	 CMYK document only: the option Gray Tone fully desaturates all artwork and is the short-cut 
equivalent of opting for Hue/Saturation’s Colorize function with no saturation. This produces 
pure grayscale results using only the black channel. Note that as with the Colorize Hue/Saturation 
function, all spot colors are reduced to a 0% tint.

•	 Click OK to make change or Cancel to close window without altering artwork.
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Duotone
The phrase “Duotone” refers equally to “Monotone”, 
“Tritone” and “Quadtone”.

It is strongly advised that you enable Overprint 
Preview (in View menu) before opening this tool as 
duotones rely on overprinting of spot colors where 
applicable.

This Filter and Effect differs from standard 
Phantasm CS color controls as it alters the artwork 
as well as the colors. It is the equivalent function of 
Photoshop’s Duotone tool but allows for control of 
vector as well as embedded bitmaps.

Users are able to specify up to four tones selected 
from current color swatches which may be either 
process or spot colors. (Note: selecting process or 
spot color swatches is not possible in Illustrator CS.) 
Alternatively, users can define a new (non-global) 
color.

Operation

•	 Select object(s) you wish to edit and open color function window by following Filter » Phantasm 
CS » Duotone or Effect » Phantasm CS » Duotone (Filter/Effect version, respectively).

•	 Click on a Color Tone row’s color square to specify a new local process color or click on Color 
Swatches in the color picker (Illustrator CS3 only) to select a pre-defined color swatch.

•	 It is possible to edit a non-swatch color name by double-clicking on the existing name.

•	 The currently highlighted Color Tone row enables the editing of that tone’s curves in the upper 
curve graph. As with Photoshop, and to make settings files interchangeable, the horizontal 
Original Tint value/position of the curve control node is locked; it is only possible to change the 
New Tint value by either dragging the node or selecting a node and entering the value in the New 
Tint percentage box.

•	 The currently edited curve can be quickly flipped horizontally or vertically, or defaulted to one of 
the three common “curve” types via the five buttons to the right of the curve graph.
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•	 The Color Tone list allows tones to be temporarily de-activated (until the user re-activates it) by 
clicking on the Active column’s button.

•	 The Text button column determines whether any editable text present in the selection is rendered 
in that tone. This can allow users to ensure registration problems are avoided with text by limiting 
the number of tones in which the text is rendered. Note: care should be taken when using this 
option as various scenarios could mean the text vanishes beneath another color tone.

•	 The order in which the tones are created is determined by the order of the Color Tone rows. To re-
order, simply drag a row to the new position.

•	 Click OK to make change or Cancel to close window without altering artwork.

Options

The options for Duotones are specific to this tool as most of the standard options found in other 
Phantasm CS Filters and Effects do not apply.

•	 Ignore Objects containing Spot Colors
	 Any objects or groups in the selection which contain objects defined with spot colors will not be 

rendered as a Duotone if this option is ticked.

•	 Accurate Gradient Adjustment
	 This option is the same as found in other Filter and Effect advanced options. See section Accurate 

Gradient Adjustment for full details.

•	 Create Undercoat
	 This creates a solid “undercoat” color which can be useful to block out any underlying artwork 

which would normally show through.

Conditions and notes

•	 The tones are created using either overprinting for spot color tones or Multiply Transparencies for 
process color-based tones.

•	 Plugins are not permitted to create or select global or spot colors not already present in the 
document’s color swatch set. Therefore it is only possible to specify new process non-global 
swatches from the tool’s interface.

•	 If Overprint Preview is not enabled, the results will not be accurate when specifying spot color 
tones.

•	 If, having created a Duotone effect, the document color mode is changed between CMYK and 
RGB, or vice-versa, the Duotone effect may alter appearance due to change in color space.
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•	 Due to the differences in how Photoshop and Illustrator handles spot color references, importing 
and exporting Duotone setting files between Phantasm CS and Photoshop may result in a loss of 
spot color reference to the original color books.
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Exposure
This function reflects the tools developed in Photoshop 
for adjusting the tone of HDR RGB images. Note that 
as Illustrator does not offer support for HDR / 32bit 
images, this tool approximates the results for equivalent 
adjustment values; this is especially the case when 
working in a CMYK color mode.

Whilst the Exposure level adjusts the highlights, 
largely maintaining the deepest shadows, Offset 
controls the shadows and midtones with little effect 
on the highlights. The Gamma level can be controlled 
independently with a separate slider.

Operation

•	 Select object(s) you wish to edit and open color function window by following Filter » Phantasm 
CS » Exposure or Effect » Phantasm CS » Exposure (Filter/Effect version, respectively).

•	 To adjust Exposure, move Exposure slider or enter value within the range of -20 to 20. Note 
that the slider operates in a non-linear manner to help adjust the artwork more accurately and 
naturally.

•	 To adjust Exposure, move Exposure slider or enter value within the range of -9.99 to 0.01 (a value 
of 1 being default and equating to no adjustment).

•	 Click OK to make change or Cancel to close window without altering artwork.
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Halftone
An introduction to what a “halftone” is can be 
found on this Wikipedia page: http://en.wikipedia.
org/wiki/Halftone

This tool, available as a Filter and Effect is best 
discovered through experimentation. It’s purpose 
is to produce a wide variety of vector halftones. It 
features professional-grade settings such as full 
separation control, including any spot colors, dot 
gain adjustment and a range of dot patterns and 
types.

Due to this tool being vector-based, it is advised 
that large objects and/or high halftone DPI’s 
are applied with patience. The number of vector 
objects that can be automatically produced is 
potentially staggering!

First trial this tool by opening a CMYK document 
and create a simple object using a variety of color; 
for example filled with a multi-colored gradient. 
Then select the Halftone Filter or Effect tool, 
choose CMYK from the Type pull-down menu. 
By default, the Blend mode pull-down menu 
in the Dot Properties section should be set to 
Transparency; if not set this. The result should be 
a realistic detailed view of a halftone dot pattern as 
used in offset printing.

Operation

•	 Select object(s) you wish to edit and open color function window by following Filter » Phantasm 
CS » Halftone or Effect » Phantasm CS » Halftone (Filter/Effect version, respectively).

•	 Click OK to apply halftone or Cancel to close window without altering artwork.

Due to the number of options, each area is described in sections as follows.

http://en.wikipedia.org/wiki/Halftone
http://en.wikipedia.org/wiki/Halftone
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Main dot controls

•	 With the Type pull-down menu it is possible to determine 
whether the halftone is Monochrome with an associated dot 
color picker, RGB or CMYK depending on the document 
color mode. The final option is Sampled where each dot 
color is based on the sample point of the selected artwork.

•	 The RGB and CMYK option has an associated tick option 
Sample Tint which, when enabled sets each dot’s tint level 
based on the selected artwork. Note that the RGB and 
CMYK halftone type also produces additional halftone 
channels for any spot colors present in the artwork selection.

•	 The Pattern pull-down option allows the halftone to be in a Grid matrix of either Regular or 
Alternating type. The next pattern type is FM (Frequency Modulated) based on the Floyd-
Steinberg (random) or Bayer Dither (fixed pattern) algorithms. The final pattern type of Radial is 
self-explanatory and may be set as either a 5, 6 or 7 Spoke, where the number of spokes refers to 
the number of dots in the inner-most circle.

•	 The DPI setting determines the resolution of the halftone; how fine and how much detail it should 
provide. The higher the number, the greater the number of dots in a given area. Caution when 
applying higher resolutions as the processing time is greatly increased.

•	 With the Grid Angle, it is possible to rotate the overall halftone effect relative to the page. Note 
that when operating with separations (the Type option would have to be set to RGB or CMYK), 
each channel’s angle is set relative to the Grid Angle. The Halftone tool’s Separations are described 
later.

•	 As the halftone results are often produced by applying transparency or overprint to the dots, any 
un-selected artwork underneath would be visible through the dots and is likely to disturb the 
result. Therefore the Create Undercoat option allows users to specify an underlying opaque area 
to block out other artwork below. The color of the undercoat is user-definable via the associated 
color picker.

•	 The Origin of the halftone is determined via the 9-square button grid, X and Y offset values and 
the pull-down options Relative to Page and Relative to Selection. The button grid allows the user 
to determine whether the relation of origin is relative to the centre, lower left, upper middle, etc. 
of the selection or page. This origin can be fine-tuned by adjusting the X and Y offset values which 
may be either positive or negative.
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Dot Properties

•	 By default the dots used in the halftones are circles. 
However, the Shape pull-down menu offers a range of 
alternative options for dot shapes including Square, Line, 
Character and symbols. Whereas the Circle and Square 
options are standard vector shapes and self-explantory, the 
other forms are described further below:

•	 The Line shape option constructs each “dot” out of a single straight line or “stroke”. By 
default both the stroke’s width and the line length length are adjusted according to the 
selected artwork’s sample point. The line’s end caps are always set to rounded; if a butt style 
end cap is required, this effect can be created using a Square shape type instead.

•	 For more creative effects, the Character shape type can be selected. This allows an Options 
sub-window to be opened. From this window it is possible to determine the font to be 
used and whether the characters used are random or if a user-defined text line should be 
repeated. It is suggested that heavier fonts give closer color-matching results as the lighter 
fonts do not offer sufficient area.

•	 The final shape option is the use of symbols as a dot type. When considering using this 
option, it is first necessary to select a symbol in the Symbols palette window (if not open, 
select Window » Symbols) before opening the Halftone tool window. It is not technically 
possible to select symbols from the Effect or Filter tool window. Having selected a symbol 
in the Symbols palette and opted for Selected Symbol as a dot shape type, each dot will 
be rendered as the selected symbol, scaled accordingly. By default, the original symbol 
colors will be used, but the Colorize option allows each symbol “dot” to be rendered in the 
appropriate tint.

	 Notes when using symbols as a dot shape:

•	 When using symbols with a Halftone Effect (not a Filter), it is possible to change the symbol 
used. To do so, select a new symbol in the Symbols palette, select the artwork with the 
halftone effect applied, double-click on the Phantasm CS Halftone entry in the Appearance 
palette to edit the settings. The Shape option will show Current Symbol, but it is now 
possible to select Selected Symbol to make the change.

•	 Symbols used as dot shapes are not stored with Actions, presets or setting files; they are 
referred to. Therefore is is necessary to ensure the correct symbol is already present in the 
document before applying a Halftone Effect with a symbol dot shape.

•	 The Scale W (Width) and H (Height) percentage values allows the maximum – ie. when the 
sample tint is effectively 100% Black – dot size to be altered. The default values of 100% each 



26

ensures that a circle or square halftone dot shape gives full coverage with no gaps when the 
sample area is 100% Black. This value can be in the range from 1% to 1000%. It is also possible 
to alter the aspect ratio of the dots by unlinking the width and height values by toggling the chain 
link button and entering independent values.

•	 The related control, Tint Adjusts, gives four options from the pull-down menu: None, Width, 
Height and Width and Height. By default all dots have their height and width adjusted based 
on the sample tint value. By changing this so that, say, only the width of a line “dot” shape is 
adjusted, it is possible to approximate a line screen effect.

•	 With the Angle control, it is possible to rotate each dot angle. By enabling the Relative tick option, 
this angle becomes relative to each separation’s screen angle determined within the Halftone 
Separations’ control window (see later), otherwise the angle is absolute. Note that there is no 
visible change if the dot shape is set to Circle.

•	 The Blend option defaults to Transparency when creating CMYK or RGB halftone effects; 
otherwise this option reverts to Normal. This option controls the method in which each channel 
(eg. Cyan in a CMYK document or Red in a RGB document) is overlaid. When set to Normal, each 
dot is opaque and obscures dots in lower channels which is not normally desirable when creating 
CMYK or RGB halftone effects but is often ideal for Monochrome or Sampled variants. By using 
Transparency, each channel is set as Multiply transparency in a CMYK document or Screen 
transparency in a RGB document.

	 A CMYK type halftone offers a third blend option of Overprint. Overprint Preview needs to be 
enabled in order to view this correctly (this option may be found in the View menu). This blend 
mode is recommended if the resultant artwork is destined to be used in commercial offset print 
work as it correctly retains original spot color information.

Note: when the blend mode is set to Transparency or Overprint, it may be desirable to opt for Create 
Undercoat if there is underlying artwork which has not been changed to a halftone effect. This would 
block out the underlying artwork from showing through.

Dot Gain

The Dot Gain graph allows for precise control of the halftone’s 
response to tonal changes by varying the relative size of every dot 
from 0% to 100%. This provides the ability to darken or lighten 
overall results and can be invaluable when dealing with alternative 
dot shapes, especially characters and symbols. Operating the curve 
is the same as that of the Curve tool. The only specific change is 
that instead of the Curve tool’s freehand mode, the dot gain curve 
can be controlled by either Bezier curves or by linear connections 
between curve nodes. The two upper buttons to the right of the 
graph allows change between these modes.
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Halftone Separations

If specifying a CMYK or RGB halftone type, 
it is possible to further control the individual 
channels by clicking on the Separations 
button found in the right-hand area of the 
Halftone tool’s window.

•	 The Halftone Separations window 
gives the ability to enable/disable the 
visibility of any of the separations by 
toggling the round button on the left 
of each channel’s row.

•	 Default screen angles and the channel’s origin set in the main window may also be altered for 
each separation. To do so, simply click on any angle or origin value for any channel and the Edit 
Separation window will open allowing each value to be changed.

Loading and Saving settings and Preset Manager

The Halftone tool allows the settings to be loaded and 
saved via the Load... and Save... buttons. The format 
is specific to Phantasm CS as there are currently 
no equivalents to this tool in other packages such 
as Photoshop. Example Halftone settings may be 
downloaded from the Astute Graphics website.

It is recognised that due to the wide range of 
potential halftone styles and possibilities this tool 
brings that immediate access to different halftone 
types is required. This is provided via the Presets 
menu; click on the round arrow button at the top 

of the tool’s window to the left of the OK button. From here it is possible to select Save Preset... and 
Manage Presets.... The Save Preset... option allows you to save the settings of the current halftone 
window internally. Once saved, the Presets menu lists this setting for instant use.

Selecting Manage Presets... opens the Manage Presets window which lists every previously saved 
preset. Clicking on any preset entry allows the name to be changed via the text entry window below the 
list. It is also possible to delete any highlighted preset by clicking on the trash can icon.

Note: no limitation is placed on loading CMYK presets in a RGB document and vice versa. Upon doing 
so, some results may be unexpected such as a change in the separations settings and possibly blend 
mode (Overprint is not an option in a RGB halftone). It is advised that the name used for the preset 
reflects which color mode it was saved in to reduce potential confusion.

http://www.astutegraphics.com/free/halftones/index.html
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Hue/Saturation
Having full simultaneous control of Hue, Saturation 
and Lightness is essential for many areas of creative 
and production design. Tuning the color gamut to 
suit a specific need, or increasing or decreasing tonal 
warmth, the serious aspects of this tool can extend to 
creative leaps. Drastic alteration of a selection’s Hue can 
produce startling results.

This function is also ideal for fine-tuning colors in 
a CMYK document so that the artwork is within the 
gamut of an output device. Control is also extended to 
determining which hue ranges may be adjusted in both 
CMYK and RGB documents.

Operation

•	 Select object(s) you wish to edit and open color function window by following Filter » Phantasm 
CS » Hue/Saturation or Effect » Phantasm CS » Hue/Saturation (Filter/Effect version, 
respectively).

•	 To adjust hue, move Hue slider or enter value within the range of -180 to 180.

•	 To adjust saturation, move Saturation slider or enter value within the range of -100 to 100. 
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	 To illustrate the effect of adjusting the hue and saturation, the color square below displays the hue 
value along the horizontal axis, whilst the saturation is shown on the vertical axis:

•	 To adjust lightness, move Lightness slider or enter value within the range of -100 to 100.

•	 A visual guide to the adjustments is provided by the two color stripes; the top stripe represents the 
normal hue range and the lower stripe shows the corresponding colors after adjustment.

•	 Click OK to make change or Cancel to close window without altering artwork.

Ranges

By default adjustment of the Hue, Saturation and Lightness values will affect all 
hues of the selected artwork. However, by selecting a hue range from the Edit 
pulldown-menu, you can control a hue range to edit.

The ranges menu gives access to six hue ranges in addition to the Master range. 
Each range’s start/end and fade in/out can be fully adjusted - the menu color 
name entries will adjust automatically to best describe the range you will be 
editing.

0
Hue
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180-180
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To edit a range, select a default color range from the Edit pull-down menu other than Master. This will 
display the corresponding controls inbetween the color stripes as shown below:

To edit the hue range controls, drag the inner controls (B and D) to determine the 100% affect range 
and the outer controls (A and E) for the feathering/fall-off limits. It is also possible to drag the regions 
between the controls (such as C or the areas between controls A to B and D to E) to adjust the overall 
range or the feathering/fall-off limits as a whole.

Information is given for each control’s position above the upper color stripe.

It is possible to edit each range and the Master individually and concurrently.

Colorize

The Colorize option changes the way in which the 
Hue/Saturation function operates.

As its name suggests, Colorize changes the artwork 
to a single Hue whilst allowing simultaneous 
adjustment of the Saturation and Lightness.

Whilst in Colorize mode, the input values change to:

Hue: 0 to 360.
Saturation: 0 to 100.
Lightness: -100 to 100.

Note that hue range controls do not apply when 
in the Colorize mode. Also, the lower color stripe 
changes to represent the target hue, saturation and 
lightness.

Range control information

Draggable range controls
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Invert
This function inverts the color channels. The output 
is therefore influenced by the color mode of the 
document - inverting CMYK channels will normally 
produce different visual results due to the Key/Black 
channel.

Note that this tool differs from that supplied with 
Illustrator (Filter » Colors » Invert Colors). The 
standard tool does not operate on many object types 
leaving basic fills such as gradients unaffected. 
Phantasm CS also offers this tool as a live Effect.

Operation

•	 Select object(s) you wish to edit and open color function window by following Filter » Phantasm 
CS » Invert or Effect » Phantasm CS » Invert (Filter/Effect version, respectively).

•	 CMYK document only: the option Invert Appearance inverts artwork in a visually similar way to 
how RGB artwork is inverted.

•	 Click OK to make change or Cancel to close window without altering artwork.
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Levels
Levels is one of the most essential color tools for any 
designer. It allows you to move the black, white and 
mid-grey points thereby controlling the brightness, 
contrast and tonal range of the selection.

To provide guidance for this color operation, Phantasm 
CS offers a color levels histogram (refer to the 
Exceptions section). This greatly aids the task of 
setting black, white and mid-grey points with accuracy.

The Levels tool allows channels (RGB or CMYK, 
depending on the document’s color mode) to be edited 
individually and concurrently.

Operation

•	 Select object(s) you wish to edit and open color function window by following Filter » Phantasm 
CS » Levels or Effect » Phantasm CS » Levels (Filter/Effect version, respectively).

•	 To edit shadows, midtones and highlights, either enter Input Levels as values between the ranges 
of 0 to 253, 0.1 to 9.99 and 2 to 255 respectively, or move the sliders under the histogram. Note 
that it is not possible to cross the shadows and highlights levels over, whilst midtone is a relative 
value between shadows and highlights.

•	 To edit tonal range, enter Output Levels as values between the ranges of 0 to 255. Note that it 
is possible to swap Output levels over, which in the extreme is the equivalent of performing an 
Invert function.

•	 Click OK to make change or Cancel to close window without altering artwork.
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Channels

The Levels function allows you to modify the color channels independantly 
and concurrently.

Depending on the document’s color mode, by default you will be editing in a 
composite RGB or CMYK mode - ie. all channels simultaneously. Clicking on 
the Channel pull-down menu, allows you to select an individual channel. Once 
you have edited that specific channel, you can then select another channel to 
edit. Reverting back to a previous channel will show the last edit.

Live Effect Levels will retain every channel levels information to allow for future editing.

With Phantasm CS Studio and Phantasm CS Publisher, it is possible to individually control any spot 
colors in the artwork selection. All spot colors present in the selection are listed in the Channel pull-down 
menu.

Phantasm CS Publisher offers an additional Channel for adjustment; Image Alpha. Please refer to the 
equivalent section for the Curves tool for further details.
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Shift to Color
Conceived in the days before true transparency tools, 
Shift to Color is ideal for generating color tinted 
effects.

This tool is still well suited to producing simple 
pseudo transparency effects for situations where true 
transparencies are not suitable, such as sign writing, 
exporting to basic vector formats and specialist or 
older RIPs which do not function correctly with 
transparencies.

Operation

•	 Select object(s) you wish to edit and open color function window by following Filter » Phantasm 
CS » Shift to Color or Effect » Phantasm CS » Shift to Color (Filter/Effect version, respectively).

•	 Click on the Color square to open the color picker. Select a color you wish to shift to and click OK 
in the color picker window.

•	 To specify the amount of change toward the selected color, move the Shift slider or enter a 
percentage value.

•	 Click OK to make change or Cancel to close window without altering artwork.
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Swap Channels
This advanced tool allows process 
channels to be swapped (“mapped”) 
or removed and spot channels to be 
swapped, converted to process or 
removed.

Upon opening the window, Process 
Plates (CMYK document) or Channels 
(RGB document) are grouped together 
in the first rows with any Spot Colors 
used in the artwork selection grouped 
below. At the bottom, an Image section 
is also presented, providing channel 
control of the image alpha channel.

The left-hand column shows the Original ink or channel with the right-hand Target column showing 
which ink or channel it is to be mapped to. All inks present in the document’s Swatches panel are listed 
for easy access, whilst the names of spot inks not present in the selection presented in grey.

Operation

•	 Select object(s) you wish to edit and open color function window by following Filter » Phantasm 
CS » Swap Channels or Effect » Phantasm CS » Swap Channels (Filter/Effect version, 
respectively).

•	 Clicking on any of the Target entries, a menu will appear listing the inks or channels to swap with, 
or copy the levels information. Selecting any of the alternative entries will result in a swap. In each 
case, it is also possible to select Remove which will delete that ink or channel from the selection.

•	 When operating with spot colors, two additional options are New Color... and Process CMYK or 
RGB depending on the document’s color mode. By clicking on New Color... the color picker will 
open allowing a new process or RGB color to be defined or selection of an existing document color 
swatch. Once added as a target color, any newly specified swatches or colors are instantly available 
to all other spot colors. The Process CMYK or RGB option converts that spot color to a non-spot 
color accordingly.

•	 Click OK to make change or Cancel to close window without altering artwork.
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Note: when the selection contains various forms of transparency such as Difference and Hue, or 
other complex interacting artwork layers, the resultant artwork may regain levels of ink in a channel 
supposedly swapped or removed. This can only be avoided by first flattening the artwork.

Options

Use Overprint for Overlays. Ticking this will ensure that any process channel swapped for a spot ink will 
be rendered using Overprint instead of Darken transparency. Its use may help with processing on some 
RIPs where the combination of transparencies and spot colors are an issue. Note that the overprinting 
of objects adheres to the original artwork’s settings, so overprinting will be apparent if Use Overprint for 
Overlays is enabled or not.

Invert Image Alpha: Enabling this option inverts the alpha channel present in any selected images.

Example operation

In the example above, a greyscale image of an orange selected and Effect » Phantasm CS Publisher » 
Swap Channels is opened. The Process Cyan and spot orange channels are set to Remove. Next, the 
Process Magenta and Process Yellow channels are set to Copy Process Black which ensures both of these 
channels are each rendered with the same levels as the original greyscale image.

The Process Black channel is then changed to the spot orange ink, as per the Target menu shown. To 
complete the Hi-Fi color image, Effect » Phantasm CS » Curves is opened and the Magenta channel is 
reduced to only feature in the shadows, which allows the orange and yellow inks to be predominant.

The resultant artwork is a “Hi-Fi” color image, and is based dynamically (in a nondestructive manner) on 
the underlying greyscale image.
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Temperature/Tint
This photography-orientated tool caters for quick 
artwork “mood” adjustment by allowing for 
simultaneous changes in the temperature and tint.

Operation

•	 Select object(s) you wish to edit and open color function window by following Filter » Phantasm 
CS » Temperature/Tint or Effect » Phantasm CS » Temperature/Tint (Filter/Effect version, 
respectively).

•	 The Temperature slider changes the “warmth” or “coldness” of artwork by increasing/decreasing 
the orange and blue tones respectively.

•	 It is possible to use the Tint slider simultaneously to adjust the red and green tones which is ideal 
for compensating for fluorescent lighting or improving natural tone such as skin and greenery.

•	 Click OK to make change or Cancel to close window without altering artwork.
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Options
This section applies to all Filter and Effect color tools, excluding from Duotone, Halftone and Swap 
Channels.

Click on the options drop-down menu 
button at top of options section to select 
Show Advanced Options entry (or revert 
back to the basic options state by selecting 
Hide Advanced Options). This will extend 
the basic options section to display the more 
advanced options designed for professional 
designers, publishers and those who want 
maximum control of the color changes.
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Apply to: Fill/Stroke/Bitmap

Ensure Fill is ticked to make changes to all selected object’s fill color or pattern.

Tick Stroke to make changes to all selected object’s stroke or brush color.

Ticking Text applies changes to all editable text in the selection.

Note that as all editable text exhibits both fill and stroke attributes, the Fill and Stroke options are 
dominant. Therefore if, for example, Fill is unticked, no editable text fills will be changed. If the intention 
is to just modify editable text objects, these may be easily selected using Select » Object » Text Objects.

Ticking Embedded Image applies changes to all images (raster art) in the selection.

Safe CMYK

This option is only available if your 
document mode is set to CMYK.

Tick Safe CMYK to make Phantasm CS 
automatically optimise the ink levels used 
to produce the required visual result. This 
option is recommended when a significant 
color change is made, such as Invert, as 
it ensures ink coverage should not exceed 
your current color settings.

If you wish to produce results matching 
Photoshop for equivalent adjustments to 
CMYK images, untick this option.

Right is an example of Safe CMYK 
optimisation.

The sub-option Exclude Pure Black only becomes available when Safe CMYK is ticked. When Exclude 
Pure Black is ticked, the Safe CMYK operation does not alter objects defined as pure black (such as 
greyscale).

Use of this option is advised when the object selection being adjusted contains black or greyscale strokes 
or text which may exhibit mis-registration issues if altered using Safe CMYK.

CMYK values

Cyan: 96%
Magenta: 93%
Yellow: 91%
Black: 98%

CMYK values

Cyan: 5%
Magenta: 4%
Yellow: 4%
Black: 98%

Original Adjusted with
no Safe CMYK

Adjusted with
Safe CMYK
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Ignore Spot Colors

Tick Ignore Spot Colors to ensure no spot colors specified as a fill/stroke are affected by any modification.

Note that Registration Black is a special color and is not adjusted by Phantasm CS. To modify 
Registration Black, you first have to change it to a process or spot color.

Auto Rasterize and controlling linked images

This option is only available if all three Apply to: Fill, Stroke, Text and Embedded Image options are 
ticked.

By ticking this option, all selected objects are first rasterized (converted into a bitmap) based on the 
Effect » Document Raster Effect Settings before color adjustments are applied.

A key use of this option is to color adjust linked images when applying an Effect (a Filter can not control 
an image unless it is embedded first). By enabling Auto Rasterize, a local temporary copy is internally 
held of the linked external image, allowing Curves, Levels, etc. to be applied. When the linked image is 
changed and the Illustrator artwork updated, the live Phantasm CS Effect is automatically re-applied.

The Swap Channels tool does not offer the Auto Rasterize option. If you wish to control a linked image 
with the Swap Channels tool, you first need to apply Effect » Rasterize, and then apply the Swap 
Channels Effect on top of this. This technique is also useful if you wish to ensure the linked image(s) is 
output at a resolution that differs from that defined in Effect » Document Raster Effect Settings.

Note: A linked image’s alpha (transparency) channel can only be retained when rasterizing in 
Illustrator CS5. Earlier versions of Illustrator discard the alpha channel regardless of the rasterize 
settings.

The Auto Rasterize option may also be desirable in a number of situations where you wish to gain 
exact color adjustment results in comparison to equivalent adjustments produced by Photoshop. Due 
to Phantasm CS faithfully adjusting each vector object color, certain object types such as gradients 
and gradient meshes may not adjust identically compared to a rasterized version due to Illustrator’s 
automatic color tweening between color nodes/stops. By first automatically rasterizing the object 
selection, and then applying the color function, the result will match an equivalent change in Photoshop.

When using this function, individual groups will be rasterized as separate objects. If you wish to rasterize 
as a single bitmap, first group all objects together.

If applying a Desaturate color function in a CMYK document and you have Gray Tone ticked, the 
resulting bitmap is grayscale. Otherwise the bitmaps will be generated in the document’s color mode - 
RGB or CMYK.
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Note: when auto rasterizing objects using the live Effect functions, their rasterize settings will 
automatically change when options found in Effect » Document Raster Effect Settings are altered. This 
does not apply to previously rasterized options using Phantasm CS’ Filter functions.

Auto Rasterize rules

There are several rules that the auto rasterize option operates by:

•	 When an object that has a spot color is selected separately or as part of a group, the Ignore Spot 
Colors option has no effect and it will always be rasterized.

•	 When a bitmap colorized with a spot color is selected separately, Ignore Spot Colors has an effect 
and the object will not be re-rasterized.

•	 When an object that has overprint specified is selected separately or as part of a group, the 
Overprint: Ignore option has no effect and it will always be rasterized.

•	 When a colorized bitmap that has overprint is selected separately, the Overprint settings will have 
an effect and the object may not be re-rasterized.

•	 All variants of Phantasm CS version 2 retain spot colors in the artwork selection.

Convert Colorized Bitmaps

A feature introduced into Illustrator CS2 was the ability to colorize bitmaps. In reality, this feature is not 
comprehensively implemented by Adobe as it is not possible to colorize anything but grayscale images 
— and even then only spot colors can be used to colorize grayscale images with transparency. For full 
details, please refer to the Illustrator user manual.

By default Convert Colorized Bitmaps is ticked which ensures Phantasm CS first “flattens” (re-rasterizes 
at the original bitmap’s resolution) the colorized bitmap before applying the color function. This often 
produces a desired result but typically results in the original grayscale bitmap being converted into an 
RGB or CMYK image, depending on the document’s color mode.

By unticking this option, Phantasm CS does not modify the underlying grayscale image and simply alters 
the color used to colorize the bitmap. This will always ensure that the original bitmap remains grayscale.

Black / White cut-off (Ignore)

When adjusting colors in your artwork, you may find the need to ensure that white and black colors 
remain unchanged. For example, black text may need to remain black and not lighten when the 
surrounded artwork is adjusted as such.

Phantasm CS offers three options for protecting black and white color ranges (these are applied to vector 
artwork only - not images):
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Ignore White

By ticking the Ignore White box, you are able to set the range of white you wish to protect from color 
changes via the percentage slider which ranges from 0% to 10%.

A setting of 0% will ensure that only pure white (ie. no ink levels) objects are ignored. Equally, a setting 
of 5% dictates that objects ranging from pure white (0%) to 10% grayscale equivalent are ignored.

Calculations on the level of white for CMYK, RGB and Spot colors are based on the grayscale equivalent 
of these colors. Grayscale colored objects are analysed directly.

Ignore Rich Black

By ticking the Ignore Rich Black box, you are able to set the range of black (defined by one or more ink 
channels) you wish to protect from color changes via the percentage slider which ranges from 100% to 
90%.

A setting of 100% will ensure that all rich black objects are ignored. Equally, a setting of 95% dictates that 
objects ranging from rich black (100%) to 95% rich black equivalent are ignored.
The definition of rich black and associated option may be found in the Use CMYK Appearance 
section.

Ignore Pure Black

By ticking the Ignore Pure Black box, you are able to set the range of pure black (ie. where only the Black 
channel has a value or a color has been defined as a grayscale) you wish to protect from color changes via 
the percentage slider which ranges from 100% to 1%. This differs from the previous Ignore Rich Black 
option by not considering composite or spot colors’ level of darkness and is ideal for maintaining fine 
black lines which is normally printed in Black ink only.

A setting of 100% will ensure that only objects constructed from 100% Black ink are ignored. A setting of 
5% determines that objects colored in the range of 5% Black to 100% Black only are ignored.

Normally this option is only relevant to CMYK documents. However, Ignore Pure Black will also control 
objects defined in grayscale colors when in an RGB document.

Black / White cut-off rules

•	 These cut-offs only apply to artwork originally in the defined color regions and not artwork 
adjusted into these ranges. Therefore, for example, text which changes from red to rich black by a 
color adjustment will not be ignored with any of these options.

•	 All aspects of the objects cut off by these options, including overprint settings, will be ignored.
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Rich Black to a user-defined color

For reasons of plate alignment in offset print presses, it can be advantageous to convert rich black (made 
from more than one CMYK channel) fills and strokes to a single ink such as pure black (100% tint).

An example of this is when a thin line is colored with, say, 100% Cyan, 50% Magenta, 50% Yellow and 
40% Black resulting in a “rich black”. When printed on an offset press, each ink plate can be slightly mis-
aligned visually resulting in a series of colored lines grouped together. With this tool, this rich black color 
can automatically be converted to simply 100% Black which will result in a sharper result.

It is advised more is read on the benefits and issues of using rich black (“rich black” is described here: 
http://en.wikipedia.org/wiki/Rich_black). With larger color areas, an advantage of rich black is that the 
result isn’t as “flat” as merely using black ink in isolation, giving “richer” and darker artwork.

Tick Rich Black to: to convert rich black colors to the color defined by the color-picker square, which can 
also be set to a spot ink already present in the Swatches panel. An associated tolerance slider ranging 
from 100% to 95% determines the level of black to be considered for conversion. A setting of 95% would 
allow objects very nearly rich black to be converted to 100% Black only.

An associated option is Text Only. If ticked, only rich black text objects are converted to the user-defined 
color. This a typical requirement as it is often text that benefits most from being colored with pure black 
– mis-registration of text can hinder reading. It is advised that overprint is added to pure black text in 
combination with this option; see the Overprint section. Note this option only applies to editable text, not 
text converted to outlines or shapes.

The definition of rich black and associated option may be found in the Use CMYK Appearance section.

Note: this option does not apply to bitmaps, gradients or gradient meshes.

Overprint

Overprint control is a critical part of professional design for print. A significant issue that arises from 
using the color functions available with Phantasm CS is how they will affect existing overprint settings in 
the artwork.

For example, if your original design contains black text with overprint set and you then Invert the color 
of the artwork, the resultant text will be white. However, if overprint remains set for the text, it will 
disappear on the final commercial print. Therefore Phantasm CS features a number of options to allow 
you to avoid such conditions.

A further benefit of the overprint options in Phantasm CS is the ability to use the overprint controls 
to check all artwork even without invoking any color changes. For example, if you wished to check all 
artwork for overprint white or simply wished to remove all overprint settings, apply the appropriate 
options but with zero color change levels.
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Due to the complexity and wide-ranging object types and usage scenarios possible in Illustrator, 
certain conditions and rules have had to be imposed when implementing Phantasm CS’s overprint 
options. Due to this and in accordance with best accepted design practices, it is strongly advised that 
you perform all final checks on your printed artwork via printed proofs. At the very least, it is urged 
that you set your on-screen view to display overprint preview (View » Overprint Preview) to check for 
any anomalies.

To highlight the importance of overprint settings, Phantasm CS’ color function windows will produce the 
warning message “Selection contains objects with overprint” where necessary.

The Overprint pull-down menu contains four entries:

•	 Adjust
	 This allows all artwork with overprint set to be color adjusted. All overprint settings will be 

maintained.

•	 Remove Overprint when White
	 This allows all artwork with overprint set to be color adjusted but then checks for any pure white 

objects and automatically removes any overprint settings on these.

•	 Ignore
	 Any artwork in the selection with overprint set will be ignored and no color adjustment will take 

place for these objects.

•	 Remove
	 Remove all overprint settings on the select objects.

In association with the Overprint section, there are two tick options (these options are only available if 
Overprint is set to Remove Overprint when White or Remove):

Spot Colors

If ticked, the Overprint menu options also apply to spot color tints. For example, if you wish to remove all 
overprint setting on white objects (0% Cyan, 0% Magenta, 0% Yellow and 0% Black) as well as 0% tint of 
any spot colors, select Overprint: Remove Overprint when White and tick Spot Colors.

Note: the Ignore Spot Colors option only refers to the spot color tint values. This Spot Colors overprint 
option independently controls spot color overprints regardless of the state of Ignore Spot Colors.

Colorized Bitmaps

This option refers to 1 bit, grayscale and tinted grayscale bitmaps which can have overprint set (other 
bitmaps can not have overprint specified). Tick this option if you wish for the overprint menu options to 
also apply to such bitmaps.
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When set to Remove Overprint when White and Colorized Bitmaps is ticked, Phantasm CS determines 
whether the bitmap is white by checking to ensure every pixel in the bitmap is white.

Overprint Pure Black

This option will not be available if the overprint menu is set to Remove.

As well as being able to subtract overprint settings, it is possible to add overprint to pure black (black 
channel or grayscale only) object fills and strokes. This can often be beneficial to reduce knockout/
alignment issues that can occur on an offset press. Tick the Overprint Pure Black box and use the 
associated slider to determine the percentage Black, and above, to have the overprint attribute added. 
For example, if the slider is set to 75%, only objects colored with 75% Black (no Cyan, Magenta or Yellow) 
or 75% grayscale or above would have an overprint setting added (if not already present). The overprint 
would only apply to the relevant fill or stroke, or both.

Ticking the associated Text Only box will determine if only pure black text objects are considered to have 
overprint added. This option is ideal for the majority of designs where it is recommended that 100% 
Black text is always set to overprint.

Overprint rules

The following conditions and rules apply to the Overprint options:

•	 The Ignore color cut-off options override the overprint controls. Therefore if a 100% Black object 
with overprint set is to be “ignored” by the color cut-off setting, it will maintain its overprint 
setting regardless of any overprint settings. Also, when operating with color cut-offs, overprint 
settings and gradients, the following conditions apply:

•	 If one or more of the color stops in a gradient with overprint is cut-off by the Ignore Pure 
Black option, then overprint will not be altered.

•	 If all color stops remain unchanged due to any of the color cut-off settings and overprint is 
set, then overprint will remain unaffected.

•	 If the gradient has no color stops affected by the Ignore Pure Black cut-off but has one 
or more stops controlled by the Ignore White and Ignore Rich Black cut-off settings, then 
overprint is controlled by the overprint settings.

•	 It is only possible to change overprint settings in Symbols using Phantasm CS’ live Effect 
functions. This is a limitation of Illustrator.

•	 Working with color gradients when specifying Remove Overprint when White:
•	 If the gradient has only process colors, the gradient is marked as white only when all color 

stops are white.
•	 If the gradient has one or more spot colors and Spot Colors is unticked, the gradient is never 

marked as white.
•	 If the gradient has one or more spot colors and Spot Colors is ticked, the gradient is marked 

as white only when all the process color stops are white and when the tints of all spot color 
stops are 0%.
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•	 If Overprint is set to Remove, color gradients with one or more spot colors will only have their 
overprint settings removed if Spot Tint is ticked.

•	 Illustrator does not allow Gradient Meshes to have their overprint settings altered. Phantasm CS 
will warn of this in the function window where necessary.

•	 Patterns are able to have overprint set to objects within that pattern and normally you are unable 
to change the overprint status of an applied pattern fill. However, Phantasm CS can adjust the 
overprint of all objects used within a pattern, complying with the overprint options.

•	 When Convert Colorized Bitmaps is ticked, overprint on these objects will always be removed 
because normal bitmaps can’t have overprint.

•	 Using Overprint Pure Black:
•	 Object types not considered for this option: gradient meshes and bitmaps.
•	 Gradients would only have overprint added if all color stops are pure black and every color 

stop is equivalent to the slider value or higher.
•	 This option takes into account objects converted by the Rich Black to Pure Black option.
•	 The Text Only option only applies to editable text - not text converted to outlines or shapes.
•	 If Text Only is ticked, and the add overprint function alters a pattern fill used in the selected 

text, other non-text objects using the same pattern fill may also be altered.
•	 Tinted grayscale bitmaps tinted with a spot color will only have overprint settings applied if both 

Spot Colors and Colorized Bitmaps are ticked.

Accurate Gradient Adjustment

Phantasm CS adjusts the colors of all objects faithfully. This means that every color stop in a gradient 
fill is changed according to the color function settings and the color is automatically re-tweened by 
Illustrator. This can, however, result in variations when comparing to an identical color graduation and 
change in Photoshop or a bitmap graduation being adjusted in Illustrator by Phantasm CS. An example 
of this issue is documented in the Desaturate and gradients being flattened FAQ item.

To better match vector and bitmap graduations, vector color gradients can be optimised via the Accurate 
Gradient Adjustment setting. By adjusting the number and position of color stops in a vector gradient, 
additional automatic color tweens can be introduced to more closely simulate a pixel-based gradient.

By first ticking Accurate Gradient Adjustment option, the slider control Max Stops determines the 
maximum number of additional color stops permitted in a gradient. The greater the number of stops, the 
more accurate an extreme color will be.

Note: the benefit of adding additional gradient stops to improve color adjustment accuracy can be 
countered by reduced ease of manual gradient editing at later stages. With a large number of color 
nodes in a gradient, individual color stop adjustment via the Illustrator Gradient interface can be made 
more cumbersome.
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Saving and Managing options

Phantasm CS allows users to save and revert the options settings. Due to 
the number of advanced options, the save options settings feature allows 
for multiple states to be stored and managed, catering for a wide range of 
user-defined design and pre-press conditions.

Access to the settings is found via the options drop-down menu. Saving and 
managing the settings is based on the same methods used in Illustrator for 
workspaces (Window » Workspaces » ...). Clicking on the options pull-
down menu results in the menu shown left (the lower three entries being 
example saved option settings).

By clicking on the standard settings (Default or Last Used) or any new named settings saved by users, all 
options will revert to that state.

Note: saved settings do not save the actual color function settings such as Hue change or Levels values. 
These settings can be loaded and saved as Photoshop-compatible settings files in the Hue/Sat, Levels 
and Curves windows via the existing Load/Save buttons.

Save Options

When you have set all the options into a desired state, 
click on Save Options... to bring up the Save Options 
window. Type in the name of the options state (for 
example, “Pre-press”) and click OK. This will add the 
new setting Pre-press to the options pull-down menu. 
Clicking on this new entry in future sessions will automatically revert all the options to that state.

If you attempt to add a new named setting where the name already exists, a warning message will 
appear: The specified settings name is already in use. Would you like to overwrite the existing settings? 
If you answer No, you will be prompted for an alternative name.

Manage Options

Selecting Manage Options... from the options pull-down menu allows 
you to rename and delete settings.

Within the Manage Options window, all named settings are listed 
and may be highlighted. Once highlighted, it is possible to rename the 
setting by typing a new name in the text entry box below followed by 
OK. If you wish to delete a highlighted entry, simply click on the trash 
can button. No warning is given.
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Note: it is not possible to rename or delete the [Default] or [Last Used] entries and they will not appear 
in the Manage Options window.

Default

The [Default] entry is a quick way to revert to the “factory default” options state.

Last Used

Selecting [Last Used] allows you to revert back to the last used options state. A state is considered to be 
used only when a color function (Filter or Effect) is OK’d and therefore applied.

Use CMYK Appearance

By default Phantasm CS determines if a color is rich black or white by examining the grayscale equivalent 
of the color (including RGB, CMYK and Spot colors). If a color converts to 100% Black (which can 
be tested by simply changing the color editing mode in Illustrator’s Color palette to Grayscale), it is 
considered as a pure black color. You may find that this results in lighter-than-expected colors being 
defined as rich black. The reason for this is that 100% Black ink printed on an offset press does not 
produce a deeply, truly black result, hence why it is an advantage to maintain rich black at times and why 
slightly lighter rich colors can be considered to be 100% Pure Black. This is also compounded by using a 
non-calibrated or badly calibrated monitor where colors are represented too light on-screen.

To change the definition of rich black and white to the on-screen visual appearance (ie. RGB equivalent), 
tick the Use CMYK Appearance option in the options pull-down menu. This applies to all rich black and 
white references in Phantasm CS’ options.

Options and live Effects

All Filter and Effect options can be specified in each live Effect and remains editable at a later stage.

As Effects can be “stacked” (see section Filter/Effect), the options for each live Effect will be taken into 
account. For example, if the first Effect has the option Remove Overprint ticked, with subsequent live 
Effects the state of this option is irrelevant.
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Object selection
As well as the color functions Phantasm CS brings to Illustrator, a set of very useful selection types are 
also introduced. By default, Illustrator allows you to select brush strokes, clipping masks, stray points 
and text object from the Select » Object » ... menu. See the Illustrator user manual for more information.

Spot colors

Select all objects which contain spot colors by selecting Select » Object » Spot Colors.

This function can be very useful if you wish to fully edit all artwork in a document. Phantasm CS treats 
spot colors differently from CMYK or RGB colors (see Options section), but by selecting all spot colors 
first, and then converting the selection to CMYK or RGB using Filter » Colors » Convert to RGB/CMYK, 
Phantasm CS will allow full color control over these objects as normal.

Note that the special color “Registration” is not internally referred to as a spot color by Illustrator so 
would not be selected.

Image Types (embedded)

Illustrator can cater for a wide range of embeddedimage types including Bitmap (black & white), 
Grayscale, RGB, CMYK and multi-ink (“Device-N”, which contain spot color channels). Phantasm CS has 
introduced the ability to select any of these embedded image types.

It is possible to colorize grayscale bitmaps (see the Illustrator user manual). To select this variation of 
bitmap type, choose Select » Object » Colorized Images.

Phantasm CS Effects

If you wish to locate all live color Phantasm CS Effects, select Select » Object » Phantasm Effects. Your 
workflow may dictate that all live Effects using a 3rd party plugin such as Phantasm CS should first be 
expanded (“flattened”) by opting for Object » Expand Appearance before the artwork is sent on to clients 
or other parties who may not have Phantasm CS installed.
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Filter/Effect
Differences in results between Filters and Effects (determined by the Illustrator plugin system):

•	 Blends:
•	 Filtered color adjustments alter the start and end object colors and the Illustrator Blend tool 

re-blends for the new results.
•	 Live Effect color adjustment alter the color state of each step in the blend.

•	 Text:
•	 Phantasm CS live Effects can not be applied while using the Type Tool (possible with 

Filters).
•	 Objects with no fill or stroke color used as an object to wrap text around lose wrapping 

properties when a live Effect is applied. This is an Illustrator issue and applies to all 
standard live Effects as well.

•	 Envelope Distorts:
•	 To alter an Envelope Distort object using a Phantasm CS Filter, you first need to choose 

Object » Envelope Distort » Edit Contents. This does not apply to live Effects.

•	 Live Paint:
•	 Filters are unable to affect gradients or patterns in Live Paint objects. This is a documented 

limitation of the plugin system.

•	 Symbols:
•	 Phantasm CS Filters do not affect symbols (including those applied by the spray tool). It is 

possible with live Effects.

•	 Graphs:
•	 Phantasm CS Filters do not affect graphs. It is possible with live Effects.

•	 Working with objects with other live Effects already applied:
•	 Filters operate on the base artwork and do not attempt to affect the specified changes of any 

live Effects already applied.
•	 Live Effects alter the results of other live Effects already applied to the selection.
•	 Example: using a Phantasm CS Filter on an object with a live Effect drop shadow will 

alter the base object; Illustrator will then automatically recreate the drop shadow. Using a 
Phantasm CS live Effect on the same object would alter it in its entirety.

Modifying live Effects

Two great benefits offered by live Effects are the ability to alter the effect dynamically at any future stage 
and adding additional effects with the option of changing the resultant effect stack order.
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In order to access these features, it is necessary to have the Appearance Illustrator palette open. To do 
so, ensure Window » Appearance is ticked.

The following examples demonstrate how to edit live Effects via the Appearance window. Further 
details about the general editing of live Effects may be found in the Illustrator user manual.

1.	 Create a standard rectangle, color fill and stroke.
2.	 Using the Appearance palette, the stroke was duplicated, made white, the width increased and 

ordered below the original stroke. This is a standard Illustrator function - for more details refer to 
the Illustrator user manual.

3.	 The live Effect Effect » Warp » Inflate was applied (again, a standard Illustrator function).

4.	 Using Effect » Phantasm CS » Brightness/Contrast, a Brightness value of +100 was applied.
5.	 Using Effect » Phantasm CS » Hue/Saturation, a Hue value of -180 was applied.

Original rectangle

Stroke duplicated
in Appearance palette,
made white, increased
in stroke width and put
behind original stroke

Live Effect... Warp...
Inflate

See previous stage

Live Effect... Phantasm CS...
Brightness/Contrast
Brightness: +100

Live Effect... Phantasm CS...
Hue/Saturation
Hue: -180
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At this stage, it is possible to edit the two Phantasm CS live Effects that are listed in the Appearance 
palette. To alter the color change values (eg. Hue level) or setting options (eg. Safe CMYK), double-click 
on the effect entry. This will open the Phantasm CS window. Click OK when you have completed your 
changes or Cancel to revert back.

The Appearance palette also gives further options such as duplication and removal of live Effects. A 
quick way to remove any live Effect is to click on it so that it is highlighted, and press Delete. For more 
details refer to the Illustrator user manual.

6.	 When multiple color functions are applied, it is possible to alter the stack order allowing you 
to change the end result. In this example, the Hue/Saturation effect entry is dragged above the 
Brightness/Contrast entry. By first applying a change of hue and then an increase in brightness, 
the fill and stroke colours have changed.

7.	 It is also possible to apply a Phantasm CS live Effect to a specific fill or stroke only. For this 
example, the Hue/Saturation entry was next dragged into the top level stroke. Therefore the 
Hue/Saturation effect will only apply to the stroke and the second stroke or fill is not modified 
as well by this effect. Note that it is also possible to affect only the fill and/or stroke by using the 
Phantasm CS options - refer to the Options section for more details.

Expanding live Effects

If you wish to fully edit an object with a color live Effect applied, such as fine-tune a specific color, you 
need to first expand it. This can be done by selecting Object » Expand Appearance. Note that this sets all 
dynamic effects applied to that object(s) such as rounded rectangles, arrow heads, etc.

Due to the way in which Illustrator allows live Effects to alter some object types which a Filter 
counterpart is unable to (see top of this page), this procedure allows you to edit a near full range of object 
types.

See previous stage

Brightness/Contrast
and Hue/Saturation
stack order swapped

Hue/Saturation Effect
moved in stack to apply
to top stroke only
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Edit/Update Image
Illustrator allows images (also referred to as “bitmaps” and “raster” 
artwork) to be incorporated into a document in two ways; Placed 
and Embedded. It has always been possible to externally edit (eg. 
using Photoshop or similar) placed images via Illustrator’s Edit » Edit 
Original command or via the Links palette. However, Illustrator does 
not allow users to externally edit or extract embedded artwork from 
within Illustrator. This tool brings this functionality and caters for all 
embedded image types including Bitmaps, Grayscale, RGB, CMYK, 
Mixed Ink, all with or without transparency via the Photoshop image 
format. Once externally edited it is then possible to instantly update 
the Illustrator artwork.

To edit an image, first select one or more embedded images (not 
placed / linked) within your Illustrator document and choose Edit » 
Edit Image. This will automatically load the image(s) into Photoshop 
or similar. It is then possible to edit the image as normal.

If you wish to embed the image back into the original Illustrator file, 
simply save the file after editing in Photoshop and then back in Illustrator ensure the image is selected 
and choose Edit » Update Image. The image will then automatically show all externally made changes.

If you wish to simply extract the artwork, choose File » Save As... from within Photoshop and save in 
a different folder/location. Note that by doing so, any changes made will not automatically update in 
Illustrator, although this would be possible to do so manually by re-linking the image in Illustrator via 
the Links palette. See the Illustrator user manual for more details.

Conditions and notes

•	 The native Photoshop image format is used as it caters for all image types, including multi-ink, 
all with or without a mask channel. The .PSD file format is commonly catered for by other image 
editing packages – therefore you are not limited to just Photoshop to externally edit images.

•	 There are no limitations to the changes possible in Photoshop including adding layers (these 
will be automatically flattened on updating in Illustrator), changing color mode, size, resolution, 
etc. Changes to size and resolution of the image will be intelligently handled upon updating in 
Illustrator.

•	 Adding and deleting spot channels to a Mixed Ink image within Photoshop will be correctly 
handled upon updating in Illustrator. If a new spot channel is added, the spot color swatch will be 
automatically added to the Illustrator swatches palette.
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•	 Only one image can be updated at a time. If more than one externally edited image is selected 
when Edit » Update Image is selected, only the first image will be updated. This is a technical 
limitation of Illustrator.

•	 Images are temporarily stored in a “Temp” folder within the Phantasm CS settings folder which is 
automatically cleared on quitting Illustrator. Therefore if you wish to maintain an external copy of 
an edited image, it must be saved elsewhere.

•	 If, when selecting Edit » Edit Image the error message

	 This file does not have a program associated with it for performing this action. Create an 
association in the Folder Options control panel.

	 (for Windows, or similar on Mac OS X) appears, it either means that Photoshop is not installed on 
your system or no other software capable of editing Photoshop files has been set to automatically 
load Photoshop’s .psd files. Please refer to your operating system’s user manual for details of how 
to assign a specific software package to load set file types.
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Link Images
One of the major drawbacks of 
Illustrator is its inability to natively 
revert the embedding process for 
images; ie. to convert it to a linked 
image.

There are a number of common 
occasions in which this process may be 
desirable but otherwise impossible. It 
is possible, for example, to receive an 
Illustrator file, or a PDF import, which 
contains embedded images that could 
be used within a library and utilized in 
other documents without the need to 
replicate. Also, any artwork rasterized 
within Illustrator may require 
common use outside the document - 
even within other applications such as 
InDesign.

Phantasm CS Studio and Publisher 
offers the function to link one or 
more embedded Photoshop .PSD 
images (the only image format which 
caters for all image types possible 
within Illustrator). To start the 
process select one or more embedded 
images and then select Edit » Link 
Images to open the Link Embedded 
Image window.
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Operation

•	 The number of selected embedded images due to be linked is stated along with the current 
number. If all selected images were in view prior to opening the window, the current image 
displays a bounding box to provide indication.

•	 The file name of the resultant linked current image can be entered with each image. The .PSD file 
extension is appended automatically and is therefore not necessary to add manually. 

•	 It is possible to change the location of the resultant linked file by clicking on the Change... button.

•	 Information about the current image is presented in the Image Information section and includes 
color mode, image size (pixels), resolution in the Illustrator document and whether the image 
contains an alpha channel (transparency). 

•	 A thumbnail preview of the image to be linked is displayed for reference. 

•	 If another image is following the current one to be linked, the Next button will apply the link and 
change the window’s details to the next image. If the current image is the last in the sequence, or 
only one embedded image was selected, the button will change to OK.

•	 The Skip button is presented if further embedded images are due to be linked. Clicking this will 
skip the linking of the current image and move on to the next image. 

•	 Link All allows users to link all, or the remaining, selected embedded images automatically. By 
selecting this option, all automatically linked images will be named sequentially based on the 
current File Name entered.

•	 Cancel stops the remainder of the process and closes the window. Note that any image already 
linked will remain linked after cancelling. It is possible to revert the linked images to embedded by 
selecting Edit » Undo.
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Output Preview
These tools are only available in CMYK documents and are not relevant to the RGB document color 
mode.

Important note: all Output Preview tools are provided as a visual guide. It is always recommended 
physical print proofs are created for final artwork checks before commercial print jobs are commited 
to.

The new Output Preview sub-menu to be found in the View menu brings three essential professional 
print quality preview tools to Illustrator; Quick Separations, Overprint Preview and Ink Coverage.

Quick Separations

Notes:
In order to operate Quick Separations, it is first necessary 
to enable View » Overprint Preview.

Adobe has implemented similar functionality to Quick 
Separations into Illustrator CS4. To access this, open the 
Separations Preview panel (found in the Window menu). 
An important difference as of Phantasm CS version 2 is 
that Phantasm CS only lists the inks used in the artwork 
rather than all inks present in the Swatches panel.

Selecting View » Output Preview » Quick Separations opens 
a familiar separations control window. All inks present in 
the document, including spot colors present in the swatch 
palette but unused in artwork, are listed. The Process 
Plates are always listed first and any Spot Colors present 
are grouped underneath. Each ink is represented with a 
small color square. By default all inks are displayed.

To enable/disable ink separation views, simply toggle the round button in the left-hand column. The 
buttons associated with the Process Plates and Spot Colors rows toggle all process channels and spot 
channels simultaneously. By holding down Alt and clicking on the buttons, it is possible to instantly 
isolate that particular ink, or re-instate all other inks in the section.

Due to nature of how Output Preview tools are implemented, there can be no interaction with the 
document other than via the Phantasm CS Output Preview windows while it is open. Therefore a set 
of compass-like Pan buttons are provided as well as a Zoom control (CS4 users will be able to zoom to 
specific artboards). When using the pan buttons, holding down Shift accelerates the rate of movement.
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The Generate Separations button produces full separations and is explained later in the Separations 
chapter.

When examination of the separations is complete, it is possible to revert to the unaltered artwork by 
clicking on Done or change to another Output Preview mode window by using the Preview pull-down 
menu.

This tool is intended for instant visual checking of the separations used; the full Separations tool is 
potentially more accurate in all circumstances and allows for the creation of actual separation plate 
artwork. However, the greatest advantage of the Quick Separations tool is its speed of preview.

One case where Quick Separations provides information not accessible in the full Separation tool is when 
dealing with linked DCS EPS files. These are a traditional special case format which can not be embedded 
automatically. Typically the preview representation in a document is separated correctly in Quick 
Separations. However, it is recommended that more modern alternative formats are used instead such as 
multi-channel bitmaps as made available in Illustrator CS3.

However, full Separations are invaluable in other circumstances, including when previewing white spot 
colors often used in packaging as an “undercoat” for when printing on colored or transparent material. 
In the Quick Separations tool the ink would remain invisible on a white artboard, even when the ink’s 
view is isolated. In the full Separations tool, isolating the view of the spot white ink would display it in 
greyscale.

Full separations also give clearer high-contrast monochrome isolated views of inks such as yellow, which 
can be more difficult to analyse in Quick Separations.

Overprint Preview

Choosing View » Output Preview » Overprint Preview 
allows users to visually and quickly check for visible objects 
with overprint attributes set by simply highlighting these 
and dimming all other artwork. Beyond the controls 
common to the Output Preview windows (see Quick 
Separations), the two color squares allow users to define the 
highlight color for non-white overprinted objects and whote 
overprinted objects. The level of dimming for other non-
overprint artwork is also available as an option.

This tool is ideal for checking for potentially problematic artwork which is hidden through being set to 
overprint such as white text.

Note that only visible artwork is displayed – ie. artwork in hidden layers is not shown, and obscured 
objects are not shown either.

The user settings are automatically stored for the following Illustrator session.
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Ink Coverage

It is critical in professional 
print work to ensure that 
paper or stock does not 
become over-saturated by 
ink. For example, to get a 
truly deep black, it is common 
to augment Black ink with 
additional process or spot 
colors. But if the total ink 
coverage exceeds certain 
levels, the paper is in danger 
of becoming rippled and other 
print defects may appear.

Ink coverage is counted in 
accumulative percentage 
terms. So, for example, an 
object filled with 100% Black, 
50% Cyan, 50% Magenta and 
50% Yellow would have an ink 
coverage of 250%. This is also 
referred to as a “Total Area 
Coverage” or “TAC” level.

By opening View » Output Preview » Ink Coverage, and ensuring that the Inks pull-down menu option is 
set to Composite, it is possible to visually preview the combined ink levels of your document. This tools 
allows users to define the five levels of ink coverage with associated colors. Each level has to be greater 
than the previous. It is also possible to toggle the Blend Ink Level Colors option to get a better idea of 
transitions in ink levels. However, the levels between 0% and the first step will always be graduated.

Due to the nature of the information, ink coverage is represented as a rasterized image map optimised 
for the document artboard size. This typically provides sufficiently high resolution to observe significant 
areas of excess ink coverage.

The user settings are automatically stored for the following Illustrator session. It is also possible to store 
named user settings using the tool’s settings manager. To do so, click on the menu button to the right of 
the Inks pull-down menu and opt for Save Preset.... The newly-created preset will the become available 
in the settings manager’s pull-down menu.

The Ink Coverage tool’s settings manager also allows settings to be renamed or deleted via the Manage 
Presets... option found in the same menu.
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Base levels on Profile

The button Base Levels On Profile takes the guess work out of entering acceptable ink coverage values.

By clicking on this button, the composite ink levels are automatically calculated according to the color 
profile used by the Illustrator document (Edit » Assign Profile). The third Up to: value is offered as the 
most critical as it represents the maximum TAC value for the color profile. Anything up to the second 
value is safe, whilst the range between the second and third values are cautionary as they are close to 
the maximum. The last value is the highest TAC value possible with the number of process and spot inks 
present in the document (but not necessarily used in the artwork).

For the Base Levels On Profile button to provide accurate information, it is essential that the correct 
color profile has been assigned to the document.

Note: there is no absolute rule as to what ink coverage levels are acceptable. Every situation varies due 
to a large number of parameters such as stock (paper) used, press setup, inks used, etc. However, a 
generalised TAC guideline based on the stock used (probably the greatest single influence on acceptable 
levels) has been produced by GRACoL® entitled “GRACoL 6 Characterization Chart” . It is highly 
recommended that ink coverage is discussed with your print provider.

Examining individual ink channels

The Ink Coverage tool 
also provides the ability 
to examine individual ink 
channels. This process is 
very well suited to checking 
for flexo printing cut/drop-
off levels (“highlight breaks”) 
or quickly viewing individual 
inks in a desaturated  
(greyscale) manner.

To view individual inks, 
select the ink from the 
Inks pull-down menu. It is 
then possible to define the 
individual levels and stage 
colors. These level values 
and colors do not affect those 
chosen for the Composite 
view and are also stored 
in parallel when using the 
settings manager.Above: an example of examining a spot ink for flexo print output. 

The areas highlighted in red would cause highlight breaks and 
require further adjustment with the Phantasm CS color tools.

http://www.gracol.org/
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Numeric coverage values

Numeric values for the ink coverage are also presented in the lower section of the window. This 
information, even though approximate, allows users to determine both ink usage and provide a method 
to check how modifications to the artwork affects ink consumption. It may first be preferable to select the 
unit of measurement in which the ink coverage area is presented by using the Total Ink Coverage: drop-
down menu.

Note: The values are calculated on all artwork present across the artboard (Illustrator CS3), or artboards 
(Illustrator CS4 and above). This includes areas within artwork bounding boxes such as clipping paths 
and extending beyond the page area (the “pasteboard” or “scratch” area). Therefore for comparison 
purposes, it is advisable to refer to the area value for each ink channel rather than the percentage.

The total percentage and area values are also provided below the individual ink channel section. The 
percentage value can equal [number of inks used x 100%] – ie. over 100%.

The menu button to the right of the Total Ink Coverage pull-down menu allows the numeric information 
to be quickly copied to the system-wide clipboard as plain, tabulated text. This information can then 
easily be pasted either directly into the Illustrator artwork’s slug (artwork information box) or, for 
example, a costings spreadsheet. Alternative formats of information may be copied via this menu.
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Separations
These tools are only available in CMYK documents and are not relevant to the RGB document color 
mode.

Important note: this Separation tool is provided as a visual guide. It is always recommended physical 
print proofs are created for final artwork checks before commercial print jobs are commited to.

To compliment the Quick Separations tool is this 
full separations-generation tool. This provides the 
most accurate possible separation information by 
actually flattening all artwork into a new document, 

thereby leaving your original artwork in tact. Even though there is a 
time penalty in generating full separations, the results are very accurate, 
interaction is allowed with the document and ultimately, complete, editable 
separations can be released to layers.

To access full separations, open the Phantasm CS Separations palette from 
the Windows menu, if not already open, and click on Generate Separations. 
Alternatively, select Generate Separations from the Quick Separations 
window. Both buttons have the same function and open a new document into 
which the generated separations are placed. The Phantasm CS Separations 

palette then changes to give control of the separations.

Note: by default this method enables Overprint Preview in the new separations document. This should 
remain enabled at all times; if it is disabled for any reason, simply tick the View » Overprint Preview 
setting once more.

Controlling the individual separation’s views is identical to operating the Quick Separations window; 
ie. by toggling the round button in the left-hand column. The same technique of holding down Alt whilst 
clicking on the button is also available to quickly enable/disable all other inks in the section.

A major difference in viewing to Quick Separations is when only a single separation is displayed. With 
fully generated separations, this ink is then rendered as a grayscale for increased contrast. This is ideal 
for examining low-contrast inks such as Yellow, or even white undercoat inks.

Below the rows of inks is the option Add Printer’s Marks along with associated sub-options. This 
selection of marks echoes what the Illustrator print dialogue window offers and all settings are instantly 
represented within the document. Illustrator CS4, and above, users are able to specify which artboard the 
marks are applied to.
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The button Release Separations distributes all currently visible separations to appropriately named 
layers to allow for further editing. Note that once released, it is no longer possible to operate the 
Separations palette – and this is indicated as such. It is possible to Edit » Undo the releasing of 
separations to bring back control. 

The full Separations tool has a palette menu option (small pull-down menu icon below the palette close 
icon) Release Separations As Black. By ticking this, each released separation is produced in grayscale; 
by un-ticking this option, the separations are created in their respective ink colors.

Notes and considerations

•	 Spot colors are not consistently catered for when fully separating artwork under all circumstances 
in Illustrator CS and CS2, especially where transparencies are involved. A warning box alerts to 
this, which can be set to not repeat.

•	 Output Preview tools such as Ink Coverage can still be used in conjunction with fully separated 
artwork. This can be a very powerful combination as it is possible to examine the implications of 
additional spot colors on artwork, etc.

•	 Unlike Quick Separations, the full Separations tool will only list spot colors actually present in the 
artwork.

•	 The Separations control palette relies on manipulating layers in order to show and hide 
separations. By default all layers are locked, disalllowing any modifications to the drawing. 
Any manual changes to the layers whilst the Separations palette is still operative may result in 
inaccurate views of separations. If you need to examine and edit separation artwork, first select 
Release Separations.

•	 It is not possible to fully separate linked DCS EPS files (we recommend converting the DCS EPS 
artwork to native Photoshop file types using Photoshop) as Illustrator can not embed these.

•	 Generation of full separations uses the document’s flattening settings to rasterize artwork where 
necessary. This setting may be found in File » Document Setup... » Transparency. Another factor 
involved when using certain live effects is the Document Raster Effects Settings found in the 
Effects menu. Excessive resolutions will result in very large generated separations. Both settings 
are very important to not only the Separation tool but also final print output, which makes this 
tool more indicative to potential print issues.

•	 Fully separating complex artwork which utilizes transparencies and other effects can result in 
many objects being sliced into smaller sections via the flattening process. This can result in two 
consequences:

•	 On-screen rendering artifacts, often apparent as “hairlines”. These are simply on-screen 
rendering inaccuracies due to Illustrator’s anti-aliasing (smoothing) system and will not 
feature on printed output.
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•	 Very complex original artwork with multiple overlaying transparencies and effects can 
produce 100,000’s of invididual flattened objects on every channel. Such excessive vector 
results, whilst technically possible to produce, can cause Illustrator’s rendering system to 
produce a warning and resort to wireframe view only. When this happens, it is likely that 
you will only be able to view one or two channels simultaneously in Overprint Preview 
rendering mode. As this level of complexity may well cause problems with a printer’s RIP, 
it is advised that the original artwork is flattened further by rasterising. Alternatively, the 
document’s Flattening settings can be reduced, but remember that such changes would also 
impact final print output.

•	 It can take an excessive time to generate separations due to its size and/or complexity. Phantasm 
CS Studio takes as much care as possible to minimise the resultant full separations file size, but 
original artwork which makes use of excessive and interacting live effects will always take many 
resources to flatten. It is necessary to consider that a printer’s RIP has to undergo a similar 
process; therefore such files are perhaps best reconsidered before submitting to printers. Ways to 
reduce file complexity include collectively rasterising artwork with raster-based live effects.

•	 Whereas processor speed is a factor in the speed of generating full separations, memory is proved 
to be a critical factor. Complex and involved artwork can benefit hugely from additional memory; 
4Gb of RAM is not unreasonable for this form of operation. It is normally possible to operate on 
lower amounts of RAM, but remember that the operating system and Adobe Illustrator itself can 
quite happily consume approaching 1Gb.

PhantasmSepsPDF script

A freely available script, “PhantasmSepsPDF”, is available for users of Phantasm CS Studio and 
Phantasm CS Publisher. Developed by Nathaniel Kelso, this script is compatible with Illustrator CS3 and 
above.

PhantasmSepsPDF allows users to quickly and easily generate pre-separated PDF files. By using the PDF 
layers feature, these files allow users of even the free Adobe Acrobat Reader to view any combination of 
inks used in a document.

The script and additional information is available from the Astute Graphics website.

http://www.astutegraphics.com/products/phantasm/phantasmsepspdf.html
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Automating with Actions
Phantasm CS has the ability to automate color adjustment functions using Illustrator’s Actions.

This manual will not attempt to replicate Illustrator’s own instructions about using Actions but will 
outline Phantasm CS-specific aspects to automation.

Adding Phantasm CS functions to Actions

Before creating any new Phantasm CS-based actions, it 
is recommended you first create a New Set within the 
Actions window entitled “Phantasm”. This allows you 
to better group such Actions together as well as export 
these tasks at a later stage.

The most important aspect when considering adding 
Phantasm CS color functions to Actions is that Illustrator 
does not accept any live Effects. Therefore if you wish to 
add a color control Action, you need to base it on a Filter. 
(Differences in operation between Fiters and Effects are 
detailed in the Filter/Effect chapter.)

It is also possible to add the additional object selection 
menu entries to an Action sequence.

When adding a color function Filter to an Action, 
Phantasm CS records all aspects including the actual 
color change and options used (including advanced 
options). These factors can all be displayed with the 
Actions palette as shown above.

Note that due to the potential complexity of the Curves’ data, no attempt is made to detail the actual 
color change settings, only the options used.

As with all Actions, it is possible to specify that the function window is displayed to allow for changes to 
the operation rather than automatically acted upon by enabling the Toggle Dialog On/Off button.

Version compatibility

Due to the additional options and features found between versions, it is not always possible to ensure 
Actions compatibility. For example, the addition of Bitmap Alpha channel editing in Phantasm CS 
Publisher may cause an Action defined with this to not function using Phantasm CS Designer or Studio.
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Miscellaneous

Between Illustrator sessions

The location and state of each color function window as well as the options configuration is saved 
automatically on exit from Illustrator and will be used in the next session, including visibility state of the 
advanced options, Curves window size and grid style.

Keyboard shortcuts

Phantasm CS caters for Illustrator’s native Keyboard Shortcuts tool (Edit » Keyboard Shortcuts...) which 
allows you to assign shortcuts to each Filter or Effect tool as well as the additional object selections. 
Therefore, if you normally find Levels adjustment is a mere Ctrl-L (Windows) or Command-L (Mac) 
keypress away, you can quickly set Phantasm CS up to do likewise.

For more information about modifying keyboard shortcuts, refer to the Illustrator user manual.
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Exceptions
The following object types or specific fills are not modified by Phantasm CS’ color adjustment tools:

•	 Placed artwork (embed to modify)
•	 Legacy text (convert Illustrator 10, or earlier, text objects on opening file as recommended by 

Adobe)

Levels histogram:

•	 When the live Effects Levels tool is opened with multiple objects selected, only one of the objects 
selected are used to generate the histogram. This is a limitation of the Illustrator plugin system.

Exceptions related to advanced options:

•	 Several exceptions are listed in specific options’ “Rules” such as Overprint. Please refer to 
Options chapter for full details.

•	 It is possible to control multiple fills and strokes set to a single object (via the Appearances 
palette/panel). However, the Text Only advanced options will only apply to the basis text line/
object on which all other fills and strokes are based on.

Warning messages

With an increased potential number of warning messages displayed in a color 
function window informing of potential usage issues, it may not be possible to 
display the complete list when the Advanced Options are hidden. Phantasm CS 
now displays the total number of warning messages next to the warning triangle 
if not all messages can be displayed; to view all messages, select Show Advanced 
Options from the options pull-down menu.
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Illustrator issues

Whilst developing Phantasm CS, a number of issues have been discovered concerning Illustrator’s 
operation under specific conditions. Problems that arose were always checked against how Illustrator 
operates using only standard tools — using no plugins such as Phantasm CS or additional scripts. If the 
problems were consistent outside Phantasm CS, it is made clear that the problem lies with Illustrator. In 
this section we wish to warn you of these circumstances and possible work-arounds.

•	 Special objects, transparency and grouping or clipping
	
	 If a special object, such as a Live Trace or Live Paint object has had a transparency applied 

and is then grouped or clipped by a clipping path, any live Effect applied on this will affect the 
transparency level, usually making it disappear.

	 Demonstration of this issue:
	 Load the example artwork supplied with Illustrator CS3 entitled “Modern Dog Poster”. Upon 

doing so, select all objects and then use any Phantasm CS live Effect to adjust colors. It should 
behave exactly as expected. Next, reload this artwork, select all and group before attempting to 
adjust using Phantasm CS’ live Effects once more. Now you should notice that the upper text 
disappears and other problems occur. This is a bug in Illustrator and can be proven using any of 
the standard live Effects such as “Rasterize” and “Pucker & Bloat” set to 0%.

	 Work-arounds:
	 Either release the offending object(s) from its group or clipping path or Expand the special object 

to make them standard objects.

•	 Text wrapped around an object with no fill or stroke color

	 When making text in a text area to wrap around a shape using Object » Text Wrap » Make Text 
Wrap, this wrap will be lost following a live Effect function if the object being wrapped around has 
no fill or stoke color.

	 Demonstration of this issue:
	 Create a text area and fill with text. Next, draw a rectangle with no fill or stroke color over part of 

the text area, select the new rectangle and the text area and choose Object » Text Wrap » Make 
Text Wrap. Maintaining this selection, adjust the colors using any Phantasm CS live Effect. Notice 
that the text wrap no longer applies. This is a bug in Illustrator and can be proven using any of the 
standard live Effects such as “Rasterize” and “Pucker & Bloat” set to 0%.

	 Work-arounds:
	 Either give the wrap object a fill and/or stroke color, or use a color Filter.
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For the latest information, please visit the Astute Graphics website: www.astutegraphics.com

With thanks to...

We wish to thank all those who helped in the development and success of this product with special 
mentions to:

Shinycore Software	 Susan & Adam
Jean-Claude Tremblay	 Richard Cassidy
Kristie and Tim of Appogee (USA)	 Ryan Putnam
Satoshi Okamoto of Flashback (Japan)	 Karsten Auer
...and all those who continue to help make Phantasm CS one of the most popular Illustrator tools!
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