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Document Change Record

This page records changes to this document. The document was originally 
released as Version -001.

Version 
Number Date Description of Change

002 01/2007 Added information about the InstallSelect application, the 
clean boot method, the color camera, and CDMA radios.

003 04/2007 • Added information about GPS on the CN3.
• Added information about using the FTP server.
• Created an appendix and for specifications and 

accessories information.

004 07/2007 • Added information on GPSID and the iGPS Settings 
application.

• Added information on the Power Profiler application.
• Added undocumented keys to the keypad tables.
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Before You Begin
This section provides you with safety information, technical support 
information, and sources for additional product information.

Safety Information
Your safety is extremely important. Read and follow all warnings and 
cautions in this document before handling and operating Intermec 
equipment. You can be seriously injured, and equipment and data can be 
damaged if you do not follow the safety warnings and cautions.

This section explains how to identify and understand dangers, warnings, 
cautions, and notes that are in this manual..

Global Services and Support

Warranty Information
To understand the warranty for your Intermec product, visit the Intermec 
web site at www.intermec.com and click Service & Support. The Intermec 
Global Sales & Service page appears. From the Service & Support menu, 
move your pointer over Support, and then click Warranty.

Disclaimer of warranties: The sample code included in this document is 
presented for reference only. The code does not necessarily represent 
complete, tested programs. The code is provided “as is with all faults.” All 
warranties are expressly disclaimed, including the implied warranties of 
merchantability and fitness for a particular purpose.

Web Support
Visit the Intermec web site at www.intermec.com to download our current 
manuals (in PDF). To order printed versions of the Intermec manuals, 
contact your local Intermec representative or distributor.

Visit the Intermec technical knowledge base (Knowledge Central) at 
intermec.custhelp.com to review technical information or to request 
technical support for your Intermec product.

A warning alerts you of an operating procedure, practice, condition, or 
statement that must be strictly observed to avoid death or serious injury 
to the persons working on the equipment.

A caution alerts you to an operating procedure, practice, condition, or 
statement that must be strictly observed to prevent equipment damage 
or destruction, or corruption or loss of data.

Note: Notes either provide extra information about a topic or contain 
special instructions for handling a particular condition or set of 
circumstances.

http://intermec.custhelp.com
http://www.intermec.com
http://www.intermec.com
http://www.intermec.com
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Telephone Support
These services are available from Intermec Technologies Corporation.

Outside the U.S.A. and Canada, contact your local Intermec representative. 
Click Contact from the Intermec web site to search for your representative.

Who Should Read This Manual
This manual is written for the person who is responsible for installing, 
configuring, and maintaining the CN3 Mobile Computer.

This document provides you with information about the features of the 
CN3, and how to install, configure, operate, maintain, and troubleshoot it.

Before you work with the CN3, you should be familiar with your network 
and general networking terms, such as IP address.

Related Documents
This table contains a list of related Intermec documents and part numbers.

The Intermec web site at www.intermec.com contains our documents (as 
PDF files) that you can download for free.

Service Description

In the U.S.A. and Canada, 
call 1-800-755-5505 and 
choose this option

Order Intermec 
products

• Place an order.
• Ask about an existing order.

1 and then choose 2

Order Intermec media Order printer labels and ribbons. 1 and then choose 1
Order spare parts Order spare parts 1 or 2 and then choose 4
Technical Support Talk to technical support about 

your Intermec product.
2 and then choose 2

Service • Get a return authorization 
number for authorized service 
center repair.

• Request an on-site repair 
technician.

2 and then choose 1

Service contracts • Ask about an existing 
contract.

• Renew a contract.
• Inquire about repair billing or 

other service invoicing 
questions.

1 or 2 and then choose 3

Document Title Part Number

CN3 Mobile Computer Quick Start Guide 962-054-115
Intermec Computer Command Reference Manual 073529
TE 2000 Terminal Emulation Programmer’s Guide 977-055-xxx

http://www.intermec.com
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To download documents

1 Visit the Intermec web site at www.intermec.com.

2 Click Service & Support > Manuals.

3 In the Select a Product field, choose the product whose documentation 
you want to download.

To order printed versions of the Intermec manuals, contact your local 
Intermec representative or distributor.

Patent Information
4882476; 4894523; 4953113; 4961043; 4970379; 4988852; 5019699; 
5021642; 5038024; 5081343; 5095197; 5144119; 5144121; 5182441; 
5187355; 5187356; 5195183; 5216233; 5216550; 5195183; 5195183; 
5218191; 5227614; 5233172; 5241488; 5243602; 5258606; 5278487; 
5288985; 5308966; 5322991; 5331136; 5331580; 5342210; 5349678; 
5359185; 5371858; 5373478; 5389770; 5397885; 5410141; 5414251; 
5416463; 5442167; 5464972; 5468947; 5468950; 5477044; 5486689; 
5488575; 5500516; 5502297; 5504367; 5508599; 5514858; 5530619; 
5534684; 5536924; 5539191; 5541419; 5548108; 5550362; 5550364; 
5565669; 5567925; 5568645; 5572007; 5576529; 5592512; 5594230; 
5598007; 5608578; 5616909; 5619027; 5627360; 5640001; 5657317; 
5659431; 5671436; 5672860; 5684290; 5719678; 5729003; 5742041; 
5761219; 5764798; 5777308; 5777309; 5777310; 5786583; 5793604; 
5798509; 5798513; 5804805; 5805807; 5811776; 5811777; 5818027; 
5821523; 5828052; 5831819; 5834753; 5834749; 5837987; 5841121; 
5842070; 5844222; 5854478; 5862267; 5869840; 5873070; 5877486; 
5878395; 5883492; 5883493; 5886338; 5889386; 5892971; 5895906; 
5898162; 5902987; 5902988; 5912452; 5923022; 5936224; 5949056; 
5969321; 5969326; 5969328; 5979768; 5986435; 5987192; 5987499; 
5992750; 6003775; 6012640; 6016960; 6018597; 6024289; 6034379; 
6036093; 6039252; 6064763; 6075340; 6095422; 6097839; 6102289; 
6102295; 6109528; 6119941; 6128414; 6138915; 6149061; 6149063; 
6152370; 6155490; 6158661; 6164542; 6164545; 6173893; 6195053; 
6234393; 6234395; 6244512; 6249008; 6328214; 6330975; 6345765; 
6356949; 6367699; 6375075; 6375076; 6375344; 6431451; 6435411; 
6484944; 6488209; 6497368; 6532152; 6538413; 6539422; 6621942; 
6641046; 6681994; 6687403; 6688523; 6732930
Docking Station/Device 
5052943; 5195183; 5317691; 5331580; 5544010; 5644471
There may be other U.S. and foreign patents pending.

http://www.intermec.com
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1 Using the Computer

This chapter introduces the CN3 Mobile Computer, developed by 
Intermec to enhance wireless connectivity needs. It contains hardware and 
software configuration information to assist you in making the most out of 
your CN3.
Note: Desktop icons and applet icons are shown to the left. Any place that 
Start is mentioned, tap the following icon in the upper left corner of the 
CN3 desktop. 
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Introducing the CN3 Mobile Computer
The Intermec CN3 Mobile Computer is a small, ergonomically designed 
mobile computer built on the Microsoft® Windows® Mobile 5.0 operating 
system. It is lightweight, easy-to-use, and runs most software developed for 
the Windows Mobile platform, including standalone, client-server, and 
browser-based applications.

Front view: The QWERTY keypad is on the left and the numeric keypad is on the right.

Battery Status LED

Scan LED and Intermec Ready-to-Work Indicator

Front Speaker
 

2 remappable buttons

Notification LED

2 remappable buttons

Power button
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Rear view: The scanner and the color camera are mutually exclusive. You can only have one of these options on a CN3.

Scanner

With miniSD/SIM card door open

Battery

Color camera and flash

Remappable scan buttons

Rear Speaker

Microphone

Connector

Stylus in holder
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Features
The CN3 is available with the following:

• 802.11b/g or WLAN radio

• Bluetooth

• 128 MB RAM

• QWERTY or numeric keypad

• Imaging Options:

• EA11 Standard Area Imager

• EA11 High-Density (HD) Area Imager

• Color Camera

• Wireless Wide Area Network Options:

• GSM/GPRS/EDGE

• CDMA/1xRTT/EV-DO

Use this manual to understand how to use the features and options available 
on the CN3.

Learning Software Build Versions

CN3s with an IEEE 802.11b/g radio installed are Wi-Fi certified for 
interoperability with other 802.11b/g wireless LAN devices.

To check to see if your CN3 has the latest SSPB or operating system build

• Select Start > Internet Explorer > the Intermec logo, then note the 
information beneath the CN3 Version Information title.
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Scanning Bar Codes
Use the area imager to scan and enter bar code data. The CN3 supports 
reading 1D and 2D images. These bar code symbologies are enabled by 
default on the CN3: Code 39, Code 128, UPC-A, UPC-E, EAN-8, 
EAN-13, and DataMatrix.

If you are using bar code labels that are encoded in a different symbology, 
you need to enable the symbology on the computer. Use the Intermec 
Settings applet to enable and disable symbologies. See the Intermec 
Computer Command Reference Manual (P/N 073529) available from the 
Intermec web site at www.intermec.com.

Scanning with the Area Imager
The CN3 has an area imager that can scan 1D and 2D bar code 
symbologies. It also supports omni-directional (360°) scanning where you 
can position the CN3 in any orientation to scan a bar code label. Using the 
2D imager is like taking a picture with a digital camera.

To use the area imager

1 Press the power button to turn on the CN3, point the scanner window a 
few inches from the bar code label, and hold steady.

2 Press the Scan button and center the red aiming beam over the bar code 
label. The aiming beam is smaller when the imager is closer to the bar 
code and larger when it is further away.

When a bar code label is successfully read, a high beep is emitted and the 
Good Scan LED lights briefly. Release the Scan button.

Scan button

Good Scan LED

http://www.intermec.com
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Improving the Performance of the Area Imager
If you have problems scanning a bar code with the 2D imager, try following 
some of these tips to improve the performance of your imager:

Choosing an Option for the Area Imager

• Keep your hand as steady as possible while scanning a label.
• Position the imager as close to the bar code as possible while still being 

able to capture the entire bar code.

• Enable only the bar codes that you need to use every day.

• Tap Start > Settings > the System tab > the Intermec Settings icon to 
access the applet. 

• Tap (+) to expand Data Collection > Internal Scanner > Imager 
Settings > Predefined Modes, then select one of the following:

Select this option: If you are scanning:

1D only 1D labels
1D and 2D Standard all other cases
1D and 2D Bright Environment in high ambient light (like outdoors in sunshine)
1D and 2D Reflective Surface glossy labels
Select Custom to access all standard imager settings such as “Lighting Goal” or “Lighting 
Mode.” More information about these settings, commands, and parameters are found in 
the Intermec Computer Command Reference Manual available from the Intermec web site at 
www.intermec.com.

http://www.intermec.com
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Reading Distances
Typical reading distances are done in an office environment using office 
lights (4 lux). Minimum distances are measured in the dark (0 lux). Both 
reading distances are provided in respective scan engine integration guides. 
Contact your Intermec representative for more information.

The minimum standard reading distances for CN3s built with integrated 
scan engines are shown below. When correctly mounted, an exit window 
(like the one the CN3 has) reduces reading distances by about 4%.

EA11 Standard Minimum Reading Distances

EA11 Standard Minimum Reading Distances

Symbology Density Minimum Distance Maximum Distance

Code 39 0.125 mm/ 5 mil
0.20 mm/ 8 mil
0.25 mm/ 10 mil
0.50 mm/ 20 mil

7.26 cm/ 2.86"
3.96 cm/ 1.56"
3.45 cm/ 1.36"
4.98 cm/ 1.96"

12.09 cm/ 4.76"
20.98 cm/ 8.26"
25.04 cm/ 9.86"
40.28 cm/ 15.86"

UPC/EAN 0.33 mm/ 13 mil 4.98 cm/ 1.96" 29.92 cm/ 11.66"
Datamatrix 0.191 mm/ 7.5mil

0.254 mm/ 10 mil
0.381 mm/ 15 mil

3.71 cm/ 2.46"
5.98 cm/ 1.96"
*

16.41 cm/ 6.46"
20.73 cm/ 8.16"
27.58 cm/ 10.86"

PDF417 0.168 mm/ 6.6 mil
0.254 mm/ 10 mil
0.381 mm/ 15 mil

6.25 cm/ 2.46"
4.47 cm/ 1.76"
4.98 cm/ 1.96"

13.87 cm/ 5.46"
21.74 cm/ 8.56"
33.43 cm/ 13.16"

* Minimum distance depends on symbology length and scan angle.
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Using the Batteries
The CN3 uses replaceable Lithium-ion (Li-ion) batteries. Standard packs 
have 8.1 Watt hours capacity and extended packs have 14.8 Watt hours 
capacity. You must fully charge the battery before you can use the CN3. 

Keep away from children. Contact your Intermec representative for 
replacement batteries. 

Several factors determine the life of your battery such as extreme 
temperatures, input devices, and your usage. When you change the battery, 
an internal super capacitor maintains your status, memory, and real-time 
clock for approximately 5 minutes. 

To maximize the time allowed to replace the main battery pack
• Put the CN3 in a suspend mode before removing the battery pack.

Charging the Battery
The battery pack should be fully charged before you use the CN3 for the 
first time. If temperatures are within the battery charging range of 0° to 
45°C (32° to 113°F), the standard battery pack takes up to four hours to 
charge; the extended battery pack takes up to five hours. 

The battery is fully charged when its battery status LED shows a steady 
green. You can charge the battery pack using a quad battery pack charger, a 
single dock spare battery pack charge slot, or a CN3 with external power 
applied.

The battery used in this device may present a fire or chemical burn 
hazard if it is mistreated. Do not disassemble it, heat it above 100°C 
(212°F) or incinerate it.

If you fail to replace the battery immediately, you may lose important 
data or applications.

Note: If the CN3 is not on external power and the battery pack is removed, 
it will suspend when the battery pack is removed.

When the battery reaches the end of its useful life, the spent battery should 
be disposed of by a qualified recycler or hazardous materials handler. Do 
not mix this battery with the solid waste stream. Contact your Intermec 
Technologies Service Center for recycling or disposal information.

Note: In the U.S.A., the EPA does not consider spent Li-ion batteries as 
hazardous waste.
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The charge/operating power can be applied to the CN3 using an AC wall 
adapter, a magnetic card reader snap-on, a single dock with ac adapter or 
auto-lighter adapter attached, a multidock, either charge-only or Ethernet, 
or an auto lighter adapter. 

For information on these accessories, see “Accessories for the Computer” 
on page 192.

Maximizing Battery Life
Batteries are chemical devices. If the batteries are left sitting on a shelf for 
long periods of time outside the CN3, the batteries slowly discharge, 
eventually to zero if left unchecked. The battery chemistry resists normal 
degradation if you store the battery in a charger as opposed to leaving the 
battery in a discharged state. Below are things that you can do to maximize 
the life of your battery.

Removing and Installing the Battery
1 Turn off the CN3 by pressing and holding the Power button for about 2 

seconds.

2 Press the battery release tab to the left until the battery is released from 
the CN3, and then lift it away.

Battery Conservation Tips

When You Want To: Do This to Save Battery Power:

Operate the CN3 and the Low 
Battery status icon appears or the 
Battery light comes on.

Press the power button to turn off the CN3. Remove the battery and insert another 
fully charged battery within five minutes or you may lose state. Or, you can connect 
the CN3 to an external power source.

Stop using the CN3 for five 
minutes or longer.

Make sure the low battery icon is not on the screen and that the Battery light is not 
turned on. Press the power button to turn off the CN3.

Store the CN3 for more than a 
day.

If you are storing the CN3 for a few days, like over the weekend, install the charged 
battery or attach the CN3 to a power source.
If you are storing the CN3 for longer, remove and charge the battery, then store both 
the battery and the CN3 in a cool location.
If the battery in storage is not used in several months, you should recharge the battery 
to keep it at its performance peak, 

Store the battery outside the 
CN3.

Store the batteries in a charger.

Battery Release Tab
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3 Align the battery contacts and insert the new battery in the battery 
compartment. Press down on the battery until it clicks into place.

Checking the Battery Status
The Battery Status LED above your CN3 display, as shown in the following 
illustration, indicates the status of your battery. See the following table to 
understand the meanings of the lights emitted from the LED.

Understanding the Battery Status LED

You can check battery status by using the Power applet.

To check the battery status

Batttery Status Description

Steady Green Battery is more than 95% charged and CN3 is on a charger.
Blinking Red Battery is low. CN3 goes into suspend mode.
Steady Red Battery is on charge.
Steady Amber Either the CN3 is in a dock but is missing its battery; or the 

temperature of the battery pack is too hot or too cold for it to charge.

• Tap Start > Settings > the System tab > the Power icon, then tap the 
Battery tab.

Battery Status LED
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Understanding the Low Battery Warnings
When the battery charge is getting low (approximately 6.4 to 6.5V), you 
will receive an audible alert and an initial pop-up “Main Battery Low” 
warning message.

If the warning is not dismissed, it is followed by another audible alert and a 
second pop-up “Main Battery Very Low” warning message.

If the battery charge continues to drop, the red battery status LED will 
blink and the CN3 will enter Suspend mode.

Adjusting the Beeper
For information about setting volume levels for screen taps, ActiveSync 
alert noises, and so on, tap Start > Help.

To enable the beeper

Note: The Backup battery setting shown in the Battery tab refers to the 
power remaining for the super capacitor that the CN3 uses for backup 
power.

1 Tap Start > Settings > the Personal tab > the Sounds & Notifications 
icon, then tap the Sounds tab.

2 Select the sounds and notifications you want to enable.

3 Tap ok to close.
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To disable the beeper

If your CN3 has a built-in phone, tapping Off will disable both the beeper 
and the phone. To disable just the beeper, drag the left slider bar to its 
bottom position, like in the following illustration.

4 Tap the Volume icon at the top of the screen, tap On, then move the 
slider bar to your desired level. If your CN3 comes with a phone, then be 
sure to use the left slider bar for the volume for the rear speaker and the 
right slider bar for the phone via the front speaker.

• Tap the Volume icon, then drag the slider to the bottom, or tap Off. 
Note the change in the Volume icon.

Phone slider barVolume slider bar
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Using the Color Camera
The 1.3 megapixel color camera with flash is an optional feature that is 
factory-installed into the upper back of the CN3, as shown in the following 
illustration. You can take photos in either high-resolution or a compressed 
formats, with resolutions up to 1200x1024 pixels.

Images are saved as .jpg files and stored in the “/My Documents/My 
Pictures” folder.

To take a picture with the camera

3 Using the screen display as a viewfinder, move the camera until you have 
the image you want to capture.

1 Tap Start > Programs > the Pictures & Videos icon.

2 Tap the Camera option in the grid or tap Camera in the taskbar.

Color Camera Flash 
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4 Press Enter or tap the screen to save the image. Here is an example of an 
image you might capture.

Go to “Configuring the Color Camera” on page 96 for information on 
configuring the color camera.

Using the Intermec Settings Applet
Use the Intermec Settings applet to gather, view, and update device 
configuration settings. Information about the settings you can configure 
with the Intermec Settings applet is in the Intermec Computer Command 
Reference Manual available online at www.intermec.com.

To access the Intermec Settings applet

3 When you are done making changes, select File > Save Settings to have 
your change take effect, then select File > Exit to close the applet.

1 Tap Start > Settings > the System tab > the Intermec Settings icon to 
access the applet. 

2 Tap (+) to expand any of the settings, then select any of the subsequent 
settings to make changes via drop-down lists or fields.

http://www.intermec.com
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Using the Keypad
Your CN3 has either the numeric keypad or the QWERTY keypad.

QWERTY Keypad

Numeric Keypad

The full alphabetic QWERTY keypad is for 
applications that require input of both alphabetic 
and numeric data. This keypad also provides 
special characters, symbols, and functions by 
pressing color-coded key sequences.

The large numeric keypad is for applications that 
require mainly numeric data. This keypad also lets 
you enter special characters by pressing color-coded 
key sequences.

Numeric KeypadQWERTY Keypad



Chapter 1 — Using the Computer

16 CN3 Mobile Computer User’s Manual

Using the Color-Coded Keys
Each keypad available for the CN3 provides color-coded keys to let you 
access additional characters, symbols, and functions printed on the keypad 
overlay. Once you understand how to use the color-coded keys and key 
sequences, you can access all of the additional features printed on the 
keypad overlay. There are two color-coded modifier keys on the numeric 
keypad: the orange B key and the green C key. The alphanumeric 
keypad just has the orange B color-coded modifier key.

To enter a single character from the orange plane, press the B (orange 
LED illuminates) then press the desired key (orange LED turns off ). To 
enter multiple characters from the orange plane, press B twice (orange 
LED on) then enter the desired characters. Pressing B again turns the 
LED off and returns to the unshifted plane.

Capitalizing Characters
To capitalize a single character on QWERTY keypads, press the shift key, 
then the character. To type all alphanumeric characters as uppercase letters, 
you can enable the Caps Lock feature on the CN3 keypad. 

To enable Caps Lock
• On the QWERTY keypad, press B, then the Shift key. Press the same 

key sequence to disable the Caps Lock.

• On the numeric keypad, press C, then the [1] key.

The Caps Lock LED lights up green to show that the CN3 is in the Caps 
Lock mode. The keypad stays in this mode until you press a color key 
again.

Entering Characters on the QWERTY Keypad
On the QWERTY keypad, to type the number “2,” press B [U]. Press B 
twice to enter characters until you press B again.
QWERTY Characters

To Enter Press the Keys To Enter Press the Keys

@ B [Q] 1 B [Y]

? B [A] 2 B [U]

CapsLock B [Shift] 3 B [I]

Soft key 1 (smiley) B [W] 4 B [H]

& B [S] 5 B [J]

‘ (left quote) B [Z] 6 B [K]

’ (right quote) B [X] 7 B [B]

% B [R] 8 B [N]

/ B [F] 9 B [M]

* B [C] 0 B [backlight]



Chapter 1 — Using the Computer

CN3 Mobile Computer User’s Manual 17

Entering Characters on the Numeric Keypad
On the numeric keypad, to type a lowercase “c,” press C [2] [2] [2]. To 
type a letter on the same key as the last letter entered, wait two seconds, 
then enter the correct series of keystrokes to create the next letter.

While in the Alpha mode and you press [1] to initiate the CAPS mode, you 
will render a Caps Lock until you press [1] again. Once you are in CAPS 
mode, you stay in CAPS until it is pressed again. Press [0] to enter a space.

+ B [T] Soft key 2 (frown) B [O]

- B [G] = B [L]

# B [V] ok B [P]

“ [Shift] B [Z] < [Shift] B [X]

> [Shift] B [.]

Numeric Characters

To Enter Press the Keys To Enter Press the Keys

a  C [2] A C [1] [2]

b C [2] [2] B C [1] [2] [2]

c C [2] [2] [2] C C [1] [2] [2] [2]

d C [3] D C [1] [3]

e C [3] [3] E C [1] [3] [3]

f C [3] [3] [3] F C [1] [3] [3] [3]

g C [4] G C [1] [4]

h C [4] [4] H C [1] [4] [4]

i C [4] [4] [4] I C [1] [4] [4] [4]

j C [5] J C [1] [5]

k C [5] [5] K C [1] [5] [5]

l C [5] [5] [5] L C [1] [5] [5] [5]

m C [6] M C [1] [6]

n C [6] [6] N C [1] [6] [6]

o C [6] [6] [6] O C [1] [6] [6] [6]

p C [7] P C [1] [7]

q C [7] [7] Q C [1] [7] [7]

r C [7] [7] [7] R C [1] [7] [7] [7]

s C [7] [7] [7] [7] S C [1] [7] [7] [7] [7]

t C [8] T C [1] [8]

u C [8] [8] U C [1] [8] [8]

v C [8] [8] [8] V C [1] [8] [8] [8]

w C [9] W C [1] [9]

x C [9] [9] X C [1] [9] [9]

QWERTY Characters (continued)

To Enter Press the Keys To Enter Press the Keys
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Using the Power Button
When you press the Power button, you a put the CN3 into a lower power 
mode. This mode is Suspend mode. In Suspend mode, the CN3 continues 
to supply power to all memory, but turns off power to most hardware such 
as the display. This power-saving feature is designed to prolong battery life.

Coming Out of the Idle Mode
When there is no activity, the CN3 goes into idle mode or turns off the 
backlight after one minute. Press a key or tap the screen to resume activity.

To change the time when to turn off the backlight

Managing Power on the CN3
By default, the CN3 goes into an unattended mode or turns off after two 
minutes of inactivity. You can press the Power button to resume activity at 
any time. If you would like to manage power based on the usage of your 
CN3, Intermec provides an application called Power Profiler with three 
power management profiles:

• Windows Mobile Classic

• Windows Mobile Standard

• Windows Mobile Phone

y C [9] [9] [9] Y C [1] [9] [9] [9]

z C [9] [9] [9] [9] Z C [1] [9] [9] [9] [9]

Note: If you do not have a SIM card installed, it may take up to 30 seconds 
for the CN3 to suspend. 

1 Tap Start > Settings > the System tab > the Backlight icon > the 
Battery Power tab. 

2 With Turn off backlight if device is not used for checked, select the 
timeout value (10 seconds, 30 seconds, or 1 to 5 minutes).

Numeric Characters (continued)

To Enter Press the Keys To Enter Press the Keys
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Use the Windows Mobile Classic profile for systems that batch data and 
upload it several times a day. This profile does not support constant data 
connections over WAN, LAN, or Bluetooth in low power mode. It can only 
maintain data connections when the CN3 is in the highest power state and 
all peripherals are enabled.

Use the Windows Mobile Standard profile to save the most power. It is a 
good choice for applications such as inventory management or terminal 
emulation applications that power off infrequently. The Windows Mobile 
Standard profile adds the ability for the system to maintain data 
connections in a low power state.

Use the Windows Mobile Phone profile when you have a system that 
requires network wakeup or you need the CN3 to always be connected to 
the network. Although the connections are maintained at a low power state, 
this setting typically consumes the most power.

To select a power management profile

1 Tap Start > Settings > the System tab > Power Profiler.

2 From the drop-down list, select Windows Mobile Class, Windows 
Mobile Standard, or Windows Mobile Phone.

3 Tap ok in the upper right corner to save your changes and close Power 
Profiler.

Power Profiler also provides advanced settings that allow you to fine-tune 
the power usage of the CN3. You can also choose to have the Power button 
turn off the screen or turn off the device.

Understanding the Power Profiler Settings

Power Profiler Setting Screen Off Enabled Device Off Enabled

Windows Mobile Classic X
Windows Mobile Standard (default) X X
Windows Mobile Phone X
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Using the Screen
The CN3 has a 3.5" diagonal, 240x320 pixel (QVGA) transflective 
TFT-LCD 64K color display.

• The toolbar displays the Start flag, the connectivity icon, the volume 
icon, and the time and next appointment.

• The desktop displays shortcuts to some of the applications installed on 
the CN3.

• The taskbar displays the onscreen keyboard icon, Pocket PC links, and 
icons to any applications that are running, yet are hidden.

The CN3 has a stylus you can use to select items and enter information.

Touch Screen Navigation

Software Tools

SmartSystems Foundation Console
This free download tool includes a management console that provides a 
default method to configure and manage Intermec devices “out-of-the-
box,” without the purchase of additional software licenses. This is for 
configuring and deploying multiple devices or managing multiple licenses.

You can access the SmartSystems Foundation from the Intermec web site at 
www.intermec.com/SmartSystems.

Note: Information about using the Windows Mobile operating system is in 
Chapter 2, “Windows Mobile”.

Action Description

Tap Touch the screen once with the stylus to select options, close 
applications, launch applications, or launch menus from the taskbar.

Drag Hold the stylus on the screen and drag across the screen to select text 
and images.

Tap and hold Tap and hold the stylus on an icon to see a list of actions available for 
the item. On the menu that appears, tap the action to perform.

Desktop

Taskbar

Toolbar

http://www.intermec.com/smartsystems
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SmartSystems Platform Bundles 
SmartSystems Platform Bundles (SSPB) contains the Data Collection 
Engine (DCE), SmartSystems, Funk Supplicant, Intermec Settings, 
Intermec Developer Library (IDL) runtime, and other software.

The SSPB is stored in the “\Flash File Store” folder off the root of your 
CN3 and automatically installed on the device when it is initially started 
up. Updated bundles are available as software downloads from the Intermec 
web site at www.intermec.com/SmartSystems. Click Downloads on the 
left to access the latest.

Intermec Resource Kits 
Resource Kits provide tools that build applications using the features of 
Intermec devices. Resource kits include: Bluetooth, Communications, Data 
Collection, Device Settings, Mobile Gadgets, Printing, and RFID.

You can use resource kits, software development information, and other 
programming support in the Intermec Developer Library available from the 
Intermec web site at www.intermec.com/IDL. 

Using the Speakers
The CN3 features two integrated speakers. You can use the smaller front 
speaker as a mobile phone and the larger rear speaker like a speakerphone.

The front speaker is a full-voice range speaker of cell-phone quality with a 
separate volume control.

Front Speaker Location

The rear speaker also plays system sounds.

Rear Speaker Location

Do not place the speaker next to your ear when the speaker volume is 
set to “Loud” (maximum), or you may damage your hearing.

Front Speaker

Rear speaker

Volume up

Volume down

http://www.intermec.com/idl
http://www.intermec.com/smartsystems
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Adjusting the Volume
You can control the volume by pressing the two scan buttons on the right 
side of the CN3 as shown above, using the Volume drop-down in the 
toolbar, or the Intermec Settings applet.

In either situation, tap Off to disable the volume.

To adjust the volume for the speaker

To use the Intermec Settings applet to adjust the volume

1 Tap the Volume icon at the top of the screen. 

2 Tap On, then move the system volume slider to the desired volume level. 
Up is louder, down is quieter.

If your CN3 comes with a phone, be sure to use the left slider bar for the 
volume for the rear speaker, and to use the right slider bar for the phone 
(front speaker).

1 Tap Start > Settings > the System tab > the Intermec Settings icon.

2 Tap (+) to expand Device Settings > Beeper > Volume. 

3 Tap any of the options other than “Off” to enable and adjust.

Phone slider barVolume slider bar
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Understanding the Status LEDs
The status LEDs above the display show the following information:

The Battery Status LED on the right alerts you to the status of your battery 
using any of the following codes:

The center LED shows green (Good Scan) when the CN3 successfully 
decodes a bar code scan.

When the CN3 is turned on or off, a steady blue light (Ready-to-Work 
Indicator) may illuminate for a short time while the CN3 is suspending or 
resuming with the display turned off. The blue light may stay on for up to 
30 seconds, but will usually turn off after less than 10 seconds.

Selected application software programs may also use the blue light, either 
steady or flashing, for other purposes. The previous paragraph applies only 
in situations where you turn the CN3 on or off while the display is off.

The center LED may show a steady blue when the CN3 has successfully 
loaded and activated the TE 2000 application, a blinking blue if the TE 
2000 application is loaded but inactive, or be off when the TE 2000 
application is disabled or is missing.

This feature is for the SmartSystems Foundation application that is part of a 
wireless network using all Intermec devices. See “SmartSystems 
Foundation Console” on page 20 for more information or contact your 
Intermec representative.

Battery Status LED Descriptions

LED Description

Blinking Red Battery is low, needs charging
Steady Red and CN3 is on external power Battery is charging
Steady Red and CN3 is not on charge Software is not working properly
Yellow Battery is missing or is unable to charge 

because its temperature is outside the 0° to 
45°C (32° to 115°F) degree charging range

Green and the CN3 is on external power Battery is charged
Off CN3 is not on external power, battery 

operating normally

During this time, do not toggle the CN3 on or off and do not remove 
the battery, or you may corrupt the CN3.

Notification

Battery Status LED

Good Scan LED and Intermec Ready-to-Work Indicator
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The left Notification LED lights up with orange to notify you of a pending 
alarm or message, such as when you receive an e-mail or set a calendar 
reminder.

Using the Storage Card
The CN3 uses a miniSD card to increase file storage and install software. 
The miniSD card slot is located under a door that is beneath the battery 
pack. Remove the two screws holding the door to reach the miniSD card.

To insert the miniSD card

1 Press the power button to suspend the CN3, then remove the battery 
pack from the back of the CN3.

2 Remove the two screws on the miniSD/SIM card slot door.

3 Gently lift the door to the card slot, then with the metal contacts facing 
down, insert the miniSD card into the card slot connector until the card 
lifts up from the floor of the card slot.

4 Press the miniSD/SIM card slot door down, insert the two screws, 
reinsert the battery pack, then press the power button.

Once the door to the miniSD is opened (for changing, installing, or 
removing the SIM or miniSD card); a cold-boot is performed.

To remove the miniSD card

1 Press the power button to suspend the CN3. 

2 Remove the battery pack.

3 Remove the two screws on the miniSD/SIM card slot door.

4 Remove the miniSD card from the CN3.

You can corrupt your miniSD card if you do not follow these 
installation and removal procedures exactly. Before installing a miniSD 
card, inspect the gasket on the door for any damage or wear, and 
contact your Intermec representative if any damage or wear is found
Note: The CN3 will reset if the miniSD/SIM door is opened. The screws 
to this door must be in place and torqued to 1.5 in-lbs to ensure normal 
operation.

miniSD/SIM door

miniSD card slot

SIM card slot
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Setting Vibrate Mode
To set your CN3 to vibrate

• Tap the Volume icon at the top of the screen, then tap Vibrate. If your 
CN3 has a built-in phone, this sets both the volume and the phone to 
vibrate. Note the icon change.

To set your CN3 to vibrate using the Intermec Settings applet 

1 Tap Start > Settings > the System tab > the Intermec Settings icon.

2 Tap (+) to expand Device Settings > Beeper > Vibrate, then tap 
Vibrate.

3 To disable the vibrate, tap the Beeper option.
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Setting Up GPS on Your CN3
If your CN3 comes equipped with an integrated Global Positioning System 
(GPS) receiver, it can deliver standards-based National Marine Electronics 
Association (NMEA) data strings to GPS applications. However, Intermec 
recommends that you use the GPS Intermediate Driver (GPSID) instead of 
directly accessing the GPS hardware. The GPSID is a Microsoft software 
component that interacts between applications and the GPS hardware. 

Using the GPSID allows Intermec support for Extended Ephemeris, which 
enhances GPS performance by:

• reducing the amount of time it takes your GPS receiver to acquire a fix.

• eliminating the need to obtain precise satellite data information from the 
GPS satellites.

And, as a Microsoft software component, the GPSID also provides these 
benefits:

• Allows multiple applications to simultaneously access the GPS data 
stream.

• Provides access to GPS data without requiring applications to recognize 
and parse NMEA syntax.

Using the GPSID Installed on the CN3
To use the GPSID installed on your CN3, you need to configure the 
GPSID settings.

To configure your GPSID settings

1 Tap Start > Settings > the System tab. 

To set the CN3 to vibrate using the Sounds & Notifications applet 

1 Tap Start > Settings > the Personal tab > the Sounds & 
Notifications icon.

2 Tap the Notifications tab, then select from the Event list.

3 Check Vibrate, then tap ok to close.
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2 Tap GPS. The GPS Settings screen appears.

3 On the Programs tab, select the COM port that you want your programs 
to use to get GPS data from your CN3. 

4 Tap the Hardware tab, and select these settings.

GPS hardware port: COM3

Baud rate: 57600

5 Tap the Access tab and select the Manage GPS automatically check box.

6 Tap ok.

Note: COM1 and COM3 are reserved.
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To enable extended ephemeris

1 Tap Start > Settings > the System tab. 

2 Tap iGPS settings. The iGPS Settings screen appears.

3 Tap the Advanced tab.

4 Select the Enable extended ephemeris check box.

5 Tap ok.

Learning About Additional GPS Options for the CN3
Intermec provides enhanced feature support for the Extended Ephemeris 
data capability. For the latest Extended Ephemeris data files and other CN3 
downloads, visit the CN3 downloads page on the Intermec web site at 
www.intermec.com. For more information about programming for 
Extended Ephemeris GPS, visit the Intermec Developer Library at 
www.intermec.com/idl. 

Resetting Your Computer
When the CN3 completely stops responding, an application is locked up 
and does not respond, when you upgrade the firmware, or when you reflash 
the CN3, it may be necessary to perform a reset.

Preferred Reset Method
The recommended method for resetting the CN3 is to press and hold the 
power button on the front of the CN3 for about 10 seconds. This performs 
a graceful system shutdown and no data is lost in the process.

Secondary Reset Method
If performing the preferred reset method does not restore system operation, 
it may be necessary to press the reset button inside the battery 
compartment of the CN3. This method does not guarantee that cached 
disk data will be saved, so transactional data may be lost during the reset. 
All other data is preserved.

http://www.intermec.com/idl/
http://www.intermec.com
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To press the reset button

1 Press the power button to suspend the CN3.

2 Remove the battery pack from the back of the CN3.

3 With a stylus, press the reset button in the battery cavity in the back.

4 Press and hold the power button as you put the battery back in the CN3.

Clean Boot Process
If performing either reset method fails to restore system operation, it may 
be necessary to perform a clean boot. This is a boot method which formats 
the object store to clean data and registry information from the CN3 
system and restores them to their factory default state.

To perform a clean boot

1 Press the power button to suspend the CN3.

2 Remove the battery pack from the back of the CN3.

3 With a stylus, press the reset button in the battery cavity in the back.

4 Press and hold the power button as you put the battery back in the CN3.

5 Continue to hold the power button until a Warning message appears on 
the display, release the power button, then read the message.

6 To continue with the clean boot, press either right side button. 

To cancel the clean boot, press either left side button.

Do not use force or a sharp object when pressing the reset button. You 
may damage the reset button.

Note: This will erase the memory in the CN3, including all applications 
and data files found in the object store (user store). See “Packaging 
Applications for the Computer” on page 80 for more information.

Reset button
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2 Windows Mobile

This chapter introduces Microsoft Windows Mobile 5.0 for Pocket PC. 
While using the CN3 Mobile Computer, keep these key points in mind:

• Tap Start on the navigation bar, located at the top of the screen, to 
quickly move to programs, files, and settings. Use the command bar at 
the bottom of the screen to perform tasks in programs. The command 
bar includes menus, icons, and the onscreen keyboard.

• Tap and hold an item to see a pop-up menu containing a list of actions 
you can perform. Pop-up menus give you quick and easy access to the 
most common actions.

Below is a list of Windows Mobile components described in this chapter. 
Tap Start > Help, then select a topic on your CN3 to find additional 
information on Windows Mobile components.

Windows Mobile 5.0 Components

Microsoft ActiveSync (page 46)

Microsoft Outlook Mobile (page 47)

Word Mobile (page 68)

Excel Mobile (page 71)

PowerPoint Mobile (page 72)

Windows Media Player for Windows Mobile (page 74)

Using Internet Explorer Mobile (page 76)
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Software Builds
See “Learning Software Build Versions” on page 4 to determine which 
Intermec build of Windows Mobile 5.0 is on your CN3.

Where to Find Information
This chapter describes your CN3 hardware, provides an overview of the 
programs on your CN3, and explains how to connect your CN3 to a 
desktop, a network, or the Internet. For instructions on setting up your 
CN3 and installing ActiveSync, see the Quick Start Guide. The following is 
a guide to more information to assist you use your CN3.

Use these URLs for additional information about Microsoft Windows 
Mobile (Pocket PC):

• msdn2.microsoft.com/en-us/support/default.aspx

• support.microsoft.com/

• http://msdn.microsoft.com/newsgroups/ (a free support option)

And, most importantly, the Intermec front-line support personnel can help 
assist you work with many of the Windows Mobile and technologies that 
you find on the CN3. See “Global Services and Support” on page xi for 
more information.

Basic Usage
Learning to use your CN3 is easy. This section describes the basic concepts 
of using and customizing your CN3.

Today Screen
When you turn on your CN3 for the first time each day (or after four hours 
of inactivity), you see the Today screen. You can also display it by tapping 
the Start flag at the top left of your display and then Today. On the Today 
screen, you can see important information for the day.

For information on: See this source:

Programs on your mobile computer. This chapter and mobile computer Help. To view Help, tap 
Start > Help, then select a topic.

Additional programs that can be installed on the 
mobile computer.

The Windows Mobile Companion CD.

Connecting to and synchronizing with a desktop. The Quick Start Guide or ActiveSync Help on your desktop. To 
view Help, click Help > Microsoft ActiveSync Help.

Last-minute updates and detailed technical 
information.

The Read Me files, located in the Microsoft ActiveSync folder 
on the desktop and on the Windows Mobile Companion CD.

Up-to-date information on your Windows Mobile. www.microsoft.com/windowsmobile/resources/communi-
ties/default.mspx

http://www.microsoft.com/windowsmobile/resources/communities/default.mspx
http://msdn2.microsoft.com/en-us/support/default.aspx
http://support.microsoft.com
http://msdn.microsoft.com/newsgroups/
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To customize what is displayed on the Today screen including the background

Programs
You can switch from one program to another by selecting it from the Start 
menu. (You can customize which programs you see on this menu. For 
information, see “Adjusting Settings” on page 43.) To access some 
programs, tap Start > Programs, and then the program name.

You can also switch to some programs by pressing a program icon. Your 
CN3 has one or more program icons located on the front or side of the 
computer. The icons identify the programs to which they switch.

The following is a partial list of programs that are on your CN3, in the 
order they appear in the Start menu. Look on the Windows Mobile 
Companion CD for additional programs that you can install onto the CN3.

1 Tap Start > Settings > the Personal tab > the Today icon.

2 Status icons display information such as low batteries or when the CN3 
is connected to a desktop or to the Internet. You can tap an icon to open 
the associated setting or program.

Note: Some programs have abbreviated labels for check boxes and drop-
down menus. To see the full spelling of an abbreviated label, tap and hold 
the stylus on the label. Drag the stylus off the label so that the command is 
not carried out.

Keep track of your appointments and create meeting requests.

Keep track of your friends and colleagues.

Browse web sites, and download new programs, files from the Internet.

Send and receive e-mail messages.

Keep track of your tasks.

Tap to start a program Tap and hold to change time format

Tap to change date and time

Tap to change owner information

Tap to review your email

Your day at a glance. Tap to open an associated

program
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Navigation Bar and Command Bar
The navigation bar is located at the top of the screen. It displays the active 
program and current time, switch to programs, and close screens.

Use the command bar at the bottom of the screen to perform tasks in 
programs. The command bar includes menu names, functions, and the 
Input Panel icon, when needed. To create a new item in the current 
program, tap New. To see the name of a icon, tap and hold the stylus on the 
icon. Drag the stylus off the icon so the command is not carried out.

Pop-up Menus
Use pop-up menus to quickly perform an action on an item. For example, 
you can use a pop-up menu to delete or make a copy of an item. To access a 
pop-up menu, tap and hold the item on which you want to perform the 
action. When the menu appears, tap the action you want to perform, or tap 
anywhere outside the menu to close the menu without doing the action.

Notifications
When you have something to do, your CN3 notifies you in a variety of 
ways. For example, if you have set up an appointment in Calendar, an 
e-mail message arrives, or a friend sends you an instant message, you are 
notified in any of the following ways: a message box appears on the screen, 
a sound (which you can specify) is played, a light flashes on your CN3, or 
the CN3 vibrates. You can choose the notification types.

Play digital audio and video files that are stored on your CN3 or on a 
network.

Tap to switch to a program

Tap to see more programs

Tap to change device settings
Tap to see a Help topic for the current screen

Select from up to six recent accessed programs

Tap and hold to display the pop-up menu

Lift the stylus and tap the action you want

Tap outside to close without performing an action
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Entering Information
You can enter information on your CN3 in several ways, depending on the 
type you have and the program you are using:

Use the input panel to enter information in any program on your CN3. 
You can either type using the onscreen keyboard or write using Block 
Recognizer, Letter Recognizer, or Transcriber. In either case, the 
characters appear as typed text on the screen.

To show or hide the input panel, tap the Input Panel icon. Tap the arrow 
next to the Input Panel icon to see your choices.

When you use the input panel, your CN3 anticipates the word you are 
typing or writing and displays it above the input panel. When you tap the 
displayed word, it is inserted into your text at the insertion point. The more 
you use your CN3, the more it learns to anticipate.

Synchronizing Using Microsoft ActiveSync, synchronize or copy information between your desktop and CN3. For 
more information on ActiveSync, see ActiveSync Help on your desktop.

Typing Using the input panel, enter typed text into the CN3. Do this by tapping keys on the onscreen 
keyboard or by using handwriting recognition software.

Writing Using the stylus, write directly on the screen.
Drawing Using the stylus, draw directly on the screen.
Recording Create a stand-alone recording or embed a recording into a document or note.

Select an input method

Tap to see your choices

Input Panel icon

Tap a text box to display the input panel

Tap to insert anticipated word

Tap characters on the onscreen keyboard to enter them
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Typing With the Onscreen Keyboard
Tap the input panel arrow, then tap Keyboard. On the soft keyboard that is 
displayed, tap the keys with your stylus.

• To type a single uppercase letter or symbol, tap the Shift key. To tap 
multiple uppercase letters or symbols, tap the CAP key.

• To convert to uppercase, hold the stylus on the letter and drag up.

• To add a space, drag the stylus to the right across at least two keys.

• To backspace a character, drag the stylus to the left across multiple keys.

• To insert a carriage return, tap and hold the stylus anywhere on the 
keyboard and drag down.

To use larger keys, tap the input panel arrow, tap Options, select Keyboard 
from the Input method drop-down list, then select Large keys.

To change word suggestion options, such as the number of words suggested 
at one time, tap Start > Settings > the Personal tab > Input > the Word 
Completion tab.
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Using Block Recognizer
Character recognition software gives you a fast and easy method for 
entering information in any program on your CN3. Letters, numbers, and 
punctuation you write are translated into typed text.

Tap the input panel arrow, then tap Block Recognizer. Write a letter in the 
box. When you write a letter, it is converted to typed text that appears on 
the screen.

For specific instructions on using Block Recognizer, with Block Recognizer 
open, tap the question mark next to the writing area.

Using Letter Recognizer
With Letter Recognizer, you can write letters using the stylus just as you 
would on paper.

Tap the input panel arrow, then tap Letter Recognizer. Write a letter in the 
box. When you write a letter, it is converted to typed text that appears on 
the screen. For specific instructions on using Letter Recognizer, with Letter 
Recognizer open, tap the question mark next to the writing area.

Using Transcriber
With Transcriber, you can write anywhere on the screen using the stylus 
just as you would on paper. Unlike Letter Recognizer and Block 
Recognizer, you can write a sentence or more of information. Then, pause 
and let Transcriber change the written characters to typed characters.

Tap the input panel arrow, then tap Transcriber. Tap ok, then write 
anywhere on the screen. 

For specific instructions on using Transcriber, with Transcriber open, tap 
the question mark in the lower, right-hand corner of the screen.

Selecting Typed Text
If you want to edit or format typed text, you must select it first. Drag the 
stylus across the text you want to select. 

You can cut, copy, and paste text by tapping and holding the selected words 
and then tapping an editing command on the pop-up menu, or by tapping 
the command under Menu.

Tap for assistance

Tap for assistance

Tap for assistance
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Writing on the Screen
In any program that accepts writing, such as the Notes program, and in the 
Notes tab in Calendar, Contacts, and Tasks, you can use your stylus to 
write directly on the screen. Write the way you do on paper. You can edit 
and format what you have written and convert the information to text at a 
later time. Tap the Pen icon to switch to writing mode. This action displays 
lines on the screen to help you write.

Selecting the Writing
If you want to edit or format writing, you must select it first.

1 Tap and hold the stylus next to the text you want to select until the 
insertion point appears.

2 Without lifting, drag the stylus across the text you want to select.

If you accidentally write on the screen, tap Menu > Undo and try again. 
You can also select text by tapping the Pen icon to deselect it and then 
dragging the stylus across the screen.

You can cut, copy, and paste written text in the same way you work with 
typed text: tap and hold the selected words and then tap an editing 
command on the pop-up menu, or tap the command under Menu.

Converting Writing to Text
You can convert words you write in print or cursive to text by tapping 
Menu > Tools > Recognize. If a word is not recognized, it stays in its 
original form.

If you want to convert only certain words, tap Pen to disable the writing 
function, tap twice over the word or phrase to highlight, then tap Menu > 
Tools > Recognize.

Note: Some programs that accept writing may not have the Pen icon. See 
documentation for that program to see how to switch to writing mode.

Tap to use your stylus like a pen
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If the conversion is incorrect, you can choose different words from a list of 
alternates or return to the original writing. To do so, tap and hold the 
incorrect word (tap one word at a time). On the pop-up menu, tap 
Alternates. Tap the word use from the menu with a list of alternate words, 
or tap the writing at the top of the menu to return to the original writing.

Tips for getting good recognition:

• Write neatly.

• Write on the lines and draw descenders below the line. Write the cross of 
the “t” and apostrophes below the top line so they are not confused with 
the word above. Write periods and commas above the baseline.

• For better recognition, try increasing the zoom level to 300% by 
selecting Menu > Zoom. Recognition is not good under a 150% zoom.

• Write the letters of a word closely and leave big gaps between words so 
that the CN3 can easily tell where words begin and end.

• Hyphenated words, foreign words that use special characters such as 
accents, and some punctuation cannot be converted.

• If you add writing to a word to change it (such as changing a “3” to an 
“8”) after you attempt to recognize the word, the writing you add is not 
included if you attempt to recognize the writing again.

Before Recognition After Recognition

Tap to return to the original writing

Or tap the word you want to use
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Drawing on the Screen
You can draw on the screen in the same way that you write on the screen. 
The difference between writing and drawing on the screen is how you select 
items and how they are edited. For example, you can resize selected 
drawings, while you cannot resize writing.

Creating a Drawing
Select Menu > Draw, then draw a line to initiate a drawing box. 
Subsequent strokes in or touching the box become part of the drawing.

Selecting a Drawing
If you want to edit or format a drawing, you must select it first. Tap and 
hold the stylus on the drawing until the selection handle appears. To select 
multiple drawings, deselect the Pen icon and then drag to select the 
drawings you want.

You can cut, copy, and paste selected drawings by tapping and holding the 
selected drawing and then tapping an editing command on the pop-up 
menu, or by tapping the command under Menu. To resize a drawing, make 
sure the Pen icon is not selected, and drag a selection handle.

Recording a Message
In a program where you can write or draw onscreen, you can also quickly 
capture thoughts, reminders, and phone numbers by recording a message. 

In the Messaging program, you can add a recording to an e-mail message. 
In Calendar, Tasks, and Contacts, you can include a recording in the Notes 
tab. In the Notes program, you can create a stand-alone recording or add a 
recording to an open note.

Note: You may want to change the zoom level so that you can easily work 
on or view your drawing. Tap Menu > Zoom, then select a zoom level.

The drawing box indicates 

the boundaries of the drawing
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To add a recording

1 Tap Menu > View Recording Toolbar to add the recording toolbar to 
the bottom of the screen.

2 Hold the CN3’s microphone near your mouth or source of sound.

3 Tap the red circle to start your recording.

4 Tap the black box when finished. If you are recording in an open note, 
an icon appears in the note, like in the following sample. If you are 
creating a stand-alone recording, it appears in the note list.

5 To play a recording, tap the recording icon in the open note or tap the 
recording in the note list.

6 To play a recording, tap it in the list or tap its icon in the note.

Note: To quickly create a recording, hold down the Record hardware 
button. When you hear the beep, begin your recording. Release the 
button when you are finished. The new recording is stored in the open 
note or as a stand-alone recording if no note is open.

Tap to begin recording

Indicates an embedded recording
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Using My Text
When using Messaging, use My Text to quickly insert preset or frequently 
used messages into the text entry area. To insert a message, tap Menu > My 
Text, then select a message.

• To quickly add common messages, tap Menu > My Text and tap a 
desired message.

• To edit a My Text message, tap Menu > My Text > Edit My Text 
Messages. Tap the message you want to edit and enter new text at the 
bottom of the screen.

Finding and Organizing Information
You can use the File Explorer to find files on the CN3, and organize these 
files into folders, and move files using the cut or copy-and-paste methods. 
Tap Start > Programs > the File Explorer icon.

For future use, this is added to your Start menu in the Recent Programs area, 
via Start > File Explorer.

Tap New Folder to 

Tap a folder to open it

create a new folder
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Customizing Your Computer
You can customize by adjusting settings and installing additional software.

Adjusting Settings
To adjust settings to fit the way you work, tap Start > Settings > either the 
Personal tab or the System tab located at the bottom of the screen.

Adding or Removing Programs
Programs added to your CN3 at the factory are stored in ROM (Read Only 
Memory). You cannot remove this software, and you cannot accidentally 
lose ROM contents. Applications added to your CN3 go into the Object 
Store, which is located in Flash ROM. See “Packaging Applications for the 
Computer” on page 80 for more information about the Object Store.

You can install any program created for the CN3, as long as there is enough 
memory. A popular place to find software for your CN3 is on the Windows 
Mobile web site (www.microsoft.com/windowsmobile/resources/
communities/default.mspx).

Menus To customize what appears on the Start menu.
Owner Information To enter your contact information.
Today To customize the look and information seen on the Today screen.
Clock & Alarms To change the time or to set alarms.
Power To maximize battery life.

Note: The Phone applet in the Personal tab is available only on CN3s 
with built-in phones.

http://www.microsoft.com/windowsmobile/resources/communities/default.mspx
http://www.microsoft.com/windowsmobile/resources/communities/default.mspx
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Adding Programs Using ActiveSync
Install the appropriate software for your CN3 on your desktop before 
installing it on your CN3.

2 Download the program to your desktop (or insert the CD or disk that 
contains the program into your desktop). You may see a single .xip, .exe, 
or .zip file, a SETUP.EXE file, or several versions of files for different 
CN3 types and processors. Be sure to select the program designed for the 
Windows Mobile and your CN3 processor type.

3 Read any installation instructions, Read Me files, or documentation that 
comes with the program. Many programs provide special installation 
instructions.

4 Connect your CN3 and desktop.

5 Double-click the .exe file.

• If the file is an installer, the installation wizard begins. Follow the 
directions on the screen. Once the software is installed, the installer 
automatically transfers the software to your CN3.

• If the file is not an installer, an error message stating that the program 
is valid but it is designed for a different type of computer is displayed. 
Move this file to your CN3. If you cannot find any installation 
instructions for the program in the Read Me file or documentation, 
use ActiveSync Explore to copy the program file to the Program Files 
folder on your CN3. For more information on copying files using 
ActiveSync, see ActiveSync Help.

1 Determine your CN3 and processor type so that you know which 
version of the software to install. Tap Start > Settings > the System tab > 
the About icon > the Version tab, then make a note of the information 
in Processor.

Once installation is complete, tap Start > Programs, and then the program 
icon to switch to it. For future use, this is added to your Start menu in the 
Recent Programs area, via Start > File Explorer.

Note this information
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Adding a Program Directly from the Internet

2 Download the program to your CN3 straight from the Internet using 
Pocket Internet Explorer. You may see a single .xip, .exe, or .zip file, a 
setup.exe file, or several versions of files for different CN3 types and 
processors. Be sure to select the program designed for the Windows 
Mobile and CN3 processor type.

3 Read program installation instructions, Read Me files, or other 
documentation. Many programs provide installation instructions.

4 Tap the file, such as a .xip or .exe file to start the installation wizard. 
Follow the directions on the screen.

Adding a Program to the Start Menu

Using File Explorer on the Computer

1 Determine your CN3 and processor type so that you know which 
version of the software to install. Tap Start > Settings > the System tab > 
the About icon > the Version tab, then make a note of the information 
in Processor.

Tap Start > Settings > the Personal tab > the Menus icon, then the check 
box for the program. If you do not see the program listed, you can either 
use File Explorer on the CN3 to move the program to the Start Menu 
folder, or use ActiveSync on the desktop to create a shortcut to the program 
and place the shortcut in the Start Menu folder.

Tap Start > Programs > the File Explorer icon, locate the program (tap the 
folder list, labeled My Documents by default, then My Device to see a list 
of all folders on the CN3). Tap and hold the program and tap Cut on the 
pop-up menu. Open the Start Menu folder located in the Windows folder, 
tap and hold a blank area of the window, and tap Paste on the pop-up 
menu for the program to appear on the Start menu. For information on 
using File Explorer, see “Finding and Organizing Information” on page 42.
For future use, this is added to your Start menu in the Recent Programs area, 
via Start > File Explorer.
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Using ActiveSync on the desktop

Removing Programs

Microsoft ActiveSync

Visit the following Microsoft web site for the latest in updates, technical 
information, and samples:

www.microsoft.com/windowsmobile/resources/communities/
default.mspx

Using Microsoft ActiveSync, you can synchronize the information on your 
desktop with the information on your CN3. Synchronization compares the 
data on your CN3 with your desktop and updates both computers with the 
most recent information. For example:

• Keep Pocket Outlook data up-to-date by synchronizing your CN3 with 
Microsoft Outlook data on your desktop.

• Synchronize Microsoft Word and Microsoft Excel files between your 
CN3 and desktop. Your files are converted to the correct format.

With ActiveSync, you can also:

• Back up and restore your CN3 data.

• Copy (rather than synchronize) files between your CN3 and desktop.

• Control when synchronization occurs by selecting a synchronization 
mode. For example, you can synchronize continually while connected to 
your desktop or only when you choose the synchronize command.

• Select which information types are synchronized and control how much 
data is synchronized. For example, you can choose how many weeks of 
past appointments you want synchronized.

Use the Explorer in ActiveSync to explore your CN3 files and locate the 
program. Right-click the program, and then click Create Shortcut. Move 
the shortcut to the Start Menu folder in the Windows folder. The shortcut 
now appears on the Start menu. For information, see ActiveSync Help.

Tap Start > Settings > the System tab > the Remove Programs icon. If 
the program does not appear in the list of installed programs, use File 
Explorer on your CN3 to locate the program, tap and hold the program, 
and then tap Delete on the pop-up menu.

Note: You must have Microsoft ActiveSync 4.2 or greater on your desktop 
before you can synchronize information with your CN3.

Note: By default, ActiveSync does not automatically synchronize all types 
of information. Use ActiveSync options to turn synchronization on or off 
for specific information types.

http://www.microsoft.com/windowsmobile/resources/communities/default.mspx
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Before synchronization, install ActiveSync on your PC from the Windows 
Mobile Companion CD. ActiveSync is already installed on the CN3.

After installation is complete, the ActiveSync Setup Wizard helps you 
connect your CN3 to your desktop, set up a partnership so you can 
synchronize information between your CN3 and your desktop, and 
customize your synchronization settings. Your first synchronization process 
automatically begins when finished using the wizard.

After your first synchronization, look at Calendar, Contacts, and Tasks on 
your CN3. Notice that information you have stored in Microsoft Outlook 
on your desktop was copied to your CN3, and you did not have to type a 
word. Disconnect the CN3 from your computer and you are ready to go!

For information about using ActiveSync on your desktop, start ActiveSync 
on your desktop, and then see ActiveSync Help.

For more information about ActiveSync on your CN3, switch to 
ActiveSync, tap Start > Help, then select a topic.

Microsoft Outlook Mobile
Microsoft Outlook Mobile includes Calendar, Contacts, Tasks, Messaging, 
and Notes. You can use these programs individually or together. For 
example, you can use e-mail addresses stored in Contacts to address e-mail 
messages in Messaging.

Once you have set up ActiveSync and completed the first synchronization 
process, you can initiate synchronization from your CN3. To switch to 
ActiveSync on your CN3, tap Start > Programs > the ActiveSync icon. 
Note that if you have a wireless LAN card, you can synchronize remotely 
from your CN3.
For future use, this is added to your Start menu in the Recent Programs area, 
via Start > ActiveSync.

View the connection status

Tap to connect and synchronize Tap to synchronize via IR 

or change synchronization
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Using ActiveSync, you can synchronize information in Microsoft Outlook 
or Microsoft Exchange on your desktop with your CN3. You can also 
synchronize this information directly with a Microsoft Exchange server. 
Each time you synchronize, ActiveSync compares the changes you made on 
your CN3 and desktop or server and updates both computers with the 
latest information. For information on using ActiveSync, see ActiveSync 
Help on the desktop.

You can switch to any program by tapping it on the Start menu.

Calendar: Scheduling Appointments and Meetings

Use Calendar to schedule appointments, including meetings and other 
events. You can check your appointments in one of several views (Day, 
Week, Month, Year, and Agenda) and set Calendar to remind you of 
appointments with a sound or other method.

Appointments for the day can display on the Today screen.

If you use Outlook on your desktop, you can synchronize appointments 
between your CN3 and desktop.

Synchronizing Calendar
Calendar items stored on your CN3 can be synchronized with calendar 
items on your desktop or Microsoft Exchange Server. (Note that you can 
only synchronize information directly with an Exchange Server if your 
company is running Microsoft Mobile Information Server 2002 or later.) 
Calendar synchronization is automatically selected in ActiveSync.

Calendar items entered on one computer are copied to the other during 
synchronization. Handwritten notes and drawings are saved as metafiles 
(pictures).

For information on synchronization, see ActiveSync Help on the desktop.

Why Use Categories in the Calendar?
Use categories to group related tasks, contacts, and appointments. Then, 
use these groupings to quickly display only the information you want. For 

To switch to Calendar on the CN3, tap Start > Calendar.

Tap to go to Today

Tap to display and edit appointment details
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example, you can easily share your CN3 with another by assigning your 
appointments to a category with a special project’s name. You can then use 
this category to filter and only display project appointments.

What Is an All Day Event?
An appointment can either be a normal appointment or an all day event, 
which lasts the full day or spans many days. Examples include a trade show, 
a vacation, or a seminar. You can also use all day events to schedule an 
annual event, such as a birthday or anniversary. In this case, change the 
Status box to Free (you may need to scroll to see it) so that it does not show 
time as busy in your calendar. All day events do not occupy blocks of time 
in Calendar; they appear in banners at the top of the calendar.

Note: In Month View, the day of an appointment assigned to the Holiday 
category appears in red.

Note: You cannot modify or create all-day events with attendees on the 
CN3. If you create all day events with attendees on your desktop, use 
ActiveSync to copy such events to the CN3, then view them in Calendar. 
For more information on copying files, see ActiveSync Help. To use the CN3 
to schedule an appointment with attendees lasting all day, set type to 
“Normal,” then adjust the date and time.

This day was assigned the Holiday category

Tap to access the Year view

This describes the all-day event

Tap to access 

the Week view
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What Is a Recurrence Pattern?
If you have an appointment or task that you do on a regular basis, such as a 
weekly team meeting or a monthly status report, enter the item once and 
set a recurrence pattern for it. If the default patterns in the list are not what 
you need, you can create your own pattern using the wizard.

Viewing Appointments
You can view appointments in one of several views (Agenda, Day, Week, 
Month, and Year). In Agenda view, upcoming appointments are displayed 
in bold. To see detailed appointment information in any view, tap the 
appointment. To see a list of available actions for an appointment, tap and 
hold the appointment. Tap Start > Today to see appointments for the day.

Month view displays symbols to indicate the types of appointments you 
have on a given day. An upward triangle indicates a morning appointment; 
a downward triangle indicates an afternoon appointment. If you have 
appointments in the morning and afternoon, a solid square is displayed. If 
you have an all day event not marked Free, a hollow square is displayed.

Creating or Changing an Appointment
To create an appointment, tap Menu > New Appointment. To select a new 
date from a pop-up calendar, tap the display date. To enter or select a new 
time, tap the display time. Enter the appointment details, and when 
finished, tap ok to return to the calendar.

Select your recurrence pattern from this list

Select <edit pattern> to access the wizard with which
to customize your recurrence.

Tap this to access the Year view

This displays a morning appointment

This displays an afternoon appointment

This displays appointments in morning and afternoon

This displays an all-day event not marked “Free”
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If you are working in Day view, tap and hold the time slot for the new 
appointment, then select New Appointment to have the time 
automatically entered for you.

To change an appointment, tap it in the calendar, and then tap Edit. 
Change any appointment detail by tapping it and entering the new 
information. Tap the arrows to the right of the description and location 
boxes to choose from previous entries.

When entering a time, you can type military and abbreviated time forms, 
such as 2300 (becomes 11:00 PM), 913pm (becomes 9:13 PM), 911 
(becomes 9:11 AM), and 9p (becomes 9:00 PM).

Creating an All-Day Event
Tap Menu > New Appointment, tap All Day, then select Yes to create an 
event. To change an all-day event, switch to Day or Agenda, tap the event 
listed at the top of the calendar, then tap Edit. Change any appointment 
detail by tapping it and entering the new information.

You cannot modify or create all day events with attendees on the CN3. If 
you create all-day events with attendees on your desktop, use ActiveSync to 
copy such events to the CN3. Then, view them in Calendar. For more 
information on copying files, see ActiveSync Help. To use the CN3 to 
schedule an appointment with attendees lasting all day, set type to Normal, 
then adjust date and time accordingly.

Tap to return to calendar, saved automatically
Tap to choose from predefined text
Tap to choose from previous defined locations

Tap to select a time

Tap to select a date

Notes is a good place for maps and directions

Tap to select “Yes” or “No” for the all-day event
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Setting a Reminder for an Appointment
1 Tap the appointment, then tap Edit to change the appointment.

2 Tap Reminder and select Remind me.

3 To change how many minutes before the appointment you are reminded, 
tap the minutes displayed, then select the new minutes from a drop-
down or enter the new minutes. Tap minutes to change hours, days, or 
weeks.

You can add written or typed notes and even recordings (if your CN3 
supports recordings) to an appointment. This is a good place for maps, 
drawings, and other detailed information. To edit an existing note, tap the 
appointment in the calendar, tap Edit, then tap the Notes tab.

Note: To automatically set a reminder for all new appointments, in the 
calendar, tap Menu > Options > the Appointments tab, check Set 
reminders for new items, then tap the number and timeframe options to 
change the information given.

To choose how you are reminded, for example by a sound, tap Start > 
Settings > the Personal tab > the Sounds & Notifications icon.

Adding a Note to an Appointment

Tap this to enable the reminder feature

Tap this to set reminders for new appointments
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1 In the calendar, tap the appointment, then tap Edit.

2 Tap the Notes tab to enter notes. For specific instructions, tap Start > 
Help, then select a topic.

Making an Appointment Recurring
1 In the calendar, tap the appointment, then tap Edit.

2 Tap Occurs and select a pattern from the list. Or, to create a new 
pattern, tap <Edit pattern...>, and follow the steps in the wizard.

Assigning an Appointment to a Category
To find an appointment assigned to a category, tap Menu > Filter, then 
select the type of appointment to display. To show all appointments, tap 
Menu > Filter > All Appointments to clear all categories.

1 In the calendar, tap the appointment, tap Edit, then tap Categories.

2 Check the categories to which you want to assign the appointment.

3 To create a new category, tap New, enter the category name, then tap 
Done. The new category is automatically checked in the list.

Use your stylus to write or draw information here

Select your recurrence from the drop-down list

Select <edit pattern> to customize your recurrence
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4 Tap ok to return to the appointment.

Sending a Meeting Request
Use Calendar to schedule meetings with people who use Outlook or 
Outlook Mobile. When attendees receive a meeting request, they can 
accept or decline the meeting. If they accept the request, the meeting is 
automatically added to their schedule, their response is sent back to you, 
and your calendar is updated.

Before you can send a meeting request, you must enter e-mail addresses in 
Contacts Help and set up Messaging to send and receive messages. For 
more information on sending and receiving meeting requests, open either 
the Calendar application or the Messaging application, tap Start > Help, 
then select a topic.

If you are sending the meeting request through a connection to an ISP or 
the network, rather than through synchronization with your desktop, tap 
Menu > Options > the Appointments tab. From the Send meeting 
request via drop-down list, tap the service to use to send the request.

1 Tap and hold to select a timeslot in the calendar, then tap New 
Appointment.

2 Enter the meeting information, hide the onscreen keyboard, if needed, 
then tap Attendees. Only those contacts with e-mail addresses are 
displayed. Select the contacts to invite, then tap Add to return to the list.

3 Repeat this procedure until you have everyone you want to invite to the 
meeting, then tap ok.

4 Messaging automatically creates a meeting request and sends it to the 
attendees the next time you synchronize with your desktop.

A check mark indicates a selected category
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Textual notes entered in the Notes tab (excluding writing) are also sent.

Finding an Appointment

• To find an appointment assigned to a category, tap Menu > Filter, select 
the type of appointment to display. To show all appointments again, tap 
Menu > Filter > All Appointments to clear all categories.

Deleting an Appointment
1 In the calendar, tap and hold the appointment.

2 On the pop-up menu, tap Delete Appointment. The next time you 
synchronize, the appointment is also deleted from the desktop.

• Tap Start > Programs > the Search icon, enter the appointment name, 
tap the Type arrow and select “Calendar” from the drop-down list, and 
then tap Search. You can tap the Search for drop-down arrow to select 
from a list of previously searched items or phrases.
Note for future access, this is added to your Start menu in the Recent 
Programs area, via Start > Search. 

To remove a person, highlight that person,

then tap Delete

Tap to select or enter a phrase

Tap to select where to search for this phrase

Tap to see details
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Changing Calendar Options
In the calendar, tap Menu > Options, tap either tap, make your changes, 
then tap ok to return to the calendar.

• Tap the General tab to change the calendar view.

• Tap the Appointments tab to select what Show icons appointment 
indicators should appear when you view appointment contents. Tap and 
hold an icon to see its name. Selected icons are in black.

Contacts: Tracking Friends and Colleagues

Contacts maintains a list of your friends and colleagues so that you can 
easily find the information you are looking for, whether you are at home or 
on the road. You can enter both personal and business information.

If you use Microsoft Outlook on your desktop, you can synchronize 
contacts between your CN3 and your desktop.

To switch to Contacts on the CN3, tap Start > Contacts.
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Creating a Contact
1 Tap New, then use the input panel to enter a name and other contact 

information. Scroll down to see all available fields.

2 To assign the contact to a category, scroll to and tap Categories, then 
select a category from the list. In the contact list, you can display contacts 
by category.

3 To add notes, tap the Notes tab. You can enter text or draw. For 
information on creating notes, see “Notes: Capturing Thoughts and 
Ideas” on page 63.

4 When finished, tap ok to return to the contact list.

Synchronizing Contacts
Contacts stored on your CN3 can be synchronized with Outlook contacts 
stored on your desktop or with Mobile Information Server 2002 or later.

New items entered in one location are copied to the other during 
synchronization. Handwritten notes and drawings are saved as pictures 
when synchronizing with your desktop, but are removed when 
synchronizing with a server. For information, see ActiveSync Help on the 
desktop.

Tap and enter part of a 

Tap to see additional phone Tap to display and numbers and e-mail addresses

name to find it in the list

Tap to create a new contact

edit contact details

Tap to return to the list, entry saved automatically

Scroll to see more fields

Use Notes to include maps and directions
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Viewing Contacts
The contact list displays the contact name and the first primary phone 
number or e-mail address specified for that contact. Contacts are ordered 
by name of contact or company. You can change the appearance of the 
Contacts list by tapping Menu > Options.

• Tap the default letter (home, work, mobile, or e-mail) to the right of the 
contact to see additional phone numbers and e-mail addresses.

• Use the up/down controls on your keypad to highlight a contact, then 
press the left/right controls on your keypad to change the default 
number, displayed as a letter to the right of the contact name. The 
default number is highlighted in the contact’s summary, like the sample 
on the next page.

• To see more contact information, tap the contact.

• To see a list of available actions for a contact via a pop-up menu, tap and 
hold the contact.

• To see a list of contacts employed by a specific company, tap Menu > 
View By > Company. Then, tap the desired company name.

Indicates the default number

Tap to edit the default number
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Changing a Contact
• In the contact list, tap the contact, and then tap Menu > Edit. To cancel 

edits, tap Menu > Undo. When you are finished making changes, tap ok 
to return to the contact list.

Adding a Note to a Contact
You can add written or typed notes and even recordings (if your CN3 
supports recordings) to a contact. Notes are handy for maps and drawings. 
To edit an existing note, tap the contact, tap Menu > Edit, then tap the 
Notes tab.

1 In the contact list, tap the contact.

2 Tap the Notes tab. For instructions, tap Start > Help, then select a topic.

Assigning a Contact to a Category
1 In the contact list, tap the contact, and then tap Menu > Edit.

2 Scroll to, tap Categories, then check categories to assign to the contact.

Note: If you enter a name with more than two words, the middle word is 
recorded as a middle name. If your contact has a double first or last name, 
tap the Name arrow and enter the names in the proper box.

Tap to access the Name fields

Tap outside the box to close and return to details

Use your stylus to write or draw your information

Tap to activate the input panel
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3 To create a new category, tap New, enter the category name, then tap 
Done. The new category is automatically checked in the list.

4 Tap ok to return to the contacts.

Copying a Contact
Press and hold a contact for a pop-up menu, then select Copy Contact; or 
if a contact is already highlighted, tap Menu > Copy Contact.

Sending a Message to a Contact
Press and hold a contact for a pop-up menu, then select Send E-mail or 
Send SMS depending on the type of message being sent. To send an e-mail 
message, you must have an e-mail address configured for the contact. To 
send an SMS (Short Messaging Service) message, you must have an SMS 
number for the contact, which is usually the mobile phone number.

Finding a Contact
Use any of the following methods to find a contact. To quickly move 
through a long list of contacts, tap one of the sets of letters displayed at the 
top to view contact names beginning with those letters.

• From Contacts, start typing a contact name until you see it displayed on 
the screen. To show all contacts again, tap the text box at the top of the 
screen and clear the text, or tap the arrow to the right of the text box.

• To find a contact assigned to a category, tap Menu > Filter, then select 
the type of contact to display. To show all contacts again, tap Menu > 
Filter > All Contacts to clear all categories.

• Tap Start > Programs > the Search icon, enter the contact name, tap the 
Type arrow and select “Contacts” from the drop-down list, and then tap 
Search. You can tap the Search for drop-down arrow to select from a list 
of previously searched items or phrases.
Note for future access, this is added to your Start menu in the Recent 
Programs area, via Start > Search.

A check mark indicates a selected category
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• To view the names of companies for which your contacts work, in the 
contact list, tap Menu > View By > Company. The number of contacts 
that work for that company is displayed to the right of the company.

Deleting a Contact
Press and hold a contact for a pop-up menu, select Delete Contact, then 
select Yes; or if a contact is already highlighted, tap Menu > Delete 
Contact, then select Yes.

Changing Contacts Options
In the contact list, tap Menu > Options, make your changes, then click ok 
to return to the Contacts list.

Tasks: Keeping a To Do List

Use Tasks to keep track of what you have to do. A variety of task 
information can display on the Today screen. If you use Microsoft Outlook 
on your desktop, you can synchronize tasks between your CN3 and 
desktop. 

To switch to Tasks on your CN3, tap Start > Tasks.
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To change the way information is displayed, tap Menu > Options.

Creating a Task
To create a task with only a subject, tap Tap here to add a new task.

• To quickly create a task, enter text in the Tap here to add a new task box 
at the top of the screen. If you do not see this box, tap Menu > Options, 
then check Show Tasks entry bar.

• To create a task with detailed information, such as start and due dates, 
tap New. To enter notes, tap the Notes tab. Enter a start date and due 
date or enter other information by first tapping the field. If the input 
panel is open, hide it to see all available fields. For information on 
creating notes, see “Notes: Capturing Thoughts and Ideas” on page 63.

• To change a task, tap it in the task list, and then tap Edit. Using the 
onscreen keyboard, enter a description. To assign the task to a category, 
tap Categories and check categories from the list. In the task list, you 
can filter tasks by category. When finished, tap ok to return to the task 
list.

Synchronizing Tasks
Tasks stored on the CN3 can synchronize with Microsoft Outlook on your 
desktop. Task synchronization is automatic in ActiveSync.

Indicates a high priority

Tap to display or edit details

Tap and hold to 

display a pop-up menu
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New items entered on one computer are copied to the other during 
synchronization. Handwritten notes and drawings are saved as metafiles 
(pictures). For information, see ActiveSync Help on the desktop.

Notes: Capturing Thoughts and Ideas

To create documents with advanced formatting or templates, such as 
bulleted lists and tabs, use word processing software developed for your 
CN3, such as Word Mobile.

Creating a Note
To create your note, tap New, then write, draw, type, or record your 
information. For information about using the input panel, writing and 
drawing, and creating recordings, see “Recording a Message” on page 40.

• Writing
Using the stylus, write directly on the screen.

• Drawing
Using the stylus, draw directly on the screen.

• Typing
Using the input panel, enter typed text into the CN3 by tapping keys on 
the onscreen keyboard or by using handwriting recognition software.

• Recording
Create a stand-alone recording or embed a recording into a note.

To switch to Notes on your CN3, tap Start > Programs > the Notes icon.

Notes helps you quickly capture your ideas, notes, and thoughts. You can 
create a note using written and typed text, drawings, and recordings. You 
can also share your notes with others through e-mail, infrared, and 
synchronization with your desktop.
Note for future access, this is added to your Start menu in the Recent 
Programs area, via Start > Notes. 

Tap to change the 

Tap to open a note 
Tap and hold to display 

Tap to record

Tap to create a new note

a pop-up menu

sort order of the list

or play a recording
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Synchronizing Notes
Notes can synchronize between your desktop and CN3 either through 
notes synchronization or file synchronization. Notes synchronization 
synchronizes the notes on your CN3 with Outlook Notes on your desktop. 
File synchronization ties all notes on the CN3 with the CN3’s “\My 
Documents” folder on your desktop.

To synchronize your notes through notes synchronization, first select the 
Notes information type for synchronization in ActiveSync. The next time 
you synchronize, all notes in My Documents and its subfolder on your 
CN3 appear in Outlook Notes on your desktop. Notes that contain only 
text appear as regular notes in Outlook on your desktop, while notes 
containing written text or drawings appear in the device format. In 
addition, all notes in the Notes group in Outlook on the desktop appear in 
Notes on the CN3.

To synchronize your notes as files, in ActiveSync, select the Files 
information type for synchronization and clear the Notes information type. 
When you select Files, the My Documents folder for the CN3 is created on 
your desktop. All .PWI files placed in the “\My Documents” folder on your 
CN3 and all .doc files placed in the CN3’s “\My Documents” folder on 
your desktop are synchronized. Password-protected files cannot be 
synchronized.

ActiveSync converts documents during synchronization. For information 
on synchronization or file conversion, see ActiveSync Help on the desktop.

Messaging: Sending and Receiving E-mail Messages

You can receive Internet e-mail messages and SMS messages in Messaging. 
Internet e-mail messages are sent by using an address you receive from your 
Internet service provider (ISP) or your employer. SMS messages are sent 
and received through your wireless phone service provider by using a phone 
number as the message address.

You can send and receive e-mail by synchronizing with your desktop, or by 
connecting to a Post Office Protocol 3 (POP3) or Internet Message Access 
Protocol 4 (IMAP4) mail server. You need to set up an e-mail account for 
each method that you use except for Microsoft ActiveSync, which is set up 
by default. The ActiveSync folder on your CN3 stores messages that you 
send and receive through synchronization with a desktop. 

Note: When you delete or change an item on either your desktop or the 
CN3, the item is changed or deleted in the other location the next time you 
synchronize.

Note: If you synchronize your notes using file synchronization and then 
later decide to use notes synchronization, all of your notes are synchronized 
with Outlook on your desktop and no longer stored in the My Documents 
folder for the CN3.

To switch to Messaging on your CN3, tap Start > Messaging.
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Account names appear as folders in the folder list (located on the left, under 
the navigation bar) in the Messaging message list.

With synchronization, messages are synchronized between the CN3 Inbox 
and the PC Inbox by using ActiveSync and Microsoft Exchange or 
Microsoft Outlook.

When connecting to a POP3 or IMAP4 server, you use a modem to 
connect to your Internet service provider (ISP) or a modem card to connect 
to the local area network to which your e-mail server is connected. You can 
also use your phone to connect by using a cellular line connection. For 
more information, see the next page.

Synchronizing E-mail Messages
After selecting Messaging for synchronization in ActiveSync, e-mail 
messages are synchronized as part of the general synchronization process. 
During synchronization:

• Messages are copied from the Inbox folder on your desktop or the 
Microsoft Exchange server to the Inbox folder on your CN3. (Note that 
you can only synchronize information directly with an Exchange Server 
if your company is running Microsoft Mobile Information Server 2002 
or later.) By default, you receive messages from the last three days only, 
the first 100 lines of each new message, and file attachments of less than 
100 KB in size.

• Messages in the Outbox folder on your CN3 are transferred to Exchange 
or Outlook and then sent from those programs.

• The messages on the two computers are linked. When you delete a 
message on your CN3, it is deleted from your desktop the next time you 
synchronize.

• Messages in subfolders in other e-mail folders in Outlook are 
synchronized only if they were selected for synchronization in 
ActiveSync.

For information on initiating Messaging synchronization or changing 
synchronization settings, see ActiveSync Help on your desktop or tap Start > 
Help, then select a topic.

Managing E-mail Messages and Folders
Each e-mail account and SMS account has its own folder hierarchy with 
five default folders: “Inbox,” “Outbox,” “Deleted Items,” “Drafts,” and 
“Sent Items.” The messages you receive and send through the mail account 
are stored in these folders. You can also create additional folders within each 
hierarchy. The “\Deleted Items” folder contains messages that were deleted 
on the CN3. The behavior of the “\Deleted Items” and “\Sent Items” 
folders depends on the Inbox options you have chosen.

The behavior of the folders you create depends on whether you are using 
ActiveSync, SMS, POP3, or IMAP4.
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• If you use ActiveSync, e-mail messages in the “\Inbox” folder in Outlook 
automatically synchronize with your CN3. You can select to synchronize 
additional folders by designating them for ActiveSync. The folders you 
create and the messages you move are then mirrored on the server. For 
example, if you move two messages from the “\Inbox” folder to a folder 
named “\Family,” and you have designated “\Family” for 
synchronization, the server creates a copy of the Family folder and copies 
the messages into that folder. You can then read messages while away 
from your desktop.

• If you use SMS, messages are stored in the Inbox folder.

• If you use POP3 and you move e-mail messages to a folder you created, 
the link is broken between the messages on the CN3 and their copies on 
the mail server. The next time you connect, the mail server sees that the 
messages are missing from the CN3 Inbox and deletes them from the 
server. This does prevent duplicate copies of a message, but it also means 
that you no longer have access to messages that you move to folders 
created from anywhere except the CN3.

• If you use IMAP4, the folders you create and the e-mail messages you 
move are mirrored on the server. Therefore, messages are available to you 
anytime you connect to your mail server, whether it is from your CN3 or 
desktop. This folder synchronization occurs when you connect to your 
mail server, create new folders, or rename/delete folders when connected.

For all accounts except ActiveSync, you can access folder options by tapping 
Menu > Tools > Manage Folders.

Connecting to a Mail Server
In addition to synchronizing e-mail messages with your desktop, you can 
send and receive e-mail messages by connecting to an e-mail server using a 
modem or network card connected to your CN3. You need to set up a 
remote connection to a network or an ISP, and a connection to your e-mail 
server. For information, see “Remote Access (Modems)” on page 142.

When connected to the e-mail server, new messages are downloaded to the 
CN3 “\Inbox” folder, messages in the CN3 “\Outbox” folder are sent, and 
deleted messages in the e-mail server are removed from the CN3 “\Inbox” 
folder.

Messages that you receive directly from an e-mail server are linked to your 
e-mail server rather than your desktop. When you delete a message on your 
CN3, it is also deleted from the e-mail server the next time you connect 
based on the settings selected in ActiveSync.

You can work online or offline. When working online, you read and 
respond to messages while connected to the e-mail server. Messages are sent 
as soon as you tap Send, which saves space on your CN3.

When working offline, once you have downloaded new message headers or 
partial messages, you can disconnect from the e-mail server and then decide 
which messages to download completely. 
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The next time you connect, Inbox downloads the complete messages you 
have marked for retrieval and sends the messages you have composed.

Setting Up or Changing an Account
To set up a a POP3 or IMAP4 e-mail account, tap Menu > Tools > 
Options > New Account. Follow instructions in the New Account Wizard.

To set up an SMS account, tap Menu > Switch Accounts, and then tap 
SMS. Follow the instructions on the screen.

To change options for an account, tap Menu > Tools > Options > the 
name of the account, and follow the instructions on the screen.

To delete an account, tap Menu > Tools > Options, tap and hold the name 
of the account, and then tap Delete.

Downloading Messages from the Server
Note that receiving entire messages consumes storage memory. The size 
column in the message list displays the local size and server size of a 
message. Even when a message has downloaded fully, these numbers may 
differ because the size of a message can vary between the server and the 
CN3.

1 Tap Menu > Switch Accounts and ensure that the account you want to 
use is selected (marked by a bullet.)

2 The messages on your CN3 and e-mail server are synchronized. Tap a 
message in the message list to open it.

3 If you read a message and decide that you need the full copy, tap Menu > 
Download Message while in the message window. If you are in the 
message list, tap and hold the message, and then tap Download 
Message. This also downloads message attachments if you selected those 
options when you set up the e-mail account. You can also choose to 
download full copies of messages by default.

4 When finished, close Messaging.

Composing and Sending Messages
If you are sending an SMS message and want to know if it was received, 
before sending the message, tap Menu > Message Options > Request SMS 
text message delivery notification.

Depending on the e-mail address options that you select, you can use a 
directory service in addition to your contact list to verify names.

To compose a message

1 In the message list, tap New.

2 To select an account, tap the From list and select “ActiveSync,” “SMS,” 
or the desired e-mail account.

Note: You can set up several e-mail accounts including your ActiveSync 
account, but you can set up only one SMS account, which you cannot 
delete once it is set up.
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3 Enter the e-mail address or SMS address of one or more recipients, 
separating them with semicolons. To access addresses and phone 
numbers from Contacts, tap To.

4 Enter your message. To quickly add common messages, tap Menu > My 
Text, select a desired message.

5 To check spelling, tap Edit > Spell Check.

6 Tap Send. If you are working offline, the message is moved to the 
“\Outbox” folder and is sent the next time you connect.

Companion Programs
Companion programs include Word Mobile, Excel Mobile, and 
PowerPoint Mobile, and Windows Media Player. To switch to a companion 
program on your CN3, tap Start > Programs > the program name.

Word Mobile
Word Mobile works with Microsoft Word on your desktop to give you 
access to copies of your documents. You can create new documents on your 
CN3, or you can copy documents from your desktop to your CN3. 
Synchronize documents between your desktop and your CN3 to have up-
to-date content in both locations.

Creating a Document

You can open only one document at a time; when you open a second 
document, you have to save the first. You can save a document you create or 
edit in formats such as Word (.doc), Pocket Word (.psw), Rich Text Format 
(.rtf ), and Plain Text (.txt).

Use Word Mobile to create documents, such as letters or meeting minutes. 
To create a new file, tap Start > Programs > the Word Mobile icon > New. 
You get either a blank document or a template, depending on what you 
have selected under Menu > Tools > Options.
For future use, this is added to your Start menu in the Recent Programs 
area, via Start > Word Mobile. 
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Word Mobile contains a list of files stored on your CN3. Tap a file in the 
list to open it. To delete, make copies of, and send files, tap and hold a file 
in the list, then, select the action on the pop-up menu.

You can enter information in Word Mobile in by typing or writing. Each 
mode has its own toolbar, which you can show and hide by tapping the 
Input Panel icon in the center of the command bar.

You can change the zoom magnification by tapping View > Zoom, then 
select the percentage you want. Select a higher percentage to enter text and 
a lower one to see more of your document.

If you are opening a Word document created on a desktop, you may select 
View > Wrap to Window so that you can see the entire document. To 
check spelling, select text, then tap Menu > Tools > Spelling. To use new 
documents as templates, move the documents to the Templates folder. 

You can insert the data in a document. Tap and hold anywhere on the 
document, then tap Insert Date from the pop-up menu.

Typing Mode
Using the input panel, enter typed text into the document. For more 
information on entering typed text, see “Basic Usage” on page 32.

To format existing text and to edit text, first select the text. You can select 
text as you do in a Word document, using your stylus instead of the mouse 
to drag through the text you want to select. 

Tap to change the sort order of the list

Tap to open a document

Tap and hold an item to see a pop-up menu

Tap to create a new document
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You can search a document to find text by tapping Menu > Edit > Find/
Replace.

Writing Mode
In writing mode, use your stylus to write directly on the screen. Ruled lines 
are displayed as a guide, and the zoom magnification is greater than in 
typing mode to allow you to write more easily. For more information on 
writing and selecting writing, see “Basic Usage” on page 32.

Written words are converted to graphics (metafiles) when a Pocket Word 
document is converted to a Word document on your desktop.

Synchronizing Word Mobile Documents
Word Mobile documents can be synchronized with Word documents on 
your desktop. To synchronize files, first select the Files information type for 
synchronization in ActiveSync. When you select Files, the My Documents 
folder for the CN3 is created on your desktop. Place all files you want to 
synchronize with the CN3 in this folder. Password-protected files cannot be 
synchronized.

All Word Mobile files stored in My Documents and its subfolders are 
synchronized with the desktop. ActiveSync converts documents during 
synchronization.

Tap and hold to see a pop-up menu
Tap to return to the document list

Tap to format text
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For more information on synchronization or file conversion, see ActiveSync 
Help on the desktop. When you delete a file on either your desktop or your 
CN3, the file is deleted in the other location the next time you synchronize.

Excel Mobile
You can create and edit workbooks and templates in Excel Mobile as you do 
in Microsoft Excel on your desktop. Excel Mobile workbooks are usually 
saved as .PXL files, but you can also save them in .XLS format.

When you close a workbook, it is automatically named and placed in the 
Excel Mobile workbook list.

Creating a Workbook

You can open only one workbook at a time. Save the first workbook before 
you open the second workbook. You can save a workbook in formats such 
as Pocket Excel (.PXL) and Excel (.XLS). You can also save a workbook as a 
template by moving the workbook to the “\Templates” folder.

Excel Mobile contains a list of the files stored on your CN3. Tap a file in 
the list to open it. To delete, make copies of, send files, tap and hold a file in 
the list, then select the appropriate action from the menu.

Excel Mobile provides fundamental spreadsheet tools, such as formulas, 
functions, sorting, and filtering. Tap View > Toolbar to see the toolbar.

Use Excel Mobile to create workbooks, such as expense reports and mileage 
logs. To create a new file, tap Start > Programs > the Excel Mobile icon > 
New to access a blank workbook. Or, if you have selected a template for 
new workbooks under the Menu > Tools > Options, that template appears 
with appropriate text and formatting already provided.
For future use, this is added to your Start menu in the Recent Programs 
area, via Start > Excel Mobile. 

Cell contents appear here as you enter them

Autosum icon
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Tips for Working in Excel Mobile
Note the following when working in large worksheets in Excel Mobile:

• View in full-screen mode to see as much of the worksheet as possible. 
Tap View > Full Screen. Tap View > Full Screen to exit the full screen.

• Tap View > Zoom and select a percentage so that you can easily read the 
worksheet.

• Show and hide window elements. Tap View > Show, then tap the 
elements you want to show or hide.

• Freeze panes on a worksheet. First select the cell where to freeze panes. 
Tap View > Freeze Panes. You might want to freeze the top and leftmost 
panes in a worksheet to keep row and column labels visible as you scroll 
through a sheet. Tap View > Unfreeze Panes to undo this process.

• Split panes to view different areas of a large worksheet. Tap View > Split. 
Then drag the split bar to where you want it. To remove the split, tap 
View > Remove Split.

For more information on using Excel Mobile, tap Start > Help.

PowerPoint Mobile
With PowerPoint Mobile on your CN3, you can open and view slide show 
presentations created on your PC. Whether the presentation is opened from 
an e-mail message, downloaded from a file share or the Internet, copied to 
the CN3 via a storage card, or obtained by synchronizing with your PC, 
slide shows created in .PPT and .PPS format with PowerPoint 97 and later 
can be viewed on your CN3.

Many presentation elements built into the slide shows such as slide 
transitions and animations will play back on the device. If the presentation 
is set up as a timed slide show, one slide will advance to the next 
automatically. Links to URLs are also supported.

For more information on PowerPoint Mobile while you are in this 
application, tap Start > Help, then select a topic.

To Start a Slide Show Presentation

For future use, this is added to your Start menu in the Recent Programs 
area, via Start > PowerPoint Mobile.
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3 Tap the current slide to advance to the next slide. If the presentation is 
set up as a timed slide show, slides will advance automatically.

4 To view a PowerPoint Mobile presentation in portrait, or right-handed 
or left-handed landscape orientations, tap the slide icon (in the bottom, 
left corner of the following illustration) for a pop-up menu.

5 Tap Show Options > the Orientation tab, then select an orientation.

6 Tap Default to view the presentation in the orientation that best fits the 
size and shape of the screen.

1 To start a slide show presentation, tap Start > Programs > the 
PowerPoint Mobile icon.

2 In the presentation list, tap the slide show you want to view.
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Windows Media Player for Windows Mobile 

Use Microsoft Windows Media Player on your desktop to copy digital 
audio and video files to your CN3. You can play Windows Media and MP3 
files on your Windows Mobile.

Internet Explorer Mobile
Use Internet Explorer Mobile to view web pages in these ways:

• During synchronization with your desktop, download your favorite links 
and mobile favorites that are stored in the Mobile Favorites subfolder in 
Internet Explorer on the desktop.

• Connect to an ISP or network and browse the web. To do this, create the 
connection first, as described in “Remote Access (Modems)” on 
page 142.

When connected to an ISP or network, you can also download files and 
programs from the Internet or intranet.

Favorite Links
During synchronization, the list of favorite links in the Mobile Favorites 
folder on your desktop is synchronized with Internet Explorer Mobile on 
your CN3. Both computers are updated with changes made to either list 
each time you synchronize. Unless you mark the favorite link as a mobile 
favorite, only the link is downloaded to your CN3. Connect to your ISP or 
network to view the content.

Tap Start > Windows Media. For more information about using Windows 
Media, tap Start > Help, then select a topic.

To switch to Internet Explorer Mobile on your CN3, tap Start > Internet 
Explorer. 

Indicates the current track progress

Tap to adjust the volume

Tap to skip to the next song

Tap to play the previous song Tap to play or pause

Tap to download

from the internet
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1 In ActiveSync on your desktop, click Tools > Options, and select 
“Favorites” from the Windows PC list. For more information on using 
ActiveSync, see ActiveSync Help on the desktop.

2 In Internet Explorer on your desktop, save or move favorite links to the 
Mobile Favorites subfolder in the Favorites list via Favorites > Organize 
Favorites. For more information on using Internet Explorer, see Internet 
Explorer Help on the desktop.

3 Connect your CN3 to your desktop. If synchronization does not start 
automatically, in ActiveSync on your desktop, click Sync.

Mobile Favorites
Only items stored in the Mobile Favorites subfolder in the Favorites folder 
in Internet Explorer on your desktop are synchronized with your CN3. 
This folder was created automatically when you installed ActiveSync.

If you are using Microsoft Internet Explorer 5.0 or later on your desktop, 
you can download mobile favorites to your CN3. Synchronizing mobile 
favorites downloads web content to your CN3 so that you can view pages 
while you are disconnected from your ISP and desktop.

Use the Internet Explorer plug-in installed with ActiveSync to create mobile 
favorites quickly. 

To create a mobile favorite

1 In ActiveSync on your desktop, click Tools > Options, and select 
“Favorites” from the Windows PC list. For more information on using 
ActiveSync, see ActiveSync Help on the desktop.

2 In Internet Explorer 5.0 or greater on your desktop, browse to the page 
you want to view offline, then click Tools > Create Mobile Favorite.

3 To change the link name, enter a new name in the Name box.

4 In the Update box, select a desired update schedule to keep the page in 
the Mobile Favorites folder up to date. You can also update content by 
clicking Tools > Synchronize in Internet Explorer.

5 To save the link in a subfolder of Mobile Favorites, click Create In and 
select the desired subfolder.

6 Click OK. Internet Explorer downloads the latest version of the page to 
your desktop.

7 To download the pages that are linked to the mobile favorite you just 
created, in Internet Explorer on the desktop, right-click the mobile 
favorite, then click Properties. On the Download tab, specify the 
number of links deep you want to download. To conserve CN3 memory, 
go only one level deep.

8 Connect your CN3 to your desktop. If synchronization between your 
CN3 and desktop does not start, in ActiveSync on your desktop, click 
Sync.
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Mobile favorites take up storage memory on your CN3. To minimize the 
amount of memory used:

• In the settings for the Favorites information, type in ActiveSync options, 
turn off pictures and sounds, or stop downloading some mobile favorites 
to the CN3. For more information, see ActiveSync Help.

• Limit the number of downloaded linked pages. In Internet Explorer on 
the desktop, right-click the mobile favorite you want to change and then 
Properties. In the Download tab, specify “0” or “1” for the number of 
linked pages you want to download.

Using Internet Explorer Mobile
You can use Internet Explorer Mobile to browse mobile favorites and 
channels that were downloaded to your CN3 without connecting to the 
Internet. You can also connect to the Internet through an ISP or a network 
connection and browse the web.

Viewing Mobile Favorites and Channels
1 Tap Favorites, or Menu > Favorites to display your list of favorites.

2 Tap the page you want to view.

3 The page that was downloaded the last time you synchronized with your 
desktop opens. If the page is not on your CN3, the favorite is dimmed. 

Tap the favorite you want to view

Tap to add or remove a folder or link
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Synchronize with your desktop again to download the page to your 
CN3, or connect to the Internet to view the page.

Browsing the Internet
Set up a connection to your ISP or corporate network using Connections, 
as described in “Remote Access (Modems)” on page 142. Tap Favorites, or 
Menu > Favorites, and then tap the favorite to view, in the address bar that 
appears at the top of the screen; enter the web address you want to visit, 
then tap Enter, and tap the arrow to choose from previously entered 
addresses; or while using the CN3, go to the page you want to add, tap and 
hold on the page, and tap Add to Favorites to add favorites.
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3 Configuring the Computer

There are multiple ways to get an application to your CN3 Mobile 
Computer like there are multiple ways to package the application for 
delivery.
Note: Desktop icons and settings icons are shown to the left. Any place that 
Start is mentioned, tap the following Windows icon in the top, left corner 
of your CN3 desktop. 
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Developing Applications for the Computer
CN3s run applications programmed in Microsoft Visual Studios 2005. Use 
this chapter to understand what you need to develop a new application for 
the CN3.

To develop applications for your CN3, use the Resource Kits in the 
Intermec Developer Library (IDL). Download the IDL from the Intermec 
web site at www.intermec.com/idl. Contact your Intermec representative 
for more information.

You need the following hardware and software components to use the 
resource kits:

• Pentium desktop, 400 MHz or higher

• Windows 2000 (Service Pack 2 or later) or Windows XP (Home, 
Professional, or Server)

• For native and managed development, Microsoft Visual Studio 2005

• 128 MB RAM (196 MB recommended)

• 360 MB hard drive space for minimum installation (720 MB for 
complete)

• CD-ROM drive compatible with multimedia desktop specification

• VGA or higher-resolution monitor (Super VGA recommended)

• Microsoft Mouse or compatible pointing device

Packaging Applications for the Computer
Use any of these methods to package applications for installation:

• Package an application as a cabinet (CAB) file. (Recommended)

• For simple applications, the application itself may be the file to deliver.

• It could be a directory structure that contains the application, supporting 
files like ActiveX controls, DLLs, images, sound files, and data files.

Consider any of these when choosing a storage location for applications:

• In the basic CN3, there are two built-in storage options: the Object Store 
and the Flash File Store. The Object Store, or User Store, is a Disk on 
Chip (DOC) Flash that looks like a disk. The Flash File Store is an area 
of storage which is embedded in a section of the system’s FLASH 
memory. This storage area is not erased during a clean boot.

• If the optional Secure Digital storage card is in the system, then consider 
this card the primary location for placing an applications install files. 
This storage card creates the “\Storage Card” folder.

Note: Microsoft eMbedded Visual C++ 4.0 may be used, but some features 
are not available.

http://www.intermec.com/idl
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• Use the small nonvolatile Flash File Store region to hold CAB files that 
rebuild the system at clean boot or install applications from a CAB file 
into the Flash File Store so they are “ready-to-run” when a clean boot is 
performed. Since the FLASH in the system has a limited number of 
write cycles, do not use the Flash File Store for excessive writing 
purposes; however, reading is okay.

Installing Applications on the Computer
Any of these options can move items to locations on your CN3:

• Microsoft ActiveSync 

• FTP Server

• Secure Digital storage cards

• SmartSystems™ Console

• Wavelink Avalanche

• InstallSelect 

This section describes each option.

Using Microsoft ActiveSync
You can use Microsoft ActiveSync to establish a connection between your 
desktop and the CN3. Microsoft ActiveSync transfers files, synchronizes 
files, remote debugging, and other device management activities.

See Chapter 2, “Windows Mobile” for information about the Microsoft 
ActiveSync application as provided by Microsoft Corporation.

This can be a USB Microsoft ActiveSync connection. Files can be copied 
using Windows Explorer on a desktop or a laptop computer. This is usually 
good when updating few CN3s.

These instructions assume that Microsoft ActiveSync was installed onto 
your desktop and is up and running. If not, go to Chapter 2, “Windows 
Mobile” for an URL from which to download the latest application.

To connect your CN3 to your desktop

1 Connect your CN3 to your desktop using a USB cable. You may have to 
detach, then reattach the cable to “wake” the connection.

2 Wait for a “Connected” message to appear in ActiveSync to signal a 
connection to the CN3. If necessary, select File > Get Connected to 
initiate a connection or detach, then reattach the USB cable.
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4 From your desktop, select Start > Windows Explorer, then browse the 
“C:\Intermec\CN3 Mgmt Tools\CabFiles” path for any CAB files 
needed for your CN3. Select the appropriate file, right-click the file for a 
pop-up menu, then select Copy.

5 Within the “\My Windows Mobile-Based Device” directory, go to the 
directory where you want the files located on the CN3, do a right-click 
for a pop-up menu, then select Paste.

6 When all the files are pasted, perform a clean boot on the CN3. When 
the computer reboots, wait for the LED on the top-left of the keypad to 
stop blinking. Tap Start > Programs > Windows Explorer to locate the 
new, copied executable files, then tap these files to activate their utilities.

Using the FTP Server
The CN3 has a built-in FTP Server that connects to a network via 
Ethernet, 802.11b, or WAN (Wireless Access Network). This allows 
connections to the CN3 to perform file transfers or computer management 
functions. Another benefit is you can create FTP scripts to automate the 
process of copying files to the CN3. This option is good for when a large 
number of CN3 computers need updating. 

To enable or disable the FTP server, you need to use iConnect. For more 
information, see “iConnect” on page 150.

Using a Storage Card
If you have a miniSD storage card for your CN3, this is the best place for 
you to installation applications.

To install applications using a storage card

1 If you are using a Secure Digital card reader, suspend the CN3, remove 
its miniSD storage card, insert it in a miniSD adapter card, then place it 
in the reader. For help, see “Using the Storage Card” on page 24.

3 Click Explore to access the “\Mobile Device” folder on your CN3.
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2 Copy your application file to the miniSD card. If you are using 
Microsoft ActiveSync to copy the files to the miniSD card, place the 
application in the “\Storage Card” folder on the CN3.

3 If using a Secure Digital card reader, insert the miniSD card back into 
the CN3.

4 Navigate to the “\Storage Card” folder and run your application. After 
your application is installed, you can run it from the Programs menu.

Using the SmartSystems Console

To use SmartSystems Console to install an application file

1 Download the file from the Intermec web site, unzip it on your desktop.

2 From the SmartSystems Console, drag-and-drop the application onto 
each CN3 discovered in your network.

To download SmartSystems Foundation, go to www.intermec.com/idl and 
open the Device Management page. For information on using the 
SmartSystems Console, see its online help.

Using Wavelink Avalanche
You can use the Wavelink Avalanche device management system to install 
applications on all of your wireless CN3s. Contact your Intermec 
representative or visit the Wavelink web site at www.wavelink.com for 
more information on using Wavelink Avalanche.

When the Avalanche Enabler is activated, the CN3 attempts to connect to 
the Avalanche Agent. When the CN3 connects to the agent, the agent 
determines whether an update is available and immediately starts the 
software upgrade, file transfer, or configuration update.
To use Avalanche to remotely manage the CN3

1 Use the Avalanche Management Console to install software packages and 
updates for the CN3. See the Console online help for information.

2 Schedule the CN3 updates or manually initiate an update using the 
Avalanche Management Console. 

You can use the SmartSystems Console to drag-and-drop Intermec 
applications onto your CN3s. The CN3 ships with the SmartSystems client 
loaded on it. The console is part of SmartSystems Foundation and is 
available from the Intermec web site. 

Note: If you manually activate the Avalanche Enabler on the CN3, you 
may be prompted for a password when you exit the Avalanche Enabler. The 
default password is leave.

http://www.intermec.com/idl
http:/www.wavelink.com
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Using InstallSelect

InstallSelect manages the installation of value-added software features of the 
CN3. Removal of software features may result in loss of device 
functionality, or the ability to manage device settings. See “Understanding 
Software Feature Descriptions” on page 85 or contact your Intermec 
representative for information about each software feature before making 
changes.

You can use the InstallSelect application to reduce the amount of virtual 
memory used by portions of the SmartSystems Platform Bundle (SSPB). 
See “SmartSystems Platform Bundles” on page 21 for more information 
about SSPB.

Freeing up virtual memory provides you with more space to load and run 
custom applications. In technical terms, virtual memory allows software to 
run in a memory address space whose size and addressing are not necessarily 
tied to the physical memory of the CN3.

InstallSelect is not intended to be run with any other application.

After the clean boot is performed, the applications cleared (unchecked) 
from the list shown in InstallSelect are not installed. You can reinstall any of 
these SSPB components using InstallSelect. Be sure to back up any related 
files that you wish to retain before you proceed. See “Clean Boot Process” 
on page 29 for more information about performing the clean boot.

Using the InstallSelect Application
The InstallSelect application is included in the SSPB, which is installed at 
the factory.

To use the InstallSelect application

Note: This application should only be used by administrators, developers, 
integrators, or Intermec representatives.

1 Select Start > Programs > the File Explorer icon. 

2 Browse to the “\Windows” folder, then scroll down to and select the 
InstallSelect application.
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3 By default, components already installed on the CN3 are checked to be 
installed again after you perform a clean boot on the CN3. 

Check additional components you do want installed after a clean boot is 
performed. Clear (uncheck) any components you do not want installed 
after the clean boot.

4 Click Apply to initiate the clean boot and install only the files that are 
checked. Click Cancel to disregard any selections you made and close 
the InstallSelect application.

5 If you clicked Apply, then click Yes to continue with the clean boot. 
After the CN3 has finished with its clean boot, you should find all of the 
checked components installed.

Understanding Software Feature Descriptions
The following table shows the friendly name that you may see in 
InstallSelect and its underlying filename. Note that the list of files varies by 
product so you will see a different list on the CN3 versus the CV30 Fixed 

Note: When a component is not checked, the components listed after 
this component will appear as if they are not checked after the clean boot 
is performed. However, if you had checked these components before the 
clean boot, they will have been installed on the CN3 after the clean boot.
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Mount Computer. Also, the underlying filenames includes the product 
name (such as “CV30”) that is represented by product in the table.

InstallSelect Software Features

Friendly Name Description Filename

Data Collection & Intermec Settings Data Collection and Intermec Settings 
or Data Collection, Intermec Settings, 
and on-unit SDK libraries.

ITCIVAproduct.cab

Funk Wireless Security Intermec Security Supplicant - 
Provides a wireless security solution 
with several features that are 
unsupported by Microsoft (this 
replaces MS zero config).

SuppRCMagneto.cab

Printer Support Provides Intermec printer driver 
support.

PrinterSupport.cab

Avalanche Enabler Provides client enablement to 
Wavelink's Device Management 
solution.

WLEnablerproduct.cab

SmartSystems Client & Intermec Settings Provides client enablement to the 
SmartSystems Server and enables the 
use of Intermec Settings on the local 
computer.

SSRefClient_WM50_ARMV41.cab

Screen Magnifier Application Magnifies or enlarges a selected 
portion of the display.

magnifier.cab

TE2000 This is the terminal emulation 
application that provides support for 
VT/ANSI, 3270, 5250, and Native 
emulations.

TE_product.cab

Intermec DHCP Client This is the Intermec DHCP client 
application.

Intermec_DHCP.cab

Wavelink Emulator This is the Wavelink terminal 
emulation client application.

WLTNproduct.cab

Bluetooth Connection Service Release This is a service release CAB file that 
corrects a Bluetooth connection issue.

SR062700.cab

Notes: 
SmartSystems Client & Intermec Settings: 
If a user disables this CAB file, they cannot use SmartSystems and they also 
cannot use Intermec Settings locally on the device.

Data Collection & Intermec Settings: 
If a user disables this CAB file, they cannot scan or collect data on the 
device and they cannot use Intermec Settings because the executable file is 
not extracted from the CAB file.

We used the ampersand symbol (&) to keep the names shorter. The CN3 
display in this application can show about 40 characters without scrolling.
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Launching Your Application Automatically

You can configure the various media used in the Windows Mobile system 
with a folder name and can change the media in the registry of the system. 
Many of the startup components rely on folder names to locate information 
files, applications, or other related data.

The registry keys used by FolderCopy and other startup components to 
retrieve the folder names are as follows:

Flash File Store
[HKLM\Drivers\BuiltIn\FlshDrv]
“FolderName”=“Flash File Store”

SD Card (Storage Card)
[HKLM\System\StorageManager\Profiles\SDMemory]
“Folder”=“Storage Card”

Disk On Chip
[HKLM\System\StorageManager\Profiles\TRUEFFS_DOC]
“Folder”=“DiskOnChip”

During normal Windows Mobile system startup, there are Intermec-
specific and non-Intermec components that require an orderly start to 
properly function. These non-Intermec components may also need to start 
themselves so the Windows Mobile device can function properly. Since 
there are possible configurations that come from using one or more 
optional built-in peripheral devices, the platform components starting on 
the next page are required to manage startup.

RunAutoRun
System components are installed and configured during the power up 
process from a single starting point. RunAutoRun (RunAutoRun.exe), built 
into the operating system image and located in the “\Windows\Startup” 
folder, checks for AutoExec (AutoExec.exe) in a “\SYSTEM” folder on a 
mounted volume in this order: miniSD, Object Store (or User Store), 
which may be non-volatile storage or RAM, Disk on Chip which may map 
as Object Store, and Flash File Store which may map as Object Store 
(default location for the AutoExec program in Intermec systems). Intermec 
system applications start from this folder. However, the ordering of 
mounted volumes does override this feature.

Folder names used for the mounted volumes above are retrieved from the 
registry to maintain coherence with the naming of the mounted volumes on 
the platform. These folder names are not hard-coded. If AutoExec is 

Note: This describes the system component startup for Intermec provided 
components only. It does not describe the bootstrap loader process. It only 
describes the component installation process provided by Windows Mobile. 
It is assumed that you understand the Microsoft Mobile startup procedures 
and are familiar with how Microsoft components start up.
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present in the “\SYSTEM” folder on any of these media, it executes the 
program only on the first media it is found on and no other.

AutoExec is reserved for Intermec use to configure Intermec-specific 
applications. It launches the CAB installer, AutoCab (AutoCab.exe), to 
install platform cab files to the system, such as Intermec Data Collection.

When the AutoExec is complete, RunAutorun then checks for the existence 
of AutoRun (AutoRun.exe) and executes this program from the first media 
it is found on. This order is the same as what is used by AutoExec.

AutoRun is reserved for customer use to configure application launch 
sequences. It launches the AutoCab installer and any customer programs 
added to the AutoUser.dat file. Shown is the hierarchy of these files:

AutoExec
AutoExec (AutoExec.exe) automates operations such as pausing, launching 
processes, or signaling, and is configured through the AutoExec data file 
(AutoExec.dat). This script file must be in the same directory as the 
program itself. 

Usage: 
AutoExec [-%[W]] [-E=["X"]] [-F=["Y"]] [-LOG=] [-W=[Z]]

Note: Intermec considers the usage of the AutoExec data file as “Intermec 
Private.” AutoExec installs Intermec applications such as Data Collection, 
Security Supplicants, Intermec Management, and shortcuts from 
components found in the Flash File System. Do not modify the AutoExec 
data file. Instead, use the AutoRun program to add software components.

-% Passes an ID to use in a call to SignalStarted. This argument is useful only during 
system startup that relies on a SignalStarted to call. W is an integer value.

-E Passes a signal event name to use when autoexec completes. X is a string value.
-F Overrides the data file to use. This must be a fully qualified name. Default is 

“autoexec.dat” in the same location as the AutoExec.exe program. “Y” is a string 
value.

-LOG Set to any value logs activity to AutoExec.txt (in the same location as the 
AutoExec.exe program). Default is disabled.

runautorun

autorunautoexec

autocopy autoreg foldercopy autocab
customer 

autocab
applications
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Process return code uses standard error codes defined in WinError.h.

Keywords that AutoExec supports are:

Examples of keyword usage are as follows:
; Allow message pop up if an error occurs.
QUIET 0

; Log any debug output to a trace file.
LOGGING 1

; Perform a SetEvent on the event name "autoexec_started".
SIGNAL "autoexec_started"

; Include this child data file, childexec.dat.
CALL "\childexec.dat"

; Use autocopy to copy the audio control panel from flash file store to the 
windows directory. Wait for up to 60 seconds for it to exit.
EXEC "\Flash File Store\SYSTEM\autocopy.exe" -S"\Flash File 
Store\System\CPLAudio.cpl" -D"\Windows\CPLAudio.cpl"

; Change the default EXEC wait time to 90 seconds.
EXECWAIT 90

; Suspend processing any commands for 10 seconds.
WAIT 10

; Suspend processing any commands until event called MyEventName is signaled.
WAITFOR "MyEventName"

AutoRun
AutoRun (AutoRun.exe) automates operations such as launching other 
processes and is configured through the AutoRun data file (AutoRun.dat). 
This file must be in the same directory as the program itself.

-W Pauses the autoexec process by calling sleep for the number of seconds specified 
by Z. Z is an integer value.

QUIET Enables user notification when an error occurs.
LOGGING Enables logging to a trace file.
SIGNAL Enables the specified named event and is immediately signaled. Useful for notifying other components of 

the current status.
CALL Opens another .dat file to process. After the called file is completed, this file is resumed.
RUN Runs a program with a SW_SHOWNORMAL attribute. Autoexec does not wait for the child process to 

exit.
LOAD Runs a program with a SW_HIDE attribute. Autoexec waits for 60 seconds for the child process to exit or 

EXECWAIT seconds if set.
EXEC Runs the specified program. AutoExec waits 60 seconds for the child process to exit or EXECWAIT 

seconds if set.
EXECWAIT Changes the default EXEC wait time from 60 seconds to the number of seconds specified. There is a 

maximum 10-minute limit imposed.
WAIT Forces a sleep for the specified number of seconds to occur.
WAITFOR Forces a sleep until the named event is signaled.
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AutoRun supports the following script commands in AutoUser.dat and 
AutoRun.dat.

AutoRun handles quoted file names for the first parameter to allow 
specifying path names or file names that contain white space. Note only 
one set of quotes per command is supported. AutoRun.dat entry examples:

AutoCopy
AutoCopy (AutoCopy.exe) copies/moves files between locations. It has no 
user interface and is configured through command line arguments. It has 
support for the following parameters, in no particular order:

Usage: 
AutoCopy [-D["W"]] [-L["X"]] [-M[D]] [-Q[Y]] [-S["Z"]] 

Process return code uses standard error codes defined in WinError.h.

Example:
; use AutoCopy to copy the control panel from flash file store to windows. 
autocopy.exe -S"\Flash File Store\System\Audio.cpl" -D"\Windows\Audio.cpl"

; use AutoCopy to move the control panel from flash file store to windows. 
autocopy.exe -M1 -S"\Flash File Store\System\Audio.cpl" -D"\Windows\Audio.cpl"

AutoReg
The AutoReg (AutoReg.exe) component adds registry information to the 
Windows Mobile registry. It has no user interface and is configured through 
command line arguments. 

Note: If you need to add steps at boot time, add them to AutoUser.dat, not 
to AutoRun.dat. AutoRun.dat is provided by Intermec and is subject to 
change. AutoUser.dat is the designated place for the end user to add steps to 
the boot time process.

EXEC Launches a specified program, waits for it to complete (up to 10 minutes).
CALL Processes a specified file of commands and returns.
CHAIN Processes a specified file of commands and does not return.
RUN Loads a specified program and executes it.
LOAD Loads a specified program and executes it.

RUN “Flash File Store\Apps\some.exe” arg1, arg2, arg3
CALL “Flash File Store\2577\usercmds.dat”

-D Indicates the destination file name and must be fully qualified. W is a string value.
-L Indicates a fully qualified file name for logging to enable. Default is disabled. X is a string value.
-M Moves file to a destination rather than copies the file. Default value is disabled. D is an integer value. D=1 

indicates enabled, 0 is disabled.
-Q Indicates if a message box should appear when an error occurs. Default is disabled. Y is an integer value.
-S Indicates a source file name and must be fully qualified. Z is a string value.
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Usage: 
AutoReg [-D] [-HKey] [-Q] “filename”

Process return code uses standard error codes defined in WinError.h.

Example:
; use AutoReg to install this registry information.
autoreg.exe "\Flash File Store\install.reg"

; use AutoReg to install this registry information. Delete the file afterwards.
autoreg.exe -D "\Flash File Store\install.reg"

; use AutoReg to extract registry information to a file. 
autoreg.exe -HHKEY_LOCAL_MACHINE\Software\Intermec\Version "\version.reg"

The format of the input file, in this example, is the standard registry format 
which should ease the creation of the input file since there are many 
publicly available utilities to generate a registry file besides Notepad. One 
example of a tool is the Microsoft Remote Registry Editor.

AutoCab
AutoCab (AutoCab.exe) extracts files, registry settings, and shortcuts from 
Windows Mobile cabinet (.cab) files. The Windows Mobile startup 
sequence invokes AutoCab as a part of AutoExec and AutoRun. During the 
Windows Mobile startup sequence, AutoCab processes all cab files in the 
“\CabFiles” directory relative to the current location of Autocab, unless the 
location is overridden by command line arguments. AutoCab can run as a 
stand-alone program to install a cab file or a directory of cab files.

AutoCab only installs the cab file if it was not installed before by AutoCab. 
To track the installation of a cab file, AutoCab marks the cab file with the 
System attribute. This attribute is ignored if the device is performing a 
clean boot on a non-persistent file system.

AutoCab preserves the cab file after installation if the ReadOnly attribute is 
set. If not set, the cab file is deleted automatically after installation. 
Command line switches are described as follows.

Usage:
AutoCab [-ChkRst=][-File=][-Force][-Log=][-Move=][-Quiet=][-Show=][-Signal=]

-D Deletes the registry file after successfully loading it. This allows for systems that have hives implemented.
-H Saves the registry path, and all child entries, to the specific .REG registry file.
-Q Indicates whether a message box should appear when a fatal error occurs.
filename Fully qualified file name to read from or write to, encased in double quotes to support spaces in paths or 

file names. See examples below.

-ChkRst= Set to 1 to configure AutoCab to check for the Reset flag after all cab files are installed. This file is created 
by cab files that want a clean reset after installation. Default is 0 (do not check for flag).

-File= Specifies the cab files to extract. Note that the specified files need not end with the .cab extension.
-Force Forces the specified cab files to extract regardless of whether it was previously extracted.
-Log= Set to 1 to create a log file in the same folder that AutoCab is running. Useful for debugging cab 

installation. Default is 0 (disabled).
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If <PathName> references a single cab file, that file is processed. If 
<PathName> references a directory, all the .cab files in that directory is 
processed. If <PathName> is a wild card pattern, all files matching that 
pattern is processed, If <PathName> is omitted, InstallCab processes all the 
.cab files in directory “\CabFiles.”

Example:
; Install all cab files in the \Flash File Store\XYZ directory, regardless.
AutoCab -FILE="\Flash File Store\XYZ\.cab" -FORCE

; Install only one cab file, use Intermec cab installation display
AutoCab -FILE=”\myCab\app.cab” =show=2

Customizing How Applications Load on the Computer
If you have several processes that you need running in a specific order as the 
CN3 turns on, you can use the AutoRun system to customize the way 
applications load. For compatibility with other Intermec computers, you 
can place a copy of AutoRun.exe in the same folder as your AutoRun.dat 
file but it is not required.

To create and install the AutoRun.dat file on your Computer

1 On the CN3, create a folder called “SYSTEM.”

2 On your desktop, open the Notepad application.

3 Write commands for AutoRun.dat using these supported script 
commands:

4 Save this Notepad file as AutoRun.dat.

-Move= Set to 1 to force source cab file deletion, even when read-only bit set on file. Default is 0 (disabled).
-Quiet= Set to 0 to allow AutoCab to display user message box on errors. Useful for debugging cab installation. 

Default is 1 (keep quiet).
-Show= Set to 0 to prevent showing any installation progress interfaces. Also prevents user from canceling 

installation. Set to 1 to show normal installation. Set to 2 to show Intermec installation progress interface 
(user can see what is installing but cannot cancel it). Default is 1 (show normal).

-Signal= Set to string name of signal to use at the completion of cab installation before a reboot occurs (if enabled). 
AutoCab uses WaitForSingleObject on this name. Default is disabled.

Script Command Description

EXEC Launches a specified program and waits up to 10 minutes for it to complete.
CALL Processes a specified file of commands, returns. When you use the CALL command, the 

execution of the current file pauses while a new file that follows the same set of commands 
executes. Once the new file completes executing, AutoRun.exe processes the current file.

CHAIN Processes a specified file of commands and does not return. This command calls another file that 
follows the same set of commands and stops processing the current file.

RUN Loads a specified program and executes it. Specifies the show window attribute so that the user 
interface is visible when the application launches.

LOAD Loads a specified program and executes it. Specifies the hide window attribute so the user 
interface is hidden initially.
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5 Copy the AutoRun.dat file to the “\SYSTEM” folder on your CN3.

During every boot, the system scans for AutoRun.dat in the “\SYSTEM” 
folder.

Here is a sample AutoRun.dat file that runs a dialer application and 
connects to a VPN:
EXEC “\Program Files\My Dialer\Dialer.exe” 348-2600
EXEC “\Program Files\My VPN\Connect.exe” MyDomain

Configuring Parameters
You can configure many parameters on the CN3, such as the bar code 
symbologies it decodes or the network settings. These characteristics are 
controlled by configuration parameters. The values you set for these 
configuration parameters determine how the computer operates. Use 
configuration commands to configure the CN3.

Configuring the Computer With Intermec Settings
Use Intermec Settings to configure the CN3 and view system information. 
You can access Intermec Settings while running any application.

To access Intermec Settings

For detailed information on most of the commands available in Intermec 
Settings, see the Intermec Computer Command Reference Manual (P/N 
073529) via the Intermec web site. Go to “Before You Begin” for access 
information.

Synchronizing the Computer System Time with a Time Server
It is important that the time on all of your CN3s be synchronized with a 
network time server to ensure real-time communications and updates. 
Network time servers acquire Coordinated Universal Time (UTC) from an 
outside source such as the U.S. Naval Observatory (USNO). The CN3 uses 

• From the CN3 desktop, select Start > Settings > the System tab > the 
Intermec Settings icon.
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Simple Network Time Protocol (SNTP) to synchronize with a network 
time server.

The default reference time server is the USNO (tock.usno.navy.mil). To 
synchronize the time on your CN3 with this time server, you must have a 
valid connection to the Internet. You can also synchronize the CN3 system 
time with a corporate network server within your firewall that is SNTP-
capable. To use an internal corporate network server, you need to set the 
command name in the registry.

Configuring the Computer through the Network
You can change the configuration parameters of the CN3 by sending 
commands through a host computer or through the network. If you are 
using a network, you can configure one or more CN3s at a time. You can 
remotely configure the wireless CN3 by sending a command from an 
application on the host computer.

Configuring the Computer in a TCP/IP Direct Connect Network
Use the host computer to configure a wireless CN3 in a TCP/IP network. 
To send and receive configuration data, write a host application that can 
communicate with the CN3 directly through an access point or through 
the network. Use the TMF protocol to send and receive transactions 
between the host application and the CN3.

To set up the host computer, verify communication with the CN3. To set 
up the application, prepare and write a host application that can 
communicate with the IAS and send transactions to and receive 
transactions from the CN3 in this format:

where:

Note: You cannot set all parameters through the network. You can only set 
those commands that have a syntax in the Intermec Computer Command 
Reference Manual.

Note: You can continue running an application on the CN3 while 
configuring it from the host computer.

TMF field commands

TMF field A 2-byte field containing one of these values:
CG Configuration Get request sent from the host application.
Cg Configuration Get response sent from the CN3 to the host 

computer.
CS Configuration Set request sent from the host application.
Cs Configuration Set response sent from the CN3 to the host 

computer.
commands The reader and configuration commands to set on the CN3 or the current 

value to retrieve from the CN3. To save configuration changes in flash 
memory, send the .+1 reader command as the last command. See the 
Command Reference Manual for a list of commands.
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Example
In the host application, you want to get the current values of two 
configuration commands from the CN3. Send the CG$+NABV transaction 
from the host application

where:

The computer returns the CgS+BV4 transaction to the host application:

Configuring the Computer in a UDP Plus Network
Use the host computer to configure a CN3 in your wireless network. To 
send and receive configuration data or files, write a host application that 
can communicate with an Intermec Application Server (IAS), formerly 
Gateway or DCS 30X.

For help, see the appropriate Gateway or DCS 30X User’s Manual. Use the 
Terminal Message Format (TMF) protocol to send and receive transactions 
between the host application and the CN3.

To set up the IAS, configure a peer-to-peer destination name for the host 
application. Create a $NGCFGRSP transaction ID that routes to this 
destination name. The IAS uses the transaction ID to route responses from 
the CN3 back to the host application. $NGCFGRSP is a special 
transaction ID that the server uses to forward configuration response data 
from a CN3.

All configuration responses are routed with the $NGCFGRSP transaction 
ID. The IAS cannot track multiple applications sending reader or 
configuration commands. If you have two host applications sending reader 
or configuration commands, they must both be configured to receive the 
$NGCFGRSP transactions, and receive all CN3 responses. 

To set up the host computer, verify host computer-to-IAS communication.

To set up the application, prepare and write a host application that can 
communicate with the IAS and send transactions to and receive 
transactions from the CN3 in this format.

where:

Note: The transaction header is not shown in this example. You do not 
need a transaction header for a host application in a TCP/IP network, but 
you do for a UDP Plus network.

CG is a TMF Configuration Get request.
$+ is the Change Configuration reader command.
BV is the Beeper Volume configuration command.

Cg is a TMF Configuration Get response.
$+ is the Change Configuration reader command.
BV4 means the Beeper Volume configuration command is set to a value of 4, which is 

a very high beeper volume.

transaction header TMF field commands
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Reprogramming the CN3 Keypad
Information about remapping the CN3 keypads can be found online in the 
Device Resources Kit in the Intermec Developer Library at 
www.intermec.com/idl. Look for the “Key Remapper Functions” section in 
this kit.

Information is also in the IDL Resource Kit Developer’s Guide 
(P/N 934-006-001).

Configuring the Color Camera
Using the Pictures & Videos application, you can take, view, edit pictures, 
and record and launch video clips stored on your CN3 or on a storage card. 
You can also send pictures and video clips to others, or save an image as the 
background on the Today screen. Pictures can be viewed individually, as 
thumbnails, or as part of a slide show. You can edit your pictures by 
cropping, rotating, and adjusting the brightness and contrast.

If the color camera is enabled, then tap Menu > Options to configure 
camera options. While you are in the Pictures & Videos application, you 
can select Start > Help for complete information on using the camera. 

To set the pixel size and rotation
• Use the General tab to set the pixel size of the image and to rotate it in 

either direction by 90 degrees before sending it through the e-mail. Note 

transaction 
header

A 96-byte field with message number, date, time, source application ID, 
destinations application ID, transaction ID, and other. Set the system 
message (SYS$MSG) flag to E in the transaction header.

TMF field A 2-byte field containing one of these values:
CG Configuration Get request sent from the host application.
Cg Configuration Get response sent from the CN3 to the host 

computer.
CS Configuration Set request sent from the host application.
Cs Configuration Set response sent from the CN3 to host computer

commands The reader and configuration commands to set on the CN3 or the current 
value to retrieve from the CN3. To save configuration changes in flash 
memory, send the .+1 reader command as the last command. See the 
Command Reference Manual for a list of supported commands.

To enable the camera
• Select Start > Programs > the Pictures & Videos icon to access the 

options.

http://www.intermec.com/idl
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that only the picture sent in the e-mail is resized.

To set images to portrait or landscape

• Using the Slide Show tab, you can set your images to portrait or 
landscape for optimum viewing. When your CN3 is connected to your 
desktop PC using an ActiveSync USB connection and ActiveSync is idle, 
you can play a screensaver slide show using all the pictures in the “\My 
Pictures” folder.

To save picture files
• Use the Camera tab, you can set the default location where pictures are 

saved. If you select main memory, pictures are saved to permanent 
storage on your CN3, which may mean you need to consider the storage 
needs of other programs.
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You can also set the compression level of each image taken. Note that 
selecting a high quality picture increases the size of each file significantly.

To add sound to images and set the timer

• With the Video tab, you can add sound to your images and set the time 
for how long the camera is to stay on an image before pausing the 
recording.

Configuring the SF51 Cordless Scanner
The following information pertains to configuring the SF51 Cordless 
Scanner to work with your CN3. These instructions assume you have 
EasySet version 5.4 or later installed on your desktop or laptop. EasySet is 
available at no charge from the Intermec web site at www.intermec.com.

Setting the Imager
Depending on what is selected as the scanner model, image settings, decode 
security, scanner settings, and virtual wedge are configured from Intermec 
Settings. See the Intermec Computer Command Reference Manual, available 
from the Intermec web site for more information about each enabled 
option. Go to “Related Documents” on page xii for information how to 
download this .chm file.

http://www.intermec.com
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Enabling Bluetooth
Bluetooth is required for the SF51. On the CN3, use Intermec Settings to 
enable Bluetooth communications before you configure the SF51.

To enable Bluetooth

3 Tap File > Save Settings, then File > Exit to close Intermec Settings.

Creating an SF51 Connection Label
To initiate a connection from the SF51

1 Use EasySet to create an SF51 connection label with the CN3 Bluetooth 
address. The device address is listed in Intermec Settings on your CN3, 
like the illustration shown previously.

1 Select Start > Settings > the System tab > the Intermec Settings icon.

2 Tap (+) to expand Communications > Bluetooth > Power, then select 
On to enable Bluetooth.

2 On your desktop or laptop, double-click the EasySet icon if you have 
not already done so.

3 Enter the Bluetooth address assigned to your CN3 (shown in the 
Bluetooth window), then click OK to close this dialog box. 
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4 The connection label for the SF51 appears to the right in EasySet, 
similar to the following. Scan the label once, then confirm the blue 
Intermec Ready-to-Work™ indicator on the SF51 starts blinking, which 
means it is trying to connect.

5 Enter the passcode number when prompted. The default is “0000.”

6 When connected, the blue Intermec Ready-to-Work indicator turns on 
and stays on.

Viewing SF51 Scanner Information from Your Computer
Note that in the CN3, Intermec Settings can display up to seven separate 
SF51 connections. The following illustration shows such connections 
under the Data Collection option.

Tap Data Collection, then tap (+) to expand the SF51 Scanner 
connections to view MAC addresses, firmware version numbers, and 
whether each scanner is connected to the CN3. When you clear (uncheck) 
Enable scanner port, the SF51 is disconnected from the CN3. Check 
Enable scanner port again to reconnect.

If you want to rename these connections to descriptions more suitable for 
your situation, press the stylus on each SF51 Scanner connection for a 
pop-up menu, then select Rename. Enter the description, tap ok to save.

When the SF51 is connected, configuration changes take effect 
immediately. When the SF51 is not connected, configuration changes take 
effect once the SF51 is reconnected.
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Using Configuration Parameters
A configuration parameter changes the way the CN3 operates. Use either of 
these methods to execute configuration parameters:

Scan EasySet bar code labels:
Use the EasySet application from Intermec Technologies Corporation to 
print configuration labels. Scan labels to change imager configuration and 
data transfer settings. See the EasySet online help for information.

Send Reader Commands through the Network or from an Application
See the Intermec Computer Command Reference Manual for information.
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4 Maintaining the Computer

Use this chapter to solve problems you may encounter and perform routine 
maintenance on your CN3 Mobile Computer.
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Upgrading the Operating System on your Computer
You can use the SmartSystems™ Foundation application from Intermec to 
perform upgrades on your CN3, versions 3.0 or later. Contact your 
Intermec representative for more information about the SmartSystems 
Foundation software.

When you upgrade the operating system, you erase the current 
configuration and replace it with the new default configuration. You will 
need to reset the network parameters on the CN3 to reestablish 
communications with other devices in the network. In other words, if you 
upgrade the operating system and the default registry from the operating 
system has changed, the registry is rolled back to the new default.

When you upgrade your CN3, you are updating the operating system (OS) 
and the SmartSystems Platform Bundle (SSPB) files.

The SSPB files are stored on the DiskOnChip, and deliver Intermec value-
added functionality such as data collection, unit configuration and 
diagnostics, and Intermec’s wireless security suite. As new features are added 
to these components, you can upgrade your SSPB files without needing to 
upgrade the operating system image. Similarly, features added to the 
operating system images do not affect the functionality of the SSPB, and 
you can choose to upgrade only the operating system image.

There are two ways to upgrade the CN3:

• You can use a miniSD card to upgrade the CN3. For help, see the next 
page.

• You can use the SmartSystems Console to upgrade the CN3. For help, 
see “Using the SmartSystems Console to Upgrade the Computer” on 
page 106.

You need to download the latest upgrade files from the Intermec web site to 
your desktop or laptop computer, then determine if you want to upgrade 
both the operating system and SSPB files, just the operating system files, or 
just the SSPB files.

To download the latest upgrade files

1 Start your web browser and go to the Intermec web site at 
www.intermec.com.

2 Go to Service & Support > Downloads.

3 Select Computers: CN3 Mobile Computer from the drop-down list.

4 Select which download you need. Make sure the download you select is 
for the CN3.

5 Look at the description (or the ReadMe file) to determine if this 
download will upgrade both the operating system and SSPB files, just the 
operating system, or just the SSPB. You will need this information later.

http://www.intermec.com
http://www.intermec.com
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6 Close the link and download the .zip file to your desktop computer or 
your laptop computer.

7 If you are using the SmartSystems Console to upgrade the CN3, go to 
page 106, otherwise go to the next paragraph.

Using a Storage Card to Upgrade the Computer
To use a miniSD storage card to upgrade the CN3, you need a Secure 
Digital card reader and a miniSD storage card formatted as FAT16.

Upgrading Both Operating System and SSPB Files
1 Extract the upgrade files to a folder on your desktop or laptop computer. 

Make sure to select the option to use folder names when extracting files.

2 Place all individual root files onto your miniSD card, this will update 
your operating system only. Ignore the SSPB files at that point.

3 Insert the miniSD card in the CN3.

4 Remove the battery pack from the CN3 and place the CN3 in a dock 
connected to external power. With a stylus, press the reset button in the 
battery cavity in the back.

5 When the Installation Complete menu appears, remove the miniSD 
card. Remove the existing files from the miniSD card and place all of the 
files from the SSPB folder into your miniSD card. The number of files 
will vary from version to version.

6 Insert the miniSD card in the CN3. With a stylus, press the reset button 
in the battery cavity in the back, and press and hold the Power button as 
you put the battery back in the CN3.

7 Continue to hold the Power button until a Warning message appears on 
the display, release the Power button, then read the message. Press either 
right-side button to continue with the clean boot.

8 Perform the pen calibration, then wait for the CN3 to load files from the 
miniSD card. This progress is shown via the orange banner near the Start 
menu in the display. 

Note: Intermec offers miniSD cards for sale which have been tested and 
certified to work with the CN3. Intermec cannot guarantee that other 
miniSD cards will work with CN3s.

Reset button
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9 When progress is complete, the CN3 performs a warm-boot to reset its 
configuration. Remove the miniSD card and delete its files. Set the date, 
time, and network communication parameters to reestablish 
communications with the other devices in the wireless network.

Upgrading the SSPB Files
1 Extract the SSPB upgrade files to a miniSD card.

2 Insert the miniSD card in the CN3, then press the reset button in the 
battery cavity in the back to wipe the current SSPB and load the new 
SSPB over the old in the persistent storage.

3 Do the pen calibration, then wait for the CN3 to load files from the 
miniSD card. This progress is shown via the orange banner near the Start 
menu in the display.

4 When the progress is complete, remove the miniSD card, delete its files.

5 When progress is complete, the CN3 performs a warm-boot to reset its 
configuration. Remove the miniSD card and delete its files.

6 Set the date, time, and network communication parameters to reestablish 
communications with the other devices in the wireless network.

Using the SmartSystems Console to Upgrade the Computer
Use the SmartSystems Console to upgrade the CN3 operating system. The 
console is part of SmartSystems Foundation and is available from the 
Intermec web site via the IDL. Before upgrading the CN3, you need:

• the SmartSystems Foundation. To download SmartSystems Foundation, 
go to www.intermec.com/idl and open the Device Management page.

• the device upgrade .exe file, which is available from the Intermec web site 
at www.intermec.com. Go to Service & Support > Downloads.

To use the SmartSystems Console to Upgrade the CN3

1 Install SmartSystems Foundation on your desktop or laptop computer, 
then open the SmartSystems Console.

2 Make sure the SmartSystems Console can communicate with the CN3. 
See the SmartSystems online manual for more information.

3 Make sure your CN3s are either in a communications dock or charging 
dock, or that power management is disabled to prevent the CN3 from 
suspending during an upgrade.

4 Download the device upgrade .exe file to your desktop or laptop 
computer, then double-click the file to start the InstallShield application.

5 From the SmartSystems Console, locate the device upgrade to install.

Note: Do not change the default location where InstallShield extracts the 
files. The SmartSystems Console requires files to be in this location.

http://www.intermec.com/idl
http://www.intermec.com
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6 Drag-and-drop the device upgrade onto each CN3 icon.

Troubleshooting Your Computer
Before sending the CN3 in for service, save its data and configuration. 

Once the upgrade is done downloading to your CN3, your CN3 replaces 
the operating system, then performs a warm-boot. The SmartSystems 
Console shows your CN3 as offline (via a red stop sign) until the device 
reboots and reconnects to the system.

Problems While Operating the Computer

Problem Solution

You press the Power button to 
turn on the CN3 and nothing 
happens.

Make sure the backlight is on by pressing E.
Make sure you have a charged CN3 Battery installed correctly. For help, see 
“Using the Batteries” on page 8.
The battery may be discharged. Replace the battery with a spare charged battery, 
or charge the battery.
Perform a warm-boot or press the reset button in the battery cavity.

The Battery status LED is on. If the battery status LED is a steady green, the battery is more than 95% charged 
and CN3 is on a charger.
If the battery status LED is blinking red, then the battery is low.
If the battery status LED is a steady red, the main battery is on charge.

The CN3 appears to be locked up 
and you cannot enter data.

Press the Power button to turn off the CN3, then press the Power button again 
to turn on the CN3.
Press and hold the Power button ten seconds to warm-boot the CN3.
Try reloading the firmware. See “Upgrading the Operating System on your 
Computer” on page 104.
If the CN3 does not boot or reset, contact your local Intermec representative for 
help.

Problems While Configuring the Computer

Problem Solution

You scan a configuration 
command, such as Beeper 
Volume, and you hear three low 
beeps.

If you are working in Intermec Settings, you cannot scan configuration 
commands. Exit Intermec Settings to scan configuration commands.

You scan or enter an option for 
the Scanner Model configuration 
command and you hear three low 
beeps.

You may have scanned or entered a Scanner Model command that does not apply 
to the type of scanner that you have installed. Try scanning or entering the 
Scanner Model command again and select an option for the type of device you 
are using.

You cannot type a character on 
the keypad or you can only type 
uppercase or lowercase letters.

You may have locked a modifier key on the keypad. Check the CN3 toolbar to 
see if it contains an icon with a locked symbol. Press the necessary key sequence 
to unlock the key. See “Using the Keypad” on page 15.
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Problems While Configuring 802.1x Security
If you have trouble configuring the computer for 802.1x security, check 
these problems and possible solutions.

Problems with Wireless Connectivity

Problem Solution

When you turn on the CN3 after 
it was suspended for a while (10-
15 minutes or longer), it can no 
longer send or receive messages 
over the network.

Host may have deactivated or lost current terminal emulation session. In a 
TCP/IP direct connect network, turn off the “KeepAlive” message from host to 
maintain the TCP session while a CN3 is suspended.

The No Network Connection 
icon appears on the toolbar. The 
CN3 is not communicating with 
the access point.

The CN3 is not connected to access point. Ensure access point is turned on and 
operating. Move closer to access point to reestablish communications. Ensure the 
CN3 is configured correctly for network. CN3 radio parameters must match all 
access point values. 
If you have an 802.11b/g radio and its radio initialization process failed, reset the 
CN3 (see page 5).
If No Network Connection icon still appears, you may have a defective radio 
card. For help, contact your local Intermec representative.

The CN3 is connected to the 
Intermec Application Server or 
host computer and you move to a 
new site to collect data. The 
Network Connection icon was 
visible, but is now replaced with 
the No Network Connection 
icon.

Move closer to an access point or to a different location to reestablish 
communications until the Network Connection icon appears. Any data you 
collected while out of range is transmitted over the network.

The Network Connection icon is 
in the toolbar, but you cannot 
establish a terminal emulation 
session with the host computer.

There may be a problem with the host computer, with the connection between 
the Intermec Application Server and the host computer, or with the connection 
between the access point and the host computer. Check with network 
administrator to make sure the host is running and allowing users to login to the 
system.

The Network Connection icon is 
in the toolbar, but the host 
computer is not receiving any data 
from the CN3.

In a UDP Plus network, there may be a problem with the connection between 
the Intermec Application Server and the host computer. Check with network 
administrator or see the user’s manual for the Intermec Application Server.
In a TCP/IP network, there may be a problem with the connection between the 
access point and the host computer. Check with network administrator or use 
your access point user’s manual.

Problems While Configuring 802.1x Security

Problem Solution

The CN3 indicates that it is 
authenticated, but it does not 
communicate with the host.

Make sure the CN3 IP address, host IP address, subnet mask, default router are 
configured for network.

The CN3 does not appear to be 
authenticating and a network 
connection icon does not appear 
on the toolbar.

The CN3 may not be communicating with access point. Make sure the CN3 
network name matches access point network name (SSID).
802.1x security network may not be active. Ensure the server software is properly 
loaded and configured on server PC. See server software documentation for help.
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A network connection icon 
appears in the toolbar, but then 
disappears.

The CN3 may not be communicating with the intended access point. Make sure 
the CN3 network name matches the access point network name. Default 
network name is “INTERMEC.”
Access point may not be communicating with server. Ensure the access point is 
turned on, properly configured, and has 802.1x security enabled.

The CN3 indicates it is not 
authenticated.

User Name and Password parameters on the CN3 must match the user name and 
password on authentication server. You may need to reenter the password on 
both the CN3, authentication server.
On your authentication server, the user and group are allowed and the group 
policy is allowed to log into the server. For help, see the documentation that 
shipped with your authentication server software.
IP address and secret key for access point must match the IP address and secret 
key on authentication server. You may need to reenter the IP address and secret 
key on both your access point and authentication server.
Authentication server software is running on server PC

You are setting up multiple access 
points in a network, with different 
SSIDs, and the connection fails.

CN3 does not save WEP key values when changing the SSID. Reenter the WEP 
key value after changing the SSID, select Apply Network Settings from the 
802.11 Radio menu. You should now be able to connect to the different access 
points.

You receive a message saying “The 
server certificate has expired or 
your system date is incorrect” after 
you perform a clean boot on the 
CN3.

Date and time are not saved when a clean boot is performed. Reenter the date 
and time, then select Apply Network Settings from the 802.11 Radio menu.

Problems While Scanning Bar Codes

Problem Solution

You cannot see a red beam of light 
from the scanner when you press 
the Scan button and aim the 
scanner at a bar code label.

You may be too far away from the bar code label. Try moving closer to the bar 
code label and scan it again.
You may be scanning the bar code label “straight on.” Change the scanning angle 
and try again.
Move within 2 feet of a wall to test the effective scan of the scanner. For help 
scanning bar codes, see “Scanning Bar Codes” on page 5.

When you release the Scan button 
or handle trigger, the Good Read 
light does not turn off.

The Good Read light will remain on if you configure the CN3 to use 
continuous/edge triggering. If you configure the CN3 for level triggering and the 
Good Read light remains on, there may be a problem. Press the Scan button or 
pull the trigger again without scanning a bar code label. If the light is still on, 
contact your local Intermec representative.

Problems While Configuring 802.1x Security (continued)

Problem Solution
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Cleaning the Scanner and Camera Windows and Screen
To keep the CN3 in good working order, you may need to clean the EA11 
scanner and color camera windows and the screen.

Clean the scanner and camera windows and screen as often as needed for 
the environment in which you are using the CN3. To clean the CN3, use a 
solution of ammonia and water.

To clean the scanner, camera windows, and screen

1 Press the Power button to turn off the CN3.

2 Dip a clean cloth towel in the ammonia solution and wring out the 
excess.

3 Wipe off the scanner window and camera lens and flash area. Do not 
allow any abrasive material to touch these surfaces.

The input device attached to the 
CN3 does not work well or read 
bar code labels very quickly.

Set the Scanner Model command to the specific attached input device. Check 
enabled bar code symbologies and enable only the symbologies being used.

The scanner will not read the bar 
code label.

Aim the scanner beam to cross entire bar code label in one pass. Vary the 
scanning angle.
Check the quality of the bar code label, Scan a bar code label that you know will 
scan. Compare the two bar code labels to see if the bar code quality is too low. 
You may need to replace the label that you cannot scan.
Ensure the bar code symbology is enabled. Use Intermec Settings to check the 
symbologies. Expand Data Collection > Symbologies beneath devices listed 
(scanner, virtual wedge) to check and enable symbologies, then scan the bar code 
label again.
Ensure the CN3 application is expecting input from a bar code. You may need to 
type this information instead.

The scanner does not read the bar 
code labels quickly, or the 
scanning beam seems to be faint 
or obscured.

The scanner window may be dirty. Clean the window with a solution of 
ammonia and water. Wipe dry. Do not allow abrasive material to touch the 
window.

You scan a valid bar code label to 
enter data for your application. 
The data decoded by the scan 
module does not match the data 
encoded in the bar code label.

The CN3 may have decoded the bar code label in a symbology other than the 
label’s actual symbology. Try scanning the bar code label again. Make sure you 
scan the entire label.

There are no user-serviceable parts in the CN3. Opening the CN3 will 
void the warranty and may cause damage to the internal components.

Problems While Scanning Bar Codes (continued)

Problem Solution
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4 Wipe dry.

CN3 with EA11 Scanner

CN3 with Color Camera
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5 Network Support

This chapter includes information about the different networks supported 
by the CN3 Mobile Computer, and ways to configure and manage those 
networks. Note that the CN3 automatically installs the appropriate 
software for radio or phone use when the CN3 is turned on.
Note: Desktop icons and settings icons are shown to the left. Any place that 
Start is mentioned, tap the following Windows icon in the top, left corner 
of your CN3 desktop. 
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Wireless Network Support
Radios are installed at the factory and cannot be installed by a user. The 
CN3 must be serviced to install or replace radios. Contact your Intermec 
representative for more information. 

Personal Area Networks
“Bluetooth” is the name given to a technology standard using short-range 
radio links, intended to replace cables connecting portable and fixed 
electronic devices. The standard defines a uniform structure for a range of 
devices to communicate with each other with minimal user effort. Its key 
features are robustness, low complexity, low power, and low cost. The 
technology offers wireless access to LANs, the mobile phone network, and 
the internet for a host of home appliances and mobile computer interfaces.

Wireless Printing can also be done with Microsoft APIs, including 
Bluetooth extensions for Winsock, and Bluetooth virtual COM ports. 
Information about other Bluetooth software is in the Bluetooth Resource 
Kit and the Bluetooth Resource Kit User’s Guide via the Intermec Developer 
Library (IDL), which is available as a download from the Intermec web via 
www.intermec.com/idl. See your Intermec representative for information.

Configuring with the Wireless Manager 

Note: Changes or modifications not expressly approved by Intermec could 
void the user’s authority to operate the equipment.

Note: The Wireless Manager application is available only when Microsoft 
Zero Configuration is enabled. If Intermec Security is enabled, then this 
application is not available. See page 178 for information on enabling and 
configuring Microsoft Security.

You can use the Wireless Manager to enable and disable Bluetooth, Wi-Fi, 
and the Phone if it is built into your CN3.

To enable Bluetooth using the Wireless Manager
• Tap Start > Settings > the Connections tab > the Wireless Manager 

icon, or 

• Tap the Wireless Manager row from the Today desktop.

http://www.intermec.com/idl


Chapter 5 — Network Support

CN3 Mobile Computer User’s Manual 115

In the Wireless Manager, either tap All or tap Bluetooth, then wait for 
“On” to appear beneath the Bluetooth row.

Once activated, information appears in the Today desktop like the 
following. Note the Bluetooth icon is on the right.

Tap Menu > Bluetooth Settings to perform a device search (more 
information on the next page). Tap Done to close the Wireless Manager.

Enabling Bluetooth After a Clean Boot
Bluetooth is not started by default after a clean boot is performed. 

The CN3 retains the Bluetooth state when clean boots are performed, for 
example:

• If Bluetooth was enabled before a clean boot was performed, the CN3 
boots up with the Bluetooth state enabled and Bluetooth virtual COM 
ports (such as printing) registered. Reactivate the connections manually 
as the system does not do them.

• If Bluetooth was disabled before a clean boot was performed, the CN3 
boots up with Bluetooth disabled. 

To turn on Bluetooth
• Select Start > Settings > the Connections tab > the Bluetooth icon > 

the Mode tab, then check Turn on Bluetooth.

• If the CN3 is to be found by other Bluetooth devices that require such 
visibility, then check Make this device visible to other devices. 

To enable Bluetooth
• Tap Start > Settings > the Connections tab > the Bluetooth icon.
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In most cases, the CN3 will find other Bluetooth devices, such as a printer, 
GPS receiver, headset, or hands-free device.

To scan for other Bluetooth devices

1 Tap the Devices tab, then tap Add new device... to search for (or scan) 
remote Bluetooth devices.

2 When the CN3 is finished scanning, any newly found devices appear in 
the box. Tap Refresh to perform additional searches.
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3 Select a device to which to connect, then click Next.

4 Enter a passkey to establish a secure connection, then tap Next. Passkeys 
are typically provided in the documentation that comes with the 
Bluetooth device being searched. Tap Yes if prompted to let the other 
device connect with your CN3.

5 Select what services you want from this remote device, then click Finish 
to return to the Devices tab.
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To connect with other devices

1 Tap the COM Ports tab, then tap New Outgoing Port to connect to a 
Bluetooth device.

2 Select the device to add, then click Next.

3 Select a port from the Port drop-down list, check Secure Connection, 
then click Finish to return to the COM Ports page.

4 Tap New Incoming Port to allow other Bluetooth devices to connect 
with your CN3. Select on which port to secure this connection, then 
click Finish to return to the COM Ports page.
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5 You can press and hold on a device to edit that device or delete it from 
the list.

Using the Wireless Printing Applet
The Wireless Printing applet separates the task of wireless printing from 
other Bluetooth management items not relevant to this task.

Wireless Printing has a concept of the “current wireless printer.” This 
printer is the one to which the CN3 makes a connection when the wireless 
printing COM port is opened. If there is no current wireless printer, there is 
no wireless printing COM port. Registration and deregistration of this 
COM port is controlled by the Bluetooth COM port control. Use the 
Wireless Printing applet to handle the COM port registration. Customer 
software or other test applications can also use this applet to manage the 
COM port registration and deregistration.

The current wireless printer is stored in the registry and is registered and 
deregistered on Bluetooth stack load/unload. If the current wireless printer 
changes, the existing wireless printing COM port is deregistered, and the 
new one is registered instead. The registered COM port is stored in the 
registry as the “WPort.”

For information on using Bluetooth communications, see the Bluetooth 
Resource Kit in the IDL, which is available as a download from the 
Intermec web site at www.intermec.com/idl. Contact your Intermec 
representative for more information.

Use any of the following methods to set the wireless printer:

• Use a Bluetooth device search to locate the remote device.

• Manually enter the remote Bluetooth Device Address.

• Use Current Wireless Printer to set a different printer.

http://www.intermec.com/idl
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To perform a Bluetooth device search

4 In about half a minute, Bluetooth devices found within your range will 
appear. If your preferred printer is in the list, select to highlight the 
printer, then tap OK. 

5 If you do not see your preferred device, make sure this device is powered 
on and set to search, then tap Search again. 

6 Tap Cancel to return to the first screen without making changes.

1 Select Start > Settings > the System tab > the Wireless Printing icon.

2 Clear the Show Printers Only box if you want to find more than just the 
Bluetooth printers. 

3 Tap Search to initiate the device search. 
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To perform a manual setup

When you set your printer manually, your device may not receive the 
printer name. Therefore, “-unknown-” can display under Device Name.

To set a different printer

3 Tap either Search or Manual, tap OK, then do the applicable steps. 

4 Tap Cancel to return to the current wireless printer settings without 
making changes, then tap Exit to close the applet.

Note: If you know the Bluetooth Device Address of the printer you want to 
use, use this procedure to avoid a Device Search.

1 Select Start > Settings > the System tab > the Wireless Printing icon.

2 Tap Manual, enter the address of your device in the field, then tap OK. 
Tap Cancel to return to the first screen without making changes.

1 Select Start > Settings > the System tab > the Wireless Printing icon.

2 Tap Set Different Printer to return to the device search screen.



Chapter 5 — Network Support

122 CN3 Mobile Computer User’s Manual

Connecting to Bluetooth Audio Devices
The Bluetooth audio user interface is a part of the Bluetooth Audio applet. 
You can use this applet to search for, activate, and connect to Bluetooth 
audio devices, such as Bluetooth headsets. You can control the audio 
volume and the amplification for the microphone for the connected 
Bluetooth audio device (if the connected device has these capabilities).

To access the Bluetooth Audio applet

Searching for Bluetooth Headsets
To search for a Bluetooth headset with either a “headset” or a “hands-free” 
profile, tap Search for devices. Audio devices that are found are added to 
the list with an icon to identify either profile.

1 When searching for a device, select Yes at the following prompt to allow 
that device to connect to your CN3.

2 Enter the passcode that is provided with your Bluetooth audio device, 
such as “0000,” then tap Next to finish pairing with your audio device.

The passcode is provided by the manufacturer of your Bluetooth audio 
device. You can usually find your passcode in the user manual that is 
provided with your audio device.

1 From the CN3 desktop, select Start > Settings. 

2 Tap the System tab, then tap the Bluetooth Audio icon.
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3 Select the services tied to the Bluetooth audio device to which you are 
connecting, then tap Finish.

Once the pairing is successfully completed, the Bluetooth audio device 
appears in the list of devices that are found. You can double-tap any of the 
devices for a pop-up menu to set it as a default, make a connection, refresh 
the connection, or delete the device from the list.

Audio Device Icons
Each device has two icons to the left, one to reflect its connection status, 
the other to reflect its default status. This table lists their meanings:

Note: You can only select one Bluetooth audio device as the default device. 
You must set a device to default before you can connect to that device.

Bluetooth Audio Device Status Icons

Icon Description

Your CN3 and your Bluetooth audio device are not connected. Note the red 
diagonal bar.
Your CN3 and your Bluetooth audio device are connected.

Your Bluetooth audio device is not set as the default.

Your Bluetooth audio device is set as the default. Note the red check mark.



Chapter 5 — Network Support

124 CN3 Mobile Computer User’s Manual

Connecting to a Bluetooth Headset
If you find several Bluetooth audio devices, you can only connect to one 
audio device. Before you can connect to that device, you must set it as the 
default audio device.

To connect to an audio device

1 Double-tap a device for its pop-up menu, then select to check Set as 
default if it is not already checked.

On successful device activation, the device icon changes to include a red 
check mark. You can set another device as the default without having to 
clear the red check mark on the original.

2 Select Refresh to retrieve missing information from a device. Select 
Delete to remove a device from the list.

3 If the activated device has a “hands-free” profile, press a button on the 
device to establish an audio connection between the CN3 and the 
activated device. See the user manual for the Bluetooth device for 
information on what button to press.

4 To establish an audio connection to the activated device with either a 
“headset” or “hands-free” profile, double-tap the audio device, then 
select Connect from the pop-up menu.

A check mark is added to this option in the pop-up menu. To disconnect 
from the audio device, repeat this step to clear the check mark.
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5 When connection is established, the “connected/disconnected” status 
changes to that of a “connected” status and the Audio Device Settings 
are enabled to adjust settings of the connected Bluetooth audio device.

Configuring Bluetooth Using Intermec Settings
You can also configure your Bluetooth communications using Intermec 
Settings.

To configure Bluetooth using Intermec Settings

Connecting with Bluetooth

Make sure Bluetooth is enabled on your mobile phone. For example, with 
the Nokia 3650, go to its menu, select Connect > Bluetooth, then set My 
phone’s visibility to “Shown to all.”

1 From the CN3 desktop, select Start > Settings > the System tab > the 
Intermec Settings icon. 

2 Tap (+) to expand Communications, then Bluetooth to configure its 
settings.

Note: While these instructions apply to many Bluetooth devices, these 
instructions use the Nokia 3650 for example purposes.

Tap the Microphone slider to adjust the 

amplification

Tap the Volume slider bar 

to adjust the volume 

maintain your connection when you suspend the CN3
Check Keep audio connected at suspend to 
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Before you connect to the network, make sure Bluetooth is enabled on your 
CN3 so you can find and connect to remote devices. Go to “Personal Area 
Networks” on page 114 for information. Once connected, you should be 
able to browse Internet websites and use other online resources.

To establish a Bluetooth connection between your CN3 and your mobile phone, then 
establish a dial-up networking session with your wireless network

2 Enter a name for the connection, such as “Nokia.” In the Select a 
modem list, select “Bluetooth,” then tap Next to continue.

1 Tap Start > Settings > the Connections tab > the Connections icon, 
then tap Add a new modem connection.
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3 Tap Add new device... if the phone is not listed in the known devices. 
Make sure your Bluetooth device is turned on before you start the search.

4 When the search for devices is complete, select your Bluetooth device, 
then tap Next to continue.

5 Enter the correct Passkey on both the Bluetooth device and the CN3, 
then tap Next to continue.
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6 Enter a name for the device if needed, or select what services to use, then 
tap Finish.

7 Select the Bluetooth device to use to connect to the network, then tap 
Next to continue.

8 Enter the appropriate number as it should be dialed for your Bluetooth 
connection, then tap Next to continue.
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9 Enter the user name, password, and domain required for your Bluetooth 
device, then tap Finish.

Now you can establish a connection to your network via the Internet 
Explorer application. To disconnect, tap the Connectivity icon in the top 
menu bar, then select Disconnect.

Local Area Networks (LANs)
The CN3 is a versatile mobile computer that you can add to your wired or 
wireless LAN. It has an internal 802.11b/g radio to transfer data using 
wireless communications. This section of the manual assumes that you have 
already set up your wireless communications network including access 
points. 

Your CN3 supports TCP/IP network protocols. The easiest way to 
configure the network parameters on the CN3 is to use Intermec Settings . 
See “Using the Intermec Settings Applet” on page 14 for more 
information.

In a TCP/IP network, the CN3 communicates with a host computer 
directly using TCP/IP. The access point acts as a bridge to allow 
communications between the wired and wireless networks.

Using the CDMA Radio Phone Application
With the CDMA radio module installed in your CN3, you can send and 
receive telephone EV-DO (1x Evolution Data Optimized) calls as well as 
transmit data via wide-area (WAN) cellular networks. 

The CN3 provides a phone speaker, microphone, and speakerphone, and 
supports the use of a Bluetooth headset or hands-free kit. At factory-
default, the phone is not activated.
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Using the Wireless Manager to Turn on the Phone

You can use the Wireless Manager to enable and disable Bluetooth, Wi-Fi, 
and the Phone if it is built into your CN3.

To turn on the phone using the Wireless Manager

2 In the Wireless Manager, either tap All or tap Phone, then wait for “On” 
to appear beneath the Phone row.

3 Once activated, the name of your phone network appears in the Today 
screen like the following:

4 Tap Menu > Phone Settings to configure the phone (more information 
to follow). 

5 Tap Done to close the Wireless Manager.

Activating the Phone
The CDMA phone is activated using the Activation Wizard in the Phone 
application. Contact your Intermec representative for more information.

With the WAN radio module installed in your CN3, you can send and 
receive telephone calls. Use the speaker on the back of the computer as your 

Note: The Wireless Manager application is available only when Microsoft 
Zero Configuration is enabled. If Intermec Security is enabled, then this 
application is not available. See page 178 for information on enabling and 
configuring Microsoft Security.

1 Tap Start > Settings > the Connections tab > the Wireless Manager 
icon, or tap the Wireless Manager row from the Today desktop.
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earpiece and use the connector on the bottom of the computer for your 
mouthpiece.

To initiate activation before using your Phone application

1 Tap Start > Phone from the Today screen to access the application which 
processes your phone calls. Tap the Close button in the upper right 
corner of this application to close.

2 In the Phone application, tap Menu > Activation Wizard from the 
bottom of the screen.

3 Have your activation code, phone number (MDN), and MSID 
information ready before you tap Next to continue. You can get this 
information from your network provider.

4 Enter your 6-digit activation code (hidden by asterisks), then tap Next to 
continue.

Note: If you wish to perform this activation another time, tap Cancel to 
close this wizard, then tap Yes.



Chapter 5 — Network Support

132 CN3 Mobile Computer User’s Manual

5 Enter the phone number and MSID from Sprint, then tap Next to 
continue.

6 The application prompts whether the information entered is correct. If 
so, tap Yes to continue, else tap No to return to the previous screen.

7 The application acknowledges that your phone will be in service in up to 
four hours. Tap Finish to close the wizard.

Note: Voice service is available immediately. Data service takes up to four 
hours of activation before you can use the service. If after four hours, a 
data connection is not established, go to “Updating Your PCS Vision 
Profile” on page 135 to manually launch data provisioning.
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Using the CDMA Phone
To access the Phone application that processes your phone calls
• Tap Start > Phone.

Tap the appropriate keys to enter a telephone number, then tap Talk to dial 
the number shown above the keypad.

To use the Call History feature
• Tap Call History to note the telephone numbers that were previously 

dialed from this CN3.

To configure your phone settings

• Either select Menu > Options from the Phone application, or

• Select Start > Settings > the Personal tab > the Phone icon to access the 
applet. 

Tap this to backspace one digit

Tap this to select a 

Tap this to access the 

Contacts application

previously dialed number
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Customizing the Phone
Tap the Phone tab to customize your phone settings such as the ring type 
and ring tone to use for incoming calls, and the keypad tone to use when 
entering phone numbers. 

Detecting Your Network Position
Tap the Location Settings tab to allow your network to detect your 
position or remain private with the exception of 911 emergencies.

To get detected
• Tap Location ON.

To remain private

• Tap 911 Only. This ensures that no service may use your location 
without you giving permission.
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Updating Your PCS Vision Profile
Tap the Data Settings tab to either repair your connection settings or 
automatically update your PCS Vision.

• When the built-in phone data connection used by Microsoft’s 
connection manager is corrupted, tap Repair Connectoid to repopulate 
the registry with the correct values for the data connection. 

If you find you cannot make a data connection to the CDMA data 
network, tap Repair Connectoid to assure that the connection entry 
used by the CDMA device is correct.

• For Sprint networks, if your CN3 is unable to make a data connection 
and it has been more than four hours since activation, tap Provision, 
then follow the prompts to launch data provisioning from this screen. It 
takes a few minutes to set up the data portion of the WWAN network.

To repair your connections

1 Click Repair Connected, then tap Yes to perform the repair.

2 Tap ok to return to the Data Settings tab.

Note: The data provisioning process can be automatically initiated by the 
Sprint network, by attempting to make a cellular line connection to the 
WAN before the CN3 is data provisioned, or by manually starting the 
connections through this screen. Intermec recommends that Sprint 
Network “push” the data provisioning to your CN3. This should occur 
shortly after the voice activation is complete.
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To automatically update your profile

1 Click Provision to start the provisioning.

2 Tap ok to return to the Data Settings screen.

Setting the Roaming Range
Scroll to, then tap the System Settings tab to set your roaming feature to 
either automatic with having to go through your server or to roam through 
the Sprint server.

To alert the caller when roaming is enabled
• Tap Automatic.

To roam the network through the Sprint server
• Tap Sprint.

To be notified when devices are located

• Check Enable Call Guard alert when roaming.
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Knowing the Version Numbers of Your Phone Features
Scroll to, then tap the Version Information tab to view the latest versions 
of all of your phone features. Move the scroll bar along the bottom to the 
right to see additional information.

Using the GSM/EDGE Radio Phone Application
With the WAN radio module installed in your CN3, you can send and 
receive telephone calls as well as transmit data via wide-area cellular 
networks. The CN3 provides a phone speaker, microphone, and 
speakerphone, and supports the use of a Bluetooth headset or hands-free 
kit. At factory-default, the phone is disabled. To turn on the phone, use 
either of the following methods:

Using the Wireless Manager to Turn on the Phone

You can use the Wireless Manager to enable and disable Bluetooth, Wi-Fi, 
and the Phone if it is built into your CN3.

Note: The Wireless Manager application is available only when Microsoft 
Zero Configuration is enabled. If Intermec Security is enabled, then this 
application is not available. See page 178 for information on enabling and 
configuring Microsoft Security.
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To turn on the phone using the Wireless Manager

2 In the Wireless Manager, either tap All or tap Phone, then wait for “On” 
to appear beneath the Phone row.

3 Once activated, the name of your phone network appears in the Today 
screen like the following:

4 Tap Menu > Phone Settings to configure the phone (more information 
to follow). 

5 Tap Done to close the Wireless Manager.

Activating the Phone
The GSM/EDGE phone is activated via a SIM card that you can purchase 
from your network provider, and inserted in the miniSD/SIM cavity in the 
back of your CN3. Contact your Intermec representative for more 
information.

To insert the SIM card

1 Press the Power button to suspend the CN3, then remove the battery 
pack from the back of the CN3.

2 Remove the two screws on the miniSD/SIM card slot door. Note the 
screws to this door are to be torqued to 1.5 in-lbs. 

3 Gently lift the door to the card slot, then with the metal contacts facing 
down, insert the SIM card into its card slot in the door.

4 Press the miniSD/SIM card slot door down, insert the two screws, 
reinsert the battery pack, then press the Power button.

1 Tap Start > Settings > the Connections tab > the Wireless Manager 
icon, or tap the Wireless Manager row from the Today desktop.
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Once the door to the miniSD is opened (for changing, installing, or 
removing the SIM or miniSD card); a cold-boot is performed.

Using the GSM/EDGE Phone
To access the application that processes your phone calls

Tap the appropriate keys to enter a telephone number, then tap Talk to dial 
the number shown above the keypad.

To use the Speed Dial feature
• Tap Speed Dial to select a telephone number with which the CN3 is to 

dial automatically. 

• Tap Start > Settings > the Phone desktop icon from the Personal tab, 
or

• Tap Start > Phone.

miniSD/SIM door

SIM card slot

Tap this to backspace one digit

Tap this to select a 

Tap this to view previous calls

Tap this to access the 

Contacts application

previously dialed number
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Use the Contacts application to add to this list. See “Contacts: Tracking 
Friends and Colleagues” on page 56 for more information.

To use the Call History feature

• Tap Call History to note the telephone numbers that were previously 
dialed from this CN3.

To customize your phone settings

Customizing the Phone
Tap the Phone tab to customize your phone settings such as the ring type 
and ring tone to use for incoming calls, and the keypad tone to use when 
entering phone numbers. 

• Either select Menu > Options from the Phone application, or 

• Select Start > Settings > the Personal tab > the Phone icon to access the 
applet. 
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Tap Change PIN to reset the personal identification number for this 
phone.

Setting the Phone Services
1 Tap the Services tab to access settings for any of the provided services. 

Tap any of the settings, then tap Get Settings.

2 Make your changes, then tap ok to return to the Settings screen. Below is 
a sample Settings screen.
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Setting Up the Network
Tap the Network tab to find, set, or select the type of network on which 
this phone is to communicate.

Remote Access (Modems)
You can set up connections to the Internet and corporate network at work 
to browse the Internet or intranet, send and receive e-mail, and synchronize 
information using ActiveSync. Connections are made via wireless networks.

Your CN3 has two groups of connection settings: My ISP and My Work 
Network. Use My ISP settings to connect to the Internet. Use My Work 
Network settings to connect to any private network.

• My ISP
Once connected, you can send and receive e-mail messages by using 
Messaging and view web pages by using Internet Explorer Mobile. The 
communication software for creating an ISP connection is already 
installed on your CN3. Your service provider provides the software 
needed to install other services, such as paging and fax services. If this is 
the method you want to use, see “Connecting to an Internet Service 
Provider” on page 143.

• My Work Network
Connect to the network at your company or organization where you 
work. Once connected, you can send and receive e-mail messages by 
using Messaging, view web pages by using Internet Explorer Mobile, and 
synchronize with your desktop. If this is the method you want to use, see 
“Connecting to Work” on page 145.
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Connecting to an Internet Service Provider
You can connect to your ISP, and use the connection to send and receive e–
mail messages and view web pages.

Get an ISP dial-up access telephone number, a user name, and a password 
from your ISP.

To connect to an Internet service provider

3 Enter a name for the connection, such as “ISP Connection.” 

4 If using an external modem connected to your CN3 with a cable, select 
“Hayes Compatible on COM1” from the Select a modem list drop-
down list, then tap Next to continue.

Tap the Help icon to view additional information for any screen in the 
wizard or while changing settings.

1 Tap Start > Settings > the Connections icon. 

2 In My ISP, tap Add a new modem connection.
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5 Enter the access phone number, then tap Next. For more information, 
tap use dialing rules.

6 Enter the user name, password, and domain (if provided by an ISP or 
your network administrator), then tap Finish.

7 Tap the Advanced tab from the Connections screen, then tap Dialing 
Rules to specify your current location. These settings apply to all 
connections.

8 Tap Use dialing rules, tap ok, then tap Edit to continue.

9 Specify your current phone type. If your phone type is pulse dialing, 
check Pulse dialing. If your type is tone dialing (as most phone lines 
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are), then clear Pulse dialing. Continue to tap ok to close each page and 
return to the Settings page.

To start the connection, start using one of the following programs. Once 
connected, you can:

• Send and receive e-mail messages by using Messaging. Before you can use 
Messaging, you need to provide the information it needs to 
communicate with the e-mail server.

• Visit web pages by using Internet Explorer Mobile. For more 
information, see “Internet Explorer Mobile” on page 74.

Connecting to Work
If you have access to a network at work, you can send e-mail messages, view 
intranet pages, synchronize your CN3, and possibly access the Internet. 
Create a modem connection via a RAS (Remote Access Server) account. 
Before you can create this modem connection, your network administrator 
needs to set up a RAS account for you. Your network administrator may 
also give you Virtual Private Network (VPN) settings.

Note: Tap Manage existing connections to change modem connection 
settings in My ISP. Select the desired modem connection, tap Settings, 
then follow the instructions on the screen.

Note: To change modem connection settings in My Work Network, tap 
Manage existing connections. Select the desired modem connection, tap 
Settings, then follow the instructions on the screen.

To view additional information for any screen in the wizard or while 
changing settings, tap the Help icon.
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To connect to work

3 Enter a name for the connection, such as “Company Connection.” 

4 In the Select a modem list, select your modem type, then tap Next to 
continue. If your modem type does not appear, try reinserting your CN3 
into your modem dock.

• If using an external modem connected to your CN3 with a cable, 
select “Hayes Compatible on COM1.”

• If using any type of external modem, select the modem by name. If a 
listing does not exist for your external modem, select “Hayes 
Compatible on COM1.”

5 Enter the access phone number, using some of the following guidelines. 
If you know part of the phone number changes frequently as you travel, 
create dialing rules to avoid creating numerous modem connections for 
the same phone number. For more information, tap use dialing rules.

• Enter the phone number exactly as you want it dialed. For example, if 
you call from a business complex or hotel that requires a nine before 
dialing out, enter “9” in front of the phone number.

1 Tap Start > Settings > the Connections icon. 

2 In My Work Network, tap Add a new modem connection.
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• Enter the APN provided by your mobile phone service provider.

• When using dialing rules, phone numbers are entered differently. To 
use additional numbers, such as a “9” to dial from an office complex 
or hotel, you must use additional dialing rules or change dialing 
patterns. See the “Create Dialing Rules” online help for information.

a In Country/Region code, enter the appropriate code when dialing 
internationally. For more information, contact an operator at your 
local phone company.

b In Area code, enter the area code, if needed.

c Enter the Phone Number, then tap Next to continue.

d Enter the user name, password, and domain (if provided by an ISP or 
your network administrator). If a domain name was not provided, try 
the connection without entering a domain name. Tap Finish.

Creating a VPN Server Connection to Work
A VPN connection helps you to securely connect to servers, such as a 
corporate network, via the Internet. Ask your network administrator for the 
following: user name, password, domain name, TCP/IP settings, and host 
name or IP address of the VPN server
To view additional information for any screen in the wizard or while 
changing settings, tap the Help icon.
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To create a VPN server connection to work

3 In Name, enter a name for the connection, such as a company’s name. 

In Host name/ IP, enter the VPN server name or IP address. 

Next to VPN type, select the type of authentication to use with your 
device: “IPSec/L2TP” or “PPTP.” If you are not sure which option to 
choose, ask your network administrator. Tap Next to continue.

Note: Tap Manage existing connections > the VPN tab to change existing 
settings in My Work Network. Select the desired VPN connection, tap 
Settings, then follow the instructions on the screen.

1 Tap Start > Settings > the Connections icon. 

2 In My Work Network, tap Add a new VPN server connection.
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4 Select the type of authentication. If you select A pre-shared key, enter 
the key provided by your network administrator.

5 Enter your user name, password, and domain name as provided by your 
ISP or network administrator, then tap Finish. If a domain name was 
not provided, try the connection without entering a domain name.

Insert necessary equipment, such as a network card, into the CN3, and 
use a desired program to begin connecting.

Ending a Connection
Use any of these methods to end your connection:

• When connected via cable or cradle, detach your CN3.

• When connected via Infrared, move the CN3 away from the other 
computer or device.

• When connected via a wireless network, switch off the connection.

• When connected via modem or VPN, tap the Connectivity icon on the 
top, then tap Disconnect.
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iConnect
With iConnect, you can manage these features of your CN:

• FTP server

• Network interfaces

FTP Server
iConnect allows you to:

• enable or disable the FTP server.

• manage the state of the FTP server based on the registry key settings. 
iConnect manages the state of the FTP server when iConnect first starts 
and when a network change occurs though iConnect.

The easiest way to manage the FTP server is to enable the FTP menu 
within iConnect.

To enable the FTP menu

• Create this DWORD registry key and set it to a value of 1:
HKEY_CURRENT_USER\Software\iConnect2\IConnect\Settings\ShowFTPMenu

The iFTP menu is available the next time you start iConnect.

To manage the state of the FTP server
• Modify these existing registry keys:

HKEY_CURRENT_USER\Software\iConnect2\IConnect\Settings\FtpAutoStart

HKEY_CURRENT_USER\Software\iConnect2\IConnect\Settings\FtpHeartbeat

where 1 = enable and 0 = disable.

Network Interfaces
The default network adapter or radio is dependent on what radios are 
installed in your CN3. With the iConnect menu, using the Enable feature, 
you can specify “Wireless” or “No Networking” to load onto your CN3 
when a cold-boot is performed. 

If you had specified a network prior to when a warm-boot is performed on 
the CN3, the iConnect application restores your network interfaces to what 
they were before the warm-boot was performed.

See the Developer’s Support area of the Intermec web site for the latest 
information on network adapters for your CN3.
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To access the iConnect menu

• Select Dismiss from the iConnect menu to end the session without 
exiting the application.

• Select Exit iConnect to exit the application. 

To access the iConnect application after you have exited it

• Perform a warm-boot on the CN3. The iConnect icon then reappears 
above the command bar.

No Networking
To disable the networking interface 

• Select Enable > No Networking from the iConnect menu. 

The Wireless radio tower icon is replaced with one that shows an “X,” a 
check mark appears next to the “No Networking” option in the menu, and 
the iConnect application disables all other networking interfaces.

Wireless Communications
To enable wireless communications on the CN3

• Select Enable > Wireless from the iConnect menu. 

The Wireless icon (shaped like a radio tower) appears in the toolbar, a 
check mark appears next to the “Wireless” option in the menu, and wireless 
communications is enabled.

To configure wireless communications on the CN3
• Select Tools > Wireless Settings from the iConnect menu to access the 

Profile Wizard for the 802.11b/g radio module.

To configure wireless 802.11b/g communications using the Profile Wizard

• Tap the iConnect icon (shown to the left) above your command bar.

• Tap Start > Settings > the System tab > the Wireless Network icon to 
access the Profile Wizard. Go to “Configuring Microsoft Security” on 
page 178 for information.
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To view information about the Wireless 802.11b/g communications
• Select Tools > Wireless IP Settings from the iConnect menu for the 

following:

To view the status of the Wireless communications
• Select Status > Wireless from the iConnect menu to view the status. Tap 

Try Again to check the status after you make changes to the connection.

Ping Test
To test the connection of your CN3 against your network

• Select Tools > Ping Test from the iConnect menu.

To ping your gateway or DHCP server
• Select Ping my gateway or DHCP server, then select which to ping 

from the top drop-down list. 

To ping a specific host
• Select Ping the host address below, then enter its IP address in the field 

beneath. After you make your selection, tap Ping! and wait for results.
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ISpyWiFi
The ISpyWiFi utility provides more detailed information for the 802.11 
radio connection in your CN3, such as MAC address, access point 
information, association, encryption, power management, antenna status, 
RSSI, data link rates, and supplicant status.

With the utility, you can scan for access points in your network and ping 
for detailed and illustrated information.

Starting the Utility
The ISpyWiFi utility is installed in your CN3 as an executable. You can 
either start the utility using File Explorer or create a shortcut with which to 
start the utility from the CN3 desktop.

To start the ISpy WiFi utility via File Explorer

To place the ISpyWiFi utility in the Programs group

1 Press and hold your stylus on the ISpyWifi executable for its pop-up 
menu, then select Copy.

2 Scroll up to the “\Start Menu\Programs” folder, then tap it to open.

3 Press and hold your stylus in an empty (white) area in the folder, for its 
pop-up menu, then select Paste Shortcut.

1 Tap Start > Programs > the File Explorer icon.

2 Tap the “\Windows” folder from the root. 

3 Scroll down for, then double-click the ISpyWifi executable.



Chapter 5 — Network Support

154 CN3 Mobile Computer User’s Manual

To use the ISpyWiFi tab
The ISpyWiFi tab contains network interface, configuration, access point, 
and radio frequency information:

4 Close the File Explorer, select Start > Programs to locate the Shortcut to 
ISpyWifi icon. Tap this icon to access the ISpyWifi application. Note 
that this icon is temporary.

WiFi NIC (Network Interface Card)

BCMCF1 A WLAN adapter and its associated driver version

MAC The client radio MAC address

IP(DHCP) The IP address of the client radio, if using DHCP

IP (Static) The IP address of the client radio, if using a static IP address
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To use the WiFi Scan tab
Use the WiFi Scan tab to scan your network and bring back information 
about any access points with which you can communicate. See “Wireless 
Network” on page 185 for information on connecting with a network.

Tap Scan, then wait for the table to fill with information. Tap any of the 
columns to sort by ascending or descending order. Tap the slider bar on the 
bottom to scroll left and right to view all of the information.

AP

Status Shows whether the radio is associated with the access point

Channel The channel on which the radio is communicating with the access point

ESSID The text SSID (Network Name) for your network

BSSID MAC address of radio AP with which the client radio is communicating

Config

Association Shows one of the following types:
Open, WPA, WPA-PSK, WPA2, Network EAP
Note that more information about these types start on page 186.

Encrypt Shows potential encryptions for the association shown:
Key Absent/WEP, TKIP, Key Absent, TKIP/AES, WEP

Power CAM (Constantly Awake Mode) or FAST PSP (Power Save Poll)

Antenna Diversity (multiple antennas), Primary (one antenna)

RF

TX Power Transmit power level in milliwatts (mW).

RSSI The Received Signal Strength Indicator. The closer to zero, the better. 
For example: -40dBm is excellent, while -60dBm is good.

Link The data rate at which the radios are communicating



Chapter 5 — Network Support

156 CN3 Mobile Computer User’s Manual

• SSID displays the broadcast range from the access point.

• Signal shows the RSSI seen from the access point.

• Channel lists the channel on which client radio is communicating with 
access point.

• BSSID displays the MAC address for the access point radio

• When Privacy shows a “Y,” WEP, TKIP, or AES encryption is used; an 
“N” indicates that no encryption is used.

To use the Supplicant tab

The Supplicant tab provides you with security and authentication 
information configured elsewhere in the CN3. See “Configuring Security” 
on page 159 for setting up Funk and Microsoft security.

Security and Authentication Information

Status Description

Service Status ON: Intermec Funk Security is enabled
OFF: Microsoft Security is enabled
Starting Up:
Shutting Down:
Unknown/Undefined:

Authentication State authenticated: Authentication Server successful
authentication failed: Previous authentication attempt failed
disconnected: No authentication used, Open or Static WEP connection used
acquired: Access point located, authentication process not initiated
authenticating: Attempting authentication with Authentication Server
logoff: Current session terminated by supplicant
unknown: Error occurred, but not defined

Authentication Result success: Authentication successful
time-out: Authentication Server not responding to requests, may be out of range
no credentials: Proper credentials not configured in device
client reject: Unable to validate access point certificate
server reject: Authentication Server rejects submitted credentials
unknown: No authentication used or in the process of authentication

Supplicant Events Displays output from the supplicant detailing its status.

Intermec Supplicant Version Version of Intermec Funk Security in the CN3
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• Click Configure Profile to launch the Profile Wizard and configure 
802.11 options. See “Using the Profile Wizard” on page 164 for 
information on configuring this wizard.

• Click Reconnect to disassociate the radio, momentarily dropping its 
connection. The radio then reassociates and reauthenticates, but does 
not do anything with the radio driver.

• Click Clear Events to remove the information shown in the Supplicant 
Event box.

Pinging
Use the Ping tab to contact with any host in your network for information.

To ping a host

1 From the Host drop-down list, select an IP address for the host you want 
to ping. Enter a new IP address using the input panel or the keypad. 
Select Clear List to remove all the IP addresses from the drop-down list.

2 From the Repetitions drop-down list, select the number of times to ping 
the selected host. These repetitions are done once per second.

3 Tap Ping to initiate contact with the selected host.

Ping Information

Status Description

Timing Statistics Min: The shortest ping reply in milliseconds (ms)
Max: The maximum ping reply in milliseconds
Avg: The average ping reply time
Count: The number of pings already completed
Timeouts: The number of pings that did not receive a response

BSSID The MAC address for the access point radio

Channel The channel on which the access point is communicating

RSSI The RSSI seen on the access point

Link The speed at which the last ping occurred
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4 Depending on how the screen is set up, you can toggle between a graph 
and a list of ping results:

• Tap Graph to toggle to the graphical view of 25 of the most recent 
pings and their response results, like in the following sample graph:

Note the size of the gray area represents the standard deviation from the mean.

• Tap List to toggle to detailed information showing what ping touched 
what host and its RTT (Round Trip Time).

Logging Supplicants
If you reach a situation where you need to send in debug information to 
Intermec Product Support or Intermec Engineering, you can use the 
Intermec Funk Security logging feature.

To enable the logging feature

1 Tap the Supplicant tab, then tap Configure Profile to access the Profile 
Wizard.

2 Tap Edit Selected Profile, then tap the Advanced tab.

3 Check Enable Logging, tap ok to close the profile settings, then tap ok 
to close the Profile Wizard.

Maximum ping
Last ping

Average ping
Minimum ping
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The debug output file is then stored in the “\My Device” root folder as a 
text file called “uroddsvc.” Using File Explorer, press and hold your stylus 
on this file for its pop-up menu, then select any of its options to copy, 
beam, send, or delete this file.

Configuring Security
The CN3 provides three types of security for your wireless network:

• Wi-Fi Protected Access 2 (WPA2/802.11i)

• WPA

• WEP. 802.1x (should be referred to as an authentication method used for 
WPA and WPA2) 

Another authentication method for WPA and WPA2 would be the Pre-
Shared Key (PSK).

Intermec recommends that you use Intermec Settings to configure your 
security. For help, see the Intermec Computer Command Reference Manual 
(P/N 073529) available online at www.intermec.com.

Choosing Between Microsoft and Funk Security
Before you can implement a security solution on the CN3, you need to 
choose between Microsoft and Funk security:

• By default, Funk security is enabled. It provides everything you get with 
Microsoft security plus Cisco Compatible Extensions features. It also 
provides additional authentication types like EAP-TTLS, LEAP, and 
EAP-FAST.

• Microsoft security, with its Microsoft Zero Config feature, is also 
available. To switch to Microsoft security, go to “Configuring Microsoft 
Security” on page 178 to start.

Configuring Funk Security
You can define up to four profiles for your Funk security. Different profiles 
let your CN3 communicate in different networks without having to change 
all of your security settings. For example, you can set up one profile for the 
manufacturing floor and one for the warehouse.

Note: Your security choice does not depend on your authentication server. 
For example, you can choose Funk security if you use Microsoft Active 
Directory® to issue certificates.

http://www.intermec.com
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To configure Funk Security

Using WPA Security
Wi-Fi Protected Access (WPA) is a strongly enhanced, interoperable Wi-Fi 
security that addresses many of the vulnerabilities of Wired Equivalent 
Privacy (WEP). Instead of WEP, WPA uses Temporal Key Integrity 
Protocol (TKIP) for its data encryption method. Currently, WPA satisfies 
IEEE 802.11i standards.

WPA runs in Enterprise (802.1x) mode or PSK mode:

• In Enterprise mode, WPA provides user authentication using 802.1x and 
the Extensible Authentication Protocol (EAP). That is, an authentication 
server (such as a RADIUS server) must authenticate each device before 
the device can communicate with the wireless network.

• In PSK mode, WPA provides user authentication using a shared key 
between the authenticator and the CN3. WPA-PSK is a good solution 
for small offices or home offices that do not want to use an 
authentication server.

To use WPA security, you need an access point with an 802.11b/g radio 
that supports WPA.

1 Select Start > Settings > the System tab > the Intermec Settings icon.

2 Tap (+) to expand Communications > 802.11 Radio > Funk Security.

3 Select an active profile, then configure its security settings.
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Configuring WPA Security With Funk Security
Use this procedure to set WPA security with Funk security.

1 Make sure you have configured the communications and radio 
parameters on your CN3 and that Funk is your security choice.

2 Open Intermec Settings. Tap (+) to expand Communications > 802.11 
Radio > Funk Security > Profile X with “X” being “1” through “4.”

3 For Association, select “WPA” and press Enter.

4 For 8021x, select “PEAP,” “TLS,” “TTLS,” “LEAP,” or “EAP-FAST” and 
press Enter.

If you select “TTLS” or “PEAP:”

a Select User Name, type your user name, then press Enter.

b Select User Password, type a user password, then press Enter.

c For Validate Server Certificate, select “Yes,” then press Enter. Note 
that you must have the date on the CN3 set correctly when you enable 
Validate Server Certificate.

d You must enter a User Name and Subject Name. You can also enter a 
Server 1 Common name or Server 2 Common name if you want to 
increase your level of security.

If you select “TLS:”

a Load a user and root certificate on your CN3. For help, see “Loading 
Certificates” on page 185.

b For Validate Server Certificate, select “Yes,” then press Enter. Note 
that you must have the date on the CN3 set correctly when you enable 
Validate Server Certificate.

c You must enter a User Name and Subject Name. You can also enter a 
Server 1 Common name or Server 2 Common name if you want to 
increase your level of security.

If you select “LEAP” or “EAP-FAST:”

a Select User Name, type your user name, then press Enter.

b Select User Password, type a user password, then press Enter.



Chapter 5 — Network Support

162 CN3 Mobile Computer User’s Manual

Configuring WPA-PSK Security With Funk Security

1 Make sure you have configured the communications and radio 
parameters on your CN3 and that Funk is your security choice.

2 Open Intermec Settings. Tap (+) to expand Communications > 802.11 
Radio > Funk Security > Profile X with “X” being “1” through “4.”

3 For Association, select “WPA” and press Enter.

4 For 8021x, select “None” and press Enter.

5 For Pre-Shared Key, enter the pre-shared key or the passphrase.

The pre-shared key must be a value of 32 hex pairs preceded by 0x for a 
total of 66 characters. The value must match the key value on the access 
point. The passphrase must be from 8 to 63 chtomaracters. After you 
enter a passphrase, the CN3 internally converts it to a pre-shared key. 
This value must match the passphrase on the authenticator.

6 Exit Intermec Settings.

Using 802.1x Authentication
802.1x authentication provides centralized user authentication using an 
authentication server, authenticators (access points), and supplicants. These 
components communicate using an EAP authentication type, such as TLS 
(Transport Layer Security) or PEAP (Protected Extensible Authentication 
Protocol). 802.1x security provides data encryption using dynamic WEP 
key management. To use 802.1x security, you need:

• An access point with an 802.11b/g radio.

• A CN3 with an 802.11b/g radio and the 802.1x/WPA security option.
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Configuring 802.1x Security With Funk Security

1 Make sure you have configured the communications and radio 
parameters on your CN3 and that Funk is your security choice.

2 Open Intermec Settings. Tap (+) to expand Communications > 802.11 
Radio > Funk Security > Profile X with “X” being “1” through “4.”

3 For Association, select “Open” and press Enter. When working with 
Cisco Aironet access points, you can select “Network-EAP.”

4 For Encryption, select “WEP” and press Enter.

5 For 8021x, select “PEAP,” “TLS,” “TTLS,” “LEAP,” or “EAP-FAST” and 
press Enter.

If you select “TTLS” or “PEAP”

a Select User Name, type your user name, then press Enter.

b Select User Password, type a user password, then press Enter.

c For Validate Server Certificate, select “Yes,” then press Enter. Note 
that you must have the date on the CN3 set correctly when you enable 
Validate Server Certificate.

d Enter a User Name and Subject Name. You can also enter a Server 1 
Common name or Server 2 Common name to increase security.

If you select “TLS”

a Load a user and root certificate on your CN3 (page 185).

b For Validate Server Certificate, select “Yes,” then press Enter. Note 
that you must have the date on the CN3 set correctly when you enable 
Validate Server Certificate.

c You must enter a User Name and Subject Name. You can also enter a 
Server 1 Common name or Server 2 Common name if you want to 
increase your level of security.

If you select “LEAP” or “EAP-FAST”

Select User Name, then type your user name. press Enter, select User 
Password, type a user password, then press Enter.
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Using Static WEP Security
The CN3 uses the Wired Equivalent Privacy (WEP) protocol to add 
security to your wireless network based on the 802.11b/g standard. To use 
WEP security, you need an access point with an 802.11b/g radio.

Configuring Static WEP Security With Funk Security
Use this procedure to set Static WEP security with Funk security.

1 Make sure you have configured the communications and radio 
parameters on your CN3 and that Funk is your security choice.

2 Open Intermec Settings. Tap (+) to expand Communications > 802.11 
Radio > Funk Security > Profile X with “X” being “1” through “4.”.

3 For Association, select “Open” and press Enter. 

4 For Encryption, select “WEP” and press Enter.

5 For 8021x, select “None” and press Enter.

7 For Transmit key, select which WEP key to use for encryption of 
transmitted data.

8 Define a value for each key, up to four. Enter an ASCII key or a hex key 
either 5 or 13 bytes long based on the radio capability. Set a 5-byte value 
for 64-bit WEP or a 13-byte value for 128-bit WEP. Precede hex keys 
with 0x and make sure the keys use 5 or 13 hex pairs.

Using the Profile Wizard

A profile contains all the information necessary to authenticate you to the 
network, such as login name, password or certificate, and protocols by 
which you are authenticated.

You can have up to four profiles for different networks. For example, you 
may have different login names or passwords on different networks, or you 
may use a password on one network, and a certificate on another.

To start 802.11b/g communications on the CN3, tap Start > Settings > 
the System tab > the Wireless Network icon to access the Profile Wizard 
for the 802.11b/g radio module.
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Use the Profiles page to select and configure between the networking 
environments assigned to this 802.11b/g radio.

• Tap the Profile drop-down list to choose between four different profiles 
assigned to this CN3, then tap Edit Select Profile, make the changes 
needed for this profile (starting on the next page), then tap ok to return 
to the Profiles page.

• Check Enable Microsoft’s Wireless Zero Config to enable Microsoft's 
Wireless Zero Config application and disable the Intermec software 
solution for 802.11b/g, including configuration via the Wireless 
Network applet.

Basic
Use the Basic page to set the network type, name, and manage battery 
power for this profile. Tap ok to return to the Profiles page.

• Enter a unique Profile Label name for your profile.

• Tap the Network type list to select “Infrastructure” if the network uses 
access points to connect to the corporate network or internet; or 
“Ad-Hoc” to set up a private network with one or more participants.

• If you select “Ad-Hoc” for the network type, select the Channel on 
which you are communicating with others in your network. There are up 
to 11 channels available.
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• SSID (Network Name) assumes the profile name unless another name is 
entered in this field. If you want to connect to the next available network 
or are not familiar with the network name, enter “ANY" in this field. 
Consult your LAN administrator for network names.

• Check Enable Power Management to conserve battery power (default), 
or clear this box to disable this feature.

Security
These are available from the 8021x Security drop-down list: None, PEAP 
(page 168), TLS (page 170), TTLS (page 171), LEAP (page 174), and 
EAP-FAST (page 175).

To disable 802.1x security and enable WEP encryption

1 Set 8021x Security as “None.”

2 Set Association to “Open.”

3 Set Encryption to “None.”

To enable WEP encryption

1 Set 8021x Security as “None” and Association to “Open” or “Shared” as 
required to match the settings in your access point. “Open” is the 
recommended choice as “Shared” key authentication has security 
weaknesses.

2 Set Encryption to “WEP.”

3 Select a data transmission key from the Data TX Key drop-down list 
near the bottom of this screen.
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4 Enter an ASCII key or a hex key either 5 or 13 bytes long based on the 
radio capability in the appropriate Key # field. Set a 5-byte value for 64-
bit WEP or a 13-byte value for 128-bit WEP. Precede hex keys with 0x 
and make sure the keys use 5 or 13 hex pairs.

To enable WPA encryption using a pre-shared key

1 Set 8021x Security as “None.”

2 Set Association to “WPA.”

3 Enter the passphrase as ASCII (12345) in the Pre-Shared Key field.

To enable WPA2 encryption using a preshared key

1 Set 8021x Security as “None.”

2 Set Association to “WPA2.”

3 Set Encryption to either “TKIP” or “AES.”
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4 Enter the passphrase as ASCII (12345) in the Pre-Shared Key field.

PEAP (Protected EAP)

This protocol performs secure authentication against Windows domains 
and directory services. It is comparable to EAP-TTLS (see page 171), both 
in its method of operation and its security, though not as flexible. This does 
not support the range of inside-the-tunnel authentication methods 
supported by EAP-TTLS. Microsoft and Cisco both support this protocol.

Use “PEAP” to configure the use of PEAP as an authentication protocol 
and to select “Open,” “WPA,” “WPA2,” or “Network EAP” as an 
association mode.

To configure with PEAP

1 Set 8021x Security as “PEAP,” then choose any of the following:

• Set Association to “Open.”

• Set Association to “WPA.”

• Set Association to “WPA2” and Encryption to “TKIP” or “AES.”

• Set Association to “Network EAP” and Encryption to either “WEP” 
or “CKIP.”

2 Enter your unique Username and password to use this protocol.
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3 Select Prompt for password to have the user enter this password each 
time to access the protocol; or leave Use following password as selected 
and enter your unique password to use the protocol without entering a 
password each time you use your CN3.

4 Tap Get Certificates to obtain or import server certificates (page 173).

5 Tap Additional Settings to assign an inner PEAP authentication and set 
options for server certificate validation and trust.

To configure additional PEAP settings

1 Select a method from the Inner PEAP Authentication drop-down list.

2 Check Validate Server Certificate to verify the identity of the 
authentication server based on its certificate when using PEAP.

3 Tap Root CA, select a root certificate, then OK to close.

4 Enter the Common Names of trusted servers. If these fields are left 
blank, the client will accept any authentication server with a valid 
certificate. For increased security, you should specify exactly which 
authentication servers you expect to use.

5 Tap ok to return to the Security page.

PEAP Authentication Methods

Method Description

EAP/MS-CHAP-V2 Authenticates against a Windows Domain Controller and 
other non-Windows user databases. This is Microsoft's 
implementation of PEAP.

EAP/Token Card Use with token cards. The password value entered is never 
cached. This is Cisco's implementation of PEAP.

EAP/MD5-Challenge Message Digest 5. A secure hashing authentication 
algorithm.
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TLS (EAP-TLS)

EAP-TLS is a protocol that is based on the TLS (Transport Layer Security) 
protocol widely used to secure web sites. This requires both the user and 
authentication server have certificates for mutual authentication. While 
cryptically strong, this requires corporations that deploy this to maintain a 
certificate infrastructure for all their users.

Use “TLS” to configure using EAP-TLS as an authentication protocol, pick 
“Open,” “WPA,” “WPA2,” or “Network EAP” as an association mode.

To configure TLS settings

1 Set 8021x Security as “TLS, then choose any of the following:

• Set Association to “Open.”

• Set Association to “WPA.”

• Set Association to “WPA2” and Encryption to “TKIP” or “AES.”

• Set Association to “Network EAP” and Encryption to either “WEP” 
or “CKIP.”

2 Enter your unique Subject Name and User Name of the corresponding 
certificate installed on your CN3 to use this protocol.

3 Tap Get Certificates to obtain or import server certificates (page 173).

4 Tap Additional Settings to set server certificate validation and trust.

To configure additional TLS settings

1 Check Validate Server Certificate to verify the identity of the 
authentication server based on its certificate when using TLS.

2 Tap Root CA, select a root certificate, then tap OK to return to the TLS 
settings.

3 Enter the Common Names of trusted servers. If these fields are left 
blank, the client will accept any authentication server with a valid 
certificate. For increased security, you should specify exactly which 
authentication servers you expect to use.
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4 Tap ok to return to the Security page.

TTLS (EAP-Tunneled TLS)

This protocol provides authentication like EAP-TLS (see page 170) but 
does not require user certificates. User authentication is done using a 
password or other credentials that are transported in a securely encrypted 
“tunnel” established using server certificates.

EAP-TTLS works by creating a secure, encrypted tunnel through which 
you present your credentials to the authentication server. Thus, inside EAP-
TTLS there is another inner authentication protocol that you must 
configure via Additional TTLS Settings.

Use “TTLS” to configure EAP-TTLS as an authentication protocol, select 
“Open,” “WPA,” “WPA2,” or “Network EAP” as an association mode.

To configure TTLS settings

1 Set 8021x Security as “TTLS,” then choose one of the following:

• Set Association to “Open.” (default configuration)

• Set Association to “WPA.”

• Set Association to “WPA2” and Encryption to “TKIP” or “AES.”

• Set Association to “Network EAP” and Encryption to either “WEP” 
or “CKIP.”
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2 Enter your unique Username to use this protocol.

3 Select Prompt for password to have the user enter this password each 
time to access the protocol, or leave Use following password as selected 
and enter your unique password to use the protocol without entering a 
password each time you use your CN3.

4 Tap Get Certificates to obtain or import server certificates (page 173).

5 Tap Additional Settings to assign an inner TTLS authentication and an 
inner EAP, and set the server certificate validation and trust.

To configure additional TTLS settings

1 Select an authentication method from the Inner TTLS Authentication 
drop-down list.

2 If you select “EAP” for the inner authentication protocol, then select an 
inner EAP protocol from the Inner EAP drop-down list.

3 Enter the Common Names of trusted servers. If these fields are left 
blank, the client will accept any authentication server with a valid 
certificate. For increased security, you should specify exactly which 
authentication servers you expect to use.

4 Check Validate Server Certificate to verify the identity of the 
authentication server based on its certificate when using TTLS.

5 Tap Root CA, select a root certificate, then tap OK to return to the 
Inner TTLS Authentication.

TTLS Authentication Methods

Method Description

PAP Password Authentication Protocol. A simple 
authentication protocol that sends security information in 
the clear.

CHAP Challenge Handshake Authentication Protocol. Use of 
Radius to authenticate a terminal without sending security 
data in the clear. Authenticates against non-Windows user 
databases. You cannot use this if authenticating against a 
Windows NT Domain or Active Directory.

MS-CHAP; 
MS-CHAP-V2

Authenticates against a Windows Domain Controller and 
other non-Windows user databases.

PAP/Token Card Use with token cards. The password value entered is never 
cached.

EAP Extensible Authentication Protocol
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6 Enter the Anonymous EAP-TTLS Name as assigned for public usage. 
Use of this outer identity protects your login name or identity. Tap ok.

Getting Certificates
Certificates are pieces of cryptographic data that guarantee a public key is 
associated with a private key. They contain a public key and the entity 
name that owns the key. Each certificate is issued by a certificate authority.

Use these fields for batch importing certificates into the Microsoft 
certificate store. You can also use these fields to remotely import certificates 
onto the CN3 using the SmartSystems Console. However, you must make 
sure all the certificate files are downloaded to the appropriate folders on the 
CN3 before you invoke the call through the SmartSystems Console.

Importing Root Certificates
Setting this field to “True” imports root certificates located in the 
“\Temp\Root” folder on the CN3 into the Microsoft Root certificate store. 
The certificates should be DER-coded and have a .cer file extension. The 
certificate files are deleted from the CN3 after they import to the store. If 
there are no certificate files to import, this action fails.

To import root certificates

1 Tap the <<< button next to the Import Root Certificate field to select 
the root certificate (DER-encoded .cer file) to import.

2 Click Import Root Cert to install the selected certificate.

Importing User Certificates
Setting this field to “True” imports user certificates located in the 
“\Temp\User” folder on the CN3 into the Microsoft personal certificate 
store. The certificates must be provided in two files:

• DER-encoded certificate that does not contain the .cer private key

• base-64 encoded private key with the .pvk extension

Note: When you set either of the following fields to “True,” and the CN3 
imports the requested certificates, the field toggles back to “False.” You 
must reset the field to “True” before you can import more certificates.
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Both files must have the same name for the appropriate private key to 
associate with the correct certificate, such as admin.cer and admin.pvk. The 
certificate files are deleted from the CN3 after they import to the store. If 
there are no certificates to import, this action fails.

To import user certificates

1 Tap the <<< button next to the Certificate Path field to select the user 
certificate (DER-encoded .cer file without the private key) to import.

2 Tap the <<< button next to the Key Path field to select the .pvk private 
key that corresponds to the user certificate chosen in step 1.

3 Tap Import User Cert to install the selected certificate.

To obtain a user certificate

Tap Web Enrollment to obtain a user certificate over the network from an 
IAS Server, then tap X to return to the Security page.

LEAP (Cisco Lightweight EAP)

LEAP is the Cisco Lightweight version of EAP.

Use “LEAP” to configure the use of LEAP as an authentication protocol, 
select “Open,” “WPA,” “WPA2,” or “Network EAP” as an association 
mode, or assign “Network EAP.”
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To configure LEAP settings

1 Set 8021x Security as “LEAP,” then choose one of the following:

• Set Association to “Open.”

• Set Association to “WPA.”

• Set Association to “WPA2” and Encryption to “TKIP” or “AES.”

• Set Association to “Network EAP” and Encryption to either “WEP” 
or “CKIP.” (default configuration)

2 Enter your unique Username to use this protocol.

3 Select Prompt for password to have the user enter this password each 
time to access the protocol, or leave Use following password as selected 
and enter your unique password to use the protocol without entering a 
password each time you use your CN3.

EAP-FAST (EAP-Flexible Authentication via Secured Tunnel)

The EAP-FAST protocol is a client-server security architecture that 
encrypts EAP transactions with a TLS tunnel. While similar to PEAP, it 
differs significantly as EAP-FAST tunnel establishment is based on strong 
secrets unique to users. These secrets are called Protected Access Credentials 
(PACs), which CiscoSecure ACS generates using a master key known only 
to CiscoSecure ACS. Because handshakes based upon shared secrets are 
intrinsically faster than handshakes based upon PKI, EAP-FAST is the 
significantly faster of the two solutions that provide encrypted EAP 
transactions. No certificate management is required to implement 
EAP-FAST.

Use “EAP-FAST” to configure EAP-FAST as an authentication protocol, 
select “Open,” “WPA,” or “Network EAP” as an association mode.

To configure EAP-FAST settings

1 Set 8021x Security as “EAP-FAST,” then choose one of the following:

• Set Association to “Open.”

• Set Association to “WPA.”

• Set Association to “WPA2.”
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• Set Association to “Network EAP” and Encryption to either “WEP” 
or “CKIP.”

2 Enter your unique Username to use this protocol.

3 Select Prompt for password to have the user enter this password each 
time to access the protocol, or leave Use following password as selected 
and enter your unique password to use the protocol without entering a 
password each time you use your CN3.

4 Tap Additional Settings to set options for PAC management and assign 
an anonymous EAP-FAST name.

To configure additional EAP-FAST settings

1 Tap PAC Manager to view the PAC files currently installed on your 
CN3. Tap ok to return to the Additional Settings screen.

2 If you already have a PAC on your CN3, clear Allow Automatic PAC 
provisioning to avoid receiving more PACs from the server.

3 If Allow Automatic PAC provisioning is checked, you can check:

• Prompt before acquiring a new PAC for notification of any 
incoming PACs.

• Prompt before replacing a PAC for notification whether to replace a 
current PAC with an incoming PAC.

4 Enter the Anonymous EAP-FAST Name as assigned for public usage. 
This outer identity protects your login name or identity.

5 Click ok to return to the Security page.
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Configuring Advanced Settings

• Wireless NICs and APs associate based on the SSID configured for the 
NIC. Given an SSID, the BSSID with the strongest signal is often 
chosen for association. After association, 802.1x authentication may 
occur and during authentication credentials to uniquely identify a user - 
these are passed between the NIC and the AP.

Base 802.1x technology does not protect the network from “rogue APs.” 
These can mimic a legitimate AP to authentication protocols and user 
credentials. This provides illegal users ways to mimic legitimate users and 
steal network resources and compromise security.

Check Detect Rogue APs to detect and report client behavior suspected 
of being rogue APs. Once a rouge AP is detected, your CN3 no longer 
associates with that AP until you perform a clean boot.

Clear Detect Rogue APs to solve AP connection problems that result 
when an AP gets put on the rogue list due to inadvertent failed 
authentications, not because it is a real rogue.

• Mixed cell is a profile-dependent setting. If Enable mixed cell is enabled 
when you are using WEP, you can connect to access points that allow the 
optional use of encryption.

• When using a wireless LAN that uses Cisco Access Points, a LEAP-
enabled client device can roam from one access point to another without 
involving the authentication (RADIUS) server. If Allow fast roaming 
(CCKM) is enabled, an access point configured to provide Wireless 
Domain Services (WDS) takes the place of the RADIUS server (caching 
credentials of an initial authentication with the RADIUS server) and 
authenticates the client without perceptible delay in voice or other time-
sensitive applications.

• Check Enable Logging to log what activity occurs for this profile.
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Configuring Microsoft Security
The default security setting is Funk. If you want to use Microsoft security, 
you need to select it as your security choice. 

Intermec recommends that you use Intermec Settings to configure your 
security. For more information, see the Intermec Computer Command 
Reference Manual.

To enable Microsoft Security

3 Select “Microsoft Security” from the drop-down list, then press Enter.

4 Tap Yes or press Esc to clear the alert box, save your settings, then 
perform a clean boot on the CN3. See “Clean Boot Process” on page 29 
for more information on performing a clean boot.

You can configure Microsoft Settings using Intermec Settings. However, 
with Intermec Settings, you cannot detect preferred networks (networks 
already configured), and WPA2-PSK is not provided. 

When Microsoft Security is enabled, you can use the Wi-Fi applet to 
configure your preferred networks. See “Configuring Preferred Networks” 
on page 180 for more information.

1 Select Start > Settings > the System tab > the Intermec Settings icon.

2 Tap (+) to expand Communications > 802.11 Radio > Security 
Choice.
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To configure Microsoft Security using Intermec Settings

1 Tap (+) to expand Communications > 802.11 Radio > Microsoft 
Security.

2 Select Network name (SSID) and enter the SSID.

To connect to an ad-hoc connection

• Set Infrastructure Mode to “Ad hoc”.

To disable WEP encryption
• Set Network Authentication to “Open” if WEP keys are not 

required; or “Shared” when WEP keys are required. 

• Set Data Encryption to “Disabled”.

To enable WEP encryption
• Set Network Authentication to either “Open” if WEP keys are not 

required; or “Shared” when WEP keys are required for association. 

• Set Data Encryption to “WEP.” 

• If you need to change the network key, set Network Key Setting to 
“Enter Key and Index”, enter the new key in Network Key Value, and 
select the appropriate index under Network Key Index.

To enable WPA authentication

• Set Network Authentication to “WPA.”

To enable WPA authentication using a preshared key
• Set Network Authentication to “WPA-PSK,” then enter a new 

network key under Pre-Shared Key.

3 Select File > Save Settings to set the changes made.
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Configuring Preferred Networks
Networks already configured are preferred networks. You can connect to 
only preferred networks or search for and connect to any available network.

A wireless network can be added either when the network is detected, or 
manually by entering settings information. To determine if authentication 
information is needed, see your network administrator.

To add a wireless network

2 Enter a Network name. If the network was detected, the network name 
is entered and cannot change.

3 From Connects to, select to what your network is to connect. If you 
select “Work,” you can do a VPN connection or use proxy servers. If you 
select “The Internet,” you can connect directly to the internet.

4 Select This is a device-to-device (ad-hoc) connection to connect to an 
ad-hoc connection.

1 Tap Start > Settings > the Connections tab > the Wi-Fi icon , then tap 
Add New . . .
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5 Do one of the following:

To disable WEP encryption
• Set Authentication to either “Open” if WEP keys are not required; or 

“Shared” when WEP keys are required for association. 

• Set Data Encryption to “Disabled.”

To enable WEP encryption
• Set Authentication to either “Open” if WEP keys are not required; or 

“Shared” when WEP keys are required for association. 

• Set Data Encryption to “WEP.” 

• Clear The key is automatically provided, then enter the new 
Network key and select the appropriate Key index to change the 
network key.
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To enable WPA authentication
• Set Authentication to “WPA.”

• Set Data Encryption to either “AES” or “TKIP.” 

• Enter the new Network key.

To enable WPA authentication using a preshared key
• Set Authentication to “WPA-PSK.” 

• Set Data Encryption to either “AES” or “TKIP.” 

• Enter the new Network key.
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To enable WPA2 authentication
• Set Authentication to “WPA2.” 

• Set Data Encryption to either “AES” or “TKIP.” 

• Enter the new Network key.

To enable WPA2 authentication using a preshared key
• Set Authentication to “WPA2-PSK.” 

• Set Data Encryption to either “AES” or “TKIP.” 

• Enter the new Network key.

6 Tap Next, select either “PEAP” or “Smart Card or Certificate” for the 
EAP type, then tap Properties to adjust its settings. 
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7 Tap Finish to return to the Configure Wireless Network screen.

8 From the Networks to access drop-down list, select “All Available,” 
“Only access points,” or “Only computer-to-computer” depending on 
the type of networks to which you connect. Tap ok to close this screen.

Note: If you select to connect to non-preferred networks, your CN3 detects 
any new networks and provides configuration opportunities.
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Loading Certificates
If you choose to use Transport Layer Security (TLS) with WPA or 802.1x 
security, you need to have a unique client certificate on the CN3 and a 
trusted root certificate authority (CA) certificate. If you choose to use 
PEAP, you need to load a root CA certificate. You can use a third-party CA 
to issue unique client certificates and a root certificate.

To load certificates

Wireless Network
Your wireless adapter (network interface card) connects to wireless networks 
of two types: infrastructure networks and ad-hoc networks.

• Infrastructure networks get you onto your corporate network and the 
internet. Using the 802.11b/g infrastructure mode, the CN3 establishes 
a wireless connection to an access point, linking you to the rest of the 
network.

• Ad-hoc networks are private networks shared between two or more 
clients, even with no access point.

Each wireless network is assigned a name (or Service Set Identifier - SSID) 
to allow multiple networks to exist in the same area without infringement.

Intermec recommends using security measures with wireless networks to 
prevent unauthorized access to your network and to ensure your privacy of 
transmitted data. Authentication (cryptographically protected) by both the 
network and the user, transmitted data, and encryption are required 
elements for secure networks. Schemes are available to implement the 
features.

• If your CA is on your WLAN, select Start > Settings > the System tab > 
the Certificates icon > the Root tab to view certificate details. 

• Press and hold a certificate, then select Delete to remove a certificate.
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Encryption

AES (Advanced 
Encryption Standard)

A block cipher, a type of symmetric key cipher that uses groups of bits of a fixed length - 
called blocks. A symmetric key cipher is a cipher using the same key for both encryption 
and decryption.
As implemented for wireless, this is also known as CCMP, which implements AES as TKIP 
and WEP are implementations of RC4.

CKIP (Cisco Key 
Integrity Protocol)

This is Cisco's version of the TKIP protocol, compatible with Cisco Aironet products.

TKIP (Temporal Key 
Integrity Protocol)

This protocol is part of the IEEE 802.11i encryption standard for wireless LANs., which 
provides per-packet key mixing, a message integrity check and a re-keying mechanism, 
thus overcoming most of the weak points of WEP. This encryption is more difficult to 
crack than the standard WEP. Weak points of WEP include: No Initiation Vector (IV) 
reuse protection, weak keys, no protection against message replay, no detection of message 
tampering, and no key updates.

WEP (Wired Equivalent 
Privacy) encryption

With preconfigured WEP, both the client CN3 and access point are assigned the same key, 
which can encrypt all data between the two devices. WEP keys also authenticate the CN3 
to the access point - unless the CN3 can prove it knows the WEP key, it is not allowed 
onto the network. WEP keys are only needed if they are expected by your clients. There are 
two types available: 64-bit (5-character strings, 12345) (default) and 128-bit (13-character 
strings, 1234567890123). Enter these as either ASCII (12345) or Hex (0x3132333435).

Key Management Protocols

WPA (Wi-Fi Protected 
Access)

This is an enhanced version of WEP that does not rely on a static, shared key. It 
encompasses a number of security enhancements over WEP, including improved data 
encryption via TKIP and 802.11b/g authentication with EAP. WiFi Alliance security 
standard is designed to work with existing 802.11 products and to offer forward 
compatibility with 802.11i.

WPA2 (Wi-Fi Protected 
Access)

Second generation of WPA security. Like WPA, WPA2 provides enterprise and home Wi-
Fi users with a high level of assurance that their data remains protected and that only 
authorized users can access their wireless networks. WPA2 is based on the final IEEE 
802.11i amendment to the 802.11 standard ratified in June 2004. WPA2 uses the 
Advanced Encryption Standard (AES) for data encryption and is eligible for FIPS (Federal 
Information Processing Standards) 140-2 compliance. 

Authentication

EAP (Extensible 
Authentication Protocol)

802.11b/g uses this protocol to perform authentication. This is not necessarily an 
authentication mechanism, but is a common framework for transporting actual 
authentication protocols. Intermec provides a number of EAP protocols for you to choose 
the best for your network.

EAP-FAST (Flexible 
Authentication via 
Secure Tunneling)

A publicly accessible IEEE 802.1X EAP type developed by Cisco Systems. It is available as 
an IETF informational draft. An 802.1X EAP type that does not require digital 
certificates, supports a variety of user and password database types, supports password 
expiration and change, and is flexible, easy to deploy, and easy to manage.
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SmartSystems™ Foundation
Use the SmartSystems Foundation (www.intermec.com/SmartSystems) to 
configure and manage your network. You can also contact your Intermec 
representative for support.

This tool, available as a free download from Intermec, includes a 
management console that provides a default method to configure and 
manage Intermec devices “out-of-the-box,” without the purchase of 
additional software licenses. This is for anyone who must configure and 
deploy multiple devices or manage multiple licenses.

Use Intermec Settings to perform device configuration settings within the 
SmartSystems Foundation. For more information, see the Intermec 
Computer Command Reference Manual.

LEAP (Lightweight 
Extensible 
Authentication Protocol)

Also known as Cisco-Wireless EAP, provides username/password based authentication 
between a wireless client and a RADIUS server. In the 802.1x framework, traffic cannot 
pass through a wireless network access point until it successfully authenticates itself.

EAP-PEAP (Protected 
Extensible 
Authentication Protocol)

Performs secure authentication against Windows domains and directory services. It is 
comparable to EAP-TTLS both in its method of operation and its security, though not as 
flexible. This does not support the range of inside-the-tunnel authentication methods 
supported by EAP-TTLS. Microsoft and Cisco both support this protocol.

EAP-TLS (Transport 
Layer Security)

Based on the TLS (Transport Layer Security) protocol widely used to secure web sites. This 
requires both the user and authentication server have certificates for mutual 
authentication. While cryptically strong, this requires corporations that deploy this to 
maintain a certificate infrastructure for all their users.

EAP-TTLS (Tunneled 
Transport Layer 
Security)

This protocol provides authentication like EAP-TLS (see page 170) but does not require 
certificates for every user. Instead, authentication servers are issued certificates. User 
authentication is done using a password or other credentials that are transported in a 
securely encrypted “tunnel” established using server certificates.
EAP-TTLS works by creating a secure, encrypted tunnel through which you present your 
credentials to the authentication server. Thus, inside EAP-TTLS there is another inner 
authentication protocol that you must configure via Additional TTLS Settings.

Authentication (continued)

http://www.intermec.com/smartsystems
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Information about the SmartSystems Foundation is available as an online 
help within the SmartSystems Console application. Select SmartSystems > 
Help in the console to access the manual.
Tap Start > Settings > the System tab > the Intermec Settings icon, then 
tap to expand the SmartSystems Information option.
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Physical and Environmental Specifications
Physical Dimensions (excluding overmold)
Length: 16.0 cm (6.3")
Width: 8.1 cm (3.2")
Height: 3.3 cm (1.3") with standard battery

2.8 cm (1.1") with extended battery
Weight: Non-WAN units - 14 oz

WAN units w/standard battery - 15 to 16 oz
WAN units w/extended battery - 16 to 17 oz

Hardware
Microprocessor: Intel XScale PXA270
Application Processor: 520 MHz RAM
Memory: 128 MB RAM
Persistent Storage: 128 MB NAND Flash, provides onboard 

non-volatile storage of applications and data
Removable Storage: miniSD Card Slot, user-accessible
Keypad: numeric or QWERTY; w/LED backlighting
Scanner Options: EA11, EA11HD scan engine or Color Camera

Operating System
Microsoft Windows Mobile 5.0

Software
Development Environments:Embedded Visual C++ 4.0, 

.NET Compact Framework (VB. NET, C#)
IDL: Integrates with leading development 

environments; supports device-specific 
features and bar code scanning

Browser support: Internet Explorer 6-compatible

Bar Code Scanning
Options of Integrated 2D Area Imager or 1D & PDF417 Linear Imager
Supports all popular 1D and 2D symbologies including Australian Post, 
British Post, Codabar, Codablock A, Codablock F, Code 11, Code 2 of 5, 
Code 39, Code 93, Code 93i, Code 128, Datamatrix, Dutch Post, ISBT 
128, Interleaved 2 of 5, Macro 2 of 5, Matrix 2 of 5, Maxicode, Micro 
PDF417, MSI, PDF417, Planet, Plessey, Postnet, QR Code, RSS 14, RSS 
Expanded, RSS Limited, Telepen, TLC39, UCC-EAN Composite Code, 
UPC/EAN

Standard Communications
USB host, USB client, Bluetooth, 802.11b/g, GPRS, CDMA, GPS
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Wireless LAN
Standards Compliant: IEEE 802.11g (2.4 GHz - OFDM)

IEEE 802.11b (2.4 GHz - DSSS)
Data Rates: Up to 54 Mbps for 802.11g

Up to 11 Mbps for 802.11b
Radio Power Output: 100 mW
Security: WEP, WPA, 802.11i, 802.1x 

(EAP-TLS, TTLS, LEAP, PEAP, EAP-FAST)
Certifications: Wi-Fi, WPA, WPA2, Cisco Compatible 

Extensions

Device Management
SmartSystems™ Support: Centralized remote support capability; 

configures, updates, and maintains single 
devices or entire populations; 
real-time or batch, wired or wireless. 
Based on Wavelink Avalanche™ with Intermec
value added utilities.

Power Specifications
Operating: Removable, rechargeable LiIon batteries;

AB8 standard pack, 3.7 VDC, 2.2 AHr, 
(8 W-hr - 4 hr charge time); or 

AB9 extended pack, 3.7 VDC, 4.0 A Hr, 
(14 W-hr - 5 hr charge time); 

battery life is application-dependent; 
typical recharge cycle time is 4 hours or less

Backup: Super capacitor supplies 5 minutes bridge time
while replacing the AB8 or AB9 Battery

Electrical Specifications
External Charge Power: 5 V +/-5% @ 3.5 A max. (18 W max.)

Environment
Operating temperature: -10° to 50°C (14° to 122°F)
Storage temperature: -20° to 70°C (-13° to 158°F)
Humidity: 5% to 95% noncondensing
Electrostatic Discharge: +8 kV Contact Discharge; +15 kV Discharge
Rain and Dust Resistance: IP54 compliant
Drop Survival: Multiple 1.2 m (4 ft) drops to steel or concrete

Screen Specifications
Transflective TFT; QVGA Color with touch panel; 240x320 pixels; 8.9 cm 
(3.5 in) diagonal active area; 5-level LED backlight control with settings

Regulatory Approvals
UL and cUL Listed, UL 60950 and UL 1604 and CSA 22.2 No. 157, FCC 
Part 15, TUV, CE mark
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Accessories for the Computer
AC14 Quad Battery Charger (P/N 852-065-001)
Use the quad battery charger to charge up to four CN3 battery packs.

AD10 Single Dock (P/N 871-025-001)
Use the single dock to hold a CN3 with its battery installed, charge a spare 
battery pack, charge the main battery, and provide power to the CN3. The 
dock has USB host and client connectors. Optional modules are available 
to convert the USB host to Ethernet or to a landline modem.

AD11 Multidock (P/N 871-026-001)
Use the multidock to hold up to four CN3s with batteries installed. The 
multidock charges the batteries and provides power and Ethernet 
connections to each CN3.

AD12 Charge-Only Multidock (P/N 875-026-002)
Use the charge-only multidock to hold up to four CN3s with batteries 
installed, charge batteries, and provide power to CN3s.

AV6 Vehicle Dock (P/N 871-027-001)
Use the vehicle dock to hold and charge the CN3 while using it on a 
vehicle.

AR1 Magnetic Card Reader (P/N 850-557-001)
The magnetic card reader provides magnetic stripe reading capability to the 
CN3.
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Numerics
1D area imager reading distances, 7
802.11

ISpyWiFi utility, 153
WPA authentication, Zero Configuration, 182
WPA2 authentication, Zero Configuration, 183
zero configuration, WEP encryption, 181

802.1x authentication, Funk, 162
802.1x security, troubleshooting, 108
A
access points, scanning for information, 153
accounts, via Messaging, 67
ActiveSync

ActiveSync Help, 47
adding programs, 44
adding programs to Start menu, 46
Folder behavior connected to email server, 66
installing applications, 81
Internet Explorer Mobile

favorite links, 74
mobile favorites, 75
Mobile Favorites folder, 75

URL, 46
Windows Mobile, 46

adding programs
ActiveSync, 44
to the Start menu, 45
Windows Mobile, 43

address assigned to CN3, 99
adjusting setting, Windows Mobile, 43
AES (Advanced Encryption Standard), 186
all day events Calendar

overview, 49
creating, 51

applets
backlight, 18
Bluetooth Audio, 122
Intermec Settings, 98, 99

area imager, 6
beeper volume, 22
Bluetooth, 125
funk security, 159
SF51 scanner information, 100
SmartSystems, 14, 188
vibrate, 25

ISpyWiFi, 153
phone settings, GSM radios, 133, 140
pictures & videos, 96
power, 10

battery status, 8
unattended mode, 18

sounds & notifications, 11, 13
vibrate mode, 26

wireless manager
bluetooth, 115
phone, 130, 138

wireless printing, 119
appointments, Calendar, 48–53
area Imager, 6
audio camera, 98
audio device icons, 123
audio device settings, Bluetooth, 125
Avalanche, 83

B
Backlight applet

idle mode, 18
timeout value, 18

bar codes, troubleshooting, 109
battery

low battery warnings, 11
status, 8

Beeper
enabling via Sounds & Notifications applet, 11, 13
volume, turning it on, 22, 25

Block recognizer, Windows Mobile input panel, 37
Bluetooth, 123

audio applet, 122
audio device settings, 125
connecting to headsets, 124
connecting with remote devices, 126
connection status, 123
default status, 123
enabling for SF51 Scanners, 99
intermec settings, 125
searching for headsets, 122
wireless manager, 115
Wireless Printing applet, 119

Bluetooth applet, address assigned to CN3, 99
Bluetooth Audio applet, 122
browser, Internet Explorer Mobile, 77
C
Calendar

all day events, creating, 49, 51
appointments

adding a note, 52
assigning to a category, 53
changing, 50
creating, 50
deleting, 55
finding, 55
making recurring, 53
setting a reminder, 52
viewing, 50

categories, 48
meetings, sending a request, 54
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Calendar (continued)
options, changing, 56
Pocket Outlook, 48
recurrence pattern, 50
Start menu icon, 33
synchronizing, 48

call history, Phone application
CDMA radios, 133
GSM/EDGE radios, 140

Camera
audio, 98
capturing an image, 13
compression, 97
configuring, 96
pixel size, 96
rotating the image, 96
screen saver, 97
slide show, 97
storing images, 97
type of image, 97
using the, 13
video time limit, 98

capacitor, internal super, 8
capturing thoughts and ideas via Notes, 63
categories

calendar, 48
contacts, assigning to, 59

CDMA radios
phone activation, 130
phone application, 129

Cisco Key Integrity Protocol, 186
Cisco Lightweight EAP, 174
CKIP (Cisco Key Integrity Protocol), 186
clean boot process, 29
cleaning the scanner window and screen, 110
CompactFlash cards, installing applications, 82
compression, camera, 97
configuration parameters, 101
configuring

computer, troubleshooting, 107
location settings,CDMA radios, 134
roaming range, CDMA radios, 136
security, 159
service settings, GSM/EDGE radios, 141

connecting 
an ISP, 143
mail server via Messaging, 66
work, 145

connection labels, SF51 scanners, 99
connections

ending, 149
to an ISP, 143

to work, 145, 147
via wireless network, 180

contacts
adding a note, 59
adding a telephone number, 139
assigning to a category, 59
changing, 59
changing options, 61
copying, 60
creating, 57, 59
deleting, 61
finding, 60
Pocket Outlook, 56
sending a message, 60
Start menu icon, 33
synchronizing, 57
viewing, 58

converting writing to text, 38
copying contacts, 60
creating

contacts via Contacts, 57
document via Word Mobile, 68
drawing via Notes, 40
modem connection to an ISP, 143
note via Notes, 63
task via Tasks, 62
VPN server connection to work, 147
wireless network connection, 180
workbook via Excel Mobile, 71

D
detect rogue APs, 177
E
EAP (Extensible Authentication Protocol), 186
EAP-FAST, 186, 187

profile security information, 175
WEP encryption, 175

EAP-TLS, 170
EAP-Tunneled TLS, 171
EasySet application, 98

creating Bluetooth connection label, 99
scan bar code labels, 101

edition information, 4
ending a connection, 149
ethernet, iConnect, 151
Excel Mobile

about, 71
creating a workbook, 71
tips, 72

extended ephemeris
benefits, 26
enabling, 28

Extensible Authentication Protocol, 186
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F
FAST (Flexible Authentication via Secure 

Tunneling), 186, 187
favorite links, Internet Explorer Mobile, 74
File Explorer

adding programs to Start menu, 45
removing programs, 46
Windows Mobile, 42

Flash File Store, packaging an application, 81
Flexible Authentication via Secure Tunneling 

(FAST), 186, 187
Folder behavior connected to email server, 66
Funk security, 159

802.1x, 162
selecting a profile, 159
static WEP, 164
WPA, 160

G
getting connected

ISP, 143
modem connection, 143
VPN server connection, 147
wireless network connection, 180
Windows Mobile, 142

GPS, described, 26
GPSID (GPS Intermediate Driver)

configuring settings, 26
overview, 26

GSM/EDGE radios
phone activation, 138
phone application, 137
using the phone, 133, 139

H
headsets

connecting, 124
discovering, 122
setting to default, 124

I
iConnect, 151

disabling network communications, 151
network support, 150
ping test, 152

Idle mode, 18
IDLs

Bluetooth, 114, 119
device resource kit, 96
smartsystems, 106
URL, 21

iGPS settings, 28
imager

beeper volume, turning it on, 25
configuration parameters, 101

images, capturing via camera, 13
IMAP4, Folder behavior connected to email 
server, 66

Input panel
block recognizer, 37
keyboard, 36
letter recognizer, 37
selecting typed text, 37
transcriber, 37
Windows Mobile, 34
Word Mobile, 69
word suggestions, 36

installing applications
Avalanche, 83
SmartSystems, 83
using a storage card, 82
using Secure Digital cards, 82
with ActiveSync, 81
with InstallSelect, 84

InstallSelect, installing applications, 84
Intermec Settings applet

area imager, 6
Bluetooth, 125
enable speaker, 22
Funk security, 159
imager settings, 98
set vibrator, 25
SmartSystems, 188
viewing SF51 information, 100

Intermec settings applet, Smartsystems, 14
Internal scanners, EA11reading distances, 7
Internet Explorer Mobile

about, 74
browsing the Internet, 77
favorite links, 74
getting connected, 142
mobile favorites, 75
viewing mobile favorites and channels, 76

ISP
connecting to with Windows Mobile, 143
creating a modem connection, 143
Internet Explorer Mobile, 74
Windows Mobile, 142

ISpyWiFi utility, 153
NIC, configuration, AP, RFID, 154
pinging hosts, 157
scanning for access point information, 155
scoping the network, 155
shortcut in Start Menu, 153
starting the utility, 153
supplicant, 156
supplicant logging, 158
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K
keeping a todo list via Tasks, 61
key remapper functions, 96
keyboard, Windows Mobile input panel, 36
keypads

capitalizing characters, 16
Caps Lock, 16
numeric, 15
numeric characters, 17
power switch, 18
QWERTY, 15
QWERTY characters, 16
remapping, 96
using color-coded keys, 16

L
LEAP security

fast roaming (CCKM), 177
Microsoft, 174

LED status, 23
Letter recognizer, Windows Mobile input panel, 37
loading certificates, 173, 185

M
managing email messages and folders with 
Messaging, 65

meetings
Calendar, sending a request, 54
via Calendar, 48

messages
sending to contacts, 60
composing/sending, 67

messaging
accounts, 67
composing/sending messages, 67
connecting to a mail server, 66
getting connected, 142
managing email messages and folders, 65
Pocket Outlook, 64
Start menu icon, 33
synchronizing email messages, 65
using My Text, 42

Microsoft security, 159
allow fast roaming (CCKM), 177
detect rogue APs, 177
enable mixed cell, 177
LEAP, 174
PEAP, 168
TLS, 170
TTLS, 171

mixed cell, enable via Microsoft security, 177
Mobile Favorites folder, Internet Explorer Mobile, 75
modems, creating a connection to an ISP, 143
MP3 files, Windows Media Player, 74

N
network adapters, 150
network settings, GSM/EDGE radios, 142
notes

appointments, adding, 52
contacts, adding, 59
creating a note, 63
drawing on the screen, 40
Pocket Outlook, 63
recording a message, 40
synchronizing notes, 64
writing on the screen, 38

O
object store, packaging an application, 80
operating the computer, troubleshooting, 107
Outlook Mobile, 47
P
packaging an application

Flash File Store, 81
object store (user store), 80
Secure Digital (SD)storage cards, 80
SmartSystems Platform Bundles, 80

passcodes, 122
PEAP security, Microsoft, 168
phone

activation, 130, 138
CDMA radios

call history, 133
location settings, 134
version information, 137

GSM/EDGE radios
adding contact to speed dial, 139
call history, 140
finding, setting, selecting networks, 142
service settings, 141

using the application, 133, 139
wireless manager, 130, 138

phone application
CDMA radios, 129
GSM radios, customizing phone settings, 134, 140
GSM/EDGE radios, 137
roaming range, 136

phone settings applet
CDMA roaming range, 136
GSM radios, 133, 140
network settings, GSM/EDGE radios, 142

Pictures & Videos applet
audio, 98
compression, 97
configuring the camera, 96
pixel size, 96
rotating the image, 96
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Pictures & Videos applet (continued)
screensaver, 97
slide show, 97
storing images, 97
type of image, 97
video time limit, 98

ping test, iConnect, 152
pixels, camera, 96
Pocket Internet Explorer, Start menu icon, 33
Pocket Outlook, Calendar, 48
POP3 Folder behavior connected to email server, 66
Power applet

battery status, 8, 10
timeout value, 18
unattended mode, 18

Power Profiler
understanding, 18
using, 19

Power button, 18
power, managing, 18
PowerPoint Mobile

starting a slide show presentation, 72
Windows Mobile, 72

Profile Wizard, supplicant logging for ISpyWiFi, 158
programs, adding or removing Windows Mobile, 43
Protected EAP, 168
R
reader commands, 101
reading distances, EA11, 7
recording a message, 40
recurrence pattern, Calendar, 50
remapping the keypad, 96
removing programs, Windows Mobile, 43, 46
reset methods

clean boot, 29
preferred, 28
secondary, 28

reset, computer, 28
Resource kits

Bluetooth, 114, 119
smartsystems, 106
URL, 21

roaming, Microsoft security, 177
rotating the image, 96

S
scanning bar codes, troubleshooting, 109
scheduling appointments and meetings, 48
screen saver, 97
Secure Digital (SD) cards

installing applications, 82

packaging an application, 80
security

choosing between Funk and Microsoft, 159
configuring, 159
loading certificates, 185
wireless network, 185

selecting
drawing via Notes, 40
writing on the screen, 38

sending and receiving messages, 64
services, phone application

CDMA radios, 134
GSM/EDGE radios, 141

setting image type, 97
settings applets

Intermec Settings
Bluetooth, 125
funk security, 159
SF51 scanner information, 100

wireless printing, 119
SF51 scanner

configuring, 98
creating connection label, 99
enabling Bluetooth, 99
viewing information from CN3, 100

slide show, camera, 97
SmartSystems, 14, 83, 188
SMS, folder behavior connected to email server, 66
Sounds & Notifications applet

enable beeper, 11, 13
set vibrate mode, 26

speakers, 21
beeper volume, turning it on, 22
enabling via Intermec Settings applet, 22

speed dial phone application, 139
SSPB, packaging an application, 80
Start menu, adding programs, 45, 46
static WEP security, Funk, 164
status icons, Windows Mobile, 33
storing images, camera, 97
synchronizing

Calendar, 48
contacts, 57
email messages, 65
favorite links, 74
mobile favorites, 75
notes, 64
system time, 93
tasks, 62
Word Mobile, 70

system software updates, 104



Index

CN3 Mobile Computer User’s Manual 199

T
tasks

creating a task, 62
Pocket Outlook, 61
Start menu icon, 33
synchronizing, 62

Temporal Key Integrity Protocol, 186
text messages, Windows Mobile, 42
time server, 93
tips for working Excel Mobile, 72
TKIP (Temporal Key Integrity Protocol), 186
TLS security, Microsoft, 170
Today screen, Windows Mobile, 32
tools CD, CAB files, 82
tracking people via Contacts, 56
Transcriber, Windows Mobile input panel, 37
troubleshooting, 107

802.1x security, 108
bar code scanning, 109
CN3 configuration, 107
CN3 operation, 107
wireless connectivity, 108

TTLS security, Microsoft, 171
typing on the screen, Word Mobile, 69
U
Unattended mode, changing timeout value, 18
upgrading the operating system, 104
URLs

ActiveSync, 46
Microsoft support, 32
Windows Mobile, 32

user store, packaging an application, 80
V
version information, phone, 137
Vibrate mode, enabling, 25, 26
video time limit, camera, 98
viewing mobile favorites and channels, 76
VPN server, creating a work connection, 147

W
WAP pages, connecting to an ISP, 143
Wavelink Avalanche, 83
web pages, 74

connecting to an ISP, 143
WEP (Wired Equivalent Privacy) encryption, 186

EAP-FAST security method, 175
zero configuration, 181

Wi-Fi Protected Access, 160, 186
Windows Media files, Windows Media Player, 74
Windows Media Player Mobile, Start menu icon, 34
Windows Mobile

ActiveSync, 46
basic usage, 32

Calendar, 48
Classic setting, Power Profiler, 18
command bar, 34
Contacts, 56
Excel Mobile, 71
getting connected, 142
Messaging, 64
navigation bar, 34
Notes, 63
notifications, 34
Phone setting, Power Profiler, 18
popup menus, 34
PowerPoint Mobile, 72
programs, 33
status icons, 33
Standard setting, Power Profiler, 18
support URLs, 32
Tasks, 61
Today screen, 32
where to find information, 32
Word Mobile, 68
writing on the screen, 38

Wired Equivalent Privacy (WEP), 164, 186
wireless 802.11b/g, iConnect, 151
wireless connectivity, troublshooting, 108
Wireless Manager applet

bluetooth, 115
phone, 130, 138

wireless network
creating a connection, 180
security, 185

Wireless Printing applet, 119
Word Mobile

about, 68
creating a document, 68
synchronizing, 70
typing mode, 69
writing mode, 70

work
creating a VPN server connection, 147
getting connected, 145

WPA (Wi-Fi Protected Access), 186
WPA authentication

802.11 radio module, Zero Configuration, 182
with pre-shared key, Zero Configuration, 182

WPA security, Funk, 160
WPA2 (Wi-Fi Protected Access), 186
WPA2 authentication

802.11 radio module, Zero Configuration, 183
with pre-shared key, Zero Configuration, 183

Writing mode, Word Mobile, 70
writing on the screen, Word Mobile, 70
www.intermec.com/idl/, 28
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