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IMPORTANT INFORMATION
Intended Use

The Myomonitor EMG Systems are designed for research,
investigational and scholarship purposes only.  Delsys products
are not intended for measurement purposes or for use in the
treatment and diagnosis of humans.  

Warnings and Precautions
Delsys products are not designed to be used in conjunction with
any devices not approved by Delsys Inc.  Please contact Delsys
for further information.

Connecting a patient to high-frequency surgical equipment
while using Delsys EMG systems may result in burns at the site
of the EMG sensor contacts.
Immediately discontinue device use if skin irritation or
discomfort occurs.
Immediately discontinue device use if a change in the device’s
performance is noted.  Contact Delsys technical support for
assistance.
Do not use Delsys products in the presence of any liquid or
during conditions where the device or the user(s) may become
exposed to liquids.  The presence of liquids may compromise the
safety features of the device.
Delsys EMG amplifiers are extremely sensitive to electrical
disturbances.  Avoid static discharges and electromagnetic
fields.
Delsys Inc. guarantees the safety, reliability, and performance of
the equipment only if assembly, modifications and repairs are
carried out by authorized technicians; the electrical installation
of the relevant room complies with the appropriate
requirements; and the equipment is used in accordance with the
instructions for use.

Disclaimer
DELSYS INC. makes no warranties, express or implied, as to
the quality and performance of this product including but not
limited to, any implied warranty of applicability for other than
research uses by qualified individuals.  DELSYS INC. shall not
be liable to any person for any medical expenses or any direct or
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consequential damages resulting from any defect, failure or mal-
function, whether a claim for such damages is based upon theory
of warranty, contract, tort or otherwise.  No representative,
agent, or licensed practitioner is authorized to waive this dis-
claimer.  DELSYS INC. makes no diagnosis or prescription by
virtue of anything about this product.

Limited Warranty
The Myomonitor®III Portable EMG Systems are warranted
against failure of materials and workmanship for a period of 1
year from the date of delivery, provided that the product is given
proper care and has not been subject to abuse during this period.
This warranty is in lieu of all other warranties expressed or
implied.  Operation of this device outside specified power sup-
ply or input voltage ranges specified by DELSYS INC. or use
with any other input devices other than DELSYS INC. elec-
trodes constitute an invalidation of this limited warranty. This
warranty is not transferable.

All devices to be returned require a return authorization number
issued by DELSYS INC.  All authorized returned merchandise
must be shipped prepaid to DELSYS INC.  If authorization for
the return of a device is given, please insure the product in
transit for any loss or damages that may occur.

Technical Support
Visit our web site at:

http://www.delsys.com
Tel: (617) 236-0599
Fax: (617) 236-0549
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Myomonitor® III Portable EMG System
General Description

The Myomonitor System is a portable electromyographic
(EMG) data acquisition system. The device comes in two con-
figurations:

• Myomonitor Wireless, which transmits data to a host com-
puter nearby for storage and real-time viewing. 

• Myomonitor Datalogger, which acquires and stores data in
onboard memory. It can display a specified channel in real
time. 

Each configuration is available in 8 or 16 channels.
The Myomonitor EMG System is designed to make the
acquisition of EMG signals hassle-free and reliable.  The active
electrodes are specifically designed to optimally detect EMG
signals at the skin surface, while rejecting common noise signals
such as motion and cable artifacts, yielding an excellent signal-
to-noise ratio.  In addition, the Myomonitor EMG System’s
portable design allows experiments to be conducted that would
be impossible with conventional systems.
The Myomonitor III Portable EMG System is comprised of the
following items:

•1 Myomonitor Main Unit •1 9V Power Supply

•1 512 MB  Memory (Datalogger) •1 USB cable, 2m 

•1 WLAN Transmitter (Wireless) •1 Lumbar Pack

•1 WLAN Receiver (Wireless) •1 Carrying Case

•8 (16) DE-2.3 EMG Electrodes •1 Reference Cable, alligator 

•1 (2) Belt mounted Input Module •1 Reference Cable, tip

•1 (2) Input Module Cable •1 Package of Small Reference 
Electrodes

•1 Docking Module •1 Package of Large Reference 
Electrodes

•1 7.2V 4300 mAh Li-Ion Battery •1 Package of Skin Interfaces
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Myomonitor System Components
Main Unit

The Main Unit powers the EMG electrodes and digitizes the
EMG signal. In Datalogging mode, the EMG data are stored on
internal flash memory (512 MB standard), which will keep data
secure even in the case of power loss. In Wireless mode, the
EMG data are sent over the wireless local area network (WLAN)
to the host computer for storage and real-time display. The Main
Unit is shown in Figure 1.

The front of the Main Unit contains the touch screen, where the
application program is executed. 
The top of the Main Unit has the connectors for the Input
Modules and to the Docking Module. For subject safety, the
design prevents the Input Module and the Docking Module to be
connected at the same time. 
The bottom panel of the Main Unit has the controls for Power
on/off and the reset button. It also has the Trigger Connector, the
speaker and the status LEDs.

Figure 1. The Myomonitor Main Unit

DE-2.3 Differential Surface Electrodes
The differential electrode subtracts EMG potentials detected at
two distinct locations on the surface of the skin, directly above
an active muscle. The EMG potentials are always measured with
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respect to the electric potential of a neutral  site located away
from the EMG muscle source. 

The electrodes are designed using a parallel-bar contact
geometry for ensuring signal stability, repeatability between
recordings and optimal frequency content representation. These
versatile electrodes are well-suited for most EMG applications,
ideal for both large and small muscles. 

Figure 2.  DE-2.3 Single Differential Surface EMG Electrode.  

Input Modules
The Input Modules (see Figure 3) host the EMG electrodes and
the Reference Electrode cable. Up to eight electrodes can be
connected to an Input Module. The EMG signals detected by the
electrodes are communicated to the Main Unit via the Input
Cable. The Input Modules have a clip on one side, which simpli-
fies fastening to the waist belt or lumbar pack. 

Figure 3. The Input Module

Input Cable
The Input Cable connects the Input Modules with the Main Unit,
supplying power to the active EMG electrodes and transmitting
EMG data back to the Main Unit. 
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Figure 4. The Input Cable.

Reference Electrode Cable
Two types of reference electrode cables are provided with the
system in order to support several reference electrode options
(see Figure 5). Both cables are single-conductor wires with a
“banana” connector on one end and either an “alligator clip” or a
“tip plug” on the other end. The banana plug is hosted by a
receptacle located in the Input Module. Although two cables are
provided, only one reference connection shoud be used when
collecting EMG. 

Figure 5. (a) The Alligator Reference Electrode Cable. (b) The Tip 
Reference Electrode Cable.

Power Supply
The power supply is fitted with a universal IEC 320 input plug
so as to accept power cables from all countries.  The power sup-
ply accepts input voltages ranging from 100-240V, 50 or 60 Hz. 

Delsys strives to supply the correct power cable for each
destination however, it may at times be necessary to separately
purchase power cords, suitable for the local receptacles in use. 
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Figure 6. The universal input power supply (100-240 VAC, 50-60 Hz.).

Docking Module
The docking module provides connections to the power supply
and to the PC, through the Universal Serial Bus (USB).  It con-
nects to the top of the Main Unit. For safety, the docking module
design prevents the EMG electrodes from being connected to the
subject when the Main Unit is connected to external power or
USB. 

Figure 7. The Docking module.
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Getting Started with the Myomonitor System 
Please be sure to read the Release Notes that came with the sys-
tem before continuing with the instructions below. These contain
important additional information regarding the configuration
and operation of the system.

Charging the Battery
Before using the system, the battery should be fully charged.
Connect the Docking Module to the Main Unit. 

Connect the External Power Supply to the electrical outlet and to
the Docking Module (see Figure 8)

Figure 8. The Main Unit connected to the Docking Module and the 
Power supply for charging purposes.

The charging of the internal Li-Ion Battery starts immediately
and completes within 6 hours. Delsys recommends that the
device is left plugged into external power when not in use so as
to keep the battery fully charged at all times.

Connecting the Input Modules
The Input Cable connects the Input Module with the Main
Amplifier Unit.  Insert the cable into the receptacle on the Input
Module and make sure that the latching mechanism secures the
connection. 

For the 8-channel version, make the connection to bank A on the
Main Unit.
For the 16-channels version (see Figure 9), connect one Input
Module to bank A (channel 1-8) and the other Input Module to
bank B (channel 9-16). 
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Figure 9. Connecting the Main Unit and Input Modules via the Input  
Cable. 

Connecting the Reference Electrodes
Connect the Reference Electrode cable to the Input Module
using the “banana” jack.  Attached the Reference Electrode to
the skin considering the points below:
• A high quality electrical connection between the Reference

Electrode and the skin is as important for obtaining reliable
EMG signals as a high quality EMG Electrode-skin connec-
tion. Be sure to clean the skin prior to affixing the reference.

• Only one reference connection is required  when collecting
EMG signals. The site should be an electrically inactive area
on the skin surface.

• Delsys EMG Systems are supplied with two examples of dis-
posable reference electrodes, shown in Figure 10.  The small
tab electrodes are an economical solution, while the large
conductive disc electrodes provide a better connection.  Both
types are lined with a conductive medical grade adhesive.
Conductive electrodes other than the examples supplied can
be used as substitutes.  
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Figure 10. The Reference Electrode.  The “banana” connector is mated 
with the Input Module, while the “alligator” or “tip” is used to connect 
to conductive adhesive electrodes.

Connecting the EMG Electrodes
The Myomonitor EMG System is supplied with DE-2.3 Surface
EMG electrodes.  These plug into the receptacles labeled Ch. 1-8
on the Input Modules.  The connectors have a key so that they
can only be inserted with a specific orientation.  The order of the
electrodes can be interchanged with no consequences to the per-
formance of the EMG System.  The electrode cables are five feet
in length so that they can be placed on any part of a  user’s body
when the Input Modules are mounted at waist level. 

CAUTION: Never use any EMG electrode other than the
DE-2.3 Surface EMG Electrode as an input to the
Myomonitor  EMG System.  Connecting anything other than
Delsys specified electrode/sensor as an input to the
Myomonitor  EMG System constitutes an invalidation of the
Delsys Warranty and may result in personal injury and/or
permanent damage to the system or the electrodes.

Orienting the EMG electrodes on the Skin
The DE-2.3 Surface EMG Electrode is fitted with two silver bar
contacts for detecting the EMG signal at the skin surface.  It is
crucial that the orientation of these bars be perpendicular to the
muscle fibers for maximum signal detection.  The top of the
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electrode is stamped with an arrow to aid in the determination of
this orientation.  The arrow should be placed parallel to the mus-
cle fibers underneath the electrode as demonstrated in Figure 11.
It is important that the electrode and the skin are clean and free
of oil and other resides before placement of the electrodes.  It is
advised to remove excessive hair from the EMG site. The elec-
trodes are easily attached to the skin with the Delsys Electrode
Interface.  

Figure 11. Electrode orientation with respect to the muscle fibers.  It is 
important that the orientation of the arrow on the electrode be parallel 
to the underlying muscle fibers.

Using the Delsys Electrode Interface
The Delsys Interfaces are made from medical grade adhesive
specifically designed for dermatological applications.  Usage of
the interface promotes a high quality electrical connection
between the electrode bars and the skin, minimizing motion arti-
facts and the ill-effect of line interference.  To ensure a strong
bond with the skin, it is advised to shave excessive hairs and
wipe the skin area with isopropyl alcohol, to remove oils and
surface residues.  Allow the skin to dry completely before apply-
ing the interfaces. Figure 12 illustrates the correct application of
the Interface.
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Figure 12. Application of the Delsys Electrode Interface. 1) Peel the top 
clear liner to expose the first layer of adhesive. 2) Mount the interface 
on the electrode, taking care to align the electrode contacts through the 
interface slots. 3) Peel the white liner located on the bottom side of the 
interface, to expose the second layer of adhesive. 4) Attach the 
electrode to the desired muscle site on the skin surface. Discard after 
using.  

Starting the Myomonitor Main Unit
Start the Myomonitor by pressing the ON/OFF button on the
bottom panel of the Main Unit. The first time you use the device,
you will have to start the applicable program from the desktop of
the system by double-clicking with the stylus. The next time the
device is used, it will automatically launch the program last
used.
For details regarding software operation, see the Software
section below.
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Myomonitor Hardware Features
Connecting to a PC computer

Consult the Release Notes that came with the system for
Microsoft ActiveSync installation instructions prior to
attempting to connect the Myomonitor to the PC. 
To connect the Myomonitor to a PC computer, first connect the
Docking Module to the Main Unit. 
Using the USB cable provided with the system, connect the
Docking module to a free USB port on the host computer. 

Power and Reset
To activate the Myomonitor, press the On/Off button. This will
bring the device from the Suspended state to the active state.
Press the On/Off button again to suspend the device. Power to
the memory is still maintained in the suspended state so that user
settings are preserved. 

To reset the device, push the reset button on the bottom panel of
the Main Unit using the stylus. This will reset the device,
clearing the memory on the device. 
To bring the device back to the factory state, you should perform
a cold reset. From the active mode, press the On/Off button.
With the On/Off button depressed, push the reset button with the
stylus. A succesful cold reset is indicated by the initiation of the
touch screen calibration. Follow the instructions on the screen to
complete the calibration.

Trigger Connector
The trigger connector on the bottom panel of the Main Unit
allows the user to input and output  triggering signals to manage
and synchronize data collection.  The four trigger signals are:

Start In – Initiates data collection on a +5V rising edge
Stop In – Ends data collection on a +5V rising edge
Start Out – Outputs a +5V rising edge once data collection is
initiated
Stop Out – Outputs a +5V rising edge once data collection is
stopped
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The pinout diagram of the trigger connector is shown in the table
below.

Battery
The Main Unit has an internal Li-Ion battery and an internal bat-
tery charger. To maintain the charge of the battery, the Main Unit
should be connected to external power when not in use. 

CAUTION: Never use any battery other than the one
supplied with the system. Connecting anything other than
the specified battery constitutes an invalidation of the Delsys
Warranty and may result in personal injury and/or
permanent damage to the system.

Replacing the Battery
To replace the battery:
1. Press the On/Off button to turn off the device. It is important

that the device is in suspend mode while replacing the battery
to preserve what is stored in memory. 

2. Place the Unit upside down, taking care not to scratch the
display. 

3. Remove the Phillips screws (cross slot) and remove the bat-
tery panel (see Figure 13). 

4. Remove the old battery and replace with the new battery.
Note, this should be done as quickly as possible to preserve
the memory. The orientation of the battery does not matter as
long as the battery’s contacts mate with the Main Unit’s con-
tacts.

Pin Signal

1 Stop In

2 GND

3 Stop Out

4 Start Out

5 +5V

6 Start In
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Figure 13. Open the battery compartment at the back of the 
Myomonitor to replace the battery.
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Myomonitor III Software
Introduction

The Myomonitor III comes in two configurations, wireless
transmission and onboard datalogging.  “EMGworks Wireless
Software” on page 32 describes the details for the wireless oper-
ation and   “EMGworks Datalogger Software” on page 23
describes  details regarding the datalogger operation. 

Consult the Release Notes that came with the system for
additional information.

Using the stylus and the virtual keyboard
The “virtual keyboard” can be usd any time it is required to enter
information.

To show  the “virtual keyboard” tap the pen icon in the task bar
at the bottom right of the screen:

Tap “Keyboard” in the pop-up menu:
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Text can now be entered by tapping the different characters
individually.
To hide the virtual keyboard, tap the “Keyboard” icon in the
taskbar and tap “Hide Input Panel”.
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EMGworks Datalogger Software
The EMGworks Datalogger software is used to control the data
acquisition process. Two versions are available, one for 8 chan-
nels and one for 16 channels of EMG data.  The data is stored on
board and can later be downloaded to a host computer for analy-
sis. The EMGworks Datalogger software is also equipped with
signal acquisition protocols that can be defined by the user.  Pro-
tocols permit the automatic acquisition of multiple data sets
without user intervention. 

Before proceeding in the document, make sure that Microsoft
AcitveSync has been properly installed. Refer to the Release
Notes for ActiveSync installation instructions.

Starting the Myomonitor Datalogger Software
Double tap the EMGworks Datalogger icon on the Myomonitor
desktop display to start the software.

EMGworks Datalogger Program Layout
When the EMGworks Datalogger software is opened, a new data
acquisition session will automatically open, as shown below. 
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File Menu
Provides options for data acquisition and protocol management.

New…Opens a new data acquisition session.  If data was
recorded in the previous session, the user will be prompted
to save the data.  The new session will inherit the properties
of the previous session by default.

Open Protocol File…Allows the user to open an existing EMG
protocol file (*.epf) or to create a new protocol.  See “Using
Data Acquisition Protocols” on page 27.

Close Protocol File…Closes an open protocol.

Save, Save As…Saves the data in the data acquisition session.
When using a data collection protocol, only the data for the
current repetition can be saved.  In addition, recording
should be paused before attempting to save the data.
Note:  It is important to save all data in the folder “\My
Computer\Storage Card”. The location has persistent
memory, which retains the data in the event of power loss.
See “Transferring Acquired EMG Data for Analysis” on
page 30 for information on how to download the data from
the device.

Exit Closes the EMGworks Datalogger software.
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View Menu
Provides options for workspace viewing during data acquisition.

Chart/Plot Properties Allows the user to select the background
colors for the display.

Voltage Allows the user to select the desired voltage range for
the display (±5, ±2.5, ±1, ±0.5, ±0.2, or ±0.1 Volts).  Note
that this range is only for display purposes.  All data is
saved with a  ±5 Volts range.

Time Base Allows the user to select the desired time scale for
the display (5s, 2s, 1s, 500ms, 250ms).  Note that this scale
is only for display purposes.  

Protocol Toggle menu that, when enabled, displays a protocol
status window during data acquisition.

Data Menu
Provides control for data acquisition. 

Start Initiates the data acquisition. This function can be
accessed directly from the play ( ) recording control at the
top of the session. 

Stop Pauses all data acquisition including protocols.  This
function can be accessed directly from the stop ( )
recording control at the top of the session.  Data acquisition
can be resumed by selecting Data > Start or pressing the
play ( ) recording control. 

Rewind Erases all data in the session.  In the case of an active
protocol, only the current repetition will be erased.  This
function can be accessed directly from the rewind ( )
recording control at the top of the session workspace.  Data
acquisition can be resumed by selecting Data > Start or
pressing the play ( ) recording control.  

Properties Opens the  EMG Properties dialog box.  This allows
the user to specify the number of channels  of EMG data to
acquire and the duration of acquisition in seconds.  Note
that properties can only be changed before recording is
initiated.

External Trigger Synchronizes start of data acquisition with an
external input.  After selecting External Trigger, press play
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( ) or select Data > Start to begin data collection.  The
program will wait for the rising edge of a +5 volt signal on
the trigger input to begin data acquisition.

Reset Re-initializes the Data Acquisition hardware..

Recording EMG Data
There are three simple steps for recording EMG data:

1. Change the Recording Properties
There are two properties that must be set for an EMG data 
recording.  These properties can only be set before the 
recording is initiated.  If they are not set, the properties that 
were specified for the previous recording will be used by 
default.  Select Data > Properties  to display the EMG Prop-
erties dialog box, as shown below.

From the dropdown list, select number of Channels to 
record,  the Sample Rate and type the desired Duration in 
seconds for the recording. Tap OK to continue

2. Initiate Data Acquisition
Press the play ( ) recording control at the top of the screen 
or select Data > Start to initiate data acquisition.  Acquisition 
will automatically stop when the end of the specified dura-
tion is reached.  The other recording controls described in the 
Data Menu section  on the previous page can also be used to 
control data acquisition.
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3. Save the EMG Data
EMG data must be saved after it is recorded.  Select File > 
Save As…, choose the file location, and type in the desired 
file name to save the data from the data acquisition work-
space.

Using Data Acquisition Protocols
EMG data can be recorded with the Myomonitor III using struc-
tured data collection protocols.  These protocols consist of a
number of “protocol sets” each consisting of a number of repeti-
tions with the same duration and the same rest time.

Creating a New Protocol
1. Select File > Open Protocol File…

The Open Protocol dialog box will open.:

2. Using the Virtual Keyboard, type a unique protocol name in 
the Name field and tap “OK”.
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3. Select the number of Channels to record and the Sample 
Rate.

4. Tap Add to add a new protocol set. The Add Protocol Item 
dialog box will open, as shown below:

5. Enter the set parameters:
Type a unique protocol Set name. 
Type the duration for each repetition in the On field. 
Type the duration for each rest period in the Off field. 
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Type the number of repetitions in the Repeat field. 
6. Tap OK when done; this will revert to the protocol dialog. 
7. Repeat steps 4-7 to add additional protocol sets. 
• Edit a protocol set by selecting it and tapping Edit. 
• Delete a protocol set by selecting it and tapping Del. 
• Move a set in the protocol order by selecting it and tapping 

Up or Down. 
8. To exit the protocol setup and specify where the acquired 

data files should be stored, tap “OK”. This opens the Data 
Directory dialog. Select a directory. The data from the proto-
col recording will be saved in the specified directory.  Each 
repetition will be saved as a separate file with its protocol set 
name and repetition number.  A copy of the protocol will 
also be saved in the directory. 

Opening an Existing Protocol
1. Select File > Open Protocol File... 
2. The Open Protocol dialog box will open. 
3. Find and select an existing EMG protocol file (*.epf). 
4. Tap OK. 
5. The Protocol File dialog box will open. 
6. If desired, edit the protocol using the instructions from “Cre-

ating a New Protocol” on page 27. 
7. When the protocol is complete, tap OK. 
8. The Data Directory dialog box will open. 
9. Select a location and type a unique folder Name.  The data 

from the protocol recording will be saved in this specified 
folder.  Each repetition will be saved as a separate file with 
its protocol set name and repetition number.  A copy of the 
protocol will also be saved in the directory. 

10. Tap OK. 

Recording EMG Data with a Protocol
Once a data acquisition protocol has been created or opened, it is
possible to begin collecting data.

Press the play ( ) recording control at the top of the workspace
or select Data > Start to initiate data acquisition.
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If View > Protocol is checked, the protocol status window will
be displayed in the lower right hand corner of the screen and the
current protocol set will be highlighted in blue, as shown below:

In addition, the Myomonitor III will provide audible cues to
indicate the protocol status.  It will produce a tone at the end of
the recording for each repetition.  It will also count down the last
five seconds of each rest period with audible ticks.
The recording controls described in “Data Menu” on page 25
can be used to control data acquisition for each repetition of the
protocol.
The repetitions will automatically be saved as they are
completed.  It is also possible to save the current repetition when
recording is paused by selecting File > Save As… 

Acquisition will be automatically stopped when the end of the
protocol is reached.

Transferring Acquired EMG Data for Analysis
Follow the instructions under “Connecting to a PC computer” on
page 17 to prepare the Myomonitor for file transfer. The
Myomonitor automatically connects when the cable is inserted
and Microsoft ActiveSync is installed. 
The Myomonitor III is accessible directly from Windows
Explorer. Open a new Windows Explorer window and tap
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“Mobile Device” in the left hand pane to browse the
Myomonitor.

The saved files can then be copied or moved from the
Myomonitor III to the host computer. Once the data files are
transferred to the PC they can be analyzed using EMGworks
Analysis software.
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EMGworks Wireless Software
This section describes how to use the Myomonitor III as a wire-
less real time EMG data acquisition system. The EMGworks
Wireless client application on the Myomonitor  interfaces
directly to EMGworks Acquisition  on the host PC enabling the
Myomonitor III device to exchange information with the host
computer. 

Before proceeding, make sure that a wireless connection
between the Myomonitor III and the host computer has been
setup and established. Refer to the Release Notes for wireless
network installation instructions.

Starting the EMGworks Wireless application
To start the wireless application, double tap the “EMGworks
Wireless” icon on the desktop. 

Double tapping the icon opens the EMGworks Wireless main
screen:
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EMGworks Wireless will instantly attempt to connect to the
default host computer on the Myomonitor network. If
EMGworks Acquisition is running on the host computer and the
network has been setup using the default parameters, the
Myomonitor III should instantly connect. 
Please refer to the Release Notes if a connection can not be
established.

The Myomonitor III is now ready and connected to EMGworks
Acquisition. The data acquisition is controlled by EMGworks
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Acquisition on the host computer. Refer to the EMGworks
manual for details.

Setting up Myomonitor III manually
The Myomonitor III is configured to connect to the server appli-
cation at IP address 179.16.0.1. To meet specific end user net-
working requirements, there may be reasons for changing the
network settings. Under those circumstances, the address of the
host computer must be set manually. 

Chaging the Myomonitor settings manually is not a standard
procedure and is not recommended. 

To access Myomonitor’s manual settings, tap “Unlock” once to
enable the “Settings” button and then tap “Settings”. This opens
Myomonitor’s network setup dialog:

• Target IP Address
Specifices the IP address of the host computer 

• Command Port
Do not change.

• Data Port
Do not change.

• Control Panel
Tapping “Control Panel” brings up Windows’ control panel.
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Troubleshooting EMG Recordings
Problem: Excessive Presence of Line Interference

Power line interference from surrounding sources is always an
issue to contend with when recording body potentials on the sur-
face of the skin. This interference is due to the presence of a 60
Hz (or 50 Hz) displacement current flowing on the skin surface
due to the capacitance between the body and ground and
between the body and surrounding power sources (refer to
Figure 14).  People are exposed to this surface current on a con-
tinual basis, as it is present anytime a body is near an AC power
source.  This current cannot be sensed or felt, and poses no risk
to the body it is flowing on.  

The surface potentials resulting from this displacement current
on the skin can be orders of magnitude larger than the EMG
potentials being detected by the electrodes.  If the EMG system
is working correctly, however, the detected amplitude of these
interfering potentials are negligible when compared to the
detected EMG potentials.  Recall that the output of the EMG
electrode is a subtraction of the potentials detected at the
electrode contacts.  The interfering potentials are large signals
and change very little as they propagate across the space of the
electrode contacts.  The EMG potentials, on the contrary, change
drastically as they propagate between the electrode bars.
Ideally, the result is a differential EMG signal with a complete
subtraction of the line interference (refer to Figure 14 (b)).

Figure 14. a) The source of line interference in recorded EMG 
signals.  Displacement current flows along the surface of the 
skin due to capacitive coupling between local AC voltage 
sources and ground.  (b) The subtraction of power line-induced 
voltages with a differential electrode
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Line interference becomes overwhelmingly apparent if either of
the following conditions arises: (a) the electrode does not
subtract signals in an ideal fashion, (b) the quality of one or
more electrode-skin contacts becomes compromised.  The
interference will appear as a high amplitude cyclic signal with a
frequency of 60 Hz (for North American AC sources) or 50 Hz
(for European, Australian and other international AC sources).
The first condition is intrinsic to the construction of the electrode
preamplifier.  The parameter used to gauge the electrode’s
ability to subtract signals ideally is called the common-mode
rejection ratio (CMRR) and is measured in decibels.  Most
surface bio-potential applications require a minimum CMRR of
80 dB.  An electrode capable of subtracting signals perfectly
would have an infinite CMRR.
The second condition is within the user’s control, and is
attributable to most instances of excessive line interference.  It is
crucial that the reference electrode and all the silver bars of the
EMG electrodes make a high quality electrical connection with
the surface of the skin.  Failure to establish a high quality
connection will drastically increase the probability of observing
line interference. The following checklist should help in
eliminating potential problem areas.
1. Turn “off” surrounding power sources.  While it is gener-

ally not feasible to completely cut all the power in the ambi-
ent experimental area, all electronic equipment not in use 
should be turned off.  The more AC power sources in the 
experimental area there are, the higher the probability of line 
interference.  Pay careful attention to high current devices 
which radiate strong magnetic and electric fields such as 
motors, transformers, lights and equipment power supplies.  
If a portable computer is being used, it is advisable to discon-
nect the power supply (as these tend to be quite noisy) and 
run the machine from battery power for the data acquisition 
portion of the experiment.

2. Check electrode-skin contact.  Ensure that all the electrodes 
are aggressively attached to the skin.  The electrodes should 
not be easily dislodged when pulled by the connecting 
cables.  Any portions of the electrode contacts not firmly 
pressed against the skin will result in line interference.  The 
use of the Delsys Electrode Interfaces is recommended for 
this purpose.  Refer to the section on “Poor Electrode-Skin 
Adhesion” if this is a problem.



37

3. Clean the skin.  Ensure that the skin under all the electrodes 
is clean and free from hair.  The area should be wiped with 
isopropyl alcohol swabs before the electrodes are applied.  If 
necessary, hair can be removed with a safety razor or with 
commercially available hair removing lotions such as “Neet” 
or “Nair”.

4. Allow the electrode to settle.  When first applied to the skin, 
the electrode may display high levels of noise and interfer-
ence.  Allow the electrode to settle for a few minutes, giving 
time for the ionic currents between the electrode and the skin 
to become established.  Wetting the electrode bars with water 
will expedite this process.

5. Use surfactants.  On particularly dry skin, it may be neces-
sary to wet the EMG electrode contacts with water or to line 
them with  electrode gel so as to promote the necessary ionic 
flow.  For this purpose, it is recommended to use medical 
grade conductive gel, similar to those used for EKG and 
TENS applications.  A very small amount should be applied 
to the electrode bars prior to attaching them to the skin.  Cot-
ton swabs can be used to spread a very thin layer on the silver 
bars.  Take care not to smudge the gel on the skin when the 
electrodes are placed.  Any connection between the electrode 
bars through the conductive gel will short circuit the input of 
the EMG electrodes and result in erroneous readings.  Ionic 
soap is also an excellent surfactant of this purpose.  As with 
the gels, it should be used in extremely small quantities.

6. Check the Reference Electrode.  It is crucial to have a well-
established reference electrode contact.  It may be necessary 
to use large reference electrodes to ensure a high quality con-
nection.  Various samples of reference electrodes are pro-
vided with the system.  Test them to determine which is best 
for your application.

7. Uncoil cables.  Any cable carrying EMG signals (electrode 
cables, input module cables, A/D cables) should be uncoiled 
and allowed to drape freely.  Cables that are arranged in coils 
act like antennae, promoting the induction of line interfer-
ence.  

Note that it is extremely difficult to eliminate all presence of line
interference.  In most situations a residual amount will always be
present due to the finite electrode CMRR and the imperfect
electrical connections between the skin and the electrode
contacts.  However, with proper use of the EMG System, this
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residual amount should be insignificant and in most cases not
detectable when compared to the amplitude of the EMG signal. 

Problem: Poor Electrode-Skin Adhesion
For best results, it is recommended to use the Delsys Interfaces
to attach the DE-series EMG electrodes to the skin.  Alterna-
tively, surgical tape may be used.  If the electrodes persistently
fail to adhere to the skin, the following points should be
addressed:

1. Clean and dry the skin.  It is imperative that the skin be thor-
oughly cleaned before applying any type of adhesive.  Allow 
the skin to completely dry after cleaning. Adhesive will not 
stick to wet or oily skin.  Be sure to remove all hairs under 
the observation sites. This can be easily done with a safety 
razor or with commercially available hair removing lotions 
and waxes.

2. Remove dry skin cells.  The human body is constantly gener-
ating skin tissue.  New skin cells originate on the inner layer 
of the skin and grow outward towards the surface, progress-
ing through several distinct layers and levels of activity.  By 
the time the cells reach the skin surface, they become inac-
tive on a cellular level and are generally considered to be 
dead.  The body is constantly shedding this outermost cell 
layer, as it is replaced by the new cells from underneath.  
Since these inactive cells are easily dislodged from the skin, 
adhesives tend not to function properly when placed in con-
tact with them.  To avoid this problem, it is useful to remove 
the outermost layer of skin cells.  This can be easily done by 
lining the skin with strips of surgical tape.  When the tape is 
removed, most of these dry cells will be dislodged.  This pro-
cess can be repeated until satisfactory electrode adhesion is 
achieved.

3. Check the shelf life of the interfaces or the tape.  The Del-
sys Electrode Interfaces have a shelf life of 24 months.  If the 
interfaces are not used within this period, the medical grade 
skin adhesive may begin to dry and deteriorate.  The date of 
manufacturing can be found on the front of the package.  
Ensure that the time limit has not expired.  Keep in mind that 
other adhesives such as surgical tape have similar time limi-
tations on their shelf life.

4. Use elastic bandages.  If difficulty in attaching the electrodes 
persists after addressing the above points, then one remaining 
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alternative is to wrap the electrodes to the body with elastic 
bandages.  Commercially available athletic wraps and ban-
dages are suitable for this purpose if, obviously, the record-
ing sites allow their use.  Note that this method of electrode 
attachment is highly discouraged and should only be used as 
a last resort.

Problem: Excessive Presence of Motion Artifact
Motion Artifact is characterized by large amplitude, low fre-
quency spikes which may saturate the sensitive EMG amplifiers.
This type of electrical interference is usually associated with jar-
ring motions, excessive stretching of the skin under the electrode
sites and other forms of mechanical vibrations which cause
movement of the electrode with respect to the skin.  It is caused
by a temporary fluctuation in the DC skin potential. While, the
Delsys EMG systems and electrodes are specifically designed to
be insensitive to fluctuations in DC skin potentials, complete
immunity to motion artifact is impossible.  The following points
should be addressed when excessive motion artifact is present: 

1. Strong electrode-skin adhesion.  Ensure that the electrodes 
are robustly attached to the skin.  It is crucial that there not be 
any electrode movement with respect to the skin at the 
recording site.  Delsys Electrode Interfaces are specifically 
designed for this purpose.  See the Troubleshooting section 
on “Poor Electrode-Skin Adhesion” if this is problem. 

2. Provide sufficient cable slack.  It is important that the elec-
trode never be tugged by its cable.  Some movements 
throughout an experiment may result in electrode cable ten-
sion.  Take care to provide the necessary relief from cable-
tension so that the electrode is not disturbed in any way.

3. Minimize jarring motions.  Some types of activities (such as 
jogging) may cause vibration of the tissue located at the 
recording site.  If possible, keep these activities to a mini-
mum or modify them so as to reduce tissue vibration.

4. Keep clothes clear.  If electrodes are being used underneath 
loose clothing, ensure that body movements do not cause the 
clothes to disturb the electrodes or the skin in their vicinity.  
Note also that many fabrics can build high electrostatic 
charges, which may pose operational problems for the elec-
trodes.

5. Ensure high quality electrical contacts.  In extreme cases it 
may be necessary to wet the electrode bars or use conductive 
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gel to enhance the stability of the electrode-skin electrical 
connection.  See the Troubleshooting section on “Excessive 
Presence of Line Interference” for methods to ensure  a high 
quality electrode-skin contact.
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Specifications
Myomonitor III Main Unit System

General

Typical Operating Range 35 m (closed office) 270m  (open space)

unlimited (Datalogger)

Data Capacity host PC dependent (Wireless)

512 MB standard (Datalogger)

Medical Device Conformity IEC 601

Classification Class 1 (93/42/EEC), Type BF

Dimension 165 x 91 x 61 mm (6.6 x 3.6 x 2.5 “)

Mass 900g (2 lbs.)

Enclosure Material ABS

Temperature Range 0-40° C

Electrical

Signal Resolution 16 bits

Signal Input Range ±5 V

Sampling Rate 1024 Hz/ channel (minimum)

Number of Channels 8 or 16

Screen Size 240 x 320 pixels

Battery Requirements 7.2V, 4.2Ah, Li-Ion

Battery Duration per charge 6 hours (wireless)

8 hours (datalogger)



42 Myomonitor® III EMG System User Manual

DE-2.3 EMG electrodes

Input Module

Input Module Cable

General

Number of Contacts 2

Contact Dimension 10 x 1 mm.

Contact Material 99.9% Ag

Case Dimension 41x20x5 mm

Cable Length 1.5 m.

Connector LEMO  4 pin male

Case Material Polycarbonate plastic

Electrical

Gain 1000 (±1%)

Bandwidth 20±5 Hz to 450±50 Hz, 12 dB/oct

Overall Channel Noise <1.2uV (RMS, RTI)

CMRR >80 dB

General

Number of Sensor Input 8

Sensor Input Connector LEMO 4 pin female

Case Dimension  81 x 46 x 23 mm (3.2 x 1.8 x 0.9")

Mass 85 g.(3 oz.)

General

Connector Honda 14-pin male.

Length 2.5 ft.
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Reference Electrode Cable

General

Connector “Banana” plug to “Alligator Clip” or “Tip” 
plug

Conductor Single 

Length 1.67m

5 ft
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Glossary of Commonly Used Terms
A/D System:  “Analog to Digital” System.  These devices are 
commonly used in conjunction with computers for translating 
continuous (i.e. analog) voltage signals into binary (i.e. digital) 
data.  Once in digital format, the data can be viewed, manipu-
lated and stored on digital media devices such as disk drives and 
CD ROMs.

Aliasing:  A condition arising when digitally sampling a signal
at a frequency less than twice the highest frequency content of
the signal.  Aliasing inhibits the faithful reconstruction of a
digitally sampled signal.  It can be avoided by ensuring that the
Nyquist Criterion is not violated, which forces the representation
of any frequency component in the signal with at least two
samples.
BNC:  “Bayonet-locking coupling” is a standard connector
configuration providing quick connect and disconnect coaxial
connections between instruments. The conducting cable is
completely surrounded by a flexible shield, and insulated with
specially designed dielectric materials.  BNC cables are
commonly designed with a 50 ohm impedance.
Channel Crosstalk:  In the context of this manual, this term is
used to describe the electrical interference present in a particular
channel as a result of the electrical signals present in other
channels.  This situation may arise in physically adjacent
channels, and becomes more noticeable as the signal amplitude
increases. This problem may be resolved by lowering the
channel gains.  Channels on A/D cards with unconnected
(floating) inputs will typically experience channel crosstalk or
“phantom” electrical signals caused by signals in other channels.
This problem can be resolved by terminating all unused A/D
channels to the A/D ground potential.  A/D saturation may also
cause channel crosstalk talk due to long recovery times of the
internal A/D amplifiers.  In this case, it is necessary to ensure
that the amplitude of the signals input to the A/D card is never in
excess of the A/D card’s rated specifications.
EMG Signal Crosstalk: This term is specific to the EMG signals
being recorded at the electrode site.  The EMG signal detected at
the skin surface is a composition of hundreds of action
potentials.  These action potentials can come from muscle fiber
located directly below the electrode detection surface, as well as
muscle fibers located adjacent to and farther away from the
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electrode detection surface.  When the electrode detects EMG
signals not only from a muscle directly beneath it, but also from
surrounding muscles which may not necessary be of interest,
then crosstalk from adjacent muscles is said to be present.  Note
that single differential electrodes have limited capacities for
minimizing EMG signal crosstalk.  Double differential
electrodes significantly reduce this type of crosstalk as EMG
signals originating from distance sources are cancelled, while
those with more immediate sources remain.
D-Subminiature (D-Sub) Connectors:  Multiple-contact
assemblies commonly used for connecting multi-conductor
cable between equipment.  These connectors are in the shape of
a “D”, and come with standard 0.100” inter-contact spacing as
well as high-density versions with 0.050” inter-contact spacing.
Floating Signal: This term refers to the indeterminate voltage
state of a terminal when it remains unconnected.  If the signal
terminal is not connected to any established potential (for
example the Reference Potential), then it is said to be “floating”.
A floating signal at the input of recording devices is typically
characterized by a wandering baseline voltage and may contain
an inconsistent presence of line interference.  Output signals of
the Bagnoli EMG System will float if either the EMG Electrode
or the Reference Electrode is not properly connected. 
Ground Potential:  This the electric potential sometimes
referred to as “Earth” and is connected to the metal chassis of
many electrical instruments.  It can act as a current sink for any
line potentials which may come in contact with the chassis of
instruments.  Note that the Ground Potential is different than the
Reference Potential.  The BNC outputs and the output connector
on the rear panel of the Bagnoli EMG System are typically
connected to the Ground Potential when recording instruments
are used.  The Reference Potential used in the differential EMG
recordings is separated from the Ground Potential via channel-
independent isolation transformers.
LED:  “Light Emitting Diode”.  This is a semiconductor device
which illuminates when current is allowed to flow through it.
The Bagnoli EMG system contains LEDs which appropriately
illuminate when either a “line error” or a “hi error” is detected in
any one of the channels.
Line Interference: The contamination of electrical signals by
the superposition of cyclic noise induced by surrounding AC
power lines and sources.  In North America line interference has
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a fundamental frequency of 60 Hz, while in most European and
other international countries the line interference has a
fundamental frequency of 50 Hz.  It is extremely difficult to
completely remove the presence of line interference in noisy
environments.  In most cases, the optimum scenario is to keep
line interference to unobservably low amplitudes when
compared to the EMG signal amplitude.
Motion Artifact: A transient disturbance in the detected EMG
signal caused by the movement of the electrode with respect to
the skin surface.  Motion artifacts are undesirable and can be
minimized by attaching the electrode to the skin with aggressive
adhesive, by providing sufficient cable slack and by avoiding
jarring motions and disturbances.  Other types of transient
disturbances include stimulus artifacts (caused by the applied
voltage to a skin area for the purposes of eliciting a biological
response) or electrostatic artifacts (caused by static discharges
detected in the vicinity of the electrode).
Reference Potential:  An arbitrary voltage potential on the
surface of the body used in establishing differential potential
recordings.  All voltages measured by  the surface electrodes and
propagated throughout the Bagnoli EMG System have
significance only when measured with respect to a well-defined
Reference Potential.  Note that the reference potential is not the
same as, and is completely isolated from the Ground Potential.
Sampling Frequency:  This is an important parameter
characterizing A/D systems.  It is defined by the number of
digital samples taken of an analog signal per second.  According
to the Nyquist criterion, it is crucial that the sampling frequency
(expressed in Hertz) be at least twice the highest frequency
component of the signal being sampled, in order to correctly
capture all the information in the signal, and to avoid aliasing.
The Bagnoli EMG Systems has a maximum bandwidth of 15 Hz
to 500 Hz.  It is thus imperative that the sampling frequency be
at least 1000 Hz.
Signal Clipping: The non-linear distortion of a signal due to
excessive channel amplification for the given input signal.
Signal clipping on the Bagnoli EMG System is indicated by the
“HI” LED warning light, and can be observed when the output
signals appear to be truncated at ± 5 Volts.  This phenomenon is
almost always caused by amplifier saturation present either in
the EMG System or the AD System.  The only solution is to
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reduce the channel gain so that the output signals are within the
± 5 Volt specification.
Signal-to-Noise Ratio: This is a mathematical technique used to
express the energy of the EMG signal compared to the energy of
the noise present.   The SNR is defined as Vemg/Vnoise
(expressed as a unitless number)  or 20 log[Vemg/Vnoise]
(expressed in dB).  Obviously, the higher the SNR, the better the
quality of the recorded EMG signal.  
Surfactant:  This class of substances are also called surface
active agents or wetting agents, and are used to reduce the
surface tension of some types of cleaning solutions.  Their
presence in certain types of soaps can be used to facilitate ion
transfer across the skin to the EMG electrode contacts.  


