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Introduction

Welcome to QXpress!

This amazing QuickBooks add-on turns your favorite accounting software 
into powerful industry-specific management software. QXpress improves 
the overall efficiency of your company and increases its overall profitability. 
Not only will QXpress meet the management needs of your company now, 
it will continue to meet, and surpass, those needs well into the future. 

QXpress is an industry-leading software package that automates your 
management functions. Scheduling, invoicing and job costing will all be 
completed in less time and with more accuracy then you ever thought 
possible. 

When the time comes to increase the power of your QXpress software, you 
always have the option of adding functionality by introducing QXpress 
modules. QXpress Networking, Mapping, Bar coding, QX Mobile and the 
QX Data Collector can all be seamlessly integrated with QXpress once 
your company is ready for them. 

Best of all, behind all of this great software is the QXpress team providing 
you with unmatched customer service and support. In the event that you 
have any questions regarding QXpress, please do not hesitate to contact 
us. We pride ourselves on our ability to surpass our customers’ 
expectations.

Congratulations on taking the first step towards greater efficiency and 
profitability! You will soon have the best of both worlds - the familiarity of 
QuickBooks accounting software and the added management power of 
QXpress scheduling software.
Alocet QXpress
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CHAPTER 1
GETTING SET-UP

This chapter will explain the steps involved in the initial set-up of QXpress. 

The topics discussed in this chapter include:

• 1.1 Importing information from QuickBooks
• 1.2 Setting your preferences

1.1   Importing information from QuickBooks

When you open QXpress, your QuickBooks information will be 
automatically imported into QXpress - there is no importing required on 
your part. The steps required to open QXpress are outlined below. 

To import information from QuickBooks versions US 2002 (and later) 
Pro, Premier, Enterprise; CAN 2003 (and later) Pro, Premier, Enterprise; 
Australian 2003 (and later) Pro, Premier, Enterprise; UK 2004 (and later) 
Pro, Premier, Enterprise:

1) Open QuickBooks and go to your Customer List. 

2) From your Desktop, double-click on the QXpress icon.

3) If QXpress does not yet have a registration password, the blue evaluation 
screen will appear:

4) If you are evaluating QXpress, click Continue With Free Trial. If you have 
purchased or rented QXpress, click I’m already a user - Exit, and fill out 
Alocet QXpress 1



the registration information according to the steps in your QXpress 
Product Purchase email.

5) Click Start.

6) Assuming you have not yet synchronized with QuickBooks, the Get QB 
Data screen will appear:

7) If, however, you have already synchronized with QuickBooks and would 
like to Synchronize with QuickBooks again, click on the QX Sync icon:

8) Click on the drop-down list to the right of Which version of QuickBooks do 
you use and select the appropriate version of QuickBooks.

9) If given the option, choose whether you want to do a Full Sync or a 
Changes-only sync. The Full Sync will completely re-import all 
QuickBooks information into QXpress. On the other hand, a Changes-only 
sync will only refresh QXpress with new QuickBooks information, that was 
added or modified as of a specified date.

10) Click Get new QB data.

11) If this is your first time synchronizing with QuickBooks, a message box will 
appear in QuickBooks asking you to give QXpress permission to access 
your QuickBooks information. Read the message and click Yes, Always.

12) A second message box will appear. Read the message and click Yes.

13) QXpress will now automatically import your QuickBooks information. If you 
are using QuickBooks Pro 2004 or higher, a “QX Sync” subscription will be 
added that will automatically keep QXpress up to date with any changes 
made in QuickBooks.
2 QXpress Alocet



Note: You will want to run this procedure once on each computer that has QuickBooks and 
QXpress on it. This will establish the relationship between QuickBooks and QXpress 
on each computer, which is needed for the real time synchronization of QX Sync.

To import information from QuickBooks versions US 2001 or earlier; or 
CAN 2001 or earlier:

1) From your Desktop, double-click on the QXpress icon. 

2) If QXpress does not yet have a registration password, the blue evaluation 
screen will appear:

3) If you are evaluating QXpress, click Continue With Free Trial. If you have 
purchased or rented QXpress, click I’m already a user - Exit, and fill out 
the registration information according to the steps in your QXpress 
Product Purchase email.

4) Click Start.

5) Assuming you have not yet synchronized with QuickBooks, the Get QB 
Data screen will appear:
Alocet QXpress 3



6) If, however, you have already synchronized with QuickBooks and would 
like to Synchronize with QuickBooks again, click on the QX Sync icon:

7) Click on the drop-down list to the right of Which version of QuickBooks do 
you use and select the appropriate version of QuickBooks.

8) Click Browse and locate your QuickBooks database.

9) Click Get new QB Data.

10) QXpress will now automatically import your QuickBooks information.

To import information from QuickBooks versions US 2003 Basic; US 
2002 Basic; CAN 2003 Basic; CAN 2002; or AUS 7.0 - AUS 2002:

1) Open QuickBooks.

2) Click File > Utilities > Export OR File > Export depending on the version 
of QuickBooks you are using. 

3) The Export screen will appear:

4) Place a check inside each of the boxes listed. 

5) Click OK.

6) The Export window will appear:
4 QXpress Alocet



7) Type a name in the File name box.

8) Click Save.

9) Open QXpress.

10) If QXpress does not yet have a registration password, the blue evaluation 
screen will appear:

11) If you are evaluating QXpress, click Continue With Free Trial. If you have 
purchased or rented QXpress, click I’m already a user - Exit, and fill out 
the registration information according to the steps in your QXpress 
Product Purchase email.

12) Click Start.

13) Assuming you have not yet synchronized with QuickBooks, the Get QB 
Data screen will appear:

14) If, however, you have already synchronized with QuickBooks and would 
like to Synchronize with QuickBooks again, click on the QX Sync icon:
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15) Click on the drop-down list to the right of Which version of QuickBooks do 
you use and select the appropriate version of QuickBooks.

16) Click Browse, and in the Select QB file location window locate the.iif file 
that you saved from QuickBooks. Click on the file. Click Open.

17) Click Get new QB data.

18) QXpress will now import your QuickBooks information.

1.2   Setting your preferences

Preferences include company name(s), country of business, and default 
values. Continue reading this section to learn how to set the various 
preferences.

1.2.1   Company names

Company name is the name that will appear on invoices and documents 
generated from QXpress. 

To enter your company name:

1) Click Edit > Preferences.

2) The Preferences screen will appear.

3) Click on the Invoicing tab. 

4) Enter the appropriate information into the boxes provided. 

5) Click OK.

1.2.2   General preferences

The Preferences screen enables you to set the fundamental default values 
that are used throughout QXpress. 

To set general preferences: 

1) Click Edit > Preferences.
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2) The Preferences screen will appear:

3) Enter the default values into the boxes provided. 

4) Click OK to save the information and return to the previous screen. 

1.2.3   Charge descriptions

Charge descriptions are the names of the services and/or materials that 
will appear on an invoice. In order to have a service and/or material appear 
on an invoice, you must first create a charge description in QXpress. 
Examples of typical charge descriptions include Weekly Service, General 
Maintenance and Site Visit.

To add a new charge description: 

1) Click Lists > Charge Description List.

2) The Charge Descriptions screen will appear:
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3) Click New.

4) A new row will appear. 

5) The Description of Charge column indicates the name of the charge 
description being added. Type the name into the column.

6) The Item column indicates the QuickBooks item that the charge 
description will be associated with. Click on the drop-down list and select 
the appropriate option.

Note: You can also add new QuickBooks items at this step. To do this, click on the drop-
down list in step 6 and select New Item. The Add QuickBooks Item screen will appear. 
Enter the appropriate information. Click OK. The new item will now be available in the 
drop-down list.

7) The Class column indicates the QuickBooks class that the charge 
description will be associated with. Click on the drop-down list and select 
the appropriate option.  Once a service is invoiced and posted to 
QuickBooks, the class will be assigned on a per line item basis on the 
QuickBooks invoice (assuming your QuickBooks invoice template shows 
the Class column).

8) The QXDC Name column indicates the short-form of the charge 
description that will appear on the QX Data Collector. Type the short-form 
into the column. This is limited to 10 characters, and must be unique. If 
you are not using the QX Data Collector, you can ignore this column.

9) The Target Profit % indicates the percentage profit you want to make on 
the charge description, of type ‘Service’, after labor and material expenses 
have been subtracted. This column allows you to track whether or not you 
are above or below your target profit. This is not a mandatory field. If you 
want to track your target profit % type the appropriate number into the 
column. Otherwise, leave the column blank.

10) The Job Kind column indicates the kind of service being added. Enter the 
job kind by clicking on the drop-down list and selecting the appropriate 
option. In most cases, the job kind will be Other. This is useful if you need 
QXpress to automatically track the last date a service of a certain kind was 
done.

11) The Print Order column indicates the order that you want the charge 
description to appear on documents like renewal letters.  Make sure that 
all your Print Order numbers have the same number of digits.  As an 
example, a charge description with print order 001 will appear ahead of a 
charge description with print order 002 on a renewal letter.

12) Click Close to save the information and return to the previous screen.
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To edit a charge description:

1) Click Lists > Charge Description List.

2) The Charge Descriptions screen will appear.

3) Edit the information as required. 

4) Click Close to save the information and return to the previous screen.

To delete a charge description: 

1) In the Charge Descriptions screen, highlight the charge description that 
you want to delete. 

2) Click Delete.

3) Answer Yes to the prompt. 

4) Click Close to save the information and return to the previous screen.

To enter default instructions that will appear everytime a charge 
description appears on a route list/work order:

1) In the Charge Descriptions screen, click on the appropriate charge 
description. 

2) Click Advanced.

3) The Advanced Charge Descriptions screen will appear.

4) Type the note into the text box under the heading Default Instructions for 
Route List.

5) Click OK to save the information and return to the previous screen.
Alocet QXpress 9



To enter default notes that will appear everytime a charge description 
appears in an estimate or proposal:

1) In the Charge Descriptions screen, click on the appropriate charge 
description. 

2) Click Advanced.

3) The Advanced Charge Descriptions screen will appear.

4) Type the note into the text box under the heading Job Description Notes 
for Proposals and Estimates.

5) Click OK to save the information and return to the previous screen.

To enter a default long charge description that will appear automatically 
for this charge description on invoices:

1) In the Charge Descriptions screen, click on the appropriate charge 
description. 

2) Click Advanced.
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3) The Advanced Charge Descriptions screen will appear:

4) Type the note into the text box under the heading Default Long Charge 
Description.

5) Click OK to save the information and return to the previous screen.

To enter default job items (i.e. services and materials) to a charge 
description:

A Job Item is an additional service, material or discount that will be included on a 
service.  Default Job Items automatically get inserted when a new service is 
added.  If you commonly use the same Job Items on a certain service, you may 
want to setup Default Job Items to save you data entry time.

1) In the Charge Descriptions screen, click on the appropriate charge 
description.

2) Click Advanced.

3) The Advanced Charge Descriptions screen will appear:
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4) Click on the Default Job Items (Additional Services & Materials) tab.

5) Enter the default job items into the space provided. 

6) Click OK to save the information and return to the previous screen.

To enter other default properties to a charge description:

1) In the Charge Descriptions screen, click on the appropriate charge 
description.

2) Click Advanced.

3) The Advanced Charge Descriptions screen will appear:

4) Click on the Advanced tab.

5) Place a check into the checkbox of the default property that you want to 
set.

6) Enter the appropriate value into the box provided. 

7) Click OK to save the information and return to the previous screen.

1.2.4   Variable names & classes

Variables are physical characteristics of a job site that will affect the price of 
the job. Examples of variables include property square footage, lineal 
footage of driveways, total paved area, etc. 

To add a new variable name:

1) Click Lists > Variable Name List.
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2) The Variable Names screen will appear:

3) Click New.

4) A new row will appear. 

5) The Variable Name column indicates the name of the variable being 
added. Type the appropriate name into the column.

6) The Unit Descrip. column indicates the unit used to measure the variable. 
An example of a unit description is feet. Type the appropriate description 
into the column. 

7) The Variable Class column indicates the class that the variable name 
belongs to. Enter the class by clicking on the drop-down list and selecting 
the appropriate option.

Note: If the appropriate class is not shown in the drop-down list select Add/Edit Variable 
Class.

8) Click OK to save the information and return to the previous screen. 

To edit a variable name: 

1) Click Lists > Variable Names List.

2) The Variable Names screen will appear. 

3) Edit the information as required.

4) Click OK to save the information and return to the previous screen.

To delete a variable name:

1) In the Variable Names screen, highlight the variable name that you want to 
delete.

2) Click Delete.
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3) Answer Yes to the prompt. 

4) Click OK to save the information and return to the previous screen.

To add a new variable class:

1) Click Lists > Variable Class List.

2) The Variable Class screen will appear: 

3) Click New.

4) A new row will appear. 

5) The Variable Class Name column indicates the name of the variable class 
being added. Type the appropriate name into the column.

6) Click OK to save the information and return to the previous screen.

To edit a variable class:

1) Click Lists > Variable Class List.

2) The Variable Class screen will appear.

3) Edit the information as required. 

4) Click OK to save the information and return to the previous screen.

To delete a variable class: 

1) In the Variable Class screen, highlight the variable class that you want to 
delete.

2) Click Delete.

3) Answer Yes to the prompt.

4) Click OK to save the information and return to the previous screen.
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1.2.5   Creating job packages

Job packages enable you to combine many individual charge descriptions 
into one ‘package’ so that all of the individual charge descriptions can be 
added to a customer’s account simultaneously. 

This is usually used by companies that perform several distinct once-a-
year services on a property.  A good example of how job packages may be 
used is a lawn spraying company. This type of company often offers a 
predetermined program such as a 5-step or 8-step program. Rather than 
having to schedule 5 or 8 services for every customer that signs-up for the 
program, a lawn spraying company can combine all of the charge 
descriptions into one job package. Then, when a customer signs up for the 
program, the company simply has to add one job package and all of the 
appropriate charge descriptions are added.

To add a new job package: 

1) Click Lists > Job Packages.

2) The Job Packages screen will appear: 

3) Click New Job Package.

4) Enter the name of the job package into the box provided. 

5) Click OK.

6) The new job package has now been created. 

To add services to the job package: 

1) In the Job Packages screen, click Add Service.
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2) A new row will appear.

3) The Services Name column indicates the name of the service being added 
to the job package. Enter the service name by clicking on the drop-down 
list and selecting the appropriate option.

4) The Approximate Service Date column indicates the date that you 
estimate the work will be completed. This date has nothing to do with 
scheduling. It is used for generating projection reports. Type the 
appropriate date into the column. For example, if you estimate that the 
work will be done around June 1, 2007 type 6/1/07 or June 1, 2007.

5) The Default Scheduling column indicates the type of scheduling that will 
be used to schedule the service being added. Job Packages are usually 
used by companies using ‘Zone Based’ scheduling.  To learn more about 
different types of scheduling read Chapter 5. Enter the scheduling type by 
clicking on the drop-down list and selecting the appropriate option.

6) The Days Between Services column indicates the minimum number of 
days that have to be left between the service being added and the next 
service of the same ‘job kind’ that will be done on the property. Type the 
appropriate number into the column.

7) The Client Instructions on Custom Invoice column is for companies that 
customize their invoice templates and want to have specialized 
instructions appear on the invoice for their customers to read.  If you are 
not using a custom invoice, leave this column blank.

To rename a job package:

1) In the Job Packages screen, click on the drop-down list to the right of Job 
Package Name and select the job package that you want to rename.

2) Click Rename Job Package.

3) Enter the new name into the box provided. 

4) Click OK.

5) Click Close to save the information and return to the previous screen.

To delete a job package:

1) In the Job Packages screen, click on the drop-down list to the right of Job 
Package Name and select the job package that you want to delete. 

2) Click Delete.

3) Answer Yes to the prompt.
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4) Click Close to save the information and return to the previous screen.

1.3   Setting login permissions

Login Permissions allow you to decide what information each QXpress 
user can view. This feature is only available in QXpress Platinum and 
QXpress Enterprise.

Once login permissions are set, users will login using their password and 
will only be able to view the information you have allowed them access to.

To set the “admin” password:

1) Click Edit > Preferences.

2) The Preferences screen will appear.

3) Click the Login Permissions tab.

4) In the Login User List, click Admin.

5) Click Edit User...

6) The Setup login user and password screen will appear.

7) Enter the password and confirmation into the appropriate boxes. Make 
sure you write down your password somewhere.
Alocet QXpress 17



8) Click Finish.

To add new login users:

Note: For login users to be activated, the Admin password must be set.

1) Click Edit > Preferences.

2) The Preferences screen will appear.

3) Click the Login Permissions tab.

4) Click Add User...

5) The Setup login user and password screen will appear.

6) Click on the QuickBooks employee drop-down list and select the 
appropriate employee.  This is optional, but is beneficial because it allows 
contact manager events to be tied to this login user.  That way different 
users in your company can assign contact manager events in the contact 
manager to each other.  These contact manager events will automatically 
shown when a user logs in.

7) Enter the login, password and confirmation into the appropriate boxes.

8) Click Next.

9) For each option, select either No Access or Access.

Note: If you want to copy permissions from another user, click Copy From..., type the user’s 
name into the box provided and click OK.

10) Once you have finished setting permissions, click Finish.

11) Click OK.
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CHAPTER 2
ENTERING CUSTOMER INFORMATION

This chapter explains the customer screen. It will also explain how to enter 
appropriate information for each customer. 

The topics discussed in this chapter include:

• 2.1 Viewing customer accounts
• 2.2 Adding a new customer account
• 2.3 Looking around a customer’s account

2.1   Viewing customer accounts

When you enter QXpress, a customer account will already exist for each of 
the customers that you have in QuickBooks. The steps required to view 
those accounts are explained below.

To view a customer list: 

1) Click Lists > Customer List.

2) The Customer List screen will appear:

To view a specific customer account: 

1) In the Customer List screen, do one of the following:
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Either highlight the customer account you want to view and click Go to 
Selected Customer...

...OR double-click on the customer account that you want to view.

To use the customer find feature: 

1) Click Lists > Customer List.

2) The Customer List screen will appear:

3) Click on the Find tab.

4) Enter your search criteria into the appropriate box. For example, if you 
want to search based on phone number, type all or part of the customer’s 
phone number into the Phone #(s) box.

5) Click Filter.

6) All customers that match the criteria will be listed in the box at the bottom 
of the screen.

7) Highlight the appropriate customer and click Go to Selected Customer.

2.2   Adding a new customer account

If you are using QuickBooks version 2002 or later, you can add new 
customers directly from QXpress into QuickBooks. Adding a customer in 
QXpress will automatically add the same customer into QuickBooks. The 
steps for adding a customer account are outlined below. If you are using a 
QuickBooks version prior to U.S. QuickBooks 2002 Pro, you must add 
new customers into QuickBooks and then use QX Sync to re-import 
the information.
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To add a new customer account:

1) Click Customers > New QuickBooks Customer.

2) The Add QuickBooks Customer screen will appear.

3) Enter the appropriate information into the boxes provided.

Note: Phone numbers entered with the first 10 digits being numbers will be automatically 
formatted. For example, if you enter the phone number “5551234567 home”, QXpress 
will format the number to “(555) 123-4567 home”.

Note: Trying entering the Zip Code before the City and State. If QXpress detects that the 
City and State fields are empty it will search existing customers with that Zip Code 
and insert the best match.

4) Click OK to save the information and return to the previous screen.

2.3   Looking around a customer’s account

This section will explain the different sections of a customer’s account. It 
will also tell you how to enter the appropriate information into those 
sections.

2.3.1   Primary information

Primary information includes all of the customer information that was 
imported from QuickBooks.This information is displayed in the top half of 
the customer account (as shown below). 

To edit primary information:

Note: You can only edit customer primary information in QXpress if you are using 
QuickBooks version 2002 or later. Otherwise, you must edit customer information in 
QuickBooks and click QX Sync to re-import the new information.

1) In the customer account, click Customer > Edit QuickBooks Customer.
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2) The Edit QuickBooks Customer screen will appear:

3) Edit the information as required.

4) Click OK to save the information and return to the previous screen.

2.3.2   Schedule

The customer’s schedule is displayed when you click on the Schedule tab 
in the middle of the customer’s account.

This section of the customer’s account displays all of the services and 
billing installments that are scheduled for a customer. To learn about 
scheduling services read Chapter 5.

2.3.3   History

The customer’s history is displayed when you click on the History tab in the 
middle of the customer’s account.

This section of the customer’s account displays a list of services that have 
the status of ‘Done’ for the customer, as well as contact manager events 
for this customer. To edit this information, double-click on the row you want 
to edit.

This section also lists up-to-date QuickBooks information. If QuickBooks is 
open, QXpress will display QuickBooks invoices, payments, credit memos 
and estimates. If you are using QuickBooks Pro 2004 or greater, you can 
double-click on a row and be taken directly into that QuickBooks 
transaction.

2.3.4   Routing & Invoicing

The routing and invoicing options are displayed when you click on the 
Routing & Invoicing tab in the middle of the customer’s account.

This section of the customer’s account displays options related to routing 
and invoicing. Each of the options are explained below. 

To set a default crew for a customer:

Note: Setting a default crew means that each time a service is added for the customer, the 
default crew will be assigned the work.
22 QXpress Alocet



1) In the Routing & Invoicing section of the customer account, click on the 
drop-down list to the right of Default Crew and select the appropriate 
option.

To enter a map code for a customer:

Note: Map codes are reference numbers that your company uses to locate a customer’s job 
site on a map or in a map book. By entering the customer’s map code, you can have 
it automatically print onto route lists/work orders for that customer.

1) In the Routing & Invoicing section of the customer account, type the map 
code into the box to the right of Map Code.

To enter a sort code for a customer: 

Note: Sort codes determine the order that services will be completed. For example, a 
customer with a sort code of 10 will be scheduled ahead of a customer with sort code 
20. Route sheets and work orders are printed in the sort code order.

To understand sort codes, imagine you were going to service all of your customers in 
one day, using one truck. Put your customers in order that you would visit them. Give 
the customer at the top of the list sort code 10, give the second customer sort code 20 
and so on. 

1) In the Routing & Invoicing section of the customer account, click on the 
Details button to the right of Sort Code.

2) The Sort Code Router screen will appear: 

3) The Sort Code column indicates the sort code assigned to the customer. 
Type the appropriate number into the column.

4) Click OK to save the information and return to the previous screen.
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To enter a default preferred day for a customer:

Note: Entering a default preferred day for a customer means that any time a service is 
scheduled for the customer, the preferred day for that service will automatically be set 
to the default preferred day.

1) In the Routing & Invoicing section of the customer account, click on the 
drop-down list to the right of Pref. Day and select the appropriate option. 

To enter a zone for a customer:

Note: Zones are a way of sub-dividing your service area. For companies that will be 
scheduling by zone, it is necessary to enter a zone for each customer. If you will not 
be using zone-based scheduling, you do not have to enter a zone for each customer.

1) In the Routing & Invoicing section of the customer account, type the 
appropriate zone into the box to the right of Zone.

To enter a customer’s property size / customer variables:

1) In the Routing & Invoicing section of the customer account, click on the 
Details button to the right of Property Size.

2) The Customer Variables screen will appear.

3) Click Add.

4) A new row will appear. 

5) The Variable Name column indicates the name of the variable that you are 
entering. Click on the drop-down list and select the appropriate option.

Note: If the appropriate variable is not shown in the drop-down list, select Add/Edit Variable 
Names and add a new variable name.

Note: Make sure that Variable names that pertain to the property size of the customer are 
entered into the existing Variable Class: ‘Property Size’.

6) The Quantity column indicates the quantity of the measurement. Type the 
appropriate quantity into the column.

7) Click OK to save the information and return to the previous screen.

To indicate that a customer will receive open invoicing:

1) In the Routing & Invoicing section of the customer account, place a check 
inside the box to the left of Open Invoicing: Previous Balances on 
Invoices?
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2) Now, whenever you generate invoices for the customer, a previous 
balance will be included in the total amount due (when printed out of 
QXpress).

To include a customer’s charges on another customer’s invoice (i.e. to 
bill multiple job sites on one invoice): 

1) In the Routing & Invoicing section of the customer account, remove the 
check from the box to the right of Send to Customer. 

2) A new box will appear. 

3) Click on the Details button and select the customer that you want the 
charges to be billed to.

4) Now, whenever the customer is invoiced, those charges will appear on the 
other customer’s invoice.

Note: If you wish to bill one customer’s services to another customer, but have already 
scheduled services for that customer, you must manually go into each service and 
each ‘Done’ or ‘On Route’ service date and manually change the Bill To checkbox.

To set a default invoice type for a customer:

1) In the Routing & Invoicing section of the customer account, click on the 
drop-down list to the right of Default Invoice Type and select the 
appropriate option. To learn about the different types of invoicing see 
Chapter 8.

2) Now, whenever a service is added to the customer’s account the invoice 
type for that service will automatically be set to the default invoice type. 

To edit a customer’s E-mail address:

1) Click Customer > Edit QuickBooks Customer.

2) The Edit QuickBooks Customer screen will appear.

3) Edit the E-mail information as required.

4) Click OK to save the information and return to the previous screen.

2.3.5   Custom Fields at the customer level

Custom fields, available on QXpress Gold, Platinum and Enterprise, 
enable you to create your own sections of the customer screen that display 
information that is specific to your company. QXpress provides up to 10 
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groups of custom fields. Under each group you can add 15 custom fields 
that can hold text, numbers, dates, times or drop-down lists - any 
information that your company needs to track. 

To add a custom field group to the customer account:

1) In the customer account, click on the Edit Custom Fields tab (as shown 
below).

2) Click on the drop-down list beneath the heading Choose a group to edit 
and select the group that you want to work with.

3) Type the name of the group into the Group Name box. For example, if the 
group will track additional customer information, enter Additional 
Information into the box. 

4) Place a check inside the Show this group checkbox.

5) The group will now be displayed in all customer accounts.

To hide a custom field group:

1) In the customer account, click on the Edit Custom Fields tab.

2) Click on the drop-down list beneath the heading Choose a group to edit 
and select the group that you want to hide.

3) Remove the check from the Show this group checkbox.

4) The group will no longer appear in any customer accounts.
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 To add a custom field:

1) In the customer account, click on the Edit Custom Fields tab.

2) Click on the drop-down list beneath the heading Choose a group to edit 
and select the group that you want to add a field to.

3) Click on one of the fields listed beneath the heading Available Fields.

4) Place a check inside the Show checkbox.

5) Type the name of the field into the Field Name box.

6) Click on the drop-down list beneath the heading Field Type and select the 
type of field.

7) Type the default value for the filed into the Default Value box. The default 
value will automatically be entered for every customer. 

8) Under the Custom Layout Design frame, drag the custom field to position.  
You can also drag the corners to make the field wider and taller.

To edit a field in a custom field group:

1) In the customer account, click on the Edit Custom Fields tab.

2) Click on the drop-down list beneath the heading Choose a group to edit 
and select the group that you want to add edit a field for.

3) Click on the appropriate field under the heading Available Fields.

4) Edit the field information as required.

5) The information will automatically be updated in all customer accounts.

To hide a field in a custom field group:

1) In the customer account, click on the Edit Custom Fields tab.

2) Click on the drop-down list beneath the heading Choose a group to edit 
and select the group that contains the field you want to hide.

3) Click on the field you want to hide beneath the heading Available Fields.

4) Remove the check from the Show checkbox.

5) This field will no longer appear in the custom field group.
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CHAPTER 3
ENTERING CREW / ROOM / TEAM / TECH / TRUCK 
INFORMATION

This chapter explains the different types of information that QXpress tracks 
regarding work crews. 

Note: QXpress allows you to change the Crew Vocabulary from “Crew” to either “Room”, 
“Team”, “Tech” or “Truck”. This manual, however, will always use the term “Crew”.

The topics discussed in this chapter include:

• 3.1 Setting up crews
• 3.2 Setting up crew groups
• 3.3 Blocking Crew Availability

3.1   Setting up crews

QXpress automatically imports all of your employee information from 
QuickBooks - therefore, you do not have to re-enter any employee 
information. However, you will have to arrange your employees into crews 
for scheduling and job tracking purposes. The steps required to properly 
set-up your crews are outlined below.

To change your Crew Vocabulary:

1) Click Edit > Preferences.

2) Click on the Routing & Scheduling tab.

3) From the Crew Vocabulary dropdown list, choose either “Crew”, “Room”, 
“Team”, “Tech” or “Truck”. 

4) Click OK. 

5) Close and reopen QXpress for these changes to take full effect.

Note:  “Crew”, “Room”, “Team”, “Tech” and “Truck” are your only options. There is no way to 
edit the Crew Vocabulary in QXpress to a name other than these options.
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To add a new crew:

1) Click Lists > Crews.

2) The Crew Setup screen will appear:

3) Click New Crew.

4) Enter the crew name into the box provided.

5) Click OK.

6) The crew has now been created. You can enter the crew leader at the 
bottom of the screen if desired. The crew name will appear in the ‘Day 
View’ and ‘Week View’ in My Calendar, so make sure you enter a 
descriptive crew name.

To add an employee to a crew:

1) In the Crew Setup screen, enter the crew that the employee will be added 
to into the Crew box.

2) Click Add Employee.

3) A new row will appear. 

4) The employee name column indicates the name of the employee that you 
are adding to the crew. Click on the drop-down list and select the 
appropriate option. The list of employees comes from QuickBooks. If you 
need to add an employee to this crew that is not currently listed, you must 
first add the employee to QuickBooks, and reopen QXpress.

5) Click OK to save the information and return to the previous screen.
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To enter a job cost rate for an employee:

1) In the Crew Setup screen, highlight the employee that you want to enter a 
job cost rate for. 

2) Click Job Cost Rates...

3) The Employee Job Cost Rates screen will appear.

4) Type the appropriate job cost rate into the Job Cost Rate/Hr column. The 
Job Cost Rate is how much an employee costs you per hour. This may be 
just rate you pay them per hour, or it may also include other costs like 
workman’s compensation, or your company’s overhead per hour 
calculation.

5) You may also enter a rate into the Custom Rate 1 and Custom Rate 2 
fields if you like. This is often used by companies who create advanced 
Template Designer reports to calculate commissions payable to 
employees.

6) Click OK to save the information and return to the previous screen.

To change an employee’s QXDC name:

1) In the Crew Setup screen, highlight the employee that you want to enter a 
job cost rate for. 

2) Click Job Cost Rates....

3) The Employee Job Cost Rates screen will appear.

4) Type the new QXDC name into the QXDC Name column. The QXDC 
Name must be unique.

5) Click OK to save the information and return to the previous screen.

To remove an employee from a crew:

1) In the Crew Setup screen, highlight the employee that you want to remove 
from the crew.

2) Click Remove Employee.

3) Click OK to save the information and return to the previous screen.

To rename a crew:

1) In the Crew Setup screen, click on the Crew drop-down list and select the 
appropriate crew.
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2) Click Rename Crew...

3) Enter the new name into the box provided.

4) Click OK.

To delete a crew:

Note: By default, QXpress starts with crews ‘Default Crew’ and ‘Not Assigned’. If you wish to 
delete these crews, you must first click Advanced and change the default crews 
under the New Services tab to crews other than the ones you wish to delete.

1) In the Crew Setup screen, choose the crew from Crew drop-down box.

2) Click Delete Crew.

3) Answer Yes to the prompt.

4) Click OK to save the information and return to the previous screen.

3.2   Setting up crew groups

Crew Groups enable you to view a select group of crews in My Calendar. 
For example, if you have two divisions (Division 1 and Division 2), crew 
groups enable you to only view the crews associated with Division 1 or 
Division 2 - instead of viewing all of the crews.

To add a new crew group:

1) Click Lists > Crews.

2) The Crew Setup screen will appear.

3) Click the Setup Crew Groups tab:

4) Click New Crew Group.

5) Type the name of the crew group into the box provided.

6) Click OK.

To add crews to a crew group:

1) Click Lists > Crews.

2) The Crew Setup screen will appear.

3) Click the Setup Crew Groups tab.
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4) Click on the Crew Group drop-down box and select the appropriate crew 
group.

5) Click Add Crew.

6) Click on the drop-down list provided and select the appropriate crew.

7) Click OK.

To remove crews from crew group:

1) Click Lists > Crews.

2) The Crew Setup screen will appear.

3) Click the Setup Crew Groups tab.

4) Click on the Crew Group drop-down box and select the appropriate crew 
group.

5) Under the Crew heading, click on the crew you want to remove.

6) Click Remove Crew.

7) Click OK.

To show services assigned to a crew group in My Calendar:

1) In My Calendar, click on the Crew drop-down list and select the 
appropriate crew group. Only services assigned to crews in the selected 
crew group will appear in My Calendar.

To limit the crew groups that users can view:

1) Read Section 1.3 that explains how the QXpress Platinum and QXpress 
Enterprise versions can limit access to certain users with Login 
Permissions.

2) For each user, use the Limit Crew Groups feature in the Login 
Permissions screen to select the crew groups they can view.

To rename a crew group:

1) Click Lists > Crews.

2) The Crew Setup screen will appear.

3) Click the Setup Crew Groups tab.
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4) Click on the Crew Group drop-down box and select the appropriate crew 
group.

5) Click Rename....

6) Enter the new name into the box provided.

7) Click OK.

To delete a crew group:

1) Click Lists > Crews.

2) The Crew Setup screen will appear.

3) Click the Setup Crew Groups tab.

4) Click on the Crew Group drop-down box and select the appropriate crew 
group.

5) Click Delete Crew Group.

6) Answer Yes to the prompt.

7) Click OK.

3.3   Blocking Crew Availability

If you are using the Day or Week View calendar, you can block off certain 
days and times that a crew is not available, as well as give a reason for the 
lack of availability.

The blocked off time will appear as a blacked-out appointment area in the 
calendar.

To block off crew availability:

1) Click Lists > Crews.

2) Choose the crew you want to block availability for from the Crew Name 
dropdown list.

3) Click Block Availability.

4) Click Add.

5) Choose the From and To date range you wish to block.
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6) Choose the times you wish to block.

7) Select which days of the week you wish to block.

8) Enter a reason for the lack of availability, such as ‘Vacation’, ‘doesn’t work 
Wednesdays’, etc.

9) Select any additional crews you wish to block availability for.

10) Click OK.

11) Click OK.

12) Click OK, to return to My Calendar.

To edit a blocked-off crew availability:

1) Double-click on the black area on the calendar representing the blocked-
off crew availability.

2) Make any edits as necessary.

3) Click OK.
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CHAPTER 4
ENTERING EQUIPMENT INFORMATION

This chapter explains the different types of information that QXpress tracks 
regarding your company’s equipment. It also explains how to enter the 
information into the software.

The topics discussed in this chapter include:

• 4.1 Adding a new equipment account
• 4.2 Tracking equipment usage (mileage/hour log)
• 4.3 Scheduling equipment maintenance
• 4.4 Generating an equipment list
• 4.5 Showing the Equipment tab in the Customer screen
• 4.6 Showing the Equipment column in the Service screen

4.1   Adding a new equipment account

Before you can begin entering equipment information, you must first add a 
new equipment account. This is done by following the steps below.

To add a new equipment account:

1) Click Lists > Equipment List.

2) The Equipment screen will appear.

3) Click on the Detail tab.

4) Click Equipment > New.

5) Enter the appropriate information into the boxes provided.

6) Click Close to save the information and return to the previous screen.

4.2   Tracking equipment usage (mileage/hour log)

The mileage/hour loge enables you to track equipment usage in terms of 
the total number of hours or total number of miles. The steps required to 
make a mileage/hour log are outlined below.
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To add an entry to the mileage/hour log:

1) In the Equipment screen, click Equipment > Mileage/Hour Log.

2) The Mileage/Hour Log screen will appear.

3) Click New.

4) A new row will appear.

5) The Date column indicates the date that you are making the entry for. 
Type the appropriate date into the column. For example, if you want to 
enter September 12, 2008 type 9/12/08 or Sept12, 2008.

6) The Total Hours Meter column indicates the reading on the equipment’s 
total hours meter.

7) The Odometer column indicates the reading on the equipment’s odometer.

8) The Memo column enables you to enter a note about this particular entry.

9) Click OK to save the information and return to the previous screen.

To delete an entry from the mileage/hour log:

1) In the Mileage/Hour Log screen, highlight the entry that you want to 
remove.

2) Click Remove.

3) Answer Yes to the prompt.

4) Click OK to save the information and return to the previous screen.

4.3   Scheduling equipment maintenance

You can use the contact manager feature in QXpress to set-up reminders 
for your equipment maintenance. To learn about using the contact 
manager, read Chapter 9.

4.4   Generating an equipment list

From the Equipment screen, you can print out the information for a specific 
piece of equipment or for every piece of equipment entered into QXpress. 
The steps to print an equipment list are outlined below.
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To print the information for a specific piece of equipment:

1) In the Equipment screen, click Equipment > Equipment List.

2) A prompt will appear, click Yes.

To print a report showing the information for all of your equipment:

1) In the Equipment screen, click Equipment > Equipment List.

2) A prompt will appear, click No.

4.5   Showing the Equipment tab in the Customer screen

You can assign certain pieces of equipment to certain customers. This is 
often helpful if you need to track equipment on your Customer’s property, 
whether it is owned by you or by your Customer.

To show or hide the Equipment tab in the Customer screen:

1) Click Edit > Preferences.

2) Click on the Routing and Scheduling tab.

3) To show the Equipment tab, ensure there is a check in the Show the 
Equipment tab in the customer screen? checkbox. To hide the Equipment 
tab, ensure there is not a check in the Show the Equipment tab in the 
customer screen? checkbox.

4) Click OK.

4.6   Showing the Equipment column in the Service screen

You can assign certain pieces of equipment to certain tasks or Job Items of 
a service. This is often helpful if you need to schedule recurring services to 
be done for specific equipment stored on customer properties, such as 
heating system, air conditioning units, or computers.

To show or hide the Equipment tab in the Service screen:

1) Click Edit > Preferences.

2) Click on the Routing and Scheduling tab.

3) To show the Equipment column in the Job Items tab of the Service screen, 
ensure there is a check in the Show the Equipment column in the Job 
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Items tab? checkbox. To hide the Equipment column, ensure there is not a 
check in the Show the Equipment column in the Job Items tab? checkbox.

4) Click OK.
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CHAPTER 5
SETTING UP BILLING INSTALLMENTS AND 
SCHEDULING SERVICES

This chapter explains how to set-up billing installments and schedule 
services for customers. Setting up billing installments provides a quick and 
easy way to bill customers fixed monthly rates. Scheduling services 
enables you to automate your scheduling by having QXpress create your 
daily route lists and work orders for you. 

The topics discussed in this chapter include: 

• 5.1 Setting up a monthly billing installment
• 5.2 Scheduling a recurring service
• 5.3 Scheduling a zone-based service
• 5.4 Scheduling an appointment/one-time service
• 5.5 Scheduling a project
• 5.6 Scheduling job packages
• 5.7 Using custom fields for services
• 5.8 Importing a QuickBooks Estimate
• 5.9 Conflict checking
• 5.10 Appointment Colors

5.1   Setting up a monthly billing installment

Monthly billing installments enable you to automatically invoice customers 
the same amount each month. For example, if you charge Mrs. Smith $200 
a month for the services that you provide, regardless of how many service 
visits you make, you will set-up a monthly billing installment for Mrs. Smith. 
If you do not have a fixed monthly rate, but instead charge a price per visit, 
you can skip this section and move onto section 5.2.

To set-up a new billing installment:

1) In the Customer screen, click Schedule > New Service or Billing 
Installment.

2) The New Schedule screen will appear.

3) Click on the drop-down list below the heading Type and select Billing 
Installment.
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4) Click on the drop-down list to the right of Charge Description and select 
the appropriate charge description.

Note: If the appropriate charge description is not shown in the drop-down list, click on the 
Details button and add a new charge description.

5) Click OK.

6) The Billing Installment Series screen will appear.

7) The Bill To checkbox indicates the customer that will be billed for this 
billing installment.

If the current customer will be billed for the billing installment, leave the 
check inside the checkbox.

If another customer will be billed for the billing installment, remove the 
check from the checkbox and enter the appropriate customer into the 
box provided.

8) The Description box displays the name of the billing installment being 
added. 

9) The Invoice type box indicates the current invoice type for the billing 
installment. To change the invoice type, click on the drop-down list and 
select the appropriate option. To learn more about invoice types, read 
Chapter 8.

10) The Rate/Price box indicates the amount you charge the customer each 
month. Type the appropriate price into the box. 

11) The Status box indicates the current status of the billing installment. 

12) The Crew box indicates the crew that is responsible for the billing 
installment. Enter the crew by clicking on the drop-down box and selecting 
the appropriate option.

13) The Sales Rep. box indicates the QuickBooks employee who sold the 
billing installment. Enter the sales rep. by clicking on the drop-down list 
and selecting the appropriate option.

14) The Prepaid checkbox indicates whether or not the customer has already 
paid for the billing installment. 

If the customer has already paid for the billing installment, place a 
check inside the checkbox.
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If the customer has not already paid for the billing installment, do not 
place a check inside the checkbox. In this case, the billing installment 
will be billed normally.

15) Click OK to save the information and return to the previous screen.

To set the billing dates for a billing installment:

1) In the Billing installment series screen, click on the Recurring Dates tab.

2) The Start/Stop Billing boxes indicate the dates that you want to start/stop 
billing the customer. For example, if you want to bill the customer for the 
entire year you will enter 1/1/07 into the Start Billing box and 12/31/07 into 
the Stop Billing box. Enter the start/stop dates by clicking on the drop-
down list and using the calendar provided.

3) The Renewal Type box indicates how the billing installment will be 
renewed. Enter the renewal type by clicking on the drop-down list and 
selecting the appropriate option.

If the billing installment is going to be renewed next year, select 
Automatically. In this case, the billing installment will automatically be 
rescheduled for next year on the Renewal Date.

If you are unsure if the billing installment is going to be renewed next 
year, select Prompt. In this case, QXpress will ask you about the status 
of the billing installment on the Renewal Date. 

If the billing installment will not be renewed next year, select Don’t 
Renew.

4) The Renewal Date box indicates either 1) the date that the billing 
installment will be automatically renewed or 2) the date that QXpress will 
prompt you about the renewal status of the billing installment. Enter the 
renewal date by clicking on the drop-down list and using the calendar 
provided.

5) The Which Dates of the Month section indicates the date(s) of the month 
that you want to bill the customer. Enter the appropriate date(s) by placing 
a check inside the appropriate checkbox. 

6) The Allow Which Months section indicates the months that you will bill the 
customer.

If you will bill the customer all months of the year, click All Months.

If you will only bill the customer certain months of the year, click 
Choose. A list of checkboxes will appear. Remove checks from the 
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checkboxes corresponding to the months that you will not bill the 
customer.

7) Click Generate Dates. The scheduled billing dates will be listed.

8) Click OK to save the information and return to the previous screen.

To edit a billing installment: 

1) In the Customer screen, highlight the billing installment that you want to 
edit. 

2) Click Schedule > Edit Service or Billing Installment.

3) The Billing installment series screen will appear.

4) Edit the information as required.

5) Click OK to save the information and return to the previous screen.

To delete a billing installment:

1) In the Customer screen, highlight the billing installment that you want to 
delete.

2) Click Schedule > Edit Service or Billing Installment.

3) The Billing installment series screen will appear.

4) Click on the General tab.

5) Click Activities > Delete.

6) Answer Yes to the prompt.

7) Click OK.

5.2   Scheduling a recurring service

Recurring services include those services that you provide at a regular 
interval. For example, any service that is provided weekly, bi-weekly or 
monthly is considered a recurring service and will be scheduled following 
the steps outlined below. 

To schedule a new recurring service: 

1) In the Customer screen, click Schedule > New Service or Billing 
Installment.
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2) The New Schedule screen will appear.

3) Click on the drop-down list below the heading Type and select Recurring 
service.

4) Click on the drop-down list to the right of Charge Description and select 
the appropriate option.

Note: If the appropriate charge description is not shown in the drop-down list, click on the 
Details button and add a new charge description.

5) Click OK.

6) The Recurring service series screen will appear.

7) The Bill To checkbox indicates the customer that will be billed for this 
service.

If the current customer will be billed for the service, leave the check 
inside the checkbox.

If another customer will be billed for the service, remove the check 
from the checkbox and enter the appropriate customer into the box 
provided.

8) The Description box displays the name of the service being added. 

9) The Invoice type box displays the current invoice type for the service. To 
change the invoice type, click on the drop-down list and select the 
appropriate option. To learn more about invoice types, read Chapter 8.

10) The Rate/Price box indicates the amount you charge the customer each 
time you provide the service. Type the appropriate price into the box. 

11) The Qty box is usually used if you are billing a rate per hour. In this case, 
enter the hourly rate into the Rate/price box and enter the number of hours 
into the Qty. box.

12) The Status box indicates the current status of the service. 

13) The Crew box indicates the crew that is responsible for the service. 
Indicate the crew that will provide the service by clicking on the drop-down 
box and selecting the appropriate option.

14) The Sales Rep. box indicates the QuickBooks employee (sales rep.) who 
sold the service. Enter the sales rep. by clicking on the drop-down list and 
selecting the appropriate option.
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15) The Prepaid checkbox indicates whether or not the customer has already 
paid for the service. 

If the customer has already paid for the service, place a check inside 
the checkbox. In this case, the charge will be deducted from the 
customer’s balance. 

If the customer has not already paid for the service, do not place a 
check inside the checkbox. In this case, the charge will be billed 
normally.

16) The Under Contract checkbox indicates whether or not this service is 
included as part of an existing billing installment. 

If the service is included as part of an existing billing installment, place 
a check inside the checkbox. In this case, the service will appear as a 
zero amount on the customer’s invoice or it will not be included on the 
invoice at all.

If the service is not included as part of an existing billing installment, do 
not place a check inside the checkbox. In this case, the service will be 
invoiced normally.

17) The Start/Until boxes are used if the service is being scheduled for a 
specific time of day. In this case, type the start/until times into the 
appropriate box. For example, if the service is going to start at 9a.m. type 
9am into the Start box.

18) The Window box indicates to the variation that is acceptable between the 
entered Start time and the time that the crew actually arrives at the job 
site. You can modify your route list template to show the Window 
specified.

19) The Instructions for Crew box provides space for you to type notes about 
the service to your crew. All notes entered into this box will appear on the 
crew’s route list.

20) Click OK to save the information and return to the previous screen.

To set the service dates for a recurring service:

1) In the Recurring service series screen, click on the Recurring Dates tab.

2) The Basis section indicates the interval that you want to use to schedule 
the service. Enter the interval by clicking on the appropriate option.

3) The Preferred Day of Week box indicates the day of the week that you 
provide the service. Enter the preferred day by clicking on the drop-down 
list and selecting the appropriate option.
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4) The Minimum Days Between Visits box indicates the least number of days 
that must be left between the last time you provided the service and the 
next time that you are going to provide the service. Enter the minimum 
number of days by typing the appropriate number into the box. 

5) The Start/Stop Scheduling boxes indicate the dates that you want to start/
stop scheduling the service. For example, if you want to schedule the 
service for the entire year, you will enter 1/1/07 into the Start Scheduling 
box and 12/31/07 into the Stop Scheduling box. Enter the start/stop dates 
by clicking on the drop-down list and using the calendar provided.

6) The Renewal Type box indicates how the service will be renewed. Enter 
the renewal type by clicking on the drop-down list and selecting the 
appropriate option.

If the service is going to be renewed next year, select Automatically. In 
this case, the service will automatically be rescheduled for next year 
on the Renewal Date. 

If you are unsure if the service is going to be renewed next year, select 
Prompt. In this case, QXpress will ask you about the status of this 
service on the Renewal Date. 

If the service will not be renewed next year, select Don’t Renew.

7) The Renewal Date box indicates either 1) the date that the service will be 
automatically renewed or 2) the date that QXpress will prompt you about 
the renewal status of the service. Enter the renewal date by clicking on the 
drop-down list and using the calendar provided.

8) The Maximum # of visits box indicates the greatest number of times that 
you want to provide the service in one year. For example, if you limit the 
total number of visits in one year to twenty-five you will enter 25 into the 
box. Type the appropriate number into the box. 

Note: You can use the Maximum # of visits box to handle Charge Over Max scenarios. In 
other words, if you service a customer under contract up to a maximum number of 
visits, and you want to bill the customer additionally for every visit over the maximum, 
enter the maximum number of visits into this box. Then, activate the Extend Contracts 
feature by clicking Edit > Preferences. Click the Routing & Scheduling tab and place 
a check inside the Extend Contracts: warn at startup when ‘Done to date’ = ‘Max 
Visits’. Once you have done this, QXpress will indicate when a customer has 
exceeded their maximum number of visits. If you decide to continue scheduling 
services for this customer, the cost of those services will be billed in addition to the 
contract price. To learn more about the Extend Contract feature, please watch the 
movies on the industry Snow Removal.

9) The Turn off Automatic Rescheduling for this service check box allows you 
to gain full control over rescheduling. If this checkbox is checked, QXpress 
Alocet QXpress 47



will ignore the minimum days between visits and will not make any attempt 
to move future dates when jobs are rescheduled. 

10) Click on the Allow... tab.

11) The Allow Which Days section indicates the days of the week that the 
service can be scheduled for.

If the service can be scheduled for any day of the week, click All Days.

If the service can only be scheduled on certain days, click Choose. 
Only place checks in the checkboxes next to the days that the service 
can be scheduled for. For example, if you only work Monday-Friday, 
only place checks inside those checkboxes.

12) The Allow Which Weeks section indicates the weeks in a month that the 
service can be scheduled for. 

If the service can be scheduled for any week in a month, click All 
Weeks.

If the service can only be scheduled on certain weeks, click Choose. 
Only place checks in the checkboxes next to the weeks that the 
service can be scheduled for. For example, if you only want the service 
to be scheduled for the first week of each month, only place a check 
inside that checkbox.

13) The Allow Which Months section indicates the months in a year that the 
service can be scheduled for. 

If the service can be scheduled for any month in the year, click All 
Months.

If the service can only be scheduled in certain months, click Choose. 
Only place checks in the checkboxes next to the months that the 
service can be scheduled for. For example, if you only want the service 
to be scheduled for the first six months of the year, only place a check 
inside those checkboxes.

14) Click Generate Dates. The scheduled service dates will be listed.

15) Click OK to save the information and return to the previous screen.

To edit a recurring service: 

1) In the Customer screen, highlight the recurring service that you want to 
edit. 

2) Click Schedule > Edit Service or Billing Installment.
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3) The Recurring service series screen will appear.

4) Edit the information as required.

5) Click OK to save the information and return to the previous screen.

To delete a recurring service:

1) In the Customer screen, highlight the recurring service that you want to 
delete.

2) Click Schedule > Edit Service or Billing Installment.

3) The Recurring service series screen will appear.

4) Click on the General tab.

5) Click Activities > Delete.

6) Answer Yes to the prompt.

7) Click OK to save the information and return to the previous screen.

5.3   Scheduling a zone-based service

Zone-based scheduling is used to schedule services which are done in 
order of zone or area. There are two steps to zone-based scheduling. The 
first step is adding the service to a customer’s account. In this step, you are 
indicating that the customer is going to receive the service at some point in 
the future. The second step is ‘fetching’ the service when you are going to 
visit the customer’s zone/area. In this step, you ask QXpress to show you 
all of the customers, in a particular zone, that have ordered the service. In 
return, QXpress places all of the appropriate customers onto the day’s 
route list. 

The steps involved in zone-based scheduling are explained below. 

To ensure zone-based scheduling is turned on: 

1) Click Edit > Preferences.

2) Click on the Routing & Scheduling tab.

3) Ensure there is a check in the Show Zone Based as a scheduling option 
checkbox.
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4) Click OK. You may need to close and reopen QXpress for changes to take 
full effect.

To add a new zone-based service to a customer: 

1) In the Customer screen, click Schedule > New Service or Billing 
Installment.

2) The New Schedule screen will appear.

3) Click on the drop-down list below the heading Type and select Zone-based 
service.

4) Click on the drop-down list to the right of Charge Description and select 
the appropriate option.

Note: If the appropriate charge description is not shown in the drop-down list, click on the 
Details button and add a new charge description.

5) Click OK.

6) The Zone-based service screen will appear.

7) The Bill To checkbox indicates the customer that will be billed for this 
service.

If the current customer will be billed for the service, leave the check 
inside the checkbox.

If another customer will be billed for the service, remove the check 
from the checkbox and enter the appropriate customer into the box 
provided.

8) The Description box displays the name of the service being added. 

9) The Invoice type box displays the current invoice type for the service. To 
change the invoice type, click on the drop-down list and select the 
appropriate option. To learn more about invoice types, read Chapter 8.

10) The Rate/Price box indicates the amount you charge the customer each 
time you provide the service. Type the appropriate price into the box. 

11) The Qty box is usually used if you are billing a rate per hour. In this case, 
enter the hourly rate into the Rate/price box and enter the number of hours 
into the Qty. box.

12) The Approx. box indicates the approximate date that you will provide the 
service. This box does not affect the scheduling of the service at all. 
The Approx. box is used to generate projection reports.
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13) The Status box indicates the current status of the service. 

14) The Crew box indicates the crew that is responsible for the service. 
Indicate the crew that will provide the service by clicking on the drop-down 
box and selecting the appropriate option.

15) The Renewal box indicates the how the service will be renewed. Enter the 
renewal type by clicking on the drop-down list and selecting the 
appropriate option.

If the service is going to be renewed next year, select Automatically. In 
this case, the service will automatically be rescheduled for next year 
on the Renewal Date. 

If you are unsure if the service is going to be renewed next year, select 
Prompt. In this case, QXpress will ask you about the status of the 
service on the Renewal Date. 

If the service will not be renewed next year, select Don’t Renew.

16) The Renew on box indicates either 1) the date that the service will be 
automatically renewed or 2) the date that the software will prompt you 
about the renewal status of the service. Enter the renewal date by clicking 
on the drop-down list and using the calendar provided.

17) The Sales Rep. box indicates the salesperson who sold the service. Enter 
the sales rep. by clicking on the drop-down list and selecting the 
appropriate option.

18) The Prepaid checkbox indicates whether or not the customer has already 
paid for the service. 

If the customer has already paid for the service, place a check inside 
the checkbox. In this case, the charge will be deducted from the 
customer’s balance. 

If the customer has not already paid for the service, do not place a 
check inside the checkbox. In this case, the charge will be billed 
normally.

19) Click OK to save the information and return to the previous screen.

To fetch zone-based services into My Calendar:

1) In My Calendar, click Schedule > Fetch Zone-based Services.

2) The Placing Zone-based Services onto My Calendar screen will appear.
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3) The Add services to which day box indicates the date that you want to 
schedule the services for. Enter the date by clicking on the drop-down list 
and using the calendar provided.

4) The Which service do you want to add box indicates the service that you 
want to schedule. Indicate the service by clicking on the drop-down list and 
selecting the appropriate option.

5) The Restrict based on last job type date box enables you to only schedule 
job sites that have not been serviced in a specific number of days. 

If you do not want to schedule job sites that have been serviced 
recently, place a check inside the checkbox. Now enter the other 
information required to finish the sentence. For example, if you do not 
want to schedule job sites that have received a lawn application in the 
last 45 days since December 15, 2006, enter the information as shown 
below:

If you want to schedule all eligible job sites regardless of last job date, 
do not place a check inside the box. 

6) The Services were originally scheduled for crew # box indicates the crew 
that you initially assigned to provide the service. 

If the same crew will still provide the service, leave the check inside 
this checkbox. 

If you want to assign the work to a different crew, remove the check 
from this checkbox and enter the appropriate crew into the box 
provided. 

7) The How do you want to add these services box indicates whether you 
want to add the services by zone, zip code or by individual. Scheduling by 
zone or zip code means that you will pick different zones or zip codes and 
all of the customers that require the service in that zone or zip codes will 
be added to the route list. Scheduling by individual means that QXpress 
will provide you with a list of every customer that ordered the service and 
you will pick the individuals that you want to add to the route list. 

If you want to schedule by zone, click on the drop-down list and select 
Batch - By Zone. A new box will appear. Click on the drop-down list 
and select the zone that you want to add to the route list. Click Add. 
Continue to add as many zones as you require.
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If you want to schedule by individual, click on the drop-down list and 
select Individually - Pick from List. Click Go. The Route Applications - 
Pick Jobs from List screen will appear.

Select the customers that you want to add to the route list by placing a 
check inside the checkbox beside their name. Click Send selected 
jobs to My Calendar. Click Close.

8) Click OK to return to My Calendar. The zone-based services will now be 
shown in My Calendar.

To edit a zone-based service: 

1) In the Customer screen, highlight the zone-based service that you want to 
edit. 

2) Click Schedule > Edit Service or Billing Installment.

3) The Zone-based service screen will appear.

4) Edit the information as required.

5) Click OK to save the information and return to the previous screen.

To delete a zone-based service:

1) In the Customer screen, highlight the zone-based service that you want to 
delete.

2) Click Schedule > Edit Service or Billing Installment.

3) The Zone-based service screen will appear.

4) Click on the General tab.

5) Click Activities > Delete.

6) Answer Yes to the prompt.

7) Click OK to save the information and return to the previous screen.

5.4   Scheduling an appointment/one-time service

Appointment-based scheduling is used to schedule one-time services that 
will be provided on a specific date in the future. 
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To schedule a new appointment/one-time service: 

1) In the Customer screen, click Schedule > New Service or Billing 
Installment.

2) The New Schedule screen will appear.

3) Click on the drop-down list below the heading Type and select One time/
appointment.

4) Click on the drop-down list to the right of Charge Description and select 
the appropriate option.

Note: If the appropriate charge description is not shown in the drop-down list, click on the 
Details button and add a new charge description.

5) Click OK.

6) The One time service screen will appear.

7) The Bill To checkbox indicates the customer that will be billed for this 
service.

If the current customer will be billed for the service, leave the check 
inside the checkbox.

If another customer will be billed for the service, remove the check 
from the checkbox and enter the appropriate customer into the box 
provided.

8) The Description box displays the name of the service being added. 

9) The Invoice type box displays the current invoice type for the service. To 
change the invoice type, click on the drop-down list and select the 
appropriate option. To learn more about invoice types, read Chapter 8.

10) The Rate/Price box indicates the amount you charge the customer for the 
service. Type the appropriate price into the box. 

11) The Qty box is usually used if you are billing a rate per hour. In this case, 
enter the hourly rate into the Rate/price box and enter the number of hours 
into the Qty. box.

12) The Status box indicates the current status of the service. 

13) The Crew box indicates the crew that is responsible for the service. 
Indicate the crew that will provide the service by clicking on the drop-down 
box and selecting the appropriate option.
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14) The Sales Rep. box indicates the salesperson who sold the service. Enter 
the sales rep. by clicking on the drop-down list and selecting the 
appropriate option.

15) The Prepaid checkbox indicates whether or not the customer has already 
paid for the service. 

If the customer has already paid for the service, place a check inside 
the checkbox. In this case, the charge will be deducted from the 
customer’s prepaid balance. 

If the customer has not already paid for the service, do not place a 
check inside the checkbox. In this case, the charge will be billed 
normally.

16) The Under Contract checkbox indicates whether or not this service is 
included as part of an existing billing installment. 

If the service is included as part of an existing billing installment, place 
a check inside the checkbox. In this case, the service will appear as a 
zero amount on the customer’s invoice or it will not be included on the 
invoice at all.

If the service is not included as part of an existing billing installment, do 
not place a check inside the checkbox. In this case, the service will be 
invoiced normally.

17) The Date box indicates the date that the service will be provided. Enter the 
date by clicking on the drop-down list and using the calendar provided.

18) The Prompt for rescheduling when done checkbox indicates whether or 
not you want QXpress to ask you if you want to schedule a new 
appointment once this one is completed. 

If you want QXpress to prompt you to schedule a new appointment 
once this one is completed, place a check inside the checkbox.

If you do not want QXpress to prompt you to schedule a new 
appointment once this one is completed, do not place a check inside 
the checkbox.

19) The Start/Until boxes are used if the service is being scheduled for a 
specific time period. In this case, type the start/until times into the 
appropriate box. For example, if the service is going to start at 9a.m. type 
9am into the Start box.

20) The Window box indicates to the variation that is acceptable between the 
entered Start time and the time that the crew actually arrives at the job 
site. The number entered into the Window box will appear on the crew’s 
route list.
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21) The Instructions for Crew box provides space for you to type notes about 
the service to your crew. All notes entered into this box will appear on the 
crew’s route list.

22) The Long description for invoice box provides space for you to enter a 
detailed explanation about the appointment that will appear on the 
customer’s invoice. All notes entered into this box will appear on the 
customer’s invoice.

23) Click OK to save the information and return to the previous screen.

To assign a one-time service / appointment to multiple crews (QXpress 
Platinum and QXpress Enterprise only):

1) In My Calendar, locate the one-time service that you want to assign to 
multiple crews.

2) Right-click on the service and select Convert to project.

3) Right-click on the service again and select Copy visit to crew.

4) Enter the name of the crew into the box provided. 

5) Click OK.

To edit a one-time / appointment service: 

1) In the Customer screen, highlight the one-time service / appointment that 
you want to edit. 

2) Click Schedule > Edit Service or Billing Installment.

3) The One time service screen will appear.

4) Edit the information as required.

5) Click OK to save the information and return to the previous screen.

To delete a one-time / appointment service:

1) In the Customer screen, highlight the one-time service / appointment that 
you want to delete.

2) Click Schedule > Edit Service or Billing Installment.

3) The One time service screen will appear.

4) Click on the General tab.
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5) Click Activities > Delete.

6) Answer Yes to the prompt.

7) Click OK to save the information and return to the previous screen.

5.5   Scheduling a project

Project scheduling is used to schedule multi-day services that involve 
various crews, services and material load lists. The steps involved in 
scheduling a project are outlined below.

To add a new project to a customer’s account:

1) In the Customer screen, click Schedule > New Service or Billing 
Installment.

2) The New Schedule screen will appear.

3) Click on the drop-down list below the heading Type and select Project.

4) Click on the drop-down list to the right of Charge Description and select 
the appropriate option.

Note: If the appropriate charge description is not shown in the drop-down list, click on the 
Details button and add a new charge description.

5) Click OK.

6) The Multi-day project screen will appear.

7) The Bill To checkbox indicates the customer that will be billed for this 
service.

If the current customer will be billed for the service, leave the check 
inside the checkbox.

If another customer will be billed for the service, remove the check 
from the checkbox and enter the appropriate customer into the box 
provided.

8) The Description box displays the name of the service being added. 

9) The Invoice type box displays the current invoice type for the service. To 
change the invoice type, click on the drop-down list and select the 
appropriate option. To learn more about invoice types, read Chapter 8.
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10) The Rate/Price box indicates the amount you charge the customer for the 
service. Type the appropriate price into the box. 

11) The Qty box is usually used if you are billing a rate per hour. In this case, 
enter the hourly rate into the Rate/price box and enter the number of hours 
into the Qty. box.

12) The Status box indicates the current status of the service. 

13) The Crew box indicates the crew that is responsible for the service. 
Indicate the crew that will provide the service by clicking on the drop-down 
box and selecting the appropriate option.

14) The Sales Rep. box indicates the salesperson who sold the service. Enter 
the sales rep. by clicking on the drop-down list and selecting the 
appropriate option.

15) The Prepaid checkbox indicates whether or not the customer has already 
paid for the service. 

If the customer has already paid for the service, place a check inside 
the checkbox. In this case, the charge will be deducted from the 
customer’s prepaid balance. 

If the customer has not already paid for the service, do not place a 
check inside the checkbox. In this case, the charge will be billed 
normally.

16) The Under Contract checkbox indicates whether or not this service is 
included as part of an existing billing installment. 

If the service is included as part of an existing billing installment, place 
a check inside the checkbox. In this case, the service will appear as a 
zero amount on the customer’s invoice or it will not be included on the 
invoice at all.

If the service is not included as part of an existing billing installment, do 
not place a check inside the checkbox. In this case, the service will be 
invoiced normally.

17) The Date box indicates the date that the project will begin. Enter the 
appropriate date by clicking on the drop-down list and using the calendar 
provided.

18) The Instructions for Crew box provides space for you to type notes about 
the service to your crew. All notes entered into this box will appear on the 
crew’s route list.

19) The Long description for invoice box provides space for you to enter a 
detailed explanation about the service that will appear on the customer’s 
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invoice. All notes entered into this box will appear on the customer’s 
invoice.

20) Click OK to save the information and return to the previous screen.

To add services to the project:

1) In the Multi-day project screen, click on the Job Items tab. 

2) Click Add.

3) A new row will appear. 

4) The Description column indicates the name of the service that you are 
adding. Click on the drop-down list and select the appropriate option. 

5) The Sort Order column indicates the order that the items will be listed in 
this screen and on the invoice (if the charge will be included on the 
invoice). For example, a job item with sort order 1 will appear ahead of a 
job item with sort order 2. Type the appropriate numbers into the column.

6) The Est. Qty./Hours column indicates how long you estimate the service 
will take to complete. Type the estimated time into the column. For 
example, if you estimate that the service will take you one and one-half 
hours, type 1.5 into the box. 

7) The Charge Rate column indicates how much you are charging the 
customer for this service. Type the appropriate amount into the column. 

8) The Charge Qty. column is used if you are billing for materials, or by the 
hour. In this case, enter the unit cost for the material, or the hourly rate, 
into the Rate/price box and enter the number of units of material sold, or 
the total number of hours, into the Qty. box.

9) The Charge Type column indicates how you are going to charge for the 
job.

If you are charging the customer a flat rate for the service, click on the 
drop-down list and select FL. In this case, the charge will be equal to 
the entry in the Charge Rate column.

If you are charging the customer by the hour, or by the quantity of 
material used, click on the drop-down list and select QY. In this case, 
the charge will equal the entry in the Charge Rate column multiplied by 
the entry in the Charge Qty. column.

If you are not charging for the service, click on the drop-down list and 
select NC.
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10) Click OK to save the information and return to the previous screen. 

To schedule each of the services added to a project:

1) In the Multi-day project screen, click on the Project Scheduling tab.

2) Each of the services that you have added to the project in the Job Items 
folder will be listed at the bottom of the screen.

3) Highlight the service that you want to schedule.

4) Using the calendar provided, select the date that you want to schedule the 
service for. 

5) Click Activities > Add Visit.

6) The Project Visit Entry screen will appear.

7) The Crew box indicates the crew that will provide the service. Click on the 
drop-down list and select the appropriate option.

8) The Date box indicates the date that you are scheduling the service for. If 
you want to change the date, click on the drop-down list and use the 
calendar provided. 

9) The Start/Until Time boxes indicate when the crew will start the service 
and when the crew will stop the service. Type the appropriate times into 
the boxes. For example, if the crew will start the job at 9:15 in the morning, 
type 9:15am into the Start box. 

10) The Status box indicates the current status of the service. 

11) The Instructions for Crew box provides space for you to type notes about 
the service to your crew. All notes entered into this box will appear on the 
crew’s route list.

12) The Material Load List indicates the material the crew will require to 
complete the service. To add a material to this list, click Add. A new row 
will appear. Select the appropriate material and enter the appropriate 
quantity.

Note: Only materials that have been entered into the Job Items folder will be shown in the 
material load list. 

13) Click OK to save the information and return to the previous screen.

To edit the schedule information for a service in a project:

1) In the Multi-day project screen, click on the Project Scheduling tab. 
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2) Click on the service that you want to edit.

3) Click Activities > Edit Visit.

4) The Project Visit Entry screen will appear. 

5) Edit the information as required. 

6) Click OK to save the information and return to the previous screen.

To remove a service from a project:

1) In the Multi-day project screen, click on the Job Items tab. 

2) Highlight the service that you want to remove.

3) Answer Yes to the prompt. 

4) Click OK to save the information and return to the previous screen.

To edit a project: 

1) In the Customer screen, highlight the project that you want to edit.

2) Click Schedule > Edit Service or Billing Installment.

3) The Multi-day project screen will appear.

4) Edit the information as required.

5) Click OK to save the information and return to the previous screen.

To delete a project:

1) In the Customer screen, highlight the project that you want to delete.

2) Click Schedule > Edit Service or Billing Installment.

3) The Multi-day project screen will appear.

4) Click on the General tab.

5) Click Activities > Delete.

6) Answer Yes to the prompt.

7) Click OK to save the information and return to the previous screen.
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To use the Reschedule dates later/earlier feature:

1) Edit an existing Project.

2) Under the Project Scheduling tab, select the date you want to reschedule 
from. Dates prior to this date will not be rescheduled. Dates after and 
including this date will be rescheduled.

3) Click Activities > Reschedule dates later/earlier....

4) Select which days of the week the rescheduling can use. By default, 
weekdays will always be selected, and weekends will always be un-
selected.

5) Select whether you want to move dates “Later” (done at a later date), or 
“Earlier” (done at an earlier date).

6) Enter the number of days to push later/earlier.

7) Click OK.

8) Take note of any conflict warnings QXpress finds. You will have to 
manually deal with these conflicts when the process completes.

5.6   Scheduling job packages

Setting up job packages is explained in detail in section 1.2.5. Read this 
section for an introduction to job packages. 

Once you have set-up your job packages, you can schedule them for any 
customer. Doing so, will add all of the services in the job package to that 
customer’s account. 

To ensure Job Package scheduling is turned on: 

1) Click Edit > Preferences.

2) Click on the Routing & Scheduling tab.

3) Ensure there is a check in the Show Job Packages as a scheduling option 
checkbox.

4) Click OK. You may need to close and reopen QXpress for changes to take 
full effect.
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To add a job package to a customer’s account:

1) In the Customer screen, click Schedule > Add Job or Billing 
Installment.

2) The New Schedule screen will appear.

3) Click on the drop-down list below the heading Type and select Job 
package.

Note: The Prompt to add same entries to all items of the package checkbox indicates 
whether or not you want the same entries to be made for each service in the job 
package.

If you want the same entries to be made for each of the items in the job 
package, place a check inside the checkbox. For example, if you want 
the price of each item in the job package to be the same, place a check 
inside the checkbox. Then, when you click OK in step 5, the Adding 
entries to all items in a package screen will appear.

For each of the entries that you want to be the same for all items, place 
a check in the appropriate check box and enter the appropriate value 
into the space provided.

If you do not want the same entries to be made for each of the items in 
the job package, do not place a check inside the checkbox.

4) Click on the drop-down list to the right of Charge Description and select 
the appropriate option.

5) Click OK.

5.7   Using custom fields for services

Custom Fields enable you to track information about a service that is 
specific to your company. Custom fields are typically used to track 
additional data such as “Date Entered”, “Data Promised” and “Priority”.

You can add up to 15 Custom Fields - 3 date fields, 4 drop-down list fields, 
4 numeric fields and 4 character fields.

To add a custom field to a service:

1) In the customer account, double-click on the service.

2) Click the Edit Custom Fields... tab:
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3) Place a check inside the Show? checkbox beside the field you want to 
show.

4) Type the name of field into the Field Name column.

5) Click OK.

To add items to a drop-down list custom field:

1) In the customer account, double-click on the service.

2) Click the Edit Custom Fields... tab.

3) Click on the drop-down list field that you want to add an item to.

4) Click Add Item.

5) Type the name of the item into the box provided.

6) If you want to associate an icon with this item, click on the Details button 
in the Icon column.

7) Click on the appropriate icon.

8) Click OK.

To delete items from a drop-down list custom field:

1) In the customer account, double-click on the service.

2) Click the Edit Custom Fields... tab.

3) Click on the drop-down list field that you want to delete an item from.

4) Click on the item you want to delete

5) Click Delete Item.

6) Click OK.

To enter information into custom fields that you have added:

1) In the customer account, double-click on the service.

2) Click the Custom Fields tab.

3) Enter information into the appropriate custom fields.

4) Click OK.
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To remove a custom field from a service:

1) In the customer account, double-click on the service.

2) Click the Edit Custom Fields... tab.

3) Remove the check from Show? checkbox beside the field you want to 
remove.

4) Click OK.

5.8   Importing a QuickBooks Estimate

To import an Estimate from QuickBooks:

1) Schedule a new service, or open an existing service.

2) Click on the Job Items tab.

3) Click Activities > Import QuickBooks Estimate....

4) Assuming QuickBooks is open on this computer, a list of estimates for this 
customer will now appear.

5) If you are using QuickBooks Pro 2004 or higher, you can click on an 
estimate and then click Go To... to open the estimate in QuickBooks.

6) In QXpress, click on the estimate you want to import from QuickBooks, 
and click Import Estimate. All the items from the QuickBooks estimate will 
appear.

Note: Item descriptions from the estimate will not be brought over.

Note: Items that are calculated as a percentage on the QuickBooks estimate will be brought 
to QXpress as a whole number.

Note: If there are multiple Charge Descriptions for an item in QXpress, QXpress will first 
look to see if the QuickBooks Class used in the estimate is set to any of these Charge 
Descriptions in QXpress, if it is, it will use that Charge Description, otherwise it will 
use the first Charge Description for that item it can find.

5.9   Conflict checking

Conflict checking gives you the ability to check each scheduled service to 
see if it conflicts with any future appointments
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To turn the Conflict Checking feature on:

1) Go to Edit > Preferences.

2) Click on the Routing & Scheduling tab.

3) Put a check in the "Show Scheduling Conflicts button in the Service 
screen?" checkbox.

4) Click OK.

To use the Conflict Checking feature:

1) Schedule a new service, or open an existing one.

2) Ensure that your service has a Start Time and Until Time filled out.

3) From the Service screen, click on the "Check For Conflicts" button, which 
can be found between the Quick Invoice button and the OK button.

Note: Appointments will not be considered conflicts if they are for the same customer.

5.10   Appointment Colors

QXpress gives you the ability to color-code appointments in the Day View 
and Week View calendars.

To use this feature:

1) Schedule a new service, or open an existing one.

2) Click on the General tab.

3) In the top right, change the "Appt. Color" dropdown list to the desired color.

4) Click OK.

5) Find the service in My Calendar under either the Day View or Week View.

Note: There is no way to change the label of the color. It is currently just the color's name.

Note: Appointment colors are not available for List View or Month View.

Note: There is no way to automatically set a default appointment color per crew.

Note: "Selected" appointments will always be assigned a blue color, regardless of what the 
appointment color is.
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To set default appointment colors per Charge Description:

1) Click Lists > Charge Description List.

2) Click on an existing Charge Description.

3) Click Advanced.

4) Click on the Advanced tab.

5) Make a selection from the "Default appt. color:" dropdown list.

6) Click OK.

Note: This will not affect existing appointments. 
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CHAPTER 6
JOB COSTING

This chapter explains how to job cost using QXpress. Job costing enables 
you to allocate labor, material and subcontractor costs to specific services 
so that you can determine how profitable those services are. Job costing 
helps you better understand your costs and make more profitable 
decisions.

The topics discussed in this chapter include:

• 6.1 Entering budgeted costs for a service
•      6.1.1 Budgeted labor costs
•      6.1.2 Budgeted material costs
•      6.1.3 Budgeted subcontractor costs
• 6.2 Printing an estimate
• 6.3 Entering actual costs for a service
•      6.3.1 Actual labor costs
•      6.3.2 Actual material costs
•      6.3.3 Vendor Bills & Purchase Orders
•      6.3.4 Actual subcontractor costs
• 6.4 Posting service times to QuickBooks
• 6.5 Posting subcontractor / vendor Bills to QuickBooks
• 6.6 Posting Inventory Adjustments to QuickBooks

6.1   Entering budgeted costs for a service

Budgeted costs are the costs that you think your company will incur by 
providing a service. By entering the your budgeted costs into QXpress, you 
will be able to determine if the service will or will not be profitable before 
you provide the service. As well, you can compare your budgeted costs to 
your actual costs to identify significant discrepancies.

The steps required to enter budgeted costs for a service are outlined 
below.

6.1.1   Budgeted labor costs

Labor costs are determined by multiplying the number of hours your 
employees spend providing a service by their job cost rates (i.e. how much 
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you pay them per hour). Therefore, in order to determine your budgeted 
labor costs for a service, you must enter how long you think it will take to 
complete the service.

The steps required to enter budgeted labor costs are outlined below.

To enter a budgeted labor cost:

1) In the Customers screen, highlight the service that you want to enter a 
budgeted labor cost for.

2) Click Schedule > Edit Service or Billing Installment.

3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service). 

4) Click on the Job Items tab.

5) Enter the budgeted labor man hours into the Est. Qty/Hours column. 

Note: The total budgeted labor cost is calculated by multiplying the budgeted labor hours by 
the average job cost rate of the crew providing the service. To view your total 
budgeted labor cost, click the Print Estimate/Report button at the bottom of the 
screen. Select the Job-Item-Summary template. Click OK.

6) Click OK to save the information and return to the previous screen.

To add a new budgeted labor cost:

1) In the Customers screen, highlight the service that you want to add a 
budgeted labor cost for. 

2) Click Schedule > Edit Service or Billing Installment.

3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

4) Click on the Job Items tab.

5) Click Add.

6) A new row will appear. 

7) Enter the appropriate description into the Description column.

8) Enter the budgeted labor man hours into the Est. Qty/Hours column.
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Note: The total budgeted labor cost is calculated by multiplying the budgeted labor hours by 
the average job cost rate of the crew providing the service. To view your total 
budgeted labor cost (QXpress Platinum and QXpress Enterprise only), click the Print 
Estimate/Report button at the bottom of the screen. Select the Job-Item-Summary 
template. Click OK.

9) Click OK to save the information and return to the previous screen.

To edit a budgeted labor cost: 

1) In the Customers screen, highlight the service that you want to edit a 
budgeted labor cost for. 

2) Click Schedule > Edit Service or Billing Installment.

3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

4) Click on the Job Items tab.

5) Edit the budgeted labor cost information as required. 

6) Click OK to save the information and return to the previous screen.

To remove a budgeted labor cost: 

1) In the Customers screen, highlight the service that you want to remove a 
budgeted labor cost from. 

2) Click Schedule > Edit Service or Billing Installment.

3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

4) Click on the Job Items tab.

5) Highlight the budgeted labor cost that you want to remove. 

6) Click Remove.

7) Answer Yes to the prompt.

8) Click OK to save the information and return to the previous screen.
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6.1.2   Budgeted material costs

Material costs are determined by multiplying the number of units you think 
you will use by the cost per unit. Therefore, in order to determine your 
budgeted material costs for a service, you must enter the type, amount and 
cost of material that you think you are going to use while providing the 
service.

The steps required to enter budgeted material costs are outlined below.

To add a new budgeted material cost:

1) In the Customers screen, highlight the service that you want to add a 
budgeted material cost for. 

2) Click Schedule > Edit Service or Billing Installment.

3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

4) Click on the Job Items tab.

5) Click Add.

6) A new row will appear. 

7) Enter the appropriate description into the Description column. The charge 
description must be assigned to a QuickBooks item that is of type 
‘Inventory Part’ or ‘Non-Inventory Part’.

8) Enter the budgeted material quantity into the Est. Qty/Hours column.

Note: The total budgeted material cost is calculated by multiplying the budgeted material 
quantity by the cost of the material that you have previously entered for the 
associated Item in QuickBooks. To view your total budgeted material cost, click the 
Print Estimate/Report button at the bottom of the screen. Select the Job-Item-
Summary template. Click OK.

9) Click OK to save the information and return to the previous screen.

To edit a budgeted material cost: 

1) In the Customers screen, highlight the service that you want to edit a 
budgeted material cost for. 

2) Click Schedule > Edit Service or Billing Installment.
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3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

4) Click on the Job Items tab.

5) Edit the budgeted material cost information as required. 

6) Click OK to save the information and return to the previous screen.

To remove a budgeted material cost: 

1) In the Customers screen, highlight the service that you want to remove a 
budgeted material cost from. 

2) Click Schedule > Edit Service or Billing Installment.

3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

4) Click on the Job Items tab.

5) Highlight the budgeted material cost that you want to remove. 

6) Click Remove.

7) Answer Yes to the prompt.

8) Click OK to save the information and return to the previous screen.

6.1.3   Budgeted subcontractor costs

(QXpress Platinum and QXpress Enterprise only) 

Subcontractor costs are those costs that are paid to other companies for 
helping you provide a service. In order to track subcontractor costs, you 
must enter the name of the subcontractor and the amount you owe them. 

The steps required to enter budgeted subcontractor costs are outlined 
below.

To add a new budgeted subcontractor cost:

1) In the Customers screen, highlight the service that you want to add a 
budgeted subcontractor cost for. 
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2) Click Schedule > Edit Service or Billing Installment.

3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

4) Click on the Subcontractors tab.

5) Click Add.

6) A new row will appear. 

7) The Description column indicates the name of the subcontractor cost that 
you are adding. Enter the description by clicking on the drop-down list and 
selecting the appropriate option.

8) The Vendor column indicates the vendor that you will owe a payment to. 
Enter the vendor by clicking on the drop-down list and selecting the 
appropriate option. 

9) The Qty. column is used if you are paying the subcontractor by hour or by 
unit. In this case, type the budgeted number of hours into this column.

10) The Cost column indicates either i) the cost per hour or ii) the flat rate that 
you are paying the subcontractor. Enter the appropriate cost into the 
column.

11) The Ref. No. column indicates the reference number that will appear on 
the vendor bill in QuickBooks. Enter the vendor number by typing the 
appropriate information into the column.

12) The Memo column provides space for you to enter notes about the cost. 
Type the appropriate notes into the column. 

Note: The total budgeted subcontractor cost is calculated by multiplying the Qty. column by 
the Cost column. To view your total budgeted labor cost, click the Print Estimate/
Report button at the bottom of the screen. Select the Job-Item-Summary template. 
Click OK.

13) Click OK to save the information and return to the previous screen.

To edit a budgeted subcontractor cost: 

1) In the Customers screen, highlight the service that you want to edit a 
budgeted subcontractor cost for. 

2) Click Schedule > Edit Service or Billing Installment.
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3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

4) Click on the Subcontractor tab.

5) Edit the budgeted subcontractor cost information as required.

6) Click OK to save the information and return to the previous screen.

To remove a budgeted subcontractor cost: 

1) In the Customers screen, highlight the service that you want to remove a 
budgeted subcontractor cost from. 

2) Click Schedule > Edit Service or Billing Installment.

3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

4) Click on the Subcontractor tab.

5) Highlight the budgeted subcontractor cost that you want to remove. 

6) Click Remove.

7) Answer Yes to the prompt.

8) Click OK to save the information and return to the previous screen.

6.2   Printing an estimate

Once you have entered all of your budgeted costs for a service (see 
section 6.1) you can continue on and print out an estimate for that service. 

The steps required to print an estimate are outlined below.

To print an estimate for a service:

1) Enter all of your budgeted costs as discussed in section 6.1.

2) In the Customers screen, highlight the service that you want to print an 
estimate for. 

3) Click Schedule > Edit Service or Billing Installment.
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4) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

5) Click on the Job Items tab.

6) Click Print Estimate/Report.

7) The Printing Estimate/Report screen will appear.

8) Click on the drop-down list and select the estimate template that you want 
to use. 

9) Click OK.

6.3   Entering actual costs for a service

Actual costs are the costs that you incurred by providing a service. By 
entering the your actual costs into QXpress, you are able to determine if 
the service was profitable or not. As well, you can compare your budgeted 
costs to your actual costs to identify significant discrepancies.

The steps required to enter budgeted costs for a job are outlined below.

6.3.1 Actual labor costs

Labor costs are determined by multiplying the number of hours your 
employees spent providing the service by their job cost rates (i.e. how 
much you pay them per hour). Therefore, in order to determine your actual 
labor costs for a service, you must enter how long it took your employees to 
provide the service. This is done after the service has been provided.

The steps required to enter actual labor costs are outlined below.

To enter actual labor costs from the customer screen: 

1) In the Customers screen, highlight the service that you want to enter 
actual labor costs for.

2) Click Schedule > Edit Service or Billing Installment.

3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

4) Click on the Act. Service Times tab.
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5) Each service in the job items tab will be shown. 

6) The Description column indicates the name of the service.

7) The Start Time column indicates the time that the employee(s) started 
providing the service. Type the appropriate start time into the column. For 
example, if the employee(s) started at 9:15 in the morning, type 9:15am 
into the column.

8) The Stop Time column indicates the time that the employee(s) stopped 
providing the service. Type the appropriate stop time into the column. For 
example, if the employee(s) stopped at 10:15 in the morning, type 
10:15am into the column.

9) The Hours column displays the total length of time the employee(s) spent 
providing the service.

10) The Employee column indicates the employee(s) that provided the 
service. Enter the employee(s) by clicking on the drop-down list and 
selecting the appropriate option. 

Note: If you want to make the same entry for all of the employees in a crew, select CREW 
from the drop-down list. Doing so, saves you from having to make multiple entries for 
each member of the crew.

11) The Job Cost Rate Per Hour displays the cost of the employee per hour. 
To learn about entering job cost rates read section 3.1.

12) Click OK to save the information and return to the previous screen.

To enter actual labor costs from My Calendar: 

1) In My Calendar, double-click on the job that you want to enter actual labor 
costs for.

Note: You can only enter actual labor costs for services with a On Route status or Done. 
You can tell if it is On Route or Done by hovering your cursor over the Sts column. If 
the service has a status of Pending, highlight the service and click Schedule > Status 
to ‘On Route’. 

2) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

3) Click on the Act. Service Times tab:

4) Each service in the job items tab will be shown. 

5) The Description column indicates the name of the service.
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6) The Start Time column indicates the time that the employee(s) started 
providing the service. Type the appropriate start time into the column. For 
example, if the employee(s) started at 9:15 in the morning, type 9:15am 
into the column.

7) The Stop Time column indicates the time that the employee(s) stopped 
providing the service. Type the appropriate stop time into the column. For 
example, if the employee(s) stopped at 10:15 in the morning, type 
10:15am into the column.

8) The Hours column displays the total length of time the employee(s) spent 
providing the service.

9) The Employee column indicates the employee(s) that provided the 
service. Enter the employee(s) by clicking on the drop-down list and 
selecting the appropriate option. 

Note: If you want to make the same entry for all of the employees in a crew, select CREW 
from the drop-down list. Doing so, saves you from having to make multiple entries for 
each member of the crew.

10) The Job Cost Rate Per Hour displays the cost of the employee per hour. 
To learn about entering job cost rates read section 3.1.

11) Click OK to save the information and return to the previous screen.

To enter actual labor costs from the Job Cost Timesheet: 

1) In My Calendar, click Activities > Job Cost Timesheet.

2) The Job Cost Timesheet screen will appear.

3) Each job that is both On Route or Done and shown in My Calendar is 
displayed on this screen.

4) The Description column indicates the name of the service.

5) The Start Time column indicates the time that the employee(s) started 
providing the service. Type the appropriate start time into the column. For 
example, if the employee(s) started at 9:15 in the morning, type 9:15am 
into the column.

6) The Stop Time column indicates the time that the employee(s) stopped 
providing the service. Type the appropriate stop time into the column. For 
example, if the employee(s) stopped at 10:15 in the morning, type 
10:15am into the column.

7) The Hours column displays the total length of time the employee(s) spent 
providing the service.
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8) The Employee column indicates the employee(s) that provided the 
service. Enter the employee(s) by clicking on the drop-down list and 
selecting the appropriate option. 

Note: If you want to make the same entry for all of the employees in a crew, select CREW 
from the drop-down list. Doing so, saves you from having to make multiple entries for 
each member of the crew.

9) The Job Cost Rate Per Hour displays the cost of the employee per hour. 
To learn about entering job cost rates read section 3.1.

10) Click Close to save the information and return to the previous screen.

To enter group service times:

Note: Use group service times when you record the start and stop time for several job sites 
at once, and wish to spread the actual time over all job sites.

1) In My Calendar, click Activities > Job Cost Timesheet.

2) The Job Cost Timesheet screen will appear.

3) Highlight the services that you want to assign group service times to. To 
highlight these, hold down the Ctrl key on your keyboard and click on the 
left margin of each job you want to highlight.

4) Click Activities > Distribute times to selected services...

5) Enter the start time of the first service and the stop time of the last service 
into the box provided.

6) Click OK.

7) The total time will be assigned to each service in the same proportion as 
the individual estimated time for each service to the total estimated time of 
all the services.

6.3.2   Actual material costs

Material costs are determined by multiplying the number of units you used 
while providing a service by the cost per unit. Therefore, in order to 
determine your actual material costs for a service, you must enter the type, 
amount and cost of material that you used while providing the service.

The steps required to enter actual material costs are outlined below.
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To enter actual material costs from the customer screen: 

1) In the Customers screen, highlight the job that you want to enter actual 
material costs for.

2) Click Schedule > Edit Service or Billing Installment.

3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

4) Click on the Act. Mat. Usage tab.

5) Each material listed in the job items tab will be shown. 

6) The Description column indicates the name of the material.

7) The Employee column indicates the employee that used the material. 
Enter the employee by clicking on the drop-down list and selecting the 
appropriate option.

8) The Date Used column indicates the date that the material was used on. 
Type the appropriate date into the column. For example, if you want to 
enter the date as June 1, 2007, type 6/1/07 into the column.

9) The Units Used column indicates the number of units of the material that 
was used. Type the appropriate number into the column.

10) The Cost Per Unit column indicates how much each unit of material cost 
you to purchase. Type the appropriate number into the column.

11) Click OK to save the information and return to the previous screen.

To enter actual material costs from My Calendar: 

1) In My Calendar, double-click on the service that you want to enter actual 
material costs for.

Note: You can only enter actual material costs for services with a On Route or Done status. 
You can tell if it is On Route or Done by hovering your cursor over the Sts column. If 
the service has a status of Pending, highlight the service and click Schedule > Status 
to ‘On Route’. 

2) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

3) Click on the Act. Mat. Usage tab:
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4) Each material listed in the job items tab will be shown. 

5) The Description column indicates the name of the material.

6) The Employee column indicates the employee that used the material. 
Enter the employee by clicking on the drop-down list and selecting the 
appropriate option.

7) The Date Used column indicates the date that the material was used on. 
Type the appropriate date into the column. For example, if you want to 
enter the date as June 1, 2007, type 6/1/07 into the column.

8) The Units Used column indicates the number of units of the material that 
were used. Type the appropriate number into the column.

9) The Cost Per Unit column indicates how much each unit of material cost 
you to purchase. Type the appropriate number into the column.

10) Click OK to save the information and return to the previous screen.

6.3.3 Vendor Bills & Purchase Orders

Versions: Gold, Platinum, Enterprise

If your company purchases materials in the field at the time of service, you 
can create Vendor Bills or Purchase Orders for materials directly from the 
Act. Mat. Usage tab in QXpress. The Vendor Bill or Purchase Order gets 
posted into QuickBooks instantly, and the resulting materials get entered 
into the Act. Mat. Usage tab and Job Items tab - saving you from 
unnecessary double-entry.

To enter a Vendor Bill or Purchase Order:

1) Edit the occurrence of any service (i.e. do not edit the series of a recurring 
service).

2) Click on the Act. Mat. Usage tab.

3) Click Create Bill / P.O. for materials purchased in the field.

4) Select whether you want to create a Vendor Bill (i.e. you have already 
received the bill from the Vendor), or a Purchase Order (i.e. the Vendor will 
send you a bill at a later date and the bill will match a Purchase Order 
Number you provide).

5) Go through each of the fields and make the appropriate selection, if 
applicable.
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Note: In the case of a Purchase Order, the Purchase Order Number will be assigned 
automatically once you post the Purchase Order to QuickBooks, as QuickBooks will 
provide you with the next sequential Purchase Order Number.

6) In the grid below, list all the Charge Descriptions for the items you are 
purchasing. Only Inventory and Non-Inventory Parts will be listed.

7) Click Post Vendor Bill | Purchase Order to QuickBooks.

8) You will return to the Act. Mat. Usage tab with the quantities purchased 
entered automatically.

6.3.4   Actual subcontractor costs

Subcontractor costs are those costs that are paid to other companies 
(vendors) for helping you provide a service. In order to track subcontractor 
costs, you must enter the name of the subcontractor and the amount you 
owe them. 

The steps required to enter actual subcontractor costs are outlined below.

To enter actual subcontractor costs from the customer screen: 

1) In the Customers screen, highlight the job that you want to enter actual 
subcontractor costs for.

2) Click Schedule > Edit Service or Billing Installment.

3) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

4) Click on the Subcontractors tab.

5) Each budgeted subcontractor cost will be shown. 

6) The Description column indicates the name of the subcontractor cost.

7) The Vendor column indicates the vendor that you owe payment to. Enter 
the vendor by clicking on the drop-down list and selecting the appropriate 
option. 

8) The Qty. column is used if you are paying the subcontractor by hour or by 
the unit. In this case, type the number of hours owed into this column.
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9) The Cost column indicates either i) the cost per hour or ii) the flat rate that 
you are paying the subcontractor. Enter the appropriate cost into the 
column.

10) The Ref. No. column indicates the reference number that will appear on 
the vendor bill in QuickBooks. Enter the vendor number by typing the 
appropriate information into the column.

11) The Memo column provides space for you to enter notes about the cost. 
Type the appropriate notes into the column. 

12) Click OK to save the information and return to the previous screen.

To enter actual subcontractor costs from My Calendar: 

1) In My Calendar, double-click on the job that you want to enter actual 
subcontractor costs for.

Note: You can only enter actual subcontractor costs for services with a On Route or Done 
status. You can tell if it is On Route or Done by hovering your cursor over the Sts 
column. If the service has a status of Pending, highlight the service and click 
Schedule > Status to ‘On Route’. 

2) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service).

3) Click on the Subcontractor tab:

4) Each budgeted subcontractor cost will be shown. 

5) The Description column indicates the name of the subcontractor cost.

6) The Vendor column indicates the vendor that you owe a payment to. Enter 
the vendor by clicking on the drop-down list and selecting the appropriate 
option. 

7) The Qty. column is used if you are paying the subcontractor by hour. In this 
case, type the number of hours owed into this column.

8) The Cost column indicates either i) the cost per hour or ii) the flat rate that 
you are paying the subcontractor. Enter the appropriate cost into the 
column.

9) The Ref. No. column indicates the reference number that will appear on 
the vendor bill in QuickBooks. Enter the vendor number by typing the 
appropriate information into the column.
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10) The Memo column provides space for you to enter notes about the cost. 
Type the appropriate notes into the column. 

11) Click OK to save the information and return to the previous screen.

6.4   Posting service times to QuickBooks

After you have entered the start and stop times for completed services into 
QXpress, you can export that service time information into QuickBooks. 
The service time information will be automatically entered into the 
appropriate employees’ weekly timesheet.

To export service times to QuickBooks:

1) Click Post to QuickBooks > Service Times.

2) The Post Service Times to QuickBooks screen will appear.

3) All service time entries that are ready to be exported will be displayed.

4) Click Post to QB.

5) A prompt will appear once the export has been successful.

6) Click OK.

7) Click Close to return to the previous screen.

Note: Service times that are not listed under the Not ‘Ready’ to send to QB tab are there 
because their status is On Route. If you want to export these service times to 
QuickBooks, click on the Not ‘Ready’ to send to QB tab and place a check inside the 
Include services ‘On Route’ checkbox. 

6.5   Posting subcontractor / vendor Bills to QuickBooks

(QXpress Platinum and QXpress Enterprise only)

To send Vendor Bills to QuickBooks:

1) Click Post to QuickBooks > Vendor Bills. All completed subcontractor 
services that are ready to be posted as Vendor bills to QuickBooks will be 
listed here.

2) After you have selected the Vendor Bills to post, click Post to QB.

3) A prompt will appear once the export has been successful.
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4) Click OK.

5) Click Close to return to the previous screen.

6.6   Posting Inventory Adjustments to QuickBooks

When posting invoices to QuickBooks, QXpress posts over what was listed 
on the Invoice, rather than what was actually used. ‘Inventory Adjustments’ 
look at the difference between what is posted in the Invoice and what was 
actually used, and passes an Inventory Adjustment to QuickBooks to 
account for this.

To send Inventory Adjustments to QuickBooks:

1) Edit an existing service, and go to the Job Items tab.

2) Add a job item of the type ‘InvtPart’.

3) Go to the Act. Mat Usage tab, and enter actual material usage for this job 
item. Make sure the actual material usage is different from the charge 
quantity for this job item.

4) Under the General tab, set the status of the service to ‘Done’.

5) Create an invoice for the service, and post the invoice to QuickBooks.

6) Click Post to QuickBooks > Inventory Adjustments.

7) You’ll see that there is now an inventory adjustment waiting to be posted to 
QuickBooks, with the amount being the difference between the charge 
quantity and the actual quantity.

8) Select an Account from the Adjustment Account for Gains dropdown list 
and Adjustment Account for Losses dropdown list. If you are unsure which 
QuickBooks account the adjustments should be set to, consult your 
accountant.

9) Click Post to QB. You will see the amount of inventory on hand in 
QuickBooks for this item has changed by the quantity on the invoice +/- 
the amount of the inventory adjustment.
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CHAPTER 7
MY CALENDAR

This chapter explains My Calendar. My Calendar is the main service-
scheduling screen. It displays all of the work scheduled for a given period. 
By changing the dates at the top of My Calendar, you can view the work for 
any day, week, month or other period. Services shown in My Calendar can 
be edited, rescheduled, cancelled or given the status of ‘On Route’ or 
‘Done’.

The topics discussed in this chapter include:

• 7.1 Selecting the calendar view
• 7.2 Using the waiting list (for dispatchers)
• 7.3 Adding services directly into My Calendar
• 7.4 Editing services in My Calendar
• 7.5 Printing work orders/route lists
• 7.6 Rescheduling services
• 7.7 Cancelling services
• 7.8 Completing services
• 7.9 Other features in My Calendar

7.1   Selecting the calendar view

My Calendar offers five different views: List, Day, Week, Month and Cust. 
Each view displays your services in a different format. You can switch 
views by following the steps outlined below.

To change the view in My Calendar:

1) In My Calendar, click on the drop-down list to the right of View and select 
the appropriate option.

If you want your services to appear as single line descriptions, select 
List.

If you want your services to appear as appointment entries (by time), 
select Day, or Week.

If you want to see a monthly summary of the services that you have 
scheduled, select Month.
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If you want to view your customers in the left-hand column, the dates 
at the top of the screen and the services listed below the dates, select 
Cust.

2) Click Refresh.

To activate the ‘Time On Top’ view option:

If you have many crews it may be hard to see the schedule in the regular 
Day view. The ‘Time On Top’ view option provides two additional views: 
“Day: time on top” and “Week: time on top”. These views list the crews on 
the left hand column, and the times on the top, making it easier to see 
where your all your crews are scheduled at a glance.

1) Click Edit > Preferences.

2) Click on the Day View tab.

3) Place a check in the Show ‘Time On Top’ checkbox.

4) Click OK.

7.2   Using the waiting list (for dispatchers)

The Waiting List is a temporary holding place for services that have not yet 
been assigned to a crew, day, or time. Once services have been added to 
the waiting list, they can sorted and then “dispatched” to the appropriate 
crew in My Calendar.

To activate the waiting list feature:

1) In My Calendar, click Edit > Preferences.

2) If you typically use the Day View, click the Day View tab. Otherwise, click 
on the List View tab.

3) Place a check inside the Show Waiting List checkbox.

4) Click OK.

To add a service to the waiting list:

1) In My Calendar, click Waiting List > New.

2) Continue to schedule a one-time/appointment, zone-based or project 
service. For details one scheduling services see Section 5.
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Note: Recurring services and billing installments cannot be added to the waiting list.

To dispatch a service from the waiting list to a crew:

1) In My Calendar, the waiting list is shown at the bottom of the screen (as 
shown below):

2) Locate the service you want to dispatch.

3) If you are in Day or Week View, click on the Drag icon associated with the 
service, hold down the mouse button and drag the service to the 
appropriate date, time and crew. Release the mouse button.

If you are in List View, highlight the services in the Waiting List that you 
wish to dispatch, and then click Waiting List > Send selected services to 
My Calendar.

To place a dispatched service back on the waiting list:

1) In My Calendar, locate the service you want to place back in the Waiting 
list. If you are in List View, make sure you highlight the service you want to 
send to the Waiting List, and that only one service is highlighted. Then 
click Schedule > Place in Waiting List.

2) Right-click on the appropriate service and select Place in Waiting List.

To edit waiting list columns and sorting: 

1) In My Calendar, click Waiting List > Show, hide & sort columns...

2) The Preferences screen will appear.

3) Place a check inside the Show? checkbox associated with each column 
you want to show.

4) The Waiting List is automatically sorted by the order of columns shown in 
this screen. For example, if you want the waiting list to sort by charge 
description and then by zip code, you will make sure that “Service” was the 
first column listed and that “Zip Code” was the second column listed. To 
move a column towards the top of the list, click on the appropriate column 
and then click Move Up. To move a column downwards, click on the 
appropriate column and then click Move Down.
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5) Click OK.

7.3   Adding services directly into My Calendar

At times, it will be more efficient to add new services directly into My 
Calendar rather than scheduling the services using the customer screen. 
For example, if you go to a job site for a scheduled service, and the 
customer asks for an additional service, you will want to include the 
additional service as a part of the day’s work - even though it was not 
originally scheduled. In this situation, it is much faster to add the additional 
service directly into My Calendar at the end of the day.

To add a service into My Calendar:

1) Click Schedule > New.

2) The New Schedule screen will appear.

3) The Type box indicates the type of service you are adding. Choose the 
type by clicking on the drop-down list and selecting the appropriate option.

4) The Charge Description box indicates the specific name of the service that 
you are adding. Choose the charge description by clicking on the drop-
down list and selecting the appropriate option.

5) The For customer box indicates the customer that received/will receive the 
service. Enter the customer by clicking on the drop-down list and selecting 
the appropriate option. You can also search for the customer by clicking on 
the Find icon to the right of the drop-down list.

6) Click OK.

7) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service). 

8) To learn about setting up different types of services, read Chapter 5.

7.4   Editing services in My Calendar

In My Calendar, you have the ability to edit the information for a specific 
service date or for an entire series of a recurring service. For example, you 
can change the price for Service 1 that is scheduled for Mrs. Smith on 
December 2, 2007 or you can change the prices for every Service 1 that 
Mrs. Smith will receive throughout the entire year. 
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The steps to editing services in My Calendar are outlined below.

To edit a specific date of a recurring service in My Calendar:

1) Locate the service that you want to edit in My Calendar.

2) Make sure that the service has the status of On Route or Done.

If you are not sure of the service’s status, hover your cursor over the 
Sts column. A tag will appear that will display the status of the service.

If the service’s status is not On Route or Done highlight the service and 
click Schedule > Status to ‘On Route’.

3) Click Schedule > Edit.

Note: If the service that you are going to edit is part of a recurring series the following 
screen will appear:

Click on Open this occurrence. Click OK.

4) The One time service, Zone-based service, Recurring services series, 
Multi-day project, or Billing installment series screen will appear 
(depending on the type of service). 

5) Edit the information as required.

6) Click OK to save the information and return to the previous screen.

To edit all pending dates (the series) of a recurring service:

1) Locate the service in My Calendar.

2) Clicked Schedule > Edit.

3) If you receive a prompt to open the occurrence or series, click Open the 
series and click OK.

To edit several services in My Calendar:

1) Locate the services in My Calendar.
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2) Make sure that the services all have the status of On Route.

If you are not sure of the status of the services, hover your cursor over 
the Sts column. A tag will appear that will display the status of the 
services.

If the status of the services is not On Route highlight the services and 
click Schedule > Status to ‘On Route’.

3) Highlight all of the services that you want to edit.

4) Click Activities > Selected Jobs/Charges.

If you want to change the invoice type of all of the services, click 
Invoice Type... The Enter Invoice Number screen will appear. Type 
the appropriate invoice type into the box. Click OK.

If you want to assign all of the services to another crew, click Move To 
Crew... The Enter Crew screen will appear. Type the appropriate crew 
number into the box. Click OK.

If you want to change the quantity associated with the services, click 
Change Qty... The Enter Desired Quantity screen will appear. Type 
the appropriate quantity into the box. Click OK.

If you want to reschedule all of the services to another day, click Move 
To Day... The Enter New Date screen will appear. Type the appropriate 
date into the box. For example, if you want to reschedule the services 
to June 1, 2007, type 6/1/07 into the box. Click OK.

7.5   Printing work orders/route lists

Work orders/route lists display all of the services that have to be completed 
in a specific day. Among other information, work orders/route lists show 
customer name, job site, phone number and the instructions for crew. Work 
orders/route lists are typically printed at the beginning of each day and then 
given to your crews so that they have a list of their work for the day.

Work Orders are typically printed one service per page, which a route list is 
printed with many services per page.

To print a work order/route list: 

1) Highlight the services that you want to include on the work order/route list.  
If you want to print all services, you do not need to highlight any services.

2) Click Activities > Print > Work Orders/Route Lists.
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3) The Print which services screen will appear:

4) The Template box indicates the template that you want to use to print your 
work order/route list. Enter the template by clicking on the drop-down list 
and selecting the appropriate option. 

Note: You can download templates, or create your own template, by using the Template 
Designer feature. To learn more about this feature, consult the Template Designer 
manual, available from www.alocet.com, under the Support > QXpress > 
Documentation section.

5) Click OK.

6) The work order/route list will print to screen:

7) To print a hardcopy of the work order/route list, click Print.

7.6   Rescheduling services

In the event that you do not complete all of the services that you scheduled 
for a particular day, you can reschedule those services for another day. The 
steps involved in rescheduling a service are explained below.

To reschedule a service:

1) In My Calendar, highlight the services that you want to reschedule. 

2) Click Activities > Reschedule/Postpone.

3) The Enter New Date screen will appear.
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4) Type the new date into the box. 

5) Click OK.

6) Click Refresh.

7.7   Cancelling services

In some instances, services may have to be cancelled. Cancelling services 
will remove those specific services from My Calendar. However, if the 
service is part of a recurring series, the rest of the series remains in tact. 
For example, if you have set-up a monthly service for Mr. Smith and you 
cancel his January service, only the January service is cancelled - all other 
months are still scheduled. 

The steps required to cancel a service are outlined below.

To cancel services:

1) In My Calendar, highlight the services that you want to reschedule.

2) Click Schedule > Status to ‘Cancel’.

3) Answer Yes to the prompt.

7.8   Completing services

To indicate that a service is complete, you must change the status of the 
service to Done. This process is usually carried out at the end of the day, or 
the next morning.

If the service’s invoice type is 1 or 3, completing the service makes it 
eligible to be invoiced.

If the service’s invoice type is 2, completing the service increases accounts 
receivable by the price of the service.

To complete a service:

1) In My Calendar, highlight the services that you want to complete.

2) Click Schedule > Status to ‘Done’.
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7.9   Other features in My Calendar

My Calendar provides you with many other features designed to make it as 
quick and easy as possible to manage your services. These features are 
outlined below.

7.9.1   Finding specific services

The Find feature enables you to find and highlight a specific service in My 
Calendar. This feature is particularly useful when you are looking for a 
service when My Calendar is displaying a large amount of information.

To find a specific service in My Calendar:

1) Click Schedule > Find.

2) The Find screen will appear:

3) Section 1 of the screen indicates whether you want to find the first, 
previous, next or last service that matches your criteria. Indicate whether 
you want to find the first, previous, next or last service by clicking on the 
appropriate option.

4) Section 2 of the screen indicates the field that you want to search on. 
Enter the field that you want to search on by clicking on the drop-down list 
and selecting the appropriate option.

5) Section 3 of the screen indicates the text that you want to search for. For 
example, if you are searching for the filename Smith type Smith into this 
box.

6) Click Search.

7) The appropriate service will be highlighted in My Calendar.

7.9.2   Adding/editing customer information:

If you are using QuickBooks Pro 2002 or later, you can add new customers 
directly into QXpress via My Calendar. Adding a customer in QXpress will 
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automatically add the same customer into QuickBooks. The steps for 
adding a customer account are outlined below. If you are using a version 
prior to QuickBooks Pro 2002, you must add new customers into 
QuickBooks and then reopen QXpress to automatically import the 
information.

To add a new customer from My Calendar:

1) Click Customers > New QuickBooks Customer.

2) The Add QuickBooks Customer screen will appear. 

3) Enter the appropriate information into the boxes provided.

4) Click OK to save the information and return to the previous screen.

To edit customer information from My Calendar:

1) Click Customers > Edit QuickBooks Customer...

2) The Edit QuickBooks Customer screen will appear. 

3) Edit the information as required.

4) Click OK to save the information and return to the previous screen.

7.9.3   ‘Select All’ feature

This feature enables you to highlight all of the services of a particular 
status, type or invoice type. Using this feature makes it much faster to 
highlight services then doing so one-at-a-time.
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To select all of the services with the same status:

1) Click Activities > Select All > Sts.

If you want to select all of the services with a status of Pending, select 
Pending.

If you want to select all of the services with a status of On Route, select 
On Route.

If you want to select all of the services with a status of Done, select 
Done.

2) All of the services of the selected status will be highlighted.

To select all of the services of the same type:

1) Click Activities > Select All > Typ.

If you want to select all of the services, click Service.

If you want to select all of the contract billings, click Contract Billing.

If you want to select all of the project visits, click Project Visit.

2) All of the services of the selected type will be highlighted.

To select all of the services with the same invoice type:

1) Click Activities > Select All > Inv > (now select the appropriate invoice 
type).

2) All of the services of the selected invoice type will be highlighted.

7.9.4   Memorizing services

This feature allows you to memorize a group of services so that you can 
either display only those services or you can recall those services at a later 
time. 

To memorize specific services: 

1) Highlight the jobs that you want to memorize.

2) Click Activities > Selected Jobs / Charges > Memorize Selected 
Charges.
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3) The services have now been memorized.

To display only the last services that you memorized:

1) Click Activities > Selected Jobs / Charges > Show Only Last 
Memorized Charges.

2) Only the last memorized services will be shown in My Calendar.

7.9.5 Work Order Numbers

Work Order Numbers are assigned automatically to each service that is 
added to QXpress. These work order numbers make it easy to locate a 
specific service in My Calendar.

To active work order numbering: 

1) In My Calendar, click Edit > Preferences.

2) Click the Routing & Scheduling tab.

3) Place a check inside the Use Work Order numbering checkbox.

4) Click OK.

5) In My Calendar, click Refresh. The Work Order # column will now appear 
in My Calendar List view. As well, the WO# column will now appear in the 
Customer account.

To find a service by work order number:

1) In My Calendar, change the From and To dates to include the date that the 
service is scheduled for.

2) Click Refresh.

3) Click Schedule > Find.

4) The Find screen will appear.

5) Click on the Choose Field drop-down list and select Work Order #.

6) Type the work order number into Section 3 of the Find screen. 

7) Click Search.
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7.9.6 Dispatching to Email / Pager

If you are connected to the Internet, are in Day View, Week View, or Cust 
View, and have a service with the status of ‘On Route’, you can dispatch a 
service to a technician’s mobile phone. Most mobile phones enable text 
messaging or paging by sending an email to a specific email address. For 
example, if you are using Nextel and have a technician with the phone 
number (703) 555-1234, you can send a text message to that phone by 
emailing 7035551234@messaging.nextel.com. 

To dispatch to Email / Pager: 

1) Make sure you are in Day View, Week View or Cust View.

2) Ensure the service has a status of On Route.

3) Right-click on a service in My Calendar, and choose Dispatch to email / 
pager.

4) Enter information into the appropriate fields and click Send.
Alocet QXpress 99



100 QXpress Alocet



CHAPTER 8
INVOICING

This chapter explains how to generate invoices for your customers. Once 
invoices have been generated, the invoice information can be quickly 
posted to QuickBooks.

The topics discussed in this chapter include:

• 8.1 Payment collected at time of service
• 8.2 Type 1 invoicing - End of period
• 8.3 Type 2 invoicing - From route list
• 8.4 Type 3 invoicing - Upon completion
• 8.5 Editing invoices
• 8.6 Re-printing existing invoices
• 8.7 Posting invoices to QuickBooks
• 8.8 Quick Invoice - create & post invoices directly from service

8.1   Payment collected at time of service

(available only in QXpress Gold, Platinum, Enterprise)

Many service companies collect a payment from the customer at the time 
of service. For these types of service companies, the ‘Payment collected at 
time of service’ feature allows you to enter the payment into QXpress when 
you are making any other edits to the service.

To enter a ‘Payment collected at time of service’:

1) Edit the occurrence of any service (i.e. do not edit the series of a recurring 
service).

2) Click on the Job Items tab.

3) In the lower left-hand corner, place a check in the Payment collected at 
time of service checkbox.

4) Enter the Amount, Pmt. Method and Deposit To values.

5) Finish any other edits to the service. When you are finish editing the 
service, click OK, or click on the Quick Invoice icon. The payment will get 
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posted in QuickBooks once the invoice gets posted from QXpress to 
QuickBooks.

Note: For your convenience, QXpress will memorize the relationship between the Pmt. 
Method and Deposit To, so that the next payment you receive will have the Deposit 
To automatically filled in based on the Pmt. Method.

8.2   Type 1 invoicing - End of period

Type 1 invoicing is designed for companies that provide recurring services 
and invoice for those services at the end of a specified period (i.e. at the 
end of the week, or at the end of the month). 

With Type 1 invoicing, you will print your route lists each day, and come 
back at the end of the day to turn the status of services to ‘Done’. Then at 
the end of your billing period, usually the last day of the month, you will turn 
your completed services into one invoice per customer for all the work 
done, and then post the invoices to QuickBooks.

To generate invoices at the end of a period:

Note: Only services that have a status of Done can be invoiced using Type 1 invoicing. 
Therefore, if you are trying to use Type 1 invoicing, but you are getting a message 
that says ‘QXpress could detect no Batch Type charges (#1 or #4) that have been 
completed and fit the above criteria’ go into My Calendar and make sure that the 
services you are trying to invoice have Type 1 invoicing and have the status of Done.

1) Click Invoices > Generate Invoices.

2) The Step 1 of 2: Generate Batch Invoices screen will appear:

3) The Starting/Ending date of period boxes indicate the period that you want 
to invoice for. For example, if you want to invoice for the month of June, 
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2005, you will enter 6/1/05 into the Starting date of period box and 6/30/05 
into the Ending date of period box.

4) The Pick customers to generate for section indicates the customers that 
you want to invoice. Usually you will select All customers, as QXpress will 
search all customers for completed Type 1 invoicing services, and ignore 
those that don’t have them.

If you want to invoice all of your customers, click All customers. Click 
Generate.

If you want to invoice only those customers included on one of your 
memorized lists, click By Memorized Filter List. Next, click on the drop-
down list and select the appropriate option. Click Generate.

If you want to invoice a specific customer, click By Individual. Next, 
click on the drop-down list and select the appropriate option. Click 
Generate.

If you want to manually select the customers you want to invoice, click 
Quick Pick... Click Generate. The Generate Invoices screen will 
appear. Place a check inside the boxes corresponding to the 
customers that you want to invoice. Click OK.

Note: As a QXpress user, you will be generating a batch of invoices in QXpress, and posting 
that batch of invoices to QuickBooks. But where you actually print the invoices is up to 
you. If you want to print invoices in QuickBooks rather than QXpress, one short-cut is 
to put a check in the Skip print invoice screen checkbox, and remove the check from 
the Skip Post to QB screen checkbox.

5) The Step 2 of 2: Accept or Reject Batch screen will appear:
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Note: At this point, the invoices have been created, but the information has not yet been 
updated in QXpress. If you want to preview the invoices before the information is 
updated in the program, click Preview. This will allow you to scroll through each of the 
invoices to ensure the information is correct.

6) Choose an invoice template by clicking on the drop-down list to the right of 
Template and selecting the appropriate option.

7) Click Accept.

8) The invoices will print to screen.

9) To print a hardcopy of the invoices, click Print.

8.3   Type 2 invoicing - From route list

Type 2 invoicing is designed for companies that print invoices before they 
do the work so that they can leave an invoice at the job site. Type 2 
invoicing enables you to print the invoice before the work is completed, 
however, the customers’ accounts receivable does not increase until the 
status of the service becomes Done.

To generate invoices before the work is completed:

Note: Only services that have the status of On Route can be invoiced using Type 2 
invoicing. Therefore, if you are trying to invoice and you are getting an error, make 
sure that the services you are invoicing are set-up for Type 2 invoicing, have the 
status of On Route, and have not been invoiced before.

1) In My Calendar, highlight the service(s) that you want to invoice. 

2) Click Activities > Print > Print Invoices.

3) The Step 1 of 2: Generate Invoices From My Calendar screen will appear:

4) The Starting Invoice Number indicates the invoice number that will appear 
on the first invoice. You can change this number by typing a new number 
into the box.
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5) The Choose billing message box indicates the billing message that will 
appear on the bottom of each of the invoices. Enter the billing message by 
clicking on the drop-down list and selecting the appropriate option. 

6) Click Generate.

Note: As a QXpress user, you will be generating a batch of invoices in QXpress, and posting 
that batch of invoices to QuickBooks. But where you actually print the invoices is up to 
you. If you want to print invoices in QuickBooks rather than QXpress, one short-cut is 
to put a check in the Skip print invoice screen checkbox, and remove the check from 
the Skip Post to QB screen checkbox.

7) The Step 2 of 2: Accept or Reject Batch screen will appear:

Note: At this point, the invoices have been created, but the information has not yet been 
updated in QXpress. If you want to preview the invoices before the information is 
updated in the program, click Preview. This will allow you to scroll through each of the 
invoices to ensure the information is correct.

8) Choose an invoice template by clicking on the drop-down list to the right of 
Template and selecting the appropriate option.

9) Click Accept.

10) The invoices will print to screen.

11) To print a hardcopy of the invoices, click Print.

8.4   Type 3 invoicing - Upon completion

Type 3 invoicing is designed for companies that invoice services 
immediately after they are completed. Type 3 invoicing enables companies 
to quickly recover accounts receivable on services.

To invoice upon completion of a service:

Note: Only services that have the status of Done can be invoiced using Type 3 invoicing. 
Therefore, if you are trying to invoice and you are getting an error, make sure that the 
services are set-up for Type 3 invoicing and that their status is Done.

1) In My Calendar, highlight the service(s) that you want to invoice.

2) Click Activities > Print > Print invoices.
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3) The Step 1 of 2: Generate Invoices From My Calendar screen will appear:

4) The Starting Invoice Number indicates the invoice number that will appear 
on the first invoice. You can change this number by typing a new number 
into the box.

5) The Choose billing message box indicates the billing message that will 
appear on the bottom of each of the invoices. Enter the billing message by 
clicking on the drop-down list and selecting the appropriate option. 

6) Click Generate.

Note: As a QXpress user, you will be generating a batch of invoices in QXpress, and posting 
that batch of invoices to QuickBooks. But where you actually print the invoices is up to 
you. If you want to print invoices in QuickBooks rather than QXpress, one short-cut is 
to put a check in the Skip print invoice screen checkbox, and remove the check from 
the Skip Post to QB screen checkbox.

7) The Step 2 of 2: Accept or Reject Batch screen will appear:

Note: At this point, the invoices have been created, but the information has not yet been 
updated in QXpress. If you want to preview the invoices before the information is 
updated in the program, click Preview. This will allow you to scroll through each of the 
invoices to ensure the information is correct.

8) Choose an invoice template by clicking on the drop-down list to the right of 
Template and selecting the appropriate option.

9) Click Accept.

10) The invoices will print to screen.

11) To print a hardcopy of the invoices, click Print.

8.5   Editing invoices

This feature enables you to change the information on an invoice after it 
has been generated. Once an invoice has been edited, it can be reprinted 
and sent to the appropriate customer.
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To add a new charge to an invoice:

1) Do one of the following:

If you are in the customer’s account, click Customer > Invoices for 
this customer. The Invoice List screen will appear. Highlight the 
invoice that you want to edit. Click Edit Invoice.

If you are in any other screen, click Invoices > Invoice List. The 
Invoice List screen will appear. Highlight the invoice that you want to 
edit. Click Edit Invoice. 

2) The Edit Invoice screen will appear:

3) Click New Line Item.

4) The Add charge/discount to invoice screen will appear:

5) The Charge Description box indicates the charge that you are adding. 
Enter the charge by clicking on the drop-down list and selecting the 
appropriate option.

6) Click OK.

7) The new line item will appear on the invoice.
Alocet QXpress 107



8) Enter the appropriate price into the Price column. 

9) Click Save & Close to save the information and return to the previous 
screen.

To delete a charge from an invoice:

1) Do one of the following:

If you are in the customer’s account, click Customer > Invoices for 
this customer. The Invoice List screen will appear. Highlight the 
invoice that you want to edit. Click Edit Invoice.

If you are in any other screen, click Invoices > Invoice List. The 
Invoice List screen will appear. Highlight the invoice that you want to 
edit. Click Edit Invoice. 

2) The Edit Invoice screen will appear.

3) Highlight the charge that you want to remove from the invoice.

4) Click Delete Line Item.

5) Answer Yes to the prompt.

6) Click Save & Close to save the information and return to the previous 
screen.

To change the invoice / due date:

1) Do one of the following:

If you are in the customer’s account, click Customer > Invoices for 
this customer. The Invoice List screen will appear. Highlight the 
invoice that you want to edit. Click Edit Invoice.

If you are in any other screen, click Invoices > Invoice List. The 
Invoice List screen will appear. Highlight the invoice that you want to 
edit. Click Edit Invoice. 

2) The Edit Invoice screen will appear.

3) The invoice/due date boxes are shown in the top right-hand corner of the 
screen. Change the dates by clicking on the drop-down list and using the 
calendar provided.

4) Click Save & Close to save the information and return to the previous 
screen.
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To remove the previous balance from an invoice:

1) Do one of the following:

If you are in the customer’s account, click Customer > Invoices for 
this customer. The Invoice List screen will appear. Highlight the 
invoice that you want to edit. Click Edit Invoice.

If you are in any other screen, click Invoices > Invoice List. The 
Invoice List screen will appear. Highlight the invoice that you want to 
edit. Click Edit Invoice. 

2) The Edit Invoice screen will appear.

3) The Previous Balance box is displayed in the top right-hand corner of the 
screen. Remove the check from the checkbox beside Previous Balance.

4) Click Save & Close to save the information and return to the previous 
screen.

To edit the billing message printed on an invoice: 

1) Do one of the following:

If you are in the customer’s account, click Customer > Invoices for 
this customer. The Invoice List screen will appear. Highlight the 
invoice that you want to edit. Click Edit Invoice.

If you are in any other screen, click Invoices > Invoice List. The 
Invoice List screen will appear. Highlight the invoice that you want to 
edit. Click Edit Invoice. 

2) The Edit Invoice screen will appear.

3) The Customer Message is displayed in the bottom left-hand corner of the 
screen. Change the message by clicking on the drop-down list and 
selecting the appropriate option.

4) Click Save & Close to save the information and return to the previous 
screen.

To edit the long charge description printed on an invoice:

1) Do one of the following:

If you are in the customer’s account, click Customer > Invoices for 
this customer. The Invoice List screen will appear. Highlight the 
invoice that you want to edit. Click Edit Invoice.
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If you are in any other screen, click Invoices > Invoice List. The 
Invoice List screen will appear. Highlight the invoice that you want to 
edit. Click Edit Invoice. 

2) The Edit Invoice screen will appear.

3) Click on the line item you want to change the Long Charge Description for.

4) Click Edit Long Charge Description.

5) The Long Charge Description screen will appear. 

6) Type the new long charge description into the box provided.

7) Click OK to save the information and return to the previous screen.

To delete an invoice: 

1) Do one of the following:

If you are in the customer’s account, click Customer > Invoices for 
this customer. The Invoice List screen will appear. Highlight the 
invoice that you want to edit. Click Edit Invoice.

If you are in any other screen, click Invoices > Invoice List. The 
Invoice List screen will appear. Highlight the invoice that you want to 
edit. Click Edit Invoice. 

2) The Edit Invoice screen will appear.

3) Highlight the invoice that you want to delete.

4) Click Delete.

5) Answer Yes to the prompt.

6) Click Close to save the information and return to the previous screen.

8.6   Re-printing existing invoices

Invoices that are generated in QXpress are stored permanently. This 
means that any invoice can be re-printed at any time. There are two ways 
to re-print invoices. First, you can re-print a single invoice for a specific 
customer from the customer’s account. Second, you can re-print a batch of 
invoices from the Invoice List screen. Both methods of re-printing invoices 
are outlined below.
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To re-print a single invoice for a specific customer:

1) Go to the customer’s account.

2) Click Customer > Invoices for this customer.

3) The invoice list screen will appear. 

4) Highlight the invoice that you want to re-print.

5) Click Print.

6) A prompt will appear as shown below:

7) Click on Selected invoices only.

8) Click OK.

9) The invoice will print to screen.

10) Click Print.

To re-print an entire batch of invoices:

1) In the menu bar, click Invoices > Invoice List.

2) The Invoice List screen will appear.

3) The Show box in the top left-hand corner of the screen indicates the 
invoices that are shown in the invoice list. Click on the drop-down list and 
select the appropriate option. For example, if you want to include every 
invoice in the last two months, select Last 2 months.

4) Click Print.

5) A prompt will appear as shown below:

6) Select All invoices currently visible in the Invoice List.

7) Click OK.
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8) The invoices will print to screen.

9) Click Print.

8.7   Posting invoices to QuickBooks

After generating invoices in QXpress, you can easily post these invoices to 
QuickBooks. Doing so will update QuickBooks and make it appear as if you 
had invoiced your customers from QuickBooks.

Note: It is only possible to post invoices to QuickBooks if the invoices already exist in 
QXpress. To learn about generating invoices read section 8.1, 8.2 and/or 8.3.

To post invoices to QuickBooks:

1) In the menu bar, click Post To QuickBooks > Invoices.

2) The Post Invoices To QuickBooks screen will appear.

3) All of the invoices that you have generated, but that you have not already 
posted to QuickBooks, will appear on the screen.

4) Click Post To QB.

5) A message box will appear once the export has been successful. 

6) Click OK.

7) Click Close to return to the previous screen.

Note: The invoices that are shown behind the Not ‘Ready’ to send to QB tab are there 
because they are Type 2 invoices for services that have not yet had their status 
changed to Done. In order to move these invoices from Not ‘Ready’ to send to QB to 
‘Ready’ to send to QB, change the status of the appropriate services to Done. 

8.8   Quick Invoice - create & post invoices directly from service

(available only in QXpress Gold, Platinum, Enterprise)

For many companies that use ‘Invoice Upon Completion’ invoicing, the 
process to create a batch of invoices to send from QXpress to QuickBooks 
can be seen as cumbersome. This is especially the case when most 
services need to be edited at the end of the day.

For this reason, the Quick Invoice feature cuts out many unnecessary 
steps, and is more intuitive for those who just want to edit a service, put in 
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times, materials, and payments received in the field, and post the service 
as an invoice to QuickBooks, all in one convenient step.

To use the Quick Invoice feature:

1) Edit the occurrence of any service (i.e. do not edit the series of a recurring 
service).

2) After making any final edits to the service in the Service screen, click on 
the Quick Invoice icon to the right of the Activities button.

3) Set any preferences in the Quick Invoice - Generate & Post to QuickBooks 
screen.

4) Click Generate & Post to QuickBooks.

5) The service will automatically be set to the status of ‘Done’, an invoice will 
be created, and then posted to QuickBooks. Also, if you entered a 
‘Payment collected at time of service’, the payment would get posted at 
this time as well.
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CHAPTER 9
CONTACT MANAGER

This chapter explains how to use the contact manager features in 
QXpress. The contact manager feature enables you to schedule reminders 
for important events such as meetings, site visits or phone calls. The 
contact manager can even be used to remind you about regular company 
equipment maintenance. 

The topics discussed in this chapter are:

• 9.1 Working with events
• 9.2 Working with contact groups
• 9.3 Using filter conditions
• 9.4 Using show/hide columns
• 9.5 Setting contact events to appear in Day / Week view
• 9.6 Setting up Alerts to appear when a service is scheduled

9.1   Working with events

Events is the name given to the reminders, conversations, or notes that 
you enter into contact manager. In other words, when you schedule a 
reminder, record a conversation, or leave a note from yourself to another 
staff member, you are creating a contact manager event. 

The process for creating a contact manager event is explained below.

To add a new event:

1) Do one of the following:

From the customer screen, click Customer > Contact manager.

From other screens in QXpress, click Lists > Contact Manager.
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2) The Contact Manager All Events screen will appear. 

3) Click New Event.

4) The Add/Edit Event screen will appear. 

5) The Customer box indicates the name of the customer that the event 
involves. For example, if the event is a reminder to call Mrs. Smith, then 
Mrs. Smith will be entered into this box. Select the customer by clicking on 
the drop-down list and choosing the appropriate option. Selecting the 
customer is optional.

6) The Group box indicates the group that the event belongs to. For more 
information on Contact Manager Groups read section 9.2. Select a group 
by clicking on the drop-down list and choosing the appropriate option.

7) The Event Type box indicates the type of event being added (i.e. phone 
call, E-mail, site visit, etc.) Select the type of event by clicking on the drop-
down list and choosing the appropriate option. 
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Note: If the appropriate type is not shown in the drop-down list, click on the Details box to 
the right of Event Type and add a new type.

8) The Event Status box displays the current status of the event. Select the 
status by clicking on the drop-down list and choosing the appropriate 
status. 

Note: If the appropriate status is not shown in the drop-down list, click on the Details box to 
the right of Event Status and add a new status.

Note: Only event status with a checkbox in the Remind Me column will cause contact 
manager event reminders.

9) The Employee box displays the employee that the event is being entered 
for, or entered by. For example, if you are scheduling a reminder for 
Johnny Hardworker to call Mrs. Smith, you will enter Johnny Hardworker 
into the box. Select the employee by clicking on the drop-down list and 
choosing the appropriate option.  Selecting the employee is optional.

10) The Equipment box displays the piece of equipment that the event 
involves. For example, if you are scheduling a reminder for regular 
maintenance on your GMC Truck, you will enter GMC Truck into the box. 
Select the piece of equipment by clicking on the drop-down list and 
choosing the appropriate option.  Selecting the equipment is optional.

11) The Remind Time/Date boxes display the time and date that you want a 
reminder to appear in QXpress. Use the drop-down lists to select the 
appropriate time and date. Be sure to indicate whether the time is AM or 
PM.  If the event status is not set to cause reminders, you do not have to 
set a remind time.

12) The Attached File box allows you to attach any windows document to this 
file.  Specifically, you may want to attach a Word document, digital picture, 
Excel file, or any other file on your hard drive.  You can also enter Internet 
URL addresses into the Attached File box.  By clicking Open Attached 
File QXpress will prompt the appropriate Windows program to open the 
file.

13) The Notes box provides space for you to enter a note about the event. 
Type the note into the box.   The Time Stamp button will place a new line 
in the note along with the Login user who is logged into QXpress, and the 
exact current time.

14) Click OK to save the information and return to the previous screen.

Note: A new event can also be added quickly from the customer screen by clicking History 
> New Contact..., when the History tab is selected, or by typing Alt+C, with any other 
other tab selected.
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To edit an event:

1) Do one of the following:

In the Customer screen, click on the History tab, and double-click on 
the contact manager event you wish to edit.

From My Calendar, in the menu bar, click Lists > Contact Manager.  
The Contact Manager All Events screen will appear. Highlight the 
event that you want to edit. Click Edit Event.

2) Edit the information as required.

3) Click OK to save the information and return to the previous screen.

To delete an event:

1) In the menu bar, click Lists > Contact Manager.

2) The Contact Manager All Events screen will appear. 

3) Highlight the event that you want to delete.

4) Click Delete Event.

5) Answer Yes to the prompt.

6) Click OK to save the information and return to the previous screen.

9.2   Working with contact groups

A contact group is a collection of events that all relate to a common topic. 
For example, if you are contacting your top 20 customers to offer them a 
“we appreciate your business” promotion, you may want to place all of the 
events involving that promotion into one group. That way, you can follow 
the progression of that initiative independent of all other contacts.

To add a new contact group:

1) In the menu bar, click Lists > Contact Manager.

2) The Contact Manager All Events screen will appear. 

3) Click Show Groups.
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4) The Contact Manager Groups screen will appear. 

5) Click Add Group.

6) The Add/Update Group screen will appear. 

7) Enter the name of the group into the space provided.

8) Click Close (Esc) to save the information and return to the previous 
screen.

To edit a contact group:

1) In the menu bar, click Lists > Contact Manager.

2) The Contact Manager All Events screen will appear. 

3) Click Show Groups.

4) The Contact Manager Groups screen will appear. 

5) Highlight the group that you want to edit. 

6) Click Edit Group.

7) The Add/Update Group screen will appear. 

8) Edit the information as required. 

9) Click Close (Esc) to save the information and return to the previous 
screen.
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To delete a contact group:

1) In the menu bar, click Lists > Contact Manager.

2) The Contact Manager All Events screen will appear. 

3) Click Show Groups.

4) The Contact Manager Groups screen will appear. 

5) Highlight the group that you want to delete. 

6) Click Remove Group.

7) Answer Yes to the prompt. 

8) Click Close (Esc) to save the information and return to the previous 
screen.

9.3   Using filter conditions 

Filter conditions allow you to define the events you want to see on the 
contact manager screen. For example, if you do not want to view all of the 
company’s events, but only those applicable to you, you will use the filter 
conditions to do this. 

Once you have set your filter conditions, you can save those conditions so 
that you can recall them the next time you open the contact manager. Each 
person using the contact manager can save their own conditions so that 
they are always viewing the events that are most important to them. 

To create a new filter:

1) In the menu bar, click Lists > Contact Manager.

2) The Contact Manager All Events screen will appear.

3) Place a check in the Show Filter Conditions checkbox. This check box is 
found in the bottom left-hand corner of the screen. 

4) The advanced filter conditions will appear at the top of the screen.

5) The Type filter enables you to see only events of a certain type (i.e. E-mail, 
phone call, site visit, etc.).To filter by type, click on the Details box to the 
right at Type. The Add Event Type Filter screen will appear. The types that 
are currently showing are listed on the left-hand side. If you want to hide a 
type, click on that type and click on the second arrow button in the middle 
of the screen. Click Close (Esc).
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6) The Status filter enables you to see only events of a certain status (i.e. 
active, cancelled, done, etc.).To filter by status, click on the Details button 
to the right of Status. The Add Event Status Filter screen will appear. The 
statuses that are currently showing are listed on the left-hand side. If you 
want to hide a status, click on that status and click on the second arrow 
button in the middle of the screen. Click Close (Esc).

7) The Remind Time/Date filter enables you to see only events scheduled for 
a certain time/date.To filter by time/date, click on the Details button to the 
right of Time/Date. The Add Time/Date Filter screen will appear. Enter the 
appropriate date range. Click Close (Esc).

8) The Filename filter enables you to see only events related to a certain 
filename. To filter by filename, click on the Details button to the right of 
Filename. The Add Event Filename Filter screen will appear. The 
filenames that are currently showing are listed on the left-hand side. If you 
want to hide a filename, click on that filename and click on the second 
arrow button in the middle of the screen. Click Close (Esc).

9)  The Employee filter enables you to see only events scheduled for a 
specific employee.To filter by employee, click on the Details button to the 
right of Type. The Add Event Employee Filter screen will appear. The 
employees that are currently showing are listed on the left-hand side. If 
you want to hide an employee, click on that employee and click on the 
second arrow button in the middle of the screen. Click Close (Esc).

10) The Equipment filter enables you to see only events scheduled for a 
specific piece of equipment.To filter by equipment, click on the Details 
button to the right of Equipment. The Add Event Equipment Filter screen 
will appear. The pieces of equipment that are currently showing are listed 
on the left-hand side. If you want to hide a piece of equipment, click on that 
piece of equipment and click on the second arrow button in the middle of 
the screen. Click Close (Esc).

To save a filter:

1) After going through the steps to create a filter, and while you are still in the 
Contact Manager All Events screen, click Save Filter. 

2) Enter a name for the filter into the box provided. 

3) Click OK. 

To recall a filter:

1) In the menu bar, click Lists > Contact Manager.

2) The Contact Manager All Events screen will appear. 
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3) Place a check in the Show Filter Conditions checkbox. This check box is 
found in the bottom left-hand corner of the screen. 

4) The filter conditions will appear at the bottom of the screen.

5) Click on the drop-down list to the right of Choose a Search Filter and 
select the appropriate option.

To delete a filter:

1) In the menu bar, click Lists > Contact Manager.

2) The Contact Manager All Events screen will appear. 

3) Place a check in the Show Filter Conditions checkbox. This check box is 
found in the bottom left-hand corner of the screen. 

4) Click on the drop-down list to the right of Choose a Search Filter and 
select the filter that you want to delete.

5) Click Delete Filter.

6) Answer Yes to the prompt. 

9.4   Using show/hide columns

The show/hide columns feature enables you to customize the information 
shown on the contact manager screen by giving you the ability to show or 
hide specific columns.

To use the show/hide feature:

1) In the menu bar, click Lists > Contact Manager.

2) The Contact Manager All Events screen will appear. 

3) Click Show/Hide Columns.
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4) The Show/Hide columns screen will appear. 

5) Place a check in the Show? column of the columns you want to see, and 
remove the check from the columns you do not want to see.

9.5   Setting contact events to appear in Day / Week view

Contact manager events can appear as appointments in the Day and 
Week view of My Calendar.

The follow criteria have to be met for a Contact Manager Event to appear 
in My Calendar:

1) You must be in either Day or Week view.

2) The Contact Manager Event must be assigned to an Event Status that the 
‘Remind Me’ turned on.

3) The Contact Manager Event must be assigned to an employee.

4) The employee must be the same employee that is the Crew Leader of a 
crew visible in My Calendar.

Note: The Contact Manager Events will always appear as a 30 minute appointment.

9.6   Setting up Alerts to appear when a service is scheduled

Alerts can be set to contact events so that a screen appears when a new 
service is being scheduled for that customer. This is especially useful if you 
want to flag the customer as someone you no longer want to provide 
service to (such as a slow payer or a ‘difficult’ customer), or for more 
positive reasons such as reminding for upsells, or when customers have 
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specific needs, you can make an event that will prompt you to ask about 
those needs.

To set and test an alert for a customer:

1) Click Lists > Contact Manager.

2) Choose an existing event and click Edit Event, or click New Event.

3) Fill out the fields as necessary, making sure Customer, Type and Status 
are entered.

4) Place a check in the "Alert: This event is raised when a new service is 
scheduled for this customer?" checkbox.

5) Schedule a new service in My Calendar, making sure that the same 
customer is chosen. When you click OK you'll get an alert showing all the 
contact events for that customer that have an alert specified.
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CHAPTER 10
REPORTING

This section explains how to generate the reports that you need to make 
your business decisions. QXpress gives you two options when it comes to 
reporting: first, you can design your own report using the Template 
Designer features (if using the QXpress Platinum or QXpress Enterprise 
version); second, you can take advantage of QXpress’ pre-existing reports. 
Either way, you will be able to extract the information that you need to 
make your business decisions.

The topics discussed in this chapter are:

• 10.1 Using the Template Designer
• 10.2 Viewing pre-existing job costing reports
• 10.3 Viewing pre-existing planning & analysis reports
• 10.4 Creating lists
• 10.5 My Calendar summary

10.1   Using the Template Designer

The Template Designer provides you with the maximum ability to design 
the exact report that you need.  You can create virtually any report, share 
report templates with other users, and download report templates from a 
library of hundreds of existing QXpress report templates. To learn more 
about the Template Designer, consult the Template Designer Manual that 
was either included with the installation of the software or found at 
www.qxpress.com, under the Support > Documentation menu.

The Template Designer for reports, can be found under the Reports: 
Template Designer:Reports menu.

10.2   Viewing pre-existing job costing reports

Job costing reports provide a summary of all revenues and costs that have 
been entered into the program. These revenues and costs are broken 
down in a variety of ways to highlight the profitability of your customers, 
crews and services.
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10.2.1   By customer

This report shows the profitability of your individual customers. Double-
clicking on a customer’s name will display all of the unique services that 
were completed for the customer. Then, double-clicking on one of the 
services will display the profitability breakdown for each time you visited 
the customer’s job site, for that service.

To view this report:

1) Click Reports > Job Costing > By Customer.

2) The Reports Detail Selector screen will appear. 

3) Section 1 of this screen displays the date range that you want to view. 
Enter the period that you want to view by clicking on the drop-down list and 
using the calendar to enter the appropriate dates.

4) Section 2 of this screen indicates the customers that you want to include in 
the report. 

If you want to view all customers, click on All Customers. Click OK.

If you want to view information for a specific customer, click on By 
Individual. Click on the drop-down list in the Choose Individual box 
and select the appropriate customer. Click OK.

If you want to select a list of individuals to include in the report, click on 
Quick Pick. Click OK. The Generate Invoices screen will appear. 
Place a check in the boxes corresponding to the customers that you 
want to include in the report. Click Next.

10.2.2   By crew

This report shows the profitability of your individual crews. Double-clicking 
on a crew name will display every job type that the crew has performed and 
how profitable those services have been. 

To view a Job Costing By Crew report:

1) Click Reports > Job Costing > By Crew.

2) The Reports Detail Selector screen will appear. 

3) Section 1 of this screen displays the date range that you want to view. 
Enter the period that you want to view by clicking on the drop-down list and 
using the calendar to enter the appropriate dates.
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4) Section 2 of this screen indicates the customers that you want to include in 
the report. 

If you want to view all customers, click on All Customers. Click OK.

If you want to view information for a specific customer, click on By 
Individual. Click on the drop-down list in the Choose Individual box 
and select the appropriate customer. Click OK.

If you want to select a list of individuals to include in the report, click on 
Quick Pick. Click OK. The Quick Pick screen will appear. Place a 
check in the boxes corresponding to the customers that you want to 
include in the report. Click Next.

Place a check in the boxes corresponding to the clients that you want 
to include in the report. Click Next.

10.2.3   By job description, by customer

This report displays your profitability broken down by the services you 
provide. Double-clicking on one of the services will display every customer 
that ordered that service. Then, double-clicking on any of the customers 
will display the profitability of each time you visited their job site to perform 
that service.

To view this report:

1) Click Reports > Job Costing > By Job Description, By Customer.

2) The Reports Detail Selector screen will appear. 

3) Section 1 of this screen displays the date range that you want to view. 
Enter the period that you want to view by clicking on the drop-down list and 
using the calendar to enter the appropriate dates.

4) Section 2 of this screen indicates the customers that you want to include in 
the report. 

If you want to view all customers, click on All Customers. Click OK.

If you want to view information for a specific customer, click on By 
Individual. Click on the drop-down list in the Choose Individual box 
and select the appropriate customer. Click OK.

If you want to select a list of individuals to include in the report, click on 
Quick Pick. Click OK. The Quick Pick screen will appear. Place a 
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check in the boxes corresponding to the customers that you want to 
include in the report. Click Next.

10.2.4   By job description

This report displays the profitability of each type of service that you provide. 
Double-clicking on any of the services will display each day that type of 
service was completed and the profitability of the service on those days.

To view this report:

1) Click Reports > Job Costing > By Job Description.

2) The Reports Detail Selector screen will appear. 

3) Section 1 of this screen displays the date range that you want to view. 
Enter the period that you want to view by clicking on the drop-down list and 
using the calendar to enter the appropriate dates.

4) Section 2 of this screen indicates the customers that you want to include in 
the report. 

If you want to view all customers, click on All Customers. Click OK.

If you want to view information for a specific customer, click on By 
Individual. Click on the drop-down list in the Choose Individual box 
and select the appropriate customer. Click OK.

If you want to select a list of individuals to include in the report, click on 
Quick Pick. Click OK. The Quick Pick screen will appear. Place a 
check in the boxes corresponding to the customers that you want to 
include in the report. Click Next.

10.2.5   By type

This report shows your total costs broken down into the amount spent on 
labor, material, and subcontractors. Double-clicking on one of the cost 
types will display how much of that cost was spent on each type of service 
you provide.

To view this report:

1) Click Reports > Job Costing > By Type.

2) The Reports Detail Selector screen will appear. 
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3) Section 1 of this screen displays the date range that you want to view. 
Enter the period that you want to view by clicking on the drop-down list and 
using the calendar to enter the appropriate dates.

4) Section 2 of this screen indicates the customers that you want to include in 
the report. 

If you want to view all customers, click on All Customers. Click OK.

If you want to view information for a specific customer, click on By 
Individual. Click on the drop-down list in the Choose Individual box 
and select the appropriate customer. Click OK.

If you want to select a list of individuals to include in the report, click on 
Quick Pick. Click OK. The Generate Invoices screen will appear. 
Place a check in the boxes corresponding to the customers that you 
want to include in the report. Click Next.

10.2.6   Estimated vs. actual hours

This report displays the difference between the estimated hours required to 
complete services and the actual hours required to complete services. 
Each customer is shown with the total estimated hours for their work and 
the total actual hours for their work. Double-clicking on a customer will 
display all of the unique services that were completed for the customer and 
the estimated and actual hours for each services. Then, double-clicking on 
a service will display the date that every visit for the service was completed 
and the estimated and actual hours for each time you visited the job site.

To view this report:

1) Click Reports > Job Costing > Estimated Vs. Actual Hours.

2) The Reports Detail Selector screen will appear. 

3) Section 1 of this screen displays the date range that you want to view. 
Enter the period that you want to view by clicking on the drop-down list and 
using the calendar to enter the appropriate dates.

4) Section 2 of this screen indicates the customers that you want to include in 
the report. 

If you want to view all customers, click on All Customers. Click OK.

If you want to view information for a specific customer, click on By 
Individual. Click on the drop-down list in the Choose Individual box 
and select the appropriate customer. Click OK.
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If you want to select a list of individuals to include in the report, click on 
Quick Pick. Click OK. The Quick Pick screen will appear. Place a 
check in the boxes corresponding to the customers that you want to 
include in the report. Click Next.

10.2.7   Equipment usage

This report displays the overhead costs for each piece of equipment. This 
report displays the cost per mile and the cost per hour for each piece of 
equipment.

To view this report:

1) Click Reports > Job Costing > Equipment Overhead Rate.

2) Indicate whether you would like to see the information grouped by year, 
quarter or month by clicking on the appropriate selection.

3) Click OK.

10.3   Viewing pre-existing planning & analysis reports

Planning & analysis reports display information that is important for your 
future planning. Each type of planning & analysis report is described below.

10.3.1   Gross status report

This report displays the expected revenue you will earn, the expected 
square footage that you will service and the total count of jobs that have 
been scheduled for a given period of time. Double-clicking on the year in 
the left- hand column will provide a breakdown of all the unique services 
that have been ordered for that year. Then, double-clicking on any of the 
services will provide a breakdown of all those services based on their 
status. 

To view this report:

1) Click Reports > Planning and Analysis > Gross Status.

10.3.2   Job schedule planning report

For each service, this report will display the total count, man-hours, day-
hours and square footage that has been scheduled for a given period. 
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Double-clicking on any of the dates shown on the left-hand side of the 
report will display the total count, man-hours, day-hours and square 
footage that has been scheduled for each crew.

To view this report:

1) Click Reports > Planning and Analysis >Job Schedule Planning.

2) The Reports Detail Selector screen will appear. 

3) Section 1 of this screen displays the date range that you want to view. 
Enter the period that you want to view by clicking on the drop-down list and 
using the calendar to enter the appropriate dates.

4) Section 2 of this screen indicates the customers that you want to include in 
the report. 

If you want to view all customers, click on All Customers. Click OK.

If you want to view information for a specific customer, click on By 
Individual. Click on the drop-down list in the Choose Individual box 
and select the appropriate customer. Click OK.

If you want to select a list of individuals to include in the report, click on 
Quick Pick. Click OK. The Generate Invoices screen will appear. 
Place a check in the boxes corresponding to the customers that you 
want to include in the report. Click Next.

10.3.3   Job assignment listing

This report displays every service and, beneath each service, every 
customer that is scheduled to receive that service.

To view this report:

1) Click Reports > Planning & Analysis > Job Assignment Listing.

2) The Job Assignment Report screen will appear. 
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3) Section 1 of this screen displays the clients that you want to include on the 
report. Indicate the clients that will be included in the report by clicking on 
the drop-down list and selecting the appropriate option.

4) The Which jobs should be shown section of this screen indicates the job 
information that you want to be included in the report. 

If you want the report to include every job scheduled for a customer, 
click on All Jobs.

If you want the report to include only one specific job description, click 
on Specific Job. Click on the drop-down list in the box provided and 
select the appropriate Job Description.

If you want the prices of each Job Description to be shown in the 
report, place a check in the Print Price? box.

If you want the job site to be shown in the report, place a check in the 
Print Job Site? box.

5) The Choose the Status that Should be Shown section of the screen 
indicates which job statuses you would like shown in the report. For 
example, if you want both Active and Cancelled jobs to be shown, place a 
check in both the Active and Cancelled boxes.

6) Click OK.

10.3.4   Apps per customer

This report displays all services - that have job kind not set to ‘Other’ 
(under Lists > Charge Description List) - that have been ordered by each 
customer. This report also displays the customer’s job site, phone number, 
zone, square footage, map code, status and price per service.

To view this report:

1) Click Reports > Planning & Analysis > Apps Per Customer.

2) Answer Yes or No to the prompt. 

10.3.5   Zone summary

This report displays every customer, the total count of services and the 
total square footage that will be serviced in each zone. 
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To create this report:

1) Click Reports > Planning & Analysis > Zone Summary.

2) Answer Yes or No to the prompt. 

10.4   Creating lists

This report allows you to generate a customized list of customers. This list 
can display the information that you want in the order that you specify.

To create a list report:

1) Click Reports > Lists.

2) The List screen will appear. 

3) The Columns section of the screen indicates the information that you want 
to include in the report. Select the information by clicking on the drop-down 
list in each column and choosing the appropriate option. If you do not want 
a column to be included in the report, remove the check from the checkbox 
corresponding to the column.

4) The Column Width section of the screen indicates how wide you want 
each column to be. Enter the width into the boxes by typing the 
appropriate number. 

5) Click OK.

10.5   My Calendar summary

This report summarizes the information shown in My Calendar for a 
specific date range, grouped by day, status and crew. For example, if the 
date at the top of My Calendar is June 1, 2005, the My Calendar summary 
report will display the number of feet serviced, total revenue, total costs 
and total profit for June 1, 2005. The information is shown on a per crew 
basis. This means that along the left-hand side of the report each crew is 
listed. Double-clicking on one of the crews will provide a breakdown of 
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every service the crew performed on June 1, 2005 and the revenue and 
costs associated with each service.

To view a My Calendar summary report:

1) Click Reports > My Calendar Summary.
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CHAPTER 11
TOOLS

This chapter explains all of the features found under the Tools menu in 
QXpress. 

The topics discussed in this chapter are:

• 11.1 Create mail merge
• 11.2 Fee schedule
• 11.3 Job rate card
• 11.4 Restoring an earlier database

11.1   Create mail merge

Mail merge provides you with the ability to export information from QXpress 
into Microsoft®Word. This means that you can create document templates 
in Microsoft®Word and then merge those templates with information from 
QXpress. The result is a quick and easy way to generate company 
documents, such as renewal letters or welcome letters.

To learn more about using mail merge, consult the mail merge manual 
available online at http://www.alocet.com/support/index.html. 

It should be noted that the preferred way to generate renewal letters, 
estimates, and other documents is with the Template Designer:Reports 
feature.

11.2   Fee schedule

Fee schedules automatically insert prices for services based on square 
footage. When a service is added to a customer’s account, the fee 
schedule looks at the property size of the customer and assigns the 
associated price.  This is a feature used mostly by lawn spraying 
companies.

To add a new fee schedule:

1) Click Tools > Fee Schedule.
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2) The Fee Schedule screen will appear.

3) Click New.

4) A new screen will appear. 

5) The Choose which description you would like to add box indicates the 
charge description that you want to add a fee schedule for. Select the 
charge description by clicking on the drop-down list and choosing the 
appropriate option.

6) Click OK.

7) A new screen will appear. 

8) For each lot enter the appropriate square footage, price and man-hours. 
For example, if your first pricing category is from 0-1000 square feet, enter 
1000 into the Square Footage column corresponding to lot 1. Similarly, if 
your price for 0-1000 square feet is $12, enter 12 into the Price column 
corresponding to lot 1. And if takes you 15 minutes to service 0-1000 
square feet, enter.25 into the Man Hours (estimated) column associated 
with lot 1. 
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9) Now whenever you add a service with the same description as the fee 
schedule, QXpress will automatically look to see if you have made an 
entry for the customer’s property square footage. If you have, the 
appropriate price will be automatically entered. If you have not, no price 
will be entered. 

10) Click Close (Esc) to save the information and return to the previous 
screen.

To copy an existing fee schedule:

1) Click Tools > Fee Schedule.

2) The Fee Schedule screen will appear.

3) Click New.

4) A new screen will appear. 

5) The Choose which description you would like to add box displays the job 
description that you want to add a fee schedule for. Select the job 
description by clicking on the drop-down list and choosing the appropriate 
option.

6) Click OK.

7) A new screen will appear. 

8) Click Activities > Copy fee schedule from existing...

9) Answer Yes to the prompt.

10) Type the name of the fee schedule that you are copying into the box 
provided. It must be exact and is case-sensitive.

11) Click OK.
Alocet QXpress 137



12) Click Close (Esc) to save the information and return to the previous 
screen. 

To rename a fee schedule:

1) Click Tools > Fee Schedule.

2) The Fee Schedule screen will appear.

3) Click on the drop-down list at the top of the screen and select the fee 
schedule that you want to edit. 

4) The fee schedule will appear on the screen. 

5) Click Activities > Rename.

6) Enter the new name into the box provided. 

7) Click OK.

8) Click Close (Esc) to save the information and return to the previous 
screen. 

To edit a fee schedule:

1) Click Tools > Fee Schedule.

2) The Fee Schedule screen will appear.

3) Click on the drop-down list at the top of the screen and select the fee 
schedule that you want to edit. 

4) The fee schedule will appear on the screen. 

5) Edit the information as required. 

6) Click Close (Esc) to save the information and return to the previous 
screen.

To delete a fee schedule:

1) Click Tools > Fee Schedule.

2) The Fee Schedule screen will appear.

3) Click on the drop-down list at the top of the screen and select the fee 
schedule that you want to delete. 

4) Click Remove.
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5) Answer Yes to the prompt. 

6) Click Close (Esc) to save the information and return to the previous 
screen.

11.3   Job rate card

This tool provides a quick and easy way for you to change the price of 
services from one year to the next. This tool enables you to increase /
decrease prices by a flat rate or by a percentage. 

To increase/decrease job prices by a fixed amount:

1) Click Tools > Job Rate Card.

2) The Job Rate Card screen will appear. 

3) Highlight the services that you want to increase the price of. 

4) Click Change Selected Jobs.

5) The Job Rate Change screen will appear. 
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6) In the Type of Change section of the screen click on Change selected job 
rate by a fixed amount.

7) In the Fixed Change section of the screen click on Increase/Decrease.

8) Type the amount of the increase/decrease into the box provided.

9) Click Change Rate.

10) Click Close to save the information and return to the previous screen.

To increase/decrease job prices by a percentage:

1) Click Tools > Job Rate Card.

2) The Job Rate Card screen will appear. 

3) Highlight the services that you want to increase the price of. 

4) Click Change Selected Jobs.

5) The Job Rate Change screen will appear. 

6) In the Type of Change section of the screen click on Change selected job 
rate by a percentage.

7) In the Percentage Change section of the screen click on Increase/
Decrease.

8) The To the Closest box indicates the how you want to round decimals that 
result from the percentage increase. Select your rounding preference by 
clicking on the drop-down list and choosing the appropriate option.

9) The Rounding box indicates whether you want to round the price up or 
down. Select your preference by clicking on the drop-down list and 
choosing the appropriate option.
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10) The Percentage box displays the percentage increase / decrease that you 
want to make. For example, if you want to increase / decrease the price of 
the jobs by 10% enter 10 into the box. Enter the appropriate percentage by 
typing it into the box. 

11) Click Change Rate.

12) Click Close to save the information and return to the previous screen.

Note: If you want to set a standard fixed price for a number of services that have various 
prices, there is a short cut. Click on the Job column heading to sort the services, then 
highlight the services, and click Change Selected Jobs.  Next choose to decrease 
the services by a fixed amount of 99999.  When you click Change Rate it will lower all 
the prices to $0 since this is the minimum number.  Next click Change Selected Jobs 
again and increase the same jobs by your desired standard fixed price.

11.4   Restoring an earlier database

This tool enables you to restore a previous “silent” backup of your 
database. This tool is used in a situation where you have not done your 
own backup and you want to go back to the most recent backup that 
QXpress made automatically.

To restore an earlier database:

1) In the QXpress Login Form, click File > Restore my database to an 
earlier time...

2) The Restore my database to an earlier time screen will appear:

3) Choose a restore point.

4) Click OK.

5) Answer Yes to the prompt.
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6) At this point you will be required to save your current database. To do this, 
enter a name for the file into the File name box and click Save.

7) Click OK.

8) Click OK.

9) Open QXpress as usual. You will be opening the restored database.
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