
 

 1 

Installing L4U Platinum Elite 3.1f on WindowsTM Systems 

Overview 
This installation document has been created to assist in the installation or reinstallation of 
L4U Platinum Elite 3.1f on Windows computers. It is assumed that no previous of L4U exists 
on the system. The L4U Platinum Elite software can be downloaded from our website at 
http://www.l4u.com This will install L4U Platinum Elite into the proper folders and create 
desktop shortcuts to facilitate launching the software. 

If you wish to upgrade from L4U Platinum 2.3, please print out and read the Upgrade to L4U 
Platinum Elite from Platinum on Windows Systems document. 

The basic procedure for installing L4U Platinum Elite follows these steps: 

A. Download the L4U Platinum Elite software from our website or use the L4U Platinum 
Elite Install CD 

B. Install the L4U Platinum Elite software, which includes a Blank Data File 
a. Install L4U Platinum Elite first if L4U Software has performed a Data Conversion 

or Recon for the Library.  
C. Launch L4U and Enter the new license information 
D. Login to L4U 

This document is divided into 2 sections, depending on which version of L4U Platinum Elite 
you are licensed for: 

• For first time users installing Single User, see Install L4U Platinum Elite Single User 
Software below. 

• For first time users installing Multi User, see Install L4U Platinum Elite Software Multi 
User Software on Page 10. 

Reinstalling L4U Platinum Elite 
• If you are reinstalling L4U Platinum Elite Single User, please refer to page 6. 
• If you are reinstalling L4U Platinum Elite Multi User, please refer to page 15. 

Install L4U Platinum Elite Single User Software 
Install L4U Software from Internet Download or from the L4U Platinum Elite Installation CD. 
To download the L4U Platinum Elite software from the L4U Library Software Website, then 
follow these steps: 

1. Go to or click http://www.l4u.com 
2. Click Client Corner 
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3. Enter your L4U Customer ID # and your Password 
(If you do not have a Password, please send an email to Admin@L4U.com requesting a 
Client Corner Password. In this email, include your name, email address, school name, 
and client code) 

4. Click Login 
5. Go to Downloads 
6. Download and Save the L4U Platinum Elite Single User software 

• Install L4U Platinum Elite Single User first if L4U Software has performed a Data 
Conversion or Recon for the Library. Please refer to the Data File section below. 

Install L4U Platinum Elite Single User Program 
1. If you have the L4U Platinum Elite Installation CD, please skip to Step 3 
2. Double click on the downloaded L4U Platinum Elite Single User Installer. Skip to Step 6 
3. Insert the L4U Platinum Elite Installation CD into your computer 
4. Open the CD from My Computer 
5. Click the Single User Installer button 
6. The Installer preparation screen will display 
7. Click Next when the L4U Platinum Elite Introduction Screen displays 
8. The L4U Platinum Elite License Agreement will display 

a. Read the Agreement and if acceptable, select I accept the terms of the License 
Agreement and click Next 

9. Click Install 
10. Click Done to exit the installer when finished 

a. If the Windows Fonts folder has remained open, simply close it once you have 
exited the installer 

11. Restart your computer so that the L4U font will be available for use 

The L4U Platinum Elite Single User software is now installed on the system. The default 
installation path is HD:\L4U Program Files\L4U Elite\Single (where HD is the letter of the 
Windows Hard Drive). 

Data File 
The Platinum Elite 3.1f installer includes a blank data file. A blank data file is only required if 
all of the Library items are to be entered manually or via a MARC record import. If this is the 
case, please proceed to the next section, Launch L4U Platinum Elite Single User. 

If L4U Software has performed a Data Conversion or Recon for the library, please see the 
documentation supplied with your Data Conversion or Recon Data for instructions on how to 
install the converted data file. 

Best Practice for the Single User L4U Data File is to install it to the Database folder, which is in 
the same location that L4U is installed to. By default, this is at HD:\L4U Program Files\L4U 
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Elite\Single\Database (where HD is the letter of the Windows Hard Drive) for Single User 
Installations. 

Remember; install the L4U Platinum Elite software first. 

Launch L4U Platinum Elite Single User 
Once the Data file has been installed, start the L4U Platinum Elite program: 

1. Double Click on the Shortcut that was installed on the desktop or Select L4U Platinum 
Elite Single User from the Windows Start Menu 

2. Click Administrator from the User List 
3. Type Items in the Password field 
4. The Open box will display 
5. Locate and Select the Data file 
6. Click Open 

Licensing Information 
L4U Platinum Elite will ask for the License Information the first time a Blank Data file is 
opened. L4U Library Software will enter the License Information for you if L4U Software has 
performed a Data Conversion or Recon for your library. If so, please proceed to Step 1 of Login 
to L4U Platinum Elite Single User on page 4. 
 
You will have received the License Number with your L4U Platinum Elite Software Package. If 
you cannot locate the paperwork, this license information can be obtained by using the Print 
Platinum Elite License function on Client Corner. Please refer to Access Client Corner below. If the 
license information cannot be located, contact L4U Library Software at (250) 712-4644 to 
obtain the correct license number for your location. 
 
To Access Client Corner 

1. In your Internet browser address bar, type in this address: http://www.l4u.com 
2. Click Client Corner 
3. Enter your L4U Customer ID # and your Password 

(If you do not have a Password, please send an email to Admin@L4U.com requesting a 
Client Corner Password. In this email, include your name, email address, school name, 
and client code) 

4. Click Login 
5. Click Your Account 
6. Click Print Platinum Elite License 

 
1. Back in L4U Platinum Elite, Click OK when prompted to Enter your License Number & 

Activation Code 
2. Enter the necessary Library Profile information 
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a. Customer ID, Library Name, Address, Telephone Number, License Number & 
Activation Code should be entered 

b. Leave Replace Library Name with Location unchecked 
3. Click Activate 
4. Click Ok when Activation is successful 
5. If Activation fails, please contact L4U Support for an Authentication code 
6. Click Save to exit the Library Profile screen 
7. Click Done 

Login to L4U Platinum Elite Single User 
Platinum Elite 3.1f requires all L4U Administrative Users to Log In when accessing the L4U 
Application. 

1. Cont’d from Launch L4U Platinum Elite Single User on page 3 
2. You will need to choose a Client Code and PIN to login 

• Use items for Client Code and items for the PIN 
3. Click Verify 
4. Click Details when an Alert displays stating this is a Superuser password 

• More information is available below 
5. Click OK 
6. Homeroom Management window appears 
7. L4U Platinum Elite is now ready for use 

No Clients or Homerooms exist if this is a Blank Data File or a Conversion. Enter or import 
Clients and then revisit Homerooms to set the Access Level for the Homeroom that needs 
Administration privileges.  

Information on these topics can be found here: 

• Client Entry, Manual: Please refer to Chapter 4 of the L4U Users Manual 
• Client Entry, Importing Class Lists: Please refer to Import Client Data in the Importing & 

Exporting chapter of the L4U Users Manual 
• Homerooms: Please refer to Chapter 4 of the L4U Users Manual 
• Access Levels: Please refer to Creating Access Levels in the Passwords chapter of the L4U 

Users Manual 

The L4U Platinum Elite 3.1 User Manual can be found in L4U’s Client Corner. 

Decide who will need Administrative Access to L4U once Patrons are entered. This is usually 
the librarian (and any trusted assistants). Create a Homeroom (e.g.: LIBADMIN, etc.) and assign 
this Homeroom an Access Level Name using the old Second Level Password. For example,  
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In the Client File, assign a PIN to the librarian and ensure this user(s) belong to this new 
Homeroom. This user would use the combination of their Client Code and PIN to Log In with 
in the future, instead of the Superuser Account. 

The installation process is complete.  

Welcome to L4U! 

 

What Next? 

Next step is to read the L4U Quick Start Guide that is included with your documentation set. It 
is also available in L4U’s Client Corner, along with the rest of the L4U manuals. 
 
Then, review your training schedule. Please contact your district librarian for your L4U 
Training schedule or, if one does not exist, please contact L4U’s Training Department to 
review your training options. The phone number is in the footer of this document or feel free 
to send an inquiry to training@L4U.com. 
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Re-Installing L4U Platinum Elite 3.1f Single User on WindowsTM 
Systems 

Reinstalling L4U Platinum Elite is straightforward and the basic procedure is: 

A. Backup the Current Data File 
B. Export Custom Pop Up Lists, if any 
C. Uninstall the old L4U Platinum Elite 
D. Install L4U Platinum Elite 
E. Move the Current Data File back to the correct location 
F. Launch L4U & Select the Current Data File 
G. Login to L4U & Verify the Data File 
H. Import Custom Pop Up Lists, if any 
I. Reset L4U Automatic Backup, if necessary 

Locate your Current Datafile 
To identify the name and location of a Single User Current Data File: 

1. Make sure that L4U Platinum Elite Single User is running  
2. From Help in the menu bar, select About L4U (e.g.: Help > About L4U) 
3. Click the Data file Information tab  
4. Fourth field down, Path to Datafile indicates the name of the current data file and 

where it is located. 
• L4U data files end with the .4DD suffix. 
• Make note of the path and the name of the Current Datafile 
• The default location of the current datafile is: C:/L4U Program Files/L4U 

Elite/Single/Database/xxx.4DD, where xxx.4DD is the name of your current datafile. 
5. Click Done  
6. If you need to Export the Pop Up Lists, proceed to the next section, otherwise Select File 

> Quit 

Pop Up Lists - Export 
Pop Up Lists are used in different parts of the L4U program. A pop up list appears any time a 
field that uses a pop up list is clicked on or tabbed into. Status and Condition of an item, Client 
Type and Excluded Keywords use pop up lists. You will want to export them before upgrading if 
you have modified the items in the pop up list. The lists are imported after the upgrade 
process has finished. Otherwise, you can skip this step. Please refer to the L4U User Manual for 
more information on Pop Up Lists. To Export the Pop Up Lists: 

1. File > Preferences 
2. Click Admin 
3. Select the Inventory & Misc. tab 



 

 7 

4. Under List Control:, Click Export Lists 
5. A Confirmation screen appears, Click Yes 
6. You are asked to name the export file, Click Proceed 

• Enter the file name and the location to save to 
7. Click Save 
8. A Confirmation that all lists have exported appears, Click OK 
9. Click Save to Exit Preferences 
10. Select File > Quit to exit L4U 

Back Up the Current Datafile Before Upgrade 
Before reinstalling, ensure you have a current backup of the datafile. You can use L4U’s built 
in backup function or manually copy the datafile to another location. Please refer to Manual 
Backup in the Backup/Restore chapter of the L4U Users Manual to use L4U’s built-in backup 
function. 

Alternatively, you can always navigate to the location of the Current Datafile and manually 
copy the Current Datafile to the Desktop. To do so:  

1. Follow Steps 1 to 6 above in Locate your Current Datafile 
2. Using Windows Explorer, navigate to the location indicated in step 4  
3. Copy the L4U data file (.4DD or 4DD File type) and the corresponding 4DINDX File to 

an archive location 
a. Example: If the data file has the name L4U_Platinum.4DD, the 4DINDX file will 

have the name L4U_Platinum.4DINDX 
4. Paste the files into the desired location 

Uninstall the Previous Version of L4U Platinum Elite 
L4U Platinum Elite has an Uninstall program to assist with this task. 

1. From the Windows Start button, select Uninstall L4U Platinum Elite Single User 
• The location is L4U Platinum Elite > Single User > Advanced > Uninstall L4U 

Platinum Elite Single User 
2. Follow the onscreen directions 
3. Click Done if prompted when the Uninstall has finished 

 

The L4U Platinum Elite Single User folder will still exist after the Uninstall program has finished. 
Rename the folder to Platinum Elite Single Old to differentiate it from the new L4U Platinum 
Single software that will be installed in the next section. The Platinum Elite Single Old folder 
can be safely deleted after the new program has been installed and verified as complete. The 
default location for this folder is: C:\L4U Program Files\L4U Elite. 
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Install L4U Platinum Elite 
Follow the directions on page 1 Install L4U Platinum Elite Single User Software, to install the L4U 
software. 

Move the Data File to the Reinstalled L4U Platinum Elite Single Folder  
The current data file must be copied from the archive location to the new installation folder of 
L4U Platinum Elite Single User. The default location the current data file must be moved to is:  

C:\Program Files\L4U Elite\Single\Database where C is the letter of the Windows Hard Drive. 

1. Copy the L4U data file (.4DD or 4DD File type) and the corresponding 4DINDX File 
from the Archive Location 

• i.e.: Highlight these two files, right-click, and select Copy 
2. Double click My Computer on your desktop or Select Start > Computer from the 

Windows Start Menu. 
3. Double click the C: Drive (or the drive that L4U resides on) 
4. Double click L4U Program Files 
5. Double click L4U Elite 
6. Double click Single 
7. Double click Database 
8. Right Click in an empty area of the Database folder and select Paste. 

Launch L4U Platinum Elite Single User and Select the Data File  
Once the Data File has been moved to the correct folder, launch the L4U Platinum Elite 
program: 

1. Double Click on the Shortcut that was installed on the desktop or Select L4U Platinum 
Elite Single User from the Windows Start Menu. 

2. Immediately after Launching L4U, Hold down the Alt key on the keyboard until an 
Option dialog appears 

3. Click Select another data file 
4. Click Continue 
5. Locate and select the current data file that was moved into the HD:\Program Files\L4U 

Elite\Single\Database (where HD is the letter of the Windows Hard Drive). 
6. Click Open 
7. Select/Enter the librarian’s usual login credentials. For example: 

a. Select Administrator from the User Identification List 
b. In the Password field, enter Items 

i. This password is case sensitive 
c. Click Connect  
d. Enter the Librarian Client Code and PIN and login as normal 
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Verify with the librarian that this is the correct current datafile. If Pop Up Lists were exported, 
then proceed to the next section, otherwise the upgrade process is complete. 

Pop Up Lists - Import 
To Import the Pop Up Lists: 

1. File > Preferences 
2. Click Admin 
3. Select the Inventory & Misc. tab 
4. Under List Control:, Click Import Lists 
5. A Confirmation screen appears, Click OK 
6. You are asked to select the export file, Click Proceed 
7. Locate the file and Click Open 

• A scrolling screen will display the files as they are imported 
8. A Confirmation that all lists have imported appears, Click OK 
9. Click Save to Exit Preferences 

 
Reset the L4U Automatic Backup 
This step is only necessary if you use the Automatic Backup feature of L4U Elite. A reset is 
necessary as the software was reinstalled. 
 
It is easy to reset the backup – just recreate the Automatic Backup. Please refer to the 
Automated Backup section of the Backup/Resort chapter in the L4U User Manual for more 
information on how to perform an Automated Backup. 
 
The reinstallation is complete. 
 

Thank you for your continued support of L4U! 
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Install L4U Platinum Elite Multi User Software on WindowsTM 
Systems 
After reading the Overview on page 1, install the L4U Software from Internet Download or 
from the L4U Platinum Elite Installation CD. To download the L4U Platinum Elite software 
from the L4U Library Software Website, then follow these steps: 

1. Go to or click http://www.l4u.com 
2. Click Client Corner 
3. Enter your L4U Customer ID # and your Password 

(If you do not have a Password, please send an email to Admin@L4U.com requesting a 
Client Corner Password. In this email, include your name, email address, school name, 
and client code)  

4. Click Login 
5. Go to Downloads 
6. Download and Save the L4U Platinum Elite Server software and the L4U Platinum Elite 

Admin Utility software to your desktop 
• Install L4U Platinum Elite Server first if L4U Software has performed a Data 

Conversion or Recon for the Library. Please refer to the Data File section on page 
11. 

Install L4U Platinum Elite Server Program 
Install the L4U Server software on the server computer. 

1. If you have the  L4U Platinum Elite Installation CD, please skip to Step 3 
2. Double click on the downloaded L4U Platinum Elite Server Installer. Skip to Step 6 
3. Insert the L4U Platinum Elite Installation CD into your computer 
4. Open the CD from My Computer 
5. Click the Server Installer button 
6. The Installer preparation screen will display. 
7. Click Next when the L4U Platinum Elite Introduction Screen displays. 
8. The L4U Platinum Elite License Agreement will display. Read the Agreement and if 

acceptable, select I accept the terms of the License Agreement and click Next 
9. Click Install 
10. L4U Platinum Elite Server will now install. Please be patient. 
11. Click Done to exit the installer when finished. 

The default installation path is HD:\L4U Program Files\L4UPlatinum\Server, where HD: is the 
letter of the Windows Hard Drive. The L4U Platinum Elite Server software is now installed on 
the system and is ready for the Data file. 



 

 11 

Data File 
The Platinum Elite 3.1f installer includes a blank data file. A blank data file is only required if 
all of the Library items are to be entered manually or via a MARC record import. If this is the 
case, please proceed to the next section, Launch L4U Platinum Elite Server. 

If L4U Software has performed a Data Conversion or Recon for the library, please see the 
documentation supplied with your Data Conversion or Recon Data for instructions on how to 
install the converted data file. 

Best Practice for the Multi User Data File is to install it to the Database folder, which is in the 
same location that L4U is installed to. The default location for Multi User installations is 
HD:\L4U Program Files\L4U Elite\Server\Server Database (where HD is the letter of the Windows 
Hard Drive on the L4U Server computer). 

Remember, install the L4U Platinum Elite Server software first. 

Launch L4U Platinum Elite Server 
Once the Data File has been installed, start the L4U Platinum Elite program: 

1. Launch L4U Platinum Elite Server via the shortcut that was installed on the desktop or 
via the Windows Start Button > All Programs > L4U Platinum Elite > Server > L4U Platinum 
Elite 3.1 Server 

2. The Open box will display 
3. Locate and Select the Data file 
4. Click Open 
5. The L4U Platinum Elite Server software will open 

Warning: Do Not make any adjustments to any of the properties in the L4U 
Platinum Elite Server software unless specifically directed to do so by either the 
L4U Platinum Elite manual or by the Support Staff at L4U Library Software. 

From this point on, the L4U Server Software will remember the Data file it last opened unless 
that data file is moved to another location or renamed. This is known as the Current Data file. 

Install L4U Platinum Elite Admin Utility (AU) Program 
Install the L4U Platinum Elite Admin Utility on the computers that need the Admin Utility.  

1. If you have the L4U Platinum Elite Installation CD, please skip to Step 3. 
2. Double click on the L4U Platinum Elite Client Installer. Skip to Step 6. 
3. Insert the L4U Platinum Elite Installation CD into your computer. 
4. Open the CD from My Computer 
5. Click the Admin Utility Installer button. 
6. The Installer preparation screen will display. 
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7. Click Next when the L4U Platinum Elite Introduction Screen displays. 
8. The L4U Platinum Elite License Agreement will display. Read the Agreement and if 

acceptable, select I accept the terms of the License Agreement and click Next. 
9. Click Next and then Install. 
10. L4U Platinum Elite Admin Utility will now install. Please be patient. 
11. You will see a message Activating L4U Font 
12. Click Done to exit the installer. 
13. If the Windows Fonts folder has remained open, simply close it once you have exited 

the installer. 
14. Restart your computer so that the L4U font will be available for use. 

The L4U Platinum Elite Admin Utility software is now installed on the system and is ready to 
connect to the L4U Platinum Elite Server. Repeat this installation on each Client Computer. 
The default installation path is HD: \L4U Program Files\L4U Elite\AU where HD is the letter of 
the Windows Hard Drive. 

Launch L4U Platinum Elite Admin Utility 
Move to one of the machines that the L4U Platinum Elite Admin Utility Software was installed 
on. 

1. Launch the L4U Platinum Elite Admin Utility via the shortcut that was installed on the 
desktop or via Windows Start Button > All Programs > L4U Platinum Elite > AU > L4U 
Platinum Elite 3.1 Admin Utility 

2. On the Available tab, Select your L4U Platinum Elite Server 

 
3. If the Click OK 
4. Select Administrator from the User List 
5. Type Items in the Password field 
6. Click Connect 

Licensing Information 
L4U Platinum Elite will ask for the License Information the first time a Blank Data file is 
opened. L4U Library Software will enter the License Information for you if L4U Software has 
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performed a Data Conversion or Recon for your library. If so, please proceed to Step 1 of Login 
to L4U Platinum Elite Server below. 
 
You will have received the License Number with your L4U Platinum Elite Software Package. If 
you cannot locate the paperwork, this license information can be obtained by using the Print 
Platinum Elite License function on Client Corner. Please refer to Access Client Corner below. If the 
license information cannot be located, contact L4U Library Software at (250) 712-4644 to 
obtain the correct license number for your location. 
 
To Access Client Corner 

1. In your Internet browser address bar, type in this address: http://www.l4u.com 
2. Click Client Corner 
3. Enter your L4U Customer ID # and your Password 

(If you do not have a Password, please send an email to Admin@L4U.com 
requesting a Client Corner Password. In this email, include your name, email 
address, school name, and client code) 

4. Click Login 
5. Click Your Account 
6. Click Print Platinum Elite License 

 
7. Back in L4U Platinum Elite, Click OK when prompted to Enter your License Number 

& Activation Code 
8. Enter the necessary Library Profile information 

a. Customer ID, Library Name, Address, Telephone Number, License Number & 
Activation Code should be entered 

b. Leave Replace Library Name with Location unchecked 
9. Click Activate 
10. Click Ok when Activation is successful 
11. If Activation fails, please contact L4U Support for an Authentication code 
12. Click Save to exit the Library Profile screen 
13. Click Done 

Login to L4U Platinum Elite Server 
After the License Information has been entered, continue to login to the L4U Server. 

1. Continued from Step 6 of Launch L4U Platinum Elite Admin Utility from the previous 
page 

2. You will need to choose a Client Code and PIN to login 
• Use items for Client Code and items for the PIN 

3. Click Details when an Alert displays stating this is a Superuser password 
4. Homeroom Management window appears 
5. L4U Platinum Elite is now ready for use 
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No Clients or Homerooms exist if this is a Blank Data File or a Conversion. Enter or import 
Clients and then revisit Homerooms to set the Access Level for the Homeroom that needs 
Administration privileges.  

Information on these topics can be found here: 

• Client Entry, Manual: Please refer to Chapter 4 of the L4U Users Manual 
• Client Entry, Importing Class Lists: Please refer to Import Client Data in the Importing & 

Exporting chapter of the L4U Users Manual 
• Homerooms: Please refer to Chapter 4 of the L4U Users Manual 
• Access Levels: Please refer to Creating Access Levels in the Passwords chapter of the L4U 

Users Manual 

The L4U Platinum Elite 3.1 User Manual can be found in L4U’s Client Corner. 

Decide who will need Administrative Access to L4U once Patrons are entered. This is usually 
the librarian (and any trusted assistants). Create a Homeroom (e.g.: LIBADMIN, etc.) and assign 
this Homeroom an Access Level Name using the old Second Level Password. For example,  

 

In the Client File, assign a PIN to the librarian and ensure this user(s) belong to this new 
Homeroom. This user would use the combination of their Client Code and PIN to Log In with 
in the future, instead of the Superuser Account. 

The installation process is complete.  

Welcome to L4U! 

What Next? 

Next step is to read the L4U Quick Start Guide that is included with your documentation set. It 
is also available in L4U’s Client Corner, along with the rest of the L4U manuals. 
 
Then, review your training schedule. Please contact your district librarian for your L4U 
Training schedule or, if one does not exist, please contact L4U’s Training Department to 
review your training options. The phone number is in the footer of this document or feel free 
to send an inquiry to training@L4U.com. 
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Re-Installing L4U Platinum Elite 3.1f Multi User on WindowsTM 
Systems 

Reinstalling L4U Platinum Elite Server is relatively easy as is the Admin Utility, which is 
covered on page 18. It is usually not necessary to reinstall the Admin Utility as the Admin 
Utility from Elite 3.1c can be used. Ensure there are no users logged in before starting the 
reinstall. The basic procedure is: 

A. Locate the Current Datafile 
B. Make note of L4U Automated Backup settings, if used 
C. Export Pop Up Lists, if necessary 
D. Backup the Current Data File 
E. Uninstall the Old L4U Platinum Elite Server 
F. Install L4U Platinum Elite Server 
G. Move the Current Data File back to the correct location 
H. Launch L4U Server & Select the Current Data File 
I. Login to L4U via the Admin Utility & Verify the Data File 

Locate your Current Datafile 
To identify the name and location of a Multi User Current Data File: 

1. At the L4U Elite Server computer with the L4U Elite Server program running, Go Help > 
Maintenance & Security Center 

2. Make note of the path and the Data File name listed. 
The default location of the Current Datafile is at C:/L4U Program Files/L4U 
Elite/Server/Server Database/xxx.4DD where C:/ is the current volume where L4U Server 
software is currently located. For example: 

 



 

 16 

3. Close the Maintenance & Security Center window 
4. Make note of the L4U Automated Backup settings, if used 

Specifically, the where, when & what settings. Please refer to Automated Backup in the 
Backup/Restore chapter of the L4U Users Manual for more information. 

5. If you need to Export the Pop Up Lists, proceed to the next section otherwise Select File 
> Quit 

Pop Up Lists 
Pop Up Lists are used in different parts of the L4U program. A pop up list appears any time a 
field that uses a pop up list is clicked on or tabbed into. Status and Condition of an item, Client 
Type and Excluded Keywords use pop up lists. You will want to export them before upgrading if 
you have modified the items in the pop up list. The lists are imported after the upgrade 
process has finished. Otherwise, you can skip this step. Please refer to the L4U User Manual for 
more information on Pop Up Lists. To Export the Pop Up Lists: 

1. Launch the L4U Elite Admin Utility from any L4U workstation 
2. File > Preferences 
3. Click Admin 
4. Select the Inventory & Misc. tab 
5. Under List Control:, Click Export Lists 
6. A Confirmation screen appears, Click Yes 
7. You are asked to name the export file, Click Proceed 
8. Enter the file name and the location to save to 
9. Click Save 
10. A Confirmation that all lists have exported appears, Click OK 
11. Click Save to Exit Preferences 
12. Quit the L4U Elite Admin Utility 
13. Quit the L4U Elite Server 

Back Up Existing Data Before Upgrade 
We always recommend that you ensure you have a current backup before any upgrade. If 
you’re not sure, please refer to Manual Backup in the Backup/Restore chapter of the L4U Users 
Manual to perform a backup. 

Alternatively, you can always navigate to the location of the Current Datafile and manually 
copy the Current Datafile to the desktop. You must quit L4U Platinum Elite first! 

Uninstall L4U Platinum Elite 
L4U Platinum Elite has an Uninstall program to assist with this task. 

1. From the Windows Start button, select Uninstall L4U Platinum Elite 3.1 Server 
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• The location is L4U Platinum Elite > Server > Advanced > Uninstall L4U Platinum 
Elite 3.1 Server 

2. Follow the onscreen directions 
3. Click Done when the Uninstall has finished 

 

The L4U Elite Server folder will still exist after the Uninstall program has finished. Rename the 
folder to Server Old to differentiate it from the new L4U Elite Server software that will be 
installed in the next section. The Server Old folder can be safely deleted after the new program 
has been installed and verified as complete. The default location for this folder is: C:/L4U 
Program Files/L4U Elite. 

Install L4U Platinum Elite Server 
L4U Platinum Elite Server software is available from L4U’s Client Corner or via the L4U 
Platinum Elite Install CD. Launch the Server Installer and follow the onscreen directions. 

Restore the Current Datafile 
How the Current Datafile is restored depends on how it was backed up. 

If L4U was used to backup the current datafile, please refer to Restoring a Backup in 
Backup/Restore chapter of the L4U Users Manual. 

If the current datafile was manually copied to another location, then copy the datafile back to 
the correct location. The default location for the current datafile is: C:/L4U Program Files/L4U 
Elite/Server/Server Database 

Launch L4U Platinum Elite Server 
After the Current Datafile has been restored to the default location, Launch L4U and select it. 

1. Launch L4U Platinum Elite Server via the desktop shortcut or the Windows Start Menu 
AND immediately hold the Alt key down until L4U presents the following dialog box 

 
a. This will allow you to select the Current Datafile as defined on page 15, Locate 

your Current Datafile 
b. Do not click Create 

2. Click Select another data file and Click Continue 
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3. Click Open when the correct datafile is located 
1. The 4D Server Administration window appears 

Launch L4U Platinum Elite Admin Utility 
If L4U Admin Utility is not on the desired computer, the software is available from L4U’s Client 
Corner or via the L4U Platinum Elite Install CD. Launch the L4U Elite Admin Utility Installer and 
follow the onscreen directions. After that is complete, proceed to Step 1 below. 

If the L4U Admin Utility is already installed on the desired computer, launch L4U Admin Utility 
and connect to the L4U Platinum Elite Server. If a new version of the Admin Utility is needed, 
the L4U Platinum Elite Server will download the new Admin Utility upon first connect. 

1. Launch L4U Platinum Elite Admin Utility via the shortcut that was installed on the 
desktop or via Windows Start Button > All Programs > L4U Platinum Elite > AU > L4U 
Platinum Elite 3.1 Admin Utility 

2. Select/Enter the librarian’s usual login credentials. For example: 
a. Select Administrator from the User Identification List 
b. In the Password field, enter Items 

i. This password is case sensitive 
c. Click Connect  
d. Enter the Librarian Client Code and PIN and login as normal 

Verify with the librarian that this is the correct current datafile. If Pop Up Lists were exported, 
then proceed to the next section, otherwise the upgrade process is complete. 

Pop Up Lists - Import 
To Import the Pop Up Lists: 

10. File > Preferences 
11. Click Admin 
12. Select the Inventory & Misc. tab 
13. Under List Control:, Click Import Lists 
14. A Confirmation screen appears, Click OK 
15. You are asked to select the export file, Click Proceed 
16. Locate the file and Click Open 

• A scrolling screen will display the files as they are imported 
17. A Confirmation that all lists have imported appears, Click OK 
18. Click Save to Exit Preferences 

 
The reinstallation is complete. 
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Thank you for your continued support of L4U! 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Revision History: 
March 4, 2013 – Pop Up Lists & Backup included 

February 28, 2013 – 3.1f and updates from previous versions 

 


