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Getting Started Philips MultiOne

1 Introduction

This Getting Started guide covers the following topics to help you start using
MultiOne:

e The system

e The MultiOne software

e Working with the MultiOne interface (USB2DALI)

e Working with the MultiOne interface (USB2ZigBee)

For detailed information, consult the MultiOne user manual.
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3 The system

With MultiOne, you can configure all features that are supported by a specific Philips
device. A feature typically belongs to one or two device families (LED
Indoor/Outdoor, HID or FLUO), but this does not mean that every device from a
device family does support all features. Philips MultiOne is supported by Windows XP
+ SP3 and Windows 7 operating systems. It works only in combination with the
Philips LCN8600 MultiOne interface USB2DALI or with Philips LCN8650 MultiOne
interface USB2ZigBee.

3.1 DALI

The MultiOne system for DALI devices consists of the following components:

e Philips LCN8600 MultiOne interface USB2DALI, the interface between the PC
and the DALI devices.

PHILIPS

DALI PC Tool USB Interface
LCNB600/00

b 9137003 467
Made in The Netherlands NGH

1203

T [ ———

e USB cable, to connect the PC with the MultiOne interface USB2DALI.

e MultiOne software, to be installed on the PC or laptop.
See next chapter.
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3.2 ZigBee

The MultiOne system for ZigBee devices consists of the following components:

e Philips LCN8650 MultiOne interface USB2ZigBee, the interface between the PC
and the ZigBee devices.

e MultiOne software, to be installed on the PC or laptop.
See next chapter.
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4 MultiOne software

4.1 Download

A zip-file can be downloaded from www.philips.com/MultiOne. This zip-file contains the

following files:

e The MultiOne installation file

e The MultiOne Basic installation file
e The Getting Started document

e The readme file

4.2 Minimum system requirements

Before installing, make sure that the PC or laptop complies with the minimum system
requirements for using MultiOne:

e Windows PC or laptop
e Microsoft Windows XP + SP3 or Windows 7
e USB 2.0 port(s)
o Two free USB 2.0 ports for use with MultiOne interface (USB2DALI )
o One free USB 2.0 port for use with MultiOne interface (USB2ZigBee)
o At least 30 MB of free disk space
Microsoft .NET Framework 3.5 SP1 (download here)

4.3 Installing

The MultiOne installation file is the installer for the full version of MultiOne. The
MultiOne Basic installation file is the basic version of MultiOne, which is meant to be
used in a production environment. This version has reduced functionality.

To install the software, launch the installation file for the desired version and follow
the instructions on your screen.
The installation wizard will guide you through the process of installing the software

and will ask you where the software needs to be installed, if you want a shortcut on
your desktop and it will also create a new program group in your Start Menu. At the
end, it will give you the choice to immediately start MultiOne.


http://www.philips.com/MultiOne
http://www.microsoft.com/en-us/download/details.aspx?id=5007
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5 Working with the Philips LCN8600 MultiOne interface
USB2DALI

5.1 Connecting the MultiOne interface (USB2DALI)

Before launching MultiOne, make sure the MultiOne interface (USB2DALI) is
connected. First connect both USB plugs (USB-A) of the provided cable into your PC's
USB ports. When only one USB port is available, connect the black USB plug.

2 x USB-A
plua

Second, connect the other end of the cable (mini-USB) to the MultiOne interface.

mini-USB
plug

Connect the MultiOne interface to a (network of) DALI device(s), using the double
DALI connectors (WAGO 250 connectors). The double DALI connectors allow a wiring
scheme in which the MultiOne interface is wired in a sequence together with other
DALI devices (daisy chain).

PHILIPS

DALI PC Tool USB Interface

LCNB600/00 oA- [ff]
- —= DA+
b 9137003 467 75580 =
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WM s csxer-  ce

Double DALI
connectors

Status LEDs

Finally make sure that the DALI devices are connected to the mains.
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The status LEDs have the following meaning:

Green led: is on when the MultiOne interface is powered
Red led: is on when the DALI power supply is on
Orange led: blinks when there is DALI communication

5.2 Commissioning and scanning a DALI network

When starting MultiOne, the DALI devices connected to the  [1E00F 2 X
MultiOne interface are not automatically identified. There Loy Grous |

: e : W Al devi
are two methods for identifying the devices. There are two d aroups

buttons in the Network tab on the left-hand side of the
application window: Scan network and Commission.

e Scan network: all devices are scanned for their short
addresses. This procedure does not change any short

addresses or other properties of the connected

devices. In order to identify a device, a short address

is needed; devices without a short address are being

assigned with one. When two or more devices have the same short address, a

warning is given.
Metwork &u.)s
e Commission: all devices are given a new short = Alldevices

i i 0: Xitanium Outdoor 40W . 7P+ VO1ED1
L1z Xitanium 36W 0.3-1A B4V TD 230V 1.3
‘... User-defined groups

address, starting at 0. Be aware that existing short
addresses are erased and new short addresses are re-
assigned to all devices connected. This procedure
ensures that all devices have a short address and that
there are no duplicate short addresses.

After commissioning or scanning the network, the list of
identified devices is shown in the Network tab.

5.3 Selecting devices for communication

After having commissioned or scanned the network, the
Scan network Lommission

Network tab shows all devices present in the DALI network.

By clicking on a device you will make that particular device the active one, meaning
that all commands will be sent to this device only, and will be ignored by all other
devices. Besides selecting a single device for communication, it is also possible to
communicate with multiple devices. The options are:
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e All devices in the network. Select All devices. All commands will now be sent
as broadcast commands. Note that unidentified DALI devices will also respond
to commands.

e All user-defined groups. Select User-defined groups. All commands will now
be sent to devices that belong to a user-defined group.

e A specific user-defined group. Expand User-defined groups and select the
desired user-defined group. All commands will now be sent to devices that
belong to this specific user-defined group.

Once all the drivers in the DALI network are known, it is
possible to work with DALI groups. Select the Groups tab and | | g ™" *= 70
press Scan groups. After having scanned the network, the 221E?m e
Groups tab shows all the DALI groups and the found devices B
for every group. e
- Group 7
By clicking on a device you will make that particular device the EEEE ;D
active one, meaning that all actions will be performed on this g
device only, and will be ignored by all other devices. Besides G 1

. . . . . . . - Group 15
selecting a single device for communication, it is also possible

to communicate with a group of devices. Select Group n. All

commands will now be sent to devices that belong to this

specific DALI group.

5.4 Configuring device features

In the main application window, click the Device features tab. The content of this tab
depends on the device that has been selected in the Network tab. If a device does

not support any feature, a [ oeice featres | | | | ]

message will be d isp|ayed' If a Mo device has been selected or the selected device doesn't suppart any features.

group Of devices iS SeleCted, no |Use the netwark explorer to select a device.
features will be shown since it is
not possible to configure features for multiple devices at once™.

'To configure device features for multiple devices you can use virtual devices. Please be referred to the
MultiOne user manual for details.

9
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Upon selecting a device in the Network tab, the Device features tab displays the
features that are supported by this device. After selecting another device, the Device
features tab is updated to show only the features supported by the newly selected
device. You will have to click the Read button to see the exact configuration.

Use the various graphs, sliders and input boxes to configure the various feature
parameters.

For detailed information on device features, please be referred to the MultiOne user
manual.
5.5 Reading and writing device features

The Device features tab can do two things: display the feature configuration
currently stored in a device, and write a new feature configuration to the device.

l ao |:E: ﬂ =] | ju}

To display the current feature configuration stored in a

device, select the device in the Network tab. The
device features of the selected device are shown at the Device features tab. Click the
Read button in the toolbar. A dialog window pops up in which you can make a
selection of device features to be read. Make a selection and click Read. After a few
seconds the current feature configuration is shown on the Device features tab. The
feature configuration can now be adjusted manually.

To write the feature configuration to a device, click the El=

Ack—..  Miew Toolz  Help

Write button in the toolbar. A dialog window pops up " 15", T |

in which you can make a selection of device features to
be written. Make a selection and click Write. After a few seconds the status bar will
indicate that the data was successfully written.

To save the current feature configuration to a file, click
the Save icon on the toolbar or select File > Save as.

Enter a file name and a location and click Save.

To load a stored feature configuration from a file, click File  Actions
the Open icon on the toolbar or select File > Open.

Locate the configuration file and click Open.

10
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For detailed information on feature configuration and saving and loading
configuration files, consult the MultiOne user manual.

11
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6 Working with the Philips LCN8650 MultiOne interface
USB2ZigBee

6.1 Connecting the MultiOne interface (USB2ZigBee)

Before launching MultiOne, make sure the MultiOne interface (USB2ZigBee) is
connected.
When MultiOne is started you need to make sure that the MultiOne interface

(USB2ZigBee) is used. This can be done by going to the Tools > Connection

settings.
Connection settings IEI

O DALI @ ZigBee

Interface configuration

Selected port COME -

== o Lo

In the pop-up window select ZigBee as the desired interface, select the port to which
you connected the MultiOne interface (USB2ZigBee) and click OK.

Metwork o x
Metwark Fones

¥ C-an area to find devices

6.2 Scanning a ZigBee area

After selecting the desired MultiOne interface, the ZigBee devices
and networks in the area of the MultiOne interface ace are not
automatically known. To find the devices and networks in the
area press Scan area: the area is scanned for all devices and
networks which are in range. After scanning the area, the found
devices and networks are shown in the Network tab.

6.3 Selecting devices for communication

12

Scan area
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Metwork a1 x

Network RG] =

[=)- Un-assigned devices
124B0001D79342: Actilume v1.0
124B0001DBETDS: Actilume v1.0
; 124B0001DBER2ZE: Actilume v1.0
2 hetworc 98640 IC2ALFDICE
i 124B0001DBEEET: Actiume v1.0
... 124B0001DBER18: Actiume v1.0

Scan area

After having scanned the area, the Network tab shows all
devices and networks in range of the MultiOne interface. By
clicking on a device or network you will make that particular
device or network the active one, meaning that all actions
will be performed on this device or network only, and will be
ignored by all other devices or networks.

Once you have scanned the area and found devices and networks e e

in range, it is possible to scan a specific network for zones. Select (Network: 9864D11C2A3FDOCB )
[=E Un-assigned devices

the Zones tab, select the Network and press Scan zones. After - 124BO00TDBETDS: Actiume v1.0

having scanned the network, the Zones tab shows the found
devices and zones within the specified network.

By clicking on a device or zone you will make that particular device
or zone the active one, meaning that all actions will be performed
on this device or zone only, and will be ignored by all other devices.

For detailed information on devices, networks and zones, please be
referred to the MultiOne user manual.

- Zone 59FC
. 124B0001DBEGEI: Actilume v1.0
... 124B0001DBES18: Actilume v1.0

6.4 Configuring device features

This is not yet supported.

6.5 Reading and writing device features

This is not yet supported.

13
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7 Copyright
Copyright © 2014 by Philips Lighting B.V.

All rights reserved. No part of this publication may be reproduced, transmitted,
transcribed, stored in a retrieval system or translated into any language or computer
language, in any form or by any means, electronic, mechanical, magnetic, optical,
chemical, manual or otherwise, without prior written permission from Philips. Brands
and product names are trademarks or registered trademarks of their respective
companies.

14
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8 Disclaimer

Philips makes no warranty of any kind with regard to this material, including, but not
limited to, the implied warranties of merchantability and fitness for a particular
purpose.

Philips assumes no responsibility for any error that may appear in this document.
Philips makes no commitment to update nor to keep current the information
contained in this document.

15
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9 Limitations of damages

The vendor will not be liable for any indirect, special, incidental or consequential
damages (including damages for loss of business, loss of profits, or the like), whether
based on breach of contract, tort (including negligence), product liability or
otherwise, even if the vendor or its representatives have been advised of the
possibility of such damages and even if a remedy set forth herein is found to have
failed its essential purpose.
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