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Contractors Using the MyLCM System  
Seattle Housing Authority (SHA) projects 

Step 1 – Registering in to the MyLCM System: 

Go to: https://app.mylcm.com  
 

If you have ever registered in MyLCM, regardless of the agency, you do NOT need to register again. 
Simply login using the same username/password as before and go to Company>Manage Company to 

‘Add Agency’ of ‘Seattle Housing Authority (SHA)’.  Any problems doing so, please contact support @ 

lcm-support@hillintl.com. 

All other users click the ‘Register’ button to continue. 
 
 

 

Enter all mandatory fields (in bold text) 

 

You will need to select ‘Seattle Housing Authority (SHA)’ as the Agency you will be working for.  
 

Your company only should register once, regardless of the # of projects you will work on for 

SHA. 
 

 

 

 

 

 

 

https://app.mylcm.com/
mailto:lcm-support@hillintl.com
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When first registering in MyLCM, all highlighted fields need to be added. (See Above) 

Make sure your email address is spelled correctly; it will be your username. 

Password should contain at least 8 characters, with one of those being a special character (i.e. ! @ *, etc.). 

Example: contractor! 

Once you register, you will not see projects until you have contacted whomever your contract is with to let them 

know you have registered and can be assigned to the project.  If you are the Prime contractor, SHA will assign 

you.  If you have subcontractors of your own, you will assign them (discussed in Step 7). 

Note: Once you have been assigned to a project, the ‘Help’ menu will appear and you may view the 
Contractor’s user manual. 
 
Once registered in MyLCM go into project and update company information. You can update this information 
by going to Company>Manage Company.  
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** All highlighted fields are required as a Seattle Housing Authority contractor. 
 
 

 
 

 

While waiting to be assigned to the project there are setup steps that can be completed for your company: 

Step 2 - Adding additional Users: 

To add any additional users necessary for your company, from the ‘Admin’ menu, select ‘Manage Users’. 

On the User List screen, click the ‘Add New’ button.  
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Select the applicable role for the user – Data Entry, Submitter, or Company Admin.  

Note: Anyone submitting CPR’s will need to upload a cropped .jpg of their signature 
See Appendix 1 of the User Manual for further information. 
 
Supply a user ID (enter email address), password, security question/answer, and user’s full name/title. These 
fields are mandatory for all users. 
 
The user can then login and go back to ‘Admin’>’Manage Users’ to update their password and security 
information. 

 

Step 3 - Manage Company Classes and Crafts: 
Note: If you are not yet assigned to a project, proceed to step 4 and come back to this step once you 
are assigned. 

From the ‘Company’ menu select the ‘Manage Company Classes and Crafts’ option. 
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Select the State, County, and Project: 

 

 

This will list all of the applicable crafts and classes for the specified project. 

From the “Available Crafts and Classes” table above, highlight only the applicable craft(s)/class(es) that 
pertain to your employee(s) and click the “ ” button. This will create a list in the “Selected Crafts and 
Classes” box for your company. 

Note:  To select multiple crafts, hold the “Ctrl’ key and select the crafts and classes. 
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Once all the crafts needed are selected, Click ‘Save’ in the top right hand 
corner. 

Step 4 - Manage Employees: 

 

From the ‘Company’ menu, select ‘Manage Employees’ to enter all of the employees working on the project.  

 

Click on ‘Add New’ to add an employee, or double click an existing employees name to edit. 
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A new screen with multiple tabs will appear. 

o Employee Information 

o Craft and Classes 

o Project Determination Dates 

o Documents (For existing employee profiles) 

 

Note: All highlighted fields are mandatory fields per SHA. 
 

Complete the ‘Employee Info’ tabs required fields. If you have done Step 3, click on the ‘Crafts and Classes’ 
tab to select the job class(es) that this individual works. 

*If you have not done Step 3, click ‘Save’ to save employee data now.  Once the crafts and classes are 
selected in Step 3 you can then return to the ‘Crafts and Classes’ tab for your employees to select. 

 

 

 

 

 

 

 

 

 

Note: Each employee can have several applicable crafts, but only one default chosen. 
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After completing the employee information and crafts and classes information, click ‘Save’. 

 
Repeat these steps for each employee that needs to be added to the system. Additional employees may be 
added at any time during the project. 
 
Note: Employees cannot be deleted from the system, but their status can be changed to disabled in 
their employee profile when necessary. 
 
The Project Termination tab is used for the End Date of the project the employee is working on. This option will 
allow you to set the date that the employee will no longer be working on a project. This can be set for each 
project the employee works on. Once the date has been entered and that date has been reached, that 
employee will no longer be an option in the data entry screen for your certified payrolls for that specific project. 
 

 
 
 

Step 5 - Adding Fringe Benefit Packages: 

In addition to the basic hourly rate, contractors are generally required to pay fringe benefits either to an 
employee directly (in cash) or to funds on the employee’s behalf. The application has a set of standard fringe 
benefit categories (such as health & welfare, training, and vacation) as well as fields for other benefit types.  

Fringe Benefit Packages – these are project specific compensation packages for a particular group of 
employees on the project.  

First, from the ‘Company’ menu click ‘Manage Fringe Benefit Plan/Fund Programs’. These are the plans or 
funds you pay to on behalf of your employees. 

Click ‘Add New’, and enter the plan/fund name and click ‘Save’.  Repeat as necessary. 
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Next, from the ‘Company’ menu click ‘Manage Fringe Benefit Package’. This will open the Manage Fringe 
Benefit Package screen. 

 
 

The Benefit Package Summary screen will open. 

 
 

Click the ‘Add New’ button to create a new Fringe Benefit Package for this project. 

Note: You can create as many Fringe Benefit Packages that are needed, based on how you pay your 
employees. 
 
Provide a name to describe the Fringe Benefit Package.  This is named so that you know who the package is 
for i.e. Carpenters. 
 
You can enter the hourly rate.  If you have a group of employees who receive the same fringes but different 
hourly rates, you can choose to leave the hourly rate blank and enter it during the Certified Payroll data entry.  

If you pay cash in lieu of fringes enter that amount in the ‘Cash in lieu of Fringe Benefits’ field (this amount will 
be added to the Basic Hourly Rate on the data entry screen). Provide the hourly fringe benefit amounts for 
each applicable plan/fund for this package.  

For each benefit type where an amount is entered you must choose the fund it is paid to from the Fringe 
Benefit Plan dropdown menu.   

Review to ensure that all the information is complete/correct and then click ‘Save’. 
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Step 6 - Defining Fringe Benefit Package Associations: 

For the Fringe Benefit Packages that have been created, you will need to define Fringe Benefit Package 
associations.  This allows users to link Fringe Benefit Packages to particular crafts and/or employees for 
defaulting purposes (saving time on data entry).  

To define Fringe Benefit Package associations go to the ‘Company’ menu and select ‘Manage Fringe Benefit 
Packages’ (if you are not there already from the previous step). This will open the Manage Fringe Benefit 
Package screen. 

 

 

Locate the Fringe Benefit Package for which you want to define associations and click the ‘Define Association’ 
link to the right.  

 

This will direct your web browser to the Define Associations screen. 
 
The Define Associations screen is divided into two columns. The column on the left lists all of the company 
identified crafts and classifications. The column on the right lists all of the employees stored in the 
application. Select all employees and/or crafts that will default to this Fringe Benefit Package by checking the 
box next to the name and click ‘Save’. 

Note: Individuals can belong to multiple packages if they work multiple classifications. 
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Step 7 - Assigning Subcontractors (If Applicable):  

 

Each tier of contractors is assigned by whomever their contract is with.   
If you have subcontractors, you will be the one to assign them to the project.  If they have subcontractors of 
their own they would be the one to assign them, etc. 
 
Select the project you need to assign subcontractor(s) to via ‘Project>Select Project’. 
Then from the ‘Project’ menu select ‘Assign Subcontractor’. 

 

A new screen will appear showing a list of available subcontractors and a list of assigned contractors.  
 

 

 

Note: If a subcontractor does not appear on the left, and they are not already assigned on 
the right, that means either they have not yet registered in the MyLCM system or have not 
added SHA as the agency (See Step 1). 

 
To assign, click the ‘Assign’ link next to their name.  Enter the contract value into contract amount box and 
click ‘Submit’. 
 

 

The contractor will be able to see the project as soon as they are assigned.  

Step 8 - CPR Submittal Process: Contractors must submit weekly (See Step 9 for weeks no work is 
performed). 
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Select a project via ‘Project>Select Project’, then from the ‘Payroll’ menu scroll down and select ‘CPR Data 
Entry’.  
 

 

Select the weekending date of the CPR. 

Note: Once the initial CPR report weekending date is selected, the system will go weekly 
consecutively from that date. 

Select the employees that worked on the project this week by clicking on the box to the left of their name. 
 

 
 

Note: If any employee performed multiple classifications during the week, please indicate the number 
of classifications in the box to the right of the employee’s name. This will create an additional record 
for this employee on the CPR. Leaving this box blank assumes that the employee only performed a 
single craft during the week. 
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Once the above steps are completed, click ‘Save’. This will direct your web browser to the CPR Employees 
Screen: 

 

Note: If at any time you realize that you need to add another employee record, you may do so by 
clicking the ‘Add New’ button on the CPR Employees Screen. Similarly, you may delete an employee 
record from the Certified Payroll by clicking the ‘Delete’ link to the right of the employee name. 
 
Each of the employees who were selected on the previous screen will be listed. The red light indicator to the 
left of their name indicates that their record is incomplete.  
 
To update the record, double-click on the red signal light.  
 
This will direct your web browser to the Employee CPR Record Screen. 
 

 

If your default information is entered the system should populate the craft/classification as well 
as the Fringe Benefit contribution amounts. 
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You will then enter the hours the employee worked each day that week.  

 
Lastly, you will enter the deductions, gross wages, any additional deductions/payments (using 
the links above ‘Net paid’ field), gross wages, and check #. 
 
Note: If your company pays bi-weekly, you will report the hours worked for the first 
week along with the check information.  When reporting the next week, simply report the 
hours for that week and the check information will be the same for both weeks. 

Once all information for that employee has been entered, click ‘Save’ and the stoplight should 
change from red to green, indicating information has been entered. 

You may make any necessary changes to the CPR until it is submitted to the agency. 

Once all employee lights are green, click ‘Submit’.  This will bring you to the statement of 
Compliance.  Check box 4 (a) and/or 4 (b), depending on how your fringes are paid. 

Then click the ‘Sign’ link at the bottom of the page to sign with your electronic signature: 

Note: In order to sign the statement, submitters will need to upload a cropped .jpg of 
their signature. Please see instructions at end of this First Steps documentation. 
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Once your signature password is entered you should see your actual signature on the 
statement of compliance: 

 

If you do not see your actual signature, your electronic signature is not uploaded 
correctly.  You should not proceed until your signature is corrected, as this is cause for 
your CPR to be rejected. 

To upload your signature and set your signature password, please see instructions at 
end of First Steps documentation. 

Once your Statement of Compliance is signed successfully, hit ‘Submit’ again to submit the 
CPR to the agency: 

 

Once submitted the system will bring you to the CPR Log where all of your CPR’s/Non-Performances can be 
seen, printed, exported, etc. See Chapter 5 of the Contractor’s User Manual for additional information.  

Reminder: Once you have been assigned to a project, the ‘Help’ menu will appear and you may view 
the Contractor’s user manual. 

Completing a “Work in Progress” CPR 

From the time that you start the certified payroll report until you submit it, it is considered a work in progress. If 
you are unable to finish a work in progress in a single log-in session, you may return to it at any time. 
Unfinished work will not appear on the CPR Log until submitted. 

To continue working on a work-in-progress payroll: 

Select the project for which the CPR needs to be completed via ‘Project>Select Project’.  From the ‘Payroll’ 
menu, scroll down and select ‘CPR Data Entry’.  
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This will direct your web browser to the “Work In Progress” screen: 
 

 

 
Double click on the ‘Weekending Date’ payroll shown to proceed with data entry. 
Complete each of the CPR records for any remaining employees and submit (shown previously in Step 8). 

Step 9 - Submittal of a Non-Performance report:  

Contractors must account for each week of the project from the time they start work until they have 
completed the project. For those weeks when they are not performing work on the project, they must submit  
a Non-Performance Report. This report merely indicates that for a particular week, the contractor did not 
have any prevailing wage employees performing work on the project. 

To submit a Non-Performance Report: 

Select the project via ‘Project>Select Project’. 

From the ‘Payroll’ menu, scroll down and select ‘Non-Performance CPR’. 
 

 

This will direct your web browser to the Statement of Non-Performance screen. The 
weekending date will auto populate, click ‘Submit’ to submit the Non-Performance. 
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To sign the report electronically, click the ‘Sign’ link.  

Note: All passwords are case sensitive. 
 

 

A new window will appear asking for the signature password. Enter the password and click ‘Sign’.  
 

 
 

This window will close, and an image of the signature will appear on the Statement of Non-Performance. 
Click ‘Submit’ to complete this process and submit the report to the agency.  

Note: Non-performance reports do not require the agencies approval. 
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Once submitted, the system will automatically bring you to the CPR Log.  
(See Chapter 5 of the Contractor’s User Manual for additional information on the CPR Log) 

To Upload Signature and Assign Signature Password 

While logged into the MyLCM system, go to the ‘Admin’ menu and select ‘Manage Users’. Double click on 
your username. This will bring you to the “User Setting” screen below: 

 

Click on “Browse” and locate the signature file you wish to load as your signature. Click Open. Enter your 
signature password into the “Signature Password” field (this password can be anything you wish) Click 
‘Save’. To verify your signature was uploaded correctly, double click on your username again and you 
should clearly see the signature image you uploaded.  

Note: Your signature file MUST be legible and be in file format of .jpeg or .png.  
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If you need assistance formatting your signature please feel to send your signature file to         
lcm-support@hillintl.com 

Uploading Associated Documents 

 

To upload associated documents, you will need to be logged into the MyLCM system and have the 
particular project selected. From the Project Selection screen, on the right hand side you will be able to 
click on the third tab over called the “Associated Documents” tab. (See illustration above) 

 

Click on Add New to add a new associated document. The Associated documents tab is where you will 
upload any required documentation such as Proof of Apprenticeship, proof of correction for 
underpayment, etc.  

mailto:lcm-support@hillintl.com
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Choose document type ‘Other’ in order to enter a description i.e. Proof of underpayment- Contractor ‘X’ 
Employee ‘Y’ Weekending date ‘Z’  
Click ‘Browse’ to find the document you wish to upload and click ‘Save’  
 

 
 
To Edit the Name/Description of the document after having uploaded the document, you will need to go to 
the “Associated Docs” tab and double click on the pencil icon to the right of the document. (See illustration 
above) From the option, you can also delete the document if necessary. Once complete with edit, click 
Save. 
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Clearing Cookies and Cached Files (All Browsers) 

Delete temporary files in Internet Explorer 7 

1. From the “Tools” menu in the upper right, select Internet Options 

2. To delete your cache, click Temporary Internet Files - Delete files 

To delete your cookies, click Delete cookies 

To delete your history, click Delete history 

3. Click Close, and then click OK to exit 

 

Delete temporary files in Internet Explorer 8 and 9 

1. From the “Tools” menu in the upper right, select Internet Options. If you do not see the “Tools” menu, 

hit the Alt button and they will appear temporarily.  

2. Under the General tab, and then click Delete Browsing History. 

3. Select the check box next to each category of information you want to delete. We recommend    

checking “Temporary Internet files”, “Cookies”, “History”, and “Download History”. If you have the 

browser set up to remember your passwords, DO NOT check the passwords check box. 

4. Click Delete. This could take a while if you have a lot of files and history.  
 
 
Delete temporary files in Chrome 
 

1. In the browser bar, enter:  chrome://settings/clearBrowserData or click on the  icon in the top right 

hand corner. Hover over Tools and click on “clear browsing data”. 

2. Select the items you want to clear. We recommend “Clear browsing history”, “Clear download 

history”, “Empty the cache”, “Delete cookies and other site and plug-in data”. 

3. From the “Obliterate the following items from:” drop-down menu, you can choose the period of time for 

which you want to clear cached information. To clear your entire cache, select “the beginning of time”. 
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4. Click Clear browsing data. 

 
Delete temporary files in Firefox 
 

1. From the Tools or History menu, select Clear Recent History. 

2. If the menu bar is hidden, press Alt to make it visible. 

3. From the Time range to clear: drop-down menu, select the desired ranges; to clear your entire cache, 

select “Everything”.  

4. Click the down arrow next to "Details" to choose which elements of the history to clear.  

5. We recommend that you select Browsing & Download History, Form & Search History, Cookies, and 

Cache. 

6. Click Clear Now. 

 

Fix some display problems with Internet Explorer’s Compatibility View 

To turn on/off Compatibility View 

1. See if the Compatibility View button  appears in the Address bar. (If you don't see the button, there's 

no need to turn on Compatibility View.) 

2. Tap or click the Compatibility View button  to display the site in Compatibility View. 

3. The will turn blue when compatibility view is on. 

 

 

 
 

If you have any additional questions, please contact Lee Willeman at 
LWilleman@SeattleHousing.org. He will be able to assist you with any questions you may have. 

 

mailto:LWilleman@SeattleHousing.org

