INSTALLATION GUIDE

AXIS Camera Station
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About this Guide

This guide is intended for administrators
and users of the AXIS Camera Station, and
is applicable for software release 3.50 and
later. It covers the installation of AXIS
Camera Station Server and AXIS Camera
Station Client as well as instructions for
using and managing the AXIS Camera
Station on your network. Later versions of
this document will be posted to the Axis
Website, as required. See also the product's
help pages.

Safety Notices Used In This Manual

Important! - Indicates a hazard that can
seriously impair operation.

Do not proceed beyond the above notice
until you have fully understood the
implications.

Intellectual Property Rights

Axis AB has intellectual property rights
relating to technology embodied in the
product described in this document. In
particular, and without limitation, these
intellectual property rights may include one
or more of the patents listed at
http://www.axis.com/patent.htm and one or
more additional patents or pending patent
applications in the US and other countries.

Legal Considerations

Camera surveillance can be prohibited by
laws that vary from country to country.
Check the laws in your local region before

using this product for surveillance purposes.

Liability

Every care has been taken in the
preparation of this manual; Please inform
your local Axis office of any inaccuracies or
omissions. Axis Communications AB cannot
be held responsible for any technical or
typographical errors and reserves the right
to make changes to the product and
manuals without prior notice. Axis
Communications AB makes no warranty of
any kind with regard to the material
contained within this document, including,
but not limited to, the implied warranties of
merchantability and fitness for a particular
purpose. Axis Communications AB shall not
be liable nor responsible for incidental or
consequential damages in connection with
the furnishing, performance or use of this
material.

Trademark Acknowledgments

Microsoft, Windows, Windows Vista,
Internet Explorer, Intel and WWW are
registered trademarks of the respective
holders.

Axis Customer Services

Should you require any technical

assistance, please contact your Axis

reseller. If your questions cannot be

answered immediately, your reseller will

forward your queries through the

appropriate channels to ensure a rapid

response. If you are connected to the

Internet, you can:

® download user documentation and
software updates

® find answers to resolved problems in the
FAQ database. Search by product,
category, or phrases

® report problems to Axis support staff by
logging in to your private support area
visit the Axis Support Web at
www.axis.com/techsup/
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AXIS Camera Station
Installation Guide

Minimum recommended requirements
For best performance and stability these minimum requirements must be met.

AXIS Camera Station Client:

o Windows® 7 Professional, Windows Vista® Business, Windows® XP Professional
Always use the latest service packs

e CPU: Intel® Pentium® 4,2 GHz
(Intel® Corr:mI i7 recommended for larger systems)

e RAM: 1 GB (4 GB recommended for larger systems)
e Hard drive: 1 GB free memory
e Screen: 1024 x 768

® Graphic card with Directx® 9.0c; Onboard video memory of 256 MB
Use latest graphic card driver

o Microsoft® NET runtime environment (included in installation package)

AXIS Camera Station Server:

. Windows® 7 Professional, Windows Vista® Business, Windows® XP Professional,

Windows® Server 2008 R2, Windows® Server 2008, Windows® Server 2003

(64-bit versions recommended for larger systems)
Always use the latest service packs

o CPU: Intel® Pentium® 4,2 GHz [Intel® Xeon® recommended for larger systems)
e RAM: 1 GB (8 GB recommended for larger systems)

o Microsoft® .NET runtime environment (included in installation package)
Network:

® 100 Megabit Network
(Gigabit Network recommended for larger systems)

Hard disk configuration:

® At 30 fps in VGA with compression 30 up to 15 cameras per hard disk
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Overview

This document will help you install AXIS Camera Station and configure it for your
Axis Network Cameras and Axis Video Encoders. A brief introduction to the
functionality of the software is covered here, see the help files or the AXIS
Camera Station User Manual for a detailed description. The User Manual is
available on the CD and on www.axis.com

AXIS Camera Station is a complete monitoring and recording system for use with
Axis Network Cameras and Video Encoders. This installation includes AXIS
Camera Station Server and Client.

AXIS Camera Station Server handles the communication with the cameras while
AXIS Camera Station Client provides quick and easy access to up to 100
connected and configured cameras, recordings, inputs and outputs used in the
system.

Multiple Clients can be connected to the same Server. A Client can be connected
to multiple Servers.

Configuration

Quick links to all dialogs that allow control and configuration of all aspects of
the AXIS Camera Station Client are found in the workspace Configuration. They
can also be found under menu items Configuration and Options.
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Install AXIS Camera Station Software
Install AXIS Camera Station Server on a dedicated computer.

Note: Visit www.axis.com to check if a new software release is available. Always use the
latest version to ensure that your installation has the latest functionality and improve-
ments.

1. Insert the CD in the CD drive. If the installation CD does not auto-start,
click autorun.exe in the CD's root folder.

2. From the CD's interface, click Software and then AXIS Camera Station
3. Select the preferred language to install.
Select Setup Language [

) Select the lanuage to use during the
I -‘.'? installation:

Endiich =

Note: You may be prompted to:
e install .NET Framework. Simply follow the Installation Wizard's instructions
® update the computer's graphics card driver. For information on how to do
this, see the AXIS Camera Station User's Manual or help files
4. Next, you will be asked where you wish to install the program. If
nothing is specified the program is installed in C:\Program Files\Axis
Communications\AXIS Camera Station 3

5. Select components to install. Full installation includes AXIS Camera
Station Client and Server. If you have already installed AXIS Camera
Station Server on another computer you may choose to install only AXIS
Camera Station Client.

Firewall - AXIS Camera Station Server accepts incoming network requests from
AXIS Camera Station Clients that can be located outside of your local network.
If your computer has a firewall installed it must be configured to allow
incoming network requests. See the chapter Network & Security Configuration
in AXIS Camera Station User's Manual.

6. Click your way through the Installation Wizard.
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Network Configuration

AXIS Camera Station can record and play back video from cameras that are
connected to a LAN (Local Area Network) or to a WAN (Wide Area Network).
Depending on your installation, follow the instructions under Network & Security
Configuration in AXIS Camera Station User's Manual.

Connect AXIS Camera Station Client

To connect AXIS Camera Station Client to a Server, from the Start menu, click
AXIS Camera Station 3 > AXIS Camera Station Client or click on the AXIS
Camera Station Client icon on your desktop.

Installed on the same computer
To log onto the AXIS Camera Station Server installed on the same computer as
your AXIS Camera Station Client:

1. Check Local server.

2. Click Connect. The Credentials dialog opens.

3. Check Log on as current user or enter your User name and Password.
4. Click OK.

(& 4315 Camera Station [
Connect to £ Credentials for Local server ==
AXIS Camera Station Server
Enter credentials
@ Local server Log on as current user
©) Remote server e
Password:
[C] Enter new credentials ] Save crecentiaks
[C] Auto login
CK Cancel
Installed on another computer
_To log onto an AXIS Camera Station Server thatis =
installed on another computer than your AXIS
) ) Connect to
Camera Station Client. AXIs Camera Station Server
1. Check Remote server and enter the ez
@ Remote server 192.168.0.5 hd
address or hostname of the AXIS Camera = =
Station Server you want to connect to. ] Auto login
2. Click Connect. The Credentials dialog

opens.
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3. Check Log on as current user or enter your User name and Password.
4. Click OK.

Note: If the server is configured to accept clients on a different port than the default
port 55752, enter the address followed by the port number. For example,
192.168.0.5:46001

For more information click Help or see AXIS Camera Station User's manual.

Configure Client Proxy Settings
If AXIS Camera Station Client and AXIS Camera Station Server are separated by
a proxy server, the client proxy settings need to be configured:

1. Open AXIS Camera Station Client. Click Cancel in the Connect to dialog
to open the client without connecting to a server

2. Select File > Client Proxy Settings and enter the proxy settings. Click
Help for more information.

AXIS Camera Station Activation

The first time you start AXIS Camera Station you will be asked to register your
license. The License Key can be used for only one current installation. Once
registered it cannot be used again. The License Key is your proof of purchase,
keep it in a safe place for future reference.

Licenses

A base license is required to run AXIS Camera Station and allows for 4 or 10
video channels to be used with the program. Upgrade licenses for additional
video channels can be installed under Options > Licenses, see AXIS Camera
Station User's Manual for more information.

There are three licenses available for purchase at your local Axis reseller:

® Base license - For 4 or 10 video channels. Includes one year free
support and software upgrades.
® Upgrade license - For additional video channels.
® Support license - One year support and software upgrades.
Licenses and the time period remaining are displayed under Options > Licenses.

MyAxis (www.axis.com/reg/) also shows your registered licenses and activation
dates.
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Internet connection:
Register automatically

If AXIS Camera Station is installed on a computer with Internet access you can
register automatically. Your license information is sent directly to the Axis Web

server.

1.

2. Select the option The server is connected to the Internet and fill in the
requested information. The License Key is found on the inside of the AXIS

3.

4.

Select Licensed Version and click on the OK button.

25 License Selection for SERVERL =

License selection

Select in vhich mode you vrant to run
AXIS Camera Station

License modes
License information can be aceessed later at any time
= Optons= ses menu,
© Licensed Version
O Deme

0 AXIS Camera Station One - Free Version
Information

Iwould like to register my License Key.

Camera Station CD casing. Click Register.

AXIS Camera Station Installation Gui@

£ License Registration for SERVERL ===

Congratulations on choosing AXIS Camera Station. Please enter the information below
to activate your application.
Please note that the License Key can be used for only one current installation.
Internet information
Select if you want to register or activate your license. Internet access is required on the server to register now. If you do not have Internet
access on the server then you can activate your license. In this case you have 5 days to register your license online.

@ The server is connected to the Internet

(©) The server is not connected to the Internet

Application information Installer/Integrator

License Key: ACS1234-12-1234-123-123456 | * | [ Same s Personal information

Your license information will be sent to Axis Communications and your

software will be activated automatically.

You can now start using AXIS Camera Station.




(AXIS Camera Station Installation Guide

Page 9)

No Internet connection:

Register manually

If AXIS Camera Station is installed on a computer without (or with low-speed)
access to the Internet, you can acquire the Access code that is needed to

activate the software from the Axis Web site and enter it manually.

1. Select Licensed Version and click on the OK button

& License Selection for SERVERL =

License selection

Select in which mode you want to run
AXIS Camera Station

License modes
License information can be accessed later at any time
enu.

© Licensed Version

(©) AXIS Camera Station One - Free Version

Information

I would like to register my License Key.

2. Select the option The server is not connected to the Internet and enter

the License Key.
3. Click Activate.

&5 License Registration for SERVERL

==

Internet infermation

Application information

License Key: ACS1234-12-1234-123-123456

Congratulations on choosing AXIS Camera Station. Please enter the information below
to activate your application.
Please note that the License Key can be used for only one current installation.

Select if you want to register or activate your license. Intemnet access is required on the server to register now. If you do not have Internet
access on the server then you can activate your license. In this case you have 5 days to register your license online.
© The server is connected to the Internet

@ The server is not connected to the Intemnet

Installer/Integrator

Same as Personal information
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4. A dialog opens with the Server ID, make a note of it. You will need the
Server ID when filling in information on the Internet form to receive an

Access code.

£ License Registration for SERVERL

===

activation.

current installation.

3 rapid response

installed on the target computer,

Access Code:

Congratulations on choosing AXIS Camera Station.
Please enter the information below to complete

Please note that the License Key can be used for only one

You can now use AXIS Camera Station for 5 days without registering.
During the grace period you can receive the Access Code needed to unlock the
program by using any computer with Internet access. Browse to

‘www,axis.com/techsup/acs
or contact your Axis resller. f your questions cannot be answered immediately,
your reseller will forward your queries through the appropriate channels to ensure
Use the Access Code to activate software only when AXIS Camera Station is

License Key:  ACS1234-12-1234-1234-123456

ServerID: 6mDyC63R5U58a3A

e

5. Click Activate Later. You can now use AXIS Camera Station in grace

mode for 5 days.

Activate licenses in Grace mode

During the grace period you can receive the Access code by using any computer
with Internet access. Browse to http://www.axis.com/techsup/acs, fill in the
requested information and click Submit. You will be given an access code.

1. When you have received the access code, select Yes to the License
Registration prompt when starting up AXIS Camera Station.

License Registration for SERVERL

==

@R There are licenses in grace mode that have not been activated yet.
¥ Do you want to activate them now?




(AXIS Camera Station Installation Guide

Page 11>

2. Click the Grace activation button in the Licenses dialog.

3.

£ License Configuration for SERVERL

e

Licenses on server

License Key. License Type Cameras Suppor.. Installed ~ Grace Expiration
In grace mode.

ACS1102-00-EB1C-EB76-00... Base 10 12/1/2011 102245 AN 5 dayls)

RS Comers St s erse o upport up o 10 camers

Support information
Supportis available until 12/6/2011

License key: ACS1102-00-EBAC-EB76-008246

Display warning st start-up when support i sbout to expire

Enter your Access code. License Key and Server ID are filled in
automatically.

==

Congratulations on choosing AXIS Camera Station.
Please enter the information below to complete
activation.

Please note that the License Key can be used for only one
current installation.

2 License Registration for SERVERL

You have one license in grace mode that will expires in 4 days.
During the grace period you can receive the Access Code needed to unlock the
program by using any computer with Intemet access, Browse to
www.axis.com/techsup/acs

o contact your Axis reseller. If your questions cannot be answered immediately,
your reseller will forward your queries through the appropriate channels to ensure
a rapid response.
Use the Access Code to activate software only when AXIS Camera Station is
installed on the target computer.

License Key:  ACS1102-00-EB1C-EB76-008245

Server ID: 6mDyC63R5uS8a3A

i

Access Code: | 1234-1234

4. Click Activate Now.

Register License from 30-day Demo or AXIS Camera Station

One

If you are currently running the Demo version or AXIS Camera Station One and
wish to switch to the full version of AXIS Camera Station, you can register your
license by selecting Options > Licenses from the main menu.
Follow the instructions for “Internet connection: Register automatically"

described on page 8 or “No Internet connection: Register manually" described on

page 9.
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Configure AXIS Camera Station

For easy navigation AXIS Camera Station is divided into workspaces; Live view,
Recordings, Camera Management, Logs and Configuration.

® Live view - Provides a single interface to organize and monitor Axis
network cameras and video encoders on your network

® Recordings - Search, playback and export recordings from one or
many cameras in a desired time interval with timeline visualization

e Camera Management - Manage firmware upgrades, configure IP
addresses, passwords and date & time settings of one or multiple
devices

® logs - Alarm, event and audit logs for an instant overview of the
system

® Configuration - has a collection of all the important links to add
cameras, set up recording settings, user permissions, event
configuration and more

When AXIS Camera Station is started for the first time it automatically adds Axis
cameras and video encoders it finds on your network. If there are more cameras
on your network than you have a license for, the Add/Edit Camera dialog will
open automatically.

For more information see the AXIS Camera Station Help or the User's Manual.
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AXIS Camera Station User Interface

Workspaces

View Groups Toolbar

oY, S | b =)

e | Gt View Actiofe Configuration Qptions Help. I
2o T o oEmm—), I T TS T RQSA)
=

Audio -
P12 Contrl 5
Focus Contol 5
Image Enhancement %
Camera Satue B
«  Reception
nectd
Time o Oescrpton Senver 7 @ o
10/3/2011 15240... Motion detect.. Morion in Hyiway SERVERL B >
10372011 15232... Systemalarm Lot connecfon to Entrancegate SeRvERL
Molion detect. SeRvERL © *
Motion detect. SERVERL @ g
Moion detect. stavent 2

Audio & PTZ controls

Alarm & Task tabs
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