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These notes assume that you know EndNote basics and are using it regularly.

Additional tips and instruction is contained within the guides and FAQs available on the

|IOE website at libquides.ioe.ac.uk/content.php?pid=312099&sid=2554561.

Please note that some of the customised options such as creating your own output
styles are possible on the student network but you will need to create a new folder
location for EndNote to work with (see below). Similarly changes to any EndNote
preferences will not be retained when you log off the network.

We would generally advise creating a copy of an output style to modify and retaining the
original for comparison.

Last updated 11/12/12.
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Adding references to your library.

Adding and changing data in your library.

Modifying reference types.

Searching your library.
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Independent bibliographies.

Working with output styles.

Adding record numbers to a printed list or bibliography.

Adding sequential numbers to a printed list or bibliography.

10. Dividing a bibliography into categories.

11. Adding an abstract to an output style.

12. Working with journal abbreviations.
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13. Adding ‘value’ to your library.

14. Library statistics

Solutions
1. Adding references to your library.
There are four main ways of getting references into your library —

e Manual entry — typing or cutting and pasting data directly into the relevant
reference fields.

e Automatic PDF import — EndNote X4/X5/X6 include an option to import your
existing PDFs to create new references with attached searchable full text
documents. Select File > Import from the on screen drop-down menu top-left.
The PDFs must include a digital object identifier (DOI) number to accurately
create the reference. Older or scanned PDFs will not work but will be attached to
a ‘blank’ reference.

e Automatic search and import — using EndNote’s inbuilt connection files to
search remote resources (particularly library catalogues) and import your results
directly into EndNote. Resources that offer this option include —

IOE Library Catalogue

Birkbeck Library Catalogue
British Library Catalogue
Library of Congress

Senate House Library Catalogue
SOAS Library Catalogue

There are literally thousands of possible connections but only a limited number
will actually be ‘publicly’ accessible.

e Automatic search and export — conducting a search on a journal publisher site
or database and exporting your results directly to EndNote. Resources that offer
this option include —

BEI/ERIC/AEI via ProQuest

IBSS/ASSIA (and many others) via ProQuest
Web of Science

Google Scholar

Jstor Journals

Sage Journals

ScienceDirect Journals

SwetsWise Journals

Taylor and Francis Journals

Wiley Journals

In general when reviewing your results in a given resource look for an ‘export to
bibliographic software’ option or similar. Virtually every electronic resource now
offers some sort of automated method of transferring references to EndNote.
More guidance is also given in our individual database guides on the web at
libquides.ioe.ac.uk/databases.
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e Automatic search and import using filter — conducting a search on a journal
publisher site or database and importing your results directly into EndNote with
the relevant filter. This option can be used where a direct export option is
unavailable.

When reviewing your results in a given resource save them as a text file (full
format) and then import that file into EndNote using the appropriate filter for that
resource. More guidance is also given in our individual database guides on the
web at libguides.ioe.ac.uk/databases.

See our LibGuide for the best methods for transferring references from individual
resources into EndNote - libquides.ioe.ac.uk/content.php?pid=312099&sid=2554558.

Top
2. Adding and changing data in your library.

You can edit any reference individually and a ‘search’ and ‘replace’ function is available
via Edit> Change text (or Edit> Find and Replace in X6) This can be applied to a
group or sub-set of references.

You can insert extra text into particular fields using the ‘change and move fields’
command available via Tools> Change and Move Fields (or Tools>
Change/Move/Copy Fields). This can be useful for adding additional notes to a subset
of references.

Use the References> Show/Hide Selected command for a more precise display of
particular sets or subsets of references

Top
3. Modifying reference types.

You can add, delete or rename fields within a reference type. This can be useful when
adding your own custom named fields or editing existing ones.

Note: Any field modifications will apply to all new and existing references in your library
but these preference changes will only apply to your own EndNote installation.

Also if you require a given output styles to use these newly modified fields, the style will
have to be edited accordingly to reference these fields

e Select Edit> Preferences> Reference Types.

e Use the dropdown to display the reference type you wish to modify and click on
Modify Reference Types.

e Click into your chosen field and make your modification.

e Note: You may not be able to click directly into the Generic field but can select it
using the arrow keys.

e Click on Apply to All Ref Types to add the new field to all available reference
types or ok to just apply to the selected reference type.

©IOE Library December 2012 Page 3


http://libguides.ioe.ac.uk/databases
http://libguides.ioe.ac.uk/content.php?pid=312099&sid=2554558

Modify Reference Types L2 |
Reference Type: |Journal Article =
To hide an unwanted reference type, add a period before the name
{e.g., ".Map”) in the column heading below.

Generic Journal Article &

Subsidiary Author

Short Title Short Title

Altemate Title Atemate Joumal

ISBN/ISSN ISSN

DOI DOl

Original Publication Original Publication A

Reprint Edition Reprint Edition 1

Reviewed ltem Reviewed ltem

Custom 1 | Quotations |

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6 -

EndMote Defaults Apply to All Ref Types
OK | | Cancel

Top
4. Searching your library.

The search function allows relatively sophisticated combination or ‘boolean’ searches
using AND, OR, NOT. You can add more default search boxes and search either the
whole library or a subset of references (‘search showing references’) using the
options tab on the search window.

Remember you can also opt to search your attached PDFs and even your annotations
within them.

Top

5. Keywording.

You can apply your keywords to individual references or a subset of references
automatically using the ‘Change and Move Fields’ (Change/Move/Copy Fields in X6)
command. It makes sense to use the default ‘keywords’ field but the ‘notes’ field could
also be used. You may want to delete any keywords automatically downloaded from a
database to avoid confusion or simply enhance them with your own.

Keywords should be entered one per line or separated by a comma, semicolon or
similar. EndNote will helpfully keep track of all keywords used with a ‘term list’ and
prompt you to enter a given term when required. This listing (and others including
authors and journals) can be viewed via Tools> Open Term Lists and edited and
exported as required.
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Terms i:l_igtg

&6 Terms in the Keywords List:

adults, middle-class, dissertation
Attendance @J
Bullying e
Bullying in schools Juvenile fiction,
Bullying in schools Prevention. Delete Tarm
Bullying in schools.,
Bullying in the workplace. Insert Term
Bullying Prevention.

Bullying Psychological aspects.

ETTH

Bullying. =

i m ¥ b

Hint: Hold the Ctrl key to select multiple terms

Close

You can define term lists for any given field you choose by using the Tools> Define
Term Lists command in conjunction with the Link Term List command. You could for
example, import an existing list of keywords to index your references. Any data you
subsequently add to your defined fields will appear in that field’s term list.

The keyword field is of course fully searchable allowing quick and easy retrieval of
related references to better organise your library.

Top
6. Independent bibliographies.

You can create a independent bibliography using any of these methods —

e Choose the appropriate style and then copy and paste formatted references into
a Word document using the Edit> Copy Formatted command.

e Export references in rich text format to another programme using the File>
Export command.

e Choose the appropriate style and then print either your full library or a subset of
‘selected references’ using the File> Print command.

Top

7. Working with output styles.

EndNote comes with thousands of preconfigured output styles to apply a specific
bibliographic format to your references. The IOE has a house style edited to conform
with the Institute’s agreed style guidelines. Check with your tutor if you are unsure

which style to use.

However you can create your own style if required —
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e Firstly choose an existing style as close as possible to what you need.

e Choose Edit> Output Styles> Edit ‘“Your chosen style’ and then save and
rename a copy of the style so preserving the original. You will have to select an
alternative location to save the style if working on the student network.

e You can now edit each element of the style for each reference type in the left
hand window pane. You can for example change the citation format, add
punctuation, capitalisation, edit author lists and change the default sort order.

e Editing the individual reference template syntax to format what data appears in
the bibliography is trickier. See Modifying Style Templates accessed via the
Help link (top left) within your library.

¢ Additional formatting changes can be achieved via the Bibliography> Layout
option under the EndNote tab in Word.

e You can also of course use the Convert Citations and Bibliography> Convert
to Plain Text command to create a plain text copy of your document if you
want to make simple edits to the final copy.

If you customise or maintain your own listing of EndNote’s preconfigured styles or
connection files, you can of course save these copies to the default folders or choose
your own location. Simply point EndNote to the new folder location via Edit>
Preferences> Folder Locations.

Top

8. Adding record numbers to a printed list or bibliography.

It is sometimes useful to have a printed list of references including their unique
EndNote record numbers, particularly if you’re working from home without access to
EndNote. You can then simply add temporary in-text citation markers eg. {Welshman,
2010 #50} where the # number represents the unique reference number for each
reference. You can then reformat the document when you have access to EndNote
again to automatically generate the bibliography with these new entries.

e Choose Edit> Output Styles> Edit ‘“Your chosen style’.

e Click on Bibliography> Layout in the left hand window pane.

e Choose either ‘start each reference with’ or ‘end each reference with’ and type
‘Record No.’ or similar into that field.

e Choose Insert Field and select Record Number from the dropdown including
any spacing required after inserting.

You can then use this style to create an independent bibliography (as above) that now
includes record numbers.

Top
9. Adding sequential numbers to a printed list or bibliography.
You can obviously use the EndNote Numbered style to produce a numbered list but

this might not be the style you want. To edit your chosen style repeat the steps above
but choose Insert Field and select Bibliography Number from the dropdown instead.

Top
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10. Dividing a bibliography into categories.

There are two ways of doing this depending upon whether you need a quick instant
subject bibliography generated from the library reference window or an output style that
will automatically format the references this way every time. In both examples we wish
to divide the bibliography into ‘Published’

and ‘Unpublished’ sources.

Method 1

The subject bibliography command offers a variety of formatting and sorting options
which will cover most scenarios.

¢ Firstly decide on your categories and assign these to the label field e.g.
‘Published’ and ‘Unpublished’.

e You can set up term lists linked to the label field (see 5 above) to ensure
consistency or use the change field command (see 2 above) to add the
categories to the label field of multiple references.

e You can also use your own customised fields (see 3 above).

e Use the References> Show/Hide Selected command to select the references
required in the bibliography.

e Select Tools> Subject Bibliography to display the field selection window, click
on those fields you wish to include and click on ok.

Subject Fields [
Selected Fields: Select All
Custom 1 - 5
Custom 2 Clear Selection(s)
Custom 3
Custom 4
Custom 5
Custom &
Custom 7
Accession Number
Call Number =
Keywords !E
Abstract |
Motes e
Research Motes
URL
File Attachments
Author Address =
[¥]List each author separately
Cancel
| In other fields, list each entry that is separated by slash, carriage
— return or line feed. (Keywords entries are always listed separately.) Help

e Select those terms you wish to include and click on ok.

Subject Terms li_hj I

Selected Terms #Records Select Al

i . [cesr seectants
Clear Selection(s;

npubished 1 e}

oK.

Cancel

2 Term(s) Selected
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. 2

Subject Bibliography - 270109.enl (=]

Output Style!| Institute of Education House '] ‘ Layout,.. I I Terms...

REFERENCE LIST:

Published ()

Beane, A. L. (2008). Anti-bullying action : 100+ practical fdeas and activities for the primary Classroont.
A & C Black.

Henry, S. (2008). Bullying as a social pathology : a peer group analysis. Lewiston, N.Y. ; Lampeter:
Edwin Mellen Press.

Katz, A. (2006). Bullying - you can help your child: Young Voice,

Morris, M. and Rutt, S. (2004). Analysis of pupil attendance data in Excellence in Cities (EiC) areas : an
interim report. Mottingham: DES.

\williams, R. and Pritchard, C. (2008). Breaking the cycle of educational alienation : a multi-professiona

approach. Maidenhead: Open UP.

Unpublished (1)

Lines, D. (2008). The bullfes : understanding bullies and bullying. London: Jessica Kingsley.

Print Preview. .. H Print... I[ Save... H Close

e Change the Output Style using the dropdown list if required and the sort order
and other reference list options using the layout tab. You can redefine your
terms list using the Terms tab.

Method 2

You can edit a given output style to sort the bibliography in whatever order you stipulate
to for example, differentiate between published and unpublished sources. You simply
define a category term in a suitable field in each of your references and then sort on
that term.

e Choose Edit> Output Styles> Edit ‘Your chosen style’.

e Click on Bibliography> Sort Order in the left hand window pane.

e Check the button labeled Other and select the fields on which to sort.
¢ In this example we are using the label field for our categories.

i Abou e Sl Citation Sort Order
- Anonymous Works )
- Page Numbers () Same as bibliography
- Journal Mames () Author + Title
- Lot (7 Author + Year + Title
- Templates
- Ambiguous Citations () Year + Author
- Author Lists (71 Dont sort
- Author Hame @ Other..
- Mumbering
--Sort Order :ﬁﬁé‘;
- Bibliography [fear
Templates
- Author Lists

e Decide on your categories and assign a number to each, to determine the order
in which the categories will appear in the bibliography, e.g.
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1. Published
2. Unpublished

e You can set up term lists linked to the label field (see 5 above) to ensure
consistency or use the change field command (see 2 above) to add the
categories to the label field of multiple references.

e You can also use your own customised fields (see 3 above).

e Use the References> Show/Hide Selected command to select the references
required in the bibliography.

¢ When EndNote generates the bibliography, the references will appear as a
single list but grouped according to the categories specified.

e Create a plain text copy of the document using Covert Citations and
Bibliography> Convert to Plain text to insert some blank lines between each
category and add an appropriate heading to each group.

Top
11. Adding an abstract to an output style House Style.

You can use the EndNote Annotated style to include the abstract but this might not be
the style you want. To edit your chosen style repeat the steps in 8 above but choose
Insert Field and select Abstract from the dropdown instead in conjunction with the
Paragraph and Tab options to get the look you require.

Alternatively modify each reference template to include the particular additional fields
you want (see above).

Top
12. Working with journal abbreviations.

EndNote copes with the problem of journal abbreviations by means of term lists. It
allows you to store not only the titles of all the journals which appear in your EndNote
library, but also up to three different abbreviations for each of those titles. You can use
the predefined lists supplied as plain text files or create and import your own.

e Select Tools> Open Term Lists.

e Click on the Lists tab, highlight the Journals list and click on ‘import list’.

¢ In the file dialog, navigate to the EndNote\Terms Lists folder (predefined) or
select the list you want to use, and click ‘open’ to import the journal names and
abbreviations from the file into the journals term list.

¢ You will have to make sure that your chosen output style is configured to select
the correct column in that list.

e Click on Edit> Output Styles> Edit ‘Your chosen style’

e Click on Journal Names in the left hand window pane and make your selections
as appropriate.

Top
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13. Adding ‘value’ to your library.

EndNote can be seen much more as a research repository rather than as a simple but
effective referencing tool. These options may help you to maximize the usefulness of
the database —

e You can use the default notes, research notes and abstract fields to add your
own comments and quotes and create additional custom fields for your
references (see 3 above).

e Import your existing PDFs to create new references with attached searchable full
text documents. Select File > Import from the on screen drop-down menu top-
left (EndNote X4 onwards). The PDFs must contain a digital object identifier
(DOI) number to create the reference. Older PDFs or scanned copies will not do
this but this will be attached to a ‘blank’ reference.

e Cut and paste full text documents/figures/photos into the file attachments field.
These files ‘travel’ with the library and are accessible wherever it is opened.
Libraries are of course completely portable and can be saved, emailed and
copied like any other file.

e The URL field can be used to link to any website(s) providing useful cross-
references between resources.

e Endnote X4 onwards offers greatly enhanced integration with EndNote Web
allowing the seamless transfer of references between desktop and web
applications. You can then open up your web-based library to colleagues for
better and easier collaboration.

e EndNote X6 finally offers true synchronisation between web and desktop and
you can use this method or other tools such as Windows Live Mesh to
automatically synchronise data on different machines and keep your library up to
date.

You can of course save a back-up of your library using the File> Compressed Library
(.enlx)... command. This ensures are your attachments and enhancements are
preserved and can be ‘unbundled’ at any time. This is also the best method for
emailing libraries.

Top
14. Library statistics.

We strongly recommend that you only maintain one EndNote library to avoid problems
of duplication and overlap. Effective keywording and grouping will help prevent the
library becoming unwieldy and there are a number of additional statistical tools that can
help you keep track of things —

e Use the References> Record Summary command to view when a record was
added/updated/the number of fields used etc. Right-clicking on a reference will also
display this information.

e Use the Tools> Library Summary command to view a comprehensive list of
statistical information about your library.

With both options the information can be copied and saved elsewhere for
analysis/record keeping etc.
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Help and advice

For further sources of information please see -

EndNote’s inbuilt help function accessible via the onscreen menu.
The complete user manual provided with the software.

Our new LibGuide on the web - libguides.ioe.ac.uk/endnote.
Library staff at lib.enquiries@ioe.ac.uk.

EndNote technical support staff - www.adeptscience.co.uk/kb/.

*kkkkkkkkkkkkkkkkkk

For further eLibrary Resource Guides see www.ioe.ac.uk/library/guides
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