
Moneyspire Help Manual
© 2015 Moneyspire Inc. All rights reserved.



Getting Started
Getting started with Moneyspire is easy. When you first start the program, you will be greeted 
with the welcome screen. Select the first option labeled Setup Moneyspire for the first time,
and follow the simple instructions:

Step 1

In step 1, you have to enter a name for your new Moneyspire file. This can be any name you 
want, and the default is "My Finances." Once you have entered a name, click the Next button 
to proceed to step 2.

Step 2

In step 2, you have to select your local currency. Once you have selected your currency, click 
the Next button to proceed to step 3.

Step 3

In step 3, you have to setup your accounts, such as your bank accounts, credit cards, loans, 
etc. You must setup at least one account, and you can setup more accounts later. To setup an
account, click the button labeled Click here to setup a new account. You can also choose to
import your account data from a QIF file instead by clicking the Click here to import your 
accounts from a QIF file button. Once you are done setting up your accounts, click the Next 
button to proceed to step 4.

Step 4

In step 4, you can setup your reminders, such as your bill reminders and other general 
reminders. This step is optional, and you can add more reminders later. To setup a reminder, 
click the button labeled Click here to setup a new reminder. Once you are done setting up 
your reminders, click the Next button to proceed to step 5.

Step 5

In step 5, you can setup your budgets, which allow you to set your desired spending for a 
given period of time. For example, you can set a maximum of $175.00 for automobile fuel for 
one month, and then later compare your actual spending with your target spending. This step 
is optional, and you add more budgets later. To setup a budget, click the button labeled Click 
here to setup a new budget. Once you are done setting up your budgets, click the Next 
button to complete the setup.



Operating the Program
Moneyspire was designed to be straightforward and easy-to-use. The main screen is split up 
into four (4) sections:

1. Reminders

The reminders screen will show you all your upcoming, due and past due bill and deposit 
reminders. Your reminders will be displayed in two formats: a calendar and a list. The 
calendar allows you to visually see and browse your upcoming bills, while the list allows you 
to see each bill reminder and its status in an easy-to-read list format.

2. Budget

The budget screen will show you how you are currently doing on your budget, including how 
much money you have spent and how much money you have left in your budget (or how 
much money you have overspent). You can also click on an individual budget category to see 
a a detailed list of the spending for that particular category and budget period.

3. Reports

The reports screen allows you to generate detailed reports on your expenses, income and net
worth. You can also save reports so that you can quickly view them at any time without having
to configure the report options again.

4. Accounts and Transactions

To view an account's transactions, first click on the account on the left-hand side. You will 
then be taken to the account's transaction list where you can add, edit or delete transactions. 
You can customize the transaction register options by clicking the View menu option. You will 
also notice there are two balance columns, one labeled 'Balance' and the other labeled 
'Cleared Bal;' The first column displays the total balance of all the transactions, while the 
second column displays the total balance of all the cleared transactions. You can clear a 
transaction by checking its corresponding check box, or by using the reconcile feature. You 
should clear a transaction when you know it has been processed, for example, when a check 
has been cashed.

Managing Investments

Moneyspire allows you to easily manage your investments. Once an investment account is 
added (via the Tools->Accounts menu option), you can manage your investments 
(securities) via the Portfolio button in that account register for that account, and record your 
investment transaction activity.



Keeping Different Sets of Files

Moneyspire allows you to keep different sets of data files. For example, you may want to keep
one data file for your personal finances, and another data file for your child's personal 
finances. Each data file will have its own set of accounts, reminders, categories and budgets. 
To create a new file, click on the File->New menu option. To open a file, click on the File-
>Open menu option. Moneyspire will automatically open the last file you worked on when you
start the program up.

Multiple Currency Support

Moneyspire allows you to have accounts in multiple currencies. So you may have one bank 
account in US Dollars, and another bank account in Canadian Dollars for example. When 
configuring an account for the first time, you are asked to select the account's currency. After 
that, whenever you do transfers between accounts which have different currencies, you will 
be asked to specify a rate between the two accounts. By default, the current rate specified in 
the currency manager will be used, however you can change that. You can manage your 
currency rates by clicking the Tools->Currencies menu option in the program. In addition, 
accounts in foreign currencies will be automatically converted to your local currency (at the 
current exchange rate) when generating reports, displaying balances, etc.



Adding Accounts
To keep track of an account's activity, such as your checking account, you must first add the 
account to Moneyspire. To add a new account, click on the Tools->Accounts menu option 
and then click the Add button. Below is an explanation of the fields you have to fill in:

Account Name

This is the name of the account. You can enter any name you want, for example: "Checking," 
"Visa," "George's Bank Account," and so on.

Account Number

This is the account's number (such as a bank account number) and is used solely as a 
reference for your convenience. This is optional.

Account Type

This is the kind of account you are adding. There are seven kinds of accounts:

1. Bank: This is a typical bank account, such as a checking or savings account. 
2. Credit Card: This is a typical credit card, charge card, etc. 
3. Cash: This is used to keep track of daily cash expenditures, or "cash in hand." 
4. Loan: This is used to keep track of a loan, such as a car loan. 
5. Other Asset: This is used to keep track of other kinds of asset accounts which are not 

listed above. 
6. Other Liability: This is used to keep track of other kinds of liability accounts which are 

not listed above. 
7. Investment: This is used to keep track of investment accounts such as stocks.

Currency

This is the account's currency. Usually this should be set to your local currency, however 
there are instances where you may have an account in a different currency (such as a foreign
bank account). 

Initial Balance/Initial Balance Owed/Loan Principal

This is the account's current balance, and what Moneyspire will start off with. For loan 
accounts, this is the loan principal, which is the amount of the loan minus any fees and 
interest.

Interest Rate/Interest & Extra Charges

For credit card accounts, this is the interest rate of the credit card. For loan accounts, this is 
the interest amount and additional charges.



Notes

These are any notes you want to enter about the account. For example, you may want to 
enter the bank's phone number, address, etc. This is optional.

Configure Direct Connect

Click this button to configure the Direct Connect service, which allows you securely connect 
directly to your bank and download transactions automatically. Learn more about this feature.

This account is closed

This is the account's closed status. You should check this box when the account is no longer 
active. Closed accounts are not displayed on the home screen, and not included in your net 
worth.



Adding Transactions
Transactions help you keep track of your financial activity, such as withdrawals and deposits. 
To add a new transaction, first click on the account on the left side, and then click the New 
button to add the new transaction to the account. Below is an explanation of the fields you 
have to fill in:

Date

This is the date of the transaction.

Number

This is the reference number of the transaction, such as the check number. This field can also
specify the transaction's type (such as ATM) and comes with some common transaction types
built-in. However, you can add custom transaction types by selecting the Tools->Number 
Items menu option. This field is optional.

Payee

This is the transaction's payee. For example, if you are paying your electric bill, the payee will 
be the name of your electric company. 

Category

This is the transaction's category, which specifies where the transaction's amount is going to 
or coming from. For example, if you are paying your electric bill, the category can be 
"Bills:Electric." If you want to transfer money to another account, select the account in this 
box. 

Debit

If the transaction is a withdrawal or charge, enter its amount here. 

Credit

If the transaction is a deposit or credit, enter its amount here.

Rate

If the transaction is a transfer to an account with a different currency, the rate field will appear.
In the rate field you will specify the appropriate rate between the two transfer accounts. By 
default, the current rate specified in the currency manager will be used, however you can 
change the rate to a different number. 

Split

If this transaction contains more than one item (such as two checks) then you can click the 



Split button to specify the individual items. 

Memo

This is the transaction's memo. This is optional.

Transferring money to another account

Moneyspire allows you to easily transfer money from one account to another. For example, if 
you are adding a withdrawal transaction to your checking account, and you want to credit that 
amount to your credit card account, just specify the credit card account in the Category box. 
Then the withdrawal amount will be transferred from the checking account and credited to the 
credit card account. This feature lets you easily move money around in between accounts, in 
the same way you move money around in between categories.

Tips

Pressing the Control + Return key on the keyboard will automatically activate the Add More 
button so that you can easily add multiple transactions at a time.



Adding Reminders
Reminders help you remember payments, deposits and other general memos. To add a new 
reminder, click on the Tools->Reminders menu option and then click the Add button. Below 
is an explanation of the fields you have to fill in:

Description

This is the description of the reminder. It can be anything you want, such as "Electric Bill" or 
"Call the bank."

Source Account

This is the account that the funds will come from or go to. For example, if you are paying your 
electric bill from your checking account, you would select your checking account in this box.

Number

This is the reference number of the transaction reminder, such as the check number. This 
field can also specify the transaction's type (such as ATM) and comes with some common 
transaction types built-in. However, you can add custom transaction types by selecting the 
Tools->Number Items menu option. This field is optional.

Payee

This is the transaction's payee. For example, if you are paying your electric bill, the payee will 
be the name of your electric company. 

Category

This is the transaction's category, which specifies where the transaction's amount is going to 
or coming from. For example, if you are paying your electric bill, the category can be 
"Bills:Electric." If you want to transfer money to another account, select the destination 
account in this box. 

Debit

If the transaction is a withdrawal or charge, enter its amount here. 

Credit

If the transaction is a deposit or credit, enter its amount here. 

Split

If this transaction contains more than one item (such as two checks) then you can click the 
Split button to specify the individual items. 



Memo

This is the transaction's memo, or the general reminder memo. This is optional.

Transferring money to another account

Moneyspire allows you to easily transfer money from one account to another. For example, if 
you are adding a withdrawal transaction to your checking account, and you want to credit that 
amount to your credit card account, just specify the credit card account in the Category box. 
Then the withdrawal amount will be transferred from the checking account and credited to the 
credit card account. This feature lets you easily move money around in between accounts, in 
the same way you move money around in between categories.

Next Date

This is the due date of the reminder. 

Repeat Every / Repeat Until

This is where you specify if and how often the reminder repeats (i.e. once a month), and if 
and when the reminder ends. 

Automatically record reminder

If this box is checked, the reminder will automatically be recorded when it is due. If this box is 
not checked, you will have to manually click on the reminder when it is due and review it.

Configure Online Bill Pay

Click this button to configure online bill pay. This option is only available if your account is 
configured for Direct Connect, and if your financial institution supports online bill pay via 
software. If the Configure Online Bill Pay button is grayed out, that means your financial 
institution does not support online bill pay via software. Once your reminder is configured for 
online bill pay, you can pay the bill online by viewing the reminder and then clicking the Pay 
Online & Record button.



Adding Budgets
Budgets help you compare your actual spending with your target spending. For example, you 
may want to specify a maximum amount of $175.00 for automobile fuel for one month, and 
then check your progress as the month unfolds. To add a new budget, click on the Tools-
>Budgets menu option and then click the Add button. Below is an explanation of the fields 
you have to fill in:

Budget Name

The name of the budget. This can be anything you want, such as "My Budget."

Monthly Budget Amounts

This is where you specify the monthly budget for each category.

Unbudgeted Expenses

This is where you specify the monthly budget amount for all other expense categories not 
specified in the Monthly Budget Amounts Category list. This is useful because you may 
only want to specify an individual budget amount for important categories you want to track, 
such as "Food:Dining Out" and "Clothing." Specifying an amount in the Unbudgeted 
Expenses field allows you to include all other expenses in your budget, without specifying an 
amount for each individual expense category. This is especially useful for random expenses 
that you do not necessarily want to track, but you still want them to be accounted for. Set this 
field to 0 to exclude this item from the budget.

Notes

These are any notes you want to enter about the budget. This is optional.



Adding Categories
Categories help you track where your money is going to, and where it's coming from. For 
example, when inputting a transaction for your electric bill, you can specify the category as 
"Bills:Electric." Moneyspire comes with a pre-configured set of commonly used categories, 
which you can modify to suite your needs if you wish. To add a new category, click on  the 
Tools->Categories menu option and then click the Add button. Below is an explanation of the
fields you have to fill in:

Category Name

The name of the category. This can be anything you want, such as "Groceries."

Parent Category

This is the parent category of the category you are adding. For example, you may choose a 
parent category of "Food" for the "Groceries" category. This is optional.

Category Type

Here you specify whether this category is an Expense or Income category. For example, if 
the category is "Groceries," it is an expense category. If the category is "Salary," it is an 
income category.

Tax-Related

Here you specify whether this category is tax-related. Tax-related categories are included in 
the Tax-Related Cash Flow report. 



Adding Payees
Payees let you specify to whom your money is going to. For example, when inputting a 
transaction for your electric bill, you can specify the payee as your electric company. Normally
you don't have to manually add payees because they are automatically added when you input
your transactions, however you may want to manually add or edit your payee list. To add or 
edit a payee, click on the Tools->Payees menu option and then click the Add or Edit button. 
Below is an explanation of the fields you have to fill in:

Payee Name

The name of the payee. This can be anything you want, such as "Electric Company."

Account Number

The reference account number for the payee. For example, this can be your electric bill's 
account number. This is optional, and is used solely for your convenience.

Address

This is the payee's mailing address. This is optional.

Notes

These are any notes you want to enter about the payee. This is optional.



Transfers
Moneyspire allows you to easily transfer money from one account to another. Simply add a 
transaction as usual, and in the Category box click on the popup arrow button and a list will 
appear, and select the account you want to transfer the amount to. You will find all the transfer
accounts at the top of the list prefixed with "Transfer". For example, if you want to transfer to 
your MasterCard, you would select "Transfer:MasterCard". This feature lets you easily move 
money around in between accounts, in the same way you move money around in between 
categories. 



Reconciling Accounts
At the end of your account's monthly cycle, you can compare your Moneyspire data with your 
actual account statement received from the bank, and make any necessary adjustments to 
make your data match your statement. To reconcile an account, first click on the account on 
the left side and then click the Reconcile button.

After inputting your bank statement's date and balance, you will be presented with a screen 
containing all of your unreconciled transactions. You can then compare the items on the 
screen with your statement and clear any uncleared items, or add any missing transactions 
such as bank charges or interest. Once the Cleared Balance and Target Balance match, you
are done reconciling your account.



Managing Investments
Managing investments is easy with Moneyspire.

To setup an investment account

1. Click on the Tools->Accounts menu option. 
2. Click the Add button. 
3. Specify the account details, and select Investment in the Account Type field. 
4. Click the Record button.

To setup an investment (security)

1. Click the the accoun on the left side and then click on the Portfolio button. 
2. Click the Add button. 
3. Specify the investment details. 
4. Click the OK button.

To add an investment transaction

1. Click on the account on the left side. 
2. Click the New button. 
3. Specify the investment transaction details. 
4. Click the Record button.

Other Notes

The portfolio manager also lets you see how many shares you own of a particular stock, as 
well as gains and losses. You can also download the latest stock prices by clicking 
the Download Prices button, and you can do a stock split by clicking the Split Shares 
button.



Adding Investment Transactions
Investment transactions help you keep track of your investment activity, such as stock 
purchases and sales. To add a new transaction, first click on the account on the left side, and
then click the New button to add the new transaction to the account. Below is an explanation 
of the fields you have to fill in:

Date

This is the date of the transaction.

Action

This is the action you wish to record. The available actions are:

1. Buy: Buy shares of an investment. 
2. Sell: Sell shares of an investment. 
3. Dividend: Record a dividend from an investment. 
4. Reinvest Dividend: Reinvest a dividend from an investment. 
5. Short Sell: Short sell an investment. 
6. Cover Short: Cover a previous short sale. 
7. Withdrawal: Withdraw cash from an investment account or record miscellaneous 

expenses. 
8. Deposit: Deposit cash to an investment account or record miscellaneous income.

Investment

This is the investment the transaction pertains to. To setup a new investment, click the Tools-
>Portfolio menu option. 

Dividend

This field specifies the dividend amount for dividend transactions. 

Quantity

This field specifies the number of shares sold or purchased for sale transactions. 

Price

This field specifies the investment price-per-unit for sale transactions. This field will be 
automatically filled in with the current investment price specified in the Portfolio Manager.

Fee

This field specifies any fees and commissions for sale and dividend transactions for an 
investment. 



Total

This specifies the total of the transaction. 

Memo

This is the transaction's memo. This is optional.

Transfer Account

This specifies the account you wish to transfer funds to (or from0 for the specific investment 
action (such as transferring dividends to a checking account, for example).

Tips

Pressing the Control + Return key on the keyboard will automatically activate the Add More 
button so that you can easily add multiple transactions at a time.



Balance Forecast Tool
The Balance Forecast tool allows you to see an account's balance into the future by 
calculating your future transaction reminders. This is useful for example, to see which 
accounts you may want to transfer money to in the near future. To open the Balance Forecast
tool, click on the account on the left side, and then click on the Forecast button. Then simply
select a date which goes into the future, and select the account you want to forecast.



Notes Tool
The Notes tool allows you to quickly and easily make notes while you are working with your 
finances. To open the Notes tool, click on the Tools->Notes menu option.



Reports
Moneyspire allows you to easily generate reports that help you analyze your finances. To 
generate a report, click on Reports on the left side and select your desired report options. 
Below is an explanation of the different reports you can generate:

Cash Flow

This report shows your cash flow (income and expenses) for a given time period.

Cash Flow with transaction details

This report shows your cash flow (income and expenses) for a given time period. This report 
also displays individual transaction details.

Tax-Related Cash Flow

This report shows your cash flow (income and expenses) for a given time period, related to 
taxes. Only transactions with a category marked as "Tax-Related" will be included in this 
report. To mark a category as tax-related, click on the Tools->Categories menu option and 
then edit the desired category and check the box labeled Tax-Related.

Tax-Related Cash Flow with transaction details

This report shows your cash flow (income and expenses) for a given time period, related to 
taxes. This report also displays individual transaction details. 

Expenses Chart

This report displays a pie chart for the total expenses incurred for a given time period.

Net Worth Chart

This report displays your net worth trend over the last 12 months.



Printing
Moneyspire allows you to print out most screens, such as transaction lists, reminders and 
reports, either via the File->Print menu option.

Troubleshooting

Reports are not fitting on a single page horizontally: This occurs because there is so 
much data to print, that it can't fit on one page. If you print in Landscape mode, more data 
will be able to fit horizontally. You can turn on Landscape mode via the File->Page Setup 
menu option. You can also resize the report columns and make them less wide, which will 
allow more data to fit horizontally, however it may cut some of the text short.

The edges of printouts are being cut off: This may occur if the page margins are set to 
values which are not compatible with your printer. For example, if your printout is cut off from 
the top, you should increase the top page margin. You can change the margins via the File-
>Page Setup menu option.



Importing Data From Your Bank or Another Financial 
Package
Moneyspire allows you to import transactions from your online banking service and/or another
financial package so that you don't have to manually input them. Please note that this feature 
is different from Direct Connect (which allows you to connect directly to your bank from 
inside Moneyspire); Click here to learn more about the Direct Connect feature.

To Import Transactions From Your Bank

1. Login to your online banking website. 
2. Download your transaction information to a 'OFX', 'QFX', 'QIF' or 'CSV' file. Most banks

support these formats, please consult your bank's customer service department for 
assistance if you are having difficulty downloading the file. Some banks may label 
OFX/QFX files as "Quicken" or "Microsoft Money" instead. And some banks may 
label CSV files as Excel instead. 

3. In Moneyspire, open the account you want to import the transactions to, and then 
select the File->Import OFX/QFX, File->Import QIF or File->Import CSV menu option
depending on what type of file you have downloaded. 

4. Then select the file you just downloaded from your bank and follow the onscreen 
instructions.

*Whenever possible, it is recommended that you download your data exclusively in the
OFX/QFX format, because it is a more modern format than QIF is. However, using QIF 
is just fine if that is the only format your bank supports.

*When you first import data from your bank, you will most likely have an incorrect 
balance because your bank usually does not include your entire transaction history 
from the past. To fix this, edit the account (from the Tools->Accounts menu option) and
set the Initial Balance field to the difference between your account's actual balance and
the balance that is reported in the program. This will then update your account's 
balance to the accurate value. 

To Import Transactions From Another Financial Package

1. Launch the other financial software. 
2. Export your desired data to a QIF file(s) or CSV file(s) (usually via the File->Export 

menu). 
3. In Moneyspire, select the File->Import QIF or File->Import CSV menu option, 

depending on what kind of file you are importing. 
4. Then select the file you just exported from the other financial package and follow the 

onscreen instructions.

*For best results when importing QIF data from another financial package, instruct the 



financial package to export all data possible (i.e. all your accounts, categories, etc.) to 
a single QIF file, if possible.

*QIF import results will vary depending on the quality of the exported QIF file from your
financial package. If you are having difficulties, please contact us and we will do our 
best to assist you. 

Important Notes

1. When Moneyspire begins importing the QIF or CSV file transactions, it will display one 
of your transactions and ask you to choose the correct date for it. The reason this 
happens is because different banks (and/or financial packages) may use different date 
formats, so you have to tell Moneyspire what the actual date is for the displayed 
transaction. You are only asked this question one time per account, and most of the 
time it is very easy to answer. 

2. When you import transactions from your online banking service, the categories will be 
blank because it is more than likely that your transactions will be uncategorized. 
Because of this, Moneyspire will allow you to specify Import Filters during the import 
process, which allows you to automatically specify categories by using keywords (in 
addition to specifying payees). For example, you can configure it to set the category to 
"Automobile:Fuel" and to set the payee to "Chevron" if a transaction contains the text 
"Chevron" or "Gas". 

3. Some financial packages will export all your accounts to a single QIF file, while others 
may export only a single account to a single QIF file. So depending on your financial 
package, you may have to do multiple exports/imports to transfer all your data to 
Moneyspire. In addition, some financial packages do not export specific account 
information, so you may have to manually add your accounts before importing 
transactions to them. *If your financial package does not export multiple accounts 
to a single QIF file, for best results you should manually add your account 
structure before performing an import. 

4. Some financial packages do not export category details (such as whether the category 
is an expense or income category). In this case, Moneyspire will default all the 
imported categories to expense. Because of this, you should go through your category 
list after the import process and set the appropriate income categories if needed. 

5. Since QIF files do not store currency information, all imported accounts will default to 
the local currency. If you have any foreign accounts, you will have to edit them and set 
the appropriate currencies after the import process is completed. In addition, since QIF 
files do not contain rate information, any transfers between foreign accounts will not be 
imported correctly; The result of the import will be that you will be left with two 
transactions for each foreign account transfer, and the transactions will be without 
exchange rates. To remedy the situation, you will have to delete the duplicate 



transactions, and then edit the remaining transactions and set the appropriate rates.

Troubleshooting

1) If you are receiving the error message "Error opening QIF file" when trying to import a QIF 
file from a CD, try copying the QIF file to your hard drive and importing it from there instead.



Direct Connect
Moneyspire allows you to download transactions directly from your financial institution through
a secure encrypted Internet connection with a single click, instead of having to manually 
import transactions or enter transactions manually. This feature is known as Direct Connect 
(otherwise known as Quicken Online Banking).

To enable this feature with your financial institution

1. Call your financial institution's customer service department. 
2. Request for your financial institution to enable Direct Connect (otherwise known as 

Quicken Online Banking). 
3. You may be asked what software you are using, if so, tell the customer service 

representative that you are using Moneyspire, which is Quicken compatible. If your 
financial institution tells you they do not support Moneyspire, tell them it's ok 
because Moneyspire is Quicken compatible. 

4. Be sure to obtain your user id and password, which is required for you to connect to 
your financial institution.

*Some financial institutions charge a monthly fee for using the Direct Connect feature.

*If your financial institution is not listed in the software, please contact them and ask 
them if they support Direct Connect (otherwise known as Quicken Online Banking). 
Please do not confuse this with online banking through your financial institution's 
website, this is a different feature. If your financial institution does indeed 
support Direct Connect and they are not listed in the software, please contact us. If 
your financial institution does not support Direct Connect (otherwise known as 
Quicken Online Banking), you can still import transactions via the web; Click here for 
instructions. 

To enable this feature in Moneyspire

1. Click on the Tools->Accounts menu option. 
2. Select the account you wish to enable the feature for, and then click the Edit Item 

button. 
3. Check the button labeled Configure Direct Connect. 
4. Enter your User ID, Password and Financial Institution.

To connect directly to your financial institution and download your 
transactions

1. Select the File->Direct Connect menu option. 
2. Then follow the on-screen instructions to complete the process.



Online Bill Pay
Moneyspire allows you to pay your bills online directly through the software (if your financial 
institution supports this feature). Before you can use this feature, you must first configure the
Direct Connect service for the account you wish to pay your bills from. After you configure 
the Direct Connect service, you can setup online bill pay for a particular transaction reminder 
by clicking the Configure Online Bill Pay button when setting up a transaction reminder. 
You can also manually send online payments from the Tools->Online Bill Pay menu option. 
Here are the descriptions for the fields you need to fill in:

Payee

This is the payee (company) that you will send the payment to. 

Account Number

This is your account number at the company (payee) that you wish to make the payment for.

Memo

This is the memo to include with the payment.

Important Notes

Not all financial institutions support online bill pay through software via Direct Connect. Even if
your financial institution lets you download your transactions through Direct Connect, it does 
not guarantee that they support online bill pay. If the Configure Online Bill Pay button is 
grayed out, that means your financial institution does not support online bill pay via software. 
Once your reminder is configured for online bill pay, you can pay the bill online by viewing 
the reminder and then clicking the Pay Online & Record button.

View/Cancel/Modify Scheduled Online Payments

Once you send an online payment, you can view the payment's status or modify/cancel it by 
clicking the Tools->Online Bill Pay menu option.



Import Filters
Moneyspire allows you to setup rules which will automatically categorize your transactions 
imported from your bank so that you don't have to manually do it. To add an import filter  rule, 
click on the Tools->Import Filters menu option and then click the Add button.

Here is an explanation of the available fields to fill in:

Search Text

This is the text to search for in the transaction. For example, this may be a payee name, such 
as your preferred gas station.

Set category to

This is the category to set the imported transaction to. For example, if the search text is your 
gas station, the category will be Automobile:Fuel.

Set payee to

This is the payee to set the imported transaction to. For example, if the search text is your gas
station, the payee will simply also be your gas station. You are asked to set a payee because 
usually imported transactions contain a lot of additional text in the payee. This field allows you
to set the "cleaned-up" version of the payee.

Automatically setting up your import filter rules by using the Training 
feature

In addition to manually setting up your import filters, you can use the training feature to 
automatically go through your existing transactions and setup your import filter rules based on
those transactions. To do this, click the Train button.



Printing Checks
Moneyspire allows you to print checks directly from your computer, making bill paying a 
breeze. You will need pre-printed checks which you usually obtain from your bank. 
Moneyspire will print the data, amount, payee and memo on your checks. The use the check 
printing feature, you will first need to make which transactions you wish to print as checks; To 
do this, you select the Print Check option in the Number field when adding a transaction. 
Then select the File->Print Checks menu option, which will print out the checks, and then 
automatically insert the paper check's number into the Number field of the transaction. Here 
are the available options:

Account

The account you want to print the checks from.

Print all checks

Select this option to print all of the checks in the account.

Print selected checks

Select this option to choose which checks to print.

Print payee addresses

Prints the payee's address on the check (if available). You can specify the payee's address 
from the Payees screen. 

First check number

This is the number of the first check in your printer. This number will be automatically 
incremented for every check printed, and will be inserted into the printed transaction's 
Number field.

Checks on first page

This is the number of checks printed per page. Usually this will be one, unless you have a 
sheet of checks, in which case you can choose either 2 or 3 checks per page.

Check Type

This is the type of check in the printer. You can choose either Standard (which is your typical 
business check or printer check stock) or Wallet which is the standard personal checks 
usually provided by your bank. Note that you can customize the check printing options by 
clicking the Calibrate button, so technically you can print on any kind of check.



Page Orientation

This is the position that the check will be printed in (i.e. Portrait or Landscape), depending 
on the way you position the check paper in your printer.

*It is highly recommended that you print a test check on regular paper before printing 
your actual checks. For example, you may need to adjust the positions of the various 
items on the check, or you may need to adjust the page orientation of the printed 
check. This will allow you to see how the check will come out, and will allow you to 
make any necessary adjustments. To do this, click the "Calibrate" button and then 
click the "Print Test" button.

Customizing check printing options

You can customize the check printing options to match your specific check paper by clicking 
the Calibrate button. Here are the available options:

Date Horizontal / Date Vertical

These are the horizontal and vertical positions for printing the date on the check paper.

Payee Horizontal / Payee Vertical

These are the horizontal and vertical positions for printing the payee on the check paper.

Memo Horizontal / Memo Vertical

These are the horizontal and vertical positions for printing the memo on the check paper.

Amount Horizontal / Amount Vertical

These are the horizontal and vertical positions for printing the amount on the check paper.

Amount Text Horizontal / Amount Text Vertical

These are the horizontal and vertical positions for printing the amount text on the check 
paper.

Payee Address Horizontal / Payee Address Vertical

These are the horizontal and vertical positions for printing the payee's address on the check 
paper.

Bottom Margin

This is the bottom margin of the check. This is used when you are printing multiple checks on 
one paper.



Options
To open the options window, click on the Tools->Options menu option. Below is an 
explanation of the available fields:

Text Color

The color of the text displayed in the grids (such as the account and transaction grids.)

Background Color

The background color displayed in the grids.

Background Color 2

The second background color displayed in the grids.

Credits Color

The color that credits (i.e. deposits) will be displayed in.

Debits Color

The color that debits (i.e. withdrawals, charges) will be displayed in.

Font Size

The font size used throughout the application, such as the transaction register, reports, left 
side bar, etc.

Print Font Size

The font size used when printing.

Use form to add and edit transaction

Use a popup form to add and edit transactions for easier reading (instead of adding/editing 
transactions inline).

Don't remember last date when adding transaction

When adding transactions use today's date as the default value instead of the previously 
entered transaction's date.

Automatically mark as cleared when adding transaction

When adding a transaction automatically mark it as cleared instead of leaving it unchecked by
default.



Don't automatically mark as cleared when importing transaction

When importing transactions don't mark them as cleared but instead leave them unchecked.

Backup Folder

The folder in which to store the automated data backups.



Password Encryption
Moneyspire allows you to password encrypt your data file so that no one can view your data 
except those who are authorized to. To password encrypt your data file, click on the File-
>Password menu option and specify your desired password. If instead you want to remove 
the password, simply leave the password fields blank.

Warning: Please keep your password in a safe place, because if you forget it your data will 
be inaccessible (including backups.)



Exporting Data to QIF
Moneyspire allows you to easily export your data to a QIF file so you can import the data into 
third-party financial software (such as tax preparation software or your accountant's software).
To do this, select the File->Export QIF menu option in Moneyspire, and specify the file to 
export your data to.



Copying Data to Spreadsheets
Moneyspire allows you to easily copy your data (such as transactions, report results, etc.) to 
your spreadsheet program so that you can further work with your data. To copy your data, 
highlight the data you want to copy and then click on the Edit->Copy menu option. Then open
your spreadsheet program and select the Edit->Paste menu option to paste the data into a 
spreadsheet. Your spreadsheet program may ask you to specify what character is used to 
separate the data, in that case you should specify the Tab character, as the data will be in the 
"Tab Separated Values" format.



Backing Up Your Data
You can easily backup your data so that you can restore it later in case of an accident. To 
backup your data, click on the File->Backup menu option and then select the location you 
want to back up to. To restore a backup, click on the File->Restore menu option and then 
select the backup file you want to restore.

Moneyspire will also make automated backups every time you finish using the software. To 
view these automated backups, click the File->Restore menu option.



Getting Support
If you need help, please visit our support website at www.moneyspire.com where you can get 
help with any questions or problems you are having. 

http://www.moneyspire.com/

