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Introduction 

About the User Manual 

Welcome to Foxit Reader (Enterprise Version) -- your right choice to view and print PDF 
documents! 
 
Foxit Reader (Enterprise Version) is developed on the basis of Foxit Reader (Desktop Version) , but 
it extends the usability and performance of viewing and editing of Foxit Reader (Desktop Version). 
This User Manual introduces the enterprise deployment and configuration of Foxit Reader. Please 
follow the instructions below for details. 

About Foxit Reader (Enterprise Version)  

Foxit Reader (Enterprise Version) Overview  

Foxit Reader (Enterprise Version), hereafter referred to as Foxit Enterprise Reader, is a PDF 
document viewer and printer. It launches quickly and is easy to install. Just run “Foxit Enterprise 
Reader Setup.msi” and then follow the installation guides to complete installation.  
 
Foxit Enterprise Reader enables users to create, edit and secure reliable PDF documents quickly, 
easily and economically. In addition to the basic PDF viewing functions, Foxit Enterprise Reader 
also includes various advanced features, such as RMS Protection, GPO Control, XML Control, etc.  

Installing Foxit Enterprise Reader 

Windows System Requirements 

Foxit Enterprise Reader runs successfully on the following systems. If your computer does not 
meet these requirements, you may not be able to use Foxit Enterprise Reader. 

Operating Systems 

 Microsoft Windows® XP Home, Professional, or Tablet PC Edition with Service Pack 2 or 3 
(32-bit & 64-bit) 

 Windows Vista Home Basic, Home Premium, Business, Ultimate, or Enterprise with or 
without Service Pack 1(32-bit & 64-bit) 

 Windows 7 (32-bit & 64-bit) 
 Windows 8.x Full Version 
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 Windows Embedded Standard 7 
 Microsoft Office® 2003 or later version (required for some PDF creation features) 
 Citrix XenApp® 6 

 
Recommended Minimum Hardware for Better Performance 
 
 1.3 GHz or faster processor 
 512 MB RAM (Recommended: 1 GB RAM or greater) 
 1 GB of available hard drive space 
 1024*768 screen resolution 

How to Install? 

 Double-click the installation file and you will see the Install Wizard pop up. Click Next to 
continue.  

 

 In order to install Foxit Enterprise Reader on your system, you are required to accept the 
terms and conditions of Foxit’s License Agreement. Please read the Agreement carefully and 
then check I accept the terms in the License Agreement and click Next to continue. If you 
cannot accept it, please click Cancel to exit the installation. 
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 Choose one of the setup types as needed: 

A. Typical –installs all features by default but requires more disk space.  
B. Custom—allows users to choose the features to be installed.  
 

 

 For Typical setup, just click Install. For Custom setup, do the following:   

A) Click Browse to change the installation directory of the PDF Viewer plug-in. 
B) Click Disk Usage to check the disk space available for the selected features.  
C) Check the options you want to install and click Next to continue.  
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D) Select the additional tasks you would like to perform while installing Foxit Enterprise 

Reader, click Next and then Install to begin the installation. 
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 Finally, a message will appear to inform you the successful installation. Click Finish to 
complete the installation. 

 

Enterprise Deployment and Configuration  

Using Group Policy  

What is Group Policy? 

Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems, is a set 
of rules that control the working environment of user accounts and computer accounts. It offers 
the centralized management and configuration of operating systems, applications, and users' 
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settings in an Active Directory environment. 
 
Group Policy can configure most system settings, save power by utilizing smart power settings, 
give individual users more control over their machines with administrator privileges and increase 
system security.  
 
Group Policy in part controls what users can and cannot do on a certain program to accomplish 
the goal of central management of a group of applications. Users can configure Foxit Enterprise 
Reader easily through Group Policy. Please refer to the instructions below for details.  
 
Personal Computer Setting 
 
Foxit Enterprise Reader offers two types of group policy template: .adm and .admx. Different 
types are compatible with different operation systems, but have the same settings. The template 
of .adm file type is compatible with Windows XP and later, while .admx is compatible with Server 
2008, Server 2012, Windows Vista and later. 
 
Set Template Preference 
 
For .adm file, follow the steps as below: 
 Please click Start > Run or use the shortcut key Windows + R and type gpedit.msc to open 

Local Group Policy Editor. 
 Right-click the management template and choose Add/Remove Templates in the context 

menu. In the opened dialogue box, add the group policy template of Foxit Reader (Foxit 
Enterprise Reader6.2.adm). The Foxit Corporation template will appear in the left navigation 
pane and you can set its template preferences.  
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For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting. The .admx 
file should be used in combination with an .adml file. And the .adml file should be put in 
C:\Windows\PolicyDefinitions\language. For example, if in the English OS, the .adml file should 
be put in C:\Windows\PolicyDefinitions\en_us. 
 
Take Set the Page Display menu as an example and other options are configured in the same 
fashion. 
 Choose Foxit Reader > Menu > View > Page Display. 
 Double-click Page Display to open the dialog box.  

 Select Enabled, check the submenus to be removed in the Options, and the 
corresponding submenu items will be removed from Foxit Reader. 

Note: If you select all the submenus in the Options and confirm the configuration, all the 
submenus under Page Display will be removed.   
 Select Disabled or Not Configured, and no changes will be made to the display status of 

Foxit Reader.  
 

 

 
Note: Group Policy setting includes computer configuration and user configuration. Computer 
configuration takes precedence over user configuration. The application will use the computer 
configuration if both the computer and user configure a specific function at the same time.  

GPO Deployment (for Server) 

Create GPO Management 

 If you already have an Active Directory domain and organizational unit configured, please 
skip to “Apply the Foxit Template” section. 

 Choose Start > Administration Tools > open “Active Directory Users and Computers” > 
right-click the field “wx.com” > choose New > Organization Unit in the right-click menu.   
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 In the opened New Object-Organization Unit dialogue box, type the unit name (For this 
example, we have named the unit “qa”) and click OK.  
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 Right click the created organization unit “qa” and choose New > User in the right-click menu. 
For this example, we have named the user “King”. 
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 Click Start > Programs > Administration Tools > open the Group Policy Management 
Console and right-click the created organization unit “qa” and choose Create a GPO in this 
domain, and Link it here.  
 

 
If you cannot find the Group Policy Management in Administration Tools, please install the 
application package GPMC.MSI. You can download the package by clicking the link 
http://www.microsoft.com/en-us/download/details.aspx?id=21895. 

 10 

http://www.microsoft.com/en-us/download/details.aspx?id=21895


      Foxit Enterprise Deployment and Configuration 
 

Apply the Foxit Template 

 
 
 Type the GPO name in the New GPO dialogue box and click OK. 
 

 
 
 Right-click the new GPO and choose Edit in the right-click menu to open Group Policy Editor. 
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 Right-click the Template Management and choose Add/Remove Templates to add Foxit 

Reader62_enu.adm. Please refer to Set Template Preference.  
 

 

 
 

 For configuring options, please refer to Example: Set the Page Display. 

GPO Items 

The following table shows the deployable options and their functions in GPO to speed up your 
working process. 
 

 12 



      Foxit Enterprise Deployment and Configuration 
 

Items in GPO Template 
 

Folder Path Item Description 

Foxit Reader > 
Toolbar 

Customize 
Toolbar 

Select the tools to be displayed in the default 
toolbar. 

Remove Buttons Delete buttons from the default toolbar. To 
remove the toolbar, remove all the buttons. 

Foxit 
Reader  > 
Menu 

 Remove selected menus from the menu list. The 
selected menu will be removed once all 
sub-menus have been removed. 

Foxit Reader > 
Plugins 

Remove Specific 
Plugins 

Input the plugin name which needs to be 
removed. 
Only applications with .fpi extensions can be 
removed from Foxit Reader.  

Remove Plugins Remove selected plugins. 

Foxit Reader > 
Preferences > 
Rights 
Management 
Services 

Use Deprecated 
Encryption 
Algorithms 

Use deprecated encryption algorithms (RSA 1024 
encryption algorithm) to be compatible with the 
previous version and disable the setting in 
'Preferences > RMS Setting'. 

Encrypt 
Metadata 

Encrypt document metadata. This disables the 
setting in 'Preferences > RMS Setting'. 

Forbid Web 
Viewing of 
Protected 
Content 

Forbid viewing of protected content in browsers 
using the Foxit plugin. 

Use AD RMS 
Plugin Version 1 

Use the AD RMS plugin version 1, which supports 
Windows XP. The protected PDF files will be 
saved in Foxit protected PDF format and can only 
be opened by Foxit products. RMS plugin version 
1 only supports SHA-1/RSA 1024 algorithm for 
encryption and decryption. 

Foxit Reader > 
Preferences 

'About Foxit 
Reader' Dialog 

Set the new contents in 'About Foxit Reader' 
dialog. 

Foxit Reader > 
Preferences 

Default PDF 
Viewer 

Set Foxit Reader as the default PDF viewer for 
'System PDF Viewer' and 'Web Browser PDF 
Viewer'. 

Foxit Reader > 
Preferences 

Forbid Checking 
of Default PDF 
Viewer 

Hide the 'Set to Default PDF Reader' dialog when 
Foxit Reader isn't the default PDF viewer. 

Foxit Reader > 
Preferences 

Home Page 
Settings 

Set the new menu contents of 'Help > Foxit 
Corporation Home Page' menu item. 
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Foxit Reader > 
Preferences 

Program Name Change the program's name. The default is 'Foxit 
Reader'. 

Foxit Reader > 
Preferences 

Remove 
'Registration' 

Forbid 'Registration' dialog and remove 
'Registration' item from 'Help' menu. 

Foxit Reader > 
Preferences 

Advertisement Change the settings of advertisement in right 
corner of the tab bar. 

Foxit Reader > 
Preferences 

Start Page Change the settings of Start Page. 

Foxit Reader > 
Preferences 

Enable Safe 
Reading Mode 

Change the settings of Safe Reading Mode. 

Foxit Reader > 
Preferences 

Toolbar Mode Change the settings of Toolbar Mode. 

Foxit Reader > 
Preferences 

Do Not Show 
Community 
Languages 

Hide community languages. Otherwise 
community translated languages will be listed 
under official languages. 

Foxit Reader > 
Preferences 

Default Toolbar Change settings of the toolbars: 'Forbid 
Modification’ or ‘Hide Toolbar’. 

Using XML Editor 

Besides GPO Configuration, users can also configure Foxit Enterprise Reader by XML 
Configuration. XML configuration takes precedence over GPO configuration. The application will 
use the XML configuration if both the XML and GPO configure a specific function at the same 
time. 
 
The XML file in Reader’s folder (C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore) 
can be configured with XML Editor. The configurable items of XML file are the same with GPO, 
please refer to GPO Items for details.  
 
To configure a XML file with XML Editor, please follow the steps below: 
 
 Open the XML Editor. 
 Click Import to import the XML file to be configured. Please ensure that the XML file you 

import is compatible with your currently-used version of Foxit Enterprise Reader. If not, you 
should change the version number to the one of your currently-used application in the 
Version box (the version number should be 6.x.x). 
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 Set the preferences in the corresponding menus. For example, choose Preferences Tab > 
click Start Page on the left panel > check Hide Start Page to remove the start page from 
Foxit Enterprise Reader. 

 Click Save to save the configured XML file.  
 
Note: (Alternatively) You can configure relevant items by XML Editor directly, then export and 
save the XML file in C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore to replace the 
default XML file of Foxit Enterprise Reader.  

 15 



      Foxit Enterprise Deployment and Configuration 
 

Contact Us 

Feel free to contact us should you need any information or have any problems with our products. 
We are always here, ready to serve you better.  

 

• Office Address: 
Foxit Corporation 

42840 Christy Street. Suite 201 

Fremont CA 94538 

USA 

• Mailing Address: 
Foxit Corporation 

42840 Christy Street. Suite 201 

Fremont CA 94538 

USA 

• Sales: 
1-866-680-3668 (24/7) 

• Support: 
1-866-MYFOXIT or 1-866-693-6948 (24/7) 

• Fax: 
530-535-9288 

• Website: 
www.foxitsoftware.com 

• E-mail: 
Sales and Information - sales@foxitsoftware.com 

Technical Support - support@foxitsoftware.com 

Marketing Service - marketing@foxitsoftware.com 
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