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Disclaimer

The information in this manual is furnished for informational use only and subject to
change without notice. While every effort has beenmade to ensure that the information
contained in this user manual is accurate, up-to-date and reliable, EVS Broadcast
Equipment cannot be held responsible for inaccuracies or errors that may appear in this
publication.

Improvement Requests

Your comments will help us improve the quality of the user documentation. Do not
hesitate to send improvement requests, or report any error or inaccuracy on this user
manual by e-mail to doc@evs.com.

Regional Contacts

The address and phone number of the EVS headquarters are usually mentioned in the
Help > About menu in the user interface.

You will find the full list of addresses and phone numbers of local offices either at the end
of this user manual (for manuals on hardware products) or at the following page on the
EVS website: http://www.evs.com/contacts.

User Manuals on EVS Website

The latest version of the user manual, if any, and other user manuals on EVS products
can be found on the EVS download center, on the following webpage:
http://www.evs.com/downloadcenter.
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What's New?
In the user manual, the icon has been added on the left margin to highlight
information on new and updated features.

The sections updated to reflect the new andmodified features in Xedio Playout Organizer
from Xedio Suite 4.03 and 4.35 (compared to Xedio Suite 4.02) are listed below.

New behavior for the Play button

A new software parameter has been added in XedioManager for Xedio Playout Organizer
to allow, or not, the switch between thePlay and thePause buttons.

• See section "Transport Controls" on page 10.
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1. Introduction

1.1. Product Description
Playout Organizer allows a user to create, edit andmore generally manage the broadcast
playlists. From database items or fromMOS rundowns, a playlist may be assigned to one
or two SDI output channels allowing the user to start a playout session (all output
channels can be controlled by one single Playout Organizer workstation).

Playout Organizer is a client/server application; the client software and the server
softwaremay be installed on a sameworkstation or on different ones according to the
user requirements and needs.

1.2. Opening Playout Organizer
To start the Xedio Playout Organizer application, click on theXedio Playout Organizer
icon on the desktop.

This will display a login screen where you need to enter your username and password.
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1.3. Overview of the Xedio Playout
Organizer Window

Illustration

The window contains the areas highlighted on the screenshot below:

Note
The color of some user interface elements may vary with the Xedio skin
installed.
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Area Description

The table below describes the various parts of the window:

Part Name Description

1. Contents Pane This pane provides filters and search options. They will return a
list of available material present in the database which can be
inserted into a playlist.

2. Playlist Pane This pane is used to create a new playlist or to edit an existing
playlist.

3. Channel Pane This pane is used to show the playout channels status and
controls.
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2. The Contents Pane

2.1. Introduction
The Contents pane is used to find and select the elements that the user wants to use in a
playlist, or to select and open an existing playlist.

The upper part of the pane provides a selection criteria area, filters and search options,
which can be used to narrow the results list.

The lower part of the pane displays the list of media referenced in the database and
corresponding to the defined selection criteria.
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2.2. Filter View

2.2.1. Filter View Activation

To activate the Filter View, click the button.

The button turns then colored and specific Filter fields are displayed.

2.2.2. Available Filter Options

Date of Insertion of the Material into the Database
You can define a single date by selecting date and time information in the From [date and
time] fields.

If you want to select a range of dates or times, select the To box and select date and time
values in the To [date and time] fields.
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Type of Material

• Media: provides a list of items corresponding to files as ingested or imported into the
Xedio suite environment, or created on an EVS Video Server, or to virtual media
created with Xedio Browse and published.

• Edits are the edits created in CleanEdit.

• Playlists is a collection of any of the above items which have already been
assembled into a playlist.

Status

Status Options

The status can be viewed as a flag present on thematerial item. Items can be filtered on
three statuses in Playout Organizer:

• Validated: this flag is set when the item is accepted in Xedio Approval.

• Already in playlist: this flag relates tomaterial that has already been placed in a
playlist.

• Ready To Broadcast: this flag is set on edits that are R2B in CleanEdit.
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Status Filter Activation

EachStatus filter provides 3 states to be used within the search:

State Meaning

When the button is not pushed, the corresponding filter is not
active, and therefore not applied.

When the button is pushed, the filter is active. If the box is not
selected, the search will show items which do not meet the
chosen criterion.
In the example, the search will show the items not yet
validated.

When the button is pushed, the filter is active. If the box is
selected, the chosen criterion is taken into account.
In the example, the search will show the items already
validated.

2.3. Search View

2.3.1. Search View Activation

To activate the Search View, click the button.

The button turns then colored and specific Search fields are displayed:

USER MANUAL Xedio 4.35 Xedio Playout Organizer

2. The ContentsPane 7



2.3.2. Available Search Options
The search view requires an entry in theSearch for field to find contents.

The following options are available to perform a search:

Option Meaning

Choose to perform a search based on the
Label or on theUser.

Choose to perform a search in thewhole
database or in the current content, i.e. items
currently displayed in the Contents list.

SelectMatch case if you want the search
results to match exactly the sequence entered
in theSearch for field. This is case sensitive.
SelectWhole words only if you want the
search results to contain whole word equal to
the sequence entered in theSearch for field.
Both options may be selected at the same
time.

2.4. Contents List Contextual Menu
A contextual menu is available when you right-click on amedia item in the list:

Menu Item Description

Add Media to Playlist Adds the selectedmedia item to the Playlist pane, at the
current position.

Preview media Opens a Player window and load the selected item.
The transport controls let the user browse the content loaded
in the player.
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Menu Item Description

Select Visible
Columns

Opens theGrid Configuration window allowing to select the
columns to be visible in the list and to define their width.

This window is the same for all the lists displayed in the Xedio
Playout Organizer window. To update the Contents list,
selectMedia from the field:

Options available for playlists only:

Open Playlist Opens the selected playlist in the Playlist pane.

Export Playlist to text
File

Opens an Export window allowing to save the playlist as text
file, to give it a name and to select its destination.

Delete Items from
Database

Deletes the selected playlist.
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3. The Playlist Pane

3.1. Introduction
The Playlist pane is designed to build playlists. It is sometimes referred to as the Builders
window.

The upper part of the Playlist pane displays information related to the loaded playlist and
provides transport buttons and timecode fields.

The lower part of the Playlist pane displays the list of elements making the playlist.

3.2. Overview of the Playlist Pane

3.2.1. Transport Controls

Operation User Interface
Button Meaning

Force Low
Resolution

Forces a playlist to be played out in low
resolution instead of the default high
resolution.

Cue Loads the playlist on the output channel.
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Operation User Interface
Button Meaning

Play Starts the playout of the playlist.
The button switches to thePause button
only if the relevant software parameter has
been selected from XedioManager: Enable
Play Pause from Softwares > Parameters
Profiles > Xedio Playout Organizer >
default.

Play On Time

↔

Starts the playout of the playlist at a
predefined time.
Clicking the button opens the following
window where the user will enter the desired
start time.

ThePlay On Time button will then blink until
the playlist starts:

Then, the button switches to thePause
button.

Pause Pauses the playout of the playlist.
The button switches back to thePlay button
or to thePlay On Time button.

Stop Stops the playout of the playlist.

Goto Next Item Jumps to the next playlist element and
continues with the playout.

Goto Previous
Item

Recues the current element at first click.
Next click jumps to the previous playlist
element.

Cue a playlist
item

ALT + double-click a
selected item

Immediately cues the selected playlist item.
The item which played before the operation
freezes during this short period of time.

Cue and Play
ASAP a playlist
item

CTRL + double-click
a selected item

Immediately cues the selected playlist item
and starts playing it as soon as possible. The
item which played before the operation
freezes during this short period of time.
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3.2.2. Timecode Value Fields

Both timecode displays in the upper right part of the Playlist pane can be configured
independently. Right-clicking on a Timecode field displays a contextual menu with the
following options:

Menu Item Meaning

Show Block Remaining
Timecode

Displays the remaining time until the end of the
block.

Show Block Elapsed
Timecode

Displays the elapsed time since the beginning of the
block.

Show Playlist Remaining
Timecode

Displays the remaining time until the end of the
playlist.

Show Playlist Elapsed
Timecode

Displays the elapsed time since the beginning of the
playlist.

Show Clip Remaining
Timecode

Displays the remaining time until the end of the
playing clip.

Show Clip Elapsed Timecode Displays the elapsed time since the beginning of the
clip.

Copy Timecode Used to copy the timecode and paste it in the
notepad.

3.2.3. Resolution Columns Display

Introduction
The first three columns, Res, HR and LR, give information on playlist element resolution.

As broadcasting is a priority, when hi-res media is not available, the Playout Organizer will
force the playout in lo-res.

Res Column
The column is filled only when the playlist element is cued. Its value indicates the
resolution that will be used for the element playout.

Possible values are explained in the following table.
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Display Meaning

HR High resolution.
Default value.

LR Low resolution.
This value is used when the low resolution has been forced or when the high
resolution is not present.

HR+LR High resolution and low resolution.
This value is used when some hi-res media and/or some lo-res media are not
available. Media which aremissing in one resolutionmust be present in the
other resolution.

At least onemedia is missing in both resolutions.

HR and LR Columns
A check is done as soon as a playout channel is assigned.

Possible values are explained in the following table.

Display Meaning

? No playout channel is assigned.

X Themedia or the edit (made of media) is not present on a disk of themedia
server or it cannot be reached. This is displayed when all themedia of an edit
are archived.

V Themedia or the edit (made of media) is present on a disk of themedia server.

XR Themedia or the edit (made of media) is being recorded or being restored.

P Somemedia of the edit are archived and deleted (ARCHIDEL status).
P is used for partial.

Display According to Media Availability
The following table gives indication on the resolution columns status depending on the
availability of themedia and depending on whether the low resolution has been forced.

Force Low
Resolution Hi-res media Lo-res media

Display

Res HR LR

N All are present All are present HR V V

N At least one is
missing

All are present HR+LR P V

N All are present At least one is missing HR V P

N At least one is
missing

At least onemissing in hi-res is
missing in lo-res too.

P P

N At least one is
missing

At least one is missing but not the
same as the onemissing in hi-res.

HR+LR P P
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Force Low
Resolution Hi-res media Lo-res media

Display

Res HR LR

N All aremissing All aremissing X X

N All aremissing All are present LR X V

N All are present All aremissing HR V X

Y All are present All are present LR V V

Y At least one is
missing

All are present LR P V

Y All are present At least one is missing V P

Y At least one is
missing

At least onemissing in hi-res is
missing in lo-res too.

P P

Y At least one is
missing

At least one is missing but not the
same as the onemissing in hi-res.

P P

Y All aremissing All aremissing X X

Y All aremissing All are present LR X V

Y All are present All aremissing V X

3.2.4. Playlist Contextual Menu
A contextual menu is available when you right-click on a playlist item in the list:

Menu Item Description

Insert Comment Insert a comment line before the selected playlist item.

Remove Item Removes the selected item: playlist element or comment line.

View/Adjust item Allows trimming the selected element. See section "Trimming an
Element into a Playlist" on page 17.

Check Item Check the presence of media file on the storage.
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Menu Item Description

Save Grid Layout Saves the current grid layout.

Select Visible
Columns

Opens theGrid Configuration window allowing the users to select
the columns to be visible in the list and to define their width.

This window is the same for all the lists displayed in the Xedio
Playout Organizer window. To update the Playlist, select
Builders from the field:

3.3. Playlist Management

3.3.1. Opening a Playlist
By default, when the software is started, an empty playlist is opened in the Playlist pane.
A new empty playlist can also be opened by selectingNew Playlist from the File menu of
themainMenu bar.

An existing playlist can be opened in one of the following ways:

• by double-clicking on the playlist item in the Contents pane

• by dragging it from the Contents list to the upper part of the Playlist pane.

• by right-clicking on the playlist item in the Contents pane and selectingOpen playlist
from the contextual menu.
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3.3.2. Renaming a Playlist
A double-click on a playlist name in the Label field of the Playlist pane will allow the user
to type a new text.

3.3.3. Deleting a Playlist
To delete a playlist, right-click on the playlist item in the Contents pane and select Delete
items from database from the contextual menu.

3.3.4. Exporting a Playlist
To export a playlist, right-click on the playlist item in the Contents pane and select Export
playlist to text file from the contextual menu.

3.4. Playlist Editing

3.4.1. Adding Items to a Playlist
The approval of items may bemandatory before their insertion into a playlist if the
parameter Force Approval has been enabled in XedioManager > Softwares > Parameter
Profiles.

To add an item to a playlist, do one of the following:

• drag it from the Contents pane to the playlist, at the position you want to drop it

• double-click on the item in the Contents pane

• right-click on the item in the Contents pane and select Add media to playlist from
the contextual menu
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• select an item in the Contents pane and click the button

You can also change the order of items within a playlist by moving them using drag-and-
drop operations.

Note
When adding an ARCHIDEL archived clip to the playlist, an automatic restore
can be launched if the broadcast date and time is foreseen within 24 hours. This
automatic restore is configured through theAutomatic restore priority
parameter in XedioManager in Softwares > Parameter Profiles > Playout
Organizer.

Note
An open playlist synchronized with aMOS rundown is automatically refreshed
when an item is inserted or removed, or when the items order changes.

3.4.2. Inserting a Playlist into a Playlist
You can drag a playlist (A) into another one (playlist B). When you do so, the items
contained in playlist A are inserted one by one at the position where you dropped it.

3.4.3. Trimming an Element into a Playlist
When amedia or a clip is inserted into a playlist, you can re-trim it. The change will affect
the playlist item only, not the original media/clip.
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View Window
When you right-click on the playlist item and select View/adjust item, the View window
opens:

User interface items specific to this window are described below.

User Interface Element Description

Loads the first frame of the original playlist
element.

Loads the last frame of the original playlist
element.

Media Bar TheMedia Bar is the graphical
representation of the displayed clip within
the entire media the clip belongs to.

Media bar when the clip is loaded on its
first frame. This is the view displayed when
the View window is opened.

Media bar when the clip is loaded on its last
frame.

Entire media bar when the first frame of the
original media is loaded (Go to Start of
Media).
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User Interface Element Description

(colored)
Moves the IN point 1 frame ahead

(colored)
Moves the IN point 1 frame behind

(white)
Moves the OUT point 1 frame ahead

(white)
Moves the OUT point 1 frame behind

Marks a new IN point

Marks a new OUT point

Jumps to the new Mark IN point, or to IN
point of the original playlist element if it has
not been updated.

Jumps to the new Mark OUT point, or to
OUT point of the original playlist element if
it has not been updated.

How to Adjust an Item
To adjust an item, proceed as follows:

1. Right-click on the clip and select View/adjust item.

The View window opens.

2. Select a new Mark IN or Mark OUT point in one of the following ways:

◦ move within the jog bar

◦ click in themedia bar

◦ use the common transport buttons

◦ use the buttons
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3. Click theMark In or theMark Out button.

4. Click theOK button.

The playlist element duration is displayed in bold in the playlist to indicate that the IN
and/or OUT points have beenmodified from the original marks.

3.4.4. Adding Comments to a Playlist
You can insert comments between two items of a playlist. The comments appear as a
text line and do not affect the playout in any way. Right-click where you want to insert a
comment and select Insert comment from the contextual menu.

3.4.5. Removing an Item from a Playlist
To remove an item from the playlist, right click on the playlist item and select Remove
item from the contextual menu. This can be used to remove a comment.

3.5. Playout Management

3.5.1. Setting the Start Mode
Three start modes are available by clicking the arrow in the Start column for each element:

Start Mode Behavior

Continuous When the Start mode of all the playlist elements is set to
CONTINUOUS, they will be automatically chained together.

Step When the Start mode of a playlist element is set to STEP, the playlist
will stop on the last frame of that element.
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Start Mode Behavior

Freeze on in When the Start mode of a playlist element is set to FREEZE ON IN,
the playout will pause on the first frame of the next playlist element.

Note
One of these start modes is used as default. It can be changed in the Tools >
Options > Optionsmenu. See section "Default Start Mode" on page 26 for
more information.

3.5.2. Setting the Transition Effects
If the Start mode is set toCONTINUOUS, a MIX transition effect can be executed
between two items. In the Effect column, selectMIX and in the Effect duration column,
enter the duration of the effect.

3.5.3. Broadcasting a Playlist
When a playlist is ready to be played out to air, it needs to be connected to the playout
server (hardware) component.

In theOutput field, select the hardware hosting the Playout server:

Once the operation is completed, you have access to the play buttons from the Playlist
pane and from the Channel pane.
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The Channel pane indicates that the channel is locked by the user.

If you get an error message, please check that the playout server is started and running.

Note
If a hi-res file that should be used for the playout of one item is not available, the
system will automatically switch to its corresponding low-res in order to ensure
the picture output. TheHR and LR columns show the file presence on the
server and theRes column shows the resolution that will be used for the playout
session.

3.5.4. Looping a Playlist

It is possible to loop a playlist. Just click the Loop button . When the playlist
reaches its end, it will loop back and start again from its beginning.

Note
This mode is only available to playlist composed of chained items.
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4. The Channel Pane

4.1. Introduction
The Channel pane shows the status of all playout servers individually. Each playout
server corresponds to one output channel.

4.2. Overview of the Channel Pane

The upper part of the Channel pane provides transport buttons and timecode fields. The
Play buttons become available as soon as a Playlist pane is connected to a playout
server.

The lower part of the Channel pane displays the elements of the playlist as soon as the
playlist is loaded on the output channel.

When the playlist is being broadcasted, the pane displays the list of remaining items to
play. Different colors are used to highlight the clip currently playing and the preloaded
clips.

4.3. Transport Controls and Timecode
Fields
The transport controls available from the Channel pane are the same as those provided in
the Playlist pane. See section "Transport Controls" on page 10 for more information.

The Timecode fields can show either the playing clip remaining timecode or the clip
elapsed timecode. These options are available when you right-click on the Timecode
fields.
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4.4. Playlist Contextual Menu
A contextual menu is available when you right-click on a playlist item in the list:

Menu Item Description

Open Playlist Loads the corresponding playlist for editing in the Playlist pane.
This option is available only if the playlist is not already opened.

Track Clip On Air If you scroll the Channel pane list so the item being played out at
this moment is nomore visible, as soon as the next item will be
played out, the system displays this item at the top of the
Channel pane list.

Show Clip On Air As soon as this option is selected, the system immediately
displays the item being played out at the top of the Channel pane
list.

Save Grid Layout Saves the current grid layout.

Select Visible
Columns

Opens theGrid Configuration window allowing to select the
columns to be visible in the list and to define their width.

This window is the same for all the lists displayed in the Xedio
Playout Organizer window. To update the Channel pane list,
select Channels from the field:

Open AS run log Opens the As run log report.

Open Error Log Opens the Error log window.
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5. Menu Bar

5.1. Introduction
Several commands are available from theMenu Bar at the top of the Xedio Playout
organizer window.

Only the functions specific to the Playout organizer are described hereafter.

The following options are available from the Tools menu.

5.2. Colors
The colors of the interface can be customized via themenu Tools>Option>Colors.
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5.3. Default Start Mode
The default start mode can be set via themenu Tools>Option>Options.

5.4. Broadcasted Items
The software can record all items being played out in a table within the database.

To show the table, select Broadcasted Manager from the Tools menu of theMenu bar.

The table can be used with filters to show a history of all items that have been played out.
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