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1 Introduction 

1.1 About this Manual 

1.1.1 Short Description 

The configuration software described here is a FDT frame application to 
configure communication-capable fieldbus devices of different 
manufacturers in one project. 

In accordance with the FDT Specification 1.2 (Field Device Tool 
Specification) the configuration software is used as a frame application for 
DTM (Device Type Manager), which are provided by the field device 
manufacturers. 

Via the communication channel (Master DTM) the communication with the 
field devices is set up. The field devices use protocols as e. g. PROFIBUS. 
 

1.1.2 Overview 

The table below gives an overview of the descriptions provided in this 
manual: 
 

Section Subsection Manual  
Page 

Installation System Requirements  9 

 Installation of the Software 10 

Menus The Menu Bar 12 

 Toolbars 12 

How to use Start Program 16 

 Create New Project / Open Existing Project 18 

 Save Projects 19 

 User Management 19 

 Select Program Language 21 

Table 1: Overview 

 

1.1.3 Online Help 

The frame application contains an integrated online help facility. 

 To open the online help, click on the Help button or press the F1 key. 
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1.1.4 List of Revisions 

Index Date Version Component Chapter Revision 

11 06.09.13 1.1203.x.x AxSyconu.ocx 2.1    Section System Requirements updated, 
Windows® 8 added. 

 
 

1.1.5 Conventions in this Manual 

Notes, operation instructions and results of operation steps are marked as 
follows: 

Notes 
 
 

 

Important: <important note> 

 

 

Note:  <note> 

 

 

<note, where to find further information> 

 

Operation Instructions 
 

1. <instruction> 

2. <instruction> 
 

or 
 

 <instruction> 

 

Results 
 

 <result> 
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1.2 Legal Notes 

1.2.1 Copyright 

© Hilscher, 2004-2013, Hilscher Gesellschaft für Systemautomation mbH   

All rights reserved. 

The images, photographs and texts in the accompanying material (user 
manual, accompanying texts, documentation, etc.) are protected by 
German and international copyright law as well as international trade and 
protection provisions. You are not authorized to duplicate these in whole or 
in part using technical or mechanical methods (printing, photocopying or 
other methods), to manipulate or transfer using electronic systems without 
prior written consent. You are not permitted to make changes to copyright 
notices, markings, trademarks or ownership declarations. The included 
diagrams do not take the patent situation into account. The company 
names and product descriptions included in this document may be 
trademarks or brands of the respective owners and may be trademarked or 
patented. Any form of further use requires the explicit consent of the 
respective rights owner. 
 

 

1.2.2 Important Notes 

The user manual, accompanying texts and the documentation were created 
for the use of the products by qualified experts, however, errors cannot be 
ruled out. For this reason, no guarantee can be made and neither juristic 
responsibility for erroneous information nor any liability can be assumed. 
Descriptions, accompanying texts and documentation included in the user 
manual do not present a guarantee nor any information about proper use 
as stipulated in the contract or a warranted feature. It cannot be ruled out 
that the user manual, the accompanying texts and the documentation do 
not correspond exactly to the described features, standards or other data of 
the delivered product. No warranty or guarantee regarding the correctness 
or accuracy of the information is assumed.  

We reserve the right to change our products and their specification as well 
as related user manuals, accompanying texts and documentation at all 
times and without advance notice, without obligation to report the change. 
Changes will be included in future manuals and do not constitute any 
obligations. There is no entitlement to revisions of delivered documents. 
The manual delivered with the product applies.  

Hilscher Gesellschaft für Systemautomation mbH is not liable under any 
circumstances for direct, indirect, incidental or follow-on damage or loss of 
earnings resulting from the use of the information contained in this 
publication. 
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1.2.3 Exclusion of Liability 

The software was produced and tested with utmost care by Hilscher 
Gesellschaft für Systemautomation mbH and is made available as is. No 
warranty can be assumed for the performance and flawlessness of the 
software for all usage conditions and cases and for the results produced 
when utilized by the user. Liability for any damages that may result from the 
use of the hardware or software or related documents, is limited to cases of 
intent or grossly negligent violation of significant contractual obligations. 
Indemnity claims for the violation of significant contractual obligations are 
limited to damages that are foreseeable and typical for this type of contract. 

It is strictly prohibited to use the software in the following areas: 

 for military purposes or in weapon systems;  

 for the design, construction, maintenance or operation of nuclear 
facilities; 

 in air traffic control systems, air traffic or air traffic communication 
systems;  

 in life support systems;  

 in systems in which failures in the software could lead to personal injury 
or injuries leading to death. 

We inform you that the software was not developed for use in dangerous 
environments requiring fail-proof control mechanisms. Use of the software 
in such an environment occurs at your own risk. No liability is assumed for 
damages or losses due to unauthorized use. 

 

1.2.4 Warranty 

Although the hardware and software was developed with utmost care and 
tested intensively, Hilscher Gesellschaft für Systemautomation mbH does 
not guarantee its suitability for any purpose not confirmed in writing. It 
cannot be guaranteed that the hardware and software will meet your 
requirements, that the use of the software operates without interruption and 
that the software is free of errors. No guarantee is made regarding 
infringements, violations of patents, rights of ownership or the freedom from 
interference by third parties. No additional guarantees or assurances are 
made regarding marketability, freedom of defect of title, integration or 
usability for certain purposes unless they are required in accordance with 
the law and cannot be limited. Warranty claims are limited to the right to 
claim rectification. 
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1.2.5 Export Regulations 

The delivered product (including the technical data) is subject to export or 
import laws as well as the associated regulations of different counters, in 
particular those of Germany and the USA. The software may not be 
exported to countries where this is prohibited by the United States Export 
Administration Act and its additional provisions. You are obligated to 
comply with the regulations at your personal responsibility. We wish to 
inform you that you may require permission from state authorities to export, 
re-export or import the product. 

 

1.2.6 Registered Trademarks 

Windows® XP, Windows® Vista, Windows® 7 and Windows® 8 are 
registered trademarks of Microsoft Corporation. 

All other mentioned trademarks are property of their respective legal 
owners. 
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2 Installation 

2.1 System Requirements 
 
 

 PC with 1 GHz processor or higher 

 Windows® XP SP3, Windows® Vista (32 bit) SP2, Windows® 7 (32 bit) 
SP1, Windows® 7 (64 bit) SP1, Windows® 8 (32 bit) or Windows® 8 (64 
bit) 

 Administrator privilege required for installation 

 Internet Explorer 5.5 or higher 

 RAM: min. 512 MByte, recommended 1024 MByte 

 Graphic resolution: min. 1024 x 768 pixel 

 Keyboard and Mouse 
 

 

Note: If the project file is saved and opened again or if it is used on 
another PC, the system requirements must match. Particularly the DTM 
must be installed on the used PC. 

Restriction 

Touch screen is not supported. 
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2.2 Installation of the Software 

Close all application programs on the system! 

Insert the Installation CD in the local CD ROM drive of your PC. The 
installation program will start by itself (Autostart enabled). Otherwise 
change into the root directory on the CD and start the Setup.exe (Autostart 
disabled) by a double click. 
 

 

Note:  Administrator privileges are necessary for installation on Windows® 
2000, Windows® XP, Windows® Vista and Windows® 7 systems. 

 

 

2.2.1 Select Setup Language 

Starting the installation program you are requested to select the language, 
the software should be installed in. Confirm this selection with OK and 
Next. 
 

 

Note:  The selection of the language refers only to the installation. The 
programming language can be changed later at any time. This is 
described in section on page 21. 

 

 

2.2.2 Confirm License Agreement 

You are requested to accept the license agreement of the company 
Hilscher Gesellschaft für Systemautomation GmbH in the following dialog. 
Read the agreement carefully and confirm your agreement by selecting the 
option I accept the terms in the license agreement.  

Click the button Next to continue. 
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2.2.3 Enter Customer Information 

You are requested to enter your User Name and the name of your 
Organization in a further dialogue. 

 
Figure 1: Installation - Enter Customer Information 

Confirm this setting by clicking the Next button. 

 

2.2.4 Select Setup Type and Installation Path 

In the following dialog you can select whether the software should be 
installed completely or only program features. 

 In case of the complete program installation, confirm simply with Next. 

 If you like to install only certain features or if you want to change the 
installation path, select the option Custom and click the Next button. 

An additional dialogue opens, where the components to be installed can be 
selected and the installation path can be changed. 

Select the desired components and confirm with Next. 

 

Finish Installation 

Now click the Install button, in order to start the installation. The software is 
now installed. This can take some minutes.  

The installation program indicates if the installation was finished 
successfully. Confirm this message by clicking the Finish button.  

Now the software can be used. 
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3 Windows and Menus 

3.1 Output Window 

The Output Window contains index cards, which indicate:  

 Information, warnings and error messages in plain text. 

 The numbers of the index card are installation qualified.  

 
Figure 2: Output Window 

The following icons can be found in the Output Window above. They 
symbolize the failure class. 
 

 
Icon appears if an important failure is detected. 

 
Icon appears in case of a warning. 

 
Used for informational purposes. 

 
Program step was executed without failure. 

 
Program step was executed with a fatal fault; task following 
the icon did not complete. 

 
 

 

Note:  The executed program task is described in the Output Window 
besides the icon. 

 

3.2 The Menu Bar 

The menu bar of the configuration software contains pull down menus, via 
which all available program functions can be called up. 

 
Figure 3: Menu bar 

 

 

Note:  The two menus Device and Network are not a function of the 
frame application, but dynamic menus of the FDT of container netDevice. 
That means these menus are only faded in the menu bar, if the windows 
netProject or netDevice of the FDT container are activated. 
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3.2.1 File 

The File menu contains functions for working on projects. 

 
Figure 4: Menu File 

 

Menu Meaning 

New Creates a new project. At least the User Rights (described on page 22) of maintenance 
are necessary. 

Open Opens an existing project. 

Close Closes the actual opened project. If changes are not stored yet, a dialog appears which 
requests the user to save the project before closing. 

Save Saves the actual configuration. Therefore at least the User Rights (described on page 
22) of maintenance are necessary. 

Save As Saves the project file with a new name. Therefore at least the User Rights (described on 
page 22) of maintenance are necessary. 

Exit Closes the program. If changes of the project file are not stored yet, a dialog appears 
which requests the user to save the project before ending. 

Table 2: Menu File 

 

 

Note: The button Project is only enabled, if projects were already stored. 
If there are still no projects available on the system the button is disabled. 
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3.2.2 View 

The frame application offers several possibilities for the arrangement and 
representation of the projects. In the menu View the individual tool bars 
and windows can be faded in and/or out. 

Actual indicated tool bars and/or windows are marked in the View menu by 
a checkmark. 
 

 

Note: The representation in the menu View is dynamic. That means it 
depends on the components which were installed during installation. 

 

 

3.2.3 Extra 

The menu Extra contains functions for the program settings of the frame 
application. These settings are stored when closing the software and called 
up again during the next program start. 

 
Figure 5: Menu Extra 

 

Menu Meaning 

User Management Opens a dialog window for setting-up, changing and deletion of users. In section User 
Management on page 20 you find detailed information about the user management. 

Language Opens a dialog window for changing the programming language. Further information for 
changing the programming language you find in section Select Program Language on page 
21. 

Table 3: Menu Extra 
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3.2.4 Help 

The menu Help contains both the documentation about the frame 
application as well as general information about the software and a 
reference to the homepage of the manufacturer. 

 
Figure 6: Menu Help 

 

Menu Meaning 

Content and Index Opens the documentation of the frame application. 

About Information about the program version. 

Table 4: Menu Help 

 

3.2.4.1 About 

Shows the version of the frame application. 
 

Menu Meaning 

Component Displays installed components, including version and path. 

Support Opens a list of contact details of the subsidiaries. 

Systeminfo Provides technical data on the operating system. 

Ok Closes the About window. 

Table 5: Menu About 
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3.3 Toolbars 

Frequently used menu functions are united in toolbars: 

3.3.1 Standard Toolbar 

The Standard toolbar contains the functions (from left to the right)  

 File > New,  

 File > Open,  

 File > Save and 

 Help > Info  

It is displayed or hidden via the menu View > Standard. 

 
Figure 7: Standard Toolbar 

 

3.3.2 Preset Toolbar 

The Preset toolbar gives the possibility to call up to four different 
representations variants for a project. 

The respective representation is always stored in the active view. The last 
representation in the respective view is called up by selecting another 
representation. 

 
Figure 8: Preset Toolbar 

 

 A right click on the Preset toolbar allows changing different view of the 
open project 
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3.3.3 Network Toolbars 

It is possible that toolbars from further installed components are displayed 
in the frame application.  

For example the frame application indicates a network toolbar, which is 
displayed and/or hidden via the menu View > Network, if the netDevice 
component is installed.  

The toolbar Network contains the functions (from left to the right): 

 Network > Add busline,  

 Network > Delete last busline and 

 Network > Device Catalog  

 
Figure 9: Network Toolbar 

 

 

Note: The Network toolbar is enabled, if the focus is put on the 
netDevice or netProject window. 

 

3.3.4 Debug Toolbar 
 

 

Note: The menu entries for the debug mode are only available, if the 
debug mode is supported by the frame application and the Master DTM. 

 

The debug toolbar is faded in and faded out via the menu View > Debug.  

This toolbar contains the functions (from the left to the right): 

 Debug > Start Project Debug Mode,  

 Debug > Stop Project Debug Mode 

    
Figure 10: Debug Toolbar - Start Project Debug Mode 

 
Figure 11: Debug Toolbar - Stop Project Debug Mode 
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4 Working with the Frame Application 

4.1 Start Program 

Start the frame application via the corresponding program entry in Start > 
Programs. The following dialog window opens: 

 
Figure 12: Start Program - User Registration 

 

Select the User Name in the pull down menu and enter the Password. 
Confirm this with OK. 
 

 

Note:  With the first program start a request appears, to type in a 
password for the administrator. This password must be confirmed by 
entering it again. This password can be changed by the administrator with 
the menu Extra > User Management. 

 
 

 

Note:  Please note, that the capitalization of the password is important for 
the login! 

 

In case of successful registration the software is started, otherwise the 
following error message appears: 

 
Figure 13: Registration has failed 

 

 

Note: In the dialog window of the User Management further users can be 
created. Here it must be considered that the user management can be 
called only by the Administrator. Further information about this you find 
in section User Management on page20. 
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4.2 Create New Project / Open Existing Project 

A new project is created via the menu File > New or by clicking the  
symbol in the toolbar. Now the menus are selectable. 

With the menu File > Open or respectively via the symbol  in the toolbar 
an already existing project is opened. The existing projects are indicated in 
the dialog window and the project which should be opened can be selected 
by clicking on it. 

4.3 Save Projects 

Via the menu File > Save or File > Save as or via the symbol  a project 
can be saved. 

If the program is exit and the current configuration does not agree with the 
last saved configuration, the following question appears: 

 
Figure 14: Security Question - Save Project 

 

If you answer this question with Yes, the project data are stored. If you 
answer this question with No, the changed project data are rejected. 

The saving procedure is aborted by clicking the Chancel button and the 
project data is not stored. 
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4.4 User Management 

The privileges and right for individual users are specified by the User 
Management. Via the menu Extra > User Management the user 
administration is called up. 
 

 
Note: Only the Administrator has the authorization to call up the user 
administration, to install new users or to edit existing user data. The other 
users do not have administrative laws. Thus the menu of the user 
administration is grayed out for these users and disabled. 

 

 

4.4.1 Install User 

The user Administrator is pre-defined and disabled. However the 
Password for the administrator can be changed. 

By selecting the individual pre-defined users Planning Engineer, 
Maintenance, Operator and respectively Observer the respective users 
are created. The created users are indicated in the pull down menu User 
Name of the user login. 

 
Figure 15: Extra > User Management 

 

In section User Rights on page 22 you find an overview of the several users 
with their respective rights. 

 

4.4.2 Delete User 

By checking off the check box in front of the user name an existing user is 
deleted. The deleted user is not longer available in the pull-down menu in 
the login dialog. 
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4.4.3 Change Password 

Via the Password button in the line of the respective user right a password 
can be assigned to each individual user group. 

 
Figure 16: Change password 

 

 

Note:  Please note, that the capitalization of the password is important for 
login! 

 

 

4.5 Select Program Language 

The menu Extra > Options opens the following dialog for selecting the 
program language: 

 
Figure 17: Select Program Language 

 

Select the desired language from the list field by clicking on it and confirm 
this selection with OK. 

You are requested to the program again, that the change is taken over. 
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5 Appendix 

5.1 User Rights 

Apart from the administrator, which has full rights of access, there are four 
further user levels, which have different rights of access in each case: 
 

Action Observer Operator Maintenance Planning 
Engineer 

File 

   New No No Yes Yes 

   Open Yes Yes Yes Yes 

   Close Yes Yes Yes Yes 

   Save No No Yes Yes 

   Save As No No Yes Yes 

   Exit Yes Yes Yes Yes 

View 

   (any) Yes Yes Yes Yes 

Extra 

   User Management No No No No 

   Options Yes Yes Yes Yes 

Table 6: User Rights 

 

5.2 References 
[1] Device Type Manager (DTM) Style Guide, Version 1.0 ; FDT-JIG - Order No. 

<0001-0008-000> 
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5.5 Glossary 

DTM 

Device Type Manager. 

The Device Type Manager (DTM) is a software module with graphical user 
interface for the configuration or for diagnosis of device. 

FDT 

Field Device Tool 

FDT specifies an interface, in order to be able to use DTM (Device Type 
Manager) in different applications of different manufacturers.  
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5.6 Contacts 
 

Headquarters 
 

Germany 
Hilscher Gesellschaft für  
Systemautomation mbH 
Rheinstrasse 15 
65795 Hattersheim 
Phone: +49 (0) 6190 9907-0 
Fax:     +49 (0) 6190 9907-50 
E-Mail: info@hilscher.com 

Support 
Phone: +49 (0) 6190 9907-99 
E-Mail: de.support@hilscher.com 
 

 
 
 
 
 
 
 
 
 
 
 
 

Subsidiaries 
 

 

China 
Hilscher Systemautomation (Shanghai) Co. Ltd. 
200010 Shanghai 
Phone: +86 (0) 21-6355-5161 
E-Mail: info@hilscher.cn 

Support 
Phone: +86 (0) 21-6355-5161 
E-Mail: cn.support@hilscher.com 
 

France 
Hilscher France S.a.r.l. 
69500 Bron 
Phone: +33 (0) 4 72 37 98 40 
E-Mail: info@hilscher.fr 

Support 
Phone: +33 (0) 4 72 37 98 40  
E-Mail: fr.support@hilscher.com 
 

India 
Hilscher India Pvt. Ltd. 
New Delhi - 110 065 
Phone:  +91 11 26915430 
E-Mail: info@hilscher.in 
 

Italy 
Hilscher Italia S.r.l. 
20090 Vimodrone (MI) 
Phone: +39 02 25007068 
E-Mail: info@hilscher.it 

Support 
Phone: +39 02 25007068 
E-Mail: it.support@hilscher.com 

Japan 
Hilscher Japan KK 
Tokyo, 160-0022 
Phone: +81 (0) 3-5362-0521 
E-Mail: info@hilscher.jp 

Support 
Phone: +81 (0) 3-5362-0521 
E-Mail: jp.support@hilscher.com 
 

Korea 
Hilscher Korea Inc. 
Seongnam, Gyeonggi, 463-400 
Phone: +82 (0) 31-789-3715 
E-Mail: info@hilscher.kr 
 

Switzerland 
Hilscher Swiss GmbH  
4500 Solothurn 
Phone: +41 (0) 32 623 6633 
E-Mail: info@hilscher.ch 

Support 
Phone: +49 (0) 6190 9907-99 
E-Mail: ch.support@hilscher.com 
 

USA 
Hilscher North America, Inc.  
Lisle, IL 60532 
Phone: +1 630-505-5301 
E-Mail: info@hilscher.us 

Support 
Phone: +1 630-505-5301 
E-Mail: us.support@hilscher.com 
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