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Thank you for purchasing GateEye.  GateEye is a software program that operates via 
Ethernet to acquire image data from network cameras, and distributes those images 
to clients on the network.  This user’s manual explains the operating procedures of 
the GateEye software.  To ensure proper use of the software, please read this manual 
thoroughly before beginning operation. After reading the manual, keep it in a convenient 
location for quick reference in the event a question arises.  Refer to the manuals that 
came with your version of Windows for information on how to use that program.

Note
•	 The contents of this manual are subject to change without prior notice as a result of 

continuing improvements to the software’s performance and functions.
•	 Every effort has been made in the preparation of this manual to ensure the accuracy 

of its contents.  However, should you have any questions or find any errors, please 
contact your nearest YOKOGAWA representative as listed on the back cover of this 
manual.

•	 Copying or reproducing all or any part of the contents of this manual without the 
permission of Yokogawa Electric Corporation is strictly prohibited.

•	 Use of this product (software and this manual) on more than one computer at the 
same time is prohibited. Use by more than one user is also prohibited.

•	 Transfer or lending of this product to any third party is prohibited.
•	 Yokogawa Electric Corporation provides no guarantees other than for physical 

deficiencies found on the original disk or this manual upon opening the product 
package.

•	 Yokogawa Electric Corporation shall not be held responsible by any party for any 
losses or damage, direct or indirect, caused by the use or any unpredictable defect of 
the product.

•	 License numbers will not be reissued. Please keep the license number in a safe 
place.

Trademarks
•	 DAQWORX, DAQLOGGER, and DAQEXPLORER are registered trademarks or 

trademarks of Yokogawa Electric Corporation.
•	 Microsoft, Windows, and Windows Vista are registered trademarks or trademarks of 

Microsoft Corporation in the United States and/or other countries.
•	 Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems 

Incorporated.
•	 Company and product names that appear in this manual are registered trademarks or 

trademarks of their respective holders.
•	 The company and product names used in this manual are not accompanied by the 

registered trademark or trademark symbols (® and ™).

Revisions
•	 1st Edition		 June 2003
•	 2nd Edition		 June 2007
•	 3rd Edition		 January 2009
•	 4th Edition		 January 2011
•	 5th Edition		 October 2011
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Software License Agreement

IMPORTANT - PLEASE READ CAREFULLY BEFORE INSTALLING OR USING:
THANK YOU VERY MUCH FOR SELECTING SOFTWARE OF YOKOGAWA ELECTRIC CORPORATION ("YOKOGAWA"). BY INSTALLING OR OTHERWISE USING THE 
SOFTWARE PRODUCT, YOU AGREE TO BE BOUND BY THE TERMS AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT AGREE, DO NOT INSTALL NOR USE 
THE SOFTWARE PRODUCT AND PROMPTLY RETURN IT TO THE PLACE OF PURCHASE FOR A REFUND, IF APPLICABLE. 

Software License Agreement
1. Scope
This Agreement applies to the following software products and associated documentation of Yokogawa (collectively, "Software Product"). Unless otherwise provided by 
Yokogawa, this Agreement applies to the updates and upgrades of the Software Product which may be provided by Yokogawa.
Software Product:  DAQWORX (It is limited to each software that you bought).

2. Grant of License
2.1	Subject to the terms and conditions of this Agreement, Yokogawa hereby grants to you a non-exclusive and non-transferable right to use the Software Product on a 

single or, the following specified number of, computer(s) and solely for your internal operation use, in consideration of full payment by you to Yokogawa of the license fee 
separately agreed upon.

	 Granted number of License:  1 (one)
2.2	Unless otherwise agreed or provided by Yokogawa in writing, the following acts are prohibited:
	 a)	 to reproduce the Software Product, except for one archival copy for backup purpose, which shall be maintained with due care subject to this Agreement;
	 b)	� to sell, lease, distribute, transfer, pledge, sublicense, make available via the network or otherwise convey the Software Product or the license granted herein to any 

other person or entity;
	 c)	 to use the Software Product on any unauthorized computer via the network;
	 d)	� to cause, permit or attempt to dump, disassemble, decompile, reverse-engineer, or otherwise translate or reproduce the Software Product into source code or other 

human readable format, or to revise or translate the Software Product into other language and change it to other formats than that in which Yokogawa provided;
	 e)	 to cause, permit or attempt to remove any copy protection used or provided in the Software Product; or
	 f)	 to remove any copyright notice, trademark notice, logo or other proprietary notices or identification shown in the Software Product.
2.3	Any and all technology, algorithms, know-how and process contained in the Software Product are the property or trade secret of Yokogawa or licensors to Yokogawa. 

Ownership of and all the rights in the Software Product shall be retained by Yokogawa or the licensors and none of the rights will be transferred to you hereunder. 
2.4	You agree to maintain the aforementioned property and trade secret of Yokogawa or licensors and key codes in strict confidence, not to disclose it to any party other 

than your employees, officers, directors or similar staff who have a legitimate need to know to use the Software Product and agreed in writing to abide by the obligations 
hereunder.

2.5	Upon expiration or termination of this Agreement, the Software Product and its copies, including extracts, shall be returned to Yokogawa and any copies retained in your 
computer or media shall be deleted irretrievably. If you dispose of media in which the Software Product or its copy is stored, the contents shall be irretrievably deleted.

2.6	The Software Product may contain software which Yokogawa is granted a right to sublicense or distribute by third party suppliers, including affiliates of Yokogawa ("Third 
Party Software"). If suppliers of the Third Party Software ("Supplier") provide special terms and conditions for the Third Party Software which differ from this Agreement, 
the special terms and conditions separately provided by Yokogawa shall prevail over this Agreement. Some software may be licensed to you directly by Supplier. 

2.7	The Software Product may contain open source software ("OSS"), for which the special terms and conditions separately provided by Yokogawa shall take precedence 
over this Agreement.

3. Restrictions on Application
3.1	Unless otherwise agreed in writing between you and Yokogawa, the Software Product is not intended, designed, produced or licensed for use in relation to aircraft 

operation or control, ship navigation or marine equipment control, or ground facility or device for support of the aforesaid operation or control, or for use in relation to rail 
facility, nuclear related facility, radiation-related equipment, or medical equipment or facility, or under any other circumstances which may require high safety standards.

3.2	If the Software Product is used for the abovementioned purposes, neither Yokogawa nor Supplier assumes liability for any claim or damage arising from the said use 
and you shall indemnify and hold Yokogawa, Supplier, their affiliates, subcontractors, officers, directors, employees and agents harmless from any liability or damage 
whatsoever, including any court costs and attorney's fees, arising out of or related to the said use.

4. Limited Warranty
4.1	The Software Product shall be provided to you on an "as is" basis at the time of delivery and except for physical damage to the recording medium containing the Software 

Product, Yokogawa and Supplier shall disclaim all of the warranties whatsoever, express or implied, and all liabilities therefrom.  If any physical defect is found on the 
recording medium not later than twelve (12) months from delivery, Yokogawa shall replace such defective medium free of charge, provided that the defective medium 
shall be returned to the service office designated by Yokogawa at your expense within the said twelve (12) months.  THIS LIMITED WARRANTY PROVIDED IN THIS 
CLAUSE IS IN LIEU OF ALL OTHER WARRANTIES OF ANY KIND WHATSOEVER AND YOKOGAWA HEREBY DISCLAIMS ALL OTHER WARRANTIES RELATING 
TO THE SOFTWARE PRODUCT, WHETHER EXPRESSED OR IMPLIED, INCLUDING WITHOUT LIMITATION, ANY IMPLIED WARRANTIES OF MERCHANTABILITY, 
FITNESS FOR ANY PARTICULAR PURPOSE, NON-INFRINGEMENT, QUALITY, FUNCTIONALITY, APPROPRIATENESS, ACCURACY, RELIABILITY AND RECENCY.  
IN NO EVENT SHALL YOKOGAWA WARRANT THAT THERE IS NO INCONSISTENCY OR INTERFERENCE BETWEEN THE SOFTWARE PRODUCT AND OTHER 
SOFTWARE NOR SHALL BE LIABLE THEREFOR. The warranty provisions of the applicable law are expressly excluded to the extent permitted.

4.2	At the sole discretion of Yokogawa, Yokogawa may upgrade the Software Product to the new version number ("Upgrade") and make it available to you at your expense 
or free of charge as Yokogawa deems fit.  In no event shall Yokogawa be obliged to upgrade the Software Product or make the Upgrade available to you.

4.3	Certain maintenance service may be available for some types of Software Product at Yokogawa's current list price. Scope and terms and conditions of the maintenance 
service shall be subject to those separately provided by Yokogawa. Unless otherwise provided in Yokogawa catalogues or General Specifications, maintenance services 
will be available only for the latest version and the immediately preceding version. In no event will service for the immediately preceding version be available for more than 
5 years after the latest version has been released. In addition, no service will be provided by Yokogawa for the Software Product which has been discontinued for more 
than 5 years. Notwithstanding the foregoing, maintenance service may not be available for non-standard Software Product. Further, in no event shall Yokogawa provide 
any service for the Software Product which has been modified or changed by any person other than Yokogawa.
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5. Infringement
5.1	If you are warned or receive a claim by a third party that the Software Product in its original form infringes any third party's patent (which is issued at the time of delivery 

of the Software Product), trade mark, copyright or other intellectual property rights ("Claim"), you shall promptly notify Yokogawa thereof in writing.
5.2	If the infringement is attributable to Yokogawa, Yokogawa will defend you from the Claim at Yokogawa's expense and indemnify you from the damages finally granted by 

the court or otherwise agreed by Yokogawa out of court. The foregoing obligation and indemnity of Yokogawa shall be subject to that i) you promptly notify Yokogawa of 
the Claim in writing as provided above, ii) you grant to Yokogawa and its designees the full authority to control the defense and settlement of such Claim and iii) you give 
every and all necessary information and assistance to Yokogawa upon Yokogawa's request.

5.3	If Yokogawa believes that a Claim may be made or threatened, Yokogawa may, at its option and its expense, either a) procure for you the right to continue using the 
Software Product, b) replace the Software Product with other software product to prevent infringement, c) modify the Software Product, in whole or in part, so that it 
become non-infringing, or d) if Yokogawa believes that a) through c) are not practicable, terminate this Agreement and refund you the paid-up amount of the book value 
of the Software Product as depreciated.

5.4	Notwithstanding the foregoing, Yokogawa shall have no obligation nor liability for, and you shall defend and indemnify Yokogawa and its suppliers from, the Claim, if the 
infringement is arising from a) modification of the Software Product made by a person other than Yokogawa, b) combination of the Software Product with hardware or 
software not furnished by Yokogawa, c) design or instruction provided by or on behalf of you, d) not complying with Yokogawa's suggestion, or e) any other causes not 
attributable to Yokogawa.

5.5	This section states the entire liability of Yokogawa and its suppliers and the sole remedy of you with respect to any claim of infringement of a third party's intellectual 
property rights. Notwithstanding anything to the contrary stated herein, with respect to the claims arising from or related to the Third Party Software or OSS, the special 
terms and conditions separately provided for such Third Party Software or OSS shall prevail.

6. Limitation of Liability
6.1	EXCEPT TO THE EXTENT THAT LIABILITY MAY NOT LAWFULLY BE EXCLUDED IN CONTRACT, YOKOGAWA AND SUPPLIERS SHALL NOT BE LIABLE TO ANY 

PERSON OR LEGAL ENTITY FOR LOSS OR DAMAGE, WHETHER DIRECT, INDIRECT, SPECIAL, INCIDENTAL, CONSEQUENTIAL OR EXEMPLARY DAMAGES, 
OR OTHER SIMILAR DAMAGES OF ANY KIND, INCLUDING WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, 
LOSS OR DESTRUCTION OF DATA, LOSS OF AVAILABILITY AND THE LIKE, ARISING OUT OF THE USE OR INABILITY TO USE OF THE SOFTWARE PRODUCT, 
OR ARISING OUT OF ITS GENERATED APPLICATIONS OR DATA, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, WHETHER BASED IN 
WARRANTY (EXPRESS OR IMPLIED), CONTRACT, STRICT LIABILITY, TORT (INCLUDING NEGLIGENCE), OR ANY OTHER LEGAL OR EQUITABLE GROUNDS.  
IN NO EVENT YOKOGAWA AND SUPPLIER'S AGGREGATE LIABILITY FOR ANY CAUSE OF ACTION WHATSOEVER (INCLUDING LIABILITY UNDER CLAUSE 
5) SHALL EXCEED THE DEPRECIATED VALUE OF THE LICENSE FEE PAID TO YOKOGAWA FOR THE USE OF THE CONCERNED PART OF THE SOFTWARE 
PRODUCT. If the Software Product delivered by Yokogawa is altered, modified or combined with other software or is otherwise made different from Yokogawa catalogues, 
General Specifications, basic specifications, functional specifications or manuals without Yokogawa's prior written consent, Yokogawa shall be exempted from its 
obligations and liabilities under this Agreement or law.

6.2	Any claim against Yokogawa based on any cause of action under or in relation to this Agreement must be given in writing to Yokogawa within three (3) months after the 
cause of action accrues. 

7. Export Control
You agree not to export or provide to any other countries, whether directly or indirectly, the Software Product, in whole or in part, without prior written consent of Yokogawa. 
If Yokogawa agrees such exportation or provision, you shall comply with the export control and related laws, regulations and orders of Japan, the United States of America, 
and any other applicable countries and obtain export/import permit and take all necessary procedures under your own responsibility and at your own expense. 

8. Audit; Withholding
8.1	Yokogawa shall have the right to access and audit your facilities and any of your records, including data stored on computers, in relation to the use of the Software Product 

as may be reasonably necessary in Yokogawa's opinion to verify that the requirements of this Agreement are being met.
8.2	Even after license being granted under this Agreement, should there be any change in circumstances or environment of use which was not foreseen at the time of delivery 

and, in Yokogawa's reasonable opinion, is not appropriate for using the Software Product, or if Yokogawa otherwise reasonably believes it is too inappropriate for you to 
continue using the Software Product, Yokogawa may suspend or withhold the license provided hereunder.

9. Assignment
If you transfer or assign the Software Product to a third party, you shall expressly present this Agreement to the assignee to ensure that the assignee comply with this 
Agreement, transfer all copies and whole part of the Software Product to the assignee and shall delete any and all copy of the Software Product in your possession 
irretrievably. This Agreement shall inure to the benefit of and shall be binding on the assignees and successors of the parties.

10. Termination
Yokogawa shall have the right to terminate this Agreement with immediate effect upon notice to you, if you breach any of the terms and conditions hereof. Upon termination of 
this Agreement, you shall promptly cease using the Software Product and, in accordance with sub-clause 2.5, return or irretrievably delete all copies of the Software Product, 
certifying the same in writing. In this case the license fee paid by you for the Software Product shall not be refunded. Clauses 2.4 and 2.5, 3, 5, 6 and 11 shall survive any 
termination of this Agreement.

11. Governing Law; Disputes
This Agreement shall be governed by and construed in accordance with the laws of Japan. 
 Any dispute, controversies, or differences which may arise between the parties hereto, out of, in relation to or in connection with this Agreement ("Dispute") shall be resolved 
amicably through negotiation between the parties based on mutual trust. Should the parties fail to settle the Dispute within ninety (90) days after the notice is given from either 
party to the other, the Dispute shall be addressed in the following manner:
	 (i)	 If you are a Japanese individual or entity, the Dispute shall be brought exclusively in the Tokyo District Court (The Main Court) in Japan.
	 (ii)	� If you are not a Japanese individual or entity, the Dispute shall be finally settled by arbitration in Tokyo, Japan in accordance with the Commercial Arbitration Rules 

of the Japan Commercial Arbitration Association. All proceedings in arbitration shall be conducted in the English language, unless otherwise agreed. The award of 
arbitration shall be final and binding upon both parties, however, each party may make an application to any court having jurisdiction for judgment to be entered on 
the award and/or for enforcement of the award.

12. Miscellaneous
12.1	� This Agreement supersedes all prior oral and written understandings, representations and discussions between the parties concerning the subject matter hereof to 

the extent such understandings, representations and discussions should be discrepant or inconsistent with this Agreement.
12.2	� If any part of this Agreement is found void or unenforceable, it shall not affect the validity of the balance of the Agreement, which shall remain valid and enforceable 

according to its terms and conditions. The parties hereby agree to attempt to substitute for such invalid or unenforceable provision a valid or enforceable provision 
that achieves to the greatest extent possible the economic, legal and commercial objectives of the invalid or unenforceable provision.

12.3	� Failure by either party to insist on performance of this Agreement or to exercise a right when entitled does not prevent such party from doing so at a later time, either 
in relation to that default or any subsequent one.

End of document

Software License Agreement
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Manual Scope and Conventions

Scope of This Manual
This manual does not explain the basic operations of your PC's operating system (OS).
For information regarding the basic operations of Windows, see the Windows user’s 
manual.

Conventions Used in This Manual
•	 Units
	 K 	Denotes 1024.	 Example: 10 KB
	 M 	Denotes 1024K.	 Example: 10 MB
	 G	 Denotes 1024M.	 Example: 2 GB

•	 Boldface Type
	 Hardware and software controls that the user manipulates such as dialog boxes, 

buttons, and menu commands are often set in boldface type.

•	 Subheadings
	 The following symbols are used to distinguish procedural instructions from other 

information.

			   Note Calls attention to information that is important for proper operation 
of the instrument.
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1.	 Product Overview

GateEye is a software program that operates via Ethernet to acquire image data from 
network cameras and Yokogawa’s DX, MV, and CX series instruments, and distributes 
those images to clients on the network.  GateEye does not store image data.  This 
manual explains how GateEye acts as a client to acquire image data from networked 
devices (cameras and Yokogawa DX, MV, and CX series instruments), and acts as 
the server to distribute those images to other clients.  GateEye allows you to enter 
connection settings for downloading images from a server, and view connection settings, 
image data client information, and server information.  Settings for distributing images 
must be entered on each individual client.

VIEW  RECORDER  VR200

AddObserver

GateEye

Network camera, DX/MV/CX (snapshots)
Up to 4 units can be connected

Client software
Up to 16 units can be connected

Yokogawa’s AddObserver 
or other clients

Acquires image data

Requests image data

Distributes image data*

* The data that can be distributed 
   is limited to 128 kB.

Client software

Client software

Protocol: HTTP (1.0 or later), dedicated 
DX/MV/CX communication comman

Protocol: TCP/IP

Specifications for image acquisition and distribution are as follows:

Acquisition Function
Max. no. of servers: 	 4
Protocol:					�     HTTP (1.0 or later), dedicated DX/MV/CX communication 

commands
Image format:				   JPEG,PNG
Connection example:	� Network camera (able to take JPEG images, and supports 

URLs.  Panasonic KX-HCM1, Yokogawa FGC21 etc.), DX/MV/
CX (snapshots)

Distribution Function
Max. no. of clients:		  16
Protocol:					     TCP/IP
Client example:			   YOKOGAWA AddObserver RMPanel
Image size:				    640 × 480 dpi recommended. 
								�        GateEye imposes a limit of 128 Kbyte per image data file.  If 

files larger than 128 KB are sent, parts of the data will be lost.  
								�        Screen size: 640 × 480 dpi recommended.  GateEye imposes 

an upper limit of 128 kB per image data file.  If files larger than 
128 KB are sent, parts of the data will be lost. 
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2.	 System Requirements

Required Operating System
Run DAQWORX under any of the following operating systems. 
•	 Windows 2000 Professional SP4
•	 Windows XP Home Edition SP3
•	 Windows XP Professional SP3 (excluding Windows XP Professional x64 Editions)
•	 Windows Vista Home Premium SP2 (excluding the 64-bit editions)
•	 Windows Vista Business SP2 (excluding the 64-bit editions)
•	 Windows 7 Home Premium, SP1 (32-bit and 64-bit editions)
•	 Windows 7 Professional, SP1 (32-bit and 64-bit editions)
The language displayed by the software under different language versions of the OS are 
as follows. 
OS Language Software Language
Japanese Japanese
Other English

Hardware Requirements
The following hardware and software are required to use GateEye.
•	 PC:						�      A PC that runs one of the OS above, and that meets the 

following CPU and memory requirements. 
								        When Using Windows 2000 or Windows XP
								        Pentium 4, 1.6 GHz or faster Intel x64 or x86 processor; 	

							       512 MB or more of memory
								        When Using Windows Vista
								        Pentium 4, 3 GHz or faster Intel x64 or x86 processor; 2 GB or	

							        more of memory
								        When Using Windows 7
								        32-bit edition: Intel Pentium 4, 3 GHz or faster x64 or x86	

							        processor; 2 GB or more of memory 
								        64-bit edition: Intel x64 processor that is equivalent to Intel	

							       Pentium 4, 3 GHz or faster; 2 GB or more of memory

•	 Free disk space:		 200 MB or more
•	 Communication device: �An Ethernet (when connecting to DAQLOGGER or Remote 

Monitor), RS-232, or GPIB port that is recognized by the 
operating system.

•	 CD-ROM drive:		  Used to install the software
•	 Peripheral devices:	 A mouse supported by the operating system
•	 GP-IB port:				�   Required for GPIB communications between the software and 

a WT series instrument
•	 Monitor:					    A video card that is recommended for the OS and a display 	

							       that is supported by the OS, has a resolution of 1024×768 or 	
							       higher, and that can show 65,536 colors (16-bit, high color) or 	
							       more. 
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3.	 Running and Exiting

Running GateEye
1.	 From the Windows Start menu, choose Programs > YOKOGAWA DAQWORX > 

GateEye > GateEye.

	 GateEye starts. 

					   

Note
If connection information was specified the last time the GateEye was closed, it reopens the 
connection with the instruments the next time you start the software.

 

Exiting GateEye
1.	 Choose Comm. > Disconnect from the menu bar.

					   

	 The connection with the instruments is cut. 

2.	 Choose Comm. > Exit from the menu bar.

					   

	 The current connection information remains saved, and GateEye closes.

Note
If you attempt to exit the software without closing the connection, a dialog box appears 
prompting you to confirm whether you want to close the connection.

				  

Click the OK button to close the connection.
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4.	 Entering Connection Conditions

1.	 Choose View > Connection Configuration from the menu bar, or click the 
Connection Configuration button

					     	

Connection configuration button

	 The connection condition setting screen appears.

Connection setting number
You can select a value 
between 001 and 003.

Click to switch the 
protocol type

2.	 Enter the following settings as shown on the screen.  

	 Type:		  Select a protocol type of HTTP or DX/MV/CX.  

	 Login name:	� Specify only if the protocol type is DX/MV/CX.  Input the user 
name for the connection with the DX/MV/CX.  

Note
	 Up to three users can log in to a single DX, MV, or CX unit.  However, when one user is 
receiving image data, other users will encounter errors if they attempt to send an image request 
command.  Therefore we recommend that you limit one user to each DX, MV, or CX unit.

	 Password:	� Specify only if the protocol type is DX/MV/CX.  Input the 
password for the connection with the DX/MV/CX.  

	 Host:		�  Enter the host name of the device to which you wish to connect.  
Up to 256 alphanumeric characters can be input.  Follow the 
conventions for your network when entering settings.  

	 Port:		�  Enter the port for the network camera.  Generally you do not 
need to change these numbers.  Change only if the initial 
values are not appropriate for your network.  When changing 
settings, enter values that are allowed on your network, and 
that match those on your server (network camera etc.).  The 
default value is 80.
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	 Image URL:	 Enter if the protocol type is HTTP.  Refer to the specifications of the 
network camera to which you will connect for this setting.  

 	 Tag Comment:	 Enter a tag comment as desired for each acquired image. Up to 16 
characters can be entered.  Any character that can be accessed 
from the keyboard and displayed by the operating system may be 
entered.  

	 Tag No.:	 Enter a tag comment as desired for each acquired image. Up to 8 
characters can be entered.  Any character that can be accessed 
from the keyboard and displayed by the operating system may be 
entered.  

Editing Settings in the Connection Settings Screen
By clicking editing buttons, you can add, edit, or delete connection settings, and then 
apply them.

 

Currently active connection 
settings are displayed with 
a darker background than 
other settings
Connection condition 
screen scrollbar

Editing buttons

Communication condition 
screen scrollbar

Communication condition Use the mouse pointer to drag this 
bar and change the size of the display area

	 Upper:	 Move to the previous connection setting item.  
	 Lower:	 Move to the next connection setting item.  
	 Add:	 Add a connection condition. You can add a system number from 

000 to 003.  
	 Delete:	 Delete the current connection condition.  
	 Redo:	 Clear edited settings, and read from current connection.  The edited 

values are not applied.  
	 Apply:	 Apply the edited setting conditions.  The settings will not take 

effect until you reconnect with the device.  Disconnect, and then 
reconnect the device.

4.  Entering Connection Conditions
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5.	 Connecting and Disconnecting Communication 
with a Target Device, and Entering Port 
Numbers

Connecting to a Target Device
You can open a connection for communications with a particular device on the network, 
then begin downloading images.

1.	 Choose Comm. > Connect from the menu bar.

					   

Note
	 When distributing image data, set the software that will act as the client.

 

Closing the Connection
1.	 Choose Comm. > Disconnect from the menu bar.

					   

	 All connections are cut.

Entering the Port Number for Connection with the Client
Generally you do not need to change these numbers.  Change only if the initial values 
are not appropriate for your network.  When changing settings, enter values that are 
allowed on your network, and that match those on your server.  The default value is 
50290.

1.	 Choose Comm. > Port No. from the menu bar.

					   

		  The Port No. dialog box opens.

					   

2.	 Enter the port number.

Note
The new port number setting will take effect the next time you start the instrument.  Restart the 
software to activate the new settings.
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6.	 Displaying Image Server Information

You can display image server information.  

1.	 Choose View > Server Info. from the menu bar, or click the Server Info button.

					     	

Server info button

		 Connection information is displayed.

Displays the host, tag, or tag comment 
entered in setting information

Protocol type
Setting information number

Communication status
 Blue: Connected
 Yellow: Retrying connection
 Red: Connection failed (not connected)

Screen acquisition 
speed

Size of acquired image
(in units of dpi)

Displaying the Host, Tag, or Tag Comment of the Target Device
1.	 Click View on the menu bar and select the host, tag,or tag comment.

					   

		 The selected item is displayed.
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7.	 Displaying Client Information

You can display image client information.

1.	 Choose View > Client Info. from the menu bar, or click the Cint Info button.

					     		

Client info button

	 Client informaion is displayed.

					   

Host / Tag No. / Tag Comment

Note
	 Settings for distributing images must be entered on the client software.
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8.	 Displaying the Version and Other Information

1.	 Choose Help > About.

					   

		 The Versiondialog box opens.

					   

Version

Company name
User name
Serial number
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9.	 Message and Corrective Actions

Error
No. Message Corrective Actions
E211 Cannot write to file. Check if the disk capacity is sufficient or if the file systems 

is normal.
E212 Cannot read file. Check if the file exists and is supported by the software or 

if the file system is normal.
E213 Cannot open file. Check if the file exists and is supported by the software or 

if the file system is normal
E401 Communication error. Check if the recorder connected for communication 

is powered on and if the cable is properly connected.  
Also check the following items according the the 
communication type.
• For Ethernet
Check if address settings are correct; the TCP/IP protocol 
is installed in Windows; the Ethernet card is properly 
installed.
• For RS-232 and RS-422-A
Check if the baud rate settings match; the port (COM1 to 
COM9) settings match, the address settings are correct 
(RS-422-A); the serial port of the PC is active and the 
appropriate cable is being used.

E402 Communication timeout. -
E403 Cannot open a communication port. Same as E401.
E501 Invalid license number. Please reinstall the software. Install the software again.
E1010 Execution of a process failed. Check whether an executable function exists, or whether 

its files are damaged.  If this error appears frequently, 
reinstall the software.

E1011 Execution of a service failed. Check whether an executable function exists, or whether 
its files are damaged.  If this error appears frequently, 
reinstall the software.

Message
No. Mesage
M1201 Model determination was successful.
M1210 Setting changes saved before execution.
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