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INTRODUCTIONINTRODUCTION

his user guide is 
based on 

Windows Live 
Essentials 2011 (Build 
15.4.3502.922). It 
contains instructions 
for using WindowsWindows  
Live Movie MakerLive Movie Maker – a 
program component 
of Windows Live 
Essentials. In this 
guide, the program is 
referred to as WLMM. 

TT

A new user 
should first acquaint 
himself with the layout 
of WLMM's graphical 
user interface (GUI). A 
GUI is the visual 
presentation of a program on a computer screen. WLMM's GUI offers a special workspace for 
compiling, editing and viewing movies, as well as a pull-down menu with menu options. The GUI 
also has functional icons (or “buttons”), and tabs opening ribbon toolbars (horizontal “ribbons” 
presenting various editing tools). In addition, the GUI presents “arrow” menus, indicated by up 
and down arrows. These arrows open a range of alternative choices when clicked. The GUI also 
presents sliding levers to make adjustments, for instance to sound volume. 

The user interacts with the GUI by using his mouse (or touchpad) and keyboard. In this 
user guide the GUI will be referred to as “the interface” or “WLMM interface”.The WLMM 2011 
interface is shown in some detail on pages 1-5. 

The interface as it appears on your screen on starting the program, hides certain controls 
from view. For instance, the pull-down menu icon  opens a list of menu options. The row 
of tabs to the right of  opens different ribbon toolbars. Many of these hidden items are 
shown on pages 1-5.  You should run WLMM and explore its interface while reading pages 1-5.

It is not necessary to understand or memorize the whole layout before learning to use 
WLMM. The interface will become more familiar as it is explained in this user guide, and used.

Click  in the top left corner of the WLMM interface to open a pull-down menu with a 
list of menu options. By clicking on the relevant option, you may open an existing movie project, 
or start a new movie project, or import movie or picture files from a device such as a camera, or 
save an ongoing project. You can also save an edited movie ready to play, using a media player.

Click the tabs in the row of tabs to the right of :

Each tab, when clicked, will display a ribbon toolbar. For instance, click on Home. This will open 
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the following ribbon toolbar:

The Home toolbar offers tools to Copy & Cut & Paste a selected photo or video dragged to the 
Storyboard (the large open space on the right side of the interface). Another tool adds videos 
and photos to the Storyboard. Other tools add music to your movie, or take a snapshot of a 
selected frame in your movie. You can also select one of the AutoMovie themes to make a 
movie automatically. (Find alternative theme choices by clicking on the arrows). You can delete 
or rotate frames, or select all frames on a track. You can save your project for storage and 
sharing on Skydrive. Or you can send it to Facebook, Youtube, Windows Live Groups or Flickr. 
You can also save your movie on your computer. You can sign in and out of your Windows Live 
Essentials Account. Simply click on the relevant icons or arrows in the Home toolbar.

For another example of a ribbon toolbar, click on Animations:

With this toolbar, you add crossover-effects (transitions) between sections of the movie. You can 
specify the Duration, the number of seconds a transition should take. You can also select the 
pattern of panning and zooming a photo while it is presented in a movie

Note that the ribbon toolbars offer arrows which present alternative choicesNote that the ribbon toolbars offer arrows which present alternative choices. 
For instance, click the arrows to find more pan & zoom patterns. 

The tools presented and enabled on a ribbon toolbar may change depending on the 
kind of editing you are busy with. The toolbars are “context sensitive”. For instance, if you added 
music to your movie, the Home ribbon toolbar will expand to include a Music Tools / Options 
tab. This tab will open the following toolbar:

Explore the interface structure of WLMM, even before you are able to perform editing tasks.

In this user guide, a functional icon, tab or tool will be pointed out as in the following examples:
 

• Pull-down menu > Exit (this means click on the pull-down menu icon  and then 
click on Exit). 

• Animations >  (this means click on the Animations tab and then click on the 
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crossover effect   in the Animations ribbon toolbar). 

• Music Tools / Options > Music Volume (or ). This means click on the Music Tools / 
Options tab and then click on Music Volume).

Experiment to get the hang of the WLMM interface. Drag some photos and video clips to the 
Storyboard, the large area to the right of the Preview window. Collect and arrange the various 
items by clicking on a photo or video, then dragging it to a new position while holding the left 
mouse button down.

Try the effect of a tool on a selected photo or video. For instance, select (click on) a 
thumbnail in the Storyboard, then click on the tab Visual Effects. Choose an effect from the 
ribbon toolbar, and then try the Brightness sliding tool. You have to play the movie being edited 
to see certain effects. Also try the Thumbnail sizer, to the 
left of the Zoom time scale.

Check out the Preview window, the large black 
window on the left where the movie can be viewed while it 
is being compiled and edited. Try using the Playback 
controls.

Also experiment with Right ClickRight Click on pull-down 
menu options, photo and video thumbnails, features 
added to a movie project, and other items on the 
interface. Context menus pop up on doing a right-click 
on certain items. Right click is, for instance, the way you 
can RemoveRemove components and features of a movie being 
compiled.

Use Online HelpOnline Help by clicking on   button. To read Tips and InfoTips and Info, hover the mouse pointer 
over items. For a User ForumUser Forum, go to  http://windowslivehelp.com/forums.aspx?productid=5
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1.1. WLMM (2011) INTERFACE LAYOUTWLMM (2011) INTERFACE LAYOUT

1.11.1 The Quick Access Toolbar right at the topThe Quick Access Toolbar right at the top

The Toolbar shown with all Quick Access buttons:The Toolbar shown with all Quick Access buttons: 

1.21.2 The The Pull-down Menu IconPull-down Menu Icon and the  and the Tabs Tabs opening Ribbon Toolbarsopening Ribbon Toolbars

SaveSave the the  
current Movie Makercurrent Movie Maker  
Project as a Project as a .wlmp-.wlmp-
filefile (only readable by (only readable by  
WLMM) WLMM) 

UndoUndo  
andand  
RedoRedo

 Customize the Customize the Quick Access Toolbar Quick Access Toolbar by adding or removingby adding or removing  
New ProjectNew Project icon,  icon, Open Project Open Project icon, icon, Add videos and photosAdd videos and photos icon icon  
and and Add musicAdd music icon to/from  icon to/from Save Project Save Project and and Undo/RedoUndo/Redo icons. icons.  
The Quick Access Toolbar can also be relocated to a positionThe Quick Access Toolbar can also be relocated to a position  
under the Ribbon Toolbar.under the Ribbon Toolbar.

Tabs opening ribbon toolbarsTabs opening ribbon toolbars

Menu options givenMenu options given  
in the pull-downin the pull-down  
menumenu 
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1.3.1.3. The The HomeHome Ribbon Toolbar  Ribbon Toolbar 

1.41.4 The The AnimationsAnimations Ribbon Toolbar Ribbon Toolbar

1.51.5 The The Visual EffectsVisual Effects Ribbon Toolbar Ribbon Toolbar

1.61.6 The The ProjectProject Ribbon Toolbar Ribbon Toolbar

ArrowArrow  handleshandles open alternative choices (extra open alternative choices (extra  
Automovie themesAutomovie themes, extra , extra Transition effectsTransition effects, extra, extra  
Pan & Zoom effectsPan & Zoom effects, extra , extra Visual effects Visual effects etc.)etc.)

Note the Note the BrightnessBrightness  
SliderSlider for setting the for setting the  
brightnessbrightness

Audio Mix  Audio Mix  

Set the music and the videoSet the music and the video  
soundtrack to play at the samesoundtrack to play at the same  
volume, or make one louder than thevolume, or make one louder than the  
other, by moving the slider.other, by moving the slider.

Fit to musicFit to music

Automatically fit photo playback toAutomatically fit photo playback to  
duration of music soundtrack. duration of music soundtrack. 

 Select whether you want aSelect whether you want a  
widescreenwidescreen or  or standard standard aspect ratio foraspect ratio for  
your movie.your movie.
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Arrows open 
more choices

Arrows open 
more choices

Arrows open 
more choices



1.71.7 The The ViewView Ribbon Toolbar  Ribbon Toolbar 

 TIME ZOOM. These iconsTIME ZOOM. These icons  
shorten or lengthen shorten or lengthen thethe  
view view of  the space of timeof  the space of time  
covered by a photo orcovered by a photo or  
video in the movie.video in the movie.

1.81.8 The The Video Tools / EditVideo Tools / Edit, , Music Tools / OptionsMusic Tools / Options  
and and Text Tools / FormatText Tools / Format Ribbon Toolbars Ribbon Toolbars

The tools available and enabled in the Video Tools / 
Edit, Music Tools / Options and Text Tools / Format ribbon toolbars change according to the 
items and features added to the movie, to the position of the cursor in the storyline, and to 
where the mouse is clicked. The tools needed for editing in a certain context are provided.

Two Examples:Two Examples:

(1)(1) Cursor positioned before selected photo, music 
and captions added to movie:

Video Tools / Edit: Video Tools / Edit: No video follows directly after the 
cursor in Example (1). A photo is selected and follows after the cursor. So only the Duration (in 
seconds) of photo(s) shown in the movie is adjustable. Other tools disabled.

Music Tools / Options:Music Tools / Options: In Example (1), music has been added to the whole movie. The music 
track is represented by a green strip running along the top of the storyline: . 
Most of the music tools are therefor enabled in the Music Tools / Options ribbon toolbar in 
Example (1). This includes Music Volume, Fade In-Out, Set time and starting/ ending points of 
soundtrack. If the music track is selected (clicked) and the cursor is dragged beyond the starting 
point of the project, the Split tool is also enabled. On the next page, you see a screenshot of 
the Music Tools / Options ribbon toolbar opened in the context of Example (1).

 

Change the size of theChange the size of the  
thumbnails viewed inthumbnails viewed in  
the storyboard the storyboard 

Preview window fillsPreview window fills  
full screenfull screen
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See how most music tools are enabled with music added to the movie.

Text Tools / Format: Text Tools / Format: In Example (1), the selected photo has a caption. Therefor almost all text 
formatting tools are enabled. This includes Cut, Copy and Paste, Font Style and Font Size, 
Transparency of Font, Start / End Time for caption to be displayed, various Caption Effects 
(with arrows pointing to alternative effects). If the title page had been selected, with the cursor at 
the very beginning of the movie, Background Colour would also have been enabled.

Note that most tools on the Text Tools / Format ribbon toolbar are enabled in the context of 
Example (1).

(2)(2) Cursor moved over video, captions 
added to photo, no music added:

Video Tools / Edit: Video Tools / Edit:  In Example (2), all applicable video tools are enabled, including tools to 
split and trim the video, and also a tool to adjust the volume of the video sound track (speech 
etc.). There is a tool to adjust the speed of playback, enabling slow motion and accelerated 
movement. Background Colour is disabled because there are no “blank pages” – a title or 
credits page – following the cursor. The logic of the context explains the tools enabled/ disabled.

Music Tools / Options: Music Tools / Options: In Example (2), no music track has been added to the movie. The 
Music Tools / Options tab and ribbon toolbar is therefor not available at all for Example (2).

Text Tools / Format: Text Tools / Format: In Example (2), no captions have been added to the video part of the 
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movie. Therefor no Text Tools / Format tab and ribbon toolbar is available for Example (2).

1.91.9 PLAYBACK CONTROLSPLAYBACK CONTROLS, THUMBNAIL &, THUMBNAIL &  
STORYLINE VIEW CONTROLSSTORYLINE VIEW CONTROLS

  

2. 2. ADD VIDEOS AND PHOTOS TO THE STORYBOARDADD VIDEOS AND PHOTOS TO THE STORYBOARD

You drag, import or add videos and photos to the Storyboard when you start a new project 
(Pull-down menu > New project), or when you continue to work on a saved project (Pull-
down menu > Open project). There are three ways to add photos and videos to the 
Storyboard: 

➢ Click and drag videos and photos to the Storyboard from your desktop or from a specially 
opened folder.

➢ Click  on the Storyboard. Then browse 

through your picture and video folders and select (click) what you want to add to your 
movie. This function is not available after you have started a project and placed items on 
the Storyboard.

➢ Home > Add videos & photos  . Browse through your picture and video folders 
and select what you want to add to your movie.

Add multiple filesAdd multiple files

When adding videos and photos, you can add multiple files at once by holding the CTRL or 
SHIFT keys to select multiple files. Then click the Open button.
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Thumbnail Size:Thumbnail Size:  
(Change how(Change how  
thumbnails arethumbnails are  
sized when sized when viewedviewed  
in Storyboard)in Storyboard)
Zoom Time ScaleZoom Time Scale  
(Change how(Change how  
zoom effect iszoom effect is  
viewedviewed in in  
Storyboard)Storyboard)
Preview full screenPreview full screen
Playback controlsPlayback controls

Tools in bottom right corner of interfaceTools in bottom right corner of interface



2.12.1 File types that can be addedFile types that can be added

WLMM 2011 will accept the following video and photo (and audio) formats for compiling and 
editing a movie. The necessary codecs (digital media file encoder / decoder software) must be 
available on your computer.

Video file types Video file types 
 
Windows Media Video (WMV) files  –  .wmv
Windows Media files –  .asf and .wm
 AVCHD files –  .m2ts and .m2t
Apple QuickTime files –  .mov and .qt
DV-AVI files –  .avi
Microsoft Recorded TV Show files – .dvr-ms and .wtv
MPEG-4 movie files –  .mp4, .mov,.m4v, .3gp, .3g2, and .k3g
MPEG-2 movie files –  .mpeg, .mpg, .mpe, .m1v, .mp2, .mpv2, .mod, and .vob
MPEG-1 movie files –  .m1v
Motion JPEG files –  .avi and .mov

If a HD video file cannot be added, re-encode the original AVCHD video to a WMV formatIf a HD video file cannot be added, re-encode the original AVCHD video to a WMV format  
or another HD format, e.g. or another HD format, e.g. mpeg-2mpeg-2. Use the resulting file for importing into a WLMM. Use the resulting file for importing into a WLMM  
movie.movie.

Photo filesPhoto files

Joint Photographic Experts Group (JPEG) files – .jpg, .jpeg, .jfif, and .jpe
Tagged Image File Format (TIFF) files –  .tif and .tiff
Graphics Interchange Format (GIF) files –  .gif
Windows Bitmap files –  .bmp, .dib, and .rle
Icon files –  .ico and .icon
Portable Network Graphics (PNG) files –  .png
HD Photo files –  .wdp

Audio filesAudio files

Music and other audio files are added by clicking Home > Add Music ( ). This subject is 
discussed in section 9 in this user manual. The following Audio (also music)Audio (also music) filefile types types can be 
added:

Windows Media Audio (WMA) files –  .asf, .wm, and .wma
Pulse-code Modulation (PCM) files –  .aif, .aiff, and .wav
Advanced Audio Coding (AAC) files –  .m4a
MP3 files –  .mp3

3.3. SAVE YOUR WORK SAVE YOUR WORK – SAVE WLMM PROJECTS AND SAVE MOVIES– SAVE WLMM PROJECTS AND SAVE MOVIES

Use the pull-down menu on the left (  ) to save projects and movies.

3.13.1 Save a projectSave a project

Pull-down menu > Save projectSave project and Pull-down menu > Save project asSave project as. See next page.See next page.
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3.13.1  Pull-down menu > Save projectSave project and Pull-down 
menu > Save project asSave project as will save the movie as a 
.wlmp file –  a “windows live movie project” file →

 → – which can only be read by WLMM.  Pull-
down menu > Save project asSave project as offers the 
opportunity to choose a special folder and/or 
name for the .wlmp file.

3.2  Publish movie3.2  Publish movie

Pull-down menu > 
Publish moviePublish movie will 
publish your movie to 
a range of websites 
where it can be 
stored and/or shared 
with others. 
    The  movie can 
also be published (to 
the same storage 
/sharing sites) from 
the Home Ribbon 
Toolbar.
     Any suitable 
storage and file 
sharing website may 
be used for storing 
and sharing WLMM 
movies online. Save 
a movie on your 
computer, then 
upload it to a 
store/share site.
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4.4. PLAY THE .WLMP-MOVIE IN WLMM PREVIEW WINDOWPLAY THE .WLMP-MOVIE IN WLMM PREVIEW WINDOW

Play the movie being compiled and edited using 
the Playback Controls. To play and pause, press 
the Play button

  
or press the SPACEBAR. 

Pressing the SPACEBARSPACEBAR pauses & resumes playback.

5.5. USE AUTOMOVIE FOR AUTOMATIC MOVIE-MAKINGUSE AUTOMOVIE FOR AUTOMATIC MOVIE-MAKING

Click Home followed by one of the AutoMovieAutoMovie themes –  e.g.  – after dragging or 
importing photos and/or videos to the Storyboard.  AutoMovie automatically adds crossfade 
effects (transitions), automatic pan-and-zoom effects, title and credit slides, and it asks you if 
you want to add a soundtrack. If you click yes, AutoMovie automatically adds music (the tune is 
selected by you). After you click AutoMovie, you can still go back and fine-tune your project. 

6.6. ADD TRANSITIONS (CROSSOVER EFFECTS)ADD TRANSITIONS (CROSSOVER EFFECTS)

The  Animations tab opens the following ribbon toolbar, which includes six transition options. 
The number of transition options displayed may differ according to the Aspect ratio setting 
made in Project > Widescreen/Standard or to the version of WLMM 2011 being used.
(See Animations ribbon toolbar on next page.)

3.3 Save movie3.3 Save movie

Pull-down menu > 
Save movieSave movie will 
provide a number of 
options to save a 
movie file playable 
with a media player 
device.

High-definitionHigh-definition  
displaydisplay will save a 
higher quality, larger, 
“heavier” movie with 
more megabytes.

 For ComputerFor Computer  
will save a medium 
quality, medium sized 
movie.

 For emailFor email will 
save a small, light 
movie for easier e-
mailing. In all cases  a 
.wmv file.wmv file – a 
Windows Media Video 
file – will be saved to 
your PC.

In Save MovieSave Movie (in the 
HomeHome ribbon toolbar) 
you should also find 
Burn a DVDBurn a DVD. WindowsWindows  
DVD MakerDVD Maker can be used 
in stead.
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The first option  represents no transition – a straight crossover from one section of the 
movie to the next. Use “no transition” toUse “no transition” to undoundo a transition addeda transition added.

The six crossover effects displayed can be expanded 
with alternative choices found by clicking on the 
arrows on the right of the row of six: 

The DurationDuration of the cross-over is also determined 
here.  (Duration given in seconds.)

To add a transition effect between two 
sections of the movie – two photos 
and/or videos positioned 
consecutively on the storyboard – first 
click on the consecutive (“second”) 
thumbnail so that it is selected and 
the cursor appears between the two 
thumbnails.

Then click the Animations tab and select a transition effect.

To add the same crossover effect to 
multiple items,multiple items, select a range by clicking 
the photo or video you want to start with, 
then hold down the SHIFT key and click the 
one you’d like to end with. Then click the 
transition effect you prefer. It is applied to 
the selected range.

You can preview the transitions applied by 
moving the sliding lever on the playback 
controls (or the cursor in the storyline) slowly over the 
sections of the movie.

7.7. PAN AND ZOOM APPLIED TO PHOTOSPAN AND ZOOM APPLIED TO PHOTOS

Photos (or other picture files) can be panned (moved in different directions) and 
zoomed (moved nearer or further back) while they are being shown in a movie, in order to 
animate them. Select a photo and then click on one of the Pan 
and zoom effects available on the Animation ribbon toolbar. 
Alternative pan and zoom patterns are opened by clicking on 
the arrows. You can also select to apply the same pan and 
zoom effect to all inanimate pictures in the movie. 

8.8. APPLY VISUAL EFFECTS APPLY VISUAL EFFECTS 

Videos and photos can be changed to black and white and many other filter effects can be 
applied using the Visual Effects Ribbon ToolbarVisual Effects Ribbon Toolbar. Select the photo or video to be edited in this 
way. First rest the mouse pointer on an effect to see how it would look. Then click on the effect 

▲ Transition will be
▲ created here

▲ The cursor

▲ The preview slider

Arrows open 
more choices
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to apply it. 

To remove the effectTo remove the effect, select the photo or video again and select no effectno effect: 

The BRIGHTNESSBRIGHTNESS of the photo or video can 
be adjusted on the same ribbon toolbar:

9.9. ADD A (MUSIC) SOUNDTRACK TO THE MOVIEADD A (MUSIC) SOUNDTRACK TO THE MOVIE

9.19.1 The recorded soundtrack of a video file and a (music) soundtrack added to theThe recorded soundtrack of a video file and a (music) soundtrack added to the  
movie plays simultaneously. movie plays simultaneously. Create a balanced audio mix. Or mute the recordedCreate a balanced audio mix. Or mute the recorded  
soundtrack (or the added music soundtrack).soundtrack (or the added music soundtrack).

A music track is added to a movie project by doing Home > Add music. If a 
music track – indicated by a green strip running along the top of a storyline – 
is added to videos with voice, music or other sounds added to them when 
they were recorded, then the movie will have two audio tracks. The recorded 
soundtrack of the video and the added soundtrack of the movie will tend to 
drown each other out. 

Three solutions are available.Three solutions are available. 

First,First, the balance between the two 
soundtracks can be set with Project > 
Audio mix. The Audio mix setting will be 
applicable to the whole movie.

The second solutionThe second solution is 
to mute the sound 
recorded when the 
original video was shot, 
so that only the new, 
added music track will be 
audible in the movie. To 
mute the recorded 
soundtrack, select the video with recorded soundtrack, then do Video Tools / Edit > Video 
Volume. Slide the volume lever to zero (no sound).Slide the volume lever to zero (no sound). Now the recorded soundtrack will be 
inaudible. A new (musical) soundtrack without interference from the recorded soundtrack can be 
added directly with Home > Add music. No need to save the muted video file first.

The third solutionThe third solution is simply to avoid adding a musical soundtrack to the movie, if the video has 
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meaningful speech and other sounds recorded. 

The volume of the added musical soundtrack can also be turned down, by clicking on the green 
strip above the storyline, and then doing Music Tools / Options > Music volume (set to low(set to low  
volume)volume). The audio mix can in fact be set by adjusting both Video Tools / Edit > VideoVideo Tools / Edit > Video  
volumevolume  and Music Tools / Options > Music volumeMusic Tools / Options > Music volume, until a good sound mix is achieved.

9.29.2 AddingAdding ,  , splittingsplitting and  and replacingreplacing the added soundtrack  the added soundtrack (shown as a green strip above(shown as a green strip above  
the storyline)  the storyline)  

ADDADD MUSIC MUSIC. 
To add add music to a movie, click Add Music on the Home ribbon 
toolbar. Select the music of your choice, and click the Open 
button. Once you’ve added music, the Music Tools / Options 
toolbar becomes available. 
Note:Note:  AutoMovieAutoMovie will ask if you would like to add a soundtrack 
to your movie. If you select no you can always add one later. 

SPLITSPLIT MUSIC TRACK MUSIC TRACK. 
To splitsplit an added music track at a particular point, move the storyboard cursor to the position 
where the split must occur and then click Music Tools / Options > Split. (Drag the cursor or 
click in a certain position in the storyline to pinpoint the split.)

Once a section of the music soundtrack has been split off, 
the starting point of the soundtrack in the new section can 
be dragged forwards or backwards after clicking in the 
green strip. (Hold left mouse button down while dragging.)

VIEWVIEW  WHERE YOU SPLIT OR ADD / RESUME MUSICWHERE YOU SPLIT OR ADD / RESUME MUSIC
The starting 
point for a split-
off music track 
is not deter-
mined blindly. 
The video 
image at the 
position of the 
cursor can 
always be seen 
in the preview 
window. 

Music Tools / Edit ribbon toolbarMusic Tools / Edit ribbon toolbar is 
available because music has been 
added to movie. SplitSplit is available 
because the cursor is into a 
soundtrack and not at its start.

The videoThe video  
image at thisimage at this  
position of theposition of the  
cursor iscursor is  
shown in theshown in the  
PreviewPreview  
window.window.
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REPLACEREPLACE MUSIC MUSIC

To replace the music in the added soundtrack 
– or in a split-off section of the added 
soundtrack -- you must first remove theyou must first remove the  
existing musicexisting music. Right-clickRight-click in the green 
soundtrack strip (specifically in the section 
where the music must be replaced). Click on 
Remove. This will clear away the existing 
soundtrack and prepare for a new soundtrack 
(or a new section of the soundtrack) with new 
music to be added. If music is first added to 
the existing soundtrack (or section of the 
soundtrack), Remove will delete only the 
music being replaced). It is better to clear 
away the soundtrack (or section) first.

9.3. 9.3. Using other soundtrack tools: Audio mix, Video volume, Music volume, Fade-inUsing other soundtrack tools: Audio mix, Video volume, Music volume, Fade-in  
Fade-out, Split soundtrack. Set Start time and Set Start / End points of added music,Fade-out, Split soundtrack. Set Start time and Set Start / End points of added music,  
Fit to musicFit to music

9.3.19.3.1 AUDIO MIXAUDIO MIX

The Audio mix sliding tool is found in the 
Project Toolbar (Project > Audio mix). 
The mix or balance between the recorded 
soundtracks of videos added to the movie 
project on the one hand, and the special 
music soundtrack which may be added to 
the movie project on the other hand, is set here.

9.3.29.3.2 VIDEO VOLUMEVIDEO VOLUME

The volume of the sound 
recorded when a video 
was shot, is set with 
Video Tools / Edit > 
Video volume. Setting 
the volume to zero mutes 
the video soundtrack, so 
that only a music 
soundtrack added to the movie will be audible.

9.3.39.3.3   MUSICMUSIC
VOLUMEVOLUME

The volume of the 
music added to the 
movie with Home > 
Add music is set 
with Music Tools / 
Options > Music 
volume. Setting 
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the volume to zero mutes the added music, so that only the recorded audio on a video will be 
audible.

9.3.49.3.4 FADE IN / FADE OUTFADE IN / FADE OUT

This tool fades 
the music (on an 
added 
soundtrack) in, 
and/or fades it 
out. Select the 
soundtrack (click 
on the green 
strip). Then click 
Music Tools / 
Options > Fade in: / Fade out:. Next, select Slow, Medium or Fast for the speed of fading 
in/out.

9.3.59.3.5  SPLIT SOUNDTRACKSPLIT SOUNDTRACK

Music Tools / Options > Split. The added 
soundtrack can be split when the cursor is 
positioned at a given point into the 
soundtrack. After the split, the soundtrack 
continues in a new section, where the music 
can be removed and replaced with other 
music. To remove & replace music, do Right-
click – Remove. Then do Home > Add 
music and select new music for the new 
section of the soundtrack. Note that theNote that the  
startingstarting  
point of thepoint of the  
new sectionnew section  
of soundtrack can be moved forwards or backwards by clicking in the green strip and thenof soundtrack can be moved forwards or backwards by clicking in the green strip and then  
holding the left mouse button down while working the mouse.holding the left mouse button down while working the mouse.

9.3.69.3.6 SET START TIME AND SET START / END POINTS OF ADDED MUSICSET START TIME AND SET START / END POINTS OF ADDED MUSIC

These settings applied in the Music Tools 
ribbon toolbar will make the added music 
soundtrack start playing at a certain point in 
time INTO THE MOVIE. The start and end 
points of music played are entered in seconds 
and fractions of a second. BBut noteut note: 
Dragging the starting point of the soundtrack 
forwards or backwards by clicking in the 
green strip and then holding the left mouse 
button down – while working the mouse – will 
change the start time and start point settings 
automatically. 

9.3.79.3.7 FIT PHOTO PRESENTATION TO MUSICFIT PHOTO PRESENTATION TO MUSIC

Project > Fit to music fits the presentation of a photo (or series of photos) in a movie 
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automatically to the length of time an added 
music track is set to run. When you show 
three photos in a row and the added music 
track plays for 12 seconds, then each photo 
will be presented (displayed) for 4 seconds, 
after having clicked on Project > Fit to 
music.

9.49.4 Vary audio mix in a video added to the movieVary audio mix in a video added to the movie

Some parts of a video may contain important audio like specially recorded speech, while other 
parts might consist of quiet scenery, or scenes with meaningless background noise. If such a 
video is added to a movie project, and a music soundtrack is added to this part of the project, 
then the balance of video volume and music volume should vary from scene to scene. If that 
is not the case, the speech in the video soundtrack might be drowned in music. In certain parts 
where the added music is called for, the music might be drowned in background noise.

The audio mix setting made at Project > Audio mix cannot vary the sound balance 
because it sets a fixed audio mix for the whole movie project. But the following method to vary 
the audio mix may be applied to a video with added music track.

1. Go through the video to see where you want the recorded audio (e.g. speech) LOUD, 
and the music added to your movie SOFT, and vice versa. Remember or note down the 
images or scenes where high video volume and low music volume is apt, or the other 
way round.

2. Now add music to the project (at the position of the video) by means of Home > Add 
music.

3. After having studied the video, split the video track and the music track (shown as a 
green strip) at the same positions along the storyline. 

4. Split the video track into sections by using Video Tools / Edit > Split at specific points on 
the storyline. Select the split points by moving the cursor to those positions. 

5. Split the music track by first clicking in the green strip running along the top of the 
storyline. Then select corresponding split points by positioning the cursor. Click on Music 
Tools / Options > Split to split the soundtrack into matching sections. 

6. The storyboard should now display a number of split-off sections, each with a video track 
and matching soundtrack. (Different tunes were added to the different sections in the 
illustration below.)

7. The splits should be made where the audio mix needs to be changed. It is necessary to 
remember or note down the relevant images or scenes, and to associate desired 
changes in the audio mix with these images or scenes, as mentioned at point 1. In this 
way, the preview window can be used to see where the splits should be made. It's easy 
to see where the splits (video track + matching audio track splits) must be made, 
because the preview window will always show the image at the position of the cursor.

8. The starting points of the soundtrack sections can be shifted forwards or backwards, to 
line the soundtrack and video track sections up, or to make adjustments to the 
soundtrack sections later, when the variations in audio mix are tested. 

9. To reposition a starting point, click in the green strip, move the cursor to the new starting 
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point, right-click, and then click on “Set start point” in the context menu which appears. 
(Added music is also removed by means of this context menu.) See the right-click 
context menu below.

 
10.To set a start point, you can also click in the soundtrack section, and then drag it 

forwards (or backwards), holding the left mouse button down.
11. To reposition an end point, click in the green strip, move the cursor to the new end point, 

followed by a right-click, and then click on “Set end point” in the context menu which 
appears. You might have to remove the soundtrack and add it again, if the end point fails 
to reposition. (Right-click is the only way to set the end point.)

12. Improve the flow of audio mix variations by adjusting the start- and end points of 
soundtrack sections, after listening to and looking at previews in the preview window.

13.You start the audio mixing in the first section. Set the video volumvideo volume at Video Tools / 
Edit >  Video volume. Then set the music volumemusic volume at Music Tools / Options > Music 
volume. If you want the recorded audio loud in the first section, set the video volume to 
maximum, and the music volume to minimum.

14.Repeat the operation in the next track sections, but vary the balance between the 
recorded audio and the music audio, per section. 

15.Add transitions and fade-in fade-out audio effects to soften the crossovers from one 
section to another. Test the audio mix crossovers by previewing the movie. Make 
adjustments to the start- and end points of the soundtrack sections (and to the audio mix 
in each section) as necessary.

16.You should end with a video with varying audio mix to enhance your movie. Your movie 
might be made up of just one video, split into sections. But its variation in audio mix and 
pleasant crossovers between sections should make it a nice movie.

Note: using two computersNote: using two computers

To vary the volume of the added music, it is also possible to use two computers simultaneously, 
for instance a laptop and a desktop. 

On the one computer, play a preview of the project without the added music and with all 
video music muted where you want it to be muted. You can also play a provisionally saved 
movie prepared in advance for a music soundtrack to be added. 

On the other computer, record the music to be added, using for instance Windows Sound 
Recorder. Start recording at exactly the same moment you start playing the preview (or the 
provisionally saved movie). Watch the movie as it progresses, and vary the volume of the 
recorded music according to what you see and hear. 

Add the “tailor made” recorded soundtrack to the movie project with Home > Add music.
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9.59.5 Add voice-overAdd voice-over

It is advisable to use two computers when adding a voice-over track to a movie track (as 
alternative to adding a music track). One reason is that Windows Sound Recorder and WLMM 
will not record/play at the same time on the same computer.

Compile a movie project "ready for added voice-over" on one computer. If the project 
contains a video, mute the video music in split-off sections of the video track, as needed. 

Now play a preview of the project, or play a provisionally saved movie with a media player, 
while simultaneously making a voice recording on the second computer. 

The voice recording should start at precisely the same moment as the movie starts 
playing, and end at the same moment too. It should be made while watching and listening to the 
preview or provisionally saved movie.

Add the tailor-made voice recording (a .WMA file if Sound Recorder used) to the project by 
means of Home > Add music. Remove and replace the voice-over a few times if necessary. 

10.10. USE THE TOOLS IN THE VIDEO TOOLS / OPTIONS RIBBON TOOLBARUSE THE TOOLS IN THE VIDEO TOOLS / OPTIONS RIBBON TOOLBAR

10.110.1 Cut, copy and pasteCut, copy and paste

Cut, copy and paste a photo or video added to the storyboard using the relevant 
tool in the Video Tools / Options toolbar. You can also right-click on a photo or 
video in the storyboard to cut, copy and paste.

10.210.2 Add videos and photosAdd videos and photos

Add pictures or videos to the storyboard, from a folder on your computer, by clicking 
on Add videos and pictures.

10.310.3 Add musicAdd music

Add a music track to the project with this tool. You can selectYou can select  
to start the music at the start of the project, or at theto start the music at the start of the project, or at the  
current point of the cursor, i.e. further along the storyline.current point of the cursor, i.e. further along the storyline.  
This will not create a special section with music added. For 
sections you need to split a music track (see section 9 of this 
user manual).

10.410.4 Take a snapshotTake a snapshot

Take a snapshot of the picture displayed in the preview window, i.e. of the image at the 
current position of the cursor.  The picture will be the size of the preview window, and 
can be saved.

10.510.5 Add a title, captions and creditsAdd a title, captions and credits
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10.5.110.5.1  ADD TITLEADD TITLE

 Add TitleAdd Title will add a blank (black) title page at the beginning of the 
project. It will also add a pink title strip to the storyboard, which can be selected. 
The title can be edited in the preview window, if you click in the pink title strip.

10.5.1.1 10.5.1.1 Editing the title (also captions and credits)Editing the title (also captions and credits)

Once you click in either the preview window or the title / caption / credits strip (a 
pink strip shown under the video track) – with the purpose of editing the text – 
the Text Format / Tools ribbon toolbar becomes available:

The title text (also caption and credits text) can be edited using the following text tools. 

CutCut, copycopy and pastepaste  
operations can be 
carried out.

The fontfont and fontfont sizesize  
and fofontnt co cololour ur can be 
set.

TransparencyTransparency of letters can be adjusted. Text can be alignedaligned.
Edit textEdit text will position the text cursor in the Preview windowPreview window.

The title text (as well as caption and credits text) can also be edited using the following text 
tools on the Text Format / Tools ribbon toolbar:

BackBack--
groundground  
colour.colour.
This 
changes 
the 
background colour of the title page, if it is a blank (black) page.

Start timeStart time of title / caption / credits display, and duration of the text display (in seconds).

Effects: Patterns of animated text display.Effects: Patterns of animated text display. Make a selection from different effects given. See 
alternative choices by clicking on arrows.

10.5.1.2 10.5.1.2 Creating a personal background for the title pageCreating a personal background for the title page
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To create a personal, customized title page, you can use the following method: 

1. Choose a picture to serve as background. Change its appearance (add visual effects) to 
add interest. This is usually done with a photo-editing program, not WLMM itself, 
although WLMM can be used for it.

2. Add this picture to the WLMM storyboard, and add a caption to it, doing Home > 
Caption.

3. Click in the pink caption strip under the picture, and then choose an Effect, doing Text 
Tools  / Format > Effect. The reason for applying an effect, is to animate the title, to 
make the title move across the title page in some pattern.

4. This picture with animated caption can now be moved to the beginning of the movie track 
on the storyboard. It is placed in the position of the title page.

5. This way a personal, customized title page is created.
6. As an alternative to a picture, you could also choose a short video clip which will serve as 

extended background for your title section (rather than title page). Playing around with 
transition animation, applied visual effect and the duration of the title display can create 
quite an interesting title-introduction section.

10.5.210.5.2  ADD CREDITS AND CAPTIONS ADD CREDITS AND CAPTIONS 

The instructions for adding credits, which will appear at the end of the 
movie, and captions, which are added to selected photos or videos, are 
basically the same as for adding a title.

The text in the captions and credits is edited using the Text Format / 
Tools ribbon toolbar which becomes available after clicking in the pink 
strip (text track) running underneath the movie track. (See 10.5.1.)

10.6.10.6. Apply an AutoMovie ThemeApply an AutoMovie Theme

To compile a movie from the elements on the 
storyboard automatically, do Home > Automovie 
theme. Select one of the Automovie themes. 
First hover the mouse pointer over the theme to 
see what the effect will be. Then select the desired theme. Transitions and music will be added 
automatically, after you have selected to add music and chosen a tune (or selected not to add 
music). The automatically compiled movie can be edited afterwards.

10.710.7 Editing: Rotate left, Rotate right, Remove, Select allEditing: Rotate left, Rotate right, Remove, Select all

To rotaterotate a selected photo or video by 90 degrees with each click, do 
Home  > Rotate left or Home> Rotate right. The images will be 
shown like that (rotated) in the movie. 
To select all itemsselect all items on the storyboard, do Home > Select all. 
To removeremove selected items from the storyboard, do Home > Remove (you can also use Right-
Click to Remove.)

10.810.8 Sharing: post movie to websites, saveSharing: post movie to websites, save  
movie, sign in & out of Windows Livemovie, sign in & out of Windows Live
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To shareshare a movie on a community website, or store it on SkyDrive, click on a Share option 
(Home > Share). To save save the move, click on Home > Save movie (select from Arrow drop down 
menu). You can also store, share and save a movie using the pull-down menu . To signsign  
in and out in and out of Windows LiveWindows Live, do Home > (Name of Windows Live member). 

11.11. ASPECT RATIO: SET PROJECT TOASPECT RATIO: SET PROJECT TO  
WIDESCREEN OR STANDARD SCREENWIDESCREEN OR STANDARD SCREEN

To set your movie project to fit into either a wide 
screen (16:9) or a standard screen (4:3), do Project > 
Wide screen or Project > Standard screen.

12.12. ZOOM IN AND ZOOM OUT :ZOOM IN AND ZOOM OUT :  
VIEW PROJECT MOREVIEW PROJECT MORE  
SLOWLY AND CLOSELY, ORSLOWLY AND CLOSELY, OR  
VICE VERSAVICE VERSA

To take a closer, slowed down look 
at your project, Zoom inZoom in. To get a 
quicker overview, Zoom outZoom out.  Use View > Zoom in or View > Zoom out. To resetreset the standard 
view, use View > Reset.

The thumbnail sizethumbnail size on the storyboard and the size of the preview windowsize of the preview window (small or full 
screen) can also be selected under the View tab

13.13. SLOW DOWN OR SPEED UP MOVIE MOTION:SLOW DOWN OR SPEED UP MOVIE MOTION:  
SLOW MOTION SLOW MOTION ANDAND FAST MOTIONFAST MOTION

Slower and faster playback (slow motion and fast motion) 
can be set in Video Tools / Edit > Speed. Sound is lost 
when the speed of the motion is decreased or increased.

14.14. TRIM A VIDEOTRIM A VIDEO

To trim trim a video added to the storyboard, select the 
video and then do Video Tools / Edit > Trim tool. 

The easiest way to set the start- and end-points of  a 
trimmed video, is to use the trim handles
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15.15. SPLIT A VIDEOSPLIT A VIDEO
.
To split split a video added to the storyboard, select the video, 
move the cursor to the position where the video must be 
split, and then do Video Tools / Edit > Split. 

16.16. IMPORT WEBCAM RECORDINGSIMPORT WEBCAM RECORDINGS

If you run Windows 7 as operating system, webcam recordings can be made and imported to 
the storyboard from WLMM using the webcam button on the Home tab (Home ribbon toolbar). 
If you have Vista as O/S, the webcam button is not featured. However, webcam recordings with 
or without sound can be imported to the storyboard like any other video file.

If you use a Microsoft webcam or webcam/microphone, and the Lifecam program that 
comes with Windows, importing a webcam recording is really easy. 

Start Microsoft Lifecam, record what you wish to record with your webcam/microphone, 
and then save the recording automatically by stopping the recording. (Hover your mouse pointer 
over the three icons / buttons displayed by the Microsoft Lifecam program – its easy to find the 
record / stop recording button.) 

Immediately after stopping the recording, you will see the saved recording displayed in the 
panel at the bottom of the Microsoft Lifecam program interface. You can go straight to Windows 
Live Movie Maker, adding this recording to the storyboard, by clicking on "Make a movie" – a 
button offered under the displayed recording. 

You can also drag or copy the recording from its location, probably C:\Users\
[Username]\Pictures\LifeCam Files. 

It is also possible to make a voice recording with Microsoft Lifecam, and use it as a 
voiceover for your movie, if you have the necessary equipment. 

You need a Microsoft Webcam or webcam/microphone combo to make Microsoft Lifecam 
work. If you have a different brand of webcam, it will probably have its own software allowing 
recording. 

You can also download free or paid software enabling recordings from your webcam. If the 
recording is in a format compatible with WLMM, it can simply be imported to the storyboard like 
other video or picture (or sound) files. One example of a webcam recording program offering 
both free and paid versions: NCH Debut Video Capture Software.

17.17. CHECK THE PROJECT BEFORE SAVING A MOVIECHECK THE PROJECT BEFORE SAVING A MOVIE

After compiling a movie project, check the transitions, pan and zoom effects, and visual effects 
applied. Also check durations (for instance durations of transitions), soundtrack volumes, and 
whatever has been selected, edited or set, by looking at the relevant ribbon toolbars. The 
toolbars will light up selections made, or indicate durations chosen, in the different sections of 
the project. Then save the movie. If there is something wrong with the saved movie, return to 
the project and find the problem by studying the signals or data provided by the ribbon toolbars.

18.18. DOWNLOAD THE LATEST VERSION OF WLMMDOWNLOAD THE LATEST VERSION OF WLMM

Go to http://explore.live.com/windows-live-movie-maker?os=otherhttp://explore.live.com/windows-live-movie-maker?os=other

Links for codecs:Links for codecs:
     http://www.free-codecs.com/download/k_lite_codec_pack.htm
     http://www.free-codecs.com/download/vista_codec_package.htm

http://www.free-codecs.com/k_lite_codec_pack_download.htm
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19.19. INDEXINDEX

Add Animations / Transitions  / Pan & Zoom (ii), (iii), 2, 8, 9, 15, 18, 20
Add or edit captions 2-4, 16-18
Add credits 2, 4, 8, 16-18
Add multiple files to storyboard 5
Add music (ii), (iii), 1, 3, 4, 6, 8, 11-18
Add soundtrack (music or voice-over) (ii), (iii), 1, 3, 4, 6, 8, 11-18
Add title 2, 4, 8, 16-18
Add transitions (ii), 8-9, 15, 18, 20
Add videos and photos (ii), (iii), 1-20
Add voice-over 16
Apply visual effects (iii), 2, 9, 18, 20
Arrows, arrow menus (i), (ii), 2, 4, 9, 17, 19
Aspect ratio (widescreen / standard screen) 2, 8, 19
Audio file types that can be imported to WLMM 6
Audio mix for whole project (Project tab) 2
Audio mix: vary video track and music track volumes in movie sections 10-16
Automovie (ii), 2, 8, 11, 18, 
Background colour 3, 4, 17
Background for title, create your own 17-18 
Balance / vary volume of video track music (or speech) & volume of music track 10-16
Brightness (on Visual effects tab) (iii), 2, 10 
Browse for items to add to storyboard 5-6
Burn a DVD 8
Caption effects 4, 17-18
Captions 2, 3, 4, 16-18
Check project settings before saving it  20
Codecs, download Codecs 20
Context menu (right-click) (iii), 12, 13, 15, 16, 18 
Credits 2, 4, 8, 16-18
Cut, copy and paste photos & videos on storyboard (ii), 16
Cut, copy paste text 4, 17
Download codecs
Download, latest version of WLMM  20
Drag items (video's, photos) to storyboard (iii), 5, 8, 20
Drag beginning of music / voice track 3, 11, 13-15
Duration of transition (ii), 9, 20
Duration of photo display 3, 20
Duration of text display 4, 17, 18, 20
Fade-in fade-out of music 3, 12, 13, 15
Fast motion (& slow motion) 4, 19
File types that can be imported 6
Fit photo presentation to music 2, 12-14
Fit to music 2, 12-14
Font colour 4, 17
Font size 4, 17
Font style 4, 17
GUI (Graphical User Interface)  (i)
Home tab, Home toolbar (i), (ii), 1, 5, 6-8, 10-13, 16, 18-20 
Live Essentials account (ii)
Multiple files, select to add to storyboard 5
Multiple items on storyboard, select 9
Music (ii), (iii), 1, 3, 4, 6, 8, 10-18
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Music file types recognized 6
Music tools (ii), 3, 11-15
Music track: green strip 3, 11, 13-15
Music volume (iii), 3, 11, 12, 14-15
Save project 1, 6, 7
Project, New Project, Open Project, Save project 1, 5, 6, 7
Online help (iii)
New Project 1, 5
Open project 1, 5
Pan and zoom photos (ii), 2, 9, 10, 20
Photo duration (Video Tools / Edit) 3, 13-14
Photo file types recognized and imported by WLMM 6
Photos (ii), (iii), 1-10, 13, 16, 18
Play movie in preview window (iii), 8, 15, 16
Playback controls (iii), 5, 8, 9
Preview full screen 3, 5, 19
Preview movie (iii), 8, 15, 16
Project tab (Project toolbar) 2, 8, 10, 12, 13, 14, 19,
Publish movie 7
Pull-down menu (i), (ii), 1, 5, 6, 19
Quick access toolbar 1
Remove items from storyboard (iii), 18
Remove music in music track 12, 13, 15, 16, 
Remove transition (no transition) 9
Remove visual effect (no visual effect) 10
Replace music 12, 13, 16, 
Replace soundtrack 11, 12, 13, 16
Right-click (context menu)  (iii), 12, 13, 15, 16, 18
Rotate photo or video (ii), 18
Save high definition (HD) and large size movie (ii), 6, 8, 19
Save low resolution small size movie for e-mail 8
Save medium / standard sized movie (for computer) 8
Save movie (ii), 6, 8, 19
Save project (ii), 6, 8, 19
Set end point of music track 3, 12, 13, 15 
Set start point of music track 3, 11, 12, 13, 14, 15
Slow motion (& fast motion) 4, 19
Snapshot of picture in preview window (ii), 16
Sound volume: movie track (set recorded video sound volume) (i), 4, 10, 12, 14, 15, 20
Sound volume: music track (set added music volume) (i), (iii), 3, 10, 11, 12, 14, 15, 20
Spacebar (as playback control) 8
Split movie (video) track 4, 14, 16, 20
Split music (added sound) track 3, 11, 12, 13, 14, 16
Standard screen (aspect ratio) 2, 8, 19
Start time text 4
Text editing and animating tools 3, 4, 17, 18, 
Thumbnail size (iii), 3, 5, 19, 
Time zoom 3
Tips and info (iii)
Title 2, 4, 8, 16-18
Title page: create your own, personal background 17-18
Transition duration (ii), 9, 20
Transitions (ii), 2, 8, 9, 15,18, 20
Transitions applied to multiple items 9
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Transparency of letters 4, 17
Trim tool, trim handles 4, 19
Trim a video 19
Two computers – use for added voice or music track 15, 16
Undo / redo previous move 1
Undo transition 9 
Undo visual effect 10
User forum (iii)
Video file types that can be imported 6
Video tools 3, 4, 10, 11, 12, 14, 15, 16, 19, 20
Video volume 4, 10, 12, 14, 15, 
Videos (ii), (iii), 1, 2, 3, 4, 5, 6, 8, 9, 10,11, 12, 13, 14-20
View full screen preview 3, 5, 19
View tab 3, 19
View thumbnails (adjust size) 3, 5, 19
View toolbar 3, 19
View video split point 11, 14
Vista (versus Windows 7) 20
Visual effects (iii), 2, 9, 18, 20
Voice-over 16
Webcam – import webcam recordings 20
Widescreen 19
Widescreen / standard screen (aspect ratio) 2, 8, 19
Windows DVD Maker 8 
Zoom in, Zoom out 19
Zoom time scale (iii), 3, 5
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