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1. Installation 
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1.1 Installation of ActiveSync 

To implement the data exchange between the MoData2 computer and your PC 
via the serial interface, it is vital to install Microsoft’s "ActiveSync" software on 
your PC. 
 
The "ActiveSync\English" directory on the NaMobil CD contains the English 
installation file "msasync.exe". Microsoft offers the most current ActiveSync 
version for free downloading on the Internet, for instance version 3.7.1 at: 
 
www.microsoft.com/windowsmobile/resources/downloads/pocketpc/activesync37.mspx 
 

 
 
After the installation of ActiveSync and the establishment of a "partnership", the 
MoData2 will be set up as an additional drive with write and read access on your 
PC. With ActiveSync you may not only import your data from and export it to the 
MoData2 computer, but you may also install new software on it. 
 
Note: 
After ActiveSync has been installed correctly on your PC, a small gray disc 
appears down on the right of the task bar. Switch the MoData2 on and do not 
establish the connection between the PC and MoData2 using the transfer cable 
until having switched on the MoData2. A small green disc in the PC task bar 
indicates a correct connection. 
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New configuration of the MoData2 computer 
The MoData2 computer will always be completely configured before delivery for 
you to be able to start measuring directly after having unwrapped the device. 
 
The computer, however, loses its configuration and additionally installed 
software after approximately three weeks without battery charging. 
 
After a deep discharge or a hard reset (see Chapter 1.4.2) only the actual 
operating system of the computer and the office programs are available. In this 
case, additionally installed software (e.g. NaMobil or IntMobil) has to be re-
installed. 
 
The following steps must be taken after a deep discharge or hard reset: 
 

1. Perform the basic configuration. 
2. Put the Windows desktop in order. 
3. Configure the system control either manually or automatically. 
4. Install additional software (e.g. IntMobil or NaMobil). 

 

The CF card 

The MoData2 computer is equipped with a "compact flash card" (CF card). Files 
and installation packages can be stored on a CF card, which won’t lose any data 
in case of a deep discharge or hard reset. 
 
Chapter 1.1.2: "Automatic configuration with the CF card" describes how to 
configure the system control by means of the CF card. 
 
Chapter 1.2.2 explains how to install the "NaMobil" software with the 
"Namobil_30.cab" installation package directly from the CF card. 
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1.1.1 Basic configuration 

Connect the MoData2 to the battery charger to charge the computer battery and 
to be able to switch on the MoData2 computer. Activate the MoData2 computer 
by pressing the red key (in the middle of the top row of keys) and wait a few 
seconds until the screen displays data.  
 
The computer’s battery-charge lamp has to flash to indicate the charging 
operation. The Windows setup welcome display appears: 
 

 
 
Press the <Enter> key of the MoData2 computer or tap the screen with the 
stylus to start the screen’s calibration. 

Screen calibration 

The instructions for calibrating the touch screen appear: 
 

 
 
Read the instructions carefully and follow the notes on calibrating by means of 
the target and stylus. 
 

 
 

The screen’s calibration is necessary for the MoData2 computer to be able to 
precisely determine the position of the stylus on the screen. 
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Adjusting the world clock 

After the screen calibration has been finished, the "World Clock" dialog with the 
"Home City" tab appears: 

 

 
 

For instance, select the city of "Berlin" or any other town located near your 
hometown. 
 
Then click the "Date & Time" tab using the stylus and set the date on the 
calendar. 

 

 
 

Set the current time on the left clock by "turning" the minute hand on the clock 
face with the stylus or by directly entering the time in the field underneath via the 
MoData2 keyboard. 
 
To finish your entry, click the "Next" button on the bottom right side of the 
screen. Date, time and home city are set correctly now. 
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Adjusting the owner properties 

The "Owner Properties" are shown next: 
 

 
 
You may enter your name and other contact information in this display. If you 
activate the "Display Owner Identification" box, your contact information will 
be shown each time the MoData2 computer is switched on. 
 
Click the "Next" button on the bottom right side of the screen and close the 
setup by clicking "Done".  
 
 

 
 
 

The Windows desktop appears on the screen: 
 

 
 
 

As the desktop symbols "Tasks", "Internet Explorer", "Contacts", "Calendar", 
"My Documents" and "Inbox" are unnecessary and just take up useful space 
on the screen, they can be deleted. 



Installation 

 NaMobil 3.0 05/05 10

Mark the above mentioned symbols one after the other with the stylus while 
keeping the <Ctrl> key pressed. Then release the <Ctrl> key. Keep the <Alt> 
key pressed. Click one of the marked symbols. A menu box opens up next to the 
clicked symbol: 
 

 
 
Release the <Alt> key and click "Delete". After you have answered the 
confirmation enquiry by clicking the "Yes" button, the symbols will be shifted 
from the desktop into the recycle bin. 
 
The Windows desktop appears without the unnecessary symbols: 
 

 
 
To gain space for new symbols drag the "My Handheld PC" symbol to the 
bottom left corner using the stylus. 
 
The Windows desktop is now perfectly arranged: 
 

 
 
 

 
At this stage, the MoData2 computer is basically configured, but the 
configuration of the system control, e.g. for the backlighting and ActiveSync, and 
the installation of additional software (e.g. NaMobil or IntMobil) still have to be 
accomplished. 
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1.1.2 Automatic configuration with the CF card 

The "fex21_e.exe" backup file containing the system control configuration is pre-
installed on the CF card in the MoData2 computer and can be started from there 
via the "Windows Explorer".  
 
Start the "Windows Explorer" via Start -> Program Files -> Windows 
Explorer. 
 

 
 

Double-click the "Compact Flash" icon. The files and folders of the CF card 
appear: 
 

 
 

Start the configuration from the CF card by double-clicking the self-executing 
"FEX21_E" backup file. 
 
 
The start dialog of the backup program appears: 
 

 
 

Activate the "Overwrite files" box and click the "Extract" button afterwards. 
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While the archive is being extracted, the settings of the MoData2 computer are 
overwritten with the correct configuration: 
 

 
 
After the backup archive has been extracted, a note indicates that a soft reset 
needs to be carried out for the changes to go into effect: 
 

 
 

Perform the soft restart as described in Chapter 1.4.1. Afterwards, you may 
install additional software (e.g. NaMobil or IntMobil). 
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1.1.3 Manual configuration without the CF card 

If there is no CF card installed in the MoData2 computer or you don’t find the 
"fex21_e.exe" configuration file on the CF card, you have to perform the system 
control configuration manually. 
 
Select the system control via: "Start"-> "Settings" -> "Control Panel": 
 

 
 

 
Make the following adjustments in the system control: 
 
Power Properties, "Power Off" tab 
 

On battery power suspend after:  5 minutes 
 Enable suspend while on external power: Off 

 

 
 

fex21, "Power" tab 
 
Enable charging:     On 
Allow suspend with AC adaptor connected:  Off 
Wakeup:    On 
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fex21, "APM" dialog 
 
Use battery percent to determine status: On 
Battery critical warning:   5 % 
Battery low warning:   10 % 
Ignore battery voltage override:  Off 
 

 
 

 
fex21, "Comms" tab 

 
Port 1 Main Connector   Active 
Port 1 Power Output   Off 
Port 2 Main Connector   Active 
Port 2 Power Output   Off 
Enable ActiveSync over USB  Off 

 

 
 
 
Options, "View" tab        (via Start -> Settings -> Control Panel -> View -> Options) 

 
Show all files:    Active 
Hide file extensions:   Off 
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1.2 Installation of NaMobil 3.0 

To be able to use the MoData2 computer for maintenance, you have to install 
the NaMobil 3.0 software on the MoData2 computer. 
 
For this, the NaMobil 3.0 software is delivered together with a CD containing an 
installation package and the complete setup program. 
 
"Namobil_30.cab" is the name of the installation package for maintenance. 
 
If the software has been delivered together with the MoData2 computer, the CF 
card installed in the MoData2 computer contains a write-protected copy of the 
installation package. 
 
The installation package on the CF card can be used for quickly installing the 
software without a PC connection, for instance on site. 
 
Chapter 1.2.2 describes the installation from the CF card. 
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1.2.1 Installing NaMobil 3.0 from the CD 

A prerequisite for the installation of NaMobil 3.0 from the CD is the correct 
installation of ActiveSync on your PC, as described in Chapter 1.1, and the 
correct configuration of the system control, as described in Chapter 0.  
 
Connect the MoData2 computer to your PC via the transfer cable. 
 
If ActiveSync does not start the connection from the PC to the MoData2 
automatically, check the ActiveSync settings on your PC and start the 
connection manually from the MoData2 via "Start" -> "Programs" -> 
"Communication" - > "PC Link". 
 
To install the software from the CD, a "guest logon" is sufficient. 
 
For installing NaMobil 3.0, start the "Setup.exe" file from the CD in the 
"NaMobil_30" directory. 
 
A request to select the destination folder for the installation appears on the PC 
screen: 
 

 
 

 
Note 
Please pay attention to the fact that there must not be a write-protected version 
of "Namobil_30.cab" in the "C:\Program Files\NaMobil" PC directory. If 
necessary, delete this file as otherwise the installation will be aborted and the 
following error message will be displayed: 
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The installation package will be copied to the proposed directory (here: 
"C:\Program Files\NaMobil") first and then automatically transferred to and 
installed on the MoData2 computer. A question about the installation directory 
on the MoData2 computer follows: 
 

 
 

Confirm the directory by clicking "Yes". 
 
ActiveSync then transfers the "Namobil_30.cab" installation package to the 
MoData2 computer and shows the progressing installation on the PC screen: 
 

 
 
 

After the transfer of the installation package and automatic installation, you will 
be asked to check the screen of the Modata2 computer for further necessary 
steps: 

 

 
 
 

Click the "OK" button. The Windows desktop shows the two installed programs 
"NaMobil 3.0" and "Multimeter": 
 

 
 

 
The installation of NaMobil 3.0 is complete. 
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1.2.2 Installing NaMobil 3.0 from the CF card 

The "Namobil_30.cab" installation package stored on the CF card enables you 
to install the NaMobil 3.0 software directly on the MoData2 computer without a 
PC connection.  
 
To install from the CF card, you have to invoke the directory of the CF card 
named "Compact Flash" via "My Handheld PC": 
 

 
 
 
Start the installation by invoking the "Namobil_30.cab" file. 
 
 
You will then be requested to enter the desired directory for the installation: 
 

 
 
 
Confirm the suggested "NaMobil" directory for the installation. 
 
The MoData2 computer then installs the NaMobil 3.0 software in the "Program 
Files \ NaMobil" directory. 
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After the installation has been successfully completed, the screen shows a 
corresponding note: 
 

 
 

Click the "OK" button and close the Windows Explorer. 
 
 
The Windows desktop shows the two installed programs "NaMobil 3.0" and 
"Multimeter": 
 

 
 
 
The installation of NaMobil 3.0 is complete. 
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1.3 Software updates on the Internet 

To ensure that the MoData2 computer always works with the most current 
maintenance version, you will find the respective version of the 
"Namobil_30.cab" installation package on the homepage of Weilekes Elektronik 
at: 
 

www.weilekes.de/Deutsch/download/index.htm 
 
or directly as file link at:  
 

www.weilekes.de/Download/Deutsch/Namobil_30.zip 
 
 
After having downloaded the "Namobil_30.zip" file, you have to extract the 
"Namobil_30.cab" installation file from the zip file (e.g. using the "WinZip" 
software) and to copy it to the CF card of the MoData2 computer. 
 
After having copied the "Namobil_30.cab" file to the CF card, proceed as 
described in Chapter 1.2.2: "Installing NaMobil 3.0 from the CF card".  
 
 
 
Note: 
 
You may directly write data on the CF card installed in the MoData2 computer by 
means of the Windows Explorer of your PC and an activated ActiveSync (green 
disc visible in the PC task bar). For this, it is not necessary to remove the card 
from the MoData2 computer. 
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1.4 Resets 

There are two ways of resetting available for the MoData2 computer to return to 
a defined state after a breakdown or malfunction: soft and hard resets. 

1.4.1 Soft Reset 

With a soft reset the MoData2 computer can be set back to a defined initial state 
after the keyboard has blocked or a program has crashed. 
 
To perform a soft reset, you have to simultaneously press the two keys for the 
intensity control (to the left of the red ON key) with the computer being switched 
on. After a few seconds the display illumination goes out. Release the two keys. 
 
The fex21 computer then performs a soft reset. The "Husky fex21" icon appears 
briefly on the screen, being followed by the usual Windows desktop. 

1.4.2 Hard Reset 

A hard reset deletes all settings, data and installed software on the MoData2 
computer. The MoData2 computer will be reset to the original delivery state as 
set by the computer manufacturer. 
 
To perform a hard reset, you have to simultaneously press the two keys for the 
intensity control (to the left of the red ON key), the red ON key and the (+) key of 
the display illumination for more than about 6 seconds with the computer being 
switched on. Afterwards you may release the four keys and switch on the 
computer again with the red ON key. 
 
The fex21 computer then performs a hard reset. The "Husky fex21" icon 
appears briefly on the screen, being followed by the introduction for the 
Windows setup. 
 
Proceed as described in Chapter 0: "New configuration of the MoData2 
computer". Afterwards you may install the software as explained in Chapter 1.2. 
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2. Synchronization 
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2.1 Synchronization 

By means of the "Sync" menu you may synchronize the MoData2 computer with 
the switching cycle of the cathodically protected pipeline. 
 

 
 
We recommend performing a synchronization on each new measuring day 
before the first data acquisition. 
 
The internal clock of the MoData2 computer allows a deviation of ± 0.25 s 
without re-synchronization over a period of 24 hours at an ambient temperature 
of +10°C to +30°C. A larger deviation may occur in case of extreme 
temperatures. 
 
 
The NaMobil 3.0 program offers three synchronization possibilities: 
 
� External synchronization 
� Manual synchronization 
� GPS synchronization 
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2.1.1 External synchronization 

Selecting the "Sync" -> "External" menu invokes a dialog with a bar chart 
showing the current cycle position of the MoData2 timer: 
 

 
 

In the example, the MoData2 screen shows the switching cycle 12 / 3 at 8 s after 
the switch-off edge. 
 
To implement the external synchronization, connect the MoData2 to a potential-
free switching contact (e.g. Teletakt-N or MiniTrans) by means of the delivered 
"External Synchronization Cable" via the 5-pole "Ext. Sync/Relay" female 
connector. By means of this cable, the MoData2 is able to detect the opening of 
the contact by itself and re-synchronize itself. 
 
 
Select the desired switching cycle by pressing the letter <C> (for cycle) or with 
the stylus directly via the display: 
 

 
 
Start the actual synchronization via the "External" button or <E> key: 
 

 
 

The MoData2 computer waits for the external contact to open. 
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After the synchronization has been accomplished, the following confirmation 
appears: 
 

 
 

Exit the synchronization by pressing the "Finish" button or the <F> or <Esc> 
key. 
 
 
 
Important note: 
 
When connecting the MoData2 to a time switch, make sure that there are no 
other active connections to the potential-free contact. An external voltage may 
destroy the external synchronization input of the MoData2. 
 
Make sure to avoid an erroneous connection to the switching 230 V- 
receptacle of a Teletakt-N or Syntakt time switch. 
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2.1.2 Manual synchronization 

Always synchronize manually when an external or GPS synchronization is 
impossible. 
 
Selecting the "Sync" -> "Manual" menu invokes a dialog with a bar chart 
showing the current cycle position of the MoData2 timer: 
 

 
 
The MoData2 computer in the example shows the switching cycle 12 / 3 at 5 s 
after the switch-off edge. 
 
 
Select the desired switching cycle by pressing the letter <C> (for cycle) or with 
the stylus directly via the display: 
 

 
 

 
A multimeter showing clearly the potential value and the switch-off edge is 
necessary for manual synchronization. In the switch-off moment (the potential 
changes from the ON to the OFF value) you have to press either the <M> or the 
<Enter> key. 
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After the synchronization has been accomplished, the following confirmation 
appears: 
 

 
 
Exit the manual synchronization dialog by pressing the "Finish" button or the 
<F> or <Esc> key. 
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2.1.3 GPS synchronization 

By means of the GPS synchronization you may synchronize the MoData2 
without connecting it to a potential-free switching contact. This way you may 
perform an on-site re-synchronization by means of a GPS receiver at any time 
without having direct access to a rectifier. 
 

 
MoData2 computer with connected GPS antenna 

 
Before starting the synchronization, connect the GPS receiver, which is available 
as optional equipment, via the circular connector to the "Charge / GPS" female 
connector and via the 9-pole Sub-D male connector to the "PC / GPS" female 
connector. 
 
The selection of the "Sync" -> "GPS" menu invokes a dialog with a bar chart 
showing the current cycle position of the MoData2 timer and the status of the 
GPS receiver: 
 

 
 

 
The GPS receiver, which is mounted to the steel bail of the MoData2 computer 
must be aligned in such a way that a clear view of the sky/horizon is ensured. An 
interruption of the signal reception due to the erection of buildings etc. must be 
avoided. 
 



Synchronization 

05/05 NaMobil 3.0 31

Select the desired switching cycle by pressing the letter <C> (for cycle) or with 
the stylus directly via the display: 
 

 
 
 
As long as the GPS receiver has not received a valid time signal, the "GPS" 
button remains inactive. As soon as the signal reception is sufficient the 
MoData2 computer shows the current time after approximately 20 s; the "GPS" 
button becomes active: 
 

 
 

 
The shown time is the UTC time, which differs by -2 h or –1 h from the CET, 
depending on whether the current time is the summer or winter time. As only the 
seconds are used for ensuring a synchronous switching cycle to a time base 
(e.g. the DCF receiver in the Teletakt-N or MiniTrans), the deviation regarding 
the hours is unimportant. 
 
After a further period of about 20 seconds to 5 minutes has elapsed and when 
the reception of GPS positioning data is sufficient, the MoData2 computer shows 
in addition to the time the GPS position in the WGS-84 with longitude and 
latitude. At the same time it also shows the number of currently received 
satellites: 
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At least 3 satellites must be received to determine longitude and latitude. The 
reception of 4 or more satellites is necessary for a higher positioning accuracy. 
 
To synchronize the MoData2 computer by means of the GPS receiver, press the 
<G> key. The MoData2 computer synchronizes itself at that moment to the 
received GPS time and confirms a successful synchronization: 
 

 
 
Exit the GPS synchronization dialog by pressing the "Finish" button or the <F> 
or <Esc> key. 
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3. Maintenance 
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3.1 "File" menu 

The "File" menu allows to create a new test series, to open an existing mask or 
test series and to save measuring values during the editing of a test series. 
 

 

3.2 "File" -> "New" menu 

In order to perform a maintenance measurement at a pipe, for which a mask/test 
series does not exist in the MoData2 yet, you may create a new pipe file via the 
"File" -> "New" menu. 
 
The following dialogue appears for you to enter the header data: 
 

 
 
After you have finished entering the header data, the test point list appears on 
the display. As the pipe has been newly created, the appearing test point list is 
empty.  
 
Via the "Edit" -> "Insert", "Change" and "Delete" menus you may insert, change 
and delete new test points. Please refer to Chapter 3.11 for further information. 
 
After having collected measuring values of the new pipe, save the new pipe 
under a new file name via the "File" -> "Save as" menu. 
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3.3 "File" -> "Open" menu 

To perform a maintenance measurement, load an existing test series via the 
"File" -> "Open" menu. The "Load File" dialog appears: 
 

 
 

Click the file to be loaded with the stylus and then click "OK". 
 
If a stylus is not available, press the <Tab> key on the keyboard until the 
uppermost file is marked in thin outline. Afterwards, select the desired file by 
pressing the <Down Arrow> key. 
 

 
 

Pressing the <Enter> key loads the marked file. 
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3.3.1 Selecting test points 

After the file has been loaded, the test point list appears: 
 

 
 
The header data (file name, date, pipe name and number) are indicated directly 
below the menu bar.  
 
A cross in front of the test point number indicates the test points at which 
measuring values have already been collected. 

Moving the cursor bar 

You may mark a different line of the list using the <Down Arrow> or <Up 
Arrow> keys. Confirm your selection by pressing the <Enter> key or clicking 
"Measure". The measuring values of the corresponding test point will then be 
shown.  
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3.3.2 Measuring menu 

After you have selected the test point (by clicking the "Measurement" button or 
via the keyboard by pressing the <Enter> key), the data that has been saved 
concerning this test point is displayed. The display shows the mask data 
(number, type, location, etc.) and also all measuring values that have been 
collected so far. 
 

 
 
Exit the measuring menu by pressing the <Esc> key or clicking the "OK" button; 
for instance in order to choose a different test point from the test point list. 

3.3.3 Selecting the measuring mode 

You may activate the individual measuring modes via the "Potential", "Voltage", 
"Microvolt", "Current" and "Resistance" buttons: 
  
"Pot":  on- and off-potentials of the pipeline 
 
"Vtg":  foreign pipe potential, casing pipe potential, 
     earthing voltage or rectifier output voltage 
 
"Mic": current measurement at a pipe current test point or with an  
  external shunt 
 
"Curr": current measurement with an internal high-current shunt 
 (100 mA to 30 A) or using the internal current ranges 
 (10 mA, 100 mA)  
 
"Res":    2- or 4-pole resistance measurement at a flange or casing pipe 
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3.4 "Potential" measuring mode 

The "Potential" measuring mode serves to measure the on- and off-potentials of 
pipelines. 
 
For measuring pipe potentials, connect channel A of the MoData2 to the 
measuring contact and the ground jack to the reference electrode. 
 
 
 

 
 

Pin assignment for the "Potential" measuring mode 
 

  
NaMobil 3.0 measures the on- and off-potentials during each cycle phase and 
simultaneously the AC voltage during the switch-on phase. It displays the 
measuring values in a table. 
 
The on- and off-potentials are measured one second before and after the switch-
off edge, respectively. 
 
NaMobil 3.0 may also measure only on-potentials after you have pressed the 
corresponding key. 
 
Moreover, it is also possible to average on- and off-potentials in order to balance 
measuring values that are heavily fluctuating due to stray currents. 



Maintenance 

05/05 NaMobil 3.0 39

Indication of the cycle phase 

The cycle seconds indicated on the left of the display correspond to the number 
of seconds that has elapsed since the last switch-off edge. "0" thus designates 
the second directly after the switch-off edge. The "On" or "Off" behind the cycle 
seconds symbolizes the current cycle phase (switch-on or switch-off phase). 
 

 
 

Indication of the actual measuring value 

The measuring value column named "Actual" shows the currently applied AC 
and DC voltages at measuring input "A" of the MoData2. 
 
These measuring values are updated every second and thus support the 
detection of stray current influences, etc. 

3.4.1 Switching between On and Off measurements 

If the "On + Off" button is displayed, the measuring comprises on- and off-
potentials. 
 
When you click this button or press the <O> key, the lettering of this button 
changes to "only On" and the MoData2 measures only on-potentials. 
 
Another click on this button or pressing the <O> key again changes the lettering 
back to "On + Off" and the MoData2 measures on- and off-potentials again. 
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3.4.2 Averaging 

When you click the "Single" button or press the <S> key, NaMobil 3.0 activates 
the averaging. The button lettering changes to "Median" and thus indicates an 
active averaging. 
 
During the active averaging NaMobil 3.0 always measures an on-potential one 
second before the switch-off edge and an off-potential one second after the 
switch-off edge. These measuring values are added separately to previous on- 
and off-potentials. NaMobil 3.0 then divides the added on- and off-potentials by 
the number of collected measuring values. The separately calculated values for 
the on- and off-phases are indicated as mean values: 
 

 
 
 
The number of measuring values NaMobil 3.0 uses to determine the mean value 
is displayed as a numerical value right above the "Median" button. 
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3.5 "Voltage" measuring mode 

The "Voltage" measuring mode serves to measure voltages that cannot be 
assigned to the actual pipe potential. 
 
For instance, foreign or casing pipe potentials as well as earthing or rectifier 
output voltages should be measured in the "Voltage" measuring mode. 
 
Just like in case of the "Potential" measuring mode, connect channel A of the 
MoData2 to the measuring contact and the ground jack to the reference 
electrode. 
 

 
 

Pin assignment for the "Voltage" measuring mode 
 
 

 
Operation and measuring functions of the "Voltage" measuring mode 
correspond to those of the "Potential" measuring mode. 
 
The only difference lies in the storage of the measuring values. NaMobil 3.0 
saves all measuring values of the "Voltage" measuring mode in the "Voltage" 
column and not in the "Potential" column. 
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3.6 "Current" measuring mode 

The "Current" measuring mode serves to measure the direct current via one of 
the installed shunts. In the "Current" measuring mode you may, for instance, 
measure the current at an I-flange or at a branch line. 
 
In order to generate only low voltage drops when measuring currents in 
measuring ranges below 100 mA, the MoData2 is equipped with two low-
resistance shunts with 3 Ω and 10 Ω. 
 
An electrical self-resetting 100 mA fuse protects the electronic components of 
the MoData2 when measuring currents in such a way. 
 
When measuring currents above 100 mA, we recommend measuring via the 
installed high-current shunt (10 Ω), which is equipped with its own test socket 
labeled "30A". In practice, always measure currents from 50 mA up via the 
installed high-current shunt.  
 

 
 

Current measurement up to 0.1 ampere 
 

 
 

Current measurement from 0.05 to 30.00 amperes 
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3.6.1 Measuring currents 

After you have prepared the current measurement as described above 
(choosing the external/internal shunt), NaMobil 3.0 displays the measuring 
routine for the current measurement: 
 

 
 
 
The assignment of the individual menu functions to the buttons is similar to the 
one of the potential measurement: By clicking the "On + Off" button or pressing 
the <O> key you may change from the current measurement to a pure on-
current measurement. As standard, NaMobil 3.0 measures on- and off-currents 
when being in the current measuring mode. 
 

Changing the current range 

By clicking the "Change" button or via the <C> key, you may change the current 
measuring range. 
 
Note: Please think of the necessary replugging of the measuring cables when 
switching from the "10mA" or "100mA" measuring ranges to the "30A" range and 
vice versa. 
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3.7 "Microvolt" measuring mode 

The "Microvolt" measuring mode serves to measure voltages in the microvolt 
range. For instance, you may measure the voltage drop at a pipe current test 
point to calculate the pipe current using the known resistance of the pipe current 
test point. 
 

 
 
 

Pin assignment for the "Microvolt" measuring mode 
 
The microvoltage is measured with a resolution of 1 µV in a range of ± 80 mV. 
NaMobil 3.0 indicates an overrange when higher input voltages are applied. The 
measurement input of the microvolt measurement, however, will not be 
damaged in this case. 
 
When measuring the pipe current it makes sense to have already entered the 
resistance value of the pipe current test point in the "mask file" before. 
NaMobil 3.0 then calculates the valid pipe current during the microvolt 
measurement by using this resistance value. 

 
Zero-balancing 
 
When measuring voltages in the microvolt range, perform a zero-balancing 
before each measurement for optimum accuracy. 
 
For this, connect the measurement input to the ground jacket via a short 
measuring cable. NaMobil 3.0 performs the zero-balancing automatically when 
you click the "Zero" button or press the <Z> key. 
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3.7.1 Measuring microvoltages 

After you have prepared the microvolt measurement as described above, 
NaMobil 3.0 displays the measuring routine for the microvolt measurement: 
 

 
 
 
The assignment of the individual menu functions to the buttons is similar to the 
one of the potential measurement: 
 
By clicking the "On + Off" button or with the <O> key you may change from the 
microvolt measurement to a pure on-microvolt measurement. As standard, 
NaMobil 3.0 measures on- and off-values when being in the microvolt measuring 
mode. 
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3.8 "Resistance" measuring mode 

For measuring resistances (e.g. flange or casing pipe resistances) the MoData2 
facilitates a 2- or 4-pole resistance measurement according to a method called 
"alternating voltage method"; when using this method, the MoData2 operates 
with a frequency of 128 Hz and within a measuring range of 0.01 Ω to 800 kΩ. 
 
To ensure an optimum measuring accuracy, always perform a 4-pole 
measurement when measuring resistances below 5 Ω. 
 

 
 

Pin assignment of 2-pole resistance measurement 
 
 
 

 
 

Pin assignment of 4-pole resistance measurement 



Maintenance 

05/05 NaMobil 3.0 47

3.8.1 Measuring resistances 

After you have prepared the resistance measurement as described above, 
NaMobil 3.0 displays the measuring routine for the resistance measurement: 
 

 
 
The button assignment is similar to the one of the measuring routines described 
above:  
 
By clicking the "Change" button or pressing the "C" key, you may switch 
between the 4- and the 2-pole resistance measurement. The respective active 
measuring mode is indicated above the button. 
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3.9 Text input 

You may activate the text input dialog by clicking the "Text" button or pressing 
the <T> key when in the measuring menu: 
 

 
 

The comment may be up to 20 characters long. 
 
 

3.10 Manual measuring value input 

Activate the manual measuring value input by double-clicking the respective 
measuring value field when in the measuring menu: 
 

 
 

Enter the measuring value via the number keys and confirm it by pressing the  
<Enter> key. 
 
You may double-click only the measuring value fields to manually enter values, 
whereas the header data can only be changed as described in Chapter 3.11.1, 
"Editing header data". 
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3.11 "Edit" menu 

You may change the header data of a test series or insert, change or delete 
individual test points via the "Edit" menu. 
 

 
 

3.11.1 Editing header data 

Edit the header data of the pipeline via the "Edit" -> "Head" menu as described 
in Chapter 3.2: 
 

 
 

Jump to the next input field within the mask by pressing the <Enter> key.  
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3.11.2 Inserting test points 

You may insert a new test point line after the line marked in the test point list via 
the "Edit" -> "Insert" menu. NaMobil 3.0 provides an input mask for the entry of 
the corresponding test point data (e.g. number, type, etc.): 
 

 
 
Jump to the next input field within the mask by pressing the <Enter> key.  

 

3.11.3 Changing test points 

You may change the data of a test point (e.g. number, type, etc.) via the "Edit" -
> "Edit" menu. NaMobil 3.0 provides the "Edit test point" input mask as 
described in the previous Chapter 3.11.2, "Inserting test points". 

 

3.11.4 Deleting test points 

Delete a superfluous test point via the "Edit" -> "Delete" menu. 
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4. Batteries and Charging 
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4.1 Charging the batteries 

The rechargeable lithium ion battery of the MoData2 computer and the 
rechargeable lead battery of the MoData2 measurement interface are both 
charged simultaneously via a 4-pole round female connector. The charging 
connector on the right side of the MoData2 is marked by "Charge / GPS". 
 
Use only the battery charger delivered together with your MoData2 or the 
corresponding external 12 V battery charger. 

4.1.1 Charging details of the MoData2 computer 

The rechargeable battery of the MoData2 computer is fully charged within about 
3 hours.  
 
Important: The MoData2 computer must be switched on for charging! 
 
An orange LED at the bottom right of the MoData2 case indicates the charging 
status of the MoData2 computer during the charging. This LED flashes regularly 
during the charging process. After the charging has been finished, the LED is 
continuously illuminated. 
 
Irregular flashing indicates a charging problem. In this case, ask the 
manufacturer for information. 
  
 
Important note: 
 
The rechargeable battery of the MoData2 computer will not be charged if the 
MoData2 computer is switched off or in the "standby mode". 
 
Please make sure that the system control settings for the current supply have 
been adjusted correctly as described in Chapter 1.1.3: "Manual configuration 
without the CF card". 
 
If the current supply settings in the system control are incorrect, the MoData2 
computer does not switch on itself automatically when the battery charger is 
connected or it switches off after a short period of time. In both cases the 
MoData2 computer will not be charged. 
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4.1.2 Charging details of the MoData2 interface 

The rechargeable lead battery of the MoData2 measurement interface is 
completely charged within about 14 hours; however, after a charging time of 6 
hours the capacity already amounts to about 70 %.  

Green / red charging LED 

You may check the charging status of the rechargeable lead battery by 
monitoring the green/red illuminated LED next to the "Charge / GPS" connector. 
 
As long as the MoData2 measurement interface is inactive, the LED is 
illuminated in red color during charging. It goes out as soon as the lead battery is 
charged by 100 %, with the battery charger being connected.  
 
When the MoData2 measurement interface is active, the LED is illuminated in 
green color when there’s no charging or in orange color when the battery 
charger is connected. 
 
 
 
Note: 
 
When the MoData2 measurement interface is active (e.g. during a voltage 
measurement) and the battery charger is connected, only a float charging of the 
MoData2 takes places. 
 
To charge the lead battery, you have to exit all programs using the MoData2 
measurement interface (e.g. "NaMobil 3.0" or "IntMobil 3.0). 
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4.2 Automatic battery monitoring 

The charging status of the lithium ion and lead batteries is shown in the task bar 
during the operation of the "IntMobil 3.0" and "NaMobil 3.0" programs: 
 
For example: 
 

  
 
 
The example shows a charging status of 50 % for the (H)usky lithium ion battery 
and of 97 % for the (M)oData2 lead battery. 
 

4.3 Manual battery monitoring 

You may also monitor the lithium ion battery of the MoData2 computer manually 
via the: "Start"  -> "Settings"  -> "System Control" -> "Current supply" menu. 
 
The battery capacity is shown as "Percentage of power left in main batteries": 
 

 
 
This example shows a battery capacity of the lithium ion battery of 67 %. 
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4.4 Power consumption and operating hours 

MoData2 computer 

The MoData2 computer is powered by a 7.4 V / 1,000 mAh rechargeable lithium 
ion battery. 
 
The average power consumption of the MoData2 computer amounts to about 
100 mA when being switched on. When being switched off, the MoData2 
computer absorbs about 2 mA for data retention. 

MoData2 measurement interface 

The MoData2 measurement interface contains a 6 V / 1,300 mAh rechargeable 
lead-gel battery. 
 
The power consumption of the MoData2 measurement interface varies between 
75 mA for voltage measurements and up to 130 mA for resistance 
measurements. 
 
The operation of a GPS receiver (accessories) absorbs additional 75 mA (type: 
Holux 210) or 150 mA (type: Fortuna U2). 

Overall operating time 

The average operating time of the MoData2 amounts to about 10 hours, 
depending on the measuring method and temperature. 
 
The rechargeable batteries’ operating time only lasts 5 hours in case of 
continuous resistance measurements with a GPS receiver being connected, no 
matter whether or not the GPS receiver is actively used. 
 
We therefore advise against connecting the GPS receiver when performing 
resistance measurements in order to extend the batteries’ operating time. 
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5. Technical Data 
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5.1 MoData2 computer 

Type:   Itronix fex21 

Case:    Impact-resistant plastic 

Size:   190 x 155 x 37 mm (D x W x H) 

Weight:   800 g 

Ingress protection: IP 65 

Screen:   6.5", 16 grayscale with backlight 
   640 x 240 pixel, touch screen 

Keyboard:  Fluorescent membrane keyboard (waterproof) 

Operating system: Windows Handheld PC 2000 

Processor:  Toshiba 129 MHz 

Memory:   32 MB 

ROM:   32 MB 

Interfaces:  2 x 9 pin serial port 
   infrared interface 

Modem:   V34 analog (installed) 

Current supply:  Rechargeable lithium ion battery with a life of 
   approx. 10 h  

Operating temperature: -10°C to 50°C 

Other: Compact flash card (CF card) installed  
at least 64 MB 
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5.2 MoData2 measurement interface 

Case:   Plastic 

Size:   290 x 260 x 70 mm (D x W x H) 

Weight:   2.25 kg (including MoData2 computer) 

   7.80 kg (complete system carry case) 

Interfaces:  2 x 9 pin serial port 
   12 V charging socket (with internal isolation) 
   Terminal for synchronization or relay cable 
 
Current supply:  Rechargeable lead battery 6 V / 1.3 Ah 
   with a life of approx. 10 h 

Equipment:  MoData2 including Itronix fex21 

   Stylus for screen operation 
   External 230 V battery charger 
   Synchronization cable 
   Transfer cable 
   User manual 

Options:   System carry case 
   "Sprint" carrying strap for maintenance 
   "Marathon" carrying strap for intensive measurements 
   External 12 V battery charger 
   GPS antenna with integrated receiver 
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5.3 Measuring ranges and accuracy 

The following tables contain details on the available measuring ranges, 
resolutions and maximum deviations. 
 

5.3.1 DC voltage measurement (Channels A, B and C) 

Input impedance:  > 10 MΩ 
 
AC voltage attenuation:     16.6 Hz  /   60 dB     (factor 1,000) 
     50.0 Hz  / 100 dB     (factor 100,000) 
 
Measuring range Resolution Max. deviation 

±     1 V 0.1 mV ± 0.5 %   ± 0.5 mV 

±   10 V 1 mV ± 0.5 %      ± 5 mV 

± 100 V 10 mV ± 0.5 %    ± 10 mV 
No simultaneous measurement of the 3 channels; time difference between channels is < 100 ms 

 
 

Measuring range Resolution Max. deviation  

±     1 V 0.1 mV ± 0.5 %   ± 1.0 mV 

±   10 V 1 mV ± 0.5 %    ± 10 mV 

± 100 V 10 mV ± 0.5 %    ± 20 mV 
Simultaneous measurement of the 3 channels; time difference between channels is < 5 ms 
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5.3.2 AC voltage measurement    (Channel A) 

Input impedance:  > 10 MΩ 
 

Measuring range Resolution Max. deviation 

  1 V eff. 0.1 mV ± 2.0 %      ± 1 mV 

10 V eff. 1 mV ± 2.0 %    ± 10 mV 

100 V eff. 10 mV ± 2.0 %    ± 50 mV 
Frequency range: 10 Hz to 120 Hz; cut-off frequency 800 Hz (3 dB) 
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5.3.3 Microvolt measurement    (Channel A) 

Input impedance:  > 1 MΩ 
 

Measuring range Resolution Max. deviation 

± 80,000 µV 1 µV ± 0.2 %   ± 5 µV 

 
AC voltage attenuation:    16.6 Hz  /   60 dB     (factor 1,000) 
     50.0 Hz  / 100 dB     (factor 100,000) 
 
 

5.3.4 Current measurement    (Channel A) 

Measuring range Int. shunt Resolution Max. deviation 

± 10 mA 10  Ω 1 µA ± 1.0 %     ± 5 µA 

± 100 mA 3  Ω 10 µA ± 1.0 %   ± 20 µA 

 
AC voltage attenuation:    16.6 Hz  /   60 dB     (factor 1,000) 
     50.0 Hz  / 100 dB     (factor 100,000) 
 
 

5.3.5 Current measurement    (30 A current input) 

Measuring range Int. shunt Resolution Max. deviation 

± 30 A 0.01  Ω 1 mA ± 1.0 %    ± 3 mA 

 
AC voltage attenuation:    16.6 Hz  /   60 dB     (factor 1,000) 
     50.0 Hz  / 100 dB     (factor 100,000) 
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5.3.6 Resistance measurement 

Measuring method :  Wenner, 2-pole or 4-pole 
 
Measuring frequency :  128 Hz 
 
Output voltage :  max.   2 V eff.      1  K measuring range 

   max. 10 V eff.     10 K measuring range 
   max. 10 V eff.   800 K measuring range 
 

 
Measuring 

range 
Resolution 

(4-pole) Max. deviation 

  1 K 
0.01 Ω 
0.1 Ω 

1 Ω 

0.0 Ω   -   9.9 Ω    ± 1.0 %   ± 0.05 Ω 
10.0 Ω - 199.9 Ω    ± 1.0 %   ± 0.50 Ω 
200 Ω    - 999 Ω    ± 1.0 %        ± 5 Ω 

10 K 10 Ω 
100 Ω  

0.00 KΩ  -  0.99 KΩ    ± 1.0 %    ±   50 Ω 
1.0 KΩ  -    9.9 KΩ    ± 1.0 %    ± 100 Ω 

 

800 K 
 

10 Ω 
100 Ω 
100 Ω 
1 KΩ 

 

0.00 KΩ  -    9.99 KΩ    ± 1.0 %   ± 0.1 KΩ 
10.0 KΩ  -    99.9 KΩ    ± 1.0 %   ± 0.5 KΩ 

100.0 KΩ  -  199.9 KΩ    ± 1.0 %   ± 1.0 KΩ 
200.0 KΩ  -  799.9 KΩ    ± 1.0 %   ± 5.0 KΩ 
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5.4 Terminal assignment 

 
 

 

 
1 :  Charging voltage GND 
 
2 :  Charging voltage + 12 V 
 
 
3 :  GPS supply GND 
 
4 :  GPS supply + 5 V 
 
 
 
 
 
 

 

 

2 :  Potential-free contact 
 
3 :  Potential-free contact 
 
 
4 :  External synchronization 
 
5 :  External synchronization 
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