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Preface

How to Use This Tutorial

Purpose of This
Tutorial

The Applied Biosystems GeneMapper® ID Software Versions 3.1 
and 3.2 Human Identification Analysis Tutorial provides example 
workflows for using GeneMapper ID Software versions 3.1 and 3.2. 

The tutorial consists of casework analysis and database analysis using 
data provided with the software from AmpFlSTR® PCR 
Amplification Kits. The settings included in this tutorial should serve 
as a guideline for subsequent analysis. For detailed information on 
the features and capabilities of GeneMapper ID Software version 3.2, 
including support of the AmpFlSTR® Yfiler™ PCR Amplification 
Kit, please refer to the GeneMapper ID Software Version 3.2 User 
Bulletin (PN 4352543).

Audience This tutorial is intended for novice GeneMapper ID software users 
who use the software to analyze forensic casework and single-source 
or parentage samples amplified with the AmpFlSTR PCR 
Amplification Kits.

Text Conventions This guide uses the following conventions: 

• Bold indicates user action. For example:
Type 0, then press Enter for each of the remaining fields.

• Italic text indicates new or important words and is also used for 
emphasis. For example:
Before analyzing, always prepare fresh matrix.

• A right arrow bracket (>) separates successive commands you 
select from a drop-down or shortcut menu. For example:
Select File > Open > Project.
Right-click the sample row, then select View Filter > View All 
Runs.
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User Attention
Words

Two user attention words appear in Applied Biosystems user 
documentation. Each word implies a particular level of observation 
or action as described below:

Note: Provides information that may be of interest or help but is not 
critical to the use of the product.

IMPORTANT! Provides information that is necessary for proper 
instrument operation, accurate chemistry kit use, or safe use of a 
chemical.

Examples of the user attention words appear below:

Note: The size of the column affects the run time.

Note: The Calibrate function is also available in the Control Console.

IMPORTANT! To verify your client connection to the database, you 
need a valid Oracle user ID and password.

IMPORTANT! You must create a separate Sample Entry Spreadsheet 
for each 96-well microtiter plate.

How to Obtain More Information

Related
Documentation

The following related documents are available:

• GeneMapper® ID Software Version 3.1 User Guide 

(PN 4338775)
• GeneMapper® ID Software Version 3.2 User Bulletin 

(PN 4352543)
• AmpFlSTR® Yfiler™PCR Amplification Kit Users Manual

(PN 4358101)

Portable document format (PDF) versions of this tutorial and the user 
guide are also available on the GeneMapper ID software installation 
CD. PDF versions of the other tutorials are available on the 
Applied Biosystems Web site. See “How to Obtain Support” on 
page v.

Send Us Your
Comments

Applied Biosystems welcomes your comments and suggestions for 
improving its documents. You can e-mail your comments to: 

techpubs@appliedbiosystems.com
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How to Obtain Support
For the latest services and support information for all locations, go to
http://www.appliedbiosystems.com, then click the link for 
Support.

At the Support page, you can:

• Search through frequently asked questions (FAQs)
• Submit a question directly to Technical Support
• Order Applied Biosystems user documents, MSDSs, certificates 

of analysis, and other related documents
• Download PDF documents
• Obtain information about customer training
• Download software updates and patches

In addition, the Support page provides access to worldwide telephone 
and fax numbers to contact Applied Biosystems Technical Support 
and Sales facilities.
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1Software Setup 1

This chapter covers:

Before You Start  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-2
Panels and Bins . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-4
HID Analysis Methods . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-8
Analysis Tables . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-16
Plots. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-18
HID Analysis Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .1-26
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Before You Start

Considerations
for HID Analysis

When using GeneMapper® ID Software version 3.1 to perform 
Human Identification (HID) analysis with AmpFlSTR® kits, 
consider the following:

• HID analysis requires the presence of at least one allelic ladder 
sample per project. Your laboratory can use multiple ladder 
samples in an analysis, provided individual laboratories conduct 
the appropriate validation studies.
Samples are genotyped according the to the allelic bins calculated 
from ladder(s) within the same run folder. When multiple run 
folders are imported into a project, each sample is genotyped 
according to the ladders with the respective run. 

• Allelic ladder samples in a single run folder are considered to be 
from a single run.
When the software imports multiple run folders into a project, 
only ladders within a single run folder are used for calculating 
allelic bin offsets and subsequent genotyping. Multiple ladders 
within a single run folder are averaged by the software to create 
bin offsets. 

• Allelic ladder samples need to be identified as “Allelic Ladder” in 
the Sample Type column in a project. Failure to make this setting 
for ladder samples results in failed analysis.

• Allelic bin definitions are stored in the AmpFlSTR panels in the 
Panel Manager.

• Lanes or injections containing the allelic ladder should be 
analyzed with the same analysis method and parameters used for 
samples.

• Alleles not found in the AmpFlSTR Allelic Ladders do exist. 
These off-ladder alleles may contain full and/or partial repeat 
units. An off-ladder allele is defined as an allele falling outside of 
the ±0.5-bp bin window of any known allelic ladder allele or 
virtual bin.

Note: If a sample allele peak is called as an off-ladder allele, then 
run the sample again to verify the result.
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• The marker-specific stutter ratios included in the kit panels and 
cutoff value used in the tutorial serve as a tool and a guideline. 
Base final conclusions on careful examination of the STR profiles.

Note: GeneMapper® ID Software version 3.1 has undergone a 
verification process defined by Applied Biosystems. However, 
human identification laboratories that choose to use GeneMapper ID
Software to analyze forensic, paternity, databasing, and single-source 
samples, should perform their own appropriate validation studies.

Software Setup
Tutorial Overview

Perform the following tasks before you analyze fragment sample 
(.fsa) files for HID the first time.

1. Import panels and bins into the Panel Manager (page 1-5).

2. Create an analysis method with the appropriate bin set option 
(page 1-8).

3. Define custom views of analysis tables (page 1-16).

4. Define custom views of plots (page 1-19).

5. View and set HID analysis options (page 1-27).

6. If necessary, convert any GeneScan® software sample files 
generated on the Macintosh® platform to the .fsa format using 
the Mac-to-Win AppleScript® software provided with 
GeneMapper ID software. Conversion is described in the 
GeneMapper® ID Software Version 3.1 User Guide.
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Panels and Bins

Overview In this tutorial, you import panels and bin sets in the form of text files 
(.txt extension) provided for use with the AmpFlSTR kits and 
included with the GeneMapper® ID software.

For information on creating new panels, see the Panel Manager 
Window Commands section in the GeneMapper® ID Software 
Version 3.1 User Guide.

Definitions The following table lists some terms and definitions that are used 
often in this tutorial.

Term Definition

Kit Collection of panels. For example, an AmpFlSTR kit is a panel.

Panel Collection of markers (A primer set specific to an AmpFlSTR
kit). For example, Identifiler has 16 markers.

Marker A loci or primer pair. For example, THO1 or vWA. The marker 
information contains the:

Bin An expected location for a particular allele within a marker.

Binset Collection of expected locations for markers contained within 
a panel or kit.

• Name • Min. and max. size

• Dye color • Marker specific 
sutter ratio

• 9947A control alleles • Allelic ladder alleles
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Importing Panels
and Bin Sets

Use this procedure to import panels and bin sets into the 
GeneMapper database for subsequent analysis and to view imported 
panels, markers, and bins. Import the panels and bin sets the first 
time you use the software and when updated versions of panels and 
bin sets are provided.

To import panels and bin sets:

1. Start the GeneMapper ID software:

a. Select Start > Programs > Applied Biosystems > 
GeneMapper > GeneMapper ID.

b. In the login box, leave the Password box empty if this is 
the first time you are launching the software. If not, enter 
your password.

c. The first time you start the software, you are prompted to 
change the password. When the password dialog box 
opens:
– Leave the Old Password box blank.
– Type a the New Password.
– Type the new password again to verify it.
The GeneMapper Project window opens with a blank, 
untitled project.

2. Select Tools > Panel Manager to open the Panel Manager.

3. Locate and open the folder containing the panels and bins:

a. Select Panel Manager in the navigation pane.

b. Select File > Import Panels to open the Import Panels 
dialog box.

Select this
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4. Import AmpFLSTR_Panels_v1:

a. Select AmpFLSTR_Panels_v1.txt.

b. Click Import.

Note: Importing this file creates a new folder in the 
navigation pane of the Panel Manager, 
AmpFlSTR_Panels_v1, containing the panels and associated 
markers.

5. Import AmpFLSTR_Bins_v1.txt:

a. Select the AmpFLSTR_Panels_v1 folder in the 
navigation pane.

b. Select File > Import Bin Set to open the Import Bin Set 
dialog box.

c. Select AmpFLSTR_Bins_v1.txt.

d. Click Import.

Note: Click Apply or OK to make this file associate the bin 
set with the panels in the AmpFlSTR_Panels_v1 folder.

To import panels and bin sets: (continued)
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What’s Next? You have now imported the necessary panel, marker, and bin 
information that you need for this tutorial and subsequent analysis. 
You are ready to continue setting up the software.

6. View the markers and display the Bin view:

a. Select the Profiler_Plus_v1 folder in the navigation pane 
to display the list of markers it contains in the right pane.

b. Double-click the Profiler_Plus_v1 folder in the 
navigation pane to display the list of markers below it.

c. Select D3S1358 in the navigation pane to display the Bin 
view for the marker in the right pane.

7. Click Apply to add the Profiler_Plus_vl panel to the project 
window.

8. Click OK to close the Panel Manager.

IMPORTANT! If you close the Panel Manager without 
clicking OK, the panels and bins will not be available for 
analysis.

To import panels and bin sets: (continued)
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HID Analysis Methods

Overview In this tutorial, you create two analysis methods suitable for Human 
Identification (HID) analysis:

• HID_Classic – Used in Chapter 2, “Casework Analysis,” for 
processing casework. This training analysis method includes 
GeneScan® analysis parameters for Macintosh computers, and 
maker-specific stutter percentages.

• HID_Advanced – Used in Chapter 3, “Database Analysis,” for 
processing database samples. This training analysis method 
includes GeneScan analysis parameters for the Microsoft 
Windows NT operating system, and a 20% stutter filter (similar to 
Kazam 20%).

Note: These analysis methods are examples for training. When 
analyzing your own data, adjust the analysis range and peak 
amplitude thresholds for your samples and validation. 

Creating Analysis
Methods for HID

Classic

To create analysis methods for HID Classic:

1. Select Tools > GeneMapper Manager to open the 
GeneMapper Manager.

2. Create an analysis method called HID_Classic:

a. Select the Analysis Methods tab and click New to open 
the New Analysis Method dialog box.

b. Select HID and click OK to open the Analysis Method 
Editor with the General tab selected.
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3. Select the settings shown in Table 1-1 on page 1-10 

IMPORTANT! You must select your settings on all the tabs 
before you Click OK to save the analysis method and return 
to GeneMapper Manager!

To create analysis methods for HID Classic: (continued)
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HID_Classic
Settings

Table 1-1 HID_Classic analysis method settings

Tab Settings

General Name: HID_Classic

Allele

Note: Stutter values included with kit panels are the 
same as those included in Genotyper template 
version 7. Values listed are simple ratios, rather than 
percent differences. For specific information on these 
values, see the appropriate user guide for your 
AmpFlSTR PCR Amplification kit.

Note: The values in the current macros do not match 
the values in the user manual. Genotyper template 
version 7 applies only to Macintosh computers.
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Peak Detector

Note: The Analysis Partial Range is defined for tutorial 
casework sample files.

Note: For more information, see Peak Detection 
Algorithms on page A-3.

Peak Quality

Table 1-1 HID_Classic analysis method settings (continued)

Tab Settings
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Creating Analysis
Methods for HID

Advanced

Quality Flags Quality flag settings:

PQV thresholds:

Table 1-1 HID_Classic analysis method settings (continued)

Tab Settings

To create analysis methods for HID Advanced:

1. In the GeneMapper Manager, create an analysis method 
called HID_Advanced:

a. Select the Analysis Methods tab and click New to open 
the New Analysis Method dialog box.

b. Select HID and click OK to open the Analysis Method 
Editor with the General tab selected.
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HID_Advanced
Settings

2. Select the settings shown in Table 1-2, “HID_Advanced 
analysis method settings.” 

IMPORTANT! You must select your settings on all the tabs 
before you Click OK to save the analysis method and return 
to GeneMapper Manager!

To create analysis methods for HID Advanced: (continued)

Table 1-2 HID_Advanced analysis method settings

Tab Settings

General Name: HID_Advanced

Allele

Note: For more information about the Cutoff Value 
setting, see page 3-2.
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Peak Detector

Note: The Analysis Partial Range is defined for tutorial 
database sample files.

Note: For more information, see “Peak Detection 
Algorithms” on page A-3.

Peak Quality

Table 1-2 HID_Advanced analysis method settings (continued)

Tab Settings
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Quality Flags Quality flag settings:

PQV thresholds:

Table 1-2 HID_Advanced analysis method settings (continued)

Tab Settings
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Analysis Tables

Overview In this tutorial, you define a custom view of Samples and Genotypes 
tables for viewing HID tutorial data. For subsequent analysis with 
your own samples, edit this table setting or create a new table setting.

Creating a Table
Setting

To create a table setting:

1. From the GeneMapper Manager, select the Table Settings
tab.

2. Click New to open the Table Setting Editor with the General 
tab selected.

3. Enter a name in the text box. For this tutorial, type HID 
Table.
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4. Select the Samples tab and make the following selections:
• Column settings:

– Show: 1, 3, 6–13, 17, 18, 22, 23
– Hide: 2, 4, 5, 14–16, 19–21, 24, 25

Note: The box in the Show column indicates whether 
columns are shown or hidden in the table. Check the 
box to show the column and deselect the box to hide the 
column.

• Font settings:
– Font: Arial
– Size: 11

To create a table setting: (continued)
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5. Select the Genotypes tab (graphic below) and make the 
following selections:
• Column settings:

– Show: 2, 4–8, 14, 16, 17, 19, 24–29, 32, 33, 35
– Hide: 1, 3, 9–13, 15, 18, 20–23, 30, 31, 34, 36–38

• Number of Alleles: 2

Note: To display columns for more alleles, this value 
can be increased.

• Font settings:
– Font: Arial
– Size: 11

6. Click OK to save the table setting, close the Table Setting 
Editor, and return to the GeneMapper Manager.

To create a table setting: (continued)
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Plots

Overview In this tutorial, you create five custom views of electropherogram 
plots:

• HID Genotyping
• HID Sizing
• Overlay GS500 LIZ Dye
• Overlay GS500 ROX Dye
• Last Used

To create these custom views, follow the table steps and the software 
settings for each view.

Creating HID
Genotyping Plot

Settings

HID Genotyping
Plot Settings

To create HID Genotyping plot settings:

1. From the GeneMapper Manager, select the Plot Settings
tab.

2. Click New to open the Plot Settings Editor with the General 
tab selected.

3. Select the settings shown in Table 1-3, “HID Genotyping 
plot settings.”

4. Click OK to save the plot settings and to close the Plot 
Settings Editor.

Note: Do not click OK until after you select settings on all
tabs.

5. Click Done to close the GeneMapper Manager if you have 
finished creating all plot settings.

Table 1-3 HID Genotyping plot settings

Tab Settings

General Name: HID Genotyping

Sample
Header

Hide: 1 and 5

Show: 2, 3, 4, and 6
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Genotype 
Header

Show: 2–5, 10–15, 18, 19, and 20

Hide: 1, 6–9, 16, and 17

Sizing
Table

Show: 1–8

Labels Label 1: Allele call

Label 2, Label 3, and Label 4: None

Show data type prefixes: deselected

Show type of edit: selected

Invert mutant labels: deselected

Label Color: Dye Color-Border

Label Font: Arial, size 11

Display 
Settings

Table 1-3 HID Genotyping plot settings (continued)

Tab Settings
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Creating HID
Sizing Plot

Settings

HID Sizing Plot
Settings

To create HID Sizing plot settings:

1. From the GeneMapper Manager, select the Plot Settings
tab.

2. Click New to open the Plot Settings Editor with the General 
tab selected.

3. Select the settings shown in Table 1-4, “HID Sizing plot 
settings.”

4. Click OK to save the plot settings and to close the Plot 
Settings Editor.

Note: Do not click OK until after you select settings on all
tabs.

5. Click Done to close the GeneMapper Manager if you have 
finished creating all plot settings.

Table 1-4 HID Sizing plot settings

Tab Settings

General Name: HID Sizing

Sample
Header

Show: 2, 3, 4, and 6

Hide: 1 and 5

Genotype
Header

Show: 2–5, 10–15, 18, 19, and 20

Hide: 1, 6–9, 16, and 17

Sizing
Table

Show: 1–8

Font: Arial, size 11

Labels Label 1: Allele call

Label 2, Label 3, Label 4: None

Show data type prefixes: deselected

Show type of edit: deselected

Invert mutant labels: deselected

Label Color: Dye Color-Border

Label Font: Arial, size 11
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Creating Overlay
GS500 LIZ Dye

Plot Settings

Display
Settings

Table 1-4 HID Sizing plot settings (continued)

Tab Settings

To create the Overlay GS500 Liz Dye plot settings:

1. From the GeneMapper Manager, select the Plot Settings
tab.

2. Click New to open the Plot Settings Editor with the General 
tab selected.

3. Select the settings shown in Table 1-5, “Overlay GS500 
LIZ® Dye plot settings.”

4. Click OK to save the plot settings and to close the Plot 
Settings Editor.

Note: Do not click OK until after you select settings on all
tabs.

5. Click Done to close the GeneMapper Manager if you have 
finished creating all plot settings.
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Overlay GS500
LIZ Dye Plot

Settings

Table 1-5 Overlay GS500 LIZ® Dye plot settings

Tab Settings

General Name: Overlay GS500 LIZ Dye

Sample
Header

Show: 2, 3, 4, and 6

Hide: 1 and 5

Genotype
Header

Show: 2–5, 10–15, 18, 19, and 20

Hide: 1, 6–9, 16, and 17

Sizing
Table

Show: 1–8

Font: Arial, size 11

Labels Label 1: Allele call

Label 2, Label 3, and Label 4: None

Show data type prefixes: deselected

Show type of edit: deselected

Invert mutant labels: deselected

Label Color: Dye Color-Border

Label Font: Arial, size 11

Display
Settings
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Creating Overlay
GS500 ROX Dye

Plot Settings

Overlay GS500
Rox Dye Plot

Settings

To create the Overlay GS500 ROX Dye plot settings:

1. From the GeneMapper Manager, select the Plot Settings
tab.

2. Click New to open the Plot Settings Editor with the General 
tab selected.

3. Select the settings shown in Table 1-6, “Overlay GS500 ROX 
Dye plot settings.”

4. Click OK to save the plot settings and to close the Plot 
Settings Editor.

Note: Do not click OK until after you select settings on all
tabs.

5. Click Done to close the GeneMapper Manager if you have 
finished creating all plot settings.

Table 1-6 Overlay GS500 ROX Dye plot settings

Tab Settings

General Name: Overlay GS500 ROX Dye

Sample
Header

Show: 2, 3, 4, and 6

Hide: 1 and 5

Genotype
Header

Show: 2–5, 10–15, 18, 19, and 20

Hide: 1, 6–9, 16, and 17

Sizing
Table

Show: 1–8

Font: Arial, size 11

Labels Label 1: Allele call

Label 2, Label 3, and Label 4: None

Show data type prefixes: deselected

Show type of edit: deselected

Invert mutant labels: deselected

Label Color: Dye Color-Border

Label Font: Arial, size 11
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Creating Last
Used Plot

Settings

Display
Settings

Table 1-6 Overlay GS500 ROX Dye plot settings (continued)

Tab Settings

To create the Last Used plot settings:

1. From the GeneMapper Manager, select the Plot Settings
tab.

2. Click New to open the Plot Settings Editor with the General 
tab selected.

3. Select the settings shown in Table 1-7, “Last Used plot 
settings.”

4. Click OK to save the plot settings and to close the Plot 
Settings Editor.

Note: Do not click OK until after you select settings on all
tabs.

5. Click Done to close the GeneMapper Manager if you have 
finished creating all plot settings.
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Last Used Plot
Settings

Table 1-7 Last Used plot settings

Tab Settings

General Name: Last Used

Sample
Header

Show: 2, 3, 4, and 6

Hide: 1 and 5

Genotype
Header

Show: 2–5, 10–15, 18, 19, and 20

Hide: 1, 6–9, 16, and 17

Sizing
Table

Show: 1–8

Font: Arial, size 11

Labels Label 1: Allele call

Label 2, Label 3, and Label 4: None

Show data type prefixes: deselected

Show type of edit: deselected

Invert mutant labels: deselected

Label Color: Dye Color-Border

Label Font: Arial, size 11

Display
Settings

Select this radio button
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HID Analysis Options

Overview In preparing GeneMapper® ID software to analyze tutorial data from 
AmpFlSTR kits, view and set options for:

• Startup of GeneMapper ID software
• Analysis settings when adding samples to a project
• Analysis displays
• Users of GeneMapper ID software

Viewing and
Setting Options

Note: These options are active only for the user currently logged into 
the software.

To view and set options:

1. Select Tools > Options to open the Options dialog box.

2. From the Startup tab, view the default startup options:

Note: Later, you may select Open Previous Project to open 
the last project you analyzed using GeneMapper ID
software.
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3. Select the Add Samples tab to view the default Add 
Samples options:

Note: For subsequent analyses, you may change these 
settings to set the same analysis method, size standard, 
310/377 matrix, panel, and/or sample type for all samples. 
Select the alternative radio button and then select the setting 
from the drop-down list.

To view and set options: (continued)
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4. Select the Analysis tab to set the Analysis options:

a. For the Automatic Analysis option, deselect the 
Automatically bring errors to the top of the table check
box.

Note: Later, you can select the check box to display 
samples with analysis errors at the top of the Project 
window automatically.

b. Set the Quality Metrics Display option to Symbols.

Note: Changing this option to Numbers affects only the 
Sizing Quality (SQ) column in the Samples view and 
the Genotype Quality (GQ) column in the Genotypes 
view.

The Quality Metrics Display option is part of the Process 
Component-Based Quality Value (PQV) system (for more 
information, see “PQV System Description” on page A-3 
and the GeneMapper® ID Software Version 3.1 User 
Guide).

c. Deselect the Duplicate homozygous alleles check box.

To view and set options: (continued)



DRAFT
October 15, 2004 4:48 pm, Setup.fm

Chapter 1 Software Setup

1-30 GeneMapper® ID Software Versions 3.1 and 3.2 Human Identification Analysis Tutorial

5. IMPORTANT! We do not recommend creating new users since 
the software license is limited to 5 users. 

Select the Users tab to view the Users options:

To view and set options: (continued)

Column Contents

User Name The user name that you used to log into 
GeneMapper ID software is shown 
(“gmid” in the example above).

Created On The date a particular user either 
registered or chose a name on this tab.

Show indicates whether the user name is 
presented at GeneMapper ID software 
login. Deselect the box in the Show 
column to hide the name at 
GeneMapper ID software login.
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6. To add a user name, click New User to open the New User 
dialog box and then:

a. Type a user name of your choice into the New User Name 
text box.

b. Type a password and confirm the password in the 
corresponding text boxes.

c. Click OK to add the user name and close the dialog box.

7. Click OK to exit Options and implement the changes you 
made on all Options tabs.

IMPORTANT! If you click Cancel to exit, you discard any 
changes made on the Options tabs!

To view and set options: (continued)
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2Casework Analysis 2

This chapter covers:

Casework Workflow  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-2
Setting Up a Casework Project . . . . . . . . . . . . . . . . . . . . . . . . . . . .2-3
Examining and Editing Results . . . . . . . . . . . . . . . . . . . . . . . . . . .2-14
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Casework Workflow

Description In this chapter, you perform analysis of tutorial casework samples 
using the software settings from Chapter 1, Software Setup.

Casework
Analysis Tutorial

Overview

Overview of the tutorial for analyzing a casework project:

1. Add samples to be analyzed to a new project (page 2-5).

2. Apply analysis settings to the samples in the project (page 2-7).

a. Select the analysis method.

b. Create a custom size standard definition for your data using 
the Classic peak detection algorithm.

c. Select the size standards for the samples.

3. Analyze the project (page 2-14).

4. Examine the size standard (page 2-15).

a. Examine the size standard peak assignments.

b. Examine the 250-bp size standard peak.

5. Examine data (page 2-20).

a. Examine allelic ladder calls.

b. Examine allele calls.

6. Edit labels (page 2-25).

7. View allele history and comments (page 2-25).

8. Complete analysis (page 2-25).

9. Check concordance for shared markers (page 2-28).

10. Export the table (optional) (page 2-30).
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Setting Up a Casework Project

Adjusting the
Project Window

As you examine the Project window, you may need to adjust the 
window to see as many of the table columns as possible. The amount 
of resizing needed depends on the number of columns displayed and 
on the size and screen resolution of your monitor. In general, perform 
the following steps to view all columns in the Project window.

Figure 2-1 Adjusting the column width

Note: Altered column widths are not saved when you close the 
window.

Adjust column width by placing cursor on lines between columns, and then dragging.

To adjust the Project window:

1. Click the square in the upper right corner of the window to 
maximize the window. 
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Adding Samples You should have a blank, untitled Project window open. To create a 
blank project if a blank project window is not open, or if an existing 
project is already open, select File > New Project.

Figure 2-2 New Project

2. Deselect Show Navigator from the View menu to hide the 
navigation pane.

This action expands the Samples and Genotypes tabs to the 
width of the Project window. Select Show Navigator from 
the View menu to restore the navigation pane.

3. Resize columns by dragging the separating lines:

a. Position the cursor over the line separating two columns 
until the cursor changes to sizing arrows.

b. Click and drag the sizing arrows. Dragging to the left 
narrows the column to the left.

To adjust the Project window: (continued)

To add samples to the project:

1. From the Project window, select File > Add Samples to 
Project to navigate to the disk or directory containing the 
tutorial sample files.

The initial view of the dialog box is for local disk access. For 
more information on the GeneMapper ID software database, 
see the GeneMapper® ID Software Version 3.1 User Guide.



DRAFT
October 15, 2004 4:48 pm, CaseworkFlow.fm

Setting Up a Casework Project

GeneMapper® ID Software Versions 3.1 and 3.2 Human Identification Analysis Tutorial         2-5

2. Navigate to the Casework folder:
X:\Applied Biosystems\GeneMapper\Example Data\HID\Casework

Note: X is the drive where you installed GeneMapper ID
software. For subsequent analysis using your data, navigate 
to the disk/directory containing your files.

3. Select the Casework folder and click Add To List at the 
bottom of the screen.

Note: The casework folder appears in the Samples To Add 
box on the right.

Note: If you make an error in moving a file to the list, select 
the files to remove from the Samples to Add list and click 
Clear.

4. Click Add to import the files into the project and close the 
dialog box.

The samples are displayed in the Project window.

To add samples to the project: (continued)

Select the Casework folder
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Applying Analysis
Settings

In this procedure, you select the analysis method for the samples, 
create a new size standard custom definition, and set the size standard 
for the samples.

Note: The definitions for the 377_F_HID_GS500, 
377_G5_HID_GS500, CE_F_HID_GS500, and 
CE_G5_HID_GS500 standards are provided for use with the 
Advanced peak detection algorithm. See “Size Standard Definitions” 
on page A-2 for more information.

To apply analysis settings:

1. Select HID Table from the Table Setting drop-down list at 
the top of the project window.

2. Select the analysis method for the samples:

a. Click the first empty (None) cell in the Analysis Method 
column in the Samples view.

b. Select HID_Classic from the drop-down list.

c. Click the Analysis Method column header to select the 
column.

d. Select Edit > Fill Down to apply the HID_Classic 
analysis method to all samples.

Click here to select the column
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3. Select the appropriate panel for the sample. (Samples with a CO 
prefix use the COfiler_v1 panel and samples with the PP prefix 
use the Profiler Plus_Plus_v1panel.)

Note: In the example above, the first four samples are Cofiler® and the 
last four samples are Profiler Plus™.

To apply analysis settings: (continued)
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3. Create a new size standard custom definition.

a. Click the first empty (None) cell in the Size Standard 
column.

b. Select New Size Standard from the drop-down list.
c. Specify the parameters below.

• Sizing method: Classic
• Dye: Red
• Analysis Method: HID_Classic
• Select Sample: CO_Control.fsa 

Note: If you want to use another sample to make the 
size standard definition, click Select Sample and then 
browse to the location of the sample file. For this 
tutorial, use the CO_Control.fsa sample already 
displayed.

d. Click OK to access the Size Standard Editor.

To apply analysis settings: (continued)
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The Size Standard Editor shows the electropherogram and a 
table of peaks for the dye color and sample selected. 

For more information about setting size standard parameters, 
see the GeneMapper® ID Software Version 3.1 User Guide.

4. Enter a name for the size standard: 
HID_Classic_GS500(-250)

5. If needed, adjust the size of the Size Standard Editor 
window:

a. Position the cursor over a border or corner of the Size 
Standard Editor until the cursor changes to sizing arrows.

b. Click and drag the sizing arrows to achieve the desired 
size.

To apply analysis settings: (continued)



DRAFT
October 15, 2004 4:48 pm, CaseworkFlow.fm

Chapter 2 Casework Analysis

2-10 GeneMapper® ID Software Versions 3.1 and 3.2 Human Identification Analysis Tutorial

6. Zoom in and out of the Size Standard Editor 
electropherogram for easy viewing:

a. Place the cursor along the x-axis until the cursor changes 
to a magnifying glass.

b. Click and drag to create a box and release when the box 
contains the desired viewing range.
Always drag along the x-axis that contains the numbers. 
The x-axis changes depending on the type of plot.

c. Move the cursor toward the x-axis until the cursor 
changes to a magnifying glass, and then double-click to 
restore the plot to full view.

7. Explore the Size Standard Editor:

a. Select a peak in the electropherogram, and notice that the 
corresponding row in the table is highlighted.

b. Select a peak in the table, and notice that the 
corresponding peak in the electropherogram is 
highlighted.

To apply analysis settings: (continued)
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8. Assign sizes to the peaks of the size standard: 75, 100, 139, 
150, 160, 200, 0 (skip the 250 peak), 300, 340, 350, 400.

Note: Do not assign a size for the 250-bp peak. This peak 
can be used as an indicator for precision within a run.

a. Click the first peak in the electropherogram to select it.

b. Press Enter.

c. Type the fragment size for the selected peak in the 
corresponding cell in the table.

d. Press the down arrow key to move to the next peak/cell.

e. Press Enter.

f. Repeat steps c through e for all fragments sizes.

g. Click OK to save the size standard, close the Size 
Standard Editor, and return to the Project window.

To apply analysis settings: (continued)

Skip the 250-bp peak
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9. Set the size standard for the samples:

a. Click the Size Standard column header to select the 
column.

b. Select Edit > Fill Down to apply the size standard to all 
samples.

To apply analysis settings: (continued)

Click here to select the column
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Analyzing the
Project

Figure 2-3 The Database Project window

To analyze the project:

1. Click  (Analyze), and the Save Project dialog box opens.

2. Type Casework Project and click OK to initiate analysis 
and save each analyzed sample to the project.
• The status bar displays progress of analysis:

– As a completion bar extending to the right with the 
percentage indicated

– With text messages on the left
• The table displays the row of the sample currently being 

analyzed in green (or red if analysis failed for the sample). 
See Figure 2-3.

Note: Auto-saving takes place after analysis of every 
10 sample files is completed.

• The Genotypes tab becomes available after analysis.
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Examining and Editing Results

Overview You can display electropherogram plots from the Samples and 
Genotypes tabs of the Project window to examine the data. These
procedures start with the Samples tab of the Project window 
(assuming that analysis is complete).

Examining the
Size Standard

When using the Classic peak detection algorithm and at least three 
size standard peaks match, the software assigns a Sizing Quality (SQ) 
value of 0.5, which corresponds to a yellow triangle (Check). In this 
procedure, you verify that the size standard peak assignments are 
correct and override the SQ value to display a green square (Pass).

To examine the size standard:

1. Scroll to the right side of the table to see the yellow 
sizing qualities.

2. Select Edit > Select All and click  (Size Match Editor) to 
view the size standard for all samples.

3. Notice that the Sizing Quality value equals 0.5.

Sizing Quality
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4. View the peak assignments for each sample:

a. Press the down arrow key to scroll through the samples on 
the left side of the Size Match Editor screen.

b. Confirm that the size for the peaks in the 
HID_Classic_GS500(-250) size standard 
(GeneScan® 500 ROX™ Size Standard) is correctly 
assigned for each sample.

5. Select Edit > Override All SQ to override the SQ value for 
all samples.

6. Notice that the Sizing Quality is changed to <1.0>, which 
indicates that user verified the size standard.

7. Click Apply, then click OK to close the Size Match Editor 
and return to the Project window.

To examine the size standard: (continued)

Sizing Quality
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8. Notice that after overriding the SQ values:
• The SQ flags are changed to green squares (Pass).
• The Sizing Quality Override (SQO) column is checked.

9. Define a new size standard for the affected samples, and then 
reanalyze the sample if one of the following occurs:
• Size standard peak assignments are incorrect for one or 

more of the samples in a subsequent analysis.
• Fewer than three peaks are matched and a red flag is 

displayed.

To examine the size standard: (continued)
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Examining the
250-bp Peak

To examine the 250-bp peak:

1. Display the Overlay GS500 ROX Dye plot:

a. With all samples still selected, click  (Display Plots) to 
display the Samples Plot window. 

b. Select the Overlay GS500 ROX Dye plot from the 
drop-down list below the menu bar.

2. Zoom in on the 250-bp peak:

a. Place the cursor to the left of the 250-bp peak, along the 
top x-axis until the cursor changes to a magnifying glass.

b. Click and drag to create a box and release when the box 
includes the 250-bp peak.

Note: If you zoom in inaccurately, move the cursor toward 
the x-axis until the cursor changes to a magnifying glass, and 
then double-click to restore the plot to full view.

Click here to display 
the list of plots
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What’s Next? You have now confirmed the sizing precision, and you are ready to 
view and edit the plots and allele calls.

3. Select the 250-bp peak by clicking it.

4. Select View > Table Filter > Show Selected Rows, and 
verify that the values in the Size column are approximately 
246 bp (expected for this set of data). However, not all 
instruments will produce a 246 migration of the 250 peak.

Note: This peak was not defined in the size standard. The 
250-bp peaks should size consistently and overlap. In a 
typical run, the 250-bp peaks all fall within a size window of 
approximately 1 bp. Temperature fluctuations in the 
laboratory may cause variations > 1 bp.

Note: Laboratory temperature fluctuations can cause size 
shifts. For the ABI PRISM® 310 Genetic Analyzer only: if the 
temperature of the laboratory fluctuates, inject the 
appropriate AmpFlSTR allelic ladder approximately every 
10 injections, or 5 h.

5. Close the sample plot.

To examine the 250-bp peak: (continued)

The selected peak is highlighted
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Examining Data To examine data:

1. With all samples still selected in the Project window, select 
the HID Genotyping plot from the drop-down list below the 
menu bar of the Samples Plot window.

2. Click  (Hide All) and then click  (Show Blue Dye).

Note: If the electropherogram plots display “No room for 
labels,” then do one or more of the following to view the 
labels:

• Reduce the number of panes displayed.
• Remove the ladder from the view.
• Increase the screen resolution.
• Expand the top window by placing the cursor on the line, 

then click and drag.
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3. Examine the allelic ladder calls and verify that the allelic 
ladder was called correctly.

4. View the electropherogram plots and notice that there are 
three allele calls for Sample2 (COfiler_v1 panel) at the 
D16S539 locus.

To zoom in on a particular marker: click and drag to create a 
rectangle around the marker of interest. Release the mouse to 
zoom in.

5. View the D16S539 alleles for Sample2 (COfiler_v1 panel) 
more closely in a single pane:

a. Select the D16S539 labels:
1. Place the cursor to the left of the peaks within the plot.

2. Click and drag to the right to create a box.
3. Release when the box includes the three peaks.

b. Select 1 from the Panes drop-down list in the toolbar.

Note: Panes for the selected peaks are presented in the 
Project window.

c. Click  (Don’t Bring Controls to Top).

6. Examine the peak for allele 9: 

Click  (Combine Dyes) and click  (Show All).

To examine data: (continued)
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7. Observe that the allele 9 peak is not caused by spectral 
pull-up:

a. Select the 250-bp size standard peak and the allele 9 peak 
by clicking within the plot and dragging to create a box 
that includes these peaks.

b. Click  (Sizing Table) and select View > Table 
Filter > Show Selected Rows.

c. View the peak location in the graph and note that the blue 
peak for allele 9 is shifted to the left of the red peak for the 
250-bp size standard.

d. View the data point values for the selected peaks and note 
that the data point for allele 9 (4898) differs from the data 
point for the 250-bp size standard (4906) by more than 1.

To examine data: (continued)
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8. With the peaks still selected, click  (Genotypes Table) and 
observe that the spectral pull-up (SPU) PQV is a green 
square (Pass).

Note: The SPU PQV denotes no peak above the analysis 
threshold and no peak below the 0.05 pull-up ratio (set on 
page 1-11) within ±1 data point of allele 9.

9. Observe the other PQVs and note that PHR (peak height 
ratio) and the AN (allele number) are flagged yellow.
• PHR: Indicates that the peak height ratio between the 9, 

11, 12 peaks are not as expected. In the Analysis Method 
Peak quality tab, we set a 70% ratio. Any ratio less than 
70% flags the PQV yellow. In this case, the peak height of 
the 9 peak is 127 and the peak height fo the 11 peak is 
2265. This is an unacceptable ratio of 5.6%.

• AN: Indicates that there are more than 2 alleles. In 
theAnalysis Method Peak Quality tab, we set the maxium 
expected alleles at 2. A marker with more than 2 alleles 
flags the PQV yellow.
When these two components (PHR and AN) are both 
flagged yellow, the overall genotype quality is flagged 
red.

To examine data: (continued)

SPU PQV is a green square
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10. Observe the raw data:

a. Select View > Raw Data.

b. Zoom in on the data point position 4898, and observe that 
the allele 9 peak corresponds to a spike.

11. Select View > Samples to view the Samples tab of the 
Project window.

To examine data: (continued)

Spike at data point 
position 4898
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Editing Labels

Viewing Allele
History and
Comments

Completing
Analysis

Complete the analysis of all of the samples by viewing the dyes 
individually in the HID Genotyping plot.

To edit labels:

1. Click:
a. On the Samples Plot on the lower taskbar of your computer 

screen to return to the previous plot window
b. Click  to separate dyes

2. Click within the plot (but not on a peak) to deselect 
previously selected peaks.

3. Select the label for allele 9 by clicking the label or the peak.

4. Right-click the label and select Delete.

5. Type spike in the Edit Allele Comment dialog box.

6. Click OK.

To view allele history and comments:

1. In the Samples Plot window, right-click the label for the 
edited allele and select History to view changes.

2. Click OK to close the history.

3. View the row for the locus D16S539 for Sample2 
(COfiler_v1 panel) in the Genotypes table and observe that:
• The PQVs are displayed as gray triangles, indicating that 

there is an override of the values due to the deletion of the 
allele call.

To complete analysis:

1. Return to the Project window, and select Edit > Select All.

2. Click  (Display Plots) to open the Samples Plot window.
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3. With the samples plot still open, reselect the HID
Genotyping plot from the drop list to refresh the window 
with the original settings. Note that it may appear as though 
it is already selected, but you need to open the box and select 
it again.

4. Click  (Hide All) and click  (Show Green Dye), and 
scroll through all samples

To complete analysis: (continued)
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5. Click  (Hide Green Dye), click  (Show Yellow Dye), 
and scroll through all samples.

6. Select File > Close Plot Window to close the Samples Plot 
window and return to the Project window.

7. Select File > Save Project to save all changes.

To complete analysis: (continued)
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Concordance
Usefulness

Checking concordance can be useful for comparing a sample 
amplified using kits with shared markers.

Concordance
Requirements

Requirements for performing a concordance check:

• Add the sample to a project in the local GeneMapper database.

Note: A sample added from outside of the GeneMapper 
database has no results associated with it for comparison.

• Samples to be compared must have the same sample name or user 
defined value.

Checking
Concordance for
Shared Markers

Note: The concordance check in this tutorial compares markers 
shared between samples with the same sample name. Laboratories 
with automated processes for naming samples can still perform this 
procedure by typing in a shared name for two or more samples in the 
UD1 column. You can also use this option when setting up a sample 
sheet by typing | after the panel name in the comment field, for 
example, Profiler_Plus_v1|sample 1.

To check concordance for shared markers:

1. In the Project window, select the Genotypes tab.

2. Select Analysis > Non-concordant Samples to Top.

Note: No samples are highlighted, indicating that there are 
no discrepancies in genotypes for shared markers of the 
same sample amplified with AmpFlSTR Profiler Plus and 
AmpFlSTR COfiler kits.
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3. For this tutorial, introduce a discrepancy:

a. Select the row for Sample 1 (Profiler_Plus_v1 panel) 
containing the D3S1358 locus.

Note: The navigation pane contains a folder for each 
panel (AmpFlSTR kit) analyzed. Selecting a marker in 
the navigation pane displays all samples containing that 
marker.

b. Click  (Display Plots) to open the Genotypes Plot 
window.

c. Select allele 15 by clicking the label or the peak and then 
right-click and select Delete from the pop-up menu to 
delete the allele.

Note: If you select multiple labels or peaks and then 
select Delete, the software prompts you with a warning 
that the corresponding alleles will be deleted.

d. Type Concordance Test in the Delete Allele Comment 
dialog box and click OK.

e. Notice that the label is deleted.

Note: Show deleted labels by selecting Allele Changes 
from the View menu.

4. Select File > Close Plot Window to return to the Project 
window.

To check concordance for shared markers: (continued)
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Exporting the
Table (Optional)

You may export the table data as a tab-delimited text file that can be 
used with spreadsheet software.

Note: To export a table for the CODIS database, go to Chapter 4, 
“CODIS Export.”

5. Select Analysis >  Non-concordant Samples to Top, and 
notice that rows 1 and 2 are highlighted and brought to the 
top. These samples contain the D3S1358 marker with 
nonconcordant genotypes.

6. Click  (Display Plots) to open the Genotypes Plot 
window.

7. Restore the original allele call:

a. Select the peak without the label by clicking it.

b. Right-click the selected peak and select Add Allele Call 
from the pop-up menu.

c. Type Concordance restored in the Add Allele Comment 
dialog box and click OK.

8. Select File > Close Plot Window to return to the Project 
window and select File > Save Project to save the changes.

To check concordance for shared markers: (continued)

To export the table:

1. Select File > Export Table from the Project window.

2. Select a location for the file.

3. Enter Casework Table for the file name.

4. Click Export Table.

5. Using Microsoft® Excel® software or equivalent spreadsheet 
software, open the exported table file.
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3Database Analysis 3

This chapter covers:

Database Workflow . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-2
Setting Up a Database Project . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-3
Examining and Editing Results . . . . . . . . . . . . . . . . . . . . . . . . . . . .3-9
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Database Workflow

Description In this chapter, you perform analysis of tutorial database samples 
using the software settings from Chapter 1, Software Setup.

Cutoff Value
Setting

The HID_Advanced analysis method created in this tutorial for 
processing database samples removes labels from each peak with a 
height less than 20% of the highest peak in a marker’s allele size 
range. A cutoff value selected from the Allele tab of the analysis 
method does not include any condition regarding the base pair size of 
the peak with a removed label relative to a higher peak. This option is 
provided for laboratories that wish to use one general value for 
removing labels from all loci. It can be used when a high level of 
filtering specificity is not required, as in the typing of single source 
samples, for example, database samples.

Database
Analysis Tutorial

Overview

Overview of the tutorial for analyzing a database project:

1. Add samples to be analyzed to the project (page 3-4).

2. Apply analysis settings to the samples in the project (page 3-6).

a. Select the analysis method.

b. Select the size standards for the samples.

3. Analyze the project (page 3-8).

4. Examine the size standard (page 3-9).

a. Assess whether samples pass the sizing criteria.

b. Check the size standards for any samples that do not pass the 
sizing criteria.

5. Examine the allelic ladder calls (page 3-9).

6. Examine data and edit labels (page 3-10).

a. Assess whether sample markers pass the genotyping criteria.

b. Examine peaks for any sample markers that do not pass the 
genotyping criteria.

7. Export the table (optional) (page 3-13).
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Setting Up a Database Project

Adjusting the
Project Window

As you examine the Project window, you may need to adjust the 
window to see as many of the table columns as possible. The amount 
of resizing needed depends on the number of columns displayed and 
on the size and screen resolution of the monitor used to run the 
GeneMapper ID software. In general, perform the following steps to 
view all columns in the Project window.

To adjust the Project window:

1. Click the square in the upper right corner of the window to 
maximize the window. 

2. Deselect Show Navigator from the View menu to hide the 
navigation pane.

This action expands the Samples and Genotypes tabs to the 
width of the Project window. Select Show Navigator from 
the View menu to restore the navigation pane.

3. Resize columns by dragging the separating lines:

a. Position the cursor over the line separating two columns 
until the cursor changes to sizing arrows.

b. Click and drag the sizing arrows. Dragging to the left 
narrows the column to the left.

Note: Altered column widths are not saved when you close 
the window.
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Adding Samples You should have a blank, untitled Project window open. To create a 
project, select File > New Project.

To add samples to the project:

1. From the Project window, select File > Add Samples to 
Project to navigate to the disk or directory containing the 
tutorial sample files.

The initial view of the dialog box is for local disk access. For 
more information on the GeneMapper ID software database 
see the GeneMapper® ID Software Version 3.1 User Guide.

2. Navigate to the Databasing folder:
X:\AppliedBiosystems\GeneMapper\Example 
Data\HID\Databasing\

Note: X is the drive where you installed GeneMapper ID
software. For subsequent analysis using your data, navigate 
to the disk/directory containing your files.

Figure 3-1 New Project
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3. Select the Databasing folder and click Add To List.

Note: If you make an error in moving a file to the list, select 
the files to remove from the Samples to Add list and click 
Clear.

4. Click Add to import the files into the project and close the 
dialog box.

The samples are displayed in the Project window.

To add samples to the project: (continued)

Select the Databasing folder
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Applying Analysis
Settings

To apply analysis settings:

1. Make sure that HID Table is selected from the Table Setting 
drop-down list.

2. Select the analysis method for the samples:

a. Click the first empty (None) cell in the Analysis Method 
column in the Samples tab.

b. Select HID_Advanced from the drop-down list.

c. Click the Analysis Method column header to select the 
column.

d. Select Edit > Fill Down to apply the analysis method to 
the selected samples.

3. Select the appropriate panel for the samples:

a. Click on the first empty (None) cell in the Panel column 
and open the AmpFlSTR_Panels_v1 folder.

b. Double-click on the Identifiler_v1 panel from the 
drop-down list. This places the Identifiler_v1 panel in the 
first sample row.

c. Use the Edit > Fill Down feature to place Identifiler_v1 
in each sample row.

Click here to select the column
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4. Select the size standard for the samples:

a. Click the first empty (None) cell in the Size Standard 
column, and select CE_G5_HID_GS500 from the 
drop-down list.

b. Click the Size Standard column header to select the 
column.

c. Select Edit > Fill Down to apply the size standard to the 
selected samples.

To apply analysis settings: (continued)

Click here to select the column
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Analyzing the
Project

Figure 3-2 Database Project window

To analyze the project:

1. Click  (Analyze) to open the Save Project dialog box.

2. Type Database Project and click OK to initiate analysis and 
save each analyzed sample to the project.

• The status bar displays progress of analysis:
– As a completion bar extending to the right with the 

percentage indicated
– With text messages

• The table displays the row of the sample currently being 
analyzed in green (or red if analysis failed for the sample). 
See Figure 3-2.

Note: Auto-saving takes place after analysis of every 
10 sample files and after analysis is completed.
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Examining and Editing Results

Overview In this section, you examine the size standard and data, then edit 
labels.

Sizing Quality The advanced peak detection algorithm includes a sizing quality (SQ) 
value to assess the sizing of a sample.

You can override the SQ value assigned by the software and/or 
reassign incorrect size standard peaks using the Size Match Editor. 
Overriding the SQ value sets the value to 1.0; the override is 
indicated by a check mark in the SQO column.

Examining the
Size Standard

Examining the
Allelic Ladder

Calls

To examine the size standard:

1. Examine the flags in the SQ column to assess sizing quality.

2. Observe that all flags in the SQ column are green squares, 
indicating that all samples passed the sizing criteria.

To examine the allelic ladder calls:

1. Select the Genotypes tab.

2. Find plots for all allelic ladders:

a. Select Edit >Find.

b. In the Find what field, type ladder.

c. From the In column drop-down list, select Sample Name.

d. Click Find All.

e. Close the dialog box.

3. Display the HID Genotyping plot:

a. Click  (Display Plots) to display the Genotypes Plot 
window.

b. Select the HID Genotyping plot from the drop-down list 
below the menu bar.
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Examining Data
and Editing

Labels

4. Verify that the allelic ladder is called correctly for each 
marker.

Note: Deselecting Controls to Top will display all panes 
chosen from Genotypes plots.

5. Close the Genotypes Plot window.

To examine the allelic ladder calls: (continued)

To examine data and edit labels:

1. Click  (Low Quality to Top).

Note: This option can be set as a default in Analysis options 
(see page 1-29).

2. Select Sample5, Marker CSF1PO, which displays yellow 
triangles (Check) in the Peak Height Ratio (PHR) and Allele 
Number (AN) columns and a red octagon (Low Quality) in 
the Genotype Quality (GQ) column.

3. Click  (Display Plots) to open the Genotypes Plot 
window and select the HID Genotyping plot from the 
drop-down list below the menu bar.
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4. Observe that there are three alleles for the marker.

5. Staying within the bounds of the electropherogram, select 
the three peaks by clicking to the left of the first peak, and 
then dragging to the right of the last peak before releasing.

To examine data and edit labels: (continued)
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6. Observe the peaks within the context of a sample:

a. With the peaks selected in the Genotypes Plot window, 
return to the Project window.

b. Select the Samples tab to open the Samples Plot window 
displaying the HID Genotyping plot.

Note: GeneMapper ID software remembers the last plot 
used in the Samples Plot window and Genotypes Plot 
window independently.

7. Continue with troubleshooting:

a. Observe that there are no other indications of a mixture in 
the sample.

b. Select View > Raw Data for further examination.

To examine data and edit labels: (continued)
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Exporting the
Table (Optional)

You may export the table data as a tab-delimited text file that can be 
used with spreadsheet software. 

Note: To export a table for the CODIS database, see Chapter 4.

8. Override the genotype for the tri-allelic sample:

a. Return to the Samples Plot window and click 
(Genotypes Table).

b. Select the row containing the red octagon in the GQ 
column.

c. Right-click, and then click Yes in the dialog box.

d. Observe that the GQ flag changed from a red octagon 
(Low Quality) to a green square (Pass) and that the other 
flags changed to gray triangles to indicate that the sample 
was edited.

9. Close the Samples Plot window and save the project.

To examine data and edit labels: (continued)

To export the table:

1. In the Genotypes tab view, select File > Export Table.

2. Select a location for the file.

3. Enter Database Table for the file name.

4. Click Export Table.

5. Using Microsoft® Excel® software or equivalent spreadsheet 
software, open the exported table file.
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4CODIS Export 4

This chapter covers:

About CODIS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-2
CODIS Export Manager . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-3
CODIS Table Export . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .4-5
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About CODIS

GeneMapper ID
Software
Features

GeneMapper® ID software can export data from the analysis in a 
format suitable for the FBI Laboratory Combined DNA Index 
System (CODIS). For more information about CODIS, see:

http://www.fbi.gov/hq/lab/codis/index1.htm

CODIS
Requirements

Creation of CODIS CMF files from GeneMapper ID software 
requires that:

• Genotypes and specimen categories for shared markers are 
identical for each sample tested with:
– AmpFlSTR® Profiler Plus™ Kit
– COfiler® PCR Amplification Kit
– More than one kit with shared markers

• A specimen category is selected for each sample to be exported.
• Samples designated as a positive control, negative control, or 

allelic ladder cannot be exported.
• A sample must have at least one allele call.
• Allele calls contain acceptable characters: numbers, decimal 

points, letters X and Y for Amelogenin allele calls, and the 
symbols less than (<) and greater than (>).
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CODIS Export Manager

Overview In this section, use the CODIS Export Manager to view and set 
values for three fields required for exporting samples to CODIS:

• Specimen Types
• Source Lab ID
• Destination Lab ID

Setting CODIS
Export Fields

For this tutorial, you create a Source Lab ID and a Destination 
Lab ID. For future CODIS export procedures, CODIS laboratories 
should use their assigned Source Lab ID and Destination Lab ID.

To set CODIS export fields:

1. Select Tools > CODIS Export Manager.

2. View the Specimen Types.

The specimen types included in GeneMapper ID Software 
version 3.1 are currently accepted by CODIS.

When CODIS accepts a new specimen type, you can add the 
specimen type to the software by typing it in the text box and 
then clicking Add.
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3. Add a Source Lab ID.

a. Type TutSrceID in the text box.

b. Click Add.

Note: The Source Lab ID cannot exceed nine characters.

4. Add a Destination Lab ID.

a. Type TutDestID in the text box.

b. Click Add.

Note: The Destination Lab ID cannot exceed nine 
characters.

5. Click OK to save the changes and close the CODIS Export 
Manager.

To set CODIS export fields: (continued)
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CODIS Table Export

Overview In this section:

1. Modify columns for samples that will be exported.

2. Export a table for CODIS.

CODIS Specimen
Number

The CODIS Specimen Number (up to 24 characters) is accessed 
from:

• The Sample Name field, if the UD1 column is not used
• The UD1 column, if the UD1 column is used

Note: For more information about the UD1 column, see page 2-28.

Modifying
Columns

To modify columns:

1. Open the project:

a. Select File > Open.

b. Select Database Project.

2. For each row, make the appropriate setting in the Specimen 
Category column:

a. Use the default setting of no export for allelic ladders and 
controls.
Note: Exporting sample types designated as allelic 
ladders or controls generates an error message.

b. Select Convicted Offender for Sample3, Sample4, and 
Sample5.
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Exporting the
CODIS Table

Note: GeneMapper ID software exports a composite genotype for 
samples containing concordant genotypes for shared markers from 
the same sample. For example, 13 locus STR profile with sample 
amplified using both AmpFlSTR Profiler Plus and AmpFlSTR 
COfiler kits. If you attempt to export nonconcordant profiles, the 
software reports an error message because CODIS will not accept the 
file. Resolve discrepancies to export a composite profile.

To export the CODIS table:

1. Create a new folder called Exported Tables, and place it in 
the Tutorial Data folder:

X:\Applied Biosystems\GeneMapper\Example Data\
Exported Tables

Note: X is the drive where you installed GeneMapper ID
software.

2. Return to the GeneMapper ID software Project window, and 
select File > Export Table for CODIS.

The Export CODIS Data dialog box opens.
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3. Make the following selections:

a. Look in: X:\GeneMapper\Example Data\Exported Tables

Note: X is the drive where you installed 
GeneMapper ID software.

b. Export File As: CMF 3.0 (.xml)

Note: GeneMapper ID software supports 
CMF 1.0 (.dat) file types for export.

c. Source: TutSrceID

d. Destination: TutDestID

e. File name (default): Database Project

Note: The default file name for CODIS export is the 
project name.

To export the CODIS table: (continued)
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4. Click Export.

The file is exported to the Exported Tables folder.

To export the CODIS table: (continued)
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AAdditional Information A

This appendix covers: 

Size Standard Definitions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-2
Peak Detection Algorithms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-3
Lists of Tables and Procedures in This Tutorial  . . . . . . . . . . . . . . A-4
Genotyping Samples Manually . . . . . . . . . . . . . . . . . . . . . . . . . . . A-6
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Size Standard Definitions

Size Standard
Definitions

Provided

The definitions for the following size standards are provided with 
GeneMapper® ID software version 3.1 for use with the Advanced 
algorithm:

• 377_F_HID_GS500
• 377_G5_HID_GS500
• CE_F_HID_GS500
• CE_G5_HID_GS500

Fragment Sizes The table below lists the fragment sizes for each size standard.

Table A-1 Size standard fragment sizes

Size Standard Fragment Sizes (bp)

377_F_HID_GS500 75, 100, 139, 150, 160, 200, 250, 300, 340, 350, 400

377_G5_HID_GS500 75, 100, 139, 150, 160, 200, 250, 300, 340, 350, 400, 450

CE_F_HID_GS500 75, 100, 139, 150, 160, 200, 300, 340, 350, 400

CE_G5_HID_GS500 75, 100, 139, 150, 160, 200, 300, 340, 350, 400, 450
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Peak Detection Algorithms

Available
Algorithms

• Basic – Contains limited parameters that may not provide enough 
user control over data analysis for desired results.

• Classic – Includes the same parameters and the same size caller 
and produces the same results as GeneScan® Software 
version 3.1.2 designed for use with the Macintosh® operating 
system.

• Advanced – Provides the most user control over data analysis. 
Includes the same parameters as, and produces similar results to, 
GeneScan software designed for use with the Microsoft®

Windows NT® operating system, with the exception of the 
smoothing function. Smoothing in GeneMapper ID software 
applies to both the electropherogram and data table. The 
Advanced algorithm also includes a new size caller with a quality 
value based on the fit of the size standard definition to the actual 
size standard in the sample.

PQV System
Description

The Process Component-Based Quality Value (PQV) system 
monitors the major components of the size-calling and allele-calling 
process. The quality values:

• Are reported by GeneMapper ID software as an aid to flag criteria 
related to sample preparation, PCR, separation, detection, and 
analysis for each marker

• Are weighted by the user and represented as green squares (Pass), 
yellow triangles (Check), and red octagons (Low Quality)

• Do not affect the genotypes called by the software and can be 
manually overridden by the user

The final conclusions made by the examiner of the STR profile 
override and take precedence over any assignments made by the PQV 
system.
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Genotyping Samples Manually

To genotype samples manually:

1. Select one lane or injection of the allelic ladder to use for 
genotyping.

Note: Applied Biosystems studies have shown that it does 
not matter which lane or injection of allelic ladder is selected 
if the alleles in the allelic ladder samples are within ±0.5 bp 
of each other.

2. Compare the base pair size obtained for each sample allele 
peak to the sizes obtained for the allelic ladder peaks.

3. Assign genotypes to those sample allele peaks falling within 
±0.5 bp of the corresponding allelic ladder peak.

Note: For the allele designation for each allelic ladder peak, 
refer to the appropriate user guide for your AmpFlSTR®

PCR Amplification kit.
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BConverting Macintosh 
Sample Files B

Appendix Overview
This appendix describes how to use sample file conversion programs 
to prepare Macintosh® computer-generated fragment analysis sample 
files for transfer to a Microsoft® Windows®-based format and vice 
versa.

Converting Macintosh Sample Files

About Converting
Sample Files

Applied Biosystems created two conversion programs that prepare 
sample files for transfer from a Macintosh computer to computers 
running Microsoft Windows NT operating systems, and vice versa. 
These sample file conversion programs run only on a Macintosh 
computer.

The sample file conversion programs do not perform the file transfer 
from computer to computer. They set attributes of the files so that 
they can be used on the destination computer. For example, when 
transferring a fragment analysis sample file from a Macintosh 
computer to a computer running the Windows operating system, a 
file extension is required and the conversion program adds .fsa to the 
sample file name. For more detailed information on how these 
conversion programs function, refer to the SimpleText file entitled 
“About Conversion Programs” located in the same folder as the 
sample file conversion programs.

Installing
Conversion

Programs

To install the sample file conversion programs on a Macintosh 
computer:

1. Insert the GeneMapper ID software CD-ROM into your 
Macintosh computer’s CD-ROM drive. 

An icon displays for the CD-ROM on the right-hand side of 
the screen.
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2. Double-click the CD-ROM icon.

A CD-ROM window displays containing files and folders.

3. Locate and double-click the CONVFOLD folder.

Inside this folder are two files, CONVPROG.HQX and 
README.TXT, which contain the installation instructions.

4. Copy the CONVPROG.HQX file to your local hard drive by 
clicking on the file, dragging the file over to the local hard 
drive icon, and dropping it in.

5. Decompress the CONVPROG.HQX file by dragging and 
dropping it onto a program called “Stuffit Expander.”

Note: You can download a free version of Stuffit Expander 
from http://www.stuffit.com/expander.

Note: Decompressing the CONVPROG.HQX file creates a 
folder on the local hard drive. This folder contains the 
conversion programs and the SimpleText file “About 
Conversion Programs.” This file is a seven-page document 
that describes in detail how to use the conversion programs, 
why they are necessary, solutions to common problems, and 
possible alternative programs.

To install the sample file conversion programs on a Macintosh 
computer: (continued)
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Converting
Macintosh

Sample Files to
Microsoft

Windows Files

To convert Macintosh computer sample files for use on a 
computer running Microsoft Windows operating system:

1. Double-click the  icon to start the program.

The following dialog box opens.

Note: On Macintosh computers running operating system 
8.0 or less, this dialog box has a different appearance. For 
more information, refer to the SimpleText file “About 
Conversion Programs” (see the Note in step 5 above).

2. Using the triangle-shaped icons to the left of the folder 
names, navigate to the folder that contains the fragment 
analysis sample files you want to convert.

3. Select the folder by single-clicking its name.

4. Click Choose at the bottom of the dialog box.

If there are no problems, the program performs the task and 
quits automatically. When you open the folder, the sample 
files have the file extension .fsa.

Note: To convert sample files created on a computer 
running the Microsoft Windows operating system for use on 
a Macintosh computer, follow steps 1-3 above; in Step 1, 
double-click the Sample File Win to Mac icon.
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