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This document contains information about Fiery Network Controller for WorkCentre 7300 
Series software version 1.0. The user documentation, including these Customer Release Notes, 
is available at http://services.efi.com/support/vfigs/9019710383. 

NOTE: This document uses the term “Fiery Controller” to refer to the Fiery Network 
Controller for WorkCentre 7300 Series. The term “copier” refers to the WorkCentre 7300 
Series MFP.

Installation and 
Setup

USB Media Server memory stick

The Fiery Controller does not start when a USB Media Server memory stick or other thumb 
drive is attached.

Installing system software from a USB flash drive

After you install the system software using the USB flash drive, you may need to restart the 
Fiery Controller twice.

Re-enabling Web Services

You must never disable Web Services because many parts of the system (including Setup) are 
adversely affected. However, if this occurs, use the following procedure to re-enable Web 
Services.

TO RE-ENABLE WEB SERVICES

1 From a Windows computer, log in to the Fiery Controller via Remote Desktop. 

2 Start Command WorkStation. 

3 Choose Server > Setup.

4 In the Configure window that appears, choose Network > Services > Web.

5 Select Enable Web Services.

6 Click Apply and then click Reboot.

System Updates

We strongly recommend that you enable System Updates and choose the “Download and 
install” method, and not “Notify.” For more information, see WebTools Configure Help.

Server name 

You cannot assign the Fiery Controller the name “WC_7345” because utilities may not 
function properly.
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Maximum number of users for SMB 

The Fiery Controller supports a total of eight simultaneous SMB connections, including the 
Direct connection, Print queue, and Hold queue.

Exiting WebTools 

Closing the window for an individual WebTool does not exit the browser. To exit WebTools 
completely, close the WebTools window and your browser. 

Copier setup for 
protocols and 
services

Fully Qualified Domain Names

If you use Fully Qualified Domain Names, you must set the DNS settings properly on the 
Fiery Controller to ensure that the WorkCentre services such as E-mail and LDAP function 
properly. 

Protocols on copier

To support the Fiery Controller, enable LPD, Port 9100 and SNMP on the copier.

To support CentreWare Internet Services, enable the HTTP setting on the copier.

The following protocols are supported by both the copier and the Fiery Controller, but work 
independently of each other: LDAP, SMTP, POP3, and FTP.

The following printing protocols are supported by the copier, but are no longer functional 
when connected to the Fiery Controller: LPR, SMB, IPP, DDNS, WINS, WSD, SSDP, 
UPnP, AppleTalk, Bonjour, IPv6, IPX/SPX. Enabling Dual-IP configuration mode (page 4) 
also enables WorkCentre-based LPR, SMB, and IPP.

LPD settings

On the copier, enable LPD, set the LPD port to 515, and set the timeout to 60 seconds. LPD 
should already be enabled on the copier by default. If it is not, use the procedure “To enable 
LPD on the copier” on page 3.

TO CHANGE LPD SETTINGS ON THE COPIER

1 From a Windows computer, open an Internet browser. 

2 Type the IP address of the Fiery Controller and press Enter. 

3 In the bottom-right corner of the window, click the underlined link “Xerox WorkCentre. ”

4 Click the Properties Tab.

5 Click the Settings button next to Print Protocols.

6 Click the Configure button next to LPD.

7 Set Connection Timeout to 60.

If you receive only a portion of your job, increase the timeout. 

8 Set Port Number to 515.

9 Click Apply.
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TO ENABLE LPD ON THE COPIER

1 From a Windows computer, open an Internet browser. 

2 Type the IP address of the Fiery Controller and press Enter. 

3 In the bottom-right corner of the window, click the underlined link “Xerox WorkCentre. ”

4 Click the Properties Tab.

5 Click the Connectivity folder, then Port Settings.

6 On the LPD line click enabled.

7 Save changes and allow the copier to reboot.

FTP for Scan and Internet Fax

Ensure your copier is configured with the appropriate patch to enable the FTP for Scan and 
Internet Fax feature. If the patch is not installed, FTP can be supported only from a Dual-IP 
configuration.

E-mail Printing

E-mail Printing is supported by both the copier and Fiery Controller. If you enable the feature 
on both, then each must be configured to use a separate POP3 mailbox.

Security

If the copier is connected to the Fiery Controller, disable settings on the copier for 
802.1x Authentication and IPSec. Enable these items on the Fiery Controller by using 
WebTools Configure. 

Authentication

Authentication mechanisms are supported by both the copier and Fiery Controller, but they 
work independently.

Xerox Secure Access is not supported with the Fiery Controller.

Enabling EIP

Third-party EIP applications are not supported with the Fiery Controller. 

Enabling Fiery Controller network settings from the copier touch panel 

To access the Fiery Controller TCP/IP Network Settings from the copier, you must enable the 
EIP settings on the copier. Follow the procedure described in Configuration and Setup.

The user manual Configuration and Setup describes how to enable Custom Services. However, 
after you click Apply, you must also press the Reset button on the back of the Fiery 
Controller. When the LED on the back of the Fiery Controller reads “00,” press Clear All on 
the copier touch panel, and the Printer Setup button appears.
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When you use the Printer Setup application on the copier touch panel, it may take a few 
seconds for the copier touch panel to respond to your pressing the Clear All button.

XC Solutions

If SNMPv3 is used, you cannot use Xerox CentreWare Web to connect to the Fiery 
Controller. Use SNMPv1 or SNMPv2 instead.

SMB

If you use SMB for network scan services, enter the server IP address instead of the server 
name. If this is not possible, you must configure the copier to use WINS.

Dual-IP 
configuration

Configuring the Fiery Controller for a second IP address

To use certain features such as Scan-to-FTP, you need to configure a second IP address on the 
Fiery Controller. This second IP address bypasses the Fiery Controller so that you can use 
copier features.

TO CONFIGURE THE FIERY CONTROLLER FOR A SECOND IP ADDRESS

1 Make sure that no jobs are printing or processing on the Fiery Controller.

The last step of this procedure causes the Fiery Controller to reboot. Therefore, any jobs that 
are being processed or printed are lost.

2 Print a Configuration page and note the IP address of the Fiery Controller.

For information, see Configuration and Setup.

3 From a Windows 2000/XP/Vista computer, open a Command Prompt window.

On Windows 2000/XP, click Start > Programs > Applications > Command Prompt. 
On Windows Vista, click Start > All Programs > Accessories > Command Prompt.

4 Insert the User Software DVD into the appropriate drive on the Windows computer.

5 From the Command Prompt, navigate to the folder where the file EFI-WorkCentre-Config.exe 
is located.

6 Type the following line and press Enter.

EFI-WorkCentre-Config.exe -addip <server> [password] <ip> <subnet>

• <server> refers to the DNS Name or IP address of the Fiery Controller.

• [password] is optional and refers to the Fiery Administrator password.

• <ip> is the second IP address that you want to assign to the Fiery Controller.

• <subnet> is the subnet for the second IP address.

NOTE: Make note of the second IP address that you assign because it does not appear on the 
Configuration page.
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7 To remove a second IP address that you have already set, type the following line and press 
Enter:

EFI-WorkCentre-Config.exe -deleteip <server> [password]

8 At the prompt, proceed with rebooting the Fiery Controller.

After the Fiery Controller has rebooted, you can verify whether the second IP address was 
successfully assigned. 

TO VERIFY THE SECOND IP ADDRESS

1 From a Windows computer, open a web browser.

2 In the address bar, type the second IP address that you assigned, and press Enter.

3 If the Xerox CentreWare home page appears, you have successfully assigned the second IP 
address.

IP addresses for Dual-IP configurations

After you enable the Dual-IP configuration, the second IP address is not displayed anywhere. 
Note the second IP address for your reference. 

If you ping the second IP address of a Dual-IP configuration, no response is received.

Workflows available with dual-IP configurations

If you have a dual-IP configuration, you enable the following workflows: 

• WC7300 printer FTP for Scan and Fax

• WorkCentre-based LPR, SMB, and IPP printing

• Scan retrieval using the WC7300 TWAIN plug-in and Mailbox View utility

• SNMP v3 support using Xerox CentreWare Web. 

User Software Mac OS X v10.5

Printer drivers are supported on Mac OS X v10.5, but the utilities are not.

Windows Vista

Printer drivers are supported on Windows Vista. Only these utilities are supported on 
Windows Vista: Command WorkStation, Hot Folders, Fiery Printer Delete Utility, and Job 
Monitor.
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Mac OS X Saving PDF or PS files

When you set Image Shift with duplex settings, save the file as a PDF or PS, and then print 
the file, the job prints single-sided without the Image Shift settings. If you print with the 
settings from the driver without saving the file as PS or PDF, your job prints with the correct 
settings.

Preview on Mac OS X 

If you print a PDF document using Preview on Mac OS X v10.4, the job name might be 
different from the name of the PDF file. If you print the same document using Preview on 
Mac OS X v10.3 or Acrobat Reader, the job name is the same as the file name. 

Resolving print option conflicts in the Mac OS X v10.4 printer driver

When you change print options in the Mac OS X v10.4 printer driver, specifically in the 
Printer Features pane, the print option conflicts are not resolved appropriately.

For example, if you want to select a setting for the Booklet Maker print option, the Duplex 
(2-sided Printing) print option must be set to On before the Booklet Maker print options are 
available for selecting. The Booklet Maker print options are dependent on the Duplex 
(2-sided Printing) print option.

In previous Mac OS versions, the print option conflicts were automatically corrected. To 
resolve the print option conflicts in the Printer Features pane, use the following procedure:

TO RESOLVE PRINT OPTION CONFLICTS IN THE PRINTER FEATURES PANE

1 Select a different pane.

For example, if you were in the Printer Features pane, select the Summary pane. 

After you refresh the Printer Features pane, there is a mismatch between the selected Feature 
Set group and the print options that are displayed. For example, if the last Feature Set that you 
changed was Image Quality 1, it is now displayed with the print options for the first Feature 
Set, such as Finishing 1.

2 Reselect the Feature Set group (for example, Image Quality 1) to refresh the print options 
displayed.

3 Select the appropriate print options and print the job.

Owner Information includes Pages Per Record

In the Mac OS X printer driver, the Owner Information menu includes information about 
Pages Per Record.
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Hot Folders v2.x on Mac OS 10.4.x

Files submitted to Hot Folders v2.x on a local Mac OS 10.4.x computer or a network location 
may not recognize submitted file formats, even though the file is correct and valid. This 
commonly occurs if the files are in a network folder that is accessed via the Apple Filing 
Protocol (AFP). This does not occur if the files are in a network folder that is accessed via 
SMB.

To work around this, set all submitted Hot Folders files with permissions to “Read and Write” 
or “Read.” 

• If your files are on the network, move them to your local computer, change the file 
permissions, and then resubmit the files to Hot Folders. 

If you are working from a Mac OS computer, you must first unlock and change the file 
permissions. Save the new file attributes as unlocked, or change the file back to locked and 
then save the attributes. 

• If your files are on your local computer, review and modify file permissions as necessary 
and then submit the files to Hot Folders. 

Command 
WorkStation

Printing Groups

The Printing Groups feature is not supported, although it is described in Command 
WorkStation, Windows Edition, Help. Printing Groups has been replaced by User 
Authentication. For information about User Authentication, see Configuration and Setup and 
Print Options.

System pages

System pages (for example, Configuration and Test Page) printed from Command 
WorkStation are in English, regardless of the language version of Command WorkStation.

Impose Wireframe preview

In Impose Help, it is incorrectly stated that in VDP Imposition, Wireframe preview mode 
displays page contents. In Wireframe preview mode, only the pagination of records 
information is displayed.

FreeForm Accounting

Each set within a FreeForm job appears in job queues and job history on the copier touch 
panel as separate jobs. The Print queue in Command WorkStation and Job Log, however, 
display these as one job.
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VDP Resource 
Manager

Using VDP Resource Manager

You can manage reusable objects for a variable data job using the VDP Resource Manager. 
Reusable objects are required images that you must download to the Fiery Controller for 
variable data jobs that contain variable elements. These reusable objects are stored on the 
Fiery Controller and cached as a group. Resource Manager allows you to manage disk space 
on the Fiery Controller by viewing the list of reusable objects and deleting images, or 
retaining them for future variable data jobs.

For information about using Resource Manager, see Resource Manager Help.

TO ACCESS VDP RESOURCE MANAGER HELP

1 Launch VDP Resource Manager.

2 Choose Help  >  Fiery VDP Resource Manager Help.

Installation

To install and use VDP Resource Manager, you must have a Windows or Mac OS computer 
that can connect to the Fiery Controller. You use the Fiery User Software Installer, located on 
the User Software DVD. 

Before installing the utility, review the system requirements and complete the procedures 
described in Welcome for installing from the Fiery User Software Installer.

Configuration

The first time you start VDP Resource Manager, you must configure the connection to the 
Fiery Controller.

NOTE: The Windows and Mac OS versions of VDP Resource Manager are similar. The 
following illustrations show the Windows version. 

BEFORE YOU BEGIN

• Print the Fiery Controller Configuration page. 

For instructions on printing the Configuration page, see Configuration and Setup.

This page contains information you need when configuring the connection, such as the IP 
address of the Fiery Controller. For TCP/IP installations, you can use the DNS name instead 
of the IP address. Make sure that the Fiery Controller is already registered in a Domain Name 
Server (DNS) on your network. For more information, see the documentation that 
accompanies your network system. 
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TO CONFIGURE THE CONNECTION FOR FIERY VDP RESOURCE MANAGER

1 Click Start, choose Programs, and then click Fiery VDP Resource Manager in the Fiery folder.

The Available Servers dialog box appears, with all Fiery Controller servers in the local 
subnet displayed.

2 To locate a server by its IP address, click the Manual tab, type the IP address, and then 
click Add.

The server appears in the Available Servers dialog box.

3 To locate the Fiery Controller either by a range of IP addresses or by the IP address and 
subnet mask, click the Auto Search tab, and then click Advanced.
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4 Click the IP Range tab or the Subnet tab.

5 To search by a range of IP addresses, enter the information in the From IP and To IP fields, 
click Add, and then click Search.

To search by IP address and subnet mask, enter the information in the From IP and Subnet 
fields, click Add, and then click Search.

All available servers are displayed in the Available Servers dialog box.

6 Select the servers that you want and click Add.

All connected servers are displayed in the Fiery Servers list in the Fiery VDP Resource 
Manager dialog box.

TO MODIFY THE CONFIGURATION FOR FIERY VDP RESOURCE MANAGER

1 Click Start, choose Programs, and then click Fiery VDP Resource Manager in the Fiery folder.

All servers you connected to previously are displayed.

2 To remove a server, select the server that you want to remove, and then choose Disconnect 
from the Server menu.

3 To add a server, choose Connect from the Server menu and follow the procedure 
“To configure the connection for Fiery VDP Resource Manager” on page 9.

Scanning Single-IP configurations

The WC7300 TWAIN plug-in and Mailbox View utility are not supported in single-IP 
mode. In dual-IP mode, Automatic Discovery is not supported, but you can connect using 
the second IP address. 
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Printing Heavyweight and Coated media output to the Center Tray

When you print on any of the heavyweight or coated media types to the Office Finisher, the 
output is sent to the Center Tray, not the Right Middle Tray.

Printing banner pages

The copier internal banner and copier touch panel page do not display user information for 
jobs printed to the Fiery Controller. 

If you print with the copier internal banner page on, the jobs submitted to the Fiery 
Controller print with two cover pages: one from the copier and one from the Fiery Controller. 

We recommend turning on the cover page provided by the Fiery Controller (in WebTools 
Configure), and turning off the internal banner page on the copier. 

TO DISABLE THE COPIER BANNER PAGE

1 Press Machine Status on the copier touch panel. 

2 Press Log In/Out on copier touch panel. 

3 Type the Administrator Login information on the touch panel, and press Enter. 

4 Select the Tools tab from the touch panel. 

5 Select Printer Service Settings > Other Settings. 

6 Go to option #6 and select Banner Sheet. 

7 While Banner Sheet is highlighted, select Change Setting. 

8 Set option to Off, and save the setting. 

9 Select Close, which is located in the top right corner of the touch panel.

10 Press Log In/Out on copier touch panel. 

A window appears on the touch panel asking “Are you sure you want to log out?”

11 Select Log out on the touch panel. 

Printing jobs with Print Auditron enabled

When you send a print job or Fiery Controller internal system page to the Fiery Controller 
while Print Auditron is enabled on the copier, the job creates an error on the copier with a 
wrong User ID message and also creates an error in Command WorkStation. Print Auditron 
in conjunction with the Fiery Controller option is not supported at this time. 
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Mixed Media Mode Only

Inserted blank pages or an odd number of duplex pages are treated as a black-and-white page 
and are billed as such.

Mixed Media Front and Back Covers

If you choose Print on Back Only or Print on both Sides for either the front or back cover, the 
entire job (covers and body) prints as a duplex job and is billed accordingly.

Booklet Covers

If you choose covers for a saddle booklet, any blank side of the booklet cover is counted and 
billed as a black-and-white page.

Tray 5 (Bypass)

To use media from Tray 5 (Bypass), choose this tray, whether you send a job from the printer 
driver or override its properties in Command WorkStation. Do not choose Auto Select for 
media in Tray 5 (Bypass).

Printing envelopes from Microsoft Word for Windows

The Landscape and Rotate 180 settings are important. Use the following procedure.

TO PRINT ENVELOPES FROM MICROSOFT WORD

1 Place the envelopes face-down and closed into Bypass tray.

For information, see the label on the tray.

2 On the copier, select Change Settings and make the following changes:

• Envelope 

• Custom Size (4.1x9.5in or 104x241mm)

3 Select Save button.

4 Select Confirm button.

5 From the Windows computer, start Microsoft Word.

6 Go to File > Print.

7 Make sure that the Fiery Controller is selected.

8 Select Properties.

9 Select Landscape for Orientation.

10 Be sure Rotated 180 is selected.

11 Click OK.

12 Click Close.

13 From the Tools menu, choose Letters and Mailings and then select Envelopes and Labels.
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14 Select the Envelopes tab.

15 Enter the delivery and return address in the fields.

16 Click Options.

17 On the Envelope Options tab, make sure that Envelope Size is Size 10.

18 Click the Printing Options tab.

19 In the Feed Method section, select the fifth method from the left.

20 Select Face Down.

21 Make sure the Clockwise rotation is selected.

22 Select Tray 5 (Bypass) for Feed form.

23 Click OK.

24 Click Print.

Color settings for Media Type with Paper Catalog

In Paper Catalog, do not choose color names (for example, Yellow, Green, Blue, and so forth) 
for the Media Type option. When you use Paper Catalog, these color names are reserved for 
internal processing. If you choose any of these names, the Use Machine Settings setting is 
used.

Printer’s Default setting in Expert Color Settings window

When you update the printer driver settings with Two-Way Communication, the following 
options do not have a setting for Printer’s Default:

• RGB Source Profile

• Print Gray Using Black Only (RGB)

• Rendering Style

• CMYK Simulation Profile

• CMYK Simulation Method

• Print Gray Using Black Only (CMYK)

• Black Text/Graphics

• Black Overprint

This is expected because the actual default setting from Color Setup is used. 

However, if you do not use Two-Way Communication, the Printer’s Default setting is 
available and reflects the internal default on the Fiery Controller, which cannot be changed.
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Booklet Maker Selecting Booklet options in the Mac OS printer driver

Booklet options are not available by default because Duplex printing is off by default. Use the 
following procedure to enable Duplex, and then you are allowed to select Booklet options.

TO ACCESS BOOKLET OPTIONS

1 Go to File > Print > Printer Features > Layout 1.

2 Set Duplex to Top-Top.

3 Choose any other option in the same list in which Print Features is located (such as Summary 
or Copies & Pages).

This “switch” is necessary for the Duplex change to take effect. 

4 Return to Printer Features > Layout 1.

Booklet options are now available.

English labels in foreign language versions

In languages other than English, the following items appear in English:

• Printer Setup button in Setup from the copier touch panel

• Booklet Maker Help files

• Hot Folders > Layout > Booklet Maker > Summary: “Off” is in English

• Hot Folders > Layout > Booklet Maker > Advanced: several labels are in English

Applications Adobe Acrobat and Mixed Media 

If you print a document in Acrobat on Windows and use the Mixed Media print option in the 
printer driver to insert a blank page before or after the last page, the page is not inserted. To 
insert a blank page before or after the last page, download the document to the Hold queue 
and insert the page using the Mixed Media feature in Command WorkStation.

Microsoft Excel and multiple copies 

If you print multiple copies of a file from Excel, all the pages are combined into a single copy. 
Therefore, if the job is stapled, all the pages are stapled together, and if the job is printed as a 
booklet, all the pages are combined into one booklet. If duplex printing is enabled, the first 
page of one copy might print on the back side of the last page of the previous copy. To print 
multiple copies from Excel, print to a file, and then download the file using Command 
WorkStation. If you want collated copies, you must clear the Collate option in Excel (in the 
Print dialog box) and select the Collate option on the Fiery Printing tab. 
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Microsoft Word collation 

To collate a job when you print from Microsoft Word, do not set the Collate option in the 
Print dialog box. Instead, set the Collate option in the Fiery printer driver (Finishing tab). To 
collate a job when you print from CorelDRAW or Microsoft Internet Explorer version 5 or 
5.5, use the Collate option in the printer driver in addition to the Collate option within the 
application. 

Quark XPress Scaling causes images to disappear

The scaling option in Quark XPress 4.1 and 5.x likely causes images to disappear or “drop 
out” of the file. Furthermore, the scaling option in Quark XPress may not produce the same 
dimensions as the scaling option set in the Fiery printer driver. This defect is triggered when 
you combine scaling with certain page sizes (for example, SRA3 paper). To work around this 
problem, change the centering option in Quark XPress to Left edge and set the scaling 
percentage in Quark XPress, leaving the Fiery printer driver at 100%, or vice versa. If viable, 
you may also try changing the page size.

Quark XPress v5.0 and page layout

When using Quark XPress v5.0, you cannot use the page layout (N-up Layout) option in the 
Windows printer drivers. This is a limitation of the application’s PostScript driver, and there is 
no workaround. 

CorelDRAW and Mixed Media

If you print a document from CorelDRAW and then use Mixed Media to insert a blank page 
before or after the last page, the blank page is not inserted. 

User 
Documentation

Opening user documentation with Adobe Reader 6

When you open a PDF from the User Software CD with Adobe Reader 6, a warning message 
alerts you to download a more recent version of Adobe Reader. However, you can dismiss the 
message, and the PDF displays and prints normally.

AutoGray not supported 

Although AutoGray is mentioned in Color Printing, this feature is not supported. 

Help Help files

The help files for the Fiery utilities are developed for use with Microsoft Internet Explorer 
v5.5 and above. If you use other browsers, such as Safari or previous versions of Internet 
Explorer, the help might not display properly.

With Microsoft Internet Explorer on a Windows XP Service Pack 2 computer, the help files 
might not display or display properly in the following situations:
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• If your browser uses a pop-up blocker, it might block the help files. If this happens, 
temporarily disable your pop-up blocker to display the help file.

• If your browser has the advanced Internet option enabled to display notifications about 
script errors, it might display a warning window before displaying a help file page. To 
avoid the warning window, clear the “Display a notification about every script error” 
option in the Advanced tab in the Internet Options dialog box.

• A warning message might also appear in the Status bar, but the content of the help file is 
not affected by this error.

SAP The Fiery Controller supports SAP printing through a generic PostScript printer driver. The 
generic PostScript driver supports functionality for Page Sizes (Letter, Legal, A3, A5, 
Executive), Duplex printing, and Finishing options.

The general workflow for SAP printing to the Fiery Controller is as follows: 

• From the SAP system, configure the printer to point to the Fiery Controller as a virtual 
printer port.

• Set up the virtual printer to provide the finishing options for the printer. 

• Configure the duplex and page size options in the SAP system. 

Terminal Services The Fiery Controller supports Terminal Services. Terminal Services provide remote access to a 
server desktop through “thin client” software, serving as a terminal emulator. Terminal 
Services deliver the Windows desktop and the most current Windows-based applications to 
remote computers so that users can access software and other resources installed on the server. 

Recommended configurations for CITRIX Server:

• Windows 2000 Advanced Server with Citrix Presentation Server v4.0 

• Windows Server 2003 with Citrix Presentation Server v4.0 

Recommended configurations for users’ computers:

• Operating systems: 

– Windows 2000 

– Windows XP Professional 

• Windows Terminal Services Advanced Client: 

– Microsoft Internet Explorer 5.5 and later on Windows 2000 and XP Pro computers 
(allows functionality from a web page) 

• Citrix MetaFrame client: see supported Windows operating systems (only for servers with 
the CitriMetaFrame option) 
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