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QuickStart 
Welcome to PC Drafter!  Feel free to print this page, and browse through this help system for 
detailed explanations of each function in PC Drafter. 

 

 

Quick Start (Draft) 

1. Double-click the pcDrafter icon to run pcDrafter 

2. Select the Setup League button at the top of the screen to configure your 
league. 

3. Click the Update Players button to download the latest player projections. 

4. Click the Mock Draft button to simulate a draft. 

5. Double-click the player from the list on the top to draft a player. 

6.  Click the Start Draft button to begin your live draft. 

Quick Start (Common Functions) 

1. To enter your league team names, select the Edit->League Teams menu 
option. 

2. To change your highlighting, file backup and draft validation preferences, 
select the Edit->Options menu. 

3. To change any general league settings, select the Edit->League menu. 

4. To change your scoring rules and Position settings, select the Edit-
>Scoring Rules menu. 

5. To allow pcDrafter to complete a mock draft for your league, select the 
Mock Draft button. 

6. If you want to reset a mock draft or sample draft, select the Draft->Reset 
Draft menu option. 

7. To trade players or draft picks, select the Trade Players button. 

8. To search for a specific player of groups of players, use the Find area in 
the upper left portion of the screen. Reset the find filter when you are 
done to return to a complete player listing. 

9. To view the details of an individual player, double-click on the player on 
the main screen. 

10. To change you draft order, select the Edit->Modify Draft Order menu. 

11. To view a group of player projections at one time, select the Player-
>Projection Grid menu. 

12. To print out a cheat sheet, select the Reports->Player Reports->Cheat 
Sheet menu. 

BOOKMARK  the pcDrafter.com website for video tutorials, step-by-step 
instructions, our Frequently Asked Questions, and our live Forums to get up 
and running quickly! 
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Introduction 

 
Welcome to PC Drafter. We believe you have just discovered the most powerful Fantasy Football Drafting tool available.  
PC Drafter makes use of a sophisticated formula, the Gold Algorithm, to continuously recompute the optimum draft choice 
based on the latest available player information, the latest draft picks in your league, your customized league scoring and 
draft rules, and a host of nuances that only a modern computer could digest. Truly, PC Drafter does so many 
computations that only in the last several years has it even become affordable to have this sort of predictive power at your 
side during a live draft.   

So strap in! You’re about to learn how to install PC Drafter, configure it to the specifics of your league(s), get the latest 
player forecast data, run a simulated draft (mock draft), and dominate your live draft.  

Thank you for being a PC Drafter customer! 

 

Install Instructions 

 
The minimum system requirements for running PC Drafter are:  

Supported Operating Systems: Windows 2000, ME, XP, Vista 

Memory Requirements: 512 Meg RAM  

Hard Drive Requirements: 15 Meg Disk Space ¶ 

Player Update Requirements: Internet Connection (any speed) 

The latest installation file is on the PC Drafter website.  The filename is PCD20XX.exe (where XX is the current year, such 
as PCD2008.exe). Simply double-click on this file to begin the installation process. During the install, you will be prompted 
to choose an installation directory. The default installation directory is:  

C:/Program Files/PCDrafter20XX/   (again, 20XX equals the current year) 

This directory contains all the PC Drafter files. You can view the ReadMe file for a full list of all installed files. There also 
will be a subdirectory created under this directory called LeagueFiles. This directory will be the default directory for any 
league files, player projections files, or reports saved from within PC Drafter.  

The installation will create a PC Drafter program icon in your Windows  Start->Programs folder under the name PC 
Drafter . To run PC Drafter, select this menu option.  

You can also run PC Drafter by double-clicking on the PC Drafter icon located in your PC Drafter installation directory.  

  

Uninstall Instructions 
 

You may want to uninstall PC Drafter after your draft, but you should probably keep your league files for use next year.  
Just make a backup of your "LeagueFiles" directory, usually found in "C:\Program Files\PCDrafter20XX\LeagueFiles" 
where 20XX is the current year.  

Should you choose to uninstall PC Drafter, there are two methods of removing the program.  

First, you can use the Uninstall menu option located in the Windows Start->Programs folder under the name PC Drafter.  
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Secondly, you can use the Windows Add/Remove Programs dialog located in the Windows Control Panel. In the 
Add/Remove Programs window, scroll down and select the entry for PC Drafter . Then press the Change/Remove 
button. Select the Yes button when prompted to uninstall PC Drafter.   

Uninstalling PC Drafter will remove all files, directories, and registry settings associated with the program. Any league or 
player files that you have created may not be deleted by the uninstall procedure. The directories containing these files 
should be removed manually.  

PC Drafter General Functionality 
This section outlines the general functionality available in PC Drafter. There are certain options, screens, and settings that 
are different depending on what type of draft your league employs. The functions included in this section are common to 
all draft types. After reading this section, you should understand the basic functionality provided by PC Drafter.  

 
  

Splash Screen 

 
When you first run PC Drafter, you will be prompted with the Splash Screen pictured in Figure 1. To close the Splash 
Screen, simply click on the screen or press any key on your keyboard. The window will disappear automatically after 8 
seconds with no intervention. This particular Splash Screen will only appear until you have activated your version of PC 
Drafter. Once activated, you will be able to automatically update the player projections based on the latest available data 
from 4for4.com, and you will see a new email address for priority support. 

 

  

Figure 1: Splash Screen 
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Main Interface 

 
The main PC Drafter screen is pictured in Figure 2. While some of the menu choices will be disabled depending upon 
your draft style, the main interface will remain the same.  

  

Figure 2: Main Interface  

The main menus and toolbar options are located at the top of the screen. The primary tools for PC Drafter are 
accessible from the large, gold buttons.  Figure 2 shows all buttons disabled except "Setup League," "Open League," 
and "Help."  Once a league has been created, or a previously created league has been opened, the disabled buttons will 
become enabled, with the exception of "View Salaries" (this is for auction leagues). 

PC Drafter shows its Gold Algorithm recommendation in the recommended pick area (disabled in auction leagues).  In 
the Player Search Area, the Position and Team drop-down boxes contain the filters used to search among the players 
that can be drafted. The list to the right of the Position and Team drop-down boxes (upper middle of screen) will display 
the currently available players. This list is referred to as the Available Players Window. You can re-sort the Available 
Players Window by clicking on any of the column headings (Position, Name, Team, Bye Week, Projected Points, ADP 
rank, Simple Value Based rank, or Gold Rank).  

The Draft List Window displays the players selected for each pick and round as the draft progresses.  

The Player Schedule Window in the bottom-right corner of the screen displays the NFL schedule for the currently 
selected player in the Available Players window.  Clicking on different available players will cause the player schedule 
window to update with that player’s NFL schedule and relative defensive opponent’s strength.  
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Getting Started: Setup your League 
PC Drafter features a configuration wizard to help you get up and running quickly.  The "Setup League" button on the 
upper left begins a seven-step process with typical default options marked for you.   

 

New League Setup Wizard 

 
Unless you have a previously saved league from a friend or previous session, you will use the New League Wizard to 
initially create your league. The New League Wizard walks you through the typical league setup functions to complete 
your setup automatically, customized to the rules and nuances of your particular league. To launch the setup wizard, 
select the Setup League gold button near the top left corner of PC Drafter. You will then be presented with the first page 
of the New League Setup Wizard pictured in Figure 3.  

 

  
Figure 3: New League Setup Wizard – Page 1  

The Wizard contains seven pages of information that must be set before the league can be configured. You can move 
from page to page by using the Back and Next buttons at the bottom of the screen. You can cancel the Setup Wizard at 
any point by selecting the Cancel Button.  

 

The options available on each screen are described in the in the information box in the lower section of each Wizard 
page.  



PC Drafter User's Manual 

8 

The first page of the Setup Wizard (displayed above, Figure 3) contains the basic league information. ¶ 

League Name: The name of your league.  
Number of Teams: The number of teams, or managers, in your league. 
Roster Size: The roster size for each league team.  
Draft Style: The type of draft (Serpentine, Cyclical or Auction). ¶ 

Note the comments section appearing at the bottom of this dialog. This comments box will display more specific 
information about the Draft Style you select to ensure that you are selecting the appropriate option for your league. ¶ 

Once you have set your general league information, select the Next¶button to move to page 2 of the wizard. ¶ 

 

Page 2 - Scoring Rules 

 

  

Figure 4: New League Setup Wizard – Page 2 

 

The second page of the Setup Wizard (pictured in Figure 4) allows you to select the scoring rules that should be used for 
your league. Note that you can always edit the scoring rules at a later time, but selecting one of the pre-configured scoring 
methods here will allow PC Drafter to automatically configure the scoring rules with no other information required. The 
details for each set of rules can be found in Appendix B. When you select Custom, the positions will be added, but no 
scoring rules will be configured. As you select each scoring method, a detailed breakdown of the rules will also be 
displayed in the comments section of the screen. 

 

 Once you have selected your scoring method, select the Next button to move to the third page of the wizard.  
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Page 3 - Default Position Setup 

  

Figure 5: New League Setup Wizard – Page 3 

 

The third page of the Setup Wizard allows you to enter the default positions to be drafted in your league.  To include a 
position, click the box that is next to the position you want to include. Note that you can always add, edit, or remove 
positions at a later time, but selecting the positions here will allow PC Drafter to automatically configure the positions with 
no other information required.  

Several positions have rules or implications associated with them. For example, if you select Wide Receiver/Tight End 
Combined, then the Wide Receiver position becomes unchecked (with a warning), as does the Tight End. PC Drafter 
goes through an internal process to merge the two positions in the player data and treat them as one.  Similarly, if you 
check Individual Defensive Players, the "team defense" gets unchecked (after a warning).  This is one of the benefits of 
having the wizard step through your league setup: it enforces Fantasy Football conventions so that your configuration is 
as error-free as we can make it.  We want you to succeed! 

Proceed to Page 4- the scoring rules and position setup. 
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Page 4 - Default Setup Positions 

 

  

Figure 6: New League Setup Wizard – Page 4 

 

The fourth page of the Options dialog you to configure your league’s position information for the minimum, maximum and 
number of starters in each position that you selected in the previous page.  Double-clicking the "Scoring Rules" for any 
position will open a dialog for you to adjust individual position scoring rules, as shown below. Use this  in case the default 
scoring rules from Page 2 did not completely cover your league’s rules.   
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Figure 7: The Position Editor is Accessed by Double-clicking any Position 

NOTE: To enter scoring rules, you will be working with multipliers.  This is perhaps the most confusing part of PC Drafter, 
and It’s not bad at all if you read through the following steps. 

Step 1: Click the Multiplier field for the scoring rule you want to modify.  

The Multiplier is the rule that will be applied to determine the points scored for each player, based on their projections. 
Using the sample above, you can see that a Multiplier of 0.10 for Receiving yards translates to 10 Points for every 100 
(shown in the Sample Value column) Passing Yards. Likewise, you can see that using a Multiplier of 6 for every 
Receiving Touchdown will result in 600 Points if the player were projected to score 100 Passing Touchdowns.  

Step 2: Enter a new Multiplier value to change the scoring rule.  

Using the sample above, if we change the Multiplier to .15 for Receiving Yards, you will see that now 15 Points would be 
awarded for every 100 Receiving Yards.  

Step 3: Edit as many scoring rules as you like to configure your league, for each position.  

Step 4: Press thre OK button to apply your changes.  

Note that changing the scoring rules will cause all the projected player points to be recalculated and new SVB and Gold 
rankings to be generated automatically. 

Please Note: 

Some Statistics may be configured differently for different positions. For example, Interceptions may be configured 
with a negative (-) Multiplier for Quarterback, but a positive (+)1 Multiplier for Defenses. This means a quarterback looses 
points for allowing an interception, while a defense gains points for forcing an interception. 
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After adjusting any position, you click OK to return to Page 4 of the Wizard, then click "Next" when you are done adjusting 
positions.  You CAN go back to this after you finish configuring your league: See the topic Scoring Rules for editing 
positions or scoring multipliers outside of the wizard. 

Continue to the Fifth Page of the Setup Wizard. 

 

Page 5 - League Drafting Pattern 

  

Figure 8: New League Setup Wizard – Page 5 

 

The fifth page of the New League Setup dialog allows you to indicate any unusually strong biases in your particular 
league, beyond what is already accounted for in your scoring rules. If your league has a tendency to highly overvalue a 
particular position, or highly undervalue other position(s), you may indicate it on this page.  Keep in mind, that this bias 
indicator is reserved for very strong bias, not mild tendencies. 

You’re almost done! Proceed to the sixth page of League Setup.  
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Page 6 - Enter League Teams Data 

  

Figure 9: New League Setup Wizard – Page 6 

 

In the sixth page of the New League Setup Wizard, PC Drafter has created the number of teams that were entered back 
in step 1. These teams were assigned default settings that you will need to configure for your specific league.  To edit a 
team, highlight the team row and double-click. This will open the League Team Editor pictured in Figure 16.  

 

  

Figure 10, League Team Edit Window 
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This screen allows you to enter the information specific to each team. These items are outlined below. 

o Abbreviation: The name used on most PC Drafter screens.  

o Name: The complete team name.  

o Owner: The name of the team owner.  

o Email: The email of the team owner (optional- just for your record-keeping. PC Drafter does not send emails) 

 

The final two options are available only for Auction leagues.  

o Salary Cap: The salary cap for this team.  

o Current Money: The current available money for this team.  

 

Once you have successfully edited the team, you can press the OK button to save your changes. If you have made a 
mistake, you can press the Cancel button to cancel your changes. Continue editing information for each team in your 
league.  You can return to this dialog later, after completing the wizard, by using the Edit League Teams option from PC 
Drafter’s top menu. 

 

When you have completed all team entry information, be sure to select which team is yours by using the drop-down box 
just below the team listings, as shown in the top illustration.  Telling PC Drafter which team belongs to you ensures that 
Mock Drafts and Live Drafts respond properly with highlighting and team information.   

Click "Next" to go to the last page of the Wizard. 
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Page 7 - PC Drafter Options 

  

Figure 11: New League Setup Wizard – Page 7 

 

The seventh and final page of the Setup Wizard is to configure PC Drafter’s options.  By default, PC Drafter will prompt 
you to save your league when you close a new  league (after completing this seventh step in the wizard!). PC Drafter can 
also save your league any time you close a league.  

The other options let you tailor PC Drafter’s draft behavior, depending on your preferences.  These options and more can 
be changed later using the Edit . . .  Options dialog. 

Click the Finish button to complete your new league setup.  

PC Drafter will prompt you to update your player file (even if you just updated it before running this wizard).  An Internet 
connection is required to update the player file.  It’s a good idea to save your league file, and this can be under any name 
you choose: it does not have to be the league name you entered in step 1, but it makes sense to keep the file name and 
league name the same.  Use "File …Save" in the top menu to save your league. 

 From this point, we recommend you proceed through a Mock Draft and dry-run through a draft, before you begin an 
actual fantasy draft in your league with the Start Draft button. 
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Options Configuration 

 
Very few of the menu items are enabled when you first open PC Drafter. This is due to the fact that you must first open an 
existing league or create a new league to access most PC Drafter functions. The Options dialog is one exception. The 
Options dialog provides the global settings that will be active no matter what league or type of league you have opened. 
The Options dialog (pictured in Figure 10) is available by selecting the Edit->Options… menu.  

 

  
Figure 12: Options Dialog – General Options  

 

General Options 
When you first open the Options dialog, the General page (pictured in Figure 10) will be displayed. The options that you 
can set from this page are:  

 

Default File Directory:  The default directory where all league, player, and report files will be saved. This is also the 
directory that will be selected by default when opening a league or player file.  

File Save Prompt: Selecting this option will cause a prompt to appear if you attempt to exit a newly created league 
without first saving your changes.  

Automatic Save: Selecting this option will cause PC Drafter to automatically save any league or player changes when 
you exit a league.  

Automatic League Backup: During a draft, PC Drafter will save your league file after every 5 picks, so that in the event 
of something catastrophic, you can recover and proceed with your draft.  You may change the 
number of picks between saves from 5 to any number here.  The league is backed up to the file 
"Recovery.bak" in your default league directory. 

See Also:   Recovering a League File Backup  
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Highlight Options 

 
Once you have set your General options, selecting the Highlight tab will present you with the selection screen pictured in 
Figure 13.  

  
Figure 13: Options Dialog – Highlight Options  

The options available on the Highlight screen pertain to colorizations that occur in the Available Player List or the Draft 
List on the main PC Drafter Screen. This colorization allows you to more quickly process information during your draft.   

 

Draft Round List: This first option will highlight the draft picks for your team in green in the Draft Round list. This will 
allow you to always see how quickly your picks are approaching if you are participating in a traditional 
draft. (For auction drafts, selecting this option will only highlight your draft picks after they have been 
selected.)  

No Longer Draftable: Selecting this option will highlight players in red that you can no longer draft, based on your 
league rules. This will allow you to concentrate on players from other positions without always double-
checking your roster to see what positions you still need to draft.  

Minimum Requirements: This option will cause players to be highlighted in yellow when you have drafted your 
minimum roster requirements for their position. This will allow you to easily see what positions you 
need to concentrate on to correctly fill your roster, based on your league rules.   
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Draft Options 

 
Once you have set your Highlight options, selecting the Draft tab will present you with the selection screen pictured in 
Figure 14.  

  
Figure 14: Options Dialog – Draft Options  

The options available on the Draft screen pertain to additional rules that would be applied when you attempt to draft a 
player in PC Drafter.  A description of each option is listed below.  

Do Not Prompt: Selecting this option suppresses the confirmation dialog that typically appears when you attempt to 
draft a player in a traditional draft. This option has no effect for auction leagues. You would uncheck 
this option in order to control which round and pick a drafted player should move into, if not simply 
the next available slot. 

Bye Week Notifications: A Bye Week is a week that a player/team is not playing in any NFL game.  The two options 
pertaining to bye week notification are warning messages that occur when you attempt to draft a 
player for your team. If you have already drafted another player with the same bye week, you will 
receive a warning message. Note that you must also select your team in the League Edit dialog 
(described in a later section) for these prompts to appear.   

Draft Starters: The final two options are used to ensure that you draft all your starters (described in the Position 
Edit dialog) before you begin drafting your bench players.  

Average Draft Position:  As the NFL fantasy draft season progresses, a wide statistical base of Average Draft Position 
will be accumulated and downloaded when you refresh your player information.  Using this statistic, 
PC Drafter can notify you if your pick significantly exceeds the ADP for that player. If your league 
has "unusual" scoring rules, you would not expect to follow ADP. 

 
Note that these options are only warnings, they would not prevent you from drafting a 
particular player during your draft. These warnings are used only to help you take all 
options into consideration when selecting a player. A popular topic on our forums is 
whether bye week management is important at all in a well-managed team. Some very 
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credible research says to ignore bye-weeks if you have an otherwise high-value player 
available. 
 
See help information on each tab: 
Main Options Window  

General Options  

Highlight Options  

 
Recovering a League File Backup 
 

Recovering a League Backup File:  to recover the automatic league backup made by pcDrafter during a draft, open PC 
Drafter, and select the "Open League" button as you would normally. When prompted for a League File, however, change 
the drop-down File Type from "PC Drafter League Files (*.pcf)" to "All Files (*.*)". This will make the "Recovery.bak" file 
visible. Select it, open it, and save it to a new league file name as you resume your draft.  See the illustration below. 

 

 

Figure 15: Select "All Files" to view and choose the Recovery.bak League File Backup 

 

See also: Automatic League File Backup in the General Options configuration  

 

Editing your League and Teams 
Once you have completed the New League Setup Wizard, you may need to go back and modify some of the wizard 
settings, or you may want to add additional details such as customize the team names and owner information.  The 
following sections will review editing your League teams, NFL teams, Scoring rules, Positions, and saving your work. 
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Edit League 
 

Once your league is configured, you can edit the settings for your league by using the League Settings dialog. Select the 
Edit->League menu option to open the League Settings dialog pictured in Figure 16.  

 

  
Figure 16: League Settings 

 
Most of these items were input during the creation of the new league. The one additional item is the entry for My Team. 
To set this option, you should select your team from the list of available teams. Selecting your team is necessary for many 
of the options available in the Options dialog. Selecting your team allows bye week validation, the highlighting of 
unavailable players, and giving a priority to certain positions during your draft. Most likely, you will set this value after you 
assign the correct team names for your league (see the next section, Edit League Teams).  

 

Edit League Teams 
PC Drafter has created the number of teams that were entered when you created your league. These teams were 
assigned default settings that you will need to configure for your specific league. Select the Edit->League Teams… menu 
option to open the League Team Configuration dialog pictured in Figure 17.  



PC Drafter User's Manual 

22 

  
Figure 17, League Team Configuration 

 
The League Team Configuration dialog displays the general information about each team in your league. It also allows 
you to Edit  league teams.  

To edit a team, highlight the team in the League Team Configuration screen and select the Edit button. This will open 
the League Team Editor pictured in Figure 16.  

 

  

Figure 18, League Team Edit Window 

 

This screen allows you to enter the information specific to each team. These items are outlined below. 

o Abbreviation: The name used on most PC Drafter screens.  
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o Name: The complete team name.  

o Owner: The name of the team owner.  

o Email: The email of the team owner. 

 

The final two options are available only for Auction leagues.  

o Salary Cap: The salary cap for this team.  

o Current Money: The current available money for this team.  

 

Once you have successfully edited the team, you can press the OK button to save your changes. If you have made a 
mistake, you can press the Cancel button to cancel your changes.  

 

NFL Teams 
PC Drafter automatically knows the NFL teams, their abbreviation and bye weeks.  PC Drafter makes use of a file in your 
League Files directory named "bye.csv". This file has no user-editable data and must be in a certain strict format for PC 
Drafter to properly display your bye weeks, and opponent defense strength. 
 

Scoring Rules 
 

The Scoring Rules setup drives some of the primary functions of PC Drafter. The league scoring rules and positions were 
initially defined in the "Setup League" wizard, but you may edit these settings to redefine your roster requirements, 
position needs and starting requirements. Select the Edit->Scoring Rules menu option to configure your positions. You will 
then be presented with the Position Configuration dialog pictured in Figure 19.  

 

  

Figure 19, Position Configuration Editor 
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As with the other configuration screens, the general position information is displayed for each position. You can Add, Edit, 
or Delete positions by using the corresponding buttons at the bottom of the screen.  

A brief description of the information displayed is listed below.  

o Name: Full name of the position. 

o Min: Minimum number of players each team needs to draft.  

o Max: Maximum number of players each team can draft. 

o Start: The number of starters for each team.  

o Draft Pattern: Indicating a strong bias your league might have for that position. 

The Min, Max, and Start options all relate to highlighting and validation settings that can be configured in the PC Drafter 
Options dialog.  

Unlike the other configuration dialogs, many of the position settings can be changed directly in the Position Configuration 
dialog. This was enabled due to the frequency of these updates. To update the Min, Max, or Start options, simply use your 
mouse to single-click on the appropriate number. You can then enter the new value directly into the highlighted column.   

When updating the values, please note the following validations:  

1. The Min value cannot be greater than the Max value.  

2. The Max value cannot be greater than the Min value.  

3. The Start value cannot be greater than the Max value.  

 

Changing the Min values may affect the roster size identified in your league settings and may require you to reconfigure 
your draft (use the menu option "Edit -> Configure Draft"). If the minimum roster size is increased, the roster size for 
each team must increase.  

Changing the Min and Max values set the range that can be selected when configuring your draft. If your league has 
required roster spots for certain positions, the Min and Max values should be the same. If your league uses "flex" 
positions, the Min and Max values would be configured differently.  

Start values can be fractions to indicate such conditions as you may either start two RBs with three WRs, or 3 RBs with 2 
WRs: This would be entered as an RB start value of 2.5, and WR start value of 2.5.  Quite often, these RB/WR flex 
positions favor RBs, however.  Experience has shown that if you keep the total correct, but bias toward the RB, you 
improve your drafting slightly. For example, RB start of 2.7, and WR start of 2.3. The total is still 5, but the .7 indicates that 
70% of the time, the RB/WR flex will use a RB, and 30% of the time will use a WR.   

 

 

Edit Position 
 

The primary function of the Position Editor is to provide you with a way to enter your league scoring rules. For each 
position, the full set of statistics supported by PC Drafter is displayed. See Appendix A for the complete list of available 
statistics.   

Select the Edit->Scoring Rules menu option to configure your positions. You will then be presented with the Position 
Configuration dialog 

To edit a position, highlight the position in the Position Configuration dialog and select the Edit button. You will then be 
presented with the Position Editor pictured in Figure 20.  
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Figure 20, Position Editor 

 

The items displayed in the Position Editor are outlined below.  

Abbreviation: The name used for most PC Drafter functions.  

Name: The full position name.  

Minimum: Minimum number of players.  

Maximum: Maximum number of players.  

Starter Count: Number of starters for each team (decimals allowed, see above) 

Draft Pattern: Strong league bias for or against drafting this position 

 

Every header item correlates directly to the items on the previous Position Configuration dialog. You will note that the 
Abbreviation field cannot be edited once a position is added. Like the NFL team abbreviation, this field is used for 
indexing purposes and cannot be changed once the position is added. To modify the abbreviation, the position must be 
deleted and re-added.  

To modify your league scoring rules, click the Multiplier column next to your corresponding statistic. You can then enter 
your league scoring rules. To verify that the Multiplier is correct, you should view the Sample Points column after 
entering your Multiplier. Once the Multiplier is entered, it will take your value and multiply it by the value displayed in the 
Value column. You infer the units of measure, such as each touchdown, per yard, or per sack. The values displayed in 
the Value and Points columns cannot be changed. These values are present only to help you verify your scoring rules.  

Any position can be configured with any scoring rules and different positions may use statistics differently. For example, 
quarterbacks may receive –2 points per interception, where a defensive player may receive 3 points for an interception.  
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Scoring rules can be changed at any time. Any player currently present in the system will be reevaluated with the new 
scoring rules.  

Once you have successfully edited your team, you can press the OK button to save your changes. If you have made a 
mistake, you can press the Cancel button to cancel your changes.  

***Note: getting your multipliers very close to your league’s actual rules is perhaps the most important piece of information 
that you can control to improve your draft.  PC Drafter’s website maintains a forum for posting and browsing scoring rules 
and tips. Be sure to check it out on www.pcDrafter.com  

Delete Position 
We’re in the Position Configuration dialog. If you’ve forgotten how we got here, you click on "Edit" from the main menu, 
then select "Positions/Scoring Rules." 

In the rare case where you would need to delete an existing position, highlight the position to delete in the Position 
Configuration dialog and select the Delete button.  If no players have been assigned to that position, the position will 
automatically be deleted. If any player has been entered that is assigned to that position, you will be presented with the 
Reassign Position dialog pictured in Figure 21. You might use this Delete function to delete the TE position and move all 
TE’s into a combo WR/TE position. 

 

  

Figure 21, Reassign Position 

 

This screen will make you verify that you actually want to delete the position. It will display the current number of players 
that have been assigned to the position you will delete. If you choose a Reassigned Position, the existing players at this 
position will be reassigned to the new position. If you do not select a Reassigned Position, the existing players will be 
deleted from PC Drafter.  

Once you have made your decision, you can press the OK button to delete the position. If you have made a mistake, you 
can press the Cancel button to exit the screen without deleting the position.  

 

Save File 
Saving your league file maintains any changes you have made to the league teams, positions, player projections and 
scoring rules. It will also save any current draft picks/ results.  
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If you create a new league, you will automatically be prompted to save the league when you close the league or attempt 
to open a new league. However, it is typically more appropriate to save the file manually after you have made any 
significant changes.  

There are two ways to save a league file. The first option is to select the "Save League" Gold button, which is identical to 
the File->Save menu option. Either option will save the league using the existing file name if one exists. This will overwrite 
any existing data that was previously saved. The second option is to select the File->Save As menu option. The Save As 
will save the league file to a different file name. This will maintain the original league information in the original file and will 
save the changes to the new league file. Using the Save option, you will only be prompted for a file name if the league 
had not previously been saved. Using the Save As option, you will be prompted for a file name every time the Save As is 
selected with the standard Windows File Save dialog. In this case, enter the file name and press the Save button to save 
the league.  

 

Closing a League File 
 
If you simply want to close your existing league without saving any of the changes, you can select the File->Close menu 
option. As long as you do not have the PC Drafter Option to automatically save the file, no changes will be saved. For 
more on this option, please refer to the section on Options Configuration. 

 

Opening a Saved League File 
If you want to open a previously saved league file, just click the gold "Open League" button, 2nd from the left in pcDrafter, 
or select the File->Open… menu option. Either way, you will be prompted by the normal Windows Open File dialog for the 
league file to open, from your default league directory (modifiable by choosing Edit -> Options). Select the appropriate 
league file and press the Open button. Any previously saved league information, player projections, and draft results will 
be reloaded into PC Drafter.   

 

By default, League files are stored in "C:\Program Files\pcDrafter20XX\LeagueFiles" and carry a ".pcf" file extension 
(where 20XX is the current fantasy football year). 





 

29 

 
Player Data, Files and Editing 
Once you have configured your league, league teams, and scoring rules, you are ready to examine your player 
projections. PC Drafter installs with a preliminary player projection file provided by 4for4.com.  To update player 
information, you may use an Internet connection to download the most recently available player data (for registered PC 
Drafter users, this information is updated through the beginning of the regular NFL season). You may also edit the 
projections to tweak 4for4’s data with your own player projection forecasts. The following sections tell you more! 

 

 

Updating Player Data from 4for4.com 
To load the latest player information, click the "Update Players" button on the PC Drafter Toolbar.  You will be prompted 
with the dialog shown in Figure 22. 

 

 

Figure 22, Update Players Dialog 

 

Note: The trial version of PC Drafter will not update player data beyond the file that ships with pcDrafter, an early-season 
forecast. To register, visit  www.PCDrafter.com, so that PC Drafter will be enabled to retrieve player file updates through 
the beginning of the NFL regular season (early September).  Alternatively, 4for4.com and other sites like FFTOC.com 
offer PC Drafter bundled with their site membership, valid through the entire NFL season, including the playoffs and 
bowls.  Receiving PC Drafter plus an entire season of updates and analysis tailored to your league may be your best 
value for this fantasy season.    
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You can use the PC Drafter player edit tools to update projections on each player based on your own research, as 
explained below, or rely on professional fantasy forecasters at 4for4 to provide this information for you automatically.  
More likely, you will use the latest forecast data, but make small adjustments based on your own opinions regarding 
particular players. 

 

 

Editing All Player Data: the Projection Grid 
The latest player projections are available via one click of the "Update Players" button.  However, you may wish to adjust 
these projections based on your own research.  You can use a spreadsheet view to review and edit all player projection 
data. This powerful feature lets you compare players, sort on different criteria, and track your modifications until you save 
the new projection data.  To view all data for players in one or more positions, choose the top menu option for "Players -> 
Projection Grid…" You will be prompted to indicate the positions to be displayed/edited as shown in Figure 23, below.  

  

Figure 23, Selecting Positions to Display in the Projection Grid 

 

When you click "OK," the Projection Grid will open, as shown in Figure 22, below.  Use this grid to modify individual 
projection statistics with the following functionality: 

o Click a column heading to sort players based on that particular statistic. 

o Click on an individual number to modify that item. 

o More details on each statistic appear in the appendix C, Player Statistics.  

o Click "Update Player Statistics" to commit these changes to your new player information data.  This will be 
written to your player data file and used by all of your leagues, if you track more than one league in PC 
Drafter. 

o Click "Cancel Changes" to abandon your modifications and leave the player data as it was before you began 
this edit. 

o Now that we’ve told you how to modify that projections, keep in mind that the latest projections are always 
available with the click of the "update players" button, automatically imported into pcDrafter and adjusted for 
likelihood of injuries, team performance, strength of schedule, etc. by the experts at 4for4.com. 
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o NOTE: Your changes are not saved until you save the current league file!  

o When you update your player file, using the "Update Players " gold button, your custom edits will NOT be 
overwritten, as long as you have SAVED your data (by saving the league file).  PC Drafter protects your edits, 
but you may loose the benefit of more up-to-date information.  To reset your edits and revert to the latest 
projection file, use the Reset Player Data function in the Player menu. 

 

 

Figure 24, Player Projection Grid 

 

 

Editing Individual Players 

 
You can edit an individual player in one of two ways:   

1. Highlight the player in the Available Player List and then use the Player->Edit… menu option.  

2. Highlight the player in the Available Player List and then press your right mouse button. You can then select 
the Edit… option on the popup menu to edit the player.  

 

Using any of these methods will open the Player Editor described in the following section. The only difference is that the 
existing player values are automatically entered into the editor.  

A player can be edited, added, deleted, or copied at any time during your draft preparation or during your draft.  
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See Adding a Player for information on the player editor window 

 

Adding a Player 

 
To add a new player, you should select the Players->Add… menu option. Figure 23 shows this dialog with the fields 
completed for a new player.  You may want to Copy a Player instead of creating one from scratch.  See the section below 
for Copy instructions. 

 

  

Figure 23.  Add Player Dialog, Filled In with Data 

 

The full items displayed in the Player Editor (pictured above) are described below.  

 

o First Name: The first name of the player.  

o Last Name: The last name of the player.  

o NFL Team: The NFL team containing this player 

o Position: The player position.  
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o Bye Week: The bye week of the selected NFL team.  

o Age: The player’s age, if known. 

o Points: The points this player is projected to score, per statistics below.  

o EOY SOS: End of last Year Strength of Schedule: Very Easy, Easy, Average, Difficult, Very Difficult or "NA for 
Def".  

o Statistics: The player projections for each statistic.  

o Comments: Any player comments.  

o Injury Update: Any player injury news or comments.  

 

There are several items to note on the usage of these fields: 

1.  Two players cannot be given the same first and last names on the same team.  

2.  When the editor first appears, the section labeled Statistics will not be enabled. This will become enabled when 
the Position value is selected.  

3.  Only those statistics that were assigned a multiplier value for the selected position will be displayed.  

4. The Position, NFL Team, and Bye Week fields are assigned based on the values you had previously entered in the 
Position Configuration dialog and the NFL Teams built into PC Drafter.  

5.  You enter player projections by clicking on the Value column for the associated statistic and entering your 
projection. The Points are then calculated by multiplying the projected Value by the Multiplier.  

6. The Points value is calculated and cannot be edited directly. This value will be updated as the player is edited so you 
can review the total points scored by the player based on your projections and scoring rules.  

 

Once you have successfully edited your player, you can press the OK button to save your changes. If you have made a 
mistake, you can press the Cancel button to cancel your changes.  

 

Copying a Player 
If you want to add a new player based on an existing player, you can copy a player. The new player will be assigned the 
same projections as the copied player and will have the term "Copy of" prepended to the first name. You can then edit the 
player to correct the first name. There are two ways to copy an existing player.  

1.  Highlight the player in the Available Player List, then select the Player->Copy… menu option.  

2.  Highlight the player in the Available Player List, then click the right mouse button. On the popup menu, you 
can then select the Copy… option to copy the player.  

 

Deleting a Player 
There are two ways you can remove an existing a player:  

1.  Highlight the player in the Available Player List and use the Player->Delete… menu option.  

2.  Highlight the player in the Available Player List and press the right mouse button. You can then select the 
Delete… option on the popup menu to delete the player.  
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NOTE: You can only delete players that you have manually added.  Most players are brought in through the player update 
function, and these cannot be deleted.  If your reason for wanting to delete a player is because that player is part of one 
team’s Keeper set, then you need to follow a different procedure, found in our Keeper League information. 

 

Register PC Drafter 
The Help -> Register  menu options allow you to enable the full version of PC Drafter immediately from within the 
application. The registration window is shown in Figure 24.  Until you have activated PC Drafter, the Update Player 
functionality will be disabled, and drafting is limited to just 5 rounds. All other functionality will remain intact so that you 
can evaluate PC Drafter.  Note that once you register pcDrafter, your league file configurations are preserved. There’s no 
need to reenter your league rules. 

 

 

Figure 24, PC Drafter Registration 

 

PC Drafter Activation is available two ways: through a membership license on sites like 4for4.com, where activation is 
included in the annual membership price along with a bundle of other benefits, or directly from PCDrafter.com. This 
activation procedure requests the email address you used when you made your purchase, either through 4for4 or 
pcDrafter.com.  

If you install PC Drafter on multiple computers, you will need to Activate PC Drafter on each computer. Your registration 
code will permit you to install PC Drafter on a maximum of two machines.   
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Privacy Information 
 

PC Drafter collects your email address at the time you purchase PC Drafter solely for internal use and to validate your 
registration.  Each time you refresh player information online, your activation is verified before new data is sent.  We will 
notify you when next season’s version of PC Drafter is available, and when we release a significant software upgrade.  PC 
Drafter will never sell your email address, nor distribute 3rd party email to you.  PC Drafter will never divulge your email 
address unless ordered to do so by law enforcement authorities with a proper court order.   

 

 

Reset Player Information 
PC Drafter provides the ability to reset any of the player projection data that you have customized (typically with the 
Projection Grid).  

To see how to edit player information, refer to Editing All Player Data: the Projection Grid  

Reset Player Data: From the top menu, choose "Players" then click "Reset Player Data" as shown below. 

 

Figure 25: Select the "Reset Player Data" option under "Players" 

 

Note that PC Drafter gives you a warning that you are about to erase all of your customized changes: 
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Figure 26: Player Reset Warning 

Additional information: 

PC Drafter tracks your customized player data edits in a separate file, "userplayers.csv" stored in the \LeagueFiles 
directory.  Using Excel or Notepad, it is possible to review exactly which players you have customized information for, and 
even to make adjustments. But we caution you that this is for experienced computer users only. You run the risk of 
deleting data or adding an extra field that would throw off PC Drafter’s player projection process. Always make a backup 
copy of any file you are about to open or modify. 
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Views 

 
No matter what draft type you choose, there are a number of special views that can be displayed to help you manage your 
draft. These views were designed to help you to better track your opponents and find information faster so that you can 
make better draft decisions.   

PC Drafter has a pre-configured draft view that opens several windows concurrently and arranges them on your desktop 
to give you maximum visibility of how your draft is progressing.  You will see this arrangement when you click the "Start 
Draft" or the "Mock Draft" button, and the "Start Draft" button includes a brief tutorial that explains each window. You will 
have the option of disabling the tutorial after viewing it the first time. 

All of these views can be displayed throughout your draft and minimized or placed on the background of your desktop until 
your require the information. All of these views are automatically updated after every draft pick to make sure you are 
provided with the most current information. Any of these views can be opened by either selecting the appropriate menu 
option or the corresponding toolbar button.  

Please note that the Mock Draft proceeds through it automatic selections without pausing to update each view. However, 
anytime you stop the mock draft and close the mock draft window, the views will refresh with the latest draft progress. 

 

Team Positions 
Selecting the View->Team Positions… menu option will open the Team Positions view pictured in Figure 27.  

 

  

Figure 27.  Team Positions View 

 

The Team Positions view displays every team in the league and the count of each position they have drafted. The player 
counts will be colorized as each team reaches the minimum and maximum players allowed at each position. A blue 
number signifies the minimum count has been reached. A red number signifies the maximum count has been reached, 
and the team cannot draft another player at that position.  

This view is especially helpful in determining the likelihood of a given team drafting a certain position. For instance, you 
know that you can wait before selecting your quarterback if most of the other teams have already drafted the maximum 
number of quarterbacks. This strategy information is automatically taken into account in PC Drafter’s GOLD 
algorithm. 
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Team Rosters 
Selecting the View->Team Rosters… menu option will open the Team Rosters view pictured in Figure 28. This figure 
shows a draft in progress, with Team 1’s roster through the 5th round of a serpentine draft. 

  

Figure 28, Team Rosters View 

 

The Team Rosters view displays a complete list of the players drafted by each team. You must select a league team and 
a display order to view the results. You select these items by using the drop-down lists next to the League Team and 
Display labels.  

This view is helpful for analyzing league teams in more detail. When used in conjunction with the Team Positions view, 
you get both a big picture and the details necessary to plan your draft strategy and review the GOLD recommendations.   

At the very least, you will probably leave the Team Rosters view open and set to your team. This way, you have a 
constant reminder of what players, positions, and bye weeks you have already drafted.  

 

Team Salary 
The Team Salary view is only available for auction drafts. Selecting the  View->Team Salary… menu option will open the 
Team Salary view pictured in Figure 29. This pictures a draft in progress, with Running Backs being auctioned. 

 



 

39 

  

Figure 29, Team Salary View 

The Team Salary view closely resembles the Team Position view. The difference comes in the fact that while the Team 
Position view displays the count of players drafted at each position, the Team Salary view displays the salary cap money 
spent on each position, as well as the money available for each player.   

Like the Team Position view, each number will be highlighted in a different color depending on the number of players 
drafted. If a team has reached the minimum roster count for a position, the column will be highlighted in blue. If a team 
has reached the maximum roster count for a position, the column will be highlighted in red.  

This view can be used to quickly track the available money for each team, as well as the positions on which they will most 
likely spend that money. This will allow you to better manage your money to get the greatest value with each pick.  

 

Find Players Tool 
The Find Players view is an important tool for finding undrafted players quickly. Use the area to the left of the Available 
Players window, as shown in Figure 30, or for more control, use the “Find Players” gold button, resulting in the “Find” 
window shown in Figure 31. 

  

Figure 30, The Find Players Area on the Main Screen 
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Figure 31, The Find Players Window 

Either way, the Find Players tool gives you a quick way to search for available players during your draft. When you find 
the appropriate player, you can draft them immediately from the Find Players view.  In Figure 30, PC Drafter has found 
players with a first name starting with “b” and a last name of “jones”.  The search is not case sensistive.  Inf Figure 31, PC 
Drafter has found players with a first name containing “bo”, such as “Bo” and “Bobby”. 

 

The list of the items appearing in this dialog is outlined below.  

1. Position: The position of the player, a drop-down list with only the positions used in your current league. 

2. Team: The NFL team of the player. Also a drop-down list. 

3. First Name: The first name of the player.  

4. Last Name: The last name of the player.  

 

While the interface may seem obvious, there are some special items that should be mentioned:  

1. When entering the First Name and Last Name capitalization and placement are disregarded. Therefore 
entering "m" for the first name and "f" for the last name would find Marshall Falk, Jim Finn, Mike Scifres, and 
Jimmy Farris. 

2. You can enter as many or as few letters as you want for the player name. Entering "a" for the first name and 
"a" for the Last Name would find  "Aundrae Allison", "Atlanta Falcons", "Heath Evans" as well as a number of 
other players.  

3. Results are shown in the available players window.  You can re-sort the results list by clicking on any of the 
column headings. Clicking once will sort the column in ascending order. Clicking again will sort the column in 
descending order.    

4. To Draft or Edit a player, you must highlight the player in the Results list and then press the appropriate 
button.  

5. The Available Players window remains filtered by your search criteria until you click the "Reset" button. PC 
Drafter then reverts back to showing all available players. 



 

41 

Reports 
There are a number of reports in PC Drafter that can be generated to help you prepare and analyze your draft. In addition 
to printing these reports, each of these reports can be saved to either a simple text file (txt) or a tab separated (csv) file. In 
most cases, the csv file will contain more information and is best suited for further analysis in any spreadsheet program 
(Microsoft Excel is the most common). The text file is limited to 80 characters wide so that is can be easily printed on any 
standard printer.  These reports vary from player cheat sheets to the draft results. These reports fall into two main 
categories: Draft reports and Player reports. Both of these categories and associated reports are described in the 
following sections.  

 

Draft Reports 

 
There are two different draft reports current available in PC Drafter. These two reports are the Draft Results report and 
the Team Rosters report. Both of these reports are listed under the Reports->Draft Reports menu option. These reports 
can either be used after your draft to act as a recap of the completed draft, or during the draft to give you a hard-copy 
overview of the current draft. The data contained in each of these reports is outlined below.  

Draft Results  

Team Rosters  

 

Draft Results Report 

 The Draft Results report is designed to show an overview of the existing draft. You can 
select either an individual round or team to display, or you can choose to print out the entire 
draft. If you do not have a computer available at your draft, you could use the Draft Results 
report to print out the entire draft order so that you could manually track the draft progress.  

See our Cheat Sheet Tips for recommendations on sorting and printing reports in Excel. While this is written for Cheat 
sheets, the same technique applies to any report generated in pcDrafter. 

 

 

Team Rosters Report 

 The Team Roster report is designed to show a breakdown of each league team. The players 
can be sorted by name, position, points, or power, depending on how you want to view the 
data. You can print out the entire league to view a breakdown of all the rosters or simply print 
out an individual team. Once the draft is complete, this is the best report to print the results of 
the draft in an easy-to-view form.  

See our Cheat Sheet Tips for recommendations on sorting and printing reports in Excel. While this is written for Cheat 
sheets, the same technique applies to any report generated in pcDrafter. 

 
 

Player Reports 
The player reports provide the details for different views of all the player data imported, added, or modified in PC Drafter. 
Most reports are available as TXT files (plain text), to open, read and print in your word process (like Microsoft Word or 
Notepad), or in CSV format so that you can read, print or manipulate it in a Spreadsheet application (like Microsoft Excel). 
These reports are listed under the Reports->Player Reports menu option.  
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Player Reports Available: 
• Cheat Sheet (Standard) : A handy backup in case your computer fails 

• Cheat Sheet (Auction)  

• Top 100 (Standard): similar to Cheat Sheet, but only the top 100. 

• Top 100 (Auction): also similar to Cheat Sheet, just the 100 highest auction values. 

• Full Player Statistic Report: a comprehensive CSV file of all player data 
 

See our Cheat Sheet Tips for recommendations on sorting and printing reports in Excel. While this is written for Cheat 
sheets, the same technique applies to any report generated in pcDrafter. 

 

 

Cheat Sheet (Standard): 

 The Standard Cheat Sheet report displays the players along with their points and SVB power 
projections. If you do not have a computer available at your draft, you could still create the 
cheat sheets for each of your positions so that you would have your SVB power rankings 
available.  Note that the report is saved in a text file (.txt), usually in the same directory as 
your league file.  To use the cheat sheet, open this text file in Notepad to print it, or more 
creatively, you can save it as a CSV file and open it in Excel or other spreadsheet to sort by 
position, price, or player name. 

 

See our Cheat Sheet Tips for recommendations on sorting and printing your cheat sheet! 

 

Cheat Sheet (Auction): 

 The Auction Cheat Sheet works identically to the Normal Cheat Sheet with the exception 
that the calculated player value is also added to the report. In this way, you can generate a 
cheat sheet for your auction leagues if you will not have a computer available. This report will 
only be available if you have configured an auction league. Note that the report is saved in a 
text file (.txt), usually in the same directory as your league file.  To use the cheat sheet, open 
this text file in Notepad to print it, or more creatively, you can save it as a CSV file and open it 
in Excel or other spreadsheet to sort by position, price, or player name. 

 

Figure 32. Select the Auction Cheat Sheet from Reports 
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Cheat Sheet Tips 
We certainly recommend using pcDrafter live in your draft, so that you can take full advantage of the software’s dynamic 
recomputations.  Whether you’re drafting in a standard league and using the power of the Gold algorithm, or running an 
auction league and watching the remaining funds of all your opponents, pcDrafter really is designed for having your PC or 
laptop at your draft.  But there are leagues where that’s not allowed, or maybe you’re a "belt and suspenders" person and 
you need an insurance policy in case the laptop dies mid-draft.  Enter the old standby: the Cheat Sheet!  Unlike a 
magazine cheat sheet, pcDrafter’s cheat sheets are optimized for the specific scoring rules of your league, and updated 
with the latest player projections from 4for4.com.   

If you can’t have pcDrafter with you in the draft, here’s how to get the most from your Cheat Sheets: 

1. Create cheat sheets from the "Reports" menu. Choose either auction or standard, depending on your league 
type. 

 

Figure 33. Choose Cheat Sheet from the Reports menu. 

 

 

2. Save your cheat sheet as a CSV file.  In this example, we’ll show you the auction cheat sheet, but it’s the same 
for standard draft leagues (minus the player price).  Use the "Save as type" drop-down to choose the "Comma 
Separated Files (*.csv)" file type. Enter a file name, and click save to place the file in the same directory as your 
league files. 
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Figure 34. Save As CSV 

 

3. Find your new file using Windows Explorer or "My Computer."  Usually it’s in the directory "C:\Program Files\ 
PCDrafter20XX\ LeagueFiles" where 20XX is the current year.  Double-click the CSV file to open it in Excel. 

 

Figure 35. Locate the CSV File and Open it in Excel. 

 

 

4. In Excel, Choose "Data" in the top menu, then "Sort".   
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Figure 36. Choose "Sort" from Excel’s "Data" menu. 

 

5. There are many ways to sort and arrange your players. One useful example is to first sort by position 
descending (so Defense & Kickers are last), then by SVB descending (so that high-value players are first), then 
by last name ascending (so among tied players, it’s alphabetical). This is shown below. 

 

Figure 37. Excel Sort Options for Cheat Sheets 

 

6. Adjust the column widths to display names, points, ADP etc. as you wish. You may want to delete the "Gold" 
column, since the Gold rank really only applies to the first pick of the first round, and would be dynamically 
recalculated after each pick if you had your PC with you in the draft. 
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Figure 38. Excel Column Width Adjustment 

7. Excel has many print options that allow you to preview your output and  break pages with each new position. 
From the print preview, choose "Page Break Preview" and drag the page breaks to where you want them.  In 
this example, WR’s take 3 pages, TE’s take 2, RB’s fit on 2.5, QB’s take 1 page, and D & K all fit on 1 page.  

 

Figure 39. Excel Print Preview and Page Break Preview Button 

8. When your satisfied with your cheat sheet layout, print it.  You can see from these sorting, printing and adjusting 
steps that Excel is an extremely good tool for managing your cheat sheet.  That’s why we have not built print 
features into pcDrafter—we’re not ones to reinvent the wheel! 
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Figure 40. Adjust the Page Break location by Dragging the Blue Line 

 

 

Help 

 
There are a few other resources in PC Drafter listed under the Help menu. These include: 

o About – Displays the PC Drafter version, build date and registration info. 

o Register – Used to register PC Drafter. See the Registration section of this manual 

o Help Files – Launches the help system for PC Drafter 

o Website – Takes you to www.PCDrafter.com – a useful resource for checking on updates, FAQ (Frequently 
Asked Questions), and posting your issues or  wish-list items in our user forum. 
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Conclusion 
We have now covered the major functionality available to all draft types in PC Drafter. All of the functions, views, and 
dialogs outlined in the preceding section are integral to all PC Drafter leagues, except where specifically noted.  

In the following sections, we will describe the functionality specific to draft and auction leagues.  

In the Appendices, you’ll find information on the PC Drafter GOLD algorithm as well as some of the finer details of the 
statistics and reports used by PC Drafter.. 

 

Overview of Standard Draft Leagues 
The most common type of fantasy league is the standard draft league. In this type of league, owners are assigned draft 
positions before the start of the draft. During the draft, each owner selects a player when the draft proceeds to his or her 
pick. The main strategy in a standard draft is to know when to draft a particular player: too early, and you might miss 
someone more valuable. Too late, and they’re gone. Most owners have somewhat similar draft lists, and the timing of the 
selections is important. Note that PC Drafter’s player file, updated through 4for4.com, tracks the latest Average Draft 
Positions for every player, and this will be how the majority of your ill-advised opponents draft.  The really outdated 
opponents will use an average draft position list that isn’t even up-to-date!   

Standard drafts are also easier to coordinate than auction drafts, as the real-time interaction is not quite as important. For 
this reason, most internet based leagues are standard draft leagues.  

 

Setting up a Standard Draft League 
In the Getting Started section, we described how to set up a new league, so we will not cover the league setup in detail at 
this point. As a reference, the following steps should be taken to configure your draft:  

1. Use the "Setup League" button to launch the league setup wizard and complete the 
seven screens, choosing default information when no special cases exist. 

2. Use the "Refresh Players" button to load the latest projections on NFL players.  If you 
have a registered copy of PC Drafter, these statistics will be the most up-to-date 
available, provided through 4for4.com 

3. Make customizations to your league’s team names, scoring, and player data as 
appropriate. 

4. Conduct a mock draft to test your strategies, or begin the live draft. 
 
At this point, you have entered enough information for PC Drafter to begin your draft. You may want to review the PC 
Drafter Options screen to determine if your highlighting and draft options are set appropriately. If you have the 
highlighting options enabled, you should see your team highlighted in green in the Draft List.  

 

You may find that since you created your league, you may have to reconfigure your draft. This could occur for any number 
of reasons such as a new team joining your league, a change in the roster requirements, a change in the draft order, or a 
trading of draft picks. PC Drafter provides two different ways to reconfigure your draft to meet your league needs. You can 
either completely reconfigure your entire draft or simply adjust the draft order for an individual round. Both of these 
choices are described in the following sections.  

Reconfiguring the Draft  

Modifying the Draft Order  
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Reconfiguring the Draft 
Reconfiguring your draft allows you to change the length of the draft or reset the draft order of every round. It should be 
noted the reconfiguring a draft that has already begun will reset the entire draft. Reconfiguring your draft should only be 
done if these are major changes you need to make in preparation for your draft.  

The other option is to modify the draft order. This option leaves the drafted players alone, but is only for changing one or 
two specific rounds in the draft.  We’ll assume you need to change every round in your draft: 

o Select the Edit->Configure Draft… menu option will open the Draft Setup dialog pictured in Figure 41.  

o When reconfiguring your draft, you have the following options available in the Draft Setup dialog:  

  
Figure 41, Draft Setup 

Roster Size: The roster size limits are based on the values that were entered during the position configuration of the 
League Setup Wizard. The minimum value that can be entered is the sum of the Min values entered for 
each position. The maximum value that can be entered in the sum of the Max values entered for each 
position. The roster size will determine the number of rounds in the draft.  

Draft Type: The style of the draft. The two choices currently available are serpentine and cyclical. While these 
choices may not meet the requirements for every league, they can be used as the starting point for 
initial assignment of the draft positions. Individual rounds can later be adjusted using the Modify Draft 
option described in the next section.  

Draft Order: The Draft Order list displays the draft order for the first round of the draft. The team order in the proceeding 
rounds will be adjusted based on the Draft Type selected. To modify the draft order, select a team in 
the Draft Order list. You should then use the Move Up and Move Down buttons to adjust the initial 
draft order.  

Once you have adjusted the draft order to meet your league requirements, you should press the OK button to reconfigure 
your draft. If you decide not to change your existing draft, you should select the Cancel button. 
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Modifying the Draft Order 
Rather then reconfiguring the draft, there may be times when you need to modify individual draft rounds. This would be 
the case if trades have occurred before the draft began or if your league uses a draft style other than serpentine or 
cyclical.  Unlike Configure Draft, Modifying the Draft Order will not reset the existing draft. Instead, any player already 
drafted will still be assigned to their original team. Both the team and drafted player will simply be assigned to a new draft 
position. These changes will be reflected in the Draft List Window in the main PC Drafter screen.  

Quick note: Use Configure Draft to modify the draft order across all rounds. Use Modify Draft Order to change the draft 
order within specific rounds only. 

 

o Select the Edit->Modify Draft… menu option to modify an individual draft round. You will be presented with 
the Draft Order dialog pictured in Figure 42.  

  
Figure 42, Draft Order 

 
You have the following options available when modifying your draft order:  

Draft Round: The Draft Round drop-down list at the top of the dialog allows you to select the draft round to modify. You 
can modify any number of rounds once you have opened the dialog. Only the currently selected 
round will displayed.  

Draft Order: The Draft Order list displays the draft order for the selected round of the draft. To modify the draft order, 
select a team in the Draft Order list. You should then use the Move Up and Move Down buttons to 
adjust the draft order.  

Once you have adjusted the draft order to meet your league requirements, you should press the OK button to modify your 
draft. If you decide not to change your existing draft, you should select the Cancel button.  

Once the league rules are set, the players are updated, and the draft is configured, you can begin a draft. PC Drafter 
provides three primary draft options:  

1.  Manually drafting any player.  
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2.  One-click acceptance of PC Drafter’s  top draft pick.  

3.  Allowing PC Drafter to automatically complete an entire draft in Mock Draft.  

 

Option 1 is the most common option during your live draft as you keep record of your opposing team picks. In this case, 
you find players and assign them to the appropriate team as each owner makes his or her selection.  

Options 2 and 3 allow PC Drafter to use the calculated player rankings and the league roster requirements to determine 
the best player to choose for the current pick. These options are best suited for use during your draft preparation. Each of 
these options will be described in the following three sections.  

 

Draft A Player 
The most common method of selecting a player during a draft is simply to manually draft the player. A player can be 
drafted in six different ways.  Choose the one you’re most comfortable with! 

1. For the recommended pick, that is, the player shown in the "pcDrafter Highly Recommends Selecting" box, 
just click the grey button labeled "Draft". 

2. Double-click the player name in the Available Player List. 

3. Highlight the player in the Available Player List and select the Draft->Draft Player… menu option.  

4. Highlight the player in the Available Player List and press the right mouse button. Then select the Draft 
menu option to draft the player.  

5. Highlight the player in the Available Player List and use the mouse to drag and drop the player into the Draft 
List.  

6. Use the Find Player view to find the player and press the Draft button to draft the player.  

 

In all of these cases, the selected player will be assigned to the next open draft pick in the round that is currently 
displayed in the Draft Selections List on the main PC Drafter screen.  Note that you may draft players into specific 
positions, especially in a Keeper-style league, by changing the default Draft options by using the menu choice "Edit" then 
"Options" and select the "Draft" tab, explained further below. 

PC Drafter verifies that the team who has selected the player has not violated any roster constraints as defined in the 
league rules and the position rules. In addition, a player drafted by your team may have additional verification performed, 
as defined in the PC Drafter Options screen.  

No matter which approach you use, you will be prompted with the Draft Pick dialog (pictured in Figure 43) to confirm your 
draft selection. This dialog can be disabled using the PC Drafter Options dialog.  
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Figure 43, Draft Pick Dialog 

 

Most of the information contained on this screen is a recap of the player to be drafted. The only advantage to not disabling 
this dialog is that you can select a specific pick for this player if you do not automatically want to draft the player for the 
next available pick. This could be useful for three purposes.  

1.  If a previous pick was incorrect and the owner wants to draft another player, you can use the Draft Pick dialog 
to replace the existing player at that draft pick. The original player will again be available for drafting.  

2.  If an owner misses a pick for some reason, the next owner can then draft his player for his pick, skipping the 
current pick until the previous owner can make his selection.  

3. If you are in a keeper league and need to draft players to specific rounds, like the keepers, in preparation for the 
live portion of the draft. 

 

After each player is drafted, the Available Player List, the Draft Selections List, and any open views will be updated 
with the current information and the power rankings are recalculated. Using this approach, you can continue to draft 
players until your draft is complete.  

 

Mock Draft Window 
During your draft preparation, you may want PC Drafter to complete a mock draft using your player rankings and league 
settings. Using this approach, PC Drafter will choose the highest ranking player that can be drafted for any team using the 
rules defined in the Position dialog and the PC Drafter Options screen. For more reasons to use the Mock Draft, see 
Mock Drafts in the the Appendices. 

To have PC Drafter simulate a draft, select the Gold Mock Draft button, or choose Draft->Mock Draft… menu option. 
You will be presented with the Mock Draft Progress dialog pictured in Figure 44.  
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Figure 44, Automatic Draft Progress 

The best use of Mock Draft is to draft against opponents using either the Average Draft Position method (most), or the 
Simple Value Based Draft (more sophisticated). If everyone in your league uses PC Drafter, then you would run mock 
drafts with Gold against Gold. Select your opponent’s draft evaluation method, and your own. Our suggestion is ADP for 
other teams, and Gold for yourself, as shown above. 

After you select the Start button, the progress bar will update as each player is drafted. You can pause the draft at any 
point using the Stop button. Restarting the automatic draft will resume the draft with the current draft pick.   

When the draft is complete, the Start and Stop buttons will become disabled and the status of the draft will be 100%.  

You have the option to stop the automatic draft every time PC Drafter reaches a pick for your team. This could be used for 
running a mock draft where you would still like the opportunity to make the picks for your team, or at least pause to review 
PC Drafter’s recommendation.  Note that you will need to close the Mock Draft progress window, make your selection, 
then restart the mock draft with the "Mock Draft" Gold button. 

 

REMEMBER: You must tell PC Drafter which team is yours during the setup league wizard (step 6) or by using the Edit-> 
League -> My Team drop-down box. Otherwise, the automatic draft picker will continue through all teams 
without pausing for you to pick manually. 

 

Closing the Automatic Draft Progress dialog will then update the Available Player List, Draft List, and any open views 
with the draft results. 

 **NOTE: During the automatic draft, no other windows besides the progress window will update.  

 

Automatic Pick 
During a Mock Draft, pcDrafter defaults to automatically picking the best available player for you and your opponents.  
The key, however, is how pcDrafter arrives at the best available player! 
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In a Mock Draft, pcDrafter defaults to picking the best available player for YOUR team (see configuring your league), 
based on the Gold algorithm.  pcDrafter picks players for the other teams based on either average draft position or simple 
value based drafting (SVB).  You can configure this in the mock draft settings window, shown below. This window is 
presented when you click on the gold "Mock Draft " button in the center of the gold button toolbar.   pcDrafter can be set to 
automatically stop and await your draft choice, or proceed directly with the top choice by the draft method you have 
selected (ADP, SVB or Gold). 

 

 

Figure 45, Mock Draft Settings 

 

Note: the Mock Draft button is not available when the draft type has been configured for an Auction (because who can 
predict how an auction would play out??), or if your draft is already underway (see reseting a draft). 

During a Live Draft, automatic drafting is not allowed, simply because you’ll need to confirm each draft selection either 
made by you or your opponents. 

 

Undrafting a Player 
In some cases, undrafting a player may be as important to your draft as drafting a player. There are few drafts that occur 
without somebody making at least one mistake when selecting a pick. 

PC Drafter provides two ways to undraft a player once they have been drafted.   

1. Select the pick in the Draft List and select the Draft->Undraft Player… menu option.  

2. Select the pick in the Draft List and press the right mouse button. Then select the Undraft Player… 
menu option.  

 

With either of these options, you will be prompted to verify that the player should be undrafted. The player will again be 
listed in the Available Player List and all views will be updated.  
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Resetting the Draft 
You may want to reset your entire draft at some point. This would be true if you are running mock drafts and want a quick 
way to start over. In this scenario, you should select the Draft->Reset Draft menu option. This will cause all draft picks to 
be cleared and all players to be available in the draft. While it is not likely that this option would be used during your 
official league draft, it is useful when preparing for your draft.  

Special note for Keeper Leagues: your keeper choices will also be reset, since they are draft picks in a certain order.  
It’s best to make a backup of your league file after you have assigned all keepers, but before doing a mock or live draft. 
Then, when you are working with mock drafts, use the "save as…" function under the file menu to save working drafts 
under a different file name.  Run your mock draft, then when you’re done, reopen the league file backup you made before 
the "save as".   

 

Trades 
There are few fantasy drafts that occur that do not involve trades. PC Drafter provides the option of trading any number 
players or draft picks. To begin a trade, select the Draft->Trade… menu option. You will be presented with the Trade 
dialog pictured in Figure 46. Note that trades can involve any combination of players and future draft picks (i.e.- I’ll give 
you Larry Johnson plus my #2 pick in the 3rd round for Shaun Alexander plus your #10 pick in the 4th round.) 

  

Figure 46: Trade Dialog 

 

The left side of the Trade dialog displays the players and draft picks associated with one league team. The right side of 
the screen displays the players and draft picks associated with a second league team. You can use the League Team 
drop down boxes to select the league teams to participate in the trade. To complete a trade, you select the players or 
picks involved in the trade from both teams and press the Trade button. The players and picks will be traded and both 
teams will be updated with the new information. All available views will be updated with the results of the trade.  

There are a two items to note when trading in PC Drafter:  

1. The total number of players or picks must be the same for both teams. This is to ensure that all teams 
maintain the same roster size.  

2. All roster requirements will be enforced based on the rules you had configured for each position. This is 
to ensure that all rosters are valid.  
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PC Drafter also provides an option to evaluate a potential trade. This can be used to validate a trade if you are unsure 
whether to proceed. To evaluate a potential trade, select the players and picks that will be involved in the trade and press 
the Evaluate button.  

After pressing the Evaluate button, you will be presented with the Evaluate Trade dialog pictured in Figure 47.  

  

Figure 47: Evaluate Trade Dialog 

 

The Evaluate Trade screen displays the possible results of the trade, as well as comparing the value of players involved. 
After viewing the results, click the "X" close-window button at the top of the screen to close this window. You can then 
either approve or modify the trade.  

The items displayed in the Evaluate Trade dialog are listed below:  

Trade Analysis:  This section describes the trade and displays which team may benefit most from the trade based on 
the player projections.  

Team 1 Players: The players that would potentially be traded to the first team. If draft picks are involved in the trade, 
PC Drafter makes an estimation of the player that may be drafted with that pick.  

Team 2 Players: The players that would potentially be traded to the second team. If draft picks are involved in the 
trade, PC Drafter makes an estimation of the player that may be drafted with that pick.  

 

Considering only these factors, you would accept any trade that results in a higher power number for your team. 
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Additional Note: Some trades are more complex than can be represented with this tool. For the brave and computer-
savvy, the PC Drafter forum, accessed from the PC Drafter website, contains information on manually editing your league 
file to accomplish a complex trade.   Try it! But make a backup first!! 
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Auction Draft Leagues 
PC Drafter includes many features to help you excel in your Auction-league draft.  The key difference is that players can 
be up for bid in any order, purchased by any manager at any time.  So there’s not a draft order, just a process of 
recommending a player for auction, and throwing down your money until the last bidder triumphs (or overpays). 

Note that the Gold algorithm does not apply to auctions: Gold heavily emphasizes the top select players, and as such, 
would tend to overvalue the best players, whereas in an auction format, there are no bad players: just really cheap ones!   

The following topics highlight the key features of pcDrafter’s auction tools: 

Auction Overview  

Setting up an Auction League  

Position Configuration  

Reconfigure an Auction Draft  

Running an Auction Draft  

Draft A Player in Auction  

Trades in Auction  

See Also: 

Appendix F: Auction Price Calculations  

  

Overview of Auction Play 
In addition to standard draft leagues, PC Drafter also supports Auction drafts. In auction leagues, owners are not assigned 
draft positions before the start of the draft. Instead, each owner begins the draft with a certain salary cap and must bid on 
players. The main strategy in an auction league is to know ahead of time  what amount of your salary cap to spend on 
each player. Auction leagues are a bit more difficult in this regard, as person’s feelings and salary cap management add a 
different level of complexity (or fun) over the standard draft philosophy of selecting the best available player.  

To help you complete a successful auction draft, PC Drafter calculates a player value based on your league rules, team 
salary caps, and minimum bid requirements. This player value will be displayed in both the Available Player List and in 
the Player Editor when you have configured and auction draft. The player value is the maximum price that PC Drafter 
recommends for a given player. While you should always be free to use your best judgment, this value should provide a 
sanity check when you are caught up in the momentum of bidding for your favorite player. You should always remember 
to spend the least amount for any player as possible, so you should almost never start the bidding at the projected player 
value.  

 

Setting up an Auction League 

 
In the Getting Started section, we described how to set up a new league, so we will not cover the league setup in detail at 
this point. As a reference, the following steps should be taken to configure your draft:  
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1. Use the League Setup button to create your new league with a seven-step wizard. 

a. In this case, you should select Auction league as the type of draft.  

b. You should enter the starting salary cap for each league team.  

c. You should enter the minimum bid that can be placed for each player.  

2. Use the Edit->League… menu option to configure your league.  

3. Use the Edit->League Teams… menu option to adjust your league teams.  

a. Note: You can set the salary cap to a different value for each league team if you want to handicap 
certain teams.  

4. Use the Edit->Positions… menu option to configure the positions used in your league and your scoring rules.  

5. Update your player information by clicking the "Update Players" Gold button. Registered copies of PC Drafter 
will automatically pull in the latest data provided by the experts at 4for4.com.  

6. You may adjust and customize the projections if you see fit using the "Players" menu item, then choosing 
"Projection Grid. . . "  

 

Auction Position Configuration 

 
You will note that the League Team Configuration dialog is the same as what is presented for standard draft leagues. 
The Position Configuration dialog for auction leagues is pictured in Figure 48.  

 

  

Figure 48: Auction League Position Configuration 
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Previous versions of pcDrafter featured a "price" factor for each position in auction leagues. This has been updated with a 
stronger algorithm to remove the fuzziness of entering a price factor.  A detailed description of how a player price is now 
calculated can be found in Appendix F.  

 

Reconfiguring an Auction Draft 
Unlike standard drafts, there are few options for configuring an auction draft. Since there are not set draft positions, the 
only time you would need to reconfigure an auction draft is to reset a test draft you may have been performing.  

If this occurs, you can reconfigure the draft by selecting the Edit->Configure Draft… menu. This will immediately reset 
the draft.   

 

Running an Auction Draft 
Once the league rules are set, the players are imported, and the draft is configured, you can begin a draft. Unlike standard 
drafts, PC Drafter does not provide any automatic selection of draft picks. While PC Drafter provides the player value and 
power ratings, there is no way to accurately predict when players would be put up for auction, nor which teams would bid 
on specific players. PC Drafter will disable any menu options that are not available for auction leagues.  

 

Draft A Player in Auction 
Manually drafting a player is the only option for auction leagues due to the nomination and bidding process required by 
most auction leagues. In most leagues, a player is nominated and all teams bid on that player. This is the format that is 
most closely enabled in PC Drafter.   

A player can be nominated in five different ways. These are identical to drafting a player in a standard league.  

1. Double-click the player in the Available Player List.  This is the most direct approach. 

2. Highlight the player in the Available Player List and select the Draft->Draft Player… menu option.  

3. Highlight the player in the Available Player List and press the right mouse button. Then select the Draft 
menu option to draft the player.  

4. Highlight the player in the Available Player List and use the mouse to drag and drop the player into the 
Draft List.  

5. Use the Find Player view to find the player and double-click the player’s name among those players 
found.  

 

When a player is nominated, you will be prompted with the Auction Draft Pick dialog pictured in Figure 49. This screen 
contains the interface for actually bidding and drafting the player.  
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Figure 49. Auction Draft Pick Dialog 

 

The following items are displayed in the Auction Draft Pick screen:  

Player Information: The items in this category give the general pick information. This includes the nominated player, the 
current draft pick, the points for the player, and the maximum estimated value that PC Drafter has 
calculated for this player.  

Team Information:  This list displays all the league teams. It also displays the remaining salary cap for each team and the 
maximum amount each team can spend on the nominated player.  

League Team: The team that is currently selected in the Team Information list.  

Bid Amount:  This is where you will enter current bid for the player.  

Draft:  Press this button to draft the player for the selected team and entered bid amount.  

Cancel:  Cancels the drafting of this player.  

Some important items to note about the Auction Draft Pick screen:  

1. If a team cannot draft a player due to league roster requirements, the value of 0 will be displayed in the 
Maximum column of the Team Information list and the team will be highlighted in red.  

2. A team will be highlighted in blue if they have already drafted the minimum number of players at a 
position.  

3. Your team will be highlighted in green in the Team Information list if the highlight option is chosen in the 
PC Drafter Options dialog.  

 

Once a player is drafted, the amount bid on the player will be removed from the team salary cap (deducted from 
remaining funds) and all of the appropriate views are updated with the new information.  

The draft will continue with the drafting of players using this approach until all team have been completed.  
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Trades in an Auction 

 
As with standard drafts, there are few auction drafts that do not involve trades. PC Drafter provides the option of trading 
any number players or money. To begin a trade, select the Draft->Trade… menu option. You will be presented with the 
Trade dialog pictured in Figure 50.  

  

Figure 50. Auction Trade Dialog 
 

The left side of the Trade screen displays the players, money, and draft picks associated with one league team. The right 
side of the Trade screen displays the players, money, and draft picks associated with a second league team. You can use 
the League Team drop down boxes to select the league teams to participate in the trade. To complete a trade, you select 
the players involved in the trade from both teams, and add any additional money involved in the trade and press the 
Trade button. The players and money will be traded and both teams will be updated with the new information. All 
available views will be updated with the results of the trade.  

There are a few items to note when trading in an auction league:  

1. The same number of players do not have to be traded between teams. This is due to the fact that that 
the draft order is not set, so a team could draft several players later.  

2. All roster requirements will be enforced based on the rules you had configured for each position. This is 
to ensure that all rosters are valid.  

3. PC Drafter will not allow a trade that would cause you to run out of salary cap space before drafting the 
minimum number of players at every position.  

4. It is possible that a trade would allow one team to exceed their starting salary cap if money was involved 
in the trade. In this case, the team may have more currently available money than the initial salary cap.  

 

If the draft is reconfigured, all teams are reset to the initial salary cap.   
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PC Drafter also provides an option to evaluate a potential trade for auction leagues. This can be used to validate a trade if 
you are unsure whether to proceed. To evaluate a potential trade, select the players and money that will be involved in the 
trade and press the Evaluate button.  

After pressing the Evaluate button, you will be presented with the Evaluate Trade screen pictured in Figure 51.  

 

  

Figure 51. Auction Trade Evaluation 

 

The Evaluate Trade screen displays the possible results of the trade, as well as comparing the value of players and 
money involved. After viewing the results, click the X button at the top of the screen to close this window. You can then 
either approve or modify the trade.  

The items displayed in the Evaluate Trade dialog are listed below:  

Trade Analysis:  This section described the trade and displays which team may benefit most from the trade based on 
the player projections and money involved in the trade.  

Team 1 Players: The players that would be traded to the first team.  

Team 2 Players: The players that would be traded to the second team.   

Additional Note: Some trades are more complex than can be represented with this tool. For the brave and computer-
savvy, the PC Drafter forum, accessed from the PC Drafter website, contains information on manually editing your league 
file to accomplish a complex trade.   Try it! But make a backup first!! 
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Final Word 
While reading this document will give you a good overview of PC Drafter, the best way to learn any program is to begin 
running the program and walk through the screens outlined in this document. Above all, remember that the PC Drafter 
website always contains the latest FAQ (Frequently Asked Questions), program updates, and the active forum for posting 
or browsing issues and tips. 

There are a number of Appendices at the end of this documentation that can serve as your quick reference guide to many 
of the setup functions outlined in this document. Please take the time to review this information.  

Thank you once again for selecting PC Drafter to help you with your fantasy draft. We are constantly looking for ways to 
improve the program. If you have any suggestions, please visit our site at www.pcDrafter.com and let us know what 
additional features you would like to see.  

Good Luck!  

The PC Drafter.com Team 
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Appendices 
Appendix A: Player Statistics in PCDrafter 
Table A lists each of the statistics currently supported by PC Drafter, accessible via: (*) the Player Projection Grid, (+) the 
Player Editor or (!) only available from the Player File Update. 

Statistic  Definition  

Position (+) Position played 

NFL Team (+) NFL team name 

Age (!) Player’s age, if known 

Schedule Strength (+) Strength of Schedule: Very Easy, Easy, Average, Difficult, Very Difficult, NA for Def 

Salary (!) Current salary, if known. Reserved for future use. 

Completions (*) Number of completions.  

Incompletions (*)  Number of incompletions.  

Passing Yards (*) Number of passing yards.  

Passing Touchdowns (*) Number of passing touchdowns.  

Long Passing Touchdowns (*) Number of long passing touchdowns.  

Passing Bonus (*) Number of times the player will achieve a passing bonus.  

Rushing Attempts (*)  Number of rushing attempts.  

Rushing Yards (*)  Number of rushing yards.  

Rushing Touchdowns (*)  Number of rushing touchdowns.  

Long Rushing Touchdowns (*)  Number of long rushing touchdowns.  

Rushing Bonus (*)  Number of times the player will achieve a rushing bonus.  

Receptions (*) Number of receptions.  

Receiving Yards (*)  Number of receiving yards.  

Receiving Touchdowns (*) Number of receiving touchdowns.  

Long Receiving Touchdowns (*) Number of long receiving touchdowns.  

Receiving Bonus (*)  Number of times the player will achieve a receiving bonus.  

Return Attempts (*)  Number of punt or kickoff attempts.  

Return Yards (*)  Number of punt or kickoff return yards.  

Return Touchdowns (*)  Number of punt or kickoff return touchdowns.  

Extra Points (*)  Number of extra points.  

Missed Extra Points (*)  Number of missed extra points.  
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Field Goals (*)  Number of field goals.  

Long Field Goals (*)  Number of long field goals.  

Missed Field Goals (*)  Number of missed field goals.  

2 Point Conversions (*)  Number of 2 point conversions.  

Interceptions (*)  Number of interceptions thrown (QB) or captured (Defense) 

Sacks (*)  Number of sacks.  

Fumbles (*) Number of fumbles. 

Fumble Recoveries (*) Number of fumble recoveries by defense.  

Safeties  (*) Number of safeties.  

Tackles (*)  Number of tackles.  

Passed Defended (*)  Number of passes defended.  

Blocked Kicks (*)  Number of blocked kicks.  

Defensive Touchdowns (*) Number of defensive touchdowns.  

Shutouts (*)  Number of shutouts.  

1-10 Points Allowed (*)  Number of games with 1-10 points allowed.  

11-20 Points Allowed (*)  Number of games with 11-20 points allowed.  

Over 21 Points Allowed (*)  Number of games with over 21 points allowed.  

1-200 Yards Allowed (*)  Number of games with 1-200 yards allowed.  

200-300 Yards Allowed (*)  Number of games with 200-300 yards allowed.  

Over 300 Yards Allowed (*)  Number of games with over 300 yards allowed.  

 

Key: : Statistics modifiable via: 

(*) the Player Projection Grid  

(+) the Player Editor  

(!) only available from the Player File Update   

 

There are a number of items to consider when configuring these statistics in PC Drafter to match your league settings.   

1. You will configure these statistics to match your league rules in the Position Editor.  

2. Not all positions will use the same statistics. For each position, you only need to set the Multiplier for the 
statistics the position will use.  

3. Different positions can configure different multipliers for the same position. For example, interceptions 
may be worth (–)3 points for quarterbacks and (+) 2 points for defensive players.  

4. The Multiplier can be modified at any time. The player points, power ratings, and values will be 
recalculated based on the new position settings.  
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5. When you edit a player in the Player Editor, only those statistics that were configured for that player’s 
position will be displayed to make the entry for player projections easier.   

6. If you import a player file that contains more statistical projections than your league uses, these 
projections will be maintained, but will not be used in the point calculations for your league.  

7. Note that a number of the statistics listed above such as the Bonus or Long statistics may be a 
combination of two or more statistics depending on your league. For example, your league may break 
out touchdowns scored by yardage where 20 yard, 30 yard, and 40 yards touchdowns are all worth 
different scoring amounts. In these cases, it would be nearly impossible to list all of the various scoring 
options available, so we presented one general statistic that could be used by averaging the projections 
for your particular league.  
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Appendix B - Default Scoring Rules 

 
When you configure your league using the New League Setup Wizard, you are presented with five sets of default 
Scoring Methods. Each of these methods provides a slightly different set of pre-configured scoring rules that will be 
applied to the positions you select. 

At any time, you can edit any of the scoring criteria that does not match your league rules by opening the Position Editor. 
However, selecting the default method that most closely matches your league rules will save you time when configuring 
your league. Each of the Scoring Methods is described below. 

Performance 1 (Default)  

Performance 2  

Basic 1  

Basic 2  

Yahoo Default Scoring  

FFTOC Scoring  

WCOFF Scoring  

ESPN Default Scoring  

Custom  

 

Performance 1 Scoring Rules 
In the Performance 1 default rules, both yardage and touchdowns are used to calculate the projected points for each 
player. There are also a number of defensive statistics configured. 

The default scoring rules for Offensive players are 

Passing Touchdowns  3 Points 

Passing Yards  1 Point for every 25 yards 

Rushing/Receiving Touchdowns  6 Points 

Rushing/Receiving Yards  1 Point for every 10 yards 

2Pt Conversions  2 Points 

The default scoring rules for Defensive players are: 

Defensive/Special Teams Touchdowns  6 Points 

Interceptions/Sacks/Fumble Recoveries  1 Point 

Safeties  2 Points 

Shutouts 14 Points 

1-10 Points Allowed  7 Points 

11-20 Points Allowed  3 Points 
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The default scoring rules for Kickers are 

Extra Points  1 Point 

Field Goals 3 Points 

 

Performance 2 Scoring Rules 
In the Performance 2 default rules, both yardage and touchdowns are used to calculate the projected points for each 
player. In addition to the scoring rules included with Performance 1, there are additional scoring rules for both offensive 
and defensive players. 

The default scoring rules for Offensive players are 

Passing Touchdowns 6 Points 

Passing Yards  1 Point for every 25 yards 

Interceptions  -2 Points 

Rushing/Receiving Touchdowns 6 Points 

Rushing/Receiving Yards  1 Point for every 10 yards 

Receptions  1 Point 

2Pt Conversions  2 Points 

Fumbles  -1 Point 

The default scoring rules for Defensive players are: 

Defensive/Special Teams Touchdowns  6 Points 

Interceptions/Sacks/Fumble Recoveries  1 Point 

Safeties  2 Points 

Shutouts  14 Points 

1-10 Points Allowed  7 Points 

11-20 Points Allowed   3 Points 

The default scoring rules for Kickers are 

Extra Points  1 Point 

Field Goals  3 Points 

Long Field Goals 4 Points 

Missed Field Goals -2 Points 
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Basic 1 Scoring Rules 
In the Basic 1 default rules, only touchdowns, extra points, and field goals will be 

used when calculating a players projected points. 

The default scoring rules for Offensive players are 

Passing Touchdowns  3 Points 

Rushing/Receiving Touchdowns  6 Points 

The default scoring rules for Defensive players are: 

Defensive/Special Teams Touchdowns  6 Points 

The default scoring rules for Kickers are 

Extra Points  1 Point 

Field Goals  3 Points 

 

Basic 2 Scoring Rules 
In the Basic 2 default rules, touchdowns, extra points, and field goals will be used when calculating a players projected 
points. In addition, there are performance bonuses configured for rushing, receiving, and passing yardage. 

The default scoring rules for Offensive players are 

Passing Touchdowns  3 Points 

Rushing/Receiving Touchdowns  6 Points 

Passing/Rushing/Receiving Bonus  3 Points 

The default scoring rules for Defensive players are: 

Defensive/Special Teams Touchdowns  6 Points 

The default scoring rules for Kickers are 

Extra Points  1 Point 

Field Goals  3 Points 

 

Yahoo Default Scoring 
 

The Yahoo Default Scoring Rules match the most common league rules used on Yahoo.com Fantasy Football leagues. 
You should still select the correct number of teams for your particular league. If any of these rules do not match your 
specific league, these default values can be modified in the Position Editor once the league has been configured. 

 

The default scoring rules for Offensive players are: 
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Passing/Rushing/Receiving/Return Touchdowns = 6 Points 

Passing Yards = 1 Point every 50 Yards 

Rushing/Receiving Yards = 1 Point every 20 Yards 

Interceptions = -2 Points 

Fumbles = -2 Points 

2 Point Conversions = 2 Points 

 

The default scoring rules for Team Defenses are: 

Defensive/Special Teams Touchdowns = 6 Points 

Interceptions/Fumble Recoveries = 2 Points 

Sacks = 1 Point 

Safeties = 2 Points 

Shutouts = 10 Points 

1-10 Points Allowed = 7 Points 

11-20 Points Allowed = 3 Points 

21+ Points Allowed = -1 Points 

 

The default scoring rules for Kickers are: 

Extra Points = 1 Point 

Field Goals = 3 Points 

Long Field Goals = 2 Bonus Points 

 

FFTOC Scoring 
The FFTOC Scoring Rules closely match the scoring rules used for the Fantasy Football Tournament of Champions 
at www.FFTOC.com . If you would like to change any of these scoring rules, these default values can be modified in the 
Position Editor once the league has been configured. 

 

The default scoring rules for Offensive players are: 

Passing/Rushing/Receiving/Return Touchdowns = 6 Points 

Passing Yards = .04 Point for each Yard 

Rushing/Receiving Yards = .10 Point each Yard 

2 Point Conversions = 2 Points 

 

The default scoring rules for Team Defenses are: 

Defensive/Special Teams Touchdowns = 6 Points 
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Sacks/Interceptions/Fumble Recoveries = 1 Point 

Safeties = 2 Points 

Shutouts = 15 Points 

1-10 Points Allowed = 10 Points 

11-20 Points Allowed = 3 Points 

 

The default scoring rules for Kickers are: 

Extra Points = 1 Point 

Field Goals = 3 Points 

 

WCOFF Scoring 
The WCOFF Scoring Rules closely match the scoring rules used for the World Championship of Fantasy Football. If you 
would like to change any of these scoring rules, these default values can be modified in the Position Editor once the 
league has been configured. 

The default scoring rules for Offensive players are: 

Passing Touchdowns = 4 Points 

Passing Yards = .05 Point for each Yard 

Interceptions = -1 Point for each Interception 

Rushing/Receiving Touchdowns = 6 Points 

Rushing/Receiving Yards = .01 Point each Yard 

Receptions Yards = 1 Point 

2 Point Conversions = 2 Points 

 

The default scoring rules for Team Defenses are: 

Defensive/Special Teams Touchdowns = 6 Points 

Sacks = 1 Point 

Interceptions/Fumble Recoveries = 2 Points 

Safeties = 2 Points 

Shutouts = 5 Points 

1-10 Points Allowed = 2 Points 

 

The default scoring rules for Kickers are: 

Extra Points = 1 Point 

Field Goals = 3 Points 

Long Field Goals = 2 Bonus Points 
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ESPN Default Scoring 
The ESPN Default Scoring Rules match the most common league rules used for ESPN Leagues. You should still select 
the correct number of teams for your particular league. If any of these rules do not match your specific league, these 
default values can be modified in the Position Editor once the league has been configured. 

 

The default scoring rules for Offensive players are: 

Passing Touchdowns = 4 Points 

Long Passing Touchdowns = 4 Bonus Points 

Rushing/Receiving/Return Touchdowns = 6 Points 

Long Rushing/Receiving Touchdowns = 6 Bonus Points 

Passing Yards = 1 Point every 25 Yards 

Rushing/Receiving Yards = 1 Point every 10 Yards 

Interceptions = -2 Points 

Fumbles = -2 Points 

2 Point Conversions = 2 Points 

 

The default scoring rules for Team Defenses are: 

Defensive/Special Teams Touchdowns = 3 Points 

Interceptions/Fumble Recoveries = 2 Points 

Sacks = 1 Point 

Safeties = 2 Points 

Shutouts = 10 Points 

1-10 Points Allowed = 7 Points 

11-20 Points Allowed = 1 Points 

21+ Points Allowed = -4 Points 

 

The default scoring rules for Kickers are: 

Extra Points = 1 Point 

Field Goals = 3 Points 

Long Field Goals = 2 Bonus Points 

Missed Field Goals = -2 Points 
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Custom Scoring Rules 
When you select Custom Scoring Rules in the League configuration wizard, no scoring rules whatsoever are applied to 
the positions you have selected. If you select this method, you will need to manually set the scoring rules for each 
position. Typically, this option would only be selected if you have a very unique set of scoring rules. 
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Appendix C - Player Statistics File Format 
The table pictured in Figure C lists the columns used in a comma-separated player file for PC Drafter, typically found in 
C:\Program Files\ PCDrafterXXXX\LeagueFiles\pcDraft.csv, where XXXX is the current year. A short description for each 
column is also included in the table. 

If you create a comma-separated file in a spreadsheet program rather than modifying  the file directly from PC Drafter, you 
should be sure to note the following guidelines. It’s best to start off with one of PC Drafter’s files and modify it for your 
conditions.  Otherwise, the file may not import properly. 

 

1. Each of the columns must be included in the file in the exact order presented in the table. 

2. The first five columns (marked with an ‘*’) are required to contain data.  

3. No two players can have the same First Name and Last Name in the same team.  

4. Not all statistics must be entered for every player. However, after you have completed entering your 
projections, it is advised that you enter a 0 for any unused column. 

5. If you enter projections for a player for a specific statistic, and use this player file into a league that does not 
support that statistic, the projection will be saved but will not be displayed in the Player Editor. If you later 
modify the scoring rules for your league, these projections will be used automatically. 

 

Column Name  Description  
PlayerID Unique ID for this player. Usually last name+first initial+sequential number* 
First Name  First name of the player.*  
Last Name Last name of the player.* 
Position  Position of the player.*  
NFL Team  NFL Team of the player.*  
Age  Player age, if known 
Schedule Strength  Strength of Schedule: Very Difficult to Very Easy, or "NA for Def" 
Salary  Player salary, reserved for future use. 
ADPRank Average Draft Position rank 
Static Auction A multiplier used in computing auction values, from 0 to 1. 
Comps  Number of completions.  
Incomps   Number of incompletions.  
Pass Yds  Number of passing yards.  
Pass Tds  Number of passing touchdowns.  
Long Pass Tds  Number of long passing touchdowns.  
Pass Bonus  Number of times the player will achieve a passing bonus.  
Rushes  Number of rushing attempts.  
Rush Yds  Number of rushing yards.  
Rush Tds  Number of rushing touchdowns.  
Long Rush Tds  Number of long rushing touchdowns.  
Rush Bonus  Number of times the player will achieve a rushing bonus.  
Receptions   Number of receptions.  
Rec Yds  Number of receiving yards.  
Rec Tds  Number of receiving touchdowns.  
Long Rec Tds  Number of long receiving touchdowns.  
Rec Bonus  Number of times the player will achieve a receiving bonus.  
Returns   Number of punt or kickoff attempts.  
Ret Yards  Number of punt or kickoff return yards.  
Ret TDs  Number of punt or kickoff return touchdowns.  
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ExPt  Number of extra points.  
Missed ExPt  Number of missed extra points.  
FG  Number of field goals.  
Long FG  Number of long field goals.  
Miss FG  Number of missed field goals.  
2Pts  Number of 2 point conversions.  
Int  Number of interceptions.  
Sack   Number of sacks.  
Fum  Number of fumbles.  
Fum Rec  Number of fumble recoveries.  
Safety  Number of safeties.  
Tackles   Number of tackles.  
Pass Def  Number of passes defended.  
Block Kick  Number of blocked kicks.  
Def TD   Number of defensive touchdowns.  
Shutouts  Number of shutouts.  
1-10 Pts  Number of games with 1-10 points allowed.  
11-20 Pts  Number of games with 11-20 points allowed.  
21 Pts  Number of games with over 21 points allowed.  
200 Yds  Number of games with 1-200 yards allowed.  
200-300 Yds  Number of games with 200-300 yards allowed.  
301 Yds  Number of games with over 300 yards allowed.  

Figure C: Player File Format 
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Appendix D - Draft Types 
 

PC Drafter supports two primary draft types. You select the draft type in the League Setup Wizard when you create a 
new league. The draft type you select will affect the way you draft players and how PC Drafter calculates the player 
rankings.  

Note that once a draft type has been selected, it cannot be changed. Your only option would be to create a new league 
with a different draft type. 

 

Each of the draft  types is described in the following section.  

Standard Draft (Serpentine, Cyclical, or customized.  Keeper leagues are permitted here) 

Auction Draft (no draft order: managers bid on each player in an open format.  Keeper leagues also permitted here) 

Mock Draft (not a draft type, but an automated draft to simulate a live standard draft) 

 

Standard Draft 
Most leagues use a standard draft method. In this method, each owner has an assigned draft position when they can 
select any available player. Each team has a set number of roster positions that can be filled with some number of 
players. The draft is complete once every owner has drafted his allotted number of players. Trades are allowed, but must 
contain equal number of players or draft positions exchanged between teams. 

 

The two most common ways to run a standard draft is by using either a Serpentine or Cyclical draft style. In a 
Serpentine draft, the first round will go from the first player to the last player. The next round will then proceed from the 
last player to the first player. The following rounds follow the same pattern so that the order of selections is reversed every 
round.  

 

In a Cyclical draft, the same draft order is used for every round. The first player to draft in the first round will be the first 
player to draft in every round. 

 

Some leagues have various keeper trades and randomization such that the draft order does not obey either Serpentine or 
Cyclical. In these cases, the draft order is customized by Modifying the Draft Order. 

 

While PC Drafter will configure your standard draft using one of these selections by default, you can modify the draft order 
for any round should your league use a different draft setup. 

 

Auction Draft 
In an auction draft, there are no assigned draft positions. Instead, each team is allocated an initial salary cap (total 
budget) that is used to bid on players. Each team has the opportunity to draft any player, as long as they have an open 
roster position and enough remaining salary cap space to purchase the player. An auction draft is completed when either 
all of the available roster positions are filled, or when every team has exhausted their initial salary cap. Trades are allowed 
in auction drafts, and may contain both players and money in an amount agreeable by league rules. 
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pcDrafter has a sophisticated, robust algorithm for computing the maximum bid price for auction-league players. To see 
an explanation of this algorithm, please refer to our Auction Price Calculation appendix. 

 

Mock Drafts 

The Mock Draft is available in standard drafts. In addition to helping you crush your opponents during your draft, pcDrafter 
will also help you prepare for your draft and gain a HUGE edge. Looking at mock draft results in a magazine or online can 
be helpful. But actually participating in a Mock Draft with your rules and your league parameters is exponentially better!   

With pcDrafter, select the Mock Draft button and in seconds you’ll see a draft unfold before your eyes. You’ll be able to 
participate and battle against Mock Drafter as it builds the rosters for the other teams in your league. Have you ever 
wondered what the real consequences are of going with an elite QB like Peyton Manning early in round one?  

 

How about drafting the two best Fantasy receivers in the NFL (ex: Steve Smith and Chad Johnson) from the 12th spot? 
Could it work? Is it actually good, bad or doesn’t it matter as much as some might have you think? How about drafting TE 
super-stud Antonio Gates early? Can you recover if you reach for him in the 2nd round then take four RBs in a row after? 
How about if you take him in the third round?   

 

In minutes, the MockDrafter inside pcDrafter will get you answers and insights. If you’re really serious about your draft, 
and we know that you are, take MockDrafter out for a test drive BEFORE YOUR DRAFT and you’ll leave no stone 
unturned. Try bold drafting ideas, do a number of practice runs and get ultra comfortable will all kinds of situations.  

See Also: Mock Draft Window for how to configure the mock draft 
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Appendix E - Power Calculations 
 

The power rankings are a value assigned to a player that compares him to other players not only at the same position, but 
also players at other positions.  This section explains how pcDrafter ranks players, first with the simple value based 
method, then with the more dynamic Gold method. The most common valuation method is simple value-based drafting. 
It is easy to compare players at the same position during the draft. You simply need to look at which player you think will 
score more point during the season. If the choice is between a running back projected to score 300 points and a running 
back projected to score 200 points, your choice is obvious. However, there are few leagues that draft one position at a 
time. There is a time in every draft where you have to decide between comparable players at different positions. The 
value-based system can help you determine which of these players is the best choice for your team. The result of a value-
based analysis is particular to your league, but it is an essentially static list or ranking. 

The Gold algorithm goes beyond Simple Value Based drafting because it not only rates players specifically for your 
league’s rules, but it continuously recalculates the best draft choice based on the league’s need to fill a current position, 
your team’s need for a current position, the remaining players on the board, and several other factors including biases 
your league may have for particular positions.   

Simple Value Based Drafting Power Calculation  

Simple VBD Algorithm  

The GOLD Algorithm Power Calculation  

Gold Algorithm Computation Overview  

See also: Auction Price Calculations  

 

Simple VBD Power Calculation 
In the Simple Value Based Draft algorithm, The power value is the difference between a player’s points and the average 
points of other players at his position. The number of other players to include in this average is determined by the Power 
value that is computed, based on your league’s rules. For instance, if the Power value for a running back is 1 and there 
are 10 teams in your league, the power ranking for a running back will be his calculated points minus the average of the 
top ten running backs. 

 

It is important to recognize that as players are drafted, the power rankings will change as the average value for the 
remaining players changes. For instance, as more running backs are drafted, the value for the remaining running backs 
will either increase or decrease based on what player is chosen. Using the above example, if a running back is drafted, 
the power ranking now becomes each running back’s points minus the average of the top nine running backs. 

 

If the top running backs are consistently chosen, the power value of the remaining running backs may drop as the top 
score is removed from the average. On the other hand, if lower ranked running backs are selected, the power ranking of 
the top running back may rise as the average decreases. This is a good way to identify players who may have been 
mistakenly passed over by other teams. 

 

Simple VBD Algorithm 
1. Based on the league scoring rules, the projected points are calculated for each player. 

2. A Simple VBD power ranking is associated to each player. The Simple VBD power is calculated in the 
following manner: 

a. Loop through each position in the league. 
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b. Based on the number of starters configured, find the baseline value for each position. The baseline 
value is the average points scored by the top X players. The X number of players is calculated 
using the formula (number of starters*number of league teams*league draft pattern multiplier)  

c. PC Drafter then loops through each player at the position and takes their points minus (-) baseline 
points to calculate the player power. 

d. Once that is completed for each position, PC Drafter finds the lowest player score (which will be 
negative) and adds that to all the player power values. This makes all the power values positive. 

 

As the draft progresses and more players are drafted, the baseline number becomes:  (number of 
starters*number of league teams*league draft pattern multiplier) - # of players already drafted. 

 

3. Players are sorted based on descending power value, regardless of position. 

 

The best approach is to configure your draft based on your league, then use the Mock Draft button to run a few mock 
drafts. Compare the results of the mock drafts and modify the projections to most closely match your beliefs on player 
rankings. 

 

You may find in your mock drafts that certain players or positions are not being drafted where you would expect. An 
example would be kickers being taken in the third round or the first round being dominated by quarterbacks. In these 
scenarios, you have several options. 

1. You should validate your league scoring rules on each position to ensure you have accurately captured your 
scenario. Modifying your player projections will immediately update the power in the Available Player List so 
that you can quickly view the results of the change. 

2. You could set the Starter values to make sure certain positions are drafted before other positions without 
changing the power rankings. This will not affect the display of the players in the Available Player List. 
Rather, the results would only be seen when you attempt to draft a player (either manually or via an Automatic 
Pick or Automatic Draft). In these cases, you would be warned about selecting certain positions until all the 
starters have been drafted. 

3. If only a few players appear out of line, you may want to check your projections for those players. Since the 
power value uses the player points in the calculation, modifying those projections will affect the power 
rankings of not only that player, but also other players at his position.  

 

 

The GOLD Algorithm Power Calculation 
Bar none, this is the one method to use for serpentine and cyclical drafting.  We believe it’s the best drafting formula 
available on the market today. And we should know, since between beginning the PC Drafter project in 1999 and 
combining with 4for4.com’s expertise, we’ve seen virtually everyone created.  

GOLD builds on Value Based Drafting principles. These ideas have been in the public domain for years. However, GOLD 
goes far beyond as it tightens up the process and dynamically delivers more robust player recommendations. This results 
in you drafting a vastly improved team. 

In a nutshell, the higher the player’s GOLD score, the more valuable the player is to the team currently drafting.  

Finally, consider that in a competitive environment, if your opponents are all using average draft position or simple value 
based draft techniques, you will need a definitive edge, something that sees several moves ahead and works to 
strategically select your team.  The Gold method does just that. 
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Gold Algorithm Overview 
Before your draft GOLD computes a Static Benchmark for each position. Players will either be better or worse than their 
Static Benchmark. 

 

A player’s value is also a function of how that player compares to the best players currently available at his position. This 
is captured via a Dynamic Benchmark. 

 

As the draft progresses, each team will have varying needs to fill depending upon whom that team has already drafted. By 
position, GOLD determines Team Need each step of the way.  

 

As the draft plays out, the league as a whole will have more or less need for players at various positions. If your league is 
"on the prowl" for RBs or QBs, GOLD will know it via ongoing League Need analysis. 

 

Most leagues follow a typical drafting pattern and mirror Average Draft Position (ADP) data. However, if you believe your 
league is highly unique and does not follow a typical draft, then you’ll tell pcDrafter this during the League setup wizard, or 
from the top menu, choose Edit -> Position/Scoring rules as shown below, and GOLD will take this bias into account. 
But again, most leagues will not require any compensation.  You can always experiment, though, and see how things play 
out in the mock draft. 

 

Figure E1. Position Configuration for Capturing League Bias 
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So the Gold algorithm continuously recomputes the difference between the static and dynamic benchmarks, the team 
need for particular positions, the league need for positions, and the league bias.  Just like you would without it, GOLD 
focuses on the best players currently available. For convenience, the top pick is always featured in the box labeled, 
"pcDrafter Highly Recommends Selecting:" with a "Draft" button next to him.  Of course, you don’t have to pick this player, 
but do focus on the top 10 to 15 players recommended by GOLD as its valuations spotlight the top picks. Other drafting 
methods simply present a static player ranking and they put as much attention on the bottom picks as the top. This points 
out yet another advantage of going with GOLD. 

Be aware, though, if you’re running an auction league, the Gold algorithm isn’t available. That’s because Gold does such 
a good job of highlighting the top players, that it would create an overvalue situation in auctions.  Basic VBD is used for 
Auctions, as described in Appendix F- Auction Price Calculations.  
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Appendix F - Auction Price Calculations 
When preparing for an auction draft, the most important question you need to ask is how much you should bid for any 
individual player. It is not enough to simply know what players are more valuable, you also need to equate this value to a 
specific bid amount. A number of different variables can effect what you should bid for any particular player. These 
variables include your league scoring rules, the number of players you need to draft, and your league salary cap. As your 
draft progresses, these variables change based on what players are drafted and how much salary cap space is available 
for each team. For this reason, it is nearly impossible to determine what you should bid for a player while you are in the 
middle of an auction draft. 

 

In an effort to help you throughout your auction draft, PC Drafter has automated these price calculations. Unlike the static 
auction cheat sheets that are found in magazines or posted on websites, PC Drafter will calculate the player prices based 
on your individual league settings. If you are using PC Drafter during your fantasy draft, PC Drafter will update the 
projected player price as each new player is drafted. If you are not using PC Drafter during your draft, you can also 
generate a Cheat Sheet that will at least list the initial player prices that PC Drafter has calculated. 

 

For PC Drafter to properly calculate the price values for your players, the following information must be properly 
configured:  

1. The team salary caps must be accurate. 

2. The correct number of league teams must be entered. 

3. The position Power values, using Simple VBD, should yield results you would expect in a standard draft. 

 

The first two items in this list are entered when you league is initially created. These values are relatively static and easy 
to enter.  PC Drafter computes the SVB Power and arrives at a maximum Price for each player. 

 
In a general sense, PC Drafter calculates the player price by dividing the total salary cap for all the league teams among 
the different positions that will be drafted. Once PC Drafter has calculated the correct amount of money to be allocated to 
each position, it uses the Power rankings to determine the amount that should be allocated to each player. The amount 
that is allocated to each player is also limited by the minimum player bid configured in your league.  

When viewing price and bidding on your players, you should note the following items: 

1. The Price value generated by PC Drafter is the maximum suggested price you should bid for a player. In all 
cases, you should attempt to pay less for a player then PC Drafter projects. So you should not immediately 
bid the amount proposed by PC Drafter! 

2. Any player who would not typically be drafted based on their SVB Power will be assigned a Price value that is 
equal to the minimum player bid amount.  

3. As each player is drafted, the Price associated with each player will be adjusted based on the remaining pool 
of money, and the roster positions that must be filled.  

  

Auction Price Calculation Algorithm 
Based on the league scoring rules, the projected points are calculated for each player.  The short version of this 
calculation is: 

Apply the league rules,  tweak for position, map rank to auction value, normalize, apply an upper limit, drop the 
lowest performers, adjust for league size, then apply the resulting factor for each player to the money available. 
Recompute this as money available changes. 

 

In more detail, here’s what PC Drafter is doing to arrive at the recommended maximum price for each player. 
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1. Players are ranked by position based on the league scoring rules and the latest projected stats for each player. 
Call this variable "FinalRank" (used in the formula below). 

2. Assign each player a score, call it OverallPoints, based on these regression equations, with the specific constants 
found through a regression analysis performed by 4for4 each season: 

a. QB: OverallPoints = A + G*FinalRank – M*pctStarters + (-10 if FinalRank = 1) 

b. RB: OverallPoints = B + H*FinalRank – N*pctStarters + (-10 if FinalRank = 1) 

c. WR: OverallPoints = C + J*FinalRank – P*pctStarters  

d. TE: OverallPoints = D + K*FinalRank – Q*pctStarters + (-4 if FinalRank = 1) 

3. Rank all the players based on OverallPoints from above. For example,  

Ladainian Tomlinson 1 

Adrian Peterson 2 

Steven Jackson 3 etc. 

4. Assign each player an AuctionValue score based on where he ranks overall. AuctionValue scores come from a 
static look-up table, essentially mapping the player’s rank to an auction value.  An example would be: 

PLACE AuctionValue 

1 5009.00 

2 3710.35 

3 3535.62 

4 3506.98 

… …. 

112 2.70 

114 1.00 

 

5. Now for each player, assign an AuctionPct as follows: 
AuctionPct = 100 *13*AuctionValue/(average(AuctionValue))  where the average is only based on the top 140 
AuctionValue scores. 

6. Tweak each player’s AuctionPct as the minimum of (1.10*AuctionPct or 55) 

7. Now only work with players who have an AuctionPct greater than 0.5 

8. Next, adjust for the league size. The reason being that the more people in your league, the more likely that 
someone will drive up the price of a top player.   
League Size Multiplication factor for AuctionPct 
    2-7 0.75 
    8-9 0.80 
     10 0.93 
     11 1.00 
   12-13 1.10 
   14-15 1.25 
    16+ 1.30 

9. Show the Values. Recalcuate the price based on money available: pcDrafter gets the maximum amount of money 
that can be spent on any one player by taking the highest league team salary cap remaining and subtract the 
(minimum player bid * # players yet to be drafted by that team). In this way, PC Drafter knows not to allocate more 
money for a single player than is possible. 
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a. We then loop through and set all the player prices to 0 to set the baseline. 

b. Next PC Drafter loops through each position and does the following: 

i. We get the # of players to consider by taking (# of starters * number of league teams) - # 
of players already drafted 

ii. Next, PC Drafter sets the value of any player that is ranked lower than the last power 
player to the league minimum bid amount. 

iii. For every player that should be bid upon, PC Drafter finds a total count of the power 
values for those players. 

c. Once we loop through all the positions, PC Drafter sums all the individual positional position power 
counts to get a total power count for all the positions. 

d. Finally, PC Drafter loops through all the players again who have not already had their price set to 
the league minimum and assigns them their price based on the function: 

price = total_remaining_money *  ((player_power/position_power_sum) * 
(position_power_sum/total_power_sum)) 

e. At this point, PC Drafter also validates that no player is given a value higher than the maximum bid 
amount or lower than the minimum bid amount. 

f. As each player is assigned this value, the total remaining money is decreased by the price 
associated with the player. 

 

While the above routine sounds complicated, it does work. The real trick is the function in step f above. We take the total 
remaining money, allocate the correct percentage to the position based on the position's comparative power, and then 
give each player the correct percentage of his position's money by getting the player's relative power to other players at 
his position. 

 

As a side note, PC Drafter has tried using just points the first time instead of power, and it doesn't quite work right using 
points. Also, using this formula you may notice why the Gold algorithm wouldn't work: Since the Gold algorithm really 
stresses the best players, it would always advocate spending the manager’s entire payroll on the very top players. 

 

Note that this method gives the correct relative value for each player, but some people will always overbid for players.  
There are several excellent articles on the web regarding the emotional dynamic of participating in an auction league.  
General observations include less experienced managers spending too much too early, and getting caught in a bidding 
frenzy.  Advanced strategies include nominating players that are likely to generate an overbid situation, and waiting for 
your opponents to spend their money while you keep yours and wind up in a more powerful bidding position later in the 
auction. 
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Appendix G - Keeper Leagues 
Many leagues allow owners to keep a certain number of players from year to year. This can apply to both auction and 
standard draft leagues. PC Drafter allows you to configure your draft based on these keeper players, though it does 
require some manual work. 

To configure a league that allows players to be maintained from year to year, you should follow these background steps 
first: 

1. Set up your league as you would any normal league by configuring your league settings and scoring rules and 
adding all your league teams. 

2. Set up your draft based on owners not keeping any players. 

3. Update the player file so that you have all the possible players available. 

4. You must now take the time to draft the players for each owner who is keeping them from a previous year. In 
auction leagues, this process is fairly simple, as you only have to draft the player with the appropriate salary 
and all the other information is immediately updated.  

 

For standard draft leagues, follow these steps: 

1. Select the Edit->Options menu. 

2. On the Draft tab, un-check the first option for "Do not Prompt me with the Draft Pick Dialog..."  

3. Simply drag-and-drop a player to draft them and now you will be prompted to select the Pick and Round 
where the player should be allocated/drafted. In turn, when it is time, pcDrafter will automatically assign the 
player to the appropriate team and in the appropriate pick.  

4. Also, if you just need to exclude certain players from the draft you can simply delete them beforehand. 

 

Please note that if you reset your draft after configuring your keeper players, your keeper information will be lost. For this 
reason, make sure to save your league after configuring your keeper players.  We recommend keeping a "backup" of your 
league file with the keepers assigned, just in case (or when) you overwrite your league following a mock draft. 
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