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Getting started with Content Manager 

Content Manager is a PC based application that has a number of important features to help 
you manage the content of your HP iPAQ 310 Series Travel Companion. With Content 
Manager you can: 

• Backup the content stored on your device to your PC and restore it back to your device 
later. 

• Connect to the Content Manager server to download updates or additional navigation 
content on your device. 

• Synchronize Microsoft Outlook Contacts to your device. 

• Transfer trip plans created on www.ipaq.com to your device. 

There are several types of navigation content that are loaded on your device and that can be 
used with Content Manager. The content that is available depends on the device you originally 
purchased and the country you purchased it from. 

Content is broken down into smaller, more manageable pieces for each region or country. The 
various types of content that might be available include: 

• Maps are the road networks used by the navigation system to route your trips. 

• Landmarks are 3D artistic or block representations of prominent or well-known objects. 
3D landmarks are only available in selected cities and countries. 

• 3D Cities are full 3D city building data that represents actual building size and position 
on the map. 3D cities building data is limited to the city centre of major cities in the US 
and Europe. 

• POIs are Points of Interest, which are specific reference points that can be searched 
and navigated to. They are sorted into different categories like hotels, restaurants, 
tourist attractions, banks and many other locations users may want to find while they 
travel. 

• Phonemes are used by the Text to Speech navigation engine to announce the road 
names during navigation. Text to Speech voices are not available for all languages and 
can be set on your Travel Companion by selecting any voice profile with '(TTS)' in its 
name. 

• Relief is the 3D terrain map data that shows changes in terrain, elevations or 
depressions in the land when you view the map, and use it to plot the route map in 3D 
when you navigate. 

• Voice language is the voice profile used for navigation guidance. These are either pre-
recorded voices or Text to Speech voices. Text to Speech voice profiles are indicated by 
'(TTS)' and use artificial intelligence to announce road names during navigation. Non 
Text to Speech voices are recorded in the identified language and just tell the user to 
turn left or right and at what distance. 

• Menu language is a list of available languages for the device software to display button 
labels and screen messages. 

• Application is the navigation software that is running on your Travel Companion. 
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System requirements  

To use Content Manager, you need a USB cable and a computer that meets the following 
minimum specifications. 

To access the Content Manager server, you also need an active Internet connection on your 
PC. 

To use the contacts synchronization feature, Microsoft Outlook 2003 or a later version needs to 
be installed on your PC. 

 Minimum Recommended 
Operating 
system 

Windows XP Windows Vista 

Processor 300 MHz clock 
speed 

Intel Pentium/Celeron family, or AMD K6/Athlon/Duron family, or 
compatible processor 

System 
memory 

256 MB 512 MB 

Free disk 
space 

2 GB 5 GB 

 
NOTE: In order to install new contents on your HP iPAQ Travel Companion, you need an 
active Internet connection on your PC! 

Installing Content Manager 
Follow these steps to install Content Manager on your computer: 

1. Visit www.ipaq.com to download the latest Content Manager to your PC. 

2. Download the file to your PC and run the installer. 

3. Select a language from the list, then click OK. 

4. Review the license agreement. If you want to continue, click I Agree. 

5. Select the installation folder. A default installation folder is already given:  
C:\Program Files\Hewlett-Packard\HP iPAQ Travel Companion 310 
Series 
To choose a different folder, type in the path name, or click Browse, and select a 
different folder. 

6. Click Install to start the copying process. To see the details during copying, click Show 
Details. 

7. Click Next to continue. 

8. (optional) To start Content Manager right after the installation, tick the checkbox. 

9. The installation is complete, click Close to exit. 

Content Manager has an auto-updating feature to ensure you always have the most up-to-date 
version on your PC. Each time you launch the application, it checks for available updates. 

Controls 
The main window of Content Manager is divided into the following sections: 

• the menu bar 

• the toolbar icons 

• the Contents list, all content items available for the connected device 
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• the Operations window 

• the Information window 

Menu bar 
The Menu bar contains the following submenus: 

• File: 

• Exit: Quits Content Manager. 

• Content (content related actions): 

• Install: Installs the selected contents on the device.  

• Install all: Installs all available contents on the device.  

• Update: Updates the selected contents on the device.  

• Update all: Updates all contents on the device.  

• Remove: Removes the selected contents from the device.  

• Operation (operation related actions): 

• Perform operations: Executes all content operations listed in the 
Operations window.  

• Remove operation: Cancels the selected content operations.  

• Clear operations: Cancels all content operations listed in the Operations 
window.  

• Tools: 

• Transfer Trip Plans: Launches the Manage Trip Plans screen to transfer 
trip plans created on www.ipaq.com from your PC to your device, or from 
your device to your PC. 

• Backups: Launches the Manage backups screen to create a backup or 
recover one to your device. 

• Device Profiles: Lets you edit and remove the device profiles you have 
created. 

• Contact Synchronization: Launches the Microsoft Outlook 
synchronization feature. 

• Preferences: Lets you manage preferences available for Content 
Manager. 

• Help: Displays help information. 

Toolbar icons 
The icons under the menu bar perform the same actions as the menu items in the Content and 
Operation menus. 

Icon Menu Item Function 
Content > Install Installs the selected contents on the device.  

Content > Update Updates the selected contents on the device.  

Content > Remove Removes the selected contents from the device.  
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Icon Menu Item Function 
Content > Install all Installs all available contents on the device.  

Content > Update all Updates all contents on the device.  

Operation > Perform 
operations 

Executes all content operations listed in the Operations 
window.  

Operation > Remove operation Cancels the selected content operations.  

Operation > Clear operations Cancels all content operations listed in the Operations 
window.  

Operations window 
After selecting an action, it appears in the Operations window. The name, type and size of the 
content are displayed here together with the assigned action. All the content operations in the 

Operations window can be performed by clicking , or by clicking Perform operations in 
the Operation menu. 

Information window 
This window displays information about the connected device. The following parameters are 
shown: 

• The name of the device. 

• The memory type (for example: 'Flash'). 

• The Before column displays the current amount of free storage space. 

• The After column displays the amount of free storage space after performing the 
currently selected operations. 

• The Capacity column displays the total amount of storage space. 

Contents list 
The largest part of Content Manager is the list of content elements available for the connected 
device. The columns of the list are as follows: 

• The name of the content. This column can also include icons which show the status of 
that specific content: 

Icon Function 

 

This content is not installed yet. 

 

This content can be updated. 

No icon This content is installed and up-to-date. 

• The type of content. 

• The next column indicates whether the content was installed. It also displays the amount 
of storage space needed to install this content element.  

There are three menu items to filter the Contents list: status, type and position. 
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• Status: Filters contents based on their status:  

• All: Displays all contents. 

• Installed: Displays only contents installed on the device. 

• Not installed: Displays only available contents that are not installed on the 
device. 

• Updatable: Displays contents that have a newer version than the one 
installed. 

• Updatable or not installed: Displays all contents that are not installed or 
updatable. 

• Up-to-date: Displays all installed and up-to-date contents. 

• Type: Filters contents based on their type. 

• Location: Filters contents based on their storage location. 
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Using Content Manager 

Starting and closing Content Manager 
To start Content Manager, do the following: 

1. Click Start > All Programs. 

2. Select HP iPAQ Travel Companion 310 Series. 

3. Click Content Manager. 

To close Content Manager, click File > Exit. 

Selecting a device profile 
The device profile screen appears before startup. Use the default profile name, or enter a new 
name for the connected device. 

Every time you start Content Manager with a new device, a different device profile needs to be 
created. 

Recovery 
To overwrite the content of your device with a previously saved backup, do the following: 

1. Click Recovery. 

2. Select a profile name and a device type. 

3. Select the backup and the device drive. 

4. Click Start to begin the recovery. 

NOTE: In order to perform a recovery, you need a full backup. Creating a full backup is 
recommended when you start using your device. 

Managing contents 
Installing contents 

NOTE: Only non-installed contents can be installed. They have an  icon next to their name 
in the Contents list. 
To upload the selected contents to the device, do the following: 

1. Select the content items from the Contents list. There are several ways to do this: 

• Click on a content item in the Contents list.  To select multiple items, use either the Shift 

or the Ctrl key. Click Install in the Content menu or click  in the toolbar. 

• Drag-and-drop the content items to the Operations window. 

• Double-click a content item. 
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2. Execute the actions by clicking Perform operations in the Operation menu or by 

clicking  in the toolbar. 

3. Confirm the installation by clicking Yes. 

4. Click OK when the process is finished. 

Removing contents 
NOTE: Only installed contents can be removed. 
To remove selected content elements, do the following: 

1. Click on a content item in the Contents list. To select multiple items, use either the Shift 
or the Ctrl key. 

2. Click Remove in the Content menu, click  in the toolbar, or right-click on the 
selected contents and click Remove. 

3. Execute the actions by clicking Perform operations in the Operation menu or by 

clicking  in the toolbar. 

4. Select Yes from the popup box. 

5. Click OK when the process is finished. 

Updating contents 

NOTE: Only non-up-to-date contents can be updated. Non-up-to-date contents have an  
icon next to their name in the Contents list. 
To update the selected contents, perform the following steps: 

1. Select the content items from the Contents list. There are several ways to do this: 

• Click on a content item in the Contents list.  To select multiple items, use either the Shift 

or the Ctrl key. Click Update in the Content menu or click  in the toolbar. 

• Drag-and-drop the content items to the Operations window. 

• Double-click a content item. 

2. Execute the actions by clicking Perform operations in the Operation menu or by 

clicking  in the toolbar. 

3. Click OK when the process is finished. 
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Options and Tools 

The tools and options in Content Manager can be accessed in the Tools menu. 

Transfer Trip Plans 
Visit www.ipaq.com to learn about the trip planning services available for your HP iPAQ Travel 
Companion. There you can create custom itineraries that can be transferred to your device to 
navigate with. You can use Content Manager to transfer trip plans that you create. Trip plans 
can be transferred to your device as Routes and as POIs. 

Importing KML files 
1. Create a trip plan on www.ipaq.com. 

2. Save the trip plan to your PC. 

3. Connect your Travel Companion to your PC and launch Content Manager. 

4. Under Tools, select Transfer Trip Plans. 

5. You can select Import as Route, or Import as POI: 

• Import as Route moves the trip plan to the Nav Extras section on your Travel 
Companion. There you can select the trip plan and use the device to navigate according 
to it. 

• Import as POI moves the route points of the trip plan into the POI database on your 
device. They can be searched and used to navigate with, just like the pre-installed POIs. 

6. Select the trip plan stored on your PC to have it transferred to your device. 

Backups 
You can make a duplicate copy of the device contents and store it on your PC. Backups are 
helpful to have as a safety precaution if you unintentionally delete content off your device. You 
always have license to the content that you purchased with your device and can use Content 
Manager to re-download this at any time. Backups are helpful to save the time of downloads or 
if your PC is not connected to the Internet. 

Creating backups 
To backup your data, do the following: 

1. Select Backup from the Tools menu to open the Manage backups window. 

2. Click on Backup in the Manage backups window, then select Backup. 

3. Use the radio buttons to select the data to save: 

• full backup 

• backup user data only 

• backup user contacts only 
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4. The default backup folder is displayed. To define a different one, click I want to define a 
folder manually, and then enter the path of the desired location, or click Browse and 
select the folder. 

5. Click OK to start the backup process. 

6. Click OK when the process is finished. 

Restoring backups 
To restore backed up data, do the following: 

1. Select Backup from the Tools menu to open the Manage backups window. 

2. Select a previously saved backup from the list. 

3. Click Restore. 

4. Click Yes to start restoring your data. 

5. Click OK when the process is finished. 

Removing backups 
To remove backed up data, do the following: 

1. Select Backup from the Tools menu to open the Manage backups window. 

2. Select a previously saved backup from the list. 

3. Click Remove. 

4. Click Yes to delete the backup. 

Device profiles 
Existing device profiles can be edited and removed in the Device profiles menu. The current 
device profile is displayed in bold. 

NOTE: New device profiles can only be created when you start Content Manager with a new 
device connected. 

Removing device profiles 
To remove a device profile, do the following: 

1. Select Device profiles from the Tools menu. 

2. Click on the device profile you want to remove. 

3. Click Remove. 

4. Click Yes to proceed with deleting the selected device profile. 
 

NOTE:  The currently used profile cannot be deleted. 

Editing device profiles 
To edit a device profile, do the following: 

1. Select Device profiles from the Tools menu. 

2. Click on the device profile you want to edit. 

3. Click Edit. 

4. Modify the profile parameters: 
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• To change the name of the profile, enter the desired profile name. 

• To change the type of the device, select the appropriate device type from the list of 
available device types. 

5. Click OK to confirm the changes. 

Contacts synchronization 
You can use Content Manager to synchronize the contacts stored in Microsoft Outlook 
with the contacts database on your device. 

If these contacts have addresses associated, you can use these addresses as 
navigation points. 

If these contacts have phone numbers associated with them, they can be called using 
the Bluetooth handsfree phone feature of your Travel Companion. A Bluetooth phone 
must be paired with your Travel Companion to use this feature. 

To synchronize contacts: 

1. Select Contacts Synchronization from the Tools menu. 

2. Click Sync to synchronize contacts with your device. 

3. Click Settings to modify how you sync, how conflicts are managed and to set the 
automatic synchronization. 

A conflict takes place when a contact's data is different on your PC and on your device. 
Conflicts can be handled in the following ways: 

• PC overwrites Device gives priority to the contact data on the PC, and this is what is 
copied to your device. 

• Device overwrites PC gives priority to the contact data on your device, and this is what 
is copied to your PC. 

• Ask me allows the user to select which contact overwrites the other. 

Select Start with Windows and Outlook Sync will automatically start during Windows 
startup. 

Select Synchronize automatically to make Outlook Sync automatically synchronize 
contacts when the device is connected. 

Preferences 
Settings can be configured in the Preferences menu. Settings are displayed on the following 
tabs: 

• General 

• Visualization 

General 
The General preferences window has the following sections: 

• Language: The language of Content Manager can be changed by selecting a language 
from the drop-down menu. 

• Mouse wheel speed: The mouse wheel speed in the Contents list can be changed by 
moving the slider to the desired position. 

• Local storage folder: When a content item is installed on the device, the content item 
is also saved in a folder on the computer. This folder can be changed here by clicking 
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Browse and selecting a different folder. If you want to use to default folder again, click 
Reset. 

• Cache: The overall size of all content items stored in your computer is displayed. The 
local storage folder can be emptied by clicking Clear. If a content item is stored in the 
local storage folder, it can be installed on a device without an Internet connection. 

NOTE:  The changes take effect only after clicking OK. 

Visualization 
You can set customised fonts and colours for the Contents list. 

Customising table fonts 
To change table fonts, do the following: 

1. Enable custom fonts by ticking Enable customised fonts in tables. 

2. Click Font. 

3. Select the desired font and click OK. 

Customising table colours 
You can define custom foreground and background colours for the different content types. By 
choosing custom table colours, content types are easier to distinguish. 

To change table colours, do the following: 

1. Enable customised table colours by ticking Enable customised colours in tables. 

2. Click on the button next to a content type in the foreground or the background column. 

3. Select the desired colour. 

NOTE:  The changes take effect only after clicking OK. 
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Uninstalling Content Manager 

To uninstall Content Manager, do the following: 

1. Select Start > Control Panel on your PC. 

2. Double-click Add or Remove Programs. 

3. Select HP iPAQ Travel Companion 310 Series Content Manager. 

4. Click Change/Remove. 

5. Click Uninstall. To see the details during the process, click Show Details. 

6. Click Close to exit when the process is finished. 


