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Introduction 

Welcome to Magic Music Editor Help 
 

Thank you for using Magic Music Editor! Magic Music Editor has a huge update now. Whether 
a newbie or repeat customer, you will get an unforgettable experience. 
For repeat customers, we have changed the interface, added more powerful, visual 
multifunction. This new editor not only can help you display a waveform image of an audio 
file, filter, apply various audio effects, format conversion but also can help you synthesize 
speech, extract CD track, do batch converter and burn new CD. 
For newbie, more humanistic settings are set up, and then newbie can deal with the 
multifunctional editor in few steps. It's more easy to use. 

Difference between Magic Music Editor old version and upgraded 
version:

Function
Magic Music 
Editor (Old 

Version)

Magic Music 
Editor 

(Upgraded 
Version)

Open, create and save audio files.   

Cut and paste audio file in the 
waveform window. 

  

Extract a track from CD  

Show file properties.  

Play an audio file or any selected 
part of it. 

  

Record audio file from a 
microphone or other input devices. 
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Record your voice and add special 
effects (like echo and fade).

  

Time Record (Start Position, 
Length, Visualization Type)

 

Text to speech  

Easy to use toolbar  

Combine or split files easily   

Edit an audio file (Cut, Copy, 
Delete Silence, Paste and Mix)

  

Edit an audio file (Overwrite, 
Replicate, Repeat, Snap )

 

Apply different effects (Amplify, 
Delay, Equalizer, Fade, Flanger, 
Invert, Normalize, Reverse, Multi 
Tap Delay, Silence, Stretch, 
Vibrato, Echo and Chorus). 

  

Apply different filters to the 
selected part of an audio file (Ban 
Pass Filter, High Pass Filter, High 
Shelf Filter Low Pass 
Filter, Low Shelf Filter and Notch 
Filter). 

  

Edit the tags for mp3, mp2, wma 
file (Artist, Album, Title, Year, 
Comment, Track, Genre).

  

Insert noise or silence.  

Insert DTMF.

Convert audio files  

Convert audio files with effects

Convert channel

Merge File
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Erase disc

Audio cd burner

Batch converter

Edit WMA information

Use mark list to name the selected 
part or special part of the audio 
data.

Magic Music Editor supports a wide range of formats:

●     Uncompressed WAV PCM 

●     Compressed WAV (GSM, ADPCM, DSP, U-Law, A-Law and others) 

●     MPEG2 Layer 3 (MP3), MPEG2 Layer 2 (MP2) 

●     WMA (Windows Media Audio) 

●     Ogg Vorbis 

●     AIFF, AU

●     MPC (Music Pack)

●     VOX (Dialogic ADPCM) 

●     RAW (Uncompressed PCM, U-Law, A-Law)

●     G.726, G.723, G.721 
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Registration 

Why register? 

Purchase a code (Credit card online) 

How to register? 

Lost Registration Code Policy 

Other Purchase Method (Fax, Phone, Postal mail) 

Why register? 
This software is shareware and is supported by your registrations. Your support will help us 
create even better and easier-to-use software.  
 
Other Benefits of Registration: 
1. Enjoy Magic Music Editor with no time/feature restrictions!  
2. Unlimited upgrades of the product! 
3. Unlimited technical support!

Purchase a code.  
 
Launch your browser and go to http://www.magic-video-software.com/magic_music_editor/
purchase.html . Once there, click on the Buy Now link and follow the online instructions. If 
you want an alternative to credit card payment, click here to see other purchase method. 
 
Buy Magic Music Editor For Only 29.99!

License (Magic Music 
Editor)

 Price

Single User License
USD 
29.99 

How to register? 
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You may select the Start menu, followed by Programs, and, launch "Magic Music Editor" , 
finally, click "Help->Registration" ! 
Once you are viewing the right screen, click "Already Purchased" button, enter your name 
and company and the registration code you obtained in your email and press the "OK" button. 
You are now a registered owner of Magic Music Editor!

Lost Registration Code Policy 
 
If you register and, for whatever reason, you do not receive an email with a registration code 
or if you’ve reformatted your hard drive and cannot find your registration code, simply mail 
support@magic-video-software.com to submit a request. We will resend your code as soon 
as possible.

Other Purchase Method (Fax, Phone, Snail mail check/money) 

●     Order through our customer service (Phone/Mail/Fax/Check) 
 
Please note that online ordering is automated and therefore much faster than 
placing an order by fax, e-mail, or phone because you are not limited by our 
business hours. 
If you still prefer to order through our customer service, then please submit the 
following information:  
 
The product name and, the product ID number: Magic Music Editor Product ID: 
300186892  
The number of units you wish to order 
The name to which the product should be licensed 
Your billing address and, if applicable, delivery address 
Contact name, phone number and (if available) fax number 
The e-mail address for the order confirmation and invoice and, if different, the e-
mail address for delivery 
The currency you would like to order in (if applicable)  
 
If this information is complete, our customer service will be able to process your 
order without delay.  
 
 
Customer Service USA 
(Language: English)  
element 5 
9625 West 76th Street, Suite 150 
Eden Prairie, MN 55344, USA  
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Phone: +1 952 646-5022 (for calls from outside the U.S.) or +1,800,406 4966 
(for calls from inside the U.S.) 
Fax: +1 952 646-4552  
 
 
Customer Service Germany 
(Languages: German/English/French/Italian/Spanish/Portuguese)  
element 5 
Vogelsanger Str. 78 
50823 Köln, Germany  
 
Phone: +49 221 31088-30 
Fax: +49 221 31088-29 
 

●     I have more questions, who should I write to?  
Email To: support@magic-video-software.com

Copyright (C)2009 MagicVideoSoftware Inc. All Rights Reserved.
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For Newbie

1.  I am a newbie of audio editing. How to use the editor easily?  
Answer 

2.  How to extract track from CD?  
Answer 

3.  How to record sound? 
Answer 

4.  How to do batch converter?  
Answer 

5.  How to use "Text to Speech"?  
Answer 

6.  How to burn audio files? 
Answer 

7.  How to erase disc?  
Answer 

1. I am a newbie of audio editing. How to use the editor easily? 

  Step 1. Open an audio file. 

  Click Open button in the top toolbar to open audio file. The audio data will display in the 

Wave View. 

  Step 2. Click and drag on the Wave View to select the part you want to edit 

  Step 3. Edit the audio data. 

  Open the Edit and Filters menu item or click on the top toolbar to choose your action and 

edit the audio data. 

  Step 4. Save the audio data. 

  You can save the audio data as various formats. Click the Save button to save the whole 

audio data or click Save Selection As button to save the selection.  
 
2. How to extract track from CD? 
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  Step 1. Select "File" on menu bar, and select 'Extract track from CD', then a window will 

pop-up. 

  Step 2. Select a suitable device to extract. 

  Step 3. Select a desired track. Click "Play" to hear the audio, and then confirm the audio is 

the right one. 

  Step 4. Tick "Create region for the selected track" or "Create mark for the selected track" 

at will. 

  Step 5. Click "Extract" to finishing extracting. 

  Ps: When you have changed another CD, click "Refresh" to renovate the windows contents. 
 
3. How to record sound from Microphone, DVD Player,  VCD Player,  CD Player, MP3 

Player, RealPlayer, Windows Media Player, Web Page, Internet Conversation, 

Internet News, Internet Radio Station and the others? 

  Step 1. Select "Play" on menu bar, and select "Record". 

  Step 2. Click the Record button to begin recording. 

  Step 3. Click "Keep" button to finish recording. 

  Step 4. Save the audio data (or you can edit it before saving). 

  You can save the audio data as various formats. Click the Save button to save the whole 

audio data, click Save As button to save the whole audio data with a different file name, type 

and location or click Save Selected As button to save the selection. 
 
4. How to do batch converter? 

  Step 1. Select "Tool" on menu bar, and select "Batch Converter". 

  A dialogue will be pop up, and then you can click button "Add Files" or "Add Folder" to add 

the desired audio files. Button "Metadata" can help you set the selected file’s tags. And 

button "Open raw format as" can help you set parameters to open files as raw, vox, g723, 

g726, g721 formats. 

  Step 2. Click "Next" button to add effects. 

  Step 3. Click "Next" button to set output format and output path. 

  At this part, users can leave it alone, if you thought bothered. Then convert format as 

source format, and find converted files at default path. 
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  Step 4. Click "Finish" button to end task. 
 
5. How to use "Text to Speech"? 

  Step 1. Select "Tool" on menu bar, and select "Text to Speech". 

  A dialogue will be pop up, and then you can add a .txt file by button "..." or edit news in 

blank. 

  Step 2. Choose "speech engine" as you like. 

  Step 3. Adjust "Voice rate" and "Voice volume". 

  Step 4. Click "Synthesize" button and choose output path to finish "Text to Speech". 

PS. If you want to hear the voice once finish synthesizing, just tick the "Open the audio file 

after synthesized".  
 
6. How to burn audio files? 

  Step 1. Select "Tool" on menu bar, and select "Audio CD Burner". 

  A dialogue will be pop up, and then you can select a suitable device. 

  Step 2. Select desired files to burn CD by clicking "Add File". 

  Step 3. Click "Next" to set burning options. 

  Step 4. Click "Burn" to finish burning audio.  
 
7. How to erase disc? 

  Step 1. Select "Tool" on menu bar, and select "Erase Disc". 

  Step 2. Select desired disc and erase speed. 

  Step 3. Click "Erase" to clean disc. 
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Interface 

 

 

A. This is the main menu of Magic Music Editor. All functions and operations can be 
found here. 
B. This is user-defined toolbar. All the toolbars are optional, you can set the visibility 
of the toolbars by right click anywhere in this area. And any of toolbars can be 
dragged to any where at will, even if dragged out of the application. 
C. These are shortcut menus about the "Files", "Effects", "Marks", "Frequency 
Analyze", "Selection", "Play", "Zoom" and "Play meter". Users can edit files from the 
shortcut menus directly. 
D. The bottom part is status bar. Users can get status information from "Progress", 
"File information", "File length", "Disk space" and "Hint". 
E. The main window of the application. There are two modes can be selected at will, 
mode waveform and mode spectral.
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This is a powerful application, users can move tools in part "B" and "C" at will. and 
hide information in part "D". For instance: 

To edit the main window at the most available situation, users can move all tools out of the 
interface. 
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Edit Shortcut Menu in Interface

Shortcut Menu consists of four parts: 

●     File Menu

●     Effect Menu

●     Marks Menu

●     Frequency Menu

 Tip: See also Operations with mouse and Waveform Editing Interface 
 

File Menu

 

Recent: Recent opened files will be showed in the file list. 
Favorite: Users can collect the desired files to this part.

Users can drag the file from "Recent" list to "Favorite" list directly. 
Double click or drag the pitched on file to waveform directly, both can open the file.

Full path: Tick full path can display full path of the file. Otherwise, only the file name will be 
showed in the lists Page 14



Open: Tick to open file. Like the button "Open" in "File" menu. 
Delete: Delete the pitched on file in "Recent" or "Favorite". 
Clear: Clear recent list or favorite list.

Effect Menu

Effect Filter: Type words to find suitable effect. 
List View Mode: Tick to show effect list as list construct or leave it as blank to show effect list 
as tree structure. 

Marks Menu
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Name: The marks' name. 
Start: The start position of marks. 
End: The end position of marks. 
Length: The length of marks. 
Insert: Insert a new mark. 
Edit: Edit the current selected mark. 
Play: Play current mark. (Mark in region: play the marked region; position mark: play from 
the position to the end of visible window.) 
Stop: Stop playing. 
Save as: Save the selected region of the file to another desired format. 
Delete: Delete selected marks. 
Clear: Clear all marks. 
Refresh: Refresh the mark list. 

Frequency Menu

FFT Size: Set FFT size in “Frequency analyze", 256, 1024 and 4096 can be selected at will. 
Window type: None, welch, barlett, hanning and hamming can be set as frequency analyzer's 
window style. 
View type: Set the view mode of frequency analyze as analog, linear, normal, fire, glass and 
kryptonite. 
Freq: Display mouse position's frequency value. 
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Value: Display mouse position's value in db. 
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Waveform Editing Interface

Waveform Editing Interface Menu consists of four parts: 

●     Waveform display

●     Display Range Bar

●     Amplitude Ruler

●     Time Ruler

 Tip: See also Operations with mouse and Edit Shortcut Menu in Interface 
 

Waveform Display

   

Waveform display is the area where you view your audio material. There are two modes to display 
audio material: "Waveform" and "Spectral". Usually we take waveform display as default.

Left-click anywhere in the waveform and you will change the position of the cursor. 

With stereo waveforms, put the mouse pointer at the top or bottom of the waveform display (the 
cursor will acquire L or R letter) and left-click to enable only the left or right channel for editing 
(the disabled channel will ray-out, another left-click on the disabled channel to re-enable it.

Left-click and drag in the waveform display to make a selection.
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Double left-click in the waveform display to select the entire visible portion of the waveform (when 
zoomed in this does not select unseen areas which may be to the right or left). 

Left-click on the selected portion bar to extend or shorten the selection.

Display Range Bar

Navy blue display range bar on the top of the waveform window indicates which part of the entire 
waveform is currently being viewed in the waveform window. When zooming in or out, this bar will 
follow to get smaller or larger, as the portion being viewed changes with respect to the entire 
waveform or session. 

Left-click and drag the navy blue portion of the bar to scroll forward or backward in time. As with 
dragging in the Time Ruler, the zoom level is retained, only the viewing range is altered.

Amplitude Ruler 

Amplitude Ruler measures the relative volume of audio data. In waveform mode, the ruler can be Page 19



displayed as decibel, sample or normal value.

Time Ruler

Time ruler shows the current location at any point in the waveform display. The time markings are 
subdivided into more detail when zoomed in, and less detail when zoomed out. This ruler can be 
displayed as decibel or sample value.
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Operations with Mouse

 Tip: See also Edit Shortcut Menu in Interface and Waveform Editing Interface

Click to waveform:

1.  In the stereo channels area (cursor is the "L" or "R"). One of the stereo channels is 
picked out and all operations do not affect another channel. It does not work for the 
mono files. 

 

2.  When moue has changed modality as a hand, double click the mouse, then the selected 
region has been marked as different color. It is convenient for users to remember the 
operation part. 

 ->  

3.  If cursor is situated near current marker position, the current marker position is added, 
otherwise - current cursor position is added like a marker position. 

4.  Cursor points to the marker. Marker is deleted.

5.  Double click the main editor window. The whole region selected.
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6.  Right click the mouse, a shortcut menu will pop up to help users operate the file easily. 

 

Move the mouse with left button clamped

1.  When the waveform is zoom in, the fill can't be showed in whole, then take the mouse 
to time ruler and mouse will change it's form. At this time, users can move the file by 
moving the mouse with left button clamped. 
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File Menu
The "File menu" is a common menu to most computer programs. In Magic Music Editor, it 
contains commands relating to open files, save files, etc. It also contains properties of edited 
files. It also can close current file and exit the application. 

New 
Users can create a new audio file by clicking the button, and then select the sample 
rate and channels.  

●     "Sample Rate" - The rate is arranged from 6,000 to 96,000. Normally, default 
parameter is 44,100HZ, and is suitable for CD quality.

●     "Mono" - It can make recording voice in just one channel. 

●     "Stereo" - It can set recording files as two channels (left and right) with which our 
two ears give us a sense of audio direction and space. (Stereo is recommended)

Open 
Users can open an existing audio file by clicking the button. 

●     "Auto Play" - At the popped up box, "auto play" can be ticked, and then any ticked 
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file will be automatically play before inserting to waveform window.

●     "Play" - Without ticking "auto play", users can play a audio file by clicking the button. 
The selected file's information will auto showed in right side. 

●     PS. When you open some files with special formats, you should pay more attention 
about it. Those formats are g721, g723, g726, raw and vox. 
When you open files with those formats, you need to set the parameters which must 
be as same as you saved last time. For instance, when you saved a wma file as g723 
after editing. The second time, you open this g723 file with "Open" button, at this 
moment, the frequency and bits per sample must be the same with the parameters 
you saved last time.

Open as 
Open an existing audio file at "Open as"will change the files'parameters of frequency 
and channels. 

●     "Frequency" - Files' frequency can be appointed as different hertz (Hz). It is among 
96000Hz~6000Hz, and 44100Hz is recommended.

●     "Channels" - Two types can be selected, "Mono" and "Stereo".

Open append 
Open a audio file, and put this file to the back of the current opened files. 

Reload current file 
Reload the current file, no-saved operation will be lost. 

Extract track from CD 
Users can load a CD track from CD to get track information, and preview the selected 
track by "Play"button before extracting. 

●     "Create region for the selected track" - Create the whole file as a mark. 

●     "Create marker for the selected track" - Create a mark at the header of the file.

Save 
Saves a modified audio file or the selected part of an audio file. 

Save as 
Save a modified audio file as a desired format.

●     "Config" - Set the current file's output format parameters. It normally support the 
formats of mp3, mp2, vox, wma, ogg...

Save Selection As 
Save the selected part of an audio file. When the selected part is the whole file, then 
the function is same as "Save As".

Audio CD Burner Page 24



Save your audio files as tracks on an audio CD.

Batch Converter 
Convert a large number of files in the same way. 

●     "Metadata" - Edit the selected file's tag information.

●     "Open Raw Format As..." - Specify the parameters when opening file as format vox, 
raw, g723, g726 and g721.

●     "Add Effects" - Add effects from effects list.

●     "Edit" - Edit the appointed effect's parameters.

●     "Format Settings" - Set selected format's parameters. Such as preset quality and 
specify settings. 

Close 
Close the current file, but not quit the application.

Properties... 
Show the current files'general information, such as the file's name, size, location...
and enables users to edit the summary information. 

●     "General" - Show current file's general information.

●     "Summary" - Show current file's tag information and users can edit the information. 
(Support the formats of mp3, mp2, wma, and ogg only.)

Exit 
Exit the application.

Copyright (C)2009 MagicVideoSoftware Inc. All Rights Reserved.
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Edit Menu
"Edit Menu" contains lots of powerful operations to Magic Music Editor. Those operations are 
concentrated in windows operation. At this part, users can understand what are those used for, 
and then can operate them exactly. Then Magic Music Editor can play big role in helping editors 
to edit audio files.
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Undo 
This function can help users to back up to last step. 

Redo 
Restores the last action on the waveform. 

Enable Redo/Undo 
Enforce the two functions above.

Copy 
Copies the selected part of an audio file to the clipboard.

Cut 
Cuts the selected part of an audio file and puts it to the clipboard.

Paste 
Inserts a cut or a copied audio file from the clipboard.

Paste special 
Set some parameters to differ the pasted audio file, which is from the same buffer. 

●     "Overwrite" - Replace the selected data with the contents of the clipboard.

●     "Replicate" - Paste the clipboard contents to the current data window with two 
situations.

●     "Mix Paste" - Mix the clipboard contents and the current selected contents together.

●     "Mix From File" - Mix the selected data with a selected file.

Insert File 
●     "Cursor" - Insert a file in cursor position.

●     "Start" - Insert a file in front of the current file.

●     "End" - Insert a file in the end of the current file.

Selection tool... 
Selects a specified region for the sound file. 4 presets regions can be selected at will. 
Users still can set a desired region by adjusting the region's start time, end time and 
length. 

●     "Current Selection" - The current region, which is selected by cursor.

●     "All Sample Data" - The whole file are selected.

●     "Cursor to End of Sample" - The region is start from the cursor position to the end of 
the file.

●     "Cursor to Start of Sample" - The region is oppose to the "Cursor to End of Sample".

Select entire wave 
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The whole data will be selected. 

Repeat selection...  
Select repeat times. 

Toggle selection 
Switch between the selected portion and cursor position. 

Go to... 
Move cursor to appointed position. 

Snap (Minimum = 1s) 
Adjust cursor position. 

●     "Snap to time from left to left" - Force left edge of a selection to a left time division 
as designated by the marks on the time ruler under the data window.

●     "Snap to time from left to right" - Force left edge of a selection to a right time 
division as designated by the marks on the time ruler under the data window.

●     "Snap to time from right to left" - Force right edge of a selection to a left time 
division as designated by the marks on the time ruler under the data window.

●     "Snap to time from right to right" - Force right edge of a selection to a right time 
division as designated by the marks on the time ruler under the data window.

●     "Snap edges to time inward" - Force both edges of a selection to a inward time 
division as designated by the marks on the time ruler under the data window. ( The 
left edge of the selection to a right time division, and right edge of the selection to a 
left time division)

●     "Snap edges to time outward" - Force both edges of a selection to an outward time 
division as designated by the marks on the time ruler under the data window. ( The 
left edge of the selection to a left time division, and right edge of the selection to a 
right time division)

Preview cut/cursor 
Preview a region which is in front of the contents at cursor position or behind of 
contents at cursor position, and the preview length can be set in "Set preview 
length...". It is in the range of 100ms ~ 10000ms. 

Pre-roll to cursor 
Preview a region which is in front of the contents at cursor position. And users can 
set the preview length in "Set pre-roll length".

Edit channel 
●     "Edit left channel" - Only edit the left channel, and leave the right as it is.

●     "Edit right channel" - Only edit the right channel. Page 28



●     "Edit both channels" - Edit both of the two channels at the same time.

Delete 
●     "Delete selection" - Delete all selected data. 

●     "Delete silence" - Delete the selected region's silence.

●     "Trim digital silence" - Delete the selected region's silence, and other unselected 
data. Only the selected region remains.

Trim... 
Add trim effects at the selected region. 

●     "Amplitude" - Maximal amplitude in db, which is considered as silence, from -92 db 
to 0 

●     "Time of trim fade" - Time of trim fade, in ms.

●     "Type of trim" - The type of trim. Can be one of the following types: trim from left, 
right or from both sides of trim level. 

Crop 
The opposite function with "Delete selection". It deletes the entire audio file except 
the selected region.

Convert sample type... 
Converts "Frequency" and "Channel" of the current audio file.

Add to mark list... 
Adds current selection to mark list. Users need to type the selection's name, length, 
start time and end time. (When the length is "0", it is regard as position mark)

Copyright (C)2009 MagicVideoSoftware Inc. All Rights Reserved.
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Paste special
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  Overwrite: The final length of pasted data is depending on the shorter one's length. That 

means, when "Paste Data In Pasteboard" was longer than "Selected Region", then length of 

"Selected Region" would be took as standard length and cut the longer length of "Paste Data 

in Pasteboard" to fit for "Selected Region". When "Selected Region" was longer than "Paste 

Data In Pasteboard", then length of "Paste Data In Pasteboard" would be took as standard 

length and cut the longer length of "Selected Region" to fit for "Selected Region"  

  Replicate (Part): The final length of pasted data is depending on the length of "Selected 

Region". No matter how long the selected region is, it will take the length of "Selected 

Region" as standard length. If "Paste Data in Pasteboard" is shorter, then it will double its 

length to fit for the selected region's length. If "Paste Data In Pasteboard" is longer, then it 

will cut the longer region to fit for the selected region's length.  

  Replicate (Whole): The final length of pasted data is depending on the length of "Paste 

Data In Pasteboard". No matter how long the selected region is, it will take the length of 

"Paste Data in Pasteboard" as standard length. If "Selected Region" is shorter, then it will 

ban this operation. If "Selected Region" is longer, then it will cut the longer region to fit for 

the pasteboard's length.  .  

  Mix: 

"Amplification" Adjust the swing's percentage between selected region's data and 

pasteboard's data. 

"if mix audio is longer than selection" It can tick "Increase selection" or "Insert silence" to 

make the selection is equal with the pasteboard's data. 
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Delete silence

Threshold: The threshold audio level (in db). It is negative value, like "-40". It varies from -

92 to 0. It is varies from -92 to 0. 

Attack Time: The period of audio (in ms) below the given threshold before assuming the 

silence is started. Usually the value of attack time property is much less than release time. 

Release Time: The period of audio (in ms) above the given threshold after it is determined 

to be the end of the silence. 

Take this picture as an example to explain the region of silence. 

Take the blue region as attack time, and take the yellow part as threshold, when the volume 

is light in the threshold and the duration is longer than attack time, then the start spot of the 

attack time will be considered as the beginning of silence. When the volume is louder than 

the threshold and the duration is longer than release time, then the start spot of the release 

time will be considered as the end of silence. 

Copyright (C)2009 MagicVideoSoftware Inc. All Rights Reserved.
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Play Menu

Play 
Start playing a selected region of audio file. 

Play all 
Play the whole audio file. 

Play loop 
Play the selected region looped.

Pause  
Pause the playing file.

Record  
Start recording from an input source of an input device to a new audio file or to the 
current position of an opened audio file. 

Stop 
Stop playing the audio file.

Seek to start  
Set the cursor position to the start of file. 

Seek to end  Page 33



Set the cursor position to the end of file. 

Play to end  
Play the audio file from cursor position to the end. 

Forward  
Fast forward to the back region of an audio file. 

Backward  
Fast backward to the front region of an audio file. 
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Record

Device: Select the desired device. 

Line in: Select the line in as "CD Volume", "Mic Volume", "Line Volume" and "Stereo Mix" or 

others as it listed. 

Gain: Adjust the gain of recording. 

Recording without silence: Tick to adjust silence parameters. 

Position: Preset start position of recording, "Cursor", "Customer", "File start" and "File end" 

can be selected as reference. Page 35



Start: Set the exact start position by hh:mm:ss.ms 

Length: Set the exact length by hh:mm:ss.ms, if the length is set as "0", then you need to 

stop recording by hands. 

Add to mark list: Tick to add the recorded audio to current file's mark list. 

Monitor recording level: Tick to show the audio signal in the "Frequency" above. 

Recording attributes: Show the current audio parameters as "Frequency" and "Channels". 

Record type: Set the recording type (Mix: mix with raw audio. Clear: Clear the raw audio 

when recording.) 

Visualization type: Set the view mode of the waveform while recording audio data. 

Timer record: Time the recording with start time and stop time. 

Settings about "Recording without silence" 

Accu Control Enable: Tick to start recording without silence. 

Attack time: Set the playing time for the starting point of recording. This is time for non-

silence detection. 
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Attack level: Set the level of loudness for the starting point of recording. This is a level for 

non-silence detection. 

Release time: Set the silence time for the ending point of recording. This is time for silence 

detection. 

Release level: Set the level of loudness for the ending point of recording. This is a level for 

silence detection. 

Auto Gain Control Enable: Tick to enable the function. 

Auto Gain Control Low level: Sets a low level of Auto Gain Control, the level is in db, varies 

from -92 to 0. 

Auto Gain Control High level: Sets a high level of Auto Gain Control. The level is in db, varies 

from -92 to 0. 

Auto Gain Control Attack time: Set the time during which the level changes by 20 db, in ms. 

Notch filter: Tick to enable set the frequency of "Notch filter". 

High pass Filter: Tick to enable set the frequency of "High pass filter". 

Low pass Filter: Tick to enable set the frequency of "Low pass filter". 
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View Menu
The "View menu" is a common menu to most computer programs. In Magic Music Editor, it can 
help users select desired tools showed in main window. Some of the tools are set as default, but 
users can change the parameters at will, and Magic Music Editor will save the operation 
automatically. Next time, Magic Music Editor will open with selected tools showed in main 
window. After those settings, if users want to return to the raw interface, just tick the "Load 
default using interface" can take everything back.
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Waveform mode 
Show audio data as waveform format in main windows. 

Spectral mode 
Shows audio data as spectral format in main windows. 

Clipboard content 
Shows data information in clipboard. 

Toolbar 
Enables users to find and use commands quickly. Display the desired tools in 
workplace.  

●     "File" - Specify file toolbar display in workplace.

●     "Edit" - Specify edit toolbar display in workplace.

●     "View" - Specify view toolbar display in workplace.

●     "Effect" - Specify effect toolbar display in workplace.

●     "Filter" - Specify filter toolbar display in workplace.

●     "Generate" - Specify generate toolbar display in workplace.

●     "Tools" - Specify tool toolbar display in workplace.

Status bar 
Enables users to find and use commands quickly. Display the desired status in 
workplace. 

●     "Visible" - Display the status bar in workplace.

●     "Progress" - Display the status bar in workplace.

●     "File information" - Display file's format in workplace.

●     "File length" - Display the length of file in workplace.

●     "Disk space" - Display free space and total space of the disk in which the temporary 
directory.

●     "Hint" - Display hint information in workplace.

Mark in 
Specify current cursor position as start point in a region. 

Mark out 
Specify current cursor position as end point in a region. 

●     After finishing "Mark in" and "Mark out", the region between "Mark in" and "Mark out" 
will be selected..

Show file list 
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Display the latest opened files and the list of collected files. 

Show effect list 
Display effect list.

Show mark list 
Display mark list, and pop menu.

Show frequency analyze 
Display frequency analyze, and pop menu. 

Show play meter 
Display play meter.

Show Selection Controls 
Display selection control in bottom windows.

Show Play Controls 
Display play controls in bottom windows.

Show Zoom Controls 
Display zoom controls in bottom windows.

Zoom 
●     "Zoom in" - Enlarge the magnification of audio data horizontally.

●     "Zoom out" - Shorten the magnification of audio data horizontally.

●     "Zoom in full" - Maximize horizontal audio data to get a more detailed view. 

●     "Zoom out full" - Zoom out to the lowest magnification so that the whole file can be 
displayed in the window.

●     "Custom zoom..." - Zoom in or zoom out at will.

●     "Zoom in selection" - Enlarge the selected region's data magnification horizontally.

●     "Vertical zoom in" - Enlarge the magnification of audio data vertically. 

●     "Vertical zoom out" - Shorten the magnification of audio data vertically.

●     "Zoom to left" - Enlarge the selected region's data magnification, and display the 
region in the left of main window.

●     "Zoom to right" - Enlarge the selected region's data magnification, and display the 
region in the right of main window.

Horizontal scale format 
Display main window's horizontal scale format.

●     "Decimal" - Show main window's horizontal scale format as "Decimal".

●     "Sample" - Show main window's horizontal scale format as "Sample".Page 40



●     "Visible" - Show main window's horizontal scale.

Vertical scale format 
Display main window's vertical scale format.

●     "Sample values" - Show main window's vertical scale format as "Sample values".

●     "Normal values" - Show main window's vertical scale format as "Normal values".

●     "Decibel values" - Show main window's vertical scale format as "Decibel values".

●     "Visible" - Show main window's vertical scale.

Load default using interface  
Return the interface back to the original settings. 
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Effect Menu
"Effect Menu" contains lots of powerful operations to Magic Music Editor. Those operations are 
concentrated in effect operation. At this part, users can understand what are those used for, and 
then can operate them exactly. 

Invert 
Exchange the selected region's data vertically.

Reverse 
Exchange the selected region's data horizontally. 

Silence 
Set selected region in silence.

Convert channel... 
Change the current file's channel.

●     "Convert to" - Set the channels after converting.

●     "Volume" - Specify volume after converting.

Amplitude 
●     "Amplify" - Applies amplify effect to the selected part of an audio file, such as change 

the volume in left channel or right channel. (If Rate = 100, then audio array isn't 
changed. If Amplification > 100 then volume of audio is increased, otherwise it is 
decreased).

●     "Normalize" - Adjust the volume to make the loudest peak is equal to the maximum 
signal. The percentage of maximum can be selected from 0 to 100%

●     "Fade in" - Increase the selected region's volume gradually.
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●     "Fade out" - Tapered the selected region's volume.

●     "Fade custom..." - Users can specify parameters of fading in or fading out at will.

●     "Fade in and trim" - Increase the selected region's volume gradually and delete all 
data in front of the selected region.

●     "Fade out and trim" - Tapered the selected region's volume and delete all data after 
the selected region.

●     "Compressor" - Reduce the dynamic range of the signal, by using threshold, rate and 
RMS time.( Threshold is arrange from -92 to 0 db, rate is varies from 1 (minimal 
effect) to 100 (maximal effect) and RMS time is equal to 100 ms as recommended. )

●     "Mix Stereo Channels" - Mix the two stereo channels by: Take the "New left channel" 
as an example, the left side: A percentage from the left channel in the new left 
channel, varies from 0 to 100; the right side: A percentage from the right channel in 
the new left channel, varies from 0 to 100

●     "Vibrato" - Apply vibrato effect to a selected region by adjusting the percentage of 
"Sweep depth", "Sweep frequency" and "Sweep phase, in radian". Users can use 
preset as reference, "Fast Vibrato, Robotic Voice and Slow Vibrato".

Delay effects 
Inserts a delay effect to the selected region. 
"Delay"- Delay is an echo effect that replays what you have played one or more 
times after a period of time. It's something like the echoes you might hear shouting 
against a wall. 

❍     Delay time: Delay time in milliseconds.

❍     Mix depth: The dry is the volume of the input signal and the wet is the 
volume of the delayed signal, in percent. Varies from 0 to 100. If "Mix 
Depth" = 0 result signal isn't contain delayed signal. If "Mix Depth" = 100 
result signal isn't contain input signal. Other values of "Mix Depth" are 
combination of the dry and the wet (wet = 100 - dry). 

❍     Feedback gain: "Feedback Gain" sets how much delay is feed back to the 
input. Varies from 0 to 100.

 
"Phaser"- The phaser achieves its distinctive sound by creating one or more notches 
in the frequency domain that eliminate sounds at the notch frequencies. For more 
information about phaser effects see: http://www.harmony-central.com/Effects/
Articles/Phase_Shifting/  
 
"Flanger"- Flanging is created by mixing a signal with a slightly delayed copy of itself, 
where the length of the delay is constantly changing. It is actually one specific type 
of phasing Page 43
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❍     Delay Rate: Rate of delay. Varies from 0 (there isn’t delay) to 100 (delay 
is 20 ms).

❍     Sweep depth: The sweep depth determines how wide the sweep is in 
terms of delay time, in percent. Varies from 0 (no effect) to 100 (maximal 
effect).

❍     Sweep Rate: This parameter refers to the frequency of flanging. Varies 
from 0 to 100, in percent.

❍     Sweep phase: Phase of delay, in radian.

 
"Reverb"- It is the sound you hear in a room with hard surfaces where sound 
bounces around the room for a while after the initial sound stops.

❍     

Delay time: Delay time, in milliseconds. 
❍     Mix depth: The dry is the volume of the input signal and the wet is the 

volume of the delayed signal, in percent. Varies from 0 to 100. If 
MixDepth = 0 result signal isn't contain delayed signal. If "Mix Depth" = 
100 result signal isn't contain input signal. Other values of "Mix Depth" 
are combination of the dry and the wet (wet = 100 - dry).

❍     Feedback gain: "Feedback Gain" sets how much delay is feed back to the 
input. Varies from 0 to 100.

❍     Reverb gain: The level of reverberation signal.

❍     Reverb Frequency: The certain frequency of the reverberation effect.

❍     Taps before delay feedback: The number of taps before delay is fed back 
to the input. For more information about Reverb effect see: http://www.
harmony-central.com/Effects/Articles/Reverb/

 
"Chorus"- The Chorus differs from the "Flanger"in only a couple of ways. One 
difference is the amount of delay that is used. The delay times in a "Chorus"are 
larger than in a "Flanger", usually somewhere between 20 ms. and 30 ms. (the 
flanger's delay usually ranges from 1 ms. to 10 ms.) This longer delay doesn't 
produce the characteristic sweeping sound of the "Flanger". The "Chorus"also differs 
from the "Flanger"in that there is generally no feedback used. 

Filter 
"Notch filter..."- Cuts input frequency from audio data array.

❍     Frequency: The central frequency of the filter, in hertz.

❍     Steepness: Steepness of the filter, varies from 0.01 to 100.
Page 44

http://www.harmony-central.com/Effects/Articles/Reverb/
http://www.harmony-central.com/Effects/Articles/Reverb/


 
"Band pass..."- Applies band pass filter to the selected part of an audio file.

❍     It consists in a "Low pass" and a "High pass" combined together, so it 
allows the frequencies falling within a certain range. The "Band pass filter" 
will act like a "Low pass" and a "High pass" together, it will pass only the 
frequencies falling within a certain range.

 
"Low pass..."- Applies low pass filter to the selected part of an audio file.

❍     It allows only the lower frequencies to be present into the output signal, it 
will cut the beautiful crystal sound of a violin (frequencies over 10 KHz), 
but if it could amplify rather than just pass the low frequencies, than it 
would enhance your favorite disco music with lots of percussions and bass.

 
"High pass..."- Applies high pass filter to the selected part of an audio file.

❍     It allows only the higher frequencies to be present into the output signal, 
it will cut the beautiful crystal sound of a violin (frequencies below 10 
KHz), but if it could amplify rather than just pass the high frequencies, 
than it would enhance your favorite disco music with lots of percussions 
and bass.

 
"Low shelf..."- Applies low shelf filter to the selected part of an audio file. 

❍     It can decreases volume of the higher frequencies and pass the lowest.

 
"High shelf..."- Applies High shelf filter to the selected part of an audio file.

❍     It can decreases volume of the lower frequencies and pass the highest.

 
"Peak EQ filter..."- Decreases volume of the peaks.

❍     Frequency: The central frequency of the filter, in hertz.

❍     Steepness: Steepness of the filter, varies from 0.01 to 100.

❍     Gain: Gain in db, from 0.01 to 92.

 
"Graphic EQ filter..."- Makes Equalizing in the selected part of an audio file.( boosting 
or cutting certain frequency components in a signal.). 
 
"FFT filter..."- Applies FFT filter to the selected part of an audio file.

❍     Filter Size: The size of filter should be set as 22n.

Time/Pitch 
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"Stretch time"- Changes the tempo, but keep the pitch the same throughout.

❍     Resample Rate: The stretching rate. If using percentages of 1 to 99, the 
tempo will slow. For percentages above 100, the tempo will speed up. The 
pitch will be preserved.

 
"Pitch shift"- Adds pitch shift effect to the selected part of an audio file. 

❍     Frequency change rate: The shifting rate. Lower percentages (from 1 to 
99) increase the pitch. Higher percentages (above 100) lower the pitch. 
The tempo is preserved
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Noise Reduction Menu

Voice Breath noise reduction 
Apply voice breath reduction effect to the selected part of an audio file.

Cassette noise reduction 
Reduce the selected region's cassette noise. 

Expander 
The expander is a type of dynamic processor. It can increase the dynamic volume's 
signal. This function is opposite to the compressor. 

●     "Threshold" - Certain value for threshold, in db. Varies from -92 to 0.

●     "Expander rate" - Rate of expansion. Varies from 1 (minimal effect) to 100 (maximal 
effect), in percent.

●     "RMS Time" - Time for root-mean-square calculation, in ms. Usually RMS Time is 
equal to 100 ms.
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Generate Menu
At "Generate Menu", users can insert silence, noise and DTMF to a selected region. The detailed 
operations are setting the inserting position, and the amplitudes.

Silence... 
Inserts silence into the selected region.

●     "Insert at" - Specify the position of inserting silence. "File start", "Cursor" and "File 
end" can be specified as reference.

●     "Duration of silence" - Specify the length of inserting silence. 1~1,000,000ms can be 
selected at will. 
Ps: If a part of a file is selected then the signal is inserted instead of the selected 
part, otherwise it is inserted to the current cursor position.

Noise... 
Inserts noise into the selected region.

●     "Amplitude" - Specify the swing of the noise in db. Users can set any data from -92 
db to 0 as noise. 
Ps: The Amplitude = -92 is equal to minimal amplitude; Amplitude = 0 is equal to 
maximal amplitude.

●     "Add to" - Specify the position as noise. "Current Selection", "Cursor to file start", 
"Cursor to file end" and "Entire audio data" can be selected as reference.

●     "Type of noise" - 

Specify the type of noise. There are "White Noise"and "Gaussian Noise". 

DTMF... 
Insert DTMF signal to specified position, if a region are selected, then the selected 
data will be replaced by the inserted DTMF signal

●     "Dial string" - Insert the DTMF (Dual Tone Multi Frequency) by clicking the left-hand 
buttons.

●     "Clear" - Clear the dial string.

●     "Insert at" - Specify the position where the DTMF signals will be inserted, such as 
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"Cursor", "File start" and "File End".

●     "Amplitude" - Specify the swing of the DTMF in db.

●     "Pause duration" - Specify the pause time of DTMF.

●     "Break duration" - Specify the time interval of DTMF.

●     "Tone duration" - Specify duration of single DTMF signal.
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Tools Menu
"Tools Menu" contains several powerful operations about Magic Music Editor. Except the main 
function of editing music, we still offer our users "Text to Speech", "Erase Disc", "Batch 
Normalize" and "WMA Information". Those functions can help users do more about their music. 

File Merger... 
●     "Add Fill, Delete and Clear" - Add, delete or clear files at will.

●     "Up, Down" - Move the selected file's position.

●     "Open raw format as" - Specify the parameters when opening file as format vox, raw, 
g723, g726 and g721.

●     "Output Format" - Set the output file's format.

●     "Config" - Set the output format's parameters.

●     "Merger" - Click the button to merge files.

Text to Speech... 
Convert text files into voice. This function needs the support of Microsoft Speech 
Software Development Kit version 5.1(Speeck SDK 5.1). If you haven't installed it on 
your computer, you can download it from following link: http://www.microsoft.com/
downloads/details.aspx?FamilyId=5E86EC97-40A7-453F-B0EE-
6583171B4530&displaylang=en. 

●     "Text of speech to synthesize" - Users can write any words in blank frame.

●     "Text from file" - Guide text from local computer. 

●     "Speech engine" - Select speech engine.

●     "Voice rate" - Specify the speed of the voice rate.

●     "Voice volume" - Adjust the volume of voice.

●     "open the audio file after synthesized" - Tick the button to input the synthesized 
voice to main window. Page 50
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Erase Disc... 
●     "Driver" - Set the CD-ROM.

●     "Erase speed" - Adjust the erasing speed.

●     "Quick erase" - Tick quick erase to clear TOC (Table of Content) only. Leave the 
button as it will clear both TOC (Table of Content) and the real data, then the erasing 
time will be longer.

●     "Eject after erase" - Tick the button to eject the disc after finishing erasing.

Batch Normalize... 
Normalize files in batch. 

WMA Information... 
Edit WMA file information. 
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Options Menu
"Options Menu" has some general settings about our application.

Windows recorder mixer... 
Open The Windows Recorder Mixer. 

Show welcome window... 
Click to show welcome window. 

●     "Create a new file" - Set a new audio file. It's equal as the operation: "File" -> "New".

●     "Open an existing file" - Open a audio file, like "File" -> "Open".

●     "Record from sound card" - Record audio data from sound card, like "Play" -> "Record".

●     "Text to speech" - Convert the text into voice, like "Tools" -> "Text To Speech"

●     "Extract track from CD" - Load a CD track from CD, like "File" -> "Extract track from CD".

●     "Recent files" - Display 3 files' name, which is opened recently.

●     "Clear file list" - Clear the latest opened file list

●     "Don’t display this screen next time" - Tick to conceal welcome window next time.

Settings... 
●     "Enable time recording" - Tick to enable time recording.

●     "Auto snap to time" - Tick to enable snap cursor or the edges of selection to time 
automatically.

●     "Delete the temporary files when quit the application" - Tick to delete the temporary files 
when quit the application.

●     "Play the file automatically when opened" - Tick to play the audio file automatically when 
it is opened.

●     "Draw mark bar" - Tick to show the mark bar.

●     "New file parameters" - Specify the parameters when creating a new file or use the 
default parameters.

●     "Total buffer" - Set buffer size from 100~ 60000ms for the following operations with an 
audio file: Copy, Cut, Paste, Mix. Page 52



●     "Preview length" - Set the length of preview cut/cursor

●     "Pre-roll length" - Set the length of pre-roll to cursor

●     "Temporary folder" - Set an out-path of temporary folder.

●     "Undo/Redo level" - Set the maximum time of using "Undo/Redo". The more time you 
set, the more disc space you need.

●     "Smooth enable" - Tick to enable smooth to the part, which has added effect. Any 
supported effect has sudden change on the bound. The Smooth enabled property enables 
smoothing on this bound and bound neighborhood.

●     "Smooth time" - Set the length of smooth time. 

Copyright (C)2009 MagicVideoSoftware Inc. All Rights Reserved.

Page 53



 

 

Help Menu
"Help Menu" can help users to get more familiar with Magic Music Editor and our company. For 
having any problems, you can contact us with email. We still offer our website to you, and then 
you can get more clearly information about us. We hope to make every customer happy and 
satisfied with our product.

Help Contents 
Lead help to users.

Report or Bug Report 
Lead to email. If you have any problems or found any bug of the application, please 
contact us. 

Homepage 
Get more detailed information from our homepage. 

About 
General information about our company and this application..
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Audio File Formats

Magic Music Editor supports the following codec: 

Codec
Description

ADPCM Compressed WAV format. ADPCM (Adaptive Differential Pulse Code Modulation) is an audio compression scheme which 
compresses from 16-bit to 4-bit for a 4:1 compression ratio.

ALAW

Compressed WAV format. A-Law (or CCITT standard G.711) is an audio compression scheme common in telephony applications. 
It is a slight variation of the u-Law compression format, and is found in European systems. This encoding format compresses 
original 16-bit audio down to 8 bits (for a 2:1 compression ratio) with a dynamic range of about 13-bits. Thus, a-law encoded 
waveforms have a higher s/n ratio than 8-bit PCM, but at the price of a bit more distortion than the original 16-bit audio. The 
quality is higher than you would get with 4-bit ADPCM formats. Encoding and decoding is rather fast and generally, widely 
supported.

DSP Compressed WAV format. DSP Group True Speech (TM) format.

GSM Compressed WAV format. Good for keeping of human speech.

G.726 Used for computer telephony. Good for keeping of human speech.

MP3 MPEG Layer-3 format. Very popular format for keeping of music.

PCM Standard Windows WAV format for non-compressed audio files. Pulse Code Modulation (PCM) is the standard method of digitally 
encoding audio. It is the basic uncompressed data format used in file types such as Windows .wav.

ULAW

Compressed WAV format. u-Law (or CCITT standard G.711) is an audio compression scheme and international standard in 
telephony applications. u-Law is very similar to A-Law, a variation of u-Law found in European systems. This encoding format 
compresses original 16-bit audio down to 8 bits (for a 2:1 compression ratio) with a dynamic range of about 13-bits. Thus, u-
Law encoded waveforms have a higher s/n ratio than 8-bit PCM, but at the price of a bit more distortion than the original 16-bit 
audio. The quality is higher than you would get with 4-bit ADPCM formats. Encoding and decoding is rather fast and generally, 
widely supported.

VOX
Dialogic ADPCM format. The Dialogic ADPCM format is commonly found in telephony applications, and has been optimized for 
low sample rate voice. It will only save mono 16-bit audio, and like other ADPCM formats, it compresses to 4-bits/sample (for a 
4:1 ratio). This format has no header, so any file format with the extension .VOX will be assumed to be in this format.
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RAW Raw format of audio files. Doesn't contain header of an audio file.

WMA Windows Media Audio format. A special type of advanced streaming format file for use with audio content encoded with the 
Windows Media Audio codec. The .wma extension indicates a file format and how the content is encoded.

CCIT U-Law Compressed WAV format.

Ogg Vorbis Ogg Vorbis format.
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WMA Format 

  At present it is possible to use only 51 profiles that already exist. Here is the list:

Profile Description Profile name

1
WMA 8,000 Hz; 16 Bit; Mono; 8 kbps.

Video for dial-up modems or single channel 

ISDN (28.8 to 56 Kbps)

2
WMA 32,000 Hz; 16 Bit; Stereo; 32 kbps.

Video for LAN, cable modem, or xDSL (100 to 

768 Kbps)

3
WMA 8,000 Hz; 16 Bit; Mono; 8 kbps.

Video for dial-up modems or LAN (28.8 to 100 

Kbps)

4
WMA 8,000 Hz; 16 Bit; Mono; 4 kbps.

Video with voice emphasis for dial-up modems 

(28.8 Kbps)

5
WMA 8,000 Hz; 16 Bit; Mono; 8 kbps.

Video with audio emphasis for dial-up modems 

(28.8 Kbps)

6
WMA 8,000 Hz; 16 Bit; Mono; 8 kbps.

Video for Web servers (28.8 Kbps)

7
WMA 11,025 Hz; 16 Bit; Mono; 10 kbps.

Video for Web servers (56 Kbps)

8
WMA 11,025 Hz; 16 Bit; Mono; 10 kbps.

Video for single-channel ISDN (64 Kbps)

9
WMA 16,000 Hz; 16 Bit; Mono; 16 kbps.

Video for e-mail and dual-channel ISDN (128 

Kbps)

10
WMA 32,000 Hz; 16 Bit; Stereo; 32 kbps.

Video for broadband NTSC (256 Kbps)

11
WMA 32,000 Hz; 16 Bit; Stereo; 32 kbps.

Video for broadband NTSC (384 Kbps)
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12
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Video for broadband NTSC (768 Kbps)

13
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.

Video for broadband NTSC (1500 Kbps total)

14
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.

Video for broadband NTSC (2 Mbps total)

15
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.

Video for broadband film content (768 Kbps)

16
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.  

Video for broadband film content (1500 Kbps 

total)

17
WMA 8,000 Hz; 16 Bit; Mono; 6 kbps.

Audio for low bit rate voice-oriented content 

(6.5 Kbps)

18
WMA 22,050 Hz; 16 Bit; Mono; 20 kbps.

Audio for FM radio quality for dial-up modems 

(28.8 Kbps mono)

19
WMA 22,050 Hz; 16 Bit; Stereo; 20 kbps.

Audio for FM radio quality for dial-up modems 

(28.8 Kbps stereo)

20
WMA 32,000 Hz; 16 Bit; Stereo; 32 kbps.

Audio for dial-up modems (56 Kbps stereo)

21
WMA 32,000 Hz; 16 Bit; Stereo; 48 kbps.

Audio for single-channel ISDN (64 Kbps stereo)

22
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.  

Audio for near-CD quality (64 Kbps stereo)

23
WMA 44,100 Hz; 16 Bit; Stereo; 96 kbps.

Audio for CD-quality (96 Kbps stereo)

24
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.

Audio for CD-quality transparency (128 Kbps 

stereo)

25
WMA 22,050 Hz; 16 Bit; Stereo; 32 kbps.

Video for color PDA devices (225 Kbps)

26
WMA 22,050 Hz; 16 Bit; Stereo; 32 kbps.

Video for color PDA devices (150 Kbps)

27
WMA 22,050 Hz; 16 Bit; Stereo; 32 kbps.

Windows Media Video 8 for Color Pocket PCs 

(225 Kbps)
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28
WMA 22,050 Hz; 16 Bit; Stereo; 32 kbps.

Windows Media Video 8 for Color Pocket PCs 

(150 Kbps)

29
WMA 8,000 Hz; 16 Bit; Mono; 8 kbps.

Windows Media Video 8 for Dial-up Modems or 

Single-channel ISDN (28.8 to 56 Kbps)

30
WMA 32,000 Hz; 16 Bit; Stereo; 32 kbps.

Windows Media Video 8 for LAN, Cable Modem, 

or xDSL (100 to 768 Kbps)

31
WMA 8,000 Hz; 16 Bit; Mono; 8 kbps.

Windows Media Video 8 for Dial-up Modems or 

LAN (28.8 to 100 Kbps)

32
WMA 8,000 Hz; 16 Bit; Mono; 5 kbps.

Windows Media Video 8 for Dial-up Modems 

(28.8 Kbps)

33
WMA 11,025 Hz; 16 Bit; Mono; 10 kbps.

Windows Media Video 8 for Dial-up Modems (56 

Kbps)

34
WMA 16,000 Hz; 16 Bit; Mono; 16 kbps.

Windows Media Video 8 for Local Area Network 

(100 Kbps)

35
WMA 32,000 Hz; 16 Bit; Stereo; 40 kbps.

Windows Media Video 8 for Local Area Network 

(256 Kbps)

36
WMA 32,000 Hz; 16 Bit; Stereo; 48 kbps.

Windows Media Video 8 for Local Area Network 

(384 Kbps)

37
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media Video 8 for Local Area Network 

(768 Kbps)

38
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media Video 8 for Broadband (NTSC, 

700 Kbps)

39
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.

Windows Media Video 8 for Broadband (NTSC, 

1400 Kbps)

40
WMA 32,000 Hz; 16 Bit; Stereo; 48 kbps.

Windows Media Video 8 for Broadband (PAL, 

384 Kbps)

41
WMA 44,000 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media Video 8 for Broadband (PAL, 

700 Kbps)

42
WMA 22,050 Hz; 16 Bit; Mono; 20 kbps.

Windows Media Audio 8 for Dial-up Modem 

(Mono, 28.8 Kbps)

43
WMA 22,050 Hz; 16 Bit; Stereo; 20 kbps.

Windows Media Audio 8 for Dial-up Modem (FM 

Radio Stereo, 28.8 Kbps)
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44
WMA 32,000 Hz; 16 Bit; Stereo; 32 kbps.

Windows Media Audio 8 for Dial-up Modem (32 

Kbps)

45
WMA 44,100 Hz; 16 Bit; Stereo; 48 kbps.

Windows Media Audio 8 for Dial-up Modem 

(Near CD quality, 48 Kbps)

46
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media Audio 8 for Dial-up Modem (CD 

quality, 64 Kbps)

47
WMA 44,100 Hz; 16 Bit; Stereo; 96 kbps.

Windows Media Audio 8 for ISDN (Better than 

CD quality, 96 Kbps)

48
WMA 44,100 Hz; 16 Bit; Stereo; 128 kbps.

Windows Media Audio 8 for ISDN (Better than 

CD quality, 128 Kbps)

49
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media 8 Fair Quality based VBR for 

Broadband

50
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media 8 High Quality based VBR for 

Broadband.

51
WMA 44,100 Hz; 16 Bit; Stereo; 64 kbps.

Windows Media 8 Best Quality based VBR for 

Broadband.
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Shortcut Key 

Operation Shortcut Short Char 

File 

New Ctrl+N &N

Open Ctrl+O &O

Open As Ctrl+F2 &p

Open Append Ctrl+F3 &d

Reload Current File Ctrl+R &R

Extract track from CD Ctrl+E &E

Save Ctrl+S &S

Save as Ctrl+F5 &a

Save Selection as Ctrl+F6 &v

Audio CD Burner Alt+F7 &d

Batch Converter Alt+F5 &B

Close Ctrl+F4 &C

Properties Ctrl+P &t

Exit Ctrl+Q &x

Edit 

Undo Ctrl+Z &U

Redo Shift+Ctrl+Z &R

Enable Undo/Redo  &b
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Copy Ctrl+C &C

Cut Ctrl+X &t

Paste Ctrl+V &a

Paste Special  &e

Overwrite Ctrl+W &O

Replicate Ctrl+L &R

Mix paste Ctrl+M &M

Mix from file Shift+Ctrl+M &F

Insert File  &F

Cursor Ctrl+U  

Start Ctrl+Home  

End Ctrl+End  

Selection tool Shift+Ctrl+S &S

Select entire wave Ctrl+A &W

Repeat selection Shift+Ctrl+P &i

Toggle selection Shift+Ctrl+T &g

Go to Ctrl+G &o

Snap  &n

Snap Left to Left Shift+Ctrl+L &L

Snap Left to Right Shift+Ctrl+R &e

Snap Right to Left Ctrl+Alt+L &R

Snap Right to Right Ctrl+Alt+R &i

Snap edges to time inward Shift+Ctrl+I &n Page 62



Snap edges to time outward Shift+Ctrl+O &o

Preview cut/cursor Ctrl+F7 &v

Pre-roll to cursor Ctrl+F8 &l

Edit channel  &h

Edit Left Channel Alt+L &L

Edit Right Channel Alt+R &R

Edit Both Channels Alt+B &B

Delete  &D

Delete Selection Del &S

Delete Silence Ctrl+Del &i

Trim Digital Silence Shift+Ctrl+Del &T

Trim Ctrl+T &m

Crop Ctrl+Alt+X &p

Convert sample type Shift+Ctrl+C &y

Add to mark list Shift+Ctrl+A &k

Play 

Play Space &P

Play All F2 &A

Play loop F3 &L

Pause F4 &u

Record F5 &R

Stop Space &S

Seek to start F6 &t

Seek to end F7 &E
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Play to end F8 &y

Forward F9 &F

Backward F10 &B

View

Waveform mode Alt+S &W

Spectral mode Alt+S &S

Toolbars  &T

Toolbars->File  &F

Toolbars->Edit  &E

Toolbars->View  &V

Toolbars->Effect  &c

Toolbars->Filter  &i

Toolbars->Generate  &G

Toolbars->Tool  &T

Status bar  &b

Status bar->Visible  &V

Status bar->Progress  &P

Status bar->File information  &I

Status bar->File Length  &F

Status bar->Disk Space  &D

Status bar->Hint  &H

Mark in Alt+I &n

Mark out Alt+O &u

Show file list  &F
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Show effect list  &E

Show mark list  &i

Show frequency analyze  &A

Show play meters  &P

Show selection controls  &l

Show play controls  &y

Show zoom controls  &Z

Zoom  &m

Zoom->Zoom In Ctrl+Left &i

Zoom->Zoom Out Ctrl+Right &O

Zoom->Zoom In Full  &n

Zoom->Zoom Out Full  &u

Zoom->Custom Zoom  &C

Zoom->Zoom In Selection  &S

Zoom->Vertical Zoom In Alt+Up &V

Zoom->Vertical Zoom Out Alt+Down &e

Zoom-> Zoom to Left Alt+Left &L

Zoom->Zoom to Right Alt+Rigth &R

Horizontal Scale Format  &H

Horizontal Scale Format->Decibel  &D

Horizontal Scale Format->Sample  &S

Horizontal Scale Format->Visible  &V

Vertical Scale Format  &o Page 65



Vertical Scale Format->Sample Value  &S

Vertical Scale Format->Normalized Value  &N

Vertical Scale Format->Decibel Value  &D

Vertical Scale Format->Visible  &V

Load default using interface Alt+T &R

Effect

Invert Ctrl+Alt+I &I

Reverse Ctrl+Alt+V &R

Silence Ctrl+Alt+S &S

Convert Channel Ctrl+Alt+C &C

Amplitude  &A

Amplitude > Amplify Ctrl+Alt+A &p

Amplitude> Normalize Ctrl+Alt+N &N

Amplitude> Fade  &F

Amplitude> Fade> Fade In Ctrl+Alt+Up &I

Amplitude> Fade> Fade Out Ctrl+Alt+Down &O

Amplitude> Fade> Fade Custom Shift+Alt+F &C

Amplitude> Fade> Fade In and Trim Ctrl+Alt+U &n

Amplitude> Fade> Fade Out and Trim Ctrl+Alt+D &u

Amplitude> Compressor Ctrl+Alt+P &C

Amplitude> Mix Stereo Channel Ctrl+Alt+M &M

Amplitude> Vibrato Ctrl+Alt+B &V

Delay Effects  &D Page 66



Delay Effects > Delay Ctrl+Alt +E &e

Delay Effects> Phaser Ctrl+Alt+H &P

Delay Effects> Flanger Ctrl+Alt+F &F

Delay Effects> Reverb Ctrl+Alt+T &R

Delay Effects> Chorus Ctrl+Alt+O &C

Filters  &F

Filters> Notch Filter Shift+N &N

Filters> Band Pass Shift+B &B

Filters> Low Pass Shift+L &L

Filters> High Pass Shift+H &H

Filters> Low Shelf Shift+J &o

Filters> High Shelf Shift+K &i

Filters>Peak EQ Filter Shift+P &P

Filters>Graphic EQ Filter Shift+E &G

Filters>FFT Filter Shift+F &F

Time/Pitch  &T

Time/Pitch> Stretch Time Ctrl+Alt+J &S

Time/Pitch> Pitch Shift Ctrl+Alt+K &P

Noise Reduction

Voice Breath Reduction Ctrl+Alt+X &V

Cassette Noise Reduction Ctrl+Alt+Y &C

Expander Ctrl+Alt+Z &E
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Silence Shift+I &S

Noise Shift+A &N

DTMF Shift+D &D

Tools

File Merger Alt+F2 &F

Text to Speech Alt+F3 &T

Erase Disc Alt+F6 &E

Batch Normalize Alt+F8 &N

WMA Information Alt+F10 &W

Options 

Windows Recording Mixer Alt+M &R

Show Welcome Window Alt+W &W

Settings Alt+E &S

Languages  &L

Help 

Help Contents F1 &H

Support or Bug Report  &S

Home Page  &P

About  &A
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Glossary
ASPI 
ASPI, the Advanced SCSI Programming Interface provides an API originated by 
Adaptec which standardizes communication on a computer bus between a SCSI host 
adapter on the one hand and SCSI (and ATAPI) peripherals on the other. 

Auto gain control 
Automatic gain control (AGC) is an adaptive system found in many electronic 
devices. The average output signal level is fed back to adjust the gain to an 
appropriate level for a range of input signal levels. For example, without AGC the 
sound emitted from an AM radio receiver would vary to an extreme extent from a 
weak to a strong signal; the AGC effectively reduces the volume if the signal is 
strong and raises it when it is weaker. AGC algorithms often use a PID controller 
where the P term is driven by the error between expected and actual output 
amplitude.

Buffer 
Buffers are often used in conjunction with I/O to hardware, such as disk drives, 
sending or receiving data to or from a network, or playing sound on a speaker. A line 
to a rollercoaster in an amusement park shares many similarities. People who ride 
the coaster come in at an unknown and often variable pace, but the roller coaster will 
be able to load people in bursts (as a coaster arrives and is loaded). The queue area 
acts as a buffer: a temporary space where those wishing to ride wait until the ride is 
available. Buffers are usually used in a FIFO (first in, first out) method, outputting 
data in the order it arrived. 

Chorus 
A chorus effect is a condition in the way people perceive similar sounds coming from 
multiple sources. 
A simulation of this effect created by signal processing equipment.  
A signal processing device designed to produce this effect.  
The chorus effect is especially easy to hear when listening to a choir or string 
ensemble. 
A choir has multiple people singing each part (soprano, tenor, etc.). A string 
ensemble has multiple violinists and possibly multiples of other stringed instruments. 
When individual singers or violins play the same part, the chorus effect can be heard. 

Delay 
In its general sense, delay refers to a lapse of time. In audio, delay is an audio effect 
which records an input signal to an audio storage medium, and then plays it back Page 69



after a period of time. The delayed signal may either be played back multiple times, 
or played back into the recording again, to create the sound of a repeating, decaying 
echo. 

DTMF 
Dual-tone multi-frequency (DTMF) signaling is used for telephone signaling over the 
line in the voice-frequency band to the call switching center. The version of DTMF 
used for telephone tone dialing is known by the trademarked term Touch-Tone 
(canceled March 13, 1984), and is standardized by ITU-T Recommendation Q.23. It is 
also known in the UK as MF4. Other multi-frequency systems are used for signaling 
internal to the telephone network.  

EQ (Equalization) 
Equalization, equalisation or EQ is the process of using passive or active electronic 
elements or digital algorithms for the purpose of altering (originally flattening) the 
frequency response characteristics of a system. Amplitude equalization is usually 
meant when it is stated without qualification but any frequency dependent response 
characteristic is capable of having equalization applied. Most notably there is phase 
and time-delay equalizations. There is also spatial directivity equalization. 

Flanger 
Flanger is an audio effect that occurs when two identical signals are mixed together, 
but with one signal time-delayed by a small and gradually changing amount, usually 
smaller than 20 milliseconds. This produces a swept comb filter effect: peaks and 
notches are produced in the resultant frequency spectrum, related to each other in a 
linear harmonic series. Varying the time delay causes these to sweep up and down 
the frequency spectrum. Part of the output signal is usually fed back to the input (a 
"re-circulating delay line"), producing a resonance effect which further enhances the 
intensity of the peaks and troughs. The phase of the fed-back signal is sometimes 
inverted, producing another variation on the flanging sound. 

Noise 
In audio, recording, and broadcast systems audio noise refers to the residual low 
level sound (usually hiss and hum) that is heard in quiet periods of programme. In 
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audio engineering it can also refer to the unwanted residual electronic noise signal 
that gives rise to acoustic noise heard as 'hiss'. This signal noise is commonly 
measured using A-weighting or ITU-R 468 weighting. 

OPC 
OPC is a function of a CD or DVD writer. It checks the proper writing power and 
reflection of the media in use, calculating the optimum laser power and adjusting it 
for writing the particular session. More sophisticated is Active OPC or Running OPC. 
Active OPC monitors writing power and reflection of the media in use, calculating the 
optimum laser power and adjusting it in real-time, which, in theory, should result in a 
better quality burn.

Phaser  
A phaser is an audio signal processing technique used to filter a signal by creating a 
series of peaks and troughs in the frequency spectrum. The position of the peaks and 
troughs is typically modulated so that they vary over time, creating a sweeping 
effect. For this purpose, phasers usually include a low frequency oscillator. 

SCSI 
Small Computer System Interface, or SCSI (pronounced), is a set of standards for 
physically connecting and transferring data between computers and peripheral 
devices. The SCSI standards define commands, protocols, and electrical and optical 
interfaces. SCSI is most commonly used for hard disks and tape drives, but it can 
connect a wide range of other devices, including scanners and CD drives. The SCSI 
standard defines command sets for specific peripheral device types; the presence of 
"unknown"as one of these types means that in theory it can be used as an interface 
to almost any device, but the standard is highly pragmatic and addressed toward 
commercial requirements. 

Silence 
Music inherently depends on silence in some form or another to distinguish other 
periods of sound and allow dynamics, melodies and rhythms to have greater impact. 
For example, most music scores feature "rests"denoting periods of silence. Some 

composers take the use of silence in music to an extreme. 4′33″is an experimental 
musical work by avant-garde composer John Cage. It consists of just over four and a 
half minutes of silence. Though first performed on the piano, the piece was composed 
for any instrument or instruments and is structured in three movements. The length 
of each movement is not fixed by the composer, nor is the total length of the piece. 
The title of the piece should reflect the timings chosen, and could therefore be 

different at every performance. The modern performance tradition of 4′33″is to keep 
the total duration fixed as at the first performance. 

SPTI Page 71



SPTI is SCSI Pass-Through Interface, it can help SCSI send order to application. It's 
based on Windows NT and Windows 2000.
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Company Information

MagicVideoSoftware Inc. 

MagicVideoSoftware Inc. was founded in 2000. MagicVideoSoftware Inc's mission is to create 
high quality, intuitive and powerful software. We value diligence, creativity and innovation. 
We are embracing Internet technology and the new world that it is creating. We also have 
this curious idea that SOFTWARE SHOULD BE EASY TO USE! 
 
MagicVideoSoftware Inc. insists the policy that customer comes first! 
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Frequently Asked Questions

The most frequently asked questions are as follows

1.  I am trying to use Magic Music Editor, but it is not working properly. What could be the 
problem?  
Answer 

2.  How do I use Magic Music Editor to record from a LP or cassette?  
Answer 

3.  I have attempted to download the software many times, but each time the download is 
more than the file size listed on the web site. Why am I having this problem?  
Answer 

4.  I purchased a copy of Magic Music Editor, and now I want to use it on another computer. 
What can I do?  
Answer 

5.  I have purchased a previous version of Magic Music Editor in the past. How do I upgrade 
to the new version?  
Answer 

6.  Do you sell a version of Magic Music Editor for the Mac?  
Answer 

7.  Can I purchase the software in a local store near where I live?  
Answer 

8.  What is the update/upgrade policy for Magic Music Editor?  
Answer 

9.  What is Magic Music Editor's refund policy?  
Answer 

10.  What are the recommended Operating System configurations for Magic Music Editor?  
Answer 

11.  What are the hardware requirements for Magic Music Editor?  
Answer 

12.  How do I uninstall Magic Music Editor?  
Answer
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I am trying to use Magic Music Editor, but it is not working properly. What could be 
the problem? 

Magic Music Editor instability is caused by insufficient system resources. Magic Music Editor 
uses many system resources because it must load the uncompressed data from audio files at 
once for processing. Although, on most systems, 128 MB of RAM should be sufficient, 
depending on other hardware in the system, 256 MB might produce much better results. 

How do I use Magic Music Editor to record from an LP or cassette? 

Magic Music Editor can be used to record from any available source. Therefore, you should 
make the necessary hardware connection from your stereo or other source device to your 
sound card. Now, within Magic Music Editor, select the connection used on your sound card 
as the input source for recording. Start playback on your stereo or other device, and click the 
record button on the Magic Music Editor window. When the audio content playback is 
complete, you can press Stop in Magic Music Editor, and save the recording via the Save As 
command. You should keep in mind the frequency at which recordings are saved. 

I have attempted to download the software many times, but each time the 
download is more than the file size listed on the web site. Why am I having this 
problem? 

This problem seems to occur only when using a download manager with specific network 
conditions. If at all possible, you will have better results by downloading the software 
normally through your browser. 

I purchased a copy of Magic Music Editor, and now I want to use it on another 
computer. What can I do? 

The software's license is for a single computer. If you'd like to use the software on an 
additional computer, you can upgrade your license for $29.99 to support this from http://
www.magic-video-software.com/mme/purchase.html 

I have purchased a previous version of Magic Music Editor in the past. How do I 
upgrade to the new version? 

You may upgrade to the new version of Magic Music Editor for free from the following URL: 
http://www.magic-video-software.com/download.html 

Do you produce a version of Magic Music Editor for the Mac? Page 75
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No. Magic Music Editor Soft Development Team does not develop Macintosh software at this 
time. Unfortunately, as we are not familiar with the Macintosh software market, we do not 
know of a solution to recommend for similar operations on the Mac platform.

Can I purchase the software in a local store near where I live? 

Magic Music Editor is not currently sold through retail distributors. We are using the try 
before you buy method of distribution at present which allows users to install the software 
and ensure it's what they're looking for before having to spend any money whatsoever. The 
software can be purchased from anywhere in the world, though, directly from the Magic 
Music Editor web site or via postal mail, fax, phone, or wire transfer.

What is the update/upgrade policy for Magic Music Editor? 

When Magic Music Editor is purchased, all updates for the major version ordered can be 
downloaded and used free of charge. 

What is Magic Music Editor's refund policy? 

We are sure that you will be completely satisfied with the results and quality of Magic Music 
Editor. However, should the product fail to meet your expectations for any reason 
whatsoever within the first 30 DAYs, we will provide a 100% total refund.

Recommended Operating System configurations for Magic Music Editor 

Windows 98, Windows ME, Windows 2000, or Windows XP, Windows 2003 and Windows 
Vista.

Hardware Requirements for Magic Music Editor 

Minimum:  
Intel® Pentium ® class 400 MHz processor or better; 128 MB RAM; 30 MB Hard Drive space; 
12x CD-ROM drive or better (optional); Sound Blaster-compatible sound card and speakers/
headphones; SVGA or higher color video display card (minimum resolution 800x600); 
Internet connection for ordering, and support. 

Recommended:  
Intel® Pentium® III class 800 MHz MMX or better; 256 MB RAM or more; 50 MB Hard Drive 
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space; 48x CD-ROM drive; Sound Blaster-compatible sound card and speakers/headphones; 
16-bit color video card; Internet connection for ordering, and support.

How do I uninstall Magic Music Editor? 

To uninstall Magic Music Editor, click Start from the Windows Taskbar, go into Settings/
Control Panels/Add/Remove Programs and select Magic Music Editor from the Install/
Uninstall tab.
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