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Three-Dimensional Transformation 
Operations

Use the device control block to carry out three-dimensional DME 
transformations.

For details of three-dimensional DME coordinate space, see “Three-
Dimensional Transformations” in Chapter 1 (Volume 1).

Basic Operations 

This section explains how to use a trackball-type device control block to carry 
out three-dimensional transformations.

Device control block (with a trackball)

Function assignment buttons

Operating buttons Z-ring

DEVUSERM/E1

DME1

DME5

MENU

SHIFT

M/E2

DME2

DME6

ASP
PERS
SUB

LOC
SIZE
FMR1

AXIS
LOC
MAIN

LOCAL
K1

CB1

GLB
K2

CB2

CLR
WORK
BUFR

M/E3

DME3

DME7

SRC
K3

FM1

TRGT
K4

FM2

LOC
XYZ

FMR2

X

P/P

DME4

DME8

ROT
POS

Y Z CTR

RUN
CTRL

Region selection buttons (DME1 to 8)

Trackball
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Transforming an image in three-dimensional coordinate space
Use the following procedure.

1 With the region selection buttons, select the target channel of the 
operation.

You can press several of the buttons simultaneously to select several 
channels. In this case, the button that you pressed first lights in green, 
while buttons pressed subsequently light in amber.

2 With the function assignment buttons, select the three-dimensional 
coordinate space in which to perform the transformation.

LOCAL button: Selects local coordinate space.
GLB button: Selects global coordinate space. You can select this button 

and the [LOCAL] button simultaneously.
SRC button: Selects the source coordinate space.
TRGT button: Selects the target coordinate space.
([SRC] and [TRGT] cannot be selected at the same time.)

3 Press the button for the operation you want to do, turning it on, to select 
the transformation mode.

The trackball and Z-ring are assigned to the selected three-dimensional 
coordinate space transformation mode.

For details of the three-dimensional transformation operation modes, see 
“Transformation Operation Modes” in Chapter 1 (Volume 1).

To move the image: Press the [LOC XYZ] button, turning it on.
You can move the image on the x- and y-axes with the trackball and 
move it on the z-axis with the Z-ring. Pressing the [LOC SIZE] button 
instead of the [LOC XYZ] button, turning it on, makes it possible to 
move the image on the x- and y-axes.

To rotate the image: Press the [ROT] button, turning it on.
You can rotate the image on the x- and y-axes with the trackball and 
rotate it on the z-axis with the Z-ring. 
To rotate the image in Spin mode, press the [ROT] button, turning it 
on, while holding down the [SHIFT] button. You can operate in the 
same way with the trackball and Z-ring.

To move an axis of rotation: With the [SRC] button selected in step 2, 
press the [AXIS LOC] button, turning it on.
You can move the axis of rotation of the image on the x- and y-axes of 
the image with the trackball, and on the z-axis with the Z-ring. 

To magnify or shrink the image: Press the [LOC SIZE] button, turning 
it on.
Three-Dimensional Transformation Operations



  C
hapter 11 

D
M

E
 O

perations

You can magnify and shrink the image with the Z-ring. Rotate 
counterclockwise to shrink, and clockwise to magnify.

To change the aspect ratio of the image: With the [SRC] button selected 
in step 2, press the [ASP PERS] button, turning it on.
You can change the aspect ratio independently on the x- and y-axes 
with the trackball, and change it simultaneously on both the x- and y-
axes with the Z-ring.

To change the perspective on the image: With the [TRGT] button 
selected in step 2, press the [ASP PERS] button, turning it on.
You can change the perspective of the image on the x- and y-axes with 
the trackball, and change the distance to the view point with the Z-
ring.

To change the skew of the image: With the [SRC] button selected in step 
2, press the [ASP PERS] button, turning it on, while holding down the 
[SHIFT] button.
You can change the skew of the image along the x- and y-axes with 
the trackball.

4 Depending on the axis of the change, operate the trackball and Z-ring as 
follows.

• To change on the x-axis, rotate the trackball horizontally.
Parameter values increase as you rotate to the right, and decrease as you 
rotate to the left.

• To change on the y-axis, rotate the trackball vertically.
Parameter values increase as you rotate upward, and decrease as you 
rotate downward.
15Three-Dimensional Transformation Operations
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• To change on the z-axis, rotate the Z-ring.
Parameter values increase as you rotate clockwise, and decrease as you 
rotate counterclockwise.
However, when you have pressed the [LOC XYZ] button to move the 
image, z-axis parameters increase as you rotate counterclockwise, and 
decrease as you rotate clockwise.

If you hold down the [SRC] or [TRGT] button while carrying out the above 
operations, the rate of change of the parameters is reduced. (Fine mode)

5 To restrict the change in the transformation to a specific axis, press the [X], 
[Y], or [Z] button, tuning it on. 

This enables the trackball and Z-ring operations on the selected axis only.

Functions assignable to trackball and Z-ring operations

Button Usable coordinate 
space

Trackball x-
direction

Trackball y-
direction

Z-ring

LOC XYZ Source, target Move image on x-
axis

Move image on y-
axis

Move image on z-
axis

ROT Source, target Rotate image on y-
axis

Rotate image on x-
axis

Rotate image on z-
axis

SHIFT+ 
ROT

Source, target Rotate image on y-
axis (Spin mode)

Rotate image on x-
axis (Spin mode)

Rotate image on z-
axis (Spin mode)

AXIS LOC Source Move x-axis of 
rotation

Move y-axis of 
rotation

Move z-axis of 
rotation

LOC SIZE Source, target Move image on x-
axis

Move image on y-
axis

Magnify and shrink 
image 

ASP PERS Source Change aspect ratio 
on x-axis

Change aspect ratio 
on y-axis

Change aspect ratio 
on x- and y-axes 
simultaneously

Target Shift view point on x-
axis

Shift view point on y-
axis

Change distance 
from view point to 
image

SHIFT+ ASP 
PERS

Source Change skew on x-
axis

Change skew on y-
axis

Change aspect ratio 
on x- and y-axes 
simultaneously
Three-Dimensional Transformation Operations
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Three-Dimensional Parameter Display

You can check the values of the three-dimensional parameters in the DME 
menu.

Displaying the three-dimensional parameters in the DME menu
In the menu control block, select the top menu selection button [DME].
The DME menu appears. The status area shows the three-dimensional 
parameters currently controlled by the device control block.
• When multiple DME channels are selected, this shows the parameters for the 

reference channel.
• When both Global and Local are selected, the three-dimensional parameters 

are shown for the channel (the reference channel) for which the button is lit 
green.

Example three-dimensional parameter display (DME menu)

Type of three-dimensional space a)

Operation mode for three-dimensional 
transforms b)

Value of X

Value of Y

Value of Z

a) This shows one of Local Target, Local Source, Global Target, and Global 
Source.

b) This shows one of Loc XYZ, Loc Size, Rot, Spin, Axis Loc, Skew, Asp, and 
Pers.
17Three-Dimensional Transformation Operations
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Viewing the three-dimensional parameter details
In the DME menu, press the menu title button (the [DME] in the upper left part 
of the screen).
The Status menu appears. This menu shows the three-dimensional parameters 
for the DME reference channel currently selected in the device control block.

Example three-dimensional parameter details

Entering Three-Dimensional Parameter Values 

In addition to setting three-dimensional parameter values with the trackball and 
Z-ring, you can enter them directly from the numeric keypad control block.

Entering three-dimensional parameter values
Use the following procedure.

1 In the device control block, press the [X], [Y], or [Z] button, turning it on.

The numeric keypad control block enters a mode in which you can enter 
parameters for the selected axis.
Three-Dimensional Transformation Operations
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2 Enter a parameter value with the numeric keypad.

The number of significant digits after a decimal point is 4. 

3 Press the [ENTER] button.

The parameter value is changed, and the image changes.

To enter difference values
You can enter difference values by pressing the [+/−] button, entering the 
difference from the current value, and pressing the [TRIM] button to confirm. 
The [+/−] button toggles between “+” (plus) and “−” (minus) each time it is 
pressed.

Resetting three-dimensional parameter values
Pressing the [CTR] button in the device control block sets the current three-
dimensional parameter values to the closest detent points.
To reset three-dimensional parameter values to the defaults for the current 
transformation operation mode, press the [CTR] button twice in rapid 
succession. (For details of detents and default values, see “Three-Dimensional 
Transformations” in Chapter 1 (Volume 1).)

Clearing the working buffer
The working buffer is memory that holds the instantaneous state of an effect. 
To clear (initialize) only the three-dimensional transform parameters in the 
working buffer, press the [CLR WORK BUFR] button in the device control 
block.
To clear all of the parameters in the working buffer and initialize the DME 
system, press the [CLR WORK BUFR] button twice in rapid succession. It is 
necessary to do this for both the local coordinate space and global coordinate 
space.
As the initial DME state, you can specify whether to use the factory default 
settings or user settings in the Setup menu. (See “Selecting the State After 
Powering On (Start Up Menu)” (page 199).)

Graphics Display

You can display graphics such as a wire frame, coordinate axis, and a grid over 
the current DME image. This makes it easier to set up transformations, because 
you can operate while viewing the coordinate axes and the position of the 
image in three-dimensional coordinate space. (For the types of graphics 
displayed, see “Graphics Display” in Chapter 1 (Volume 1).) 
19Three-Dimensional Transformation Operations
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Use the DME menu to make graphics display settings. You can make separate 
settings for separate channels. To select a target DME channel, use the device 
control block.

Displaying graphics
Use the following procedure.

1 In the menu control block, select the top menu selection button [DME]. 

The DME menu appears. 

2 Select VF6 ‘Input/Output’ and HF4 ‘Graphic.’ 

The Graphic menu appears. 

3 Turn the [Graphic] button on.

The system enters graphics display mode, enabling graphics to be 
displayed in the monitor screen.

4 Turn on the buttons of the graphics you want to show.

To show axes: Turn [Axis] on.
To show axis names: Turn [Axis Name] on. 
To show the channel ID: Turn [Ch ID] on. 
To show a wire frame: Turn [Wire Frame] on.
To show the grid: Turn [Grid] on. 

The selected graphics appear in the monitor screen.

5 If you want to shrink the graphics display to show the range not displayed 
on a normal monitor, turn the [Scale] button on and set the following 
parameters.

As the value of the setting grows, the monitor shrinks further toward the 
center point.

Knob Parameter Adjustment Setting values

1 Scale Degree to which the graphics 
display is shrunk

0.00 to 100.00
Three-Dimensional Transformation Operations
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6 To automatically erase the graphic display while the keyframes are 

executing, press the [Auto Erase] button, turning it on, and then set the 
following parameter.

Knob Parameter Adjustment Setting values

1 Recover Time Time until graphic display 
appears again after 
keyframe execution

0 to 300 (frames)
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Canceling Virtual Images

When a transformation is executed with an extreme degree of perspective, the 
part of the image which is beyond the imaginary view point can wrap around 
and show on the other side. The wrapped-around portion is referred to as a 
virtual image.
Using the DME menu, you can make a setting not to show the virtual images.

Canceling virtual images
Use the following procedure.

1 In the DME menu, select VF6 ‘Input/Output’ and HF2 ‘Video/Key.’

The Video/Key menu appears.

2 Press the [Wrap Around] button, turning it on.

The virtual image disappears.

[Wrap Around] on

Virtual image
Three-Dimensional Transformation Operations



  C
hapter 11 

D
M

E
 O

perations
DME Special Effect Operations

You can use DME to add a variety of special effects. The following types of 
DME special effects are available.

For details of DME special effects, see “DME Special Effects” in Chapter 1 
(Volume 1).

• Edge effects: Border, Crop, Beveled Edge
• Effects for entire image: Defocus, Blur, Multi Move
• Effects for video image: Sepia, Mono, Posterization, Solarization, Nega, 

Contrast, Mosaic
• Freeze effects
• Nonlinear effects: Wave, Mosaic Glass, Flag, Twist, Ripple, Rings, Broken 

Glass, Flying Bar, Blind, Split, Split Slide, Mirror, Multi Mirror, 
Kaleidoscope, Lens, Circle, Panorama, Page Turn, Roll, Cylinder, Sphere, 
Explosion, Swirl, Melt, Character Trail

• Lighting effects
• Recursive effects: Trail, Motion Decay, Keyframe Strobe
• Background color
• Separate Sides (effects for front and back sides)
• Signal inversion (Invert effect)
• Key density adjustment
• Key source selection

Operations common to all DME special effects
In this section, explanations of the operating procedures for individual special 
effects begin with selections from the DME menu. The following are common 
operations that you must do prior to selecting from the DME menu.

1 In the device control block, select the target DME channel.

2 In the menu control block, select the top menu selection button [DME].

The DME menu appears.

Border Settings

This effect adds a border to the image.

For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).
23DME Special Effect Operations
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Adding a border
Use the following procedure.

1 In the DME menu, select VF1 ‘Edge’ and HF1 ‘Border/Crop.’

The Border/Crop menu appears.

2 Press [Border], turning it on.

The Border effect is enabled. You can adjust the border width parameters 
with the knobs.

Note
Once the Border effect is enabled, you cannot use the Edge Soft effect (see 
page 26).

3 Set the parameters.

Parameter limits vary as shown below, depending on the aspect ratio (4:3 
or 16:9) selected in the system.

• 4:3 mode

• 16:9 mode

Knob Parameter Adjustment Setting values

1 H Border width on left and right 
sides

Left value shown

2 V Border width on top and bottom 
sides

Top value shown

3 All Border width on all sides Left value shown

5 Density Border density 0.00 to 100.00

6 Top Border width on top side −6.00 to +6.00

7 Left Border width on left side −8.00 to +8.00

8 Right Border width on right side −8.00 to +8.00

9 Bottom Border width on bottom side −6.00 to +6.00

10 Density Border density 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 H Border width on left and right 
sides

Left value shown

2 V Border width on top and bottom 
sides

Top value shown

3 All Border width on all sides Left value shown
DME Special Effect Operations
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4 To set the border color and density, press [Border Color], turning it on, and 
set the following parameters.

5 To soften the border edges, press [Border Soft], turning it on, and set the 
following parameters.

Crop Settings

This effect crops the image.

For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Cropping the image
Use the following procedure.

1 In the DME menu, select VF1 ‘Edge’ and HF1 ‘Border/Crop.’

The Border/Crop menu appears.

5 Density Border density 0.00 to 100.00

6 Top Border width on top side −4.50 to +4.50

7 Left Border width on left side −8.00 to +8.00

8 Right Border width on right side −8.00 to +8.00

9 Bottom Border width on bottom side −4.50 to +4.50

10 Density Border density 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Soft Softness of inner side of border 0.00 to 100.00

Knob Parameter Adjustment Setting values
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2 Press [Crop], turning it on.

The Crop effect is enabled. You can adjust degree of cropping with the 
knobs.

3 Set the parameters.

Parameter limits vary as shown below, depending on the aspect ratio (4:3 
or 16:9) selected in the system.

• 4:3 mode

• 16:9 mode

4 To soften the edges of the image, press [Edge Soft], turning it on, and set 
the following parameter.

Knob Parameter Adjustment Setting values

1 H Crop positions on left and right 
sides

Left value shown

2 V Crop positions on top and 
bottom sides

Top value shown

3 All Crop positions on all sides Left value shown

6 Top Crop position on top side −3.00 to +3.00

7 Left Crop position on left side −4.00 to +4.00

8 Right Crop position on right side −4.00 to +4.00

9 Bottom Crop position on bottom side −3.00 to +3.00

Knob Parameter Adjustment Setting values

1 H Crop positions on left and right 
sides

Left value shown

2 V Crop positions on top and 
bottom sides

Top value shown

3 All Crop positions on all sides Left value shown

6 Top Crop position on top side −2.25 to +2.25

7 Left Crop position on left side −4.00 to +4.00

8 Right Crop position on right side −4.00 to +4.00

9 Bottom Crop position on bottom side −2.25 to +2.25

Knob Parameter  Adjustment Setting values

1 Soft Softness of edges 0.00 to 100.00
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Note
Edges cannot be softened when the Crop effect is disabled.

Beveled Edge Settings

This effect applies a beveled frame appearance to an image.

For sample images, see “DME Special Effects” in Chapter 1 (Volume 1).

Applying a beveled edge
Use the following procedure.

1 In the DME menu, select VF1 ‘Edge’ and HF2 ‘Beveled Edge.’

The Beveled Edge menu appears.

2 Press [Beveled Edge], turning it on.

This enables the beveled edge, and you can now use the knobs to adjust the 
edge width parameters.

Note
When the border is enabled, the edge soft function (see page 26) is not 
available.

3 Set the parameters.

The valid ranges of the parameter values depend on the aspect ratio (4:3/
16:9) selected in the system, as follows.

• 4:3 mode

• 16:9 mode

Knob Parameter Adjustment Setting values

1 H Simultaneously adjust width of left 
and right edges

0.00 to 4.00

2 V Simultaneously adjust width of top 
and bottom edges

0.00 to 3.00

3 All Simultaneously adjust width of all 
four edges

Value of H shown

Knob Parameter Adjustment Setting values

1 H Simultaneously adjust width of left 
and right edges

0.00 to 4.00
27DME Special Effect Operations



   C
hapter 11 

D
M

E
 O

perations

28
4 In the <Edge Mode> group, select the type of edge.

Light: effect of light striking the edge

Color: colored edges. When this is selected, set the following parameters 
in the <Color Adjust> group.

• To set the density

• To set the colors for each edge (Top, Left, Right, Bottom, All)

a) For the All adjustment, the value for Left is shown.

2 V Simultaneously adjust width of top 
and bottom edges

0.00 to 2.25

3 All Simultaneously adjust width of all 
four edges

Value of H shown

Knob Parameter Adjustment Setting values

1 Top Adjust luminance of top edge –100.00 to +100.00

2 Left Adjust luminance of left edge –100.00 to +100.00

3 Right Adjust luminance of right edge –100.00 to +100.00

4 Bottom Adjust luminance of bottom edge –100.00 to +100.00

5 All Simultaneously adjust luminance of 
all four edges

Value of Left shown

Knob Parameter Adjustment Setting values

1 Density Adjust the color density 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00 a)

2 Saturation Saturation 0.00 to 100.00 a)

3 Hue Hue 359.99 to 0.00 a)

Knob Parameter Adjustment Setting values
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5 To soften the inside of the edges and the boundaries between adjacent 

edges, turn on [Edge Soft], and adjust the following parameters.

Defocus Settings

This effect defocuses the entire image.

For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Applying the Defocus effect 
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF1 ‘Defocus/Blur.’

The Defocus/Blur menu appears.

2 Press [Defocus], turning it on.

The Defocus effect is enabled. You can adjust the defocusing of video and 
key signals with the knobs.

3 In the <Defocus> group, select the signal to which to apply the defocus 
effect.

Video/Key: Video signal and key signal
Video: Video signal only 

Knob Parameter Adjustment Setting values

1 Inner Soft Softness of the inside of edges 0.00 to 100.00

2 Bound Soft Softness of the edge boundaries 0.00 to 100.00

Bound Soft

Inner Soft
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4 Set the parameters.

• When Video/Key is selected

• When Video is selected

5 To cancel black level leaking that can occur at the edge of the screen when 
the Defocus effect is enabled, press [Clean Defocus], turning it on.

Blur Settings

This effect blurs the entire image.

Applying the Blur effect 
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF1 ‘Defocus/Blur.’

The Defocus/Blur menu appears.

2 Press [Blur], turning it on.

The Blur effect is enabled. You can adjust the blurring of video and key 
signals with the knobs.

Knob Parameter Adjustment Setting values

1 H Horizontal defocusing of video 
and key signals

0.00 to 100.00

2 V Vertical defocusing of video and 
key signals

0.00 to 100.00

3 All Horizontal and vertical 
defocusing of video and key 
signals

H value shown

Knob Parameter Adjustment Setting values

1 H Horizontal defocusing of video 
signal

0.00 to 100.00

2 V Vertical defocusing of video 
signal

0.00 to 100.00

3 All Horizontal and vertical 
defocusing of video signal

H value shown
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3 Set the parameters.

Multi Move Settings

This effect shrinks the image and lines up a number of copies vertically and 
horizontally.

For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Applying the Multi Move effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF2 ‘Multi Move.’

The Multi Move menu appears.

2 Press [Multi Move], turning it on.

The Multi Move effect is enabled. You can adjust the center point of 
shrinking, the ratio of shrinking, and the aspect ratio of the shrunken 
images with the knobs.

3 Set the parameters.

Parameter limits vary as shown below, depending on the aspect ratio (4:3 
or 16:9) selected in the system.

• 4:3 mode

Knob Parameter Adjustment Setting values

1 H Horizontal defocusing of video 
and key signals

0.00 to 100.00

2 V Vertical defocusing of video and 
key signals

0.00 to 100.00

3 All Horizontal and vertical 
defocusing of video and key 
signals

H value shown

Knob Parameter  Adjustment Setting values

1 Center X x-value of shrinking center point −4.00 to +4.00

2 Center Y y-value of shrinking center point −3.00 to +3.00
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• 16:9 mode

a) Specify minus values to stretch the image in the vertical direction, and plus values to 
stretch the image in the horizontal direction.

Sepia Settings

This effect overlays a specified color onto the image.

Applying the Sepia effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF3 ‘Color Modify.’

The Color Modify menu appears.

2 Press [Sepia], turning it on.

The Sepia effect is enabled. You can adjust the degree of mixing between 
the sepia image and the original image with the knobs.

3 Set the parameters.

3 Size Shrinking ratio 0.00 to 100.00

4 Aspect Aspect ratio of shrunken images −100.00 to +100.00 a)

Knob Parameter  Adjustment Setting values

1 Center X x-value of shrinking center point −4.00 to +4.00

2 Center Y y-value of shrinking center point −2.25 to +2.25

3 Size Shrinking ratio 0.00 to 100.00

4 Aspect Aspect ratio of shrunken images −100.00 to +100.00 a)

Knob Parameter  Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Mix Y Y signal mix amount 0.00 to 100.00

2 Mix C Chroma signal mix amount 0.00 to 100.00

3 Mix All Y signal and chroma signal mix 
amount

Mix Y value shown
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4 To set the color of the sepia image, press [Sepia Color], turning it on, and 

adjust the parameters. 

Mono Settings

This effect converts the image into a monochrome image.

Applying the Mono effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF3 ‘Color Modify.’

The Color Modify menu appears.

2 Press [Mono], turning it on.

The Mono effect is enabled. The color image changes to monochrome.

Posterization and Solarization Settings

The Posterization and Solarization effects both give a painting-like effect by 
coarsening the gradations of the image. The Posterization effect coarsens 
luminance gradations, and the Solarization effect coarsens chroma gradations.

Applying the Posterization or Solarization effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF3 ‘Color Modify.’

The Color Modify menu appears.

2 Press [Poster/Solar], turning it on.

The Posterization and Solarization effects are enabled. You can adjust the 
coarseness of the gradations with the knobs.

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
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3 Set the parameters.

Nega Settings

This effect reverses the luminance or chroma of the image. 

For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Applying the Nega effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF3 ‘Color Modify.’

The Color Modify menu appears.

2 Press [Nega Y] or [Nega C], turning it on, or press both buttons, turning 
them on.

Nega Y: Reverse the luminance.
Nega C: Reverse the chroma.

Contrast Settings

This effect changes the contrast of the luminance and chroma of the image. 

Applying the Contrast effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF3 ‘Color Modify.’

The Color Modify menu appears.

Knob Parameter Adjustment Setting values

1 Poster Coarseness of luminance 
gradations (Posterization 
parameter)

0.00 to 100.00

2 Solar Coarseness of chroma 
gradations (Solarization 
parameter)

0.00 to 100.00
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2 Press [Contrast], turning it on.

The Contrast effect is enabled. You can adjust the luminance and chroma 
contrast with the knobs.

3 Set the parameters.

Clip, Gain, Offset

Mosaic Settings

This effect divides the image into small tiles so that it looks like a mosaic.

For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Applying the Mosaic effect
Use the following procedure.

1 In the DME menu, select VF2 ‘Video Modify’ and HF4 ‘Mosaic.’

The Mosaic menu appears.

Knob Parameter Adjustment Setting values

1 Y Clip Luminance clip level +109.58 to −7.30

2 Y Gain Luminance contrast gradient −100.00 to +100.00

3 Y Offset Luminance offset level 
increment

−100.00 to +100.00

4 C Gain Chroma contrast gradient −100.00 to +100.00

Clip

Gain

Offset

Video output level

Video input 
level

Video output level

Video input 
level
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2 Press [Mosaic], turning it on.

The Mosaic effect is enabled. You can adjust the size and aspect ratio of 
the mosaic tiles with the knobs.

3 Set the parameters.

a) Specify minus values to stretch the tiles in the vertical direction, and plus values to stretch 
the tiles in the horizontal direction.

Freeze Settings

This effect freezes the input video. The following types are available:
• Hard Freeze
• Time Strobe
• Film

For details of the operation modes, see “DME Special Effects” in Chapter 1 
(Volume 1).

To apply a Freeze effect, start by displaying the Freeze menu. In the DME 
menu, select VF3 ‘Freeze’ and HF1 ‘Freeze.’

Applying the Hard Freeze effect
Use the following procedure.

1 In the <Freeze Timing> group, select the signal freeze timing.

Frame: Freeze one frame of signal.
Field 1: Freeze the first field of signal.

2 In the <Freeze> group, press [Hard Freeze], turning it on.

The Hard Freeze is executed, displaying a still image.

Applying the Time Strobe effect
Use the following procedure.

1 In the <Freeze Timing> group, select the signal freeze timing.

Frame: Freeze one frame of signal.

Knob Parameter Adjustment Setting values

1 Size Size of tiles 0.00 to 100.00

2 Aspect Aspect ratio of tiles −100.00 to +100.00 a)
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Field 1: Freeze the first field of signal.

2 In the <Freeze> group, press [Time Strobe], turning it on.

The Time Strobe freeze is enabled. You can adjust the freeze interval and 
the ratio of live video inserted between freeze images.

3 Set the parameters.

Applying the Film effect
Use the following procedure.

1 In the <Freeze> group, press [Film], turning it on.

The Film freeze is enabled. You can adjust the ratio of frame advancement.

2 Set the parameters.

Nonlinear Effect Settings 

You can add a variety of effects, including effects that change the shape of the 
image as a whole. Use the following procedure.

1 In the DME menu, select VF4 ‘Non Linear’ and HF1 ‘Type.’

A menu for selecting the various effects appears.

2 Display the menu for the effect that you want to apply by pressing its 
button.

The effect displayed is enabled.

3 Make the settings for the selected effect.

The following nonlinear effects are available.

Knob Parameter Adjustment Setting values

1 Duration Freeze interval 1 to 255 (frames)

2 Live Ratio of live video inserted 
between freeze images

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Film Ratio of frame advance 0.00 to 100.00
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Note
It is not possible to apply two or more nonlinear effects at the same time. 
Turning any nonlinear effect on automatically turns all other nonlinear 
effects off.

Name Effect See

Wave Produces a wave-like effect in the image. page 39

Mosaic Glass Makes the image rougher and finer at a specified 
interval.

page 43

Flag Applies an effect like a flag waving in the wind. page 44

Twist Twists the image. page 44

Ripple Applies an effect like ripples moving across the image. page 45

Rings Partitions the image into rings that rotate while moving 
in the same direction.

page 49

Broken Glass Partitions the image like broken glass, with shards 
flying outward.

page 50

Flying Bar Divides the image into bars which peel off in two blocks 
as they move.

page 50

Blind Divides the image into bars or wedges, with blocks 
rotating like the slats of venetian blinds.

page 51

Split Splits the image upper and lower, left and right. page 52

Split Slide Divides the image into bars which slide alternately in 
reverse directions.

page 53

Mirror Partitions the image vertically and horizontally, creating 
an image like a reflection in a mirror.

page 53

Multi Mirror Divides the image into originals and reflections, lining 
them up vertically and horizontally.

page 54

Kaleidoscope Creates an image like a view into a kaleidoscope. page 55

Lens Creates an image like a view through a lens. page 56

Circle Makes a circle with the image. page 57

Panorama Curves the upper and lower edges of the image to 
emphasize the sense of perspective.

page 57

Page Turn Turns the image like a turning page. page 58

Roll Rolls the image up. page 59

Cylinder Winds the whole image onto a cylinder. page 59

Sphere Winds the whole image onto a sphere. page 60

Explosion Divides the image into fragments which expand as they 
fly out.

page 60

Swirl Swirls the image. page 61

Melt Melts the image away from a specified part. page 62

Character 
Trail

Extends the edge of the image like a trail. page 64
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To turn an effect off
In the setting menu, press the button for the effect name, turning it off, or in the 
Type menu press [OFF] in the lower right part of the window.

Wave settings
The Wave effect produces a wave-like effect in the image.

To apply the Wave effect
With the Wave menu displayed, use the following procedure.

1 In the <Mode> group, select the wave modulation mode.

H&V: Modulate vertically and horizontally without changing the size of 
the image. This mode allows waves to be created in both the vertical 
and horizontal directions at the same time.

SIZE: Create waves by reducing and expanding the image. This mode 
allows waves to be created in one direction only.

2 Set the following parameters, according to the selected mode.

• When H&V is selected

1

H&V

SIZE

2

1 2
Before modulation

Size not modulated.
1 and 2 are same size.

Create waves by reducing 1 
and expanding 2 the image.
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a) Set when Lock is on.
b) Set when Lock is off.

• When Size is selected

a) Set when Lock is on.
b) Set when Lock is off.

Knob Parameter Adjustment Setting values

1 Amp H Amplitude of waves in horizontal 
direction

0.00 to 100.00

2 Freq H Frequency of waves in horizontal 
direction

0.00 to 100.00

3 Offset H a) Horizontal direction in which to 
offset wave phase and amount of 
movement

−16.00 to +16.00

4 Speed H b) Horizontal direction and speed of 
waves

−100.00 to +100.00

5 Slant Slant of waves −8.000 to +8.000

6 Amp V Amplitude of waves in vertical 
direction

0.00 to 100.00

7 Freq V Frequency of waves in vertical 
direction

0.00 to 100.00

8 Offset V a) Vertical direction in which to offset 
wave phase and amount of 
movement

−16.00 to +16.00

9 Speed V b) Vertical direction and speed of 
waves

−100.00 to +100.00

10 Slant Slant of waves −8.000 to +8.000

Knob Parameter Adjustment Setting values

1 Amp H Amplitude of waves 0.00 to 100.00

2 Freq H Frequency of waves 0.00 to 100.00

3 Offset H a) Direction in which to offset wave 
phase and amount of movement

−16.00 to +16.00

4 Speed H b) Direction and speed of waves −100.00 to +100.00

5 Slant Slant of waves −8.00 to +8.00
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To stop the waves
Press [Lock], turning it on.
With each press, the waves alternately stop and start moving again.

To select the waveform
Press [Form] and set the following parameters.

• When H&V mode is selected

• When Size mode is selected

a) 1 (SINE): Sine wave
2 (PARABOLA): Parabola wave
3 (TRIANGLE): Triangular wave
4 (RECTANGLE): Rectangular wave
5 (CIRCLE): Circular wave
6 (CUBIC): Cubic wave

To randomize the modulated waveform
Use the following procedure.

1 Press [Random], turning it on.

2 Set the following parameters.

• When H&V mode is selected

Knob Parameter Adjustment Setting values

1 Form H Waveform in horizontal direction 1 to 6 a)

2 Form V Waveform in vertical direction 1 to 6 a)

Knob Parameter Adjustment Setting values

1 Form H Waveform 1 to 6 a)

Offset

Amp
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• When Size mode is selected

To limit the wave range
Use the following procedure.

1 Press [Range], turning it on.

2 Set the following parameters.

• When H&V mode is selected

• When Size mode is selected

Knob Parameter Adjustment Setting values

1 Random H Degree of randomness in 
horizontal waveform modulation

0.00 to 100.00

2 Random V Degree of randomness in vertical 
waveform modulation

0.00 to 100.00

3 Random All Degree of randomness in both 
vertical and horizontal directions

Random H value 
shown

Knob Parameter Adjustment Setting values

1 Random H Degree of randomness in 
waveform modulation

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Size H Amount of horizontal wave 
modulation

0.00 to 100.00

2 Offset H Center point of horizontal 
modulation range

−8.000 to +8.000

3 Size V Amount of vertical wave 
modulation

0.00 to 100.00

4 Offset V Center point of vertical 
modulation range

−8.000 to +8.000

Knob Parameter Adjustment Setting values

1 Size H Amount of wave modulation 0.00 to 100.00

2 Offset H Center point of modulation 
range

−8.000 to +8.000
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To smooth the range envelope when the wave range is limited
Use the following procedure.

1 Press [Range Envelope], turning it on.

2 Set the following parameters.

• When H&V mode is selected
 

• When Size mode is selected

To reverse the wave range
Use the following procedure.
To reverse the horizontal wave range set with [Range]: Press [Range Rev 

H], turning it on.
To reverse the vertical wave range set with [Range]: Press [Range Rev V], 

turning it on.

Mosaic Glass settings
The Mosaic Glass effect makes the image rougher and finer at a specified 
interval.

Envelope

Size

Offset

Knob Parameter Adjustment Setting values

1 Envelope H Smoothness of envelope in 
horizontal direction

0.00 to 100.00

2 Envelope V Smoothness of envelope in vertical 
direction

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Envelope H Smoothness of envelope 0.00 to 100.00
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To apply the Mosaic Glass effect
Display the Mosaic Glass menu.
The items displayed in the Mosaic Glass menu and the functions of the knobs 
are the same as for the Wave menu.

For more information about how to make settings, see “Wave settings” (page 
39).

Flag settings
Applies an effect like a flag waving in the wind.

To apply the Flag effect
Display the Flag menu.
The items displayed in the Flag menu and the functions of the knobs are the 
same as for the Wave menu.

For more information about how to make settings, see “Wave settings” (page 
39).

Twist settings
The Twist effect twists the image.

To apply the Twist effect
With the Twist menu displayed, set the following parameters.

a) Set when Lock is on.
b) Set when Lock is off.

To stop the waves
Press [Lock], turning it on.
With each press, the waves alternately stop and start moving again.

Knob Parameter Adjustment Setting values

1 Amp V Amplitude of twist in vertical direction 0.00 to 100.00

2 Freq V Frequency of twist in vertical direction 0.00 to 100.00

3 Offset V a) Amount of movement in twist phase 
in the vertical direction

−16.00 to +16.00

4 Speed V b) Speed and direction of twist 
movement in vertical direction

−100.00 to +100.00

5 Slant Slant of twist −8.000 to +8.000

6 Amp H Amplitude of twist in horizontal 
direction 

0.00 to 100.00

8 Offset H a) Amount of movement in twist phase 
in the horizontal direction

−100.00 to +100.00

10 Slant Slant of twist −8.000 to +8.000
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To select the waveform
Press [Form] and set the following parameters.

 

a) 1 (SINE): Sine wave
2 (PARABOLA): Parabola wave
3 (TRIANGLE): Triangular wave
4 (RECTANGLE): Rectangular wave
5 (CIRCLE): Circular wave
6 (CUBIC): Cubic wave

Ripple settings
Applies an effect like ripples moving across the image.

To apply the Ripple effect
With the Ripple menu displayed, use the following procedure.

1 In the <Mode> group, select the ripple modulation mode.

Radial: Points on radii of the same length from the center of the ripples 
behave in the same way.

Angular: Points at the same angle from the center of the ripples behave in 
the same way.

Both: Both Radial and Angular ripples are applied.
Shape: The ripples can have shapes such as stars or hearts in addition to 

circles.

Modulation modes and directions

Knob Parameter Adjustment Setting values

1 Form H Waveform in horizontal direction 1 to 6 a)

2 Form V Waveform in vertical direction 1 to 6 a)

Modulation along radii 
(Radial mode)

Modulation along periphery 
(Angular mode)
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2 Set the following parameters, depending on the selected modulation mode.

• When Radial mode is selected

a) Set when Lock is on.
b) Set when Lock is off.

• When Angular mode is selected

a) Set when Lock is on.
b) Set when Lock is off.

• When Both mode is selected

Knob Parameter Adjustment Setting values

1 Amp R Ripple amplitude along radius 0.00 to 100.00

2 Freq R Ripple frequency along radius 0.00 to 100.00

3 Offset R a) Direction along radius in which 
to offset ripple phase and 
amount of movement

−8.000 to +8.000

4 Speed R b) Ripple direction along radius 
and speed

−100.00 to +100.00

5 Amp A Ripple amplitude along 
periphery

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Amp A Ripple amplitude along periphery 0.00 to 100.00

2 Freq A Ripple frequency along periphery 0.00 to 100.00

3 Offset A a) Direction along periphery in which 
to offset ripple phase and amount 
of movement

−8.000 to +8.000

4 Speed A b) Ripple direction along periphery 
and speed

−100.00 to +100.00

5 Amp R Ripple amplitude along radius 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Amp R Ripple amplitude along radius 0.00 to 100.00

2 Freq R Ripple frequency along radius 0.00 to 100.00

3 Offset R a) Direction along radius in which to 
offset ripple phase and amount of 
movement

−8.000 to +8.000

4 Speed R b) Ripple direction along radius and 
speed

−100.00 to +100.00

6 Amp A Ripple amplitude along periphery 0.00 to 100.00

7 Freq A Ripple frequency along periphery 0.00 to 100.00
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a) Set when Lock is on.
b) Set when Lock is off.

• When Shape mode is selected

a) Set when Lock is on.
b) Set when Lock is off.
c) 1 (Circle): Circle

2 (Rectangle): Rectangle
3 (Star): Star
4 (Heart): Heart

To limit the direction in which modulation is applied
By pressing [Plus Only], turning it on, you can limit the direction in which 
modulation is applied (the direction in which the image expands) to the plus 
direction only.

To set the ripple center point
Use the following procedure.

1 Press [Position], turning it on.

2 Set the following parameters, depending on the selected modulation mode.

• When Shape is selected

8 Offset A a) Direction along periphery in 
which to offset ripple phase and 
amount of movement

−8.000 to +8.000 

9 Speed A b) Ripple direction along periphery 
and speed

−100.00 to +100.00

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Amp R Ripple amplitude 0.00 to 100.00

2 Freq R Ripple frequency 0.00 to 100.00

3 Offset R a) Direction in which to offset ripple 
phase and amount of movement

−8.000 to +8.000

4 Speed R b) Ripple direction and speed −100.00 to +100.00

5 Shape Ripple shape 1 to 4 c)

6 Aspect Ripple aspect ratio −100.00 to +100.00

7 Angle Ripple angle −8.000 to +8.000

Knob Parameter Adjustment Setting values

1 H Ripple center point in 
horizontal direction

−5.000 to +5.000
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• When other than Shape is selected

To limit the ripple range

1 Press [Range], turning it on.

2 Set the following parameters.

• When Radial or Shape mode is selected

• When Angular mode is selected

• When Both mode is selected

2 V Ripple center point in vertical 
direction

−3.000 to +3.000

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 H Ripple center point in 
horizontal direction

−8.000 to +8.000

2 V Ripple center point in vertical 
direction

−6.000 to +6.000

Knob Parameter Adjustment Setting values

1 Size R Amount of ripple modulation 
along radius

0.00 to 100.00

2 Offset R Center of modulation range 
along radius

−8.000 to +8.000

Knob Parameter Adjustment Setting values

1 Size A Amount of ripple modulation along 
periphery 

0.00 to 100.00

2 Offset A Center of modulation range along 
periphery

−8.000 to +8.000

Knob Parameter Adjustment Setting values

1 Size R Amount of ripple modulation 
along radius

0.00 to 100.00

2 Offset R Center of modulation range 
along radius

−8.000 to +8.000

3 Size A Amount of ripple modulation 
along periphery 

0.00 to 100.00

4 Offset A Center of modulation range 
along periphery

−8.000 to +8.000
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To reverse the ripple range
Use the following procedure.
When modulation mode is Radial, Both, or Shape: Press [Range Rev R], 

turning it on.
When modulation mode is Both or Angular: Press [Range Rev A], turning 

it on.

Other settings
You can turn [Lock], [Form], [Random], and [Range Envelope] on to do the 
following.
• Stop the waves
• Select the wave shape
• Randomize the waveform
• Smooth the range envelope when the wave range is limited

For Lock, Form, Random, and Range Envelope functions, see “Wave settings” 
(page 39).

Rings settings
The Rings effect partitions the image into rings that rotate while moving in the 
same direction.

To apply the Rings effect
With the Rings menu displayed, use the following procedure.

1 To make transition settings, press [Transition] and set the following 
parameters.

2 To set the partition method, press [Partition] and set the following 
parameters.

Knob Parameter Adjustment Setting values

1 Transition Degree of transition 0.000 to 100.000

2 Random Degree of randomness in distance 
moved by each block

0.000 to 100.000

3 Spiral Amount of movement toward 
periphery accompanying transition 

−1.000 to +1.000

Knob Parameter Adjustment Setting values

1 Width Width of partition 0.000 to 100.000

2 Random Degree of randomness in partition 
width

0.000 to 100.000

3 Angle Starting angle of effect −8.000 to +8.000
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50
3 To set the ring center position, press [Position] and set the following 
parameters.

4 To partition into pixels, press [Pixel], turning it on, and set the following 
parameters.

Broken Glass settings
The Broken Glass effect partitions the image like broken glass, with shards 
flying outward.

To apply the Broken Glass effect
Display the Broken Glass menu.
The functions of the knobs in the Broken Glass menu are the same as those of 
the Rings menu, with the exception of [Direction].

For details about operation, see “Rings settings” (page 49).

To fix the direction in which shards scatter
Press [Direction], turning it on.

Flying Bar settings
The Flying Bar effect divides the image into bars which peel off in two blocks 
as they move.

To apply the Flying Bar effect
With the Flying Bars menu displayed, use the following procedure.

1 To make transition settings, press [Transition] and set the following 
parameters.

Knob Parameter Adjustment Setting values

1 H Horizontal center position −5.000 to +5.000

2 V Vertical center position −4.000 to +4.000

Knob Parameter Adjustment Setting values

1 Density Degree to which image disappears 
around periphery

0.00 to 100.00

2 Random Degree of jaggies at block edges 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Transition Degree of transition 0.000 to 100.000

2 Random Degree of randomness in distance 
moved by each block

−100.000 to 
+100.000
DME Special Effect Operations



  C
hapter 11 

D
M

E
 O

perations
2 To set the partition method, press [Partition] and set the following 
parameters.

Blind settings
The Blind effect divides the image into bars or wedges, with blocks rotating 
like the slats of venetian blinds.

To apply the Blind effect
With the Blind menu displayed, use the following procedure.

1 In the <Mode> group, select [Bar] or [Wedge].

2 To make transition settings, press [Transition] and set the following 
parameters.

3 To set the partition method, press [Partition] and set the following 
parameters.

• When Bar was selected in step 2

• When Wedge was selected in step 2

3 Angle Direction of movement −8.000 to +8.000

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Width Width of partition 0.000 to 100.000

2 Random Degree of randomness in partition 
width

0.000 to 100.000

3 Angle Partition angle −8.000 to +8.000

Knob Parameter Adjustment Setting values

1 Rotation Number of rotations of the blocks −8.000 to +8.000

2 Perspective Degree of randomness in distance 
moved by each block 

0.000 to 100.000

Knob Parameter Adjustment Setting values

1 Width Width of partition 0.000 to 100.000

2 Offset Degree of randomness in partition 
width

−5.000 to +5.000

3 Angle Starting angle of effect −8.000 to +8.000

Knob Parameter Adjustment Setting values

4 No Width of blocks 0.000 to 100.000
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To set the wedge center position 
When Wedge is selected in the <Mode> group, you can set the wedge center 
position.

1 Press [Position].

2 Set the following parameters.

Split settings
The Split effect splits the image upper and lower, left and right.

To apply the Split effect
With the Split menu displayed, use the following procedure.

1 In the <Mode> group, select the split method.

Single: Leave gaps between splits.
Double: Fill gaps between splits with the same image.

2 Set the following parameters.

To set the split position
Use the following procedure.

1 Press [Position].

2 Set the following parameters.

5 Phase Partition position −8.000 to +8.000

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 H Horizontal center position −8.000 to +8.000

2 V Vertical center position −6.000 to +6.000

Knob Parameter Adjustment Setting values

1 Transition H Degree of left and right separation 0.000 to 100.000

2 Transition V Degree of top and bottom 
separation 

0.000 to 100.000

Knob Parameter Adjustment Setting values

1 H Degree of left and right 
separation 

−4.000 to +4.000
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Split Slide settings
The Split Slide effect divides the image into bars which slide alternately in 
reverse directions.

To apply the Split Slide effect
With the Split Slide menu displayed, set the following parameters.

To set the partition position 
Use the following procedure.

1 Press [Position], turning it on.

2 Set the following parameters.

Mirror settings
The Mirror effect partitions the image vertically and horizontally, creating an 
image like a reflection in a mirror.

2 V Degree of top and bottom 
separation

−3.000 to +3.000

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Transition H Degree of transition in horizontal 
direction

0.000 to 100.000

2 Random H Degree of randomness in distance 
moved by blocks in horizontal 
direction 

0.00 to 100.00

3 Skew H Degree of skew in horizontal direction 0.00 to 100.00

4 Width H Horizontal width of partition 0.00 to 100.00

5 Angle Angle of partition line −8.000 to +8.000

6 Transition V Degree of transition in vertical 
direction

0.000 to 100.000

7 Random V Degree of randomness in distance 
moved by blocks in vertical direction 

0.00 to 100.00

8 Skew V Degree of skew in vertical direction 0.00 to 100.00

9 Width V Vertical width of partition 0.00 to 100.00

10 Angle Angle of partition line −8.000 to +8.000

Knob Parameter Adjustment Setting values

1 H Horizontal partition position −5.000 to +5.000

2 V Vertical partition position −5.000 to +5.000
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To apply the Mirror effect
With the Mirror menu displayed, press [Left to Right], [Right to Left], [Top to 
Bottom], or [Bottom to Top] to set the reflection method (multiple selections 
possible).

Left to Right: Reflect left side on right.
Right to Left: Reflect right side on left.
Top to Bottom: Reflect top side on bottom.
Bottom to Top: Reflect bottom side on top.

To set the position of the border between original and reflection
Use the following procedure.

1 Press [Position].

2 Set the following parameters.

Multi Mirror settings
The Multi Mirror effect divides the image into originals and reflections, lining 
them up vertically and horizontally.

To apply the Multi Mirror effect
With the Multi Mirror menu displayed, set the following parameters.

SONY
DME

SO
DM

SO
D

SO SOSO SO

Left to Right
Top to 
Bottom

Knob Parameter Adjustment Setting values

1 H Horizontal border position −8.000 to +8.000

2 V Vertical border position −6.000 to +6.000

Knob Parameter Adjustment Setting values

1 Interval H Horizontal distance between 
mirrors (original width) 

0.000 to 10.000

2 Offset H Amount of horizontal offset of 
image with mirrors fixed

−4.000 to +4.000

3 Interval V Vertical distance between mirrors 
(original width) 

0.000 to 10.000
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To set the center position of original image
Use the following procedure.

1 Press [Position], turning it on.

2 Set the following parameters.

Kaleidoscope settings
The Kaleidoscope effect creates an image like a view into a kaleidoscope.

To apply the Kaleidoscope effect
With the Kaleidoscope menu displayed, set the following parameters.

To reflect the kaleidoscope image as if in a mirror
Use the following procedure.

1 To reflect in the horizontal direction, press [Mirror H], turning it on.

2 To reflect in the vertical direction, press [Mirror V], turning it on.

To set the reflection position 
Use the following procedure.

1 Press [Position], turning it on.

4 Offset V Amount of vertical offset of image 
with mirrors fixed

−4.000 to +4.000

5 Angle Mirror angle −8.000 to +8.000

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 H Horizontal original image center 
position 

−4.000 to +4.000

2 V Vertical original image center 
position

−4.000 to +4.000

Knob Parameter Adjustment Setting values

1 Number Number of blocks 0.00 to 100.00

2 Phase Angle of partition reference point −8.000 to +8.000

3 Offset H Amount of horizontal offset −4.000 to +4.000

4 Offset V Amount of vertical offset −3.000 to +3.000
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2 Set the following parameters.

To cyclically repeat part of the original and its reflection
Press [Cyclic], turning it on.

Lens settings
The Lens effect creates an image like a view through a lens.

To apply the Lens effect
With the Lens menu displayed, use the following procedure.

1 In the <Mode> group, select the lens shape.

• Circle
• Rectangle
• Star
• Heart
• Bar
• Cross

2 Depending on the selected lens shape, set the following parameters.

• When Circle, Rectangle, Star, or Heart is selected

• When Bar is selected

Knob Parameter Adjustment Setting values

1 H Horizontal reflection position 0.000 to 4.000

2 V Vertical reflection position 0.000 to 3.000

Knob Parameter Adjustment Setting values

1 Magnify H Magnification ratio −100.00 to +100.00

2 Curve H Curve ratio −100.00 to +100.00

3 Size H Size 0.00 to 100.00

4 Angle Slant angle −8.000 to +8.000

5 Aspect Aspect ratio −100.00 to +100.00

Knob Parameter Adjustment Setting values

1 Magnify H Magnification ratio −100.00 to +100.00

2 Curve H Curve ratio −100.00 to +100.00

3 Size H Size 0.00 to 100.00

4 Angle Slant angle −8.000 to +8.000
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• When Cross is selected

To make only the lens part visible
Press [Lens Only], turning it on, to remove the parts of the image outside the 
lens.

To set the lens center position 
Use the following procedure.

1 Press [Position], turning it on.

2 Set the following parameters.

Circle settings
The Circle effect makes a circle with the image.

To apply the Circle effect
With the Circle menu displayed, set the following parameters.

To make the axis of modulation vertical
Press [Mod V], turning it on.
The axis of modulation when converting to the circle becomes vertical.

Panorama settings
The Panorama effect curves the upper and lower edges of the image to 
emphasize the sense of perspective.

Knob Parameter Adjustment Setting values

1 Magnify H Horizontal magnification ratio −100.00 to +100.00

2 Curve H Horizontal curve ratio −100.00 to +100.00

3 Size H Horizontal size 0.00 to 100.00

6 Magnify V Vertical magnification ratio −100.00 to +100.00

7 Curve V Vertical curve ratio −100.00 to +100.00

8 Size V Vertical size 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 H Horizontal lens center position −5.000 to +5.000

2 V Vertical lens center position −4.000 to +4.000

Knob Parameter Adjustment Setting values

1 Radius Size of circle 0.00 to 100.00
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To apply the Panorama effect
With the Panorama menu displayed, set the following parameters.

Page Turn settings
The Page Turn effect turns the image like turning a page.

To apply the Page Turn effect
With the Page Turn menu displayed, use the following procedure.

1 In the <Split Mode> group, select the split mode.

H&V: The image turns as it is split from the center into 4 parts: left, right, 
upper, lower.

H: The image turns as it is split from the center into 2 parts: left, right.
V: The image turns as it is split from the center into 2 parts: upper, lower.
When nothing is selected (Off): There are no splits and the image turns 

from the edge.

2 Press [Page Turn], then set the following parameters.

a) When split mode is H&V
b) When split mode is H
c) When split mode is V
d) When split mode is Off

To set the input signal of the back page

1 In the <Back Video> group, select the signal input into the back page.

Self: Use the same signal as the front page.
Flat: Use a flat color.
Hue Rotation: Gradually vary the hue.

Knob Parameter Adjustment Setting values

1 Curve H Horizontal curve ratio −100.00 to +100.00

2 Curve V Vertical curve ratio −100.00 to +100.00

3 Position H Horizontal curve center position −4.000 to +4.000

4 Position V Vertical curve center position −3.000 to +3.000

Knob Parameter Adjustment Setting values

1 Radius Radius of turn part 0.00 to 100.00

2 Offset Amount of turn −100.00 to +100.00

3 Angle Angle of turn −0.250 to +0.000 a)

−0.250 to +0.250 b)

−0.500 to +0.000 c)

−8.000 to +8.000 d)
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2nd Ch: Use the 2nd channel video signal.

To select “2nd Ch,” it is first necessary to select the second DME on 
the keyer using DME. 

2 Adjust the following parameters, according to the selected input signal.

• When Flat is selected

• When Hue Rotation is selected

Roll settings
The Roll effect rolls the image up.

To apply the Roll effect
Display the Roll menu.
The knobs in the Roll menu have the same functions as those in the Page Turn 
menu.

For details about operation, see “Page Turn settings” (page 58).

Cylinder settings
The Cylinder effect winds the whole image onto a cylinder.

To apply the Cylinder effect
With the Cylinder menu displayed, set the following parameters.

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Speed Speed at which hue changes −12.00 to +12.00

Knob Parameter Adjustment Setting values

1 Radius Degree to which image is wound onto 
the cylinder 

0.00 to 100.00

2 Min R Radius of the cylinder 0.00 to 100.00

3 Offset Horizontal position of the image 
wound onto cylinder

−100.00 to +100.00
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The procedure for selecting the input signal in the <Back Video> group is the 
same as for the Page Turn menu, 

For details about operation, see “Page Turn settings” (page 58).

Sphere settings
The Sphere effect winds the whole image onto a sphere.

To apply the Sphere effect
Display the Sphere menu.
The knobs in the Sphere menu have the same functions as those in the Cylinder 
menu.

For details about operation, see “Cylinder settings” (page 59).

Explosion settings
The Explosion effect divides the image into fragments which expand as they 
fly out.

To apply the Explosion effect
With the Explosion menu displayed, use the following procedure.

1 In the <Mode> group, select the explosion pattern.

• Circle
• Rectangle
• Star
• Heart
• Ellipse

2 Set the following parameters.

• When Circle was selected in step 2

• When Rectangle, Star, Heart, or Ellipse was selected in step 2

Knob Parameter Adjustment Setting values

1 Transition Degree of transition 0.00 to 100.00

2 Curve Degree to which image periphery 
expands

0.00 to 100.00

3 Spiral Degree of curvature of transition 
path

−100.00 to +100.00

Knob Parameter Adjustment Setting values

1 Transition Degree of transition 0.00 to 100.00
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To make the fragments stardust
Use the following procedure.

1 Press [Pixel], turning it on.

2 Set the following parameters.

To set the explosion center point
Use the following procedure.

1 Press [Position], turning it on.

2 Set the following parameters.

Swirl settings
The Swirl effect swirls the image.

To apply the Swirl effect
With the Swirl menu displayed, set the following parameters.

2 Curve Degree to which image periphery 
expands

0.00 to 100.00

3 Aspect Aspect ratio of waveform −100.00 to +100.00

4 Angle Slant of waveform −8.000 to +8.000

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 Density Degree to which image 
disappears

0.00 to 100.00

2 Random Degree of randomness in flying 
out fragment positions

0.00 to 100.00

Knob Parameter Adjustment Setting values

1 H Center point in horizontal 
direction

−5.000 to +5.000

2 V Center point in vertical direction −4.000 to +4.000

Knob Parameter Adjustment Setting values

1 Transition Swirl amount 0.00 to 100.00

2 Center Amount of rotation in center of swirl −8.000 to +8.000

3 Outer Amount of rotation outside of Area −8.000 to +8.000

4 Area Region of swirl 0.00 to 100.00
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To make the tip of the swirl stardust
Use the following procedure.

1 Press [Pixel], turning it on.

2 Set the following parameters.

To set the center position of the swirl
Use the following procedure.

1 Press [Position], turning it on.

2 Set the following parameters.

Melt settings
The Melt effect melts the image away from a specified part.

To apply the Melt effect
With the Melt menu displayed, use the following procedure.

1 In the <Direction> group, select the direction in which the image melts 
away.

Up: Melting occurs upward.
Down: Melting occurs downward.

2 To make transition settings, press [Transition] and set the following 
parameters.

Knob Parameter Adjustment Setting values

1 Density Degree to which image 
disappears

0.00 to 100.00

2 Random Trail type and amount of stardust 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 H Horizontal center position of swirl −8.000 to +8.000

2 V Vertical center position of swirl −6.000 to +6.000

Knob Parameter Adjustment Setting values

1 Transition Degree of transition 0.00 to 100.00

2 Curve Degree to which image stretches 0.00 to 100.00

3 Random Degree of jaggies at melted part 0.00 to 100.00
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3 To make wave settings for melting part, press [Border] and set the 

following parameters.

a) Set when Lock is on.
b) Set when Lock is off.

To stop the waves in the melting part
Press [Lock], turning it on.
With each press, the waves alternately stop and start moving again.

To select the shape of the part beginning to melt
Press [Form] and set the following parameters.

a) 1 (SINE): Sine wave
2 (PARABOLA): Parabola wave
3 (TRIANGLE): Triangular wave
4 (RECTANGLE): Rectangular wave
5 (CIRCLE): Circular wave
6 (CUBIC): Cubic wave
7 (MELT1): Melting wave 1
8 (MELT2): Melting wave 2

To make the melting part stardust
Use the following procedure.

1 Press [Pixel], turning it on.

2 Set the following parameters.

Knob Parameter Adjustment Setting values

1 Amp Amplitude of waves 0.00 to 100.00

2 Freq Frequency of waves 0.00 to 100.00

3 Offset a) Amount of wave phase offset −16.000 to +16.000

4 Speed b) Direction and speed of waves −100.00 to +100.00

5 Slant Slant of border −100.00 to +100.00

Knob Parameter Adjustment Setting values

1 Form Waveform 1 to 8 a)

Knob Parameter Adjustment Setting values

1 Density Degree to which image 
disappears

0.00 to 100.00

2 Random Degree to which pixel positions 
become more randomized 
further from the center

0.00 to 100.00
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Character Trail settings
The Character Trail effect extends the edge of the image like a trail.

To apply the Character Trail effect
With the Character Trail menu displayed, set the following parameters.

To make the tip of the swirl stardust
Use the following procedure.

1 Press [Pixel], turning it on.

2 Set the following parameters.

Lighting Settings

This effect provides the effect of light striking the image. The following 
lighting patterns are available:
• Plane
• Bar
• Preset (lighting pattern suitable for nonlinear effects)

Note
You cannot select Bar for an image subjected to a nonlinear effect.

Applying the Lighting effect
Use the following procedure.

1 In the DME menu, select VF5 ‘Light/Trail’ and HF1 ‘Lighting.’

The Lighting menu appears.

Knob Parameter Adjustment Setting values

1 Transition Position where effect starts −8.000 to +8.000

2 Expand Degree of expansion 0.00 to 100.00

3 Trans Angle Angle of slanting in effect region −8.000 to +8.000

4 Trail Angle Direction of trail −100.00 to +100.00

Knob Parameter Adjustment Setting values

1 Density Degree to which image disappears 0.00 to 100.00

2 Random Trail type and amount of stardust 0.00 to 100.00
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2 Press [Lighting], turning it on.

The Lighting effect is enabled.

3 In the <Light Pattern> group, select the lighting pattern Plane, Bar or 
Preset.

You can adjust the intensity of the light and other parameters with the 
knobs.

4 Set the parameters.

The parameters differ as follows, depending on the selected lighting 
pattern.

• When Plane is selected

• When Bar is selected

• When Preset is selected

a) Setting is available when nonlinear effect page turn, roll, cylinder, or sphere is selected. 

The three regions for which the light intensity can be set

Knob Parameter Adjustment Setting values

1 Light Intensity of light in highlight area 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Light Intensity of light in highlight area 0.00 to 100.00

2 Ambient Intensity of light in ambient area 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Light Intensity of light in highlight area 0.00 to 100.00

2 Ambient Intensity of light in ambient area 0.00 to 100.00

3 Shade Intensity of light in shade area 0.00 to 100.00 a)

Highlight area

Ambient area
Shade area
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Setting the bar shape of the highlight area
When you select [Bar] or [Preset] in step 2, use the following procedure to set 
the shape of the bar.

1 Turn [Light Modify] on.

2 Adjust the following parameters.

a) There are some nonlinear effects for which Angle cannot be used.

Bar shape parameters

Setting the color of the light in the highlight area
To set the color of the light in the highlight area, use the following procedure.

1 Turn [Light Color] on.

Knob Parameter Adjustment Setting values

1 X X-value of bar center point −16.00 to +16.00

2 Y Y-value of bar center point −9.00 to +9.00

3 Angle a) Angle of bar −8.00 to +8.00

4 Width Width of bar 0.00 to 100.00

5 Soft Softness of edges 0.00 to 100.00

Center point of bar

Bar width

Bar angle
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2 Adjust the following parameters.

Setting the bar shape of the shade area
When you select [Preset] in step 2 (see page 65) of the procedure “Applying 
the Lighting effect”, use the following procedure to set the bar shape of the 
shade area.

1 Turn [Shade Modify] on.

2 Adjust the following parameters.

Setting the color of the shade in the shade area
To set the color of the shade in the shade area, use the following procedure.

1 Turn [Shade Color] on.

2 Adjust the following parameters.

Trail Settings

This effect recursively freezes the input video at regular intervals so that a trail 
of afterimages is created.

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 X X-value of bar center point −16.00 to +16.00

4 Width Width of bar 0.00 to 100.00

5 Soft Softness of edges 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
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For an illustrative figure and other information, see “DME Special Effects” in 
Chapter 1 (Volume 1).

Notes
• The trail effect can be applied to two channels at the same time.
• Turning Trail on when Motion Decay or Keyframe Strobe is on turns it off 

automatically.

Applying the Trail effect
Use the following procedure.

1 In the DME menu, select VF5 ‘Light/Trail’ and HF2 ‘Trail.’

The Trail menu appears.

2 Press [Trail], turning it on.

The Trail effect is enabled. You can adjust the parameters with the knobs.

3 Set the parameters.

a) 0.00 is no trail. At 100.00, the trail does not disappear.

4 To erase the trail, press [Trail Eraser], turning it on.

Switching the priority between the current image and trail 
superimposed

In the <Priority> group, select the method of superimposition.

Over: Current image is on top.
Under: Trail is on top.

Selecting the source to create a trail
In the <Trail Source> group, select the source to create a trail.

Freeze Video: Use freeze images of the input video as source of the trail.

Knob Parameter Adjustment Setting values

1 Decay Degree to which the trail is left 0.00 to 100.00 a)

2 Interval Freeze interval 1 to 255 (frames)

3 Live Proportion of the interval 
between two successive freeze 
images for which the video is 
run

0.00 to 100.00
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Flat Color: Use a flat color matte as source of the trail. You can set the 

following parameters with the knobs.

Hue Rotate: Use a color matte whose hue varies slightly with each frame for 
the trail of the afterimages. You can set the following parameters with the 
knobs.

Erasing the afterimages that remain in memory whenever a 
keyframe is passed

Press [Trail Eraser], turning it on. 
This erases the afterimages before another effect passes a keyframe, writing 
new afterimages.

Selecting the freeze timing
In the <Trail Freeze Timing> group, select the timing for freezing a trail.

Frame: freeze in frame units.
Field: freeze in field units.

Applying stardust trails
The trail dissolves slowly in a cloud of dust.

1 Press the [DUST] button, turning it on.

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Speed Speed at which the hue 
changes

−12.00 to +12.00
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2 Set the following parameters.

a) The way in which the trail disappears is affected by both Decay and Trail Dust parameter 
adjustments.

Motion Decay Settings

When the video image is a moving image, you can blur the motion by creating 
motion trails (or afterimages).

For sample images, see “DME Special Effects” in Chapter 1 (Volume 1).

Note
When you turn on motion decay, if the trail or keyframe strobe effect is on, it 
automatically goes off.

Blurring image motion
Use the following procedure.

1 In the DME menu, select VF5 ‘Light/Trail’ and HF3 ‘Motion Decay.’

The Motion Decay menu appears.

2 Press [Motion Decay], turning it on.

This enables motion decay, and you can now use the knobs to adjust the 
parameters.

3 Set the following parameter.

a) At the setting 0.00, there is no afterimage. At a setting of 100.00, the afterimage does not 
decay.

Knob Parameter Adjustment Setting values

1 Trail Dust Amount of the trail disappearing as 
stardust a)

0.00 to 100.00

2 Dust Soft Timing with which stardust 
disappears

0.00 to 100.00

3 Dust Size Size of stardust 0.00 to 100.00

4 Dust Aspect Aspect ratio of stardust –100.00 to +100.00

Knob Parameter Adjustment Setting values

1 Video Decay Degree of blurring of the video 
signal

0.00 to 100.00 a)
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4 In the <Decay Mix Mode> group, select the way in which the video signal 

is blurred.

Soft: mix the live image with the afterimage.
Hard: show the lighter of the live image and afterimage.

5 To erase the afterimage, press [Decay Eraser], turning it on.

To erase the afterimage from memory each time a keyframe is 
passed

Press [Decay Eraser], turning it on.
When the effect passes a keyframe, the afterimage is erased before writing a 
new afterimage.

Selecting the freeze timing
In the <Decay Freeze Timing> group, select the timing for motion decay 
freezing.

Frame: freeze in frame units.
Field: freeze in field units.

Applying stardust to the afterimage portion
The afterimage portion becomes stardust, and gradually disappears.

1 Press the [DUST] button, turning it on.

2 Set the following parameters.

a) The way in which the afterimage disappears is affected by both the Video Decay and 
Decay Dust parameter adjustments for the motion decay.

Keyframe Strobe Settings

Each time a keyframe is passed, the video image is frozen, and left remaining.

Knob Parameter Adjustment Setting values

1 Decay Dust Amount of the afterimage 
disappearing as stardust a)

0.00 to 100.00

2 Dust Soft Timing with which stardust 
disappears

0.00 to 100.00

3 Dust Size Size of stardust 0.00 to 100.00

4 Dust Aspect Aspect ratio of stardust –100.00 to +100.00
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Note
When you turn on keyframe strobe, if the trail or motion decay effect is on, it 
automatically goes off.

Leaving a trail of afterimages of the image
Use the following procedure.

1 In the DME menu, select VF5 ‘Light/Trail’ and HF4 ‘KF Strobe.’

The KF Strobe menu appears.

2 Press [KF Strobe], turning it on.

This enables the keyframe strobe effect, and you can now use the knobs to 
adjust the parameters.

3 Set the following parameter.

a) At the setting 0.00, there is no afterimage. At a setting of 100.00, the afterimage does not 
decay.

4 To erase the afterimage, press [KF Strobe Eraser], turning it on.

Selecting the overlay priority for movie and still images (video 
freeze image)

In the <Priority> group, select the way in which the images are overlaid.

Over: the movie is on top, and the still image is underneath.
Under: the movie is underneath, and the still image is on top.
Mix: the movie and still images are mixed; adjust the following parameter with 

the knob.

a) The 0.00 setting is the same as Over, and the 100.00 is the same as Under.

Selecting the freeze timing
In the <KF Freeze Timing> group, select the timing for freezing the keyframe 
strobe.

Knob Parameter Adjustment Setting values

1 Decay Degree of blurring of the video 
signal

0.00 to 100.00 a)

Knob Parameter Adjustment Setting values

1 Mix Mix amount of the still image with 
respect to the movie

0.00 to 100.00 a)
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Frame: freeze in frame units.
Field: freeze in field units.

To erase the afterimage from memory each time a keyframe is 
passed

Press [KF Strobe Eraser], turning it on.
When the effect passes a keyframe, the afterimage is erased before writing a 
new afterimage.

Applying stardust to the afterimage portion
The afterimage portion becomes stardust, and gradually disappears.

1 Press the [DUST] button, turning it on.

Set the following parameters.

a) The way in which the trail disappears is affected by both the Decay and Dust parameter 
adjustments for the keyframe strobe.

Disabling the keyframe strobe afterimage
Press [KF Strobe Disable], turning it on.
If you turn this function on when creating a keyframe, even as the effect passes 
a keyframe, no afterimage remains.

Background Settings

This effect adds a color to the background of the image.

Applying the Background effect
Use the following procedure.

1 In the DME menu, select VF6 ‘Input/Output’ and HF1 ‘Bkgd.’

Knob Parameter Adjustment Setting values

1 KF Strobe 
Dust

Amount of the afterimage 
disappearing as stardust a)

0.00 to 100.00

2 Dust Soft Timing with which stardust 
disappears 

0.00 to 100.00

3 Dust Size Size of stardust 0.00 to 100.00

4 Dust Aspect Aspect ratio of stardust –100.00 to +100.00
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The Bkgd menu appears.

2 Press [Bkgd], turning it on.

The Background effect is enabled. You can adjust the parameters with the 
knobs.

3 Set the parameters.

Separate Sides Settings

This effect applies separate video signals and key signals to the front and back 
of the image.

For an illustration of the concept of front and back, see “DME Special Effects” 
in Chapter 1 (Volume 1).

Applying the Separate Sides effect
Use the following procedure.

1 In the DME menu, select VF6 ‘Input/Output’ and HF2 ‘Video/Key.’

The Video/Key menu appears.

2 Press [Separate Side], turning it on.

The Separate Sides effect is enabled. If the video and key signals currently 
being output to the monitor are the front side, you can select the front 
signals. If they are the back side, you can select the back signals. Video and 
key signals are selected with the cross-point control blocks of each M/E 
bank or the PGM/PST bank.

Invert Settings

Inverts the input video signal and key signal horizontally or vertically. You can 
make separate settings for the front and back.

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
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For an illustration of signal inversion, see “DME Special Effects” in Chapter 
1 (Volume 1).

Applying the Invert effect
Use the following procedure.

1 In the DME menu, select VF6 ‘Input/Output’ and HF2 ‘Video/Key.’

The Video/Key menu appears.

2 In the <Front> group (to invert front signals) or the <Back> (to invert back 
signals), press the following buttons, turning them on.

H Invert: Invert video and key signals horizontally.
V Invert: Invert video and key signals vertically.

Key Density Settings

For the selected key, you can separately set the key density.

Setting the key density
Use the following procedure.

1 In the DME menu, select VF6 ‘Input/Output’ and HF2 ‘Video/Key.’

The Video/Key menu appears.

2 Press [Key Density], turning it on.

This enables the key density function, and you can now use the knobs to 
adjust the parameters.

3 Set the following parameter.

Key Source Selection

Select the key signals for use as the front and back of the image.

Knob Parameter Adjustment Setting values

1 Key Density Key density 0.00 to 100.00
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Selecting the key source signals
Use the following procedure.

1 In the DME menu, select VF6 ‘Input/Output’ and HF2 ‘Video/Key.’

The Video/Key menu appears.

2 In the <Front Key> group or <Back Key> group respectively, press one of 
the following, turning it on.

Ext Key: use the key signal sent from the switcher as the key source.
Int Key: use the DME internal key signal as the key source.

Interpolation Settings

Specifies the interpolation method for input video signals and input key 
signals.

For an overview of interpolation, see “Interpolation” in Chapter 1 (Volume 1).

Selecting an interpolation method for input video signals
Use the following procedure. 

1 In the DME menu, select VF6 ‘Input/Output’ and HF3 ‘Process.’ 

2 In the <Video Field/Frame Mode> group, select the interpolation method 
for the video signal.

Adaptive Y/C: Detect changes in the luminance and chrominance 
components of the video signal separately, and switch automatically 
between fields and frames. 

Adaptive Y: Detect changes in the luminance component of the video 
signal separately, and switch automatically between fields and frames.

Field: Do interpolation in field units. This gives natural movement, 
suitable for moving video. 

Frame: Do interpolation in frame units. This gives higher image precision, 
suitable for still pictures. 

3 When you select Adaptive Y/C or Adaptive Y in step 2, set the following 
parameter. 

Knob Parameter Adjustment Setting values

1 Mode Degree of motion detection 1 to 4
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4 In the <Key Field/Frame Mode> group, select the interpolation method for 

the key signal.

Adaptive: Detect changes in the luminance component of the key signal 
separately, and switch automatically between fields and frames.

Field: Do interpolation in field units. This gives natural movement, 
suitable for moving video. 

Frame: Do interpolation in frame units. This gives higher image precision, 
suitable for still pictures. 

5 When you select Adaptive in step 4, set the following parameter. 

6 In the <Filter Mode> group, select the method used to show the picture 
reduced or expanded.

Mode1: Even when the picture is reduced, add compensation so that it can 
be seen clearly. 

Mode2: Suppress aliasing when expanding or reducing the picture.

Note
The number of pixels to use in interpolation is selectable in the <Interpolation 
Mode> group, but when using the BKDS-9470, the following setting is always 
selected.
Multi: Do interpolation using 8-by-8 pixels.

Knob Parameter Adjustment Setting values

1 Mode Degree of motion detection 1 to 4
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Global Effect Operations

Global effects are special effects created by combining the images of 
successive channels. The following types of global effects are available.
• Combiner
• Brick
• Shadow

For details of these global effects, see “Global Effects” in Chapter 1 (Volume 
1).

Operations common to all global effects
In this section, explanations of the operating procedures for individual global 
effects begin with selections from VF1 ‘Ch1’ - ‘Ch4’ in the Global Effect 
menu. The following are common operations that you must do prior to 
selecting from this menu.

1 In the device control block, select the target DME channel.

2 In the menu control block, press the top menu selection button [GLB EFF], 
then select VF1 ‘Ch1’ - ‘Ch4.’

The Global Effect>Ch1 - Ch4 menu appears.

Combiner Settings

By using combiners, you can freely combine up to three continuous channels 
from among four channels. 
You can also combine channels 1 and 2, and channels 3 and 4, pairwise.
The setting menu differs according to the combiner usage status.
This section shows the cases of “Ch1+Ch2+Ch3” and “Ch1+Ch2, Ch3+Ch4” 
as examples.

Setting the combiners
Use the following procedure. 

1 In the Global Effect>Ch1- Ch4 menu, select HF1 ‘Combiner.’ 

The Combiner menu appears. 
Global Effect Operations



  C
hapter 11 

D
M

E
 O

perations

2 If either of [Mix] and [Auto] is on, turn it off.

3 Set the overlap priority for “Ch1+Ch2+Ch3” or “Ch1+Ch2, Ch3+Ch4” as 
follows.

For case “Ch1+Ch2+Ch3”
Under <Priority1> to <Priority3>, press [Ch1], [Ch2], and [Ch3], 
respectively, to set the overlap priority.
Priority1: Select the channel with the highest priority. 
Priority2: Select the channel with the second highest priority. 
Priority3: Select the channel with the lowest priority.

For case “Ch1+Ch2, Ch3+Ch4”
Under <Combiner 1 Priority 1> and <Combiner 1 Priority 2>, press [Ch1] 
and [Ch2] respectively, and under <Combiner 2 Priority 1> and 
<Combiner 2 Priority 2>, press [Ch4] and [Ch3] respectively, to set the 
respective priorities for overlaying the images.

Mixing the images of up to three consecutive channels
Use the following procedure.

1 In the Combiner menu, press [Mix], turning it on.

Priority1: Ch1
Priority2: Ch2
Priority3: Ch3

Ch1

Ch2

Ch3

Combiner1 Priority1: Ch1
Combiner1 Priority2: Ch2
Combiner2 Priority1: Ch4
Combiner2 Priority2: Ch3

Ch2

Ch1

Ch3

Ch4
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2 Adjust the following parameters.

For Ch1+Ch2

a) See “Global Effects” in Chapter 1 (Volume 1).

For Ch1+Ch2+Ch3

a) See “Global Effects” in Chapter 1 (Volume 1).

Mixing pairwise the images of channels 1 and 2, and channels 3 
and 4

Use the following procedure.

1 In the Combiner menu, press [Combiner1 Mix], turning it on.

2 Adjust the following parameters.

a) See “Global Effects” in Chapter 1 (Volume 1).

3 Press [Combiner2 Mix], turning it on.

4 Adjust the following parameters.

a) See “Global Effects” in Chapter 1 (Volume 1).

Automatically setting the priority of overlapping images
To set the system so that the priority of overlapping images is automatically 
determined by their position on the z-axis, press [Auto], turning it on.

Knob Parameter Adjustment Setting values

1 Mix Mix degree 0.00 to 100.00 a)

Knob Parameter Adjustment Setting values

1 Mix1 Mix degree for mix of 
channel 1 with result of 
Mix2

0.00 to 100.00 a)

2 Mix2 Mix degree for channels 
2 and 3

0.00 to 100.00 a)

Knob Parameter Adjustment Setting values

1 Mix1 Mix degree for channels 
1 and 2

0.00 to 100.00 a)

Knob Parameter Adjustment Setting values

1 Mix2 Mix degree for channels 
2 and 3

0.00 to 100.00 a)
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Note
It is not possible to make images intersect. If an image is rotated, the priority is 
determined by the position on the z-axis of the center of the image.

Brick Settings

This effect creates a rectangular parallelepiped from 3 successive channels.

For an illustration, see “Global Effects” in Chapter 1 (Volume 1).

Applying the Brick effect
Use the following procedure.

1 In the Global Effect>Ch1 - Ch4 menu, select HF2 ‘Brick.’

The Brick menu appears.

2 Press [Brick], turning it on.

The Brick effect is enabled, and a rectangular parallelepiped (brick) 
showing the images of three channels appears. You can use the knobs to 
adjust parameters for the height of the brick and the overlap between the 
three images.

Note 
When the Brick effect is enabled, the z-axis position of the front image in 
the source coordinate frame is shifted by the amount of half the height. 
Therefore, the image is somewhat magnified.

3 Set the parameters.

a) Setting for SD 4:3, SD 16:9
b) Setting for HD 4:3, HD 16:9

Knob Parameter Adjustment Setting values

1 Height Height of brick 0.00 to 8.00 a)

0.00 to 32.00 b)

2 Front Overlap Front overlap −100.00 to +100.00

3 Side H Overlap Side H overlap −100.00 to +100.00

4 Side V Overlap Side V overlap −100.00 to +100.00
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4 Specify the way to insert the side images when the height is changed by 
pressing one of the following buttons in the <Side V> group or the <Side 
H> group.

Crop: Crop the parts that do not fit into the side without shrinking the 
picture. You can set the following parameters. 
Parameter limits vary as shown below, depending on the aspect ratio 
(4:3 or 16:9) selected in the system.

• 4:3 mode

• 16:9 mode

The set position becomes the upper left corner of Side V or Side H. The 
right and bottom sides of the inserted image are set automatically.

Compress: Images are inserted after being compressed. You can set the 
following parameters.
Parameter limits vary as shown below, depending on the aspect ratio 
(4:3 or 16:9) selected in the system.

• 4:3 mode

Knob Parameter Adjustment Setting values

1 H Position of left crop −4.00 to +4.00

2 V Position of top crop −3.00 to +3.00

3 Rotation Angle of rotation, when rotated 
around the Z-axis of the source 
space

0/90/180/270°

Knob Parameter Adjustment Setting values

1 H Position of left crop −4.00 to +4.00

2 V Position of top crop −2.25 to +2.25

3 Rotation Angle of rotation, when rotated 
around the Z-axis of the source 
space

0/90/180/270°

Knob Parameter Adjustment Setting values

1 Top Position of top crop −3.00 to +3.00

2 Left Position of left crop −4.00 to +4.00

3 Right Position of right crop −4.00 to +4.00

4 Bottom Position of bottom crop −3.00 to +3.00

5 Rotation Angle of rotation, when rotated 
around the Z-axis of the source 
space

0/90/180/270°
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• 16:9 mode

The part of the image defined by Top, Left, Right, and Bottom is magnified 
or shrunk to fit into Side V or Side H.

To invert the image in a side face
For example, to invert the image on the front of Side H in the <Side H Front>
group, press the following buttons, turning them on.

Invert H: To invert horizontally.
Invert V: To invert vertically.

For the images on the other faces, use a similar operation in the following
groups:
• Back image of Side H: <Side H Back> group
• Front image of Side V: <Side V Front> group
• Back image of Side V: <Side V Back> group

Knob Parameter Adjustment Setting values

1 Top Position of top crop −2.25 to +2.25

2 Left Position of left crop −4.00 to +4.00

3 Right Position of right crop −4.00 to +4.00

4 Bottom Position of bottom crop −2.25 to +2.25

5 Rotation Angle of rotation, when rotated 
around the Z-axis of the source 
space

0/90/180/270°

Top side

Side VActual size, upper left corner

Set automatically

Cropped region

Crop Compress

Magnified or 
shrunk to fit

Side H
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Shadow Settings

This effect uses two successive channels to give an image a shadow.

For an illustration, see “Global Effects” in Chapter 1 (Volume 1).

Applying the Drop Shadow effect
Use the following procedure.

1 In the Global Effect>Ch1 - Ch4 menu, select HF3 ‘Shadow.’

The Shadow menu appears.
Depending on the selected channels, the valid channel block buttons differ 
in the <Ch1>, <Ch2>, and <Ch3> blocks.

The explanation of this procedure uses the example of <Ch1> block.

2 Press [Ch1 Shadow], turning it on.

The drop shadow effect is enabled, and channel 2 becomes the channel for 
the shadow to the image. You can adjust the position and density of the 
shadow with the knobs.

3 Set the parameters.

4 In the <Ch1 Shadow Source> group, select the shadow source signal. 

Video: Select Ch2 video input as the shadow. 
Flat Color: Select a matte color as the shadow. 

5 When you select Flat Color in step 4, adjust the parameters.

Knob Parameter Adjustment Setting values

1 Position H Horizontal shadow position −8.00 to +8.00

2 Position V Vertical shadow position −8.00 to +8.00

3 Density Density of shadow 0.00 to 100.00

Knob Parameter Adjustment Setting values

1 Luminance Luminance 0.00 to 100.00

2 Saturation Saturation 0.00 to 100.00

3 Hue Hue 359.99 to 0.00
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Control of External Devices

Use the Device menu to carry out operations for controlling external devices 
such as the following.
• Devices supporting P-BUS (Peripheral II protocol) (referred to as “P-BUS 

devices” in the manual)
• Devices supporting GPI (General Purpose Interface) (referred to as “GPI 

devices” in the manual)
• VTRs
• Disk recorders (supporting Sony disk 9-pin protocol)
For VTRs and disk recorders, you can also carry out operations using the 
device control block.

Notes
• To operate P-BUS devices, VTRs, and disk recorders in the DVS-9000 

system, the following settings are required on the DCU 9-pin serial port.
- Device type setting
- Device name
- Setting of control panel (SCU) to be used

For details of the settings, see “Making serial port settings” (page 273).

• When using a disk recorder, be sure to go to the Device>DDR/VTR>File List 
menu, and recall the file.

For details of the operation, see “Recalling a file” (page 107).

Accessing the Device menu
In the menu control block, press the top menu selection button [DEV].
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Creating and Editing the P-BUS Timeline

This section describes how to set an action for a keyframe point, and edit the 
P-BUS timeline.

For details of keyframe creation and editing operations, see “Creating and 
Editing Keyframes” (page 120).

Note
Using the P-BUS timeline function requires the P-BUS control mode to be set 
to [Timeline]. Carry out this setting in the Engineering Setup>Panel>Device 
Interface menu.

Setting an action
To set an action, use the following procedure.

1 In the Device menu, press VF2 ‘P-Bus Timeline.’

The Device>P-Bus Timeline menu appears.
The status area shows two lists. The left list is for setting combinations of 
devices and actions. The settings in this list will be saved as keyframe point 
data. The right list is for selecting the action.

2 Select the P-BUS device for which you want to set an action, by using any 
of the following methods to specify the device ID.

• Press directly on the left list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

3 Using either of the following methods, select the action.

• Press directly on the right list in the status area.
• Turn the knob to make the setting.

Knob Parameter Adjustment Setting values

1 ID Device number 0 to 23

Knob Parameter Adjustment Setting values

2 Action No Action 1 to 4 a)
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a) 1: Off (no specification)
2: Store
3: Recall
4: Trigger

4 If in step 3 you selected 2 (Store), 3 (Recall), or 4 (Trigger), turn knob 3 to 
select the register number or trigger number.

The indication for knob 3 changes to reflect the selection of Store, Recall, 
or Trigger.

The setting is reflected in the list on the right of the status area.

5 Press [Set].

For the device selected in the list on the left of the status area, this sets the 
action specified in step 4.

Repeat steps 2 to 5 as required for other devices.

Testing an action command
To produce a test output of the action command, press [Test Fire].
The action command is output from the 9-pin serial port of the DCU according 
to the setting in the list on the left of the status area.

Clearing an action setting

To clear the setting for separate devices
Use the following procedure.

1 In the list on the left of the status area, select the device for which you want 
to clear the action setting.

2 In the list on the right, select “Off.”

3 Press [Set].

To clear the action settings for all devices in a single operation
Press [All Off].

Knob Parameter Adjustment Setting values

3 Store No Register number for Store 1 to 99

3 Recall No Register number for Recall 1 to 99

3 Trigger No Trigger number 0 to 15
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Setting the action for a rewind operation

On the P-BUS timeline, when the [REWIND] button in the keyframe control 
block is pressed the action set for the first keyframe is not executed; when the 
[RUN] button is pressed, then the first keyframe action is executed.
To execute an action when the [REWIND] button is pressed, it is necessary to 
set this action (Rewind Action). To carry out this setting, in the Device>P-Bus 
Timeline menu, press [Rewind Action] to recall the Rewind Action menu. In 
this setting screen, use the same setting method as in the screen for setting an 
action on the P-BUS timeline.

Alternatively, you can select the reverse arrangement, whereby when the 
[REWIND] button is pressed, this executes the action set for the first keyframe, 
and when the [RUN] button is pressed the first keyframe action is not executed. 
In this case, the Rewind Action setting is still valid.

For details of the setting, see “Setting the first keyframe when a rewind is 
executed” (page 229).

Carrying out a Direct Store
You can carry out a Learn with the register number specified for the device 
selected in the menu. Use the following procedure.

1 Using any of the following methods, select the device.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

2 In the Device>P-Bus Timeline menu, press [Direct Store].

The numeric keypad window appears.

3 Enter the register number for which you want to carry out the Learn.
The setting range is from 1 to 99.

4 Press [Enter].

This carries out a Learn with the specified register number.

Knob Parameter Setting Setting values

1 ID Device ID 0 to 23
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P-BUS Trigger

“P-BUS trigger” is a function whereby a button operation in the numeric 
keypad control block or keyframe control block outputs an action command to 
a P-BUS device.

Note
To use the P-BUS trigger function, the P-BUS control mode must be set to 
[Trigger]. Make this setting in the Engineering Setup>Panel>Device Interface 
menu (see page 226).

The relation between the operation in each of the control blocks and the action 
command output is as follows.

Action command for an operation in the numeric keypad control 
block
• RECALL: Recall
• STORE: Store
This recalls the register specified in the numeric keypad control block, and a 
Recall or Store is carried out, according to the setting.

Action command for an operation in the keyframe control block
• RUN: Trigger 1
• REWIND: Trigger 4
• NEXT KF: Trigger 7
• PREV KF: Trigger 8

Outputting an action command
As an example, to output a Recall, use the following procedure.

1 In the numeric keypad control block, press the [EFF] button, turning it on.

The [RCALL] button in the numeric keypad control block lights.

2 Press the [P-BUS] button in the numeric keypad control block, turning it 
on, to select the P-BUS region.

3 Enter the number of the register to be recalled with the numeric keypad 
buttons.

4 Press the [ENTER] button in the numeric keypad control block.

This carries out the Recall.
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GPI Timeline Creation and Editing

This section describes how to set GPI output ports to be registered at a 
keyframe point, and how to carry out creation and editing of the GPI timeline.

For details of keyframe creation and editing operations, see “Creating and 
Editing Keyframes” (page 120).

GPI output port settings
Set the GPI output port number of the control panel or DCU which outputs GPI 
pulses at a keyframe point on the GPI timeline.
Use the following procedure. (Use the same procedure to subsequently change 
the settings.)

1 In the Device menu, press VF1 ‘GPI Timeline.’

The Device>GPI Timeline menu appears.
The status area shows the “GPI Output” list on the left and the “GPI Port” 
list on the right.
The “GPI Output” list (on the left) shows the relation between ports 1 to 8 
for the GPI timeline and the trigger pulse output destination ports. The 
content of this list is saved as keyframe data.
The “GPI Port” list (on the right) is for selecting the GPI trigger pulse 
output destination.

2 Using any of the following methods, select the GPI timeline port you want 
to set on the GPI Timeline.

• Press directly on the list on the left of the status area.
• Turn the knob to make the selection.

3 Using any of the following methods, trigger output destination.

• Press directly on the list on the right of the status area.

Knob Parameter Setting Setting values

1 GPI Output No GPI timeline port number 1 to 8
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• Turn the knob to make the selection.

a) 1: Off (no specification)
2: Control panel (SCU) GPI port
3: DCU GPI port 

4 If in step 3 you selected 2 (SCU) or 3 (DCU), then use the knob to select 
the port number.

The indication for knob 3 depends on whether SCU or DCU is selected.

a) The number of DCU GPI ports depends on the settings in Engineering Setup.

The setting is reflected in the list on the right of the status area.

5 Press [Set].

This specifies the SCU/DCU GPI port whose number you specified in step 
4 as the pulse output destination for the GPI output port selected in the list 
on the left of the status area.

Repeat steps 1 to 5 for other GPI output ports as required.

Testing trigger output
To test the trigger output, press [Test Fire].
According to the list settings on the left of the status area, a pulse is output from 
the selected output port.

Clearing output port settings

To clear the settings for each device (GPI output port)
Use the following procedure.

1 In the list on the left of the status area, select the GPI output port whose 
settings you want to clear.

Knob Parameter Setting Setting values

2 GPI Port No SCU/DCU GPI port to be the 
trigger output destination

1 to 3 a)

Knob Parameter Setting Setting values

3 SCU Port No SCU GPI port number 1 to 8

3 DCU Port No DCU GPI port number 1 to 50 a)
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2 In the list on the right, select “Off.”

3 Press [Set].

To clear the settings for all devices (GPI output ports) in a single 
operation
Press [All Off].

Setting the action for a rewind operation
On the GPI timeline, when the [REWIND] button in the keyframe control 
block is pressed the action set for the first keyframe is not executed; when the 
[RUN] button is pressed, then the first keyframe action is executed.
To execute an action when the [REWIND] button is pressed, it is necessary to 
set this action (Rewind Action). To carry out this setting, in the Device>GPI 
Timeline menu, press [Rewind Action] to recall the Rewind Action menu. In 
this setting screen, use the same setting method as in the screen for setting an 
action on the GPI timeline.

Alternatively, you can select the reverse arrangement, whereby when the 
[REWIND] button is pressed, this executes the action set for the first keyframe, 
and when the [RUN] button is pressed the first keyframe action is not executed. 
In this case, the Rewind Action setting is still valid.

For details of the setting, see “Setting the first keyframe when a rewind is 
executed” (page 229).
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Control of VTRs and Disk Recorders

To control a VTR or disk recorder in the DVS-9000 system, the following 
settings are required.
• Button assignment: For a VTR or disk recorder connected to the DCU 9-pin 

serial port, assign a device selection button in the device control block.
• Timecode source: When using a VTR, specify a reference signal used for 

determining the tape position.

For details, see “Making DCU serial port settings” (page 226) and “Making 
detailed settings on the external device connected to the serial port” (page 
274).

Controlling the Tape/Disk Transport

Switching to VTR/disk recorder operation mode
To control a VTR or disk recorder, press the [DEV] button in the device control 
block, turning it on.
This puts the device control block in VTR/disk recorder operation mode, and 
the button arrangement changes as shown in the following figure. (Note that 
[USER], [RUN CTRL], and [SHIFT] do not operate in VTR/disk recorder 
operation mode.)

Device control block in VTR/disk recorder operation mode (trackball type)

DEVDEV1

DEV5

DEV9

MENU

DEV2

DEV6

DEV10

DEV3

DEV7

DEV11

REW

DEV4

STOPDELAY REC

DEV8

DEV12

VAR SHTL JOG

PLAY FFCUE

STB
OFF

START
TC

STOP
TC

ALL
STOP
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Selecting a VTR/disk recorder

To select the VTR/disk recorder to be controlled, in the device selection 
buttons of the device control block, press a selection of the [DEV1] to [DEV12] 
buttons, turning them on.

Controlling the tape/disk transport
Using the buttons in the device control block, you can control the VTR tape 
transport or the disk recorder disk transport.

For more details of the effect of buttons in VTR/disk recorder operation mode, 
see “Device Control Block (Trackball)” and “Device Control Block 
(Joystick)” in Chapter 2 (Volume 1).

Depending on the settings in setup, you can also operate the VTR or disk 
recorder from the standard type transition control block.

For more details of the effect of buttons in VTR/disk recorder operation mode, 
see the section “Transition Control Block (Standard Type)” in Chapter 2 
(Volume 1).
For details of settings in setup, see “Setting program button assignment” 
(page 211).

Checking VTR/Disk Recorder Information

You can check the VTR/disk recorder information (timecode information and 
VTR/disk recorder operating status) set in the device control block, in the 
Device menu display.

To check the VTR/disk recorder information, press VF3 ‘VTR’ and HF1 
‘Cueup & Play’ or HF2 ‘Timeline’ in the Device menu.
The Device>DDR/VTR>Cueup & Play menu or Device>DDR/
VTR>Timeline menu appears, and a list shows the timecode information and 
operating status for each device. The columns of the list show the following 
information.

DEV (device name): DEV1 to DEV12 represent respectively device 1 to 
device 12.

Reg (register): Number of the register to which settings apply.
Status: Status of each device. The meaning of the indications is as follows.

XXXX: Communications with the device are being carried out normally, 
but status information is not received.

Local: The REMOTE/LOCAL switch of the device is set to LOCAL.
Tape Out: No tape is loaded.
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Cue>: Cueing up in the forward direction.
Cue<: Cueing up in the reverse direction.
Eject: Ejecting cassette.
Stb Off: Stopped in “standby off” mode.
Stop: Stopped in “standby on” mode.
Play: Playing.
FF: Fast forwarding.
Rewind: Rewinding.
Shtl>: Playing in the forward direction in shuttle mode.
Shtl<: Playing in the reverse direction in shuttle mode.
Var>: Playing in the forward direction in “variable” mode.
Var<: Playing in the reverse direction in “variable” mode.
Jog>: Playing in the forward direction in jog mode.
Jog<: Playing in the reverse direction in jog mode.

Current: Shows timecode for current device position.
Start TC: Shows timecode for start point set on device.
Stop TC: Shows timecode for stop point set on device.
Speed: Shows the variable speed set for each device.
Delay: Shows start delay time set on device.

Cueup & Play

Using the device control block or Device menu, you can carry out Cueup & 
Play settings (VTR or disk recorder start point, stop point, and start delay time), 
and save the settings in an effect register. By recalling this register, you can 
carry out automatic control of the VTR or disk recorder.

Notes
• In an effect register set on the VTR/disk recorder timeline, Cueup & Play 

settings are not possible. To add Cueup & Play settings to such a register, 
first clear the VTR/disk recorder timeline setting before carrying out the 
operation.

• When using a disk recorder with Cueup & Play, if you carry out the 
following sequence of operations, the system may freeze on the frame of the 
start point.
1. Press the [RUN] button to play to a point close to the end of a file.
2. Stop playback.
3. Press the [RUN] button once more.
In such cases, first recall a different register, then carry out the following 
sequence:
1. Recall the original register again.
2. Press the [REWIND] button.
3. Press the [RUN] button.
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Making and saving settings relating to Cueup & Play

Use the following procedure.

1 Press the [EFF] button in the numeric keypad control block, turning it on.

This assigns the numeric keypad control block to keyframe operations, and 
the [RCALL] button lights.

2 Press the region selection button for the region for which you want to make 
the setting, turning it on.
You can also select more than one button.

3 Enter the number of the register to be recalled with the numeric keypad 
buttons.
To search for an empty register, instead of entering a number, press the [.] 
(period) button.

The display shows the register number. A letter “e” or “E” after the number 
indicates the register status, as follows:
e: This register is empty in the selected region.
E: This register is empty in all selectable regions.

4 Press the [ENTER] button.

This recalls the register you selected in step 3.

5 Press the [DEV] button in the device control block, turning it on.

Note
Check that the [MENU] button is not lit. If it is lit, press to turn it off.

6 With the device selection buttons in the device control block, select the 
VTR or disk recorder for which you want to make the setting.
You can also select more than one button.

The first button you press lights green as the reference region, and the 
subsequent buttons light amber.

7 To set the start point, play back on the VTR or disk recorder by control 
from the device control block. Find the desired start point, and at that point 
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press the [START TC] button. Alternatively, in the Device>DDR/
VTR>Cueup & Play menu, enter the timecode for the start point.

If using the [START TC] button, each time you press the button overwrites 
the start point timecode.

For details of settings in the Cueup & Play menu, see “Setting the start 
point, stop point, and start delay time in a menu” (page 99).

8 To set the stop point, once again play back on the VTR/disk recorder. Find 
the desired stop point, and at that point press the [STOP TC] button. 
Alternatively, in the Device>DDR/VTR>Cueup & Play menu, enter the 
timecode for the stop point.

If using the [STOP TC] button, each time you press the button overwrites 
the stop point.

For details of settings in the Cueup & Play menu, see “Setting the start 
point, stop point, and start delay time in a menu” (page 99).

9 To set a start delay time, press the [DELAY] button in the device control 
block, and enter a value in the numeric keypad control block. 
Alternatively, make the setting in the Device>DDR/VTR>Cueup & Play 
menu.

If no setting is required, continue to step 10.

For details of settings in the Cueup & Play menu, see “Setting the start 
point, stop point, and start delay time in a menu” (page 99).

10Press the [STORE] button, turning it on, in the numeric keypad control 
block.

11Enter the number of the register in which to save the settings.
When overwriting the settings in the register recalled in step 3, continue to 
step 11 without changing the displayed register number.

12Press the [ENTER] button.

This saves the settings in the register.

Automatically cueing up and playing VTR/disk recorder
By recalling a register in which you have saved setting data for Cueup & Play, 
you can control the VTR/disk recorder automatically in the same way as when 
automatically executing a keyframe effect.
Use the following procedure.

1 In the numeric keypad control block, press the [EFF] button, turning it on.
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The [RCALL] button in the numeric keypad control block lights.

2 With the region selection buttons in the numeric keypad control block, 
select the region.
You can also select more than one button.

3 Enter the number of the register to be recalled with the numeric keypad 
buttons.

4 Press the [REWIND] button in the keyframe control block.

The VTR/disk recorder automatically advances to the timecode value set 
as the start point.
While the VTR/disk recorder is operating, the [ALL STOP] button in the 
device control block flashes amber, and when the start point is reached 
lights green.
If the operating VTR/disk recorder is selected as the reference region in the 
device control block, the [CUE] button also flashes and lights in the same 
way as the [ALL STOP] button. Also, when the start point is reached, the 
[STOP] button lights amber.

5 Press the [RUN] button in the keyframe control block.

The VTR/disk recorder is now controlled according to the keyframe data.

Setting the start point, stop point, and start delay time in a menu
In the Device menu, you can set the start point, stop point, and start delay time.
To make the setting, use the following procedure.

1 In the Device menu, press VF3 ‘VTR’ and HF1 ‘Cueup & Play.’

The Device>DDR/VTR>Cueup & Play menu appears.
The status area shows the device name, register number, status 
information, current time, start point, stop point, and start delay time.

2 Using any of the following methods, select the device.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

3 Carry out any of the following operations as required.

• To set the start point, press [SET] in the <Start TC> group.

Knob Parameter Adjustment Setting values

1 Dev Device number 1 to 12
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• To set the stop point, press [SET] in the <Stop TC> group.
• To set the start delay time point, press [SET] in the <Delay> group.

A timecode window appears.

4 Set the timecode value for the start point, stop point, or start delay time.

Note
You can enter a start delay time in the range that depends on the signal 
format as follows:

00:00 to 59:nn,
where nn = (number of frames per second) – 1.

5 Press [Enter].

The set start point, stop point, or start delay time is reflected in the status 
area.

Clearing the start point, stop point, and start delay time settings 
in a menu

In the Device menu, use the following procedure.

1 In the Device menu, press VF3 ‘VTR’ and HF1 ‘Cueup & Play.’

2 Using any of the following methods, select the device for which you want 
to clear the settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

3 Carry out any of the following operations as required.

• To clear the start point, in the <Start TC> group press [Clear].
• To clear the stop point, in the <Stop TC> group press [Clear].
• To clear the start delay time, in the <Delay> group press [Clear].

This clears the setting of the start point, stop point, or start delay time.

Knob Parameter Setting Setting values

1 Dev Device number 1 to 12
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VTR/Disk Recorder Timeline

Note
When executing a VTR/disk recorder timeline using a disk recorder, note the 
following points.
• When carrying out keyframe settings, be sure to recall the file for operation 

first.
• Set the keyframe duration to at least 30 frames.
• If the duration of the recorded video clip is less than the keyframe duration, 

after playback to the end of the clip, the remainder of the keyframe duration 
is filled with a still of the last frame of the clip (see figure below).

• From pressing the [RUN] button to the time when the effect actually starts 
execution may take around one second.
In order that pressing the [RUN] button after [REWIND] make the effect 
start execution as soon as possible, set cueing up of the file for operation as 
rewind operation 1). In the first keyframe 2) to be executed with [RUN], for 
the cued-up file, do not set the start point, but set only the start command.
1) If the setting when the [REWIND] button is pressed is for the first keyframe to be executed, 

then the first keyframe is executed, and otherwise the setting for the Rewind Action is carried 
out.

2) If the setting when the [REWIND] button is pressed is for the first keyframe to be executed, 
then the second keyframe is executed, and otherwise the first keyframe is executed.

• To execute an effect, be sure to carry out a Rewind.
For example, when the start command only is set for a keyframe, playback 
starts from the current position, in the same way as with a VTR (no automatic 
cue-up).

KF1 KF2 KF3

Example: When the recorded clip for keyframe 1 has a duration of 15 frames

 30 frames

 15 frames

: Interval for which clip is recorded

: Interval in which still frame is displayed

In this example, when keyframe 1 is executed, the first 15 frames consist of clip 
playback and the remaining 15 frames show the 15th frame as a still image.

 30 frames

 15 frames
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• During file playback, to play the next keyframe at variable speed, for the next 
keyframe set variable speed only, and do not set the start point (see figure 
below).

• When using a disk recorder with the VTR/disk recorder timeline, if you carry 
out the following sequence of operations, the system may freeze on the frame 
of the start point.
1. Press the [RUN] button to play to a point close to the end of a file.
2. Stop playback.
3. Press the [RUN] button once more.
In such cases, first recall a different register, then carry out the following 
sequence:
1. Recall the original register again.
2. Press the [REWIND] button.
3. Press the [RUN] button.

VTR/disk recorder timeline editing
This section describes how to set an action at a keyframe point, and how to edit 
the VTR/disk recorder timeline.

For details of the operations for keyframe creation and editing, see “Creating 
and Editing Keyframes” (page 120).

To set an action in the menu
Use the following procedure.

1 In the Device menu, press VF3 ‘VTR’ and HF2 ‘Timeline.’

The Device>VTR/DDR>Timeline menu appears.
The status area shows two lists. The upper list shows the device name, 
register number, keyframe number, and action type (start point, stop point, 
and variable speed) set for the keyframe.
The lower list is used for setting the action for the device selected above, 
and shows the port name, current time, status information, start point, stop 
point, variable speed, and file name (for a disk recorder).

KF1 KF2 a) KF3

 Playback  Playback at set variable speed

a) In keyframe 2, set variable speed only, and do not set the start point.
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2 Using any of the following methods, select the device for which you want 

to set the action.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

3 If using a disk recorder, in the Device>DDR/VTR>File List menu, recall 
the file.

For details of settings required to recall a file, see “Sharing disk recorder 
file lists” (page 227).

Note
There is a limit of eight disk recorder files that can set on a single timeline.

When not using a disk recorder, skip to step 4.

4 In the <Action> group, select the action.

Cueup: Output a command to cue up to the currently displayed start point.
Start: Output a Play command.

Note
When the stop point and variable speed are both set, the variable speed 
setting takes priority.

Stop: Output a Stop command.

Note
Before executing the Stop command, if the timecode for the set stop 
point has been reached, or on a disk recorder if the end of the file has 
been reached, then at that point the device stops.

5 To set a start point, in the <Start TC> group, press the [Set] button.

A timecode window appears.

If you do not want to set the start point, skip to step 8.

Note
For a disk recorder on which the start point is not set, the file recalled in 
the disk recorder when the keyframe point is passed is the subject of the 
action.

Knob Parameter Setting Setting values

1 Dev Device number 1 to 12
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6 Set the start point as a timecode value.

7 Press [Enter].

The new start point setting is reflected in the status area.

8 To set the stop point, in the <Stop TC> group press the [Set] button.

A timecode window appears.

9 Set the stop point as a timecode value.

If you do not want to set the stop point, skip to step 11.

10Press [Enter].

The new stop point setting is reflected in the status area.

11To set the variable speed, in the <Variable Speed> group, carry out any of 
the following.

• Press [Fit].
Without setting a speed value, this automatically carries out playback 
according to automatically calculated values for the duration and 
keyframe duration to fit the set start point and stop point.

• Press the [Set] button, and adjust the parameter with the knob. 

a) The setting range of the variable speed depends on the type of connected device.

The new variable speed setting is reflected in the status area.

Repeat steps 2 to 11 as required for other devices.

To carry out start point and stop point settings and cueing up 
operations in the device control block
With the following buttons in the device control block, you can set the start 
point or stop point of a keyframe point on the VTR/disk recorder timeline, or 
carry out a cueing up operation.

Note
Check that the [MENU] button in the device control block is lit green. If it is 
not lit, press it, turning it on.

[START TC] button: Set the start point of the keyframe point to the current 
time.

Knob Parameter Setting Setting values

2 Variable Variable speed –100 to +200 a)
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[STOP TC] button: Set the stop point of the keyframe point to the current 

time.
[CUE] button: Cue up to the start point set for the keyframe point.

To display or check the settings, use the Device>DDR/VTR>Timeline menu.

To test an action command output
To test an action command output, select the desired device from the upper list 
in the status area, and press [Test Fire].
An action command is output from the DCU 9-pin serial port, according to the 
settings in the list.

To clear the start point, stop point, and variable speed settings
Use the following procedure.

1 In the upper list in the status area, select the device for which you want to 
clear the settings.

2 Carry out any of the following operations as required.

• To clear the start point setting, in the <Start TC> group press [Clear].
• To clear the stop point setting, in the <Stop TC> group press [Clear].
• To clear the variable speed setting, in the <Variable Speed> group press 

[Clear].

To set the action for a rewind operation
On the VTR/disk recorder timeline, when the [REWIND] button in the 
keyframe control block is pressed the action set for the first keyframe is not 
executed; when the [RUN] button is pressed, then the first keyframe action is 
executed.
To execute an action when the [REWIND] button is pressed, it is necessary to 
set this action (Rewind Action). To carry out this setting, in the Device>VTR/
DDR>Timeline menu, press [Rewind Action] to recall the Rewind Action 
menu. In this setting screen, use the same setting method as in the screen for 
setting an action on the VTR/disk recorder timeline.

Alternatively, you can select the reverse arrangement, whereby when the 
[REWIND] button is pressed, this executes the action set for the first keyframe, 
and when the [RUN] button is pressed the first keyframe action is not executed. 
In this case, the Rewind Action setting is still valid.

For details of the setting, see “Setting the first keyframe when a rewind is 
executed” (page 229).
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Disk Recorder File Operations

To carry out disk recorder file operations, use the Device menu.

Refreshing (recalling) the disk recorder file list
Use the following procedure.

1 In the Device menu, press VF3 ‘VTR’ and HF3 ‘File List.’

The Device>VTR/DDR> File List menu appears.
In the status area, two lists appear.
The upper list shows the selected device name, and the currently selected 
file name, and set file name.
The lower list shows a list of files for the selected device (the device 
appearing in the upper list). In this list is shown the file name set when the 
material was recorded on the disk recorder, the length of the file data 
(timecode value), and the file update information.

2 Select the device for which you want to recall the file list, using the knob.

3 Press the [File List Update] button.

This starts the process of recalling the file list, and a message box appears, 
showing the total number of files and the number recalled so far (E.g. 101/
5000).
When the file list recall is completed, the message box disappears.

To cancel recalling the file list
During the recall, press the [Cancel] button in the message box.

File list sharing
You can share the recalled file list across serial ports connected to the same 
disk recorder.

For details of file list sharing settings, see “Sharing disk recorder file lists” 
(page 227).

Sorting files in the list
You can sort the files in the list by name, number, or update date.
Use the following procedure.

Knob Parameter Setting Setting values

1 Dev Device number 1 to 12
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1 In the Device menu, press VF3 ‘VTR’ and HF3 ‘File List.’

The Device>VTR/DDR>File List menu appears.

2 Select the device for which you want to recall the file list, using the knob.

3 In the <Sort> group, press one of [File Name], [File No], and [Update].

File Name: Sort in alphabetical order of file name.
File No: Sort in ascending file number order.
Update: Sort in file update date order, newest first.

This sorts the files in the selected order.

Recalling a file
To recall a file from the file list, use the following procedure.

1 In the Device menu, press VF3 ‘VTR’ and HF3 ‘File List.’

The Device>VTR/DDR>File List menu appears.

2 Select the device from which you want to recall a file, using the knob.

3 Using any of the following methods, select the file you want to recall.

• Press directly on the lower list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

a) The range of setting values depends on the total number of files (maximum 5000).

4 Press [Load].

This recalls the selected file, and the file name appears at the top of the 
status area.

Knob Parameter Setting Setting values

1 Dev Device number 1 to 12

Knob Parameter Setting Setting values

1 Dev Device number 1 to 12

Knob Parameter Setting Setting values

2 No File selection 1 to 5000 a)
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Sequence of Keyframe Operations

The following table shows the principal operations involved in the sequence 
from creating keyframes to executing an effect. For details of each operation, 
see the page number in parenthesis.

For an overview, see “Keyframes” in Chapter 1 (Volume 1).

v

v

v

v

v

v

Recalling a register (see page 115)
To create a new effect, recall an empty register; to edit an effect, open the 
register containing it.

Specifying the region and edit points (see page 118)
Select the region in which editing applies, and set the edit points.

Creating and editing keyframes (see page 120)
Create the keyframes that make up the effect, using operations to create, 
insert, modify, or delete keyframes.

Time settings (see page 133)
Set the overall duration of the effect or the duration of each keyframe.

Path setting (see page 136)
Set the type of interpolation used between successive keyframes.

Executing effects (see page 140)
This provides a smooth effect, based on the time and path settings.

Saving effects (see page 143)
Save a completed effect in a register.
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Displaying the Timeline Menu

By displaying the Timeline menu, you can view keyframe effects on the 
timeline for each region, and the associated information.

Recalling the Timeline menu
To recall the Timeline menu, use the following procedure.

1 In the menu control block, press the top menu selection button 
[KEYFRAME].

2 Select HF1 ‘Time Line.’

The Time Line menu appears.

Interpreting the Timeline Menu

The following are the main parts of the menu display.

Key Frame>Timeline menu

1 Keyframe 
status

2 Region name and 
register number

3 Delay (numerical display)

5 Display start 
time

7 Delay (display 
on timeline)

8 Pause point

6 Display 
end time

0 Effect 
duration 

9 Total 
timeline 
length

qa Knob 
adjustment
display4 Keyframe 

number / 
total
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a Keyframe status
This shows the region name, register number, register name, number of 
remaining keyframes, current position and timecode with regard to the 
reference region.

b Region name and register number
This shows the region name and the number of the register recalled in this 
region.
The display color indicates the region selection as follows.
Blue: reference region
White: selected region
Gray: not selected region

c Delay (numerical display)
This shows the delay between carrying out an effect operation, and the start of 
the actual effect.

d Keyframe number / total
This shows the number of the keyframe at the cursor position, and the total 
number of keyframes in the register.

e Display start time
This shows the timecode value for the timeline display start point.

f Display end time
This shows the timecode value for the timeline display end point.

g Delay (display on timeline) 
When a delay is set, the interval is shown by a blue line.

h Pause point
A “P” appears where a pause is set.

i Total timeline length
The total time of delays and effect duration appears in white.

j Effect duration
The total duration of the effect appears in orange.

k Knob adjustment display
Turning the corresponding knob scrolls the timeline display, allowing you to 
see the timeline for regions that were previously hidden.
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Selecting the region displayed
In the Timeline menu, there is a timeline display for each region, but you can 
also restrict the display to certain regions. Use the following procedure.

1 In the Key Frame menu, press HF5 ‘Misc.’

The Key Frame>Misc menu appears.

2 In the <Timeline Display> group, select one of the following.

All Region: display the timeline for all regions.
Active Region: display the timeline only for regions selected with region 

selection buttons in the numeric keypad control block.
Displaying the Timeline Menu
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Recalling a Register

Use the numeric keypad control block to recall a register. For each region there 
are 99 registers dedicated to keyframes, numbered from 1 to 99.
When creating an effect as a user programmable DME, use a 3-digit register 
number which is commonly used for all DME regions (channels).

For a description of the concept of regions and registers, see “Regions and 
Registers” in Chapter 1 (Volume 1).

Numeric keypad control block

Recalling a register
Use the following procedure.

1 Press the [EFF] button, turning it on.

This allocates the numeric keypad control block to keyframe operations, 
and the [RCALL] button lights.

EFF

M/E
1

USER
1

DME
1

DME
5

SNAP
SHOT

M/E
2

USER
2

DME
2

DME
6

SHOT
BOX

M/E
3

USER
3

DME
3

DME
7

MCRO

P/P

USER
4

DME
4

DME
8

TRANS
RATE

RTR

DEV
1

DEV
2

UNDO

TC

STORE
STATSMASTR ALL P-BUS GP1

STORE

RCALL

7 8 9

4 5 6

1 2 3

0

+/-
EFF

TRIM

CLR
AUTO

DISS

TRANS

ENBL
GPI

ENTER

Display

Region selection buttons RCALL button

UNDO buttonEFF button
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2 Press the button corresponding to the region you want to select, turning it 
on. 
You can also press more than one button.

[M/E 1], [M/E 2], [M/E 3], [P/P]: These select the corresponding M/E-1, 
M/E-2, M/E-3, and PGM/PST regions.

[USER 1] to [USER 8]: These select the USER regions.
[DME 1] to [DME 4]: These select DME channels.
[DEV 1] to [DEV 12]: These select the regions DEV 1 to DEV 12, 

respectively.
[P-BUS]: This selects P-BUS.
[ALL]: This selects all valid regions.
[MASTR]: This selects the master timeline (see “Creating and Saving a 

Master Timeline” (page 145)).

Note
The regions that can be selected simultaneously are those assigned to the 
region selection buttons in the numeric keypad control block. (See 
“Assigning the region selection buttons in the numeric keypad control 
block” (page 210).)
It is not possible to select [MASTR] and other regions simultaneously. If 
selected simultaneously, the master timeline takes precedence.

The first button pressed lights green as the reference region, and any 
subsequently pressed buttons light amber.

For details of the precedence order for becoming the reference region, see 
“Regions and Registers” in Chapter 1 (Volume 1).

The display shows the name of the reference region, and the number of the 
last register recalled for this region.

3 Enter the number of the register you want to recall, using the numeric 
keypad.

To find an empty register, instead of entering a number, press the [.] 
(period) button. To search for an empty register common to all currently 
selectable regions, press the [.] button again.
To search for an empty register in the 100 range, press [1], [0], [0], [.] 
(period) in this order. Similarly, to search for an empty register in the 200 
range, press [2], [0], [0], [.] (period).

The register number appears in the display. If the number is followed by a 
letter ‘e’ or ‘E’, this indicates the following.
e: The selected register is empty for the regions selected in step 2.
E: The selected register is empty for all currently selectable regions.
Recalling a Register
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4 To apply a temporary attribute (effect dissolve), press the [+/–/EFF DISS] 
button.

Note
It is not possible to apply temporary attributes to the master timeline.

5 Press the [ENTER] button.

This recalls the specified register.
When the master timeline is recalled, the region selection buttons light 
according to the saved region information.

To undo the recall of a register
Immediately after recalling the register, press the [UNDO] button to undo the 
operation.

Note
After recalling the master timeline, you cannot undo the recall.
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Specifying the Region and Edit Points

Selecting the region in which editing applies
Select the region in which the editing is applied by the effect consisting of 
keyframes, using the region selection buttons in the numeric keypad control 
block. (See step 2  (page 116) in “Recalling a register.”

Setting the edit points

Keyframe control block

To set the edit points, use any of the following operations in the keyframe 
control block.
• To move the edit point to the keyframe immediately after the current time 

(the position at which the effect is currently stopped), press the [NEXT KF] 
button.

• To move the edit point to the keyframe immediately before the current time, 
press the [PREV KF] button.

• To move the edit point to a keyframe specified by number, press the [GO TO 
KF] button, then enter the keyframe number with the numeric keypad in the 
numeric keypad control block, and press the [ENTER] button to confirm.

STOP
NEXT

KF

NORM REV

NORM
/REV

EFF
LOOP

EDIT
ENBL

KF
DUR

DELAY

EFF
DUR

COPY PASTE

DEL

SHIFT INS
PREV

KF
NEXT

KF

MOD UNDO

CONST
DUR

AUTO
INS

TURN
OVER

KF
LOOP

GO TO
TC

PAUSE

GO TO
KF

ALL
FROM

TO

FF

RE
WIND

RUN

EDIT ENBL button

Buttons used for editing

CONST DUR button
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• To move the edit point to a specified timecode, press the [GO TO TC] button, 
then enter the timecode value with the numeric keypad in the numeric 
keypad control block, and press the [ENTER] button to confirm.

To enter a difference value
When moving to a point specified with the [GO TO KF] button or [GO TO TC] 
button, you can also enter the difference from the current keyframe number or 
timecode value.
Press the numeric keypad +/− button, and enter the difference, then press the 
[TRIM] button. Each time you press the +/− button, it toggles between plus (+) 
and minus (−).
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Creating and Editing Keyframes

For details of keyframe editing, see “Effect Editing” in Chapter 1 (Volume 1).

Creation

Creating new keyframes
To create new keyframes, after recalling an empty register, use the following 
procedure to create and insert each new keyframe. Use the keyframe control 
block for carrying out the operation.

1 Press the [EDIT ENBL] button, turning it on.

This enables effect editing in the keyframe control block.

2 Create the image you want to be the first keyframe.

3 Press the [INS] button.

This takes the current image as the first keyframe.
You can make a setting in the Setup menu so that when you recall an empty 
register, the system state at that point is automatically captured as the first 
keyframe.

4  Create the image you want to be the next keyframe.

5 Press the [INS] button.

This inserts the current image as the second keyframe after the first 
keyframe.

Repeat steps 4 and 5 to create the required number of keyframes.

To insert a new keyframe before an existing keyframe
Hold down the [SHIFT] button and press the [INS] button, to insert a new 
keyframe before the current keyframe.
Creating and Editing Keyframes
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Insertion

Inserting keyframes
To insert a keyframe in an existing effect, use the following procedure in the 
keyframe control block.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the desired edit point.

3 Create the image for the keyframe you want to insert.

4 Press the [INS] button.
When the edit point is on a keyframe, to insert the new keyframe before 
the existing keyframe, hold down the [SHIFT] button and press the [INS] 
button.

This inserts the current image as the new keyframe.
Inserting a keyframe may change the total duration of the effect. (See 
“Time Settings” in Chapter 1 (Volume 1).)

Modification

Modifying keyframes
Use the following procedure in the keyframe control block.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the desired edit point.

When the edit point is on a keyframe, this is what you modify. If the edit 
point is between two keyframes, the previous keyframe is what you 
modify.

Note
In constant duration mode (see “Effect Editing” in Chapter 1 (Volume 1)) 
modification is only possible when the edit point is on a keyframe.
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3 Using image transformations or adding special effects, modify the 
keyframe.

4 Press the [MOD] button.

This modifies the keyframe.

Modifying more than one keyframe simultaneously
You can modify a number of keyframes simultaneously. There are three 
different cases for this operation.
• Modifying from the edit point to a particular keyframe
• Modifying all keyframes in the effect
• Modifying the keyframes in a specified range
The different procedures for these cases are now described.

To modify from the edit point to a particular keyframe
Use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the first keyframe of the range to be modified.

3 Carry out the necessary modifications.

4 Press the [FROM TO] button, turning it on.

The display in the numeric keypad control block shows the current 
keyframe number, followed by “TO.”

5 Enter the number of the last keyframe to be modified from the numeric 
keypad control block and press the [ENTER] button to confirm.

6 Press the [MOD] button. Alternatively, hold down the [SHIFT] button and 
press the [MOD] button.

For the difference in the result, see “Differences in the changes when a 
number of keyframes are modified” (page 124).

This makes the modification simultaneously to all keyframes from the edit 
point to the specified keyframe.
Creating and Editing Keyframes
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To modify all keyframes in the effect
Use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Carry out the necessary modifications on any keyframe.

3 Press the [ALL] button, turning it on.

4 Press the [MOD] button. Alternatively, hold down the [SHIFT] button and 
press the [MOD] button.

For the difference in the result, see “Differences in the changes when a 
number of keyframes are modified” (page 124).

This makes the modification simultaneously to all keyframes in the effect.

To modify the keyframes in a specified range
Use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at any keyframe within the range to be modified.

3 Carry out the necessary modifications.

4 Press the [FROM TO] button, turning it on.

The display in the numeric keypad control block shows the current 
keyframe number, followed by “TO.”

5 Using the numeric keypad in the numeric keypad control block, carry out 
the following operations.

• To set the first keyframe in the range to be modified, press the [CLR] 
button, then enter the keyframe number, and press the [ENTER] button 
to confirm.

• To set the last keyframe in the range to be modified, enter the keyframe 
number from the numeric keypad, and press the [ENTER] button to 
confirm.

6 Press the [MOD] button. Alternatively, hold down the [SHIFT] button and 
press the [MOD] button.

For the difference in the result, see “Differences in the changes when a 
number of keyframes are modified” (page 124).
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This makes the modification simultaneously to all keyframes in the 
specified keyframe range.

Differences in the changes when a number of keyframes are 
modified

When you select a number of keyframes to modify, and press the [MOD] 
button alone or in combination with the [SHIFT] button, the result of the 
operation differs as shown below.

Modifying the keyframes by pressing the [MOD] button alone
The modified parameter values are taken as absolute values, and applied to all 
of the selected keyframes.

: Background A
: Background B

Keyframe 1 Keyframe 2 Keyframe 3 Effect execution

Modify keyframe 2.

(Changing the position of background B in 
the horizontal direction)

Select keyframes 1 to 3 and modify 
simultaneously.

Keyframe 1 Keyframe 2 Keyframe 3 Effect execution

Result: The horizontal position of background B in keyframes 1 and 3 is now the 
same as that in keyframe 2.
In all keyframes, the vertical position remains unchaged as the parameter is 
not changed.
Creating and Editing Keyframes
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Modifying the keyframes by holding down the [SHIFT] button and 
pressing the [MOD] button
The modified parameter values are taken as relative values, which modify all 
of the selected keyframes.

Deletion

Deleting keyframes
Use the following procedure in the keyframe control block.

: Background A
: Background B

Keyframe 1 Keyframe 2 Keyframe 3 Effect execution

Modify keyframe 2.

(Changing the position of background B in 
the horizontal direction)

Select keyframes 1 to 3 and modify 
simultaneously.

Keyframe 1 Keyframe 2 Keyframe 3 Effect execution

Result: Background B of keyframes 1 and 3 is moved in the horizontal direction by 
the same amount as in keyframe 2.
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1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the desired edit point.

When the edit point is on a keyframe, this is what you delete. If the edit 
point is between two keyframes, the previous keyframe is what you delete.

3 To delete a number of keyframes in a single operation, press the [FROM 
TO] button or the [ALL] button, turning it on.

For how to specify a range of keyframes, see “Modifying more than one 
keyframe simultaneously” (page 122).

4 Press the [DEL] button.

This deletes the keyframe.
Deleting a keyframe reduces the total duration of the effect.
In constant duration mode (see page 132), however, the duration does not 
change.

For details of changes in the effect duration caused by deleting keyframes, 
see “Keyframes” in Chapter 1 (Volume 1).

Movement

Moving keyframes
Use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the edit point you want to move.

3 To move a number of keyframes in a single operation, press the [FROM 
TO] button, turning it on, to specify the keyframes.

For how to specify a range of keyframes, see “Modifying more than one 
keyframe simultaneously” (page 122).

4 Press the [DEL] button.

This deletes the keyframe, and saves it in the paste buffer.
Creating and Editing Keyframes
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5 Move the edit point to the position to which you want to move the 
keyframe.

6 Press the [PASTE] button.

This inserts the keyframe you have moved after the current keyframe. In 
constant duration mode, the moved keyframe overwrites the edit point.

To insert the moved keyframe before a keyframe
Hold down the [SHIFT] button, and press the [PASTE] button to insert the 
moved keyframe before the current keyframe.

Copying

Copying keyframes
Use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect at the edit point you want to copy.

3 To copy a number of keyframes in a single operation, press the [FROM 
TO] button or the [ALL] button, turning it on.

For how to specify a range of keyframes, see “Modifying more than one 
keyframe simultaneously” (page 122).

4 Press the [COPY] button.

This copies the specified keyframe, and saves it to the paste buffer.

5 Move the edit point to the position where you want to insert the copied 
keyframe.

6 Press the [PASTE] button.

This inserts the keyframe you have copied after the current keyframe. In 
constant duration mode, the copied keyframe overwrites the edit point.

To insert the copied keyframe before a keyframe
Hold down the [SHIFT] button, and press the [PASTE] button to insert the 
copied keyframe before the current keyframe.
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Pause

To apply a pause to a keyframe, use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect on the keyframe to which you want to apply a pause.

3 Press the [PAUSE] button.

This applies a pause to the specified keyframe.

Keyframe Loop (Repeated Execution of a Specified 
Range)

By setting the range of the loop within the effect, and the number of loop 
executions, you can execute the loop range repeatedly.

Note
It is only possible to set one keyframe loop for each region.

Creating a new keyframe loop
To specify the loop range and loop count, carry out the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect on the keyframe you want to make the first of the loop range 
(start point). (Here, by way of example, keyframe 2 is taken as the start 
point.)

3 Press the [KF LOOP] button in the keyframe control block, turning it on.

The numeric keypad control block display shows the start point keyframe 
number as follows.

The example shown means “from (keyframe) 2 to...,” where the end 
keyframe is to follow.

  FM  2 TO    
Creating and Editing Keyframes



  C
hapter 13 

K
eyfram

e E
ffects
4 With the numeric keypad buttons of the numeric keypad control block, 
enter the number of the last keyframe in the loop range (end point). (Here, 
by way of example, keyframe 5 is the end point.) 

5 Press the [ENTER] button to confirm the entry.

The display changes as follows, prompting you to enter the loop count.

6 Enter the loop count. (Here, by way of example, “15” is entered.)

• To specify a loop count, enter a number in the range 1 to 99.
• To specify an endless loop, enter “0” (zero).

7 Press the [ENTER] button to confirm the entry.

The start point, end point, and loop count that you have set are reflected in 
the Timeline menu.
If you enter the loop count as “0” (endless loop), the count is shown as 
“inf” (infinity).
The numeric keypad control block display changes back to the state shown 
in step 4.

Amending the keyframe loop settings
To change the loop range or count for the currently recalled effect, carry out 
the following procedure.

1 When the [KF LOOP] button in the keyframe control block is lit amber, 
press it, turning it green.

The numeric keypad control block display shows the current loop range.
If, for example, the start point is keyframe 2 and the end point is keyframe 
5, this appears as follows.

2 To change the loop range, press the [CLEAR] button in the numeric 
keypad control block.

  FM  2 TO  5 

  COUNT       

  COUNT     15

  FM  2 TO  5 
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To change the loop count only, press the [ENTER] button, then skip to step 
6.

When you press the [CLEAR] button, this appears as follows.

3 Enter the keyframe number for the new start point, and press the [ENTER] 
button.

4 Enter the keyframe number for the new end point, and press the [ENTER] 
button.

The display shows the currently set loop count.

5 To change the setting, press the [CLEAR] button.

This clears the set loop count.

6 Enter the new loop count, and press the [ENTER] button.

Executing a keyframe loop
In the keyframe control block, press the [RUN] button.
The set loop range is executed repeatedly for the set loop count number of 
times.
The screen shows the total loop count and the number of loops remaining. (If 
the loop count is infinite (inf), the remaining number is not shown.)
If the [REV] button is lit, the loop is played in the reverse order.

Canceling keyframe loop execution
Press the [REWIND] button in the keyframe control block.

Changes to the loop range caused by keyframe insertion/
deletion

When a keyframe is inserted or deleted within the loop range, the loop range 
also changes. The following are examples.

Example 1: If keyframe 3 is deleted, the loop end point moves forward as 
follows.

  FM    TO    

  COUNT       
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Example 2: If keyframe 3 is added, the end point keyframe number moves 
back.

Example 3: If the keyframe at the end of the loop range (the end point) is 
deleted, the keyframe loop settings are all cleared, as follows, and the [KF 
LOOP] button goes off. The same occurs if the first keyframe in the loop 
range (the start point) is deleted.

Undoing an Edit Operation

To undo a keyframe insert, modify, delete, or paste operation immediately after 
execution, press the [UNDO] button.

1 2 3 4 5 6 7

1 2 3 4 5 6 7
Before deletion

After deletion

Deletion

1 2 3 4 5 6 7

1 2 3 4 5 6 7
Before addition

After addition

Addition

: Loop range

1 2 3 4 5 6 7

1 2 3 4 5 6 7
Before deletion

After deletion

Deletion

: Loop range

: Loop range
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Duration Mode Setting

There are two keyframe duration modes: variable duration mode, and constant 
duration mode in which the effect duration is fixed. (See “Duration modes” in 
Chapter 1 (Volume 1).)
• To select variable duration mode, turn the [CONST DUR] button off.
• To select constant duration mode, press the [CONST DUR] button, turning 

it on.

Transition Mode Settings for User Programmable DME

To create an effect for user programmable DME, it is necessary to set the 
transition mode.

Setting the transition mode
Use the following procedure.

1 In the Key Frame menu, select HF4 ‘DME User PGM.’

The DME User PGM menu appears.

2 In the <Transition Mode> group, select the transition mode according to 
the DME wipe action.

Single: select single transition mode.
Dual: select dual transition mode.
Frame I/O: select frame in-out transition mode.
P In P: select picture-in-picture transition mode.

For details of creating an effect for user programmable DME, see 
“Creating User Programmable DME Patterns” in Chapter 6 (Volume 1).

Note
Which DME channel is selected as the reference region (lit green) in the 
numeric keypad control block is reflected in the <Transition Mode> group 
display.
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Time Settings

You can determine the execution time of an effect by setting either the 
keyframe durations or the effect duration.

For details of keyframe duration and effect duration, see “Time Settings” in 
Chapter 1 (Volume 1).

Setting the Keyframe Duration

Keyframe control block

STOP
NEXT

KF

NORM REV

NORM
/REV

EFF
LOOP

EDIT
ENBL

KF
DUR

DELAY

EFF
DUR

COPY PASTE

DEL

SHIFT INS
PREV

KF
NEXT

KF

MOD UNDO

CONST
DUR

AUTO
INS

TURN
OVER

KF
LOOP

GO TO
TC

PAUSE

GO TO
KF

ALL
FROM

TO

FF

RE
WIND

RUN

EFF DUR button

KF DUR button

EDIT ENBL button

DELAY button
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Setting the keyframe duration
You can set the value of the keyframe duration independently for each 
keyframe, by the following method.

1 Press the [EDIT ENBL] button, turning it on.

2 Stop the effect on the keyframe for which you want to set the duration.

The time from this keyframe to the following keyframe is what you set.

3 Press the [KF DUR] button, turning it on.

The display in the numeric keypad control block shows “KF DUR” 
followed by the duration of the current keyframe (seconds:frames).

4 Using the numeric keypad in the numeric keypad control block, enter the 
timecode value for the keyframe duration, as a maximum of four digits.

For example, to set 9 seconds and 20 frames, enter 920. You can also use 
the [TRIM] button to enter a difference value. (See “To enter a difference 
value” (page 119).)

5 Press the [ENTER] button to confirm the entry.

This changes the keyframe duration to the new setting.

Note
In addition to the above operation, the keyframe duration may also be 
automatically changed as a result of changing the effect duration. (See the 
next section.)

Setting the Effect Duration

To set the effect duration, use the following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Press the [EFF DUR] button, turning it on.

The display in the numeric keypad control block shows “DUR” followed 
by the effect duration (minutes:seconds:frames).
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3 Using the numeric keypad in the numeric keypad control block, enter the 
timecode value for the effect duration, as a maximum of six digits.

For example, to set 3 minutes 7 seconds and 15 frames, enter 30715. You 
can also use the [TRIM] button to enter a difference value. (See “To enter 
a difference value” (page 119).

4 Press the [ENTER] button.

This changes the effect duration to the new setting.

Note
In addition to the above operation, the effect duration may also be changed 
as a result of inserting or deleting keyframes. See “Time Settings” in 
Chapter 1 (Volume 1).

Setting the Delay

To set the delay (see “Time Settings” in chapter 1 (Volume 1)), use the 
following procedure.

1 Press the [EDIT ENBL] button, turning it on.

2 Press the [DELAY] button, turning it on.

The display in the numeric keypad control block shows “DELAY” 
followed by the delay time (seconds:frames).

3 Using the numeric keypad in the numeric keypad control block, enter the 
timecode value for the delay, as a maximum of four digits.

You can also use the [TRIM] button to enter a difference value. (See “To 
enter a difference value” (page 119).)

4 Press the [ENTER] button to confirm the entry.

This changes the delay setting.
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Path Setting

The term “path” refers to the specification of how interpolation is carried out 
from one keyframe to the next.

For details of the notion of path, see “Paths” in Chapter 1 (Volume 1).

Set keyframe paths in the Key Frame>Path menu.

To access the Key Frame>Path menu
In the top menu selection buttons of the menu control block, press 
[KEYFRAME], then select HF3 ‘Path.’

Basic Procedure for Path Settings

Selecting the category
From the 16 buttons in the function button area, select the category for which 
you want to make the setting.
First row: path settings for the switcher M/E1 to M/E3, and PGM/PST banks
Second and third rows: path settings for User1 to User8
Fourth row: path settings for DME local channel and global channel 3D 

transforms and effects

Note
To carry out path operations relating to DME requires the BKDS-9470 DME 
Board Set.

Making switcher path settings
This section describes settings for M/E-1 Key1 as an example.
The area for the VF buttons shows the names of items.
A B sign by a button indicates that pressing it opens a more detailed setting 
menu.
The status area shows the settings for Xpt, Hue, and Curve. However, 
depending on the item, these parameters may or may not be present.

Note
Whenever you set a path or modify its setting, be sure to press the [MOD] 
button in the keyframe control block. The setting does not become effective 
unless the [MOD] button is pressed.
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Changing the path type for Curve
Use the following procedure.

1 In the Path menu, press [M/E-1].

The M/E-1 menu appears.

2 Press the Curve path type indication for the Key1 item that you want to 
change.

A path selection window appears.

3 Press the indication for the desired path type, to select it.

OFF: Executing the effect causes no change.

Step: There is no interpolation between keyframes, so that the 
effect parameters are updated each time a keyframe is passed.

Linear: Linear interpolation between keyframes, resulting in 
constant speed movement.

S-Curve: The rate of change accelerates and decelerates before and 
after a keyframe, so that the rate of change is maximum midway 
between two keyframes.

Spline: The effect follows a smooth curved path from each 
keyframe to the next.
137Path Setting



   C
hapter 13 

K
eyfram

e E
ffects

138
The status area reflects the selected path type.
At this point, depending on the setting for Curve, the effect for Hue and 
Xpt is also affected as shown in the following table. In the menu, the Hue 
and Xpt settings do not change, but the path type indication is dimmed out.

4 If you selected Spline as the path type, set the following parameters, using 
the knobs.

Changing the path type for Hue
Use the following procedure.

1 Press the Hue path type indication for the item that you want to change.

2 Turn knob 1 to change the Hue path type.

The path type indications shown in the menu represent the change in hue 
as seen on a Vectorscope.

CW: Rotate clockwise.

CCW: Rotate counterclockwise.

Short: The hue changes in whichever of the clockwise and 
counterclockwise directions is shorter.

Long: The hue changes in whichever of the clockwise and 
counterclockwise directions is longer.

Changing the path type for Xpt

1 Press the Xpt path type indication for the item that you want to change.

A path selection window appears.

Curve setting Hue change Xpt change

OFF Does not change Hold

Step Changes as with the Step setting Is not affected

Knob Parameter Adjustment Setting values

1 Tens Spline interpolation tension –4.00 to +4.00

2 Bias Spline interpolation bias –4.00 to +4.00

3 Cont Spline interpolation continuity –4.00 to +4.00
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2 Press the indication for the desired path type, to select it.

Xpt Hold off: When replaying a keyframe, change the inputs to the 
settings saved in memory.

Xpt Hold on: When replaying a keyframe, do not change the 
inputs.
139Path Setting



   C
hapter 13 

K
eyfram

e E
ffects

140
Executing Effects

By means of the [RUN] button in the keyframe control block, you can play an 
effect as a continuously varying image. This is referred to as effect execution.

See also “Effect Execution” in Chapter 1 (Volume 1).

It is also possible to execute an effect from the device control block (see 
Chapter 2 (Volume 1)).

Execution With the RUN Button (Auto Mode)

Keyframe control block

STOP
NEXT

KF

NORM REV

NORM
/REV

EFF
LOOP

EDIT
ENBL

KF
DUR

DELAY

EFF
DUR

COPY PASTE

DEL

SHIFT INS
PREV

KF
NEXT

KF

MOD UNDO
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DUR

AUTO
INS

TURN
OVER

KF
LOOP

GO TO
TC

PAUSE

GO TO
KF

ALL
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TO

FF

RE
WIND

RUN

Effect execution section

REWIND button

FF button

RUN button
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Executing an effect automatically
Use the following procedure.

1 Select the region in which you want to execute the effect, using the region 
selection buttons in the numeric keypad control block. (See step 2 (page 
116) of “Recalling a register.”)

2 With the numeric keypad, enter the number of the register in which the 
effect you want to execute is saved, and press the [ENTER] button to 
confirm.

This recalls the effect saved in the register.

3 In the keyframe control block, press the [RUN] button.

The [RUN] button lights amber and the effect is executed automatically.

Moving to the first keyframe of the effect
To move to the first keyframe of the effect, press the [REWIND] button.

Moving to the last keyframe of the effect
To move to the last keyframe of the effect, press the [FF] button.

Run Mode Setting

You can set the run mode in which an effect is executed when you press the 
[RUN] button.

Specifying the effect execution direction
To specify the effect execution direction, press the [NORM] button or the 
[REV] button, turning it on. When you press one, turning it on, the other 
automatically goes off.
To execute the effect so as to obtain the effects of the [NORM] and [REV] 
buttons alternately, press the [NORM/REV] button, turning it on.
When the [NORM] button is lit: The effect is executed in the direction from 

the first keyframe to the last keyframe.
When the [REV] button is lit: The effect is executed in the direction from the 

last keyframe to the first keyframe.
When the [NORM/REV] button is lit: Each time the effect is executed, the 

direction reverses.
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Executing an effect up to the next keyframe
Use the following procedure.

1 Press the [STOP NEXT KF] button, turning it on.

2 Press the [RUN] button.

This executes the effect as far as the next keyframe. When the [REV] 
button is lit, it is executed as far as the previous keyframe.

Repeating an effect
Use the following procedure.

1 Press the [EFF LOOP] button, turning it on.

2 Press the [RUN] button.

This executes the effect repeatedly, from the first keyframe to the last 
keyframe.
When the [REV] button is lit, the effect is executed in the reverse direction.

3 To stop the repeating effect, press the [EFF LOOP] button, turning it off, 
or press the [REWIND] button.
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Saving Effects

When you recall an effect, the currently recalled effect is automatically saved 
in a register. This is referred to as the auto save function.
You can disable the auto save function in a Setup menu.
By means of the following operation, you can also specify a register and save 
an effect in it.

Saving an effect in a specified register
Specify the register using the numeric keypad control block. Use the following 
procedure.

1 Press the [EFF] button, turning it on.

This allocates the numeric keypad control block to keyframe operations.

2 Press the region selection button corresponding to the region for which you 
want to save the register, turning it on.

See step 2 (page 116) of “Recalling a register.”

3 Press the [STORE] button, turning it on.

4 With the numeric keypad, enter the number of the register in which you 
want to save the effect.
To find an empty register, instead of entering a number, press the [.] 
(period) button. To search for an empty register common to all currently 
selectable regions, press the [.] button again.
To search for an empty register in the 100 range, press [1], [0], [0], [.] 
(period) in this order. Similarly, to search for an empty register in the 200 
range, press [2], [0], [0], [.] (period).

The register number appears in the display. If the number is followed by a 
letter ‘e’ or ‘E’, this indicates the following.
e: The selected register is empty for the regions selected in step 2.
E: The selected register is empty for all selectable regions.

5 To add an attribute (effect dissolve), press the [+/–/EFF DISS] button, 
turning it on.

For details of attributes, see “Effect Attributes” in Chapter 1 (Volume 1).
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6 Press the [ENTER] button.

This saves the current effect in the specified register, and turns off the 
[STORE] button. The [RCALL] button and [STORE STATS] button both 
light.

To undo the saving of an effect
Immediately after saving an effect, hold down the [STORE STATS] button and 
press the [UNDO] button to undo the save.
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Creating and Saving a Master Timeline

Creating and Saving a Master Timeline Using the 
Buttons in the Numeric Keypad Control Block

Creating and saving a master timeline
You can save region information (information on any regions, including the 
register numbers associated with the regions) referred to as a master timeline 
in a dedicated register. By recalling that register, you can manipulate the 
regions and registers together.
To create and save a new master timeline, use the following procedure.

1 Press the [EFF] button, turning it on.

This assigns the numeric keypad control block to keyframe effect 
operations.

2 Recall the register number of the effect you want to save on the master 
timeline for each region. (See “Recalling a Register” (page 115).)

3 Of the region selection buttons, press those buttons for the regions you 
want to save on the master timeline, turning them on.

4 Press the region selection button [MASTR], turning it on.

The display shows the number of the register last used for master timeline 
register operation.

5 Press the [STORE] button, turning it on.

6 With the numeric keypad buttons, enter the number of the register in which 
you want to save the master timeline.

To find an empty register, instead of entering a number, press the [.] 
(period) button. 

The display shows the register number. If the number is followed by a 
letter “E,” the register is empty.
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7 Press the [ENTER] button.

The regions selected in step 3 and the register numbers recalled in those 
regions are saved in the master timeline register, and the [STORE] button 
goes off. At the same time, the [RCALL] button lights.

Notes
• It is not possible to undo a master timeline save.
• Saving the master timeline does not carry out a save of effects. Save the 

effects for each region first, then carry out the master timeline save.

Amending a master timeline
You can amend information already saved in a master timeline.
As an example, to change the M/E-1 register from Effect 5 to Effect 10, use the 
following procedure.

Information in master timeline register 1 before change

Information in master timeline register 1 after change

1 Recall the master timeline register you want to amend. (See “Recalling a 
Register” (page 115).)

This simultaneously recalls M/E-1 register 5 and M/E-2 register 5, and the 
[M/E-1] and [M/E-2] region selection buttons light.

2 Press the region selection button [MASTR], turning it off.

3 Turn on only the button for the region you want to change (here, [M/E-1]), 
and recall the desired register (here, Effect 10).

This recalls M/E-1 register 10, while on M/E-2 register 5 remains selected.

Region Register 

M/E-1 Effect 5

M/E-2 Effect 5

Region Register 

M/E-1 Effect 10

M/E-2 Effect 5
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4 Press the buttons for the regions you want to save on the master timeline 
(here, [M/E-1] and [M/E-2]), turning them on.

5 Press the region selection button [MASTR], turning it on.

The display shows the register number last used for master timeline 
operation.

6 Press the [STORE] button, turning it on.

7 With the numeric keypad buttons, enter the number of the register (here 
“1”) in which you want to save the master timeline, and press the [ENTER] 
button.

This saves M/E-1 register 10 and M/E-2 register 5 in master timeline 
register 1, and the [STORE] button goes off. At the same time, the 
[RCALL] button lights.

Checking the regions saved on a master timeline
For example in the course of amending a master timeline, you can check which 
regions are saved in the register. With the [MASTR] button in the numeric 
keypad control block lit, hold down the [STORE] button. While it is held down, 
the buttons for the saved regions light. When the button is released, the state 
before it was held down is restored.

Creating and Saving a Master Timeline With the Menu

You can save a master timeline using the Effect>Master Timeline>Store menu.

Recalling the Store menu
Carry out the following procedure.

1 Do either of the following.

• In the menu control block, press the top menu selection button [EFF].
• In the numeric keypad control block, press the [EFF] button twice in 

rapid succession.

The Effect menu appears.

2 Press VF1 ‘Master Timeline’ and HF1 ‘Store.’

The Master Timeline>Store menu appears.
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The status area shows the master timeline register names, register lock 
status, register number for each region, and so on.

3 If required, press the following buttons in the status area to change the 
region display.

M/E, P/P: indicate assignment of M/E-1 (“M/E1”), M/E-2 (“M/E2”), M/
E-3 (“M/E3”), and P/P (“P/P”).

User: indicate assignment of User1 (“USR1”), User2 (“USR2”), User3 
(“USR3”), User4 (“USR4”), User5 (“USR5”), User6 (“USR6”), 
User7 (“USR7”), and User8 (“USR8”).

DME: indicate assignment of DME ch1 (“DME1”), ch2 (“DME2”), ch3 
(“DME3”), and ch4 (“DME4”).

Dev1-8: indicate assignment of Device1 (“DEV1”), Device2 (“DEV2”), 
Device3 (“DEV3”), Device4 (“DEV4”), Device5 (“DEV5”), Device6 
(“DEV6”), Device7 (“DEV7”), and Device8 (“DEV8”).

Dev9-12: indicate assignment of Device9 (“DEV9”), Device10 
(“DEV10”), Device11 (“DEV11”), and Device12 (“DEV12”).

Misc: indicate assignment of P-BUS (“PBUS”) and GPI (“GPI”).

Creating and saving a master timeline
To save a master timeline register with the menu, use the following procedure.

1 In the Store menu, using either of the following methods, select the register 
in which you want to save the master timeline.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to specify the register.

2 Press [Edit].

The Edit menu appears, and you can now save the master timeline in the 
specified register. In this menu again, you can turn the knob to select the 
master timeline register.
The status area shows the status of each region in this master timeline.

3 Using any of the following methods, select the region. Multiple selections 
are also possible.

• Press directly on the display in the status area.
• To cancel the selection, press once more to return to the normal display.

Knob Parameter Adjustment Setting values

1 Master Reg Master timeline register 
number

1 to 99
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4 Turn the knob to select the number of the effect register.

5 Repeat steps 3 and 4 as required to set all regions and register numbers to 
be saved on the master timeline.

6 In the <Store> group, press [Store].

This saves the settings.

To return to the state before saving the master timeline content
In the <Store> group, press [Undo].

Knob Parameter Adjustment Setting values

2 Reg No Effect register number 1 to 99
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Register Operations in the Menus

Using the Effect menu, you can carry out the following effect register 
operations.
• Attribute setting
• Status display
• Register editing

To display the Effect menu
Press the top menu selection button [EFF] in the menu control block.

Effect Attribute Settings

Applying effect dissolve
To apply the “effect dissolve” attribute to a keyframe effect, use the following 
procedure.

1 In the Effect menu, press VF2 ‘Effect’ and HF1 ‘Attribute.’

The Attribute menu appears.
The status area shows the region names, register numbers and status, and 
attribute settings.

2 Press the region display in the upper part of the list, and in the selection 
window select the region. Selecting multiple regions is also possible.

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using either of the following methods, select the register.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

• To select all registers, press [All].

Knob Parameter Adjustment Setting values

1 Register Register number 1 to 99

3 Num Select number of registers 1 to 99
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5 Press [Effect Dissolve], turning it on.

6 Turn the knob to set the duration.

Effect Status Display

The Effect>Effect menu displays the following information.

Region name: The selected region name appears in the upper part of the list.
Register number
Register name
Write-protected status: When the register is write-protected, a letter “L” 

appears. 
Empty status: When the register is empty, a letter “E” appears.

Effect Register Editing

You can carry out the following editing on effect registers and master timeline 
registers.
• Lock: Write-protect the contents of the register.
• Copy: Copy the contents of one register to another register.
• Merge: Merge the data of two registers. It is not possible to merge master 

timeline registers.
• Move: Move the contents of one register to another register.
• Swap: Swap the contents of two registers.
• Delete: Delete the contents of a register.
• Name: Attach a name to a register.

Write-protecting the contents of the effect register
Use the following procedure.

Note
It is not possible to write-protect an empty register.

1 In the Effect menu, press VF2 ‘Effect’ and HF2 ‘Lock.’

The Lock menu appears.

Knob Parameter Adjustment Setting values

2 Duration Dissolve duration 0 to 999 (frames)
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2 Press the region display in the upper part of the list to display a selection 
window, then select the region in the selection window. Selecting multiple 
regions is also possible.

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using either of the following methods, select the register.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

• To select all registers, press [All].

5 Press [Lock], write-protecting the register.

Copying, moving, and swapping effect register data
This section describes the procedure for copying. You can move or swap 
registers using a similar procedure.

1 In the Effect menu, press VF2 ‘Effect’ and HF3 ‘Copy/Merge.’

• The Copy/Merge menu appears.
• The left side of the status area shows the register number of the copy 

source, and the right side shows the register number of the copy 
destination.

2 Press the region display in the upper part of the list to display a selection 
window, then select the region in the selection window. Selecting multiple 
regions is also possible.

Operation between regions
Operation between regions is possible in the following cases.
• Two of the M/E-1, M/E-2, M/E-3 and P/P regions
• Two of the USER1 to 8 regions of the same configuration 
• Two of the DME1 to 4 (including Global) regions

3 Press [OK].

The selected region name appears in the upper part of the list.

Knob Parameter Adjustment Setting values

1 Register Register number 1 to 99

3 Num Select number of registers 1 to 99
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4 Using any of the following methods, select the desired registers.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Use the knobs.

• To select all registers, press [All]. 

5 To copy without transferring the name, in the <Copy> group, press [W/o 
Name], turning it on.

6 In the <Copy> group, press [Copy].

This carries out the copy.
If, for example, the copy destination register is write-protected or the same 
register is specified both as the copy source and destination registers, a 
confirmation message appears. Press [OK] to cancel the copy.

Merging effect registers
Carry out the following procedure.

1 In the Effect menu, select VF2 ‘Effect’ and HF3 ‘Copy/Merge.’

• The Copy/Merge menu appears.
• The left side of the status area shows a list for the register coming 

afterward when merged. The right side shows a list for the register 
coming before when merged.

2 Press the region display in the upper part of the list, and in the selection 
window select the region. Selecting multiple regions is also possible.

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using any of the following methods, select the register.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

Knob Parameter Adjustment Setting values

1 From Reg Copy source register number 1 to 99

2 To Reg Copy destination register number 1 to 99

3 Num Select number of registers 1 to 99
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• Turn the knobs to make the settings.

5 Press [Merge].

This carries out the merge.

Deleting data from effect registers
Use the following procedure.

1 In the Effect menu, press VF2 ‘Effect’ and HF6 ‘Delete.’

The Delete menu appears.

2 Press the region display in the upper part of the list to display a selection 
window, then select the region in the selection window. Selecting multiple 
regions is also possible.

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using any of the following methods, select the desired registers.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Use the knobs.

• To select all registers, press [All].

5 Press [Delete].

Attaching a name to an effect register
Use the following procedure.

1 In the Effect menu, press VF2 ‘Effect’ and HF7 ‘Rename.’

The Rename menu appears.

Knob Parameter Adjustment Setting values

1 From Reg The register coming afterwards when 
merged

1 to 99

2 To Reg The register coming before when merged 1 to 99

Knob Parameter Adjustment Setting values

1 Register Register number 1 to 99

3 Num Select number of registers 1 to 99
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2 Press the region display in the upper part of the list to display a selection 
window, then select the region in the selection window. Selecting multiple 
regions is also possible.

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using any of the following methods, select the register you want to name.

• Press directly on the list in status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to select a register.

The selected register appears in reverse video.

5 Press [Rename].

A keyboard window appears.

For details of keyboard window operation, see “Menu Operations” in 
Chapter 2 (Volume 1).

6 Enter the name, of not more than eight characters, and press [Enter].

The set name is reflected in the status area.

Knob Parameter Adjustment Setting values

1 Register Register number 1 to 99
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Snapshot Operations From the Numeric 
Keypad Control Block

The term “snapshot” refers to a function whereby the various settings required 
to apply a particular effect to an image are saved in memory as a set of data, for 
recall as required to recover the same effect-applied state.

For an overview of snapshots, see “Snapshots” in Chapter 1 (Volume 1).

You can carry out snapshot operations principally using the numeric keypad 
control block. (See illustration below.)
Additionally, in each of the M/E-1 to M/E-3 and PGM/PST banks, you can use 
the Flexi Pad control block to save and recall. (See page 164.)
To apply attributes or display the status, use the Snapshot menu. (See page 
170.)
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Saving and Recalling Snapshots

Snapshot operations with the numeric keypad control block use the following 
buttons.

Numeric keypad control block

Saving a snapshot from the numeric keypad control block
Use the following procedure.

1 Make the settings for the state you want to save as a snapshot.

2 In the numeric keypad control block, press the [SNAPSHOT] button, 
turning it on.

This allocates the numeric keypad control block to snapshot operations, 
and the [RCALL] button lights.

3 Press the region selection button corresponding to the region for which you 
want to save, turning it on. You can select more than one region.

[M/E 1], [M/E 2], [M/E 3], [P/P]: These select the corresponding M/E-1, 
M/E-2, M/E-3, and PGM/PST regions.

EFF

M/E
1

USER
1

DME
1

DME
5

SNAP
SHOT

M/E
2

USER
2

DME
2

DME
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SHOT
BOX
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3
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3

DME
3

DME
7

MCRO

P/P

USER
4

DME
4

DME
8

TRANS
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RTR

DEV
1
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2

UNDO

TC

STORE
STATSMASTR ALL P-BUS GP1

STORE

RCALL

7 8 9

4 5 6

1 2 3

0

+/-
EFF

TRIM

CLR
AUTO

DISS

TRANS

ENBL
GPI

ENTER

SNAPSHOT button
Display

+/−/EFF DISS button

CLR/AUTO 
TRANS button

TRIM/GPI ENBL
 button

Numeric keypad

STORE button

RCALL button

STORE STATS button

UNDO button

Region selection buttons
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[USER 1] to [USER 8]: These select the USER regions.
[DME 1] to [DME 4]: These select DME channels.
[ALL]: This selects all regions.

Note
The regions that can be selected simultaneously are those assigned to the 
region selection buttons in the numeric keypad control block. (See 
“Assigning the region selection buttons in the numeric keypad control 
block” (page 210).)

The first button pressed lights green as the reference region, and any 
subsequently pressed buttons light amber.

For details of the precedence order for becoming the reference region, see 
“Regions and Registers” in Chapter 1 (Volume 1).

The display shows the name of the reference region and the number of the  
register previously recalled for that region.

4 Press the [STORE] button, turning it on.

5 Enter the desired register number from the numeric keypad.

To find an empty register, instead of entering a number, press the [.] 
(period) button. To search for an empty register common to all currently 
selectable regions, press the period button again.

Note
If you choose a register which already contains a snapshot, and save a 
snapshot, then the existing register contents are overwritten.

The register number appears in the display. If the number is followed by a 
letter ‘e’ or ‘E’, this indicates the following.
e: The selected register is empty for the regions selected in step 3.
E: The selected register is empty for all currently selectable regions.
The entered register number appears in the display.

6 To apply attributes, press the following buttons, turning them on.

For details of attributes, see “Snapshots” in Chapter 1 (Volume 1).

Attribute to apply Button

Effect dissolve [+/−/EFF DISS] button

Auto transition [CLR/AUTO TRANS] button
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Note
In the numeric keypad control block, it is not possible to apply the cross-
point hold and GPI output attributes. For these, see “Applying snapshot 
attributes” (page 170).

7 Press the [ENTER] button.

This saves the snapshot, and the [STORE] button goes off. The [RCALL] 
and [STORE STATS] buttons light.

To cancel a snapshot save operation
After saving a snapshot, to cancel the save, hold down the [STORE STATS] 
button and press the [UNDO] button.

Recalling a snapshot from the numeric keypad control block
Use the following procedure.

1 In the numeric keypad control block, press the [SNAPSHOT] button, 
turning it on.

This allocates the numeric keypad control block to snapshot operations, 
and the [RCALL] button lights.

2 Press the region selection button corresponding to the region you want to 
recall, turning it on. Multiple selections are also possible.

[M/E 1], [M/E 2], [M/E 3], [P/P]: Select the M/E-1, M/E-2, M/E-3, or 
PGM/PST region respectively.

[USER 1] to [USER 8]: Select a user region.
[DME 1] to [DME 4]: Select a DME channel.
[ALL]: Select all regions together.
[MASTR]: Select a master snapshot.

Note
The regions that can be selected simultaneously are those assigned to the 
region selection buttons in the numeric keypad control block. (See 
“Assigning the region selection buttons in the numeric keypad control 
block” (page 210).)
It is not possible to select [MASTR] and other regions simultaneously. If 
selected simultaneously, the master snapshot takes precedence.

The first pressed button lights green as the reference region, and 
subsequently pressed buttons light amber.

For details of the precedence order for becoming the reference region, see 
“Regions and registers” in Chapter 1 (Volume 1).
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The display shows the name of the reference region and the number of the  
register previously recalled for that region.

3 Enter the desired register number from the numeric keypad.

See step 5 (page 160) in “Saving a snapshot from the numeric keypad 
control block.”

The entered register number appears in the display.

4 To apply temporary attributes, press the following buttons, turning them 
on.

a) When Xpt Hold mode is selected in setup. 
b) When Key Disable mode is selected in setup. 

For details of temporary attributes and available attributes, see “Snapshot 
Attributes” in Chapter 1 (Volume 1).

Notes
• The cross-point hold and key disable settings are maintained until you 

next press the [XPT HOLD] button.
• Applying temporary attributes does not affect the contents of the 

register.
• It is not possible to apply temporary attributes to a master snapshot.

5 Press the [ENTER] button.

This recalls the specified snapshot, and the reference region name and 
recalled register number appear in the display.
If you applied the effect dissolve or auto transition temporary attributes in 
step 4, the corresponding buttons go off.
When a master snapshot is recalled, the region selection buttons light 
according to the saved region information.

To cancel a snapshot recall operation
After saving a snapshot, to cancel the recall, press the [UNDO] button.

Control block Temporary 
attribute to apply

Button

Cross-point control 
block

A/B bus cross-point 
hold

[XPT HOLD] button in the 
background A/B bus

Key cross-point hold [XPT HOLD] button in the key bus a)

Key disable [XPT HOLD] button in the key bus b)

Numeric keypad 
control block

Effect dissolve [+/−/EFF DISS] button

Auto transition [CLR/AUTO TRANS] button
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Note
It is not possible to cancel recalling a master snapshot.

Creating and saving a master snapshot with the numeric keypad 
control block

To create and save a master snapshot with the numeric keypad control block, 
refer to the operations in “Creating and Saving a Master Timeline Using the 
Buttons in the Numeric Keypad Control Block” (page 145). Note, however, 
that in place of the [EFF] button in the numeric keypad control block, the 
[SNAPSHOT] button is used.
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Snapshot Operations in the Flexi Pad 
Control Block

In the Flexi Pad control block on each of the M/E-1 to M/E-3 and PGM/PST 
banks, you can only carry out operations on snapshots for that bank. It is 
therefore not necessary to select a region.
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Banks and Registers

In a standard type Flexi Pad control block, in order to handle the 99 registers, 
they are considered in groups. These groups are called “banks,” and there are 
ten banks, numbered from 0 to 9.
The correspondence between banks and registers is shown in the following 
table.

Example: When you select bank 3, the register numbers allocated to the 
memory recall section are as follows.

Operations with a simple type Flexi Pad control block
With a simple type Flexi Pad control block, the registers that can be handled 
are numbers 1 to 8. Bank operations are therefore not possible. It is also not 
possible to apply attributes, or to cancel a snapshot save or recall operation 
once carried out.
To use registers 9 to 99, or to cancel a snapshot save operation, use the numeric 
keypad control block.

Bank number Register numbers

Bank 0 1 to 10

Bank 1 11 to 20

Bank 2 21 to 30

Bank 3 31 to 40

Bank 4 41 to 50

Bank 5 51 to 60

Bank 6 61 to 70

Bank 7 71 to 80

Bank 8 81 to 90

Bank 9 91 to 99

37 38 39

34 35 36

31 32 33

40
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Saving and Recalling Snapshots

Saving a snapshot with the Flexi Pad control block
As an example, to save a snapshot on the M/E-1 bank, use the following 
procedure.

1 In the M/E-1 bank, make the settings for the state you want to save as a 
snapshot.

2 In the M/E-1 bank Flexi Pad control block, press the [SNAPSHOT] button.

This allocates the Flexi Pad control block to snapshot operations. The 
numeric display shows the last selected bank number and the register 
number last recalled on the bank.

3 Use any of the following methods to select the bank for saving the 
snapshot.
(On a simple type Flexi Pad control block, there are no banks, and this 
operation is not necessary.)

To select bank 0: Press the [BANK 0] button.
To select bank 1: Press the [BANK 1] button.
To select any bank from 0 to 9: Press the [BANK SEL] button, changing 

the memory recall section display as shown below; select a number 
from 0 to 9.

The selected bank number appears in the numeric display.
The buttons in the memory recall section change to show the names of the 
registers in the selected bank, together with the register status.
Using the Setup menu, it is possible to specify which to display, the 
register name or register number. 
Lit orange: Register containing a snapshot
Lit yellow: Last recalled register

7 8 9

4 5 6

1 2 3

0
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Not lit: Register not containing anything

4 To apply an attribute, hold down the [SNAPSHOT] button, and in the 
memory recall section, press a button as follows, turning it on.

For details of attributes and available attributes, see “Snapshot 
Attributes” in Chapter 1 (Volume 1).

Note
In the Flexi Pad control block, it is not possible to apply the cross-point 
hold or GPI output attributes. In a simple type Flexi Pad control block, it 
is not possible to apply any attributes. To add these attributes, use a menu 
operation. (See page 170.)

5 Still holding down the [SNAPSHOT] button from step 4, press the 
memory recall button corresponding to the register in which you want to 
save.

Note
If you press a button which is lit orange or yellow, the existing register 
contents are overwritten.

The button you pressed lights yellow, and this completes the save 
operation. The [STORE STATS] button lights amber, and the numeric 
display shows the selected register number after the bank number.

To cancel a snapshot save operation
After saving a snapshot, to cancel the save, hold down the [STORE STATS] 
button and press the [UNDO] button.
The [STORE STATS] button changes color from amber to green.

Note
On a simple type Flexi Pad control block, it is not possible to cancel a snapshot 
save operation.

Recalling a snapshot from a Flexi Pad control block
As an example, to recall a snapshot on the M/E-1 bank, use the following 
procedure.

Attribute to apply Button

Effect dissolve [EFF DISS] button

Auto transition [AUTO TRANS] button
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1 In the M/E-1 bank Flexi Pad control block, press the [SNAPSHOT] button.

This allocates the Flexi Pad control block to snapshot operations. The 
numeric display shows the last selected bank number and the register 
number last recalled on the bank.

2 Select the bank for recall.

See step 3 (page 166) in “Saving a snapshot with the Flexi Pad control 
block.”

3 To apply temporary attributes, press the following buttons, turning them 
on.

a) When Xpt Hold mode is selected in setup. 
b) When Key Disable mode is selected in setup. 

For details of temporary attributes and available attributes, see “Snapshot 
Attributes” in Chapter 1 (Volume 1).

Notes
• The cross-point hold and key disable settings are maintained until you 

next press the [XPT HOLD] button.
• Applying temporary attributes does not affect the contents of the 

register.

4 Press the button in the memory recall section which shows the desired 
register name.

The button you pressed lights yellow, and this recalls the snapshot.
The numeric display shows the selected register number after the bank 
number.

To cancel a snapshot recall operation
After recalling a snapshot, to cancel the recall, press the [UNDO] button.

Control block Temporary 
attribute to apply

Button

Cross-point control 
block

A/B bus cross-point 
hold

[XPT HOLD] button in the 
background A/B bus

Key cross-point hold [XPT HOLD] button in the key bus a)

Key disable [XPT HOLD] button in the key bus b)

Flexi Pad control 
block

Effect dissolve [EFF DISS] button

Auto transition [AUTO TRANS] button
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Deleting a snapshot from a Flexi Pad control block
As an example, to delete a snapshot on the M/E-1 bank, use the following 
procedure.

1 In the M/E-1 bank Flexi Pad control block, press the [SNAPSHOT] button.

This allocates the Flexi Pad control block to snapshot operations. The 
numeric display shows the last selected bank number and the last recalled 
register number on the corresponding switcher bank.

2 Select the bank for the register containing the snapshot you want to delete.

See step 3 (page 166) in “Saving a snapshot with the Flexi Pad control 
block.”

3 Hold down the [STORE STATS] button, then hold down the button in the 
memory recall section displaying the number of the corresponding 
register.

The button you pressed goes off, and this deletes the snapshot. The 
[STORE STATS] button lights amber.

Note
On a simple type Flexi Pad control block, it is not possible to delete a snapshot.
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Snapshot Operations in the Menus

You can also set snapshot or key snapshot attributes in the Snapshot menu, 
which also displays the status of the registers. To access the Snapshot menu, 
press the top menu selection button [SNAPSHOT] in the menu control block.
In the Snapshot menu, as well as setting snapshot attributes, you can carry out 
editing operations on snapshots, including copy and delete.

See “Snapshot Register Editing” (page 175).

Setting Snapshot Attributes

Applying snapshot attributes
To apply an attribute to a snapshot, use the following procedure.

1 In the Snapshot menu, press VF2 ‘Snapshot’ and HF1 ‘Attribute.’

The Snapshot>Attribute menu appears.
The status area shows the region names, register numbers, and the status 
and attributes set.

2 Press the region display in the upper part of the list to display a selection 
window, then select the region in the selection window. Selecting multiple 
regions is also possible.

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using either of the following methods, select the register.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

• To select all registers, press [All].

Knob Parameter Adjustment Setting values

1 Register Register number 1 to 99

3 Num Select number of registers 1 to 99
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5 In the <Attribute> group, press the buttons for the attributes you want to 
apply, turning them on. 

Carry out the following procedures for each of the attributes.

To apply the cross-point hold attributes

1 Press [XPT Hold], turning it on.

The Snapshot>Attribute>Xpt Hold menu appears. The status area shows a 
list of the currently selected regions and bus names.

2 Using either of the following methods, select the register.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

• To select all registers, press [All].

3 Press [On].

This enables cross-point hold on the selected bus or buses.
To switch cross-point hold off, press [Off].

To apply the effect dissolve attribute

1 Press [Effect Dissolve], turning it on.

2 Turn the knob to set the effect dissolve duration.

To apply the auto transition attribute
Press [Auto Transition], turning it on.

To apply the GPI output attribute

1 Press [GPI Output], turning it on.

Knob Parameter Adjustment Setting values

2 Bus Bus name selection –

3 Num Select number of buses –

Knob Parameter Adjustment Setting values

2 Duration Dissolve duration 0 to 999 (frames)
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2 Turn the knob to set the port number.

For details of attributes and available attributes, see “Snapshots” in Chapter 
1 (Volume 1).

Snapshot Status Display

The Snapshot>Attribute menu displays the following information.

For details of how to access the Snapshot>Attribute menu, see page 170.

Region name: The selected region name appears in the upper part of the list.
Register number
Register name
Write-protected status: When the register is write-protected, an “L” (for 

“lock”) appears.
Empty status: When the register is empty, an “E” (for “empty”) appears.
Attribute settings: The attributes set for a register are shown by the following 

character codes.

When the cross-point hold is set:

a) When [Key Disable] is selected for [XPT Hold] mode in setup, Key disable is set.

Knob Parameter Adjustment Setting values

2 GPI Out 
Port

GPI output port number 1 to 8

Displayed 
character codes

Attributes set

A, B Cross-point hold is set for the A or B background bus.

1, 2, 3, 4 Cross-point hold is set for key bus 1, 2, 3, or 4. a)

U1, U2 Cross-point hold is set for the utility 1 or utility 2 bus.

Fv Cross-point hold is set for the DME front video bus.

Fk Cross-point hold is set for the DME front key bus.

Bv Cross-point hold is set for the DME back video bus.

Bk Cross-point hold is set for the DME back key bus.

Aux Cross-point hold is set for one of the AUX buses.

Mon Cross-point hold is set for one of the monitor buses.

Fm1, Fm2 Cross-point hold is set for one of the frame memory 1 and 2 
buses.

RTR Cross-point hold is set for the Router region.
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When an effect dissolve is set:

When an auto transition is set:

When a GPI output is set:

Setting Key Snapshot Attributes

Applying key snapshot attributes
To apply an attribute to a key snapshot, use the following procedure.

1 In the Snapshot menu, press VF5 ‘Key Snapshot’ and HF1 ‘Attribute.’

The Snapshot>Key Snapshot>Attribute menu appears.
The status area shows the region names, register numbers, and whether the 
registers are locked or not.

2 Press the region display in the upper part of the list to display a selection 
window, then select the region in the selection window. Selecting multiple 
regions is also possible.

3 Press [OK].

The selected region name appears in the upper part of the list.

4 Using either of the following methods, select the register.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

Displayed 
character codes

Attributes set

Duration value The effect dissolve attribute is set, with the displayed duration.

Displayed 
character codes

Attributes set

T Auto transition is set.

Displayed 
character codes

Attributes set

Port number GPI output is set for the port of the displayed number.
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• Turn the knobs to make the setting.

• To select all registers, press [All].

5 In the <Recall Mode> group, select one of the following modes for save 
and recall operations.

XPT: Only the key material selection data is saved or recalled.
Modifier: Only the key modifier settings are saved or recalled.
Transition: Only the independent key transition settings are saved or 

recalled.

Creating and Saving a Master Snapshot

To save a master snapshot in the Snapshot menu, after recalling the 
Snapshot>Master Snapshot>Store menu, refer to the operations in “Creating 
and Saving a Master Timeline With the Menu” (page 147).

Recalling the Store menu
Carry out the following procedure.

1 Do either of the following.

• In the menu control block, press the top menu selection button 
[SNAPSHOT].

• In the numeric keypad control block, press the [SNAPSHOT] button 
twice in rapid succession.

The Snapshot menu appears.

2 Press VF1 ‘Master Timeline’ and HF1 ‘Store.’

The Master Snapshot>Store menu appears.
The status area shows the master snapshot register names, register lock 
status, register number for each region, and so on.

3 If required, press the following buttons in the status area to change the 
region display.

M/E, P/P: indicate assignment of M/E-1 (“M/E1”), M/E-2 (“M/E2”), M/
E-3 (“M/E3”), and P/P (“P/P”).

Knob Parameter Adjustment Setting values

1 Register Register number 1 to 4

3 Num Select number of registers 1 to 4
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User: User1 (“USR1”) to User8 (“USR8”)
DME: indicate assignment of DME ch1 (“DME1”), ch2 (“DME2”), ch3 

(“DME3”), and ch4 (“DME4”).

Snapshot Register Editing

You can carry out the following editing on snapshot registers.
(You can use similar procedures also on master snapshot, wipe snapshot, DME 
wipe snapshot and key snapshot registers.)
• Lock: Write-protect the contents of the register.
• Copy: Copy the contents of one register to another register.
• Move: Move the contents of one register to another register.
• Swap: Swap the contents of two registers.
• Delete: Delete the contents of a register.
• Name: Attach a name to a register.

For details of snapshot register operations, see “Effect Register Editing” 
(page 151).
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Utility Execution

You can assign actions such as menu shortcuts, function enabling and 
disabling, and recalling shotbox registers to buttons in the menu control block 
and utility/shotbox control block. Use the setup menu to make the assignment.

For details of the menu control block and utility/shotbox control block, see 
“Menu Control Block” and “Utility/Shotbox Control Block” in Chapter 2 
(Volume 1).
For details of the settings for assigning functions to buttons, see “Setting 
Button Assignments (Prefs/Utility Menu)” (page 218).

Executing a Utility With the User Preference Buttons 
(Menu Control Block)

In the setup menu, you can assign any eight actions to the user preference 
buttons in the menu control block.

To execute an assigned action
Press the corresponding user preference button ([PREFS 1] to [PREFS 8]).
• In the case of a function on/off action, the button you pressed lights amber, 

and this enables the function.
To disable the function, press the button once more.

• For other actions, the button you pressed momentarily lights amber, and then 
the function is executed.
Utility Execution
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Executing a Utility in the Utility/Shotbox Control Block

Utility/shotbox control block

By default, the memory recall buttons in the utility/shotbox control block are 
assigned to shotbox registers 1 to 96, in banks 1 to 4 (see page 189), but in the 
setup menu, you can assign these to any 96 actions.

To execute an assigned action
Use the following procedure.

When the action is to execute a shotbox register, follow the procedure in 
“Shotbox Execution in the Utility/Shotbox Control Block” (page 189).

1 Press one of the bank selection buttons [BANK1] to [BANK4] to select a 
bank.

• The bank selection button you pressed lights amber.
• For the selected bank, the memory recall buttons show the button 

numbers and corresponding button states. If a button has been given a 
name in the setup menu, this name appears.
Not lighted: buttons with nothing saved
Lit orange: buttons holding a utility command or menu shortcut

1
BANK

1 2 3 4

7
BANK

2

BANK
3

BANK
4

5 6

8 9 10 11 12

13 14 15 16 17 18

19 20 21 22 23 24

Bank selection buttons

Memory recall buttons
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2 Press the memory recall button for which the action you want to execute 
has been registered.

• In the case of a function on/off action, the button you pressed lights 
green, and this enables the function.
To disable the function, press the button once more.

• For other actions, the button you pressed momentarily lights green, and 
then the function is executed.
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The term “shotbox” refers to a function whereby for each specified region any 
snapshot or keyframe effect can be recalled simultaneously. For each region, 
any snapshot or keyframe effect number can be specified to be recalled.
There is also a setting to enable or disable the auto run function.

For a shotbox overview, see “Shotbox” in Chapter 1 (Volume 1).

You can create (save) shotbox registers in the following control blocks.
• Numeric keypad control block (See “Numeric Keypad Control Block” in 

Chapter 2 (Volume 1).)
• Menu control block (See “Menu Control Block” in Chapter 2 (Volume 1).)

Creating a Shotbox Register in the Numeric Keypad 
Control Block

When you create a shotbox register in the numeric keypad control block, you 
carry out separate operations in respect of the snapshot setting data and the 
effect setting data, and save in the register. The procedure described here 
makes the snapshot settings first, followed by the effect settings.

Creating a shotbox register
Use the following procedure.

1 In the numeric keypad control block, press the [SNAPSHOT] button, 
turning it on.

This assigns the numeric keypad control block to snapshot operations.

2 Specify the register number of the snapshot you want to save in a shotbox 
register, and then recall it for each region.

For details of the procedure for recalling a register, see “Recalling a 
snapshot from the numeric keypad control block” (page 161).

3 Press the [SHOTBOX] button, turning it on.

This assigns the numeric keypad control block to shotbox operations.
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4 Press the [STORE] button, turning it on.

The [SNAPSHOT] button lights green.
If not lighted, press the [SNAPSHOT] button to turn it on.

Note
Only in [SHOTBOX] operation mode with the [STORE] button lit, the 
[SNAPSHOT] button or [EFF] button lights green to indicate that a setting 
operation is in progress for the purpose of saving snapshot data or effect 
data in a shotbox register.

5 Press the region button for the snapshot you want to save, turning it on.

6 Enter the desired shotbox register number with the numeric keypad 
buttons.

To find an empty register, instead of entering a number, press the[.] 
(period) button.

The display shows the relevant register numbers. When a register number 
is postfixed with an “E,” the register is empty.

7 Press [ENTER].

This saves the region you turned on in step 5, and the register number you 
recalled for that region as a snapshot setting in a shotbox register, and the 
[STORE] button goes off. At the same time, the [RCALL] button lights.

8 In the numeric keypad control block, press the [EFF] button, turning it on.

9 Specify the register number of the keyframe effect you want to save in a 
shotbox register, and then recall it for each region.

For details of the procedure for recalling a register, see “Recalling a 
register” (page 115).

10Referring to steps 3 to 5, carry out the setting operation for effect register 
saving. In step 4, however, press the [EFF] button, lighting it green.

11Enter the shotbox register number specified in step 6 using the numeric 
keypad buttons.

12Press the [ENTER] button.

This saves the effect setting in a shotbox register, and the [STORE] button 
goes off. At the same time, the [RCALL] button lights.
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To change the contents of a shotbox register
After recalling the shotbox register you want to change, referring to the 
previous item “Creating a shotbox register,” change the contents of the 
shotbox register, and save.

To check the region saved in a shotbox register
During operations to change the contents of a shotbox register, to check which 
region is saved in the register, use the following procedure.

1 With the [SHOTBOX] button lit, press the [STORE] button, turning it on.

2 Press the required button, as follows, turning it on.

To check the snapshot region: [SNAPSHOT] button
To check the effect region: [EFF] button

3 Hold down the [STORE] button.

While this button is held down, the button for the saved region lights.
Releasing the button returns you to the state before holding down the 
[STORE] button.

Note
While the [STORE] button is lit, the mode selection buttons ([TRANS RATE] 
button and so on) in the numeric keypad control block do not operate. To 
change the mode, press the [RCALL] button or [SHOTBOX] button so that the 
[STORE] button goes off.

Creating a Shotbox Register Using the Menus

Accessing the Shotbox menu
Carry out creation and editing of shotbox registers in the Shotbox menu.
To access the Shotbox menu, use any of the following methods.
• In the menu control block, press the top menu selection button [SHOTBOX].
• In the numeric keypad control block, press the [SHOTBOX] button twice in 

rapid succession.

Creating a shotbox register
Use the following procedure.

1 In the Shotbox menu, press VF1 ‘Register’ and HF1 ‘Store/Recall.’

The Store/Recall menu appears.
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In the status area, the settings for each register appear as follows.
Region settings: Appear as “Sxxx” when a snapshot is allocated, and as 

“Exxx” when an effect is allocated. (xxx is the register number.) The 
register name also appears. If nothing is allocated, nothing appears in 
the display.

Register lock setting: When the register is write-protected, an “L” (for 
“lock”) appears.

Empty status: When the register is empty, an “E” (for “empty”) appears.
Auto run setting: When this is enabled, so that an effect is executed 

simultaneously with recall, “AR” appears.
Shotbox register name: This shows the shotbox register name.

2 If necessary, switch the region display by pressing one of the following 
buttons in the status area.

M/E, P/P: Shows the allocations for M/E-1 (“M/E1”), M/E-2 (“M/E2”), 
M/E-3 (“M/E3”), and P/P (“P/P”).

User: Shows the allocations for User1 (“USR1”), User2 (“USR2”), 
User3 (“USR3”), User4 (“USR4”), User5 (“USR5”), 
User6 (“USR6”), User7 (“USR7”), and User8 (“USR8”).

DME: Shows the allocations for DME ch1 (“DME1”), ch2 (“DME2”), 
ch3 (“DME3”), and ch4 (“DME4”).

Dev1-8: Shows the allocations for Device1 (“DEV1”), Device2 
(“DEV2”), Device3 (“DEV3”), Device4 (“DEV4”), Device5 
(“DEV5”), Device6 (“DEV6”), Device7 (“DEV7”), and Device8 
(“DEV8”).

Dev9-12: Shows the allocations for Device9 (“DEV9”), Device10 
(“DEV10”), Device11 (“DEV11”), and Device12 (“DEV12”).

Misc: Shows the allocations for P-BUS (“PBUS”), GPI (“GPI”), and 
Router (“RTR”).

3 Using any of the following methods, select the register you want to create 
(or edit).

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to select a register.

4 Press [Edit].

The Edit menu appears, and it is now possible to make the settings for the 
specified register.
You can also use knob 1 to select the register in this menu.
In the status area, the shotbox register status for each region appears.

Knob Parameter Adjustment Setting values

1 Shotbox Reg Shotbox register number 1 to 99
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5 Using any of the following methods, select the desired region. You may 

select more than one region.

• Press directly on the region display in the status area, turning it to reverse 
video.

• Press [All] to select all regions.
• To cancel a selection, press once more to return to the normal display.

6 In the <Assign> group, select the snapshot or effect to be allocated to the 
region.

[Snapshot]: Allocate a snapshot register.
[Effect]: Allocate a keyframe effect.

7 Depending on the selection in step 6, set the parameters as follows.

• When a snapshot is selected

• When an effect is selected

a) For the DME region, you can also set register numbers 101 to 199 and 201 to 299.

8 To run the allocated effect as soon as it is recalled, press [Auto Run], 
turning it on.

9 Repeat steps 5 to 8 as required.

10In the <Store> group, press [Store] to save the setting.

To return to the state before saving the setting
In the <Store> group, press [Undo].

To run the settings to check them
Press [Recall] to run the shotbox.

Knob Parameter Adjustment Setting values

2 Snapshot Snapshot register number 1 to 99

Knob Parameter Adjustment Setting values

2 Effect Keyframe effect number 1 to 99 a)
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Shotbox Execution

You can recall (and run) shotbox registers from the following control blocks.
This section describes the various methods of operation.
• Numeric keypad control block (see page 186)
• Flexi Pad control block (see page 187)
• Utility/shotbox control block (see page 189)

Shotbox Execution From the Numeric Keypad Control 
Block

Numeric keypad control block

To carry out shotbox execution in the numeric keypad control block, use the 
following procedure.

EFF
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STORE STATS button

RCALL button

SHOTBOX button Display

UNDO button
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1 In the numeric keypad control block, press the [SHOTBOX] button, 

turning it on.

• This allocates the numeric keypad control block to shotbox operations.
• The [RCALL] button lights amber.
• The display shows the last recalled register number.

2 With the numeric keypad buttons, enter the desired register number.

• The display now shows the entered register number.
• If the specified register is empty, an “E” automatically appears after the 

register number.

3 Press the [ENTER] button.

• This runs the specified shotbox register.
• The number of the recalled register appears in the display.
• The region selection buttons corresponding to the regions for which the 

effect is set light.
• If auto run is set for the specified shotbox register, on recall the effect is 

immediately executed.
• If you recall an empty register, then shotbox execution has no effect.

When auto run is not set for the recalled register
Simply recalling the register does not run the effect. To do this, in the 
keyframe control block, press the [RUN] button.

Shotbox Execution in the Flexi Pad Control Block

Use the following procedure.

Note
In the simple type of Flexi Pad control block, shotbox operations are not 
possible.

1 In the Flexi Pad control block, press the [SHOTBOX] button, lighting the 
[SHOTBOX] button amber.

• This allocates the Flexi Pad control block to shotbox operations.
• The previously selected bank number and the last recalled register 

number appear in the numeric display.

2 Using any of the following methods, select the bank.

• To select a register in bank 0, press the [BANK 0] button.
• To select a register in bank 1, press the [BANK 1] button.
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• Press the [BANK SEL] button, and when the memory recall section 
display changes as follows, press the button from 0 to 9 corresponding 
to the bank you want to select.

• The numeric display shows the selected bank number.
• The buttons in the memory recall section show the names and states of 

the registers corresponding to the selected bank.
Off: Register in which nothing is saved
Lit orange: Register holding shotbox settings
Lit yellow: Last executed register

3 Press the button in the memory recall section corresponding to the register 
you want to run.

• The selected shotbox register is executed.
• The pressed button lights yellow.
• The numeric display shows the bank number followed by the selected 

register number.
• If the selected shotbox register has auto run set, on recall the effect is 

immediately executed.

When auto run is not set for the recalled register
Simply recalling the register does not run the effect. To do this, press the 
[RUN] button.

7 8 9

4 5 6

1 2 3

0 RUNREWIND
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Shotbox Execution in the Utility/Shotbox Control Block

Utility/shotbox control block

In the utility/shotbox control block, as the default setting the memory recall 
buttons have registers 1 to 96 allocated to banks 1 to 4.

For shotbox execution in the utility/shotbox control block, use the following 
procedure.

1 Press one of the bank selection buttons [BANK1] to [BANK4] to select the 
bank.

• The pressed bank selection button lights amber.
• The memory recall buttons show the names and states of the registers 

corresponding to the selected bank.

Off: Register in which nothing is saved

Bank Register allocation to memory recall buttons

1 1 to 24

2 25 to 48

3 49 to 72

4 73 to 96

1
BANK

1 2 3 4

7
BANK

2

BANK
3

BANK
4

5 6

8 9 10 11 12

13 14 15 16 17 18

19 20 21 22 23 24

Bank selection buttons

Memory recall buttons
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Lit orange: Register holding shotbox settings
Lit yellow: Last recalled register

2 Press the memory recall button to which the shotbox register you want to 
run is allocated.

• The shotbox execution is carried out.
• The pressed button lights yellow.
• The numeric keypad control block [SHOTBOX] button lights, and the 

region selection button corresponding to the region for which the effect 
is set also lights.

• If the selected shotbox register has auto run set, on recall the effect is 
immediately executed.

When auto run is not set for the recalled register
Simply recalling the register does not run the effect. To do this, press the 
[RUN] button in the keyframe control block.
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You can carry out the following editing on shotbox registers.
• Lock: Write-protect the contents of the register.
• Copy: Copy data from one register to another.
• Move: Move data from one register to another.
• Swap: Swap the contents of two registers.
• Delete: Delete the contents of a register.
• Name: Attach a name to a register.

The procedures for shotbox register editing are similar to the procedures 
described in “Effect Register Editing” (page 151). Unlike in effect register 
editing, however, it is not necessary to specify a region in shotbox register 
editing.
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Setup for the Whole System

Carry out operations relating to setup in the Engineering Setup menu.
To access the Engineering Setup menu, press the top menu selection button 
[ENG SETUP].

For an overview of setup, see “Setup” in Chapter 1 (Volume 1).

Setting the unit ID
When there are two switchers and connected DME units on the same network, 
it is necessary to set the unit ID on each device, as follows.

For more details of how to make the device ID settings, refer to the installation 
manual for the particular device.

Network Settings (Network Config Menu)

To display the Network Config menu
In the Engineering Setup menu, select VF1 ‘System’ and HF1 ‘Network 
Config.’
The status area shows the device ID, and Control LAN and Data LAN IP 
addresses for each device excluding the DCU.

Making the network settings
Use the following procedure.

1 In the System>Network Config menu, press [Auto Config].

This automatically checks all devices (excluding the DCU) connected to 
the Data LAN.

Device ID

1st switcher 1

2nd switcher 2

Device ID

DME for 1st switcher (channels 1 to 4) 1

DME for 2nd switcher (channels 1 to 4) 3
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2 Once switch to another menu, then display the Network Config menu 
again.

Now the status area of the System>Network Config menu shows the 
results of the automatic check.

Note
Be sure to carry out this operation after reconfiguring the system, or after a 
software upgrade.

System Settings (System Config Menu)

To make the system settings, use the System>System Config menu.

To display the System Config menu
In the Engineering Setup menu, select VF1 ‘System’ and HF2 ‘System 
Config.’

Note
After changing any of the following settings, be sure to press [Execute] to save 
the new values. If you want to cancel the setting changes without saving them, 
press [Clear].

Selecting the system operation mode
In the <Operation Mode> group of the System>System Config menu, select 
one of the following.
Single Proc: Control mode in which the panel controls a switcher and the 

DME connected to the switcher.
Dual Simul: Control mode in which the panel controls two switchers and the 

DME connected to each switcher simultaneously.

Specifying the switcher controlled by the control panel
Use the following procedure.

1 In the System>System Config menu, press the [Panel Assign] button.

The Panel Assign menu appears.
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2 Select the switcher to be controlled by the selected control panel, as 

follows.

• If there is only one switcher on the network, in the <1st Switcher> 
group, set [SWR1] to ON, and in the <2nd Switcher> group, set [SWR2] 
to OFF.

• If there are two switchers on the same network, in the <1st Switcher> 
group, select the switcher to be operated.
When the system operation mode (see previous item) is set to [Dual 
Simul], the switcher status set in <1st Switcher> appears on the control 
panel.

3 To set the selected control panel as tally control master panel, press [Tally 
Master], turning it on.

If there are multiple panels and processors, the control panel for which 
[Tally Master] is set to ON carries out tally control for the whole system.

Note
When there are multiple control panels, make sure that one of them has 
[Tally Master] set to ON. When you change the master panel, be sure to 
copy and save the setup tally (TLY) and router (RTR) data in the File 
menu, and make the same settings for other panels.

Specifying the DME connected to the switcher
Use the following procedure.

1 In the System>System Config menu, press [Switcher Assign].

The Switcher Assign menu appears.

2 Using either of the following methods, select the switcher to which the 
settings apply.

• In the list appearing in the menu, press the desired device name.
• Press the arrow keys to scroll the reverse video cursor.

The selected switcher appears in reverse video.
If there is only one switcher on the network, carry out the SWR1 setting 
(for the first switcher) only.

3 Make the DME settings as follows.

• When making DME settings for SWR1 (the first switcher), for the 
first DME, select [DME1] in the <1st DME> group. Turn all buttons in 
the <2nd DME> group off.
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• When making DME settings for SWR2 (the second switcher), for the 
first DME, select [DME3] in the <1st DME> group. Turn all buttons in 
the <2nd DME> group off.

Setup in “Dual Simul” mode
When the system operation mode (see page 196) is set to “Dual Simul,” the 
following setting is required for setup of the two switchers and connected DME 
units.
In the <Setup Target> group, set the [System 1] or [System 2] button to ON, 
then carry out the setup. You can also set both to ON, and make the settings 
simultaneously on the two systems.

Setting the Signal Format and Screen Aspect Ratio 
(Format Menu)

To set the format, that is, the frame frequency and number of scan lines handled 
by each device, and the screen aspect ratio, use the System>Format menu.

To display the Format menu
In the Engineering Setup menu, select VF1 ‘System’ and HF3 ‘Format.’

Note
After changing any of the following settings, be sure to press [Execute] to save 
the new values. If you want to cancel the setting changes without saving them, 
press [Clear].
Note that since the [Execute] button is in the System>Format menu, when you 
make settings in a submenu, it is essential to remember to return to the 
System>Format menu and press the [Execute] button to save.

Setting the signal format
Use the following procedure.

1 In the <Frame/Field Rate> group of the System>Format menu, select the 
system operating frequency.

For more details, see “System Setup” in Chapter 1 (Volume 1).

2 Press the [Active Line/Aspect].

The Active Line/Aspect menu appears.
The status area shows the number of active scan lines and screen aspect 
ratio for the switcher and connected DME(s).
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3 In the <Active Line> group, select the number of active scan lines.

Setting the screen aspect ratio
Use the following procedure.

1 In the System>Format>Active Line/Aspect menu, select one of the 
following from the <Screen Aspect> group.

• 16:9
• 4:3
• Independ

Set the screen aspect ratio separately for M/E, P/P, and USER on the 
switcher, and for each channel independently on the DME.

2 If you selected [Independ] in step 1, select from the following.

Switcher Aspect: Make the setting for the switcher.
DME Aspect: Make the setting for the DME.

A menu appears according to the selection.

3 Carry out either of the following, depending on the selection you made in 
step 2.

When you selected [Switcher Aspect]: In each of the <M/E-1>, <M/E-
2>, <M/E-3>, <P/P>, and <USER> groups, select either [16:9] or 
[4:3].

When you selected [DME Aspect]: For each of the <CH1> to <CH4> 
groups, select either [16:9] or [4:3].

Selecting the State After Powering On (Start Up Menu)

To set the initial state at start-up, use the System>Start Up menu.

Note
It is not possible to set the DCU state at start-up, but its settings can be saved 
in the control panel.

To display the Start Up menu
In the Engineering Setup menu, select VF1 ‘System’ and HF4 ‘Start Up.’
The status area shows the current start-up mode settings.
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Selecting the state at start-up
Use the following procedure.

1 In the status area of the System>Start Up menu, select the device to which 
the settings are to apply.

2 In the <Start Up Mode> group, select one of the following modes.

Resume: When this is on, Resume mode is enabled.
Custom: When this is on, Custom mode is enabled.

For information about Resume mode and Custom mode, see “System 
Setup” in Chapter 1 (Volume 1).

Note
The Resume mode is only valid when a switcher or control panel is 
selected for the setting. In this case, the initial status of the control panel 
applies only to the key bus delegation button settings.

3 When Custom mode is selected, in each of the <Setup> group and <Initial 
Status> group, select one of the following.

User: When this is on, user-defined settings are used for the Setup or 
Initial Status settings. For the method of saving the user-defined 
settings, see the next item.

Factory: When this is on, factory default settings are used for the Setup or 
Initial Status settings.

4 To confirm the settings, press [Execute]. If you want to cancel the setting 
changes without saving them, press [Clear].

When [Execute] is pressed, a confirmation message appears.

5 Select [Yes].

The start-up state settings are saved.

Saving user-defined settings

To save the Setup settings
Use the following procedure.

1 After selecting the devices the settings apply to, in the System>Start Up 
menu, press [Setup Define].

A confirmation message appears.
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2 Press [Yes].

This saves the setup settings for the selected devices in non-volatile 
memory within the respective devices.

To save the Initial Status settings
Use the following procedure.

1 After selecting the devices the settings apply to, in the System>Start Up 
menu, press [Init Status Define].

A confirmation message appears.

2 Press [Yes].

This saves the initial status settings other than the “setup” settings for the 
selected devices in non-volatile memory within the respective devices. For 
the control panel, only the key bus delegation buttons are saved.

Reset and Initialization (Initialize Menu)

To carry out a reset or memory initialization for a device, use the 
System>Initialize menu.

To display the Initialize menu
In the Engineering Setup menu, select VF1 ‘System’ and HF5 ‘Initialize.’
The status area shows the current start-up mode settings.

Resetting the device and initializing memory
Use the following procedure.

1 In the status area of the System>Initialize menu, select the device to which 
the settings are to apply.

2 In the <Initialize> group, select one of the following modes.

Reset: Reset the device.
All Clear: Initialize memory.

3 Press [Execute].

A confirmation message appears.
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4 Select [Yes].

Depending on the selection in step 2, the following is the result.
• When you selected [Reset], a reset is applied to the device causing it to 

be restarted in the start-up state.
• When you selected [All Clear], all memory in the device is cleared, 

including snapshots, keyframe effects, setup, and so on, and the device 
returns to its factory default settings. However, the Network Config, 
Format, Start Up, and Date/Time settings are not initialized.

Installation (Install Menu)

To install software or firmware in a device, use the System>Install menu.

To display the Install menu
In the Engineering Setup menu, select VF1 ‘System’ and HF6 ‘Install.’
The status area shows the version of the software installed in each device.

Installing software
Use the following procedure.

1 Insert the memory card holding the software into the memory card slot.

2 Press the [Install] button.

The System>Install>Install menu appears, showing a list of the software 
contained in the memory card.

3 Using any of the following methods, select the device.

All: When this is on, all devices are selected for the operation.
Plural: When this is on, you can specify a number of devices to which the 

operation will apply. In this case, in the status area, press the desired 
devices, turning them to reverse video. To cancel a selection, press 
once more to return to normal display.

When both of the above buttons are off: You can specify any device in 
the status area.

4 To carry out installation, press [Execute].

A confirmation message appears.

5 Select [Yes].

This installs the software.
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Displaying installation details

In the System>Install menu, press [Detail Information].
This accesses the Detail Information menu, and displays the detailed 
information on the software and firmware installed in the currently selected 
device.

System Maintenance (Maintenance Menu)

To carry out system date and time settings, and memory card formatting, use 
the System>Maintenance menu.

To display the Maintenance menu
In the Engineering Setup menu, select VF1 ‘System’ and HF7 ‘Maintenance.’ 
In the status area, the current date and time, and details of the memory card 
appear.

Setting the date and time
For system date and time settings, use the following procedure.

1 With the knobs, adjust the following parameters.

The set date and time appears in the “Set” box in the status area.

2 Press the [Set Date/Time] button.

This sets the current time to the date and time set in step 1, and the setting 
in the “Current” box of the status area changes accordingly.

Formatting a memory card
To format a memory card, use the following procedure.

Knob Parameter Adjustment Setting values

1 Hour Hour 0 to 23

2 Min Minute 0 to 59

3 Sec Second 0 to 59

6 Month Month 1 to 12

7 Day Day 1 to 31

8 Year Year 2000 to 2037
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Note
Format a memory card before using it for the first time.

1 Insert the memory card in the memory card slot.

2 In the System>Maintenance menu, using any of the following methods, 
select the USB device.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

3 In the <USB Storage Device> group, press [Format].

A confirmation message appears.

4 To carry out the formatting, press [OK].

This formats the memory card.

Carrying out the primary setting
To specify a USB device with a storage device connected as a primary device, 
use the following procedure.

Note
Without this setting, you cannot use the “Memory Card” item in the File menu 
to access a memory card on a storage device connected to the USB device.

1 In the System>Maintenance menu, using any of the following methods, 
select the USB device you want to set as primary.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 In the <USB Storage Device> group, press [Set Primary].

Reloading a USB driver
To reload a USB driver, in the System>Maintenance menu, press [Reload USB 
Driver].

Note
If even after this operation the memory card is not recognized, remove the 
memory card and reinsert it, then try again.
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Setup Relating to Operations From the 
Control Panel

Overall Control Panel Settings (Config Menu)

To carry out the overall control panel settings, use the Panel>Config menu.

To display the Config menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF1 ‘Config.’
The status area shows the “Bank numbers 1 to 4” (physical locations) of the 
operating banks, the allocated operating bank names, and whether or not 
operation is enabled.

Interchanging the operating bank order or disabling operation
Use the following procedure.

1 In the Panel>Config menu, select the Bank you want to set, using either of 
the following methods.

• Press directly on the status area display.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

The Bank selection here indicates the physical position on the control 
panel, numbering from the top as the 1st Row, 2nd Row, 3rd Row, and 4th 
Row.

2 Select the operating bank that you want to assign to the selected Bank 
number in the <M/E Assign> group.

The status area shows the interchanged state of the operating banks.

Note
It is not possible to assign the same M/E logical bank to more than one 
physical bank. Be sure to make different M/E assignments.

Knob Parameter Adjustment Setting values

1 Bank Select the position of the operating bank 
you want to set

1 to 4
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3 For the selected Bank number, in the <M/E Operation> group, select one 
of the following.

Enable: Enable panel display and operation of the operating bank.
Disable: Enable only panel display, and disable operation of the operating 

bank.
Inhibit: Disable both the panel display and operation of the operating 

bank.

Assigning the key delegation in the downstream key control 
block

As an example, to assign key 4 of the M/E-1 bank to key delegation button 1 
of the downstream key control block 1, use the following procedure.

1 In the Panel>Config menu, press the [DSK Fader Assign].

The DSK Fader Assign menu appears.

2 Directly press on the indications in the status area, to select the 
downstream key control block for which you want to make the setting, and 
select the key delegation. 
Here, press on the intersection of the “1st Module” column and “Key1 
Assign” row.

3 In the <M/E Select> group, select the operating bank of the key you want 
to assign.
Here, select [M/E-1] as an example.

4 In the <Key Link Select> group, select the key you want to assign.
Here, select [Key4] as an example.

5 To disable the fader lever of the selected downstream key control block, 
select [Disable] in the <Fader Assign> group.
To enable the fader lever, select one of the following in the <Fader 
Assign> group, determine the key to which the fader lever operation 
applies.

All: Key selected with one of the key delegation buttons
Key1: Key assigned to key delegation button 1 ([DSK1] button)
Key2: Key assigned to key delegation button 2 ([DSK2] button)
Key3: Key assigned to key delegation button 3 ([DSK3] button)
Key4: Key assigned to key delegation button 4 ([DSK4] button)
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Linking switcher bus and routing switcher destination

To provide links between the switcher bus and routing switcher destination, 
make the following settings as required.
Matrix selection: Select the target of link setting from the eight matrices (1 to 

8).
Matrix position definition: Set the start address and level for the source and 

destination on the S-Bus.
Link table setting: Link a switcher cross-point button and matrix source.
Link bus setting: Link a switcher bus address and routing switcher 

destination.

To select a matrix number
Use the following procedure.

1 In the Panel>Config menu, press [External Bus Link].

The External Bus Link menu appears.
The status area shows the current link status.

2 Turn the knobs to select the matrix.

In the status area, the color of the selected part changes.

3 Press [Link Matrix Set].

This confirms the matrix selection and the selected part in the status area 
returns to the previous color.

To delete a link
With the link selected, press [Clear].

To define the position of a matrix
Specify where in the 1024 × 1024 S-Bus space the link matrix is to be provided, 
by setting the source and destination start address.
For the matrix selected in the External Bus Link menu, use the following 
procedure.

1 In the Panel>Config>External Bus Link menu, press [Link Matrix Adjust].

The Link Matrix Adjust menu appears.

Knob Parameter Adjustment Setting values

1 Link No Link number 1 to 64

2 Link Matrix Matrix number 1 to 8
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The status area shows the status of the currently selected matrix, and a list 
of the source and destination start addresses that can be selected.
In this menu too, you can use the knobs to select the link for the setting.

2 Using any of the following methods, define the position of the matrix to be 
linked.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

3 To confirm a source address selected in step 2, press [Source Set] to 
confirm a destination address press [Destination Set], and to confirm a 
level press [Level Set].

This confirms the selection, which is reflected in the status area.

To set a link table
For the link selected in the External Bus Link menu, make the settings as 
follows.

1 In the Panel>Config>External Bus Link>Link Matrix Adjust menu, press 
[Link Table Adjust].

The Link Table Adjust menu appears.
The status area lists the status of the currently selected link, combinations 
of video signals and sources, and the sources that can be selected.

2 Using any of the following methods, select the switcher cross-point button 
and the matrix source to be linked to the button.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the selection.

Knob Parameter Adjustment Setting values

2 Source Source start address 1 to 897

3 Destination Destination start address 1 to 897

4 Level Level 1 to 8

Knob Parameter Adjustment Setting values

1 Main No Switcher cross-point button 1 to 128

2 Source No Matrix source selection 1 to 128
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3 To confirm the matrix source selection made in step 2, press [Link Source 

Set].

This confirms the selection, which is reflected in the status area.

4 As required, repeat steps 2 and 3 to select the matrix sources to be linked 
to other cross-point buttons.

To initialize the set links
Press [Init Link Table].
A confirmation message appears.
Press [Yes].
The links set using the above procedure are initialized to the default settings, 
and this is reflected in the status area.

To make link bus settings
For the link number selected in the External Bus Link menu, use the following 
procedure.

1 In the Panel>Config>External Bus Link menu, press [Link Bus Adjust].

The Link>Link Bus Adjust menu appears. The status area lists the current 
link status, and the switcher buses and routing switcher destinations that 
can be selected.
In this menu too, you can use knob 1 to select the link to be set.

2 Using any of the following methods, select the switcher bus and the 
routing switcher destination to be linked to the switcher bus.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the selection.

3 To confirm the bus selected in step 2, press [Master Bus Set], and to 
confirm the destination press [Linked Dest Set].

This confirms the selection, which is reflected in the status area.

Linking transitions between keyers
Use the following procedure.

1 In the Panel>Config menu, press [Key Trans Link].

Knob Parameter Adjustment Setting values

2 Internal Bus Switcher bus selection 1 to 128

3 Destination Routing switcher destination selection 1 to 128
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The Key Trans Link menu appears.
The status area shows the keyers for each M/E bank and the linked keyers.

2 Using any of the following methods, select the keyer to be the master.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

The selected keyer appears in reverse video.

3 In the <Key Select> group, select the keyer to be linked to the transition of 
the master.

Note
Linking does not apply to a transition carried out with the downstream key 
control block.

Selecting the module to be the reference for device control block
In the <Reference Module> group of the Panel>Config menu, select the 
module to be the reference.
• Trackball
• Joy Stick

Assigning the region selection buttons in the numeric keypad 
control block

Use the following procedure.

1 In the Panel>Config menu, press [10 Key Region Assign].

The 10 Key Region Assign menu appears. On the left of the status area the 
region selection buttons are shown, and on the right a list of the assignable 
regions.

2 Press the indication for the button you want to assign.

The button you pressed turns to reverse video.

3 Using any of the following methods, select the region to be assigned.

• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.

Knob Parameter Adjustment Setting values

1 Master Key Select keyer to be master 1 to 16
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• Turn the knob to make the setting.

4 Press [Set] to confirm the selection.

This assigns the region to the region selection button in the numeric 
keypad control block.

To return the region assignments to the factory default
In the 10 Key Region Assign menu, press [Default].
This returns the assignments of the region selection buttons in the numeric 
keypad control block to the factory default.

To clear a region assignment
Use the following procedure.

1 In the 10 Key Region Assign menu, press the indication for the button to 
which the region is assigned.

The button you pressed turns to reverse video.

2 Press [Clear].

This clears the assignment of the selected button, which is now no longer 
assigned.

Setting program button assignment
You can change the assignment of some of the buttons in a standard type 
transition control block for use in VTR operations. Use the following 
procedure.

1 In the Panel>Config menu, press [Program Button].

The Program Button menu appears.

2 Press [Transition Module].

The Transition Module menu appears.

3 Using any of the following methods, select the bank.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.

Knob Parameter Adjustment Setting values

1 Region Region selection 1 to 35
211Setup Relating to Operations From the Control Panel



   C
hapter 16 

E
ngineering S

etup

212
• Turn the knob to make the setting.

4 Select the assignment for the [PTN LIMIT], [LIMIT SET], and [KF] 
buttons in the standard type transition control block from the <PTN 
LIMIT/LIMIT SET/KF Button Assign> group.

Ptn Limit /KF: These are used as the [PTN LIMIT] button, [LIMIT SET] 
button, and [KF] button.

Play/Stop/Cue: These are used as the [PLAY] button, [STOP] button, and 
[CUE] button for VTR operation.

Inhibit: Inhibit operations with these buttons.

5 Select the assignment for the [NORM], [NORM/REV], and [REV] buttons 
in the standard type transition control block from the <NORM/NORM 
REV/REV Button Assign> group.

Normal/Reverse: These are used as the [NORM] button, [NORM/REV] 
button and [REV] button.

Play/Stop/Cue: These are used as the [PLAY] button, [STOP] button, and 
[CUE] button for VTR operation.

Inhibit: Inhibit operations with these buttons.

Cross-Point Settings (Xpt Assign Menu)

To carry out the cross-point settings, use the Panel>Xpt Assign menu.

To display the Xpt Assign menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF2 ‘Xpt Assign.’
The status area shows button numbers of the cross-point buttons, and the 
assigned video/key source names, and source name display color.

Assigning signals to cross-point buttons
For each button number, a pair consisting of a video signal and a key signal is 
assigned. You can also assign the same signal to another button number at the 
same time.
When carrying out key operations on a bank, if the key fill and key source 
selection mode is set to [Auto Select], the signals are selected according to this 
pair setting. (See “Selecting Key Fill and Key Source” in Chapter 4 (Volume 
1).)
To assign a video signal or key signal to cross-point buttons, proceed as 
follows.

Knob Parameter Adjustment Setting values

1 Bank Bank selection 1 to 4
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1 In the Panel>Xpt Assign menu, press [Source Select].

The Source Select menu appears.
The upper part of the status area shows the currently selected button 
number together with the currently assigned video and key signal names. 
The lower part shows a list of the signals which can be assigned.

2 Turn the knob to select the button to which the assignment relates.

3 When assigning a video signal, press [Video] in the <Xpt> group. When 
assigning a key signal, press [Key].

4 Use any of the following operations to assign the signal.

• Press directly on the list in the status area.
• Press the arrow keys to move the reverse video cursor.
• Turn the knob to make the setting.

To inhibit operation of certain button numbers
In the Panel>Xpt Assign menu, select the button number you want to inhibit, 
then press the [Inhibit] button.

Setting the source signal name and source name display color
Use the following procedure.

1 In the Panel>Xpt Assign menu, press [Source Select].

The Source Select menu appears.

2 Turn the knob to select the signal to be set.

3 To set the source name, press [Source Name].

A keyboard window appears.

Knob Parameter Adjustment Setting values

1 Button No Cross-point button selection 1 to 128

Knob Parameter Adjustment Setting values

3 Source No Selection of source to be assigned 1 to 128

Knob Parameter Adjustment Setting values

3 Source No Source signal selection 1 to 128
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4 Enter any name of not more than 16 characters, then press [Enter].

For details of keyboard window operation, see “Menu Operations” in 
Chapter 2 (Volume 1).

5 To set the source name display color, in the <LCD Color> group select the 
color (Orange/Green/Yellow).

Using multi cross-point assign tables
In addition to the normal assignment (“main table”), as “cross-point assign 
tables” you can create up to four “sub” tables (Sub1 to Sub4). However, you 
can only carry out assignment of the video and key combinations in the Main 
table.
You can select the table to be used for each of the following banks or buses.
• M/E-1 to M/E-3 banks and PGM/PST bank
• Buses assignable to AUX delegation buttons

Use the following procedure.

1 In the Panel>Xpt Assign menu, press [Multi Xpt Assign].

The Multi Xpt Assign menu appears.
The status area shows the bank and bus names, and the cross-point assign 
table.

2 Using any of the following methods, select the bank or bus.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

3 In the <Xpt Table Select> group, select the cross-point table you want to 
assign.

Creating a “sub” table
To set the Sub1 table, use the following procedure.

1 In the Panel>Xpt Assign>Multi Xpt Assign menu, press [Sub Table 
Assign].

The Sub Table Assign menu appears.
The status area shows a list of the sub table assignments.

Knob Parameter Adjustment Setting values

1 Bank/Bus Bank or bus selection 1 to 108
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2 In the <Sub Table Select> group, select the sub table you want to set.

3 Using any of the following methods, select the cross-point button for 
which you want to make an assignment.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

• To disable operation of a button number, press [Inhibit].

4 Turn the knob to select the main cross-point button number to be assigned.

To select a cross-point button number while checking which 
sources can be selected
In place of steps 3 and 4 in the above procedure, you can use the following 
procedure for the setting.

1 Press [Source Select].

The Source Select menu appears.
In the upper part of the status area, the selected Sub and Main button 
numbers and the currently assigned video and key signal names appear. In 
the lower part, a list of the assignable signals appears.

2 Referring to steps 3 and 4, select the signal to be assigned.

Setting the cross-point button shift operation
You can set the operation of the rightmost button in each row of cross-point 
buttons excluding the reentry buttons.
In the <Xpt Shift Mode> group of the Panel>Xpt Assign>Multi Xpt Assign 
menu, select one of the following for each cross-point table.
Hold: Acts as a shift button, and the shifted version of the cross-point buttons 

is enabled while the button is held down.
Lock: Acts as a shift button, and pressing the button toggles between the 

shifted version and the unshifted version.
Off: Acts as a cross-point button, in a 16-button system as button number 16, 

in a 24-button system as button number 24, and in a 32-button system as 
button number 32.

Knob Parameter Adjustment Setting values

1 Sub Button No Sub cross-point button selection 1 to 128

Knob Parameter Adjustment Setting values

3 Main Source No Main cross-point button selection 1 to 128
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Setting the action of the [SHIFT] button in the cross-point control 
block

In the <Shift Mode> group of the Panel>Xpt Assign>Multi Xpt Assign menu, 
select either of the following.
Display: Functions as a shift button dedicated to the source name displays.
Shift All Bus: Functions as a shift button for all buses.

Notes
• It is not possible to make this setting separately for individual switcher 

banks.
• “Shift All Bus” is only valid when the cross-point button shift operation (see 

previous item) is set to “Lock” or “Off.”

Exporting source names and destination names
To send the source names and destination names to the S-Bus, use the 
following procedure.

1 In the Panel>XPT Assign menu, press [Name Export].

The Name Export menu appears.

2 Turn the knob to set the station ID.

a) If set to 255, the information is sent to all stations.

3 Press [Src Name Export].

This exports the source names to the station selected in step 2.

4 Press [Dest Name Export].

This exports the destination names to the station selected in step 2.

Note
Since destination names cannot be selected freely, fixed names are used.

AUX Delegation Buttons Settings (Aux Assign Menu)

To carry out the settings of the AUX delegation buttons in the auxiliary bus 
control block, use the Panel>Aux Assign menu.

Knob Parameter Adjustment Setting values

1 Station ID Station ID setting 1 to 255 a)
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To display the Aux Assign menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF3 ‘Aux Assign.’
The left side of the status area shows the delegation numbers, and the list of 
buses set; the right side shows a list of buses that can be assigned.

Assigning a bus to an AUX delegation button
Use the following procedure.

1 Using any of the following methods, select the delegation button and the 
bus to be assigned.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

a) The setting can be from 1 to 62. The valid settings, however, depend on the number of 
buttons and the delegation button shift mode.

b) The buses that can be assigned are as follows.
Aux1 to Aux48, Monitor1 to Monitor8, DME1V to DME4V, and DME1K to DME4K
M/E1 Utility1 and 2, M/E2 Utility1 and 2, M/E3 Utility1 and 2
P/P Utility1 and 2, Frame Memory Source1 and 2, Edit Preview, DSK1 to 4 Fill/Source, 
M/E3 Key 1 and 4 Fill/Source
M/E-1 EXT DME, M/E-2 EXT DME, M/E-3 EXT DME, P/P EXT DME, DME Utility 
1 to 2

• For a button for which you want to disable operation, press [Inhibit].

2 Press [Set] to confirm the selection.

Knob Parameter Adjustment Setting values

1 Deleg No Selection of AUX delegation 
button

1 to 128 a)

2 Bus No Selection of bus to be assigned 1 to 121 b)

Number of buttons Shift mode Valid settings

16 OFF 1 to 16

ON 1 to 30

24 OFF 1 to 24

ON 1 to 46

32 OFF 1 to 32

ON 1 to 62
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Setting the AUX delegation button shift operation
To set the operation mode of the rightmost button in the row of AUX 
delegation buttons, select one of the following in the <Shift Mode> group of 
the Panel>Aux Assign menu.
Hold: Acts as a shift button, and the shifted version of the AUX delegation 

buttons is enabled while the button is held down.
Lock: Acts as a shift button, and pressing the button toggles between the 

shifted version and the unshifted version of the AUX delegation buttons.
Off: Acts as an AUX delegation button. In a 16-button system it acts as button 

number 16, in a 24-button system as button number 24, and in a 32-button 
system as button number 32.

Setting Button Assignments (Prefs/Utility Menu)

To assign functions to the user preference buttons ([PREFS 1] to [PREFS 8]) 
in the menu control block and the memory recall buttons in the utility/shotbox 
control block, display the Panel>Prefs/Utility menu.

To display the Prefs/Utility menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF4 ‘Prefs/Utility.’
The status area shows the settings of the user preference buttons.

Assigning functions to user preference buttons
Use the following procedure.

1 Using any of the following methods, select the button to be assigned.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

2 In the <Action> group, select the function to be assigned.

Menu Shortcut: Assign a frequently used menu to be recalled (menu 
shortcut).

Utility Command: Assign a function enable/disable or similar operation 
(utility command).

Shotbox Recall: Assign a shotbox register recall.

Knob Parameter Adjustment Setting values

1 No User preference button selection 1 to 8
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3 Depending on the selection in step 2, make the following settings.

When Menu Shortcut is selected: For the subsequent operations, see the 
next item “Assigning a menu shortcut to a user preference button” 
(page 219).

When Utility Command is selected: A list of commands appears on the 
right of the status area; using any of the following methods, select the 
command you want to assign.
• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

When Shotbox Recall is selected: Turn the knob to select the shotbox 
register you want to assign.

4 Press [Action Set].

This assigns the selected action, which is reflected in the status area.

To cancel an assignment
After selecting the relevant button, press [Clear].

Assigning a menu shortcut to a user preference button
Use the following procedure.

1 Referring to the procedure up to step 2 in the previous item, select [Menu 
Shortcut].

The user preference buttons [PREFS 1] to [PREFS 8] flash amber.

2 Using any of the following methods, display the menu to which you want 
to make a shortcut.

• In the menu control block, press the relevant top menu selection button, 
then select VF and HF.

• Press the menu page number button in the upper left corner of the menu 
screen, then enter a menu number from the numeric keypad window.

• Press a particular control panel button twice in rapid succession.

Knob Parameter Adjustment Setting values

3 Command Utility command selection 1 ...

Knob Parameter Adjustment Setting values

3 Shotbox Shotbox register selection 1 to 99
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3 Press the user preference button to which you want to assign the shortcut.

The menu screen goes back to the Prefs/Utility menu, and the selection is 
reflected in the status area. The user preference buttons [PREFS 1] to 
[PREFS 8] stop flashing amber.

To abandon the process of menu shortcut assignment
In the Prefs/Utility menu, press [Menu Shortcut] once more.
This exits the menu shortcut assignment mode.

Assigning a function to a memory recall button in the utility/
shotbox control block

Use the following procedure.

1 In the Prefs/Utility menu, press [Utility Module Assign].

The Prefs/Utility>Utility Module Assign menu appears. The status area 
shows the settings in the utility/shotbox control block.

2 Using any of the following methods, select the button to be assigned.

• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the selection.

3 In the <Action> group, select the function you want to assign.

Menu Shortcut: Assign a frequently used menu to be recalled (menu 
shortcut).

Utility Command: Assign a function enable/disable or similar operation 
(utility command).

Shotbox Recall: Assign a shotbox register recall.

4 Depending on the selection in step 3, make the following settings.

When Menu Shortcut is selected: For the subsequent operations, see the 
next item “Assigning a menu shortcut to a memory recall button in the 
utility/shotbox control block” (page 221).

When Utility Command is selected: A list of commands appears on the 
right of the status area; using any of the following methods, select the 
command you want to assign.
• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.

Knob Parameter Adjustment Setting values

1 Bank Bank selection 1 to 4

2 Button No Control block button selection 1 to 24
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• Turn the knob to make the selection.

When Shotbox Recall is selected: Turn the knob to select the shotbox 
register you want to assign.

5 Press [Action Set].

This assigns the selected action, which is reflected in the status area.
In the utility/shotbox control block, the assigned button lights orange.
If a shotbox register was assigned, the register name appears.

To cancel an assignment
After selecting the relevant button, press [Clear].

Assigning a menu shortcut to a memory recall button in the 
utility/shotbox control block

Use the following procedure.

1 Referring to the procedure up to step 3 in the previous item, select [Menu 
Shortcut].

The memory recall buttons in the utility/shotbox control block flash 
orange.

2 Using any of the following methods, display the menu to which you want 
to make a shortcut.

• In the menu control block, press the relevant top menu selection button, 
then select VF and HF.

• Press the menu page number button in the upper left corner of the menu 
screen, then enter a menu number from the numeric keypad window.

• Press a particular control panel button twice in rapid succession.

3 In the utility/shotbox control block, select the bank, and press the button to 
which you want to assign the shortcut.

The menu screen goes back to the Prefs/Utility>Utility Module Assign 
menu, and the selection is reflected in the status area.
The buttons in the utility/shotbox control block stop flashing, and the 
button to which the menu shortcut is assigned lights orange.

Knob Parameter Adjustment Setting values

3 Command Utility command selection 1 ...

Knob Parameter Adjustment Setting values

3 Shotbox Shotbox register selection 1 to 99
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To abandon the process of menu shortcut assignment
In the Prefs/Utility>Utility Module Assign menu, press [Menu Shortcut].
This exits the menu shortcut assignment mode.

Setting names to be displayed in memory recall buttons

Note
The name you set using the following procedure is displayed only when “Menu 
Shortcut” or “Utility Command” has been assigned to the selected memory 
recall button. To set a name for display in a memory recall button to which 
“Shotbox Recall” has been assigned, use the Shotbox menu. 

Use the following procedure.

1 In the Prefs/Utility>Utility Module Assign menu, select the button using 
any of the following methods.

• Press directly on the list.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the selection.

2 Press [Name].

A keyboard window appears.

3 Enter a name of not more than eight characters, and press [Enter].

The name you have set is reflected in the status area and on the memory 
recall button in the utility/shotbox control block.

Interfacing With External Devices (Device Interface 
Menu)

To carry out setup relating to connections with external devices, display the 
Panel>Device Interface menu.

To display the Device Interface menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF5 ‘Device 
Interface.’

Knob Parameter Adjustment Setting values

1 Bank Bank selection 1 to 4

2 Button No Control block button selection 1 to 24
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Making control panel GPI input settings

Use the following procedure.

1 In the Panel>Device Interface menu, press [GPI Input].

The GPI Input menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

3 In the <Trigger Type> group, select the trigger type.

: Apply the trigger on a rising edge of an input pulse.

: Apply the trigger on a falling edge of an input pulse.

: Apply the trigger on a change in the polarity of the input signal.

 (Level): Carry out the specified operation when the input is low or 
high.

No Operation: Apply no trigger on an input pulse.

4 In the <Target> group, select the action block.

M/E-1, M/E-2, M/E-3, P/P: Set the action for one of the operating banks.
Common/Setup: Set an action for something other than the above, or a 

setup action.

5 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

a) • Action list when the trigger type is other than “Level”

Knob Parameter Adjustment Setting values

1 Port Port selection 1 to 8

Knob Parameter Adjustment Setting values

2 Action Action selection 1 to ... a)

5 Reg No Register number 1 to 4 b)

1 to 99 c)

1 to 399 d)
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When Target is M/E-1, M/E-2, or M/E-3: Cut, Auto Trans
Key1 Cut, Key2 Cut, Key3 Cut, Key4 Cut
Key1 Auto Trans, Key2 Auto Trans, Key3 Auto Trans, Key4 Auto Trans
Key1 SS ? Recall, Key2 SS ? Recall, Key3 SS ? Recall, Key4 SS ? Recall

When Target is P/P: Cut, Auto Trans
DSK1 Cut, DSK2 Cut, DSK3 Cut, DSK4 Cut
DSK1 Auto Trans, DSK2 Auto Trans, DSK3 Auto Trans, DSK4 Auto Trans
DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK4 SS ? Recall 
FTB Cut, FTB Auto Trans

When Target is Common/Setup: SS ? Recall, Effect ? Recall, Effect ? Recall & Run, 
KF Run, KF Stop, KF Rewind, FM1 Frame Freeze, FM1 Field Freeze, FM1 Freeze 
Off, FM2 Frame Freeze, FM2 Field Freeze, FM2 Freeze Off, No Action

• Action list when the trigger type is “Level”
When Target is M/E-1, M/E-2, M/E-3, or P/P: No Action
When Target is Common/Setup: Format (Overall system settings, frame/field rate, 

number of lines)
Aspect (overall system settings), Simul, No Action

b) When knob 2 selection is “Key Snapshot”
c) When knob 2 selection is “Snapshot”
d) When knob 2 selection is “Effect”

6 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Carrying out level settings
To set the low level and high level, first set the trigger type to “Level,” then use 
the following procedure.

1 In the Panel>Device Interface menu, select the action to be set, and press 
[H/L Set].

The H/L Set menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

3 To apply the selection made in step 2 when the input is the GPI high level, 
press [H Set]. To apply the selection made in step 2 when the input is low, 
press [L Set].

This confirms the setting, which appears in the status area.

Knob Parameter Adjustment Setting values

1 No Signal format/screen 
aspect ratio selection

1 to ...
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Making control panel GPI output settings

Use the following procedure.

1 In the Panel>Device Interface menu, press [GPI Output].

The GPI Output menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

3 In the <Trigger Type> group, select the trigger polarity.

: The trigger causes the relay contacts to be open-circuit or drives 
the output high, and holds this state for the specified pulse 
width.

: The trigger causes the relay contacts to be shorted or drives the 
output low, and holds this state for the specified pulse width.

: Each time the trigger occurs, the relay contacts are alternately 
closed or opened, or the output is switched between high and 
low.

Status: Depending on the status, the relay contacts are closed or opened, 
or the output is switched between high and low.

No Operation: The trigger has no effect on the relay state or output level.

4 Turning the knobs, select the pulse width and timing to be set.

a) 1: Field 1, 2: Field 2, 3: Any

When “ ” is selected as the trigger polarity, there is no Pulse Width 
setting. When “Status” is selected, there is no Pulse Width or Timing 
setting.

5 In the <Source> group, select the action block. 

M/E-1 to M/E-3 and P/P: Set an action for the M/E or PGM/PST bank.
Common: Set an action for error status.

Knob Parameter Adjustment Setting values

1 Port No Port selection 1 to 8

Knob Parameter Adjustment Setting values

3 Pulse Width Pulse width 1 to 60 (fields)

4 Timing Output timing 1 to 3 a)
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6 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

a) • Action list when the trigger type is other than “Status”
When Source is M/E-1, M/E-2, or M/E-3: Key1 SS ? Recall, Key2 SS ? Recall, Key3 

SS ? Recall, Key4 SS ? Recall, No Action
When Source is P/P: DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK 

4 SS ? Recall, No Action
When Source is Common: KF Run, No Action

• Action list when the trigger type is “Status”
When Source is M/E-1, M/E-2, or M/E-3: Key1 SS ? Recall, Key2 SS ? Recall, Key3 

SS ? Recall, Key4 SS ? Recall
Key1 On, Key2 On, Key3 On, Key4 On, No Action

When Source is P/P: DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK4 
SS ? Recall
DSK1 On, DSK2 On, DSK3 On, DSK4 On, No Action

When Source is Common: Error Make, Error Break, No Action
b) When knob 2 selection is “Key Snapshot”

7 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Test firing the trigger
To test fire the trigger, press [Test Fire].
This outputs a trigger from the selected output port. This is not output when the 
trigger type is “Status.”

Setting the control mode for P-BUS devices
In the <P-Bus Control> group of the Panel>Device Interface menu, select the 
mode.
Trigger: When a predetermined button is pressed, the action command 

assigned to that button is output, to control an external device.
Timeline: The external device is controlled as a keyframe effect controlled by 

the center control panel.

Making DCU serial port settings
You can assign buttons in the device control block (DEV1 to DEV12) to DCU 
serial ports, to operate the devices (disk recorder/VTR) connected to these 
ports. For a disk recorder, you can also set the sharing of file lists.

Knob Parameter Adjustment Setting values

2 Action Action selection 1 to ... a)

5 Reg No Register number 1 to 4 b)
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For details of DCU serial port settings, see “Serial Port Settings (Serial Port 
Assign Menu)” (page 273).

To associate a serial port with a device selection button

1 In the Panel>Device Interface menu, press [DCU Serial Port Assign].

The Serial Port Assign menu appears.

2 Using any of the following methods, select the DCU serial port.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

a) The range of the setting value depends on the DCU port settings.

The DCU number, slot number, and serial port number appear.

3 Select the device selection button to be assigned from the <Assign> group.

Note
It is not possible to assign more than one device selection button to the 
same port. The later assigned device selection button takes priority, and the 
previous selection is invalidated.

4 Repeat steps 2 and 3 as required to make assignments to other ports.

Sharing disk recorder file lists
Use the following procedure.

1 In the Panel>Device Interface>Serial Port Assign menu, select the disk 
recorder whose files you want to share with other disk recorders.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

a) The range of the setting value depends on the DCU port settings.

Knob Parameter Adjustment Setting values

1 No Serial port selection 1 to maximum a)

Knob Parameter Adjustment Setting values

1 No Serial port selection 1 to maximum a)
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2 Turn the knob to select the device selection button (DEV1 to DEV12) for 
sharing the file list.

3 Press [Same File List Set].

This is reflected in the file list in the status area.

4 Repeat steps 1 to 3 as required to select other devices for sharing the file 
list.

Operation Settings (Operation Menu)

To make settings relating to panel operation, use the Panel>Operation menu.

To display the Operation menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF6 ‘Operation.’
The status area shows the items that can be set and a list of the settings.

Setting the on-air tally
To set the high tally state reflected on the control panel, select any of the 
following in the <Button Tally> group.
System: The overall system tally state is reflected on the control panel.
Independ: The tally state of the switcher only is reflected on the control panel.

Setting the transition rate display mode
To determine whether to display transition rate values in menus and on the 
control panel in frames or as timecode values, select one of the following in the 
<Trans Rate Display> group.
Frame: display in frames.
Timecode: display as timecode (SS:FF).

Making settings relating to effects
To make settings relating to the functions used when carrying out keyframe 
effect operations, use the following procedure.

1 In the Panel>Operation menu, press [Effect Mode].

The Effect Mode menu appears.

Knob Parameter Adjustment Setting values

2 File List Device selection button for 
sharing the file list

1 to 12
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The status area shows a list of the items with their settings.

2 Make the following settings as required.

Effect recall mode: To select the state of the first keyframe when an effect 
is recalled, select [Recall] (the first keyframe is not recalled) or 
[Recall&Rewind] (the first keyframe is recalled) in the <Recall 
Mode> group.

Automatically turning [EDIT ENBL] off: When an effect is recalled 
with the [EDIT ENBL] button on, to automatically turn this button off, 
disabling keyframe editing, turn [Edit Enable Auto Off] on.

Automatic first keyframe insertion: When an empty register is recalled, 
to automatically insert a first keyframe of the state at that point, turn 
[1st KF Auto Insert] on.

Automatic effect saving: To automatically save an effected when it is 
recalled after being edited, turn [Effect Auto Save] on.

Keyframe duration default value: Press [Default KF Duration], then 
enter the default value from the numeric keypad window.

Setting the first keyframe when a rewind is executed
For P-Bus, GPI, and DDR/VTR timeline operations, to execute the first 
keyframe when a rewind is carried out, set each external device on in the 
<REWIND&1st KF> group.

Note
When an effect is executed by pressing the [RUN] button with this setting on, 
the first keyframe action is not executed.

GPI: setting for the GPI timeline
P-Bus: setting for the P-Bus timeline
DDR/VTR: setting for the VTR/disk recorder timeline

Setting the Source and Destination names
To set the Source and Destination names used in the control panel, use the 
following procedure.

1 In the <Source/Dest Name> group of the Panel>Operation menu, select the 
names to be used from the following.

SW’er Local: Source names set in the Xpt Assign menu, and fixed bus 
names

S-Bus Descript: Description names set in the routing switcher
S-Bus Type + No.: Type + No. set in the routing switcher (In this case 

always eight characters.)
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2 In the <Name Display Mode> group, select the method of display in the 
source name displays.

Auto: Optimize display according to number of characters. A name of up 
to two characters appears as two characters in one line. A name of up 
to four characters appears as four characters in one line.
Otherwise, up to the first eight characters are shown in two lines.

2 Character: The first two characters appear.
4 Character: The first four characters appear.

Settings for the Flexi Pad
Use the following procedure.

1 In the Panel>Operation menu, press [Flexi Pad Mode].

The Flexi Pad Mode menu appears.
The status area shows a list of the items with their settings.

2 Make the following settings as required.

Coupling the transition type selection with the Flexi Pad control block 
mode selection: To make the Flexi Pad mode selection change 
automatically when [WIPE] or [DME] is selected in the transition 
control block, press [Wipe/DME Auto Deleg], turning it on.

Button indications in the memory recall section: When the Flexi Pad 
control block mode is [WIPE] or [DME], for the button indications in 
the memory recall section, select [Pattern] or [Register Name] in the 
<Wipe/DME Display> group. When the mode is [Snapshot] or 
[Effect], select [Register No] or [Register Name] in the <Snapshot/
Effect Display> group.

For details, see Chapter 5 “Wipes” (Volume 1), Chapter 6 “DME Wipes” 
(Volume 1), Chapter 13 “Keyframe Effects” (Volume 2) and Chapter 14 
“Snapshots” (Volume 2).

Setting the button operation mode
Use the following procedure.

1 In the Panel>Operation menu, press [Custom Button].

The Custom Button menu appears.
The status area shows a list of the items with their settings.
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2 Make the following settings as required.

Operation mode of the [ALL] button in the transition control block: 
To specify the next transition to be selected by pressing the [ALL] 
button in the transition control block, press the next transition you 
want to select, turning it on, in the <Next Trans All> group. If 
everything here is set to OFF, then pressing the [ALL] button does not 
change the specification of the next transition.

Operation mode during an auto transition: For the operation mode 
when the [AUTO TRANS], [TAKE] or [FTB] button is pressed once 
more during an auto transition, select [Continue] or [Cancel] in the 
<Auto Trans/Take> group.
Continue: Continue the auto transition.
Cancel: Cancel the auto transition and return to the state before 
starting the auto transition. 

Operation mode during keyframe execution: For the operation mode 
when the [RUN] button is pressed once more during effect execution, 
select [Continue] or [Cancel] in the <RUN> group.
Continue: Continue the execution.
Cancel: Cancel the execution and return to the state before starting the 
execution.

Interchanging the [AUTO TRANS] and [CUT] buttons: To 
interchange the [AUTO TRANS] and [CUT] buttons in the transition 
control block, press the [Auto Trans/Cut Swap] button, turning it on.

[UTIL] button operation mode: To set the operation mode of the [UTIL] 
button in the cross-point control block, press either of the following in 
the <Util Button> group.
Hold: Acts as a utility button while held down, changing the 
assignment of the cross-point button rows.
Lock: For the key rows, each time the button is pressed the cross-point 
button assignment toggles between the utility assignment and the 
normal assignment. The background A and B rows are fixedly 
assigned to the A and B rows, even if the [UTIL] button is pressed.
(For details, see “Names and Functions of Parts of the Control 
Panel” in Chapter 2 (Volume 1).)

Transition preview operation mode: For the operation mode of the 
[TRANS PVW] button, select [Lock] or [Hold] in the <Trans Pvw> 
group. The setting as to whether to use the “One-time mode” in which 
the transition preview terminates when the transition completes, or to 
use button control, is made on the switcher side (see page 244).

Operation mode of the [XPT HOLD] buttons in the key rows: Set the 
operation mode of the [XPT HOLD] buttons in the key rows in the 
<Key Bus Xpt Hold> group, as follows.
Normal: The <Xpt Hold Mode> in the Switcher>Key/Wipe/FM 
menu is enabled.
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Protect: In this mode, pressing a panel button cannot change the 
cross-point settings.

Note
The button ON/OFF state is preserved in each of the “Normal” and 
“Protect” modes. For example, if the [XPT HOLD] buttons are “ON” in 
the Normal mode, and you switch to Protect mode, then if the [XPT 
HOLD] buttons were “OFF” in this mode the previous time, the [XPT 
HOLD] buttons go off, and if they were “ON” they light.

Setting trackball, joystick, and double-click sensitivity
Use the following procedure.

1 In the Panel>Operation menu, press the [Sensitivity].

The Sensitivity menu appears.
The status area shows a list of the items with their settings.

2 Make the following settings as required.

Trackball and Z-ring sensitivity in normal mode: In the <Trackball 
Normal Mode> group, select [×1], [×2], or [×4].

Trackball and Z-ring sensitivity in fine mode: In the <Trackball Fine 
Mode> group, select [1/2], [1/4], or [1/8].

Joystick sensitivity in normal mode: In the <Joystick Normal Mode> 
group, select [×1], [×2], or [×4].

Joystick sensitivity in fine mode: In the <Joystick Fine Mode> group, 
select [1/2], [1/4], or [1/8].

Touch sensitivity for recalling menus by double-clicking buttons: In 
the <Double Click> group, select [Fast], [Normal], or [Slow].

Main split fader specification
In the <Main Split Fader> group of the Panel>Operation menu, select 
[Left] or [Right].

Screen Saver and Other Settings (Maintenance Menu)

To make settings relating to the screen saver, etc., use the Panel>Maintenance 
menu.

To display the Maintenance menu
In the Engineering Setup menu, select VF2 ‘Panel’ and HF7 ‘Maintenance.’
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The status area shows a list of the items with their settings.

Screen saver settings
To enable the menu screen saver, use the following procedure.

1 In the Panel>Maintenance menu, press [Screen Saver], turning it on.

2 Adjust the following parameter.

Adjusting the brightness
You can adjust each of the following brightnesses independently.
LCD: Adjust the brightness of the source name displays and the LCD buttons 

in the Flexi Pad control block.
LED: Adjust the brightness of the LED displays in the numeric keypad control 

block and so forth.
Switch: Adjust the brightness of the panel switches.
The following description takes the LCD brightness as an example. Use a 
similar process for the other adjustments.

1 In the Panel>Maintenance menu, press [LCD Brightness].

2 Adjust the following parameter.

a) The larger the value, the brighter the screen.

Adjusting the alarms
In the Panel>Maintenance menu, make the following settings.
To give audible feedback from menu touch screen operations: Press 

[Touch Beep], turning it on.

Calibrating the touch panel
Use the following procedure.

1 In the Panel>Maintenance menu, press [Touch Panel Calibration].

Knob Parameter Adjustment Setting values

1 Sleep Time Time until screen saver starts 
operation

1 to 300 (minutes)

Knob Parameter Adjustment Setting values

1 Brightness Menu screen brightness 1 to 5 a)
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The following message appears.
“To Perform Calibration, please touch the center of each plus sign.”

2 Press [OK].

3 Press the center of the plus sign displayed on the screen.

When you press on the plus sign, it disappears and a diagonally opposite 
plus sign appears.

4 Press the center of the plus sign.

A confirmation message appears.
• Select “Yes” to restart the panel reflecting the new setting.
• Select “No” to cancel the setting and return to the Maintenance menu.
Setup Relating to Operations From the Control Panel



  C
hapter 16 

E
ngineering S

etup
Setup Relating to Switcher Processor

Settings for Switcher Configuration (Config Menu)

To make settings for the switcher processor configuration, use the 
Switcher>Config menu.

To display the Config menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF1 ‘Config.’
The status area shows the output signal assignment for each operating bank.

Adjusting the reference phase
To adjust the switcher internal reference phase, adjust the following parameter 
in the Switcher>Config menu.

Specifying the video switching timing
In the <Switching Timing> group of the Switcher>Config menu, select one of 
the following.
Any: Not specified
Field 1: Field 1 (odd fields)
Field 2: Field 2 (even fields)

Setting the operation mode
In the <M/E Config> group of the Switcher>Config menu, select the operation 
mode for each M/E or P/P bank from the following.
• Standard mode
• Multi Program mode
• DSK mode (P/P only)

For details of the modes, see “Switcher Setup” in Chapter 1 (Volume 1).

Note
When Multi Program mode is selected, two or more transition type indication 
may light. It is also possible that more than one “Transition Type” has been 
selected in the Misc>Transition menu for each M/E.

Knob Parameter Adjustment Setting values

3 Phase Switcher internal reference phase −32.00 to +96.00
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To assign the output of each bank in Multi Program mode
When you selected [Multi Program] in the procedure described in “Setting the 
operation mode” (page 235), use the following procedure.

1 In the Switcher>Config menu, press [M/E Output Assign].

The M/E Output Assign menu appears.

2 On the list in the status area, select the bank output to be assigned.

The selected output appears in reverse video.

3 In the <M/E Output Assign> group, select the output signal to be assigned.

To set the output configuration for each bank
When you selected [Multi Program] or [DSK] in the procedure described in 
“Setting the operation mode” (page 235), use the following procedure.

1 In the Switcher>Config menu, press [PGM Config].

The PGM Config menu appears.
The status area shows the background and key configuration assigned to 
the output of each bank.

2 Using either of the following methods, select the output for which you 
want to make the setting.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

The selected output appears in reverse video.

3 In the <Bkgd> group, select the background.

In Multi Program mode, select [Clean] or [Utility2], then skip to step 5.
In DSK mode, select one of [Bkgd1] to [Bkgd4].

4 In DSK mode, turn the knobs to select the background signal.

a) 1 to 6: M/E1 OUT1 to 6
7 to 12: M/E2 OUT1 to 6
13 to 18: M/E3 OUT1 to 6

Knob Parameter Adjustment Setting values

2 to 5 Bkgd1 to 4 Background signal selection 1 to 18 a)
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5 In each of the <Key1> to <Key4> groups, select [Enable] or [Disable].

To set the key preview configuration
You can make this setting at any time, regardless of the operation mode.

1 In the Switcher>Config menu, press [K-PVW Config].

The K-PVW Config menu appears.
The status area shows the key preview configuration for each bank.

2 Using either of the following methods, select the key preview to which the 
settings apply.

• Press directly on the list appearing in the status area to make the 
selection.

• Press the arrow keys to scroll the reverse video cursor.

The selected key preview appears in reverse video.

3 In the <Mode> group, select [Video] mode or [Key] mode.

If you select Key mode, skip to step 6.

4 In the <Bkgd> group, select the background.

In standard mode or Multi Program mode, select [Clean] or [Utility2], then 
skip to step 6.
In DSK mode, select any of [Bkgd1] to [Bkgd4].

5 In DSK mode, turn the knobs to select the background signal.

a) 1 to 6: M/E1 OUT1 to 6
7 to 12: M/E2 OUT1 to 6
13 to 18: M/E3 OUT1 to 6

6 In the <Key 1> to <Key 4> groups, select the corresponding key status 
from the following.

Link: Follow the on/off link setting.
On: Key is always on.
Off: Key is always off.

Knob Parameter Adjustment Setting values

2 to 5 Bkgd1 to 4 Background signal selection 1 to 18 a)
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Setting user regions

Note
If you change the user region settings, the previously stored snapshot data and 
keyframe effect data can no longer be used.

Use the following procedure.

1 In the Switcher>Config menu, press [User1-8 Config].

The User1-8 Config menu appears. The status area shows the region names 
and assigned user region numbers.

2 Using any of the following methods, select the region you want to set.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

3 In the <User Region Assign> group, select the user region you want to 
assign. If you do not want to assign a user region, select [No Assign].

4 Repeat steps 2 and 3 as required to make the settings for other regions.

5 To confirm the setting, press [Execute]. To cancel the setting and return to 
the original state, press [Clear] without pressing [Execute].

When you press [Execute], a confirmation message appears.

6 Press [Yes].

This assigns a region to a user region.

Assigning PGM/PST logically to an M/E
Use the following procedure.

1 In the Switcher>Config menu, press [Logical M/E Assign].

The Logical M/E Assign menu appears. The status area shows the physical 
M/E and logical M/E organization.

Knob Parameter Adjustment Setting values

1 Region Region selection 1 ...
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2 Select the M/E you want to logically set to the PGM/PST from the 

<Logical M/E to Physical P/P> group.

P/P: assign the physical PGM/PST as logical PGM/PST.
M/E-1: assign the physical PGM/PST as logical M/E-1.
M/E-2: assign the physical PGM/PST as logical M/E-2.
M/E-3: assign the physical PGM/PST as logical M/E-3.

Signal Input Settings (Input Menu)

For setup relating to signal inputs, use the Switcher>Input menu.

To display the Input menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF2 ‘Input.’
The status area shows source numbers and source names, input signal phase, 
and through mode on/off setting.

Making phase adjustment and through mode settings
Use the following procedure.

1 In the Switcher>Input menu, select the input signal to which the settings 
apply.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

The selected input signal appears in reverse video.

2 Press [Input Phase Adj].

3 To adjust the phase, adjust the following parameter.

Knob Parameter Adjustment Setting values

1 Src No Input signal selection 1 to 80

Knob Parameter Adjustment Setting values

2 Phase Input signal phase −16 to +16
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4 To enable through mode, press [Through Mode], turning it on.

Making video process settings
Use the following procedure.

1 In the Switcher>Input menu, press [Video Process].

The Video Process menu appears.
The status area shows the source number, source name, and video process 
adjustment settings.

2 Using any of the following methods, select the input signal to which the 
settings apply.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

3 Press [Video Process], turning it on.

4 Adjust the following parameters.

To set the parameter settings to their defaults, press [Unity].

Enabling the illegal color limiter
To enable the illegal color limiter for the signals generated by the switcher 
internal matte generator, press [Matte Illeg Col Limit] in the Switcher>Input 
menu, turning it on.

Signal Output Settings (Output Menu)

For setup relating to signal outputs, use the Switcher>Output menu.

Knob Parameter Adjustment Setting values

6 Src No Input signal selection 1 to 80

Knob Parameter Adjustment Setting values

1 Video Gain Video signal gain −200.00 to +200.00

2 Y Gain Y signal gain −200.00 to +200.00

3 C Gain Chrominance signal gain −200.00 to +200.00

4 Hue Delay Hue delay −180.00 to +180.00

5 Black Level Black level −7.30 to +109.58
Setup Relating to Switcher Processor



  C
hapter 16 

E
ngineering S

etup

To display the Output menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF3 ‘Output.’
The status area shows the signal numbers and names, and output signal phase 
for the signals output from Output 1 to 48.

Assigning output signals
To assign a signal to output from an output port, use the following procedure.

1 In the Switcher>Output menu, press [Output Assign].

The Output Assign menu appears.
The status area shows the output ports and assigned signals on the left, and 
a list of signals that can be assigned on the right.

2 In the <Output Assign> group, select any of the following.

[Re-Entry Source]: It is possible to make duplicate assignments.
M/E-1 Output 1 to 6 a)

M/E-2 Output 1 to 6 a)

M/E-3 Output 1 to 6 a)

PGM/PST 1 to 6 a)

DME Monitor Video
DME Monitor Key
a) M/E output signals selected in the M/E Output Assign menu.

[Aux Bus]: It is not possible to make duplicate assignments.
Preset
Edit Preview
AUX 1 to 48

3 Using any of the following methods, select the output port number and 
signal to be assigned.

• Press directly on the list appearing in the status area to make the 
selection.

• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the selection.

• For output ports not to be assigned, press [Inhibit].

The selected signal appears in reverse video.

Knob Parameter Adjustment Setting values

1 Output No Output port number 1 to 48

2 Source No Selection of signal to be assigned
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4 Press [Set] to confirm the assignment.

Selecting the output signal to which settings apply
In the following video clip adjustment, vertical blanking interval adjustment 
and through mode setting, and safe title setting, use either of the following 
methods to select the output signal before making the setting.
• Press directly on the list in the status area.
• Press the arrow keys to move the reverse video cursor.

The selected output signal appears in reverse video.

Adjusting the video clip
To adjust the clip value for each of the output signals from the Output 1 to 48 
ports, use the following procedure.

1 In the Switcher>Output menu, press [Video Clip].

The Video Clip menu appears.
The status area shows the output ports and assigned signals, and the white 
clip, dark clip, and chrominance clip values.

2 Adjust the following parameters.

To set the values to the default values, press [Default].

Making vertical blanking interval adjustment and through mode 
settings

Use the following procedure.

1 In the Switcher>Output menu, press [V Blank/Through].

The V Blank/Through menu appears.
The status area shows the output ports and the assigned signals, the vertical 
blanking interval, and the through mode Enable/Disable status.

Knob Parameter Adjustment Setting values

1 White Clip Luminance signal white clip value 90.00 to 109.02

2 Dark Clip Luminance signal dark clip value −6.85 to +10.00

3 Chroma Clip Chrominance signal clip value 90.00 to 113.17
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2 Press [V Blank Mask].

3 Adjust the parameter.

a) Depending on the signal format, the adjustment range varies as follows.
• 480i: 10 to 19
• 576i: 6 to 22

To return the values to their defaults, press [Default].

4 To enable the through mode, press [Through Mode], setting it to Enable.
The through mode can be applied to the following outputs.

• Aux 1 to 48
• Program outputs of the M/E and PGM/PST rows
• Clean outputs of the M/E and PGM/PST rows

Making safe title settings
Use the following procedure.

1 In the Switcher>Output menu, press [Safe Title].

The Safe Title menu appears.
The status area shows the output ports and the assigned signals, with the 
box 1, box 2, and cross states.

2 To enable the safe title on/off setting made in the Misc menu, press [Safe 
Title], turning it on.

3 Carry out either of the following operations.

To display a box: Press [Box1] or [Box2], turning it on.
In this case, carry out the following steps 4 and 5.

To display a cross: Press [Cross], turning it on.

4 When you selected [Box1] or [Box2] in step 3, adjust the following 
parameters.

Knob Parameter Adjustment Setting values

2 Mask End Final value for vertical blanking 
interval

See note a) below

Knob Parameter Adjustment Setting values

2 Box Size Box size 50.00 to 100.00

3 Luminance Display brightness 0.00 to 100.00 a)
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a) Adjustable for Box2

5 When in step 3 you selected [Box1] or [Box2], in the <Box1 Adjust> or 
<Box2 Adjust> group, select the aspect ratio (16:9/14:9/4:3).

Setting the reference output
To adjust the reference output phase with respect to the reference input, adjust 
the following parameters in the Switcher>Output menu.

Settings Relating to Video Switching (Transition Menu)

For settings relating to video switching, use the Switcher>Transition menu.

To display the Transition menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF4 ‘Transition.’
The status area shows the transition preview, key transition, bus toggle, and 
split fader settings for each M/E and P/P bank.

Selecting the bank to which the settings apply
In the Transition menu, using any of the following methods, select the bank to 
which the settings apply, then make the settings.
• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

The selected bank appears in reverse video.

Setting the transition preview mode
To select the transition preview mode, in the <Transition Preview> group of 
the Transition menu, select any of the following.
One Time: The transition preview ends after a single transition.
Normal: Switching the [TRANS PVW] button on or off switches between the 

transition preview mode and the normal mode.

Knob Parameter Adjustment Setting values

2 Line Line phase −90 to +90

3 Time Time −32.00 to +96.00

Knob Parameter Adjustment Setting values

1 Bank M/E or P/P selection to which settings apply 1 to 4
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Selecting the transition mode of the independent key transition 
control block

To select the key transition mode, select any of the following in the <Key 
Transition> group of the Transition menu.
Same: The transition settings for the On and Off directions are the same.
Independ: The transition settings for the On and Off directions can be set 

separately.

Selecting the background transition flip-flop mode
In the Transition menu, press [Bus Toggle], to switch between on and off.
On: Flip-flop mode
Off: Bus fixed mode

For more details, see “Flip-flop mode and bus fixed mode” in Chapter 1 
(Volume 1).

Setting the split fader to be enabled or disabled
In the Transition menu, press [Split Fader] to switch between Enable and 
Disable. This setting is only valid when using a simple transition module with 
Bus Toggle set to Off.
Enable: When the fader lever is split, the split fader effect is enabled.
Disable: Even when the fader lever is split, the normal fader lever effect is 

obtained.

Enabling or disabling the fade-to-black function
In the <FTB> group of the Transition menu, press the program output name to 
toggle between On and Off.
On: When the [FTB] button is pressed, a fade-to-black is carried out.
Off: Even when the [FTB] button is pressed, no fade-to-black is carried out.

Note
The PGM2 to PGM4 settings are only valid in Multi Program mode or DSK 
mode.

Setting a preset color mix
Use the following procedure.

1 In the Switcher>Transition menu, press [Preset Color Mix].

The Preset Color Mix menu appears.
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The status area shows the stroke mode setting for each M/E bank, the 
setting for whether or not the key status is maintained, and the one-time 
mode setting.

2 In the <Stroke Mode> group, select whether to carry out a transition in one 
stroke or two strokes.

Normal: Carry out a preset color mix with two transition operations.
Single: Carry out a preset color mix with a single transition operation.

3 In the <Non Drop Key> group, select the key setting for a transition 
including a key.

To carry out the transition with the key state maintained, press [Key1] to 
[Key4], turning them on. (See “Transition Types” in Chapter 1 (Volume 
1).)

4 If each time a transition ends the transition type is to return to the previous 
setting, press [One Time Enable].

Settings relating to fader lever operations
To select the way in which the fader lever position and the transition progress 
are related, use the following procedure.

1 In the Switcher>Transition menu, press [Transition Curve].

The Transition Curve menu appears.

2 In the <Fader Curve> group, select the fader lever operation mode.

Normal: The transition progress is linear, according to the fader lever 
position. (Factory default setting)

Adv Tally Mode: When the fader lever is moved from the end of its travel, 
the tally is output slightly before the transition starts.

Settings Relating to Keys, Wipes and Frame Memory 
(Key/Wipe/FM Menu)

For settings relating to keys, wipes and frame memory, use the Switcher>Key/
Wipe/FM menu.

To display the Key/Wipe/FM menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF5 ‘Key/Wipe/
FM.’
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The status area shows the key memory settings, mask and border processing 
order, key priority, cross-point hold, pattern limit transition, and wipe edge 
settings for each operating bank.

Switching video process memory on or off
In the Switcher>Key/Wipe/FM menu, press [Video Proc Memory], turning it 
on. (See also “Switcher Setup” in Chapter 1 (Volume 1).)

Settings for the show key function
Use the following procedure.

1 In the Switcher>Key/Wipe/FM menu, press [Show Key].

The Show Key menu appears.

2 In the <Show Key Enable> group, press the signal for which “show key” 
is enabled, turning it on.

3 To set the time for which “show key” is held, press [Hold Time].

4 Adjust the following parameter.

Settings for DSK auto drop function
Use the following procedure.

1 In the Switcher>Key/Wipe/FM menu, press [DSK Auto Drop].

The DSK Auto Drop menu appears.

2 In the <DSK Auto Drop> group, press one of [DSK1] to [DSK4] for which 
you want the DSK to be deleted automatically, turning it on.

Automatically naming and saving to frame memory
In the Switcher>Key/Wipe/FM menu, press [FM Auto Store], turning it on.

Selecting the bank to which the settings apply
For the section “Selecting the key memory mode” and subsequent sections, 
select the operating bank to which the settings apply using any of the following 
methods, then make the settings.

Knob Parameter Adjustment Setting values

1 Hold Time Show key hold time 0 to 999 (frames)
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• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

The selected bank appears in reverse video.

Selecting the key memory mode
In the <Key Memory> group of the Switcher>Key/Wipe/FM menu, select one 
from Full (full mode)/Simple (simple mode)/Off.

For more details, see “Key Memory” in Chapter 1 (Volume 1).

Selecting the processing order of masks and borders
In the <Mask/Border Process> group of the Switcher>Key/Wipe/FM menu, 
select one of the following.
Mask>Border: Apply the mask effect, then apply the border effect.
Border>Mask: Apply the border effect, then apply the mask effect.

Selecting the key priority operation mode
In the <Key Priority> group of the Switcher>Key/Wipe/FM menu, select one 
of the following.
Normal: The key priority sequence can be varied freely.
Fix: Fixed at currently set priority sequence.

Setting the operation mode of the key bus [XPT HOLD] button
In the <Xpt Hold Mode> group of the Switcher>Key/Wipe/FM menu, select 
any of the following.
Key Disable: The [XPT HOLD] button of the key bus functions as a key 

disable button. When the [XPT HOLD] button is on, recalling a snapshot 
or keyframe effect does not reflect the key settings, including the cross-
point selection information.

Xpt Hold: The [XPT HOLD] button of the key bus functions as a cross-point 
hold button. When the [XPT HOLD] is on, recalling a snapshot or 
keyframe effect does not reflect the cross-point selection information.

Setting the operation mode when the pattern limit is released
In the <Pattern Limit Transition> group of the Switcher>Key/Wipe/FM menu, 
select either of the following operation modes.

Knob Parameter Adjustment Setting 
values

1 Bank M/E or P/P selection to which settings apply 1 to 4
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Auto: When the pattern limit is released, the remainder of the transition is 

carried out automatically at a special-purpose transition rate.
Manual: After the pattern limit is released, the transition waits for the next 

operation, then executes. Until you move the fader lever or press [AUTO 
TRANS], the transition is not executed.

Setting the default wipe edge softness
Use the following procedure.
In the Switcher>Key/Wipe/FM menu, adjust the following parameter to set the 
default value.

Settings Relating to Function Links (Link Menu)

Carry out setup relating to links by displaying the Switcher>Link menu.

To display the Link menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF6 ‘Link.’
The status area shows the current link information.

Setting a cross-point button link
To link together two buses internal to the switcher, use the following 
procedure.

1 In the Switcher>Link menu, press [Internal Bus Link].

The Internal Bus Link menu appears.
The status area shows the link source and link destination buses, and link 
table information.

2 Using any of the following methods, select what setting applies to.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

Knob Parameter Adjustment Setting values

3 Wipe Edge 
Soft

Default value of wipe edge softness –50.00 to +50.00

Knob Parameter Adjustment Setting values

1 Link No Link number 1 to 64
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3 Press [Link Bus Select].

The Link Bus Select menu appears.
The status area lists the current setting status of the selected link and the 
buses that can be selected.

4 In the <Bus Select> group, select [Master Bus] (link source bus).

5 Using any of the following methods, select the bus to be the link source, 
and press [Bus Set].

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

a) Only when [Master Bus] is selected, 115 (M/E-1 Trans PGM), 116 (M/
E-2 Trans PGM), 117 (M/E-3 Trans PGM), and 118 (P/P Trans PGM) 
are available. When [Linked Bus] is selected, 115 to 118 are not 
available.

Note
With one of 113 to 116 selected for [Master Bus], linking is carried out 
as soon as you start moving the fader lever.

6 In the <Bus Select> group, select [Linked Bus] (link destination bus).

7 Referring to step 5, select the bus to be the link destination, and press [Bus 
Set].

8 Turn the knob to select the link table, and press [Link Table Set].

For more information about link tables, see the following item.

The status area reflects the current setting status.

To delete a link
Select the link you want to delete, then press [Clear] in the Internal Bus Link 
menu.

Making link table settings
Use the following procedure.

Knob Parameter Adjustment Setting values

2 No Bus selection 1 to 118 a)

Knob Parameter Adjustment Setting values

3 Link Table No Link table selection 1 to 8
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1 In the Internal Bus Link menu, press [Link Table Select].

The Link Table Select menu appears.

2 Using any of the following methods, select the link source and link 
destination signals.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

a) When the selected bus has a key source bus set, a key signal is displayed; when other buses 
are selected, a video signal is displayed.

3 To confirm the selection, press [Link Src Set].

This links the link destination signal to the signal selected as Main No.

To initialize the set source address
Press [Init Link Table].
A confirmation message appears; press [Yes].
The source addresses are reassigned, and this is reflected in the status area.

To change the link number and link table number
In this menu too, you can change the link number and link table number. To do 
this, turn the knobs as follows to make the setting, then press [Link Table Set].

Linking cross-point buttons and GPI output ports
To link cross-point buttons or the [CUT] and [AUTO TRANS] buttons in the 
cross-point control block, and GPI output ports, use the following procedure.

1 In the Switcher>Link menu, press [GPI Link], to display the 
Switcher>Link>GPI Link menu.

The status area shows the output ports and the link status, and delay value 
information.

Knob Parameter Adjustment Setting values

4 Main No Video/key signal for link source a) 1 to 128

5 No Video/key signal for link destination a) 1 to 128

Knob Parameter Adjustment Setting values

1 Link No Link to which setting applies 1 to 64

3 Link Table No Link table selection 1 to 8
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2 Using any of the following methods, select the GPI output port.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

3 Press [GPI Link Adjust].

The GPI Link Adjust menu appears.
The status area shows the current setting state of the selected link, and a 
list of the selectable video names or button names, together with the GPI 
link Enable/Disable setting for each bus.

4 Using any of the following methods, select what the setting applies to. For 
each GPI port there can be up to eight links.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the selection.

a) These include main pair numbers 1 to 128, and “Cut” and “Auto Trans” on each operating 
bank.

5 In the <Video/Button> group, press [Select].

The selected video or button name is reflected in the status area.

To clear a video/button name link
Make the selection to which the setting applies, then in the <Video/
Button> group press [Clear].

6 To select for each bus whether the GPI link setting is enabled or disabled, 
use any of the following methods to select the bus to which the setting 
applies.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

Knob Parameter Adjustment Setting values

1 GPI Port GPI output port selection 1 to 8

Knob Parameter Adjustment Setting values

1 GPI Port GPI output port selection 1 to 8

2 Link No Link number selection 1 to 8

3 Video/Button No Video or button name 
selection

1 to 136 a)
Setup Relating to Switcher Processor



  C
hapter 16 

E
ngineering S

etup
7 In the <Bus> group, select any of the following.

Enable: Enable the GPI link setting for the selected bus.
Disable: Disable the GPI link setting for the selected bus.
All Enable: Enable the GPI link setting for all buses.

To set the delay value
Use the following procedure.

1 In the GPI Link Adjust menu, turn the knobs to select the output port for 
which you want to set the delay value, and the corresponding delay value.

2 Press [Delay Set].

This confirms the delay value, which is reflected in the status area.

Interfacing With External Devices (Device Interface 
Menu)

To carry out setup relating to connections with external devices, display the 
Switcher>Device Interface menu.

To display the Device Interface menu
In the Engineering Setup menu, select VF3 ‘Switcher’ and HF7 ‘Device 
Interface.’

Making 9-pin port device interface settings
The description in this section takes the REMOTE3 port as an example. For 
other REMOTE ports, carry out the same process as required.

1 In the Switcher>Device Interface menu, press [Remote Assign].

The Remote Assign menu appears.

Knob Parameter Adjustment Setting values

4 Bus Bus selection 1 to 112

Knob Parameter Adjustment Setting values

1 GPI Port GPI output port for the 
setting

1 to 8

5 Delay Delay value for the output 
port

0 to 300 (fields)
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2 Select the device interface you want to set for the REMOTE3 port from the 
<Remote3> group.

Editor A: assign Editor A to the REMOTE3 port.
Editor B: assign Editor B to the REMOTE3 port.
AUX: assign AUX to the REMOTE3 port.
DME1: assign DME1 to the REMOTE3 port.

Note
When REMOTE3 and REMOTE4 are respectively assigned to DME1 and 
DME2, you can switch the AUX bus from the DME (DME-3000/7000) 
connected to these ports.
At this time, connect the DME input video signals and key signals as 
follows.
• DME1 video input: AUX1 output
• DME1 key input: AUX2 output
• DME2 video input: AUX4 output
• DME2 key input: AUX5 output
Note that for a DME external video signal, you can select any of AUX1 to 
AUX14 on the DME. Connect to the selected AUX bus.

Making switcher processor GPI input settings
Use the following procedure.

1 In the Switcher>Device Interface menu, press [GPI Input].

The GPI Input menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

3 In the <Trigger Type> group, select the trigger type.

: Apply the trigger on a rising edge of an input pulse.

: Apply the trigger on a falling edge of an input pulse.

: Apply the trigger on a change in the polarity of the input signal.

Knob Parameter Adjustment Setting values

1 Port Port selection 1 to 8

2 No Selection of number for action to be 
assigned

1 to 8
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 (Level): Carry out the specified operation when the input is low or 
high.

No Operation: Apply no trigger on an input pulse.

4 In the <Target> group, select the action block.

M/E-1, M/E-2, M/E-3, P/P: Set the action for one of the operating banks.
Common/Setup: Set an action for something other than the above, or a 

setup action.

5 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

a) • Action list when the trigger type is other than “Level”
When Target is M/E-1, M/E-2, or M/E-3: Cut, Auto Trans

Key1 Cut, Key1 Auto Trans, Key2 Cut, Key2 Auto Trans, Key3 Cut, Key3 Auto 
Trans, Key4 Cut, Key4 Auto Trans
SS ? Recall, Key1 SS ? Recall, Key2 SS ? Recall, Key3 SS ? Recall, Key4 SS ? 
Recall
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, KF Reverse 
Run, No Action

When Target is P/P: Cut, Auto Trans
DSK1 Cut, DSK1 Auto Trans, DSK2 Cut, DSK2 Auto Trans, DSK3 Cut, DSK3 
Auto Trans, DSK4 Cut, DSK4 Auto Trans
FTB Cut, FTB Auto Trans
SS ? Recall, DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK4 SS 
? Recall 
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, KF Reverse 
Run, No Action

When Target is Common/Setup: FM Src1 Field Freeze, FM Src1 Frame Freeze, FM 
Src2 Field Freeze, FM Src2 Frame Freeze
FM Src1 Freeze Off, FM Src2 Freeze Off
User1 to 8 SS ? Recall, User1 to 8 EFF ? Recall, User1 to 8 EFF ? Recall & Run, 
User1 to 8 KF Run, User1 to 8 KF Stop, User1 to 8 KF Rewind, User1 to 8 KF 
Reverse Run, No Action

• Action list when the trigger type is “Level”
When Target is M/E-1, M/E-2, M/E-3, or P/P: Aspect, No Action
When Target is Common/Setup: Format, Aspect, No Action

b) When knob 3 selection is “Key Snapshot”
c) When knob 3 selection is “Snapshot” or “Effect”

6 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Knob Parameter Adjustment Setting values

3 Action Action selection 1 to ... a)

4 Reg No Register number 1 to 4 b)

1 to 99 c)
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Carrying out level settings
To set the low level and high level, first set the trigger type to “Level,” then use 
the following procedure.

1 In the Switcher>Device Interface menu, select the action to be set, and 
press [H/L Set].

The H/L Set menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

3 To apply the selection made in step 2 when the input is high, press [H Set]. 
To apply the selection made in step 2 when the input is low, press [L Set].

This confirms the setting, which appears in the status area.

Note
When the action is “Format,” these settings conflict with the current 
settings, but after making the settings, agreement is restored after a pulse 
change or power off/on.

Making switcher processor GPI output settings
Use the following procedure.

1 In the Switcher>Device Interface menu, press [GPI Output].

The GPI Output menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

Knob Parameter Adjustment Setting values

1 No Signal format/screen aspect ratio 
selection

1 to ...

Knob Parameter Adjustment Setting values

1 Port Port selection 1 to 8
Setup Relating to Switcher Processor



  C
hapter 16 

E
ngineering S

etup

3 In the <Trigger Type> group, select the trigger polarity.

: The trigger causes the relay contacts to be open-circuit or drives 
the output high, and holds this state for the specified pulse 
width.

: The trigger causes the relay contacts to be shorted or drives the 
output low, and holds this state for the specified pulse width.

: Each time the trigger occurs, the relay contacts are alternately 
closed or opened, or the output is switched between high and 
low.

Status: Depending on the status, the relay contacts are closed or opened, 
or the output is switched between high and low.

No Operation: The trigger has no effect on the output.

4 Turn the knobs to select the pulse width and timing to be set.

a) 1: Field 1, 2: Field 2, 3: Any

When “ ” is selected as the trigger polarity, there is no Pulse Width 
setting. When “Status” is selected, there is no Pulse Width or Timing 
setting.

5 In the <Source> group, select the action block.

M/E-1 to M/E-3 and P/P: Set an action for the M/E or PGM/PST bank.
Common: Set an action for error status.

6 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

a) • Action list when the trigger type is other than “Status”
When Source is M/E-1, M/E-2, or M/E-3: Cut, Auto Trans

Key1 Cut, Key1 Auto Trans, Key2 Cut, Key2 Auto Trans, Key3 Cut, Key3 Auto 
Trans, Key4 Cut, Key4 Auto Trans
Key1 SS ? Recall, Key2 SS ? Recall, Key3 SS ? Recall, Key4 SS ? Recall
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, No Action

Knob Parameter Adjustment Setting values

3 Pulse Width Pulse width 1 to 60 (fields)

4 Timing Output timing 1 to 3 a)

Knob Parameter Adjustment Setting values

2 Action Action selection 1 to ... a)

5 Reg No Register number 1 to 4 b)

1 to 99 c)
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When Source is P/P: Cut, Auto Trans
DSK1 Cut, DSK1 Auto Trans, DSK2 Cut, DSK2 Auto Trans, DSK3 Cut, DSK3 
Auto Trans, DSK4 Cut, DSK4 Auto Trans
FTB Cut, FTB Auto Trans
DSK1 SS ? Recall, DSK2 SS ? Recall, DSK3 SS ? Recall, DSK4 SS ? Recal
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, No Action

When Source is Common: No Action
• Action list when the trigger type is “Status”

When Source is M/E-1, M/E-2 or M/E-3: Key1 On, Key2 On, Key3 On, Key4 On
No Action

When Source is P/P: DSK1 On, DSK2 On, DSK3 On, DSK4 On
No Action

When Source is Common: Error Make, Error Break, No Action
b) When knob 2 selection is “Key Snapshot”
c) When knob 2 selection is “Snapshot” or “Effect”

7 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Test firing the trigger
To test fire the trigger, press [Test Fire].
This outputs a trigger from the selected output port. This is not output when the 
trigger type is “Status.”

Enabling or disabling Aux bus control
Use the following procedure.

1 In the Switcher>Device Interface menu, press [Aux Control].

The Aux Control menu appears.

2 Select the 9-pin port for the setting, from the <Control> group.

Remote1: Make the settings for the REMOTE1 port.
Remote2: Make the settings for the REMOTE2 port.
Remote3: Make the settings for the REMOTE3 port.
Remote4: Make the settings for the REMOTE4 port.

3 Using any of the following methods, select the Aux bus.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

a) 0: EDIT PVW
1 to 48: Aux1 to Aux48

Knob Parameter Adjustment Setting values

1 No Aux bus selection 0 to 48 a)
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4 Select whether to enable or disable Aux bus control from the <Control 

Mode> group.

Enable: enable control of the port selected in step 2.
Disable: disable control of the port selected in step 2.
Manual: make whether control of the port selected in step 2 is possible or 

not depend on the setting in the Misc menu.

5 Repeat steps 2 to 4 as required to make the settings for other ports.
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Setup Relating to DME

Settings Relating to Signal Inputs (Input Menu)

To make settings relating to DME input signals, display the DME>Input menu.

To display the Input menu
In the Engineering Setup menu, select VF4 ‘DME’ and HF1 ‘Input.’
The status area shows the initial crop information.
In the following, the settings for DME1 are explained. (It is not necessary to 
make settings for DME2.)

Setting the initial crop
Use the following procedure.

1 In the DME1 <Aspect> group, select the screen aspect ratio (16:9 or 4:3).

2 In the DME1 <Crop> group, press [Initial Crop] and adjust the following 
parameters.

If you selected 4:3 in step 2

If you selected 16:9 in step 2

To return the parameter values to their default values
Press [Unity] in the <Crop> group.

Knob Parameter Adjustment Setting values

1 Top Position of top side –3.00 to +3.00

2 Left Position of left side –4.00 to +4.00

3 Right Position of right side –4.00 to +4.00

4 Bottom Position of bottom side –3.00 to +3.00

Knob Parameter Adjustment Setting values

1 Top Position of top side –9.00 to +9.00

2 Left Position of left side –16.00 to 
+16.00

3 Right Position of right side –16.00 to 
+16.00

4 Bottom Position of bottom side –9.00 to +9.00
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Setting an illegal color limit for matte signals

To enable the illegal color limiter for the signals generated by the DME internal 
matte generator, press [Matte Illeg Col Limit] for DME1 in the DME>Input 
menu, turning it on.

Interfacing With External Devices (Device Interface 
Menu)

To carry out setup relating to DME connections with external devices, display 
the DME>Device Interface menu.

To display the Device Interface menu
In the Engineering Setup menu, select VF4 ‘DME’ and HF4 ‘Device 
Interface.’
In the following, the settings for DME1 are explained. (It is not necessary to 
make settings for DME2.)

Setting the editor protocol
In the <DME1 Editor Protocol> group of the DME>Device Interface menu, 
press the following buttons to make the setting.
DME: Control by DME protocol through the editor port.
VTR: Control by VTR protocol through the editor port.

Making DME GPI input settings
Use the following procedure.

1 In the DME>Device Interface menu, press [DME1 GPI Input].

The DME1 GPI Input menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

Knob Parameter Adjustment Setting values

1 Port Input port selection 1 to 8

2 No Selection of number for action to 
be assigned

1 to 8
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3 In the <Trigger Type> group, select the trigger polarity.

: Apply the trigger on a rising edge of an input pulse.

: Apply the trigger on a falling edge of an input pulse.

: Apply the trigger on a change in the polarity of the input signal.

 (Level): Carry out the specified operation when the input is low or 
high.

No Operation: Apply no trigger on an input pulse.

4 In the <Target> group, select what this applies to (channels 1 to 4, or Proc).

5 Using any of the following methods, select the action to be set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

a)  • Action list when the trigger type is other than “Level”
When Target is Ch1, Ch2, Ch3, or Ch4: Freeze, SS ? Recall

Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, KF Rewind, KF Reverse 
Run, No Action

When Target is Proc: No Action
 • Action list when the trigger type is “Level”

When Target is Ch1, Ch2, Ch3, or Ch4: Aspect, No Action
When Target is Proc: Format (frame/field rate, number of lines)

Aspect, No Action
b) When knob 3 selection is “Snapshot”
c) When knob 3 selection is “Effect”

6 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Carrying out level settings
To set the low level and high level, first set the trigger type to “Level,” then use 
the following procedure.

1 In the DME>Device Interface menu, select the action to be set, and press 
[H/L Set].

The H/L Set menu appears.

Knob Parameter Adjustment Setting values

3 Action Action selection 1 to ... a)

4 Reg No Register number 1 to 99 b)

1 to 399 c)
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2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

3 To apply the selection made in step 2 when the input is high, press [H Set]. 
To apply the selection made in step 2 when the input is low, press [L Set].

This confirms the setting, which appears in the status area.

Making DME GPI output settings
Use the following procedure.

1 In the DME>Device Interface menu, press [DME1 GPI Output].

The DME1 GPI Output menu appears.
The output port selection is fixed at 1.

2 In the <Trigger Type> group, select the trigger polarity.

Status: Depending on the status, the relay contacts are closed or opened, 
or the output is switched between high and low.

No Operation: The trigger has no effect on the relay state or output level.

3 Using any of the following methods, select the action you want to set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

a) Error Make, Error Break, No Action

4 Press [Action Set] to confirm the action selection.

The selected setting appears in the status area.

Making editor port settings
In the <DME1 Editor Port Setting> group of the DME>Device Interface menu, 
press either of the following to select the way in which the editor ports are used.

Knob Parameter Adjustment Setting values

1 No Signal format/screen aspect ratio 
selection

1 to ...

Knob Parameter Adjustment Setting values

2 Action Action selection 1 to 3 a)
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Common: Control all of channels 1 to 4  through Editor port 1.
Independ: Control channels 1 to 4 individually through Editor ports 1 to 4.
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Setup Relating to DCU

Note
For setup relating to DCU, it is necessary to make the same settings on multiple 
control panels (maximum three units) that are sharing the DCU. After carrying 
out the DCU setup on one control panel, make the same settings on the other 
control panels.

Settings Relating to Parallel Inputs (Input Config Menu)

The DCU parallel input ports are assigned with the following priority 
sequence.

1. When external boxes are set in the Router/Tally>Router>External Box 
Assign menu, the parallel inputs are assigned to the external box inputs in 
order.

2. When tally settings are carried out in the Router/Tally>Tally Enable menu, 
tally inputs are assigned automatically.

In this menu, you set only the input ports which are unused after making the 
above assignments.
To assign GPI inputs to DCU parallel input ports, display the DCU>Input 
Config menu.

To display the Input Config menu
In the Engineering Setup menu, select VF5 ‘DCU’ and HF1 ‘Input Config.’
The status area shows input port information.

Assigning a GPI input port
Use the following procedure.

1 In the DCU>Input Config menu, select what the setting applies to (DCU1 
or DCU2) from the <DCU Select> group.

2 In the <Parallel Input Assign> group, press [GPI Input].

3 Using any of the following methods, assign the number of the GPI input to 
the input port.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.
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4 To confirm the assignment in step 3, press [GPI Input Set].

This assigns the GPI input, and this is reflected in the status area.

Releasing the assignment of a GPI input port
Use the following procedure.

1 In the DCU>Input Config menu, select what the setting applies to (DCU1 
or DCU2) from the <DCU Select> group.

2 In the <Parallel Input Assign> group, if [GPI Input] is on, press it to turn 
it off.

3 Turn the knobs to adjust the following parameters.

4 In the <Parallel Input Assign> group, press [No Assign].

GPI Input Setting (GPI Input Assign Menu)

To set the trigger type and so on for each GPI input, display the DCU>GPI 
Input Assign menu.

To display the GPI Input Assign menu
In Engineering Setup, select VF5 ‘DCU’ and HF2 ‘GPI Input Assign.’
The GPI input port setting status appears in the status area.

Making DCU GPI input settings
Use the following procedure.

1 In the DCU>GPI Input Assign menu, using any of the following methods 
select what the setting applies to.

• Press directly on the list appearing in the status area.

Knob Parameter Adjustment Setting values

1 Parallel Input Input port 1 to 102

3 GPI Input GPI input 1 to 50

Knob Parameter Adjustment Setting values

1 From No First port number 1 to To No

2 To No Last port number From No to 102
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• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

2 In the <Trigger Type> group, select the trigger polarity.

: Apply the trigger on a rising edge of an input pulse.

: Apply the trigger on a falling edge of an input pulse.

: Apply the trigger on a change in the polarity of the input signal.

 (Level): Carry out the specified operation when the input is low or 
high.

No Operation: Apply no trigger on an input pulse.

3 In the <Target Device> group, select the control panel to handle the GPI 
input.

SCU1: ID1 control panel (PNL1)
SCU2: ID2 control panel (PNL2)
SCU3: ID3 control panel (PNL3)
The action set in the following step 4 is executed for the switcher and DME 
controlled by the selected control panel.

4 Using any of the following methods, select the action you want to set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

a) • Action list when the trigger type is other than “Level”
M/E-1 Cut, M/E-2 Cut, M/E-3 Cut, P/P Cut, 
M/E-1 Auto Trans, M/E-2 Auto Trans, M/E-3 Auto Trans, 
P/P Auto Trans
M/E-1 Key1 Auto Trans, M/E-1 Key1 Cut
M/E-1 Key2 Auto Trans, M/E-1 Key2 Cut
M/E-1 Key3 Auto Trans, M/E-1 Key3 Cut
M/E-1 Key4 Auto Trans, M/E-1 Key4 Cut
M/E-2 Key1 Auto Trans, M/E-2 Key1 Cut
M/E-2 Key2 Auto Trans, M/E-2 Key2 Cut

Knob Parameter Adjustment Setting values

1 No GPI input 1 to 50

Knob Parameter Adjustment Setting values

2 Action Action selection 1 to ... a)

5 Reg No Register number 1 to 4 b)

1 to 99 c)

1 to 399 d)
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M/E-2 Key3 Auto Trans, M/E-2 Key3 Cut
M/E-2 Key4 Auto Trans, M/E-2 Key4 Cut
M/E-3 Key1 Auto Trans, M/E-3 Key1 Cut
M/E-3 Key2 Auto Trans, M/E-3 Key2 Cut
M/E-3 Key3 Auto Trans, M/E-3 Key3 Cut
M/E-3 Key4 Auto Trans, M/E-3 Key4 Cut
P/P DSK1 Auto Trans, P/P DSK1 Cut
P/P DSK2 Auto Trans, P/P DSK2 Cut
P/P DSK3 Auto Trans, P/P DSK3 Cut
P/P DSK4 Auto Trans, P/P DSK4 Cut
FTB Auto Trans, FTB Cut
SS ? Recall, 
M/E-1 Key1 SS ? Recall, M/E-1 Key2 SS ? Recall
M/E-1 Key3 SS ? Recall, M/E-1 Key4 SS ? Recall
M/E-2 Key1 SS ? Recall, M/E-2 Key2 SS ? Recall
M/E-2 Key3 SS ? Recall, M/E-2 Key4 SS ? Recall
M/E-3 Key1 SS ? Recall, M/E-3 Key2 SS ? Recall
M/E-3 Key3 SS ? Recall, M/E-3 Key4 SS ? Recall
P/P DSK1 SS ? Recall, P/P DSK2 SS ? Recall
P/P-1 DSK3 SS ? Recall, P/P-1 DSK4 SS ? Recall
FM Src1 Field Freeze, FM Src1 Frame Freeze, FM Src1 Freeze Off
FM Src2 Field Freeze, FM Src2 Frame Freeze, FM Src2 Freeze Off
Effect ? Recall, Effect ? Recall & Run, KF Run, KF Stop, 
KF Rewind, No Action

 • Action list when the trigger type is “Level”
Simul, Custom, Format (frame/field rate, number of lines)
(System Format, SWR Format, DME Ch1-Ch4 Format)
Aspect (System Aspect, SWR Aspect, M/E-1 Aspect, M/E-2 Aspect, 
M/E-3 Aspect, P/P Aspect, DME Ch1-Ch4 Aspect
DME Ch1 Aspect, DME Ch2 Aspect, DME Ch3 Aspect, 
DME Ch4 Aspect)
No Action

b) When knob 2 selection is “Key Snapshot”
c) When knob 2 selection is “Snapshot”
d) When knob 2 selection is “Effect”

5 To confirm the setting in step 4, press [Action Set].

This confirms the setting, which appears in the status area.

Carrying out level settings
To set the low level and high level, first set the trigger type to “Level,” then use 
the following procedure.

1 In the DCU>GPI Input Assign menu, select the action to be set, and press 
[H/L Set].

The H/L Set menu appears.

2 Using any of the following methods, select the settings.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.
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3 To apply the selection made in step 2 when the input is the GPI high level, 
press [H Set]. To apply the selection made in step 2 when the input is low, 
press [L Set].

This confirms the setting, which appears in the status area.

Parallel Output Settings (Output Config Menu)

For the DCU parallel output ports, after carrying out tally settings in the 
Router/Tally>Tally Enable menu, you can assign GPI outputs to output ports 
that are still unused.
To assign DCU outputs to DCU parallel output ports, display the DCU>Output 
Config menu.

To display the Output Config menu
In Engineering Setup, select VF5 ‘DCU’ and HF3 ‘Output Config.’
The status area shows output port information.

Assigning a GPI output port
Use the following procedure.

1 In the DCU>Output Config menu, select what the setting applies to (DCU1 
or DCU2) from the <DCU Select> group.

2 In the <Parallel Output Assign> group, press [GPI Output].

3 Using any of the following methods, select the output port and GPI output 
number.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

Knob Parameter Adjustment Setting values

1 No Signal format/screen aspect ratio 
selection

1 to ...

Knob Parameter Adjustment Setting values

1 Parallel Output Slot Output port slot 2 to 6

2 Parallel Output Port Output port 1 to 54

5 GPI Output GPI output 1 to 50
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4 To confirm the selected setting, press [GPI Output Set].

This confirms the selection, which is reflected in the status area.

Releasing the assignment of a GPI output port
Use the following procedure.

1 In the DCU>Output Config menu, select what the setting applies to (DCU1 
or DCU2) from the <DCU Select> group.

2 In the <Parallel Output Assign> group, if [GPI Output] is on, press it to 
turn it off.

3 Turn the knobs to select the slot and port to which the setting applies.

4 In the <Parallel Output Assign> group, press [No Assign].

GPI Output Setting (GPI Output Assign Menu)

To set the trigger type and so on for each GPI output, display the DCU>GPI 
Output Assign menu.

To display the GPI Output Assign menu
In Engineering Setup, select VF5 ‘DCU’ and HF4 ‘GPI Output Assign.’
The GPI output port setting status appears in the status area.

Making DCU GPI output settings
Use the following procedure.

1 In the DCU>GPI Output Assign menu, using any of the following methods 
select what the setting applies to.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

Knob Parameter Adjustment Setting values

1 From Slot First port slot 2 to 6

2 From Port First port number 1 to 54

3 To Slot Last port slot 2 to 6

4 To Port Last port number 1 to 54
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2 In the <Trigger Type> group, select the trigger polarity.

: The trigger causes the relay contacts to be open-circuit or drives 
the output high, and holds this state for the specified pulse 
width.

: The trigger causes the relay contacts to be shorted or drives the 
output low, and holds this state for the specified pulse width.

: Each time the trigger occurs, the relay contacts are alternately 
closed or opened, or the output is switched between high and 
low.

Status: Depending on the status, the relay contacts are closed or opened, 
or the output is switched between high and low.

No Operation: The trigger has no effect on the relay state or output level.

3 Turning the knobs, select the pulse width and timing to be set.

a) 1: Field 1, 2: Field 2, 3: Any

When “ ” is selected as the trigger polarity, there is no Pulse Width 
setting. When “Status” is selected, there is no Pulse Width or Timing 
setting.

4 In the <Source Device> group, select the control panel or DCU to handle 
the GPI output.

SCU1: ID1 control panel (PNL1)
SCU2: ID2 control panel (PNL2)
SCU3: ID3 control panel (PNL3)
DCU1: ID1 DCU
DCU2: ID2 DCU

When the action set in the following step 5 is carried out on the control 
panel selected here, this causes a GPI output. It is also possible to output 
error information. When the DCU is selected, you can output error 
information by means of the action set in step 5.

Knob Parameter Adjustment Setting values

1 No GPI output 1 to 50

Knob Parameter Adjustment Setting values

3 Pulse Width Pulse width 1 to 60 (fields)

4 Timing Output timing 1 to 3 a)
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5 Using any of the following methods, select the action you want to set.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

a)  • Action list when the trigger type is other than “Status”
When Source Device is SCU: M/E1 Key1 SS ? Recall, M/E1 Key2 SS ? Recall, M/E1 

Key3 SS ? Recall
M/E1 Key4 SS ? Recall, M/E2 Key1 SS ? Recall, M/E2 Key2 SS ? Recall, M/E2 
Key3 SS ? Recall, M/E2 Key4 SS ? Recall
M/E3 Key1 SS ? Recall, M/E3 Key2 SS ? Recall, M/E3 Key3 SS ? Recall, M/E3 
Key4 SS ? Recall
P/P DSK1 SS ? Recall, P/P DSK2 SS ? Recall, P/P DSK3 SS ? Recall, P/P DSK4 
SS ? Recal
No Action

 When Source Device is DCU: No Action
• Action list when the trigger type is “Status”

When Source Device is SCU: M/E1 Key1 SS ? Recall, M/E1 Key2 SS ? Recall, M/E1 
Key3 SS ? Recall, M/E1 Key4 SS ? Recall
M/E2 Key1 SS ? Recall, M/E2 Key2 SS ? Recall, M/E2 Key3 SS ? Recall, M/E2 
Key4 SS ? Recall
M/E3 Key1 SS ? Recall, M/E3 Key2 SS ? Recall, M/E3 Key3 SS ? Recall, M/E3 
Key4 SS ? Recall
P/P DSK1 SS ? Recall, P/P DSK2 SS ? Recall, P/P DSK3 SS ? Recall, P/P DSK4 
SS ? Recall
M/E1 Key1 On, M/E1 Key2 On, M/E1 Key3 On, M/E1 Key4 On
M/E2 Key1 On, M/E2 Key2 On, M/E2 Key3 On, M/E2 Key4 On
M/E3 Key1 On, M/E3 Key2 On, M/E3 Key3 On, M/E3 Key4 On
P/P DSK1 On, P/P DSK2 On, P/P DSK3 On, P/P DSK4 On
Error Make, Error Break, No Action

When Source Device is DCU: Error Make, Error Break, No Action

6 To confirm the selection, press [Action Set].

This confirms the selection, which appears in the status area.

Test firing the trigger
To test fire the trigger, in the DCU>GPI Output menu press [Test Fire].
This outputs a trigger from the selected output port. This is not output when the 
trigger type is “Status.”

Knob Parameter Adjustment Setting values

2 Action Action selection 1 to ... a)

5 Reg No Snapshot register number 1 to 4
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Serial Port Settings (Serial Port Assign Menu)

To set the protocol to match a device connected to a 9-pin serial port, display 
the DCU>Serial Port Assign menu.

To display the Serial Port Assign menu
In Engineering Setup, select VF5 ‘DCU’ and HF5 ‘Serial Port Assign.’
The serial port setting status appears in the status area.

Making serial port settings
Use the following procedure.

1 In the DCU>Serial Port Assign menu, select the target for the setting 
(DCU1 or DCU2) from the <DCU Select> group.

2 Using any of the following methods, select the serial port.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

a) The setting value range depends on the DCU port setting.

3 Using any of the following methods, select the protocol for the connected 
device.

• Press directly on the list on the right of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

a) 1. No Assign: nothing is connected to the serial port.
2. P-Bus: P-Bus device.
3. VTR: VTR
4. DDR SD9P: disk recorder (Sony disk 9-pin protocol)

4 Press [Device Type Set].

The selected protocol is reflected on the left of the status area.

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 to max. a)

Knob Parameter Adjustment Setting values

2 Device Type Protocol selection 1 to 4 a)
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5 To enter the name of the serial port, press [Set] in the <Name> group.

A keyboard window appears. You can enter a name of not more than 16 
characters.
If no name is set for the serial port, it is displayed as “DCUd_PORTs-p.”
d: 1 or 2 (DCU No.)
s: 1 to 5 (Slot No.)
p: 1 to 6 (Port No.)

6 Press [Enter].

To return the set name to the default name
Press [Clear] in the <Name> group.

7 From the <SCU Select> group, select the control panel (SCU1, SCU2 or 
SCU3) assigned to operations on the external device connected to the 
serial port.

To delete the serial port assignment
Use the following procedure.

1 In the DCU>Serial Port Assign menu, select the target for the setting 
(DCU1 or DCU2) from the <DCU Select> group.

2 Using any of the following methods, specify the serial port.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

3 Press [Clear].

Making detailed settings on the external device connected to the 
serial port

After setting the external device for each serial port, it is necessary to make 
further detailed settings for operation of the external device.

To make detailed settings for a VTR
Use the following procedure.

1 In the DCU>Serial Port Assign menu, select the target for the setting 
(DCU1 or DCU2) from the <DCU Select> group.

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 to 30
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2 Using any of the following methods, set the serial port connected to the 

VTR for which you want to make the settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

3 Press [Port Setting].

The DCU>Serial Port Assign>VTR Setting menu appears.
At the top of the status area, the relevant serial port, slot number, protocol, 
serial port name, SCU number, and timecode source appear. In the lower 
part of the status area, the VTR constants appear.

4 In the <TC Source> group, select the timecode source (reference signal for 
determining the tape position) from the following.

LTC+ (Longitudinal Time Code): Normally LTC is used, but when the 
tape speed is such that LTC cannot be read (1/8 normal speed or 
below), or the LTC cannot be read for some other reason, this is 
interpolated using CTL pulses or timer counter pulses.

CTL (Control): CTL pulses or timer counter pulses are used. Use this 
only for a tape on which no timecode is recorded.

The displayed tape position is based on the reference signal specified here.

5 Using any of the following methods, specify the VTR constants.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

6 Press [Set].

A numeric keypad window for hexadecimal input appears.

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 to 30

Knob Parameter Adjustment Setting values

1 Item Item selection 1 to 16
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7 Set the VTR constants using values in the range 00 to ff.

8 Press [Enter].

This confirms the settings.

9 Repeat steps 5 to 8 as required to set the constants for other VTRs.

To make detailed settings for a disk recorder (Sony disk 9-pin 
protocol)
Use the following procedure.

1 In the DCU>Serial Port Assign menu, select the target for the setting 
(DCU1 or DCU2) from the <DCU Select> group.

2 Using any of the following methods, specify the serial port connected to 
the disk recorder for which you want to make the settings.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

Block Byte Setting item

BLOCK 1 1 HI-BYTE (DEVICE TYPE)

2 LO-BYTE (DEVICE TYPE)

3 HI-BYTE (FRAME) (PREROLL TIME)

4 LO-BYTE (FRAME) (PREROLL TIME)

5 EDIT DELAY (FRAME)

6 EE DELAY (FRAME)

7 OVER RUN (FRAME)

8 TRAJECTORY

BLOCK 2 1 TC READ DELAY (FRAME)

2 START DELAY (FRAME)

3 AFTER SYNC DELAY–

4 AFTER SYNC DELAY+

5 MODE1

6 MODE2

7 MAX PRRL SPEED

8 QUICK PVW PRRL TIME (FRAME)

Knob Parameter Adjustment Setting values

1 Port No Serial port 1 to 30
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3 Press [Port Setting].

The DCU>Serial Port Assign>DDR SD9P Setting menu appears.
At the top of the status area, the relevant serial port, slot number, protocol, 
serial port name, SCU number, and disk recorder type appear. In the lower 
part of the status area, the response speed settings appear.

4 Using any of the following methods, specify the item to which the 
response speed setting applies.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

a) 1. Maximum Open Delay: maximum time required to open a file
2. Maximum Cueup Delay: maximum time required to cue up a file
3. Play After Cueup Delay: maximum delay time from the cued-up state to begin playback
4. Play After Open Next Delay: maximum delay time from the Open Next state to begin 

playback

5 Turn the knob to set the disk recorder response speed.

6 Press [Set].

This confirms the setting.

7 Repeat steps 4 to 6 as required to make the settings for other items.

Knob Parameter Adjustment Setting values

1 Item No Item selection 1 to 4 a)

Knob Parameter Adjustment Setting values

2 Setting Response speed setting 0 to 255
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Setup Relating to Router Interface and Tally

Router Interface Settings (Router Menu)

In this system, the interface with a router (routing switcher) uses the S-Bus 
protocol. It is therefore necessary to assign inputs and outputs of the switcher 
and so on to an S-Bus space.
To carry out this assignment, use the Router/Tally>Router menu. The 
assignment is common to the parallel and serial tallies.

To display the Router menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF1 ‘Router.’
The status area shows the device names to be assigned to the S-Bus space, the 
matrix size, source address, destination address, and level.

Assigning switcher inputs and outputs to S-Bus space
Use the following procedure.

1 In the <Device> group of the Router/Tally>Router menu, select the device 
to which the settings apply.

SWR1: Settings apply to switcher 1.
SWR2: Settings apply to switcher 2.

Note
When there are two switchers on the same network, the SWR2 (second 
switcher) settings are required. If there is only one switcher, the settings 
are not required.

2 In the <Matrix Size> group, select the matrix size.

Standard (136 × 138): Assign the switcher S-Bus space at full size. You 
can assign all switcher inputs and outputs to the S-Bus space, but this 
causes some waste of S-Bus space.

Compact (128 × 128): Assign the switcher S-Bus space at compact size. 
It is not possible to assign all switcher inputs and outputs to the S-Bus 
space, but the S-Bus space can be used efficiently.

3 Turn the knobs to set the parameters for the following items.

Source: Specify the start address of the matrix source.
Destination: Specify the start address of the matrix destination.
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Level: Specify the level in the S-Bus space.

a) When the matrix size is Standard, the maximum value is 889. For the Compact size, the 
maximum value is 897.

b) When the matrix size is Standard, the maximum value is 887. For the Compact size, the 
maximum value is 897.

Making an external box setting
Use the following procedure.

1 In the Router/Tally>Router menu, press [External Box Assign].

The External Box Assign menu appears.
The status area shows the external box size, address, and other settings.

2 In the <Device> group, select what the setting applies to (External Box 1 
to 4).

3 In the <Matrix Size> group, select the number of inputs.

No Assign: Do not use.
8×1: Select an external box with 8 inputs and 1 output.
16×1: Select an external box with 16 inputs and 1 output.
32×1: Select an external box with 32 inputs and 1 output.

4 Turn the knobs to make adjustments.

a) When Matrix Size is 8×1
b) When Matrix Size is 16×1
c) When Matrix Size is 32×1

To couple external boxes
By coupling a number of external boxes, the number of inputs can be increased.
Here the example of coupling External Box1 and External Box2 is described.

Knob Parameter Adjustment Setting values

1 Source Source start address 1 to maximum value a)

2 Destination Destination start address 1 to maximum value b)

3 Level Level 1 to 8

Knob Parameter Adjustment Setting values

1 Source Source start address 1 to 1017 a)

1 to 1009 b)

1 to 993 c)

2 Destination Destination start address 1 to 1024

3 Level Level 1 to 8
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1 In the External Box Assign menu, select [External box1] from the 
<Device> group.

2 In the <Matrix Size> group, select [8×1].

3 Turn the knobs to make adjustments.

4 In the <Device> group, select [External box2].

5 In the <Matrix Size> group, select [32×1].

6 Turn the knobs to make adjustments.
At this point make the settings of Destination and Level the same as in step 
3.

This automatically couples External Box1 and External Box2, forming an 
external box with 40 (8+32) inputs.

Tally Group Settings (Group Tally Menu)

With the S-Bus protocol, tally control is possible for groups 1 to 8, but in this 
system you can use either groups 1 to 4 or groups 5 to 8.
You can also select whether or not to transfer the tally information over the S-
Bus.
To select the tally groups, use the Router/Tally>Group Tally menu.

To display the Group Tally menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF2 ‘Group 
Tally.’

Setting the tally groups
Use the following procedure.

1 In the <Tally Group> group of the Group Tally menu, select the tally 
groups.

Group1 to 4: Use groups 1 to 4.
Group5 to 8: Use groups 5 to 8.

Knob Parameter Adjustment Setting values

1 Source Source start address 1 to 1017

2 Destination Destination start address 1 to 1024

3 Level Level 1 to 8
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2 Press [SBus Tally Enable], turning it on or off.

On: Enable the transfer of S-Bus tally information over the S-Bus.
Off: Disable the transfer of S-Bus tally information over the S-Bus.

Wiring Settings (Wiring Menu)

When configuring a system in which the switcher inputs and outputs are 
connected to a router, it is necessary to set this connection configuration 
(referred to as “wiring”) in the S-Bus space.
To make the wiring settings, use the Router/Tally>Wiring menu. The settings 
are common to the parallel and serial tallies.

To display the Wiring menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF3 ‘Wiring.’
The status area shows the wiring settings.

Making new wiring settings
Use the following procedure.

1 In the Router/Tally>Wiring menu, press [New].

The New menu appears.

2 With a knob or menu operation, set the destination.

When switcher inputs and outputs are connected to the router in a group, 
you can specify the start and end destination addresses.

Destination From: Specify the start destination address for the wiring 
configuration.

Destination To: When the wiring configuration is multiple, specify the 
end destination address. For a single wiring connection, this setting is 
not required.

Destination Level: Specify the destination level of the wiring 
configuration.

Knob Parameter Adjustment Setting values

1 Destination (From) Destination start address 1 to 1024

2 Destination (To) Destination end address From start address to 
1024

3 Destination (Level) Destination level 1 to 8
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3 Set the source.

Source From: Specify the source start address for the wiring 
configuration.

Source Level: Specify the source level for the wiring configuration.

4 Press [Execute].

This makes the wiring setting according to the specifications in steps 2 and 
3.

Changing the wiring settings
Use the following procedure.

1 In the Router/Tally>Wiring menu, press [Modify].

The Modify menu appears.

2 Referring to steps 2 and 3 in the preceding section “Making new wiring 
settings,” change the parameters as required. In this case, however, it is not 
possible to specify multiple destinations in a single operation, and a single 
“Destination Address” must be specified.

3 Press [Execute].

This updates the wiring settings.

Deleting wiring settings
Use the following procedure.

1 In the Router/Tally>Wiring menu, using either of the following methods, 
select the wiring whose settings you want to delete.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 Press [Delete].

This deletes the selected wiring entry.

Knob Parameter Adjustment Setting values

4 Source (From) Source start address 1 to 1024

5 Source (Level) Source level 1 to 8
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Sorting wiring settings

In the Router/Tally>Wiring menu, press [Sort].
Every time you press [Sort], the order of wiring settings changes in the 
following order.

Destination lever ordertDestination address ordertSource level order

Tally Generation Settings (Tally Enable Menu)

For settings relating to tally generation, use the Router/Tally>Tally Enable 
menu. The settings are common to the parallel and serial tallies.

To display the Tally Enable menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF4 ‘Tally 
Enable.’
The status area shows the tally generation settings.

Making new tally generation settings
Use the following procedure.

1 In the Router/Tally>Tally Enable menu, press [New].

The New menu appears.

2 Turn the knobs to set the following parameters.

a) When you selected Group1 to 4 in the section “Setting the tally groups” (page 280), this is 
1:R1, 2:G1, 3:R2, 4:G2, 5:R3, 6:G3, 7:R4, and 8:G4.
When you selected Group5 to 8, this is 1:R5, 2:G5, 3:R6, 4:G6, 5:R7, 6:G7, 7:R8, and 
8:G8. (R is an abbreviation of “Red Tally,” and G of “Green Tally.”)

3 In the <Tally Enable> group, specify the tally generation mode.

Enable: Always generate a tally.
Disable: Never generate a tally.
Tally Input: Generate a tally from the tally input state.

Knob Parameter Adjustment Setting values

1 Destination Address Destination address 1 to 1024

2 Destination Level Destination level 1 to 8

3 Tally Type Tally type 1 to 8 a)
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4 When you selected Tally Input as the tally generation mode in step 3, 
select any of the following in the <Tally Input> group.

DCU1: Generate tally with reference to signal input to DCU1 port. Set the 
port number with the knob.

DCU2: Generate tally with reference to signal input to DCU2 port. Set the 
port number with the knob.

5 Turn the knob to select the tally input port number.

6 Press [Execute].

This sets the settings made in steps 2 to 5 as the settings for tally 
generation.

Modifying tally generation
Use the following procedure.

1 In the Router/Tally>Tally Enable menu, press [Modify].

The Modify menu appears.

2 With reference to steps 2 to 5 in the preceding section “Making new tally 
generation settings,” change the parameters as required.

3 Press [Execute].

This modifies the tally generation settings.

Deleting tally generation settings
Use the following procedure.

1 Using either of the following methods in the Router/Tally Enable menu, 
select the tally generation entry you want to delete.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.

2 Press [Delete].

This deletes the selected tally generation entry.

Knob Parameter Adjustment Setting values

5 Input No Tally input port number 1 to 102
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Tally Copy Settings (Tally Copy Menu)

For settings relating to the tally copy function, use the Router/Tally>Tally 
Copy menu. The settings are common to the parallel and serial tallies.

To display the Tally Copy menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF5 ‘Tally 
Copy.’
The status area shows the tally copy status.

Making new tally copy settings
Use the following procedure.

1 In the Router/Tally>Tally Copy menu, select [New].

The New menu appears.

2 Turn the knob to select the copy-from source.

3 Specify the copy-to source address.

4 Press [Execute].

This makes the tally copy setting according to the specifications in steps 2 
and 3.

Modifying tally copy settings
Use the following procedure.

1 In the Router/Tally>Tally Copy menu, press [Modify].

The Modify menu appears.

Knob Parameter Adjustment Setting values

1 Copy From (From) Copy-from source start address 1 to 1024

2 Copy From (To) Copy-from source end address 1 to 1024

Knob Parameter Adjustment Setting values

3 Copy To (From) Copy-to source (start) address 1 to 1024

4 Copy To (To) Copy-to source (end) address 1 to 1024
285Setup Relating to Router Interface and Tally



   C
hapter 16 

E
ngineering S

etup

286
2 Use the knobs to select the copy source and copy destination.

3 Press [Execute].

This updates the tally copy settings.

Deleting tally copy settings
Use the following procedure.

1 In the Router/Tally>Tally Copy menu, using either of the following 
methods, select the tally copy whose settings you want to delete.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the setting.

2 Press [Delete].

This deletes the selected tally copy entry.

Parallel Tally Settings (Parallel Tally Menu)

For settings relating to parallel tally, use the Router/Tally>Parallel Tally menu.

To display the Parallel Tally menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF6 ‘Parallel 
Tally.’
The status area shows the parallel tally settings.

Making or modifying parallel tally settings
Use the following procedure.

Knob Parameter Adjustment Setting values

1 Copy From Copy-from source 1 to 1024

2 Copy To Copy-to source 1 to 1024

Knob Parameter Adjustment Setting values

1 Copy No Tally copy setting selection for deletion 1 to ...
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1 In the <Device> group of the Router/Tally>Parallel Tally menu, select 

DCU1 or DCU2.

2 Using any of the following methods, select the slot number and port 
number.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

3 Press [Set].

The Set menu appears.

4 In the <Source/Destination> group, select the tally type.

Src: Return a tally to all sources output to the destination.
Dest: Return a tally to the destination outputting the source to which a 

source tally is returned.

5 Set the destination address and level.

The level setting is only required when in step 4 you selected Destination.

6 When setting the tally type, set the following parameters.

a) When you selected Group1 to 4 in the section “Setting the tally groups” (page 280), this is 
1:R1, 2:G1, 3:R2, 4:G2, 5:R3, 6:G3, 7:R4, and 8:G4.
When you selected Group5 to 8, this is 1:R5, 2:G5, 3:R6, 4:G6, 5:R7, 6:G7, 7:R8, and 
8:G8. (R is an abbreviation of “Red Tally,” and G of “Green Tally.”)

7 Press [Execute].

This makes the parallel tally settings, in accordance with the settings in 
steps 1 to 6.

Knob Parameter Adjustment Setting values

1 Slot No Parallel tally slot number 2 to 6

2 Port No Parallel tally port number 1 to 54

Knob Parameter Adjustment Setting values

1 Address Destination address 1 to 1024

2 Level Destination level 1 to 8

Knob Parameter Adjustment Setting values

3 Type Tally type 1 to 8 a)
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Deleting parallel tally settings
Use the following procedure.

1 In the Router/Tally>Parallel Tally menu, using any of the following 
methods, select the parallel tally whose settings you want to delete.

• Press directly on the list appearing in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the setting.

2 Press [Clear].

This deletes the selected parallel tally entry.

Serial Tally Settings (Serial Tally Menu)

To make serial tally settings, display the Router/Tally>Serial Tally menu.

To display the Serial Tally menu
In the Engineering Setup menu, select VF6 ‘Router/Tally’ and HF7 ‘Serial 
Tally.’
The serial tally settings appear in the status area.

Setting or changing the serial tally settings
Use the following procedure.

1 In the <Serial Tally Port> group of the Serial Tally menu, select the port to 
which the setting applies.

2 In the <Tally Type> group, press the tally types to select. (You can select 
up to four.)

Note
The selectable tally types depend on the settings in the Group Tally menu.

Making the serial tally source address settings
To set the serial tally source address for each port, use the following procedure.

Knob Parameter Adjustment Setting values

1 Slot No Parallel tally slot number 2 to 6

2 Port No Parallel tally port number 1 to 54
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1 In the Serial Tally menu, press [Source Assign].

The Source Assign menu appears.
In the status area, the tally types and source address set for the serial tally 
port appear.

2 In the <Serial Tally Port> group, select the port to which the setting 
applies.

3 Using any of the following methods, select the port bit number.

• Press directly on the list on the left of the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

4 Turn the knob to select the source address.

5 Press [Source Address Set].

This confirms the setting.

Clearing a source address setting

To clear a source address setting for a particular bit
In the Source Assign menu, select the serial tally port and bit number (see steps 
2 and 3 in the previous item), then press [Clear].
This clears the source address setting for the selected bit.

To clear all source address settings
In the Source Assign menu, select the serial tally port, then press [All Clear].
A confirmation message appears.
• If you select “Yes,” this clears all source address settings for the selected 

serial tally port.
• If you select “No,” the clear operation is canceled.

Knob Parameter Adjustment Setting values

1 Bit No Bit selection 1 to 128

Knob Parameter Adjustment Setting values

2 Source Addr Source address selection 1 to 1024
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Simple Connection of the MKS-8080/8082 
AUX Bus Remote Panel

Procedure for Simple Connection

To carry out simple connection of the MKS-8080/8082 AUX Bus Remote 
Panel, use the following procedure.
For settings on the MKS-8080/8082, refer to the section “Making the Setting 
With Buttons (Setup Function)” in the Operation Manual for the MKS-8080/
8082.

1 Carry out initialization of the MKS-8080/8082 settings.
This can be done on the MKS-8080/8082 separately.

2 Set the MKS-8080/8082 station number in the range 2 to 17.
This can be done on the MKS-8080/8082 separately.

3 Set the S-BUS data link primary station to the CCP-8000 Center Control 
Panel.

Set the STATION ID switches S903 on the front of the CA-45 board in the 
SCU SLOT 1 to 001 (switch 1 only to the OPEN position).

4 In the Engineering Setup> System> Initialize menu, select PNL, and carry 
out a reset.

This carries out a restart, and when the restart is completed connection to 
the MKS-8080/8082 is possible.

5 In the Engineering Setup>Router/Tally> Router menu, set the position of 
the DVS-9000 system in S-BUS space.

Select the setting from SWR1 and SWR2, and set each of Source, 
Destination, and Level to 1.

Setting Status of the MKS-8080/8082 in Simple 
Connection

As a result of making the simple connection, the MKS-8080/8082 operates in 
AUX bus mode, and the settings are the following factory defaults.
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With regard to the meaning of the following settings, refer to the section “Menu 
Operations” in the Operation Manual for the MKS-8080/8082.

C: SET SWITCHER ID (for AUX mode)
This is set to 001, which is the station number of the CCP-8000.

D: SET AUX DESTINATION/SOURCE (for AUX mode)
The source is set to IN001 and following, and destination is set to OUT001 and 
following.

H: SET PHANTOM TABLE (for Router mode)
This is unset, since the unit does not operate in router mode.

N: SET PANEL TABLE (for Router mode)
The source is set to IN001 and following, and destination is set to OUT001 and 
following. However, since the unit does not operate in router mode, these 
settings are not used.

R: SET ROUTE
Since when using the simple connection the switcher and routing switcher 
cannot be connected in cascade, no route setting is required, and this is unset.

O: SET AVAILABLE SOURCE/DESTINATION
Set the source and destination ranges so that the DVS-9000 inputs and outputs 
can be selected.

Y: SET DISPLAY MODES
The DISPLAY MODES/PANEL FUNCTION setting is set to NORMAL. The 
TALLY GROUP setting is set to be the same as the setting in Engineering 
Setup>Router/Tally> Tally Group on the MVS.

Z: SET PANEL STATUS
The various settings are the same as the factory default settings.
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Operations on Individual Files

You can save or recall the contents of an individual file or register. Carry out 
these operations in the File menu.

Displaying the Individual Menus

Use the following procedure.

1 In the menu control block, press the top menu selection button [FILE].

2 Depending on the type of file to be manipulated, select the following ‘VF’ 
and ‘HF’ combination.

The following description refers to the example of carrying out operations on 
snapshot files, but the procedure is similar in the other menus.

Viewing Detailed File Information

As an example, to view detailed snapshot file information, carry out the 
following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

The Snapshot menu appears.
The status area shows the device status, and a list of files present on the 
device.

Button HF1 HF2 HF3 HF4

VF1 Setup Initial Status Key Memory Video Proc 
Memory

VF2 Effect 1-99 Effect 101-199 Effect 201-299 –

VF3 Snapshot Wipe Snapshot DME Snapshot Key Snapshot

VF4 Shotbox Macro Macro 
Attachment

–

VF5 Frame Memory – – –
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2 Press [File Edit].

The file details appear (reference region file name, creation date, regions 
including data) in table form.

Device selection area

Detail display area

Region selection display area
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3 Selecting a particular file displays more detailed information about that file 
in the detail display area at the top right of the file list.

Selecting Regions

You can carry out a file operation on a number of regions simultaneously. 
However, a region selection is not required for the following files.
• Key memory
• Video process memory
• Shotbox
• Macro
• Macro attachment
• Frame memory
• Setup
• Initial status

In the above list, for setup and initial status, you can subdivide the files for 
manipulation by device, using the same operation as for region selection.

To make a region selection
Use the following procedure.

1 Press the region selection display area at the top right of the screen (see 
page 295).

The region selection window appears.

2 Press the region names you do not want to select, turning them off.

3 Press [OK].

Selecting a Device for Operations

To carry out file operations, you need to specify the device holding the data (or 
file), as one of the following: register, hard disk, memory card, remote panel 
hard disk, and so on. You can then further select a directory.

Notes
• Files saved on the hard disk may be lost if the hard disk fails. Always keep 

separate backup copies of important files on a memory card.
• Format a memory card (see page 203) before using it for the first time.
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As an example, to select a memory card, use the following procedure.

1 In the File menu, press the device selection indication above the file list 
(default is [HDD] (hard disk)).
(If [Memory Card] appears, then since the memory card is already 
selected, steps 1 and 2 are not necessary.)

A pull-down menu appears.

2 Press [Memory Card].

This selects the memory card as the location holding the files.

3 To select a directory, in the device selection area, press [SYSTEM] 
(default setting).

If there are any directories on the memory card, a pull-down menu appears.

To create a new directory, see “Creating a New Directory” (page 306).

4 Press the name of the directory you want to use.

This selects the specified directory on the memory card to be manipulated.

Saving Files

As an example, to save snapshot register data to hard disk or memory card, use 
the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

2 In the device selection area on the left, select [Register].

3 In the device selection area on the right, select [HDD] or [Memory Card], 
then select a directory.

See “Selecting a Device for Operations” (page 296).

4 Using any of the following methods, select the data to be saved, and the 
file in which to save it.

• To select all files within the list, press [All] below the list.
• To select multiple files, turn the knobs to select in the following ranges.

Knob Parameter Adjustment Setting values

1 List L Select the first register whose data is to 
be saved

1 to 99
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• To select a single file, press the arrow keys to scroll the reverse video 
cursor, or press directly on the list in the status area.

5 Press [t Save].

This saves the selected register data in the specified location.

If there is already data in the specified location, a confirmation message 
appears.
• Select “Yes” to overwrite the data.
• Select “No” to cancel saving all of the data.

Recalling Files

As an example, to recall a snapshot file from hard disk or memory card to a 
register, use the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

2 In the device selection area on the left, select [Register].

3 In the device selection area on the right, select where the file is held 
([HDD] or [Memory Card]), and then specify a directory.

See “Selecting a Device for Operations” (page 296).

4 Using any of the following methods, select the register to which you want 
to recall, and the file to be recalled.

• To select all files within the list, press [All] below the list.
• To select multiple files, turn the knobs to select in the following ranges.

• To select a single file, press the arrow keys to scroll the reverse video 
cursor, or press directly on the list in the status area.

2 List R Select the first file to which data is to be 
saved

1 to 99

3 Num Number of registers to be selected 1 to 99

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 List L Select the first register into which the data 
is to be recalled

1 to 99

2 List R Select the first file in which data is held 1 to 99

3 Num Number to be selected 1 to 99
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5 Press [T Load].

This recalls the contents of the selected file from the specified location.

Copying Files

You can copy files either within a directory or between directories, on the hard 
disk, memory card, or remote panel.
As an example, to copy a snapshot file from memory card to remote panel 1, 
use the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

2 In the device selection area on the left, specify the location of the file to be 
copied (in this case [Memory Card] and a directory). (See page 296.)

3 In the device selection area on the right, select the destination of the copied 
file (in this case [Remote PNL1] and a directory).

4 Using any of the following methods, select the source and destination files.

• To select all files within the list, press [All] below the list.
• To select multiple files, turn the knobs to select in the following ranges.

• To select a single file, press the arrow keys to scroll the reverse video 
cursor, or press directly on the list in the status area.

5 Press [t Copy].

This copies the selected file or files to the specified destination.
If there is already data in the specified location, a confirmation message 
appears.
• Select “Yes” to overwrite the data.
• Select “No” to cancel copying all of the files.

Knob Parameter Adjustment Setting values

1 List L Select the first copy source file 1 to 99

2 List R Select the first destination file 1 to 99

3 Num Number to be selected 1 to 99
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Renaming Files

You can rename a file on the hard disk or memory card. As an example, to 
rename a snapshot file, use the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

The Snapshot menu appears. The status area shows the device status, and 
a list of files present on the device.

2 Press [File Edit].

A detailed list appears. Here too, you can select a device or specify a 
directory. (See page 296.)

3 Using any of the following methods, select the file you want to rename.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

4 Press [Rename].

The keyboard window appears. (See “Menu Operations” in Chapter 2 
(Volume 1).)

5 Enter a name of not more than eight characters, and press [Enter].

The name you have entered is reflected in the status area.

Deleting Files

You can delete data from the hard disk or memory card. As an example, to 
delete a snapshot file, use the following procedure.

1 In the File menu, select VF3 ‘Snapshot’ and HF1 ‘Snapshot.’

The Snapshot menu appears. The status area shows the device status, and 
a list of files present on the device.

Knob Parameter Adjustment Setting values

1 List File selection 1 to 99
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2 Press [File Edit].

A detailed list appears. Here too, you can select a device or specify a 
directory. (See page 296.)

3 Using any of the following methods, select the file you want to delete.

• To select all files within the list, press [All] below the list.
• To select multiple files, turn the knobs to select in the following ranges.

• To select a single file, press the arrow keys to scroll the reverse video 
cursor, or press directly on the list in the status area.

4 Press [Delete].

A confirmation message appears.
• Select “Yes” to delete.
• Select “No” to cancel the deletion.

Knob Parameter Adjustment Setting values

1 List Select the first file 1 to 99

2 Num Number to be selected 1 to 99
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File Batch Operations

You can batch process all files or registers. Carry out these operations using the 
File>All, External File>All menu.

Displaying the Batch Operation Menu

Use the following procedure.

1 Press the top menu selection button [FILE].

2 Select VF6 ‘All, External File’ and HF1 ‘All.’

The All menu appears.

Batch Saving Files

To save the data of all registers to hard disk or memory card, use the following 
procedure.

Notes
• Files saved on the hard disk may be lost if the hard disk fails. Always keep 

separate backup copies of important files on a memory card.
• Format a memory card (see page 203) before using it for the first time.

1 In the device selection area of the All menu, select the destination for 
saving the files ([HDD] or [Memory Card] and directory). (See page 296.)

2 If there are registers you do not want to save, in the <Category> group, 
exclude them from the operation.

For details of the data to which operations apply, see “Files” in Chapter 
1 (Volume 1).

3 Press the [t Save] button.

A confirmation message appears.
• Select “Yes” to carry out the batch save.
• Select “No” to cancel the batch save.
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Batch Recalling Files

To recall files from hard disk or memory card, use the following procedure.

1 In the device selection area of the All menu, select where the files are held 
([HDD] or [Memory Card] and directory). (See page 296.)

2 If there are files you do not want to recall, in the <Category> group, 
exclude them from the operation.

For details of the data to which operations apply, see “Files” in Chapter 
1 (Volume 1).

3 Press the [T Load] button.

A confirmation message appears.
• Select “Yes” to carry out the batch recall.
• Select “No” to cancel the batch recall.

Batch Deleting Files

To delete files from hard disk or memory card, use the following procedure.

1 In the device selection area of the All menu, select where the files are held 
([HDD] or [Memory Card] and directory). (See page 296.)

2 Press the [Delete All] button.

A confirmation message appears.
• Select “Yes” to delete all files from the selected directory.
• Select “No” to cancel the batch delete.
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Importing and Exporting Files

You can import or export frame memory image data from or to external media.
Import: to transfer a file in a different format from hard disk or memory card 

to frame memory as image data.
Export: to change the file format of register data and save the data on hard disk 

or memory card.
To carry out these operations, use the File>All,External File>Import/Export 
menu.

For details of the formats supported for import and export, see “Files” in 
Chapter 1 (Volume 1).

Displaying the Import/Export Menu

In the File menu, select VF6 ‘All, External File’ and HF2 ‘Import/Export.’
The list on the left shows the frame memory registers, and the list on the right 
shows the content of the external recording media.

Importing Frame Memory Data

As an example, to import data in a bitmap format from a memory card to a 
frame memory register, use the following procedure.

1 In the Import/Export menu, press the device selection area on the left to 
select [Frame Memory (.BMP)].

2 Press the device selection area on the right to select [Memory Card]. 
It is not possible to select a directory.

3 Using any of the following methods, select the register into which the data 
is to be imported and the file.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knobs to make the selection.

Knob Parameter Adjustment Setting values

1 List L Register selection 1 to ...
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4 Press [T Import].

This transfers the external file to the frame memory register.

Exporting Frame Memory Data

As an example, to save image data from frame memory in a different format on 
a memory card, use the following procedure.

1 In the Import/Export menu, press the device selection area on the left to 
select [Frame Memory (.BMP)].

2 Press the device selection area on the right to select [Memory Card]. 
It is not possible to select a directory.

3 Using any of the following methods, select the data you want to export 
from the list on the left.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

4 Press [t Export].

This adds the image data from the frame memory in a different format on 
the memory card.
If the specified destination file name already exists, an overwriting 
confirmation message appears.
• Select “Yes” to overwrite the data.
• Select “No” to cancel the whole file export operation.

2 List R File selection 1 to ...

Knob Parameter Adjustment Setting values

Knob Parameter Adjustment Setting values

1 List L Register selection 1 to ...
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Directory Operations

You can create a new directory on hard disk or memory card, rename, delete, 
or write-protect a directory.
To carry out these operations, use the File>Configure>Directory menu.

Displaying the Directory Menu

In the File menu, select VF7 ‘Configure’ and HF1 ‘Directory.’
The Directory menu appears.

Creating a New Directory

To create a new directory, use the following procedure.

1 In the device selection pull-down menu, select [HDD] or [Memory Card]. 
(See page 296.)

2 Press [New].

The keyboard window appears. (See “Menu Operations” in Chapter 2 
(Volume 1).)

3 Enter a name of not more than eight characters, and press [Enter].

A new directory with the name you have entered appears in the status area.

Renaming a Directory

To rename a directory, use the following procedure.

1 In the device selection pull-down menu, select [HDD] or [Memory Card]. 
(See page 296.)

2 Using any of the following methods, select the directory.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
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• Turn the knob to make the selection.

3 Press [Rename].

The keyboard window appears. (See “Menu Operations” in Chapter 2 
(Volume 1).)

4 Enter a new name of not more than eight characters, and press [Enter].

The new name appears in the status area.

Deleting a Directory

To delete a directory, use the following procedure.

1 In the device selection pull-down menu, select [HDD] or [Memory Card]. 
(See page 296.)

2 Using any of the following methods, select the directory.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

3 Press [Delete].

A confirmation message appears.
• Select “Yes” to delete the directory.
• Select “No” to cancel the deletion.

Write-Protecting a Directory

To write-protect a directory, use the following procedure.

Knob Parameter Adjustment Setting values

1 List Directory selection 1 to ...

Knob Parameter Adjustment Setting values

1 List Directory selection 1 to ...
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1 In the device selection pull-down menu, select [HDD] or [Memory Card]. 
(See page 296.)

2 Using any of the following methods, select the directory.

• Press directly on the list in the status area.
• Press the arrow keys to scroll the reverse video cursor.
• Turn the knob to make the selection.

3 Press [Protect].

This protects the specified directory, and this write-protect status is 
reflected in the status area.

Knob Parameter Adjustment Setting values

1 List Directory selection 1 to ...
Directory Operations
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Macro Operations in the Numeric Keypad 
Control Block

This section describes macro operations carried out in the numeric keypad 
control block.

For an overview of macros, see “Macros” in Chapter 1 (Volume 1).

For macro operations in the numeric keypad control block, use the following 
buttons.

EFF

M/E
1

USER
1

DME
1

DME
5

SNAP
SHOT

M/E
2

USER
2

DME
2

DME
6

SHOT
BOX

M/E
3
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3

DME
3

DME
7

MCRO

P/P

USER
4

DME
4

DME
8

TRANS
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RTR

DEV
1

DEV
2

UNDO

TC

STORE
STATSMASTR ALL P-BUS GP1

STORE

RCALL

7 8 9

4 5 6

1 2 3

0

+/-
EFF

TRIM

CLR
AUTO

DISS

TRANS
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GPI

ENTER
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Display
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RCALL button Numeric keypad
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Recalling a Macro Register and Executing a Macro

To carry out a macro operation, recall a macro register. Recalling an empty 
register allows you to carry out macro editing operations. Recalling a register 
holding a macro executes the macro immediately.
To recall a macro register, use the following procedure.

1 In the numeric keypad control block, press the [MCRO] button, turning it 
on.

This assigns the numeric keypad control block to macro operations, and 
the [RCALL] button lights.

2 Enter the number of the register to be recalled with the numeric keypad 
buttons.

To search for an empty register, instead of entering a number, press the [.] 
(period) button.
The display shows the corresponding register number. A letter “E” after 
the number indicates that the corresponding register is empty.

3 Press the [ENTER] button.

This recalls the specified register.

When you recall an empty register
This assigns the numeric keypad control block and keyframe control block to 
macro editing.

For details of macro editing, see “Creating and Editing a Macro” (page 312).

When you recall a register holding a macro
This immediately executes the macro. While the macro is executed, the 
[RCALL] button flashes.

Notes
• It is not possible to execute more than one macro at a time.
• During macro execution, recalling the same register again stops the macro 

being executed.
• Individual events stored in a macro are executed according to the settings in 

setup. If you change the settings in setup, a saved macro may not have the 
expected effect.

• During macro execution, if you switch the control panel to macro editing 
mode, the macro being executed stops.

• During macro editing it is not possible to execute a macro.
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• If you start execution of a macro by operating a Flexi Pad control block or a 
button for which a macro attachment is set, then before the end of execution 
of that macro you cannot recall and execute a separate macro from the 
numeric keypad control block.

Creating and Editing a Macro

Creating a new macro
Use the following procedure.

1 Recall an empty register.

For details of the method of operation, see the previous item “Recalling a 
Macro Register and Executing a Macro.”

This assigns the numeric keypad control block and keyframe control block 
to macro editing. The [MCRO] button and [STORE] button in the numeric 
keypad control block, and the [EDIT ENBL] button in the keyframe 
control block light red. The [AUTO INS] button in the keyframe control 
block also lights, and the auto insert function is enabled.

2 Create an event (carry out the control panel operation you want to save as 
an event in the macro).

For details of the events that can be created, see “Overview” in Chapter 
1 (Volume 1).

When you carry out a control panel operation, the event is automatically 
saved in the macro (auto insert function).
You can also include a pause event in the macro. (For details of how to do 
this, see “Inserting a pause event” (page 314).)

Notes
• During macro editing, you can press a mode selection button in the 

numeric keypad control block other than the [MCRO] button (for 
example, the [TRANS RATE] button) to record the executed operation 
as an event. In this case, the [MCRO] button remains lit red.

• Even during macro editing, you can carry out a keyframe operation with 
the fader lever in the keyframe control block and the following buttons:

[EFF LOOP], [STOP NEXT], [NORM], [REV], [NORM/REV], [FF], 
[REWIND], and [RUN]

Use the [PAUSE] button to insert a pause event.
The keyframe control block buttons other than the above do not operate.
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• During macro editing, if you press a button for which a macro 
attachment is set, the macro within the register assigned to the button is 
incorporated into the macro being edited. However, the macro assigned 
to the button is not executed.

• While carrying out macro editing in the numeric keypad control block, 
absolutely no macro operations are possible in the Flexi Pad control 
block.

3 Repeat step 2 to save the desired events in the macro.

The operations you carry out on the control panel are saved as a sequence 
of events in the macro.

4 In the numeric keypad control block, press the [MCRO] button, turning it 
red.

5 Press the [STORE] button.

This completes macro editing, and the [MCRO] and [STORE] buttons in 
the numeric keypad control block light amber. The keyframe control block 
returns to the state before macro editing began.

6 In the numeric keypad control block, save the macro.

For details of the method of operation, see “Saving a Macro” (page 314).

Amending a macro
You can add events to a macro saved in a register.
Use the following procedure.

1 Recall the register holding the macro you want to change, and execute the 
macro (up to the last event).

For details of the method of operation, see “Recalling a Macro Register 
and Executing a Macro” (page 317).

2 In the numeric keypad control block, hold down the [MCRO] button and 
press the [STORE] button.

This assigns the numeric keypad control block and keyframe control block 
to macro editing. The [MCRO] button and [STORE] button in the numeric 
keypad control block and the [EDIT ENBL] button in the keyframe control 
block light red. The [AUTO INS] button in the keyframe control block also 
lights, and the auto insert function is enabled.

3 As in step 2 (page 312) of “Creating a new macro,” create an event.

This adds the new event after the last event executed in step 1.
313Macro Operations in the Numeric Keypad Control Block



  C
hapter 18 

M
acros

314
4 Repeat step 3 to add the desired events to the macro.

5 In the numeric keypad control block, press the [MCRO] button, turning it 
red.

6 Press the [STORE] button.

This completes macro editing, and the [MCRO] and [STORE] buttons in 
the numeric keypad control block light amber. The keyframe control block 
returns to the state before macro editing began.

7 Save the macro in the numeric keypad control block.

For details of the method of operation, see “Saving a Macro” (page 314).

Inserting a pause event
Use the following procedure.

1 In the keyframe control block, press the [PAUSE] button, lighting it green.

The numeric keypad control block display shows “PAUSE.”

2 With the buttons in the numeric keypad control block, enter the length of 
the pause (1 to 999 frames).

3 Press the [ENTER] button.

This sets the pause length, and inserts the pause event.

Saving a Macro

To save a macro you have created or edited, use the following procedure.

1 In the numeric keypad control block, press the [MCRO] button, turning it 
on.

This assigns the numeric keypad control block to macro operations.

2 Press the [STORE] button, turning it on.

3 Enter the number of the register in which you want to save the macro with 
the numeric keypad buttons.

To search for an empty register, instead of entering a number, press the [.] 
(period) button.
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The display shows the corresponding register number. A letter “E” after 
the number indicates that the corresponding register is empty.

4 Press the [ENTER] button.

This saves the macro data in the specified register, and the [STORE] button 
goes off.
The [RCALL] and [STORE STATS] buttons light.

To cancel the saving of a macro
To cancel the saving of a macro immediately after performing it, hold down the 
[STORE STATS] button and press the [UNDO] button.
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Macro Operations in the Flexi Pad Control 
Block

This section describes how to carry out macro operations in a standard type 
Flexi Pad control block.

For an overview of macros, see “Macros” in Chapter 1 (Volume 1).

Macro operations with the Flexi Pad control block use the following buttons.

Note 
It is not possible to carry out macro operations with a simple type Flexi Pad 
control block.

Banks and registers
To allow operations on the 99 registers, the standard type Flexi Pad control 
block treats the registers in groups. These groups are called banks, and there 
are 10 banks, numbered from 0 to 9.

7
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MCRO button
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For details of the correspondence between banks and registers, see “Banks 
and Registers” (page 165).

Recalling a Macro Register and Executing a Macro

To carry out a macro operation, recall a macro register.
To recall a macro register, use the following procedure.

1 In the Flexi Pad control block, press the [MCRO] button, turning it on.

This assigns the Flexi Pad control block to macro operations.
The numeric display shows the previously selected bank number and the 
last recalled register number.

2 Use any of the following operations to select the bank for recall.

To select bank 0: Press the [BANK0] button.
To select bank 1: Press the [BANK1] button.
To select any of banks 0 to 9: Press the [BANK SEL] button, changing 

the memory recall section display as shown below; select a number 
from 0 to 9.

The selected bank number appears in the numeric display.
Each button in the memory recall section shows the corresponding register 
name and register status for the selected bank.
Note that in the Setup menu, you can select whether to display register 
names or register numbers.
Lit orange: Register holding macro data
Lit yellow: Last recalled register
Off: Empty register

7 8 9

4 5 6

1 2 3

0

Example:
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3 Press the button in the memory recall section showing the name of the 
register to be recalled.

The button you pressed lights yellow, the macro register is recalled, and 
the macro is executed.
During macro execution, the button you pressed remains yellow, but 
flashes. When macro execution completes, it returns to permanently on.
The numeric display shows the bank name followed by the selected 
register number.

Notes
• It is not possible to execute more than one macro at a time.
• During macro execution, recalling the same register again stops the 

macro being executed.
• Individual events stored in a macro are executed according to the 

settings in setup. If you change the settings in setup, a saved macro may 
not have the expected effect.

• During macro execution, if you switch the control panel to macro editing 
mode, the macro being executed stops.

• During macro editing it is not possible to execute a macro.
• If you start execution of a macro by operating the Flexi Pad control block 

for an M/E or PGM/PST bank, the numeric keypad control block or a 
button for which a macro attachment is set, then before the end of 
execution of that macro you cannot recall and execute a separate macro 
from the Flexi Pad control block for a different bank.

Creating and Saving a Macro

Use the following procedure.

1 In the Flexi Pad control block, press the [MCRO] button, turning it on.

This assigns the Flexi Pad control block to macro operations.

2 Select the bank of the register in which you want to save the macro.

For details of the method of operation, see step 2 in the previous item 
“Recalling a Macro Register and Executing a Macro.”

3 Hold down the [MCRO] button in the Flexi Pad control block, and press 
the button in the memory recall section showing the desired register name.

This assigns the Flexi Pad control block to macro editing, and the auto 
insert function is enabled. The [MCRO] button lights red.
As an example, when register 12 is specified, the buttons in the memory 
recall section appear as in the following figure.
Macro Operations in the Flexi Pad Control Block
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4 In the same way as in the numeric keypad control block, create the events 
you want to save in the macro.

For details, see step 2 (page 312) of “Creating a new macro.”

5 Repeat step 4 to save the desired events in the macro.

The operations you carry out on the control panel are saved as a sequence 
of events in the macro.
The numeric display appears as follows.

6 Press the [STORE XX] button in the memory recall section (where XX is 
the register number).

The [STORE STATS] button lights amber.
This saves the created macro in the register, and macro editing ends.
The Flexi Pad control block returns to the state before macro editing began.
The [MCRO] button lights amber.

Notes
• During macro editing, you can press a mode selection button in the Flexi 

Pad control block other than the [MCRO] button (for example, the 
[WIPE] button or [DME] button) to record the executed operation as an 
event. In this case, the [MCRO] button remains lit red.

• During macro editing, if you press a button for which a macro 
attachment is set, the macro within the register assigned to the button is 

7 8 9

4 5 6

1 2 3

0 STOR
/12PAUS

Example:

Press to set a pause length.

“12” is the number of the currently 
recalled register. Pressing this button 
saves the macro, and the Flexi Pad 
section switches back from macro 
editing mode to the recall operation 
mode.

Position of last saved event

Example: Total number of events
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incorporated into the macro being edited. However, the macro assigned 
to the button is not executed.

• While carrying out macro editing in the Flexi Pad control block, 
absolutely no macro operations are possible in the Flexi Pad control 
blocks for other M/E and PGM/PST banks. Macro operations from the 
numeric keypad control block are also not possible.

To cancel the saving of a macro
To cancel the saving of a macro immediately after performing it, hold down the 
[STORE STATS] button and press the [UNDO] button.

Inserting a pause event
Use the following procedure.

1 Press the [PAUS] button in the memory recall section.

The buttons in the memory recall section change as follows.

2 Enter the length of pause you want to set (1 to 999 frames).

3 Press the [PAUS ENTR] button.

This sets the pause length, and inserts the pause event.
The memory recall section display returns to its former state.

Deleting a macro
Use the following procedure.

1 In the Flexi Pad control block, press the [MCRO] button.

This assigns the Flexi Pad control block to macro operations.
The numeric display shows the previously selected bank number and the 
number of the last recalled register.

7 8 9

4 5 6

1 2 3

0 PAUS
ENTRCLR
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2 Select the bank of the register holding the macro you want to delete.

For details of the method of operation, see step 2 (page 317) of “Recalling 
a Macro Register and Executing a Macro.”

3 Hold down the [STORE STATS] button, and then press the button in the 
memory recall section showing the corresponding register number.

The button you pressed in the memory recall section goes off, and this 
deletes the macro. The [STORE STATS] button lights amber.
321Macro Operations in the Flexi Pad Control Block
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Macro Attachment Assigning

The term “macro attachment” refers to the assignment of a macro register to a 
control panel button, so that the macro execution is linked to the normal 
function of the button.

For an overview of macro attachment, see “Macros” in Chapter 1 (Volume 1). 

Setting and Canceling a Macro Attachment

Setting a macro attachment
Use the following procedure.

Note
The buttons for which a macro attachment can be set are the background A and 
background B rows of buttons only, in the cross-point control block of the M/
E banks and PGM/PST bank.

1 Recall the macro register you want to assign to the button.

For details of recall from the numeric keypad control block, see page 311.
For details of recall from the Flexi Pad control block, see page 317.

2 To set in pre macro mode, hold down the [PRE MCRO] button in the cross-
point control block, and to set in post macro mode, hold down the [POST 
MCRO] button, and then press the desired button in the background A or 
B row.
Macro Attachment Assigning
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The cross-point button you pressed flashes amber, and the register you 
recalled in step 1 is assigned to the button.

If you make both pre macro and post macro settings for the same 
button
The later setting is valid.

To make a macro attachment setting in macro only mode

Note
To carry out this operation, it is first necessary to assign the “Macro Only Set” 
function to one of the user preference buttons in the menu control block. Carry 
out this assignment in the Eng Setup>Panel>Prefs/Utility menu. (For details, 
see “Setting Button Assignments (Prefs/Utility Menu)” (page 218).)

To make a macro attachment in Macro Only mode, use the following 
procedure.

1 Recall the macro register you want to assign to the button.

For details of recall from the numeric keypad control block, see page 311.
For details of recall from the Flexi Pad control block, see page 317.

M/E
1

M/E
1

SHIFT

SHIFT
XPT

HOLD

XPT
HOLD

PRE
MCRO

KEY3

KEY4

POST
MCRO

XPT
HOLD

XPT
HOLD UTIL

M/E
1

M/E
1

M/E
2

M/E
2

M/E
2

M/E
2

M/E
3

M/E
3

M/E
3

M/E
3

SHIFT

SHIFT

SHIFT

MCRO
ATTCH
ENBL

PRE MCRO button

POST MCRO button

Background A row

Background B row MCRO ATTCH ENBL button
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2 Press the user preference button to which [MCRO ONLY SET] is 
assigned, turning it on.

3 Hold down the cross-point control block [PRE MCRO] button or [POST 
MCRO] button, and press the desired button in the background A or B row.

The cross-point button you pressed flashes green, and the register you 
recalled in step 1 is assigned to the button. The [MCRO ONLY SET] 
button goes off.

To check macro attachment settings
Hold down the [PRE MCRO] button or [POST MCRO] button. While it is held 
down, buttons for which macro attachments are set flash as follows.
While the [PRE MCRO] button is held down:

• Buttons set in pre macro mode: flash amber
• Buttons set in macro only mode: flash green

While the [POST MCRO] button is held down:
• Buttons set in post macro mode: flash amber
• Buttons set in macro only mode: flash green

Removing macro attachment settings
Hold down the [PRE MCRO] button or [POST MCRO] button, and press a 
button that is flashing in the background A or B row. The button for which the 
macro attachment is set stops flashing and goes off, and this removes the 
setting.

To remove all macro attachment settings in a single operation
You can remove all macro attachment settings from the buttons in the 
background A and B rows in a single operation. Use the following procedure.

1 In the Macro menu, select VF2 ‘Attachment.’

2 Press [All Clear].

A confirmation message appears.

3 Select [Yes].

This deletes all macro attachment setting data.
Macro Attachment Assigning
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Executing a Macro by Macro Attachment

To execute a macro by means of the macro attachment set for a button in the 
cross-point control block of an M/E bank or the PGM/PST bank, use the 
following procedure.

1 In the cross-point control block, press the [MCRO ATTCH ENBL] button, 
turning it on.

2 Press the desired button for which a macro attachment has been set.

This recalls the macro register assigned to the button, and the macro is 
executed as follows, according to the operation mode.
Pre macro mode: The macro is executed first, and then the button 

function is executed.
Post macro mode: The button function is executed first, and then the 

macro is executed.
Macro only mode: The button function is not executed, and the macro 

only is executed.

During macro execution, the button you pressed flashes.

Notes
• It is not possible to execute more than one macro at a time. Therefore, even 

if you simultaneously press multiple buttons for which macro attachments 
are set, only one macro is executed.

• During macro execution, recalling the same register again stops the macro 
being executed. Therefore, pressing twice a button for which a macro 
attachment is set stops the macro being executed.

• Individual events stored in a macro are executed according to the settings in 
setup. If you change the settings in setup, a saved macro may not have the 
expected effect.

• During macro execution, if you switch the control panel to macro editing 
mode, the macro being executed stops.

• During macro editing, pressing a button for which a macro attachment is set 
does not execute the macro.

To disable macro attachment settings
In the cross-point control block of the M/E or PGM/PST bank for which you 
want to disable the settings, press the [MCRO ATTCH ENBL] button, turning 
it off.
In this state, pressing a button for which a macro attachment is set does not 
execute the macro.
325Macro Attachment Assigning
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Wipe Pattern List

Standard Wipes

1 2 3 4

5 6 7 8

9 10 11 12

13 14 15 16

17 18 19 20

21 22 23 24
Wipe Pattern List
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Enhanced Wipes

26 27 29 49

300 301 302 303

304
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Rotary Wipes

100 101 102 103

104 105 106 107

150 151 156 158

160 162 516 518

604 606 624 661
Wipe Pattern List



  A
ppendix
Mosaic Wipes

200 201 202 203

206 207 208 209

210 211 212 213

220 221 222 223

224 225 226 227

228 229 230 231

232 233 234 235
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236 237 238 239

240 241 242 243

244 245 246 247

250 251 252 253

254 255 256 257

260 261 262 263

264 265

268 269

266 267
Wipe Pattern List
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Random/Diamond Dust Wipes

270 271 272 273

274
335Wipe Pattern List



   A
ppendix

336
DME Wipe Pattern List

DME Wipe Patterns Available in One-Channel Mode

Slide

Split

1001 1002 1003 1004

1005 1006 1007 1008

1011 1012 1013
DME Wipe Pattern List
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Squeeze

Door

Flip tumble

1021 1022 1023 1024

1025 1026 1027 1028

1029 1030 1031

1041 1042 1043 1044

1101 1102
337DME Wipe Pattern List



   A
ppendix

338
Frame in-out

Picture-in-picture

Page turn

1201 1202 1203 1204

1251

1301 1302 1303 1304

1309 1310 1311 1312

1313

1305 1306 1307 1308
DME Wipe Pattern List
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Page roll

User programmable DME

1321 1322 1323 1324

1329 1330 1331 1332

1333

1325 1326 1327 1328

1901 1999
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DME Wipe Patterns Available in Two-Channel Mode

Slide

Squeeze

Picture-in-picture

2601 2602 2603 2604

2605 2606 2607 2608

2621 2622 2623 2624

2625 2626 2627 2628

2651 2652
DME Wipe Pattern List
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User programmable DME

2901 2999
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Menu Tree

Recalling Menus

This section details the menu structure, and shows the top menu selection 
buttons in the menu control block which are used to access the menus.

Menu control block

Some menus can also be accessed by pressing other buttons twice in rapid 
succession.

For more details, see “Menu Organization” in Chapter 2 (Volume 1).

M/E-1 to M/E-3 Menus

The functions in the M/E-1, M/E-2, and M/E-3 menus are the same, but the 
menu page numbers are distinguished as follows.

M/E-1 menus: 11xx, M/E-2 menus: 12xx, M/E-3 menus: 13xx
In this section, the numbers for the M/E-1 menus are given as examples.

EXT
DISPL

M/E
1

M/E
2

M/E
3

P/P

MENU
COPY

FRAME
MEM

COLOR
BKGD

AUX
/MON

COPY
SWAP

MISC

DME GLB
EFF

RTR DEV

KEY
FRAME

SNAP
SHOT

SHOT
BOX

MCRO

FILE USER
SETUP

ENG
SETUP

DIAG

PREFS
1

PREFS
2

PREFS
3

PREFS
4

PREFS
5

PREFS
6

PREFS
7

PREFS
8

Top menu selection buttons
Menu Tree
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M/E
1

M/E
2

M/E
3

M/E-1

HF1: Type (1111)

HF2: Edge (1112)

HF3: Main Mask (1113)

HF4: Sub Mask (1114)

HF5: Processed Key (1115)

HF6: Transition (1116)

HF7: Video Process (1117)

Chroma Adjust (1111.1)

Matte Adjust (1111.2)

Key Priority (1173)

Matte Adjust (1112.1)

Zabton Adjust (1112.3)

Mask Ptn Select (1113.1)

Monitor (1115.1)

Wipe Adjust (1116.1)

DME Wipe Adjust (1116.3)

Mix Ptn Select (1112.2)

Pattern Select (1116.2)

1ch Pattern Select 
(1116.4)

2ch Pattern Select 
(1116.5)

VF1: Key1

VF2: Key2

VF3: Key3

VF4: Key4

VF5: Wipe

VF6: DME Wipe

VF7: Misc

HF1: Main Pattern (1151)

HF2: Pattern Mix (1152)

HF3: Sub Pattern (1153)

HF4: Edge/Direction (1154)

HF5: Main Modify (1155)

HF6: Sub Modify (1156)

Matte Adjust (1154.1)

Multi Adjust (1155.1)

Multi Adjust (1156.1)

Mix Pattern Select (1154.2)

HF1: 1ch (1161)

HF2: 2ch (1162)

HF4: Edge/Direction (1164)

HF5: Modify (1165)

HF1: Transition (1171)

HF2: Video Process (1172)

HF3: Key Priority (1173)

HF4: Next Key Priority (1174)

[M/E 1], [M/E 2], and [M/E 3] buttons

The functions in the Key 2 to Key 4 menus are the same as those in the Key 
1 menu, with the following menu page numbers.
Key 2 menu: 112x, Key 3 menu: 113x, Key 4 menu: 114x
343Menu Tree



   A
ppendix

344
PGM/PST Menu

HF1: Type (1411)

HF2: Edge (1412)

HF3: Main Mask (1413)

HF4: Sub Mask (1414)

HF5: Processed Key (1415)

HF6: Transition (1416)

HF7: Video Process (1417)

Chroma Adjust (1411.1)

Matte Adjust (1411.2)

Key Priority (1473)

Matte Adjust (1412.1)

Zabton Adjust (1412.3)

Mask Ptn Select (1413.1)

Monitor (1415.1)

Wipe Adust (1416.1)

DME Wipe Adjust (1416.3)

Mix Ptn Select (1412.2)

Pattern Select (1416.2)

1ch Pattern Select 
(1416.4)

2ch Pattern Select 
(1416.5)

PGM/PST

VF1: DSK1

VF2: DSK2

VF3: DSK3

VF4: DSK4

VF5: Wipe

VF6: DME Wipe

VF7: Misc

HF1: Main Pattern (1451)

HF2: Pattern Mix (1452)

HF3: Sub Pattern (1453)

HF4: Edge/Direction (1454)

HF5: Main Modify (1455)

HF6: Sub Modify (1456)

Matte Adjust (1454.1)

Multi Adjust (1455.1)

Multi Adjust (1456.1)

Mix Pattern Select (1454.2)

P/P

HF1: 1ch (1461)

HF2: 2ch (1462)

HF4: Edge/Direction (1464)

HF5: Modify (1465)

HF1: Transition (1471)

HF2: Video Process (1472)

HF3: Key Priority (1473)

HF4: Next Key Priority (1474)

[P/P] button

The functions in the DSK 2 to DSK 4 menus are the same as those in the DSK 
1 menu, with the following menu page numbers.
DSK 2 menu: 142x, DSK 3 menu: 143x, DSK 4 menu: 144x
Menu Tree
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Frame Memory Menu

Color Bkgd Menu

Frame Memory

FRAME
MEM

VF1: Recall

VF2: Edit

VF3: Reposition/Lock

VF4: File

HF1: Recall Thumbnail (2111)

HF2: Recall List (2112)

HF1: Reposition (2131)

HF2: Lock (2132)

HF1: Freeze (2121)

HF2: Composite (2122)

HF1: Delete Thumbnail (2141)

HF2: Delete List (2142)

HF3: Rename Thumbnail (2143)

HF4: Rename List (2144)

Input Adjust (2122.1)

Pattern Adjust (2122.2) Pattern Select (2122.3)

[FRAME MEM] button

Color Bkgd

VF1: Color Bkgd1 (2210)

VF2: Color Bkgd2 (2220)

Mix Pattern Select (2210.1)

Mix Pattern Select (2220.1)

COLOR
BKGD

[COLOR BKGD] button
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AUX/MON Menu

Copy/Swap Menu

MISC Menu

VF1: Aux Bus (2311)

AUX
MON [AUX MON] button

VF1: Copy/Swap HF1: M/E (3111)

HF2: Key (3112)

HF3: Wipe (3113)

HF4: DME Wipe (3114)

HF5: Matte (3115)

HF6: Color (3116)

HF7: DME (3117)

COPY
SWAP [COPY SWAP] button

VF2: Safe Title (3221)

MISC [MISC] button
Menu Tree
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DME Menu

DME

VF1: Edge

VF2: Video Modify

VF3: Freeze

VF4: Non-Linear

VF5: Light/Trail

VF6: Input/Output

HF1: Border/Crop (4111)

HF2: Beveled Edge (4112)

HF1: Defocus/Blur (4121)

HF2: Multi Move (4122)

HF3: Color Modify (4123)

HF4: Mosaic (4124)

HF1: Freeze (4131)

HF1: Lighting (4151)

HF2: Trail (4152)

HF3: Motion Decay (4153)

HF4: KF Strobe (4154)

HF1: Bkgd (4161) 

HF2: Video/Key (4162) 

HF3: Process (4163) 

HF4: Graphic (4164) 

HF1: Type (4141)

DME

Wave (4141.1)

Mosaic Glass (4141.2)

Flag (4141.3)

Twist (4141.4)

Ripple (4141.5)

Rings (4141.7)

Broken Glass (4141.8)

Flying Bars (4141.9)

Blind (4141.10)

Split (4141.11)

Split Slide (4141.12)

Mirror (4141.13)

Multi Mirror (4141.14)

Kaleidoscope (4141.15)

Lens (4141.16)

Circle (4141.17)

Panorama (4141.18)

Page Turn (4141.19)

Roll (4141.20)

Cylinder (4141.21)

Sphere (4141.22)

Explosion (4141.25)

Swirl (4141.26)

Melt (4141.27)

Character Trail (4141.28)

[DME] button
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Global Effect Menu

Device Menu

Global Effect

VF1: Ch1-Ch4

VF2: Ch5-Ch8

HF1: Combiner (4221)

HF2: Brick (4222)

HF3: Shadow (4223)

HF1: Combiner (4211)

HF2: Brick (4212)

HF3: Shadow (4213)

GLB
EFF [GLB EFF] button

VF1: GPI Timeline (5311)

VF2: P-BUS Timeline (5321)

VF3:DDR/VTR

Rewind Action (5311.1)

Rewind Action (5321.1)

Device

DEV

HF1: Cueup & Play (5331)

HF2: Timeline (5332)

HF3: File List (5333)

Rewind Action (5331.1)

Rewind Action (5332.1)

[DEV] button
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Key Frame Menu

Key Frame HF1:Time Line (6111) 

 

HF3:Path (6113)

HF4:DME User PGM (6114)

HF5:Misc (6115)

KEY
FRAME M/E-1 (6113.1)

M/E-2 (6113.2)

M/E-3 (6113.3)

P/P (6113.4)

User1 (6113.5)

User2 (6113.6)

User3 (6113.7)

User4 (6113.8)

User5 (6113.9)

User6 (6113.10)

User7 (6113.11)

User8 (6113.12)

DME 3D Trans Local (6113.13)

DME 3D Trans Global (6113.14)

DME Effect (6113.15)

DME Global Effect (6113.16)

[KEYFRAME] button
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Effect Menu

VF1: Master Timeline

VF2: Effect

HF1: Attribute (6221)

HF2: Lock (6222)

HF3: Copy/Merge (6223)

HF4: Move (6224)

HF5: Swap (6225)

HF6: Delete (6226)

HF7: Rename (6227)

EFF HF1: Store (6211)

HF2: Lock (6212)

HF3: Copy (6213)

HF4: Move (6214)

HF5: Swap (6215)

HF6: Delete (6216)

HF7: Rename (6217)

Edit (6211.1)[EFF] button
Menu Tree
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Snapshot Menu

Snapshot

VF1: Master Snapshot

VF2: Snapshot 

VF3: Wipe Snapshot

VF4: DME Snapshot  

VF5: Key Snapshot XPT Hold (6321.1)HF1: Attribute (6321) 

HF2: Lock (6322) 

HF3: Copy (6323) 

HF4: Move (6324) 

HF5: Swap (6325) 

HF6: Delete (6326) 

HF7: Rename (6327) 

SNAP
SHOT Edit (6311.1)

HF2: Lock (6332) 

HF3: Copy (6333) 

HF4: Move (6334) 

HF5: Swap (6335) 

HF6: Delete (6336) 

HF7: Rename (6337) 

HF1: Store (6311) 

HF2: Lock (6312)

HF3: Copy (6313)

HF4: Move (6314)

HF5: Swap (6315)

HF6: Delete (6316)

HF7: Rename (6317)

HF2: Lock (6342) 

HF3: Copy (6343) 

HF4: Move (6344) 

HF5: Swap (6345) 

HF6: Delete (6346) 

HF7: Rename (6347) 

HF1: Attribute (6351) 

HF2: Lock (6352) 

HF3: Copy (6353) 

HF4: Move (6354) 

HF5: Swap (6355) 

HF6: Delete (6356) 

HF7: Rename (6357) 

[SNAPSHOT] button
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Shotbox Menu

Macro Menu

Shotbox

VF1: Register HF1: Store/Recall (6411) 

HF2: Lock (6412) 

HF3: Copy (6413) 

HF4: Move (6414) 

HF5: Swap (6415) 

HF6: Delete (6416) 

HF7: Rename (6417) 

SHOT
BOX

Edit (6411.1)

[SHOTBOX] button

MCRO

Macro

VF2: Attachment

[MCRO] button
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File Menu

HF1 (Setup)(7111)

HF2 (Initial Status)(7112)

HF3 (Key Memory)(7113)

HF4 (Video Proc Memory)(7114)

HF1 (Effect 1-99)(7121)

HF2 (Effect 101-199)(7122)

HF3 (Effect 201-299)(7123)

HF1 (Snapshot)(7131)

HF2 (Wipe Snapshot)(7132)

HF3 (DME Snapshot)(7133)

HF4 (Key Snapshot)(7134)

HF1 (Shotbox)(7141)

HF2 (Macro)(7142)

HF3 (Macro Attachment)(7143)

File

VF1 (Setup, Init, KMem, VMem)

VF2 (Effect)

VF3 (Snapshot)

VF4 (Shotbox, Macro)

VF5 (Frame Memory)

VF6 (All, External File)

VF7 (Configure)

FILE

HF1 (Frame Memory)(7151)

File Edit (7111.1)

File Edit (7112.1)

File Edit (7113.1)

File Edit (7114.1)

File Edit (7121.1)

File Edit (7122.1)

File Edit(7123.1)

File Edit (7131.1)

File Edit (7132.1)

File Edit (7133.1)

File Edit (7134.1)

File Edit (7141.1)

File Edit (7142.1)

File Edit (7143.1)

File Edit (7151.1)

HF1 (Directory) (7171)

HF1 (All)(7161)

HF2 (Import / Export)(7162)

[FILE] button
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Engineering Setup Menu

HF1: Config (7321)

HF2: Xpt Assign (7322)

HF3: Aux Assign (7323)

HF4: Pref/Utility (7324)

HF5: Device Interface (7325) 

HF6: Operation (7326) 

HF7: Maintenance (7327)

HF1: Network Config (7311) 

HF2: System Config (7312)

HF3: Format (7313)

HF4: Start Up (7314) 

HF5: Initialize (7315)

HF6: Install (7316)

HF7: Maintenance (7317)

Panel Assign (7312.1)

Switcher Assign (7312.2)

Active Line/Aspect (7313.1)

Detail Information (7316.1)

Switcher Aspect (7313.2)

DME Aspect (7313.3)

Engineering Setup

VF1: System

VF2: Panel

VF3: Switcher

VF4: DMF

VF5: DCU

VF6: Router/Tally

ENG
SETUP

DSK Fader Assign (7321.1)

Key Trans Link (7321.2)

External Bus Link (7321.3)

Link Matrix Adjust (7321.4)

Link Bus Adjust (7321.6)

10 Key Region Assign (7321.7)

Program Button (7321.8)

Source Select (7322.1)

Multi Xpt Assign (7322.2)

Name Export (7322.5)

Utility Module Assign (7324.1)

GPI Input (7325.1)

GPI Output (7325.3)

DCU Serial Port Assign (7325.4)

Region Priority (7326.1)

Effect Mode (7326.2)

Flexi Pad Mode (7326.3)

Custom Button (7326.4)

Sensitivity (7326.5)

Link Table Adjust (7321.5)

Transition Module (7321.9)

Sub Table Assign (7322.3)

Source Select (7322.4)

H/L Set (7325.2)

[ENG SETUP] button

to following 
pages
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HF1: Config (7331) 

HF2: Input (7332)

HF3: Output (7333)

HF4: Transition (7334)

HF5: Key/Wipe/FM (7335)

HF6: Link (7336) 

HF7: Device Interface (7337)

HF1: Input (7341)

HF4: Device Interface (7344)

M/E Output Assign (7331.1)

PGM Config (7331.2)

K-PVW Config (7331.3)

User 1-8 Config (7331.4)

Logical M/E Assign ( 7331.5)

Video Process (7332.1)

Output Assign (7333.1)

Video Clip (7333.2)

V Blank/Through (7333.3)

Safe Titile (7333.4)

4:3 Crop (7333.5)

Preset Color Mix (7334.1)

Transition Curve (7334.2)

Show Key (7335.1)

DSK Auto Drop (7335.2)

Internal Bus Link (7336.1)

GPI Link (7336.4)

Remote Assign (7337.1)

GPI Input (7337.2)

GPI Output (7337.4)

Aux Control (7337.5)

DME1 GPI Input (7344.1) 

DME1 GPI Output (7344.3)

DME2 GPI Input (7344.4)

DME2 GPI Output (7344.6)

Link Bus Select (7336.2)

Link Table Select (7336.3)

GPI Link Adjust (7336.5)

H/L Set (7337.3)

H/L Set (7344.2)

H/L Set (7344.5)

Engineering Setup

VF1: System

VF2: Panel

VF3: Switcher

VF4: DME

VF5: DCU

VF6: Router/Tally

ENG
SETUP

to previous page

[ENG SETUP] button

to next page
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HF1: Input Config (7351)

HF2: GPI Input Assign (7352)

HF3: Output Config (7353)

HF4: GPI Output Assign (7354)

HF5: Serial Port Assign (7355)

HF1: Router (7361) 

HF2:Group Tally (7362) 

HF3:Wiring (7363)

HF4: Tally Enable (7364)

HF5: Tally Copy (7365)

HF6: Parallel Tally (7366)

HF7: Serial Tally (7367)

H/L Set (7352.1)

 

P-Bus Setting (7355.1)

 VTR Setting (7355.2)

 DDR SD9P Setting (7355.3)

External Box Assign (7361.1)

New (7363.1)

Modify (7363.2)

New (7364.1)

Modify (7364.2)

New (7365.1)

Modify (7365.2)

Set (7366.1)

Source Assign (7367.1)

Engineering Setup

VF1: System

VF2: Panel

VF3: Switcher

VF4: DME

VF5: DCU

VF6: Router/Tally

ENG
SETUP

to previous pages

[ENG SETUP] button
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A
Action setting   87

for rewind   89, 93, 105
Alarm adjustment   233
Aux bus control enable/disable   

258
AUX bus remote panel   290
AUX delegation button

settings   216
shift operation   218

AUX/MON menu   346

B
Background

settings   73
transition flip-flop mode   

245
Banks and registers   316
Beveled edge settings   27
Blind settings   51
Blur settings   30
Border

processing order   248
settings   23

Brick settings   81
Brightness adjustment   233
Broken glass settings   50
Button

assignment settings   218
operation mode   230

C
Calibration   233
Character Trail settings   64
Circle settings   57
Color Bkgd menu   345
Combiner settings   78
Contrast settings   34
Control panel settings   205
Copy/Swap menu   346
Copying   152

Crop settings   25
Cross-point

button shift operation   215
settings   212

Cueup & Play   96
automatic execution   98
settings in a menu   99

Cylinder settings   59

D
Date and time   203
DCU

serial port settings   226
setup   265

Default wipe edge softness   
249

Defocus settings   29
Delay setting   135
Destination names   229
Device

interface   222, 253, 261
menu   348

Direct store   89
Directory operations   306

creating a directory   306
deleting a directory   307
renaming a directory   306
write-protecting a directo-

ry   307
Disk recorder

control   94
Cueup & Play   96
file operations   106
information check   95
timeline   101
timeline editing   102

DME   11
menu   347
setup   260
special effects   23

DME wipe pattern list
for one-channel mode   336

for two-channel mode   
340

Door   337
Double-click sensitivity   232
DSK auto drop function   247
Duration mode setting   132

E
Edit points   118

setting   118
Effect

attribute settings   150
duration setting   134
execution   140
execution direction   141
menu   350
repeating   142
saving   143
settings   228
status display   151

Effect register
copy/move/swap   152
data deletion   154
editing   151
merge   153
naming   154
write-protecting   151

Engineering setup   193
Engineering Setup menu   354
Enhanced wipes   331
Explosion settings   60
External

box setting   279
device control   86

F
Fade-to-black function   245
File menu   353
File operations   106

batch operations   302
copying   299
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   Index
deleting   300, 303
directory operations   306
displaying menus   294
import/export   304
individual files   294
recalling   298, 303
renaming   300
saving   297, 302
selecting a device   296
selecting regions   296
viewing detailed informa-

tion   294
Film effect   37
Flag settings   44
Flexi Pad

settings   230
Flip tumble   337
Flying bar settings   50
Formatting a memory card   

203
Frame

in-out   338
memory data export   305
memory data import   304
Memory menu   345

Freeze settings   36
Function

assignment user prefer-
ence buttons   218

links   249
Functions assignable to track-

ball/Z-ring   16

G
Global

Effect menu   348
effect operations   78

GPI
device control   91
devices   86
output port settings   91
timeline creation/editing   

91
GPI input settings

for control panel   223
for DCU   266
for DME   261

for switcher processor   
254

GPI output settings
for control panel   225
for DCU   270
for DME   263
for switcher processor   

256
Graphics display   19

H
Hard freeze effect   36

I
Illegal color limiter   240, 261
Initialization   201
Installation   202
Interpolation settings   76
Invert settings   74

J
Joystick sensitivity   232

K
Kaleidoscope settings   55
Key

density settings   75
Frame menu   349
memory mode   248
priority operation mode   

248
settings   246
snapshot attributes   173
source selection   75

key
delegation assign   206

Keyframe   120
copying   127
creation   120
delay setting   135
deletion   125
duration setting   133
insertion   121
loop   128
modification   121

moving   126
operations   111
path setting   136
pause   128
register operations   150
strobe settings   71

L
Lens settings   56
Lighting settings   64

M
M/E-1 to M/E-3 menus   342
Macro

attachment removal   324
attachment setting   322
creation/editing   312
creation/saving   318
execution   311, 317
execution by attachment   

325
menu   352
register recalling   311, 317
saving   314

Macro operations
in Flexi Pad control block   

316
in numeric keypad control 

block   310
Mask processing order   248
Master snapshot creation/sav-

ing   174
Master timeline creation/sav-

ing   145
with the menu   147
with the numeric keypad 

control block   145
Melt settings   62
Memory card formatting   203
Menu shortcut assignment

memory recall button   221
user preference buttons   

219
Menu tree   342
Merging   153
Mirror settings   53
Index
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MISC menu   346
Mixing images   79
MKS-8080/8082   290

setting status   290
simple connection   290

Mono settings   33
Mosaic

glass settings   43
settings   35
wipes   333

Motion decay settings   70
Moving   152
Multi

cross-point assign tables   
214

mirror settings   54
move settings   31

N
Nega settings   34
Network settings   195
Nonlinear effects settings   37

O
On-air tally   228
Operation

mode setting   235
settings   228

P
Page Roll   339
Page turn   338

settings   58
Panorama settings   57
Parallel

input settings   265
output settings   269
tally settings   286

Path setting   136
Path type

for Curve   137
for Hue   138
for Xpt   138

Pause
event   314, 320
insertion   320

P-BUS
action setting   87
timeline creation/editing   

87
trigger   90

P-BUS devices   86
control   87
control mode setting   226

PGM/PST
logical assignment to M/E   

238
menu   344

Picture-in-picture   338, 340
Posterization   33
Preset color mix setting   245
Primary setting   204
Program button

assignment   211
settings   210

R
Random/diamond dust wipes   

335
Reference

output setting   244
phase adjustment   235

Region   118
selection button assign-

ment   210
Register

operations in the menus   
150

recalling   115
Reset   201
Ripple settings   45
Rotary wipes   332
Router interface settings   278
Run mode setting   141

S
Safe title settings   243
Screen

aspect ratio   198
saver   233

Separate sides settings   74
Sepia settings   32

Serial
port settings   273
tally setting   288

Setup
for DCU   265
for DME   260
for operations from the 

control panel   205
for router interface/tally   

278
for switcher unit   235
for the whole switcher sys-

tem   195
Shadow settings   84
Shotbox execution

from the numeric keypad 
control block   186

in the Flexi Pad control 
block   187

in the utility/shotbox con-
trol block   189

Shotbox menu   352
Shotbox register creation

in the numeric keypad con-
trol block   181

using the menus   183
Shotbox register editing   191
Show key function   247
Signal format setting   198
Signal input settings

for DME   260
for switcher processor   

239
Signal output settings   240
Simple connection   290
Slide   336, 340
Snapshot

banks/registers   165
menu   351
register editing   175
saving/recalling   159, 166
status display   172

Snapshot operations
from the numeric keypad 

control block   158
in the Flexi Pad control 

block   164
in the menus   170
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   Index
Software installation   202
Solarization   33
Source name   229

display color   213
Source signal name   213
Sphere settings   60
Split   336

fader setting   245
settings   52
slide settings   53

Squeeze   337, 340
Standard wipes   330
Start-up state   200
Sub table creation   214
Swapping   152
Swirl settings   61
Switcher configuration   235
System

maintenance   203
settings   196

T
Tally

copy settings   285
generation settings   283
group settings   280

Tape transport control   94
Three-dimensional parameters

display   17
entering   18
values   18

Three-dimensional transfor-
mation   13

Through mode settings   242
Time

settings   133
strobe effect   36

Timeline menu   112
main parts   112
recalling   112

Touch panel calibration   233
Trackball sensitivity   232
Trail settings   67
Transition

mode   245
preview mode setting   244

Twist settings   44

U
USB driver reloading   204
User programmable DME   

339, 341
transition mode   132

User region setting   238
User-defined settings   200
Utility execution   178

in the utility/shotbox con-
trol block   179

with user preference but-
tons   178

V
Vertical blanking interval ad-

justment   242
Video

clip adjustment   242
process memory   247
switching settings   244
switching timing   235

Virtual image cancellation   22
VTR

control   94
Cueup & Play   96
information check   95
timeline   101
timeline editing   102

W
Wave settings   39
Wipe

pattern list   330
settings   246

Wiring settings   281
Working buffer clearing   19
Wrap Around   22
Write-protecting   151

X
XPT HOLD button operation 

mode   248
Index
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