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Restricted Rights Notice

(Applicable to licenses to the United States Government only.)

1. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in
subparagraph (c) (1) (ii) of the Rights in Technical Data and Computer Software clause at
DFARS 252.227-7013.

Cabletron Systems, Inc., 35 Industrial Way, Rochester, New Hampshire 03866-5005.

2. (&) Thiscomputer software is submitted with restricted rights. It may not be used,
reproduced, or disclosed by the Government except as provided in paragraph (b) of this
Notice or as otherwise expressly stated in the contract.

(b) This computer software may be:

1)

2)

3)
4)

®)

(6)

Used or copied for use in or with the computer or computers for which it was
acquired, including use at any Government installation to which such computer or
computers may be transferred;

Used or copied for use in a backup computer if any computer for which it was
acquired is inoperative;

Reproduced for safekeeping (archives) or backup purposes;

Modified, adapted, or combined with other computer software, provided that the
modified, combined, or adapted portions of the derivative software incorporating
restricted computer software are made subject to the same restricted rights;

Disclosed to and reproduced for use by support service contractors in accordance with
subparagraphs (b) (1) through (4) of this clause, provided the Government makes
such disclosure or reproduction subject to these restricted rights; and

Used or copied for use in or transferred to a replacement computer.

(¢) Notwithstanding the foregoing, if this computer software is published copyrighted
computer software, it is licensed to the Government, without disclosure prohibitions, with
the minimum rights set forth in paragraph (b) of this clause.

(d) Any other rights or limitations regarding the use, duplication, or disclosure of this
computer software are to be expressly stated in, or incorporated in, the contract.

(e) This Notice shall be marked on any reproduction of this computer software, in whole or in

part.
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(L] | Preface

What Is in This Guide

This manual serves as a reference guide to the DEC GigaSwitch management
module software, providing the information necessary to create, configure,
and monitor the DEC GigaSwitch in SPECTRUM.

Who Should Read This Manual

You should read this manual if you are going to model and monitor a DEC
GigaSwitch device through SPECTRUM.

Before reading this manual, you should be familiar with SPECTRUM’s
functionality. Familiarity with network management is helpful, as is an
understanding of the device hardware and firmware described in the
GigaSwitch’s hardware manual.

9031754 E5
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How This Manual Is Organized

How This Manual Is Organized

This guide is organized as follows:

Chapter

Chapter 1
Introduction

Chapter 2
Device Views

Chapter 3
Configuration Views

Chapter 4
Events and Alarms

Chapter 5
DEC-Specific
Applications

Conventions

Description

Describes the DEC GigaSwitch management module
and model types.

Describes the Logical and Physical device views for
the DEC GigaSwitch.

Describes the Device, Module, and Port
Configuration Views for the DEC GigaSwitch.

Describes the DECElan and DECGiga applications
for the DEC GigaSwitch.

Describes the Event and Alarm messages and the
corresponding Probable Cause messages specific to
the DEC GigaSwitch.

In this manual the following conventions are used.

< Command names are printed in bold; for example, Clear or Save &

Close.

= Menu selections to access a view are printed in bold; for example,
Configuration or Detail.

= Buttons are represented by a shadowed box; for example, .

Preface
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Related SPECTRUM Documentation

Related SPECTRUM Documentation

Refer to the following documentation for more information on using
SPECTRUM:

SPECTRUM Report Generator User’s Guide
SPECTRUM AutoDiscovery User’s Guide

Getting Started with SPECTRUM for Operators
Getting Started with SPECTRUM for Administrators
How to Manage Your Network with SPECTRUM

Other Related Documentation

LAN Troubleshooting Handbook, Mark Miller (1989, M&T Publishing, Inc.)

Local Area Networks, Architectures and Implementations, James Martin &
Kathleen K. Chapman for the Arben Group, Inc. (1989, Prentice-Hall, Inc.)

The Simple Book — An Introduction to Management of TCP/I1P-based
Internets, Marshall T. Rose, Performance Systems International, Inc.

Computer Networks, Andrew S. Tanenbaum, Prentice-Hall, Inc.

Internetworking Technology Overview, Cisco Systems, Inc. (1993, Cisco
Systems, Inc.)

9031754 ES
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Getting Help

Getting Help

For additional support for SPECTRUM products, or to make comments or
suggestions regarding SPECTRUM or this manual, contact Cabletron
Systems Technical Support via one of the following means:

Location Mail FAX Telephone

Cabletron Systems, Inc. 603-337-3075 603-337-3500
P. O. Box 5005

Rochester, NH 03866-5005

E-mail: spectrum-support@ctron.com

Cabletron Systems, Ltd. (*)-44-635-552062 (*)-44-635-580000
Network House

Newbury Business Park
London Road, Newbury
Berkshire, England RG13 2PZ
E-mail: eurospec@ctron.com

Cabletron Systems, Inc. (*)-61-2-950-5950 (*)-61-2-950-5900
Allambie Grove Estate

25 French’s Forest Road East
French’s Forest, NSW 2086

Sydney, Australia

E-mail: spectrum-support@ctron.com

Cabletron Systems, KK (*)-81-3-3240-1985 | (*)-81-3-3240-1981
JTB Building 9F

164 Maranouchi

Chiyoda-ku

Tokyo 100 Japan

E-mail: spectrum-support@ctron.com

Cabletron Systems, Inc. (*)-65-7763382 (*)-65-7755355
85 Science Park Drive

#03-03/04

The Cavendish

Singapore 051

E-mail: spectrum-support@ctron.com

Cabletron Systems GmbH (*)-49-6103/991-229 | (*)-49-6103/991-269
Dreieich Park

Im Gefierth 13d

63303 Dreieich

Frankfurt, Germany

E-mail: spec-germany@ctron.com

North America

Europe

Pacific

Japan

Singapore

Germany

*International Operator Code

Questions About SPECTRUM Documentation?

Send your questions, comments or suggestions regarding SPECTRUM
documentation to the Technical Communications Department directly via the
following internet address:

spectrum-techdocs@ctron.com
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INntroduction

What Is in This Chapter

This chapter describes the SPECTRUM Management Module for the DEC
GigaSwitch. It also provides the model type names assigned to the DEC
GigaSwitch in SPECTRUM. The model type name refers to the template used
to specify attributes, actions, and associations for device models in
SPECTRUM.

DEC GigaSwitch Management Module

The DEC GigaSwitch Management Module supports all DEC GigaSwitch
device models managed through the SNMP advanced network management
agent. SPECTRUM bases its management of these devices on the
Management Information Base (MIB), which comes as part of the
management module. The SPECTRUM model type name of the DEC
GigaSwitch device is as follows:

DECGigaSwitch: A DEC GigaSwitch data switch. SPECTRUM supports the
Fiber GIGAswitch/FDDI System Linecard, 2-port (FGL-2), Switch Control
Processor (SCP), and Clock cards. The DEC GigaSwitch allows for 14
linecards to be installed into its back providing for a total of 32 simultaneous
network connections.

SPECTRUM supports the following firmware revisions:
2.00, 2.10, 2.20.

Support is currently available only for the FDDI GigaSwitch hub, but support
for the ATM hub will be available in a future release.

9031754 ES
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SPECTRUM and the DEC GigaSwitch

SPECTRUM and the DEC GigaSwitch

NOTE

The DEC GigaSwitch Management Module model will allow modeling of the
DEC GigaSwitch device.

Supported Devices: GigaSwitch/FDDI
Supported Cards: FGL2, SCP, Clock card
Firmware Versions: 2.00, 2.10, 2.20

If you are running a previous version of SPECTRUM, the following user
interface aspects may differ from those in SPECTRUM version 4.0:

« Order and names of menu selections

< Navigational features (mouse button functionality)

DEC GigaSwitch Applications

The DEC GigaSwitch supports both common and device-specific applications.
SPECTRUM management of the DEC GigaSwitch utilizes the following
Management Information Bases (MIB’s) which come as a part of the software
module for the model type:

< Internet MIB-I11 (RFC 1213)

IETF Bridge MIB (RFC 1286)

RFC 1285 (FDDI)

DEC Elan Vendor MIB (Version 2.7)
DEC GigaSwitch MIB (Version 1.0)

The MIB-I11, IETF Bridge MIB, and the FDDI applications are described in the
Applications documentation.The DECGigaApp and the DECElanApp are the
GigaSwitch’s device-specific applications and are detailed in Chapter5, DEC-
Specific Applications.

Introduction
1-2
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Device View

What Is in This Chapter

This chapter describes the Gigaswitch’s Logical. Interface and Physical Device
views and how to utilize these views to manage and access information from
the Gigaswitch module. The Logical Device view provides a logical
representation of the Gigaswitch module and access to configuration and
status information on the module itself, the Ring In and Ring Out ports, and
the station ports.

The Interface Device view displays interface icons for each of the linecards
installed in theGigaSwitch, allowing you to set and gather information about
each of the interfaces.

The Physical Device view provides a physical representation of the Gigaswitch
and allows access to configuration and status information for the Gigaswitch
module.

Logical Device View

This section describes the information available from the Gigaswitch Logical
Device view.

The following diagram illustrates how to access the Gigaswitch’s Logical
Device view and Figure 2-1 shows the module’s Logical Device view. The
Logical Device v iew provides access to detailed information about the
Gigaswitch module. Figure 2-2 displays the Gigaswitch Logical Module and
the menu selections available by double-clicking the left mouse button on each
zone of the module.

9031754 ES
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Logical Device View

Accessing the Logical Device View

Accessing the Logical Device View

The Logical Device view is accessed using one of the following methods:

< Double-click on the Device view button of the Gigaswitch device icon. This
will open the Device view that was opened last (i.e. Logical, Physical, or
Interface).

TR

Device View Button

< Highlight the DEC Gigaswitch device icon and select Device -> Logical
from the lIcon Subviews menu.

1

Go Back

Go Up >

Icon Subviews >|.—1=

View Path > Close

NCOALEY - Navigate >

Bookmarks > Alarms

Ve BT Performance

Current View Info... Notes

g‘l?;f;'gy e Utllties >

-

Map Hierarchy DevTop Logical
Physical
Interface

Device View DEC GigaSwitch
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Logical Device View

Accessing the Logical Device View

Figure 2-1. DEC Gigaswitch Logical Device View

9031754 E5 Device View
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Logical Device View

Accessing the Logical Device View

Figure 2-2.

DEC Gigaswitch Logical Device View - Label and Double-Click Zones

Module Number/
Module Notes view

Port Status/

Port Configuraton view
Port Number/
Port Notes view

Port Application/
STP Table view

Table 2-1. Module Menu Selections

Menu Selection

Description

Module Notes

Opens the Module Notes view, allowing you to
write, save, and email notes about the highlighted
module.

Module Port Table

Opens the Module Port Table view, which displays
the module’s number, its ports, the MIB Il Index
and Bridge Ports.

Module Configuration

Opens the Board Table view, allowing you to
change the DEC Gigaswitch’s status. NotPresent,
PowerDown, PowerUp, PowerDownTheUp,
Fault, RevMismatch, and SelfTestInProgress
are the status choices. For more information, refer
to Chapter 3, Configuration Views.

Device View
2-4
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Interface Device View

Table 2-2 list the icon subviews available from a highlighted port in the
Logical Device view.

Table 2-2. Port Icon Subviews
Menu Selection Description

Port Notes Opens the Port Notes view, allowing you to write,
save and email notes about the highlighted port.

Port Configuration Opens the FDDI MAC Table view, providing FDDI
configuration information for the highlighted port.
For more information about the FDDI MAC Table
view and other configuration views, refer to
Chapter 3, Configuration Views.

Spanning Tree Opens the STP Table view, allowing you to Enable
or Disable Spanning Tree capability for the
highlighted port.

Interface Device View

This section describes the module information available from the Interface
Device view, which displays a Device Icon Panel, an Interface Options Panel,
and a Logical Interface icon. Access the Interface Device view by selecting
Device from the Icon Subviews Menu or double-click the Device view button.

Access the Interface Device View using one of the following methods:

= Double-click on the Device view button of the GigaSwitch device icon. This
will open the Device view that was opened last (i.e. Chassis, Physical or
Interface).

KT

Device View Button

9031754 ES Device View
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Interface Device View

= Highlight the GigaSwitch device icon and select Device -> Interface
from the Icon Subviews menu.

=

Go Back

Go Up >

Icon Subviews >|.—1=

View Path > Close

L W - Navigate >

Bookmarks > Alarms

Ve B Performance

Current View Info...

Notes...
lotes. Utllties >
ump by name... Zoom e

S - Device >

Map Hierarchy > Devop Chassisl
Physical
Intertace

The Interface Device View includes three panels as well as the Device View
Banner shown in Figure 2-3.

Device View DEC GigaSwitch
2-6 Management Module Guide



Interface Device View

Figure 2-3. Interface Device View

=

*  File View

9031754 E5 Device View
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Interface Device View

Device Icon Panel

Device Icon Panel

The Device Icon Panel displays the GigaSwitch Location view Icon.

Interface Options Panel

The Interface Option Panel area of the Device view allows you to modify the
presentation of the Logical Interface Icon. It provides the fields described
below as well as access to the Gauge Control Panel view.

Filter
The Filter area of the Interface Options Panel is only implemented if the
SPECTRUM Routing Services Management Module is loaded.

Network Information

The Network Information area of the Interface Options Panel allows you to
determine the interface information displayed in the Network Information
Label zone of that interface’s Logical Interface Icon. Possible selections are
ADDRESS, NAME, or MASK.

Interface Description
Selecting an Interface Icon displays the type of interface in the Interface
Description area of the Interface Options Panel.

Device View
2-8
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Interface Device View

Logical Interface Icon

Logical Interface Icon

The logical interface icon displays information about each of the interfaces on
the line cards installed in the GigaSwitch

I
Close (a) (b)
Navigate >

Alarms
Performance

Notes... 1V bN

Utilities >

Deviop 1S088025 <4 (©

Detail

IF Status 0:0:B8:68:99:30 (d)

IF Configuration

IF Address Translation Table 132.177.24.118 4 (¢

Network Information Panel
Thresholds
Model Information O ﬁi (f)

a) DevTop view/Port Number Label

b) Interface Status view/Interface Status Label

¢) Interface Configuration view/Interface Label

d) Interface Address Tranlation Table/Physical Address Label
e) Network Information Panel/Network Information Label

f) CSI Interface Performance view/Logical Gauge

Device Topology View/Interface Number Label

This label displays the number of this interface. Double-clicking on this label
allows you to access the DECGigaSwitch Device Topology (DevTop) view.

Interface Status View/Interface Status Label

The Interface Status Label displays a text label and an appropriate
background color to represent the current status of the interface. Table 2-3
shows the possible interface statuses and their respective colors.

9031754 ES Device View
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Interface Device View

Logical Interface Icon

Table 2-3.

Interface Status Label Definitions

Opg:::l:osnal Ad mér;;stzrsatlve Text Display Color
ON ON ON Green
OFF OFF OFF Blue
OFF ON OFF Yellow
TESTING TESTING TEST Red

The interface status label provides access to the status view specific to the
port. Double-clicking on this label opens the Interface Status view. This view
allows you to set the administrative status to ON or OFF.

Interface Configuration View/Port Type Label

The Port Type Label displays the type of DECGigaSwitch interface. Possible
interface types are shown in Table 2-4.

Double-clicking on the interface type label displays the Interface
Configuration view. This view allows you to set the Administrative Status of
the highlighted interface to On, Off, or Testing.

The Interface Configuration view also displays the interface’s Operation
Status, Physical Address, Bandwidth, Packet Size, Queue Length, Last
Change information as read-only values.

Table 2-4. Interface Types for the DECGigaSwitch
Interface Type Description

other None of the following
regular1822 Regular 1822
hdh1822 HDLC Distant Host protocol
ddn-X25 Defense Data Network X.25
rfc877-x25 RFC877 X.25
ethernet-csmacd Ethernet CSMA/CD
is088023-csmacd 1ISO CSMA/CD
is088024-tokenRing 1SO token bus
is088025-tokenRing 1SO token ring
is088026-man 1SO man

Device View DEC GigaSwitch
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Interface Device View

Table 2-4.

Logical Interface Icon

Interface Types for the DECGigaSwitch (Continued)

starLan

StarLAN IEEE 802.3

proteon-10Mbit

ProNET 10 Mbps

proteon-80Mbit

ProNET 80 Mbps

HyChan Hyperchannel

fddi Fiber Distributed Data Interface

lapb X.25 Line Access Procedure, Balanced

sdic IBM Synchronous Data Link Control protocol
dsl T1 link (USA and Japan)

CEPT T1 link (Europe)

basicISDN Basic Integrated Services Digital Network
primarylSDN Proprietary Integrated Services Digital Network

propPointToPointSerial

Proprietary Point to Point Serial

ppp

Point to Point protocol

softwareLoopback

Software Loopback

eon/CLNPoverlP

Connectionless Network Protocol over IP

ethernet-3Mbit

Ethernet 3 Mbps

nsip/XNSoverlIP

Xerox Network Service Protocol over IP

slip Generic Serial Line IP

ultra ULTRA Technologies

sip Switched Multimegabit Data Service
frame-relay T1 Frame relay

Interface Address Translation Table/MAC Address Label

The MAC Address Label displays the physical address of each of the
interfaces for the line cards installed in the DEC GigaSwitch. Double-clicking
on this label accesses the Interface Address Tranlation Table.

The Interface Translation Table displays the Interface Index number, the

Physical Address, and the Network Address for each interface.

9031754 ES
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Interface Device View

Logical Interface Icon

Network Information Panel/Network Information Label

The Network Information Label displays the name, address, or subnet mask
of this interface, according to selections made in the Interface Options Panel,
(see Interface Options Panel on page 2-8) .

Double-clicking on this label displays the Network Information Panel,
displaying the name, address, and subnet mask of this interface.

Interface Performance View/Logical Gauge Label

Double-clicking on this label of the Interface Icon allows you to access the
Performance View for the interface. You can also access this view by
highlighting the GigaSwitch icon and selecting Performance from the Icon
Subviews menu. This area is also a Logical Gauge, which is described later in
this chapter. The Performance view summarizes network traffic flow in
packets for this interface, providing the following information:

Multi-Attribute Line Graph

The Multi-Attribute Line Graph provides a general indication of network
activity. The attributes are pre-selected and use colors to represent different
statistics. For more information on the Multi-Attribute Line Graph, refer to
SPECTRUM Views. Table 2-5 lists the color and statistical definitions for

each attribute.

Table 2-5. Color and Statistical Definitions for each Attribute
Statistic Color Description

% White The percentage of the total number of packets

Transmitted that have been transmitted, device-wide, during
uptime.

% Discarded Orange The percentage of the total number of packets
that have been discarded, device-wide, during
uptime.

% Error Red The percentage of the total number of packets
that have contained errors, device-wide, during
uptime.

% Host Yellow The percentage of the total number of packets

Bound that have been delivered to the local host from
the port during uptime.

In Packet Light Blue The total number of packets that have been

Rate received, device-wide, during uptime.

Out Packet Turquoise The total number of packets that have been

Rate transmitted, device-wide, during uptime.

Total Packet Royal Blue The total number of packets that have been

Rate transmitted and received, device-wide, during
uptime.

Device View DEC GigaSwitch
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Interface Device View

Logical Interface Icon

Table 2-5. Color and Statistical Definitions for each Attribute (Continued)
Statistic Color Description
In Load Green The amount of bandwidth used per packets
received during the port's uptime.
Out Load Mustard Green | The amount of bandwidth used per packets
transmitted during the port’s uptime
Total Load Light Green The amount of bandwidth used per packets
received and transmitted during the port’s
uptime.
Multi-Attribute Line Graph Buttons
Buttons allow you to modify the statistical presentation of the Multi-Attribute
Line Graph. The following buttons are provided:
Lin/Log
This button toggles between a linear or logarithmic scale presentation of the
graph.
Scroll to Date-Time I
This button allows you to set the viewing area of the graph to begin at a
specified date and time. When pressed, this button also displays two other
choices.
Choosing Change Time Scale allows you to set the time scale for the graph
within the range of 1 to 100 hours.
Choosing Data Logging allows you to store the polled data in the database.
Pressing this button brings up a multi-attribute line graph that only displays
information about packets sent through the interface.
Receive |
Pressing this button brings up a multi-attribute line graph that only displays
information about packets received through the interface.
Pressing this button brings up the Interface Detail view for the highlighted
interface. This view displays information about the Packet, Error, and Discard
rates in three color-coded pie graphs.
Config |
9031754 E5 Device View
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Interface Device View

Pressing this button brings up the Interface Configuration view.
(See Interface Configuration View/Port Type Label on page 2-10.)

Alarms

Pressing this button brings up the Alarm Manger, listing the alarms, if any,
for the interfaces.

Events |

Pressing this button brings up the Event Log for the GigaSwitch model.

Threshold

Pressing this button brings up the Interface Threshold view, allowing you to
set the Load, Packet Rate, Error Rate, and %Discarded thresholds for the
interface.

Gauge Control Panel

The Gauge Control Panel allows you to change the type of statistical
information presented in the Logical Gauge area of the Logical Interface Icon.
To access the Gauge Control Panel, either double-click on the Interface
Options Panel or single-click on the panel to highlight it and then select
Gauge Control Panel from the Icon Subviews menu.

Selected Attribute

Gauge Mode

This area of the Gauge Control Panel allows you to select the statistical
attribute displayed on the Logical Interface Icon’s Gauge. The label changes
color to reflect the attribute selected. Table 2-6 and Table 2-7 provide a list of
the attributes and their corresponding colors.

This area of the Gauge Control Panel allows you to select the mode presented
by the Logical Gauge. Possible selections are Totals, Rates, or Percentages.
The Percentages selection represents the percentage of the interface
compared to the rest of the interfaces. Table 2-6 shows the displayed
attributes and their color definitions if the Totals mode is selected. Table 2-7
shows the displayed attributes and their color definitions if the Rates mode is
selected.

Device View
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Interface Device View

Gauge Control Panel

Table 2-6. GaugeTotals Mode Attribute and Color Definitions
Selected Attribute Color
Errors Orange
In Packets Lt. Blue
Out Packets Lt. Blue
In Octets Green
Out Octets Green
Discards Tan
Forwarded Lt. Purple
Host Bound Yellow
Transmitted White
Filtered Gray
Table 2-7. GaugeRates Mode Attribute and Color Definitions
Selected Attribute Color
Load Green
Load In Green
Load Out Green
Packet Rate Lt. Blue
In Packet Rate Lt. Blue
Out Packet Rate Lt. Blue
% Discard Tan
% Filtered Gray
% Forwarded Lt. Violet
% Host Bound Yellow
% Error Orange
% Transmitted White
Gauge Type
This option allows you to select either a numeric or linear representation of
the Logical Gauge.
9031754 E5 Device View
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Interface Device View

Gauge Control Panel Buttons

Several buttons allow you to control the way the Gauge Control Panel
selections affect the logical interface icon. The Gauge control panel provides
the following buttons:

Apply the current selections to the Logical Gauge. The settings cannot be
saved.

‘Keep Settings |

Save the current gauge settings while running SpectroGRAPH.

Reset |

Reset back to the last Keep Settings selections.

Close

Close the Gauge Control Panel.

Reset back to the default attribute of Load.

Device View DEC GigaSwitch
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Physical Device View

Physical Device View

The Physical Device view provides a graphical representation of the DEC
GigaSwitch and provides access to the Notes, Port Table, and Configuration
views for each of the modules installed in the DEC GigaSwitch.

Accessing the Physical Device View

The Physical Device view is accessed using one of the following methods:

= Double-click on the Device View button of the Gigaswitch device icon. This
will open the Device view that was opened last (i.e. Logical or Physical).

Device View Button

= Highlight the Gigaswitch device icon and select Device -> Physical from
the Icon Subviews menu.

=

Go Back

Go Up >

Icon Subviews > .=

View Path > Close

New View > Navigate -

Bookmarks > Alarms

Ve BT Performance

Current View Info... Notes

Notes. . Utiites >

Jump by name...

Zoom =

Zoom - Device >|

Map Hierarchy > DevTop Logical
Physical |
Interface

9031754 ES Device View
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Physical Device View

Accessing the Physical Device View

Figure 2-4. DEC GigaSwitch Physical Device View

Device View DEC GigaSwitch
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Physical Device View

Table 2-8.

Accessing the Physical Device View

Table 2-8 describes the icon subviews accessible form the DEC GigaSwitch’s

Physical Device View.

DEC GigaSwitch | Physical Device View- Module Icon Subviews

Menu Selection

Description

Module Notes

Opens the Module Notes View, allowing you to
write, save, and email notes about the highlighted
module.

Module Port Table

Opens the Module Port Table View, which displays
the module’s number, its ports, the MIB Il Index
and Bridge Ports.

Module Configuration

Opens the Board Table view, allowing you to
change the DEC Gigaswitch’s status. NotPresent,
PowerDown, PowerUp, PowerDownTheUp,
Fault, RevMismatch, and SelfTestInProgress
are the status choices. For more information, refer
to Chapter 3, Configuration Views.

9031754 ES
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Physical Device View

Accessing the Physical Device View

Device View DEC GigaSwitch
2-20 Management Module Guide



(1] ] | | Chapter3

Configuration Views

What Is in This Chapter

This chapter describes the configuration views available for the DEC
GigaSwitch module. These views allow you to access and change the
configuration settings for the DEC GigaSwitch module, its Ring In and Ring
Out Ports, and its station ports. The DEC GigaSwitch module supports the
following the configuration views.

« Device

< Interface
< Module
* Port

DEC GigaSwitch Device Configuration View

The Device Configuration View includes a device banner and the GigaSwitch’s
model name, contact status, and the number of interfaces attached to the
module. The Device View also provides access to the Interface Configuration
Table and the Interface Address Translation Table for the DEC
GigaSwitch.You can access the Device Configuration View through the Icon
Subviews Menu, or the icon double-click zones.

9031754 ES
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Accessing the Device Configuration View

Accessing the Device Configuration View

You can access the Device Configuration View through the Icon Subviews
Menu, or the icon double-click zones.

Double-click Configuration Label

= Highlight the DECGigaSwitch device icon and select Configuration from
the Icon Subviews menu.

=

Go Back

Go Up >

Icon Subviews >!

View Path >

New View > .

Bookmarks Pevice >
View History | DevTop

Current View Info... ﬁgﬁ:g:};:gge

‘l;ll?r;eps by . [1 Flash Green Enabled
Zoom | Configuration _ |
Map Hierarchy | Model Information

Primary Application

The Device Configuration View provides the following information:

Interface Address Translation Table

The Interface Address Translation Table lists the number, physical address,
and network address for each interface installed in the GigaSwitch. Double-

Configuration Views DEC GigaSwitch
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Module Configuration View

Interface Configuration Table

clicking on one of the entries in the Interface Address Translation Table access
the Address Translation Table Information View. This view allows you to enter
information about a new interface to be included in the Interface Address
Translation Table or to edit the information for an existing entry.

Interface Configuration Table

The Interface Configuration Table displays information regarding the
interfaces attached to the GigaSwitch. The table headings and their
descriptions are Index, Description, Type, Bandwidth, Physical Address and
Operation Status. Double-clicking on one of the entries in the Interface
Configuration Table accesses the Interface Configuration View, which allows
you to change the Administrative Status for the interface to On, Off, or
Testing.The Interface Configuration view also includes a Device Banner for
the GigaSwitch and the Operation Status, Last Change, Physical Address,
Bandwidth, Packet Size and Queue Length for the selected interface.

Module Configuration View

Access the Module Configuration View by doing the following:

1. Access the DEC GigaSwitch Logical Device View via the Icon Subviews
menu.

2. Highlight the appropriate module.

3. Select Module Configuration for the Icon Subviews menu, which will
call the Board Table View.

Board Table View

The Board Table View allows you to change the status for the highlighted
module. Possible configuration choices are NotPresent, PowerDown,
PowerUp, PowerDownThenUp, Fault, RevMismatch, and
SelfTestinProgress. The Board Table View also displays the Index number,
Type, Hardware Rev, and Firmware Rev of the highlighted module.

9031754 E5 Configuration Views
3-3



Port Configuration View

Port Configuration View

Access the Port Configuration View by following the steps below:

1. Access the DEC GigaSwitch Logical Device View via the Icon Subviews
menu.

2. Highlight the appropriate port.

3. Select Port Configuration for the Icon Subviews menu.

FDDI MAC Table View

To change the Purger Enable setting, do the following:

1. Click the Purger Enable button so that it displays the desired setting;
either True or False.

2. Choose Save All Changes from the File menu and close out of the view.
To change the Restricted Token Timeout setting, do the following:

1. Enter the desired setting in the Restricted Token Timeout text box. The
default is 12500000.

2. Choose Save All Changes from the File menu and close out of the view.

The FDDI MAC Table View also displays read-only information about the
highlighted port’s FDDI configuration information.

Configuration Views DEC GigaSwitch
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Event and Alarm Messages

What Is in This Chapter

This chapter describes the types of events and alarms generated by the DEC
GigaSwitch. Additionally, this appendix notes if an event is also mapped to an
identical alarm message, and provides any probable cause messages
corresponding to these alarms.

DEC GigaSwitch Events and Alarms

SPECTRUM supports the following events for the DEC GigaSwitch. Table 4-1
lists the generic events and alarms for DEC GigaSwitch devices.

Table 4-1. DEC GigaSwitch Events and Alarms

Event Message Probable Cause Message

Event00010306

{d "%w- %d %m-, %Y - %T"} - A(n) {t} No Probable Cause message.
device, named {m}, has been cold
started. (event [{e}])

Event00010307

{d "%w- %d %m-, %Y - %T"} A(n) {t} No Probable Cause message.
device, named {m} has been warm
started. (event [{e}])

9031754 E5
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DEC GigaSwitch Events and Alarms

Table 4-1.

DEC GigaSwitch Events and Alarms (Continued)

Event Message

Probable Cause Message

Event00010308

{d "%w- %d %m-, %Y - %T"} A(n) {t}
device, named {m}, has detected a
communication Link Down. (event

[{e})

Prob00010308

Communication link is down.

Event00010309

{d "%w- %d %m-, %Y - %T"} A(n) {t}
device, named {m}, has detected a
communication Link Up. (event [{e}])

No Probable Cause message.

Event0001030a

{d "%w- %d %m-, %Y - %T"} A(n) {t}
device, named {m}, has detected an
Authentication Failure. (event [{e}])

Prob0001030a

Authorization failure. Other user is trying
to connect to device with an invalid
community string.

Event0001030b

{d "%w- %d %m-, %Y - %T"} A(n) {t}
device, named {m}, has detected an
EGP Neighbor Loss. EGP Neighbor
IP address is {O 1}. (event [{e}])

Prob0001030b

Lost contact with EGP neighbor.

Event01540003

{d "%w- %d %m-, %Y - %T"} - Board {I
1} reports a failure on device {m} ({t}).

(event [{e}])

Prob01540003

The GigaSwitch recognizes a failure in one
of the communications slot represented in
the agent’s configuration.

Event and Alarm Messages
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DEC-Specific Applications

What Is in This Chapter

This chapter describes the DecElanApp and the DecGigaApp accessible
through the GigaSwitch’s Applications View.

DecGigaApp

The DecGigaApp allows the user to perform basic configuration processes for
the GigaSwitch, to access bridge information for the switch, to configure
filters, and to upgrade the firmware for specific cards. Figure 5-1 illustrates
the Icon Subviews menu for the DecGigaApp.

9031754 ES
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DecGigaApp

Configuration

Figure 5-1.

The DecGigaApp Icon Subviews menu

S

o

Navigate

Utilities

Notes...

Zoom

Events

Alarms

Configuration

GigaSwitch ARP

GigaSwitch Bridge Statistics
GigaSwitch Cut Through Mapping
GigaSwitch Filters

GigaSwitch M Ports

GigaSwitch STP

Upgrade

Attribute Walk

Model Information

\YAY

These icon subviews allow the user to perform configuration tasks for the
GigaSwitch or to view statistics relating to the GigaSwitch's performance.

Configuration

The DecGigaApp Configuration View allows the user to specify the following
settings for the DEC GigaSwitch:

Primary Application
Dictates what application will be analyzed in the GigaSwitch’s Performance
View. The user can choose from a list of SPECTRUM and GigaSwitch

applications.

Memory

The user can specify Rewrite, Rewriting, or Other for the Memory setting.

Fan Speed
The user can select either Maximum or Normal for the GigaSwitch’s fan

speed.

SNMP Duplicate Discard Interval
The user can specify the interval (measured in 1/100 sec) at which a duplicate

packet is discarded. The default setting is 50.

DEC-Specific Applications
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DecGigaApp
GigaSwitch ARP

In addition to these configuration settings, three buttons provide access to
tables detailing information on the boards within the GigaSwitch, the
hardware and firmware specifications for the GigaSwitch, and the
information on the GigaSwitch’s power supply.

This table provides information on individual boards in the GigaSwitch.
Information is categorized by Index, Type, Status, Hardware Revision, and
Firmware Revision. Double-clicking on an entry will access the Board Table
View. The Board Table View allows the user to choose the status of a
particular board. The following choices are available: NotPresent,
PowerDown, PowerUp, PowerDownThenUp, Fault, RevMismatch, and
SelfTestInProgress.

PSC Controller |

This table allows the user to choose to Heed or Ignore the temperature
warning, should the GigaSwitch overheat as well as detailing information on
the GigaSwitch hardware and firmware.

Power Supply I

This table shows the Status, Input Source, and Output information for the left
and right power supply sources.

GigaSwitch ARP

ARP Agent
The user can specify whether the ARP Agent is on or off.

Timeout
The user can specify the timeout setting in seconds.

Period Between
The interval, measured in seconds, between the ARP Agent trying to resolve
an IP and MAC address.

Retries
The user can specify the number of times the ARP agent will try to reconcile
an IP and MAC address.

The GigaSwitch ARP table details the IF Index, Unicast Receive,
Broadcast Receive, Replies trns, Frames Flood, and Frames Discarded
information for the GigaSwitch ARP.

9031754 E5 DEC-Specific Applications
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DecGigaApp
GigaSwitch Bridge Statistics

GigaSwitch Bridge Statistics

The GigaSwitch Bridge Statistics icon subview menu accesses the
GigaSwitch Flooding Table.

Unknown Unicast Rate
Maximum bytes-per-second bandwidth of packets multicast because the
destination address was not yet learned by the the bridge.

Multicast Rate
The maximum bytes-per-second bandwidth of packets multicast because the
destination address is a multicast address.

The Flooding Table details the Qualifier, Class, Bytes Sent, Packets Sent,
Geezers, Losers, and Hogs information for each of the active cards on the
GigaSwitch.

GigaSwitch Cut Through Mapping

The GigaSwitch Cut Through Mapping table allows the user to enable or
disable the Inbound or Outbound Cut Through Mapping application for each
of the GigaSwitch Bridge Ports. The Cut Through Mapping feature allows
packets with known IP addresses to travel through the GigaSwitch with out
being temporarily stored within the GigaSwitch. Packets without known IP
addresses for their destination are temporarily delayed while the GigaSwitch
learns the IP address.

The default setting for each of the Bridge Ports is Enabled for both the
Inbound and Outbound Cut Through Mapping applications.

Configuring Cut Through Mapping

1. Double-click on the appropriate Bridge Port number to generate the Cut
Through Table View.

2. Click on the Inbound and Outbound buttons so that they display the
appropriate settings, either Enabled or Disabled.

3. Choose Save All Changes from the File menu.

4. Click on the Update button in the Cut Through Mapping table to view
your changes.

DEC-Specific Applications DEC GigaSwitch
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DecGigaApp

GigaSwitch Filters

GigaSwitch Filters

The GigaSwitch Filters icon subview allows the user to configure Port
Matrices, Destination Filters, SAP Filters, SNAP Filters, and Source
Filters. These port matrices and filters can be configured to restrict traffic
from certain ports to a portion of the network, to isolate a device while
troubleshooting or to improve performance between ports by establishing a
path for the packets traveling between those ports.

Port Matrices
The Port Matrices Table allows the user to edit or add a matrix for a port.

Editing Existing Matrices

1.

Double-click on the matrix setting to be changed to display the Port
Matrix View.

Edit the Name, the Matrix Value (for the bridge), the Matrix Value (for
the front panel), and the Status settings so that they display the desired
values.

Choose Save All Changes from the File menu to close out of the Port
Matrix View.

Adding a Matrix to the Table

1.

2
3.
4

o

Click the Add an Entry button to display the Add a Port Matrix View.
Enter the name of the matrix in the Name text box.
Fill in the value for the matrix in the Matrix text box.

Click the Status button so that it displays the appropriate value (either
Permanent or Invalid).

Choose Save All Changes from the File menu.

Click on the Add Entry button to save the matrix and place it in the table.

9031754 E5
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DecGigaApp

GigaSwitch Filters

Editing Destination Filters

SAP Filters

The Destination Filter icon subview generates the GigaSwitch Port Filter-
Destination Address Table. The user has the option of editing the settings for
an existing filter or adding a new filter to the table.

1.

Double-click on the setting you wish to change, displaying the Destination
Filter View.

Edit the settings you would like to change.

Choose Save All Changes from the File menu and close out of the
Destination Filter View.

Adding Entries to the Destination Filters Table

1.

Click the Add an Entry button to display the Add a Destination Filter
View.

Enter the appropriate Name for the filter.

In the Destination text box, enter the MAC address of the device to be
filtered.

In the Matrix text box, enter the matrix value for the filter.

Choose the disposition (Filter, Always Filter, or Forward) for the filter,
using the Disposition button. Click on the Status button so that it displays
the desired status (Other, Invalid, Permanent, DeleteOnReset, or
DeleteOnTimeOut).

Choose Save All Changes from the File menu.

Click on the Add Entry button to save the matrix and place it in the
table.

The SAP Filter icon subview generates the GigaSwitch Port Filter-SAP Table.
The user has the option of editing the settings for an existing filter or adding a
new filter to the table.

DEC-Specific Applications DEC GigaSwitch
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DecGigaApp

SNAP Filters

GigaSwitch Filters

Editing the Settings for an Existing Filter

1.

Double-click on the setting you wish to change, which generates the SAP
Protocol Filter View.

Edit the settings you would like to change.

Choose Save All Changes from the File menu and close out of the
Destination Filter View.

Adding an Entry to the SAP Filter View

1.

o > w DN

Click the Add an Entry button to generate the Add an SAP Filter
View.

Enter the appropriate Name for the filter.
In the Protocol text box, enter the SAP protocol to be filtered.
In the Matrix text box, enter the matrix value for the filter.

Choose the disposition (Filter, Always Filter, or Forward) for the filter,
using the Disposition button in the view. Click on the Status button so
that it displays the desired status (Other, Invalid, Permanent).

Choose Save All Changes from the File menu.

Click on the Add Entry button to add the new filter to the table.

The SNAP Filter icon subview generates the GigaSwitch Port Filter-SNAP
Protocol Table. The user has the option of editing the settings for an existing
filter or adding a new filter to the table.

Editing an Existing SNAP Filter

1.

Double-click on the setting you wish to change, displaying the SNAP
Filter View.

Edit the settings you would like to change.

Choose Save All Changes from the File menu and close out of the SNAP
Filter View.

9031754 E5
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GigaSwitch Filters

Source Filters

Adding a SNAP Filter to the Table

1.

2
3
4,
5

Click the Add an Entry button to display the Add an SNAP Filter View.
Enter the appropriate Name for the filter.

In the Protocol text box, enter the SNAP protocol to be filtered.

In the Matrix text box, enter the matrix value for the filter.

Choose the disposition (Filter, Always Filter, or Forward) for the filter,
using the Disposition button in the view. Click on the Status button so
that it displays the desired status (Other, Invalid, Permanent).

Choose Save All Changes from the File menu.

Click on the Add Entry button to add the new filter to the table.

The Source Filter icon subview generates the GigaSwitch Port Filter-Source
Address Table. The user has the option of editing the settings for an existing
filter or adding a new filter to the table.

Editing an Existing Source Filter

1.

Double-click on the setting you wish to change, displaying the Source
Filter View.

Edit the settings you would like to change.

Choose Save All Changes from the File menu and close out of the Source
Filter View.

Adding a Source Filter to the Table

1. Click the Add an Entry button, displaying the Add a Source Filter View.
2. Enter the appropriate name for the filter.
3. Inthe Source text box, enter the MAC address of the source you would like
to filter.
4. In the Matrix text box, enter the matrix value for the filter.
DEC-Specific Applications DEC GigaSwitch
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DecGigaApp

GigaSwitch M Ports

Choose the disposition (Filter, Always Filter, or Forward) for the filter,
using the Disposition button in the view. Click on the Status button so
that it displays the desired status (Other, Invalid, Permanent,
DeleteOnReset, or DeleteOnTimeOut).

Choose Save All Changes from the File menu.

Click on the Add Entry button to add the new filter to the table.

GigaSwitch M Ports

The GigaSwitch M Ports icon subview generates the GigaSwitch M Port
Table.

Enabling or Disabling a Particular M Port

1.

Double-click on the Enable setting for the particular port to display the M
Port Table View.

Click on the Enable button so that it displays the desired setting (True or
False).

Choose Save All Changes from the File menu and close out of the M Port
Table View.

GigaSwitch STP

The GigaSwitch STP icon subview generates the GigaSwitch STP Table.

Enabling or Disabling the Spanning Tree Application for a Particular

Double-click on the Enable setting for the particular port to display the M
Port Table View.

Click on the Enable button so that it displays the desired setting (True or
False).

Choose Save All Changes from the File menu and close out of the M Port
Table View.

Port
1.
2.
3.
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DecGigaApp

Upgrade

Upgrade

The Upgrade icon subview allows the user to download new firmware for a
particular card in the GigaSwitch.

Upgrading Card Firmware

1. Click on the Upgrade icon subview.

2. Enter the TFTP (Trivial File Transfer Protocol) Destination address or the
MOP (Maintenance Operation Protocol) Destination address in the TFTP
Destination or MOP Destination text box.

3. Inthe File Name text box, enter the filename of the firmware revision you
wish to download.

Click the Action button so that it displays either DOMOP or DTFTP.
Enter the card’s slot number in the Slot to Upgrade text box.

Click the Upgrade Action button so that it displays DoUpgrade.

A L

To cancel the file transfer, click the Delete Transfer button and choose the
appropriate option.

Model Information View

The model information icon subview provides the user with a list of
SPECTRUM'’s settings for the GigaSwitch model. The Poll Interval used by
many of the SPECTRUM applications must be set in the application’s Model
Information View.

Setting the Poll Interval
1. Click on Model Information in the icon subviews menu.
2. Enter the desired poll interval in the Poll Interval text box.

3. Click on the Polling Status button so that it displays True.

DEC-Specific Applications DEC GigaSwitch
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DecElanApp

This application for the GigaSwitch provides the user with more statistical
tables, the ability to add or remove trap receivers, and the ability to add either
Read-Only or Read-Write management stations.

To access the DecElanApp, click on the Applications subview for the DEC
GigaSwitch icon. The DecElanApp allows the user access to the following
views:

Configuration

The DecElanApp Configuration View allows for the following settings to be
edited by the user:

Primary Application
The user may choose the application that they wish to be detailed in the
Performance View.

Update Switch

The user may specify whether the switch should be updated or not by clicking
on the Update Switch button so that it shows the desired setting (True or
False).

Port Traps
The user may enable or disable port traps by clicking on the Port Traps
button so that it shows the desired setting (Enable or Disable).

Init Switch
The user may choose between Other, Reset or ResetWithDefaults for this
setting.

Gateway
The user may specify the gateway used for downloading firmware.

FRU Configuration I

This button accesses the FRU Configuration Table, which displays the Slot,
Description, Rev, and State of the port's firmware.

Bridge Databases

The Bridge Databases icon subview accesses the 2-Port Address Table and the
Multi-Port Address Table. These tables display the Address, Port Number,
and Status of 2-Port and Multi-Port devices. In addition, the Multi-Port
Address table displays the Receive Port and Allow to Go To information for
each port.
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Extended Bridge

Extended Bridge

The Extended Bridge icon subview accesses another menu of subviews related
to the bridging statistics of the GigaSwitch.

Figure 5-2. The Extended Bridge Submenu

-0

Characteristics
Disable Spanning Tree
Ethernet Interfaces
FDDI Interfaces
Filtering Switches
Interfaces

NTP

Rate-Limiting
Status

Counters

Spanning Tree
Spanning Tree Ports

The following Extended Bridge subviews allow the user to choose various
settings.

Characteristics

The Extended Bridge Characteristics subview allows the user to specify the
following characteristics:

Port Test Pass Thresh
The threshold number of successful, consecutive self-tests before the
GigaSwitch is considered operational.

Port Test Interval(Sec)

Upon a line break, the GigaSwitch will test the failed port. The Port Test
Interval is the amount of time in seconds between the tests of a particular
port.

Manual Filter
Click the Manual Filter button so that it displays the desired manual filter
condition. (True or False)

DEC-Specific Applications DEC GigaSwitch
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Extended Bridge

Fragmentation
Click the Fragmentation button so that it displays the desired fragmentation
condition. (True or False)

Remove Mgmt Address
The user can choose between Other and True. The initial setting is Other, but
selecting True will remove the management address.

Remove Mgmt Protocol
The user can choose between Other and True. The initial setting is Other, but
selecting True will remove the management protocol.

Disable Spanning Tree

NTP

Rate-Limiting

To enable or disable the Spanning Tree function for an individual port:
1. Double-click on the port's number or status entry.

2. Click on the Status button so that it displays the desired status.
(Enabled or Disabled)

3. Choose Save All Changes from the File menu and close out of the view.

The Non-Translated Protocol Table allows the user to specify the IPX(Raw) To
Snap condition as True or False. If the IPX(Raw) To Snap feature is enabled,
IPX(Raw) packets will be converted into SNAP packets.

The Rate-Limiting subview allows the user to enable or disable the
Rate-Limiting feature for a particular port and to set the Max Rate-Limit
Frames Per Second.
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Spanning Tree

The Extended Bridge Spanning Tree view allows the user to specify the
following Spanning Tree settings:

Short Aging Time(Secs)
Enter the desired time (in seconds) in the text box. The default is 30.

Bad Hello Limit
Enter the desired limit in the text box. The default is 15.

Bad Hello Reset Timer
The number of seconds before a Bad Hello reset.

No Frame Interval(Secs)
The length of time (in seconds) of inactivity before the GigaSwitch initiates a
self test.

LB100 Poll Time(Secs)
The length of time (in seconds) between the polling of the LAN bridge.

LB100 Response Timeout(Secs)
The length of time (in seconds) the GigaSwitch waits for a response from the
LAN bridge.

Spanning Tree Mode
The user may specify the Spanning Tree Mode by clicking on the button so
that it displays AutoSelect existing or IEEE802.

Extended FDDI

The Extended FDDI icon subview accesses the Full-Duplex Links Table, MAC
Table, Port Table, and SMT Table. The Full-Duplex Links Table and the MAC
Table allow for user input.

Full-Duplex Links Table
To disable or enable the Duplex feature:

1. Double-click on the desired port.

2. In the Full-Duplex Table View, click the Enable Duplex button so that it
displays True or False.
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Protocol Databases
MAC Table
To edit the Purger settings for a GigaSwitch port:
1. Double-click on the desired port displayed in the MAC Table.

2. Inthe FDDI MAC Table View, click on the Purger Enable button so that it
displays either True or False.

3. In the Restricted Token Timeout text box, enter the desired value. The
default is 12500000.

4. In the Ring Latency text box enter the desired value (measured in
nanoseconds).

Protocol Databases

The Protocol Databases icon subview accesses the Ethernet Protocol, SAP
Protocol, and SNAP Protocol databases. These views allow the user to specify
whether the ports will forward or filter packets in each of these protocols.

To change the 2-Port setting for each of these protocol tables:
1. Choose the desired database from the Protocol Databases icon subview.

2. Click on the 2-Port Setting button so that it displays either Forward or
Filter.

3. Choose Save All Changes from the File menu.

SNMP Authentication

The SNMP Authentication icon subview allows the user access to the SNMP
User Communities View and to the SNMP Trap User Table.
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SNMP User Communities Table

The SNMP User Communities Table provides the ability to add Read-Only
management stations or management stations with Read-Write permissions.
The SNMP User Communities View also allows the user to edit an existing
station’s mask and status.

To edit an existing station’s settings:

1.
2.

3.

Double-click on one of its settings in the SNMP User Communities Table.

In the Read-Only Station or Read/Write Station view, make the
appropriate changes to the station’s Mask and Status. The Status setting
may be Other or Invalid.

Choose Save All Changes from the File menu.

To add a new Read-Only or Read/Write station:

1.

Click on the Add a Read-Only Entry or Add a Read/Write Entry
button.

In the Add a Station view, enter the station’s IP Address and its Mask.
Choose Save All Changes from the File menu.

Click the Add Entry button.

SNMP Trap User Table

The SNMP Trap User Table provides for the establishment of traps for devices
in a particular community. To edit an existing trap for a device:

1.

3.

Double-click on one of the device’s settings in the SNMP Trap Users Table,
generating the Trap Station View.

Click on the Status button so that it displays the desired setting (Other or
Invalid).

Choose Save All Changes from the File menu.

To create a new trap:

1. Enter the community string for the device in the Trap Community text
box.
2. Enter the IP address for the device to be trapped in the IP Address text
box.
3. Choose Save All Changes from the File menu.
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Model Information View

Model Information View

The model information view provides the user with a concise list of
SPECTRUM'’s settings for the GigaSwitch model. The Poll Interval used by
many of the SPECTRUM applications must be set in the application’s Model
Information View. To set the Poll Interval:

1. Click on Model Information in the icon subviews menu.
2. Enter the desired poll interval in the Poll Interval text box.

3. Click on the Polling Status button so that it displays True.
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