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Section 1 - Product Overview

Introduction

The 3.5G HSDPA USB Adapter allows users with a computer to connect to mobile broadband networks (HSDPA/
UMTS/GPRS/GSM/EDGE). While connected, users can transfer data, stream media, and send SMS messages. The
adapter uses a standard USB interface for fast and simple installation.

Features

Compact and sleek mobile adapter easily fits in your pocket

Provides HSDPA/UMTS/GPRS/GSM/EDGE network support

GSM circuit-switched (CSD) data transfer for multimedia
Plug-and-Play: No CD-ROM required

Connection software launches quickly and automatically

Convenient USB connector requires no additional cables

MicroSD card reader slot for optional removable storage

Send group SMS messages to up to 25 contacts simultaneously

Store up to 1000 outgoing SMS (depending on SIM card capacity)
Control incoming calls with forwarding, busy tone, or continuous ringing
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Section 1 - Product Overview

Product Overview
Package Contents

g~

D-Link DWM-152 - 3.5G HSDPA USB Adapter

System Requirements

e Windows 2000/XP/VISTA or Mac OS X 10.4.0+
* Pentium Ill or greater

* 128MB RAM or greater

* 50MB available disk space

e Internet Explorer v6.0+ / Firefox v1.5+

* A computer with an available USB 2.0 port
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Section 1 - Product Overview

Hardware Overview

Status Indicator
A multi-colored LED indicates
connection status information.

MicroSD Card Slot
Accepts a MicroSD card (up to 8GB).

SIM Card Slot
Accepts a standard SIM Card.

USB Port
Connects the DWM-152 to a computer.
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Section 1 - Product Overview

LED Indicator Information

Color Service Blinking Solid

Yellow System — Device Initializing / No Signal
SIM Card : Error

Red Service SRl (No SIM / Invalid SIM)

Green WCDMA Registered Connected

Blue HSDPA - Connected

Purple %BI?ESE/ Registered Connected
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Section 2 - Installation

Installation
SIM Card Installation

Follow the steps below to install a SIM card: ¢

1. Remove the cover from the end of the adapter.

Figure 1

2. Pull out the SIM card tray. (Figure 1)

3. Insert the SIM card with the gold contacts facing down. (Figure 2)
Figure 2

4. Push the SIM card tray back into the adapter. (Figure 3)

5. Connect the adapter to a USB port on your computer. (Figure 4) Figure 3

Note: To remove an installed SIM card, pull out the SIM card tray
and gently lift the card.

Figure 4
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Section 2 - Installation

MicroSD Card Installation

The DWM-152 has a slot which can read MicroSD cards with capacities of up to 8GB.
Follow the steps below to install a MicroSD card:
1. Unplug the DWM-152 USB adapter from the computer.

2. Gently lift the upper left corner of the MicroSD card slot cover.
(Figure A)

3. Insert the MicroSD card with the gold contacts facing towards the
top of the adapter. (Figure B)

Close the MicroSD card slot cover. (Figure C)
Plug the DWM-152 into a USB port on your computer.

The computer may take a moment to recognize the device.

R -

A new removable disk will appear in your computer’s list of storage
drives.

Figure B
Note: To remove a MicroSD card, unplug the device from the
computer. Open the card slot cover and gently push the card

in to eject it.

Figure C
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Section 2 - Installation

Software Installation

Before you install the software, you must first install a SIM card into the USB adapter and connect the adapter to a
USB port on your computer.

Open My Computer.

Double click on the removable drive labeled ConnMgr.
Double click the file labeled setup.exe to start the
installation.

Follow the step-by-step instructions on the Installation
Wizard.

The D-Link Mobile Connection Manager will launch
automatically.

DWHM-152 HSDPA USB Modem - InstallShield Wizard

o & b~
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Section 3 - Basic Functions

Basic Functions

Software Overview

Once the program has been installed, you may launch the DWM-152 USB Modem application by double

clicking on its desktop icon, or via Start > Programs > D-Link > D-Link USB Modem.

D-Link Mabile
ConnMar

Once launched, the D-Link Mobile Connection Manager icon will be displayed in the windows notification area. The

D-Link Mobile Connection Manager provides all of the functions needed to manage your connection to a mobile
service network.

D D-Link Mobile ConnMgr =10 x|

File WView Tools Support

gﬂ m @ D-Link

DWM-152

Current Connection | History Connection |
r~Current Connection details

Profile name: |Telemrn j Connect |
Connection type: 3G/GPRS
Connection Band: Automatic

¥ Redial on Link Failure

Connected time: 00:00:00
Volume: 0 KBs
Tx Rx

Volume: 0 kBs 0 KBs

Speed: 0 Kbps 0 Kbps

Top speed: 0 Kbps 0 Kbps Adyance |
| = |
[P | rdeaon [
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Section 3 - Basic Functions

New Profile

x|
Before starting, if the mobile service provider associated with your
SIM card is listed in the preset profile list, you can directly connect Vietzemetaine Hew Frotie zers.
to the desired network using its pre-defined profile.
You also can create your own profile by following the steps Plesse select the desired profile type:
below:
& Preconfigured Profile
1. Click the Profile button. ' User Defined Prafile
2. Click the New button to activate the wizard which will help you e e
create a new profile. '
3. Select the profile type, Preconfigured Profile or User Defined
Profile. Click Next to continue.
ceack [ mext> | cancel
Use Default Profile (Preset)
1. Select a Profile Name from the drop-down menu. Most of
the required information will be populated into the fields Profile Name: [ ]
automatically. Phone Number: |30 =
2. If needed, fillin the Phone Number, APN (Access Point Network), APN; i
User Name, and Password. User Name: e ciecom
3. If desired, click the check box to set this as the default profile. password: oo
4. Click Next to continue. Auth Type: O ot preond
e EIEEIEasTnnE
™ setasDefault Pr %SSE AT HSPA
Indosatm2
Maxis(2G)
Maxis(3G)
N'_I'I'DoCoMo
Etl:cw D Cancel |
SGP M1-3G5M
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Section 3 - Basic Functions

User-Defined Profile

1. Fillin the Profile Name, Phone Number, APN, User Name,

Password, and Authorization Type. Profie Name: |
2. Click Finish to complete. Phone Number: | "99%
3. Click the Advanced button to display APN details. A | advance |
4. Highlight an APN and click OK. :sewmd I
5. Click Next to continue. assword: |

Auth Type:

[™ setas Default Profile

< Badk I Finish I Cancel

Establishing a Connection

The Connect/Disconnect button will be black when you are offline. You can click the Connect button
to connect to the network via the default profile. After you are connected, the button will turn green
with a checkmark. Once connected, you can use the mobile service network to browse the Internet,
send e-mail, send text messages, and perform other tasks online.

Ending a Connection

If you wish to disconnect, click the button again, and the button will turn black to indicate you have
successfully disconnected and are offline.

Disconnect
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Section 4 - Profile Management

Profile Management

Under the Profiles icon, users can create, edit and delete profiles as well as preset profiles.

Editing

Click the Profile button.

Select a profile and click the Edit button.

Click the appropriate tab and enter the information in the fields.
Click the Advanced button to display a list of operators and their
areas in the window below.

5. Click OK to close the APN window.

6. Click OK to close the Edit Profile window.

W=

Note: Profiles may only be edited when you are disconnected.

Deleting a Profile

1. Click the Profile button.

2. Select a user-defined profile and click the Delete button.
3. Click Yes to confirm the deletion.

Deleting All Profiles
1. Click the Profile button.
2. Click the Delete All button.

Setting the Default Profile

1. Click the Profile button.

2. Highlight the profile to use when the DWM-152 is started.
3. Click Set as Default profile.

Reset to Factory Default

1. Click the Profile button.

2. Click Set as Factory Default to return the DWM-152 to the factory
settings.

Profile

D-Link DWM-152 User Manual
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Section 5 - Connection Management

Connection Management

The Connection Information window allows users to manage not only the current connection (if connected), but also
their connection history. Click the Connection Info button to open the Connection Information window.

Current Connection

The Current Connection tab displays the following information:

Profile Name - Displays the current profile. Select other profiles from the drop down menu. __ __
Connection Type: Displays the mobile service technology that the service network uses. Connection
Connection Band - Displays the band of the current connection. Information
Connected Time - Displays how long the current session has been active for.

Volume - Displays the total amount of data received (Rx) and transmitted (Tx).

Speed - Displays the speeds for both transmitted and received data.

Top Speed - Displays the maximum transmitted and received speeds attained.

Redial on Link Failure - Redial if the connection is somehow disconnected.

Note: Windows Vista requires your confirmation to redial on link failure.

Connection Info
nt Connection | History Connection I
[~ Current Connection details
Profile name: Telecom = Connect
nnnnnnnn DRSS [# Redial on Link Failure
Connection Band: Automatic
Connected time: 00:00:00
Volume:; 0KBs
Tx Rx

Volume: 0KBs 0KBs
Speed: 0Kbps 0Kbps
Top speed: 0Kbps 0Kbps Adyance

|m ‘Te\emm | | |

D-Link DWM-152 User Manual 16



Section 5 - Connection Management

Connection History

The History Connection tab displays the following information:

Type - The type of connections made.

Profile - The names of the profiles used.

Date & Time - The date and time of the connection.
Duration - The duration of the connection in hours, minutes,
and seconds.

Volume - The total amount of data transmitted and received.
Tx - The total number of bytes transmitted.

Rx - The total number of bytes received.

Follow the steps below to clear the Connection History:

1. Click Clear All Logs to clear the logs.
2. Click Yes to confirm.

Connection Info

Current Connection History Connection I

Type | Profile

| Date aTime

Duration |

Volume

Tx Rx

Clear all logs |

|Te|ecom

D-Link DWM-152 User Manual
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Section 6 - Usage Management

Usage Management

Limits can be set on how long a connection will last. These limits can either be set by usage (3G/GPRS connections)

or by time (Dialup connections).

Select Tools > Preference.
Select the Usage tab.

SRl

Click Apply to save the settings.

Startup Usas:rE|

Check the Limit by Data checkbox.
Enter the desired value between 100MB and 10,000MB.

Usage

—3G/GPRS
™ Limit by Data (MB)

3G+H5DPA &

GPRS+EDGE :

—
—

(100 MB ~ 10000 MB )

D D-Link Mobile ConnMgr

File View | Tools Support

Enable Disable PIN Code
Change PIN Code

SMS Settings
Call Settings
Preference

Reset Settings to default value

D-Link DWM-152 User Manual
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Section 6 - Usage Management

Usage Statistics

Statistics for both usage and time can be viewed from the usage menu.

File | View Tools Suppork
Connection

1. Select View > Usage.
2. Select either the Current Month or Previous Month tab.

Follow the steps below to clear the Previous month’s logs:
1. Select View > Usage.
2. Select Previous Month tab.

3. Click Clear all logs.
4. Click Yes to confirm.

. Cocrent Monih | Provious Month

Current session
Volume :  0.00MB Time: Oh:00m

Data Transferred Limits

Time Duration
Time: (2009 - 03 =

3G vs GPRS
3G+HSDPA: 0.03ME / 200.00MB | |
GPRS+EDGE: 0.00ME [ 100.00 MB | |
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Section 7 - Text Messaging (SMS)

Text Messaging (SMS)

The DWM-152 can be used to perform all the text messaging functions that can be done on a mobile phone such
as sending, receiving, replying, forwarding and deleting.

D D-Link Mobile ConnMgr
File view Tools Support

G, § P gy

Mew | Feply, | Faratd | [elete | Selech &l

=101]

D-Link
DWM-152

Select |

Date & Time

| @

a3

| Telecom |

SMS

D-Link DWM-152 User Manual
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Section 7 - Text Messaging (SMS)

New/Reply/Forward Text Message

1. Click the SMS button. CEE———

2. Click New, Reply, or Forward. | B

3. Enter the recipient’s phone number or click Contacts to see the | A
contacts stored to the SIM card. In the contacts window, click R s e
the box next to the recipients name and click Add to return to Content: |

the New SMS window.
4. Enter a message to send.
5. Click Send to send the message.

Deleting a Message

Click the SMS button.

Select the messages you want to delete. If you would like to delete all messages, click Select All.
Click Delete to delete the selected messages.

Click Yes to confirm.

howh =

Saving a Sender to Contacts

Click the SMS button.

Select a message.

Right click on the selected message and click Save to Contacts.

In the Add Contact window enter the contact name.

Click OK to save the contact.

Once the contact has been saved, a confirmation window will be
displayed. Click OK to close it.

oOhAwWN
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Section 7 - Text Messaging (SMS)

SMS Settings

This menu allows you to change the service center number, its validity period, and whether to store outgoing
messages within the DWM-152 Mobile Connection Manager.

Pw M~

Click OK to save the details.

Click Tools > SMS Settings.
If needed, enter the new Service Center number. Choose the Validity
Period from the drop-down list.
Check the box to store outgoing messages in the application.

Mes=age Options

Service Center Mo. :

+18005551234

“alidity Period :

Storage Cptions

Store outgoing messages in this application

File View | Tools Support
== b Diszble PIN Code b
Change PIN Code b
5MS Settings
Call Settings
Preference

Reset Settings to default value

D-Link DWM-152 User Manual
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Section 8 - Contact Management

Contact Management

The DWM-152 contacts manager displays all the contacts on the SIM Card. Contacts can be added, edited, deleted
and imported.

Adding Contacts o

)2

Click the Contacts button.
Click the Add button.

In the Add Contact window, enter the contact name and telephone number. Contacts
Click OK to add the contact.

Hown =

Editing Contacts

Click the Contacts button.
Select the contact to edit.
Click the Edit button.

Modify the contacts details.
Click OK to save the changes.

o=

Deleting Contacts

. Click the Contacts button.

. Select the contact to delete. If you would like to delete all contacts, click Select All.
. Click the Delete button.

. Click Yes to confirm the deletion.

AOWON =
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Section 8 - Contact Management

Importing vCards to Contacts

Click the Contacts button.

Click the Import button.

Select the source of the vCard(s).

Click Open to import the card(s).

After the import, a message will display the import information. Click OK to close.

ko~

Exporting Contacts to vCards

Click the Contacts button.

Click the Export button.

Select the destination to save the vCard(s).

Click OK to export the card(s).

After the export, a message will be displayed. Click OK to close.

ok~

D-Link DWM-152 User Manual
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Section 9 - SIM Management

SIM Management

SIM Management includes functions such as enabling/disabling a PIN, changing the PIN1/PIN2 codes, checking
SIM information, adjusting the phone number, viewing contacts usage, and viewing SMS usage.

SIM Information

SIM details regarding the IMEI, Phone Number, Contact Usage, and SMS Usage cab be found by clicking
Support > About D-Link Mobile Connection Manager.

I} p-Link Mobile ConnMagr
File View Tools | Support

About ConnMar...

Connection Info
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Section 9 - SIM Management

Enabling or Disabling a PIN Code

Enable PIN Code
To prevent unauthorized use of the SIM card a PIN code can be enabled. Fle View | Tools Support

. Enable/Disable FIM Code »
1. Select Tools > Enable/Disable PIN code > Enabled. ~ Change PIN Code b
2. Enter the correct PIN code to enable. SMS Settings
3. Click OK to enable PIN code protection. Ca"éefﬁﬂgs

Preference

If a PIN number has been enabled, you will always be asked to enter it before Connt  Reset Settings to default value

accessing the D-Link Mobile Connection Manager software.

Disable
If a PIN code is no longer required, you may disable it via the following

steps.

1. Click Tools > Enable/Disable PIN code > Disabled.
2. Enter the correct PIN code.
3. Click OK to disable the PIN.

Note: The PIN is provided by your network service provider.
Warning: The PIN code must be entered correctly within three tries. Failure
to do so will cause the SIM card to become locked.
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Section 9 - SIM Management

Changing a PIN Code

SIM cards often contain two PIN codes that can be changed.
File iew |Tnn|s Support

Enable/Disable PIMN Code »

Change PIM Code »

SMS Settings

Call Settings

Preference

Click Tools > Change PIN Code > PIN1 or PIN2.

Enter the details in the following fields: Current PIN Code, Enter New PIN
Code and Confirm New PIN Code.

Click OK to change.

Once complete, a confirmation window will be displayed. Click OK to
close the window.

PO M~

Cﬂnni Reset Settings to default value

Warning: The PIN code must be entered correctly within three tries. Failure
to do so will cause the SIM card to become locked.

Note: The PIN codes cannot be changed while the DWM-152 is connected
to a mobile network.

Unlocking a PIN Code

If the PIN code has been entered incorrectly three times and the SIM card has been locked, follow the steps below
to unlock it:

1. If a PIN is blocked, the unblock window will be displayed.
2. Enter the PUK code. Enter the new PIN Code, and confirm the new code.
3. Click OK to confirm the new PIN code.

Note: The PUK number is provided by your mobile service provider.

D-Link DWM-152 User Manual 27



Section 10 - Profile Settings

Profile Settings

The Profile Settings page allows you to manually change your Band and Network setting in case your DWM-152

can not automatically connect to your network provider.

Band Settings

The DWM-152 supports two band selection options:

Automatic - The DWM-152 automatically selects the band
based on the networks available in current area and those
supported by the DWM-152.

3G Only - Restricts the DWM-152 to using 3G service on
WCDMA 850/1900/2100 bands.

2G Only - Restricts the DWM-152 to using 2G service on GPRS
850/900/1800/1900 bands.

Note: If you accidentally configure the wrong settings, go to Tools
> Reset Settings to Default Value.

To adjust the band settings follow the instructions below:

1. Click the Profile button.

2. Select Band tab.

3. Select Automatic, 3G only, or 2G only.
4. Click Apply and OK.

D D-Link Mobile ConnlMgr

File View Tools Suppart

Y ® ot

Profile

et | Edit | Delete | melete All | St as Defiault prafie: Sief as Factor Default

=101 x|

DWM-152

Basic Setting  Band | Metwork Selection I

@ Automatic
© 3G only

£ 2G Only

‘Te\eccm
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Section 10 - Profile Settings

Network Selection

The current location of the DWM-152 may be covered by more
than one network. The DWM-152 supports two network selection
options:

Automatic - By default the DWM-152 will automatically
select the network based on the user’s account and network
availability.

Manual - Users can also use DWM-152 to get the network list,
and select an available network to use.

To manually set the network, follow the steps below:

SRS e

Click the Profile button.

Select the Network Selection tab.

Select Manual.

Click Search to see all available networks.
Select a network operator and click Apply.
Click OK to finish.

Profile
[En | Edit: | Delete | Delete sl | Set as Default prafile | Set as Factaory: Defaulk
Basic Setting I Band Metwork Selection |
% Automatic  Manual
~Manual
Motice
’7 If user set unavailable setting will cause not be able to camp-on network. Search | ‘
Operator | Type | Status |
Profile
[t | Edlit | Delete | Delete Al | Sebas Defaulk profile | Set as Factory, Default
Basic Setting | Band  Network Selection |
" Automatic % Manual el |
~Manual
Motice
’7 If user set unavailable setting will cause not be able to camp-on netwark. ‘
Operator | Type | Status |
Telecom 2G/36 Current
Mobile 2G/3G Mot Allowed

Telecom G

Note: When the band is set to 3G Only, manual selection will only

list 3G networks.

Mabile
Telecom

26/36
3G

Not Allowed
Mot Allowed
Mot Alowed
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Section 10 - Profile Settings

Call Settings

1. Select Tools > Call Setting.
2. You may select from one of the following options:

None - No answer.

Send Busy Tone - The caller will hear a busy tone, or will be transferred
to voice mail.

Call Forward - The incoming call will be forwarded to the phone number
you enter into the Telephone Number text box.

Note: The call settings query may fail if the network is busy; in this case
please try again later.

Missed Calls

1. Select View > Missed Calls.
2. If the call setting is None or Send Busy Tone, D-Link Mobile Connection
Manager AP will register the incoming call in the missed calls list.

File View | Tools Support
Enable /Disable PIN Code k
Change PIN Code »
SMS Settings
Call Settings
Preference

Reset Settings to default value

Call Settings x|

O MNone

® Send Busy Tone

(O callForward

Telephone Mumber : _
Apply

File W Tools  Suppaork
Connection
Contacts
SMS
Metwaork Setting
Usage
Missed Calls
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Section 11 - Software Preferences

Startup Options
Users can specify how the application should start up. _

1. Click Tools > Preferences > Startup. Startup | Usage |

2. Check the box next to the desired options.

[~ Always ask before dosing a connection.

* Always ask before closing a connection. B

» Always ask before exiting application.

e Enable Quick Start. (This mode runs a program in the
background to help the D-Link Mobile Connection Manager
launch quickly.)

3. Click Apply to save the settings and finish. ooty |

™ Enable Quick Start Madem mode function.

Note: Please reset these settings when you want to install on
another PC or remove the driver.

Version Information

The application version, firmware version and firmware release date can |

be found by selecting Support > About D-Link Mobile Connection
Manager. -

123456789101112

(Current/Total)

=

(Current/Total)

GKDNIL_M0.15

D-Link DWM-152 User Manual 31



Section 12 - Troubleshooting

Troubleshooting

1. Why am | unable to connect to a mobile service network?

The DWM-152 requires a SIM card registered with a compatible service network. For information about the services
that your SIM card provides access to, please contact your mobile service provider. The adapter will not connect to a
service network unless all relevant settings have been specified correctly. Please make sure that all connection profile
settings are accurate.

2.Why is the software asking for a PIN number?
For security, some SIM cards have a PIN number enabled. If the SIM was used in a previous device, the PIN will be
the same as it was before. If you did not set a PIN, please contact your mobile service provider.

3. Why are the connection speed and data transfer rates slow?
Please check the network signal strength. A low signal will result in poor performance.

4. Why am | unable to receive SMS messages?
This may happen with the SIM card memory is full. You may need to delete some messages to free up space.

5. Why is only part of the name saved when adding a new contact?
The SIM card can hold a maximum of 12 letters/characters for a contact name.

6. Why does the Windows connection icon display a speed of 115.2 Kbps?
115.2 Kbps is the data rate of the USB device, not the connection speed. Please refer to the connection statistics
shown within the Mobile Connection Manager for the actual connection speed.
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Appendix A - Glossary

Glossary

2G - Second-generation mobile networking technology. Represents a switchover from analog to digital; most 2G
networks use GSM.

3G - Third-generation mobile networking technology that enables simultaneous transfer of voice and non-voice data;
most 3G networks use WCDMA.

3.5G - A more recent standard of mobile networking technology; generally uses HSDPA.
3.75G - A more recent standard of mobile networking technology; generally uses HSUPA.

APN (Access Point Name/Network) - Provides GPRS routing information. Consists of: Network ID: Identifies the
external service requested by a GPRS user. Mobile network operator ID: Specifies routing information.

ARFCN (Absolute Radio Frequency Channel Number) - The specific ID numbers for all radio channels used in
cellular mobile communications.

Bps (bits per second) - How data flow is measured.

DNS (Domain Name System) - Helps route network traffic by making the addressing process more user-friendly.
DHCP (Dynamic Host Configuration Protocol) - How devices obtain IP addresses from a server.

DUN (Dial-Up Network) - Windows component that enables online access via a modem.

EDGE (Enhanced Data GSM Environment/Enhanced Data for Global Evolution) - Advanced GPRS that delivers
multimedia and other data needing greater bandwidth at up to 237 kbps.

GPRS (General Packet Radio Service) - Delivers data in packets at up to 86 kbps.

GSM (Global System for Mobile Communications) - The most popular cellular network, mostly operates in 850-
900 or 1800-1900 MHz; the primary 2G system.
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IMEI (International Mobile Equipment Identity) - A number unique to each GSM/UMTS device that can be used
block network access by a stolen mobile device.

IP (Internet Protocol) - Routes packets over a network.

HSDPA (High Speed Downlink Packet Access) - Advanced WCDMA that delivers bandwidth intensive data at
up to 7.2Mbps; typically associated with 3.5G.

HSUPA (High Speed Uplink Packet Access) - Advanced WCDMA that delivers bandwidth intensive data at up to
5.76Mbps; typically associated with 3.75G.

Kbps (Kilobits per second) - A data flow measure; 1024 bits/second.

LAN (Local Area Network) - A data network with limited range but good bandwidth.
Mbps (Megabits per second) - A data flow measure; 1,048,576 bits/second.

PPP (Point-to-Point Protocol) - An internet connection method.

PIN (Personal Identity Number) - A four to eight digit security code on the SIM which permits access to a user’s
mobile carrier network.

PUK (Personal Unblocking Key) - A code used to unlock a blocked PIN number. Usually, if the wrong PUK is entered
ten times in a row, the SIM will become permanently blocked and unrecoverable, requiring a new SIM card.

Rx - Shorthand for Reception.

SIM (Subscriber Identity Module) - A small card that contains key mobile device identification, subscription and
contact information.

SMS (Short Messaging Service) - Allows text messages of up to 160 characters.

Tx - Shorthand for Transmission.
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WCDMA (Wideband Code Division Multiple Access) - Wideband Code Division Multiple-Access (WCDMA) is
one of the main technologies in the implementation of third-generation (3G) cellular systems. This product supports
WCDMA up to 384kbps.

D-Link DWM-152 User Manual 35



Appendix B - Technical Specifications

Technical Specifications

Minimum System Requirements

* Windows 2000/XP/Vista or Mac OS X 10.4.0 or
higher

* Pentium 500MHz or greater

* 128MB RAM or greater

* 50MB available disk space

* Internet Explorer v6.0 or higher / Firefox v1.5 or
higher

GSM Band (GSM/GPRS/EDGE)
* 850, 900, 1800, 1900 MHz
* Power Class 4 (900 / 1850 MHz)
e Power Class 1 (1800 / 1900 MHz)

UMTS/HSDPA Band *
* 850/1900/2100 MHz
e Power Class 3 (+24 dBm)

Data Rates **
e DL: 3.6 Mbps (HSDPA)
e UL: 384 Kbps (UMTYS)

Antenna
e Internal monopole antenna

Interface Support
*USB 2.0

SMS
e Circuit-switched (GSM)
* Packet-switched (GPRS)

SMS Manager
* Create, edit, forward, and send messages
¢ Inbox, outbox, draft, and sent folders

Phonebook
* Import, export, add, modify, and delete records

USIM Slot
e Standard 6-Pin SIM card interface

Plug and Play
e Automatic software/driver installation

Connection Status
* Network name, signal strength, send/receive rate

LED Indicator
* Five-color LED provides status information

MicroSD Card Reader
e Supports MicroSD Cards up to 8GB

Certification
e CE
* NCC

Dimensions (L x W x H)
©89.4 x 26.68 x 12 mm

Operating Temperature
*-10°t0 55°C (14" to 131°F)

* Supported frequency band is dependant upon regional hardware version.
** Data rates are theoretical. Data transfer rate depends on network capacity and signal strength.
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