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Overview
Welcome to Nikon View Ver.3 for Windows (below, “Nikon
View”), browser software for the COOLPIX 990/950/800/700/
900 series (below, “[COOLPIX digital] camera(s)”).  The Nikon
View camera drivers and browser allow rapid, easy access to
camera image files when the camera is connected to a com-
puter.  With Nikon View, the camera functions as one of your
computer’s drives, making it possible to apply standard Win-
dows operations to the image files in the camera’s memory
card.  Once you have installed Nikon View and mastered its
simple operations, you’ll be able to distribute your digital im-
age files by disk or electronic mail, or include them in your
home page and other documents you create for business or
personal use.

Nikon View’s principal features are listed below.

• camera drivers for COOLPIX digital cameras, which allow
you to connect your camera to either the USB port or the
serial port (SC-EW3 cable sold separately) of a computer
and access the camera’s memory card in much the same
way as you would an ordinary disk drive

• a browser function that makes it possible to preview at a
glance all the image files stored in your camera’s memory
card, and to select items for editing, deletion, or transfer to
disk

• support of OLE 2.0 Drag-and-Drop, making it easy to copy
images files to disk, open them in other applications, or in-
sert them in documents

• simple operation featuring one-touch toolbars and menus

• photographs can be opened in any application that supports
JPEG or TIFF for retouching or to be saved in another for-
mat, allowing you to use photographs as wallpaper for your
desktop or distribute them with electronic mail

• movie files can be played in any application that supports
Apple QuickTime movie format

• if you have a compact flash-memory card reader or a
PCMCIA card slot and card adapter, the camera’s compact
flash-memory card can be browsed even when not inserted
in the camera
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A new feature of Nikon View Ver.3 is its ability to support movie files
created with the COOLPIX 990 digital camera.  As you read this Reference
Manual, keep in mind that most functions introduced apply to both still
image files and movie files.  Where this is the case, “image file(s)” will be
used to refer to both types of files.  Specific references to “still image(s)”
or “photograph(s)”, or “movie(s)” apply only to the file type mentioned.

Terminology used in this manual



For ease of reference, this Reference Manual can be printed using the
Print… command in the Adobe Acrobat Reader File menu.

Printing this manual
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With Different Operating Systems
The illustrations and explanations in this manual are for Win-
dows 98.  Display and operation may differ under Windows
2000, Windows 98, Windows 98SE, Windows NT 4.0, Windows
95, or when Active Desktop is used with Windows 95.  Refer
to the manuals provided with your operating system.

Working Knowledge
This manual assumes a basic understanding of common Win-
dows operations.  If you are in doubt about the meaning of
terms used here, refer to your Windows manual.

This manual will guide you, step-by-step, through the process
of using Nikon View with your COOLPIX digital camera.  For
details on Nikon View installation and system requirements,
refer to the Quick Start Guide.

The Manual Layout
The contents of each chapter are outlined below.

Overview
Describes Nikon View’s features and outlines the contents
of this manual

Getting Started—Browsing Image Files
Introduces basic techniques for browsing image files with
Nikon View

Working with Image Files
Details the process of viewing image files, opening them in
other applications, and saving them to disk

Preference
Discusses camera type, port and data transfer rate settings
adjustment

Nikon View Reference
A handy reference guide to Nikon View’s menu bar and
toolbar
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4To make it easier to find the information you need, the follow-
ing symbols and conventions are used:

A table of contents appears on the first page of the
Reference Manual.  In addition, each chapter begins
with an outline of the topics covered.  Click on the
heading to open the Reference Manual to the indi-
cated chapter or section.

Click this icon at the bottom right corner of each
page for an explanation of the symbols and con-
ventions used in this manual.

Blue text indicates a link to another part of this
Reference Manual.  To follow the link, click the blue
text.

This icon signifies the need for caution when using
the product.  These indications are placed in sec-
tions that should be read before operation to pre-
vent damage to the product.

This icon marks notes, information that you should
read before using your camera.

This icon marks tips, additional information you may
find helpful when using your camera.

This icon marks references to other documenta-
tion or to another part of this manual.

This icon marks short-cuts.



Browsing Image Files
Once you have installed the Nikon View software as described
in the Quick Start Guide, Nikon View allows you to use the
camera’s memory card in much the same way that you would
use any other drive.  This chapter describes how to browse
the image files in the camera’s memory card directly from the
camera, from a compact flash-memory card reader, or from
disk.

Browsing Image Files From Your Camera

Browsing Image Files From a Card Reader

Browsing Image Files on Disk

Displaying Image Files as a List

Browsing in the Windows Explorer
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Browsing Image Files From Your Camera

You can use Nikon View to browse the image files stored in
your camera’s memory card and display them as thumbnails.

Follow these steps to view image files stored in your digital
camera’s memory card.

1 Connect the camera to your computer as described in the
documentation provided with your camera.

Automatic Operation (only with cameras which
support USB connection)
If your camera is connected to a USB port as described in the
documentation provided with your camera, and the computer
is on, the Digital Camera window will open and close auto-
matically as described below:

Opening the window
If you insert a memory card in the camera, and turn the
camera on, the Digital Camera window will open automati-
cally to display a list of folders containing image files that
have already been recorded.  Proceed to step 4.

Closing the window
The Digital Camera window will close automatically if you
do any of the following:
• Turn the camera off
• Remove the memory card from the camera
• Disconnect the USB cable

Reopening the window
The Digital Camera window will re-open automatically if
you do any of the following:
• Turn the camera off and then on
• Remove and re-insert the memory card
• Disconnect and re-connect the USB cable

Nikon View supports one camera, attached to a USB port or serial (COM
1–4) port.  It does not support multiple connected cameras or port-ex-
tension boards.
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3 Double-click the Digital Camera icon.2 After turning on your computer, double-click the Nikon
View icon in the My Computer window.

The Nikon View window will open.

The borders of the shutter-speed/aperture display in the camera’s control
panel flash on and off in a “marching ants” marquee while the computer
communicates with the camera.  The display continues for up to sixty
seconds after the transfer of data is complete.  Do not disconnect the
camera until the borders of the display stop flashing. (The data-transfer
display varies according to your camera model.)

Data-transfer display
(COOLPIX 990)

  Caution!
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The camera will not function as a network drive.  Consequently, the Nikon
View icon will not be visible to other computers.



The camera’s memory card is treated as “read-only” when browsing in
Nikon View.  Files can not be copied from other folders to the browsing
window, nor can files be saved to the camera after editing in another
application.  The file names displayed in the browsing window can not be
changed.  Should you wish to change a file name, do so after copying the
image file to disk.
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by a roll film icon.

Double-click the folder icon.

The image files in the selected folder will appear as thumb-
nail images.

From this thumbnail view, still images can be viewed at full
resolution, printed, copied or deleted.  In addition, movie
files can be played, copied or deleted.  See the following
chapter for details.

When displayed in Nikon View, folders created with the camera are pre-
fixed by a three digit folder number.  Thus, the default folder, which when
viewed from the camera menus has the name “NIKON” is displayed in
Nikon View as “100NIKON”.  Each folder can hold up to 999 image files.  If
this number is exceeded, the camera will create a new folder with the
same name but a different prefix (e.g., “101NIKON”).  When viewed on a
computer, folders with the same name but a different prefix appear as
separate folders.  When viewed from the camera menus, however, folders
with the same name appear to be the same folder, although the full folder
name with prefix appears in the photo information display in playback
mode.

Folder Names



For more information on:

Changing Camera Type, Port and Rate Settings

The default serial port data-transfer rate is 115,200 bps.  If you experience
communications problems, choose a lower data-transfer rate until you
find one that works as described in “Changing Camera Type, Port and Rate
Settings”.
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If the computer is unable to establish connection with the cam-
era, the following dialog box will appear.

After clicking OK to close the dialog box, check to be sure
that:

• the camera is correctly connected to the computer
• the camera’s selector dial is not set to OFF
• the USB or serial cable is connected correctly as de-

scribed in the documentation provided with the com-
puter and the camera

• no other hardware is connected to the selected port
• the camera’s batteries are inserted correctly
• the batteries are not exhausted or dead
• if you are using the AC adapter (sold separately), it is

properly connected

This connection error dialog box will also appear if you speci-
fied the wrong port during installation.  Choose the proper
camera type in the Digital Camera Settings dialog box.



Browsing Image Files From a Card Reader

If your computer has a Type II PCMCIA card drive, you can
read compact flash-memory cards using a flash-memory adapter
(available separately from Nikon), or by using a compact flash
memory card reader.  If a card containing image files captured
with a COOLPIX digital camera is inserted in either device,
you can browse its contents with Nikon View.

Follow these steps to view image files stored on a flash-memory
card.

1 Double-click the Nikon View icon in the My Computer
window.

The Nikon View window will open.

2 Double-click the Removable Media icon.

Folders in the card are represented by roll film icons.
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Nikon View automatically detects the drive containing the flash-memory
card.  When more than two drives are mounted (PC card slot or a com-
pact flash-memory card reader), Nikon View selects the drive containing
the memory card.  If you want to browse another drive, select Hard Disk
in the Nikon View window, and use the Select Folder command to select
the desired drive.

3 Double-click the folder icon.
The image files in the selected folder will appear as thumb-
nail images.

From this thumbnail view, still images can be viewed at full
resolution, printed, copied or deleted.  In addition, movie
files can be played, copied or deleted.  See the following
chapter for details.



Browsing Image Files on Disk

Nikon View can be used to browse image files on disk even
when the camera is not connected.

Follow these steps to view image files on disk.

1 Double-click the Nikon View icon in the My Computer
window.

The Nikon View window will open.

2 Double-click the Hard Disk icon.

You can browse the folder you selected in your last session of
Nikon View.  The image files will appear as thumbnail images.
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Browsing image files in another folder…
To browse image files in another folder, choose Select Folder
from the View menu, or click the Select Folder button in the
toolbar.  If the button is hidden, enlarge the window to bring it
into view.

When the Browse for Folder dialog box appears, select the
folder that you want to browse.
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Click the right mouse button in an empty area of the window and choose
Select Folder from the right-button menu.

From this thumbnail view, still images can be viewed at full
resolution, printed, copied or deleted.  In addition, movie
files can be played, copied or deleted.  See the following
chapter for details.

As there are no previously browsed image files when you
initially install Nikon View, the Browse for Folder dialog box
will appear when you double-click the Hard Disk icon for
the first time.

Select the folder that you want to browse, and click OK.
The image files in the selected folder will appear.



The list-style display is shown below.

To view the image files as thumbnail previews again, select
Thumbnail View from the View menu or click the Thumb-
nail View button.

Displaying Image Files as a List

To view information on an image file’s date of recording, a list-
style display is available by selecting List View from the View
menu or by clicking the List View button in the toolbar.  If the
button is hidden, enlarge the window to bring it into view.

B
row

sing Im
age F

iles: D
isplaying Im

age F
iles as a L

ist
14

Click the right mouse button in an empty area of the window and choose
List View from the right-button menu.

Depending on the resolution of your display, the right-edge tool buttons
may not be visible, even when you maximize the image to fill the screen.  In
that case, open the Toolbars submenu on the View menu, and then clear
Text Labels to change to small tool buttons without text labels.

Click the right mouse button in an empty area of the window and choose
Thumbnail View from the right-button menu.



Browsing in the Windows Explorer

With Nikon View installed, you can also browse image files
saved in the camera’s memory card using Windows Explorer.
Click the Start button in the taskbar and select Windows
Explorer from the Programs sub-menu.

Select Nikon View, from Explorer’s My Computer folder list
to display the Digital Camera, Removable Media, and Hard
Disk icons. B
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16Folders in the camera’s memory card can be displayed by click-

ing the Digital Camera icon.

Image files in the camera’s memory card can be browsed by
clicking the icon for the desired folder.

You can also use these commands to browse image files when
working from a card reader or disk.  Operating procedures
are the same as those for browsing in My Computer.



Working with Image Files
In browsing with Nikon View, you can use the same standard
operations that you would with other files under Windows.
This chapter describes how to preview image files, copy them
to disk, and open them for editing in other applications.

Selecting Thumbnails

Viewing Photographs

Playing Movies

Rotating Photograph Thumbnails

Deleting Image Files and Folders

Refreshing Thumbnails and Folders

Viewing Image File Information

Opening Image Files in Another Application

Inserting Images into Documents

Copying Image Files and Folders to Disk
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Selecting Thumbnails

To copy, print, or delete an image file, select the desired thumb-
nail by clicking it once.  Selected thumbnails are indicated by a
dark gray border.

W
o

rking w
ith Im

age F
iles: S

electing T
hum

bnails
18

Selected thumbnail

To select multiple thumbnails, hold down the Ctrl key on the
keyboard while clicking each thumbnail in turn.

To select all thumbnails, choose Select All from the Edit menu.

Press A on the keyboard while holding down the Ctrl key, or click the right
mouse button in an empty area of the window and choose Select All
from the right-button menu.



Viewing Photographs

Photographs can be viewed at full resolution in image win-
dows.  Photographs in image windows can be rotated and
zoomed in or out using the controls on the image window
toolbar.  Any number of image windows may be open at one
time.

Opening photographs in image windows
Double-click the thumbnail you wish to view.
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19While image data are being copied to the image window, the
following indicator is displayed.  Click Cancel to abort the
operation.

Once transfer is complete, the photograph is opened in an
image window.

Select the thumbnail with the right mouse button and choose Preview
from the right-button menu.



Scrolling and resizing the image window
When the entire photograph does not fit in the image window,
you can view the hidden portion by dragging the scroll sliders
at the right and bottom of the window, or by clicking the scroll
bars or arrow buttons.  Alternatively, you can enlarge the win-
dow itself by dragging the window’s borders.

  

To close an image window, click the close button ( ) at the
right end of the title bar.

Rotating photographs and zooming photographs in
and out
The photograph in the image window can be rotated or zoomed
in or out using the buttons in the image window toolbar.

Rotate The image view is rotated ninety degrees
to the left each time this button is clicked

Zoom In Click to zoom the image view in

Zoom Out Click to zoom the image view out

Rotation and zoom operations performed in the image window are not
reflected in the thumbnail images in the browsing window.
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Scroll slider

Scroll bar

Arrow
button



Playing Movies

Movies can be played with QuickTime Player.  In the thumbnail
view of the browser window, only the first frame of a movie
file will be displayed.  Movie files have the extension “.MOV”.

Playing movies with QuickTime Player
Double-click the thumbnail of the movie file you wish to play.
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If QuickTime Player is not installed, a dialog box will open and ask you for
the application to be used.  If you don’t already have QuickTime Player
installed, you can install it from the Nikon View Ver.3 CD.

Select the thumbnail with the right mouse button and choose Preview
from the right-button menu.

While movie data are transferred, the following indicator is
displayed.  Click Cancel to abort the operation.

Once transfer is complete, the movie is opened in a movie
window in QuickTime Player.



Rotating Photograph Thumbnails

Selected photograph thumbnails in the browsing window can
be rotated ninety degrees to the left by selecting Rotate Se-
lected from the Edit menu or clicking the Rotate Selected
button in the toolbar.  (Movie file thumbnail can not be ro-
tated.)

Rotating the selected thumbnail.
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Rotations applied to thumbnails in the browsing window have no effect on
the image files in the camera, or on copies of the image file that have
already been saved to disk.  Rotations are saved if the image file is copied
to disk after having been rotated.

Select the thumbnail with the right mouse button and choose Rotate
from the right-button menu.



W
o

rking w
ith Im

age F
iles: D

eleting Im
age F

iles and Fo
lders

23
Deleting Image Files and Folders

Image files can be deleted from the camera’s memory card
when no longer needed.  Note that image files can not be
recovered from the Recycle Bin after deletion; be sure to back
up any image files you would like to keep.

Follow these steps to delete selected image files.

1 Select the image files you wish to delete and choose De-
lete Selected from the Edit menu, or click the Delete
button in the toolbar.

  Caution!
Image files that have been protected using the camera or the Properties
window can be deleted.

A confirmation dialog box will appear.

2 Click Yes to delete the selected image files.

Click No to return to the browsing window without delet-
ing the image files.

To delete all folders and image files which are being stored in
the camera’s memory card, select the Digital Camera icon,
and then choose Format from the File menu, or click on the
Digital Camera icon with the right mouse button and choose
Format from the right-button menu.

Delete selected thumbnails by pressing the del key on the keyboard, or
click thumbnails with the right mouse button and choose Delete from
the right-button menu.



Printing Photographs

Nikon View allows you to print selected photographs or all the
photographs in the browsing window.

Follow these steps to print selected photographs.

1 Select the photograph(s) (JPEG or TIFF format files) you
wish to print and then choose Print… from the File menu,
or click the Print button in the toolbar.

The Print dialog box will appear.

2 After making changes to printer settings, click OK to print
the selected photographs.

Print dialog box options:
Printer

Name
Gives the name of the active printer.  Click the arrow key to
the right of the listed printer to bring up a list of the printer
drivers currently installed on your system, allowing you to
choose a different printer.  The type, location and current
status of the selected printer are listed beneath this item.
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Select the thumbnail with the right mouse button and choose Print…
from the right-button menu.



Properties
Click this button to bring up the Properties dialog box for
the selected printer; here you can change paper size and
graphics settings.  The specific contents of the Properties
dialog box depend on the printer selected.

Print range
All
With this command, all photographs displayed in the brows-
ing window are printed.

Selection
With this command, only the photographs currently selected
in the browsing window are printed.

Number of images per page
Single image per page
With this command, each photograph is printed on a sepa-
rate sheet.

Two images per page
With this command, two photographs are printed on each
sheet.

Four images per page
Select this command to print four photographs per sheet.

Contact Sheet
This command prints selected photographs as thumbnails.

OK
Prints the photographs at the specified settings, and returns
you to the browsing window.

Cancel
Returns you to the browsing window without printing the
photograph(s).
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The image files in the selected source (the camera if Digital
Camera is selected, a compact flash-memory card reader if
Removable Media is selected, or a specified folder on a disk
if Hard Disk is selected) will be read, and thumbnail previews
displayed in the window.

You can select Refresh from the View menu, while the fold-
ers are displayed.

Refreshing Thumbnails and Folders

Nikon View does not immediately recognize changes made to
the memory card from the camera.  If you add, copy or delete
image files from a folder, or add or delete folders from the
memory card using the camera controls, you must refresh the
thumbnails and folders for Nikon View to recognize those
changes.

To update the thumbnails, select Refresh from the View menu
or click the Refresh button in the toolbar.

  Caution!
Do not disconnect the camera until the borders of the data-transfer dis-
play stop flashing.  (The data transfer display varies according to your cam-
era model.)
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Click the right mouse button in an empty area of the window and choose
Refresh from the right-button menu.
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Viewing Image File Information

Information on selected image files can be viewed.  After choos-
ing a thumbnail, select Properties from the File menu or
click the Properties button in the toolbar.

The General panel gives the file name, file size, capture date,
and dimensions of the selected image file.  Protected and
Hidden attributes set in the camera’s playback mode can be
changed using the Attribute check boxes.  The Photo panel
contains information on camera settings such as image quality
and metering mode at the time the photograph was taken.
The Extra panel contains camera control settings information
such as exposure deviation, sensitivity and tone curves.

Click OK to accept any changes to image file attributes and
close the Properties dialog box.  Click Cancel to close the
dialog box without changing the attributes.

Select a thumbnail with the right mouse button and choose Properties
from the right-button menu.

The Properties dialog box is displayed.  The Properties dialog
box contains three panels, General, Photo and Extra.  You can
switch between three panels by clicking the tabs at the top of
the dialog box.
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Copying Image Files and Folders to Disk

Image files and folders can be copied to disk by using a drag-
and-drop or copy-and-paste operation.  Before copying image
files or folders to disk, locate or create a destination folder.

Copying image files and folders using a drag-and-
drop operation
Select the image files or folders you wish to copy by clicking
their thumbnails or icons (to select multiple image files or fold-
ers, hold down the Ctrl key on the keyboard while clicking
each), then drag the thumbnail or icons to the destination folder
and release the mouse button.

 All image files captured with the camera are assigned file names of the
form “DSCN_nnnn.xyz” where “nnnn” is a four-digit file number and “xyz”
is a three-letter extension (JPG, TIF, MOV).  Similarly, all image files saved in
folders in the camera’s memory card are assigned file names of the same
type.  To prevent image files already copied to disk from being overwritten,
change the filename after copying an image file, or create a new folder for
each folder on the camera.

Copying an image file

Copying a folder



The progress indicator will be displayed while the items are
copied to disk.  Click Cancel to abort the operation.

Once all items have been copied to disk, the progress indica-
tor will disappear.

Copying image files and folders using a copy-and-
paste operation
Follow these steps to copy image files and folders to disk using
a copy-and-paste operation.

1 Select the image files or folders you wish to copy by clicking
their thumbnails or icons (to select multiple items, hold down
the Ctrl key on the keyboard while clicking each thumbnail
or icon), then select Copy from the Edit menu.

Browsing window
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Digital Camera window

The progress indicator will be displayed while the items are
copied to the clipboard.  Click Cancel to abort the opera-
tion.

Once all image files or folders have been copied, the progress
indicator will disappear.

2 Open the destination folder and select Paste from the
folder’s Edit menu.

The selected items will be copied to the destination folder.
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When copying a thumbnail to disk, if an image file with the same filename
has previously been copied, you will be asked whether you wish to replace
the existing file.  If you select No, a temporary file containing the image file
data is created in the Windows temporary folder (path Windows
folder\Temp\Camexp\Transfer).  Then, when you copy files with redundant
names to disk, they are saved under names created by adding a number in
brackets ([1], [2], [3], […]) to the filename.  This prevents users from
accidentally overwriting image files on the computer.  If you use this op-
eration repeatedly, however, you will fill the temporary file.  To clear
disk space, you may wish to delete the contents of this temporary folder
periodically—the “Windows folder” is the folder to which Windows has
been installed.

Press C while holding down the Ctrl key on the keyboard, or click a thumb-
nail with the right mouse button and choose Copy from the right-button
menu.
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Follow these steps to copy the entire contents of the camera’s
memory card to disk from the Nikon View window.

1 Select the Digital Camera icon by clicking its icon, then
select Copy from the Edit menu.

Press C while holding down the Ctrl key on the keyboard, or click a thumb-
nail with the right mouse button and choose Copy from the right-button
menu.

2 Open the destination folder and select Paste from the
folder’s Edit menu.

The progress indicator will be displayed while the items are
transferred.  Click Cancel to abort the operation.



Once the contents of the memory card have been copied,
the progress indicator will disappear.  The Digital Camera
folder is located in the destination folder and contains the
complete contents of the memory card.

Use the same process to copy the entire contents of the
memory card when using a card reader.  The complete Hard
Disk folder can be copied in the same manner.
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card using a drag-and-drop operation.

The progress indicator will be displayed while the items are
copied to the clipboard.  Click Cancel to abort the operation.

Once the contents of the memory card have been copied, the
progress indicator will disappear.  The Digital Camera folder is
located in the destination folder and contains the complete
contents of the memory card.

Use the same process to copy the entire contents of the
memory card when using a card reader.  The complete Hard
Disk folder can be copied in the same manner.
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Opening Image Files in Another Application

You can open the photographs recorded with your coolpix
camera in any application that supports JPEG (“.JPG”) or TIFF
(“.TIF”) formats.  Photographs can be opened directly from
the application or by using a drag-and-drop operation.  You can
use the same operations to play movies in applications that
support the QuickTime movie (“.MOV”) format.

Opening image files by drag-and-drop
Image files that have been selected in the browsing window
can be opened in another application by dragging the thumb-
nails over an open application window and releasing the mouse
button.

The image files will be opened in the host application.

Use the host application’s Save As… command to save the
image files in the appropriate folder.

After opening image files captured with the camera in another application,
a temporary file containing the image file data is created in the Windows
temporary folder (path (Windows folder)\Temp\Camexp\Transfer).  As re-
peated use of this operation will fill the temporary file, you may wish to
delete the contents periodically to clear disk space.  If you save the open
image file using the Save command, it is saved in the temporary folder.
Use the Save As… command to save the image file in the appropriate
folder—the “Windows folder” is the folder to which Windows has been
installed.



3 Double-click the icon of the source of the desired image
file.

If you chose Digital Camera, or Removable Media, more
folders from the memory card are displayed.  Hard Disk
displays a Select Folder dialog box.
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Follow these steps to open image files using the host applica-
tions’ open dialog.

1 You can open image files in another application by selecting
the open command from the host application’s File menu.

2 In the host application’s Open dialog box, select Nikon View
from the drives listed under My Computer and click Open.

The Digital Camera, Removable Media, and Hard Disk
icons are displayed.
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The dialog box shown above is the standard Windows Open dialog box
for 32-bit applications.  The contents of the dialog box may vary depending
on the host application.

4 Select a folder.
Thumbnail previews of the image files in the selected folder
will be displayed (to change to a list display, right-click in an
empty area by the thumbnails, and select List View from
the menu).

5 Select the thumbnail you wish to open and click Open.
The selected image file will be opened in a window within
the host application.

Use the Save As… command to save the image file in the
appropriate folder.



Inserting Images into Documents

Nikon View supports OLE 2.0, which allows you to insert pho-
tographs taken with the COOLPIX digital cameras into docu-
ments created by any OLE 2.0 application that supports the
JPEG (“.JPG”) or TIFF (“.TIF”) image format.  Photographs can
be inserted in documents directly using drag-and-drop or copy-
and-paste operations, or they can be embedded using the insert
object command.  You can use the same operations to insert
movies taken with COOLPIX digital cameras in OLE 2.0 appli-
cations that support the QuickTime movie (“.MOV”) format.

Inserting images using a drag-and-drop operation
Drag the image file you wish to insert over an open document
window in another application.

If the host application supports OLE 2.0, the image file will be
inserted in the document as shown below.
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In the browsing window, select the image file you wish to in-
sert and select Copy from the Edit menu.

Next, open the host application and display the document win-
dow into which you wish to insert the image file.  Paste the
image file into the document by positioning the cursor, and
selecting Paste from the host application’s Edit menu.

Inserting images using the insert object command
In applications that support OLE 2.0, image files can be in-
serted in documents using the host application’s insert object
command.

Follow these steps to insert images using the insert object
command.

1 In the insert object dialog box, choose Create from File,
and then click Browse….



W
o

rking w
ith Im

age F
iles: Inserting Im

ages into
 D

o
cum

ents
382 In the Browse dialog box, select Nikon View from the drives

listed under My Computer in the Look in pop-up menu,
and then click Insert.

The Digital Camera, Removable Media, and Hard Disk
icons are displayed.

3 Double-click the icon of the source of the desired image
file.

If you chose Digital Camera, or Removable Media, more
folders from the memory card are displayed.  Hard Disk dis-
plays a Select Folder dialog box.
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Thumbnail previews of the image files in the selected folder
will be displayed (to change the list display, right-click in an
empty area next to the thumbnails, and select List View
from the menu).

5 Select the image file you wish to insert and click the Insert
button to return to the insert object dialog.  Click OK to
insert the selected image file in the document.



Preference
This chapter covers camera type, connection port and data
transfer rate settings adjustment.

Changing Camera Type, Port and Rate Settings
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Changing Camera Type, Port and Rate

Settings

The camera used with Nikon View, the connection port, and
the data transfer rate (port speed) can be changed after instal-
lation.

Follow these steps to change settings.

1 In the Nikon View window, select Settings… from the View
menu, or click the Settings button in the toolbar.

The following Digital Camera Settings dialog box will be
displayed.

2 Make the desired settings changes and click OK.

Digital Camera Settings dialog box options:

Camera
The name of the camera currently connected is displayed.
If you have installed Nikon View DX, you can also select the
Nikon D1 digital camera.  For more information, see the
Nikon View DX Reference Manual.  Choose Nikon CoolPix
for all models of COOLPIX digital camera.
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Type
Options available in the Type option vary depending on the
camera connected.  If you’ve selected Nikon CoolPix, you
can choose from Serial or USB (though USB is a select-
able option, it is only functional when the COOLPIX 990 is
connected to your computer’s USB port).  If you've selected
Nikon D1, the Remote Connection Type indicator will read
1394 (IEEE 1394 interface).

Port
If Serial (SC-EW3 cable sold separately) is selected as the
port type, clicking the arrow button to the right of this text
box displays a list of supported ports.  Select the port to
which the camera is connected from among AUTO, COM1,
COM2, COM3, and COM4.  If you choose AUTO, the
computer automatically detects the port to which the cam-
era is connected.  This text box is disabled while USB is
selected as the port type.

If you consistently connect your camera to just one serial port, select the
appropriate port number, rather than AUTO, to speed processing.

Speed
If Serial is selected as the port type, clicking the arrow
button to the right of this field displays a list of supported
speeds (data-transfer rates).  This text box is disabled while
USB is selected as the port type.

OK
Accepts any changes to port settings and closes the Digital
Camera Settings dialog box.

Cancel
Closes the Digital Camera Settings dialog box without chang-
ing port settings.

42



Nikon View Reference
This chapter provides a brief reference guide to Nikon View’s
menu bar and toolbar.  Refer to this guide when you want to
know the meaning of a command or button.

The Menu Bar

The Toolbar

The Right-Button Menus
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The Menu Bar

When you browse image files in Nikon View, Nikon View com-
mands are added to the standard Windows menu commands.
The commands available in each menu are outlined below.

Menu bar

Print…
Allows you to print the selected photograph(s) to a
printer that you specify.  You can also choose this com-
mand by clicking the Print button in the toolbar.

Properties
Displays the properties for the selected image file in the
Properties dialog box.  You can also choose this com-
mand by clicking the Properties button in the toolbar.

Format
Initializes the camera’s memory card.

Work Offline
Allows you to perform work while you are offline.

Close
Closes the Nikon View window, terminating your Nikon
View session.  You can also exit the program by clicking
the close button ( ) at the right end of the title bar.

This command can only be used in
the Nikon View window.

These commands can only be used in
the browsing window.

Browsing window Nikon View window



Select All
Selects all image files in the browsing window for copy-
ing, printing or deletion. N
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Copy
Copies the selected image file or folder to the clipboard.
The image file can then be pasted into another folder or
application using the Windows paste command.

Paste
This command is unavailable from Nikon View.

Rotate Selected
Rotates selected image file(s) ninety degrees, counter-
clockwise.  You can also choose this command by click-
ing the Rotate Selected button in the toolbar.

Delete Selected/Delete
The selected image file or folder is deleted from the
source currently being browsed.  You can also access this
command to delete the selected image file(s) by clicking
the Delete button in the toolbar.

Browsing window Digital Camera window



The View Menu
Commands available in the View menu vary depending on
the active window.

Toolbar
Choose this command to determine the type of toolbar
that will be displayed.

Status Bar
Choose this command to display the status bar at the
bottom of the Nikon View window.

Explorer Bar
Choose this command to determine the type of Explorer
bar that will be displayed.

Refresh
Updates the image files in the browsing window.  You can
also choose this command by clicking the Refresh but-
ton in the toolbar, or selecting it from the View menu,
while the folders are displayed.

Select Folder
Displays the Browse for Folder dialog box, allowing you to
select the folder containing the image files you want to browse.
You can also choose this command by clicking the Select
Folder button in the toolbar.  This command may only be
used when browsing image files in the Hard Disk window.

Settings…
Displays the Digital Camera Settings dialog box, where
you can make changes to port settings.  You can also
choose this command by clicking the Settings button in
the toolbar.  This command may only be used in the Nikon
View window.

Thumbnail View
Displays the image files as thumbnails.  You can also choose
this command by clicking the Thumbnail View button in
the toolbar.

List View
Displays the image files as a simple list, without thumb-
nails.  You can also choose this command by clicking the
List View button in the toolbar.
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Nikon View windowBrowsing window

This command can only be used
when browsing a hard disk.
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A standard Windows menu command.  Refer to your Win-
dows manual for details.

The Favorites Menu
A standard Windows menu command.  Refer to your Win-
dows manual for details.

The Help Menu

About Windows 98
Displays Windows 98 version information.

About NikonView
Opens the Nikon View splash window, which gives copy-
right information for the program.
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The Toolbar

The buttons in the toolbar allow you to manage image files in the browsing window and perform various operations.

Enlarge the window in order to view all of the command buttons in the
toolbar.  When you locate the cursor on the window frame, it changes into
a bi-directional arrow.  Drag this arrow to enlarge the window.

Depending on the resolution of your display, the right-edge tool buttons
may not be visible, even when you maximize the image to fill the screen.  In
that case, open the Toolbars submenu on the View menu, and then clear
Text Labels to change to small tool buttons without text labels.  (To
view a button’s label, place the mouse pointer on the button, and wait for
a few seconds.   A label will pop up.)

Toolbar



Button Function

Updates the image files in the window.

Displays the Browse for Folder dialog
box, allowing you to select the folder
containing the image files you want to
browse.  This command may only be used
when browsing image files in the Hard
Disk window.

Displays the Digital Camera Settings dia-
log box, where you can change camera
type, connection port and transfer rate
settings.  This button may only be used
in the Nikon View window.

Displays the Properties dialog for the se-
lected image file(s).

Displays image files as thumbnails.

Displays image files as a simple list, with-
out thumbnails.
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low.

Button Function

Returns to the previous window.

Proceeds to the next window.

Opens the folder one level up in the file
hierarchy (in the case of the Nikon View
folder, the My Computer folder).

Rotates the selected image file(s) 90º
counter-clockwise.

Deletes the selected image file(s).  Click-
ing this button brings up the Confirm
Image Delete dialog box, allowing you
to permanently remove the selected
image files from the open media.

Brings up the Print dialog box, allowing
you to print selected image file(s) to a
printer of your choice.



The Right-Button Menus

You can use right-button menu commands to perform various
operations such as Preview, Copy, List View, and so on.

Click a thumbnail with the right mouse button to select the
image file and display a menu of command shortcuts.

Similarly, you can use these right-button menus with the open dialog and
the browse dialog when browsing the Nikon View window from another
application.  (Only, however, in the standard Windows dialog box for a 32-
bit application.)

N
iko

n V
iew

 R
eference: T

he R
ight-B

utto
n M

enus
50Clicking the right mouse button in an empty part of the win-

dow displays the menu shown below.

These menus allow quick access to the commands in the menu
bar and toolbar.

You can use the Select Folder command when browsing image files in
the Hard Disk window.
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window displays the menu shown below.

Right-clicking a folder icon in the Digital Camera window dis-
plays the menu shown below.
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