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Revised February 4, 2010 

What’s new in version 10? 

•	 Event-based editing. For more information, see Using the Event Tool on page 161. 

•	 Disc-at-once CD burning. For more information, see Burning disc-at-once (DAO) CDs on page 292. 

•	 Enhanced timestretch and pitch shifting with the élastique Timestretch plug-in. For more information, see Time - élastique 
Timestretch on page 192. 

•	 Support for processing musical instrument files (.dls, .sf2, .gig). For more information, see Processing musical instrument files on page 
245. 

• 	  The  Global media cache setting on the Editing tab of the Preferences dialog allows you to reserve RAM for media recently read 
from or written to disk. For more information, see Editing tab on page 316. 

•	 Metadata windows. For more information, see Metadata windows on page 25. 

• 	  Floating window docks.  For more information, see Floating and docking windows on page 23. 

•	 Enhanced window layout management—save, recall, and share custom window layouts. For more information, see Saving and 
recalling window layouts on page 309. 

•	 Tabbed browsing for maximized data windows. For more information, see Display tab on page 314. 

•	 iZotope MBIT+ Dither bit-depth conversion and 64-Bit SRC sample rate conversion. For more information, see iZotope MBIT+ Dither 
on page 178 and iZotope 64-Bit SRC on page 191. 

•	 Resonant Filter plug-in. For more information, see Resonant Filter on page 212. 

•	 Custom selection grid lines. For more information, see Using selection grid lines on page 94. 

•	 You can now set default fade types for effects on the Editing tab in the Preferences dialog. For more information, see Editing tab on 
page 316. 

•	 Enhanced Broadcast Wave Format (.bwf ) support. For more information, see Broadcast Wave window (Ctrl+Alt+M, 4) on page 27. 

Welcome 

After Sound Forge software is installed and you start it for the first time, the registration wizard is displayed. This wizard offers easy steps 
that allow you to register the software online with Sony Creative Software Inc. Alternatively, you can register online at 
http://www.sonycreativesoftware.com/reg/software at any time. 

Registration assistance 

Registration assistance is available online at http://www.sonycreativesoftware.com/chat or by fax at (608) 250-1745. 

http://www.sonycreativesoftware.com/reg/software
http://www.sonycreativesoftware.com/reg/software
http://www.sonycreativesoftware.com/chat


 
  

    

  

   
   

  

 
 

   
 

    
  

  
     

 

     

      
    

  

    
 

 

    
 

   
   

 

Customer service/sales 

For a detailed list of Customer Service options, we encourage you to visit http://www.sonycreativesoftware.com/support/custserv.asp. Use 
the following numbers for telephone support during normal weekday business hours: 

Telephone/Fax Country 
(800) 577-6642 (toll-free) US, Canada, and Virgin Islands 

(608) 204-7703 for all other countries 

(608) 250-1745 (Fax) All countries 

Technical support 

For a detailed list of technical support options, we encourage you to visit http://www.sonycreativesoftware.com/support/default.asp. To 
listen to your support options, please call (608) 256-5555. 

About your rights in Sound Forge software 

Sound Forge software is licensed to you under the terms of the End User License Agreement you entered into with Sony Creative 
Software Inc. 

About your privacy 

Sony Creative Software Inc. respects your privacy and is committed to protecting personal information. Your use of the software is 
governed by the Software Privacy Policy. A copy of this policy is incorporated into the registration process and you are asked to agree to 
its terms prior to accepting the terms of the End User License Agreement. Please review its contents carefully as its terms and conditions 
affect your rights with respect to the information that is collected by the software. For your reference, a copy of the Software Privacy 
Policy is located at http://www.sonycreativesoftware.com/corporate/privacy.asp. 

Proper use of software 

Sound Forge software is not intended and should not be used for illegal or infringing purposes, such as the illegal copying or sharing of 
copyrighted materials. Using Sound Forge software for such purposes is, among other things, against United States and international 
copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be punishable by law 
and may also subject you to the breach remedies set forth in the End User License Agreement. 

Legal notices 

ACID, ACIDized, ACIDplanet.com, ACIDplanet, the ACIDplanet logo, ACID XMC, Artist Integrated, the Artist Integrated logo, Beatmapper, Cinescore, CD 
Architect, DVD Architect, Jam Trax, Perfect Clarity Audio, Photo Go, Sound Forge, Super Duper Music Looper, Vegas, Vision Series, and Visual Creation 
Studio are the trademarks or registered trademarks of Sony Creative Software Inc. in the United States and other countries. All other trademarks or 
registered trademarks are the property of their respective owners in the United States and other countries. 

Apple QuickTime 

Apple® QuickTime® application is a trademark of Apple, Inc. in the United States and other countries. 

Apple Macintosh Audio Interchange File Format (AIFF) file format. 

Apple® Macintosh® Audio Interchange™ File Format (AIFF) is a trademark of Apple, Inc. in the United States and other countries. 

Boost Software License - Version 1.0 - August 17th, 2003 

Permission is hereby granted, free of charge, to any person or organization obtaining a copy of the software and accompanying documentation covered 
by this license (the “Software”) to use, reproduce, display, distribute, execute, and transmit the Software, and to prepare derivative works of the Software, 
and to permit third-parties to whom the Software is furnished to do so, all subject to the following: 

The copyright notices in the Software and this entire statement, including the above license grant, this restriction and the following disclaimer, must be 
included in all copies of the Software, in whole or in part, and all derivative works of the Software, unless such copies or derivative works are solely in the 
form of machine-executable object code generated by a source language processor. 

THE SOFTWARE IS PROVIDED “AS IS”, WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF 
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NON-INFRINGEMENT. IN NO EVENT SHALL THE COPYRIGHT HOLDERS OR ANYONE 
DISTRIBUTING THE SOFTWARE BE LIABLE FOR ANY DAMAGES OR OTHER LIABILITY, WHETHER IN CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT 
OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE. 

http://www.sonycreativesoftware.com/support/custserv.asp
http://www.sonycreativesoftware.com/support/default.asp
http://www.sonycreativesoftware.com/corporate/privacy.asp
http:ACIDplanet.com


 

 

 
  

 

  

  
  

   
   

   

  
 

   

    

 

 

  

 

 

  

   

  
 

 

   

Dolby, Dolby Digital AC-3, and AAC encoding 

This product contains one or more programs protected under international and U.S. copyright laws as unpublished works. They are confidential and 
proprietary to Dolby Laboratories. Their reproduction or disclosure, in whole or in part, or the production of derivative works therefrom without the 
express permission of Dolby Laboratories is prohibited. Copyright 1992 - 2008 Dolby Laboratories. All rights reserved. 

Dolby Digital 5.1 Creator technology is not intended for use in content creation for commercial or broadcast distribution, or content that displays Dolby 
trademarks and logos. Only Approved Dolby Digital Professional Encoders may be used for content that is commercially distributed or carries the Dolby 
Digital trademark and logo. 

Dolby®, the double-D symbol, AC-3®, and Dolby Digital® are registered trademarks of Dolby Laboratories. AAC™ is a trademark of Dolby Laboratories. 

élastique Pro 

Portions of this product use zplane élastique Pro V2 audio time-stretching technology. 

FLAC/Ogg File Formats 

©2008, Xiph.org Foundation 

Neither the name of the Xiph.org Foundation nor the names of its contributors may be used to endorse or promote products derived from this software 
without specific prior written permission. 

This software is provided by the copyright holders and contributors “as is” and any express or implied warranties, including, but not limited to, the 
implied warranties of merchantability and fitness for a particular purpose are disclaimed. In no event shall the foundation or contributors be liable for any 
direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, procurement of substitute goods or services; loss 
of use, data, or profits; or business interruption) however caused and on any theory of liability, whether in contract, strict liability, or tort (including 
negligence or otherwise) arising in any way out of the use of this software, even if advised of the possibility of such damage. 

Gracenote 

CD and music-related data from Gracenote, Inc., copyright © 2000-2008 Gracenote. Gracenote Software, copyright 2000-2008 Gracenote. This product 
and service may practice one or more of the following U.S. Patents: #5,987,525; #6,061,680; #6,154,773, #6,161,132, #6,230,192, #6,230,207, #6,240,459, 
#6,330,593, and other patents issued or pending. Services supplied and/or device manufactured under license for following Open Globe, Inc. United 
States Patent 6,304,523. 

Gracenote and CDDB are registered trademarks of Gracenote. The Gracenote logo and logotype, MusicID, and the “Powered by Gracenote” logo are 
trademarks of Gracenote. 

LPEC 

“LPEC“ is a trademark of Sony Corporation. 

Microsoft DirectX programming interface 

Portions utilize Microsoft® DirectX® technologies. Copyright © 1999 – 2008 Microsoft Corporation. All rights reserved. 

Microsoft Windows Media 9 

Portions utilize Microsoft Windows Media® technologies. Copyright © 1999 – 2008 Microsoft Corporation. All rights reserved. 

PNG file format 

Copyright © 2008. World Wide Web Consortium (Massachusetts Institute of Technology, European Research Consortium for Informatics and 
Mathematics, Keio University). All rights reserved. This work is distributed under the W3C Software License in the hope that it will be useful, but WITHOUT 
ANY WARRANTY; without even the implied warranty of MERCHANTIBILITY or FITNESS FOR A PARTICULAR PURPOSE. http://www.w3.org/Consortium/ 
Legal/2002/copyright-software-20021231. 

Real, RealMedia, RealAudio, and RealVideo applications 

2008 RealNetworks, Inc. Patents Pending. All rights reserved. Real®, Real Media®, RealAudio®, RealVideo®, and the Real logo are trademarks or registered 
trademarks of RealNetworks, Inc. in the United States and other countries. 

Steinberg Media Technologies AG. 

VST is a registered trademark of Steinberg Media Technologies AG. 

ASIO is a trademark of Steinberg Media Technologies AG. 

Tagged Image File Format (TIFF) 

Adobe Tagged Image™ File Format is a registered trademark of Adobe Systems Incorporated in the United States and other countries. All rights reserved. 

Targa file format 

The Targa™ file format is a trademark of Pinnacle Systems, Inc. 

Thomson Fraunhofer MP3 

MPEG Layer-3 audio coding technology licensed from Fraunhofer IIS and Thomson.
 

Supply of this product does not convey a license nor imply any right to distribute content created with this product in revenue generating broadcast 

systems (terrestrial, satellite, cable and/or other distribution channels), streaming applications (via internet, intranets and/or other networks), other
 
content distribution systems (pay-audio or audio on demand applications and the like) or on physical media (compact discs, digital versatile discs, 

semiconductor chips, hard drives, memory cards and the like).
 

An independent license for such use is required. For details, please visit: http://mp3licensing.com.
 

http://xiph.org/
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231
http://mp3licensing.com
http:Xiph.org


       
   

  
   

  
 

 Sony Creative Software Inc. 
1617 Sherman Avenue 
Madison, WI  53704 
USA 

The information contained in this manual is subject to change without notice and does not represent a guarantee or commitment on 
behalf of Sony Creative Software Inc. in any way. All updates or additional information relating to the contents of this manual will be 
posted on the Sony Creative Software Inc. web site, located at http://www.sonycreativesoftware.com. The software is provided to you 
under the terms of the End User License Agreement and Software Privacy Policy, and must be used and/or copied in accordance 
therewith. Copying or distributing the software except as expressly described in the End User License Agreement is strictly prohibited. 
No part of this manual may be reproduced or transmitted in any form or for any purpose without the express written consent of Sony 
Creative Software Inc. 

Copyright © 2009. Sony Creative Software Inc. 

Program Copyright © 2009. Sony Creative Software Inc. All rights reserved. 

http://www.sonycreativesoftware.com/
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Introduction 

Introducing Sound Forge Pro software 

Thank you for purchasing Sound Forge® Pro software and for your continued support of the Sony Creative Software Inc. family of 
products. The software provides you with the powerful features you have come to expect, as well as a number of new features designed 
to make digital audio editing quick and easy. 

Sample files 

Throughout the manual, you will find references to six sample audio files. The manual directs you to use these files as you experiment 
with different Sound Forge features. These files are installed in the same folder as the application: 

• Drumhit.pca 

• Fill.pca 

• Loop.pca 

• Musicbed.pca 

• Saxriff.pca 

• Voiceover.pca 

The files are saved in Perfect Clarity Audio® (PCA) format, a Sony Creative Software Inc. proprietary lossless audio compression format. 

System requirements 

The following lists the minimum system requirements for using Sound Forge: 

• Microsoft® Windows® XP (Service Pack 2 or later), Windows Vista® (Service Pack 2 or later), or Windows 7 

• 1.0 GHz processor 

• 350 MB hard-disk space for program installation 

• 512 MB RAM 

• Microsoft Windows®-compatible sound card 

• DVD-ROM drive (for installation from a DVD only) 

• Supported CD-recordable drive (for CD burning only) 

• Microsoft DirectX® Media 9.0c or later 

• Microsoft .NET Framework 2.0 (included on application disc) 

Technical support 

The Web site at http://www.sonycreativesoftware.com/support/default.asp has technical support, reference information, program 
updates, tips and tricks, user forums, and a knowledge base. 
 INTRODUCTION | 17 
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Installing Sound Forge Pro software 

The install utility, setup.exe, located on the Sound Forge application disc, creates the necessary folders and copies all files required to 
operate Sound Forge software. 

1. Place the Sound Forge application disc in the drive. The setup screen is displayed (if AutoPlay is enabled for your DVD drive). 

Note: If the drive’s AutoPlay feature is not enabled, click the Start button and choose Run. Type D:\setup.exe, where D is the drive letter of 
your DVD drive, and follow the on-screen prompts to complete the installation. 

2. Click Install, and follow the on-screen prompts to install the appropriate version of Sound Forge for your computer. 

Getting help 

You can access two varieties of help within Sound Forge: 

• Online help 

• Interactive tutorials 

Online help
 

To access online help, choose Contents and Index from the Help menu or press F1.
 

Toolbar 

Tabs 

Information pane 

The online help window has four tabs that you can use to find the information you need. 

Tab	 Description 
Contents Provides a list of available help topics. Click a closed book ( ) to open the pages, and 

then click on a topic page ( ). 

Index	 Provides a complete listing of the help topics available. Scroll through the list of 
available topics or type a word in the Type in the keyword to find box to quickly 
locate topics related to that word. Select the topic and click the Display button to 
view it. 

Search	 Allows you to enter a keyword and display all of the topics in the online help that 
contain the keyword you have entered. Type a keyword in the Type in the word(s) to 
search for box and click the List Topics button. Select the topic from the list and click 
the Display button to view it. 

Favorites Allows you to keep topics that you revisit often in a separate folder. To add a topic to 
your favorites, click the Add button on the Favorites tab. 
  18 | CHAPTER 1 



  

  
 

Interactive tutorials 

You can learn more about many of the features in Sound Forge by using the interactive tutorials installed with the software. 

You can access the tutorials at any time by choosing Interactive Tutorials from the Help menu. 

Help on the Web 

Additional Sound Forge information is available on the Sony Creative Software Inc. Web site. From the Help menu, choose Sony on the 
Web, and choose the desired location from the submenu. The software starts your system’s Web browser and attempts to connect to the 
appropriate page on the Sony Web site. 
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Learning the Sound Forge Pro Workspace 

This chapter provides a detailed overview of Sound Forge® Pro toolbars and controls. 

Using the mouse 

The following table defines the mouse-related terms used throughout this manual. 

Mouse Term Description 
Pointing Moving the mouse pointer over an item. 

Clicking Pointing to an item and quickly pressing and releasing the left mouse button. If there 
is no left or right specification, left-clicking is implied. 

Right-clicking Pointing to an item and quickly pressing and releasing the right mouse button. Right-
clicking is frequently used to display shortcut menus. 

Double-clicking Identical to clicking, but instead of pressing and releasing the mouse button once, it is 
done twice in quick succession. Double-clicking always indicates the left mouse 
button. 

Triple-clicking Identical to clicking, but instead of pressing and releasing the mouse button once, it is 
done three times in quick succession. Triple-clicking always indicates the left mouse 
button. 

Toggle-clicking Clicking the right mouse button while holding down the left mouse button. This is 
used to toggle options and is a shortcut for drag-and-drop editing and using the 
Magnify tool. 

Shift-clicking Holding down the Shift key while clicking the mouse. Shift-clicking is typically used to 
skip dialogs and quickly repeat operations. 

Ctrl-clicking Holding down the Ctrl key while clicking the mouse. Ctrl-clicking is used to modify the 
operation of a normal click. 

Dragging Holding down the left mouse button while moving the mouse pointer and releasing 
the mouse at the desired location. Dragging is used to quickly move sections of data 
between windows, as well as to adjust sliders, scrollbars, and faders. 

Slow-dragging Holding down the right and left mouse buttons while adjusting sliders and faders 
increases the resolution of the movement. This is useful when making fractional 
adjustments to parameters. 

Tip: After you are familiar with Sound Forge basics, you may want to use mouse and keyboard shortcuts. For more 
information, see Shortcuts on page 327. 

Using the mouse wheel 

The following table describes the available mouse wheel functionality you can use to navigate audio files. 

Mouse Functionality Description 
Wheel Up Zoom in horizontally 

Wheel Down Zoom out horizontally 

Ctrl+Wheel Up Zoom in vertically 

Ctrl+Wheel Down Zoom out vertically 

Shift+Wheel Up Scroll left (in tenths of screen width) 

Shift+Wheel Down Scroll right (in tenths of screen width) 

Ctrl+Shift+Wheel Up Move cursor left or move current selection point left (if there is a selection) 

Ctrl+Shift+Wheel Down Move cursor right or move current selection point right (if there is a selection) 
   LEARNING THE SOUND FORGE PRO WORKSPACE | 21 



   

   
 

 
 

  
 

 
  

  
  

 
 

  
 

The main window
 

When you start the application, the main window is displayed. The main window’s workspace is where you perform all audio editing. 

Channel Meters (docked) 

Standard toolbar 
Transport bar 

Menu bar 

Workspace 

Status bar 

Main window components 

The following table describes the major components of the main window. 

Component 
Menu bar 

Standard toolbar 

Transport bar 

Status bar 

Description 
Displays the menu headings for the available functions. 

Provides quick access to some of the most common tasks in the application. For more 
information, see Standard toolbar on page 36. 

Provides quick access to basic audio transport functions. For more information, see 
Transport toolbar on page 37. 

Help and processing information is displayed on the left side. The boxes on the right 
side display the playback sample rate, bit depth, channel configuration, length of the 
active data window, CD time remaining, and total free storage space. 

Note: The CD Time Remaining box is displayed only when CD tracks exist in the 
active data window. 

Workspace 

With the exceptions of the CD Time Remaining and Free Storage boxes, you can edit 
these boxes by double-clicking or right-clicking them. 

When no data windows are open, only the Free Storage box contains a value. For more 
information, see Editing file properties on page 99. 

This is the area located behind the data windows. Audio selections dragged to the 
workspace automatically become new data windows. Windows such as the Regions 
List and Playlist can be docked along the edges of the workspace or in floating 
window docks. 

Channel Meters Displays the level of the output audio signal. These meters can be toggled on/off by 
choosing Channel Meters from the View menu. Right-clicking the channel meters 
displays a shortcut menu that allows you to precisely configure the appearance of the 
meters. 
  22 | CHAPTER 2 



   

 
  

  

  

   

     

  
    

 

Floating and docking windows 

Your workspace can become cluttered quickly if you have several windows and toolbars visible. 

You can create multiple window docks to organize your Sound Forge windows. These docks can be anchored to the perimeter of the 
Sound Forge workspace, or they can float over the workspace or on a secondary monitor. 

Docked 
windows with 
tabs 

Maximized 
data windows 
with tabs 

• To dock a window, drag it to a floating dock or to any edge of the Sound Forge workspace. 

• To undock a window, click the handle and drag it out of the docking area or floating dock. 

• To prevent a window from docking when you drag it, hold the Ctrl key. 

Docked 
channel meters 

Docked keyboard 

Note: When the Allow floating windows to dock check box on the General tab of the Preferences dialog is cleared, windows will 
not dock unless you hold the Ctrl key. When the check box is selected, you can prevent a window from docking by holding the Ctrl key. 
For more information, see General tab on page 312. 

• To expand a docked window so it fills the docking area, click the Maximize button ( ). Click again to restore the window to its 
previous size. 

• To remove a window from the docking area or a floating dock, click the Close button ( ). 

Close window 
Expand window 

Handle 

You can dock several windows in the same area of the screen, and the windows will be layered. Click a window’s tab to bring it to the 
top. 
  LEARNING THE SOUND FORGE PRO WORKSPACE | 23 



     

 

  
 

 

 

 

 

 

 

      

 

    

 

   
 

   
 

 

 

 

 

Hiding the window docking areas 

You can double-click the separator between the workspace and window docking area to hide the docking area. You can also use the 
following shortcut keys to manage the workspace: 

Note: These shortcuts do not apply to floating docks. 

Shortcut key Description 
F11 Show/hide windows docked at bottom of workspace. 

Shift+F11 Show/hide windows docked on left/right sides of workspace. 

Ctrl+F11 Show/hide all docked windows. 

Explorer window (Alt+1) 

The Explorer window is used to find, preview, and open media files. From the View menu, choose Explorer to show or hide the Explorer 
window. For more information, see Using the Explorer window on page 57. 

File Properties window (Alt+2) 

The File Properties window is used to view or edit information saved in the active file. From the View menu, choose File Properties to 
show or hide the File Properties window. For more information, see Editing file properties on page 99. 

Video Preview window (Alt+3) 

The Video Preview window shows the video frame at the current cursor or play position. From the View menu, choose Video Preview to 
show or hide the Video Preview window. For more information, see Previewing files with video on page 275. 

Time Display window (Alt+4) 

The Time Display window displays the current cursor or play position. From the View menu, choose Time Display to show or hide the 
Time Display window. For more information, see Customizing the Time Display window on page 311. 

Channel Meters window (Alt+5) 

Sound Forge software provides peak and VU/PPM (peak program) meters that you can use to monitor your audio levels. From the View 
menu, choose Channel Meters to show or hide the channel meters. For more information, see Using the channel meters on page 44. 

Hardware Meters window (Alt+6) 

The Hardware Meters window allows you to monitor hardware outputs and adjust preview levels. From the View menu, choose 
Hardware Meters to show or hide the Hardware Meters window. For more information, see Using the hardware meters on page 111. 

Undo/Redo History window (Alt+7) 

The Undo/Redo History window allows you to see all of your edit operations. From the View menu, choose Undo/Redo History to show 
or hide the Undo/Redo History window. For more information, see Using the Undo/Redo History window on page 77. 

Spectrum Analysis window (Alt+8) 

The Spectrum Analysis window allows you to examine the fundamental frequency and overtones present in a recording. From the View 
menu, choose Spectrum Analysis to show or hide the Spectrum Analysis window. For more information, see Using Spectrum Analysis on 
page 279. 
  24 | CHAPTER 2 



 

   
  

 

  

  
  

 

     
 

 

  
 

  
 

     

 

    
  

  

Plug-In Chainer window (Alt+9) 

The Plug-In Chainer window allows you to link up to 32 DirectX and VST plug-ins into a single processing chain. From the View menu, 
choose Plug-In Chainer to show or hide the Plug-In Chainer window. For more information, see Using the Plug-In Chainer on page 196. 

Plug-In Manager window (Ctrl+Alt+0) 

The Plug-In Manager window displays your plug-ins in a tree view like Windows Explorer. From the View menu, choose Plug-In 
Manager to show or hide the Plug-In Manager. For more information, see Using the Plug-In Manager on page 202. 

Keyboard window (Ctrl+Alt+1) 

The Keyboard window allows you to control internal or external synthesizers and samplers from Sound Forge software. From the View 
menu, choose Keyboard to show or hide the Keyboard window. For more information, see Using the MIDI keyboard on page 249. 

Script Editor window (Ctrl+Alt+2) 

The Script Editor window can be used to open, create, edit or run scripts. From the View menu, choose Script Editor to show or hide the 
Script Editor window. For more information, see Using the Script Editor window on page 232. 

Loop Tuner window (Ctrl+Alt+3) 

The Loop Tuner window can be used to adjust the starting and ending points of a loop to create smooth transitions. From the View 
menu, choose Loop Tuner to show or hide the Loop Tuner window. For more information, see Editing loops on page 263. 

Metadata windows 

From the View menu, choose Metadata, and then choose a command from the submenu to display metadata windows, where you can 
view and edit information about the current data window. 

Tips: 

•	 If you want to sort the contents of a metadata window, you can click a column heading to sort in ascending or descending order. 

•	 If you want to display all metadata windows docked together, choose View > Metadata > Show All, and then choose a command 
from the submenu to indicate where you’d like to display the docked window. 

Copying metadata to the clipboard 

Note: These procedures do not apply to the Regions List, Playlist, and Track List. 

If you want to copy metadata to the clipboard, right click the window and choose Copy to Clipboard from the shortcut menu. 
  LEARNING THE SOUND FORGE PRO WORKSPACE | 25 



  

 
 

   

  
 

  
   

  

   
  

If you want to customize the format for copying metadata to the clipboard, right-click the window and choose Custom Copy to 
Clipboard from the shortcut menu. 

The Copy Metadata dialog is displayed to let you choose whether you want to copy the data as formatted text or delimited text, set a 
delimiter, and choose whether you want to include a header row. 

Click OK to copy the metadata to the clipboard, and you can then paste the information wherever you need it. 

Regions List window (Ctrl+Alt+M, 0) 

The Regions List window contains all regions and markers that exist in the active data window. From the View menu, choose Metadata, 
and then choose Regions List from the submenu to show or hide the Regions List window. For more information, see Using the Regions 
List on page 127. 

Playlist window (Ctrl+Alt+M, 1) 

The Playlist window is used to arrange regions for playback. From the View menu, choose Metadata, and then choose Playlist from the 
submenu to show or hide the Playlist window. For more information, see Using the Playlist on page 130. 

Track List window (Ctrl+Alt+M, 2) 

The Track List window is used to arrange tracks for a disc-at-once CD. From the View menu, choose Metadata, and then choose Track 
List from the submenu to show or hide the Track List window. For more information, see Using the Track List window on page 300. 
  26 | CHAPTER 2 



   
  

 
  

  

 
 

  

 

  

 

 
  

  
 

 
 

 
  

 

  

 

  

    
 

 
  

 

  

 

  

ACID Properties window (Ctrl+Alt+M, 3) 

From the View menu, choose Metadata, and then choose ACID Properties from the submenu to display the ACID Properties window, 
where you can view and edit ACID-specific information in a sound file. For more information about creating ACID loops, see Creating loops 
for ACID software on page 267 

Item Description 
Time signature Displays the number of beats in your clip and the note that receives one beat. 

You can double-click the value to edit it. 

ACID type Displays the clip’s ACID type. 

Click the down arrow ( 
clip type: 

) and choose a setting from the drop-down list to change the 

One-Shot Choose One-Shot if you want ACID to treat your file as a one-
shot. 

One-shots are RAM-based audio clips that do not change tempo 
or pitch with an ACID project and are not designed to loop. 
Sounds such as cymbal crashes and sound bites could be 
considered one-shots. Longer files can be treated as one-shots if 
your computer has sufficient memory. 

Loop	 Choose Loop and specify a Number of beats and Root note for 
transposing if you want ACID to treat your file as a loop. 

Loops are small audio clips that are designed to create a 
repeating beat or pattern. Loops are usually one to four 
measures long and are stored completely in RAM for playback. 
Loop files change tempo and can pitch shift with an ACID 
project. 

•	 Root note for transposing Click the down arrow ( ) and 
choose a note from the drop-down list to set the base note 
for tracks that you want to conform to the project key. 

If you do not want a track transposed to the project key (a 
track that contains a drum sample, for example) choose 
Don’t transpose. 

•	 Number of beats Double-click to edit the length of the file. 
Selecting a value that does not match the actual file will 
cause ACID to play the loop at a different speed than normal. 
For example, specifying a length of 8 beats for a 4-beat loop 
will cause the loop to play at half speed at any given tempo. 

ACID Beatmapped	 Choose ACID Beatmapped if you want to add key and tempo 
information to a long audio file. By default, ACID will start the 
Beatmapper Wizard for files longer than 30 seconds. 

•	 Root note for transposing Click the down arrow ( ) and 
choose a note from the drop-down list to set the base note 
for tracks that you want to conform to the project key. 

If you do not want a track transposed to the project key (a 
track that contains a drum sample, for example) choose 
Don’t transpose. 

•	 Tempo Double-click to edit the original tempo of the clip. 

•	 Downbeat offset (samples) Double-click to edit the location 
(in samples) of the track’s first downbeat. 

Broadcast Wave window (Ctrl+Alt+M, 4)
 

From the View menu, choose Metadata, and then choose Broadcast Wave from the submenu to display the Broadcast Wave window, 

where you can view and edit information about a Broadcast Wave Format (BWF) file.
 

You can double-click values in the Broadcast Wave window to edit them.
 

If the data you want to edit is not displayed in the window, you can right-click the window, choose Insert from the shortcut menu, and 

then choose a metadata field from the submenu.
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CD Information window (Ctrl+Alt+M, 5) 

From the View menu, choose Metadata, and then choose CD Information from the submenu to display the CD Information window, 
where you can view and edit information about a disc-at-once audio CD. 

Item Description 
Universal Product Code/Media 
Catalog Number 

Universal product codes (UPC) or media catalog numbers (MCN) can be written to a 
CD as a means of identification. However, not all CD-R drives support this feature. 
Check your CD-R drive documentation to determine if your drive will write these 
codes. 

Type the code in this box, and the codes will be written to the CD with the rest of the 
project. 

Universal product codes are administered by the Uniform Code Council. For more 
information, see http://www.uc-council.org/. 

First track number on disc	 Type a number in the box to specify the track number of the first track. 

Note: Specifying a value other than 1 will produce a valid Red Book CD, but some 
audio CD players may be unable to play the disc. 

Name/Title (CD Text)	 Type a title for the project. 

If you select the Write CD Text check box on the Burn Disc-at-Once CD dialog, this 
data will be written to your disc. In order to display CD Text, your CD player must 
support CD Text. 

Notes: 

•	 In order to burn valid CD Text, you must specify a title for the disc and for each track 
on the disc (artist information is optional). If the Name/Title box in the CD 
Information or Track List window is left blank, a warning will be displayed before 
burning so you can choose to write the disc without CD Text or cancel burning and 
add title information as needed. 

•	 You can write a maximum of 5000 characters as CD Text. 

Artist (CD Text) Type the name of the artist.
 

If you select the Write CD Text check box on the Burn Disc-at-Once CD dialog, this
 
data will be written to your disc. In order to display CD Text, your CD player must 

support CD Text.
 

Engineer	 Type the name of the person who mixed or edited the project. 

Copyright	 Type copyright information for the project. 

Comments Type any comments you want to associate with the project. 

Sampler Loops window (Ctrl+Alt+M, 6) 

From the View menu, choose Metadata, and then choose Sampler Loops from the submenu to view or edit loops and sampler 
information saved in the active file. 

Item	 Description 
Sample type	 Displays the type of sample loop you’re creating. Click the down arrow ( ) to choose 

a new setting. 

•	 None Removes the loop from the file. 

•	 One shot Causes the sound file to play normally with no loops. 

•	 Sustaining Causes the file to repeat the sustaining loop region the specified 
number of times. 

•	 Sustaining with release Causes the sound file to play the sustaining loop region 
the number of times you specify, play the region between the sustaining and 
release loops, and then play the release loop region the number of times you 
specify. 

Sustain start Displays the beginning of the sustaining loop. 

You can double-click the value to edit it. 
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Item Description 
Sustain end Displays the end of the sustaining loop.
 

You can double-click the value to edit it. Editing the end will automatically update the 

Sustain length value.
 

Sustain length 

Sustain count 

Release start 

Release end 

Displays the length of the sustaining loop. 

You can double-click the value to edit it. Editing the length will automatically update 
the Sustain end value. 

Indicates how many times the sustaining loop should be played. 

Click the down arrow ( ) to choose a new setting. If you choose Custom, you can 
type a new value. 

Displays the start of the release loop. 

You can double-click the value to edit it. 

Displays the end of the release loop. 

You can double-click the value to edit it. Editing the end will automatically update the 
Release length value. 

Release length Displays the length of the release loop. 

You can double-click the value to edit it. Editing the length will automatically update 
the Release end value. 

Release count Indicates how many times the release loop should be played. 

Click the down arrow ( ) to choose a new setting. If you choose Custom, you can 
type a new value. 

For example, if you set the Sustain count to 3 and the Release count to 2, the sustain 
loop would be played 3 times, and then the release loop would be played twice. 

Manufacturer 

Product 

Sample period 

The MMA manufacturer code for the target device. If the sample is not intended for a 
specific manufacturer, set the value to 0. For more information, see http:// 
www.midi.org/techspecs/manid.php. 

The sampler that created the sample. 

Click the down arrow ( ) and choose a sample period from the drop-down list, or 
choose Custom to type a value in the edit box to set the duration of each sample in 
nanoseconds. 

Unity note Indicates the MIDI note that will cause a sampler to play the sound file at the pitch 
(sample rate) it was originally recorded. 

Click the down arrow ( ) to choose a new unity note and octave. 

Fine tune Allows you to pitch shift the unity note up from 0 to 99.999 cents. 

Sound Forge software does not fine-tune the sound file when fine tuning is used, and 
not all samplers support the setting. This option is an informational setting that will be 
transmitted to a sampler via a sample-transfer procedure. 

A sampler such as the K2000 can use this information to play back the sample. The 
K2000 should accurately display this information on the Master/Sample/Misc. page as 
Pitch Adjust. 

SMPTE format Indicates the type of SMPTE offset that has been set for the file. 

SMPTE offset Indicates whether a SMPTE time offset has been set for the file. Sound Forge software 
ignores this offset value, and not all samplers can store a SMPTE offset value in the 
sample. 

Summary Information window (Ctrl+Alt+M, 7) 

From the View menu, choose Metadata, and then choose Summary Information from the submenu to display the Summary 
Information window, where you can view and edit information saved in the active file. 

If the data you want to edit is not displayed in the window, you can right-click the window, choose Insert from the shortcut menu, and 
then choose a metadata field from the submenu. 

FourCC Code Name Description 
IARL Archival Location Indicates where the subject of the file is archived. 

IART Artist (CD Text) The artist of the original subject of the file. 
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FourCC Code Name Description 
ICMS Commissioned The name of the person or organization that commissioned the 

subject of the file. 

ICMT Comments General comments about the file or the subject of the file. If the 
comment is several sentences long, end each sentence with a 
period. Do not include new-line characters. 

ICOP Copyright Copyright information for the file. For example, © Copyright 
2009 Sony Creative Software Inc. If there are multiple 
copyrights, separate them with a semicolon followed by a space. 

ICRD Creation Date The date the subject of the file was created. List dates in year­
month-day format, padding one-digit months and days with a 
zero on the left. For example, 1964-03-02 for March 2, 1964. 

ICRP Cropped Describes whether an image or sound has been cropped and, if 
so, how it was cropped. For example, Third movement, first 
through fourth bars. 

IDIM Dimensions The size of the original subject of the file. For example, 8.5 in h, 
11 in w. 

IDPI Dots Per Inch The dots-per-inch setting of the digitizer used to produce the 
file. 

IENG Engineer The name of the engineer who worked on the file. If there are 
multiple engineers, separate the names by a semicolon and a 
blank: Engineer, Joe; Mixer, Matt. 

IGNR Genre Describes the classification of the original work. 

IKEY Keywords Separate multiple keywords with a semicolon and a blank: 
Madison; aerial view; scenery. 

ILGT Lightness Describes the changes in lightness settings on the digitizer 
required to produce the file. The format of this information 
depends on hardware used. 

IMED Medium Describes the format of the original subject of the file. 

INAM Name/Title (CD Text) The title of the subject of the file, such as Madison From Above. 

IPLT Palette Setting The number of colors requested when digitizing an image. 

IPRD Product The name of the title the file was originally intended for, such as 
Encyclopedia of Midwest Geography. 

ISBJ Subject Describes the contents of the file, such as Aerial view of 
Madison. 

ISFT Software The name of the software package used to create the file. 

ISHP Sharpness Identifies the changes in sharpness for the digitizer required to 
produce the file. The format of this information depends on the 
hardware used. 

ISRC Source/Album The name of the person or organization who supplied the 
original subject of the file. 

ISRF Source Form The original form of the material that was digitized, such as 
slide, paper, map, and so forth. This is not necessarily the same 
as IMED. 

ITCH Technician The technician who digitized the file. 

DISP Sound Scheme Title Sets the title that is displayed for Microsoft Sound Systems. 

TLEN Text Length (ms) The length of the file in milliseconds. 

TRCK Track Number The track number of the media from the original source media. 

TURL URL The Web address associated with the file. 

TVER Version Sets the version of the file. You can use versioning information 
to keep track of multiple mixes. 

LOCA Location Identifies the location where the file was recorded. 

TORG Organization Identifies the organization that produced the track. 
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Data windows
 

Data windows contain audio data (as a waveform) as well as a number of controls and commands used to edit and process audio. 

Title bar Time ruler 
Edit Tool Selector 

Lock Channel Selection 

Level ruler 

Position scrollbar 

Level zoom in/out 

Overview bar 
Marker bar 

Waveform display 

CD layout bar 

Time zoom in/out 

Maximize width 

Time zoom resolution 

Playbar Scrub control Selection status boxes 

Data window components 

Component Description 
Title bar Displays the file name. If title information is included in the summary of a file, it appears here instead of 

the file name. Double-click to maximize and restore the window. 

Level ruler Displays the amplitude of the waveform. Right-click to display the level ruler shortcut menu. Drag to shift 
the view up/down when zoomed in vertically. 

Time ruler Displays the current location in the data window. Right-click to display the time ruler shortcut menu. Drag 
to scroll the data window. 

Marker bar	 Displays the position of region end points, loop end points, and markers. You can place, name, and 
position markers and regions anywhere in the data window. These informational tags can serve as cues or 
reminders highlighting important events in your project. 

Right-click a marker or region tag to display a shortcut menu. Drag to edit a tag’s position. Double-click 
anywhere within a region to select it. 

Edit Tool Selector Toggles through the available edit tools. Right-click to display a shortcut menu that allows you to display 
or hide data window elements. 

Playbar Contains audio transport buttons. For more information, see Playbar on page 34. 

Selection status boxes	 Displays the beginning, end, and length of a selection. If no selection exists, only the cursor position 
displays. Double-click the leftmost box to edit the current cursor position or selection start position. 
Double-click either of the other two boxes to edit the selection end position or the selection length. Right-
click to display the status format shortcut menu. 

Waveform display Displays a graphical representation of an audio file. The horizontal axis represents time, and the vertical 
axis represents amplitude. Right-click within this display to open the waveform display shortcut menu. 

Scrub control Scrolls playback of your project at varying speeds. 

Position scroll bar Scrolls forward/backward through an audio file to display sections of the file not visible in the current area 
of the waveform display. 

Overview bar	 Allows for quick navigation and playback of any part of an audio file. The overview bar also indicates the 
portion of the waveform currently depicted in the waveform display, as well as the selected region. Click 
to move the cursor. Double-click to center the cursor in the waveform display. Right-click to start or pause 
playback. Drag to activate the audio event locator. 
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Component Description 
CD layout bar The CD layout bar displays information about the tracks you’ve created for a disc-at-once CD. Each CD 

track shows the track’s number and length. 

A red indicator is drawn at the end of the CD layout bar to represent the end of the disc (if the disc length 
is known). 

End-of-disc indicator 

You can use the CD layout bar to perform many of the track-editing functions from the Track List window. 

For more information, see Moving tracks on the CD layout bar on page 297. 

Time zoom resolution Specifies the number of samples of data represented by each horizontal point on the screen. This 
determines the length of time displayed in the data window. Smaller resolution values display less time. 

Time zoom in/out Changes the zoom resolution for the time (horizontal) axis. 

Level zoom in/out Changes the zoom resolution for the level (vertical) axis. 

Maximize width Resizes the data window to maximize its size within the workspace. 
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Displaying data window components 

You can customize the appearance of individual data windows. 

From the Options menu, choose Data Window, and then choose components from the submenu to display or hide those components. 
Choose Set as Default to set the current configuration as the default data window appearance. 

Tip: Right-click the Edit Tool Selector to display or hide components for the selected data window. 

Arranging data windows
 

You can use the commands on the Window menu to arrange data windows in the Sound Forge workspace.
 

Tip: Press Ctrl+Tab to switch forward through the open windows, or press Ctrl+Shift+Tab to switch backward through the open windows. 

Command Description 
New Window Creates a new data window. 

Cascade Arranges all open data windows so they overlap with the title bar of each window 
remaining visible. 

Tile Horizontally Arranges all open data windows top to bottom with no overlapping. 

Note: This command affects only non-minimized windows. 

Tile Vertically Arranges all open data windows left to right with no overlapping. 

Note: This command affects only non-minimized windows. 

Arrange Icons Arranges minimized data windows at the bottom of the workspace. 

Maximize All Maximizes all open data windows. Tabs for each data window also appear if the Tabs 
for maximized data windows setting is set to Top or Bottom. For more information, 
see Display tab on page 314. 

Minimize All Minimizes all open data windows. 

Restore All Restores all minimized windows to their previous window size and position. 

Close All Closes all open data windows. 

Window List Switches focus to another data window. 
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Playbar 

The playbar is located in the bottom-left corner of a data window. You can use the playbar to navigate and play audio files in a variety of 
ways. 

Go to Start Moves the cursor to the start of the file. Go to Next Track Moves the cursor to the next disc-at­
once track or index. Hold Ctrl while clicking to skip index 
markers, or press Shift to extend a selection. 

Note: This button is displayed only if disc-at-once 
tracks are present in your data window. 

Go to End Moves the cursor to the end of the file. Play Plug-In Chainer Previews the audio processed 
through plug-ins when the Plug-In Chainer window is 
open. 

If there is a selection, plays from the beginning of the 

selection to the end of the selection.
 

If the Plug-In Chainer window is not open, the Open Plug-


In Chainer button ( ) is displayed instead.
 

Stop Stops playback and returns the cursor to its position Play as Cutlist Plays the file with the regions in the cutlist 
prior to playback. omitted. This button is displayed only if you treat the 

playlist as a cutlist. 

Play Normal Plays from the cursor to the end of the file. Play as Sample Plays the file with the sustaining and 
release loops repeating the specified number of times. If there is a selection, plays from the beginning of the 
This button is displayed only if you have defined a sample selection to the end of the selection. 
loop. 

Go to Previous Track Moves the cursor to the previous
 
disc-at-once track or index. Hold Ctrl while clicking to skip 

index markers, or hold Shift to extend a selection.
 

Note: This button is displayed only if disc-at-once
 
tracks are present in your data window.
 

Current playback mode 

When you play a file from the playbar, a small horizontal line appears beneath the selected Play button’s icon ( ). This indicates the 
current playback mode, which is the mode used when you click the transport bar Play ( ) button. For more information, see Transport 
toolbar on page 37. 

Changing the current playback mode 

To change the current playback mode, click a playbar button or press X. 

Optional Rewind and Forward buttons 

You can choose to display Rewind (  ) and  Forward ( ) shuttle controls on the playbar. From the Options menu, choose Preferences, 
and select the Show shuttle controls on Data Window transport check box on the General tab. 
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Toolbars
 

Sound Forge toolbars contain buttons used to quickly perform many of the program’s commands and functions. Toolbars can be 
dragged throughout the workspace, docked, resized, hidden, and customized. 

You can use the Toolbars tab in the Preferences dialog to specify which toolbars you want to display. Perform either of the following 
actions to display this tab: 

• 	  From the  Options menu, choose Preferences. When the Preferences dialog is displayed, click the Toolbars tab. 

• 	  From the  View menu, choose Toolbars. 

Displaying a toolbar 

1.	 From the View menu, choose Toolbars. The Preferences dialog is displayed with a list of available toolbars. 

2.	 To display a toolbar, select the corresponding check box and click OK. 

Select a check box to 
display a toolbar. 

Click Customize to add, 
remove, or rearrange 
buttons on a toolbar. 

Customizing a toolbar 

1.	 From the View menu, choose Toolbars. The Preferences dialog is displayed with a list of available toolbars. 

2.	 Select the check box for a toolbar and click Customize. The Customize Toolbar dialog is displayed. 

3.	 Use the controls in the Customize Toolbar dialog to add, remove, or rearrange the buttons on the selected toolbar. Click Reset to 
restore the toolbar to its default setting. 

4.	 Click OK. 
  LEARNING THE SOUND FORGE PRO WORKSPACE | 35 



 

 

 

  
 

 
  

 

   
   

 
 

 
  

 
  

  
 

 
  

  
 

 
  

 

 
  

 

 
   

 
 

  
  

 

   
  

  
   

 

 
   

  
 

 

  
 

  
 

Docking a toolbar 

When you drag a floating toolbar to any edge of the main screen, the toolbar docks on that edge. 

Floating a toolbar 

When you drag a docked toolbar away from an edge, the toolbar becomes a floating toolbar. 

Standard toolbar 

The Standard toolbar is displayed by default when you start the application. The buttons on this toolbar provide quick access to many 
common commands. 

New Creates a new data window. For more information, see 
Creating data windows on page 65. 

Open Displays the Open dialog. For more information, see 
Using the Open dialog on page 56. 

Save Saves the current audio data. For more information, 
see Saving a file on page 66. 

Save As Saves the current file with a new name or format. 
For more information, see Using the Save As/Render As dialog 
on page 66. 

Render As Renders the current project file to a media file. 
For more information, see Using the Save As/Render As dialog 
on page 66. 

Publish Opens the Publish Setup wizard so you can upload 
your media file to the Web. For more information, see 
Publishing files to the Web on page 81. 

Cut Removes selected audio data and places it on the 
clipboard. This command has no effect if there is no 
selection. For more information, see Cutting on page 73. 

Copy Copies selected audio data to the clipboard. This 
command has no effect if there is no selection. For more 
information, see Copying on page 71. 

Paste Inserts a copy of the clipboard data at the current 
insertion point. If there is a selection, this command 
replaces the selected data with the clipboard data. For 
more information, see Pasting on page 72. 

Mix Mixes a copy of the clipboard data with the current 
audio file. The mix start point is either the cursor point or 
the start or end of the selection in the destination data 
window. For more information, see Mixing on page 75. 

Play Clipboard Plays the audio on the clipboard. For more 
information, see Previewing clipboard contents on page 71. 

Trim/Crop Removes all data from the file that is not 
currently selected. This command has no effect if there is 
no selected data. This command does not copy data to the 
clipboard. For more information, see Trimming/Cropping on 
page 75. 

Undo Reverses the last edit operation. For more 
information, see Using Undo and Redo on page 77. 

Redo Reverts the previously undone edit operation. For 
more information, see Using Undo and Redo on page 77. 

Repeat Repeats the last operation. This command can be 
used with most processing functions. The previous 
operation’s parameters are repeated. To specify new 
parameters, hold Shift and click this button. For more 
information, see Repeating an operation on page 149. 

Edit Tool Selects the Edit tool. 

Magnify Tool Selects the Magnify tool. For more 
information, see Using the Magnify tool on page 90. 

Pencil Tool Selects the Pencil tool. For more information, 
see Repairing audio glitches manually with the Pencil tool on 
page 155. 

Event Tool Selects the Event tool. For more information, see 
Using the Event Tool on page 161. 

Envelope Tool Selects the Envelope tool. For more 
information, see Adjusting envelopes on page 207. 

Interactive Tutorials Opens the Interactive Tutorials 
window where you can select tutorials and learn about the 
features in Sound Forge. 
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Transport toolbar 

The Transport toolbar also displays by default and contains basic audio transport buttons. 

Record Click to display the Record dialog. Go to Start Moves the cursor to the start of the file. 

Loop Playback Toggles Loop Playback mode on and off. Go to Previous Track Moves the cursor to the previous 
disc-at-once track or index. Hold Ctrl while clicking to skip 
index markers, or hold Shift to extend a selection. 

Note: This button is available only if disc-at-once 
tracks are present in your data window. 

Play All Plays the entire file from beginning to end, Rewind Moves the cursor backward in the current file. 
regardless of cursor position, selection, or playlist. 

Playback for musical instrument files behaves slightly 
differently than playback in a normal data window. 

•	 If no samples are selected, click Play All to play all 
samples in the data window. 

• If you have samples selected, click Play All to play all 
selected samples in the data window. 

Play Plays the file in current playback mode (Play Normal, Forward Moves the cursor forward in the current file. 
Play Plug-In Chainer, Play as Cutlist, or Play as Sample). 

Playback for musical instrument files behaves slightly 
differently than playback in a normal data window. 

•	 If no samples are selected, click Play to play all samples 
from the cursor position to the end of the data window. 

•	 If you have samples selected, click Play to play all 
selected samples from the cursor position to the end of 
the data window. 

Pause Pauses playback and maintains the cursor at its Go to Next Track Moves the cursor to the next disc-at­
current position. once track or index. Hold Ctrl while clicking to skip index 

markers, or press Shift to extend a selection. 

Note: This button is available only if disc-at-once 
tracks are present in your data window. 

Stop Stops playback and returns the cursor to its prior Go to End Moves the cursor to the end of the file. 
position. 
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Navigation toolbar 

The Navigation toolbar contains buttons used to navigate within the current data window. 

Zoom In Full Magnifies the selected area to a 24:1 ratio. 

Zoom Normal Resets the audio data to its original 
magnification. 

Zoom Selection Maximizes the selection vertically and 
horizontally. 

Custom Zoom 1 Sets the audio data to a custom time 
magnification level. 

Custom Zoom 2 Sets the audio data to a custom time 
magnification level. 

Mark In Marks the “in” point of a new selection. For more 
information, see Selecting audio during playback on page 93. 

Mark Out Marks the “out” point of a new selection. For 
more information, see Selecting audio during playback on 
page 93. 

Go To Displays the Go To dialog and allows you to quickly 
move the cursor to a specific point in a file. For more 
information, see Setting the cursor position on page 83. 

Cursor Center Centers the display with the cursor 
displayed in the center of the data window. 

Cursor to Selection Start Moves the cursor to the 
beginning of the selection. 

Tempo box 

Cursor to Selection End Moves the cursor to the end of 
the selection. 

Center Sustaining Start Moves the cursor to the 
beginning of the sustaining loop. 

Center Sustaining End Moves the cursor to the end of the 
sustaining loop. 

Center Release Start Moves the cursor to the beginning of 
the release loop. 

Center Release End Moves the cursor to the end of the 
release loop. 

Double Selection Doubles the size of the current 
selection. 

Halve Selection Divides the current selection in half. 

Shift Selection Left Shifts the current selection to the left 
so the current start point becomes the end point. 

Shift Selection Right Shifts the current selection to the 
right so the current end point becomes the start point. 

The Navigation toolbar also contains a Tempo box that appears to the right of the toolbar buttons. This box calculates and displays the 
tempo of the current selection as is if the selection represents a complete measure. 

Views toolbar 

The Views toolbar contains buttons used to store and retrieve data window views. 

Toggles views 1-8 between setting and restoring. Stores and recalls specific selection views. 

Status/Selection toolbar 

The Status/Selection toolbar contains buttons used to specify a file’s status format and control snapping functions. 

Samples Changes the status format to Samples. 

Time Changes the status format to Time. 

Seconds Changes the status format to Seconds. 

Time & Frames Changes the status format to Time & 
Frames. 

Absolute Frames Changes the status format to Absolute 
Frames. 

Measures & Beats Changes the status format to Measures 
& Beats. 

SMPTE Film Sync (24 fps) Changes the status format to 
SMPTE Film Sync (24 fps). 

SMPTE EBU Changes the status format to SMPTE EBU 
(25 fps). 

SMPTE Non-Drop Changes the status format to SMPTE 
Non-Drop (29.97 fps, Video). 

SMPTE Drop Changes the status format to SMPTE Drop 
(29.97 fps, Video). 

SMPTE 30 Changes the status format to SMPTE 30 (30 fps, 
Audio). 

Audio CD Time Changes the status format to Audio CD 
Time. 

Edit Tempo Calculates the musical tempo (beats per 
minute) based upon the current selection. 
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Regions/Playlist toolbar 

The Regions/Playlist toolbar contains the Regions List and Playlist buttons as well as buttons corresponding to synchronization 
commands and status displays. 

Regions List Displays the Regions List. For more 
information, see Using the Regions List on page 127. 

Playlist Displays the playlist. For more information, see 
Using the Playlist on page 130. 

Trigger from MIDI Timecode Configures the software to 
be triggered by MIDI commands received through the 
MIDI input port. The MIDI input port is specified on the 
MIDI/Sync tab in the Preferences dialog. For more 
information, see Turning on MIDI input synchronization on 
page 254. 

Playlist Position display 

Generate MIDI Timecode Configures the software to send 
MIDI timecode through the MIDI output port. The MIDI 
output port is specified on the MIDI/Sync tab of the 
Preferences dialog. 

Pre-Queue for MIDI Timecode Opens the wave device and 
preloads data for the next region to be played from the 
playlist. 

Displays the current playback position of an audio file being played from the playlist. Right-clicking this box displays a shortcut menu 
that allows you to specify a new format. 

Sync Status display 

Allows you to monitor the status of incoming/outgoing MIDI commands. 

Insert toolbar
 

The Insert toolbar contains buttons corresponding to all commands located in the Insert menu.
 

Insert Marker Inserts a marker at the cursor location. For Insert Volume Envelope Adds a volume envelope to the 
more information, see Using markers on page 114. active data window. For more information, see Adding a 

volume or panning envelope on page 205. 

Insert Region Inserts region tags at the beginning and end Insert Pan Envelope Adds a panning envelope to the 
of the current selection. For more information, see Using active data window. For more information, see Adding a 
regions on page 120. volume or panning envelope on page 205. 

Insert Sample Loop Inserts sustaining loop tags at the Insert Silence Inserts user-configurable silence into audio 
beginning and end of the current selection. For more files. For more information, see Inserting silence on page 149. 
information, see Creating a sustaining loop on page 261. 

Insert Command Inserts a command marker at the cursor DTMF/MF Tones Synthesis Generates dial tones used by 
location. For more information, see Using command markers telephone companies. For more information, see Generating 
in streaming media files on page 118. DTMF/MF tones on page 156. 

Insert CD Track Inserts a CD track using the current FM Synthesis Uses frequency modulation and additive 
selection as the track length. For more information, see synthesis to create complex sounds from simple 
Creating and editing tracks for disc-at-once CDs on page 292. waveforms. For more information, see Generating audio with 

frequency modulation on page 157. 

Insert CD Index Inserts a CD index marker at the cursor Simple Synthesis Generates a simple waveform of a given 
location. For more information, see Creating and editing shape, pitch, and length. For more information, see 
tracks for disc-at-once CDs on page 292. Generating simple waveforms on page 158. 
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Process toolbar 

The Process toolbar contains buttons corresponding to all commands located in the Process menu. 

Auto Trim/Crop Removes silence and automatically fades 
in/out the end-points of each phrase. For more information, 
see Auto Trim/Crop on page 175. 

Bit-Depth Converter Converts a file to a different bit 
depth. For more information, see Bit-Depth Converter on 
page 176. 

iZotope MBIT+ Dither Converts a file to a different bit 
depth and applies dithering. For more information, see 
iZotope MBIT+ Dither on page 178. 

Channel Converter Converts between mono and 
multichannel formats. Can also intermix the channels of a 
file to create panning effects. For more information, see 
Channel Converter on page 179. 

DC Offset Changes the baseline of an audio file. For more 
information, see DC Offset on page 181. 

Graphic EQ Opens the XFX Graphic EQ. For more 

information, click the Help button ( ) in the process dialog. 

Paragraphic EQ Opens the XFX Paragraphic EQ. For more 

information, click the Help button ( ) in the process dialog. 

Parametric EQ Opens the XFX Parametric EQ. For more 

information, click the Help button ( ) in the process dialog. 

Graphic Fade Creates user-configurable fades. For more 
information, see Fade - Graphic Fade on page 182. 

Fade In Fades-in the selection. For more information, see 
Fade - Fade In on page 184. 

Fade Out Fades-out the selection. For more information, 
see Fade - Fade Out on page 184. 

Invert/Flip Inverts (or flips) the polarity of the current 
selection. For more information, see Invert/Flip on page 184. 

Mute Mutes the current selection. For more information, 
see Mute on page 185. 

Normalize Normalizes the loudness of an audio file. For 
more information, see Normalize on page 186. 

Pan/Expand Creates custom pans, expands, and mixes. For 
more information, see Pan/Expand on page 188. 

Resample Creates a copy of the audio file with a new 
sample rate. For more information, see Resample on page 
189. 

iZotope 64-Bit SRC Changes the sample rate of an existing 
file. For more information, see iZotope 64-Bit SRC on page 
191. 

Reverse Reverses the current selection. For more 
information, see Reverse on page 192. 

Rotate Audio Moves the current selection to the opposite 
end of the file. For more information, see Rotating audio on 
page 270. 

Smooth/Enhance Opens the XFX Smooth/Enhance tool. 

For more information, click the Help button ( ) in the process 
dialog. 

Time Stretch Opens the XFX Time Stretch tool. For more 

information, click the Help button ( ) in the process dialog. 

élastique Timestretch Opens the élastique Timestretch 

tool. For more information, click the Help button ( ) in the 
process dialog. 

Volume Adjusts the volume of an audio file. For more 
information, see Volume on page 193. 
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Effects toolbar 

The Effects toolbar contains buttons corresponding to all Sound Forge built-in XFX™ plug-ins. 

Acoustic Mirror Adds environmental coloration to your 
existing recordings. For more information, see What are the 
Acoustic Mirror effects? on page 215. 

Amplitude Modulation Applies a sinusoidal or square-
shaped periodic gain to the input signal. For more 

information, click the Help button ( ) in the effect dialog. 

Chorus Simulates multiple audio sources from a single 

sound. For more information, click the Help button ( ) in the 
effect dialog. 

Multi-Tap Delay Creates a delay with up to eight delay-
taps spaced anywhere within 2.5 seconds of the original 

sound. For more information, click the Help button ( ) in the 
effect dialog. 

Simple Delay Adds a delayed copy of the audio signal to 

the file. For more information, click the Help button ( ) in 
the effect dialog. 

Distortion Simulates the overloading of an amplifier. For 

more information, click the Help button ( ) in the effect 
dialog. 

Graphic Dynamics Applies compression, expansion, and 
limiting to affect the dynamic range of an audio file. For 

more information, click the Help button ( ) in the effect 
dialog. 

Multi-Band Dynamics Allows compression and limiting to 
be placed on up to four different frequency bands. For 

more information, click the Help button ( ) in the effect 
dialog. 

Envelope Forces the amplitude envelope of a waveform to 
match a specified envelope shape. For more information, 
see Envelope on page 210. 

Flange/Wah-Wah Mixes a modulated delay signal with the 
original signal. For more information, click the Help button 

( ) in the effect dialog. 

Gapper/Snipper Removes/inserts sections of silence at 
regular intervals to create unusual effects. For more 

information, click the Help button ( ) in the effect dialog. 

Noise Gate Removes signals below a set amplitude 

threshold. For more information, click the Help button ( ) in 
the effect dialog. 

Pitch Bend Creates a modified sound envelope that 
corresponds to increasing or decreasing the pitch of a 
sound file over time. For more information, see Bend on 
page 211. 

Pitch Shift Changes the pitch of a selection with or 
without preserving the duration of the file. For more 

information, click the Help button ( ) in the effect dialog. 

Resonant Filter Restricts the range of a sound using low-
pass, band-pass, or high-pass filtering, and then boosts 
and adds oscillation to the resonant frequency. For more 

information, click the Help button ( ) in the effect dialog. 

Reverb Simulates the acoustics of different environments. 

For more information, click the Help button ( ) in the effect 
dialog. 

Vibrato Creates periodic pitch modulation in an audio file. 

For more information, click the Help button ( ) in the effect 
dialog. 

Wave Hammer Acts as a classic compressor and volume 
maximizer. For more information, see What is the Wave 
Hammer plug-in? on page 227. 
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Tools toolbar 

The Tools toolbar contains buttons corresponding to commands in the Tools menu. 

Extract Audio from CD Extracts audio from CD and opens 
for editing. For more information, see Extracting audio from 
CDs on page 144. 

Burn Track-at-Once CD Burns the selected audio track to 
CD. For more information, see Burning track-at-once (TAO) 
CDs on page 290. 

Burn Disc-at-Once CD Burns a disc-at-once CD using the 
current CD layout. For more information, see Burning disc­
at-once (DAO) CDs on page 292. 

Auto Region Creates regions in an audio file according to 
rapid sound attacks or a specified time interval. For more 
information, see Inserting regions based on rapid sound 
attacks on page 123 and Inserting regions based on musical 
time intervals on page 123. 

Extract Regions Extracts all file regions and saves them as 
individual files. For more information, see Creating new files 
from regions on page 126. 

Detect Clipping Performs clip detection on the current file 
or selection. For more information, see Detecting and 
marking clipping on page 117. 

Find Searches for clicks and pops, volume levels, or silent 
breaks in an audio signal. For more information, see Finding 
and repairing audio glitches on page 153. 

Interpolate Replaces selected audio with interpolated 
audio data based on the selection’s beginning and end 
samples. For more information, see Interpolating new audio 
on page 154. 

Replace Replaces selected audio data with previous 
adjacent data. For more information, see Replacing audio 
with preceding data on page 155. 

Copy Other Channel Replaces selected audio with a 
corresponding selection from the opposite channel. For 
more information, see Copying the other channel on page 
154. 

Levels toolbar 

Noise Reduction Analyzes and removes background noise 
such as tape hiss, electrical hum, and machinery rumble. 

For more information, click the Help button ( ) in the plug-in 
dialog. 

Click and Crackle Removal Detects and removes all clicks 

and pops. For more information, click the Help button ( ) in 
the plug-in dialog. 

Clipped Peak Restoration Rounds the tops of clipped 
peaks and applies peak limiting to the area immediately 
surrounding the audio clip. For more information, click the 

Help button ( ) in the plug-in dialog. 

Audio Restoration Removes clicks and background noise 
associated with vinyl records. For more information, click 

the Help button ( ) in the plug-in dialog. 

Crossfade Loop Mixes audio occurring before the loop 
start point into the end of the loop to smooth transitions. 
For more information, see Crossfading loops on page 266. 

Sampler Allows you to transfer samples to/from the Sound 
Forge application. For more information, see Sampling on 
page 241. 

Statistics Displays statistics corresponding to the current 
file or selection. For more information, see Viewing selection 
statistics on page 64. 

Preset Manager Backs up and transfers user-configured 
presets from effects, processes, and plug-ins. For more 
information, see Using the Preset Manager on page 204. 

Batch Converter Allows you to modify and manipulate 
multiple audio files without having to process each file 
individually. For more information, see Using the Batch 
Converter on page 238. 

The Levels toolbar displays the audio levels in the left and right channels in the user-specified format. You can right-click to choose the 
format from a shortcut menu. 

Left channel level Right channel level 
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Scripting toolbar 

The Scripting toolbar allows you to show, hide, or activate the Script Editor and display the Batch Converter window. You can also add 
buttons for scripts to the toolbar. For more information, see Using the Scripting toolbar on page 236. 

Script Editor Allows you to create, edit, or run scripts. For Batch Converter Allows you to modify and manipulate 
more information, see Using the Script Editor window on multiple audio files without having to process each file 
page 232. individually. For more information, see Using the Batch 

Converter on page 238. 

ToolTips 

Using ToolTips 

Hovering the mouse pointer over a button or status bar box for longer than one second displays a small text box adjacent to the pointer. 
This text, called a ToolTip, is a brief description of the item’s function. Using ToolTips is an effective way to quickly familiarize yourself 
with features. 

ToolTip 

Turning off ToolTips 

1. From the View menu, choose Toolbars. The Preferences dialog is displayed. 

2. Clear the Show ToolTips check box and click OK. 

Command descriptions 

When you click and hold a menu item or a button in a toolbar, a brief description of the command appears in the lower-left corner of the 
status bar. If you release the mouse button outside of the menu item or toolbar, the command is not executed. 

Keyboard shortcuts 

The Keyboard map allows you to customize the keyboard shortcuts available in the Sound Forge interface. You can access the Keyboard 
map by choosing Customize Keyboard from the Options menu. For more information, see Customizing keyboard shortcuts on page 325. 

Monitoring levels in digital audio 

The Sound Forge channel meters display peak levels during playback. Use the meters to monitor levels and ensure no clipping occurs in 
your file. 

Decibels 

The standard method for digital metering is to use the maximum possible sample value as a reference point. This value is referred to as 
0 dB. Decibels are used to represent fractions logarithmically. In this case, the fraction is: sample amplitude divided by the maximum 
possible amplitude. The actual equation used to convert to decibels is: dB = 20 log (amplitude/32,768). 

To illustrate this, consider a sine wave with a peak amplitude of 50 percent of full scale. Inserting the values in the appropriate places 
yields 20 log (0.50) = -6.0 dB. Each time a signal’s amplitude is divided by two, its dB value is decreased by 6 dB. Likewise, doubling the 
amplitude of a signal increases its dB value by 6 dB. Dividing the sine wave until its peak amplitude is equal to 1 produces lowest peak 
dB possible, -90.3 dB. 

Why are dBs used when talking about audio? Decibels are typically used when dealing with sound pressure levels because of the vast 
range of sound (about 120 dB) that the human ear can perceive. It’s also easier to say -90 dB than 0.000030 (1/32,768). 
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Digital versus analog levels 

When recording to an analog medium such as magnetic tape, recording engineers typically try to keep VU (volume unit) meters as close 
to zero as possible. This ensures a high signal-to-noise ratio while preserving adequate headroom to keep the tape from saturating and 
distorting. In addition, occasional peaks above 0 do not cause problems because the tape saturation point is not an absolute. 

However, this is not true in the digital realm, where amplitudes are stored as discrete numbers instead of continuous variables. The 
flexible recording ceiling of analog is replaced by the absolute maximum sample values of digital audio. Stored signals must never have 
a value above these maximums, as the wave peaks are literally clipped. This clipping adds audible distortion and though it can go 
unnoticed, it can also ruin an entire project. Therefore, sample with the understanding that digital audio has absolutely no headroom. 

Setting digital audio levels 

Because digital audio has no headroom, setting the sampling level becomes critical. If the loudest section of the audio is identified in 
advance, the recording level should be set so that the peak is as close to 0 dB as possible to maximize the dynamic range of the digital 
medium. If the loudest section of audio is unknown, allow 3 to 6 dB of headroom for unexpected peaks. 

Tip: From the Tools menu, choose Find and use the Find dialog to identify the largest peak in your file. 

Using the channel meters 

From the View menu, choose Channel Meters to open or close the channel meters. By default, Sound Forge software provides peak 
meters that you can use to monitor your audio levels. You can also choose to display VU/PPM (peak program) meters, a phase scope, and 
a mono-compatibility meter. 

The peak meters display instantaneous levels during playback to help you determine the loudest level in your audio signal and whether 
the signal is clipping. 

To prevent clipping, keep an eye on your peak meters. Peak levels should never exceed 0 dB. You can use the Status tab in the 
Preferences dialog to calibrate the VU/PPM meters to their associated levels on the peak meters and adjust the VU meters’ sensitivity. 

Mono-compatibility meter 

Phase scope 

Peak meter 

VU/PPM Meters 

Showing or hiding the Channel Meters window 

From the View menu, choose Channel Meters to open or close the channel meters window. You can dock the Channel Meters window 
on any edge of the Sound Forge workspace. 
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Showing or hiding meters 

You can display a peak meter, VU/PPM, a phase scope, and mono-compatibility meter for each channel. To toggle the display of each 
meter, right-click the Channel Meters or Hardware Meters window and choose a command from the shortcut menu. 

A check mark appears to indicate which meters are currently visible. 

• For more information about VU/PPM meters, see Using the VU/PPM meters on page 46. 

• For more information about phase scopes, see Using phase scopes on page 48. 

• For more information about mono-compatibility meters, see Using the mono-compatibility meters on page 48. 

Resetting clipping indicators 

When audio levels are too high, clipping can occur. A red indicator appears at the top of the meter to show when audio is clipping. Do 
any of the following to reset the indicator: 

•  From the  Options menu, choose Channel Meters, and then choose Reset Clip from the submenu. 

• Click to reset the indicator, or right-click the meters and choose Reset Clip from the shortcut menu. 

Click the clipping 
indicator to reset it. 

Clipping 
indicator 

You can also detect and mark clipped audio using the detect clipping tool. For more information, see Detecting and marking clipping on 
page 117. 

Changing the meters’ display resolution 

The peak meters display levels in dB FS. To change the resolution of the meters, do either of the following: 

•  From the  Options menu, choose Channel Meters, choose Peak Range from the submenu, and then choose a display range. 

• Right-click the channel meter, choose Peak Range from the submenu, and then choose a display range. 

Note: Choosing a wide range allows you to see low-level signals at the expense of precision display at high levels. 

Changing the meters’ display options 

You can choose whether labels, peaks, and valleys are displayed in the meters and whether the meters are displayed on top of other 
windows when they are not docked. 

Do either of the following to change the meters’ display options: 

•  From the  Options menu, choose Channel Meters, and then choose a command from the submenu. 

• Right-click the meters and choose a command from the shortcut menu. 

Command Description 
Expand Meters Toggles expanded-width meters. Turning off expanded meters can conserve screen space. 

Interleave Meters Toggles interleaved or stacked display of VU/PPM meters with the corresponding channel meters. 

Show Labels Toggles the meter level labels on and off. 

Hold Peaks When selected, the highest peak levels are represented by a thin line on the meter. 

Hold Valleys When selected, the lowest peak levels are represented by a thin line on the meter. 
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To change the layout of the meters in the Channel Meters window, right click the meters, choose Layout from the shortcut menu, and 
then choose a command from the submenu. 

Command Description 
Horizontal/Vertical/Auto Choose a command to change the orientation of the meters in the Channel Meters window. 

Stretch to Fit Stretches the meters to fit the window. 

Narrow Width Toggles narrow- or normal-width meters. Using narrow meters can conserve screen space. 

Interleave Peak/VU Toggles interleaved or stacked display of VU/PPM meters with the corresponding channel meters. 

Routing channels to hardware outputs 

You can change channel assignments from the Audio tab in the Preferences dialog or the Channel Meters window. Changing the setting 
in either location updates your preferences and affects all open data windows. 

To change a channel’s output device using the Channel Meters window, click the channel number and choose a new output port from 
the menu: 

For more information on changing channel assignments in the Preferences dialog, see Audio tab on page 322. 

Using the VU/PPM meters 

You can display volume unit (VU) and peak program (PPM) meters in the Channel Meters and Hardware Meters windows to help you 
determine the perceived loudness of your audio signal (peak program meters provide faster response times to volume increases than 
VU meters). For more information on channel meters, see Using the channel meters on page 44. For more information on hardware meters, see 
Using the hardware meters on page 111. 

VU/PPM meters are especially helpful when you’re mastering. Comparing two audio files’ VU/PPM readings will help take the guesswork 
out of matching levels. 

Right-click the Channel Meters or Hardware Meters window and choose Show VU/PPM from the shortcut menu to toggle the display of 
the VU/PPM meters. 

VU/PPM readings should fall near the 0 (or reference) mark. 0 VU is merely a reference level, and your signal may exceed 0 VU. To prevent 
clipping, keep an eye on your peak meters. Peak levels should never exceed 0 dB. You can use the Status tab in the Preferences dialog to 
calibrate the VU/PPM meters to their associated levels on the peak meters and adjust the VU meters’ sensitivity. For more information, see 
Status tab on page 320. 
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Choosing a VU or PPM scale 

To change the scale of the meter, choose Channel Meters from the Options menu, choose VU/PPM Scale, and then choose a setting 
from the submenu (you can also right-click the meter to set its options). 

VU and PPM scales are most useful for displaying the average volume of the signal. The meter represents the RMS average level during 
playback, and their attack and decay are not as sensitive as the peak meter. 

PPM scales are useful for monitoring peak levels. The meters use a fixed integration time (5 or 10 ms) that is sensitive to increases in 
volume, but the meters are less sensitive to decreases in volume than the VU scales, which produces less meter activity and decreased 
eyestrain. 

Item Description 
Traditional VU The traditional VU meter is displayed with a scale of –10 dB to +2 dB. 0 dB on the VU meter equals 4 dBu. 

Extended VU The extended VU meter is displayed with a scale of –30 dB to +8 dB. 0 dB on the VU meter equals 4 dBu. 

Logarithmic VU Displays the meters in a logarithmic scale (like the Sound Forge peak meters) instead of the linear scales traditionally 
associated with VU meters. 

UK PPM The UK peak program meter (also known as a BBC meter) is a Type II meter and is displayed with a scale of 1 to 7, 
which corresponds to a range of -12 to 12 dBu: 

UK Marks dBu 

7  12  

6  8  

5  4  

4  0  

3  4  

2  8  

1  -12  

EBU PPM The EBU peak program meter is a Type II meter and is displayed with a scale of –12 to +12, which corresponds to -12 
dBu to 12 dBu. 0 on the EBU PPM equals 0 dBu. 

The EBU PPM and UK PPM respond identically to increases in volume, but the EBU PPM decays more slowly. 

DIN PPM The DIN peak program meter is a Type I meter and is displayed with a scale of –50 dB to +5 dB, which corresponds to ­
44 dBu to 11 dBu. 0 dB on the DIN PPM equals 6 dBu. 

Nordic PPM The Nordic peak program meter is a Type I meter and is displayed with a scale of –42 dB to +12 dB, which corresponds 
to -42 dBu to 12 dBu. 0 dB on the Nordic PPM equals 0 dBu. 

Adjusting the VU/PPM meters’ sensitivity 

Unlike peak meters, which read instantaneous changes in your audio signal, the VU/PPM meters read a portion of the signal and 
calculate the average level. The size of the signal that the meters read is determined by the meters’ integration time. 

To set the amount of data surrounding the cursor that will be used to calculate levels in the VU meters, specify a value in the VU meter 
integration time box on the Status tab of the Preferences dialog. 

The PPM scales use a fixed integration time: 

Scale Integration time 
UK PPM 10 ms 

EBU PPM 10 ms 

DIN PPM 5 ms 

Nordic PPM 5 ms 
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Using phase scopes 

You can display a phase scope in the Channel Meters and Hardware Meters windows to find phase cancellation among the channels in 
an audio file. For more information on channel meters, see Using the channel meters on page 44. For more information on hardware meters, 
see Using the hardware meters on page 111. 

Right-click the Channel Meters or Hardware Meters window and choose Show Phase Scope from the shortcut menu to toggle the 
display of the phase scope. 

To change the display, right-click the Channel Meters or Hardware Meters window, choose Phase Scope Style from the shortcut menu, 
and then choose a setting from the submenu: 

Style Description 
Lissajous - XY Plot Displays the right and left channels plotted along the X and Y axes of the 

graph. 

Lissajous - Rotated Displays the right and left channels plotted along the X and Y axes of the 
graph. This setting is identical to the Lissajous - XY Plot setting, but the graph is 
rotated 45 degrees. 

Polar - Linear Plot Displays the right and left channels plotted vertically on the graph. 

Polar - Circular Plot Displays the right and left channels plotted on a circular graph. 

Using the mono-compatibility meters 

You can display a mono-compatibility meter in the Channel Meters and Hardware Meters windows to detect correlations or differences 
between the channels of a file that can cause phase cancellation when downmixing to mono. For more information on channel meters, 
see Using the channel meters on page 44. For more information on hardware meters, see Using the hardware meters on page 111. 

Right-click the Channel Meters or Hardware Meters window and choose Show Mono-Compatibility Meter from the shortcut menu to 
toggle the display of the mono-compatibility meter. 

When the channels are similar, the right (or top) half of the meter is illuminated: 

When the channels exhibit phase cancellations, the left (or bottom) half of the meter is illuminated: 
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Controls 

A major step in mastering Sound Forge software is becoming familiar with the controls used to set and adjust feature parameters, 
including faders, sliders, and envelope graphs. 

Faders and sliders 

Faders and sliders are frequently used to edit effect and process parameters. To use either control, drag the control to the desired 
position and release. 

Fader 

Drag to set value 

Slider 

Resetting fader and slider values 

Double-click to return the control to its default value. 

Fader and slider shortcuts 

There are numerous keyboard shortcuts available when using faders and sliders. 

If you want to Then use the following shortcuts 
Change the value in small 
increments 

Up Arrow, Down Arrow, Left Arrow, and Right Arrow 

—or— 

Hover the mouse over the fader or slider control and press Ctrl while moving the 
mouse wheel. 

Change the value in larger Page Up and Page Down 
increments —or— 

Hover the mouse over the fader or slider control and move the mouse wheel. 

Set the control to its maximum Home and End 
and minimum values 
respectively 

Envelope graphs 

Envelope graphs are used to configure the shape of frequency or amplitude envelopes applied to audio waveforms. 

Envelope point 

Envelope 

Time axis 

Amplitude or 
frequency axis 
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Understanding the envelope graph 

To use the envelope graph, you must first understand what it represents. In the previous example, the horizontal axis represents time, 
with the leftmost point representing the start of the selection and the rightmost point representing the end of the selection. The vertical 
axis represents either amplitude or frequency, depending upon the operation. 

Moving an envelope point 

1.	 Drag an envelope point to a new position. 

2.	 Release the mouse button. The point is repositioned and the envelope adjusts. 

Moving multiple envelope points 

1.	 Starting in an unused area of the envelope graph, drag the mouse to create a selection box containing all points to be moved. 

2.	 Release the mouse button. The selected envelope points are displayed with a white square center. 

3.	 Drag any of the selected envelope points to the desired position. The pointer displays as a multi-directional arrow and the selected 
points move together. 

4.	 Release the mouse button. The entire envelope graph adjusts. 

Reposition multiple envelope points 

Changing the fade curve between two points 

To change the type of fade between two envelope points, right-click an envelope segment and choose a fade type (Linear Fade, Fast 
Fade, Slow Fade, Smooth Fade, Sharp Fade, and Hold) from the shortcut menu. 

Selecting or clearing all envelope points 

Press Ctrl+A to select or clear all envelope points. 

Adding an envelope point 

1.	 Hover over the envelope. 

Place the pointer on the envelope and 
double-click to add a point. 

2.	 Double-click the mouse. A point is added to the envelope graph and can be positioned as needed. For more information, see Moving 
an envelope point on page 50. 

Deleting an envelope point
 

Right-click the point to be deleted and choose Delete from the shortcut menu. The point is deleted and the envelope adjusts.
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Delete all points 

Delete all envelope points by clicking the Reset Envelope button. 

Displaying the waveform on an envelope graph 

Certain envelope graphs (such as in the Graphic Fade dialog) allow you to view the audio waveform on the graph. If the selection is 
small, the waveform is automatically displayed. Otherwise, selecting an option from the Show wave drop-down list displays the 
waveform. 

Displaying multichannel waveforms 

The Show Wave drop-down list allows you to specify how multichannel files appear in the envelope graph. 

Multichannel files 

When a data window displays a multichannel file, all channels are shown at the same time. 

Working with multichannel files 

When playing, editing, or processing multichannel files, you can select a single channel or all channels. However, certain processing 
tasks cannot be performed on an individual channel of a multichannel file. For more information, see Single-channel editing on page 53, or 
Editing Multichannel Audio on page 109. 
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Selecting data in multichannel files 

When editing a multichannel file, you can use the mouse to select data by clicking and dragging in a data window. There are several 
options for data selection in multichannel files. 

1. Open a multichannel file. 

2. From the Edit menu, choose Tool, and then choose Edit from the submenu to select the Edit tool. 

Tip: Press Ctrl+D or click the Edit Tool button ( ) on the Standard toolbar. 

3. Select the data: 

Drag within a channel to select that channel only. Double-click a channel number to select the entire channel. 

Drag across channels to select multiple channels. Drag along the divider between channels (or the loop bar above 
the ruler) to select all channels. 

Hold Ctrl and click a channel to add or remove it from 
the current selection. 
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Toggling channel selections 

After you place the cursor or create a selection in a multichannel file, you can cycle through channel options by pressing Tab. 

Previewing channels 

The single channel selection option allows you to preview channels in a multichannel file individually. 

1. Open a multichannel file and select all data. 

2. Click the Play Normal button ( ). All channels play. Click the Stop button ( ). 

3. Press Tab. The first channel is selected. 

4. Click the Play Normal button ( ). Only the first channel plays. Click the Stop button ( ). 

5. Press Tab. The second channel is selected. 

6. Click the Play Normal button ( ). Only the second channel plays. Click the Stop button ( ). 

Single-channel editing 

You have the ability to cut, copy, and paste data in single channels of a multichannel file. However, channel lengths must always remain 
equal in multichannel files. For more information on cutting, copying, and pasting data, see Editing audio on page 71. 
  LEARNING THE SOUND FORGE PRO WORKSPACE | 53 



  54 | CHAPTER 2
 



Chapter 3
 
  

 

      
 

 
    

 

   

  

 

  

  
 

  

 

    
   

 

    
 

Getting Started 

The Sound Forge® Pro digital audio editing tool is for users from all musical backgrounds. It is an extremely deep program, containing 
features that may only be required by the most advanced or specialized users. Nonetheless, a firm grasp of Sound Forge basics is 
essential. This chapter is designed to provide you with information on Sound Forge fundamentals. 

Creating a project 

You can use Sound Forge project files to organize and work with your media files nondestructively. When you save a project file, two 
things are created: a .frg file and a subfolder that contains your media file and all of the temporary files created while working on your 
project. The .frg file is not a multimedia file, but is used to render the final file after editing is finished. When you copy, cut, paste, and 
otherwise edit your project, the process is nondestructive—meaning you can edit without worrying about corrupting your source files. 
Within the project file, you can also undo any past operations, including those occurring before your last save. When you are finished 
working with a project file, you can save your work to a media file using the Render As option on the File menu. 

Note: To use the advanced undo/redo capabilities mentioned above, you must have the Allow Undo past Save check box selected on 
the General tab of the Preferences dialog. To access the Preferences dialog, choose Preferences from the Options menu. 

1.	 From the File menu, choose Save As to save the current data window to a project file. The Save As dialog appears. 

2.	 Using the Save in drop-down list, locate the folder where you want to save the project. 

3.	 From the Save as type drop-down list, choose Sound Forge Pro Project File (*.frg). 

4.	 In the File name box, type a name for the file. 

5.	 Click the Save button. A .frg file is created with the name you specified, and a folder with a similar name (projectname_frg, for 
example) is created in the same location for the temporary files. 

Important: The associated project folder created by this process should not be deleted, as this will cause your project file to be 

unusable.
 

Getting media files 

The software can open a variety of audio and video files. There are two main methods for locating, previewing, and opening media files: 

• 	  From the  File menu, choose Open to display the Open dialog. 

• 	  From the  View menu, choose Explorer to display the Explorer window. 

These methods are explained in greater detail in the following sections. 

Note: To have pulldown fields automatically removed when opening 24 fps progressive-scan DV video files, select the Allow pulldown 
removal when opening 24p DV check box on the Video tab of the Preferences dialog. To open your 24p DV video files as 29.97 fps 
interlaced video (60i), clear this check box. 
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Using the Open dialog 

1.	 From the File menu, choose Open. The Open dialog appears. 

Tip: You can also click the Open button ( ) on the Standard toolbar or press Ctrl+O. 

File information Select to automatically 
preview files 

The Open dialog contains several features that allow you to locate and open audio files. These features are detailed below. 

Feature Description 
Files of type Use this drop-down list to specify the file format displayed in the system. A variety of file formats are supported. 

Tip: Choose the CD Audio (*.cda) option from this list to extract audio tracks from a CD. 

Recent Use this drop-down list to locate recently accessed folders. 

Open as read-only 

Auto play 

Append to current data 
window 

Select this check box if you want to open sound files but you do not want to alter the data in the files. 

This feature is useful if you only need to play the file or copy sections from the file. You can still change the 
Regions List, Playlist, and summary information for the file, but these changes must be saved to a new file. 

Select this check box to automatically preview files as you select them in the Open dialog. 

If you have multiple files selected, you can select the Append to current data window check box to add the 
selected files to the end of the current data window. 

Note: When appending files to a data window, be sure to use files with matching formats, or perform any 
required sample rate or bit-depth conversion before appending the files. If the formats of the selected files do not 
match, they will play back at the target format without any conversion. If the sample rates do not match, for 
example, pitch will not be preserved. 

When the check box is not selected, multiple files will be opened to separate data windows. 

Open as CD tracks Select this check box if you want to create a disc-at-once CD track when opening a file. 

If you have multiple files selected, you can select the Append to current data window check box to add the 
selected files to the end of the current data window and create a disc-at-once CD track for each file. 

When the check box is not selected, multiple files will be opened to separate data windows. 

Note: Disc-at-once CD tracks must be at least four seconds long. If you select a file that is less than four seconds 
long, silence will be added as needed. 

Merge L/R to stereo Select this check box and hold the Ctrl button while selecting two mono files in the browse window. The two 
mono files will be merged to the left and right channels of a new stereo file. 

The first file you select will be placed in the left channel, and the second file will be placed in the right channel. 

Compressed files are not supported for merging. 

2. Locate and select a media file using the Look in drop-down list at the top of the dialog. 
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3. To preview the file before adding it to your project, click the Play button. 

Note: If you have the Auto play check box selected, your file will automatically begin previewing when you select it. 

4. Click Open. The file is opened and a data window containing the waveform appears. 

Using the Explorer window 

In addition to using the Explorer window for locating, previewing, and opening media, you can drag files or regions from the Explorer 
window to an open data window to paste or mix the data. Click the right mouse button while dragging to toggle mix, paste, and CD 
track drag-and-drop modes. You can also extract audio from a CD. 

Previewing media 

The Explorer window allows you to easily preview files before you open them. The Explorer window has a mini-transport bar with Start 
Preview, Stop Preview, and Auto Preview buttons ( ). When you preview a file, its stream is sent to the channel meters on the 
main workspace (for audio files) or to the Video Preview window (for video files). 

Note: To preview video files, you must have the Video Preview window open. To display the Video Preview window, choose Video 
Preview from the View menu. 

1. Select a file in the Explorer window. 

2. Click the Start Preview button ( ) to listen to the file. 

3. Click the Stop Preview button ( ) or select a different file to stop previewing the file. 

Tip: To automatically preview selected files, click the Auto Preview button ( ) on the Explorer window’s transport bar. 

Opening media 

To open a media file into a new data window from the Explorer window, double-click the file. To open a media file in a specific data 
window, drag the media file from the Explorer window to the data window. 
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Using the Favorites folder 

Select the Favorites folder ( ) or choose Favorites from the Address Bar to view the contents of the Favorites folder. This folder 
contains shortcuts to folders that you use often. 

Tip: Favorites are saved in the following folders: 

•	 Windows XP: C:\Documents and Settings\<user name>\Application Data\Sony\Sound Forge Pro\10.0\ExplorerFavorites.txt 

•	 Windows Vista or Windows 7: C:\Users\<user name>\AppData\Roaming\Sony\Sound Forge Pro\10.0\ExplorerFavorites.txt 

The file is saved whenever you close the Explorer window or exit the application. You can copy the file to different computers or user 
accounts to migrate Favorites settings. 

To see this file, you must have the Show hidden files and folders radio button selected on the View tab of the Folder Options Control 
Panel in Windows. 

Adding a folder to the Favorites folder 

1. Browse to the folder you want to add. 

2. Right-click the folder and choose Add Folder to My Favorites from the shortcut menu to create a shortcut to the folder. 

Removing a folder from the Favorites folder 

1. Select the Favorites folder. 

2. Right-click the folder you want to delete and choose Delete from the shortcut menu. 

Note: Deleting a folder from Favorites deletes only the shortcut to the folder; the target folder is unaffected. 

Obtaining or editing CD information 

If Sound Forge can access information about a track or CD (either from the file or CD itself or from a local cache), it automatically reads 
and displays this information when you insert a CD or browse your computer. However, if this information is not available, the software 
can retrieve information over the Internet from Gracenote® MusicID™. 

Once Sound Forge obtains information from Gracenote MusicID, it is saved to a local cache so the information appears more quickly the 
next time the tracks are displayed. 

If the software cannot connect to the Gracenote Media Database and the appropriate CD information is not available on your computer, 
the tracks are simply listed numerically. In this case, you can edit CD information and submit it to the Gracenote Media Database. 

Notes: 

•	 Using Gracenote MusicID requires an active Internet connection. 

•	 For more information on using Gracenote MusicID, refer to the Gracenote Web site at http://www.gracenote.com/company_info/FAQ/ 
FAQs/. 

Locating matching CD information using Gracenote 

1. Insert a CD in your drive. 

2. Browse to the CD and click the MusicID button ( ) in the Explorer window. 

Gracenote MusicID attempts to obtain matching CD information and displays artist, album, and track data: 

• If the service locates an exact match, this information automatically appears. No additional action is necessary. 

• If the service locates multiple possible matches, the Match dialog appears. Proceed to step 3. 
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3.	 Choose a method for completing the CD information: 

•	 If none of the possible matches is appropriate, click the Submit New button. The Gracenote MusicID Disc Information dialog 
appears, allowing you to complete information for the CD and submit it for inclusion in the Gracenote Media Database. For 
help on submitting CD information, click the Help/Guidelines button in this dialog. 

When you are finished typing information, click the OK button to submit your data. 

•	 Select the appropriate match from the list and click the Accept Match button. The artist, album, and track information is 
displayed based on your selection in the right side of the PC pane. 

Editing and submitting CD information to Gracenote 

If a CD is not currently part of the Gracenote Media Database, you can submit it for inclusion. 

1.	 Insert a CD in your drive. 

2. Browse to the CD and click the MusicID button ( ) in the Explorer window. The Gracenote MusicID Disc Information dialog 
appears. 

3.	 Use the Gracenote MusicID Disc Information dialog to edit information about the CD. For help on submitting CD information, click 
the Help/Guidelines button in this dialog. 

4.	 When you are finished entering the information, click the OK button to submit it for inclusion in the Gracenote database. 

Extracting audio from CDs 

The Explorer window allows you to easily extract audio from a CD into a data window. Each audio track on the CD is extracted into a 
separate data window. 

1.	 Use the Explorer window to browse to and select your CD drive. The CD’s audio tracks appear in the right pane of the Explorer 
window. 

2.	 Select the tracks you want to extract. 

3.	 Drag the tracks to the main Sound Forge workspace. The software begins extracting the selected tracks into individual data 
windows. 

4.	 To stop the extraction process, you can click the Cancel button on the status bar to stop the whole process or on the individual 
data windows to stop extracting a specific track. 

Tip: To extract a single audio track into a new data window, double-click the track in the right pane of the Explorer window. 

Using Explorer views 

You can control the information that appears in the Explorer window by clicking the Views button ( ) and selecting a view. These 
options are explained below: 

Item Description 
Tree View Displays all of the available drives and folders that you can choose from to find files. 

Region View Displays any regions that have been defined in the selected media file. 

Summary View Displays a short description of the selected media file at the bottom of the Explorer window. 

Details Displays the file size, date, and when the file was last created or last modified. 

All Files Displays all file types in the active folder. 

Peak files 

When you first open a file, the entire file is scanned and a peak file is created. The peak file is stored with the same name and in the same 
location as the audio file, but it is given an .sfk extension. This peak file is automatically updated whenever the original file is edited. 
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Working with video files 

The Sound Forge application has the ability to open and save many video file formats. The video files cannot be edited within the 
software, but this functionality allows you to attach, detach, and edit audio for the video. Once you’ve edited the audio, you can preview 
the audio and video together. 

When you open a media file containing video, the data window displays the video portion in a video strip above the audio. 

Video strip 

For more information, see Working with Video on page 273. 
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Playing a file 

After you open a file, you can play it by clicking the Play All button ( ) on the transport bar. For more information, see Transport toolbar 
on page 37. 

Viewing the current position 

As a file plays, the current playback position is indicated in the data window in three ways: 

•	 A cursor travels across the visible portion of the data window. 

•	 The current playback position in relation to the entire file appears in the overview bar. 

•	 The first selection status box in the playbar displays the current position in the user-specified format. For more information, see 
Selecting status formats on page 80. 

Overview bar 
current position 

Status box value 

Cursor 
position 

Data window scrolling during playback 

From the Options menu, choose Scroll Playback (or press F6) to enable automatic data window scrolling during playback. When the 
cursor moves off of the current window, it will quickly scroll to show another full window of data. 

To enable smooth scrolling, select the Scroll Smoothly option from the Options menu (or press Shift+F6). When this option is selected, 
the cursor will slowly move back to the center of the display, and the wave data will scroll past it. This allows you to view upcoming data 
while the file is being played. 
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Playing a file from a specified point 

You can begin playback from any point in a file. 

1. Click to position the cursor in the data window. A flashing cursor (spanning the height of the waveform display) is displayed. 

2. Click the Play button ( ) on the transport bar. The file plays from the cursor position. 

If you do not hear playback, you may have inadvertently created a small selection. To determine if you created a selection, examine 
the status boxes in the bottom-right corner of the data window. 

Selection status bar 

• If only the first box contains a value, there is no selection. 

• If all three boxes contain values, a selection has been created. Clear the selection by clicking anywhere in the data window. 

For more information, see Viewing selection status on page 63. 

Tip: When Options > Seek Cursor on Playback is selected, playback will restart when you position the cursor. If you do not want to 
interrupt playback when positioning the cursor, clear this command. 

Playing in Loop Playback mode 

You can play an entire file or a selection in Loop Playback mode. In Loop Playback mode, the audio is played in a continuous loop. 

Click the Loop Playback button ( ) on the transport bar (or press Q) to turn Loop Playback mode on and off. 

Tip: When Options > Seek Cursor on Playback is selected, playback will restart when you position the cursor. If you do not want to 
interrupt playback when positioning the cursor, clear this command. 

Playing a selection 

You can play specific portions of audio data by creating selections in the waveform display. 

1. Drag the mouse within the data window. Notice that the waveform is selected as the mouse is dragged. 

2. Click the Play button ( ). Only the selection plays. 

Selection status bar 

Tip: When Options > Seek Cursor on Playback is selected, playback will restart when you position the cursor. If you do not want to 
interrupt playback when positioning the cursor, clear this command. 
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Viewing selection status 

When a selection exists, the boxes in the selection status bar in the bottom-right corner of the data window contain values. These values 
indicate the start, end, and length of the selection. Double-click a box to edit the value. 

No selection Selection 

Cursor position Selection start Selection end Selection length 

Selecting the status format 

You can display status values in any supported format. You can change the format by right-clicking and choosing a new format from the 
shortcut menu. For more information, see Selecting status formats on page 80. 
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Viewing selection statistics 

Choosing Statistics from the Tools menu displays a Statistics window showing information about the current selection or, if there is no 
selection, on the entire file. 

The following table describes all statistical categories displayed in the Statistics window. 

Statistical Category Description 
Ruler Format	 Choose a setting from the drop-down list to determine the format you would like to 

use for the Cursor position, Minimum sample position, and Maximum sample 
position categories. For more information, see Selecting status formats on page 80. 

Level Format	 Choose a setting from the drop-down list to specify how the left- and right-channel 
levels at the cursor position will appear. 

•	 Values Appears as an integer. The range is from -8388608 to 8388607 in 24-bit 
audio, -32768 to 32767 in 16-bit audio and -128 and 127 in 8-bit audio. 

•	 Decibels Appears as decibels. A value of 0 dB corresponds to maximum absolute 
amplitude and negative infinity (-Inf.) corresponds to complete silence. In 16-bit 
audio, -90.3 dB is the lowest possible dB value (sample value of 1). 

•	 Percentages Appears as a percentage ranging from -100 to 100 percent. 

Cursor position The cursor position (in samples) from the start of the audio file. 

Sample value at cursor The actual number stored by a single sample. The maximum allowed sample value is 
often referred to as 100% or 0 dB. 

Maximum/minimum sample The maximum and minimum sample values and the locations (in samples) where they 
position and sample value occur. 

These values may help determine if clipping will occur in the audio file. These values 
can also be used to determine the noise level of a signal for use with the Noise Gate 
effect (a built-in XFX plug-in installed with Sound Forge). For example, to determine 
the noise amplitude of a file, run Statistics on a region of noisy silence. 

RMS level The Root Mean Square of the sample values relative to the RMS value of a maximum-
amplitude square wave (the loudest possible recording). 

On short intervals, this value relates to the volume level of the audio file. If used on a 
large selection with large volume variation, this value becomes less meaningful. 

Average value The sum of all sample values in the selected region divided by the number of samples. 
If this value is not zero, it usually indicates a DC offset in the recording process. 

Zero crossings The number of times per second that the waveform fluctuates from a negative to a 
positive value. 

This value can be used as a rough estimate of the frequency of the audio data for very 
simple waveforms. 

Copy to Clipboard Copies all contents of the Statistics window to the clipboard. This can be useful if you 
want to compare statistics of multiple files in a spreadsheet. 

Note: To copy specific data or cells, select the cells that you want to copy and press 
Ctrl+C. 
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Creating data windows 

1. From the File menu, choose New. The New Window dialog appears. 

2. Complete the New Window dialog: 

a. From the Sample rate drop-down list, choose a sample rate. 

b. From the Bit-depth drop-down list, choose a bit depth. 

c. Choose a setting from the Channels drop-down list to select the number of channels stored in the file. 


For more information, see Editing file properties on page 99.
 

3. Click OK. A new data window with the specified attributes appears. 

Tip: New windows are automatically named for you. You can customize this automatic naming feature to suit your needs. For more 

information, see Editing default data window names on page 317.
 

Active data windows vs. inactive data windows 

When multiple data windows are displayed on the workspace, only the window currently being edited is active, and all operations affect 
this window exclusively. 

Activating a window 

To activate a data window, click anywhere within it. The title bar changes to the color defined as the active window color and the 
previously active window is deactivated. 

Note: Choosing Focus to Data Window from the View menu also results in the focus being returned to the current data window. 

Copying data to a new file 

You can create new audio files by copying data to a new data window. 

1. Open an audio file and create a selection. 

2. From the Edit menu, choose Copy, or click the Copy button ( ). The selection is copied to the clipboard. 

3. Create a new data window. For more information, see Creating data windows on page 65. 

4. From the Edit menu, choose Paste, or click the Paste button ( ). The selected data is pasted in the new data window. 
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Working with files 

You can save a file in a variety of formats, including popular audio formats such as WAV and AIFF, and streaming media formats such as 
Windows Media®. You can save a file using a standard template, or you can customize the settings to suit your needs. Once you create 
custom settings, you can save those settings as a template. 

You have the option to save all open files at once or to save all open files as a workspace file. 

Saving a file 

1. Click anywhere in the data window to select it. 

2. From the File menu, choose Save. 

Note: When saving a new file, the Save As dialog appears. If the file was previously saved, choosing Save automatically saves the file 
without your input. 

Using the Save As/Render As dialog 

The Save As dialog allows you to save an audio file with a new name, in an alternate format, or with new attributes. 

The Render As dialog allows you to render a file using a standard template, or you can customize the settings to suit your needs. Once 
you create custom settings, you can save those settings as a template. 

Select file type 
Select recent directories 

Select template 
Template description 

Select saving metadata option 

Select video options 
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1.	 Click anywhere in the data window to activate it. 

2.	 From the File menu, choose Save As to display the Save As dialog. 

If you’re working with a Sound Forge project file, you can use the Save As dialog to save your project to a different name or 
location. Choose Render As to save your project as a media file. 

3.	 Select the folder where you want to save the file: 

a.	 From the Save in drop-down list, choose a drive and folder.
 

—or—
 

b.	 From the Recent drop-down list, choose a folder where you have previously saved files. 

4.	 In the File name box, type a name for the file or select a file in the browse window to replace the existing file. 

5.	 From the Save as type drop-down list, choose a file format. 

If the selected file type supports it, you can choose an encoding template from the Template drop-down list, or click Custom to 
create a new template. For more information, see Creating custom rendering settings on page 68. 

If you know that the file format is unsupported, select Raw Audio and click the Custom button to display the Custom Template 
dialog, where you can specify format parameters. For more information, see Creating custom templates on page 68. 

6.	 In the Template drop-down list, choose a setting that will be used to save your file, or click the Custom button to create a new 
template. For more information, see Creating custom templates on page 68. 

Notes: 

•	 When you convert from mono to stereo, the data will be stored in both channels. When converting from stereo to mono, the data 
from both channels will be mixed to a single channel. 

•	 When determining bit rates, 1K=1024. 

7.	 If you want to preserve metadata (such as embedded data from other applications, regions, markers, disc-at-once CD tracks, 
commands, playlist, and sampler information) in your file, select the Save metadata with file check box. 

If the check box is not selected, the data will be ignored when you save the file. 

Note: If the file type selected in the Save as type drop-down list doesn’t support metadata, you are prompted to save the metadata in 
an external file with an .sfl extension (using the same name as your media file). Metadata can be saved internally for the following file 
formats: MP3, Windows Media Format (WMA and WMV), WAV, WAV64, SFA, PCA, and Scott Studios. 

8.	 If you are saving to a format with a different aspect ratio than your source media settings, then select the Stretch video to fill 
output frame (do not letterbox) check box. 

Note: When this check box is not selected, black bars may appear at the top and bottom (letterboxing) or sides (pillarboxing) of the 
frame to preserve the aspect ratio. For more information, see Saving a video file on page 278. 

9.	 If you see unacceptable video artifacts in the rendered video (these artifacts are most obvious with MPEG and streaming formats), 
then clear the Fast video resizing check box. 

Note: Turning this option off can correct the artifacts, but your rendering times will increase significantly. For more information, see 
Saving a video file on page 278. 

10. Click the Save button. 
 GETTING STARTED | 67 



   

  
   

     

      

    
  

 

 
 

 

     
   

 

  

  

    

 

   

 

Creating custom templates
 

If the file type you select supports it, you can create custom settings for saving files by clicking the Custom button.
 

Note: If a file type supports custom templates, a Custom button appears next to the Template drop-down list after you choose the file 
type. 

When you click the Custom button, a Custom Settings dialog appears. Adjust the settings for the different template properties as 

needed. For help on the different settings, click the Help button ( ) or press Shift+F1.
 

When you are finished editing the template properties, click the OK button.
 

Saving custom templates
 

You can save a custom template to use again by typing a template name in the Template box and clicking the Save Template button
 
(  ).  

Deleting custom templates 

You can delete a custom template by selecting the template from the Template drop-down list and clicking the Delete Template 
button ( 

Creating custom rendering settings 

The Custom Settings dialog appears when you click Custom in the Render As dialog. You can use the Custom Settings dialog to create 
custom encoding templates for many of the file formats available in the software. 

1.	 From the File menu, choose Render As. The Render As dialog appears. 

2.	 Choose your preferred file format from the Save as type drop-down list. If the format allows you to create custom settings, the 
Custom button becomes active. 

3.	 Click Custom. The Custom Settings dialog appears. 

4.	 Make the appropriate setting changes for the chosen file format. For help on individual settings, click the Help button ( 

Tip: To save the custom settings for future use, type a name for the template in the Template box and click the Save Template button 

). 

). 

(  ).  

5.	 Click OK. The Custom Settings dialog closes. 

Copy rendering templates between computers or user accounts 

You can make your customized rendering templates available on another computer or user account by copying .sft files to the 
appropriate location in the new account or computer. 

Rendering templates are stored in the following folders: 

•	 Windows XP: C:\Documents and Settings\<user name>\Application Data\Sony\File Templates\<plug-in name> 

•	 Windows Vista or Windows 7: C:\Users\<user name>\AppData\Roaming\Sony\Render Templates\<plug-in name> 

Notes: 

•	 The Application Data/AppData folder is not visible unless the Show hidden files and folders radio button is selected on the View tab of 
the Windows Folder Options control panel. 

•	 You can find a plug-in’s name by clicking the About button in the Save As/Render As dialog. 
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To make a template available on another computer or user account, copy the .sft file to the same location in another account. 

For example, to make JSmith’s custom wave template available for the AJones user account in Windows XP, copy the appropriate .sft2 
file from this folder: 

C:\Documents and Settings\JSmith\Application Data\Sony\Render Templates\wave\ 

to this folder: 

C:\Documents and Settings\AJones\Application Data\Sony\Render Templates\wave\ 

Tip: If you’re copying templates from an older Sony Creative Software application, templates are saved as .sft files in the following folder: 
C:\Documents and Settings\<user name>\Application Data\Sony\File Templates\<plug-in name>\<plug-in GUID>. 

Saving all open audio files
 

Choosing Save All from the File menu automatically prompts you to save all open audio files on the current workspace.
 

Note: Pressing Shift while choosing the Save All command automatically saves all open files without prompting you to approve each 
save. 

Saving files as a workspace 

To accommodate complex editing scenarios, you can save the entire workspace as an alternative to saving individual files. Workspaces 
are saved as Sound Forge Workspace (.sfw) files. When you open a workspace file, all files are restored to their previous sizes, positions, 
and magnifications. In addition, each file’s current cursor position, custom views, and plug-ins in the Plug-In Chainer are restored. For 
more information, see Creating and using views on page 98 and Using the Plug-In Chainer on page 196. 

Saving the current workspace 

1. From the File menu, choose Workspace, and choose Save As from the submenu. The Save Workspace dialog appears. 

2. Browse to the folder where the file will be saved. 

3. Type a name for the file in the File name box and click Save. 

Opening a workspace 

1. From the File menu, choose Workspace, and choose Open from the submenu. The Open Workspace dialog appears. 

2. Browse to the folder containing the desired .sfw file. 

3. Select the desired file and click Open. 
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Working with projects 

Projects are new to Sound Forge software; however, if you’ve used ACID or Vegas software, then you’ll be quite familiar with how to use 
Sound Forge projects. You should note that Sound Forge projects do function slightly different than ACID and Vegas projects. 

A project file is not a multimedia file. It contains pointers to the original source files, so you can edit your project nondestructively 
without changing your source files. When you edit a Sound Forge project, you can undo edit operations even past your last save. For 
more information, see Using Undo and Redo on page 78. 

Saving projects 

1.	 Click anywhere in the data window to activate it. 

2.	 From the File menu, choose Save As to display the Save As dialog. 

3.	 Select the folder where you want to save the file from one of the following locations: 

• 	  From the  Save in drop-down list, choose a drive and folder. 

• 	  From the  Recent drop-down list, choose a folder where you have previously saved files. 

4.	 In the File name box, type a name for the file or select a file in the browse window to replace the existing file. 

5.	 From the Save as type drop-down list, choose Sound Forge Pro Project File (*.frg). Sound Forge software creates a .frg file in the 
folder you specified and creates a subfolder to store your sound and temporary files. 

Note: Because a Sound Forge project contains all your original sound data plus all PCM temporary files, they can take some time to 
create. 

Warning: Deleting a project’s [filename]_frg folder will break the project. 

Saving the project path in the rendered file 

1.	 Save your Sound Forge project. The project must be saved before you can embed the project reference in the rendered file. 

2.	 Follow the steps in Using the Save As/Render As dialog on page 66 to choose the file type and location for rendering your files and 
then select the Save project as path reference in rendered media check box. 

Note: This check box will be unavailable if you did not save your project or if you are rendering using a third-party file format plug-in. 

3. Click Yes if you want to open the file in a new window or click No if you want to close the dialog and return to the Sound Forge 
window. 

Note: If you modify the project file after rendering, the project data will no longer match the rendered file. To edit a project using a 
path reference, the project file and all media must be available on your computer. 
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Editing a media file’s source project 

When your Sound Forge project uses source media files that are rendered with an embedded project path reference, you can easily 
open the source project in the associated application if you need to edit the media. By saving your project path reference when you 
render files in ACID, Sound Forge, or Vegas, you can quickly access the media from Sound Forge via the Edit Source Project shortcut 
menu. 

Note: The project information in the rendered file is only a reference to a project file. If you modify the source project file after rendering, 
the project data will no longer match the rendered file. To edit a project using a path reference, the project file and all media must be 
available on your computer. 

1.	 Right-click one of the following items: 

•	 The waveform in a data window 

•	 A media file in the Explorer window 

2.	 From the shortcut menu, choose Edit Source Project. An ACID, Vegas, or Sound Forge window will open with the source project. 

If you are editing a source project using a computer other than the computer where the project was created, then the editing 
computer must meet the following requirements: 

•	 The software that was used to create the project must be installed and the project file extension (.acd, .acd-zip, .veg, or .frg) 
must be registered on the editing computer. 

•	 The editing computer must have the same version (or later) of the software as the computer where the project was created. 

•	 The project file must exist on the editing computer using the same file path as on the computer where the project was 
created. 

•	 The project’s source media must exist on the editing computer. If the media files do not use the same file path as on the 
computer where the project was created, you will be prompted to choose a new folder or replacement files. 

3.	 Edit the project as necessary. 

4.	 Render the edited project using the same name as the original media file and close the editing application. 

Note: If you are editing an existing track, your project will automatically be updated with the latest rendered media file. 
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Editing audio 

New Sound Forge users should remember that even the most complex editing is derived from a few simple operations: copy, paste, cut, 
delete (clear), trim/crop, and mix. The following table provides a brief description of the basic editing operations. 

Editing Operation Description 
Copy Copies data from the window to the clipboard. 

Paste Inserts the contents of the clipboard into the window at the current cursor position. If 
a selection exists in the data window, the pasted data replaces the current selection. 

Cut Deletes data from the window and copies it to the clipboard. 

Delete (Clear) Deletes data from the window, but does not copy it to the clipboard. 

Trim/Crop Deletes all data in the window with the exception of the selection. 

Mix Mixes data from the clipboard with the data in the current window, starting at the 
current cursor position or the start of the current selection. 

Copying 

You can copy audio data from a data window to the clipboard without changing the original file. Once audio data is on the clipboard, 
you can paste it into existing files or use it to create new files. 

Copying data to the clipboard 

1.	 Open the Voiceover.pca file. This file is located in the same folder as the application. 

2.	 Create a selection containing “Wow.” 

3.	 From the Edit menu, choose Copy, or click the Copy button ( ). The selected data is copied to the clipboard, but the waveform is 
unchanged. 

Previewing clipboard contents 

To preview the contents of the clipboard, choose Clipboard from the View menu, and choose Play from the submenu. 

Tip: You can view detailed information on the size and attributes of the clipboard contents in the Clipboard Contents window. From the 
View menu, choose Clipboard, and then choose Contents from the submenu to display the Clipboard Contents window. 

Recycling clipboard contents 

Once audio data is on the clipboard, you can paste or mix it into an infinite number of windows. Data remains on the clipboard until you 
replace it with new data. 
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Pasting 

Once audio data is on the clipboard, you can paste or mix it into an existing data window or use it to create a new data window. 

Pasting data in an existing data window 

Notes: 

•	 Pasting into a multichannel file will insert data to all channels—the channels in a multichannel file must always be equal in length. 
Silence is pasted to the unselected channel. If multiple channels are selected, the same data is pasted to all selected channels, and 
silence is pasted to the unselected channel. If no channels are selected, the same data is pasted to all channels. 

•	 Pasting data of different sample rates will cause the data in the clipboard to play at the same rate as the rate of the window in which the 
data is pasted. 

•	 If any regions, markers, or loops are present in with the original sound data, they will also be pasted into the destination sound file. To 
turn this feature off, turn off the Paste Markers/Regions command on the Options menu. 

1.	 After you have cut or copied your data, move the cursor to the beginning of the Voiceover.pca file by clicking the Go to Start 
button ( ) in the playbar. 

•	 For more information on cutting or copying data, see Copying on page 72 or Cutting on page 74. 

•	 For more information on the playbar, see Playbar on page 34. 

2.	 From the Edit menu, choose Paste, or click the Paste button ( ). The clipboard data is inserted into the file and the data for “Wow” 
appears on the left side of the waveform. 

Note: If there is a selection, the Paste command deletes the selected data before inserting. 

3.	 To confirm that the data has been pasted into the file, click the Play All button ( ). “Wow. Wow. Sound editing just gets easier and 
easier” plays back. 

Pasting by dragging and dropping a selection 

1.	 Choose the Edit tool ( 

2.	 Drag the mouse in the data window to create a selection anywhere in Voiceover.pca. 

). 

Tip: If the Always open dropped files in new window check box on the General tab of the Preferences dialog is cleared, you can 
also hold Ctrl while dragging a file (or region) from the Explorer window to a data window to paste sound data. When the check box is 
selected, dropping a file on the Sound Forge workspace always creates a new data window. 

3.	 Hold Ctrl and drag the selection to the location where you want to paste the data. The cursor appears as a mouse pointer with the 
letter P ( ), and a vertical line appears to show you where the paste will occur. 

You can click the right mouse button while dragging to toggle mix, paste, and CD track drag-and-drop modes. 

Tip: When dragging a selection to paste sound data, drag up or down before moving the mouse left or right. Dragging left or right 
before moving the mouse vertically adjusts the selection length. 
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4. When you release the mouse button to drop the selection, the selection is pasted. 

Pasting in a new data window 

To use data from the clipboard to create a new data window, go to the Edit menu, choose Paste Special, and choose Paste to New from 
the submenu. A new window containing the clipboard data is created. 

Cutting 

Cutting allows you to remove a section of sound data from a data window and store it on the clipboard until you paste or mix it into 
another file. Cutting sound data replaces the previous contents of the clipboard. When deciding between cut and copy, consider the 
following information: 

• Copying data has no effect on the original file. 

• Cutting data modifies the original file. 

Cutting data from a window 

Note: If you cut data from individual channels of multichannel files, the waveform will contain silence at the end of the cut channel. The 
channels in a multichannel file must always be equal in length. 

1. Create a selection containing the second “Wow” (there should be two if you are following the examples) in Voiceover.pca. 

2. From the Edit menu, choose Cut, or click the Cut button ( ). The selected data is removed from the file and placed on the 
clipboard. 

3. Click the Play All button ( ). “Wow. Sound editing just gets easier and easier” plays back. 
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Previewing a cut 

You can preview cuts prior to performing the edit. This option allows you to determine if you made the selection accurately and if the 
results are desirable by playing the data before and after the current selection. 

1.	 Create a selection anywhere in Voiceover.pca. 

2.	 From the Transport menu, choose Preview Cut/Cursor (or press Ctrl+K). The selection is ignored and the audio before and after the 
selection is played to allow you to preview the cut. 

Notes: 

• The  Transport menu is available only when the Show Transport menu check box is selected on the General tab in the Preferences 

window. For more information, see General tab on page 312.
 

•	 To set the amount of pre- and post-roll that will be played when you preview a cut, choose Preferences from the Options menu and 
choose the Previews tab. Type values in the Pre-roll and Post-roll boxes in the Cut preview configuration section of the dialog. 

•	 If there is no selection, the playback will pre- and post-roll around the cursor position. 

Configuring cut pre-roll and post-roll lengths 

Frequently, the default pre-roll and post-roll lengths are insufficient to evaluate the accuracy of an edit. For this reason, you can 
configure pre-roll and post-roll lengths. 

1.	 From the Options menu, choose Preferences. The Preferences dialog appears. 

2.	 Click the Previews tab. 

3.	 Configure the Pre-roll and Post-roll values in the Cut preview configuration area of the dialog and click OK. 

Deleting 

Deleting a selection permanently removes it without placing it on the clipboard. To delete data, choose Delete (Clear) from the Edit 
menu (or press the Delete key). 

Notes: 

•	 If you delete data from individual channels of multichannel files, the waveform will contain silence at the end of the deleted channel. 
The channels in a multichannel file must always be equal in length. 

• If the  Treat as Cutlist command (available in the Edit menu, Playlist/Cutlist submenu) is selected, deleting a selection creates a region 
in the Cutlist window, but does not remove the selection. For more information, see Configuring the Playlist as a Cutlist on page 132. 
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Trimming/Cropping 

Trimming allows you to retain a selection while deleting all surrounding data. 

1.	 Create a selection containing “Wow, sound editing just gets easier” in Voiceover.pca, but do not select the second “and easier.” 

2. From the Edit menu, choose Trim/Crop (or press Ctrl+T). Only “Wow, sound editing just gets easier” remains in the data window. 

). 

Mixing 

Mixing is a powerful editing function that allows you to mix a copy of the clipboard contents at the current cursor position. 

Mixing by dragging and dropping a selection 

1.	 Open and play the Drumhit.pca file. The file contains a snare drum and crash cymbal sound. 

2.	 Choose the Edit tool ( 

3.	 Drag the mouse over the data window to select the entire waveform. 

Tip: If the Always open dropped files in new window check box on the General page of the Preferences dialog is cleared, you can 
also drag a file (or region) from the Explorer window to a data window to paste sound data. When the check box is selected, dropping a 
file on the Sound Forge workspace always creates a new data window. For more information, see General tab on page 312. 

4.	 Drag the selection to the beginning of the Voiceover.pca file. The cursor appears as a mouse pointer with the letter M ( ), and a 
shaded selection box appears to show you where the mix will occur. An envelope is drawn to show you the mix and fade levels. 
(The last-used settings from the Mix/Replace dialog are used by default.) 

You can click the right mouse button while dragging to toggle mix, paste, and CD track drag-and-drop modes. 

Tip: When dragging a selection within the same data window, drag up or down before moving the mouse left or right. Dragging left or 
right before moving the mouse vertically adjusts the selection length. 

If you want the Fade In and Fade Out curves to pay attention to the destination selection and file length when mixing between files, 
select the Auto-crossfade Mix with selection check box on the Editing tab of the Preferences dialog. 

5.	 When you release the mouse button to drop the selection, the Mix/Replace dialog appears. If you want to bypass the Mix/Replace 
dialog, hold Shift when you release the mouse button. 
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To customize your mix settings, choose a setting from the Preset drop-down list in the Mix/Replace dialog, or adjust the controls as 
needed: 

Item Description 
Source Drag the Source fader to adjust the volume of the selection you want to mix. 

Changing this setting has the same effect as dragging the sustain portion of the wet gain envelope in the data window. 

Select the Invert Data check box to invert the source audio at the baseline (reverse the phase). Inverting data can help 
match transitions and compare the phase relationship of the two sound files. 

Destination Drag the Destination fader to adjust the volume of the selection you want to mix over. 

Changing this setting has the same effect as dragging the sustain portion of the dry gain envelope in the data window. 

Select the Invert Data check box to invert the destination audio at the baseline (reverse the phase). Inverting data can 
help match transitions and compare the phase relationship of the two sound files. 

Fade In Type a value in the Fade In box (or use the spinner) to set the length of the fade in between the source and destination 
audio. 

Changing this setting has the same effect as dragging the attack portion of the envelope in the data window. 

Click the Fade Curves button ( ) and choose a curve type from the menu to set the speed of the fade in. 

Proportional Fade Select the Proportional fade lengths check box if you want to specify fade lengths as a percentage of the selection. 
Lengths 

Fade Out Type a value in the Fade Out box (or use the spinner) to set the length of the fade out between the source and 
destination audio. 

Changing this setting has the same effect as dragging the attack portion of the envelope in the data window. 

Click the Fade Curves button ( ) and choose a curve type from the menu to set the speed of the fade out. 

More Click to display additional controls at the bottom of the dialog that you can use to change the selection you want to 
process. 

6.	 Click the OK button to apply the mix. 

Mixing audio from the clipboard 

1.	 Open and play the Drumhit.pca file. The file contains a snare drum and crash cymbal sound. 

2.	 Verify that the Drumhit.pca window is active and choose Select All from the Edit menu, or press Ctrl+A. The entire waveform is 
selected. 

3. From the Edit menu, choose Copy, or click the Copy button ( ). 

4.	 Activate the Voiceover.pca data window and click the Go To Start button ( ) on the playbar. The cursor moves to the start of the 
file. 

5.	 From the Edit menu, choose Paste Special, and choose Mix from the submenu, or click the Mix button ( ). The Mix/Replace 
dialog appears. 
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6. Verify that the Source and Destination volume faders are set to 0 dB and click OK. The drum hit is mixed equally with the spoken 
passage. 

Preview the file and notice that mixing does not change the length of the file. 

Using Undo and Redo 

You can easily undo and redo edit operations, even prior to your last save operation. 

•	 You can undo any edit operation by choosing Undo from the Edit menu, or by clicking the Undo button ( ) on the Standard 
toolbar. 

• You can redo any undone edit operation by choosing Redo from the Edit menu, or by clicking the Redo button ( ) on the 
Standard toolbar. 

Important: The ability to undo past save is disabled by default. To enable this functionality, choose Preferences from the Options 
menu, click the General tab, and select the Allow Undo past Save check box. When this option is enabled, your undo/redo history is 
retained until you close the file or exit the software. 

Using the Undo/Redo History window 

The Undo/Redo History window may seem confusing at first, but you will find it invaluable once you have mastered it. This window 
allows the audio file to be auditioned in various versions by undoing and redoing multiple operations. 

To display the Undo/Redo History window, choose Undo/Redo History from the View menu (or press Alt+7). 

Note: The undo/redo history for an audio file is retained until you close the file or exit the software. If you want to retain undo/redo 
history indefinitely, you should work with a Sound Forge project (.frg) file. 

Performed operations 

Undone operations 

Play button 
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Undoing and redoing 

1. Verify that the Voiceover.pca data window is active and choose Undo/Redo History from the View menu. The Undo/Redo History 
window appears. If you have performed the previous procedures, the window should look like the figure below: 

Notice that the Mix operation appears at the top of the Undo pane. The most recent operations always appear at the top of the 
appropriate list. 

In the Undo pane, click the Play button ( ) corresponding to the Mix operation. The audio file plays without the drum track. 

2. Select the Mix operation and choose Undo from the Edit menu. The drum track is extracted from the Voiceover.pca data window 
and the Mix operation moves to the Redo pane. 

3.	 In the Redo pane, click the Play button ( ) corresponding to the Mix operation. The audio file plays with the mixed drum track. 

4.	 Select the Mix operation again and choose Redo from the Edit menu. The drum track is remixed into the Voiceover.pca waveform 
and the Mix operation is returned to the Undo pane. 

5.	 Select the Trim/Crop operation in the Undo pane and click the Undo button ( ). Only the Mix operation is undone and moved to 
the Redo pane. This is due to the fact that operations can only be undone or redone in the order originally performed. 
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6. Double-click the Cut operation in the Undo pane. The Cut and Trim/Crop operations are both undone in the waveform and moved 
to the Redo pane. 

Tip: To quickly undo and redo operations in the Undo/Redo History window, double-click the operation. 

Clearing the Undo/Redo History for the current file 

Clearing the current file’s Undo/Redo History frees up disk space by deleting the file’s temporary undo/redo files. However, deleting 
these temporary files prevents you from undoing changes made to the file since it was last saved (or beyond, if you have the Allow 
Undo past Save check box enabled on the General tab of the Preferences dialog). To clear the undo/redo history for the current file, go 
to the Edit menu and choose Clear Undo/Redo History. 

Note: A file’s undo/redo history is also automatically cleared when you close the file or exit the software. 

Selecting status formats 

The status format determines how a file’s position and length information is displayed. The following table briefly describes supported 
status formats (hh=hours, mm=minutes, ss=seconds, and ff=frames). For more information, see SMPTE Timecode on page 339. 

Format name Description Format 
Samples Number of samples Numbered (starting with zero) 

Time Hours, minutes, seconds, and milliseconds hh:mm:ss.sss 

Seconds Seconds and fractions of seconds sssss.sss (to three decimal places) 

Time & Frames Hours, minutes, seconds, and frames. hh:mm:ss.ff 

Absolute Frames Frames and fractions of frames Numbered (starting with zero, to 
three decimal places) 

Measures & Beats Measures, beats, and quarter beats measures:beats.quarters 

SMPTE Film Sync (24 fps) SMPTE at 24 frames per second for hh:mm:ss:ff 
synchronizing with film 

SMPTE EBU (25 fps, Video) SMPTE at 25 frames per second for hh:mm:ss:ff 
European Broadcasting Union 

SMPTE Non-Drop (29.97 fps, Video) SMPTE at 29.97 frames per second hh:mm:ss:ff 

SMPTE Drop (29.97 fps, Video) SMPTE at 29.97 frames per second using hh:mm:ss:ff 
dropped frame numbers 

SMPTE 30 (30 fps, Audio) SMPTE at 30 frames per second hh:mm:ss:ff 

Audio CD Time Hours, minutes, seconds, and frames with a hh:mm:ss:ff 
frame rate of 75 frames per second for 
creating disc-at-once CDs. 
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Experimenting with status formats 

You can experiment with the Voiceover.pca file to see how status formats affect values in the selection status bar display boxes. 

1.	 Open the Voiceover.pca file. 

2.	 From the Options menu, choose Status Format, and choose Samples from the submenu. 

3.	 Select all data in the Voiceover.pca window by choosing Select All from the Edit menu. Notice the selection status boxes. 

•	 The first selected sample is sample 0. 

•	 The last selected sample is 220,507. 

•	 The total number of samples in the selection is 220,507. 

4.	 From the Options menu, choose Status Format, and choose Time from the submenu. Notice that status values change from 
samples to hours, minutes, and seconds. 

5. From the Options menu, choose Status Format, and choose SMPTE Non-Drop (29.97 fps, Video) from the submenu. Notice that 
status values change to hours, minutes, seconds, and frames. 

6.	 Experiment with each status format and make note of how each format appears. 

Notes: 

•	 Selecting a new format changes the status format for the current data window only. 

•	 To quickly change a file’s status format, right-click any of the data window’s status display boxes and choose a new format from the 
shortcut menu. 

Configuring the Measures & Beats format 

Choosing the Measures & Beats format allows you to specify the beats per minute and beats per measure values used to calculate 
measures and beats. 

Changing a file’s beat values 

1.	 From the Options menu, choose Status Format, and then choose Edit Tempo from the submenu. The Edit Tempo dialog appears. 

2.	 Type an appropriate value in the Tempo in beats per minute box. 

3.	 Type an appropriate value in the Number of beats in a measure box and click OK. 

Alternately, you can make a selection in the file equal to one measure, and then type the number of beats in the sample measure in the 
Selection length in beats box. The Tempo value is automatically calculated based on the selection length and number of beats. 
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Changing the default beat values 

The previous procedure changes the beat values for the current audio file only. Use the following steps to change the Sound Forge 
default beat values. 

1. From the Options menu, choose Preferences. The Preferences dialog appears. 

2. Click the Status tab. 

3. Type an appropriate value in the Default beats per measure box. 

4. Type an appropriate value in the Default beats per minute box and click OK. 

Publishing files to the Web 

You can share your media file with others by publishing it to the Web from within the software. You can upload your file to 
ACIDplanet.com or another publishing provider. From the File menu, choose Publish and follow the instructions to set up your 
publishing providers and upload your content. 

Recovering files after a crash 

If Sound Forge software terminates improperly, you can recover all open and unsaved audio files not opened in read-only mode. When 
a file is opened, it automatically creates temporary files that it uses to save any changes made to the file. The original file remains 
unchanged until it is saved. If the software terminates improperly, the temporary files remain on your hard drive and can be used to 
recover any unsaved changes made prior to the crash. 

Tip: You can specify the folder used to store temporary files by choosing Preferences from the Options menu and designating a 
Temporary files and record folder location on the General tab. 

Recovering files
 

Click the Recover button to restore the changes and undo history for the files listed in the Files that can be recovered list.
 

Deleting recovered files
 

Click the Cancel button to delete the temporary files. The original media files remain unchanged.
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Navigating, Zooming, and Selecting 

This chapter introduces some of the Sound Forge® Pro navigation and selection features. 

Setting the cursor position 

While you can click anywhere in the waveform to position the cursor, there are times when you may need to position the cursor more 
precisely. You can use the Go To dialog to move the cursor to a specific point in an audio file and center it in the data window. 

Tip: You can also use a variety of keyboard shortcuts to position the cursor. For more information, see Cursor movement shortcuts on 
page 330. 

1.	 Choose Go To from the Edit menu. The Go To dialog appears. 

Tip: You can also use the following methods: 

• Right-click the waveform, choose Cursor, and choose Go To from the submenu. 

• Press Ctrl+G. 

2.	 Set the cursor position using one of the following methods: 

• 	  From the  Go To drop-down list, choose a preset. 

• 	  From the  Input format drop-down list, choose a format and type an appropriate value in the Position box. 

3.	 Click OK. The cursor is placed at the specified position in the data window. 

Previewing audio with pre-roll 

Many audio editing operations depend upon accurate placement of the cursor in the data window. The Pre-roll to Cursor command 
allows you to preview audio data leading up to the current cursor position. This command is extremely useful when recording punch-
ins. For more information, see Choosing a recording mode on page 141. 

A 1.5 second pre-roll is automatically designated. However, you can change this value if necessary. For more information, see Configuring 
cut pre-roll and post-roll lengths on page 75. 

1.	 Place the cursor anywhere in the data window. 

2.	 From the Transport menu, choose Pre-roll to Cursor (or press Ctrl+Shift+K). Sound Forge software plays the audio leading up to 
the cursor and stops at the cursor. 

Note: The Transport menu is available only when the Show Transport menu check box is selected on the General tab in the 
Preferences window. For more information, see General tab on page 312. 
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Using the overview bar 

When navigating or editing a file, the overview bar changes to reflect the current position in the file. 

Title bar 
Overview bar 

Time ruler 

The overview bar represents the length of the entire file zoomed out to its maximum position. By observing the overview bar, you can 
determine the following items: 

•	 The section of the audio file currently displayed in the data window. 

•	 The location and size of a selection in relation to the audio file and data window. 

•	 The current cursor location. 

Understanding the overview bar 

1.	 Open the Voiceover.pca file and verify that the waveform display is zoomed completely out (1:512 in this case). 

Notice that the entire overview bar is dark gray, indicating that the entire file appears in the data window. 

2.	 Place the mouse pointer over the word “Wow,” and click. A small vertical marker, representing the cursor, appears in the overview 
bar. 

3. Create a selection containing the word “Wow.” A shaded block, sized in relation to the size of the selection within the entire audio 
file, appears in the overview bar. 
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4. Click the Zoom In button ( ) twice. The dark gray area in the overview bar becomes incrementally smaller as less of the waveform 
appears in the data window. 

Zooming in on a selection decreases the size of the 
dark gray area 

However, the selection remains the same size and does not move. This allows you to quickly locate a selection, even when another 
section of an audio file is displayed. 

Navigating in the overview bar 

1.	 Open the Voiceover.pca file. 

2.	 Click the Zoom In button ( ) until you reach a 1:32 zoom ratio. 

3.	 Click outside the dark gray in the overview bar. The cursor position changes, but the cursor is located beyond the scope of the data 
window. 

4. Double-click anywhere in the overview bar. The cursor position updates and centers in the data window. 

Playing audio in the overview bar 

To make navigating a file from the overview bar easier, you can start audio playback from the overview bar. 

1.	 Open the Voiceover.pca file. 

2.	 Right-click the overview bar. Playback of the file begins from the cursor location. 

3.	 Right-click the overview bar again. Playback pauses. 

4.	 Right-click the overview bar once more and immediately left-click at several random positions in the overview bar. Each time you 
click the mouse in the overview bar during playback, the cursor jumps to the new location and playback continues. The feature is 
useful for quickly navigating a file and locating general events. 
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Scrubbing 

Scrubbing is a type of timeline playback that gives you precise control over the speed and direction of playback. Both linear and 
logarithmic scale scrubbing are allowed. 

Tip: Choose a setting from the JKL/shuttle speed drop-down list on the Editing tab of the Preferences dialog to control the scrub speed 
and range when using the keyboard or multimedia controllers. 

Scrubbing with the scrub control slider 

The scrub control slider ( ), located at the bottom of the data window, can be dragged back and forth. The farther from the center that 
the slider is dragged, the faster the playback, both forward and in reverse. 

Note: You can also drag the Normal Rate indicator ( ), which is located below the scrub control, to adjust playback speed or double-
click Rate and type a playback rate. 

Scrubbing on the timeline 

You can scrub the project by using the timeline. 

1.	 Position the cursor on the timeline, hover the mouse pointer over the cursor and press Ctrl. The mouse pointer changes to a 
speaker icon. 

2.	 Left click and drag the mouse left or right to scrub the timeline. The cursor changes again to a pan/scrub icon. 

Press Ctrl over the Left-click and 
timeline cursor drag to scrub 

Scrubbing with the keyboard 

Keyboard scrub letters 

J K
 L 
Reverse Pause Forward 

Three letters (JKL) are used as a keyboard scrub control. 

•	 Press J for reverse playback. Press again to accelerate the playback rate. 

•	 Press K to pause playback. 

• Press L for forward playback. Press again to accelerate the playback rate. 

There are several ways to adjust the playback speed: 

•	 Hold K while pressing J or L to emulate a shuttle knob mode. 

•	 Press K+J to turn the knob to the left or K+L to turn the knob to the right. 

•	 Press K again or Spacebar to return to normal mode. 
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Scrubbing with the audio event locator 

Dragging the mouse within the overview bar initiates playback of small audio loops adjacent to the cursor position. This is not 
technically a scrub function, but it serves a similar purpose. It allows you to audition brief audio segments and quickly locate specific 
events within a file. Playback stops when the mouse button is released. 

Configuring the audio event locator 

You can set the amount of pre-roll and loop duration for the audio event locator. 

1. From the Options menu, choose Preferences. The Preferences dialog appears. 

2. Click the Previews tab. 

3. In the Audio event locator section, edit the Pre-roll and Loop time values as desired and click OK. 

Zooming and magnifying 

Because there are considerably more samples in a sound file than horizontal points (pixels) on the screen, many data samples must be 
represented by each horizontal point when audio data displays in the data window. Depending upon the editing operation, you may 
want to view the entire file at once or a small portion of data in greater detail. For this reason, you can utilize two varieties of zooming: 
time ruler zooming and level ruler zooming. You can also zoom to events when using the Event tool ( 

Zooming the time ruler (horizontal) 

The current time ruler magnification ratio appears in the lower-right corner of the data window above the status boxes. 

). 

Zoom out 

Zoom in 

Maximize width 
of window 

Zoom ratio 

Understanding the zoom ratio 

The zoom ratio determines the number of samples represented by each horizontal point on the screen. The zoom ratio is a value of X:Y, 
where X is the number of horizontal points and Y is the number of samples. If the ratio is 1:1, each point on the screen represents one 
sample. At this zoom ratio, a brief but detailed selection of time is displayed. 

Waveform at 1:1 zoom ratio 

Conversely, if the zoom ratio is 1:1024, 1,024 samples are represented by each point on the screen and a greater length of time is 
displayed. 

For very precise editing, you may want to zoom in more tightly than a 1:1 ratio. Sound Forge allows up to a 24:1 ratio, where 24 points on 
the screen represent one sample. This high level of zoom can be useful when editing with the Pencil tool ( ). For more information, see 
Repairing audio glitches manually with the Pencil tool on page 155. 
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Waveform at 24:1 zoom ratio 

Changing the zoom ratio
 

To edit the zoom ratio, use the Zoom In/Out spin control located adjacent to the zoom ratio display.
 

• Clicking the plus/minus buttons increases/decreases the zoom ratio by single-step increments. 

• Dragging the spin control increments the zoom ratio quickly in the corresponding direction. 

Notes: 

•	 When a file is opened, the horizontal magnification is set to the value specified by the Normal zoom ratio setting in the Display tab in 
the Preferences dialog. To access the Preferences dialog, choose Preferences from the Options menu. 

•	 Right-clicking the waveform display allows you to quickly access time ruler zoom commands from the shortcut menu. 

Using zoom time commands 

If you prefer using commands, you can control the time magnification from the View menu. The following table briefly describes the 
available time zoom commands. You can access these commands from the View menu by choosing Zoom Time and choosing the 
desired command from the submenu. 

Command Description 
In Full Increases the zoom ratio to represent each audio sample with 24 screen pixels (24:1 zoom ratio). 

Normal Returns the file to its default zoom ratio. 

Out Full Changes the zoom ratio to display the entire file within the data window. 

Selection Changes the zoom ratio to maximize the display and center the selection within the data window. 

Custom Zoom X:Y Sets the zoom ratio to a custom setting. For more information, see Using custom zoom settings on page 89. 

Zooming the level ruler (vertical) 

Zooming along the level ruler displays a larger vertical waveform and allows for more precise editing at low audio amplitudes. 

Level ruler zooming controls 

Zoom in Zoom out 

Changing the level zoom
 

To edit the level ruler zoom, use the Zoom In/Out spinner control located above the playbar.
 

• Clicking the plus/minus buttons increases/decreases the level ruler zoom by single-step increments. 

• Dragging the spin control increments the level ruler zoom quickly in the corresponding direction. 
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At high zoom levels, only low-level samples are visible because the peaks of the waveform move beyond the vertical scope of the data 
window. Consider the following data windows. 

Level zoom out maximum Level zoom in maximum 

Both data windows display the same audio file at a 1:1 zoom ratio. The window on the left shows the level ruler zoomed to its maximum 
out position. The window on the right shows the level ruler zoomed to its maximum in position. Notice that wave peaks clearly visible in 
the left window are out of display range in the right window. 

Using zoom level commands 

If you prefer using commands, you can control the level magnification from the View menu. The following table briefly describes the 
three available zoom level commands. You can access these commands from the View menu by choosing Zoom Level and choosing the 
desired command from the submenu. 

Command Description 
Out Full Decreases the zoom level to minimize the display of the file’s amplitude. 

Window Changes the level zoom to display the entire waveform amplitude in the data window. 

Selection Maximizes the display of the selection (vertically and horizontally) in the data window. 

Formatting the level ruler 

You can configure the level ruler to appear in decibels or percent by right-clicking the ruler and choosing Label in Percent or Label in dB 
from the shortcut menu. 

Using custom zoom settings 

You can create two custom time zoom settings for quick access to time magnification levels that you use frequently. 

Creating custom zoom settings 

1. From the Options menu, choose Preferences. The Preferences dialog appears. 

2. Click the Display tab. 

3. Select time magnification settings from the Custom zoom ratio 1 and Custom zoom ratio 2 drop-down lists. 

4. Click OK. 

Zooming to custom settings 

From the View menu, choose Zoom Time, and choose a custom zoom setting from the submenu. 

Tip: You can also click a Custom Zoom button (  or ) on the Navigation toolbar or press 1 or 2 on the numeric keypad. 
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Using zooming shortcuts 

Zooming to a selection 

1.	 Create a selection. If no selection is created, the Zoom Selection function is not available. 

2.	 Right-click the waveform and choose Zoom Selection from the shortcut menu. The minimum zoom ratio that allows the full 
selection to appear in the window is calculated, and the selection is then zoomed and centered in the data window. 

Note: To reverse this function, right-click the waveform, choose Zoom, and choose Out Full from the submenu. 

Zooming the window 

Right-click the level ruler and choose Zoom Window from the shortcut menu. The maximum zoom level that allows the loudest portion 
of the selection to appear in the window is calculated and the entire sound file is adjusted. 

Note: To reverse this function, right-click the level ruler and choose Zoom Out Full from the shortcut menu. 

Zooming out full 

To quickly display all data in a data window, right-click the waveform, choose Zoom, and choose Out Full from the submenu. This 
command sets the zoom ratio and zoom level to the lowest values required to display all data in the window. 

Note: To reverse this function, go to the View menu, choose Zoom Time, and choose Normal from the submenu. 

Zooming in full 

To quickly set the zoom factor to its maximum magnification, right-click the waveform and choose Zoom In Full from the shortcut 
menu. The maximum magnification available is 24:1. 

Note: To reverse this function, right-click the waveform and choose Zoom Normal from the shortcut menu. 

Optimizing time and level ruler scaling 

To optimize both the time ruler and level ruler display of a selection, double-click the level ruler. Double-clicking the level ruler a second 
time restores both displays to their default levels. 

Using the Magnify tool 

The Magnify tool provides an additional way to magnify a section of an audio file. You can access the Magnify tool in three ways: 

• 	  From the  Edit menu, choose Tool, and choose Magnify from the submenu. 

• 	  Click the  Magnify Tool button ( ) on the Standard toolbar. 

•	 Click the Edit Tool Selector in the upper-left corner of the data window until the Magnify tool is selected. 

Tip: When the Allow Ctrl+drag style zoom in data windows check box is selected on the General tab of the Preferences dialog, you can 
hold Ctrl while creating a selection to temporarily use the Magnify tool. 

When you select the Magnify tool, the cursor appears as a magnifying glass ( ). You can use this tool to create a selection box indicating 
how audio data is magnified. By using the Magnify tool and toggle-clicking the mouse, you can toggle between time zoom, level zoom, 
and simultaneous time/level zoom. For more information, see Using the mouse on page 21. 
  90 | CHAPTER 4 



 

  

 

  

  

Zooming the time ruler with the Magnify tool 

1.	 Drag the Magnify tool on the waveform to make a small selection box. 

2.	 Toggle-click the mouse until the selection box is the same height as the data window. 

3.	 Drag the Magnify tool to create a time zoom selection and release the mouse button. The zoom ratio of the selection increases. 

Selection box spans the height of the window The selection is time zoomed 

Zooming the level ruler with the Magnify tool 

1.	 Drag the Magnify tool on the waveform to make a small selection box. 

2.	 Toggle-click the mouse until the selection box is the full width of the data window. 

3.	 Drag the Magnify tool to create a level zoom selection and release the mouse button. The zoom ratio of the selection increases. 

Selection box spans the width of the window The selection is level zoomed 

Zooming both time and level with the Magnify tool 

1.	 Drag the Magnify tool on the waveform to make a small selection box. 

2.	 Toggle-click the mouse until the selection appears as a box. 

3.	 Drag the Magnify tool to create a time/level zoom selection and release the mouse button. The level zoom and time zoom of the 
selection increase. 

Selection displays as a box	 The selection time and level are zoomed 
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Selecting audio using start and end values 

You can select audio by dragging the mouse or by using keyboard shortcuts. (For more information, see Data selection shortcuts on page 331.) 
For the sake of accuracy, however, it is often useful to create selections by entering specific start and end point values. The Set Selection dialog 
allows you to create selections in this way or by choosing a preset selection from the Selection drop-down list. 

1.	 From the Edit menu, choose Selection, and then choose Set from the submenu (or press Ctrl+Shift+D). The Set Selection dialog 
appears. 

2.	 From the Input format drop-down list, choose the format to be used for creating the selection. The values in the Start, End, and 
Length boxes change to reflect the specified format. 

3.	 Configure the selection by typing appropriate values in the Start and End or the Start and Length boxes. 

4.	 If you are working with a stereo file, choose Left, Right, or Both from the Channel drop-down list, or, for a multichannel file, type 
the appropriate channel numbers in the Channel box. 

5.	 Click OK. 

Using the Set Selection dialog 

The following sections briefly describe additional controls located in the Set Selection dialog. 

Control Description 
Play Clicking Play plays the current selection. 

Play looped Selecting the Play looped check box allows you to play the selection in Looped 
Playback mode. 

Snap Zero Clicking Snap Zero forces the Start and End values of the selected area to the next 
zero-crossing. 

Snap Time Clicking Snap Time forces the Start and End values of the selected area to a whole 
time division as designated by the markings on the data window’s time ruler. 

Zero-crossing preference 

When using a Snap Zero command, you can configure the application to snap to positive slope, negative slope, or either slope zero-
crossings. 

1.	 From the Options menu, choose Preferences, and click the Editing tab. 

2.	 From the Snap to zero-crossing slope drop-down list, choose the desired slope and click OK. 
  92 | CHAPTER 4 



 
  

 

 

 

 

 
    

 

   
 

 

 

  

  

   

    

 

   

 
  

 

   

Selecting audio during playback 

You can create selections during playback using the Mark In and Mark Out commands. These commands place temporary markers in 
the data window, which are then used to create a loop region. While you can place these markers by choosing Mark In and Mark Out 
from the Selection submenu under the Edit menu, the keyboard equivalents are more useful. 

1. Play the audio file in the current data window. 

2. During playback, press I where the selection will begin. 

3. Press O where the selection will end. A loop region is created using the in and out points you identified.
 

You can then right-click the bar at the top of the loop region to insert a region, toggle looped playback, or select the loop region.
 

Tip: Select the Update loop bar on Mark In/Out check box on the Editing tab of the Preferences dialog if you want the loop bar in a 
data window to be updated when you mark the beginning or end of a selection. When the check box is cleared, the loop bar isn’t updated 
until you’ve marked both ends of the selection. 

Fine-tuning a selection 

After creating a selection, you may discover that the start or end point has not been positioned properly. In cases like this, you can try to 
reselect the data, but it can be difficult to accurately create selection points. For this reason, you have a number of tools designed to 
help you fine-tune selections. 

If you find that the selection jumps unexpectedly as you fine-tune it, snapping may be turned on. For more information, see 
Understanding snapping on page 95. 

Adjusting a selection with the mouse 

You can fine-tune selection start and end points by dragging the edge of the selection to a new location. 

1. Open a file and create a selection in the waveform. 

2. Position the mouse pointer over one of the selection edges. The pointer is displayed as a bi-directional arrow ( 

3. Drag the selection edge to a new position. 

). 

Drag the edge of the selection to a new position. 

4. Release the mouse button. The selection is updated. 

Adjusting a selection with the keyboard 

Using the keyboard, you can quickly and accurately select data or update a selection. For more information, see Data selection shortcuts 
on page 331. 

Restoring a selection 

If you lose a selection while editing, you can step backward through the previous five time selections. From the Edit menu, choose 
Selection, and then choose Cycle from the submenu, or press Backspace. 

From the Edit menu, choose Selection, and then choose Toggle from the submenu (or press S or /) to switch between the last selection 
and the last cursor position. 
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Using selection grid lines 

From the Options menu, choose Selection Grid Lines to display grid lines that divide the selection into four equal parts. These lines 
make creating loops from existing material easier. 

To change the number of divisions that will be used, choose Options > Set Grid Divisions, and then choose a setting from the submenu. 


For example, if you’re trying to create a loop in 3/4 time, changing the grid divisions to 3 allows you to divide a selection into three beats.
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Understanding snapping 

If, when extending a selection, the end points seem to “jump” to a different position, an auto snap option is turned on. 

Turn snapping on or off 

From the Options menu, choose Snapping, and then choose Enable from the submenu to turn snapping on or off. When snapping is 
enabled, objects will snap to the following points: 

•  The cursor  

• Time selection edges 

Tips: 

•	 To turn snapping on and off, press F8. 

•	 Hold the Shift key to temporarily override snapping. 

You can also choose to snap events to grid divisions, markers, or zero crossings. 

Snapping to the grid 

When snapping is enabled, you can also choose to have objects snap to whole time divisions as designated by the marks on the time 
ruler above the data window. 

From the Options menu, choose Snapping, and then choose Grid from the submenu to toggle snapping to grid lines. 

Tips: 

•	 To change the resolution of the grid, choose Status Format from the Options menu and then choose a setting from the submenu (or 
right-click the time ruler and choose a format from the shortcut menu). 

•	 To turn snapping to the grid on and off, press Ctrl+F8. 

Snapping to markers 

When snapping is enabled, you can also choose to have elements in the data windows snap to markers. 

From the Options menu, choose Snapping, and then choose Markers from the submenu to toggle snapping for the following marker 
types: 

•  Markers  

•  Regions  

• Command markers 

• CD tracks and index markers 

• Sample loops 

Tip: To turn snapping to markers on and off, press Shift+F8. 

Snapping to events 

When snapping is enabled and you’re using the Event tool ( ), you can choose to have events snap to other events in the data window. 

From the Options menu, choose Snapping, and then choose Events from the submenu to toggle snapping to event edges. 

Tip: To turn snapping to events on and off, press Ctrl+Shift+F8. 
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Snapping to zero crossings 

When snapping is enabled, you can also choose to have elements in the timeline snap to zero crossings.
 

From the Options menu, choose Snapping, and then choose Zero Crossings from the submenu to toggle snapping to zero crossings.
 

Tip: To turn snapping to zero crossings on and off, press Ctrl+B. 

Snapping the current selection 

From the Edit menu, choose Selection, and then choose a command from the submenu to force the edges of the current selection to 
the points you choose. Snapping helps you align your selection with items in the data window. 

Note: If you want to use snapping when positioning the cursor and making selections, you can use the commands on the Options > 
Snapping submenu to enable snapping and set snapping options. 

The Selection submenu commands are explained below: 

Command Description 
Snap to Grid	 This option forces both edges of a selection to a whole time division as designated by the marks on the time ruler 

above the data window. 

Tips: 

•	 You can also press T. 

•	 To change the resolution of the grid, choose Status Format from the Options menu and then choose a setting 
from the submenu (or right-click the time ruler and choose a format from the shortcut menu). 

Snap Edge to Grid	 This option forces the active edge of a selection to a whole time division as designated by the marks on the time 
ruler above the data window. 

The active edge of a selection is defined by the blinking cursor. Press Home or End to change the active edge. 

Tips: 

•	 You can also press Shift+T. 

•	 To change the resolution of the grid, choose Status Format from the Options menu and then choose a setting 
from the submenu (or right-click the time ruler and choose a format from the shortcut menu). 

Snap to Zero	 This option forces both edges of a selection to the next zero-crossing of the waveform. Performing edits at zero-
crossings reduces the possibility of introducing glitches in your sound file. 

Tips: 

•	 You can also press Z. 

• The  Editing tab in the Preferences dialog allows you to choose whether this is a negative, positive, or any zero-
crossing. 

Snap Edge to Zero	 This option forces the active edge of a selection to the next zero-crossing of the waveform. Performing edits at 
zero-crossings reduces the possibility of introducing glitches in your sound file. 

The active edge of a selection is defined by the blinking cursor. Press Home or End to change the active edge. 

Tips: 

•	 You can also press Shift+Z. 

• The  Editing tab in the Preferences dialog allows you to choose whether this is a negative, positive, or any zero-
crossing. 
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Command 
Extend to Next Zero 

Description 
This option forces both edges of a selection to the next zero-crossing of the waveform. Performing edits at zero-
crossings reduces the possibility of introducing glitches in your sound file. 

Tips: 

• You can also press Z. 

• The  Editing tab in the Preferences dialog allows you to choose whether this is a negative, positive, or any zero-
crossing. 

Extend Edge to Next Zero	 This option forces the active edge of a selection to the next zero-crossing of the waveform. Performing edits at 
zero-crossings reduces the possibility of introducing glitches in your sound file. 

The active edge of a selection is defined by the blinking cursor. Press Home or End to change the active edge. 

Tips: 

• You can also press Shift+Z. 

• The Editing tab in the Preferences dialog allows you to choose whether this is a negative, positive, or any zero-
crossing. 

Disabling auto-snapping at high magnifications 

When editing an audio file displayed at a high magnification, you may want to turn off snapping to time or zero-crossings. This allows 
you to position a selection’s start and end points exactly where you choose. 

1. From the Options menu, choose Preferences, and click the Editing tab. 

2. Select the Disable auto-snapping below 1:4 zoom ratios check box and click OK. 

Quantizing to frames
 

From the Options menu, choose Quantize to Frames to force edits to occur on project frame boundaries. This setting is independent of 

grid and marker snapping and is useful when editing audio for video and creating disc-at-once CD projects.
 

When Quantize to Frames is turned on, the following actions will always occur on frame boundaries:
 

• Positioning the cursor 

• Making selections 

• Placing markers and regions 

Note: If you drag to a snap point that does not occur on a frame boundary when Quantize to Frames is enabled, the snap point will be 
quantized to the nearest frame boundary. 
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Creating and using views 

Views are used to save and recall selections, zoom ratios, and waveform display positions. Sound Forge software can retain eight 
different views for any audio file, each containing any or all of the following elements: 

• Selection 

• Cursor position 

•  Magnification  

• Position scroll bar placement 

Tip: Views are discarded when you close the file. To save views with a file, save the file as part of a workspace. For more information, see 
Saving files as a workspace on page 69. 

Displaying the Views toolbar 

1. From the View menu, choose Toolbars. 

2. Select the Views check box and click OK. The Views toolbar appears. 

Creating views 

1. Open the Voiceover.pca file and create a selection containing “Wow.” 

2. Click the Set button ( ) on the Views toolbar. A view can now be created. 

3. Click the 1 button ( ). The selection is saved as view 1 and the 1 button ( ) is underscored to indicate that a view was created. 

4. Create a new selection anywhere in the audio file, preferably at an increased magnification. 

5. Click the Set button ( ) followed by the 2 button ( ). The selection is saved as view 2. 

6. Click the 1 button ( ). The view 1 selection is used. 

7. Click the 2 button ( ). The view 2 selection is used. 
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Changing File Properties and Formats 

This chapter deals with the supported file properties and formats in Sound Forge® Pro software and discusses file summary information. 

Editing file properties 

When you open or create a file, its properties are displayed in the first four boxes of the status bar at the bottom of the Sound Forge 
workspace. The file properties are sample rate, bit depth, channels, and length. 

Sample Rate Bit Depth Channels Total Length CD Time Remaining Free Storage 

Note: The CD Time Remaining box is displayed only when CD tracks exist in the active data window. 

Double-click the Sample Rate, Bit Depth, Channels, or Total Length box in the status bar to edit properties quickly. 

Note: You cannot modify file properties for musical instrument files. 

Editing file properties in the File Properties window 

You can edit file properties in the File Properties window. 

1. From the View menu, choose File Properties. The File Properties window appears. 

Tip: You can also access the File Properties window by performing either of the following actions: 

• Right-click the waveform display and choose Properties. 

• Press Alt+Enter. 

2. Edit the file properties as needed. 
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Item 
File name 

Description 
The name of the file saved on disk. 

Location The folder where the file is saved. 

File size The size of the file on disk. 

File attributes 

Last saved 

Indicates whether file attributes (read-only, hidden, etc.) have been set. 

The date and time the file was saved. 

File type 

Audio format 

The file type for the file. 

The format used to save the audio stream. 

Audio sample rate Click the down arrow ( ) and choose a sample rate from the drop-down list, or 
choose Custom to type a value in the edit box to set the number of samples per 
second used to represent the audio. 

Note: This setting will not resample the sound file. If the playback rate is different 
from the originally recorded rate, the pitch will vary unless the file is resampled. 

Audio bit rate 

Audio bit depth 

Displays the bit rate of the audio file. 

Click the down arrow ( ) and choose a bit depth from the drop-down list to set the 
number of bits used to represent each sample. 

Note: Use the Bit-Depth Converter to perform advanced channel mixing. 

Audio channels Click the down arrow ( ) and choose a setting from the drop-down list to set the 
number of channels stored in the file. 

Note: Use the Channel Converter to perform advanced channel mixing. 

Audio length 

Video format 

Video attributes 

Video length 

Video field order 

Video pixel aspect ratio 

The duration (in time and samples) of the audio file. 

Displays the format used to save the video stream. 

Displays the frame size, color depth and frame rate of the video stream. 

Displays the length (in time and frames) of the video stream. 

Displays the field order of the video stream. Click the down arrow ( ) and choose a 
setting from the drop-down list to change the field order. 

Displays the pixel aspect ratio of the video stream. Click the down arrow ( ) and 
choose a setting from the drop-down list to change the pixel aspect ratio. 

Computers display pixels as squares, or a ratio of 1.0. Televisions display pixels as 
rectangles (ratios other than 1.0). 

Using the incorrect setting can result in distortion or stretching. Consult your capture/ 
video output card’s manual for the proper settings. 

Editing file properties in the status bar 

You can quickly edit individual file properties from the status bar using either of the following methods: 

• Right-click the status value to be changed and choose a new value from the shortcut menu. 

• Double-click the status value to be changed and type a new value in the edit box. 
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Copying file properties to the clipboard 

If you want to copy file properties to the clipboard, right click the File Properties window and choose Copy to Clipboard from the 
shortcut menu. 

If you want to customize the format for copying file properties to the clipboard, right-click the File Properties window and choose 
Custom Copy to Clipboard from the shortcut menu. 

The Copy Metadata dialog is displayed to let you choose whether you want to copy the data as formatted text or delimited text, set a 
delimiter, and choose whether you want to include a header row. 

Click OK to copy the file’s properties to the clipboard, and you can then paste the information wherever you need it. 

Changing the sample rate 

The sample rate is the number of samples per second, measured in hertz (Hz), used to record audio. You can specify sample rates from 
2,000 Hz to 192,000 Hz. Typical sample rates are stored as presets in the Sample rate drop-down list. In addition, you can increase or 
decrease the sample rate of an existing audio file. 

1. Open and play the Voiceover.pca file. This file is located in the same folder as the application. 

2. Right-click the Sample Rate status box and choose 48,000 from the shortcut menu. 

3. Play the file. Notice that the pitch is higher and the duration is slightly shorter. 

4. Right-click the Sample Rate status box and choose 8,000 from the shortcut menu. 

5. Play the file. Notice that the pitch is lower and the duration is longer. 

Changing the sample rate of a file also changes the pitch and duration. To change the sample rate of a file while preserving its duration 
and pitch, use the Resample command. For more information, see Resample on page 189. 
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Changing the bit depth 

Bit depth refers to the number of bits used to represent a sound. You can increase or decrease a file’s bit depth. 

Increasing bit depth 

Increasing the bit depth does not improve the quality of a file, but it allows subsequent processing to be performed with increased 
precision. 

1.	 Open a file with a small bit depth. 

2.	 From the Process menu, choose Bit Depth, and then choose Bit-Depth Converter from the submenu. The Bit-Depth Converter 
dialog appears. 

3.	 From the Bit depth drop-down list, choose a larger value and click OK. 

Note: When increasing a file’s bit depth, the Dither and Noise shaping controls should be set to None and Off, respectively. 

Decreasing bit depth 

To maximize storage space, larger sound files (24- and 16-bit) are frequently converted to smaller (16- and 8-bit) files. However, 
representing a sound file at a decreased bit depth results in audible distortion referred to as quantization error. 

1.	 Open a 16-bit file. 

2.	 From the Process menu, choose Bit Depth, and then choose Bit-Depth Converter from the submenu. The Bit-Depth Converter 
dialog appears. 

3.	 From the Bit depth drop-down list, choose 8 bit. 

4.	 If desired, choose an option from the Dither drop-down list. For more information, see Dither on page 103. 

5.	 If desired, choose a Noise shaping type. For more information, see Noise shaping on page 103. 

6.	 Click OK. 

Note: There are no rules regarding maintaining audio quality when decreasing bit depth. Experiment with the Dither and Noise
 
shaping controls to determine the optimum settings for each audio file.
 
 102 | CHAPTER 5 



 

  
  

     

  

  
 

  

 

 

  

 

  

  

 
   

   

 
    

 

    
   

Understanding dither and noise shaping
 

You can adjust Dither and Noise shaping settings when decreasing a file’s bit depth.
 

Dither 

The Dither value determines the randomness of the dither (generated noise) used to mask quantization distortion resulting from 
conversion to a lower bit depth. This drop-down list requires you to select from several shapes, each of which roughly describes the 
pattern that would be produced if you plotted a graph with the dither amplitude on the X-axis and the probability of the dither values 
on the Y-axis. 

As is frequently the case when working with audio, you should experiment with dither values to yield the best results. However, keep 
the following information in mind: 

Setting Description 
Half Rectangular Eliminates distortion resulting from conversion to a lower bit depth, but the noise level is more likely to be 

dependent on the signal. This setting uses a maximum dither noise amplitude of 0.5 LSB (least significant 
bit). 

Rectangular Identical to Half Rectangular, but with a maximum dither noise amplitude of 1 LSB (least significant bit). 

Triangular Eliminates distortion products as well as any noise floor modulation, but results in a slightly higher noise 
level. The option typically works well in conjunction with noise shaping. For more information, see Noise 
shaping on page 103. 

Highpass Behaves like triangular dither, but shifts its noise into higher frequencies. This is typically the best option 
Triangular when used in conjunction with noise shaping. For more information, see Noise shaping on page 103. 

Gaussian Does not perform as well as Rectangular and Triangular dither, but may be suitable for certain audio. 

Noise shaping 

The Noise shaping value determines the aural positioning of quantization noise. Using this control, you can shift the noise into audio 
registers that are less perceptible to human hearing. This lowers the perceived noise floor and creates the illusion of cleaner audio. 

•	 High-pass contour noise shaping attempts to push all quantization noise and error into high frequencies. 

•	 Equal-loudness contour noise shaping attempts to push the noise under an equal-loudness type of curve. 

Noise shaping dangers 

Noise shaping places quantization noise near the audio’s Nyquist frequency, a value equal to one-half of the file’s sample rate. Consider 
the following information: 

•	 A file with a sample rate of 44.1 kHz has a Nyquist frequency of 22.05 kHz (at the high end of human hearing). Applying noise 
shaping to this file results in audio perceived to be cleaner than it actually is. 

•	 A file with a sample rate of 22 kHz has a Nyquist frequency of 11 kHz (well within the sensitive range of human hearing). Applying 
noise shaping to this file results in audio that is perceived to be noisier than it actually is. Ironically, this defeats the entire purpose 
of noise shaping. 

For this reason, we do not recommend using noise shaping on files with sample rates less than 44.1 kHz. 

Minimizing quantization error 

There are at least three methods of minimizing quantization error when decreasing a file’s bit depth: noise gating, compression, and 
normalization. 
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Noise gating 

Frequently, low-level signals become noise when a file’s bit depth is decreased. For this reason, it is preferable to have complete silence 
between sounds in an audio file. 

1.	 From the Effects menu, choose Noise Gate. The Noise Gate dialog appears 

2.	 Choose a noise gate preset from the Preset drop-down list and click OK. A noise gate is applied to the audio, negating its low-level 
signals. 

Compressing 

Decreasing the dynamic range of a sound file makes it easier to represent with decreased bit depth. 

1.	 From the Effects menu, choose Dynamics, and choose Graphic from the submenu. The Graphic Dynamics dialog appears. 

2.	 Choose a preset with a small amount of compression (2:1 or less) from the Preset drop-down list and click OK. 

Normalizing 

Normalizing a file prior to decreasing its bit depth ensures that the entire dynamic range is used. In addition, normalization lowers the 
signal-to-noise ratio. 

1.	 From the Process menu, choose Normalize. The Normalize dialog appears. 

2.	 Select the Peak level radio button. 

3.	 Set the Normalize to fader to 0 dB (peak) and click OK. 

Applying compression and normalization simultaneously 

1.	 From the Process menu, choose Normalize. The Normalize dialog appears. 

2.	 Select the Average RMS level radio button. 

3.	 Choose Apply dynamic compression in the If clipping occurs drop-down list and click OK. 
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Converting mono/stereo channels 

You can convert mono files to stereo or stereo files to mono. To perform quick channel conversion without specifying the mix, use the 
Audio channels box on the File Properties window or right-click the Channels box in the status bar and choose 2 (Stereo) or 1 (Mono) 
from the shortcut menu. For more information, see Editing file properties on page 99. 

Converting from mono to stereo 

1.	 Open the Voiceover.pca file. This file is located in the same folder as the application. 

2.	 Right-click the Channels box in the status bar and choose Stereo from the shortcut menu. The Mono To Stereo dialog is displayed. 

3.	 Select the Left Channel radio button and click OK. The mono data is placed in the upper half of the data window (left channel) and 
silence is placed in the right channel. 

For more information, see Specifying the audio destination on page 105. 

4.	 Play the file. “Wow, sound editing just gets easier and easier” plays in only the left channel. 

Tip: If your sound card supports only mono data, stereo files can be played by specifying the Microsoft Sound Mapper as the playback 
device. To do this, choose Preferences from the Options menu. Click the Audio tab and choose Microsoft Sound Mapper from the 
Audio device type drop-down list. 

Specifying the audio destination 

The Destination radio buttons in the Mono To Stereo dialog allow you to specify where the mono audio data is placed in a stereo file. 
The following table describes the available data destinations. 

Destination Description 
Left Channel The mono data is placed in the left channel. The right channel is set to silence. 

Right Channel The mono data is placed in the right channel. The left channel is set to silence. 

Both Channels The mono data is copied into both channels. 

Converting from stereo to mono 

1.	 Open the Saxriff.pca file. This file is located in the same folder as the application. 

2.	 Right-click the Channels status box (indicating Stereo) and choose Mono from the shortcut menu. The Stereo To Mono dialog 
appears. 

3. Select the Mix Channels radio button and click OK. The left and right channels combine into a mono channel. 

For more information, see Specifying the audio source on page 106. 
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Specifying the audio source 

The Source radio buttons in the Stereo To Mono dialog allow you to specify what stereo data is used to create the mono file. The 
following table describes the available data sources. 

Source Description 
Left Channel Mono data is taken only from the left channel of the stereo file. 

Right Channel Mono data is taken only from the right channel of the stereo file. 

Mix Channels Mono data is created by mixing both channels of the stereo file. 

Using the Channel Converter 

You can also use the Channel Converter to convert files between mono and multichannel formats. Using the Channel Converter 
provides the added flexibility of independent level settings for each channel, thereby allowing you to intermix the channels of a 
multichannel file to create pan effects. To use this tool, choose Channel Converter from the Process menu. For more information, see 
Channel Converter on page 179. 

Converting file formats 

The previous sections have described changing a file’s sample rate, bit depth, and channel configuration. You can also convert a file’s 
format and compression settings. 

To demonstrate this, open the Voiceover.pca file and choose Save As from the File menu. Notice the Save as Type and Template drop-
down lists. For more information, see Using the Save As/Render As dialog on page 66. 

Option Description 
Save as type In the Save As dialog, the Save as type drop-down list defaults to the Sound Forge Pro Project File (.frg) 

format. However, using the Save as type drop-down list, you can specify any supported file type. 

Template The Template drop-down list provides standard settings for saving your audio file. If the templates do not 
match your particular needs, click the Custom button to create custom settings. 
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Adding summary information 

Specific audio file types allow you to store text fields of summary information in addition to the audio and video data. File types offering 
this feature include WAV, AVI, ASF, and RealMedia™ file formats. You can view and edit these text fields. 

Viewing and editing summary information 

The Summary window is used to view and edit the summary information stored in the file. 

1.	 From the View menu, choose Metadata, and then choose Summary Information from the submenu. The Summary window 
appears. 

2.	 Edit the summary information as needed. You can insert additional summary information by right-clicking in the Summary window 
and choosing additional summary fields from the Insert submenu. 

Saving summary information 

You can save files containing summary information that have been edited in Sound Forge software with or without summary 
information. 

1.	 From the File menu, choose Save As. The Save As dialog appears. 

2.	 Select the Save metadata with file check box and click OK. 

Note: If you save to a file type that doesn’t support metadata, this check box is unavailable. 

Including additional embedded information 

Some file formats allow non-text data (such as embedded bitmaps and metafiles) to be embedded in files. If you use the Sound Forge 
software to edit a file containing data created in another application, Sound Forge software tracks the embedded data and places it 
back in the file when it is saved in its original format. 

Saving additional embedded information 

To save additional embedded information, choose Save As from the File menu and select the Save metadata with file check box. If the 
file type does not support metadata, you are prompted to save the metadata in an external file with an .sfl extension. 
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Removing additional embedded information 

To save a file without additional embedded information, choose Save As from the File menu and clear the Save metadata with file 
check box. 
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Editing Multichannel Audio 

With Sound Forge® Pro software, you can edit multichannel audio files in the same way you work with mono or stereo files. 

Sound Forge software supports multichannel files in the following formats: 

• Dolby AC-3 (.ac3) (AC-3 is available as a render format only) 

•  Raw Audio (.raw)  

• Sony AVC (.mp4, .m2ts, .avc) 

• Sony Wave64 (.w64) 

• Wave (.wav) 

• Video For Windows (.avi) – specifically DV, SDI 

• Windows Media Audio/Video (.wma or .wmv) 

•  ATRAC (.oma)  

• Material Exchange Format (.mxf) 

Note: MXF files require a video stream. If you want to save an audio-only file to MXF format, you must first attach a video stream. For 
more information, see Attaching video to an audio file on page 276. 

When working with MXF files, the number of channels in your source media must match the number of output channels specified by the 
rendering template. If necessary, use the Channel Converter before rendering. 

Render format Number of channels 
DV MXF Always contains 4 audio channels. 

You can use the Channels drop-down list on the Audio tab of the Custom Template dialog to choose how 
many channels will be filled with audio. For example, if you choose 2 from the Channels drop-down list, the 
rendered file will contain 4 audio channels: two channels will contain audio, and two channels will contain 
silence. 

IMX MXF Always contains 8 audio channels. 

You can use the Channels drop-down list on the Audio tab of the Custom Template dialog to choose how 
many channels will be filled with audio. For example, if you choose 2 from the Channels drop-down list, the 
rendered file will contain 8 audio channels: two channels will contain audio, and six channels will contain 
silence. 

HD MXF Can contain 2 or 4 audio channels. 

You can use the Channels drop-down list on the Audio tab of the Custom Template dialog to choose how 
many channels will be rendered. For example, if you choose 2 from the Channels drop-down list, the 
rendered file will contain only 2 audio channels. 
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Routing channels to hardware outputs 

If you’re working with multichannel files and have a sound card with multiple outputs, Sound Forge provides you with a great deal of 
flexibility in routing the channels to the outputs on your sound card: you can route each channel to a separate output, or you can route 
all the stereo pairs to a single set of outputs to simulate a stereo downmix. 

The Hardware Meters window displays a meter and gain fader for each enabled output port. For more information, see Using the 
hardware meters on page 111. 

You can change channel assignments from the Audio tab in the Preferences dialog or the Channel Meters window. Changing the setting 
in either location updates your preferences and affects all open data windows. For information about using the Audio tab of the 
Preferences dialog to enable and map channels, see Audio tab on page 322. 

To change a channel’s output device using the Channel Meters window, click the channel number and choose a new output port from 
the menu. 

Opening and editing multichannel audio files 

If you’ve used Sound Forge to edit stereo files before, you already know everything you need to know to edit multichannel files.
 

You can open multichannel audio files just like any other supported media type. For more information, see Getting media files on page 55.
 

When you open the file, you’ll notice that the data window displays the channels as stereo pairs:
 

You can then edit the file just as you would any mono or stereo file. 

Click the Minimize button ( ) to reduce the height of individual channels, or click the Restore button ( ) to restore a channel’s height. 
Hold Shift while clicking a Minimize button ( ) to minimize all channels except the one you clicked. 

Tip: You can use the Display tab in the Preferences dialog to change the colors used to represent each channel. For more information, see 
Display tab on page 314. 
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Recording multichannel audio files 

With Sound Forge, you have the ability to record multichannel audio if your hardware supports this feature. For more information, see 
Recording manually on page 136. 

Using the hardware meters 

From the View menu, choose Hardware Meters to toggle the display of the Hardware Meters window. You can use this window to 
adjust the levels of your audio device’s hardware outputs for monitoring and to view a peak meter, VU/PPM meter, phase scope, and 
mono-compatibility meter. 

VU/PPM meter Peak meter Phase scope Mono-compatibility meter 

Adjusting output levels 

The Hardware Meters window displays a gain fader for each output that is enabled on the Audio tab of the Preferences dialog. For more 
information, see Audio tab on page 322. You can use these faders to adjust preview levels. 

Important: The faders in the Hardware Meters window are used to control preview volume only. If you want to mix channel levels, use 
the Volume or Envelope plug-in. 

Drag to adjust the volume of the channel. Double-click the center of the thumb to reset the fader to 0.0 dB.
 

If the right and left channels are set differently, you can double-click either thumb to force the other channel to match it.
 

Click the Lock/Unlock Fader Channels button ( ) to lock (gang) the faders so the left and right channels will always move together. 

Click again to unlock the faders.
 

Tip: Hold Shift while dragging a fader to temporarily override the current state of the Lock/Unlock Fader Channels button: if the button is 
turned off, you can hold Shift to drag the faders in locked mode; if the button is selected, hold Shift to drag the faders independently. 
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Showing or hiding meters 

You can display a peak meter, VU/PPM, a phase scope, and mono-compatibility meter for each hardware output. To toggle the display of
 
each meter, right-click the Hardware Meters window and choose a command from the shortcut menu.
 

A check mark is displayed to indicate which meters are currently visible.
 

For more information about peak meters, see Using the channel meters on page 44.
 

For more information about VU/PPM meters, see Using the VU/PPM meters on page 46.
 

For more information about phase scopes, see Using phase scopes on page 48.
 

For more information about mono-compatibility meters, see Using the mono-compatibility meters on page 48.
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Using Markers, Regions, and the Playlist/Cutlist 

This chapter describes the use of markers, command markers, the Regions List, and the Playlist/Cutlist. These tools allow you to tag and 
organize audio data and make audio editing more efficient. Sound Forge® Pro software can save marker, Regions List, and Playlist/Cutlist 
information as metadata in most file types. You also have the option of saving the Regions List and Playlist/Cutlist to an external file. 

Why use markers, regions, and the Playlist? 

There are at least four reasons for you to master the use of these features: 

•  Rapid navigation  

• Added effects for streaming media 

• Multiple versions of edits 

• MIDI synchronization and triggering 

Rapid navigation 

The most obvious use of the Regions List is for dissecting an audio file into multiple regions. Once created, regions can be selected and 
played in the data window. You are also able to tag important time positions with markers. This allows you to navigate large files and 
locate important audio events. 

Added effects for streaming media 

Command markers allow you to add interactivity to media streamed over the Internet by inserting metadata into streaming media files. 
As your file plays, any number of other actions can be triggered, including opening a Web page in a browser or displaying caption text. 

Multiple versions of edits 

The Playlist and Cutlist allow you to try out different edits before committing to them. You can add regions to the Playlist or Cutlist and 
then rearrange and audition them endlessly without requiring the software to perform an edit on the file. 

Another advantage is that you can quickly save regions organized in the Playlist or Cutlist as a new file based on the finished 
arrangement. 

MIDI synchronization and triggering 

You can trigger regions created in Sound Forge software using MIDI or SMPTE timecode. This feature is used for synchronizing audio 
files to sequencers, MIDI controllers, or any other time-based media. For example, a MIDI trigger can be assigned to an audio file in the 
software and triggered by a sequencer along with other MIDI instruments. For more information, see Triggering region playback on page 
255.
 

You can also assign SMPTE times to special effect audio files. This allows you to match audio to the action on the screen.
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Using markers 

A marker is a tag placed in an audio file that is used as a reference point. Markers make navigating a file easier and more efficient. 

Markers can be quickly selected from the list in the Go To dialog. Also, markers are displayed in the Regions List for quick playback. 

Inserting markers 

1.	 Click to position the cursor in the waveform. 

2.	 From the Insert menu, choose Marker. A marker is placed in the waveform at the exact location of the cursor. 

Tip: You can also click the Insert Marker button ( ) on the Insert toolbar or press M. 

3.	 If you want to name the marker, right-click the tag and choose Rename from the shortcut menu. Type a name for the marker in the 
edit box and press Enter. 

Marker tag 

Inserting markers during playback 

To insert markers in real time during playback, press M. 

Inserting markers during recording 

To insert markers during recording, click the Insert Marker button ( ) in the Record dialog or press M. For more information, see 

Inserting markers while recording on page 143.
 

Naming or renaming markers
 

Right-click the marker tag ( ) and choose Rename from the shortcut menu. Type the name of the marker in the edit box and press 

Enter when you’re finished.
 

—or—
 

Double-click to the right of the marker and type a name in the edit box.
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Customizing marker labeling 

You can set Sound Forge to automatically label new markers as they are created. 

1.	 From the Options menu, choose Preferences. The Preferences dialog appears. 

2.	 Click the Labels tab. 

3.	 In the Marker labels area, adjust the labeling controls as desired: 

Control Description 
Label Markers Select this check box if you want Sound Forge to automatically name markers when 

you insert them during playback or recording. 

Prefix Type a prefix in the box if you want Sound Forge to assign a name to new markers 
when you insert a marker during playback or recording. Clear the box if you do not 
want to include a prefix (if you want to number markers only, for example). 

Use counter and start at Select this check box and type a number in the box if you want Sound Forge to 
number new markers when you insert a marker during playback or recording. 

Insert leading zeros in field Select this check box and specify a field width if you want to use leading zeros in 
width of marker names when you insert a marker during playback or recording. For example, if 

you specify a field width of 3, markers numbered 1 to 99 would be numbered 001 to 
099. 

4. Click OK to close the Preferences dialog. 

Changing the marker position 

You can change a marker’s position by dragging it to a new location or by updating its position to the current cursor location. You can 
also enter precise values to move a marker to a specific location. 

Changing the marker position using drag-and-drop 

1. Drag the marker tag ( ) to a new position on the data window ruler. 

2.	 Release the mouse button. The marker is dropped at its new location. 

Note: Markers will snap to other markers, regions, and command markers. Hold Shift while dragging to override snapping. 

Updating the marker position to the current cursor location 

1.	 Place the cursor where you want to update the marker position to. 

2. Right-click the marker tag ( ) and choose Update from the shortcut menu. The marker is moved to the current cursor location. 

Moving the marker to a specific location 

1.	 Right-click the marker tag ( ) and choose Edit from the shortcut menu. The Regions List window is displayed and the marker is 
selected in the list. 

2.	 Type a value in the Start box for the marker and press Enter. The marker is moved to the new location. 

Deleting markers
 

Right-click the marker tag ( ) and choose Delete from the shortcut menu.
 

Deleting all markers and regions
 

Right-click in the marker bar, choose Markers/Regions, and choose Delete All from the submenu. All markers and regions are removed.
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Deleting all markers within the selected area 

Right-click above the loop region, choose Markers/Regions, and choose Delete All in Selection from the submenu. All markers and 
regions in the selected area are removed. 

Previewing a marker 

Click a marker’s Play button ( ) in the Regions List. 

—or— 

1. Right-click the marker tag ( ) and choose Edit from the shortcut menu. The Regions List appears. 

2.	 Click the marker’s Play button ( ). 

Triggering a marker using MIDI commands 

1. Right-click the marker tag ( ) and choose Edit from the shortcut menu. The Regions List appears. 

2.	 Click the down arrow ( ) in the marker’s Trigger column and choose a trigger type from the drop-down list. 

Trigger type Description 
Note On - Play The region will be played when the specified note on message is 

received and will play for the full length of the file. 

Note On - Play / Off - Stop The region will be played when the specified note on message is 
received and will stop when the full file is played or the specified 
Note Off message is received. 

Note On - Queue / Off - Play The region will be queued for play when the specified note on 
message is received and will play when the corresponding Note 
Off message is received. This is used to reduce the time between 
receiving a trigger and playing a marker. 

3.	 In the Chan box, specify the MIDI input channel for triggering. 

4.	 In the Note box, specify the MIDI note that will trigger marker playback. This value can be entered as a MIDI note value such as C4 
or as a MIDI note number such as 60. 

Notes: 

•	 If the Trigger from MIDI Timecode command (Options > MIDI In/Out submenu) is selected, you can auto-complete the Chan and 
Note values by pressing a key on your MIDI keyboard. 

•	 Triggers in the Regions List function differently from triggers specified in the MIDI Triggers dialog and the Playlist. When using triggers in 
the Playlist, Regions List, or MIDI Triggers dialog, be aware that they can interact to create unexpected results. Sound Forge software 
first looks at the MIDI Triggers, then the Regions List, and then the Playlist when determining what to do when a MIDI command is 
detected. If you want to use the triggers in the Regions List only, turn off all the triggers in the MIDI Triggers dialog and the Playlist. 

Using markers to create regions 

Once you have placed markers in a waveform, you can use them to create regions. For more information, see Inserting regions based on 
marker positions on page 124. 
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Detecting and marking clipping
 

The clip indicators in the channel meters help you determine whether clipping occurs in your file, and you can use the Find command to
 
find audio that matches levels you specify. For more control, however, you can use the Detect Clipping tool.
 

From the Tools menu, choose Detect Clipping to scan a selection of audio for clipping and add markers where clipping occurs.
 

Markers can be quickly selected from the list in the Go To dialog. Also, markers are displayed in the Regions List for quick playback.
 

1.	 Select the audio you want to scan. 

2.	 From the Tools menu, choose Detect Clipping. The Detect Clipping dialog appears. 

3.	 Choose a setting from the Preset drop-down list or adjust the controls as necessary. 

a.	 Drag the Threshold slider to determine the sound level you want to find. 

b.	 Set a value in the Clip Length box to specify how many sequential samples must meet the Threshold setting to constitute 
clipping. 

4.	 Click the OK button. 

The selection is scanned and a marker is added whenever there are a number of sequential samples (determined by the Clip Length 
setting) with the same value above the Threshold setting. 

Tip: Use Detect all clip-related plateaus from the Preset drop-down list to detect clipped peaks that may exist in your file after 
decreasing the levels in the file. You can then use the Pencil tool or the Clipped Peak Restoration tool in the Sony Creative Software Inc. 
Noise Reduction plug-in to restore the clipped peaks. 
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Using command markers in streaming media files 

Command markers add interactivity to media streamed over the Internet by inserting metadata into streaming media files. As your file 
plays, any number of other actions can be programmed to occur. These commands are a part of the Windows Media Audio, Windows 
Media Video, and RealMedia streaming formats. Most frequently, these actions add text or open a related Web site. 

Command markers can also indicate when an instruction (function) occurs in a WAV file being used in a radio broadcast environment 
(Scott Studios data). The following two sections define the markers for both streaming media and Scott Studios files. 

Notes: 

•	 While streaming, media files can be played on any hard drive, CD drive, or DVD drive. They require a special streaming media server 

(provided by your ISP) to stream properly across the Internet.
 

•	 Windows Media Player 9 and later will ignore metadata commands unless the Run script commands when present check box is 
selected on the Security tab of the player's Preferences dialog. Be sure to instruct your audience to select this check box before playing 
your file. 

Defining streaming media commands 

In a streaming media file, command markers can be used to display headlines, show captions, link to Web sites, or any other function 
you define. Some command types are exclusive to either the Windows Media files or RealMedia files. 

Command 
URL 

Text 

Player type 
Windows Media 
and RealMedia 

Windows Media 

Description 
Indicates when an instruction is sent to the user’s Internet browser to change the content being 
displayed. With this command, you enter the URL that appears at a specific time during the file’s 
playback. 

Displays text in the captioning area in Windows Media Player located below the video display area. 
You enter the text that appears during playback. 

Note: To view captions during playback in Windows Media Player 9 or later, choose Captions 
and Subtitles from the Windows Media Player Play menu, and then choose On if Available from 
the submenu. 

Title RealMedia Displays the entered text on the media player’s title bar. 

Note: When rendering Windows Media files, title information is based on the settings in the 
Summary window (View > Metadata > Summary Information) or the Index/Summary tab of 
the Custom Template dialog. The summary information from the Summary window will be used if 
information has been specified in both places. 

Author RealMedia 

To view this information during playback, choose Now Playing Options from the Windows Media 
Player View menu and select the items you want to display. 

Displays the entered text (author’s name) when a user selects About This Presentation from the 
RealPlayer shortcut menu. 

Note: When rendering Windows Media files, title information is based on the settings in the 
Summary window (View > Metadata > Summary Information) or the Index/Summary tab of 
the Custom Template dialog. The summary information from the Summary window will be used if 
information has been specified in both places. 

Copyright RealMedia 

To view this information during playback, choose Now Playing Options from the Windows Media 
Player View menu and select the items you want to display. 

Displays the entered copyright information when a user selects About This Presentation from the 
RealPlayer’s shortcut menu or Properties from the Windows Media Player shortcut menu. 

Note: When rendering Windows Media files, title information is based on the settings in the 
Summary window (View > Metadata > Summary Information) or the Index/Summary tab of 
the Custom Template dialog. The summary information from the Summary window will be used if 
information has been specified in both places. 

To view this information during playback, choose Now Playing Options from the Windows Media 
Player View menu and select the items you want to display. 
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Defining Scott Studios data commands 

For WAV files using Scott Studios data, command markers can be used to define information about the WAV file. 

Command Description 
SCOTT EOM Calculates when the next queued clip starts playing in a Scott Studios system. For more information, refer to your Scott 

Studios documentation. 

SCOTT Cue In Sets the beginning of a file in a Scott Studios system without performing destructive editing. For more information, 
refer to your Scott Studios documentation. 

Inserting command markers 

1.	 Position the cursor where you want to place the command marker. 

2.	 From the Insert menu, choose Command (or press C). The Command Properties dialog appears. 

3.	 Complete the Command Properties dialog: 

a.	 From the Template drop-down list, select a custom template. For more information, see Saving command properties as a custom 
template on page 119. 

b.	 From the Command drop-down list, select the type of command you wish to create or type a custom command. 

c.	 Enter parameters to define the behavior of the command in the Parameter box. 

d.	 Specify the timing of the command in the Position box. This value is automatically set to the current cursor position. 

4. Click OK. The new command marker appears in the data window. 

Editing command properties
 

Right-click a command marker and choose Edit from the shortcut menu to open the Command Properties dialog and edit the marker.
 

Saving command properties as a custom template 

If you plan to use a command more than once, you can save command properties as a template. You can then reuse the command 
properties by selecting the template from the Template drop-down list. 

1.	 Create a command and complete the Command Properties dialog. 

2.	 Click in the Template box and type a name for the template. 
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3. Click the Save Template button ( ). 

Tip: Your metadata command templates are saved in the cmdtemp.xml file in the locations below. You can edit this file directly to modify 
your templates. 

• Windows XP: C:\Documents and Settings\<user name>\Local Settings\Application Data\Sony\Sound Forge Pro\10.0\ 

• Windows Vista or Windows 7: C:\Users\<user name>\AppData\Local\Sony\Sound Forge Pro\10.0\ 

Moving the cursor to a command marker 

Click the command marker to place the cursor at the current command marker position. 

Deleting command markers 

1.	 Place the mouse pointer on the command marker. The pointer changes to a hand icon ( ). 

2.	 Right-click to display a shortcut menu. 

3.	 From the shortcut menu, choose Delete. The command marker is removed. 

Using regions 

Regions identify ranges of time and provide a way to subdivide an audio file. A region is defined as the area between two region tags. 
Regions can function as time selections that can be saved with the file. For example, regions can be used to indicate sections of projects 
such as choruses or verses, or they can be used to make notes in the project. You can also add regions to the Playlist and use regions to 
create new files. 

The Regions List window contains all of the regions and markers that exist in the active data window. 

Inserting regions 

You can use multiple methods of inserting regions including a menu command, drag-and-drop operations, a time ruler shortcut, and a 
keyboard shortcut. The following sections briefly describe the methods of creating regions. To work through these procedures, use the 
Fill.pca file. This file is located in the same folder as the application. 

Inserting regions using menu commands 

1.	 Open the Fill.pca file. This file is located in the same folder as the application. 

2.	 From the View menu, choose Metadata, and then choose Regions List from the submenu. The Regions List appears. For more 
information, see Using the Regions List on page 127. 

3.	 Create a selection containing the final drum hit near the end of the waveform display. 

4.	 From the Insert menu, choose Region (or press R). The selection appears in the Regions List. 

5.	 Double-click the Name box for the new region. Type a name for the region and press Enter. 

Notice that region tags also appear in the data window. These tags indicate the region’s name and position within the original file. 
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Region tags 

Inserting regions by dragging selections 

One of the easiest ways to insert a region is to drag a selection from a data window into the Regions List. 

1. Create a selection containing the opening drum roll in Fill.pca. 

2. Drag the selection from the data window to the Regions List. The region is inserted. 

Inserting regions using the time ruler shortcut 

1. Create another selection in the waveform display. 

2. Right-click the time ruler and choose Insert Marker/Region from the shortcut menu. The region is inserted. 

Inserting regions using the keyboard 

1. Create a selection in the waveform display. 

2. Press R. The region is inserted and numbered region markers ( ) are placed at the start and end of the selected area. 

Inserting regions automatically 

In addition to the previously described methods, you can also insert regions automatically. 
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Inserting regions while recording 

The most efficient way of inserting regions is to do it while recording your audio. This is especially useful when working on a project that 
you will piece together from multiple takes. To create regions while recording, specify Multiple takes creating Regions from the Mode 
drop-down list in the Record dialog. For more information, see Multiple takes creating Regions on page 141. 

Tip: Regions are automatically named for you while recording. You can customize this automatic labeling feature. For more information, 
see Customizing region labeling on page 124. 
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Inserting regions based on rapid sound attacks 

1.	 Open the Fill.pca file. 

2.	 From the Tools menu, choose Auto Region. The Auto Region dialog appears. 

3.	 Clear the Build regions using the current tempo check box if it is selected. 

4.	 Specify a preset from the Preset drop-down list or configure a new setting using the dialog’s active parameters shown in the table 
below. 

Parameter Description 
Attack sensitivity Determines the sensitivity of the attack-detection algorithm to rapid volume 

increases. 

Release sensitivity Determines the minimum decrease in sound level required to create a region end 
point. 

Minimum level Determines the threshold audio level required to create a new region. 

Minimum beat duration Specifies the minimum length, in seconds, that must elapse before a new region can 
be created. 

Use release point for end of Requires a region end when the sound level drops by the factor specified by the 
region Release sensitivity value. 

5.	 Click OK. Regions are inserted in the audio file based on the dialog parameters. 

Note: All regions created using the Auto Region tool are automatically added to the Regions List and Playlist. 

Inserting regions based on musical time intervals 

When you select the Build regions using the current tempo check box in the Auto Region dialog (Tools > Auto Region), regions are 
inserted according to the current beats per minute setting. You can change a file’s tempo information (including the measures, beats, 
and beats per minute settings) by choosing Status Format and then Edit Tempo from the Options menu. For more information, see 
Changing a file’s beat values on page 80. 

1.	 Open the Musicbed.pca file. This file is located in the same folder as the application. 

2.	 From the Tools menu, choose Auto Region. The Auto Region dialog appears. 

3.	 Select the Build regions using the current tempo check box. 

4.	 Enter desired values in the Measures and Beats boxes: 

•	 To create a region on every beat, set Measures to 0 and Beats to 1. 

•	 To create a region at every measure, set Measures to 1 and Beats to 0. 

5.	 Click OK. Regions are created in the data window based on the Measures value, the Beats values, and the current beats per minute 
setting. 
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Inserting regions based on marker positions 

1.	 Open the Fill.pca file. This file is located in the same folder as the application. 

2.	 Play the file and drop several markers using the M key. 

3.	 From the Edit menu, choose Regions List, and choose Markers to Regions from the submenu (or right-click the Regions List and 
choose Markers to Regions from the shortcut menu). You are prompted to verify whether the markers should be used to create 
regions. 

4.	 Click Yes. Regions are created and added to the Regions List. 

Naming or renaming a region 

Right-click the starting region tag ( ) and choose Rename from the shortcut menu. Type the name of the region in the edit box and 

press Enter when you’re finished.
 

—or—
 

Double-click to the right of the region marker and type a name in the edit box.
 

Customizing region labeling 

You can set Sound Forge to automatically label new regions as they are created. 

1.	 From the Options menu, choose Preferences. The Preferences dialog appears. 

2.	 Click the Labels tab. 

3.	 In the Region labels area, adjust the labeling controls as desired: 

Control Description 
Label Regions Select this check box if you want Sound Forge to automatically name regions when 

you insert them. 

Prefix Type a prefix in the box if you want Sound Forge to assign a name to new regions 
when you insert one. Clear the box if you do not want to include a prefix (if you want 
to number regions only, for example). 

Use counter and start at Select this check box and type a number in the box if you want Sound Forge to 
number new regions after you insert one. 

Insert leading zeros in field Select this check box and specify a field width if you want to use leading zeros in 
width of region names when you insert one. For example, if you specify a field width of 3, 

regions numbered 1 to 99 would be numbered 001 to 099. 

4.	 Click OK to close the Preferences dialog. 

Selecting a region
 

Right-click the starting or ending region tag ( ) and choose Select Region from the shortcut menu. The region is highlighted.
 

—or—
 

Double-click the start or end region tag. The region is highlighted.
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Moving a region 

1. Drag the desired region tag ( ) to a new position. Both associated region tags are highlighted. 

2.	 Release the mouse button. The region’s values update in the Regions List. 

Tip: To move both region tags at once, press Alt while dragging. 

Deleting a region 

Right-click the region tag ( ) and choose Delete from the shortcut menu. 

Deleting all markers and regions 

Right-click above the loop region, choose Markers/Regions, and choose Delete All from the submenu. All markers and regions are 
removed. 

Deleting all markers and regions within the selected area 

Right-click above the loop region, choose Markers/Regions, and choose Delete All in Selection from the submenu. All markers and 
regions in the selected area are removed. 

Previewing a region 

Click a region’s Play button ( ) in the Regions List. 

—or— 

1.	 Right-click the region tag and choose Edit from the shortcut menu. The Regions List appears. 

2.	 Click the region’s Play button ( ). 

Splitting regions 

Splitting a region divides an existing region at the current cursor position, producing two separate regions. 

1.	 In the Regions List window (View > Metadata > Regions List), select the region you want to split. 

2.	 Position the cursor where you want the split to occur. 

3.	 From the Edit menu, choose Regions List, and choose Split from the submenu, or right-click a region in the Regions List window 
and choose Split from the shortcut menu. 

Notes: 

•	 If the cursor is placed within the region you’re splitting, the region will be split at the cursor position. 

•	 If the cursor is placed outside the region you’re splitting, a new region will be created from the closest edge of the original region to the 
cursor position. 
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Triggering a region using MIDI commands 

1. Right-click the region tag ( ) and choose Edit from the shortcut menu. The Regions List appears. 

2.	 Click the down arrow ( ) in the region’s Trigger column and choose a trigger type from the drop-down list. 

Trigger type Description 
Note On - Play The region will be played when the specified note on message is 

received and will play for the full length of the file. 

Note On - Play / Off - Stop The region will be played when the specified note on message is 
received and will stop when the full file is played or the specified 
Note Off message is received. 

Note On - Queue / Off - Play The region will be queued for play when the specified note on 
message is received and will play when the corresponding Note 
Off message is received. This is used to reduce the time between 
receiving a trigger and playing a marker. 

3.	 In the Chan box, specify the MIDI input channel for triggering. 

4.	 In the Note box, specify the MIDI note that will trigger region playback. This value can be entered as a MIDI note value such as C4 or 
as a MIDI note number such as 60. 

Notes: 

•	 If the Trigger from MIDI Timecode command (Options > MIDI In/Out submenu) is selected, you can auto-complete the Chan and 
Note values by pressing a key on your MIDI keyboard. 

•	 Triggers in the Regions List function differently from triggers specified in the MIDI Triggers dialog and the Playlist. When using triggers in 
the Playlist, Regions List, or MIDI Triggers dialog, be aware that they can interact to create unexpected results. Sound Forge software 
first looks at the MIDI Triggers, then the Regions List, and then the Playlist when determining what to do when a MIDI command is 
detected. If you only want to use the triggers in the Regions List, turn off all the triggers in the MIDI Triggers dialog and the Playlist. 

Using markers to create regions 

Once you have placed markers in a waveform, you can use them to create regions. For more information, see Inserting regions based on 
marker positions on page 124. 

Locking loop and region lengths 

From the Options menu, choose Lock Loop/Region Length to force the length of a region to remain constant when changing the start 
or end time of a region or loop. 

When this option is not selected, you can hold the Alt key while dragging region markers to lock the length of a region. To move a loop 
without changing its length, drag the bar between the loop markers. 

Creating new files from regions 

You can quickly create a new file from each region in a file. Each region is named by appending a numerical value to a user-specified 
prefix. 

1.	 Open an audio file and create several regions in it. 

2.	 From the Tools menu, choose Extract Regions. The Extract Regions dialog appears and all current regions appear in the Regions to 
extract pane. 

3.	 Select the regions to be extracted. 
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4.	 If the path in the Destination folder box is not appropriate, click the Browse button and browse to the desired destination folder. 

5.	 Type the desired prefix in the File name prefix box. 

6.	 If desired, clear the Use long file names for destination file names check box and enter an appropriate numeric value in the Start 
file counter index box. 

7.	 Type a name in the File name prefix box if you want add a prefix to extracted regions. For example, enter Test to extract the files 
Test Region 001.wav, Test Region 002.wav, Test Region 003.wav, and so on. 

Note: Select the Use long file names for destination file names check box to allow file names of up to 128 characters including 
spaces. The files names will consist of the value in the File name prefix box and the region name. 

When this check box is cleared, file names will conform to the 8.3 naming convention. These names consist of the first 5 characters from 
the File name prefix and a unique three-digit number starting with the number specified in the Start file counter index box. For 
example, if you have 4 regions selected for extraction, and your prefix is set to PREFIX, the names used will be PREFI000.wav, 
PREFI001.wav, PREFI002.wav PREFI003.wav. 

8.	 Click Extract. 

Using the Regions List 

The Regions List contains information pertaining to all regions in the current data window. The Regions List information can be saved as 
metadata in most file types. You also have the option of saving the Regions List to an external Playlist file. 

Displaying the Regions List 

1.	 Open the Voiceover.pca file. This file is located in the same folder as the application. 

2.	 From the View menu, choose Metadata, and then choose Regions List from the submenu (or press Ctrl+Alt+M, 0). The Regions List 
for Voiceover.pca appears. 

Working with the Regions List 

By default, the Regions List displays the following information for each region in the current data window: 

•	 A small Play button ( ) dedicated to the region. 

•	 The region’s name. 

•	 The region’s start point. 

•	 The region’s end point. 

•	 The region’s length. 

• 	  The region’s  trigger.  

•	 The region’s channel. 

•	 The region’s note. 
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Changing region order 

By default, the Regions List displays regions in alphabetical order by name, but you can specify an alternate order by clicking the column 
heading to sort in ascending ( ) or descending ( ) order. 
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Saving a Regions List file 

You can save a file’s Regions List to an external file. This offers the flexibility of using multiple Regions Lists for the same audio file. 

1.	 From the Edit menu, choose Regions List, and choose Save As from the submenu (or right-click the Regions List and choose Save 
As from the shortcut menu). 

2.	 Use the Save Regions/Playlist As dialog to specify a folder and file name. 

3.	 Click Save. 

Opening a Regions List file 

Importing a Regions List file offers the flexibility of using multiple Regions List files for the same audio file. Opening a new Regions List 
file clears the current Regions List. Make sure you have saved the current Regions List before continuing. 

1.	 From the Edit menu, choose Regions List, and choose Open from the submenu (or right-click the Regions List and choose Open 
from the shortcut menu). 

2.	 Use the Open Regions/Playlist dialog to locate an existing file. 

3.	 Specify the type of regions you want to import from the Files of type drop-down list: 

•	 Choose Playlist File (.sfl) to import a Sound Forge regions/Playlist file. 

•	 Choose Session 8 File (.prm) to import a file that supports both Session 8 and Sound Forge regions. 

•	 Choose Windows Media Script File (.txt) to import a file that includes Windows Media script commands. 

•	 Choose Wave File (.wav) to import markers and regions from another audio file. 

4.	 Click Open. 

Copying the Regions List to the clipboard 

Editing a Regions List in a text editor allows you to make an annotated list that you can print for reference. 

From the Edit menu, choose Regions List, and then choose Copy onto Clipboard (or right-click the Regions List and choose Copy onto 
Clipboard from the shortcut menu). The list is copied to the Windows clipboard. 
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Using the Playlist 

After you create regions, you can arrange them in the Playlist. Unlike the Regions List, which displays its contents in alphabetical or 
chronological order, the Playlist displays and plays its regions in a user-specified arrangement. In addition, you can rearrange and 
audition regions endlessly in the Playlist without performing a destructive edit when you save the file. 

As with the Regions List, you can save the Playlist information as metadata in most file types. You also have the option of saving the 
Playlist to an external Playlist file. 

Displaying the Playlist 

1.	 Open the Voiceover.pca file. This file is located in the same folder as the application. 

2.	 From the View menu, choose Metadata, and then choose Regions List from the submenu (or press Ctrl+Alt+M, 0). The Regions List 
window for Voiceover.pca appears. 

3.	 From the View menu, choose Metadata, and then choose Playlist from the submenu (or press Ctrl+Alt+M, 1). The Playlist window 
for Voiceover.pca appears. 

Notice that the file contains regions, but the Playlist is empty. You must add regions to the Playlist before arranging them. 

Understanding the Playlist display 

When you add a region to the Playlist, its appearance is similar to its appearance in the Regions List, with the exception of the Count 
(Cnt) column. Located to the left of the Name column, the Count (Cnt) column displays the number of times the corresponding region 
plays before the Playlist proceeds to the next region. 

Adding regions to the Playlist 

You can add regions from the Regions List to the Playlist using commands or drag-and-drop. You can also add regions to the Playlist 
directly from the data window. 

Adding regions to the Playlist using commands 

1.	 Select a region in the Regions List. 

2.	 From the Edit menu, choose Playlist/Cutlist, and choose Add from the submenu (or right-click a region in the Regions List window 
and choose Add to Playlist from the shortcut menu). The region is added to the Playlist. 

Adding regions to the Playlist using drag-and-drop 

1.	 Select a region in the Regions List. 

2.	 Drag the region into the Playlist. 

3.	 Release the mouse button. 
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Arranging the Playlist 

Moving regions 

After you have added regions to the Playlist, you can arrange them using drag-and-drop. 

Replicating a region in the Playlist 

A major advantage of arranging the Playlist is the ability to repeat a region in multiple places without actually copying the audio data. 
This feature is called replicating. 

1.	 Right-click the region to be replicated and choose Replicate from the shortcut menu. The region is replicated in the Playlist. 

2.	 Drag the replicated region to its new position in the Playlist. 

Deleting a region from the Playlist 

You can delete regions from the Playlist without affecting the audio file. 

1.	 Select the region that you would like to delete. 

2.	 From the Edit menu, choose Playlist/Cutlist, and then choose Delete from the submenu (or right-click the Playlist window and 
choose Delete from the shortcut menu). 

Editing a Playlist/Cutlist region 

You can edit a Playlist/Cutlist region by typing new values in the Cnt, Trigger, Chan, Note, and SMPTE Time boxes. 

Repeating a region during Playlist playback 

You can specify the number of times a region repeats during Playlist playback. 

Type a value in the Cnt box in the Playlist window to specify the number of times the Playlist region will repeat before playing the next 
region. 
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Using stop points 

You can attach stop points to regions in the Playlist. When a stop point is encountered during playback, the corresponding region is 
repeated the number of times specified by the Count value and playback is halted. 

Creating a stop point 

Perform one of the following actions to set the stop point for a Playlist: 

• Right-click a region in the Playlist window and choose Stop Point from the shortcut menu. 

• Select a region in the Playlist window and press Ctrl+E or Ctrl+8 (not on the numeric keypad). 

A check mark appears adjacent to the comment in the shortcut menu and a stop point (indicated by a red circle) appears in the Playlist. 

Note: When you play your Playlist, it will continue to play through the regions until it encounters a stop point. This is useful when 
triggering playback from incoming MIDI or timecode and you only want certain sections of the Playlist to be played at a time. 

Deleting a stop point 

Perform one of the following actions to remove the stop point for a Playlist: 

• Right-click a region in the Playlist window and choose Stop Point from the shortcut menu. 

• Select a region in the Playlist window and press Ctrl+E or Ctrl+8 (not on the numeric keypad). 

The corresponding check mark is cleared from the shortcut menu and the stop point (indicated by a red circle) is removed from the 
Playlist. 

Playing from the Playlist 

The Playlist displays the sequential order in which regions play. To play a region, click the corresponding Play button ( ). Playback 
begins with the selected region and continues through the end of the Playlist, playing a region multiple times when instructed by the 
Count value. 

Note: Playback is interrupted if a stop point is present. For more information, see Using stop points on page 132. 

Creating a new file from the Playlist 

After you have auditioned and arranged all regions in the Playlist, you can create a new file based on the Playlist arrangement. To create 
a new file from the Playlist, right-click the Playlist and choose Convert to New from the shortcut menu. 

Note: If the original file has both audio and video components (such as an AVI file), the new file created from the Playlist contains the 
audio portion only. 

Configuring the Playlist as a Cutlist 

When trimming lengthy recordings, configuring the Playlist as a Cutlist can sometimes decrease editing time. In Play as Cutlist mode, 
the original file is played, but all regions placed on the Cutlist are ignored. Click the Play as Cutlist button ( ) on the playbar to enter 
Play as Cutlist mode. 
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Treating the Playlist as a Cutlist 

1.	 From the View menu, choose Metadata, and then choose Playlist from the submenu. The Playlist window is displayed. 

2.	 Right-click the Playlist and choose Treat as Cutlist from the shortcut menu. A check mark appears adjacent to the command in the 
shortcut menu and the Cutlist appears. The Play as Cutlist button ( ) appears in the playbar. 

Adding regions to the Cutlist 

1.	 Open the Voiceover.pca file. This file is located in the same folder as the application. 

2.	 Open the Cutlist. 

3.	 Select the “Silence” region and drag it to the Cutlist (or press Delete). The region is added to the Cutlist and the selection area in the 
waveform display is shaded. 

New region is added to the Cutlist 

4. Click the Play Cutlist button ( ) on the data window’s playbar. The file plays with the Cutlisted region omitted. 

Creating a new file from the Cutlist 

Once all superfluous regions are placed in the Cutlist, you can create a new audio file and Regions List from the remaining region. From 
the Edit menu, choose Playlist/Cutlist and choose Convert to New from the submenu (or right-click the Cutlist and choose Convert to 
New from the shortcut menu). 

Deleting all Cutlist regions 

1.	 Select a region in the Playlist/Cutlist window. If the window is not visible, press Ctrl+Alt+M, 1. 

2.	 From the Edit menu, choose Playlist/Cutlist and then choose Delete from the submenu (or press Delete). 

Reverting to Playlist function 

To use the Cutlist as a Playlist again, right-click the Cutlist and choose Treat as Cutlist from the shortcut menu. The check mark is cleared 
from the corresponding command in the shortcut menu and the Playlist function is restored. 

Saving a Playlist/Cutlist file 

You can save a file’s Playlist/Cutlist to an external file. This offers the flexibility of using multiple Playlists for the same file. 

1.	 From the Edit menu, choose Regions List or Playlist/Cutlist, and choose Save As from the submenu (or right-click the Playlist/ 
Cutlist and choose Save As from the shortcut menu). 

2.	 Use the Save Regions/Playlist dialog to specify a folder and file name. 

3.	 Click Save. 
  USING MARKERS, REGIONS, AND THE PLAYLIST/CUTLIST | 133 



  

  

  

 

  

  

   

 

   

     
   

Opening a Playlist/Cutlist file 

Importing a Playlist file offers the flexibility of using multiple Playlists for a file. Opening a new Playlist file clears the current Playlist. 
Make sure you have saved the current Playlist before continuing. 

1.	 From the Edit menu, choose Playlist/Cutlist, and choose Open from the submenu (or right-click the Playlist/Cutlist and choose 
Open from the shortcut menu). 

2.	 Use the Open Regions/Playlist window to browse to an existing regions file. 

3.	 Specify the type of file you want to import from the Files of Type drop-down list: 

• 	  Choose  Playlist File (.sfl) to import a Sound Forge Regions List/Playlist file. 

• 	  Choose  Session 8 File (.prm) to import a file that supports both Session 8 and Sound Forge regions. 

• 	  Choose  Windows Media Script File (.txt) to import a file that includes Windows Media script commands. 

• 	  Choose  Wave File (.wav) to import markers and regions from another sound file. 

4.	 Click Open. 

Copying the Playlist/Cutlist to the clipboard 

Editing a Playlist/Cutlist in a text editor allows you to make an annotated list that you can print for reference. 

From the Edit menu, choose Playlist/Cutlist, and then choose Copy onto Clipboard (or right-click the Playlist/Cutlist and choose Copy 
onto Clipboard from the shortcut menu). The list is copied to the Windows clipboard for use with a text editor. 
 134 | CHAPTER 7 



Chapter 8 
  

 
   

    

  
 

 
  

 

Recording and Extracting Audio 

This chapter describes the processes for recording audio and extracting audio from a CD in Sound Forge® Pro software. 

Recording audio 

Sound Forge provides two central methods for recording: manual (normal) and automatic. In normal recording, you choose your 
settings and control your recording session while you’re sitting at your PC. With automatic recording, you can choose your settings and 
set your trigger parameters for recording automatically—whether you’re at your PC or not. Sound Forge also allows you to record 
multichannel audio if your audio device supports multiple inputs. 

Specifying recording and playback options 

Basic audio preferences 

From the Options menu, choose Preferences and select the Audio tab to specify recording and playback options. For more information, 
see Basic audio preferences on page 322. 

Advanced audio preferences 

The Advanced Audio Configuration dialog allows you to view information about and adjust settings for the playback or recording device 
selected on the Preferences window (from the Options menu, choose Preferences) Audio tab. To view advanced preferences, click the 
Advanced button. For more information, see Advanced audio preferences on page 323. 
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Recording manually 

You can record into an existing window or create a new window at the time of recording. If you have an audio device that supports 
multiple inputs, you can use Sound Forge to perform multichannel recording. 

Tips: 

•	 Sound Forge is not a multitrack editor. Check out our Vegas and ACID families of products for full multitrack recording and editing. You 
can use multichannel recording to create surround audio or capture field recordings. 

•	 If you experience gapping or glitching when recording multichannel audio, try increasing your buffer size. You can increase the Record 
buffering setting on the Audio tab of the Preferences dialog or click the Advanced button on the Audio tab of the Preferences dialog 
to increase your device’s buffers. 

1.	 Connect your audio sources to your sound card’s inputs. For more information on connecting audio sources, refer to your sound card’s 
user documentation. 

2.	 Enable your recording inputs: 

a.	 From the Options menu, choose Preferences, and click the Audio tab. 

b.	 Choose your recording device from the Audio device type drop-down list. 

c.	 Click the Record tab. 

d.	 Select the Enable check box for each input you want to enable for recording, and then select a radio button to assign the input 
to an audio channel. 

In the following example, the signal from Analog in 1 is recorded to channel 1, Analog in 2 is recorded to channel 2, and so on. 

e. Click OK to close the Preferences dialog and save your changes. 

3. Click the Record button ( ) on the transport bar, or press Ctrl+R. The Record dialog is displayed. 

Recording attributes 

Title bar 

Recording method 

Recording mode 

DC adjust 

Punch-in spinners 

Transport bar 

Recording time 

Pre/post roll 
Prerecording buffer 

Click to view meters and meter reset 

MTC/SMPTE 
sync settings 

Record to new window 

Set selection 

Remote recording 

Set recording 
destination window 

Input monitoring 

Channel selection 
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4.	 From the Method drop-down list, choose Normal. 

5.	 Choose the destination data window for your recording. By default, the application records into the active data window. If this is 
not where you want to record, use one of the following methods to prepare for recording: 

If	 Then 
You want to record into a Click the Window button and choose a data window from the Record 
different data window destination window drop-down list. Click OK to return to the Record dialog. 

You want to record into a new Click the New button in the Record dialog and specify the attributes (sample 
window rate, bit depth, and channels) for the new file. Click OK to return to the Record 

dialog. 

Note: The maximum number of channels recorded depends on the data window where you’re recording. For example, if you enabled 
six inputs on the Record tab in Audio preferences, you need to record into a six-channel data window to record all six inputs. If you 
record to a stereo data window, only two inputs will be recorded. 

To route inputs to channels in the data window, click a channel number and choose a new input port from the menu. 

To determine which inputs are recorded, type a value in the Channels box. For example, you could type 1-4 to record channels 1 
through 4, or type 1, 3, 4 to record only channels 1, 3, and 4. 

6.	 Choose a recording mode from the Mode drop-down list. For more information, see Choosing a recording mode on page 141. 

7.	 If necessary, set a start time, duration, or end time for your recording. By default, recording will begin at the current cursor position. 
To record to a different cursor position, use one of the following methods: 

•	 Type a new cursor position in the Start field. If you chose the Punch In recording option in the Mode drop-down list, you can 
also type values in the End or Length fields to define your recording period. 

• 	  Click the  Go To button ( ) and change the cursor position. Click OK to return to the Record dialog. For more information, see 
Setting the cursor position on page 83. 

8.	 To determine which inputs are recorded, type a value in the Channels box. For example, you could type 1-4 to record channels 1 
through 4, or type 1, 3, 4 to record only channels 1, 3, and 4. 

9. Click the Arm button ( ) to have recording begin as soon as possible after you click the Record button ( ). 

Arming Sound Forge software prior to recording opens the wave device and loads all recording buffers in order to minimize the 
amount of time between clicking the Record button and when the recording starts. This optional step can allow for more accurate 
takes when recording in Punch-In mode. 

10. If desired, click the Advanced tab and select the Prerecord buffer check box and specify the amount of time to buffer prior to 
recording when the software is armed for recording. A prerecording buffer helps to ensure you won’t miss a perfect take if you’re a 
bit slow to click the Record button. 

When you click the Record button, recording begins and the sound data in the buffer is committed to disk. For example, if you set a 
15-second buffer, recording effectively begins 15 seconds before you click the Record button. 

Note: The prerecord buffer is unavailable in punch-in mode. 

11. If necessary, select the DC Adjust check box and calibrate the DC offset adjustment. For more information, see Adjusting for DC offset 
on page 141. 
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12. Click the Record button ( ) in the Record dialog (or press Alt+R). Recording begins. 

Stop button appears 

Recording message 

Time recorded value increases 

13. Click the Stop button ( ) to stop recording. 

14. Click the Close button to close the Record dialog. 

Recording automatically 

In addition to the normal recording method, there are three automatic recording methods: Time, Threshold, and MIDI Timecode. These 
recording methods enable you to trigger recording to begin automatically, using a specified device, with no intervention necessary, 
using a timer, by detecting when audio exceeds a set threshold, or when MIDI timecode is detected. 

When you’re using threshold-triggered recording, you can choose to record continuously: set a buffer size, and the recorded audio will 
fill the buffer, discarding the oldest data as new data is recorded. If you want to save data from the buffer, you can save it to disk. 

You can set up multiple automatic recording sessions to take place at different times, and set a session’s recurrence level for one time, 
daily, or weekly. For your recording sessions to take place, the Sound Forge application must be started and armed for recording. 

Triggering by time 

1. Click the Record button ( ) on the transport bar, or press Ctrl+R. The Record dialog appears. 

2.	 From the Method drop-down list, choose Automatic: Time. 

3.	 Choose the destination data window for your recording. By default, the software records into the active data window. If this is not 
where you want to record, use one of the following methods to prepare for recording: 

If	 Then 
You want to record into a different data window Click the Window button and choose a data window from the Record destination 

window drop-down list. Click OK to return to the Record dialog. 

You want to record into a new window Click the New button in the Record dialog and specify the attributes (sample rate, 
bit depth, and channels) for the new file. Click OK to return to the Record dialog. 

Note: The maximum number of channels recorded depends on the data window where you're recording. For example, if you enabled 
six inputs on the Record tab in Audio preferences, you need to record into a six-channel data window to record all six inputs. If you 
record to a stereo data window, only two inputs will be recorded. 

To route inputs to channels in the data window, click a channel number and choose a new input port from the menu. 

To determine which inputs are recorded, type a value in the Channels box. For example, you could type 1-4 to record channels 1 
through 4, or type 1, 3, 4 to record only channels 1, 3, and 4. 

4.	 From the Mode drop-down list, choose a recording mode. For more information, see Choosing a recording mode on page 141. 
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5.	 Use the Time Options tab at the bottom of the Record dialog to set the timer: 

a.	 Click the Add button ( ) to create a timer setting. The Record Timer Event dialog appears. 

b.	 Type a name in the Name field to create a name to identify the preset. 

c.	 Choose a setting from the Recurrence drop-down list to indicate whether you want to record one time only or repeat the 
selected recording day and time at a regular interval. 

d.	 Use the Start date, Start time, and Duration boxes to indicate when you want to start and stop recording. 

e.	 Click OK to close the dialog and return to the Record dialog. 

6. Select a timer setting and click the Arm button ( ) in the Record dialog when you’re ready to start the timer. 

•	 If you want to edit a timer setting, select it and click the Edit button ( ) to display the Record Timer Event dialog. 

•	 If you want to remove a timer setting, select it and click the Delete button ( ). 

•	 If you want to remove all past timer settings, click the Remove All Past Events from List button ( ). 

7. To end timed recording, click the Stop button ( ). 

8.	 Click the Close button to close the Record dialog. 

Triggering by a set threshold 

When you’re using threshold-triggered recording, you can choose to record continuously: set a buffer size, and Sound Forge software 
will record to fill the buffer, discarding the oldest data as new data is recorded. If you want to save data from the buffer, you can save it to 
disk. 

1. Click the Record button ( ) on the transport bar, or press Ctrl+R. The Record dialog appears. 

2.	 From the Method drop-down list, choose Automatic: Threshold. 

3.	 Choose the destination data window for your recording. By default, the software records into the active data window. If this is not 
where you want to record, use one of the following methods to prepare for recording: 

If	 Then 
You want to record into a Click the Window button and choose a data window from the Record destination 
different data window window drop-down list. Click OK to return to the Record dialog. 

You want to record into a new Click the New button in the Record dialog and specify the attributes (sample rate, bit 
window depth, and channels) for the new file. Click OK to return to the Record dialog. 

Note: The maximum number of channels recorded depends on the data window where you're recording. For example, if you enabled 
six inputs on the Record tab in Audio preferences, you need to record into a six-channel data window to record all six inputs. If you 
record to a stereo data window, only two inputs will be recorded. 

To route inputs to channels in the data window, click a channel number and choose a new input port from the menu. 

To determine which inputs are recorded, type a value in the Channels box. For example, you could type 1-4 to record channels 1 
through 4, or type 1, 3, 4 to record only channels 1, 3, and 4. 

4.	 From the Mode drop-down list, choose a recording mode. For more information, see Choosing a recording mode on page 141. 

5.	 Use the Threshold Options tab at the bottom of the Record dialog to set the audio levels at which recording will start and stop: 

a.	 Drag the Threshold fader to set the audio level at which recording will begin. 

b.	 Drag the Release slider to set the amount of time the audio level should be below the Threshold setting before recording will 
stop. 

c.	 Select the Automatically rearm after record check box if you want to continue monitoring audio levels and recording until 
you click the Stop button ( ). 

6.	 Click the Arm button ( ) in the Record dialog. Recording will begin when the audio signal meets the threshold level and will 
stop after the level falls below the threshold for the specified release time. 

7.	 To end audio monitoring and recording, click the Stop button ( 

8.	 Click the Close button to close the Record dialog. 

). 
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Setting a prerecord buffer for threshold recording 

On the Advanced tab at the bottom of the Record dialog, select the Prerecord buffer check box and type a value in the edit box to 
maintain a set amount of time in a buffer when Sound Forge software is armed for recording. A prerecording buffer helps to ensure you 
won’t miss a perfect take if you’ve set the threshold a bit too high. 

When the prerecording buffer is enabled, recording begins when the audio input reaches the threshold level and the sound data in the 
buffer is committed to disk. For example, if you set a 15-second buffer, recording effectively begins 15 seconds before the input reaches 
the set threshold level. 

Triggering by MIDI timecode 

Note: You can specify a MIDI input port in the MIDI/Sync tab in the Preferences dialog (from the Options menu, choose Preferences). 
For more information, see Synchronizing with other devices on page 142. 

1. Click the Record button ( ) on the transport bar, or press Ctrl+R. The Record dialog appears. 

2.	 From the Method drop-down list, choose Automatic: MIDI Timecode. 

3.	 Choose the destination data window for your recording. By default, the software records into the active data window. If this is not 
where you want to record, use one of the following methods to prepare for recording: 

If	 Then 
You want to record into a Click the Window button and choose a data window from the Record destination 
different data window window drop-down list. Click OK to return to the Record dialog. 

You want to record into a new Click the New button in the Record dialog and specify the attributes (sample rate, bit 
window depth, and channels) for the new file. Click OK to return to the Record dialog. 

4.	 From the Mode drop-down list, choose a recording mode. For more information, see Choosing a recording mode on page 141. 

5.	 Use the MIDI Timecode Options tab at the bottom of the Record dialog to set the MIDI timecode interval you want to record: 

a.	 Select the MIDI timecode start check box and type a value in the edit box to indicate the timecode location when recording 
will begin. 

b.	 Select the MIDI timecode end check box and type a value in the edit box to indicate the timecode location when recording will 
end. If you don’t indicate a stop time, recording will continue until you click the Stop button ( ) to stop recording. 

6. Click the Arm button ( ). Recording will begin when Sound Forge software detects the timecode specified in the MIDI timecode 
start box and will stop when the software detects the timecode specified in the MIDI timecode end box. 

7. To end recording, click the Stop button ( ). 

8. Click the Close button to close the Record dialog. 
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Choosing a recording mode
 

You can choose any of several recording modes in the Record dialog’s Mode drop-down list:
 

Mode Description 
Automatic retake 
(automatically rewind) 

Automatic retake mode is the easiest method of recording. Recording begins at the 
position displayed in the Start box when you click the Record button ( ) and 
continues until you click the Stop button ( ). When you stop recording, the start 
position resets to the beginning of the take, allowing for immediate review and 
retake. 

Note: Automatic retake is the default mode when recording into an empty data 
window or when recording with no data selected in the current data window. 

Multiple takes creating Regions	 Multiple takes creating Regions mode allows you to record several takes with each 
take defining a region in the Regions List. Recording begins at the position displayed 
in the Start box when you click the Record button ( ) and continues until you click 
the Stop button ( ). When you stop recording, the stop position becomes the start 
position for the next take, which can be recorded immediately. For more information, 
see Using the Regions List on page 127. 

Multiple takes (no Regions)	 Multiple takes (no Regions) mode also allows several takes to be recorded without 
these takes being defined as regions. Like the previous mode, recording starts at the 
position displayed in the Start box when you click the Record button ( ) and 
continues until you click the Stop button ( ). When you stop recording, the stop 
position becomes the start position for the next take, which can be recorded 
immediately. 

Create a new window for each 
take 

Create a new window for each take is similar to Multiple takes creating Regions, but 
creates a new data window for each take. This is useful when recording audio data in 
which you will save each take as an individual file. 

Punch-In (record a specific 
length) 

Punch-In mode is used to record over a specific selection in an existing data window. 
Specifying Punch-In activates the Start, End, and Length boxes. Recording begins at 
the position displayed in the Start box when you click the Record button ( ) and 
continues until one of the following occurs: 

• You click the  Stop button ( 

• The cursor in the data window reaches the position displayed in the End box. 

• The length of the recorded data equals the value in the Length box. 

Punch-In mode makes it possible to record over a specific section of audio without the 
risk of affecting the remainder of the audio file. You can preview the punch-in region 
by clicking the Play button ( 

Note: Punch-In is the default mode when recording with a selection in the data 
window. 

). 

). 

Adjusting for DC offset 

Use the Record dialog’s DC adjust check box to compensate for DC offsets generated by your system’s sound card during recording. A 
DC offset of approximately 30 dB is not uncommon for sound cards (even with very low noise floors) and this displays in the record 
meter as -60 dB. This does not mean that the system is losing 30 dB of resolution, but for the meters to accurately display ranges to 
-90 dB, you must calibrate the DC adjust. 

Calibrating the DC adjustment 

Before using the DC adjust feature, you must calibrate it for the selected recording device. 

1. Select the DC adjust check box. The Calibrate button activates along with displays labeled Left and Right. 

2. Click the Calibrate button. Sound Forge software listens to the selected recording device and calculates the offset. 
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Recalibrating the DC adjustment 

If you have multiple sound cards, you should recalibrate the DC adjust each time you select a new recording device. Certain sound cards 
must also be recalibrated each time the sample rate changes or when switching between mono and multichannel recording. 

Tip: You can recalibrate at any time, even during recording. However, it is preferable to perform recalibration with silence at the record 
inputs. 

Playing back recorded audio 

Audition your recorded audio by playing it back in the Record dialog. Click the Play button ( ) to begin playback and click the Stop 
button ( ) to end playback. You can use the other buttons on the mini-transport bar in the Record dialog to navigate to different 
locations in the file. 

Arm Go to start of file 

Record Go to start of last take 

Play Go to end of file 

Insert marker Go to 

Adjusting pre/post-roll for punch-in and automatic retake recording playback 

Once you have recorded a punch-in or an automatic retake, you can audition it with user-configured pre-roll and post-roll to evaluate 
the performance. This option allows you to indicate the amount of sound data that should be played preceding or following your 
recorded take when you review your takes. Reviewing with pre- and post-roll helps you review your takes in context. 

1.	 Select the Review pre/post-roll check box in the Record dialog. The two corresponding boxes become active. 

2.	 Enter appropriate pre-roll and post-roll values in the respective boxes. 

Note: In Automatic retake mode, the post-roll control is unavailable. 

3. Click the Play button ( ). The punch-in segment plays with the configured pre-roll and post-roll. 

Note: Regardless of the data window’s current status format, pre-roll and post-roll values are measured in seconds. 

Synchronizing with other devices 

Sound Forge software can generate MTC/SMPTE synchronization while recording. 

1.	 From the Options menu, choose Preferences, and click the MIDI/Sync tab. 

2.	 On the MIDI/Sync tab, choose the trigger device from the Input drop-down list and click the OK button. 

3.	 From the Options menu, choose MIDI In/Out, and then choose Generate MIDI Timecode from the submenu to enable MIDI 
timecode output. 

4.	 Click the Record button ( 

5.	 Click the Advanced tab at the bottom of the Record dialog. 

6.	 Select the Enable MTC/SMPTE Output Synchronization check box. 

7.	 Select the Start check box and specify the time you want to start recording. 

8.	 Select the Pre Roll check box and type a value in the edit box to begin SMPTE output at a specified time before recording. 

9.	 Click the Close button. 

). 
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Monitoring audio input 

The input meters in the Meters tab at the bottom of the Record dialog show the level of the incoming signal. For recording purposes, 
the incoming audio should remain primarily in the yellow, only occasionally entering the red. 

Enabling the recording meters 

Recording meters are displayed in the Meters tab at the bottom of the Record dialog so you can check your input level before recording.
 

Click the Meters tab at the bottom of the Record dialog to display recording meters, and then select the Monitor check box to enable
 
the recording meters. The peak meters represent the volume of the recording input. For best results, the peak level should be 

somewhere in the yellow range with an occasional red: you want your input to be as loud as possible without clipping.
 

You can display a peak meter, VU/PPM, a phase scope, and mono-compatibility meter for each channel. To toggle the display of each 

meter, right-click the Meters tab in the Record dialog and choose a command from the shortcut menu. A check mark is displayed to 

indicate which meters are currently visible.
 

For more information about the VU/PPM meters, see Using the VU/PPM meters on page 46.
 

For more information about the phase scopes, see Using phase scopes on page 48.
 

For more information about the mono-compatibility meters, see Using the mono-compatibility meters on page 48.
 

You can work with the record input meters in much the same way you do with other meters in the application. For more information, see 

Monitoring levels in digital audio on page 43.
 

Tips: 

•	 Click the Reset button (or press Alt+T) to reset clip indicators or held peaks or valleys. 

•	 Right-click the meters and choose a setting from the shortcut menu to change the meters’ scale. 

•	 If you are going to decrease the bit depth of your sound file after recording, it is particularly important that you record with the loudest 
possible levels. High recording levels ensure that you will use the maximum possible dynamic range in the converted file. 

Enabling input monitoring 

Click the Advanced tab at the bottom of the Record dialog and select the Enable audio input monitoring check box if you want to 
route the audio received by the input device to the current output device. 

Note: This check box is available only when the Monitor check box is selected. 

Inserting markers while recording 

Click the Insert Marker button ( ) in the Record dialog’s mini-transport bar (or press M) to insert a marker in the data window during 
recording. 

You can then use the Markers to Regions command to convert markers into regions. For more information, see Inserting regions based on 
marker positions on page 124. 

Automatically labeling windows and regions 

Windows and regions can be automatically named for you as you record. This automatic labeling feature is particularly useful when 
recording in Multiple takes creating Regions mode or Create a new window for each take mode. For more information, see Choosing a 
recording mode on page 141. 

Right-click the Record dialog and choose Automatic Labeling from the shortcut menu to access the Automatic Labeling dialog. For 
more information, see Customizing region labeling on page 124. 

Changing blinking status 

The Recording message located to the right of the mini-transport bar in the Record dialog can display within a flashing or solid red 
frame. 
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To toggle between the blinking status settings, right-click the Record dialog and choose Blinking Status from the shortcut menu. A 
check mark displays adjacent to the command to indicate that the frame is configured to flash. 

Extracting audio from CDs 

You can extract data from CDs and open tracks in the Sound Forge workspace. 

Tip: Double-click a .cda file in the Explorer window (or drag it to the workspace) to extract a CD track without opening the Extract Audio 
from CD dialog. You can also extract audio from the Open dialog by choosing CD Audio (*.cda) from the Files of type drop-down list in 
the Open dialog. 

1.	 Insert a CD in the drive. 

2.	 From the File menu, choose Extract Audio from CD. The system’s drives are identified. The Extract Audio from CD dialog is 
displayed. If the system is equipped with multiple CD-ROM or DVD-ROM drives, you must select the desired drive from the Drive 
drop-down list near the bottom of the dialog. 

3. From the Action drop-down list, choose the method you want to use for extracting the CD audio: 

Method	 Description 
Read by track Use this option to select the tracks you want to extract from the CD. Each track is 

extracted into a unique data window. 

Read entire disc Use this option to automatically extract all tracks on the disc. The entire CD is 
extracted into a single data window. 

Read by range	 Use this option to extract audio from a specified range of time. Type appropriate 
values in the Start and End (or Length) boxes. The range of audio is extracted into a 
single data window. 

4. If you choose Read by track or Read by range from the Action drop-down list, select the tracks or time range you want to extract. 

Note: Click Play to preview your selection. During playback, the button changes to a Stop button. 

5.	 Select extraction options as needed: 

•	 Select the Create regions for each track check box to add each extracted track to the file’s Regions List. 

•	 Select the Create markers for each index change check box to place markers in the extracted file at all points where indices 
occur in the original track. 
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6. Select the Create CD tracks from full subcode scan check box if you want to create a disc-at-once CD track for each extracted track. 

Note: When you select the Create CD tracks from full subcode scan check box, the software will create a disc-at-once track list 
based on the PQ data on the disc. 

ISRC data is added to each track if the data exists on the disc. Universal product code/media catalog number information is updated in 
the CD Information window. 

7.	 From the Drive drop-down list, choose the CD drive that contains the CD from which you want to extract audio. 

8.	 Click the MusicID button if you want to obtain CD information using Gracenote MusicID. 

If CD information is not available, you can click the CD Info button to display a dialog box where you can edit the CD information 
and submit it for inclusion in the Gracenote Media Database. For more information, see Obtaining or editing CD information on page 
58. 

9.	 From the Speed drop-down list, choose the rate at which you want to extract audio. If you experience gapping or glitching, 
decrease the speed or click Configure and adjust the Audio extract optimization setting. 

Note: To eject the CD at any time prior to beginning the extraction process, click the Eject button. 

10. Click OK. The data extraction from the CD begins, and a progress meter is displayed. 

Previewing CD tracks 

In the Extract Audio from CD dialog, select a track and click the Play button to preview a track prior to extracting it from the CD. To end 
the preview, click Stop. 

Refreshing the Extract Audio from CD dialog 

Click the Refresh button after you insert a new CD in the system’s CD or DVD drive. This allows you to view the contents of the new CD 
without closing and reopening the Extract Audio from CD dialog. 

Proper use of software 

Sound Forge software is not intended for, and should not be used for, illegal or infringing purposes, such as the illegal copying or 
sharing of copyrighted materials. Using Sound Forge software for such purposes is, among other things, against United States and 
international copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be 
punishable by law and may also subject you to the breach remedies set forth in the End User License Agreement. 
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Editing, Repairing, and Synthesizing Audio 

This chapter introduces some of the Sound Forge® Pro advanced editing, repair, and synthesis features. 

Overwriting and replicating 

Earlier in this manual, paste and mix were described as ways of adding clipboard contents to the current data window. As your audio 
editing projects become more elaborate, you may discover the need for two more sophisticated paste operations: overwrite and 
replicate. 

Overwriting 

Overwriting allows you to replace the current selection with the contents of the clipboard and has two basic guidelines: 

If Then 
The selection is longer than the clipboard contents Data is overwritten from the beginning of the selection for 

the length of the clipboard contents only. 

The selection is shorter than or equal to the clipboard Data is overwritten for the length of the selection only. 
contents 

Overwriting a selection 

1. Open the Voiceover.pca file. 

2. Create a selection containing “Wow.” 

3. Copy the selection. The data is placed on the clipboard. 

4. Create a selection of approximately the same length containing the final “...and easier.” 
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5. From the Edit menu, choose Paste Special, and choose Overwrite from the submenu or right-click the data window and choose 
Overwrite from the shortcut menu. The selection is overwritten with the clipboard contents. 

Note: If any of the selection data remains, it is because the length of the clipboard contents was less than the length of the selection. 

Replicating 

Replicating allows you to overwrite your current data window selection with several copies of the clipboard contents. When replicating, 
you must specify whether you want to use partial copies of the clipboard contents or only complete copies. 

•	 Using partial copies of the clipboard content completely overwrites the selected data window area. 

•	 Using complete copies of the clipboard content prevents a portion of the data window selection from being overwritten unless the 
selection length is an exact multiple of the length of the clipboard contents. 

Note: The Replicate command will paste as many copies of the clipboard as will fit in the current selection. If no selection exists in the data 
window, the command is not available. 

Replicating a selection 

1.	 Open the Voiceover.pca file. 

2.	 Create a selection containing “Wow.” 

3.	 Copy the selection. The data is placed on the clipboard. 

4. Create a selection containing “Sound editing just gets easier.” 
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5. From the Edit menu, choose Paste Special and choose Replicate from the submenu. The Replicate dialog is displayed. 

6. Select the Copy partials radio button and click OK. The selection is overwritten with multiple copies of the clipboard contents. A 
partial copy of the clipboard contents is used where appropriate. 

Repeating an operation 

Once you perform an operation on an audio file, you can quickly repeat it with the same parameters by choosing Repeat from the Edit 
menu. This allows you to reapply the same effect, process, or function to a different section of audio using the same parameters. 

Note: In the Edit menu, the Repeat command is displayed in conjunction with the name of the previous function. 

You can also repeat an operation by doing any of the following actions: 

• Hold Shift while choosing the command from its menu. 

• Press Ctrl+Y. 

•  Click the  Repeat button ( ) on the Standard toolbar. 

Inserting silence
 

The Insert Silence command allows you to place sections of silence in audio files.
 

1. Open the Musicbed.pca file. 

2. From the Insert menu, choose Silence. The Insert Silence dialog is displayed. 

Tip: You can also click the Insert Silence button ( ) on the Insert toolbar. 
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3.	 Perform one of the following actions: 

• 	  From the  Preset drop-down list, choose a preset that has been stored for the plug-in. 

•	 Specify the length of silence that you want to add in the Insert box and choose a setting from the at drop-down list to specify 
where the silence should be inserted. 

Setting Description 
Cursor Inserts silence at the current cursor position. 

Start of file Inserts silence at the beginning of the file. 

End of file Inserts silence at the end of the file. 

4.	 Click the OK button. 

Using drag-and-drop operations 

You can take advantage of using drag-and-drop operations to perform many common tasks. Drag-and-drop operations make 
controlling the Sound Forge software faster and more intuitive and allow for increased editing power. The major drag-and-drop editing 
operations are paste, mix, and create CD tracks. 

Dragging mono selections into multichannel destinations 

When pasting or mixing a mono selection into a multichannel file, you can mix the selection to both channels by dropping it on the 
destination data window’s center line. Otherwise, the selection is mixed into the left or right channel exclusively. 

Snapping to points in drag-and-drop operations 

A major advantage of drag-and-drop editing is the ability to snap to markers, regions, time increments, or other points in the 
destination window. All drag-and-drop operations can be configured to snap (or align) to points established within the destination file. 

The following table describes all points that drag-and-drop selections snap to in the destination file. 

Points Description 
Cursor Start of block snaps to cursor position. 

Selection Start of block snaps to start or end points of a selection. 

Start Start of block snaps to start of file. 

End Start of block snaps to end of file. 

Markers Start of block snaps to marker. 

Regions Start and End Markers Start of block snaps to region start or end. 

Time, Measures, etc. Start of block snaps to labeled divisions on time ruler. 

Video Frames Start of block snaps to the start of video frames appearing in the video strip. 

Events Start of block snaps to the start or end of an event. 

Pasting, mixing, and creating CD tracks with drag-and-drop 

You can drag an audio selection and paste, mix, or create a CD track in another data window. 

Pasting 

1.	 Open the Voiceover.pca and Drumhit.pca files. 

2.	 Select all audio data in Drumhit.pca. 
 150 | CHAPTER 9 



  

 

   

   

  

 

Create a selection in the 
source window 

Drag the selection into the 
destination window and 
then press and hold Ctrl 

3. Hold the Ctrl key and drag the selection to the Voiceover data window. 

• A vertical line representing the leading edge of the source selection appears in the destination window. 

• The letter “P” appears in the box adjacent to the pointer. 

Tip: When dragging a selection to paste sound data, drag up or down before moving the mouse left or right. Dragging left or right 
before moving the mouse vertically adjusts the selection length. 

4. Use the mouse to position the line in the destination window where the source data will be pasted. 

Drag the selection to the 
destination window 

Selection is pasted into 
the destination window Drag-and-drop 

paste indicator 

5. Release the mouse button. The selection is pasted into the destination window. 
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Mixing 

1.	 Open the Voiceover.pca and Drumhit.pca audio files. 

2.	 Select all audio data in the Drumhit data window. 

3.	 Drag the selection to the Voiceover data window. 

•	 A shaded region representing the source selection appears in the destination window. 

•	 An “M” appears in the box adjacent to the pointer. 

Tip: When dragging a selection to paste sound data, drag up or down before moving the mouse left or right. Dragging left or right 
before moving the mouse vertically adjusts the selection length. 

Drag-and-drop mix 
indicator 

4.	 Position the leading edge of the shaded region in the Voiceover data window where the mixing of the selection will begin. 

5.	 Release the mouse button. The Mix/Replace dialog appears. 

6.	 Verify that both Volume levels are set to 0 dB and click OK. 

Selection is mixed into the 
destination window 

Creating CD tracks 

You can create CD tracks by dragging selections or files from the Explorer window to a data window. For more information, see Adding 
files to a data window and creating tracks on page 294. 

Toggling the Mix, Paste, and CD Track functions 

An alternate way of specifying a mix, paste, or CD track is the mouse toggle method. 

1.	 Open the Voiceover.pca and Drumhit.pca files. 

2.	 Select all audio data in the Drumhit data window. 

3.	 Drag the selection to the Voiceover data window. A shaded region representing the source selection appears in the destination 
window and a letter or CD icon appears in the box adjacent to the pointer. 

Tip: When dragging a selection to paste sound data, drag up or down before moving the mouse left or right. Dragging left or right 
before moving the mouse vertically adjusts the selection length. 
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4.	 Continue holding the left mouse button while clicking the right mouse button. The mouse icon and the appearance of the 
selection region change to indicate the current drag-and-drop mode. 

5.	 Release the left mouse button. The source audio data is pasted, mixed, or inserted as a CD track. 

Creating new windows by dragging and dropping a selection 

Drag-and-drop also allows you to create a new data window from a selection. 

1.	 Open the Voiceover.pca file. 

2.	 Create a selection containing “Wow.” 

3.	 Drag the selection to an empty area of the Sound Forge workspace and drop it. A new data window is created containing the 
selection data with the attributes of the original file. 

Tip: When dragging a selection to paste sound data, drag up or down before moving the mouse left or right. Dragging left or right before 
moving the mouse vertically adjusts the selection length. 

Finding and repairing audio glitches 

Glitches are commonly the result of analog audio editing, analog to digital transfer, or electronic noise. Sound Forge software provides 
you with a tool for locating audio glitches and three distinct tools for repairing them: channel, interpolate, and replace. In addition, you 
can repair audio glitches manually using the Pencil tool. 

Locating glitches 

The Find tool allows you to quickly locate glitches, specific volume levels, or silence in a file. The Find tool’s glitch algorithm locates 
glitches by examining the file for instances where the waveform matches the specified threshold slope and sensitivity criteria. The 
cursor then moves to the location of the glitch to allow you to repair it. This tool locates only one glitch at a time. Therefore, it may be 
necessary to execute this command several times on a file to locate all glitches. 

1.	 Open any audio file containing glitches. 

2.	 From the Tools menu, choose Find. The Find dialog is displayed. 

3.	 From the Find drop-down list, choose Glitch. 

4.	 Adjust the Threshold slope fader to configure the minimum slope that constitutes a glitch. 

•	 A high value detects only glitches with steep slopes. 

•	 A lower value detects glitches with both steep and more gradual slopes. 

5.	 Adjust the Sensitivity fader to determine the sensitivity of the detection algorithm. 

• A high value results in any part of the waveform with a slope greater than the Threshold slope being detected as a glitch. 

•	 A lower value forces the algorithm to verify that the slope is indeed a glitch, and not simply a portion of the smooth waveform. 
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6. Click OK. The first glitch in the file is found and its location is marked with the cursor. 

Tip: If you can hear glitches that the Find tool does not locate, decrease the Threshold slope and increase the Sensitivity. 

Locating additional glitches using the same settings 

Once you have configured the settings in the Find dialog, you can find the next glitch in the file without viewing the Find dialog. To find 
the next glitch using the current settings, hold Shift while choosing Find from the Tools menu or hold Shift while clicking the Find 
button ( ) on the Tools toolbar. 

Using the Shift key in this way is not limited to finding glitches. You can hold Shift and choose any command from a menu to repeat the 
command with the same settings. For more information, see Repeating an operation on page 149. 

Repairing audio 

There are several ways to repair audio glitches. 

Copying the other channel 

For glitches in a single channel of a multichannel file, you can replace the glitched section of the damaged channel with the 
corresponding data from a “good” channel. 

Note: This method works only if the channels contain similar audio. 

1.	 Open the file containing the glitch. 

2.	 Create a selection in the channel containing the glitch, three or four times longer (maximum 50 ms) than the glitch itself. 

3.	 From the Tools menu, choose Repair, and choose Copy Other Channel from the submenu. The selected data is replaced with the 
corresponding data from the “good” channel. In addition, rapid crossfades are created at the beginning and end of the 
replacement selection to prevent a new glitch from being created. 

Tip: If this method fails to repair the glitch, undo it and apply Copy Other Channel again, this time using a longer selection. 

Interpolating new audio 

This is the most basic method of repairing glitches. New audio data is simply interpolated based on the data at the beginning and end of 
the selection. This method results in a straight line connecting the beginning and end of the selection. Interpolation should be used to 
repair only small (less than 2 ms) glitches. 

1.	 Open the file containing the glitch. 

2.	 Right-click the data window and choose Zoom from the shortcut menu, and choose In Full from the submenu. The file is displayed 
at a 24:1 zoom ratio. 

3.	 Create a selection containing the glitch. 

Tip: To improve the accuracy of this feature, the selection should be as small as possible while still containing the glitch. 
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4. From the Tools menu, choose Repair, and choose Interpolate from the submenu. The glitch data is replaced with interpolated 
data. 

Data is interpolated within 
the selection 

Replacing audio with preceding data 

The Replace tool allows you to repair audio files by replacing the damaged data with the data immediately preceding it. This repair 
method is useful for repairing longer glitches such as needle drops and scratches. 

1.	 Open the file containing the glitch. 

2.	 Create a 5 to 50 ms selection containing the damaged audio. 

Note: The maximum allowed replace time is 0.5 seconds. 

3.	 From the Tools menu, choose Repair, and choose Replace from the submenu. The selection is replaced with the selection of 
identical length immediately preceding the damaged data. In addition, rapid crossfades are created at the beginning and end of 
the replacement selection to prevent a new glitch from being created. 

Replacement data Selection data 

Repairing audio glitches manually with the Pencil tool 

The Pencil tool is for users who prefer to repair their audio glitches manually. This tool allows you to repair waveform glitches by 
redrawing the damaged waveform section. However, the Pencil tool can only be used when a file’s waveform displays at a zoom ratio of 
1:32 or lower. 

1.	 Open the file containing the glitch. 

2.	 Zoom in tightly on the glitch. 

3.	 Select the Pencil tool using any of the following methods: 

• 	  From the  Edit menu, choose Tool, and choose Pencil from the submenu. 

• 	  Click the  Pencil Tool button ( ) in the Standard toolbar. 

•	 Click the Edit Tool Selector in the top-left corner of the data window until the Pencil tool is displayed. 
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4.	 Drag to draw a new waveform section. The new section is integrated into the original waveform, replacing the section containing 
the glitch. 

Repairing audio using Audio Restoration plug-in 

Sound Forge software includes an DirectX plug-in (part of the Noise Reduction plug-in) called Audio Restoration that you can use to 
remove surface noise from old recordings. For more information on this plug-in, see the Sound Forge online help file (accessible from 
the Help menu by choosing Contents and Index). 

Synthesizing audio 

You can generate custom tones and waveforms for use in your audio projects. 

Generating DTMF/MF tones 

You can generate standard dial tones used by telephone companies. 

1.	 From the Insert menu, choose Synthesis, and choose DTMF/MF Tones from the submenu. The DTMF/MF Tones dialog appears. 

Tip: You can also click the DTMF/MF Tones Synthesis button ( ) on the Insert toolbar. 

2. Enter the phone number to be generated in the Dial string edit box, including pause characters. 

Note: Unknown characters are ignored. 

3.	 Use the Amplitude fader to set the peak level of the waveform. 

4.	 Select the Tone style to generate radio button corresponding to the tone to be generated. 

•	 DTMF (Dual Tone Multi-Frequency) signals are used by standard push-button telephones and are generated using
 
combinations of 679, 770, 852, 941, 1209, 1336, 1477, and 1633 Hz sine waves.
 

•	 MF signals are used internally by the telephone networks and are generated with a combination of 700, 900, 1100, 1300, 1500, 
and 1700 Hz sine waves. 

5.	 Specify the output length (in seconds) of each tone in the Single tone length box. 

6.	 Specify the length (in seconds) of silence between tones in the Break length box. 

7.	 Specify the pause length (in seconds) to be inserted for a pause character in the Pause length box. 

8.	 Select the Fade the edges of each tone check box to help prevent glitching. 

9.	 Specify the pause character in the Pause character box. 

10. Use the Insert new tone sequence at drop-down list to specify where the generated tone is placed in the audio file. 

11. Click OK. 
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Generating audio with frequency modulation 

The Sound Forge FM Synthesis feature can be used to create complex sounds from simple waveforms using frequency modulation (FM). 

In frequency modulation, the frequency of a waveform (carrier) is modulated by the output of another waveform (modulator) to create 
a new waveform. If the frequency of the modulator is low, the carrier is detuned slowly over time. If the frequency of the modulator is 
high, the carrier is modulated so quickly that numerous additional frequencies (or sidebands) will be created. 

Using the FM Synthesis tool, up to four waveforms (operators) can be used in a variety of configurations. Depending on the 
configuration, a waveform can be a carrier, a modulator, or a simple, unmodulated waveform. 

Generating a waveform 

1.	 From the Insert menu, choose Synthesis, and choose FM from the submenu. The FM Synthesis dialog appears. 

Tip: You can also click the FM Synthesis button ( ) on the Insert toolbar. 

2.	 Specify the length (in seconds) of the generated waveform in the Total output waveform length box. 

3.	 Use the Configuration slider to configure the arrangement and number of operators used to generate the waveform. For more 
information, see Specifying the number and arrangement of operators on page 157. 

4.	 Modify individual operators as needed. For more information, see Modifying an operator on page 158. 

5.	 From the Insert waveform at drop-down list, choose a position to determine where the generated waveform is placed in the file. 

6.	 Click OK. 

Specifying the number and arrangement of operators 

Dragging the Configuration slider changes the graphical representation of the arrangement and number of operators used to generate 
the waveform. When configuring your waveform, keep the following guidelines in mind: 

•	 The outputs of horizontally joined operators are simply mixed. The outputs of the bottom operators are mixed to form the final 
output. Mixing unique simple waveforms is referred to as additive synthesis. 

•	 Operators joined vertically are FM carrier-modulator pairs. The bottom operator is the carrier and the top operator is the modulator. 

•	 Operators without other operators directly above are simple waveform generators. 

•	 When three or more operators are stacked, the top operator modulates the operator below it, which modulates the following 
operator, and so on. 
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Modifying an operator 

1.	 Select the Current operator radio button corresponding to the operator to be modified. 

2.	 Use the envelope graph to modify the amplitude of the operator over time. For more information, see Envelope graphs on page 49. 

3.	 From the Operator shape drop-down list, choose a waveform shape. 

4.	 Specify the frequency of the operator in the Frequency box. 

Notes: 

• If  Frequency is set to 0.00, a DC (zero-frequency) waveform is produced regardless of the waveform specified. 

•	 When you choose Filtered Noise from the Operator shape drop-down list, Frequency determines the high-frequency content of 
the noise. 

5.	 Use the Feedback slider to determine the amount of the operator's output that is used to modulate itself. If the operator is also 
being modulated by another waveform, the feedback path and the modulator output are mixed together to modulate the carrier. 

6.	 Use the Amplitude fader to determine the output gain that is applied to the current operator after the amplitude envelope. 

Note: If the operator is a modulator, this control (along with the envelope) determines the amount of frequency modulation applied 
to the carrier. If the amplitude of a modulator is high, harsh audio may result. 

Generating simple waveforms
 

The Simple Synthesis tool is used to generate simple waveforms of a given shape, pitch, and length.
 

1.	 From the Insert menu, choose Synthesis, and choose Simple from the submenu. The Simple Synthesis dialog appears. 

Tip: You can also click the Simple Synthesis button ( ) on the Insert toolbar. 

2.	 From the Waveform shape drop-down list, choose a shape to specify the shape of a single period of the current operator’s 
waveform. 

3.	 In the Length box, specify the length (in seconds) of the generated waveform. 

4.	 In the Start Frequency box, specify the frequency of the waveform. 

5.	 If you want to sweep a range of frequencies, select the End Frequency check box and specify an ending frequency in the box. 

Select the Log Sweep check box if you want to sweep the range logarithmically; when the check box is cleared, the sweep is linear. 

6.	 Use the Amplitude fader to set the peak level of the waveform. 

Note: When you choose Noise in the Waveform shape drop-down list, the amplitude is affected by the specified cutoff frequency. 
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   7.	 From the Insert new waveform at drop-down list, choose a position to determine where the waveform is placed in the data 
window. 

8.	 Click OK. 
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Using the Event Tool
 

The Event tool ( ) in Sound Forge® Pro software allows you to edit multiple audio events in a single data window, which can be an 
easier way to edit edges and fades and lay out tracks for disc-at-once CDs. 

Notes: 

•	 Events do not loop and cannot exceed the start, end, or channels of the underlying media. For example, you cannot trim 

an event past its right edge to insert silence.
 

•	 To preserve events in a file after saving, use a Sound Forge Pro project file. For more information, see Working with
 
projects on page 69.
 

Creating events 

Events are created when you perform any of the following actions on an audio file: 

•	 Cutting, coping, and pasting selections and events. For more information, see Editing audio on page 71 and Editing events on page 
162. 

•	 Splitting existing events. For more information, see Splitting events on page 164. 

•	 Dragging selections and events from other files or dragging files from the Explorer window to an existing data window. For more 
information, see Using drag-and-drop operations on page 150. 

•	 Processing selections. For more information, see Applying an effect on page 195. 

The following steps demonstrate creating events by copying and pasting a selection. 

1.	 Open the Voiceover.pca file. This file is located in the same folder as the application. 

2.	 Create a selection containing “Wow.” 

3. From the Edit menu, choose Copy, or click the Copy button ( ). 

4. Move the cursor to the beginning of the Voiceover.pca file by clicking the Go to Start button ( ) on the playbar. 

5.	 From the Edit menu, choose Paste, or click the Paste button ( ). The clipboard data in inserted into the file and the data for 
“Wow” appears on the left side of the waveform. 
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6. Choose the Event tool ( ). Notice that the file contains two events: one event for the pasted “Wow” and one event for the original 
part of the file. 

Event #1 Event #2 

• Selected events are highlighted. 

• Events are separated by a thin line. 

Moving events 

You can move events horizontally along the timeline by dragging them. Moving an event past the end of the current file inserts time 
into the data window. You must remove any unwanted silence when you are finished editing the file. 

When dragging events vertically across channels, you are limited to the number of channels in the current file. You cannot drag an event 
past the top or bottom channel in a data window to create more channels in the file. 

Events can cross channel boundaries, but overlapping events must lie on the same channels. Sound Forge automatically splits or 
merges event channels as you move events. 

Crossfaded events before channel split. 

Split 

Split 

The channels in both events are split when the first event is 
moved to channels 2 and 3 because overlapping events 
must lie on the same channels. 

For more information on dragging channel boundaries, see Dragging channel boundaries on page 164. 

You can also Ctrl+drag events to other data windows or to the workspace to create new data windows. 

Editing events 

Copying events 

You can copy events to the clipboard and paste them into any data window. You can copy a single event or multiple events. Copying 
preserves the original event information, edits, and other modifications. 

Events before copy	 Clipboard contents Events after copy 
The original events are not affected 
and do not change. 

1.	 Select the events to be copied. For more information, see Selecting events on page 168. 

2.	 From the Edit menu, choose Copy, or click the Copy button ( ) on the Standard toolbar. The selected events are copied to the 
clipboard, and the waveform is unchanged. 
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Cutting events 

Cutting events removes them from the file, but places the cut information on the clipboard. After the events are on the clipboard, you 
can paste them into any data window. 

Events before cut	 Clipboard contents Events after cut 

1. Select the events to be cut. For more information, see Selecting events on page 168. 

2. From the Edit menu, choose Cut, or click the Cut button ( ) on the Standard toolbar. The selected events are removed from the 
data window and placed on the clipboard. 

Pasting events 

After events are copied or cut to the clipboard, you can paste them to a different place in the file or to a different data window. 

1.	 Move the cursor to the desired location on the timeline. 

2.	 From the Edit menu, choose Paste, or click the Paste button ( ) on the Standard toolbar. The clipboard events are inserted into 
the data window and existing events on the selected channels are moved down the data window by the total length of the pasted 
audio. If no channels are selected, the clipboard events are pasted to all channels. 

Mixing events 

You can mix files, events, and selections when using the Event tool by dragging and dropping audio from the current data window, 
other data windows, the Sound Forge Explorer window, or Windows Explorer. 

Mixed audio is inserted as a new events over the existing events in a data window. Crossfades are created, but the Mix/Replace dialog 
does not appear. 

Deleting events 

Deleting an event removes the event’s audio from the data window. You can delete multiple events at once. Deleting operates like a 
cutting operation, but the removed information is not placed on the clipboard. For more information, see Cutting events on page 163. 

1.	 Select the events to be deleted. For more information, see Selecting events on page 168. 

2.	 From the Edit menu, choose Delete (Clear), or press Delete. 

Trimming events 

1.	 Move the cursor over the edge of an event. The cursor changes when properly positioned ( 

2.	 Drag the edge of the event to trim it. 

). 

Note: You cannot trim an event beyond the edges of the underlying media. 
 USING THE EVENT TOOL | 163 



   
  

    

  

   

 

 
  

 

  

 

   
      

  

Dragging channel boundaries 

You can drag the top and bottom edges of events if you want to use only a subset of the channels in a multichannel file. This method is 
also useful for duplicating or rearranging channels without using the Channel Converter, which always processes the entire file. 

Drag the bottom edge of a multichannel 
event to hide one or more channels. 

You can quickly restore contiguous channels by dragging the event edge back instead of stepping through undo operations. 

Splitting events 

1. Select the event to be split. For more information, see Selecting events on page 168. 

2. Place the cursor at the timeline position where the split will occur. 

3. From the Edit menu, choose Event, and then choose Split from the submenu, or press S. 

Note: If no events are selected, events across all channels are split at the cursor position. 

Slipping events 

Press Alt while dragging an event. The slip cursor appears ( 

As you drag the event, the contents of the event shift, but the event does not move. You can use this technique when you want to 
maintain an event’s length and position, but have the event play a different section of the source audio file. 

). 

Tip: Hold the Shift key to temporarily override snapping. 

Slip-trimming events 

Press Alt while dragging the right or left edge of an event. The slip-trim cursor appears ( 

As you drag the event edge, the media moves with the event edge. 

). 

Tips: 

•	 Press Alt+Shift while dragging any portion of an event to slip-trim the right edge. The left edge of the event remains fixed, and the 
media is slipped past the left edge of the event. This slip mode is useful when you want to slip an event without changing its last frame. 

•	 Hold the Shift key to temporarily override snapping. 
 164 | CHAPTER 10 



  

 
  

 

 
  

    

 

  

  

 

  

 

Crossfading events 

You can crossfade between two events on the same channel. Crossfading fades out one event’s volume while another event’s volume 
fades in. 

Fade in volume line 

Fade out volume line 

Note: You can show or hide the crossfade length ToolTip by selecting Event and then Show Crossfade Lengths from the Options
 
menu or pressing Ctrl+Shift+T.
 

Using automatic crossfades
 

The automatic crossfades features turns the overlapping portions of two events into a crossfade. From the Options menu, choose Event, 

and then choose Automatic Crossfades or press Ctrl+Shift+X to turn automatic crossfades on and off.
 

Events before crossfade Events after crossfade
 

Drag one event to 
overlap the other. 

When Automatic Crossfades is turned off, overlapping events punch in and out with no fades. 

Manually setting a crossfade 

An automatic crossfade is not inserted if a shorter event is placed within the same time frame of a longer event. In this case, the longer 
event begins playing, then the shorter event plays (punch in), and then the longer event resumes playing. You can manually create a 
crossfade to fade in or out of the shorter event. 

This is a fast and effective method of inserting a voiceover on top of background music (although the music fades out completely) or to 
replace a bad section of audio. 

1. Place the mouse pointer on one of the shorter event’s handles. The fade cursor ( ) appears. 

2. Drag the handle to the desired position. 

Events without crossfade Events with manual crossfade 
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Changing crossfade curves 

You can change the crossfade curves that are used to fade in and out between two events. 

Right-click a crossfade 
to choose a different 
crossfade curve. 

1.	 Right-click anywhere in the crossfade region to display a shortcut menu. 

2.	 From the shortcut menu, choose Fade Type, and then choose the desired fade type from the submenu. 

Using event envelopes (ASR) 

You can apply envelopes to individual events. Envelopes, also known as ASRs (attack, sustain, and release), give you the ability to control 
an event’s fade-in, fade-out, and overall volume level. 

When you create an event, handles are added that are used to set the envelope. As you drag these handles on events, a volume 
envelope appears indicating how the event is being affected. 

Envelope handles Event envelope 

Setting an event’s volume 

When you place the mouse pointer at the top of an event, the pointer changes to a hand cursor ( ) that you can use to lower the event’s 
overall volume. 

1.	 Place the mouse pointer at the top of the event. 

2.	 When you see the envelope cursor ( ), drag the volume envelope to the desired level. As you drag, the event’s decibel level is 
displayed in a ToolTip. 

You can make fine adjustments by holding Ctrl or clicking the right mouse button while dragging the envelope. 

Volume envelope 

Decibel level 

Note: When you have multiple events selected, the gain of all selected events is adjusted simultaneously. 
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Setting an event’s fade in and fade out 

The event handles allow you to change an event’s fade in and out volume. You can also change the type of curve that the event uses to 
control the volume’s fade in or fade out. 

1. Place the mouse pointer on a handle (upper corners of the event). The pointer changes to the fade cursor ( 

2. Click the corner of the event and drag to create a fade. 

). 

To remove a fade, drag the end of the fade curve back to the edge of the event. 

Changing an event’s fade curve 

You can set the shape of the fade curve (fast, linear, slow, smooth, or sharp) that an event uses to raise or lower the volume over time. To 
access the different fade curves, right-click anywhere in the event’s fade-in or fade-out region and choose Fade Type from the shortcut 
menu. 

Right-click to select the 

fade curve type
 

Fast 

Linear
 

Slow
 

Smooth
 

Sharp
 

Applying processes and effects to events 

When using the Event tool, processes and effects are applied to each event individually. The processed result is only the length and 
number of channels in the event at the time of processing, not the entire length and number of channels of the underlying media. You 
can process multiple selected events at once, but Sound Forge software processes each event separately. 

Note: You cannot use format-changing processes such as Bit-Depth Converter and Resample when using the Event tool. 

Processing multiple events creates a single operation in the Undo/Redo History window. For more information, see Using the Undo/Redo 
History window on page 77. 

For more information about applying effects, see Applying an effect on page 195. 
 USING THE EVENT TOOL | 167 



   

   
 

 

 

 

 

  

 

 

 

Selecting events 

When working with the Event tool ( ), you can select one or more events, but you cannot create time selections.
 

To select an event, click it.
 

Double-click an event to select it and adjust the loop bar to the length of the event.
 

Selecting events using menu commands 

From the Edit menu, choose Event, and then choose Select Next Event or Select Previous Event from the submenu to select the next or 
previous event in the data window. 

Choose Extend to Next Event or Extend to Previous Event to extend the current selection to the next or previous event in the data 
window. 

Selecting events using keyboard shortcuts 

You can use the following keyboard shortcuts to select events while using the Event tool: 

Command Keyboard shortcut 
Select the next event. Shift+Right Arrow 

Select the previous event. Shift+Left Arrow 

Extend the selection to the next event. Shift+Ctrl+Right Arrow 

Extend the selection to the previous event. Shift+Ctrl+Left Arrow 

Selecting multiple events 

You can select multiple events in your project using two methods. 

Selecting nonadjacent events 

1.	 Hold the Ctrl key. 

2.	 Select the events by clicking them. 

To deselect an event, click it again to toggle the event selection on or off. 

Selected events 
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Selecting a range of events 

1.	 Hold the Shift key. 

2.	 Click the first event that you want to select. 

3.	 Click the last event that you want to select. 

All events between the first and last selected events are selected. 

Zooming events 

To zoom an event, right-click the event and choose Zoom Event from the shortcut menu, or press Ctrl+Up Arrow. The event is zoomed 
to fit the width of the data window. 

Snapping to events 

When snapping is enabled and you’re using the Event tool ( ), you can choose to have events snap to other events in the data window. 

From the Options menu, choose Snapping, and then choose Events from the submenu to toggle snapping to event edges. 

Snap point indicator
 

For more information about snapping, see Understanding snapping on page 95.
 

Tips: 

• To turn snapping to events on and off, press Ctrl+Shift+F8. 

• Hold the Shift key to temporarily override snapping. 
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Processing Audio 

This chapter provides descriptions of processing presets and previews as well as an overview of all functions in the Sound Forge® Pro 
Process menu. 

Applying presets 

Many Sound Forge dialogs contain drop-down lists of presets used to quickly apply processes and effects. Presets are especially useful 
when you are learning the application, as they allow you to hear the results of processing as well as view the control settings used to 
produce these results. 

Note: All information regarding presets in this chapter is applicable to DirectX® Plug-Ins (effects) from Sony Creative 
Software Inc. 

Using presets 

1.	 Open the Voiceover.pca file. 

2.	 From the Process menu, choose Fade, and then choose Graphic from the submenu. The Graphic Fade dialog is displayed. 

3.	 From the Preset drop-down list, choose the -20 dB exponential fade out preset. Notice that the dialog’s controls change to reflect 
the -20 dB exponential fade out. 

4.	 Click the Preview button. The following actions occur: 

• 	  The  Preview button changes to a Stop button. 

•	 The effect previews on a brief selection of audio. 

For more information, see Previewing processed audio on page 173. 

5.	 From the Preset drop-down list, choose the -3 dB exponential fade out preset. Notice that the dialog’s controls update to reflect 
the new preset and the effect automatically previews. 

6.	 Select the Bypass check box. The original audio previews with no effects. For more information, see Bypassing a process while 
previewing on page 173. 

7.	 Clear the Bypass check box and click OK. The -3 dB exponential fade out preset is applied to the audio file. 

Note: An effect or process is not applied to the audio data until you click OK. 
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Creating presets 

You can also create custom effects and save them as presets. 

1. Open the Voiceover.pca file. 

2. From the Process menu, choose Fade, and then choose Graphic from the submenu. The Graphic Fade dialog is displayed. 

3. From the Preset drop-down list, choose the -3 dB exponential fade out preset. The dialog’s controls change to reflect the preset. 

4. Drag any of the graphic fade points to a new position. 

5. Click the Save Preset button ( ). The Save Preset dialog appears. 

6. Enter a name for the preset and click OK. The new preset is saved and added to the dialog’s drop-down list. 

Deleting presets 

To delete a preset, choose it from the Preset drop-down list and click the Delete Preset button ( ). 

Note: Built-in presets cannot be deleted. 

Resetting parameters
 

To reset all dialog controls to their default settings, right-click the dialog and choose Reset All from the shortcut menu.
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Managing presets 

After you have created custom presets, you can use the Sound Forge Preset Manager to back up, transfer, or delete custom presets from 
any of the installed effects, processes, tools and plug-ins. You can also use the Preset Manager to manage your ACID® and Vegas® 
presets. For more information, see Using the Preset Manager on page 204. 

Previewing processed audio 

You can preview the effect that a process has on a file by using the Preview button found in most audio processing dialogs. You can use 
previews to fine-tune effect parameters without leaving the dialog. More importantly, using previews reduces wasted processing time. 

Setting custom preview parameters 

You can customize the preview parameters to satisfy your editing preferences. You can save custom previewing settings for the current 
process alone or for all processes. 

1. From the Options menu, choose Preferences. The Preferences dialog is displayed. 

2. Click the Previews tab. 

3. Edit the preview parameters as desired. For more information, see Previews tab on page 319. 

4. Click OK. The new preview parameters are updated and saved for all effects. 

Bypassing a process while previewing 

You are also able to A/B test an effect by using the Bypass check box to switch between previewing the processed and unprocessed 
audio file. 

•  If you select  the  Bypass check box, the unprocessed audio file is played when you click the Preview button. 

• If you clear the Bypass check box, the processed audio file is played when you click the Preview button. 

Preview button 

Bypass check box 
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Adjusting the data window selection 

You can easily adjust your data window selection from within most processing dialogs by clicking the More button on the right side of 
the dialog and specifying the selection parameters explained below. 

Clicking the More button displays additional 
information you can use to adjust your data 
window selection. To hide this information, 
click the Less button. 

Control Description 
Start Determines the starting point for your selection in the data window. The Length field adjusts automatically 

according to your input in this box. 

Click the Lock Start button ( ) if you want to preserve the selection start when adjusting the Length or End 
settings. 

Note: When working with the Event tool ( ), the Start box is automatically locked. 

End Determines the ending point for your selection in the data window. The Length field adjusts automatically 
according to your input in this box. 

Note: When working with the Event tool ( ), the End box is not available. 

Length Determines the length of your selection in the data window. 

Click the Lock Length button ( ) to lock or unlock the current selection length. When the selection length is 
locked, Sound Forge will adjust the values in the Start or End boxes to retain the specified selection length. 

Note: When working with the Event tool ( ), the Length box is automatically locked. 

Channels Determines the channel(s) included in the data window selection. Type a number in the box to change the 
channel selection while retaining the start, end, and length selections. 

Click the Lock Channels button ( ) to preserve to Channels setting when adjusting the time selection in the 
data window. 

Note: When working in event-editing mode, the Channels box is automatically locked. 

Go to Previous Event 

Go to Next Event 
If you’re working with the Event tool ( ) and have multiple events selected, you can click the Go to Previous 

Event (  ) or  Go to Next Event ( ) buttons at the bottom of the processing dialog to navigate events. 
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Sound Forge processes
 

The remainder of this chapter describes the functions located in the Process menu.
 

Auto Trim/Crop 

Auto Trim/Crop removes silence from an audio file. In addition, this function automatically fades the endpoints of a phrase. 

Using Auto Trim/Crop 

1. Open the Voiceover.pca file. 

2. From the Process menu, choose Auto Trim/Crop. The Auto Trim/Crop dialog is displayed. 

3. From the Preset drop-down list, choose Phrase Concatenator 1 and click OK. The Auto Trim/Crop function deletes silence in the 
file and creates new regions based on the preset’s parameters. For more information, see Auto Trim/Crop controls on page 175. 

Auto Trim/Crop controls 

The following controls are located in the Auto Trim/Crop dialog. 

Control Description 
Function This drop-down list contains five modes: 

•	 Keep edges outside of the selection Removes silence within the selection, but retains all data outside of 
the selection. 

•	 Remove edges outside of the selection Removes silence within the selection and deletes all data beyond 
the selection. 

•	 Remove silence between phrases (creates regions) Removes silence within the selection and creates 
regions from individual phrases. For more information, see Minimum inter-phrase silence on page 176. 

•	 Remove data beyond loop points Removes all data beyond the selected loop. For more information, see 
Minimum length following loop end on page 176. 

•	 Remove data from start and limit file length Allows you to specify an amount of sound to be deleted from 
the beginning of each file and specify a maximum length for converted files. If a file is longer than this 
length, it is trimmed. This preset is useful for creating sample clips. 

Attack threshold Determines the threshold level for detection of the trim/crop start point: -Inf. indicates complete silence, and 
0 dB indicates maximum amplitude level. 

Release threshold Determines the threshold level for detection of the trim/crop end point: -Inf. indicates complete silence, and 
0 dB indicates maximum amplitude level. 

Fade in Determines the length (in milliseconds) of the fade applied to a section of audio prior to the detected trim/ 
crop start point. 

Fade out Determines the length (in milliseconds) of the fade applied to a section of audio following the detected trim/ 
crop end point. 
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Control Description 
Minimum inter-phrase When you choose the Remove silence between phrases mode, the Minimum inter-phrase silence value 
silence determines the minimum amount of silence needed between phrases for a new region to be created. 

Minimum length When you choose the Remove data beyond loop points mode, the Minimum length following loop end 
following loop end value determines the number of samples that must follow a loop. 

More Click this button to view additional options that you can use to adjust your data window selection. For more 
information, see Adjusting the data window selection on page 174. 

Bit-Depth Converter 

The Bit-Depth Converter is used to increase/decrease the bit depth of a file while concealing the resulting quantization noise. 

•	 Decreasing a file’s bit depth decreases the overall size of the file, but results in added quantization noise, which can be masked 
using dither and noise shaping. 

•	 Increasing a file’s bit depth—while not improving the quality of the audio—allows subsequent audio processing to be performed 
with greater accuracy and resolution. 

Prior to decreasing a file’s bit depth, you should optimize the audio for conversion. For more information, see Minimizing quantization 
error on page 103. 

Note: There are no rules regarding maintaining audio quality when decreasing bit- depth. For this reason, you should always 

experiment with the Dither and Noise shaping controls to determine the optimum settings for each file.
 

Converting a file’s bit depth 

1.	 Open the Musicbed.pca file. 

2.	 From the Process menu, choose Bit Depth, and then choose Bit-Depth Converter from the submenu. The Bit-Depth Converter 
dialog is displayed. 

3.	 From the Bit depth drop-down list, choose the desired bit depth. 

4.	 If necessary, use the Dither drop-down list to specify the type of dither used to mask the quantization noise results from lowering a 
file’s bit depth. For more information, see Dither on page 177. 

5.	 If desired, use the Noise shaping drop-down list to specify any noise shaping to be applied to the file. For more information, see 
Noise shaping on page 177. 

Note: When increasing a file’s bit depth, set the Dither and Noise shaping controls to None and Off respectively. 
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Bit-Depth Converter controls 

The following controls are located in the Bit-Depth Converter dialog. 

Control	 Description 
Bit depth Choose a setting to specify the number of bits that should be used to store each sample. 

Dither	 This control allows you to specify the randomness of the dither (generated noise) used to mask quantization 
distortion resulting from conversion to a lower bit depth. You can select from several shapes, each roughly 
describing the pattern that would be produced if you plotted a graph with the dither amplitude on the X-axis 
and the probability of the dither values on the Y-axis. 

As is frequently the case when working with audio, experimentation with dither values yields the best results; 
however, keep the following information in mind: 

•	 Half Rectangular Eliminates distortion resulting from conversion to a lower bit depth, but the noise level is 
more likely to be dependent on the signal. This setting uses a maximum dither noise amplitude of 0.5 LSB 
(least significant bit). 

•	 Rectangular Identical to Half Rectangular, but with a maximum dither noise amplitude of 1 LSB (least 
significant bit). 

•	 Triangular Eliminates distortion products as well as any noise floor modulation, but results in a slightly higher 
noise level. The option typically works well in conjunction with noise shaping. 

•	 Highpass Triangular Behaves like triangular dither, but shifts its noise into higher frequencies. This is typically 
the best option when used in conjunction with noise shaping. 

•	 Gaussian Does not perform as well as Rectangular and Triangular dither, but may be suitable for certain 
audio. 

Noise shaping Determines the aural positioning of quantization noise. Using this control, you can shift the noise into audio 
registers that are less perceptible to human hearing. This lowers the perceived noise floor and creates the 
illusion of cleaner audio. 

High-pass contour noise shaping attempts to push all quantization noise and error into high frequencies. 

Equal loudness contour noise shaping attempts to push the noise under an equal loudness-type of curve. 

More Click this button to view additional options that you can use to adjust your data window selection. For more 
information, see Adjusting the data window selection on page 174. 

Noise shaping dangers 

Noise shaping places quantization noise near the audio’s Nyquist frequency, a value equal to one-half of the file’s sample rate. Consider 
the following information: 

•	 A file with a sample rate of 44.1 kHz has a Nyquist frequency of 22.05 kHz (at the high end of human hearing). Applying noise 
shaping to this file results in audio perceived to be cleaner than it actually is. 

•	 A file with a sample rate of 22 kHz has a Nyquist frequency of 11 kHz (well within the sensitive range of human hearing). Applying 
noise shaping to this file results in audio that is perceived to be noisier than it actually is. Ironically, this defeats the entire purpose 
of the Noise shape control. 

For this reason, we do not recommend using noise shaping on files with sample rates less than 44.1 kHz. 
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iZotope MBIT+ Dither 

From the Process menu, choose Bit Depth, and then choose iZotope MBIT+ Dither from the submenu to convert sound files to 
different bit depths and apply dithering. 

Tip: Because the signal-to-noise ratio decreases when you decrease the bit depth of a file, you should maximize the volume of the sound 
file using the Volume or Normalize functions before performing the conversion. 

1.	 From the Process menu, choose Bit Depth, and then choose iZotope MBIT+ Dither from the submenu. The iZotope MBIT+ Dither 
dialog is displayed. 

2. Choose a setting from the Preset drop-down list, or adjust the controls as needed. 

Item	 Description 
Bit depth	 Choose the desired bit depth from the drop-down list. 

Note: Increasing a file's bit depth cannot improve the quality of the existing audio, 
but does allow higher resolution for processing. 

Dither mode	 Choose a setting from the drop-down to choose the type of dithering that will be 
applied to mask quantization noise. 

•	 Type 1 Uses a traditional rectangular probability distribution function. 

•	 Type 2 Uses a traditional rectangular probability distribution function. 

•	 MBIT+ Uses a proprietary algorithm to offer superior results for all types of source 
material. 

Noise shaping	 Choose a setting from the drop-down list to control the amount of noise shaping that 
will be applied.
 

When Type 1 or Type 2 is selected in the Dither mode drop-down list, the following 

settings are available:
 

•	 None No noise shaping is applied. 

•	 Simple A high-pass filter is applied to the dither noise. 

•	 Clear Aggressively moves dither noise toward the Nyquist frequency. 

•	 Psych5 Uses a fifth-order filter to move dither noise away from audible frequency 
bands. 

•	 Psych9 Uses a ninth-order filter to move dither noise away from audible frequency 
bands. 

When MBIT+ is selected in the Dither mode drop-down list, you can choose a setting 
from the Noise shaping drop-down list to control the amount of noise shaping 
applied. Increased settings will provide more audible noise suppression at the 
expense of a higher noise floor. 
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Item Description 
Dither bits/amount When Type 1 or Type 2 is selected in the Dither mode drop-down list, you can choose 

a setting from the Dither bits drop-down list to choose whether you want to use 1 or 
2 dither bits. 1 works well for most applications. 

When MBIT+ is selected in the Dither mode drop-down list, you can choose a setting 
from the Dither amount drop-down list to control the amount of dithering applied. 
Normal works well for most applications. The None and Low settings can leave some 
nonlinear quantization distortion or dither noise modulation behind. The High setting 
can eliminate nonlinear quantization distortion at the expense of a higher noise floor. 

Auto blank Select this check box if you want the plug-in to suppress dithering noise during silent 
portions of your audio. 

Minimize peaks Select this check box if you want to suppress peaks in the dither noise signal. 

Silence harmonics Select this check box if dithering distorts the timbre of your audio. When the check 
box is selected, harmonic quantization distortion is moved away from the overtones 
of audible frequencies. 

3. Click OK. 

Channel Converter 

The Channel Converter is used to change the number of channels in an audio file. The Channel Converter dialog can also be used to 
reverse the channels of a stereo file or intermix the channels of a multichannel file to create interesting panning effects. 

Tip: To perform quick channel conversion without specifying the mix, use the Audio channels box on the File Properties window or 
right-click the Channels box in the status bar and choose a setting from the shortcut menu. For more information, see Editing file 
properties on page 99. 

Notes: 

•	 If you want to apply a panning envelope to a mono file, use the Channel Converter to convert the file to stereo first. 

•	 You can use mono files in the Pan/Expand dialog (accessible from the Process menu by choosing Pan/Expand) if you choose Pan 
(preserve stereo separation) or Pan (mix channels before panning) from the Process mode drop-down list. When you click OK to 
apply your changes, the file will be converted to stereo and your panning settings will be applied. 

Converting a mono file to stereo (or multichannel) 

1. Open the Voiceover.pca file. Notice that this is a mono file. 

2. From the Process menu, choose Channel Converter. The Channel Converter dialog appears. 
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3.	 Choose a setting from the Preset drop-down list, or adjust the controls as needed: 

a.	 Choose a setting from the Output channels drop-down list to indicate the number of channels in the converted file. 

b.	 Click in the Output box for each output channel and type a gain value (or drag the fader) to adjust the amount of the original 
mono file that will be mixed to the new channel. 

c.	 Select the Invert Mix check box if you want to reverse the phase of the new channel’s content. 

4.	 Click the OK button. 

The file is converted to stereo. 

Converting a stereo file to mono 

1.	 Open the saxriff.wav file. Notice that this is a stereo file. 

2.	 From the Process menu, choose Channel Converter. 

3.	 Choose a setting from the Preset drop-down list, or adjust the controls as needed: 

a.	 Choose 1 from the Output channels drop-down list to create a mono file. 

b.	 Click in the Source 1 box and type a gain value (or drag the fader) to adjust the amount of the original left channel that will be 
mixed to the new mono file. 

c.	 Click in the Source 2 box and type a gain value (or drag the fader) to adjust the amount of the original right channel that will 
be mixed to the new mono file. 

d.	 Select the Invert Mix check box if you want to reverse the phase of the new left-channel mix. 

4.	 Click the OK button. 

Intermixing channels in a file 

1.	 From the Process menu, choose Channel Converter. 

2.	 Adjust the controls as needed: 

a.	 Choose a setting from the Output channels drop-down list to indicate the number of channels in the converted file. 

b.	 Click in the Source box for each output channel and type a gain value (or drag the fader) to adjust the amount of the original 
channel that will be mixed to the new channel. 

c.	 Select the Invert Mix check box if you want to reverse the phase of the new channel’s content. 

3.	 Click the OK button. 

Swapping stereo channels 

1.	 From the Process menu, choose Channel Converter. 

2.	 From the Preset drop-down list, choose the Stereo to Stereo - Swap Channels preset. 

3.	 Click the OK button. 
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Channel Converter controls 

The following controls are located in the Channel Converter dialog. 

Control Description 
Output channels This drop-down determines the number of channels in the output file. 

Source Determines the amount of the original channel data that will be mixed to the new file. 

Invert Mix Select this check box to reverse the polarity of the new channel. 

More Click this button to view additional options that you can use to adjust your data window selection. For more 
information, see Adjusting the data window selection on page 174. 

DC Offset 

Audio that is not centered around the zero baseline in the waveform display is said to have a DC offset. DC offsets are typically caused by 
electrical conflicts between the sound card and input device. The DC Offset function (located on the Process menu) is used to change 
the baseline of an audio file by adding a constant value to each sample to compensate for offsets. 

Estimating DC Offset
 

You can estimate the DC offset of an audio file by choosing Statistics from the Tools menu.
 

Average DC offset value 
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DC Offset controls
 

Choose DC Offset from the Process menu to display the DC Offset dialog. The following controls are located in the DC Offset dialog.
 

Control	 Description 
Automatically detect and Calculates and corrects the DC offset for each channel individually. 
remove 

Adjust DC offset by	 Allows you to specify a DC offset value manually. 

• -2,147,483,648 to 2,147,483,647 for 32-bit data 

• -8,388,608 to 8,388,607 for 24-bit data 

• -32,768 to 32,767 for 16-bit data 

• -128 to 127 for 8-bit data 

Compute DC offset from Selecting this check box specifies that only the first five seconds of a file are analyzed when measuring the DC 
first 5 seconds only offset. Be aware that five seconds is not sufficient if the beginning of a file has a long fade-in or mute. 

EQ 

Three EQ options are available in the Process menu: Graphic, Paragraphic, and Parametric. Each of these options launch the 
appropriate XFX effect. For more information on using the XFX EQ effects, click the Help button ( ) in the process dialog. 

Fade - Graphic Fade 

Graphic fade allows you to create custom fade envelopes to apply to audio data. You can use up to 16 envelope points to create 
complex graphic fades. 

Creating a graphic fade 

1.	 Open the Musicbed.pca file. 

2.	 Select the last half of the audio (approximately five seconds). 

3.	 From the Process menu, choose Fade, and choose Graphic from the submenu. The Graphic Fade dialog is displayed. 

4.	 From the Show wave drop-down list, choose Mono source. The Musicbed.pca waveform is displayed in the graph. For more 
information on the dialog controls, see Graphic Fade controls on page 183. 

5.	 From the Preset drop-down list, choose -6 dB exponential fade out. The fade’s envelope is displayed in relation to the waveform in 
the graph. 

Full volume at start of selection 

Zero volume at end of selection 
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6. Click OK. The specified fade is applied to the selection. 

Creating a custom graphic fade 

1.	 Open the Musicbed.pca file. 

2.	 Select the first half of the audio (approximately five seconds). 

3.	 From the Process menu, choose Fade, and choose Graphic from the submenu. The Graphic Fade dialog is displayed. 

4.	 From the Show wave drop-down list, choose Mono source. The Musicbed.pca waveform displays in the graph. For more 
information on the dialog controls, see Graphic Fade controls on page 183. 

5.	 Edit the fade envelope using the following controls: 

•	 Click the envelope to create a new point. 

•	 Drag a point to move it to a new position. 

•	 Double-click or right-click a point to delete it. 

•	 Right-click an envelope segment and choose a new fade type from the shortcut menu. 

For more information, see Envelope graphs on page 49. 

6.	 Click OK. The custom graphic fade is applied to the selected audio. 

Graphic Fade controls 

The following controls are located in the Graphic Fade dialog. 

Control Description 
Maximum Gain Select a radio button to adjust the range of the envelope graph. 

Show wave The Show wave drop-down list provides several settings for drawing the current selection’s waveform on the 
envelope graph. This function is available only for small selections. 

Reset Envelope Clicking the Reset Envelope button clears the envelope of all points except the original two. 
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Fade - Fade In 

The Fade In command is used to linearly fade a selection from a volume of -Inf. to a volume of 0 dB. The size of the selection determines 
the length of the fade. 

1.	 Open the Musicbed.pca file. 

2.	 From the Process menu, choose Fade, and choose In from the submenu. The fade is applied, and volume increases over the length 
of the entire file. 

Fade - Fade Out 

The Fade Out command is used to linearly fade a selection from a volume of 0 dB to a volume of -Inf. The size of the selection determines 
the length of the fade. 

1.	 Open the Musicbed.pca file and select all audio data. 

2.	 From the Process menu, choose Fade, and choose Out from the submenu. The fade is applied, and the volume decreases over the 
length of the entire file. 

Invert/Flip 

The Invert/Flip command inverts the audio selection at its baseline, in effect reversing its polarity. Inverting a file, while creating no 
audible difference, is occasionally useful for matching sample transitions when executing certain pastes, mixes, or loops. 

1.	 Create a selection in the data window. 

2.	 From the Process menu, choose Invert/Flip. The selection is inverted. 
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Mute 

The Mute command forces the selection to a volume of -Inf. dB (silence). 

Muting an audio selection 

1. Create a selection in the data window. 

2. From the Process menu, choose Mute. The selection is muted. 
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Normalize 

The Normalize command maximizes the overall volume of a file without introducing clipping. When you normalize a file, the entire file is 
scanned and a constant gain is applied to raise the file’s level to a specified value. 

Normalizing audio 

1. Open the Musicbed.pca file. 

2. From the Process menu, choose Normalize. The Normalize dialog is displayed. 

3. From the Preset drop-down list, choose Normalize RMS to -16 dB (music) and click OK. The file is normalized and its overall 
“loudness” is increased. 

Normalize controls 

The following controls are located in the Normalize dialog. 

Control Description 
Normalize using Peak This radio button normalizes the audio file using the maximum (instantaneous) sample values detected. A 
level constant gain is then applied to the audio. 

Normalize using Average This radio button normalizes the audio file using the detected average RMS value of the audio file. This is 
RMS level (loudness) helpful for matching the apparent loudness of a number of individual recordings. 
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Control 
Normalize to 

Description 
This fader specifies the level to which the highest peak should be set. 

With Peak level, if the peak level is -10 dB and the Normalize to value is -3 dB, a constant boost of 7 dB is 
applied to the entire file. 

With Average RMS level, normalizing to 0 dB means boosting the signal until it has the same apparent 
loudness as a 0 dB square wave. This results in all the dynamic range of the signal being flattened and all peaks 
being either clipped or seriously compressed. 

Note: As a rule, normalizing using Peak levels to 0 dB is acceptable, but normalizing using Average RMS 
level to anything above -6 dB is not recommended. 

Ignore below 

Attack time 

Release time 

Use equal loudness 
contour 

Scan Levels 

Determines the level of audio data included in the RMS calculation. Data below the threshold is ignored, 
effectively eliminating silent sections from RMS calculation. The Ignore below fader should be set a few dB 
above perceived silence. If Ignore below is set to -Inf., all audio data is used. However, if the value is set too high 
(above -10 dB) the RMS value may never rise above the threshold. In this case, normalization cannot occur. For 
this reason, you should evaluate the threshold by clicking the Scan Levels button. 

Determines how quickly the scan responds to transient peaks. 

Determines how quickly the scan should stop using transient peak material after it begins to drop in level. 
Slower release times result in more data being included in RMS calculation. 

Allows the scan to compensate for the Fletcher-Munson Equal Loudness Contours. The Fletcher-Munson Equal 
Loudness Contours illustrate that very low- and high-frequency audio is less perceptible to the human ear than 
mid-range audio. Therefore, selecting this option forces the scan to factor this into RMS calculation. 

Clicking Scan Levels initiates Peak and RMS scans on the audio and displays the RMS level and the highest peak 
level detected. When previewing a normalize effect, the entire file must be scanned to preview even a small 
selection. Clicking Scan Levels saves the current Peak and RMS values and allows you to preview different 
Normalize to settings without re-scanning the entire file. 

Current Peak and RMS levels 

An asterisk adjacent to a level value indicates that the value is not current. This occurs when the selection is 
updated or the dialog is initially opened. To update values, click Scan Levels. 

Noncurrent Peak and RMS levels 

If values have never been calculated, two dashes display. Click Scan Levels to calculate values. 

Nonexistent Peak and RMS levels 

Note: If the RMS level never reaches the Ignore below threshold, a value of -96 dB displays. If this occurs, 
decrease the Ignore below threshold level and rescan. 

If clipping occurs	 The If clipping occurs drop-down list is used to specify how the normalize function handles clipping that may 
occur when an audio file is processed using the RMS option. This list provides four options: 

•	 Apply dynamic compression Audio peaks that will result in clipping are limited below 0 dB using non-zero 
attack and release times to minimize distortion. This mode is useful for getting loud and clear audio during 
mastering. 

•	 Normalize peak value to 0 dB The selection’s peak amplitude level is normalized to 0 dB, thereby allowing 
the maximum possible constant gain without clipping the selection. However, less gain is applied than 
would be necessary to achieve the Normalize to RMS level. 

•	 Ignore (saturate) Audio is permitted to clip and distort. 

•	 Stop processing Audio peaks that will result in clipping force the normalize function to cease processing and 
alert you that clipping will occur at the current level. 

Note: When normalizing multichannel audio, normalization is computed on the loudest sample value found 
in a channel and identical gain is applied to all channels. If a single channel is selected in a multichannel file, 
normalization processes only that channel. 

Use current scan level (do 	 When you select the Use current scan level check box, the current scan levels are used without initiating a new 
not scan selection)	 scan. This is useful when applying scan levels from a different selection or file to the current selection, thereby 

allowing identical gains to be applied to multiple files. This option can also be used to scan a selection of an 
audio file containing the loudest or most constant levels and then apply that scan to normalize the entire file. 
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Pan/Expand 

Pan/Expand allows you to create panning effects and stereo compression/expansion in selections. 

Creating a pan 

A pan is used to control the apparent position of a sound between the left and right channels of a stereo file. 

1. Open the Musicbed.pca file. 

2. From the Process menu, choose Pan/Expand. The Pan/Expand dialog is displayed. 

3. From the Preset drop-down list, choose Left to right (linear). The pan envelope is displayed on the graph. 

Hard left at start of audio 

Hard right at end of audio 

The pan envelope is 
displayed on the graph. 

4. Click OK. The file is converted to stereo and a left-to-right pan is added. 

5. Play the file. The audio source seems to move from the left channel to the right channel during playback. 

Note: A pan, by nature, cannot be created in a mono file. 

Creating a custom pan 

You can create complex custom panning effects using up to 16 envelope points. 

1. Open the Musicbed.pca file. 

2. From the Process menu, choose Pan/Expand. The Pan/Expand dialog is displayed. 

3. Configure the pan envelope using the following controls: 

• Click the envelope to create a new point. 

• Drag a point to move it to a new position. 

• Double-click or right-click a point to delete it. 

• Right-click an envelope segment and choose a new fade type from the shortcut menu. 

For more information, see Envelope graphs on page 49. 

4. Click OK. The custom pan is applied to the file. 
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Pan/Expand controls 

The following controls are located in the Pan/Expand dialog. 

Control	 Description 
Process mode The Process mode drop-down list contains the following options: 

•	 Pan (preserve stereo separation) Applies the pan effect without mixing the 
channels, thereby simulating the spectral positioning of stereo recordings. 

•	 Pan (mix channels before panning) Mixes the left and right channels prior to 
applying panning effects. 

•	 Stereo expand Allows you to contract or expand the image of stereo audio from 
dead center (mono) to completely panned wide (no center channel). 

•	 Mix mid-side (MS) recording to left and right channels Simulates a recording 
technique in which one microphone is pointed directly at the source and used to 
record the center (mid) channel, and a second microphone is pointed 90 degrees 
away from the source (side) and used to record the stereo image. 

For proper playback on most systems, MS recordings must be converted to 
standard left/right orientation.
 

To convert an MS-recorded track to a left/right track, first ensure that the center 

channel is in the left track and the side channel on the right. The MS mix function is 

then used to set the width of the stereo image for the converted track.
 

Output gain Determines the amount of gain applied to the signal following pan/expand 
processing. 

Show wave The Show wave drop-down list provides several settings for drawing the current 
selection’s waveform on the envelope graph. This function is available only for small 
selections. 

Reset Envelope Clicking the Reset Envelope button clears all but the two original envelope points. 

• For the  Pan modes, these two points prevent unintended panning. 

• For the  Stereo expand and Mix Mid-Side modes, these two points prevent 
unintended expansion. 

Resample
 

The Resample command allows you to change the sampling rate of a file without altering its pitch or duration.
 

•	 Resampling to a lower sample rate results in less frequent samples and a decreased file size, but adds aliasing noise to the audio. For 
more information, see Apply an anti-alias filter during resample on page 190. 

•	 Resampling to a higher sample rate results in extra samples being created through interpolation and an increased file size. Like 
increasing bit depth, up-sampling does not improve the quality of an audio file, but permits subsequent audio processing to be 
performed with greater precision. 
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Downsampling audio 

1.	 Open the Musicbed.pca file. 

2.	 Right-click the data window and choose File Properties from the shortcut menu. The File Properties window is displayed. Notice 
that this file has 44,100 Hz sample rate and a file size of 0.48 MB. 

3.	 Click OK. 

4.	 From the Process menu, choose Resample, and then choose Resample from the submenu. The Resample dialog is displayed. 

5.	 From the Preset drop-down list, choose Resample to 8,000 Hz with anti-alias filter and click OK. The audio is resampled at 
8,000 Hz. 

6.	 From the File menu, choose Save As. Save the resampled file with a new name and close it. 

7.	 Open the resampled file and view its File Properties window. The sample rate is lower (8,000 Hz) and the file size is smaller. 

8.	 Play the file. Notice the obvious decrease in audio quality. 

Note: Use this new file to perform the following up-sampling procedure. 

Upsampling audio 

1.	 Verify that the file created in the previous procedure is the active data window. 

2.	 From the Process menu, choose Resample, and then choose Resample from the submenu. The Resample dialog is displayed. 

3.	 From the Preset drop-down list, choose Resample to 48,000 Hz with anti-alias filter and click OK. The audio is resampled at 
48,000 Hz. 

4.	 From the File menu, choose Save As. Save the resampled file with a new name and close it. 

5.	 Open the new file and view its File Properties window. Notice that the sample rate is higher (48,000 Hz) and the file size is larger. 

6.	 Play the file. Notice that resampling to a higher sample rate produces an audio quality at 48,000 Hz that is indistinguishable from 
the quality at 8,000 Hz. 

Resample controls 

The following controls are located in the Resample dialog. 

Control Description 
New sample rate Determines the sample rate (in Hz) at which the file is resampled. 

Tip: Processing is quicker when downsampling by an even multiple (such as when 
going from 44 kHz to 22 kHz). 

Interpolation accuracy 

Apply an anti-alias filter during 
resample 

The Interpolation accuracy value determines the complexity of the interpolation 
method used during resampling. Interpolation accuracy is most apparent in high 
frequencies, but the audible difference between the values is subtle and often 
undetectable without the use of test tones. 

A value of 1 is suitable for general-purpose audio. 

A value of 2 or 3 is good for high-end audio applications. 

A value of 4 results in professional-quality audio, but requires substantial processing. 

Selecting this check box applies an anti-aliasing filter during the resampling process. 
Remember that the maximum frequency that can be represented by a sample rate is 
one-half of the sampling rate (the Nyquist frequency). Therefore, high frequencies 
cannot be accurately represented when downsampling. The anti-aliasing filter 
prevents high frequencies from becoming low-frequency distortion. 

Tip: It is also advisable to apply an anti-aliasing low-pass filter to an audio file prior 
to resampling to a lower sample rate. 

Set the sample rate only (do 
not resample) 

If this check box is selected, the playback rate is changed without resampling the data. 
This means that the pitch of the original file is not preserved. For this reason, this 
option is only useful for quickly converting between two similar sample rates. 
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iZotope 64-Bit SRC 

You can use the iZotope 64-Bit SRC process to change the sample rate of an existing sound file. 

1.	 From the Process menu, choose Resample, and then choose iZotope 64-Bit SRC from the submenu. The iZotope 64-Bit DSRC 
dialog is displayed. 

2. Choose a setting from the Preset drop-down list, or adjust the controls as needed. 

Item	 Description 
New sample rate	 Specify the sample rate to which the sound file will be converted. 

Note: Increasing a file’s sample rate cannot improve the quality of the existing 
audio, but does allow higher resolution for processing. 

Quality	 When the Use simplified Quality setting check box is selected, you can drag the 
Quality slider to adjust the plug-in’s controls automatically.
 

Dragging the slider sets the balance of audio quality vs. processing speed. A setting of 

50% works well for most applications. Increasing the setting improves the quality of 

the plug-in but requires more processing power.
 

When the Use simplified Quality setting check box is cleared, you can adjust the 

plug-in’s controls manually.
 

Steepness	 The plug-in uses a low-pass filter to discard frequencies that cannot be represented or 
are undesirable in your audio output.
 

This setting establishes the steepness of the transition band of the low-pass filter. 

Higher settings will reject unwanted frequencies, but can cause more ringing in the
 
time domain and a higher CPU load.
 

Max filter length Sets the maximum length of the filters used for resampling.
 

The default setting will work well for most applications, but you can increase the 

setting if very high-quality output is desired for uncommon source or destination 

sampling rates.
 

Cutoff scaling	 Allows you to scale the cutoff frequency of the plug-in’s low-pass filter from the 
Nyquist frequency.
 

Typical values are near 1. Higher values will offer a flatter pass-band, and lower values 

will offer better aliasing suppression.
 

Alias suppression	 Sets the amount of suppression in the low-pass filter’s stop-band. Frequencies in the 
stop-band that are not fully attenuated will result in aliasing.Higher settings will result 
in better quality, and lower settings can minimize CPU load. 
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Item Description 
Prering Low-pass filters are characterized by the amount of ringing they introduce into their 

output. Higher Steepness settings produce increased ringing. 

A setting of 100% produces a linear phase filter with equal pre and post ringing. A 
setting of 0% produces a minimum phase filter that offers no preringing but has 
nonlinear phase distortion. Intermediate settings allow a tradeoff between preringing 
and postringing and allows you to linearize phase in the pass-band. 

Set the sample rate only (do Select this check box to change the playback rate without resampling the data. This 
not resample) means that the original pitch of the file is not preserved. 

3. Click OK. 

Reverse 

The Reverse command reverses the audio selection. 

1. Open the Musicbed.pca file. 

2. From the Process menu, choose Reverse. The reversed audio data displays in the data window. 

Original audio data Reversed audio 

Rotate Audio 

You can move the beginning of a loop to the end, or the end of a loop to the beginning by rotating audio. For more information, see 
Rotating audio on page 270. 

Smooth/Enhance 

To start the XFX Smooth/Enhance plug-in, choose Smooth/Enhance from the Process menu. For more information on using the XFX 
Smooth/Enhance plug-in, click the Help button ( ) in the Smooth/Enhance dialog or refer to the Sound Forge online help (from the 
Help menu, choose Contents and Index). 

Time - Time Stretch 

To start the XFX Time Stretch plug-in, choose Time Stretch from the Process menu. For more information on using the XFX Time Stretch 
plug-in, click the Help button ( ) in the Time Stretch dialog or refer to the Sound Forge online help (from the Help menu, choose 
Contents and Index). 

Time - élastique Timestretch 

To start the élastique Timestretch plug-in, choose Time from the Process menu and then choose élastique Timestretch from the 
submenu. For information about using the élastique Timestretch plug-in, click the Help button ( ) in the élastique Timestretch dialog or 
refer to the Sound Forge online help (from the Help menu, choose Contents and Index). 
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Volume 

The Volume command alters the volume of an audio selection. 

Increasing the volume of a selection 

1. Open the Voiceover.pca file. 

2. Create a selection containing the word “Wow.” 

3. From the Process menu, choose Volume. The Volume dialog is displayed. 

4. From the Preset drop-down list, choose 6 dB boost (200%) and click OK. The specified boost is applied to the selection. 

5. Play the file. The “Wow” data clips and distorts upon playback. 

Exercise caution when using the Volume command. Unlike Normalize, Volume performs no pre-processing scans and offers no 
options for clipping audio data. 

Create a selection 

Audio following volume increase 

Note: When audio data is clipped, it cannot be restored by performing a second Volume operation. The initial Volume operation must be 
undone. 

Volume control 

The Volume dialog contains only one control: Gain. The Gain fader determines the new volume of a selection. Negative decibel values 
decrease the selection’s volume, while positive decibel values increase the selection’s volume. 

Note: A value of -Inf. corresponds to mute (0%). 
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Working with Effects 

Effects, or plug-ins, can be used to improve the quality of the audio or to create special artistic effects. Additional DirectX® and VST plug-
in effects, both from Sony and other third-party vendors, can also be used. 

Adding effects 

You can choose an effect from the Effects menu to apply to a file or just a portion of a file. If you’ve added an effect to the FX Favorites 
menu, you can select it from that location as well. For more information, see Organizing effects in the FX Favorites menu on page 203. 

Applying an effect 

1.	 Select the data you want to process. If no data is selected, the effect is applied to the entire file. 

If you’re using the Event tool ( ), select the events you want to process. For more information, see Selecting events on page 168. 

Note: When you’re working with multichannel files, only the selected region in the selected channel is processed. Most functions can 
be applied to an individual channel or all channels. However, because the channels in a multichannel file must be equal in length, 
functions that affect the length of the data cannot be performed on individual channels. These functions include Insert Silence, 
Resample, Time Stretch, Gapper/Snipper, Pitch Bend, and Pitch Shift (without preserving duration). 

If you want to apply one of these processes in a single channel, convert the file into separate mono files (you can select a channel and 
drag it to the Sound Forge workspace to create a new file quickly), apply the process, and merge the files into a new multichannel file. 

2.	 Choose a command from the Process, Effects, or FX Favorites menu. The dialog for the selected effect is displayed. 

Plug-in 
online help 

Preset 

Preview/Stop 

Effect
 
controls
 

Go to Previous/Next Event buttons 

3. Choose a preset from the Preset drop-down list and adjust the parameters in the dialog to achieve the effect you want. For help on 
the different controls in the effect dialog, click the Help button ( ). 
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4. Click the Preview button to test out the effect. Adjust the settings as needed and click Stop to end the preview. 

Tips: 

•	 If the selection you made in the data window needs to be adjusted, click the Selection button to adjust the selection. 

•	 When using the Event tool ( ), click the Go to Previous Event ( ) and Go to Next Event ( ) buttons to navigate to the events 
you selected and preview and modify the effect for each event. 

5.	 Click OK. During processing, a progress meter is displayed at the bottom of the data window. You can cancel the operation at any 
time by clicking the Cancel button to the left of the progress meter, or you can press the Escape key. 

Saving effect settings as a custom preset 

After you have adjusted the parameters in the effect dialog, you may want to save your settings as a custom preset for later use. You can 
select the preset from the Preset drop-down list to apply the same settings at a later time. 

1.	 Adjust the parameters in the effect dialog to achieve the effect you want. 

2. Click the Save Preset button ( ). The Save Preset dialog is displayed. 

3.	 Enter a new preset name and click OK. The new preset is added to the Preset drop-down list. 

Using the Plug-In Chainer 

The Plug-In Chainer allows you to create a chain of 32 DirectX® and VST plug-ins. You can preview each plug-in in the chain 
simultaneously in real time as long as your computer has adequate processing power. 

You can switch between the Plug-In Chainer window and data windows without leaving the Plug-In Chainer. This means you can 
change your selection in the data window or even switch to another data window—all without closing the Plug-In Chainer window. 

Because the Plug-In Chainer offers these advanced features, you may want to use the chainer to create a single-effect chain instead of 
applying an effect from the Effects or FX Favorites menu. For more information, see Adding effects on page 195. 

Note: The Process Selection button ( ) in the Plug-In Chainer window is not available when the Event Tool ( ) is selected. 

Effect preset 

Effect controls 

Effects chain 
Chain preset 

Preview 

Process Selection 

Add Plug-Ins to Chain 

Remove Selected Plug-In 
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Creating a plug-in chain 

1.	 Select the data you want to process. If no data is selected, the effect chain is applied to the entire file. 

2.	 From the View menu, choose Plug-In Chainer or click the Open Plug-In Chainer button ( ) on the data window. The Plug-In 
Chainer window is displayed. 

3.	 To use an existing chain preset, choose the chain from the Chain drop-down list. For more information, see Saving plug-in chains on 
page 200. Otherwise, add the desired plug-ins to a new custom chain. For more information, see Adding a plug-in to a chain on page 
197. 

4. Configure the parameters of each plug-in. For help on the different plug-in controls, click the Help for Effect button ( ). 

5.	 Click the Preview button ( ) to test the effect chain. If needed, you can select different parts of the audio in the data window to 
preview different sections before applying the effect chain. You can also click the Bypass button ( ) to temporarily bypass the 
effect. For more information, see Bypassing effects on page 199. 

Tip: You can also click the Play Plug-in Chainer button ( ) on the data window to preview the effects chain. Use the Play Normal 
button ( ) to bypass the effects. 

6.	 If the effect changes the duration of a sound (for example, Reverb or Simple Delay), choose how the audio tail created by the effect 
should be processed. For more information, see Selecting the processing mode for audio tail data on page 199. 

Note: The Insert Tail Data and Mix Tail Data commands may not function when using third-party reverb plug-ins.You can use the 
Insert Silence command to make room for the tails or apply the reverb in a new data window that has room for the tails and then mix 
the processed audio back into your source file. 

7. Click the Process Selection button ( ) (or press Ctrl+Shift+P) to apply the effect chain. 

Adding a plug-in to a chain 

You can add plug-ins to a chain in the Plug-In Chainer in several ways. 

1.	 Click the Add Plug-Ins to chain button ( ) on the Plug-In Chainer window (or press Ctrl+E). The Plug-In Chooser window is 
displayed, listing all available DirectX plug-ins installed on your system. 

2.	 Select the desired plug-ins. 

3.	 Click Add. The selected plug-ins are added to the chain and can be configured and arranged as needed. 

Tip: You can also double-click a plug-in to add it to the chain. 
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Removing a plug-in from a chain 

To remove a specific plug-in from a chain, select it and click the Remove Selected Plug-In button ( ). The plug-in is removed and the 
remaining plug-ins are adjusted. 

Tip: You can also remove plug-ins by performing one of the following actions: 

•	 Press Ctrl+Tab to select the next plug-in or Ctrl+Shift+Tab to select the previous plug-in, and then press Ctrl+Delete to remove the 
selected plug-in from the chain. 

•	 Right-click a plug-in in the chain and choosing Remove from the shortcut menu. 

You can arrange the order of plug-ins in the chain in either the Plug-In Chainer or the Plug-In Chooser. 

Note: The order of plug-ins in a chain can have a dramatic effect on the final product of audio signal processing. 

Arranging plug-in order in the Plug-In Chainer 

In the Plug-In Chainer window, drag an effect to a new location in the chain. 

Drag a plug-in in the Plug-In Chainer 
to a new location in the chain. 

Tip: You can also change the plug-in order by right-clicking a plug-in in the chain and choosing either Move Left or Move Right from 
the shortcut menu. 

Arranging plug-in order in the Plug-In Chooser 

You can drag an effect to a new location in the chain in the Plug-In Chooser in the same way you can in the Plug-In Chainer. In addition, 
you can rearrange the chain by selecting a plug-in and clicking the Shift Plug-In Left button ( ) or the Shift Plug-In Right button ( ) 
to move it forward or backward in the chain. To access the Plug-In Chooser, click the Add Plug-Ins to chain button ( ) in the Plug-In 
Chainer window. 

Configuring chained plug-ins 

To configure the parameters of specific plug-in, select it from the chain. The plug-in’s parameters display, allowing you to adjust all 
controls as needed. For help on the different plug-in controls, click the Help for Effect button ( ) or click a control and press Shift+F1. 
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Bypassing effects 

You can bypass single effects or all effects in a chain while previewing the file. 

Bypassing a plug-in on a chain 

To bypass a plug-in, clear its check box in the Plug-In Chainer window. A bypassed plug-in does not process the audio signal, allowing 
you to preview the effect of the remaining plug-ins. 

Bypassed plug-in 

Notes: 

• You can bypass multiple plug-ins. 

• You can also bypass the plug-in by right-clicking a plug-in in the chain and choosing Bypass from the shortcut menu. 

Bypassing the plug-in chain 

To bypass the entire chain, click the Bypass button ( ) (or press Ctrl+B) in the Plug-In Chainer window. Click the Bypass button again 
to restore the chain’s processing of the audio. 

Selecting the processing mode for audio tail data 

Some effects, such as Reverb or Simple Delay, create a “tail” at the end of the selected audio. This tail consists of the echo or reverb 
created by the effect that lasts beyond the end of the selection. When you select a portion of a file and apply the effect using the Plug-In 
Chainer, you can select one of three buttons to determine how the audio tail is processed: 

If Then 
You want to ignore the tail Select the Ignore Tail Data button ( 

The effect ends abruptly at the end of the selection. 

). 

You want to mix the tail into the adjacent material Select the Mix Tail Data button ( 

This is the most natural-sounding option. 

You want to insert the audio tail Select the Insert Tail Data button ( 

All audio to the right of the tail moves over to 
accommodate the extra audio. 

). 

). 

Notes: 

• Press Ctrl+T to toggle through the three audio tail data processing modes. 

• The  Insert Tail Data and Mix Tail Data commands may not function when using third-party reverb plug-ins.You can use the Insert 
Silence command to make room for the tails or apply the reverb in a new data window that has room for the tails and then mix the 
processed audio back into your source file. 
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Saving plug-in chains 

After you’ve set up an effect chain, you may want to save it for later use. When you save a plug-in chain, you not only save the order of 
the effects in the chain but also the parameters of each individual effect. 

1. Create an effects chain in the Plug-In Chainer window. 

2.	 Type a name for the new chain in the Chain box. 

). The new chain is saved in the Chain drop-down list. 3. Click the Save Chain Preset button ( 

Type a name in the 
Chain box. 

Click the Save Chain 
Preset button to save 
the new chain. 

Tip: You can also save a chain preset by pressing Ctrl+S, typing a name for the preset, and pressing Enter. 

Saving individual plug-in settings as a custom preset 

After you have adjusted effect parameters in the Plug-In Chainer window, you can save your settings as a custom preset for later use. 
You can select a custom saved preset from the Preset drop-down list to apply the same effect settings at a later time. 

You also have the option of saving the entire chain as a chain preset. For more information, see Saving plug-in chains on page 200. 

Note: Effect automation envelope points are not saved with presets. If you are using effect automation envelopes and save a preset 
during playback, the effect’s settings at the playback cursor position are saved. 

Saving a preset for an individual Direct X plug-in 

1. Adjust the effect parameters in the Plug-In Chainer window to achieve the effect you want. 

2. Type a name for the new preset in the Preset box. 

3. Click the Save Preset button ( ). The new preset is saved in the Preset drop-down list. 

Saving a preset for an individual VST plug-in 

1. Adjust the effect parameters in the Plug-In Chainer window to achieve the effect you want. 

2. Type a name for the new preset in the Preset box. 

3. Click the Save VST Preset As button (	 ). The VST Preset dialog is displayed. 

4. Browse to the folder where you want to save the .fxp file and type a name in the File name box. 

5. Click the Save button. The current plug-in settings are saved in the .fxp file. 

Saving a bank of VST plug-in presets 

1. Adjust the effect parameters in the Plug-In Chainer window to achieve the effect you want. 

2. Click the Save VST Bank As button (	 ). The Save VST Preset Bank dialog is displayed. 

3. Browse to the folder where you want to save the .fxb file and type a name in the File name box. 

4. Click the Save button. All presets for the current plug-in are stored in the bank. 
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Loading plug-in chains or plug-in presets 

Once you have saved a plug-in chain, you can easily load it into the Plug-In Chainer. 

Loading a plug-in chain preset 

Choose a setting from the Chain drop-down list. The preset chain loads into the window using the saved settings for each DirectX and 
VST plug-in in the chain. 

Loading an individual DirectX plug-in preset
 

Choose a setting from the Preset drop-down list. The plug-in settings stored in the preset are loaded.
 

Loading an individual VST plug-in preset 

1. Click the Open VST Preset button ( ). The Open VST Preset dialog is displayed. 

2.	 Browse to the .fxp file that you want to use. 

3. Click the Open button. The current VST preset is replaced with the settings stored in the .fxp file. 

Loading a bank of VST plug-in presets 

1. Click the Open VST Bank button ( ). The Open VST Bank dialog is displayed. 

2.	 Browse to the .fxb file that you want to use. 

3.	 Click the Open button. All presets for the current VST plug-in are replaced with the settings stored in the .fxb file and the first preset 
in the bank is loaded by default. 
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Using the Plug-In Manager 

You have several tools to help you manage your plug-ins, including the Plug-In Manager, FX Favorites menu, and the Preset Manager. 

The Plug-In Manager window not only allows you to add plug-ins and saved plug-in chains, but it also provides a way to manage your 
plug-in files—to rename plug-ins, hide plug-ins, create folders, add plug-ins to an FX Favorites folder, and perform other standard file 
management tasks. 

Views 
Delete 

New Folder 
Refresh 

Up One Level 

Applying a plug-in or chain to a media file 

You can add a plug-in to a chain in the Plug-In Chainer by dragging an effect from the Plug-In Manager window. 

1. From the View menu, choose Plug-In Manager. The Plug-In Manager window is displayed. 

2. Select the data you want to process. If no data is selected, processing will be applied to the entire file. 

Note: When you’re working with multichannel files, only the selected region in the selected channel is processed. Most functions can 
be applied to individual or all channels. However, since all channels in a multichannel file must be equal in length, functions that affect 
the length of the data cannot be performed on individual channels. These functions include Insert Silence, Resample, Time Stretch, 
Gapper/Snipper, Pitch Bend, and Pitch Shift (without preserving duration). 

If you want to apply one of these processes in a single channel, convert the file into separate mono files (you can select a channel and 
drag it to the Sound Forge workspace to create a new file quickly), apply the process, and merge the files into a new multichannel file. 

3. Select the desired plug-ins. 

Note: Effects chains—including packages created in Vegas or ACID—appear in the DirectX Chains folder in the Plug-In Manager. 
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4. Drag the plug-ins from the Plug-In Manager window to the Plug-In Chainer window. The selected plug-ins are added to the chain. 

Tip: You can also drag plug-ins or a plug-in chain from the Plug-In Manager window to a data window. The Plug-In Chainer window is 
opened with the selected effects in a new chain. 

5.	 Use the Plug-In Chainer to preview your effects and adjust settings as needed. You can select the Bypass button ( ) to hear the 
original, unprocessed audio. 

6. When you are satisfied with the chain, click the Process Selection button ( ) in the Plug-In Chainer to apply the effect. 

Renaming a plug-in 

You can customize the names of plug-ins within the software. 

1.	 Right-click a plug-in in the Plug-In Manager and choose Rename from the shortcut menu. 

2.	 Type a new name and press Enter. 

Hiding a plug-in 

All DirectX plug-ins on your system are automatically available to you. You may want to hide a plug-in within the software without 
removing the plug-in from your system. 

1.	 Right-click a plug-in in the Plug-In Manager and choose Hide from the shortcut menu. You are prompted to confirm that you want 
to permanently hide the plug-in. 

2.	 Click Yes. The plug-in no longer appears in Sound Forge software. 

Tip: To restore hidden plug-ins, you can force Sound Forge to rescan your system for plug-ins by deleting the 
HKEY_CURRENT_USER\Software\Sony Creative Software\Sound Forge Pro\10.0\DXCache key in the Windows Registry. 

Organizing effects in the FX Favorites menu 

The FX Favorites menu provides easy access to the plug-ins you use most frequently. You can add and remove plug-ins and folders to 
organize the menu however you like. You can also automatically add all plug-ins on your system to the menu. For more information, see 
Automatically adding and organizing plug-ins on page 204. 

Once you add a plug-in to the FX Favorites menu, you can apply the plug-in to a file by selecting it from the menu. For more information, 
see Adding effects on page 195. 

1.	 From the FX Favorites menu, choose Organize. The Organize Favorites dialog is displayed. 

2.	 Organize your plug-ins: 

•	 Drag plug-ins to the FX Favorites folder to add them to the FX Favorites menu. 

•	 Create submenus in the FX Favorites menu by clicking the FX Favorites folder and clicking the Create New Folder button ( 
After you have created a new folder, drag plug-ins to the folder to add them to the submenu in the FX Favorites menu. 

). 

• Remove plug-ins or folders from the FX Favorites menu by selecting the plug-in or folder and clicking the Delete button ( ). 
Deleting a plug-in from the FX Favorites folder removes it from the FX Favorites menu but does not delete the plug-in from 
your system. 

3.	 Close the Organize Favorites dialog. The new plug-ins and/or submenus appear in the FX Favorites menu. 

Tip: You can also add plug-ins to the FX Favorites menu using the Plug-In Manager. 
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Automatically adding and organizing plug-ins 

You can automatically add all the plug-ins on your computer to your FX Favorites folder and organize them by the first word in the plug-
in name (usually the company name). This replaces any menu structure you may have created with a rebuilt FX Favorites menu. 

1.	 From the FX Favorites menu, choose Recreate by Plug-In Name. You are prompted to confirm the reorganization of the FX 
Favorites folder. 

2.	 Click Yes to continue. 

Folders are created and the plug-ins are organized based on the first word in the names of the plug-ins. 

Using the Preset Manager 

After you have created custom presets for effects or effect chains, you can use the Sound Forge Preset Manager to back up, transfer, or 
delete custom presets from any of the effects, processes, tools and plug-ins installed in the software. The Preset Manager also functions 
as a standalone application, meaning that you can use the Preset Manager outside of Sound Forge software to manage ACID and Vegas 
presets as well. 

Note: If you purchased the boxed version of Sound Forge Pro software, the Preset Manager is included on the Sound Forge Pro 

application disc. If you purchased the downloadable version, you can get the Preset Manager on our Web site at http://
 
www.sonycreativesoftware.com/download/utilities.
 

To display the Preset Manager, choose Preset Manager from the Tools menu. In the Preset Manager, choose Contents and Index from 
the Help menu for instructions on how to manage your presets. 
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Automating effect parameters 

When you add an effect that supports automation to the Plug-In Chainer, a list of the effect’s automatable parameters is displayed on 
the right side of the window. You can use these controls to add, show/hide, and enable/bypass automation envelopes. 

Plug-in parameters can be edited using the automation envelope in the data window. 

Note: Choosing a new effect chain preset will clear the current effect automation settings. 

Adding an effect automation envelope 

1.	 In the Plug-In Chainer, select the button ( ) for an effect that includes automatable parameters. The plug-in’s controls are 
displayed, and a list of the effect’s automatable parameters is displayed on the right side of the Plug-In Chainer. 

Tip: The Parameter Chooser is displayed on the right side of the Plug-In Chainer window when you add a plug-in that supports 
automation. Click the Show Parameter Chooser button ( ) or press Ctrl+H to show or hide the chooser. 

2.	 Select the Automate check box for each parameter you want to control with an envelope. An envelope is added to the data 
window for each selected check box. 

Adding a volume or panning envelope 

Panning envelopes will have no effect on mono source data. Convert mono sound data to stereo before adding a panning envelope. 

1.	 Click within a data window to give it focus. 

2.	 Press V to add a volume envelope, or press P to add a panning envelope. 

An envelope is added to the data window and the Sound Forge Volume or Sound Forge Pan plug-in is added to the Plug-In Chainer. 
If the Plug-In Chainer is not visible, it will be opened. 

Note: If a data window already has a volume envelope, pressing P or V will hide the envelope. 

3. Adjust volume or panning with the envelope in the data window. 
 WORKING WITH EFFECTS | 205 



 

 

   

 

    

 

   

 

  
   

   
 

  

  
   

 

  

  

 

  

  
 

 

  
    

  
  

Adjusting effect parameters with envelopes 

An envelope is displayed in the data window for each effect parameter that you’ve chosen to automate. Envelope points represent plug-
in parameter settings at a specific point in time. 

You can add points, adjust their positions, and change the fade curves between points to modify effect parameters and the transitions 
between them. 

Note: When you automate an effect’s frequency parameter—such as the modulation frequency parameter in the amplitude 
modulation effect—you may notice that the frequency changes are more apparent when moving through the lower frequencies. This is 
because frequency scales plug-ins use a logarithmic scale, but effect automation uses linear interpolation. To make the automated 
frequency changes sound more natural, change the fade curve types to change the interpolation rates between envelope points. For high-
to-low frequency sweeps, use a fast fade curve; for low-to-high frequency sweeps, use a slow curve. 

Previewing effect automation 

To hear the results of your effect automation without applying it to the sound file, click the Preview button ( ) in the Plug-In Chainer 
window. 

You can select the Bypass button ( ) in the Plug-In Chainer to bypass all effects in the chain, or clear an effect’s check box ( ) to 
bypass individual effects. 

Tip: You can also click the Play Plug-In Chainer button ( ) in a data window’s playbar to hear the effects of a chain on the data 
window. Click the Play Normal button ( ) in the playbar to hear the unprocessed sound. 

Applying effects automation 

To apply effect automation to a data window, click the Process Selection button ( ) in the Plug-In Chainer window. 

Showing or hiding effect automation envelopes 

1.	 In the Plug-In Chainer, select the button ( ) for an effect that includes automatable parameters. The plug-in’s controls are 
displayed, and a list of the effect’s automatable parameters is displayed on the right side of the Plug-In Chainer. 

2.	 Select the Show check box to display a parameter’s envelope, or clear the check box to hide it. Hiding an envelope simply removes 
the line from the data window while it retains the playback properties. 

Enabling or bypassing effect automation envelopes 

1.	 In the Plug-In Chainer, select the button ( ) for an effect that includes automatable parameters. The plug-in’s controls are 
displayed, and a list of the effect’s automatable parameters is displayed on the right side of the Plug-In Chainer. 

2.	 Select the Enable check box to apply an automation envelope to your audio signal, or clear the check box to ignore it. 

When the check box is cleared, an effect automation envelope is ignored and the effect’s initial state is used for the duration of the 

data window.
 

Bypassed envelopes are drawn with a dashed line in the data window.
 

Removing effect automation envelopes 

Click the Automate None button ( ) in the Plug-In Chainer to remove all automation envelopes for the selected plug-in. 

Choose (Empty Chain) or another preset from the Chain drop-down list at the top-left corner of the Plug-In Chainer to clear the plug-in 
chain and remove all effect automation envelopes. 
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Adjusting envelopes
 

When the Envelope tool ( ) on the main workspace is selected, you can add, remove, select or adjust envelope points on effect 
automation envelopes.
 

The Edit tool ( ) allows you to add, remove, or adjust envelope points, but you cannot select envelope points with the Edit tool.
 

By default, a new envelope will contain a single envelope point. If you want to adjust the overall level of an envelope, drag the envelope 

up or down. A floating ToolTip will show you the envelope’s current setting.
 

If an envelope has multiple points, you can drag each point, or you can drag envelope segments up or down.
 

Tips: 

•	 Hold Ctrl while dragging an envelope point or segment to adjust the value in fine increments without changing the envelope points’ 
horizontal positions. 

•	 Hold Ctrl+Alt while dragging an envelope point or segment to adjust the value in normal increments without changing the envelope 
points’ horizontal positions. 

•	 Hold Alt while dragging an envelope point to move the point's horizontal position without changing its value. 

With the Envelope tool, you can drag horizontally to select multiple envelope points in the selected data window. 

Adding envelope points 

To create more complex envelopes, you will need to add points. To add an envelope point, double-click the envelope. You can then drag 
and position the point as necessary. 

To delete a point, right-click it and choose Delete from the shortcut menu. 

Flipping an envelope 

You can flip an envelope to invert the envelope around its center. Volume, panning, and effect automation envelopes can be flipped. 

Flipping all points 

1. Right-click an envelope or a point. A shortcut menu is displayed. 

2. Choose Flip All Points from the shortcut menu. 

Flipping selected points 

1. Create a time selection with the Envelope tool ( ) to select the points you want to flip. 

2. Right-click an envelope in the time selection. A shortcut menu is displayed. 

3. Choose Flip Selected Points from the shortcut menu. 

Setting fade properties 

You can adjust the fade curve for each envelope segment individually. To change the fade curve, right-click an envelope segment and 
choose a fade command (such as Linear Fade or Fast Fade, for example) from the shortcut menu. 
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Cutting, copying, and pasting envelope points 

1. Select the Envelope tool ( 

2. Click within a data window to select it. 

3. Drag horizontally in a data window to select envelope points. 

4. From the Edit menu, choose Cut or Copy. 

5. Click to position the cursor where you want to paste envelope points. 

Tip: Click within a different data window if you want to paste envelope points across data windows. 

6. From the Edit menu, choose Paste. 

Copying an envelope to another data window 

1. Select the Envelope tool ( 

2. Click within a data window to select it. 

3. From the Edit menu, choose Select All. 

4. From the Edit menu, choose Copy. 

5. Click within a data window to select it. 

). 

Tip: You can paste envelope points to a different envelope type by selecting the envelope where you want to paste. 

6. Click Go to Start ( ) if you want the envelope to appear exactly as it was in the original data window, or click to position the cursor 
where you want the envelope to start. 

7. From the Edit menu, choose Paste. 
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Sound Forge effects
 

The remainder of this chapter describes the functions located in the Effects menu.
 

Acoustic Mirror 

The Acoustic Mirror effect is a powerful digital signal processing tool that allows you to add environmental coloration to your existing 
recordings. For more information, see What are the Acoustic Mirror effects? on page 215. 

Amplitude Modulation 

Use the Amplitude Modulation effect to apply a sinusoidal or square-shaped periodic gain to the input signal. The frequency of the gain 
waveform can be specified to create effects varying from a slow tremolo to unusual sound distortions. 

For information about using the Amplitude Modulation effect, click the Help button ( ) in the Sony Amplitude Modulation dialog or 
refer to the Sound Forge online help (from the Help menu, choose Contents and Index). 

Chorus 

From the Effects menu, choose Chorus to add a pitch-modulated and delayed version of the input signal to the unprocessed input 
signal. The effect simulates the variances in pitch and timing that occur naturally when two or more people try to play or sing the same 
thing at the same time. 

For information about using the Chorus effect, click the Help button ( ) in the Sony Chorus dialog or refer to the Sound Forge online 
help (from the Help menu, choose Contents and Index). 

Delay/Echo
 

From the Effects menu, choose Delay/Echo, and then choose a command from the submenu to apply an echo effect to a selection.
 

For information about using the Multi-Tap Delay and Simple Delay effects, click the Help button ( ) in the plug-in dialogs or refer to the 
Sound Forge online help (from the Help menu, choose Contents and Index). 

Distortion 

From the Effects menu, choose Distortion to tailor the gain at all input levels of a signal. You can create effects ranging from dramatic to 
subtle distortion, simple compression, expansion, and noise gates. 

For information about using the Distortion effect, click the Help button ( ) in the Sony Distortion dialog or refer to the Sound Forge 
online help (from the Help menu, choose Contents and Index). 

Dynamics
 

From the Effects menu, choose Dynamics, and then choose a command from the submenu to modify the dynamic range of a selection.
 

For more information about using the Graphic Dynamics and Multi-Band Dynamics effects, click the Help button ( ) in the plug-in 
dialogs or refer to the Sound Forge online help (from the Help menu, choose Contents and Index). 
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Envelope 

From the Effects menu, choose Envelope to apply an envelope to vary the amplitude of a waveform over time. Unlike the Graphic Fade 
command, which simply fades a waveform by a specific amount over time, the gain at each point is dynamically calculated to achieve 
the exact specified envelope. 

Applying an amplitude envelope 

1.	 From the Effects menu, choose Envelope. The Envelope dialog appears. 

2.	 Adjust the envelope to achieve the desired sound: 

•	 Drag the small envelope points up or down. 

•	 To create a new envelope point, double-click the envelope. 

•	 To delete an envelope point, right-click it and choose Delete from the shortcut menu. 

•	 To change the fade curve between two points, right-click an envelope segment and choose a command from the shortcut 
menu: 

Fade Type Fade In/Out Envelope 
Linear Fade 

Fast Fade 

Slow Fade 

Smooth Fade 

Sharp Fade 

Hold 

•	 To move all envelope points, press Ctrl+A and drag when the envelope has focus. The cursor will be displayed as a hand ( ). 

Note: You can create up to 16 envelope points. Click the Reset Envelope button to reset the graph to a simple ADSR (Attack, Decay, 
Sustain, Release) curve. 

3.	 Select the Smooth gain to minimize distortion on steep slopes check box to prevent the gain from changing too quickly, which 
might result in unwanted distortion. Also, when this option is on, the gain will always begin at 0%. 

4.	 Click the OK button. 
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Displaying the waveform 

Choose a command from the Show wave drop-down list if you want to display the waveform in the envelope graph. 

If you’re working with a multichannel file, you can choose to view individual channels or the mixed waveform. 

Note: The waveform is unavailable when the selection is greater than 300,000 samples. 

Flange/Wah-Wah
 

From the Effects menu, choose Flange/Wah-Wah to apply flanging, phasing, and wah-wah effects to a sound.
 

For information about using the Flange/Wah-Wah effect, click the Help button ( ) in the Sony Flange/Wah-Wah dialog or refer to the 
Sound Forge online help (from the Help menu, choose Contents and Index). 

Gapper/Snipper 

From the Effects menu, choose Gapper/Snipper to cut chunks from the sound file or insert silence in the sound file periodically at a set 
frequency. 

For information about using the Gapper/Snipper effect, click the Help button ( ) in the Sony Gapper/Snipper dialog or refer to the 
Sound Forge online help (from the Help menu, choose Contents and Index). 

Noise Gate 

From the Effects menu, choose Noise Gate to remove signals below a specified threshold. This effect is used to remove noise from silent 
breaks in a sound file. 

For information about using the Noise Gate effect, click the Help button ( ) in the Sony Noise Gate dialog or refer to the Sound Forge 
online help (from the Help menu, choose Contents and Index).
 

Pitch
 

From the Effects menu, choose Pitch, and then choose a command from the submenu to change the pitch of a selection.
 

Bend
 

The Bend command allows you to draw an envelope that increases or decreases the pitch of a sound file over time.
 

1. From the Effects menu, choose Pitch, and then choose Bend from the submenu. The Pitch Bend dialog appears. 

2. Drag the Range slider to determine the maximum and minimum pitch change in semitones (half-steps). Example: A range of 
twelve half-steps (one octave) allows an increase or decrease of the pitch by an octave. 
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3. Adjust the envelope to achieve the desired sound: 

•	 Drag the small envelope points up or down. 

•	 To create a new envelope point, double-click the envelope. 

•	 To delete an envelope point, right-click it and choose Delete from the shortcut menu. 

•	 To change the fade curve between two points, right-click an envelope segment and choose a command from the shortcut 
menu: 

• To move all envelope points, press Ctrl+A and drag when the envelope has focus. The cursor will be displayed as a hand ( ). 

Fade Type Fade In/Out Envelope 
Linear Fade 

Fast Fade 

Slow Fade 

Smooth Fade 

Sharp Fade 

Hold 

Note: You can create up to 16 envelope points. Click the Reset Envelope button to remove all but the outer two envelope points. 

4.	 Select the Preserve original duration check box if you do not want pitch bending to change the size of the sound file. This setting 
works best when performing small pitch corrections (up to +/- 2 semitones). 

5.	 Click the OK button. 

Displaying the waveform 

Choose a command from the Show wave drop-down list if you want to display the waveform in the envelope graph. 

If you’re working with a multichannel file, you can choose to view individual channels or the mixed waveform. 

Note: The waveform is unavailable when the selection is greater than 300,000 samples. 

Shift 

The Shift effect allows you to change the pitch of a sound with or without preserving the duration of the selection. 

For information about using the Pitch Shift effect, click the Help button ( ) in the Sony Pitch Shift dialog or refer to Sound Forge online 
help (from the Help menu, choose Contents and Index). 

Resonant Filter 

From the Effects menu, choose Resonant Filter to restrict the range of a sound using low-pass, band-pass, or high-pass filtering, and 
then boost and add oscillation to the resonant frequency. 

For information about using the Resonant Filter plug-in, click the Help button ( ) in the Sony Resonant Filter dialog or refer to the Sound 
Forge online help (from the Help menu, choose Contents and Index). 
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Reverb 

From the Effects menu, choose Reverb to simulate various acoustic spaces. Reverb consists of early reflections, which are the first 
reflections that arrive back to your ear, and the reverb itself. 

For information about using the Reverb plug-in, click the Help button ( ) in the Sony Reverb dialog or refer to the Sound Forge online 
help (from the Help menu, choose Contents and Index). 

Vibrato
 

From the Effects menu, choose Vibrato to apply periodic pitch modulation to a selection.
 

For information about using the Vibrato effect, click the Help button ( ) in the Sony Vibrato dialog or refer to the Sound Forge online 
help (from the Help menu, choose Contents and Index). 

Wave Hammer 

Use Wave Hammer to boost the level of an audio signal for mastering or mixing. For more information, see What is the Wave Hammer plug-
in? on page 227. 
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Using Acoustic Mirror and Wave Hammer 

This chapter is designed to familiarize you with the Sound Forge® Pro Acoustic Mirror™ and Wave Hammer™ effects.
 

The Acoustic Mirror effect is a powerful digital signal processing tool that allows you to add environmental coloration to your existing 

recordings.
 

The Wave Hammer effect is an audio mastering tool that features a classic compressor and volume maximizer.
 

What are the Acoustic Mirror effects? 

The Acoustic Mirror effects represents an advance in reverb technology in that it incorporates the acoustical responses of a given 
environment or venue into your audio files. You may never play Carnegie Hall, but that does not mean that your recordings can’t sound 
like it. Taking this concept even further, this effect allows you to simulate the signal response of vintage musical equipment. Imagine the 
money you’ll save not having to buy those paired U-47s. 

The acoustic signature 

Acoustic Mirror effects use the environment’s acoustic signature, or impulse response. These acoustic signatures are saved as impulse 
files and given the extension .wav or .sfi. An extensive library of high-quality impulse files are included. In addition, you can collect your 
own acoustic signatures and create custom impulse files. 

Adding an acoustic signature to an audio file 

1.	 Open and play the Saxriff.pca file. 

Note: This file is located in the same folder as the application. 

2. From the Effects menu, choose Acoustic Mirror. The Acoustic Mirror dialog is displayed. 

Note: You must have an active file in the Sound Forge workspace to start the Acoustic Mirror tool. 

3.	 Click the Browse button located next to the Impulse field and locate the Acoustic Mirror Impulse Files folder on the Sound Forge 
application disc. 

4.	 Double-click the folder. Several impulse subfolders display. 

5.	 Double-click the Large venues folder. Several impulse files display. 

6.	 Double-click Stadium, Camp Randall 50 yrd line.sfi. This impulse file’s acoustic signature is added to the Saxriff.pca file and you are 
returned to the Acoustic Mirror dialog. 

7.	 Click Preview. The processed file plays and the sax riff is virtually placed in a football stadium-sized venue. 

8.	 Select or clear the Bypass check box to toggle between the processed and unprocessed audio. 

Adjusting the acoustic signature 

After you add an acoustic signature to a file, you can use the controls of the Acoustic Mirror dialog to precisely configure the reverb 
effect. More importantly, you can preview configuration changes as quickly as you make them. 

1.	 Open a file and display the Acoustic Mirror dialog. 

2.	 Verify that the Real-time check box is selected. 

3.	 From the Impulse drop-down list, choose the desired impulse file and click Preview. The processed audio file is played. Notice that 
all dialog controls are set to their default values. 
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4. Drag the Dry Out fader up. Notice the audible change in output as the balance between the Wet Out and Dry Out values changes. 

Tip: If you are experiencing difficulty previewing processing in real-time, decrease the Quality/speed value. 

5. Drag the Response delay slider to the right. Notice the audible change in the reverb’s delay. 

The Acoustic Mirror dialog contains four tabs: General, Envelope, Summary, and Recover. Each tab contains controls that allow you to 
precisely configure the effect as well as recover custom impulses. Notice that the Acoustic Mirror dialog contains the preset and preview 
controls found in all of the Sound Forge process and effect dialogs. For more information, see Applying presets on page 171 and Previewing 
processed audio on page 173. 

General tab controls 

The following sections describe all controls located in the General tab. 

Control	 Description 
Impulse	 The Impulse drop-down list allows you to specify an impulse file from a list of those previously 

used. Clicking Browse displays the Open Impulse File dialog and allows you to locate an 
impulse file from your local system or network. 

Response width	 You can use the Response width slider to create some simple stereo expansion and stereo 
collapsing effects. This control’s default setting of 50 represents normal stereo operation and is 
recommended to maintain the stereo field of the impulse response. A higher setting expands 
the stereo field, but may result in an unnatural sounding effect. Lowering this setting narrows 
the stereo field. A setting of 0 is essentially mono. 

Response delay	 The Response delay slider controls the time, in milliseconds, that elapses between the dry 
signal and the processed output. This control can be used to create interesting effects and add 
new dimensions to an acoustic signature. Configuring this control with a positive value results 
in the processed output following the dry output. A negative value results in the processed 
output preceding the dry signal, or a pre-delay. 

Pan (left to right) The Pan slider controls the balance between the left and right channels in stereo files. The 
default value is 0 and indicates a typical center position. 

Dry Out	 The Dry Out fader controls the amount of unprocessed signal mixed into the output. 

Wet Out 

Apply envelope and limit decay 
to (seconds) 

The Wet Out fader controls the amount of processed signal mixed into the output. 

When you select this check box, the length of the impulse is limited to the time specified in the 
adjacent box. Limiting the length of an impulse file shortens the decay of the reverberation and 
decreases the amount of processing required. 

In addition, selecting this check box results in the impulse fading according to the Envelope 
Graph configured on the dialog’s Envelope tab. For more information, see Envelope Graph on 
page 217. 

Low-shelf start frequency/High- Acoustic Mirror high- and low-shelving filters to allow you to tailor the frequency response of 
shelf start frequency the impulse. Notice that you can adjust the cutoff frequency and boost/attenuation of each 

filter independently. 

Convert mono to stereo Selecting the Convert mono to stereo check box converts a mono signal to stereo output. If 
the impulse file is in stereo, selecting this check box imparts a pseudo-stereo effect on the 
mono input. 

Quality/speed The Quality/Speed slider allows you to strike a balance between the quality and speed of the 
audio processing. Lowering this value immediately affects the frequency response of the 
impulse. The processed signal sounds dull and high frequencies sound unnatural. At very low 
values, the length of the impulse is shortened. When this control is set to a high value, the 
audio quality is excellent, but the processing takes longer. 

If you are experiencing difficulty previewing processing in real-time, decrease the Quality/ 
speed value. However, you must return this value to 5 prior to actually processing the file to 
output the highest possible quality. 
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Envelope tab controls
 

The following sections describe all controls located on the Envelope tab.
 

Control Description 
Impulse This control is identical to the Impulse drop-down list on the General tab. This allows you to 

view the envelope graphs for the specified impulse file. For more information, see Impulse on 
page 216. 

Dry Out This control is identical to the Dry Out fader on the General tab. For more information, see Dry 
Out on page 216. 

Wet Out 

Apply envelope and l

Envelope Graph 

This control is identical to the Wet Out fader on the General tab. For more information, see Wet 
Out on page 216. 

imit decay This control is identical to the Apply envelope and limit decay check box on the General tab. 
For more information, see Apply envelope and limit decay to (seconds) on page 216. 

Selecting the Apply envelope and limit decay check box turns on the Envelope Graph. You 
can use the envelope graph to decrease the length of the specified impulse file, which 
consequently decreases the reverberation decay time and processing time. You can also use 
the envelope graph to apply fades to the specified impulse file. 

The horizontal axis of the graph represents the time of the impulse file and the vertical axis 
represents peak amplitude in dB. Specifying an impulse file from the Impulse drop-down list 
automatically displays its envelope in the graph. 

Note: If the impulse file is greater than 6 seconds in length, it does not display in the 
envelope graph. 

Envelope points Envelope points are used in the envelope graph to specify a fade curve. The fade amount can 
vary from 0% to 100%. You can create, delete, and arrange envelope points just as you can in all 
of the Sound Forge envelope graphs. For more information, see Envelope graphs on page 49. 

Note: The fade value at any point in a curve does not use the same vertical logarithmic (dB) 
scale used for displaying the impulse file. 

Reset Clicking this button resets the envelope points to 100%, indicating no fade. 

Package Impulse into Preset Clicking this button creates a link between the current preset and the selected impulse file, 
along with encoding the impulse information. You can use the Preset Manager to share presets 
and the accompanying impulse files between computers without losing information. For more 
information, see Using the Preset Manager on page 204. 

Adjusting the impulse length 

Drag the vertical Envelope Endpoint line to the desired location. The Envelope Endpoint is repositioned and the length of the impulse 
is adjusted. 

Repositioning the envelope endpoint line 
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Summary tab controls
 

The Summary tab provides information about the impulse file. The following section describes all controls located on the Summary tab.
 

Control Description 
Impulse This control is identical to the Impulse drop-down list on the General tab. For more information, 

see Impulse on page 216. 

Dry Out This control is identical to the Dry Out fader on the General tab. For more information, see Dry 
Out on page 216. 

Wet Out This control is identical to the Wet Out fader on the General tab. For more information, see Wet 
Out on page 216. 

Quality/speed This control is identical to the Quality/speed check box on the General tab. For more 
information, see Quality/speed on page 216. 

Recover tab controls 

The Recover tab is used in creating your own impulse files. For more information, see Creating impulse files on page 220. The following 
section describes all controls located on the Recover tab. 

Control 
Recorded file 

Test file used 

Description 
The Recorded file box allows you to select the file containing the test tone recorded in the field. 
You can enter the path directly into the box or click Browse to locate and select a file. 

The Test file used box allows you to select the file that was used as a test tone. You can enter 
the path directly into the box or click Browse to locate and select a file. 

Note: You should use one of the test files included in the Acoustic Mirror Impulse Files\Test 
Tones folder on the Sound Forge application disc. 

Impulse output 

Remove very low frequencies 

The Impulse output box allows you to specify where the recovered impulse response file is 
saved. You can enter the path directly into the box or click Browse to locate and select a folder. 

When you select this check box, very low frequencies (which are typically comprised of noise) 
are removed from the impulse response. This increases the impulse response’s signal-to-noise 
ratio. 

Recover Impulse Clicking the Recover Impulse button starts the impulse recovery process. After the process is 
complete, an impulse file is created and saved in the folder specified in the Impulse output file 
box. 
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Impulse recovery mode	 You can choose from three Impulse recovery mode options to determine the method used to 
recover the impulse: Use the start and end of the recorded file as timing spikes, Auto-detect 
timing spikes, or Do not use timing spikes. Each of these modes is described below. 

•	 Use the start and end of the recorded file as timing spikes This option specifies that the 
beginning and end of the recorded file are used as timing spikes. This option is 
recommended for the best results during impulse recovery. 

You must trim the file as close to the timing spikes as possible for this method of recovery to 
work most effectively. The first sample of the file should contain the start of the first spike 
and the last sample of the file should contain the start of the second spike. Therefore, most 
of the second spike is deleted. 

•	 Auto-detect timing spikes This option specifies that the timing spikes exist near the start 
and end of the recorded file and that they should be auto-detected. Timing spikes are used 
to correct for clock or tape speed mismatches. If you have not trimmed the recorded file so 
that the timing spikes are at the very beginning and end, select this option for the best 
results. 

With this option, you need only ensure that the first spike occurs within one second of the 
start of the file and that the second spike exists in the file. To improve detection accuracy, 
you can also boost the level of the start and end spikes in the recorded file. 

Tip: If the spike’s level is close to the noise floor, select the Use the beginning and end of the 
recorded file as timing spikes option. 

•	 Do not use timing spikes This option specifies that no timing spikes are used. This is the 
least desirable option as no timing information is used. To use this option, you must trim the 
recorded file so that the test tone starts and ends at the start and end of the file, with no 
blank audio before or after. This option should only be used if the timing spikes are lost in the 
recording or if you are certain that the play and record clocks are synchronized (such as when 
using an ADAT). 
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Creating impulse files 

You can obtain impulse responses from anything that accepts test tone input and supports recording the output. This includes physical 
spaces as well as electronic audio equipment. Creating custom impulse files requires planning, work, and additional audio equipment. 

Note: Impulses derived from electronic devices that produce nonlinear effects such as overdrives, distortion pedals, pitch shifters, 
harmonic enhancers, chorus pedals, or flange pedals cannot be modeled using the Acoustic Mirror tool. While they produce interesting 
effects, the acoustic signature cannot be correctly replicated. 

What you need to create custom impulses 

The equipment required to create custom impulses depends upon whether you want to create the impulse from a physical acoustic 
space or from a piece of equipment. Regardless of the method, you need a playback device that reproduces test tones and a recording 
device that has microphone or line-level inputs. Be aware that the quality of the impulse is directly affected by the quality of your 
playback and recording devices. The flatter your system’s response, the more accurate the impulse response. 

Recovering an impulse from an acoustic space 

To recover an impulse from an acoustic space, you need the following equipment: 

• A playback device and speakers 

• A stereo pair of microphones to record the test tone 

• A recording device for recording the signal captured by the microphones 

Recovering an impulse from an electronic device 

To recover an impulse from an electronic device, you need the following equipment: 

• A playback device that connects to the device’s inputs 

• A recording device that connects to the device’s outputs 

Recording the impulse in an acoustic space 

When you have assembled the required equipment, you are ready to begin recording the impulse. The following sections describe the 
typical impulse recording procedure. 

Transferring the test tone 

The first step in recording the impulse is to transfer the desired test tone to your playback device. The Sound Forge application disc 
contains two test tones: a 24-second test tone and a 48-second test tone. We typically recommend that you use the 24-second tone 
because longer tones result in greater signal-to-noise ratios. The 48-second tone should be used in particularly noisy environments or 
when the decay time of the acoustic space is greater than six seconds. 

Tip: There are spikes at the beginning and end of each test tone. You should include the spikes in the recording to simplify the recovery of 
the impulse in the later stages of the process. 

Placing equipment 

When recording the test tone in an acoustic space, you must determine where to place your playback system, speakers, microphones, 
and recording system to produce optimal results. Microphone placement is crucial to the quality of the impulse. The distance between 
the speakers and the microphone is the perceived distance of audio processed with the impulse you create. For example, if you record 
the test tone with the speakers positioned 100 feet from the microphones, all sounds processed with the resulting impulse sound as if 
they are originating 100 feet from the listener. 
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Setting levels 

After the devices are positioned, you should begin playback of the test tone. The test tone should be played as loudly as possible (or 
practical) to produce the best signal-to-noise ratio. With the test tone playing at optimum volume, set the levels on the recording 
device. Recording devices levels should also be set as high as possible, but not permitted to clip or distort. Safe levels are determined by 
whether you are recording to an analog or digital medium. 

Recording the test tone 

Begin recording on the recording device and begin playback of the test tone. Remember to include the spikes at the beginning and end 
of the test tone. Record the test tone several times using the initial setup, then move the microphones and record the test tones several 
more times. Continue moving the microphones and recording until you have exhausted the space’s acoustic possibilities. Recording 
impulses in this manner provides you with several distinct impulses for each space. 

Recording the impulse through an electronic device 

The recording process is similar if you are recording the output of an electronic device, but there are no speakers or microphones to be 
placed. 

Using the appropriate cables, connect the playback system’s outputs to the electronic device’s inputs and the electronic device’s 
outputs to the recording system’s inputs. Once the devices are connected, play the test tone through the electronic device and record its 
output on the recording system. 

Other impulses 

Any number of methods can be used to create an impulse, including starter pistols, clap boards, or even a sharp hand clap. The 
drawback of these “impulse generators” is that they add their own coloration to the sound. For best results, we recommend using the 
test tones included on the Sound Forge application disc. 

Recovering the impulse 

After you have recorded your test tones, they must be processed and converted into impulse responses. The following sections describe 
the typical impulse recovery procedure. 

Trimming the test tone 

1.	 Open your test tone file (the “room processed” output test tone) in the software. 

2.	 Locate the first timing spike and delete all audio before it. Cut as close to the beginning of the timing spike as possible, but do not 
delete the spike itself. 

3.	 Locate the second timing spike and delete all data from the start of the second spike to the end of the file. Again, cut as close to the 
start of the timing spike as possible. 

You should now have an audio file with a spike at the beginning, a test tone, and silence. 

4.	 Save the test tone file. 
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Naming, configuring, and recovering the impulse 

1.	 From the Effects menu, choose Acoustic Mirror. The Acoustic Mirror dialog is displayed. 

2.	 Click the Recover tab. 

3.	 Enter the name and path of your impulse file in the Recorded File box or click Browse and locate the file. 

4.	 Enter the name of the original test tone file in the Test file used box. 

5.	 Enter the desired name for the impulse response file to be created in the Impulse output box. If necessary, click Browse and specify 
the folder in which the impulse file will be saved. 

6.	 Select the Remove very low frequencies check box. 

7.	 If the recorded file was trimmed exactly to the start and end spikes using the procedure described previously, choose Use start and 
end of the recorded file as timing spikes from the Impulse recovery mode drop-down list. For more information, see Trimming the 
test tone on page 221. 

8.	 Click the Recover Impulse button to begin recovering the impulse. 

After processing is complete, you can open the impulse file in the Sound Forge software and perform any necessary trimming or 
editing. For more information, see Trimming the impulse file on page 222. 

Trimming the impulse file 

After the impulse file is recovered, it may still require minor trimming. In general, you should try to make the impulse response as short 
as possible to increase processing speed when using the Acoustic Mirror tool. Impulse files greater than 131,071 samples (about 3 
seconds) in length require substantial processing time. When possible, trim the impulse response to less than 65,535 samples (about 1.5 
seconds). In addition, we recommend fading the tail of the impulse. Of course, this is not always an option when dealing with spaces 
that produce extended reverberations. 

1.	 Open the recovered impulse file in Sound Forge software and play it. 

2.	 Delete any silence or low-level noise that occurs before or after the actual audio data. Typically there are between 900 and 1100 
samples of data at the beginning of the impulse that should be removed. 

3.	 Save the trimmed impulse response file using the standard WAV format. 

Tip: To prevent phase problems when mixing the dry and wet signals, you may also want to verify the phase of the impulse file. The file 
should begin by going positive (above the centerline). If the impulse file has a negative (below the centerline) phase, choose Invert/Flip 
from the Process menu. 
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Adding summary information to your impulse file 

If you plan on sharing impulses with other Sound Forge users, we recommend adding summary information and BMP images to your 
files. 

1.	 Open the impulse file in the software. 

2.	 From the View menu, choose Metadata, and then choose Summary Information from the submenu. The Summary window is 
displayed. 

3.	 Enter the appropriate information in each box. 

Note: If the data you want to edit is not displayed in the window, you can right-click the window, choose Insert from the shortcut menu, 
and then choose a metadata field from the submenu. 

Using the new impulse file 

To use your new impulse file, open the Acoustic Mirror dialog and choose it from the Impulse drop-down list as you would any other 
impulse file. If you performed the previous procedures properly, the custom impulse file should realistically recreate the reverberation 
characteristics of the electronic device or acoustic space. 

Using impulse files in creative ways 

Now that you understand the use and creation of impulse files, you may want to begin using the Acoustic Mirror tool in more interesting 
ways than simply applying an impulse to an audio file. The following sections describe some creative and advanced uses for Acoustic 
Mirror technology that can contribute to the professionalism of your work. 

Processing individual audio elements 

Instead of applying an impulse file to an entire song, try applying an impulse to individual elements of the song. Applying an impulse to 
specific notes, chords, riffs, or phrases can quickly change the dynamics of a song. This technique is possible because the tail of 
processed audio is automatically mixed with the adjacent unprocessed audio. 

Adding realistic stereo to mono recordings 

You can give mono recordings realistic stereo characteristics by selecting the Convert mono to stereo check box in the General tab of 
the Acoustic Mirror dialog when applying the specified impulse file. The stereo image produced using this method is virtually 
indistinguishable from an actual stereo recording. 

If you choose to use the Acoustic Mirror effect for stereo simulation, you may find the output too reverberant. If this is the case, decrease 
the Apply envelope and limit decay value. Frequently, setting this value to as little as 0.1 seconds provides stereo realism without 
adding a distracting amount of reverb. 

Creating special effects 

Processing an audio file using a non-impulse WAV file can produce any number of unexpected and interesting special effects. To 
demonstrate this concept, create several short (less than 12 seconds) audio files using the FM Synthesis tool and save them as 
individual WAV files. Now choose any of these files from the Impulse drop-down list and preview the results. 

We have included several short files on the Sound Forge application disc to allow you to experiment with this technique. After some 
experimentation, you should begin to notice a few general rules regarding this use of the tool: 

•	 Impulse files that cover the entire frequency spectrum prevent the output from sounding too filtered. 

•	 Using a frequency sweep as an impulse creates a frequency-dependent delay effect. 

•	 Panning within the impulse causes the stereo image of the output to flutter between channels. 

•	 Using staccato sounds (such as drum hits) creates a variety of echo effects. 
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Recreating spaces for foley effects and dialog replacement 

Frequently, dialogue recorded in the field is rendered unusable by ambient noise. If you are shooting in the field and realize that 
overdubbing will be necessary, you should create an impulse in each filming location. This allows you to overdub dialog during post­
production that is indistinguishable from dialog recorded on location. 

If you intend to use the Acoustic Mirror effect as a film/video post-production tool, there are some factors to keep in mind: 

•	 Distance information is determined by the distance between the source and the microphone when creating the impulse. Record 
multiple impulses at various distances for each location to create realistic dialog effects when matching audio processing to 
approximate camera positioning. 

•	 The frequency response of the human ear changes as the volume of a sound increases. As a result, impulses created from a 
significant distance may sound unusual at high volumes. 

•	 Placing a microphone off center allows you to create directional information in the recovered impulse. For example, placing a 
microphone to the left of the speaker produces an impulse that approximates a source located on the left side of the screen. 

Panning with head-related transfer functions 

A head-related transfer function (HRTF) contains the frequency and phase response information required to make a sound seem to 
originate from a specific direction in a three-dimensional space. The Acoustic Mirror Impulse Files\HRTF Impulses folder on the Sound 
Forge application disc contains a collection of impulse files that contain directional cues. 

To achieve optimal results using these impulse files, the original file should be mono and playback should be monitored using 
headphones. To begin, convert the mono file to stereo by replicating the mono signal in each channel. After the audio is converted to 
stereo, choose an impulse file from the HRTF Impulses folder. You will notice that the HRTF Impulses folder is further divided into Left 
and Right directories. Opening the desired folder displays the available impulse files, all of which are named based on their elevation 
(up or down) and azimuth (left or right) angles in degrees. The following table provides some examples: 

File Name Impulse positioning 
0E000L Straight ahead 

0E090L Far left 

0E090R Far right 

90E000L Directly above your head 

0E180L Directly behind you 

-20E120L Below, behind, and to your left 

Note: Refer to Readme.doc in the HRTF Impulses folder for more information. 

Troubleshooting the Acoustic Mirror effect 

The following sections describe problems that may be encountered when working with the Acoustic Mirror tool. 

Stuttering during real-time previewing 

It is not uncommon to experience problems when previewing processing in real-time. The following sections contain several 
suggestions to remedy the situation. 

Lower the Quality/speed setting 

Lower the value of the Quality/speed control on the General page. When previewing lengthy impulse responses, a setting of 1 or 2 may 
be necessary; however, the quality suffers. This setting should always be returned to 5 prior to processing to maintain effect quality. 
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Increase the DirectX buffering size 

1.	 Open the Acoustic Mirror dialog. 

2.	 Right-click an empty area of the dialog outside of the four tabs and choose Configuration from the shortcut menu. The Real-Time 
Preview Configuration dialog is displayed. 

3.	 Reconfigure the Buffers to process per second and Total playback buffers controls. Typically, lowering the Buffers to process per 
second value and increasing the Total playback buffers value reduces gapping during real-time previewing. 

Close all memory-intensive applications 

Real-time previewing may be limited by any additional applications operating on the desktop. To avoid this situation, close all memory-
intensive applications prior to using this effect. 

Add additional RAM to the system 

We require at least 512 MB of RAM to operate Sound Forge software and its related tools. 

Add a faster floating point arithmetic processor 

Many high-speed processors are still lacking in speed when processing floating point arithmetic. We recommend using high-speed 
processors that provide exceptional floating point arithmetic for reliable real-time previewing. 

Impulses do not recover properly 

If you experience problems recovering custom impulse recordings, verify each of the following: 

1.	 Verify that you have trimmed the recorded test tone based on the mode chosen from the Impulse recovery mode drop-down list. 
For more information, see Trimming the test tone on page 221. 

2.	 Verify that the second spike is present in the recorded test tone if the Auto-detect timing spikes options is specified. 

3.	 Verify that the file specified in the Test file used box is the exact test tone used to make to field recording and that neither its length 
or data has been changed. 

4.	 If the impulse still does not recover properly in Auto-detect timing spikes mode, normalize the spikes in the recorded test tone file. 
This should aid the auto-detect algorithm in detecting the timing spikes and recovering the impulse. 

Recovered impulse is too noisy 

To maximize the impulse’s signal-to-noise ratio, you should verify that the field recording’s noise floor is not too high. When recording in 
noisy environments, increase the test tone’s amplitude until the test tone is at least 25 dB louder than the noise floor. At least 40 dB of 
signal-to-noise is recommended for optimal impulses. If you cannot avoid noise when recording in the field, the Noise Reduction tool 
can salvage a session. 

Speaker nonlinear distortion can also cause noisy impulses. The most common source of nonlinear distortion is loudspeaker harmonics. 
Most speakers display substantial harmonic distortion at low frequencies. For example, when you play a 60 Hz tone, the speaker vibrates 
at 60 Hz, but also outputs lower-level audio at multiples of 60 Hz (120, 180, etc.). The impulse recovery method greatly minimizes these 
low-frequency distortions; however, inexpensive tweeters often display substantial high-frequency distortion that can disrupt the 
recovery process. When possible, use high-quality components and do not overdrive the speakers. 

Error message explanations 

The following sections briefly describe Acoustic Mirror error messages that you may encounter. 

The selected file is not a valid test file 

The file specified in the Test file used box is not a test tone file included on the Sound Forge application disc. 
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The level of the first spike is low. Do you wish to use it as a timing spike? 

This typically means that no actual timing spike was detected. Verify that the first spike is within one second of the start of the recorded 
file. If the recording is noisy and the spike is not very pronounced, you can aid detection by muting the audio immediately before and 
after the spike. 

An error occurred reading the test tone file 

Either the test tone file was not found or is not a valid test tone file. Always use a test tone file provided on the Sound Forge application 
disc. 

The selected Recorded file is much smaller than the test tone size 

This may indicate that the test tone or the recorded file specified in the Recover tab is not correct. Verify that the length of the recorded 
file roughly the same size as the test tone file. 

The end spike was not found 

Verify that the spike following the test tone is present in the recorded file when recovering impulses in Auto-detect timing spikes 
mode. 
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What is the Wave Hammer plug-in? 

The Wave Hammer DirectX plug-in is an audio mastering tool consisting of a classic compressor and a volume maximizer. 

The Wave Hammer tool can be used in any Microsoft DirectX-compatible host application (for example, Sound Forge and ACID® Pro 
software), and the quality and functionality of the Wave Hammer plug-in is the same in each host application; however, the method of 
previewing effects is different. Consult your host application’s documentation to determine the available previewing methods. 

Displaying the Wave Hammer plug-in 

To display the Wave Hammer tool, choose Wave Hammer from the Effects menu. 

The Wave Hammer dialog
 

The Wave Hammer controls are divided into two tabs: Compressor and Volume Maximizer.
 

Compressor tab 

The controls on the Compressor tab are used to compress the audio signal. When applied properly, compression reduces the dynamic 
range of audio and allows you increase overall loudness. Compression has various uses. For example, applying heavy compression at a 
low threshold to electric guitar produces distortion. The controls are explained below. 

Control Description 
Threshold The Threshold fader is used to adjust the audio level at which compression is applied. Audio 

with levels higher than the Threshold value are compressed, while audio at levels lower than 
this value pass through the compressor uninterrupted. 

Ratio The Ratio slider determines the amount of compression applied to audio signals surpassing the 
threshold. A ratio of 1:1 applies no compression to audio surpassing the threshold, while a ratio 
of 2:1 requires a 2 dB increase in actual volume to raise the processed volume 1 dB. A ratio of 
Inf:1 is considered a limiter. 

Output gain The Output gain fader allows you to determine how much the audio signal is boosted 
following its compression. 

Attack time The Attack time slider allows you to determine how soon after rising above the threshold the 
audio signal is attenuated. 

Release time The Release time slider allows you to determine how soon after falling below the threshold the 
audio signal attenuation is interrupted. 
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Control 
Smart release 

Scan mode 

Auto gain compensate 

Description 
The Smart Release slider allows you to configure the compressor to automatically increase the 
release time for sustained notes and decrease the release time for sharp transients. Setting this 
value higher increases the internal variability of the specified Release value. 

Generally, louder overall audio levels can be achieved with lower Release values. However, low 
Release values can also lead to an increase in “pumping” artifacts. Configuring a Smart Release 
value increases the release time during sustained sounds, thereby preventing release changes 
from occurring too rapidly. 

The Scan mode radio buttons allow you to specify whether Peak or RMS mode is used to 
determine the loudness of an audio file, which in turn determines the amount of compression 
that is applied. 

When compressing in Peak mode, the compressor applies compression where it detects audio 
signal peaks that surpass the threshold. 

However, when compressing using RMS mode, the compressor processes the audio using the 
detected average RMS value of the entire file. The Root Mean Square (RMS) of audio is a 
measure of its intensity over a period of time. Therefore, the RMS level of audio corresponds to 
the loudness perceived by a listener when measured over small intervals of time. As a result, 
rapid transient peaks may not be processed when compressing in RMS mode. 

When you select the Auto gain compensate check box, the compressor output is boosted by a 
constant amount derived from the Threshold and Ratio settings. This option prevents a loss in 
overall level when compressing audio. 

Tip: When using the Auto gain compensate option, the Output gain fader should be used 
to fine tune the signal output level. 

Use longer look-ahead 

Smooth saturation 

Input/Output meter 

Attenuation meter 

When you select the Use longer look-ahead check box, the compressor scans farther ahead in 
the incoming audio to determine how much compression is needed. This results in 
compression being applied before the threshold-surpassing audio actually occurs, thereby 
allowing for a slower Attack time value. However, the pre-compression effect (fades that occur 
prior to attacks) of this option may be distracting. 

Selecting the Smooth saturation check box lowers the amount of distortion caused when 
applying heavy compression. When this option is turned on, the compressed audio sounds 
warmer and not overly bright. 

This meter allows you to monitor the level of the incoming and outgoing signals. When the 
Input button is displayed, the meters display the incoming signal level. Clicking Input toggles 
the button to an Output button and displays the outgoing signal level. Clicking Output returns 
you to the incoming signal display. 

This meter allows you to monitor the audio signal attenuation derived from the current 
settings. 
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Volume Maximizer tab 

The controls on the Volume Maximizer tab are used to limit the peak amplitude of an audio file or to boost the overall level without 
clipping the waveform and distorting the audio. These controls are explained below. 

Control Description 
Threshold The Threshold fader is used to adjust the audio level at which the volume maximizer activates. 

Audio with levels higher than the Threshold value are affected, while audio at levels lower than 
this value pass through the volume maximizer uninterrupted. 

Output level The Output level fader allows you to determine the level to which peaks above the Threshold 
setting are boosted or cut. 

Release time The Release time slider allows you to determine how soon after falling below the threshold the 
audio signal attenuation is interrupted. 

Use longer look-ahead When you select the Use longer look-ahead check box, the volume maximizer scans farther 
ahead in the incoming audio to determine the amount of limiting that is needed. This results in 
limiting being applied before the threshold-surpassing audio actually occurs. However, the 
pre-limiting effect (fades that occur prior to attacks) of this option may be distracting. 

Input/Output meter This meter allows you to monitor the level of the incoming and outgoing signals. When an 
Input button is displayed, the meters are displaying the incoming signal level. Clicking Input 
toggles the button to an Output button and displays the outgoing signal level. Clicking Output 
returns you to the incoming signal display. 

Attenuation meter This meter allows you to monitor the audio signal attenuation derived from the current 
settings. 
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Using Scripting 

You can use scripting to streamline repetitive tasks and implement customized features. When the Script Editor window displays, you 
can use it to create, edit, or run scripts. 

Sound Forge® software can use scripts written using JScript, VBScript, or C# as well as scripts that have been compiled as DLLs. 

Scripting references 

Sample scripts 

You can find the most recent scripting API (application programming interface) and sample scripts on our Web site at 
http://www.sonycreativesoftware.com/download/devkits. 

Additional scripting information 

For additional information about scripting, we encourage you to check out the Sound Forge scripting forum on our Web site at 
http://www.sonycreativesoftware.com/forums/showtopics.asp?forumid=27. 
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Using the Script Editor window 

From the View menu, choose Script Editor to display the Script Editor window. You can use the Script Editor window to open, run, 
create, or edit scripts. 

Splitter panel 

Script area 

Output area 

• Script area - Displays the current scripts written code. 

• Output area - Displays text results for the current script. 

• Splitter panel - Allows you to adjust the size of the output area window by dragging it up or down. 

The Script Editor toolbar is displayed by default when you open the Script Editor window. 

Open Opens the Open Script dialog. New Script Template Opens a basic C#, 
JScript, or VBScript template needed to write 
a script. 

Save Saves the current script. Run Script Runs the current script. 

Save As Saves the current files with a new Compile Script Compiles and tests your 
name or format. script. 
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Opening and running a script 

You can open and run a script that has already been developed. 

Warning: Scripts can pose a security risk to your computer. A script has the power to delete files, read files, write files, execute programs, 
access the Internet, access files on your network, and so on. Always examine the contents of a script before running it. If you don't 
understand the script, do not run it unless it comes from a trusted source. In general, take the same precautions you would take for any 
program you download from the Internet or receive in an e-mail attachment. 

Running a script from the Script Editor window 

1.	 Click in the data window where you want to apply the script to establish focus. 

2.	 From the View menu, choose Script Editor to display the Script Editor window if it isn’t already displayed. 

3. Click the Open button ( ) in the Script Editor toolbar. The Open Script window is displayed. 

4.	 Select the script file (.vb, .js, .cs, or .dll) that you want to run. The script data is displayed in the top portion of the Script Editor 
window. 

5.	 If you need to pass an argument to the script, type it in the Script Args box. Arguments are specified as follows: 
ArgName=ArgValue&ArgName2=ArgValue2. . . 

For example, a script that uses an argument to indicate where files should be saved could use the following argument to save files 
to a ScriptOutput folder on your D:\ drive: dir=d:\ScriptOutput. 

If your script can create a log file to record the results of a scripting operation, you could append that argument as follows: 
dir=d:\ScriptOutput&logFileName=myLog.txt. In this example, the ampersand (&) separates the two arguments. The first 
argument sets the save folder, and the second argument sets the file name for the log file. 

For more information, see Script arguments on page 234. 

6.	 Click the Run Script button ( 

Running a script from the Scripting menu 

1.	 Click in the data window where you want to apply the script to establish focus. 

2.	 From the Tools menu, choose Scripting. 

3.	 Choose a script from the submenu or choose Run Script from the submenu to browse to the script file (.vb, .js, .cs, or .dll) that you 
want to run. 

Running a script from the command line 

In addition to running scripts from the Script Editor and the Scripting menu, you can run scripts directly from the command line using 
the following commands. 

SCRIPT 

Starts Sound Forge and runs the specified script.
 

Example: "C:\Program Files\Sony\Sound Forge Pro 10.0\Forge100.exe" -SCRIPT:"C:\Scripts\MyScript.cs"
 

SCRIPTARGS 

Starts Sound Forge and passes the specified arguments to a script. 

Example: "C:\Program Files\Sony\Sound Forge Pro 10.0\Forge100.exe" -
SCRIPTARGS:"in\C:\Test\input.dls&out=C:\Test\output.dls&repeat=2" -SCRIPT:"C:\Scripts\MyScript.cs" 

EXIT 

Exits Sound Forge after running the specified script.
 

Example: "C:\Program Files\Sony\Sound Forge Pro 10.0\Forge100.exe" -SCRIPT:"C:\Scripts\MyScript.cs" -EXIT
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Script arguments 

A script can accept arguments to dynamically change the behavior of a script. Arguments allow you to develop a single script that 
performs multiple functions controlled by the arguments sent to the script. 

Each argument is a key/value pair. The key is a string that identifies the argument’s value. Multiple arguments are delimited by an 
ampersand (&). 

key1=value1&key2=value2&key3=value3… 

When you supply arguments to a script, the following static functions can be used to extract and format the parameters: 

public static string GETARG(string key, string str) { string val = Script.Args.ValueOf(key); if (val == null) val = 

str; return val; }
 

public static int GETARG(string key, int ii) { return Script.Args.AsInt(key,ii); }
 

public static Int64 GETARG(string key, Int64 cc) { return Script.Args.AsInt64(key,cc); }
 

public static bool GETARG(string key, bool ff) { return Script.Args.AsBool(key,ff); }
 

public static double GETARG(string key, double dd) { return Script.Args.AsDouble(key,dd); }
 

The first argument to the GETARG functions specifies a key name that is used to identify the argument to be extracted. The second 
argument in the GETARG function is a default value to be returned if the function cannot find the key name. The second argument also 
determines which overloaded function the script will use and how the value will be formatted. 

For example, consider a script that accepts three input parameters. The syntax for the arguments is as follows: 

in=C:\Test\input.dls&out=C:\Test\output.dls&repeat=2 

The script to handle the parameters would look as follows: 

using System;
 
using System.IO;
 
using System.Collections;
 
using System.Runtime.InteropServices;
 
using System.Windows.Forms;
 
using System.Drawing;
 

using SoundForge;
 
using SoundForge.BatchConverter;
 

public class EntryPoint {
 
public string Begin(IScriptableApp app) {
 

string inFile  = GETARG("in", "");
 
string outFile = GETARG("out", "" );
 
int count = GETARG("repeat", 0 );
 

Adding scripts to the Scripting menu 

When you start the program, Sound Forge software looks at the Script Menu folder in the Sound Forge program folder to determine 
which scripts appear in the Scripting submenu. This folder is C:\Program Files\Sony\Sound Forge Pro 10.0\Script Menu by default. 

1. To change the contents of the submenu, add or delete scripts in the Script Menu folder. 

Tip: To prevent duplication of script files, you can use shortcuts in the Script Menu folder. 

2. From the Tools menu, choose Scripting and then choose Rescan Script Menu Folder to update the menu. 
 234 | CHAPTER 14 

http:System.IO


 

 

  
   

 

 

 

    

 

    
 

  

   

    

 

Creating a script 

Sound Forge scripting uses the Microsoft .NET framework for scripting. You can write scripts in JScript, Visual Basic .NET, or C#. 

1.	 From the View menu, choose Script Editor to display the Script Editor window if it isn’t already displayed. 

2.	 Click the New Script Template button ( ) and choose C#, JScript, or VBScript. A new script is displayed in the Script Editor 
window, with what is needed to write a script. 

3.	 Replace the /*begin here*/ text with your script. 

4.	 Click the Compile Script button ( ) to compile and test your script. If there are any errors, they will be displayed at the bottom of 
the window. 

5. Click the Save button ( ) to choose the file name and location that you want to use to save your script. 

Editing an existing script 

Editing a script in the Script Editor window should not be very difficult as the scripts that are included with Sound Forge software are 
fully commented to help you find and edit the parameters you need. 

1.	 From the View menu, choose Script Editor to display the Script Editor window if it isn’t already displayed. 

2.	 Click the Open button ( ) in the Script Editor window, choose the script you want to edit and then click Open. The script data is 
displayed in the top portion of the Script Editor window. 

Note: You cannot edit scripts that have been compiled as DLLs. 

3. Edit the script as necessary. The comments in the script will help you find the parameters you need to edit. 

Note: Comments are indicated with double forward slashes: //. 

4.	 Click the Compile Script button ( ) to compile and test your edited script. If there are any errors, they will be displayed at the 
bottom of the window. 

5.	 Click the Save button ( ) to replace the script you edited or click the Save As button ( ) to save the edited script with a different 
name or in a different location. 
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Using the Scripting toolbar 

Adding or removing toolbar buttons 

1.	 From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars. 

2.	 Select the Scripting check box. 

3.	 Click Customize. The Customize Toolbar dialog appears. 

4.	 Use the controls in the Customize Toolbar dialog to add, remove, or rearrange the buttons on the selected toolbar. All scripts from 
the Script Menu folder are listed in the Available tools column. 

If you want to Then 
Add a script to the toolbar Select a script in the Available tools column and click the Add button. 

Note: The script will appear before the currently selected button. 

Remove a script from the toolbar Select a script in the Current tools column and click the Remove button. 

Rearrange the buttons Select a script in the Current tools column and click the Move Up or Move 
Down button. 

Restore the toolbar to its default setting Click the Reset button. 

5. Click the OK button. 
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Creating custom button images 

You can display custom button images for the scripts that you have added to the toolbar by adding .png files to your Script Menu folder. 

1. Create a .png file with the icon that you want to use. 

Note: Icons should be 16x16 pixels. Transparency is supported. 

2. Save the .png file in your Script Menu folder using the same name as the name of the script that you want it to represent (i.e. to 
assign a custom icon to the HelloWorld.js script, the icon should be saved as HelloWorld.js.png). 

Note: The Script Menu folder can typically be found in the following location: C:\Program Files\Sony\Sound Forge Pro 10.0\Script 
Menu. 

3. Customize the toolbar as needed. The custom icons will display on the Scripting toolbar the next time you start the application. 

Running a script 

You can run scripts using a single click if you have customized the Scripting toolbar to include buttons for scripts that you have created. 

1. Click in the data window where you want to apply the script to establish focus. 

2. Click the button of the script that you would like to run on the Scripting toolbar. 

Tip: You may need to hover a button to display a ToolTip, which displays the name of the script associated with the button. 
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Using the Batch Converter 

You can use the Batch Converter to modify and manipulate audio files without having to process each file individually. 

Converting using an existing batch job 

1.	 From the Tools menu, choose Batch Converter. The Batch Converter window is displayed. 

2.	 Open the batch job that you want to run. 

a.	 Click the Open Job button ( ). The Open dialog is displayed. 

b.	 Browse to the folder where your batch job (.bj) file is saved. 

c.	 Select a batch job and click the Open button. 

3.	 Select the Files to convert tab and add the files that you want to process. When you start the Batch Converter, any open data 
windows will be included in the list. 

If	 Then 
You want to add individual files Click the Add File button, browse to a file, and click the Open button. 

You want to add all files within a folder Click the Add Folder button, select a folder, and click the OK button. 

Note: Subfolders are not included when selecting a folder. 

You want to add files by dragging Drag files from the Windows Explorer to the Files to convert tab. 

4. Select the Process tab and verify the processing settings. For more information, see Creating or editing a batch job on page 239. 

Tip: When you convert files to a compressed format such as MP3, peaks that are at or near 0 dB may be clipped by the compression 
process. You may want to consider normalizing first to reduce the possibility of clipped peaks. Normalizing to a peak level of -0.9 dB is a 
good starting point. 

5. Select the Metadata tab and type values for any metadata (file information) that you want to save in the output files. 

If	 Then 
The Overwrite check box is not selected and The existing information is preserved (keywords; however, will be appended). 
the destination file already includes 
information for a metadata item 

The Overwrite check box is selected and the The existing information is overwritten with the information from the Metadata tab 
destination file already includes information (existing information will be erased if the box is blank). 
for a metadata item 

Note: If a metadata type is not supported by the output format, it will be ignored. 
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6. Select the Save tab and verify the file output settings. For more information, see Creating or editing a batch job on page 239. 

Note: If you want to convert to multiple formats at once, click the Add Save Options button to create a setting for each file type that 
you want to convert. 

7.	 Click the Run Job button to start processing. The Batch Converter will then display the Status tab to allow you to monitor the 
progress of your batch job. 

Creating or editing a batch job 

1.	 From the Tools menu, choose Batch Converter. The Batch Converter window is displayed. 

2. Create a new batch job or open the batch job that you want to edit. 

If	 Then 
You want to create a new batch job Click the New Batch Job button ( ). 

You want to edit an existing job Click the Open Job button ( ), select a batch job, and click the Open button. 

3.	 Select the Process tab to choose the processing settings that you want to apply. 

Tip: When you convert files to a compressed format such as MP3, peaks that are at or near 0 dB may be clipped by the compression 
process. You may want to consider normalizing first to reduce the possibility of clipped peaks. Normalizing to a peak level of -0.9 dB is a 
good starting point. 

a.	 Choose a plug-in from the Select drop-down list and click the Add Effect button to add it to the end of the list. The plug-in 
dialog is displayed. 

b.	 Adjust the effect’s settings and click the OK button. For more information about an individual effect’s settings, click the Help 
button ( ) in the plug-in window. 

c.	 Repeat steps 3a and 3b as necessary to create your effects list. 

d.	 Perform the following actions as needed: 

If	 Then 
You need to change an effect’s preset Select the effect in the list and click the Change Preset button. 

You need to change an effect’s position in the chain Select the effect in the list and click the Move up or Move down button. 
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4. Select the Metadata tab and type values for any metadata (file information) that you want to save in the output files. 

If	 Then 
The Overwrite check box is not selected and the destination The existing information is preserved (keywords; however, will 
file already includes information for a metadata item be appended). 

The Overwrite check box is selected and the destination file The existing information is overwritten with the information 
already includes information for a metadata item from the Metadata tab (existing information will be erased if 

the box is blank). 

Note: If a metadata type is not supported by the output format, it will be ignored. 

5.	 Select the Save tab to choose file output settings for rendered files. 

a.	 Click the Add Save Option button to create a new setting or select an existing setting and click the Change Save Options 
button. The Output Options dialog is displayed. 

If you want to convert to multiple formats at once, click the Add Save Options button to create a setting for each file type that 
you want to convert. 

b.	 In the File Format section, select a radio button to indicate the format that you want to use for processed files: 

Button Description 
Same as source Select this radio button if you want to save converted files using the same format as the original file. 

Convert to	 Select this radio button and choose a file type from the Type drop-down list if you want to convert your files to 
a new format. The parameters that will be used for rendering your file are displayed in the Template box. You 
can click Change to choose a new template. 

For any output format, choose Default Template to preserve the source file's format (sample rate, bit-depth, 
and number of channels) in the output file. 

c. In the File Names section, select a radio button to indicate the format that you want to use for processed files: 

Button Description 
Same as source Select this radio button if you want to save converted files using the same name as the original file. 

Append to name	 Select this radio button and type text in the Append to name box if you want to add a descriptor to the file 
names of converted files.
 

The text you enter will be added to the original file name during conversion. For example, if your source file is 

C:\Audio\DoorSlam.wav, the file could be saved as C:\Audio\DoorSlam-BatchConverted.wav during 

conversion.
 

d. In the File Folder section, select a radio button to indicate where you want to save processed files: 

Button Description 
Same as source Select this radio button if you want to save converted files in the same folders as the original files. 

Save files to	 Select this radio button and type a path in the edit box (or click Browse) in the Append to name box if you 
want to save all converted files in a specific folder.
 

You can select the Preserve source subfolders check box if you want to use the same folder structure in your
 
source and converted files. For example, if your source file is C:\Audio\DoorSlam.wav, you could specify D:\ as
 
your output folder, and the file will be saved as D:\Audio\DoorSlam.wav during conversion.
 

e.	 Click the OK button. 

6.	 Click the Save Job button ( ) to save the updated batch job or click the Save As button ( ) to save the edited batch job with a 
different name. 
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Sampling 

Used in conjunction with the Sampler Tool, Sound Forge® Pro software’s powerful editing capabilities allow you to create, edit, and 
transfer samples between external and internal samplers. This chapter describes the procedures used to transfer (dump) samples 
between the computer and sampler with the Sampler Tool. 

Samplers 

Samplers are devices that produce on-demand playback of audio samples at varying pitches. For the purposes of this manual, we will 
concentrate on two basic varieties: external samplers and internal samplers. 

External samplers 

External samplers are typically capable of recording samples or transferring prerecorded samples into their memory. You can choose 
between two methods to transfer samples to external samplers: 

• MIDI Sample Dump Standard (SDS) 

• SCSI MIDI Device Interface (SMDI) 

MIDI Sample Dump Standard (SDS) 

The MIDI SDS is used to send and receive digital samples using normal MIDI hardware and cable connections. Due to the limited 
bandwidth of the MIDI protocol and the large amount of data required by digital samples, a MIDI SDS transfer can be time consuming. 
Furthermore, SDS is limited to mono samples, though certain samplers allow two mono samples to be joined as a stereo sample. 

SCSI MIDI Device Interface (SMDI) 

The SCSI MIDI Device Interface (SMDI) allows music hardware and software to communicate using SCSI hardware and cables. Because 
SCSI hardware has a greater bandwidth than MIDI, SMDI transfers are considerably faster than SDS transfers. In addition, SMDI supports 
mono and stereo sample transfers. 

Internal samplers 

Internal samplers are cards installed in your system that, unlike typical sound cards, actually allow sounds to be downloaded into 
memory and played at varying pitches to simulate a musical instrument. 

Using an unsupported internal sampler 

If you have an internal sampler not directly supported by the Sampler Tool, you have two options: 

• Use the MIDI SDS transfer protocol. 

• Use an open loop transfer. 

Note: If you have a Windows-compatible internal sampler, contact the manufacturer about supporting SDS in Windows drivers. 
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Configuring the Sampler Tool 

Configuring the Sampler Tool is fairly straightforward, especially if the desired configuration exists in the list of presets. 

1.	 From the Tools menu, choose Sampler. The Sampler dialog appears. 

2.	 From the Configuration drop-down list, choose the desired configuration. If the desired configuration is not listed, you must create 
it in the Sampler Configuration dialog. For more information, see Creating a sampler configuration on page 242. 

3.	 Enter a value in the Logical send/receive sample number box. 

This value determines the number that the sampler uses as its location reference when sending or receiving samples. This number 
can be biased for specific samplers with the Sample bias option in the Sampler Configuration dialog. For more information, see 
Creating a sampler configuration on page 242. 

4.	 Begin the process of sending or receiving samples. For more information, see Sending and receiving samples on page 244. 

Creating a sampler configuration 

The Sampler Configuration dialog allows you to create new sample configurations that can be saved as presets and accessed from the 
Sampler dialog. Creating new custom configurations requires you to specify the sampler and sample transfer mode. However, the 
process of creating a custom sampler configuration differs based on which transfer mode is used. 

1.	 From the Tools menu, choose Sampler. The Sampler dialog appears. 

2.	 Click the Configure button. The Sampler Configuration dialog appears. 

3.	 From the Sampler model drop-down list, choose the appropriate sampler. If the desired sampler is not included in the drop-down 
list, choose the generic SMDI or SDS capable sampler option. If the sampler supports the specified protocol, the Sampler Tool 
should interface with the sampler. 
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4. Specify input/output settings for the sampler: 

If	 Then 
Your sampler uses MIDI/SDS transfer Select the MIDI radio button and choose input and output ports in the MIDI 

In and MIDI Out boxes 

Your sampler uses SCSI/SMDI transfer Select the SCSI radio button and select your sampler in the Sampler box. 

Note: The Sampler box lists all devices connected to the selected SCSI host, including devices that are not samplers. 

5.	 If desired, enter a value in the Sample bias box. Sample bias is a user-specified value that is added to the logical sample number to 
determine the actual sample number used for sending or receiving. 

Additionally, sample bias can be used to define unique biases for multiple projects. For example, when composing multiple pieces 
using different samples, it is possible to create unique sampler configurations for each project. Simply establish a unique sample 
bias to segregate the samples within the sampler. 

6.	 Enter a value in the MIDI channel box to specify which MIDI channel (1-16) is used when transferring samples. 

7.	 Select the Open loop check box if you want to send SDS sample data immediately upon clicking the Send Sample button. This is 
an unconditional transfer of sample data (no handshake). 

8.	 Select the Send request when retrieving samples check box if you want the Sampler Tool to send a request for the sample to the 
sampler when you click Get Sample. 

Clearing the Send request check box requires that the sample transfer be initiated from the sampler, even after you click Get 
Sample. Typically, pressing the appropriate button on the sampler satisfies this request. 

9.	 Select the Wait for request when sending samples check box if you want the Sampler tool to wait for the sampler to request the 
sample transfer before sending the sample, even after you click Send Sample. Typically, pressing the appropriate button on the 
sampler satisfies this request. 

Clearing the Wait for request check box configures the Sampler Tool to send the sample as soon as you click Send Sample. 

Open loop versus closed loop 

Open loop describes a unidirectional communication protocol. When the Open loop check box is selected, the source transmits all data 
to the destination without listening for instruction from the destination. The destination has no control over how the data is sent and 
cannot ask for information to be repeated. This lack of feedback makes open-loop transfers prone to error. 

The Open Loop check box in the 
Sampler Configuration dialog 

If the Open loop check box is cleared, the communication protocol is referred to as closed loop. A closed loop allows information to flow 
in both directions. Using closed-loop transfers, the source sends data in small packets and the destination, upon receiving the packet, 
either retains the data or discards the packet and requests the data to be resent. Using closed-loop protocol, the source does not send 
the next packet of data until the destination requests it. This makes closed-loop transfers more reliable than open-loop transfers. 

In addition to being less reliable, open-loop transfers are slower than closed-loop transfers, especially when sending samples using the 
Sampler Tool. This is due to intentional delays placed between data packets to compensate for varying sampler speeds. Closed-loop 
transfers typically guarantee the most efficient timing between packets. 

If possible, avoid using an open loop to receive samples from a sampler. The Sampler Tool cannot control the flow of data packets and 
there is a high probability that data will be missed. 

Tip: Open-loop transfers can be useful when you do not have enough cables to connect both the MIDI input and MIDI output ports. 
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Saving sampler configurations 

Once you complete a sampler configuration, you can save it as a preset and quickly access it in the future. 

1.	 From the Sampler Configuration dialog, click Save As. The Save Preset dialog appears. 

2. Enter a descriptive name in the New preset name box and click OK. The new configuration is saved and can now be chosen from 
the Configuration drop-down list in the Sampler dialog. 

Note: To delete a preset, choose it from the Preset drop-down list and click Delete. 

Sending and receiving samples 

Once you have accurately configured the sampler setup, you can send and receive samples using the Send Sample and Get Sample 
buttons in the Sampler dialog. 

Sending a sample 

1.	 From the Tools menu, choose Sampler. The Sampler dialog is displayed. 

2.	 From the Configuration drop-down list, choose the sampler configuration. 

3.	 Enter the sample number to be sent in the Logical send/receive sample number box. The Sampler Tool takes into account the 
configuration’s sample bias and displays values for the Actual send sample number and Actual receive sample number. For more 
information, see Creating a sampler configuration on page 242. 

4.	 Click Send Sample. Sample transfer starts. A meter in the status bar indicates the progress of the transfer. You can cancel a transfer 
at any time by clicking Cancel or pressing Esc. 

Receiving a sample 

1.	 From the Tools menu, choose Sampler. The Sampler dialog appears. 

2.	 From the Configuration drop-down list, choose the sampler configuration. 

3.	 Enter the sample number to be received in the Logical send/receive sample number box. The Sampler Tool takes into account the 
configuration’s sample bias and displays values for the Actual send sample number and Actual receive sample number. For more 
information, see Creating a sampler configuration on page 242. 

4.	 Click Receive Sample. Sample transfer starts. A meter in the status bar indicates the progress of the transfer. You can cancel a 
transfer at any time by clicking Cancel or pressing Esc. 

MIDI unity note and Fine tune 

Once you specify a configuration in the Sampler dialog, the Sampler area near the bottom of the dialog displays all relevant sampler 
configuration information. 

The bottom pane of the dialog contains two additional parameters: MIDI unity note and Fine tune. 

Parameter Description 
MIDI unity note The MIDI unity note value indicates the pitch to which the sample is tuned. 

Fine tune The Fine tune value indicates any minor tuning differences (measured in cents) in the sample. 
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Editing MIDI unity note and Fine tune 

Both values can be edited and used with samplers that support tuning information in the Sampler Loops window. For more information, 
see Sampler Loops window (Ctrl+Alt+M, 6) on page 28. 

Note: The software does not use this information. 

Processing musical instrument files 

Sound Forge can open and save DLS, GigaStudio/GigaSampler, and SoundFont 2.0 musical instrument files, allowing you to add effects 
and processing to existing samples. 

When you open a musical instrument file, you’ll notice some additions to the data window: 

Sample 
Sample Waveform 

Bank 
Instrument 
Note Range 

The left pane lists the banks, instruments, note ranges, and recorded samples in the instrument file. Click a bank or sample to select it in 
the waveform display. 

Markers ( ) represent each sample in the waveform display. 

Opening musical instrument files 

You can open musical instrument files just like any other file type: 

• Drag a musical instrument file to the workspace. 

•  From the  File menu, choose Open, and then use the Open dialog to browse to the file you want to open. 

• Double-click an instrument file in the Sound Forge Explorer window. 

The following musical instrument file formats are supported: 

• .dls: DLS level 1.0 and 2.0 

• .sf2: SoundFont version 2.0 

• .gig: GigaSampler/GigaStudio version 1/2/3 

Important: Compressed and encrypted GigaSampler/GigaStudio samples are not supported. 
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If you want to open a sample’s audio data, browse to an instrument file in the Explorer window. Click the down arrow next to the Views 
button ( ) and choose Region View from the menu. 

Each wave is then displayed at the bottom of the Explorer window. You can double-click a wave to open it as a wave file: 

Previewing samples 

Playback for musical instrument files behaves slightly differently than playback in a normal data window. 

• If no samples are selected, click Play All ( ) to play all samples in the data window. Click Play ( ) to play all samples from the 
cursor position to the end of the data window. 

•	 If you have samples selected, click Play All ( ) to play all selected samples in the data window. Click Play ( ) to play all selected 
samples from the cursor position to the end of the data window. 

Selecting samples 

Each sample in an instrument file is contained within an event in the data window. The data window selection determines which parts
 
of the waveform will be processed.
 

Event positions are locked. You cannot move events within the data window.
 

Effects and processes can be applied to individual events or multiple selected events.
 

You can select an individual sample by clicking the event in the data window (hold Ctrl or Shift to select multiple samples):
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You can select all samples in a bank by clicking the bank in the left pane: 

You can select all of an instrument’s samples by clicking the instrument in the left pane: 

You can select all samples within a note range by clicking the note range in the left pane: 

You can select individual samples by expanding a note range or the Sample Pool list and clicking a sample in the left pane: 
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Processing selections 

1.	 Select the samples you want to process. If no samples are selected, processing will be applied to all samples. 

2.	 Choose a command from the Process, Effects, or FX Favorites menu. 

3.	 Choose a preset from the Preset drop-down list or adjust the dialog controls as needed. 

For more information, see Applying presets on page 171. 

Note: Plug-ins that can change the length of audio data (such as reverb or delay) will use Insert Tail Data mode. Tails will be added to 
the waveform, and audio to the right of the tail will be moved to accommodate the extra audio. 

4.	 Click the Preview button to hear the effects of your processing settings. Select the Bypass check box to hear the unprocessed 
signal. 

5.	 Click the OK button to start processing. 

During processing, a progress meter is displayed at the bottom of the data window. You can cancel the operation at any time by 
clicking the Cancel button to the left of the progress meter, or you can press the Escape key. 

Note: When applying an effect to a file via scripting, you can only specify the current time/channel-selection (DoMenu) or a new time/ 
channel-selection (DoEffect). Event selection is not exposed to scripts. 

When processing musical instrument files, all events in the time/channel selection will be processed. If no selection exists or the entire 
file is selected (as when using the Batch Converter), all events will be processed. 

Editing samples 

In addition to applying processing and effects, you can also edit the samples in an instrument file. 

For example, if you need to remove a glitch or replace a sample in an instrument file, you can open an individual sample in a new editing 
window. 

1.	 Select the sample you want to edit. 

2.	 From the Edit menu, choose Event, and then choose Edit from the submenu. 

The selected sample is opened in a new window. If you selected multiple samples in step 1, each sample is opened in a separate 
window. 

Tip: Press E (or right-click a sample and choose Edit from the shortcut menu) to open the edit window quickly. 

3.	 Perform edits as needed. 

Notes: 

• If you want to replace sample data, you can clear the data in the edit window and paste data from another window. 

• Changes to bit depth, sample rate, or number of channels cannot be saved back to the original musical instrument file. 

4.	 From the File menu, choose Save to close the edit window and save your changes back to the musical instrument file. 

If you want to save the edited sample to a different format (other than a musical instrument file), you can use Save As. 

Saving changes 

After you’re finished processing a musical instrument file, you can use the Save or Save As commands to save your changes to the 
original file or to a new file. For more information, see Saving a file on page 66 and Using the Save As/Render As dialog on page 66. 

Musical instrument files must be saved to the original format. 
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Using the MIDI keyboard 

With the MIDI keyboard, you can control internal/external synthesizers and samplers from the Sound Forge application. The MIDI 
keyboard can also be used to listen to the sounds on a synthesizer or in the synthesis section of the sound card. 

Displaying the MIDI keyboard 

To display the MIDI keyboard, choose Keyboard from the View menu. The keyboard can be resized, moved, or docked within the 
workspace. 

On/Off Voice Output Channel Note/Chord 

MIDI Out 
Octave 
Output Velocity 

Turning on the MIDI keyboard 

Clicking any key turns the keyboard on. If you do not hear any sound, verify that the output is connected to the MIDI Output device. 

Configuring the MIDI keyboard output port and channel 

1. Click the MIDI Out button ( ) and choose an output device from the menu. 

2.	 Choose Send Program Changes from the menu if the keyboard will be used to choose instrument voices. A check mark appears 
adjacent to the command to indicate that this option is turned on. 

3.	 Configure the MIDI input channel of the selected device to correspond to the keyboard’s output channel. 

Note: Most MIDI devices are configurable to accept MIDI commands on any channel. 

Troubleshooting the MIDI keyboard 

If after configuration, the keyboard fails to produce sound, check the following items: 

•	 Verify that the output velocity of the keyboard is set to a value greater than 100. 

•	 Verify that the MIDI input channel in the sound module is set to the same channel as the keyboard. 

•	 Verify that the device is configured to receive MIDI input. 

•	 Verify the device output volume level. 

•	 Verify external MIDI connections, if applicable. 
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Specifying instruments 

1.	 Choose Send Program Changes from the MIDI Out button ( ) menu. A check mark appears adjacent to the command to indicate 
that this option is turned on. If this option is turned off, patches cannot be switched. 

2.	 From the Voice drop-down list, choose the new voice and click any key. 

Note: Patch names are arranged as specified in the General MIDI Standard. For synthesizers not using the General MIDI convention, use 
the patch number instead of the instrument name. 

Generating chords 

You can also generate chords instead of single notes by choosing a chord structure from the keyboard’s Note/Chord drop-down list. 
Chords are generated using the specified note as the root of the chord or interval. 
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Setting up MIDI/SDS hardware 

To use MIDI/SDS protocol with an external sampler that supports MIDI/SDS, you must install a MIDI card with MIDI input and output 
ports in the system. 

1. Using a MIDI cable, connect the MIDI output port of the sampler to the MIDI input port of the MIDI card. 

2. Connect the MIDI input port of the sampler to the MIDI output port of the card. 

Note: This is the same configuration used to connect a MIDI keyboard to a computer for sequencing. 

Internal samplers do not require a MIDI card and MIDI cables; however, an open-loop protocol may be required when sending samples 
to an internal sampler. The sampler’s documentation should specify the requirements for performing SDS transfers if the sampler 
supports this action. 

Troubleshooting MIDI/SDS with open loop 

Open-loop transfers, while not recommended for sending or receiving samples, can assist you in troubleshooting SDS hardware setup 
problems. If the Sampler Tool does not transfer data to (or from) the sampler, select the open-loop option and attempt single cable 
transfers. If open-loop transfers are successful, but closed-loop transfers are not, any of the following items may be the cause: 

• The sampler does not support closed-loop transfers (handshaking). 

• One or more of the MIDI cables or connections is faulty. 

• The MIDI card is not receiving MIDI input (send) or sending MIDI output (receive). Interrupt conflicts are common for MIDI input. 

Setting up SCSI/SMDI hardware 

To use the SCSI/SMDI protocol with an external sampler that supports the SCSI/SMDI protocol under Windows 98SE, Windows Me, 
Windows 2000, or Windows XP, only a compatible SCSI adapter is needed. The computer and sampler must be powered-down prior to 
connecting or disconnecting SCSI cables to prevent damage to the computer and/or hardware. 

Troubleshooting SCSI/SMDI 

A brief description of some common problems encountered with SCSI and samplers follows. 

Conflicting SCSI IDs 

When connecting devices on a SCSI chain, each device must have a unique device identifier (ID). SCSI allows for up to eight unique ID 
values, numbered 0 to 7. Typically, device ID 7 is used for the internal SCSI controller card, leaving ID 0 through 6 for other devices. 

Note: The ID of a bootable SCSI hard drive must be set to 0. 

The following table describes a typical SCSI configuration: 

ID Devices 
0  Hard Drive  

1 CD-ROM/DVD-ROM Drive 

2-6 Samplers 

7 SCSI Controller Card 
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Periodic transfer failures 

Messages such as “The SCSI Device is not responding” or “A problem was encountered while transferring the sample” may indicate a 
problem with a SCSI bus. 

1.	 From the Tools menu, choose Sampler. The Sampler dialog is displayed. 

2.	 Click Configure. The Sampler Configuration dialog is displayed. 

3.	 Repeat the selection of the SCSI host. This causes a series of SCSI commands to be executed that may settle the bus. 

If the problem persists, power down and restart all equipment. 

Sampler is recognized but does not transfer reliably 

The following items are possible causes of unreliable SCSI transfers. 

Synchronous transfer mode 

Select samplers (the Kurzweil K2000 among them) do not operate properly if there is a SCSI device set to synchronous transfer mode on 
the same SCSI chain. SCSI hard drives and CD-ROMs or DVD-ROMs often have the option of using a synchronous transfer mode. If there 
is a host versus device synchronous transfer option, select the host option. Refer to the SCSI device’s documentation for more 
information. 

SCSI termination 

If the SCSI chain is not properly terminated, unreliable SCSI transfers may be experienced. Refer to the SCSI card and SCSI device 
documentation for more information. 

Long or faulty SCSI cables 

SCSI cables that are very long or not properly shielded may not operate reliably. In addition, do not use cables that are not certified SCSI 
cables. 

Adaptec 1540/1542CF does not recognize a sampler 

If the Adaptec 1540/1542CF does not recognize the sampler, a change may be required in the configuration of the Adaptec controller. 
Some samplers do not operate when the Reset SCSI Bus at Power-On option of the Adaptec controller is turned on. This is the default 
operation for the 1540/1542CF and must be turned off to allow the system to work with the sampler. 

Note: Turning off the Reset SCSI Bus at Power-On option may keep other devices on the SCSI chain from resetting correctly when using 
the system’s soft boot feature. Other systems may freeze temporarily. To guarantee that devices are reset when rebooting with this option 
turned off, use the system’s reset button or power-down and up to reset the system. 

SCSI/SMDI-compatible menu is not displayed under Windows 98SE and Windows Me 

Verify proper SCSI termination and check for multiple devices on the SCSI chain using the same SCSI ID. If this fails to solve the problem, 
Adaptec SCSI card users may need to update the system’s mini-port drivers. Adaptec has a series of updated mini-port drivers available 
for Windows 98SE and Windows Me on the Web. 

After you download the file, you must create a temporary directory or folder on the system and run the WIN95MPD.EXE program. Follow 
the directions in the readme.txt file to update the drivers for the Adaptec SCSI card. 
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Working with MIDI/SMPTE 

This chapter describes using Sound Forge® Pro software in conjunction with internal and external MIDI devices. 

What is MIDI? 

The musical instrument digital interface (MIDI) is a set of commands or a language that music software and hardware use to 
communicate. The most common way to utilize MIDI is to have a device, such as a MIDI sequencer, generating and sending MIDI 
commands to another device, such as a synthesizer. 

MIDI triggers 

You can use numerous internal and external devices to generate MIDI commands and trigger audio playback in the software. 

Playback versus triggered playback 

Procedures in this section use the Sound Forge MIDI Keyboard as the MIDI device for triggering audio playback. 

For more information, see Using the MIDI keyboard on page 249. 

Simple playback 

When you click the Play button in the transport bar or playbar, the audio file in the active data window plays and you hear the audio. 
MIDI is not involved. 

Triggered playback 

When the MIDI keyboard triggers playback of the same file, the following items occurs: 

• The MIDI Keyboard transmits MIDI commands to the MIDI router. 

• The MIDI router transmits the MIDI commands to the Sound Forge MIDI input port. 

• The audio file plays. 

Note: In the case of triggered playback, MIDI commands may come from any software or hardware device that generates MIDI. 

Triggering file playback 

Using the MIDI Keyboard or any other MIDI device to trigger audio playback involves three separate procedures: 

• Configuring the MIDI device (in this case, the MIDI Keyboard). 

• Enabling MIDI input synchronization. 

• Configuring the MIDI trigger. 
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Configuring the MIDI device 

1.	 From the View menu, choose Keyboard. The MIDI Keyboard appears. 

On/Off Voice Note/Chord Output Channel 

MIDI Out 
Octave 
Output Velocity 

2. Open the Voiceover.pca file. 

3. Click the MIDI Out button ( ) and choose the appropriate MIDI router from the menu. 

4. Set the keyboard’s Output channel value to 1. The MIDI device is configured. 

Turning on MIDI input synchronization 

1. From the Options menu, choose Preferences. The Preferences dialog appears. 

2. Click the MIDI/Sync tab. 

3. From the Input drop-down list, choose the appropriate MIDI router and click OK. 

Configuring the MIDI trigger 

1. From the Options menu, choose MIDI Triggers. The MIDI Triggers dialog appears. 

2. Select Play All from the Event list box. 

3. In the Trigger section, select the Note radio button. The Channel and Note boxes become available. 

4. Type 1 in the Channel box. 

5. Type C4 in the Note box and click OK. 

The Sound Forge software is now configured to play the Voiceover.pca file when it receives a C4 Note-On command on MIDI 
Channel 1. 
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Starting playback 

1.	 From the Options menu, choose MIDI In/Out, and choose Trigger from MIDI Timecode from the submenu. A check mark appears 
adjacent to the command, indicating that it is active and the software is ready to receive MIDI commands. 

2.	 Click the C4 key on the MIDI Keyboard. 

The Voiceover.pca file is played in its entirety. 

Resetting MIDI triggers 

Once set, MIDI triggers are not permanent. They can be edited or deleted as needed. 

1.	 From the Options menu, choose MIDI Triggers. The MIDI Triggers dialog is displayed. 

2.	 From the Preset drop-down list, choose Reset all triggers to (none) and click OK. 

Triggering region playback 

Frequently, it is preferable to use a MIDI device to control the triggering of the individual regions within a file. As in the previous 
example, the MIDI Keyboard will be used to demonstrate this function. 

Note: Before performing this procedure, reset all triggers. For more information, see Resetting MIDI triggers on page 255. 

Configuring region playback triggers 

1.	 Display and configure the MIDI Keyboard. For more information, see Configuring the MIDI device on page 254. 

2.	 Set up the MIDI input synchronization. For more information, see Turning on MIDI input synchronization on page 254. 

3.	 Open the Voiceover.pca file and display its Regions List. 

4.	 Select the “Wow” region. 

5.	 From the Trigger drop-down list, choose Note On - Play. 
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6. Type 1 in the Channel box and C4 in the Note box. A small musical note appears adjacent to the “Wow” region in the Regions List 
to indicate that a trigger has been configured. 

A small musical note
 
indicates a region trigger
 

7.	 Repeat steps 4 through 6, providing each region with a unique MIDI trigger. 

Using region playback triggers 

1.	 From the Options menu, choose MIDI In/Out, and choose Trigger from MIDI Timecode from the submenu. A check mark appears 
adjacent to the command, indicating it is active and the software is ready to receive MIDI commands. 

2.	 Click C4 on the MIDI Keyboard. The “Wow” region plays. 

3.	 Click other trigger keys on the MIDI Keyboard and observe how this feature can be used to play regions on cue or quickly rearrange 
an audio file. 

Note: Only one region can be played at any given time. Overlapping causes the active region’s playback to be interrupted and the new 
region’s playback to begin. 

Triggering playback from additional internal/external MIDI devices 

The basic concepts of MIDI routing and triggering from the Sound Forge MIDI Keyboard described in previous sections apply to any 
hardware or software device capable of generating MIDI commands. Follow the same basic steps to trigger playback: 

1.	 Install and configure the MIDI controller (refer to the product-specific documentation for installation procedures). 

2.	 Set up MIDI input synchronization. For more information, see Turning on MIDI input synchronization on page 254. 

3.	 Configure the MIDI triggers to respond to the corresponding controls on the controller. For more information, see Configuring the 
MIDI trigger on page 254. 

Advantages of external MIDI controllers 

In addition to simple playback, MIDI commands can be used to control a wide array of the Sound Forge navigation and editing 
functions. In fact, a quick look at the Event drop-down list in the MIDI Triggers dialog can provide you with an idea of the power of MIDI 
commands used in conjunction with Sound Forge software. 

Using external MIDI controller presets 

Sound Forge system presets support the sequencer, cursor, dial, and function buttons on the following external MIDI controllers: 

•	 Roland MCR-8 Multi-Controller 

•	 JLCooper Media Control Station 2 

The system presets for these controllers allow you to perform the following actions: 

•	 Move the cursor using the controller’s dial. 

•	 Drop markers by clicking the dial. 

•	 Zoom in and out of the waveform using the cursor keys (vertically and horizontally). 

•	 Start and stop audio playback using the sequencer controls. 

Note: Users of the aforementioned external MIDI controllers need not limit themselves to the default configurations of Sony Creative
 
Software Inc.
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Sound Forge software and MIDI timecode synchronization 

MIDI timecode (MTC) is a method of using SMPTE timing signals to synchronize multiple devices. Although MIDI timecode is typically 
used to synchronize audio and video, it can also be used to synchronize playback devices. You can synchronize to external MTC or 
generate MTC for other devices to follow. For more information, see SMPTE Timecode on page 339. 

You can also specify start times of regions in the Regions List to synchronize digital audio with additional timed events. For example, if a 
MIDI sequencer generates SMPTE timecode, you can synchronize to it with its own SMPTE timecode and initiate region playback at 
specified times. 

MTC synchronization versus Note-On MIDI triggering 

Synchronizing to MTC is similar to synchronizing to other MIDI events and can be used in many of the same situations. The major 
advantage of MTC synchronization is that it allows for you to specify accurate SMPTE start times. However, MTC synchronization requires 
more of your system’s processing power. 

When triggering a limited number of sounds in the software from a sequencer, it is preferable to use Note-On MIDI Triggering. For more 
information, see Triggering file playback on page 253. 

Playing regions using MTC from a sequencer 

Triggering region playback in Sound Forge software from a sequencer using MTC involves three procedures: 

•	 Configuring the regions. 

•	 Enabling MIDI input synchronization. 

•	 Configuring the sequencer. 

Configuring the regions 

1.	 Open the Voiceover.pca file and view the Regions List and Playlist windows. 

2.	 Select the “Wow” region in the Regions List and drag it to the playlist. The “Wow” region is added to the playlist. 

3.	 Select the “Wow” region in the playlist 

4.	 From the Trigger drop-down list, choose SMPTE: Play at Time. The SMPTE Time box is activated. 

5.	 Enter an appropriate SMPTE start time using the hours:minutes:seconds:frames format. A small musical note appears adjacent to 
region in the playlist to indicate that a start time for this region’s playback is configured. 

A small musical note
 
indicates a start time
 

Turning on MIDI input synchronization 

1.	 From the Options menu, choose Preferences. The Preferences dialog is displayed. 

2.	 Click the MIDI/Sync tab. 

3.	 Specify the MIDI input that corresponds to the output port of the sequencer and click OK. 

4.	 From the Options menu, choose MIDI Triggers. The MIDI Triggers dialog is displayed. 

5.	 From the Preset drop-down list, choose Reset all triggers to (none). This prevents other MIDI commands from creating additional 
triggers. 
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6.	 Click OK. 

7.	 From the Options menu, choose MIDI In/Out, and choose Trigger from MIDI Timecode from the submenu. A check mark appears 
adjacent to the command to indicate that synchronization to MTC is ready. 

Configuring the sequencer 

1.	 Set the sequencer’s MIDI output port to correspond with the Sound Forge MIDI input port. 

2.	 Turn on the sequencer’s MTC output. If the sequencer supports generating MTC, it is now ready to sync. 

3.	 Press the sequencer’s Play button. The Sound Forge MIDI In status box displays the same SMPTE time as the sequencer’s SMPTE 
time. At the specified SMPTE time, playback of the region is started without interrupting the sequencer’s output to other devices. 

Playing regions using MTC from an external device 

When using a hardware device that generates MTC, the configuration procedure is basically the same as outlined above. Simply specify 
the device’s MTC output driver as the Sound Forge MIDI input port in the Preferences dialog’s MIDI/Sync tab. 

Using Sound Forge software to generate MTC for a MIDI sequencer 

You can generate MTC for other devices to follow. However, it is important to understand that the software only generates MTC while 
playing a file or from a playlist. Generating MTC involves two procedures: 

•	 Configuring the Sound Forge software. 

•	 Configuring the sequencer. 

Configuring Sound Forge software 

1.	 Open an audio file. 

2.	 From the Options menu, choose Preferences. The Preferences dialog is displayed. 

3.	 Click the MIDI/Sync tab. 

4.	 Specify the Sound Forge MIDI output that corresponds to the input port of the sequencer and click OK. 

5.	 From the Options menu, choose MIDI Triggers. The MIDI Triggers dialog is displayed. 

6.	 From the Preset drop-down list, choose Reset all triggers to (none). This prevents other MIDI commands from creating additional 
triggers. 

7.	 Click OK. 

8.	 From the Options menu, choose MIDI In/Out, and choose Generate MIDI Timecode from the submenu. A check mark appears 
adjacent to the command, indicating that the software is ready to generate MTC. 
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Configuring the sequencer 

1.	 Specify the sequencer’s MIDI input port that corresponds to the Sound Forge MIDI output port. 

2.	 Set the sequencer’s SMPTE offset time value as needed. 

Note: Sound Forge software uses 00:00:00:00 as its output start point, but certain sequencers recommend a SMPTE offset time of at 
least four seconds to ensure synchronization. 

3.	 Turn on the sequencer’s MTC input. 

4.	 If required by the sequencer, press the Play button. The sequencer does not begin playback, but switches to “Waiting for MTC” 
mode. 

5.	 Start playback of the file in the software. When the SMPTE offset time is satisfied, the sequencer locks to and follows the MTC 
generated by the Sound Forge application. 

Using Sound Forge software to generate MTC for an external device 

To use the software to send MTC to an external device, follow the previous instructions, but configure the Sound Forge MIDI output port 
to send directly to the device’s MIDI driver. 
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Looping 

Sound Forge® Pro software is an excellent tool for creating loops and provides the perfect compliment to the revolutionary ACID® line of 
loop-based music creation tools. 

Creating loop regions in files is useful only when you intend to transfer the files to a hardware sampler that supports the loop regions. 

Loops 

A loop is a sample or region in an audio file that is repeated during playback. Samples are finite and frequently very short in length. 
Therefore, they must be repeated (or looped) to create longer or sustaining sounds. 

Note: Loops can also be used to repeat entire sections of music, although the Playlist is better suited to this purpose. For more 

information, see Using the Playlist on page 130.
 

Sustaining and release loops 

A sound envelope contains four elements: attack, decay, sustain, and release. 

Attack 
Decay Sustain 

Release 

Typically, the sustain portion of the envelope is looped to lengthen the duration of a sound. This is referred to as the sustaining loop. 

While sustaining loops are useful, it is frequently necessary to create a second loop, taken from later in the envelope. This allows you to 
reproduce longer, more complex sounds, such as a piano chord struck with the sustain pedal depressed. This second type of loop is 
referred to as the release loop. 

Creating a sustaining loop 

1. Open the Drumhit.pca file and create a selection containing the snare hit at the beginning of the waveform. 

2. With the Loop Playback button ( ) selected in the transport bar, click the Play Normal button ( ) on the playbar to preview the 
loop. 
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3. From the Insert menu, choose Sample Loop (or press Alt+L). The data window displays the appropriate tags in the ruler to specify 
the loop’s start and end points. The Play as Sample button ( ) appears on the playbar. 

Loop start 
and end tags 

4. Right-click the sustaining loop and choose Edit Sample Loop from the shortcut menu (or press Alt+Shift+L). The Sampler Loops 
window appears. 

5.	 In the Sustain count box, choose Custom and then type a value of 10. Press Enter. 

6. Click the Play as Sample button ( ) on the playbar. The looped snare selection repeats ten times before the cymbal crash. 

Creating a sustaining loop with a release loop 

To add a release loop to the sustaining loop created in the previous procedure, you must insert another sample loop in the Sampler 
Loops window and rearrange the loop tags in the data window. 

1.	 Right-click the sustaining loop and choose Edit Sample Loop from the shortcut menu (or press Alt+Shift+L). The Sampler Loops 
window appears. 

2.	 In the Sample type box, choose Sustaining with Release. A release loop is created for the same length as the sustaining loop. 

3.	 Edit the length of the new release loop to contain the cymbal crash. 

4.	 Type a value of 5 in the Release count box. Both loops (sustaining and release) are configured. 

5. Click the Play as Sample button ( ) in the playbar. The entire file plays with the snare hit repeated ten times followed by the 
cymbal crash five times. 
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Looping techniques 

Depending upon the source material, creating a natural-sounding loop can be a difficult task. Many factors beyond your control may 
produce distracting pops and glitches, thereby calling unwanted attention to the loop. Although looping skill is largely the product of 
practice and experimentation, there are some guidelines to consider. 

Match endpoint amplitudes 

One of the easiest ways to minimize the occurrence of glitches when creating loops is to select loop endpoints that have an amplitude 
of zero. These points are known as zero-crossings. 

Match endpoint waveform slope 

Another technique for reducing loop glitches is to avoid matching loop endpoints where the waveform slope does not match. If the 
waveform slope changes drastically, a pop plays when the sample is looped. 

Non-matching slope Matching slope 

Match endpoint sound levels 

The overall amplitude (or loudness) approaching the loop’s endpoints should be as similar as possible to prevent distracting glitches. 
Unfortunately, it is frequently difficult to avoid this problem, particularly with rapidly decaying source material. 

Avoid very short loops 

If the loop is shorter than ~50 ms (1/20 Hz), the pitch of the loop may not equal the sample pitch. Pitch-tuning a loop is accomplished by 
creating short loops with a length equal to 1/frequency. For example, a sample of pitch 440 Hz corresponds to A5 on the keyboard, 
meaning the loop can be pitch-tuned 2.27 ms. However, pitched loops do not sound like the original sample. 

Editing loops 

The loop you initially create in any situation is rarely perfect. Frequently, loops require some degree of editing before they are usable. 
Once you create a loop, you can quickly edit its beginning and end (and subsequently its length) by dragging the markers to a new 
location. 

Editing a loop without the Loop Tuner 

After you create a loop, you can quickly edit its beginning and end (and subsequently its length) by dragging the markers to a new 
location. However, this method frequently does not provide the control required to create seamless loops. In this case, you should edit 
the loop using the Loop Tuner. 

Editing a loop with the Loop Tuner 

The Loop Tuner allows you to precisely edit loop points in order to prevent distracting audio glitches. This is accomplished by greatly 
magnifying the waveform and displaying the loop tags in relation to one another. You can also use the Loop Tuner to adjust the starting 
and ending points of a loop (or selection) to create smooth transitions. 
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The left side of the Loop Tuner window displays the end of the loop, while the right side displays the start of the loop. This arrangement 
allows you to fine-tune loops by viewing a graphical representation of the junction between the end and the start of a loop. 

Displaying the Loop Tuner 

1. Open the Loop.pca file. A sustaining loop appears in the data window. 

2. From the View menu, choose Loop Tuner. The Loop Tuner appears and displays the waveform of the file’s loop. 

Loop End window Loop Start window 

Lock Loop 

Loop End 
Position 

Loop Start 
Position 

Loop Endpoint 
Amplitudes Zero-crossing finders Length 

Play Post-Loop 

Play Loop 

Play Pre-Loop 

Loop Select 

Playing loops using the Loop Tuner
 

The Loop Tuner contains three playback buttons: Play Pre-Loop, Play Loop, and Play Post-Loop.
 

Play Pre-Loop Starts playback of a file from its beginning and stop playback at the loop start tag. 

Plays Loop Starts playback of the looped region. The number of times the loop plays is dependent upon the Loop count 
value in the Edit Sample dialog. Use this button to audition the loop for pops and glitches. For more information, see 
Creating a sustaining loop on page 261. 

Play Post-Loop Starts playback immediately following the loop end point and continue through the end of the file. 

Tip: You can use the Play as Sample button ( ) in the playbar to audition the entire sample with configured loops. 

). 

Switching between the sustain and release loops 

When working with a file that contains sustain and release loops, you can quickly toggle between the loops by clicking the Loop Select
 
button (
 

When working with a file containing two loops, this button indicates which loop is active.
 

• A selection in the middle of the Loop Select button icon( ) indicates that the sustaining loop is active. 

• A selection at the end of the Loop Select button icon ( ) indicates that the release loop is active. 
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Viewing loop amplitude 

The sample amplitude at the loop’s start and end points appears in the lower-right corner of the Loop Tuner. 

End Loop Amplitude Start Loop Amplitude 

Although it is dependent on the specific waveform, a good rule of thumb is that the closer these two amplitude values are, the more 
natural the resulting loop sounds. 

Finding zero-crossings 

The Loop Tuner’s zero-crossing finders are used to locate zero-crossings adjacent to the current loop tag location. 

Loop End Zero-Crossing Right 

Loop End Zero-Crossing Left 

Loop Start Zero-Crossing Right 

Loop Start Zero-Crossing Left 

The Loop Tuner contains two zero-crossing finders for each of the loop points. 

•	 The left button in each pair locates the zero-crossing to the left of the current location. 

•	 The right button in each pair locates the zero-crossing to the right of the current location. 

To use the finders, click the desired button. By experimenting with different locations and repositioning the start and end points, you 
can create seamless loops. You can also configure the zero-crossing finders to locate positive slope crossings, negative slope crossings, 
or all zero-crossings. 

Configuring the zero-crossing finders 

1.	 From the Options menu, choose Preferences. The Preferences dialog is displayed. 

2.	 Click the Editing tab. 

3.	 From the Snap to zero-crossing slope drop-down list, choose the desired slope and click OK. 

Fine-tuning loop points 

You can use the Loop Tuner to fine-tune loop points in three ways: 

•	 To move loop points by small amounts, use the Loop Start Position and Loop End Position arrow spinners. Clicking the up or down 
arrow increments the loop point by one sample. 

•	 To move loop points by larger amounts, use the mouse to drag the spinner up or down. 

•	 To move loop points by very large amounts, use the mouse to drag the ruler at the top of the Loop Start or Loop End display. 

Click the arrow spinners to Drag the ruler to move 
move by one sample by large amounts 
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Locking loop length 

The Lock Loop Length button ( ) allows you to freely move the start and end points of a loop without altering its length. When the 
button is selected, any editing that moves a loop point affects both loop points, thereby keeping the loop length constant. 

Clicking the Lock Loop Length button a second time turns this feature off and allows loop points to be edited independently with no 
regard for the loop’s original length. 

Tip: The Lock Loop Length button has the same function as the Lock Loop/Region Length command in the Options menu. 

Crossfading loops 

You can use the Crossfade Loop tool to loop audio from difficult source material. It allows you to crossfade the end of a loop with the 
beginning of the loop in order to create a smoother, more natural-sounding transition. In addition, you can configure the Crossfade 
Loop tool to crossfade the beginning of the audio loop with the beginning of the post-loop audio on the loop’s final pass. This smooths 
the occasionally awkward transition from looped to non-looped audio. 

Tip: Use the Loop Tuner before applying the Crossfade Loop command to match the loop ends as well as possible. 

Using the Crossfade Loop tool 

1.	 Open the Loop.pca file. A sustaining loop appears in the data window. 

2.	 From the Tools menu, choose Crossfade Loop. The Crossfade Loop dialog is displayed. 

3.	 Drag the Loop slider to configure the percentage of the loop to be crossfaded. 

4. If desired, select the Post-Loop check box and drag the slider to configure the percentage of the loop to be crossfaded into the 
post-loop audio. 

5.	 From the Preview mode drop-down list, specify how the Preview button operates: Loop the Loop, Play Loop through Post-Loop, 
or Play as One Shot. 

6.	 Preview and tune the crossfade until you cannot detect the loop transitions. 

7.	 Click OK. 
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Creating loops for ACID software 

The Sound Forge application is an excellent tool for creating and editing loops to be imported into any of the ACID family of products. 
You can create three different types of files for ACID use: 

•	 One-shot file 

•	 Loop file 

•	 ACID 3.0 or later beatmapped file 

Creating an ACID one-shot file 

One-shots are files that do not stretch with tempo or change pitch to match the key of the ACID project. This behavior makes one-shots 
particularly suited for audio such as cymbal crashes, sound effects, and short vocal lines. 

1.	 Open the Voiceover.pca file. 

2.	 Create a selection containing the “Wow” and drag it to the workspace. A new data window is created containing the “Wow” audio 
data. 

3.	 From the View menu, choose Metadata, and then choose ACID Properties from the submenu. The ACID Properties window 
appears. 

4.	 Select One-Shot from the ACID type drop-down list. 

5.	 From the File menu, choose Save As and save the file with a descriptive name. 

Creating an ACID loop file 

Loops are musical building blocks and are by far the most common type of file used in ACID software. Loops stretch with an ACID 
project’s tempo and can be configured to change pitch. 

1.	 Open the Voiceover.pca file. 

2.	 Create a selection containing the “And easier” and drag it to the workspace. A new data window is created containing the “And 
easier” audio data. 

3.	 From the View menu, choose Metadata, and then choose ACID Properties from the submenu. The ACID Properties window 
appears. 

4.	 Select Loop from the ACID type drop-down list. The Time signature, Root note for transposing, and Number of beats boxes are 
added to the ACID Properties window. 

5. Choose one of the following options for the Root note for transposing box: 

If	 Then 
The loop should be transposed when inserted in an Choose it’s root note from the Root note for 
ACID project transposing drop-down list. 

The loop should not be transposed in an ACID project Choose Don’t transpose from the drop-down list. 

6.	 Specify the length of the loop in beats in the Number of beats box. The default value is 4. 

7.	 From the File menu, choose Save As and save the file with a descriptive name. 
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Creating an ACID beatmapped file 

ACID beatmapped files can change tempo and pitch to match an ACID project. You must specify the file’s original tempo and root note 
for transposing upon configuration. If you do not specify these values, no tempo or key changes occur. Beatmapped files are typically 
used in ACID software version 3.0 or later for extended vocal tracks or other long audio files that do not loop. 

1.	 Open the Voiceover.pca file and select the entire waveform. 

2.	 From the View menu, choose Metadata, and then choose ACID Properties from the submenu. The ACID Properties window 
appears. 

3.	 Select ACID Beatmapped from the ACID type drop-down list. Complete the information for an ACID beatmapped file: 

•	 Select a value from the Root note for transposing drop-down list so that ACID software can transpose the file to match the 
project key. Select Don’t transpose from this list to keep the key from being changed. 

•	 Specify the file’s original tempo (40-300 bpm) in the Tempo box so that ACID software can stretch the file to match the project 
tempo. For more information, see Setting loop tempo on page 271. 

•	 Enter a value in the Downbeat offset (samples) box to indicate the location of the first downbeat. 

4. From the File menu, choose Save As and save the file with a descriptive name. 
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Editing loops for ACID software 

You can use a number of tools to prepare audio for use in ACID software. 

Halving or doubling a loop 

These commands allow you to quickly change the size of a selection. 

Loop Half loop Double loop 

Halving a loop
 

From the Edit menu, choose Selection, and choose Halve from the submenu.
 

Tip: You can also click the Halve Selection button ( ) on the Navigation toolbar or press the semicolon key (;). 

Doubling a loop
 

From the Edit menu, choose Selection, and choose Double from the submenu.
 

Tip: You can also click the Double Selection button ( ) on the Navigation toolbar or press the apostrophe key (‘). 

Shifting a selection left or right 

The shift selection commands allow you to quickly create a new selection adjacent to the current selection while maintaining the size of 
the original. 

Creating a new selection to the left of the current selection
 

From the Edit menu, choose Selection, and choose Shift Left from the submenu.
 

Tip: You can also click the Shift Selection Left button ( ) on the Navigation toolbar or press <. 

Creating a new selection to the right of the current selection
 

From the Edit menu, choose Selection, and choose Shift Right from the submenu.
 

Tip: You can also click the Shift Selection Right button ( ) on the Navigation toolbar or press >. 
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Rotating audio 

You can move the beginning of a loop to the end, or the end of a loop to the beginning by rotating the audio. From the Process menu, 
choose Rotate Audio. 

Notes: 

• You can also click the Rotate Audio button ( ) on the Process toolbar or press : (colon). 

• If the selected audio does not originate from the start or end of a loop, Rotate Audio has no effect. 

• Rotating the audio has different effects, depending on what is selected. 

• If no audio is selected, Rotate Audio transfers the first 25 percent of the loop to the end of the loop. 

• If audio is selected from the start of a loop, Rotate Audio transfers the selection to the end of the loop. 

• If audio is selected from the end of a loop, Rotate Audio transfers the selection to the start of the loop. 
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Setting loop tempo 

You can calculate, and if necessary edit, the tempo of your loops. Loop tempo is especially important if the loop will be used for building 
a project in any ACID product. For more information, see Creating loops for ACID software on page 267. 

Calculating loop tempo 

1.	 Select the loop. 

2.	 From the Options menu, choose Status Format, and then choose Edit Tempo from the submenu. The Edit Tempo dialog is 
displayed. 

3.	 Specify the number of beats the loop represents in the Selection length in beats box. 

4.	 Click the mouse pointer in the Tempo in beats per minute box. The loop tempo is calculated and displayed. 

Saving loop points 

To save loop information with the file, select the Save metadata with file check box in the Save As dialog. For more information, see Using 
the Save As/Render As dialog on page 66. 
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Working with Video
 

Sound Forge® Pro software supports opening and saving Microsoft® Audio and Video Interleave (AVI), Windows Media® Video (WMV), 
QuickTime® (MOV), and MPEG video files. You can edit a video file’s audio track with single-frame accuracy. 

Viewing video 

You can view the video portion of a file in the data window’s video strip and in the Video Preview window. You can also view video on an 
external monitor. 

Using the video strip 

Though Sound Forge software does not perform video editing, the video strip display allows you to navigate video files. 

Right-click the Edit Tool Selector 
to view the video strip 

Small triangle indicates 
the location of the frame 
on the timeline 

Thumbnail 

Video 
strip 

By default, the video strip appears when you open a file containing video. If the video strip is not displayed, right-click the data window’s 
Edit Tool Selector and choose Video Strip from the shortcut menu. A check mark appears adjacent to the command and the video strip 
is displayed. To hide the video strip, choose Video Strip from the shortcut menu again. 

Changing video strip height 

You can change the video strip height by dragging the thin bar at the bottom of the video strip. To change the default height for all 
video files you open, choose Preferences from the Options menu and set a Default video strip height on the Display tab. 

Drag the bar below the video strip to 
change the video strip height. 

Enabling frame animation 

When playing a video file, you can specify whether frames are animated or displayed as still frames. To turn on frame animation, right-
click the video strip and choose Animate from the shortcut menu. A check mark appears adjacent to the command to indicate this 
feature is turned on. 
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Using the cursor to select a frame 

When frame animation is turned on, clicking anywhere within the audio portion of the data window displays the corresponding video 
frame in the video strip. To move the cursor by single frames, press Alt+Right Arrow or Alt+Left Arrow. 

Viewing frame numbers 

You can display frame numbers on each frame in your video strip, which can assist you in positioning your audio. As you zoom in more 
tightly, each frame in the strip represents one frame in the video. 

Frame 
number 

1.	 Open a video file and display the video strip. 

2.	 From the Options menu, choose Video, and then choose Number Frames. A check mark appears next to this option on the menu 
when the feature is enabled, and a small box with a number appears at the bottom of each frame. The small black arrow marks the 
exact position of the frame. 

Tip: You can also right-click the video strip and choose Number Frames from the shortcut menu. 

3. Using the data window’s zoom ratio controls, zoom in/out on the waveform several times and observe the numbering of the video 
frames. 

Tip: Select a frame number format by choosing Preferences from the Options menu and selecting an option from the Frame 
numbering on thumbnails drop-down list on the Video tab. 

Animating the video strip 

During playback of a video file, the video strip can display animated or still frames. This can visually aid in editing and positioning your 
audio to match the video. From the Options menu, choose Video, and then choose Animate Video Strip (or right-click the video strip 
and choose Animate from the shortcut menu). A check mark appears next to this option on the menu when the feature is enabled. 
When the video strip is animated, the video strip always displays the frame that corresponds to the cursor position. Press Alt+Right 
Arrow or Alt+Left Arrow to move the cursor one frame. 

When frame animation is turned off, the video strip always shows the frame that corresponds to the left edge of each image in the video 
strip. 

Tip: If you experience slow or stuttering video preview, turn off animated video to reduce the load on your CPU. 

Copying the current video frame to the clipboard 

You can use the clipboard to copy the video frame at the current cursor position. From the Options menu, choose Video, and then 
choose Copy Frame (or right-click the video strip and choose Copy Frame from the shortcut menu). The current frame is copied to the 
clipboard. 
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Previewing files with video 

If you are working with a media file that contains video, you can use the Video Preview window for previewing. You must have the Video 
Preview window displayed to preview the audio stream. You can hide or display the Video Preview window by choosing Video Preview 
from the View menu. To begin previewing the current data window, click the Play All button ( ) on the transport bar. 

Tip: To display the Video Preview window, press Alt+4. 

Frame Rate 
Current Display Size Frame Number 

Original Frame Size 

Copy Frame to Clipboard Copies the current frame to the clipboard. 

External Monitor Sets up previewing on an external monitor. 

Changing the Video Preview settings 

The Video Preview window can be configured in a number of ways to make it more useful. The Video Preview window can be used on a 
separate monitor (if your video hardware supports this feature), docked at the bottom of the workspace, or floated freely on the screen. 

You can quickly access settings for the Video Preview window using the shortcut menu. Right-click the Video Preview window to adjust 
the following options: 

Option Description 
Copy Frame Copies the contents of the frame to Windows Clipboard. 

Default Background Sets the Video Preview window background color to the system default color. 

Black Background Sets the Video Preview window background color to black. 

White Background Sets the Video Preview window background color to white. 

Integral Stretch When selected, the Video Preview frame will only be stretched by integral amounts. Turning this setting on 
usually provides faster drawing. 

Simulate Device Aspect Ration Compensates for any spatial distortion due to non-square pixel aspect ratios when viewed on a computer 
monitor. 

External Monitor Sends the preview out to an external monitor. This only functions if your hardware supports this feature. If you 
have not configured your external monitor settings, clicking this button displays the Video tab of the 
Preferences dialog, allowing you to choose your external monitor device. For more information, see Configuring 
your video settings on page 277. 

Important: Pulldown is automatically added when you preview 24p video on an external monitor. 

Passive Update Reduces the overhead needed to update the Video Display window. The Video Display is updated when the 
processor is idle. 

Show Toolbar Toggles the display of the toolbar at the top of the window. 

Show Status Bar Toggles the information display at the bottom of the window. 
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Resizing the Video Preview window 

Double-click the title bar of the Video Preview window to automatically resize the window to fit the current video file. Double-click the 
title bar again to resize the window to half its previous size. This smaller size window allows for faster video frame previewing. 

Using an external monitor 

You have the option of viewing video on an external monitor. To use this feature, you must have an OHCI-compliant IEEE-1394 DV 
interface and a device to convert the DV signal to video, such as a DV camcorder, deck, or media converter. 

Note: Pulldown is automatically added when you preview 24p video on an external monitor. 

1.	 From the Options menu, choose Preferences and click the Video tab (or click the External Monitor button ( ) on the Video 
Preview window). 

2.	 From the External monitor device drop-down list, select the appropriate device. 

3.	 Click Properties and adjust the following settings as needed: 

If	 Then 
Your source media does not conform to DV standards Choose a setting from the If project format is invalid for DV output, conform to 

the following drop-down list. The video is automatically adjusted to display 
properly on your external monitor. 

Your audio is not synchronized with your external You can configure an offset for your hardware. Drag the Sync offset (frames) slider 
monitor to synchronize audio and video. This setting affects synchronization for previewing 

on an external monitor only; audio and video synchronization in the file is 
unaffected. 

4.	 Click Close to close the External Monitor dialog. 

5.	 Click OK to close the Preferences dialog. 

Attaching video to an audio file 

Once you have edited an audio file to your satisfaction, you can attach it to a video file and save it as a video file. 

1.	 Open the audio file you want to use. For more information, see Getting media files on page 55. 

2.	 From the File menu, choose Attach Video. The Open dialog is displayed. 

3.	 Locate and select a video file you want to attach, and click the Open button to attach the video file. 

4.	 From the View menu, choose File Properties. The File Properties window is displayed. 

5.	 To change the field order setting for the video file, choose an option from the Video field order drop-down list. The options are 
explained below: 

•	 None (progressive scan) For video to be viewed on a computer monitor. 

•	 Upper field first For output that is jittery or shaky, or if specified by your hardware manual. 

•	 Lower field first For DV output. 

6.	 To change the video’s pixel aspect ratio, choose an option from the Video pixel aspect ratio drop-down list. The pixel aspect ratio 
should be based on the destination and use of the final media file. 

Note: The file must be saved in a video file format to permanently attach the video. For more information, see Saving a video file on page 
278. 

Detaching video from an audio file 

You can detach the video stream from a media file. 

1.	 Open the media file you want to use. For more information, see Getting media files on page 55. 

2.	 From the File menu, choose Detach Video. The video stream is removed, and the video strip is hidden. 
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Setting video options 

Video file properties 

The video properties for a file affect how video is displayed and rendered when you save the file. In most situations, you can leave these 
settings at their default values. However, you can adjust the video properties of a file as needed. 

1.	 From the View menu, choose File Properties. The File Properties window appears. 

2.	 Choose a setting from the Video field order drop-down list. This setting affects how the video is displayed and rendered when you 
save the file. 

•	 None (progressive scan) Treats video as non-interlaced. 

•	 Upper field first Treats video as interlaced and reads the interlaced video as upper field first. 

•	 Lower field first Treats video as interlaced and reads the interlaced video as lower field first. 

Note: The Video field order setting remains in effect only as long as the file is open. The setting is not retained when you save or close 
the file. 

3.	 Choose a setting from the Video pixel aspect ratio drop-down list to determine the ratio used to display and render the video. In 
most cases, this value is auto-detected for you. 

Configuring your video settings
 

You can use the Video tab on the Preferences dialog to choose your video settings. From the Options menu, choose Preferences, and 

then click the Video tab.
 

The items on this tab are explained below.
 

Items	 Description 
Frame numbering on 	 This drop-down list determines how the frame information is displayed on the video 
thumbnails	 strip when you have frame number display enabled. To display frame numbers, 

choose the Frame number option. To display timecode, choose the Media timecode 
option. 

Allow pulldown removal when 	 If you want to automatically remove pulldown fields when opening 24 fps 
opening 24p DV	 progressive-scan DV video files, select this check box. To open your 24p DV video files 

as 29.97 fps interlaced video (60i), clear this check box. 

Deinterlace method	 Choose a setting from the drop-down list to determine how the two fields that make 
up a video frame are separated when you render to a progressive format: 

•	 Blend Fields Maintains the data in the two fields by blending them together. This 
method can produce a smooth, motion-blurred image. 

•	 Interpolate Deletes one field and uses the remaining field to interpolate the 
deleted lines. This produces sharper images than Blend Fields but can introduce 
jagged motion or stair-stepping artifacts. 

Resample source video when 
rendering to a higher frame 
rate 

Select this check box if you want to interpolate video frames when you render to a 
frame rate that is greater than the source file’s frame rate. 

External monitor device Allows you to identify an external video device with which Sound Forge software can 
communicate. This video device is used to display previews on an external monitor. 

Important: Pulldown is automatically added when you preview 24p video on an 
external monitor. 
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Saving a video file 

1.	 From the File menu, choose Save As. The Save As dialog appears. 

2.	 From the Save as type drop-down list, choose a video file format. 

3.	 Name the file in the File name box. 

4.	 Select or clear the following check boxes as needed: 

•	 Stretch video to fill output frame size (do not letterbox): Selecting this check box stretches the source video frame if the 
destination frame size differs. When this check box is cleared, letterboxing or pillarboxing is used to keep the frame aspect 
correct. 

•	 Fast video resizing: Selecting this check box speeds the process of saving video. When this check box is cleared, the time 
required to save the file can increase dramatically. Clear this check box only when you have critical material where nothing but 
the highest quality video rendering will do. 

5.	 From the Template drop-down list, select a template for rendering and compressing the file. 

You can click Custom to customize the settings in the Custom Settings dialog. For help on the different settings, click the Help 
button ( ) or press Shift+F1. Click OK to close the Custom Settings dialog and return to the Save As dialog. 

Tip: You can save the custom settings to use again by entering a template name in the Template box and clicking the Save Template 
button ( 

6.	 Click Save. 

). 
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Using Spectrum Analysis 

This chapter introduces you to the concept of frequency and describes the Sound Forge® Pro Spectrum Analysis. Spectrum Analysis 
allows you to examine audio frequencies and overtones using either spectrum graphs or sonograms. 

Working in the frequency domain 

Unlike the waveform display, which represents audio in the time domain (amplitude vs. time), Spectrum Analysis allows you to examine 
sound by representing the sound in the frequency domain (amplitude vs. frequency). 

Consider the following graphic, which depicts the same audio event as a waveform and as a spectrum graph. 

Waveform display 

Spectrum graph 

Data displayed in the frequency domain (whether in the form of a spectrum graph or sonogram) shows the amplitudes and frequencies 
of sine waves that, if mixed together, would sound much like the original sound. Since it’s relatively easy to remember how a sine wave 
sounds at different frequencies, it’s possible to visualize how simple waveforms sound by looking at the spectrum of the sound. 

Learning to “read” the frequency components of a sound in conjunction with their corresponding amplitudes makes it possible to 
determine the fundamental frequency of a sound, as well as its overtones. Similarly, you can identify unwanted noise, thereby allowing 
filtering to be applied where needed. 

Fast Fourier Transform 

A Fourier transform is computationally intensive, and for this reason it is common to use a technique called a Fast Fourier Transform 
(FFT) to perform spectral analysis. The FFT utilizes mathematical shortcuts to reduce the processing time at the expense of putting 
limitations on the analysis size. 

The analysis size, also referred to as the FFT size, indicates the number of samples from the audio signal used in analysis and also 
determines the number of discrete frequency bands. When a large number of frequency bands are used, the bands have a smaller 
bandwidth and this provides for more accurate frequency readings. 

However, because complex sounds have a rapidly changing spectrum, a large analysis size can blur the time-changing frequencies of a 
sound. For example, when performing FFT analysis of an audio file sampled at 44,100 Hz using an analysis size of 4096, almost 100 
milliseconds (44,100/4096) of sound are analyzed. If the sound is not constant for those 100 milliseconds, it is impossible to focus on the 
instantaneous spectrum at smaller time intervals. This is the trade-off between time resolution and frequency resolution encountered 
when analyzing audio signals. 

Spectrum Analysis allows you to perform precise FFT analysis and displays the resulting data in a spectrum graph or a sonogram display. 
The spectrum graph allows real-time monitoring of playback or input, while the sonogram displays a playback cursor for real-time 
preview. Both formats make it easy to navigate data and read audio frequency and position. 
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Using a spectrum graph 

In the spectrum graph, the horizontal axis represents frequency in Hertz (Hz), while the vertical axis represents amplitude in decibels 
(dB). 

Displaying a spectrum graph 

1.	 Open an audio file. 

2.	 Select the portion of the waveform you want to analyze. The sound or note you want to analyze should be in the center of the 
highlighted area. 

Note: Analyzing long sections of audio can take a long time and decreases the time resolution, so your selection should be relatively 
short. Also, if the audio has a low amplitude level, you can boost it by using the Volume or Normalize functions. For more information, 
see Volume on page 193 and Normalize on page 186. 

3. From the View menu, choose Spectrum Analysis. The Spectrum Analysis window is displayed. 

4.	 Use the toolbar at the top of the window to set your display options. 

Tip: You can also click the Settings button ( ) in the Spectrum Analysis window to set additional options. 

The spectrum graph displays the amplitude (in dB) of each frequency component from 0 Hz (DC) to the Nyquist frequency. 
Frequency is displayed along the X (horizontal) axis, and the amplitude is displayed along the Y (vertical) axis. 

Tip: You can continue to make selections in the sound file with the Spectrum Analysis window open (just move the cursor or make 
selections as you normally would). Click the Refresh button ( ) in the Spectrum Analysis toolbar to update the display. If no selection 
is made, analysis is performed on the samples immediately following the cursor position. 
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Monitoring an input and output source 

Click the Real Time Monitoring button ( ) to turn real-time spectrum analysis on or off. Click the down arrow next to the button and 
choose a command from the menu to specify whether you want to monitor your sound card’s input or output: 

•	 When you choose Monitor Input, Sound Forge will monitor the recording devices selected on the Record page of the Audio tab in 
the Preferences dialog. For more information, see Audio tab on page 322. 

•	 When you choose Monitor Output, Sound Forge will monitor the playback devices selected on the Playback page of Audio tab in 
the Preferences dialog. For more information, see Audio tab on page 322. 

Notes: 

•	 When Monitor: Output is selected, the post-processing signal is monitored when you start playback from the Plug-In Chainer. 

•	 Real-time spectrum analysis can require significant processing power. If the spectrum graph’s refresh rate seems sluggish, set the 

display mode to Line Graph, decrease the FFT size, or turn off snapshots.
 

Viewing frequency and amplitude values, notes and statistics 

As you move the cursor through the spectrum graph, the amplitude and frequency values at the current position are displayed in a 
ToolTip next to the cursor and in the Statistics area at the bottom of the window: 

Use the cursor to 
display amplitude and 
frequency values 

Statistics area 

Right-click the graph and choose Show Position from the shortcut menu to toggle the display of ToolTips. The setting for each graph in 
a multichannel file is independent. 

If you want to display the nearest musical note equivalent of the cursor position in a ToolTip, right-click the graph and choose Show 
Notes from the shortcut menu: 

Use the cursor to display 
musical note equivalent 

Right-click the Spectrum Analysis window and choose Show Statistics from the shortcut menu to toggle the display of the Statistics 
area at the bottom of the Spectrum Analysis window. 
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Navigating a spectrum graph 

After a spectrum graph is displayed, Grab/Pan mode allows you to scroll vertically and horizontally. To enable Grab/Pan mode, right-click 
the Spectrum Analysis dialog and choose Grab/Pan from the shortcut menu. A check mark appears next to this option when Grab/Pan 
mode is enabled. The cursor appears as a hand ( ), and you can drag horizontally or vertically to scroll through the graph. 

When you are zoomed into a selection of the spectrum graph, you can drag the horizontal and vertical sliders to scroll through the 
graph. The thumbnail image in the lower-left corner of the Spectrum Analysis window will show you which part of the graph is being 
displayed. 

To turn off Grab/Pan mode, choose Grab/Pan from the shortcut menu again. 

Changing the graph type 

Click the down arrow next to the Normal Display button ( ) and choose Line Graph, Filled Graph, or Bar Graph from the menu to 
change the type of graph displayed in the Spectrum Analysis window. A check mark is displayed next to the selected graph type. 

Note: Some video drivers have problems displaying Filled Graph and Bar Graph modes. If you encounter problems such as incorrect 
shading or very slow drawing, use the Line Graph option or change video drivers. 

If you’re analyzing a multichannel file, you can click the down arrow next to the Normal Display button and choose Single Graph to see 
all channels in a single graph. 

Right-click the graph and choose Logarithmic from the shortcut menu to toggle the x-axis between logarithmic and linear mode. In 
logarithmic mode, more of the graph is devoted to lower frequencies. 

Changing the zoom level of the graph 

Zooming can be accomplished in several ways: 

1.	 Drag on the graph to draw a box around the area you want to magnify. You can toggle through mouse selection mode by right-
clicking while holding the left mouse button: 

•	 The first type is a vertical zoom window. This will allow you to zoom to a frequency range. 

•	 The second type is horizontal zoom window. This will allow you to zoom to an amplitude range. 

•	 The third type is a combination of vertical and horizontal zoom. This will allow you to zoom to a frequency and amplitude 
range. 

2.	 Right-click the graph and choose Zoom Out Full to view the entire amplitude and frequency range. 

3.	 Right-click the graph and choose Normalize dB to set the Spectrum Graph amplitude range equal to the maximum and minimum 
values in the graph. 

Synchronizing graphs in a multichannel file 

When viewing a spectrum graph for a multichannel file, an individual graph displays for each channel. Click the Sync button ( ) to 
synchronize the displays so you can view the same region of the FFT in all channels. 

Updating a spectrum graph 

Select the Auto Refresh button ( ) if you want the Spectrum Analysis display to refresh automatically updated when you change your 
selection in the data window. 

When the button is not selected, the display is not updated until you click the Refresh button ( ). 

If you want the graph to refresh automatically during playback or input monitoring, select the Real Time Monitoring button ( ). 
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Viewing multiple spectrum graphs 

Once you create a selection in the data window, you can display up to 64 individual spectrum graphs (each representing a specific point 
in time). 

1.	 Open an audio file. 

2.	 From the View menu, choose Spectrum Analysis. The Spectrum Analysis window appears. 

3.	 Click the Settings button ( ). The Spectrum Settings dialog appears. For more information, see Adjusting Spectrum Analysis settings 
on page 287. 

4.	 Type a number in the Slices displayed box. The Forward and Backward radio buttons activate. 

5.	 Select either the Forward or Backward radio button. 

•	 Selecting the Forward radio button displays the first slice of the selection in the foreground of the spectrum graph. 

•	 Selecting the Backward radio button displays the last slice of the selection in the foreground of the spectrum graph. 

6.	 Click OK. 

7.	 Use the Slice slider to add or remove slice graphs in the Spectrum Analysis dialog. 

Use the Slice slider 
to add or remove 
slice graphs. 

Creating and comparing snapshots of the Spectrum Analysis window 

You can store up to four snapshots to compare multiple spectrum graphs. You can take snapshots from a single data window or from 
different data windows. 

Note: Snapshots are not available in sonogram display or when the Slices displayed setting in the Spectrum Settings dialog is greater 
than 1. 

Taking a snapshot 

1.	 Navigate to the portion of the graph you want to capture. 

2.	 Click the Set Snapshot button ( ), and then click a snapshot button ( ) in the Spectrum Analysis toolbar. 

Available snapshots buttons are displayed in black, and buttons that are in use are displayed in blue and underlined. 

Showing and hiding snapshots 

1.	 Select a numbered button in the Spectrum Analysis toolbar to display a stored snapshot. All selected snapshots will be displayed in 
the Spectrum Analysis window at the same time. 

2.	 Click a selected snapshot button to exclude it from the display. 

3. Select the Hide active plot button ( ) to hide the current spectrum so you can concentrate on your snapshots. 
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Erasing snapshots 

You don’t need to erase individual snapshots to update or replace them. Simply click the Set Snapshot button ( ), and then click a 
snapshot button ( ) in the Spectrum Analysis toolbar to update its image. 

If you want to erase all snapshots, click the Clear all snapshots button ( ). 

Viewing snapshot statistics 

Information about each snapshot is displayed at the bottom of the Spectrum Analysis window: 

Printing the graph
 

Click the Print button ( ) to print the contents of the Spectrum Analysis window, including the graph and statistics data.
 

Using a sonogram 

The sonogram is another way of displaying spectral data variations over time. In a sonogram, the X (horizontal) axis represents time, and 
the Y (vertical) axis represents frequency. 

The amplitude of each frequency component in the sonogram is represented by the color intensity of each point in the graph. This 
method of displaying spectral information is useful for identifying distinctive spectral patterns created from sounds such as speech, 
musical instruments, and ambient noise. 

Displaying a sonogram 

1.	 Open an audio file and select the portion of the waveform you want to analyze. The sound or note you want to analyze should be in 
the center of the highlighted area. 

Note: Analyzing long sections of audio can take a long time and decreases the time resolution, so your selection should be relatively 
short. Also, if the audio has a low amplitude level, you can boost it by using the Volume or Normalize functions. For more information, 
see Volume on page 193 and Normalize on page 186. 

2. From the View menu, choose Spectrum Analysis. The Spectrum Analysis dialog is displayed. 

3. Click the Sonogram button ( ) to display your data as a sonogram. 

4. Use the toolbar at the top of the window to set your other display options.
 

Tip: You can also click the Settings button ( ) in the Spectrum Analysis window to set additional options.
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If there is no selection in the waveform display window, the sonogram analyzes the sound data from the current cursor position to the 
end of the file. 

Displaying frequency and amplitude values, notes and statistics 

As you move the cursor through the sonogram, the amplitude and frequency values at the current position are displayed in a ToolTip 
next to the cursor and in the Statistics area at the bottom of the window: 

Use the cursor to 
display amplitude and 
frequency values 

Statistics area 

Right-click the sonogram and choose Show Position from the shortcut menu to toggle the display of ToolTips. The setting for each 
sonogram in a multichannel file is independent. 

If you want to display the nearest musical note equivalent of the cursor position in a ToolTip, right-click the sonogram and choose Show 
Notes from the shortcut menu: 

Use the cursor to display 
musical note equivalent 

Right-click the Spectrum Analysis window and choose Show Statistics from the shortcut menu to toggle the display of the Statistics 
area at the bottom of the Spectrum Analysis window. 

Updating a sonogram 

A sonogram updates in the same method as a spectrum graph. For more information, see Updating a spectrum graph on page 282. 

Monitoring an input and output source 

Click the Real Time Monitoring button ( ) to turn real-time spectrum analysis on or off. Click the down arrow next to the button and 
choose a command from the menu to specify whether you want to monitor your sound card’s input: 

•	 When you choose Monitor Input, Sound Forge will monitor the recording devices selected on the Record page of the Audio tab in 
the Preferences dialog. 

•	 When you choose Monitor Output, a cursor is displayed in the sonogram to indicate the play position (real-time output monitoring 
is not available in sonogram display mode). 
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Tuning a sonogram 

It is frequently necessary to experiment with the control parameters in the Spectrum Settings dialog to produce the best possible 
sonogram. For more information, see Adjusting Spectrum Analysis settings on page 287. 

Improving the graph’s contrast 

To improve the contrast of the sonogram, decrease the frequency and amplitude ranges as much as possible. 

Smoothing the graph’s display
 

If the graph appears too pixelated, raise the Set sonogram resolution value to 200.
 

Improving the frequency resolution
 

For greater frequency resolution, choose a higher value from the FFT size drop-down list.
 

Reducing the processing time
 

To reduce processing time, decrease the Set sonogram resolution value and/or choose a lower value from the FFT size drop-down list.
 

Adjusting color intensity
 

Adjust the sonogram’s color intensity using the Color slider located directly beneath the sonogram. Notice that the bottom pane of the 

dialog depicts the color scale in dB.
 

Adjust the 
color intensity 

Tip: This function may be fairly slow if you do not have a palletized driver or if Video for Windows is not installed. 

Synchronizing sonograms in a multichannel file 

When viewing a sonogram for a multichannel file, an individual graph displays for each channel. Click the Sync button ( ) to 
synchronize the displays so you can view the same region of the FFT in all channels. 

Returning to a spectrum graph 

To return to the spectrum graph, click the Normal Display button ( ) in the toolbar. 

Printing the sonogram
 

Click the Print button ( ) to print the contents of the Spectrum Analysis window, including the sonogram and statistics data.
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Adjusting Spectrum Analysis settings 

From the Spectrum Analysis toolbar, click the Settings button ( ) to display the Spectrum Settings dialog. The following table explains 
the role of each control in audio spectrum analysis. 

Item 
FFT size 

FFT overlap 

Smoothing window 

Slices displayed 

Description 
Choose a value from the FFT size drop-down list to set the size in samples of the 
analysis window and number of discrete frequencies analyzed. Higher numbers 
produce increased frequency resolution at the expense of lower time resolution and 
longer computational time. 

The value in the FFT overlap box specifies the percentage of overlap between FFT 
analysis windows. Overlapping allows for more accurate analysis. Lower settings 
decrease the number of distinct analysis functions performed, which decreases 
processing time. High settings allow for more analysis, but can result in slow 
processing. 

Choose a setting from the Smoothing window drop-down list to determine the 
window function applied to the input data before analysis. The window function 
affects the sharpness of peaks in an FFT graph and the leakage into neighboring 
frequencies. 

• Choose  Rectangle to apply no window. This results in a very sharp peak, but high 
leakage. 

• Choose  Triangular (also called a Bartlett or Parzen window) to apply a window that 
results in less leakage than the rectangle window. 

• Hamming, Hanning, and Blackman windows are commonly used in audio 
applications. 

• Choose  Blackman-Harris to obtain the least sideband leakage of the six options. 
The major drawback of Blackman-Harris is rounded graph peaks. 

The Slices displayed value determines the number of FFT slices displayed. When 
displaying multiple slices in the spectrum graph, slices are displayed chronologically 
forward or backward based on whether you have the Forward or Backward radio 
button selected. 

Set sonogram resolution The Set sonogram resolution value determines the number of FFT samplings used in 
a sonogram. This keeps the processing time and graph resolution constant. Increasing 
this value increases the horizontal graph resolution, but requires more processing 
time. 

When this check box is cleared, the number of samplings is determined by the length 
of the selection and the FFT overlap setting. 

Note: Increasing the samplings increases the horizontal graph resolution but 
requires more processing time. 

Channel Choose a setting from the drop-down list to specify which graph you want to edit. 
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Item Description 
Sync graphs If you are analyzing a multichannel file, select the Sync graphs check box to 

synchronize the displays so you can view the same region of the FFT in all channels. 

Logarithmic graphing Select the Logarithmic graphing check box to display the X-axis in logarithmic mode 
rather than linear mode. In logarithmic mode, more of the graph is devoted to lower 
frequencies. 

Note: Logarithmic graphing affects the display only when Normal Display is 
selected. 

Freq. Min. (Frequency Determines the lowest frequency displayed in the graphs. 
minimum) 

Max. (Frequency maximum) Determines the highest frequency displayed in the graphs. 

Ceiling Determines the highest amplitude displayed in the graphs. 

Floor Determines the lowest amplitude displayed in the graphs. 

Hold peaks during monitoring Select this check box to indicate the highest value of each frequency on the spectrum 
graph with a small horizontal line. The length of time (in seconds) that the peak is held 
is determined by the value entered in the edit box. 

Maintain last monitored view Select this check box if you want to maintain the state of the Spectrum Graph when 
you stop playback. Clearing this check box results in the graph resetting to the cursor 
position when playback stops. 

Saving spectrum graph settings 

After you configure the controls in the Spectrum Settings dialog, you can save the settings as a custom preset by clicking Save As and 
entering a name for the new preset. Click OK to save the new preset. 
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Burning CDs 

You can write audio to CD if your system is configured with a supported CD-R/RW drive and the necessary drivers. 

Understanding track-at-once and disc-at-once burning 

Sound Forge® Pro software provides two ways to burn audio to a CD: track-at-once and disc-at-once. 

Track-at-once 

Track-at-once burning records individual tracks to the disc and results in a partially recorded disc. However, the CD remains unplayable 
on most systems until you close the disc. The advantage of track-at-once burning is you can record tracks onto the disc as you finish 
them versus waiting until you have finished your whole album. Track-at-once writing burns the entire project as a single track. 

Disc-at-once (single session or Red Book) 

Disc-at-once burning is the most common burning method in the music industry. This writing mode is used when creating a master disc 
to be sent to a disc manufacturer for mass replication. Disc-at-once works just as it sounds. Multiple tracks of audio are written to the CD 
in one recording session. 

Correcting the sample rate for CD burning 

Sample rates deviating from 44,100 Hz cause CD track lengths to be miscalculated. When attempting to write a file to CD that deviates 
from the 44,100 Hz sample rate, you are prompted to change the sample rate. Selecting Yes automatically resamples audio to 44,100 Hz. 

In addition, you can use the Resample tool to change the sample rate of a file prior to burning the CD. For more information, see 
Resample on page 189. 

Writing mono tracks to a CD 

If you attempt to write mono audio tracks to a CD, you are prompted to create a stereo file by copying the mono data to both channels. 
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Burning track-at-once (TAO) CDs 

You should always save your audio files prior to writing them to CD. 

1.	 From the Tools menu, choose Burn Track-at-Once Audio CD. The Burn Track-at-Once Audio CD dialog is displayed. The bottom of 
the dialog displays the length of the current audio file and the amount of time remaining on the CD currently in the CD-R/RW. 

Note: If there is no CD in the current drive, only the Drive and Speed drop-down menus and the Close button are available in this 
dialog. If you insert a disc or select a different drive after this dialog is displayed, it takes a moment to recognize the disc and make all 
options available. 

2. Choose a setting from the Action drop-down list: 

Setting	 Description 
Burn audio Begins recording audio to your CD when you click the Start button. You will need to close the 

disc before it can be played in an audio CD player. 

Test, then burn audio Performs a test to determine whether your files can be written to the CD recorder without 
encountering buffer underruns. Recording begins after the test if it is successful. 

Test only Performs a test to determine whether your files can be written to the CD without encountering 
buffer underruns. No audio is recorded to the CD. 

Close disc Closes your disc without adding any audio when you click the Start button. Closing a disc allows 
your files to be played on an audio CD player. 

Erase RW disc Erases your rewritable CD when you click the Start button. You should use this option if your 
rewritable CD already has data on it. 

3. Select your burning options: 

Option	 Description 
Buffer underrun protection Select this check box if your CD recorder supports buffer underrun protection. Buffer underrun 

protection allows a CD recorder to stop and resume burning. 

Erase RW disc before burning If you’re using a rewritable CD, select this check box to erase the CD before you begin burning if 
your rewritable CD already has data on it. 

Close disc when done burning	 Select this check box to close the CD after burning. Closing a disc allows your files to be played 
on an audio CD player. 

Note: You can close the disc using a separate step later. For more information, see Closing a 
CD on page 291. 

Eject disc when done Select this check box to eject the CD automatically when burning has completed. 

Burn selection only Select this check box to burn only the audio within the loop region. 

4.	 From the Drive drop-down list, choose the CD-R/RW drive that you want to use to burn your CD. 

5.	 From the Speed drop-down list, choose the speed at which you want to burn. Max will use your drive’s fastest possible speed; 
decrease the setting if you have difficulty burning. 
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6. Click the Start button. 

Important: Clicking Cancel after the CD writing process begins renders the CD unusable. 

After the audio is written to CD, the CD Operation dialog indicates whether the writing was successful. 

7.	 Click OK to clear the message. 

Closing a CD 

Closing the CD allows you to listen to it in an audio CD player. However, you cannot add tracks to a CD once it is closed. 

1.	 From the Tools menu, choose Burn Track-at-Once Audio CD. The Burn Track-at-Once Audio CD dialog is displayed. 

2.	 From the Action drop-down list, choose Close Disc. 

3.	 If desired, select the Eject disc when done check box to eject the CD automatically when the disc has been closed. 

4.	 Click the Start button. The Sound Forge application begins closing the CD and displays a progress meter in the dialog. 

After the CD is closed, the CD Operation dialog indicates whether the closing was successful. 

5.	 Click OK to clear the message. 
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Burning disc-at-once (DAO) CDs
 

From the Tools menu, choose Burn Disc-at-Once Audio CD to burn a disc-at-once CD using the current CD layout.
 

Use DAO CDs when you need to create a master disc for mass replication.
 

Tip: When creating DAO CDs, right-click the ruler or Time Display window and choose Audio CD Time from the shortcut menu to help 
you arrange your project. In Audio CD Time format, the ruler will display hh:mm:ss:ff (hours:minutes:seconds:frames). Audio CD time uses 
a frame rate of 75 fps. 

Next, choose Quantize to Frames from the Options menu to ensure that any edits you make will occur on frame boundaries. 

If your first track region begins before 00:00:02:00, a timeline offset is automatically added so the first track begins at exactly two seconds. 
This offset is added for burning only and is not reflected in the data window. 

If you want to display track numbers in the Time Display window, right-click the Time Display window and choose CD Track Position 
from the shortcut menu. In this mode, the Time Display will show track numbers and the running time for each track. Negative values 
indicate the pause time before a track: 

Creating and editing tracks for disc-at-once CDs 

A disc-at-once CD requires that you define a track list before burning. 

From the Insert menu, choose CD Track to add a CD track using the current selection as the track length. 

Sound Forge also provides several other methods of adding tracks. 
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Adding CD tracks and index markers to a sound file 

Creating CD tracks 

1.	 Select the time range that you want to use to create a track. A track must be at least four seconds long. 

2.	 From the Insert menu, choose CD Track (or press N). A CD track is added to the CD layout bar in the data window. 

Tip: You can drag CD tracks to rearrange them, drag either end of a track to change its length, or use the Track List window to edit the 
track’s position or name. 

Creating CD index markers 

You can use index markers to subdivide a track. For example, in a track that contains an orchestral composition, index markers could 
allow navigation to each movement. Each track on a Red Book audio CD can contain up to 99 index markers. 

1.	 Click to position the cursor where you want to add an index marker. 

2.	 From the Insert menu, choose CD Index (or press Shift+N). A CD index marker is added to the CD layout bar in the data window. 

CD index marker 

Creating CD tracks from events in a data window 

If you’re working with a data window that contains multiple events, you can create tracks automatically using the events. 

1.	 Create events on the timeline to lay out your CD. For more information, see Using the Event Tool on page 161. 

2.	 From the Edit menu, choose Track List, and then choose Create CD Tracks from Events from the submenu. Each event is marked 
with a CD track. 

Note: Tracks are not created for events less than four seconds long. 

You can drag CD tracks to rearrange them, drag either end of a track to change its length, or use the Track List window to edit the 
track’s position or name. 

Tip: When space exists between events, Sound Forge Pro creates separate tracks for each event. If you want to create a track that spans 
multiple events, you can abut or overlap the events to create a single track. 
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Creating CD tracks from regions in a file 

If you have a live recording that uses regions to indicate the sections of the recording, you can use this feature to create tracks without 
having to scan through the audio and create tracks manually. 

1. Add regions as necessary to indicate the tracks in your recording. 

2. From the Edit menu, choose Track List, and then choose Create Tracks from Regions. Each region is marked with a CD track. 

You can drag CD tracks to rearrange them, drag either end of a track to change its length, or use the Track List window to edit the 
track’s position or name. 

Adding files to a data window and creating tracks 

Tip: When you create a track using a media file that includes title and artist metadata, this information will be added to the Track List 
window as CD Text. 

Dragging files to the CD layout bar 

Drag a file to the CD layout bar at the bottom of a data window. An indicator is displayed to show you where the track will be added 
when you release the mouse. When you drop the file, a track is created, and pause time is added before the new track. 

Track placement indicator 

Note: If you want to add a CD track without pause time, drag the file to the waveform display above the CD layout bar. If Options > 
Drag-and-Drop Editing > CD Track isn’t selected, click the right mouse button while dragging until the cursor is displayed with a CD icon 

) to show you where the track will be added. ( 
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Dragging files to the Track List window 

Drag a file to the Track List window. An indicator is displayed to show you where the track will be added when you release the mouse. 
When you drop the file, a track is created, and pause time is added before the new track. 

Track placement indicator 

Dragging files from the Explorer window 

From the Options menu, choose Drag-and-Drop Editing, and then choose CD Track from the submenu if you want to create disc-at­
once tracks by dragging files from the Explorer window or Windows Explorer to a data window. Choosing this command has the same 

effect as toggle-clicking the right mouse button while dragging until the cursor is displayed with a CD icon ( ) to show you where the 
track will be added. 

When you drop the file, the audio in the data window will be replaced, and no pause time will be added. 

Tip: You can use the Default time between CD tracks control on the CD Settings tab of the Preferences dialog to adjust the default 

pause time. For more information, see CD Settings tab on page 321.
 

Opening multiple files as CD tracks 

In the Open dialog, hold Ctrl or Shift to select the files you want to open as CD tracks and then select the Open as CD tracks and 
Append to current data window check boxes. 

The files will be added to the end of the current data window and a CD track will be created for each file. 

Tip: You can use the Default time between CD tracks control on the CD Settings tab of the Preferences dialog to adjust the default 

pause time. For more information, see CD Settings tab on page 321.
 

Creating new data windows using audio files on your computer 

If no audio files are open in the Sound Forge workspace, a new data window will be created when you drop files on the Track List 
window. 

1.	 Close all open data windows. 

2.	 In the Windows Explorer or Explorer window, select the files that you want to include in your CD. You can hold Shift or Ctrl to select 
multiple files. 
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3. Drag the files to the Track List.
 

When you drop the files, a track is created for each file, and pause time is added before each track.
 

Pause time 

Tips: 

•	 When you create tracks using media files that include title and artist metadata, this information will be added to the Track List window 
as CD Text. 

•	 You can use the Default time between CD tracks control on the CD Settings tab of the Preferences dialog to adjust the default pause 
time. 

Using the Track List window to create tracks 

The Track List window is essentially a text representation of the markers on the CD layout bar.
 

You can use the Track List window to view track and index markers, edit track position and length, edit track names, adjust pause time, 

toggle protection and emphasis flags, and edit ISRC data.
 

For more information, see Using the Track List window on page 300.
 

Adding bonus tracks at the end of CDs 

You can hide a track at the end of a CD by adding silence at the end of the last track and adding the new track after the silence. Drag the 
end of the final track marker to the new end of the CD. 

Because both events exist within a single track, they will be treated as one track by an audio CD player. 

Silence between final track and bonus track 
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Moving tracks on the CD layout bar 

The CD layout bar displays information about the tracks you’ve created for your disc-at-once CD project. Each CD track shows the track’s 
number, active take name, and length. 

Note: A red indicator is drawn at the end of the CD layout bar to represent the end of the disc (if the disc length is known). You can use the 
Automatically detect CD length and Default CD length controls on the CD Settings tab of the Preferences dialog to set CD length. 

End-of-disc indicator 

You can use the CD layout bar to perform many of the track-editing functions from the Track List window. 

Changing track starting and ending points 

Drag either end of the track to adjust the track’s starting or ending position. The pause time between tracks is displayed in a ToolTip: 

Reordering tracks 

Drag a CD track to move the track, its associated media, and the pause time before the track. An indicator is displayed to show you 
where the event will be moved: 

If you drag a track in a project where a single event spans more than one track, Sound Forge will split the event as necessary. 

Tips: 

• Hold Shift while clicking CD tracks to select a range of tracks. 

• From the Options menu, select Lock Audio and CD Tracks if you want to drag CD tracks when moving audio in the data window. 

Deleting tracks
 

Right-click a track and choose Delete from the shortcut menu.
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Hiding the CD layout bar 

From the Options menu, choose Data Window, and then choose CD Tracks from the submenu. The CD layout bar is hidden. Choose CD 
Tracks from the submenu again to display the CD layout bar. 

Tip: Right-click the Edit Tool Selector to display or hide components for the selected data window. For more information, see Displaying 
data window components on page 33. 

Editing pause time for a disc-at-once CD 

Pause time is the space between CD tracks. This space may contain silence—as in a standard commercially produced CD—or can 
contain audio, as in a live performance captured on CD. 

The Red Book standard calls for two seconds of pause time, but you can edit the default pause time on the CD Settings tab of the 
Preferences dialog. 

When you hover in the pause time between two tracks, Sound Forge displays the pause time. 

You can edit the pause time in several ways: 

•	 Hover your mouse between two tracks in the CD layout bar. The pause time is displayed in a ToolTip. Double-click the ToolTip, and 
the display changes to an edit box where you can type a new value. 

• Right-click between two tracks and choose a command from the shortcut menu: 

Command Description 
Select Pause Time Creates a time selection equal to the pause time between tracks. 

Set to Default Pause Time Moves all tracks upstream so the default pause time exists between the tracks where 
you clicked. 

Edit Pause Time Changes the pause time display to an edit box where you can type a new value. 
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• Drag either end of the track to adjust the track’s starting or ending position. The pause time between tracks is displayed in a 
ToolTip: 

•  The  Pause column in the Track List window allows you to edit the pause time between tracks. Type a new value in the box, and 
tracks will move accordingly in the timeline. 
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Using the Track List window
 

From the View menu, choose Metadata, and then choose Track List from the submenu to toggle the display of the Track List window.
 

The Track List window is essentially a text representation of the events on the CD layout bar for a disc-at-once CD. You can use the Track 
List window to view track and index markers, edit track position and length, edit track names, adjust pause time, toggle protection and 
emphasis flags, and edit ISRC data. 

You can also copy, save, and print the contents of the Track List window if you need to provide a track list to a CD duplicator. 

Reordering tracks 

1. Click in the numbered column to select a row. 

2. Drag the row to a new position. 

The track is moved to the position where you drop it, and the timeline is updated. 

Editing track position and length
 

Double-click the Start, End, and Length boxes and type a new value in the box to edit a CD track’s starting or ending point or length.
 

Typing a new value in the boxes has the same effect as moving or resizing the CD track on the CD layout bar:
 

• Editing the Start or End value moves the track forward or backward in time while preserving its length. 

•  Editing only the  Length value changes the track’s ending time while preserving its start time. 

Editing track title and artist information 

Double-click the Title (CD Text) and Artist (CD Text) boxes to edit their contents. 

Notes: 

•	 In order to burn valid CD Text, you must specify a title for the disc and for each track on the disc (artist information is optional). If the 
Title box in the CD Information window or Track List window is left blank, a warning will be displayed before burning so you can choose 
to write the disc without CD Text or cancel burning and add title information as needed. 

•	 You can write a maximum of 5000 characters as CD Text. 

If you select the Write CD Text check box on the Burn Disc-at-Once CD dialog, this data will be written to your disc. In order to display CD 
Text, your CD player must support CD Text. 

Adjusting pause time 

Double-click the Pause box to edit the pause time between tracks. Type a new value in the box, and tracks will move accordingly in the 
timeline. 
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Toggling protection and emphasis flags 

Select the Prot check box to add a flag to the Q subcode to prevent digital copying of your CD. 

In order to use copy protection, the CD player must support the copy-protection flag. 

Select the Emph check box to add a pre-emphasis flag to the Q subcode. 

Pre-emphasis is a basic noise-reduction process that is implemented by a CD player. Emphasis involves boosting high frequencies 
during CD writing and cutting those frequencies during playback. The emphasis process reduces high-frequency noise without 
disrupting the natural frequency of the source material. 

Selecting the Emph check box does not impart the pre-emphasis boost on a track; it can only set the flag. In order for pre-emphasis to 
occur, the CD recorder and player must support the flag. Check your CD drive documentation to determine whether your drive supports 
pre-emphasis flags. 

Editing ISRC codes 

The Track List window allows you to specify an ISRC (International Standard Recording Code) that will be used to identify the tracks on 
your disc. 

For more information about ISRC codes, see http://www.ifpi.org/content/section_resources/isrc.html. 

1. Double-click the ISRC box in a track row. 

2. Type the appropriate code for the track. 

3. Press Enter. 

Industry Standard Recording Codes (ISRC) were designed to identify CD tracks. The ISRC code is a 12-character alphanumeric sequence 
in the following format: 

Field A B C D E
 
Sample ISRC SE T38 86 302 12
 

Field Description 
A Country Represents the recording’s country of origin. 

B First Owner Assigned ID for the producer of the project. Each country has a 
board that assigns these codes. 

C Year of Recording Represents the year the recording was made. 

D Recording Represents the recording’s serial number made by the same 
producer in that year: This value will use three digits (300-999) when the 
CD has 10 or more tracks. This value will use four digits (0001-2999) when 
the CD has 9 or fewer tracks. 

E Recording Item (1 or 2 digits) Identifies tracks on a CD (each track can have 
a different ISRC code). 

Creating track lists (PQ lists or cue sheets) 

You can right-click the Track List window and choose Copy Track List to Clipboard, Export Track List, or Print Track List to share your 
track list information with another application or with a CD-replication house. 

For more information, see Creating track lists for disc-at-once CDs on page 301. 

Creating track lists for disc-at-once CDs 

If you need to share your track list information with another application or with a CD replication house, you can copy the track list 
information to the clipboard, save it to a text file, or print a hard copy. 
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Copying track lists to the clipboard 

1.	 From the Edit menu, choose Track List, and then choose Copy Track List to Clipboard from the submenu. The Copy Track List to 
Clipboard dialog is displayed. 

Tip: Right-click the Track List window and choose Copy Track List to Clipboard from the shortcut menu. 

2.	 Choose the format you want to apply to your track list information: 

•	 Cue sheet for replication The track list is formatted so track times are listed relative to the beginning of the CD. This is the 
preferred format for CD replication houses. 

•	 CD liner notes The track list is formatted so track times are listed relative to the first track on the disc. 

3.	 Select the Include summary information with track list output check box if you want to include UPC/MCN, title, engineer, and 
comment information with the track list. 

4.	 Click OK to send the track list information to the clipboard. You can then paste the information into a text editor or e-mail message. 

Exporting track lists as text files 

1.	 From the Edit menu, choose Track List, and then choose Export Track List from the submenu. The Export Track List dialog is 
displayed. 

Tip: Right-click the Track List window and choose Export Track List from the shortcut menu. 

2.	 Choose the format you want to apply to your track list information: 

•	 Cue sheet for replication The track list is formatted so track times are listed relative to the beginning of the CD. This is the 
preferred format for CD replication houses. 

•	 CD liner notes The track list is formatted so track times are listed relative to the first track on the disc. 

3.	 Choose the format you want to apply to your track list information: 

•	 Export as formatted text Track information is formatted in a table. Select the Include summary information with track list 
output check box if you want to include UPC/MCN, title, engineer, and comment information with the track list. 

•	 Export as delimited text You can choose the character that will separate columns of text and choose whether to include a 
header row to identify the columns. 

4.	 Click OK to save your file. 
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Printing track lists 

1.	 From the Edit menu, choose Track List, and then choose Print Track List from the submenu. The Print Track List dialog is displayed. 

Tip: Right-click the Track List window and choose Print Track List from the shortcut menu. 

2.	 Choose the format you want to apply to your track list information: 

•	 Cue sheet for replication The track list is formatted so track times are listed relative to the beginning of the CD. This is the 
preferred format for CD replication houses. 

•	 CD liner notes The track list is formatted so track times are listed relative to the first track on the disc. 

3.	 Select the Include summary information with track list output check box if you want to include UPC/MCN, title, engineer, and 
comment information with the track list. 

4.	 Click OK to send the track list information to your printer. 

Adding CD Text to disc-at-once CDs 

When you add CD Text to your disc, title and artist information will be displayed when your CD is played on a CD player that supports CD 
Text. 

Notes: 

•	 When you create a track using a media file that includes title and artist metadata, this information will be added to the Track List 
window as CD Text. 

•	 In order to burn valid CD Text, you must specify a title for the disc and for each track on the disc (artist information is optional). If the 
Title box in the CD Information window or Track List window is left blank, a warning will be displayed before burning so you can choose 
to write the disc without CD Text or cancel burning and add title information as needed. 

•	 You can write a maximum of 5000 characters as CD Text. 

1.	 Add title and artist information for your CD: 

a.	 From the View menu, choose Metadata, and then choose CD Information from the submenu. The CD Information window 
appears. 

b.	 In the Name/Title (CD Text) box, type the name of the CD. 

c.	 In the Artist (CD Text) box, type the name of the artist who performed the material on the disc. 
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2.	 Add title and artist information for each track on your CD: 

a.	 From the View menu, choose Metadata, and then choose Track List to display the Track List window. 

b.	 Double-click the Title (CD Text) box and type the name of the track. 

c.	 Double-click the Artist (CD Text) box and type the name of the artist who performed the track. 

3.	 Burn your disc. Select the Write CD Text check box in the Burn Disc-at-Once Audio CD dialog to write CD Text while burning. 

When the check box is cleared, CD Text entries from the CD Information window and Track List window will be ignored. 

Burning a disc-at-once CD 

After you’ve created tracks in a disc-at-once CD project, you’re ready to burn your disc. If you want to burn multiple copies, the 
application will prompt you to burn another copy after each disc is completed. 

1.	 From the Tools menu, choose Burn Disc-at-Once Audio CD. The Burn Disc-at-Once Audio CD dialog is displayed. 

2.	 From the Drive drop-down list, choose the CD drive that you want to use to burn your CD. 

3.	 From the Speed drop-down list, choose the speed at which you want to burn. Max will use your drive’s fastest possible speed. 
Decrease the setting to prevent the possibility of buffer underruns. 

4.	 Select the Buffer underrun protection check box if your CD recorder supports buffer underrun protection. Buffer underrun 
protection allows a CD recorder to stop and resume burning. 

Warning: Buffer underrun protection can create a disc that can be played in CD players but may contain a bit error where burning 
stopped and restarted. Consider clearing this check box when creating a premaster disc. 

5.	 Choose a radio button in the Burn mode box: 

Item	 Description 
Burn CDs	 Begins recording audio to your CD immediately. 

Test first, then burn CDs	 Performs a test to determine whether your files can be written to the CD recorder 
without encountering buffer underruns. No audio is recorded to the CD during the 
test, and recording begins after the test if it is successful. 

Test only (do not burn CDs) Performs a test to determine whether your files can be written to the CD recorder 
without encountering buffer underruns. No audio is recorded to the CD. 
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6.	 Select the Render temporary image before burning check box if you want to render your CD project to a temporary file before 
recording. Prerendering can prevent buffer underruns if you have a complex project that cannot be rendered and burned in real 
time. 

Note: The rendered temporary file will remain until you modify your project or exit the application. If an image file exists when you 
open the Burn Disc-at-Once Audio CD dialog, the check box is displayed as Use existing rendered temporary image. 

7.	 Select the Automatically erase rewritable discs check box if you’re burning to rewritable media and want to erase the disc before 
burning. 

8.	 Select the Eject when done check box if you want to eject the CD automatically when burning has completed. 

9.	 Select the Write CD Text check box if you want to write CD Text data to your CD. In order to display CD Text, your CD player must 
support CD Text. The following information will be written: 

Item Source 
Disc Title Name/Title (CD Text) box in the CD Information window. 

Disc Artist Artist (CD Text) box in the CD Information window. 

Track Title Title (CD Text) column in the Track List window. 

Track Artist Artist (CD Text) column in the Track List window. 

Notes: 

•	 In order to burn valid CD Text, you must specify a title for the disc and for each track on the disc (artist information is optional). If the 
Title box in the CD Information window or Track List window is left blank, a warning will be displayed before burning so you can choose 
to write the disc without CD Text or cancel burning and add title information as needed. 

•	 You can write a maximum of 5000 characters as CD Text. 

10. Click OK to start burning. 
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Optimizing for Sound Forge Pro Software 

This chapter contains information on configuring your system to optimize the performance of Sound Forge® Pro software. 

Defragmenting your hard drive 

The Sound Forge application is a disk-based digital audio editor that allows editing operations to be performed on the system’s hard 
drive rather than in memory. Because of this, you are able to edit large files as well as retain extensive undo/redo information and 
clipboard data. This also means that the hard drive specified for temporary storage must have sufficient free space to store large 
quantities of data. 

With time and usage, hard drives become fragmented, leading to discontiguous files and slow access. This is particularly true for older 
hard drives. Because the software is hard drive intensive, faster disk access equates better performance. Therefore, the initial step in 
improving system performance is hard drive defragmentation. The computer’s operating system is typically equipped with a 
defragmenting program that should be run prior to using Sound Forge software. 

Increasing total buffer size 

The total buffer size value determines the amount of RAM used for recording to/playing from the hard drive. A total buffer size of 512 KB 
is recommended, but increased buffering may be necessary if you detect gaps during playback. 

Increasing the total buffer size requires additional memory. Combined with a large preload size, this may result in a delay when starting 
and stopping playback. 

1. From the Options menu, choose Preferences. The Preferences dialog is displayed. 

2. Click the Audio tab. 

3. Use the Playback buffering slider to configure an appropriate buffer size value and click OK. 

Turning off the playback cursor and record counter 

The playback cursor and record counter options determine whether these displays are updated during recording and playback. If you 
detect dropouts and skipping at high sample rates (greater than 44,100 Hz), turn these displays off to minimize processing overhead. 

1. From the Options menus, choose Preferences. The Preferences dialog is displayed. 

2. Click the General tab. 

3. Clear the Show the position of the playback cursor and Show the record counter while recording check boxes and click OK. 

Turning off the channel (output) meters 

Sound Forge channel meters use a small amount of processing overhead during playback. However, if you detect dropouts during 
playback and previous fixes have failed, try turning off these meters. 

From the View menu, choose Channel Meters. The check mark adjacent to the command is cleared, indicating that the channel meters 
are turned off. 

Turning on passive updating for time and video displays 

Passive update options lower the priority of redrawing the time and video displays during playback. When these options are turned on, 
the displays update only if there is ample time. Frequently this goes unnoticed, and enabling these options minimizes playback 
overhead with little or no inconvenience. 
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Time displays 

From the Options menu, choose Time Display, and choose Passive Update from the submenu. A check mark appears next to the 
command to indicate that this option is turned on. 

Video displays 

From the Options menu, choose Video, and choose Passive Update from the submenu. A check mark appears next to the command to 
indicate that this option is turned on. 

Synchronizing audio and video 

If your video has been opened from a slow device, such as a CD-ROM, DVD-ROM, or network drive, Sound Forge software may have 
trouble accurately playing back the audio and video in sync. You should always copy your video files to a fast hard drive. Listed below 
are a few tips that can help when trying to synchronize the audio and video: 

•	 After assembling or editing the audio you wish to use with your video, place markers during video playback to correspond to any 
major synchronization points. You can locate a particular frame by dragging the cursor along the audio if the Video Preview 
window is open (from the View menu, choose Video Preview) or the Animate Video Strip option is enabled (from the Options 
menu, choose Video>Animate Video Strip. After primary locations have been identified, drag your audio to these markers to mix 
and paste audio. 

•	 Features such as Insert Silence, Delete/Clear, and Time Stretch are commonly used to correct synchronization. Another useful trick 
is to create a region representing the offset between a video frame and audio event. Then you can enable Lock Loop/Region 
Length and drag the offset region to a preceding silent section. Use the region as a template for adjusting the audio stream 
length—either copying and pasting to insert time or deleting to remove time. 
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Customizing Sound Forge Pro Software 

You can customize Sound Forge® Pro software to suit your project needs and working preferences. Many of the settings depend on your 
equipment or studio setup. Sound Forge Pro software can be set to work with the components that you use in your studio. 

Saving and recalling window layouts 

A window layout stores the sizes and positions of all windows and floating docks in the Sound Forge Pro workspace. 

You can store any number of window layouts on your computer, and up to ten window layouts are available in the View menu (and via 
keyboard shortcuts) so you can quickly recall frequently used layouts. For example, you could have a layout dedicated to disc-at-once 
creation and another for ADR work. 

Note: Window layouts are saved in the folders listed below. You can transfer layouts between computers by copying the 
.ForgeWindowLayout files. 

• In Windows XP: C:\Documents and Settings\<user name>\Application Data\Sony\Sound Forge Pro\10.0 

• In Windows Vista or Windows 7: C:\Users\<user name>\AppData\Roaming\Sony\Sound Forge Pro\10.0 

Loading default window layouts 

Sound Forge software comes with three built-in window layouts: a default layout, a layout optimized for Red Book CD authoring work, 
and a layout optimized for 5.1 video work. To load these layouts, choose Window Layouts from the View menu, and then choose 
Default, Red Book Authoring, or 5.1 Video from the submenu. You can also use the following keyboard shortcuts to load these layouts. 

Layout	 Keyboard shortcut 
Default	 Alt+Shift+D, D 

Red Book Authoring Alt+Shift+D, R 

5.1 Video	 Alt+Shift+D, V 

Saving a window layout 

Tip: Press Ctrl+Alt+D, release the keys, and then press a number on your keyboard (not the numeric keypad) to save the layout in that 
space. 

1.	 Arrange the windows and docked windows as desired. 

2.	 From the View menu, choose Window Layouts, and then choose Save Layout As from the submenu. The Save Layout As dialog is 
displayed. 

Note: Choose Save Layout from the submenu if you want to update the current window layout. A bullet ( ) is displayed next to the 
current layout. 

3.	 In the Name box, type the name you want to use to identify the layout. This name will be used in the Organize Layouts dialog. 

4.	 Choose a setting from the Shortcut drop-down list to set the shortcut that will be used to load the layout. 

For example, if you choose 4, you could press Alt+Shift+D, release the keys, and then press 4 on your keyboard to load the layout. 
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5.	 The Folder box displays the path to folder where the layout will be saved. 

Window layouts are saved in the following folders by default: 

•	 In Windows XP: C:\Documents and Settings\<user name>\Application Data\Sony\Sound Forge Pro\10.0 

•	 In Windows Vista or Windows 7: C:\Users\<user name>\AppData\Roaming\Sony\Sound Forge Pro\10.0 

You can click the Browse button to choose a different folder. 

6.	 Click OK to save the new layout. 

Loading a saved layout 

From the View menu, choose Window Layouts, and then choose the window layout you want to use from the submenu. 

Tip: To load a layout quickly, press Alt+D, release the keys, and then press a number on your keyboard (not the numeric keypad) to recall 
the layout saved in that space. If no layout is saved in that space, nothing will happen when you press the shortcut keys. 

If you’ve modified the current window layout, choose Window Layouts, and then choose Reload Selected Layout from the submenu to 
reset the window layout to the last-saved version. 

Adding a layout to the View > Window Layouts submenu 

1.	 From the View menu, choose Window Layouts, and then choose Organize Layouts from the submenu. The Organize Layouts 
dialog is displayed. 

2.	 Select a layout in the Available layouts in current folder box. 

This box lists the .ForgeWindowLayout files in the folder displayed in the Current layout folder box. If the layout you want to use is 
saved in a different folder, you can click the Browse button to choose a new folder. 

3.	 Select a layout in the Current layouts in menu box. 

4.	 Click the Assign (or Replace) button to add the layout to the View > Window Layouts submenu. 

You can click the Move Up or Move Down buttons to change the order of the layouts in the menu. 

5.	 Click the Activate button to apply the selected layout to the Sound Forge Pro workspace. 

6.	 Click OK to close the Organize Layouts dialog and apply your changes. 

Removing a layout from the View > Window Layouts submenu 

1.	 From the View menu, choose Window Layouts, and then choose Organize Layouts from the submenu. The Organize Layouts 
dialog is displayed. 

2.	 Select a layout in the Current layouts in menu box. 

3.	 Click the Clear button to remove the selected layout from the View > Window Layouts submenu. 

If you want to replace the selected layout, select a layout in the Available layouts in current folder box and click the Replace 
button. 

4.	 Click OK to close the Organize Layouts dialog and apply your changes. 

Note: Removing a layout from the View > Window Layouts submenu does not remove the .ForgeWindowLayout file from your 
computer. 

Deleting a layout from your computer 

1.	 From the View menu, choose Window Layouts, and then choose Organize Layouts from the submenu. The Organize Layouts 
dialog is displayed. 

2.	 Select a layout in the Current layouts in menu box. 
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3. Click the Delete Layout button to remove the selected layout from your computer. 

Note: You cannot delete a layout that is included in the Current layouts in menu list. First, select the layout in the Current layouts in 
menu list and click the Clear button. Next, select the layout in the Available layouts in current folder list and click the Delete Layout 
button. 

4. Click OK to close the Organize Layouts dialog and apply your changes. 

Customizing the Time Display window
 

From the Options menu, choose Time Display and choose an option from the submenu to adjust the Time Display window settings.
 

To display the Time Display window, choose Time Display from the View menu.
 

Tip: Right-click the Time Display window and choose an option from the shortcut menu. 

Option	 Description 
Position When selected, the Time Display window shows the position of the edit or play cursor. 


The format of the display will depend on the Status Format setting. For more information, see Selecting 

status formats on page 79.
 

Sync/Trigger Status When selected, the Time Display window shows incoming MIDI timecode and trigger signals. 

Note: The current MIDI Input port is set on the MIDI/Sync tab of the Preferences dialog. 

Playlist Position When selected, the Time Display window shows the position of the cursor (relative to the beginning of 
the playlist) during playback from the Playlist window. 

The format of the display will depend on the Status Format setting. For more information, see Selecting 
status formats on page 79. 

CD Track Position When selected, the Time Display window shows disc-at-once CD track numbers. In this mode, the Time 
Display will show track numbers and the running time for each track. Negative values indicate the 
pause time before a track: 

Passive Update	 When selected, the Time Display window will be updated only when the processor is idle. Use this when 
using a slow computer to prevent the audio from glitching. The smallest increments may not be exact, 
but the major time increments will be accurate. 

Selecting this option can prevent gapping during playback on slower computers. 
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Setting preferences 

Preferences affect how Sound Forge software functions. Any changes that you make to the preferences remain set until you change 
them again or reset Sound Forge software to use the default presets. 

You can access the Preferences dialog by choosing Preferences from the Options menu. This dialog contains tabbed pages. The 
following sections explain the settings on each tab. 

General tab 

The General tab allows you to set miscellaneous Sound Forge options. 

Option	 Description 
Show logo splash-screen on startup When this check box is selected, the Sound Forge splash screen will be displayed briefly upon startup. 

Open default Workspace on startup If this check box is selected, files that were open when you last exited the program will be opened 
automatically. 

Default to slow scroll when drag In some very fast computers, automatic scrolling while selecting is too fast to use accurately. When this 
selecting option is turned on, drag-selecting will cause a slow scroll. 

Tip: Click the right mouse button while selecting to toggle slow scrolling. 

Warn when Paste or Mix formats do Select this check box if you want to be warned before mixing data that has different sample rates. 
not match Mixing data of different sample rates may produce unintended results. 

Confirm on close Select this check box if you want the application to present a confirmation message box before exiting. 

Compatible draw mode (for broken 
video drivers) 

Because the application's drawing routines are highly optimized, they increase the chance of causing 
little-known video card problems to arise. Some video cards have bugs in their drivers that can make 
your system lock up when the application tries to draw a waveform. 

Compatible draw mode uses a different method of drawing the waveform that, although not as 
smooth, puts less stress on the video card. With some video cards, this mode actually increases the draw 
speed. However, more flashing can occur. 

Compatible scroll mode (for other 
broken video drivers) 

When this check box is selected, a less optimized method of scrolling the data window will be used. In 
some instances, this can reduce interference problems between your audio and video card when 
Smooth Scrolling playback is selected. 

Show a textured background on When this check box is selected, a stucco texture will be used for the application background. 
the Workspace 

Allow Wave renders up to 4 GB Select this check box to enable support for WAV files up to 4 GB. Clear the check box for compatibility 
with other software applications. 

Ignore fact chunk when opening 
compressed WAV files 

When this check box is selected, the software will ignore fact chunks in compressed WAV files. 

Compressed WAV files use fact chunks to specify how many actual samples are represented in the file. If 
a compressed file is improperly authored, this may cause some of the compressed data to not be 
loaded. If you suspect that not all sound data is being loaded from a compressed file, try checking this 
option and reopening the file. 

Tip: If you change the setting of this check box, delete any proxy (.sfap0) files associated with 
compressed WAV files. 

Show free storage space on Status 	 When this check box is selected, the total amount of free disk space available on your specified 
Bar	 temporary drive is displayed on the status bar. 

Use the Temporary files and record folder box at the bottom of the General tab to set the folder that 
will be used for temporary files and recorded data. 

Show shuttle controls on Data When this check box is selected, Rewind and Forward buttons will appear on each data window’s 
Window transport transport controls. 

Auto-power MIDI keyboard Select this check box if you want to open the MIDI device assigned to the MIDI keyboard (if it is not 
window already open) when you click a key on the MIDI keyboard. You may want to turn off this option if you are 

using the same MIDI output device for MIDI synchronization or for your sequencer. 

If this option is turned off, you need to click the On button on the keyboard prior to using it to send 
notes. 

Use Net Notify to stay informed When this check box is selected, information from Sony will be displayed periodically at startup. Clear 
about Sony products the check box to bypass the Net Notify dialog. 
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Option Description 
Allow floating windows to dock When this check box is selected, windows will automatically be docked when you drag them to the 

edges of the Sound Forge workspace. You can hold the Ctrl key while dragging a window to prevent it 
from docking. 

When this check box is cleared, windows will not dock unless you hold the Ctrl key. 

Spacebar and F12 Play/Pause Select this check box if you want the F12 and spacebar keyboard shortcuts to toggle between Play and 
instead of Play/Stop Pause mode. In this mode, the cursor will maintain its position. 

Warn when metadata cannot be Select this check box if you want to be prompted to save metadata to a separate file if it cannot be 
saved in the file saved within the media file. 

When the check box is cleared, metadata will automatically be saved to a separate file if necessary. 

Show the position of the playback When this check box is selected, the Position field in the status bar will show the cursor position during 
cursor playback. Turn off this option if you have a very slow computer or video card. 

Show the record counter while 
recording 

Automatically reopen file after Save 
As 

Select this check box if you want the record time displayed in the Record dialog. Clear the check box if 
you have a very slow computer or video card. 

Select this check box if you want to automatically reopen files when you save to a different format. 
Changes in bit depth, channels, or compression format will result in reopening and will allow you to 
listen to any changes in sound quality. 

Clear the check box and select the Prompt to open new file after Save As check box if you want to be 
prompted to open the saved file in a new data window. 

When both check boxes are cleared, Sound Forge software does nothing after saving to a different 
format. If you’re saving a file to several compressed formats, clearing these check boxes prevents you 
from having to reopen the file after saving each format. 

Prompt to open new file after Save 
As 

When the Automatically reopen files after Save As check box is cleared, select this check box if you want 
the application to prompt you to open the destination file to a new data window after saving a sound 
file to a different format. 

Opening the file in a new data window will allow you to hear any changes in quality between the 
original file and the result of the Save As operation. 

Keep media files locked Select this check box if you want to lock media files after you've opened them.
 

Clear the check box if you want to unlock media files when you switch to another application.
 

Delete temporary files on close Select this check box if you want to delete the peak (.sfk) and proxy (.sfap0) files associated with a media 
file when you close a data window. 

Hide new temporary files	 Select this check box if you want to turn on the Hidden file attribute when creating new peak (.sfk) and 
proxy (.sfap0) files.
 

In the Windows Control Panel, double-click Folder Options and select the View tab. Select the Show
 
hidden files and folders radio button if you want to be able to see hidden files.
 

Always proxy compressed formats	 Select this check box if you want to create an uncompressed proxy (.sfap0) file when you open a 
compressed file format.
 

Selecting this check box can improve performance on slower computers or for formats that cannot be 

decompressed quickly for real-time playback.
 

Remember last-used sample rate Select this check box if you want the software to remember the last-used sample rate when you open a 
for .vox and .ivc files .vox file. When the check box is cleared, you will be prompted to choose a sample rate each time you 

open a .vox file. 

Remember last-used settings for Select this check box if you want the software to remember the last-used settings when you open .raw 
.raw files files. When the check box is cleared, you will be prompted to choose a settings each time you open a 

.raw file. 

Allow Undo past Save	 When this check box is selected, your undo history is maintained until you close the data window (or 
exit the application) so you can undo edit operations even if you’ve saved your file. 

When this check box is selected, quick file saving may not be available. 

Tip: If you want to be able to undo edit operations even after closing and reopening your file, save a 
Sound Forge project. 

Use floating point temporary files	 Select this check box if you want to use higher precision IEEE floating-point temporary files for audio 
files. This setting results in more accurate processing but requires more disk space and yields slower 
processing. 

When the check box is cleared, the bit depth of the temporary file will match the source file. 

Allow Ctrl+drag style cursor scrub When this check box is selected, you can hold Ctrl while dragging the cursor to scrub in data windows. 
in data windows 
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Option Description 
Allow Ctrl+drag style zoom in data 
windows 

When this check box is selected, you can hold Ctrl and drag in a data window to zoom to a selection. 

Automatically name regions and 
markers if not playing 

When regions and markers are added, this option automatically prompts you for a name. This does not 
happen when adding markers on-the-fly during playback. 

Always open dropped files in new 
window 

When this check box is selected, files that are dropped onto the Sound Forge workspace are 
automatically opened in a new data window. 

Show Transport menu When this check box is selected, the Transport menu is available in the Sound Forge menu bar. 

Recently used file list Select the check box if you want to display a list of recently used files on the File menu. Use the edit box 
to specify the number of files you want to display. 

Temporary files and record folder Specify a folder for storing temporary files and recorded audio, or click the Browse button to specify a 
new folder. 

Using temporary file space allows you to edit very large files and keeps Sound Forge from using large 
portions of RAM on your computer. Your temporary directory must have enough space to 
accommodate the total size of all files you plan to edit along with space for any clipboard data and 
undo buffers. 

If you change the temporary storage folder, you will have to restart Sound Forge for the change to take 
effect. 

Display tab
 

The Display tab allows you to specify options for adjusting the appearance of the Sound Forge window.
 

Description Option 
Default sound file window height Drag the slider to specify the default data window height for a sound file. This magnification level is 

used when you load a sound file or create a new window. 

Default video strip height Drag the slider to specify the default height of the video strip when you open a video file. 

Peak ratio default for new sound 
files 

Choose a ratio from the drop-down list to specify the zoom ratio above which the application will use a 

peak file instead of the original file to draw the waveform.
 

If you notice problems with waveform scrolling, try decreasing this setting so it is less than your current
 
zoom ratio.
 

To calculate the size of the resulting peak files, divide the size of the file by the peak ratio. For example, a 

100 MB sound file will need a 0.39 MB (100/256) peak file when using 1:256.
 

Normal zoom ratio Choose a zoom ratio from the drop-down list to specify the default horizontal magnification. This 
magnification level is used when you load a sound file, create a new window, or use the Zoom Normal 
command. 

High values show more data, and small values show more detail. 

Custom zoom ratio 1 Choose a zoom ratio from the drop-down list to specify a custom level of horizontal magnification. 

Custom zoom ratio 2 This zoom ratio will be used when you perform any of the following actions: 

• Click the  Custom Zoom 1 or Custom Zoom 2 button on the Navigation toolbar. 

• From the  View menu, choose Zoom Time, and then choose a Custom Zoom command from the 
submenu. 

• Right-click in a data window, choose Zoom from the shortcut menu, and then choose a Custom 
Zoom command from the submenu. 
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Description 
Tabs for maximized data windows 

Option 
Choose a setting from the drop-down list to choose whether you want to display tabs to help you 
browse maximized data windows: 

• Choose None if you do not want to display tabs. You can navigate data windows by choosing a 
window from the Window menu or by pressing Ctrl+Tab. 

• Choose Top to display tabs above the waveform display. 

• Choose Bottom to display tabs below the waveform display. 

When tabs are displayed, you can click a data window’s tab to bring it to the foreground. 

When you have multiple data windows open and maximized, you can drag files to a specific data 
window. While dragging a file or selection, hover over a data window’s tab to bring it to the foreground. 
You can then drop the file or selection in the desired data window. 

Color preference for	 The color preferences section allows you set a custom color for a variety of graphics within the Sound 
Forge interface. 

1. Choose a screen element from the Color preference for drop-down list. 

2. Set the color of the selected item: 

•  Drag the  Hue slider to change the color of the selected item. 

•  Drag the  Saturation and Brightness sliders to adjust the intensity of the selected color. 

Note: When adjusting the display color for channel waveforms, the Saturation and 
Brightness sliders are not available. To adjust saturation and brightness for all channels, 
choose Wave: All Channels from the Color preference for drop-down list and then adjust the 
controls. 

•  Click the  Default button to restore a custom color to the default setting. 

3. Click the OK button. 

Icon color saturation Drag the slider to adjust the color intensity of icons in the Sound Forge window. Drag to the left to 
decrease the color saturation, or drag to the right to increase it. 

Icon color tint	 Drag the slider to adjust the amount of tinting that is applied to the icons in the Sound Forge window. 
Drag the slider to the right to add an average of the title bar colors to the icons. Drag to the left to 
decrease the amount of tinting applied. 

Tip: You can use the Display Properties or Personalization control panel to change your active 
window title bar colors. 

•	 In Windows XP, open the Display Properties control panel and select the Appearance tab. Then click 
the Advanced button and choose Active Title Bar from the Item drop-down list. 

•	 In Windows Vista, open the Personalization control panel. Click the Window Color and Appearance 
link to open the Appearance Settings dialog. Then click the Advanced button and choose Active 
Title Bar from the Item drop-down list. 
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Editing tab
 

The Editing tab allows you to specify preferences for editing and undo operations.
 

Option	 Description 
Disable triple-clicking to select all Select this check box if you don’t want to select all data when you triple-click in a data window. You 
sound file data might want to select this option if triple-clicks are falsely detected when you make a selection and then 

try to perform a drag operation. Otherwise, decrease Windows’ double-click threshold time. 

When this check box is cleared, you can triple-click anywhere in a data window to select all data. 

Disable auto-snapping below 1:4 	 Select this check box if you do not want selections to snap to time or zero-crossings when the data 
zoom ratios	 window zoom ratio is less than 1:4. 

This is useful if you commonly zoom in fully to adjust selection points manually yet still want to use 
automatic snapping when zoomed out. 

Force loop bar to match selection	 Select this check box if you want the loop region to always match the current time selection. Clicking to 
position the cursor in a data window will clear the loop region. When no loop region exists and looped 
playback is enabled, the entire data window will play looped. When the check box is selected, the 
behavior is similar to Sound Forge 8.0. 

Clear the check box if you want to be able to position the cursor without clearing the loop region. 

Update loop bar on Mark In/Out	 Select this check box if you want the loop bar in a data window to be updated when you mark the 
beginning or end of a selection. When the check box is cleared, the loop bar isn't updated until after 
you've marked both ends of the selection. 

This check box is not available when Force loop bar to match selection is selected. 

Auto-crossfade Mix with selection	 When this check box is selected, the Fade In and Fade Out settings for the Mix tool will pay attention to 
the destination selection and file length when mixing between files. 

This setting has no effect in the following situations: 

•	 When the material you are mixing does not overlap either end of the destination selection or the end 
of the destination file. 

•	 When no selection exists in the destination. 

•	 When you mix data within a single data window. 

When the check box is cleared, Fade In and Fade Out setting are not affected by the selection in the Mix 
destination. 

Drag & drop auto rise delay Drag this slider to specify the time before a window underneath the cursor becomes active during drag­
and-drop operations. 

Snap to zero-crossing slope	 Use this drop-down list to specify how zero-crossings are detected when you choose Snap to Zero: 

•	 Negative Slope Zero-crossings are detected only on a negative slope. 

•	 Any Crossing Zero-crossings are detected on both positive and negative slopes. 

•	 Positive Slope Zero-crossings are detected only on a positive slope. 

Tip: It is usually best to use either Positive Slope or Negative Slope so that noticeable pops and 
clicks are not generated by cutting data. 

Zero-cross scan time Specify the maximum time (in samples) that will be used to search for the next zero-crossing. 

Zero-cross level threshold Specify the sample value below which data will be considered a zero-crossing. 

Note: Setting this value above zero can compensate for DC offset. However, if possible, you should 
remove DC offset first. 

Pencil tool maximum zoom ratio Choose a setting from the drop-down list to specify the maximum zoom ratio at which the Pencil tool 
will be available. 

JKL / shuttle speed Choose a setting from the drop-down list to set the speed that will be used for scrubbing the timeline 
with the JKL keys or with a multimedia controller. 

Global media cache Specify the amount of RAM you want Sound Forge Pro to reserve for media recently read from or 
written to disk. Reserving excessive amounts of RAM may decrease overall performance. 

To turn off the cache, choose 0. 

Wet Gain (dB) Type a value in the Wet Gain box (or use the spinner) to set the default level of the processed signal that 
will be mixed into the output. 

Dry Gain (dB) Type a value in the Dry Gain box (or use the spinner) to set the default level of the unprocessed signal 
that will be mixed into the output. 
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Option Description 
Fade In Type a value in the Fade In box (or use the spinner) to set the default length of the fade in between the 

processed and unprocessed signal. 

Click the Fade Curves button ( ) and choose a curve type from the menu to set the speed of the 
fade in. 

Fade Out Type a value in the Fade Out box (or use the spinner) to set the default length of the fade out between 
the processed and unprocessed signal. 

Click the Fade Curves button ( ) and choose a curve type from the menu to set the speed of the 
fade out. 

Labels tab
 

The Labels tab allows you modify the default names that are assigned to data windows, regions, and markers.
 

Editing default data window names 

The Window labels section of the Labels tab allows you to modify the names that are assigned to new data windows when you create a 
new data window or choose Create a new window for each take from the Mode drop-down list in the Record dialog. 

1.	 From the Options menu, choose Preferences, and click the Labels tab. 

2.	 Select the New window prefix check box and type a prefix in the box if you want to display a name in the new window's title bar. 
Clear the check box if you do not want to include a prefix (if you want to number windows only, for example). 

3.	 Select the Use counter and start at check box and type a number in the box if you want to number new data windows. 

4.	 Select the Insert leading zeros in field width of check box and specify a field width if you want to use leading zeros in window 
names. For example, if you specify a field width of 3, windows numbered 1 to 99 would be numbered 001 to 099. 

5.	 Click the OK button. 

Editing default region names 

The Region Labels section of the Labels tab allows you to modify the names that are assigned to regions when you insert regions or 
choose Multiple takes creating regions from the Mode drop-down list in the Record dialog. 

1.	 From the Options menu, choose Preferences, and click the Labels tab. 

2.	 Select the Label Regions check box to display text labels for regions in the data window when you insert regions or choose 
Multiple takes creating regions from the Mode drop-down list in the Record dialog. 

3.	 Adjust additional settings as necessary: 

Item	 Description 
Prefix Type a prefix in the box if you want to assign a name to new regions. Clear the check box if you do not 

want to include a prefix (if you want to number regions only, for example). 

Use counter and start at Select this check box and type a number in the box if you want to number new regions. 

Insert leading zeros in field Select this check box and specify a field width if you want to use leading zeros in region names. For 
width of example, if you specify a field width of 3, regions numbered 1 to 99 would be numbered 001 to 099. 

4.	 Click the OK button. 

Editing default marker names 

The Marker labels section of the Labels tab allows you to modify the names that are assigned to markers when you insert markers 
during playback or recording. 

1.	 From the Options menu, choose Preferences, and click the Labels tab. 

2.	 Select the Label Markers check box to display text labels for markers in the data window when you insert markers. 
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3. Adjust additional settings as necessary: 

Item	 Description 
New marker prefix Type a prefix in the box if you want to assign a name to new markers. Clear the check box if you do not 

want to include a prefix (if you want to number markers only, for example). 

Use counter and start at Select this check box and type a number in the box if you want to number new markers. 

Insert leading zeros in field Select this check box and specify a field width if you want to use leading zeros in marker names. For 
width of example, if you specify a field width of 3, markers numbered 1 to 99 would be numbered 001 to 099. 

4.	 Click the OK button. 

File Types tab 

The File Types tab allows you to indicate which types of files you want to associate with Sound Forge software. When file is associated 
with Sound Forge software, you can double-click a sound file in the Windows Explorer and it will open for editing. 

1.	 Select a file type from the list. The File association details box near the bottom of the tab displays information about the selected 
file type, as well as the current association. 

2.	 Select the check box for each sound file format you want to associate with Sound Forge software, or clear the check box to remove 
a file association. 

3.	 Click the OK button. 

MIDI/Sync tab
 

The MIDI/Sync tab allows you to specify preferences for MIDI and synchronization.
 

Item Description 
Output Choose a MIDI device from the drop-down list to specify the MIDI output device for synchronization 

when Generate MIDI Timecode is enabled. 

Input Choose a MIDI device from the drop-down list to specify the MIDI input device for synchronization and 
triggering when Trigger from MIDI Timecode is enabled. 

This is the device through which Sound Forge will receive all MIDI triggering and synchronization input, 
including SMPTE/MTC, MIDI triggers, and Regions/Playlist triggers. 

Bound record time on 
record sync 

Use internal timer for SMPTE 
generation 

SMPTE When this check box is selected, Sound Forge software will not allow recording beyond the specified 
end time. This ensures that your record length is exact regardless of any inaccurate timecode. 

Select this check box if you want to use the internal timer for SMPTE generation rather than position 
values reported by the sound card driver. Since many sound cards do not report their position 
accurately, it is usually better to use the internal timer for SMPTE generation. 

Choose a value from the Internal timer resolution drop-down list to specify the internal timer accuracy 
used for generating SMPTE. Low values produce more accurate SMPTE generation, but may also 
decrease system performance. 

Use free-wheel for SMPTE loss	 Select this check box to stop playback if the incoming MIDI timecode signal stops. When this check box 
is not selected, Sound Forge playback will continue until the user stops playback manually. 

In the Free-wheel time box, specify the amount of time that Sound Forge playback will continue after 
the incoming MIDI timecode signal stops. If timecode starts again during this time, playback will 
continue. 

In the Free-wheel slack box, specify how fast the software should expect timecode updates before 
going into Free-wheel mode. If you have a fast computer, this value can be set to a lower value if you 
want to stop playback immediately when timecode is interrupted. 

Enable SMPTE playback offset	 Select this check box to specify an offset that will be added to the time displayed in the Sound Forge 
play counter. For example, if you want to generate MIDI timecode starting at 01:00:00:00, instead of 
inserting 1 hour of silence at the beginning of your sound file, you can specify that amount in this box. 

When using Record Sync, you’ll often want to set this value to the Enable MTC/SMPTE Input 
Synchronization Start time. The Sound Forge ruler and play counter will not display this offset. 
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Previews tab
 

The Previews tab allows you to specify options for previewing files.
 

Item Description 
Limit non-realtime previews to Select this check box and specify the length of audio that will be used when generating a preview. Low 

values decrease the amount of time needed to generate a preview when tuning effects or processing 
values. 

Pre-roll Select this check box and specify how many seconds of unprocessed audio will be played before the 
processed selection. Use this to listen to the transition from unprocessed to processed data. 

Tip: Pre-roll can be toggled on and off by right-clicking the dialog and choosing Pre-roll from the 
shortcut menu. 

Post-roll Select this check box and specify how many seconds of unprocessed audio will be played after the 
processed selection. Use this to listen to the transition from processed to unprocessed data. 

Tip: Post-roll can be toggled on and off by right-clicking the dialog and choosing Post-roll from the 
shortcut menu. 

Reactive previewing Select this check box to automatically recalculate and play back the preview buffer if the parameters of 
an effect change. This allows for immediate feedback of the effects of a change. 

This option is most useful when using a fast computer, limiting preview times, and not using processor-
intensive effects. 

Audio event locator: 

Pre-roll/Loop time 

Use the Pre-roll and Loop time settings to control how the audio event locator plays audio: 

• In the  Pre-roll box, specify the amount of data played prior to the cursor position. 

• In the  Loop time box, specify the amount of time that will loop when you stop the cursor while 
clicking and dragging in the overview bar. 

To use the audio event locator, click the overview bar and drag the mouse. Similar to a scrub control, 
playback follows mouse movement and loops around the cursor position when the mouse is still. 
Playback stops when the mouse button is released. 

Cut preview configuration: 

Pre-roll/Post-roll 

Use the Pre-roll and Post-roll settings to control the amount of data that is played back when you 
choose Preview Cut/Cursor from the Transport menu: 

• In the  Pre-roll box, specify the amount of data played prior to the selection or cursor position. 

• In the  Post-roll box, specify the amount of data played after the selection or cursor position. 

Note: The Transport menu is available only when the Show top-level Transport Menu check box is 
selected on the General tab in the Preferences window. For more information, see General tab on page 
312. 

Play Looped adjust pre-roll When Loop Playback mode ( ) is turned on and you make a selection during playback, playback is 
pre-rolled from the end of the selection to help you tune long loops. 

Specify the number of seconds before the end of the selection that you would like to pre-roll. 

Playlist pre-roll Enter a value in the edit box or use the up and down arrows to specify the amount of pre-roll that will be 
used when playing entries in the Playlist/Cutlist window. This allows you to easily hear the transition 
from one region to another without having to play all the way through the first region. 
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Status tab
 

The Status tab allows you to specify preferences for displaying information in the status bar.
 

Item Description 
Default frames per second The default frame rate used to calculate frame values. 

Frame values are useful when trying to synchronize sound with animation. Most animation players 
specify a playback frame rate at which video frames are shown to the user. If you are using an animation 
that has a frame rate of 15.0 frames per second, you would set the frame rate to 15.0. When status 
values are displayed, they will be shown in values of frames. This allows you to find the frame to which a 
given point in the sound file corresponds. 

Default beats per measure The number of beats in each measure for displaying in measures and beats. For example, 2/4 time 
would have two beats per measure. 

This setting will be also be used in the Edit Tempo dialog. 

Default beats per minute The number of beats per minute, that is, the tempo of a song for displaying lengths. 

This setting will be also be used in the Edit Tempo dialog. 

RMS level scan time The amount of sound data surrounding the cursor used to calculate the RMS level in the Levels toolbar. 

Peak level scan time The amount of sound data surrounding the cursor used when searching for a peak level to display in 
the Levels toolbar. 

0 VU (+4 dBu) level Choose a setting from the drop-down list or type a value in the box to calibrate the VU/PPM meters to 
their associated levels on the peak meters. 

VU meters display sound in dB VU, where 0 VU is a reference level, and there is headroom above 0 VU. 
The Sound Forge peak meters display peaks in dB FS (decibels relative to full scale). 

In digital audio, there is no headroom above 0 dB FS. Choosing a setting from this drop-down list 
subtracts a nominal dB value from the VU meters so that a signal displayed on the VU meters remains 
slightly below 0 dB on the peak meters. 

VU meter integration time	 Type a value in the box to set the amount of data surrounding the cursor that will be used to calculate 
levels in the VU meters. 

This setting has no effect on the PPM scales, which use fixed integration times: 

• UK  PPM: 10 ms  

• EBU PPM: 10 ms 

• DIN PPM: 5 ms 

• Nordic PPM: 5 ms 

Toolbars tab
 

The Toolbars tab allows you to specify which toolbars you want to display.
 

Display or hide toolbars 

Select the check box to display a toolbar; clear a check box to hide a toolbar. 

Display or hide ToolTips 

Select the Show ToolTips check box if you want to display pop-up descriptions when the mouse is held over certain items. 

Customizing a toolbar 

1.	 From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars. 

2.	 Select the check box for a toolbar and click Customize. The Customize Toolbar dialog is displayed. 

3.	 Use the controls in the Customize Toolbar dialog to add, remove, or rearrange the buttons on the selected toolbar. Click Reset to 
restore the toolbar to its default setting. 

4.	 Click the OK button. 
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CD Settings tab 

The CD Settings tab allows you to specify settings for burning and extracting audio from CDs. 

Item	 Description 
Use strict Red Book specification for 	 Select this check box if you want to be notified prior to burning a disc-at-once CD if anything about 
DAO validation	 your CD project is against strict Red Book standards. 

These warnings are not critical, and in most cases you will not write an unreadable disc if you proceed. 
Clearing this check box will not suppress critical warnings that will result in an unreadable disc. 

Use SPTI Direct for CD burning Select this check box if you want to use SPTI (SCSI Pass-Through Interface) to communicate with your 
CD burning drive. 

Overwrite CD Text autodetection If the software incorrectly detects that your CD recorder is not able to write CD Text, select this check 
results box to turn on CD Text writing for your drive. 

Note: Check the documentation provided with your CD recorder to determine whether the drive is 
able to write CD Text. 

Include Wide SCSI devices when Select this check box if you want to scan for wide SCSI CD drives when you attempt to extract data from 
searching for drives or burn CDs. 

When the check box is cleared, the application will not scan for wide SCSI devices, which can increase 
compatibility with some USB device drivers that incorrectly identify themselves as wide SCSI. 

Skip drive database; autodetect When the check box is cleared, an internal configuration file is used to determine your drive’s 
drive capabilities on startup capabilities. 

If you encounter problems burning CDs, select this check box, and your drive to determine its 
capabilities when the application starts. 

Automatically detect CD length Select this check box if you want to automatically detect the length of your blank CDs when you insert 
them in your drive. 

When this check box is cleared, the Default CD length (minutes) setting is used, and you can click the 
CD Time Remaining box in the status bar to update the available time on a CD. 

Default time between CD tracks Type a value in the edit box to specify the length of time that is inserted between disc-at-once CD 
(seconds) tracks. 

Default CD length (minutes) Type the default length for CD media. This length is used if the software has not yet scanned your CD 
drive or if no CD is in your drive. 

This length is used to calculate the amount of time remaining on the disc that is displayed in the status 
bar. 
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Audio tab
 

The Audio tab allows you to specify playback and recording options.
 

Basic audio preferences 

Item	 Description 
Audio device type	 Choose a driver type from the drop-down list. 

•	 Microsoft Sound Mapper - The default setting. Allows the Sound Mapper to choose appropriate 
playback and recording devices. 

•	 Windows Classic Wave - Allows you to choose a specific audio device using a classic Wave driver. 

•	 ASIO - Allows you to choose a specific audio device using a low-latency ASIO driver. 

Playback Click the Playback tab to adjust playback routing and buffering settings. 

- Playback device routing Use this control to assign channels from multichannel audio files to outputs on your sound card: the 
numbered columns represent audio channels, and the rows represent the selected playback device's 
outputs. Select the Enable check box to enable an output, and select a radio button to assign the 
channel to an output. 

In the following example, channel 1 is routed to the sound card's first output, channel 2 is routed to the 
second output, and so on. 

- Playback buffering (seconds)	 Specifies the total amount of buffering that is used during playback. 

The larger the number, the more buffering is performed during playback. This value must be as low as 
possible without gapping. To set it, start at .25 and play back a typical song. Move some of the track 
faders. If the playback gaps, try increasing this slider in small increments until the gapping goes away. 

If you simply cannot get playback to be free of gapping, you need to install more RAM in your computer 
so you can increase buffering, buy a faster access hard drive, or minimize the number of audio plug-ins 
you are trying to use simultaneously. 

Record 

- Recording device routing 

Click the Record tab to adjust record input routing and buffering settings. 

Use this control to assign channels from multichannel audio files to outputs on your sound card: the 
numbered columns represent audio channels, and the rows represent the selected record device’s 
inputs. Select the Enable check box to enable an input, and select a radio button to assign the input to 
a channel. 

In the following example, the signal from Analog in 1 is recorded to channel 1, Analog in 2 is recorded to 
channel 2, and so on. 

- Record buffering (seconds) Specifies the total amount of buffering that is used during recording. 

If you use your computer for other tasks while recording, increasing this setting can reduce the 
likelihood of those tasks interrupting recording. 

Advanced Click this button to open the Advanced Audio Configuration dialog. For more information on these 
options, see below. 

Default All Click to restore the Audio tab to the default settings. 
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Advanced audio preferences
 

You can click the Advanced button on the Audio tab to access the advanced audio preferences.
 

Setting Description 
Audio devices This list contains all of the audio devices that are installed in your computer. Select a device from the list 

to set the options below for that device. 

Interpolate position When this check box is selected, the software will attempt to compensate for inaccurate devices by 
interpolating the playback or recording position. If you notice that your playback cursor is offset from 
what you are hearing, enable this option for the playback device. 

Position bias If the position of playback or recording does not match what you hear after you enable Interpolate 
position, you can attempt to compensate using the Position bias slider. 

Moving this slider will offset the position forward or backward to compensate for the inaccuracies of 
the device. 

Do not pre-roll buffers before When this check box is selected, the software will not create buffers prior to starting playback. Some 
starting playback devices do not behave properly if this check box is cleared. 

If your audio stutters when you start playback try selecting this check box. 

Audio buffers Drag the slider to set the number of audio buffers that will be used. Adjusting this setting can decrease 
gapping or help you synchronize the input and output. 

Buffer size Choose a setting from the drop-down list to indicate the buffer size you want to use. Choose MME to 
use the Playback buffering setting on the Audio tab in the Preferences dialog. 

For example, if you choose MME from the Buffer size drop-down, set the Audio buffers slider to 5, and 
set Playback buffering to 0.35 seconds, five 0.07-second buffers are created. 

If you choose 1024 from the Buffer size drop-down and set the Audio buffers slider to 5, five 1024-byte 
buffers are created. 

Priority Choose a setting from the drop-down list to set the priority that is assigned to your audio buffers. 

Increasing the buffers’ priority can help you attain smoother playback, but it can also adversely affect 
other processes. 

Video tab
 

Use the Video tab to specify preferences for displaying video.
 

Item Description 
Frame numbering on thumbnails Determines how individual frame information, located in a box at the lower left-hand corner of each 

frame, will be displayed in the video strip when frame numbering is turned on. 

The frame information box can include Frame Numbers or Media Timecode. 

Allow pulldown removal when 
opening 24p DV 

Select this check box if you want to remove pulldown when you open 24 fps progressive-scan DV video 
files. 

When the check box is cleared, Sound Forge software will read 24p video as 29.97 fps interlaced video 
(60i). 

Deinterlace method	 Choose a setting from the drop-down list to determine how Sound Forge software separates the two 
fields that make up a video frame when you render to a progressive format: 

•	 Blend Fields Maintains the data in the two fields by blending them together. This method can 
produce a smooth, motion-blurred image. 

•	 Interpolate Deletes one field and uses the remaining field to interpolate the deleted lines. This 
produces sharper images than Blend Fields but can introduce jagged motion or stair-stepping 
artifacts. 

Resample source video when Select this check box if you want to interpolate video frames when you render to a frame rate that is 
rendering to a higher frame rate greater than the source file’s frame rate. 
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Item	 Description 
External monitor device Choose a device from the drop-down list to configure an IEEE-1394 device for use with an external 

monitor. Sound Forge will send your video output to this device when you click the External Monitor 

button ( ) in the Video Preview window. 

More information on this device are displayed in the Details pane. 

You can make additional preview playback adjustments near the bottom of the Video tab once you’ve 
selected an external monitor device: 

•	 If necessary, you can adjust the video to display properly on your external monitor. Choose the 
desired format from the drop-down list. 

•	 If audio and video do not play back in synchronization, drag the Sync offset slider to specify a frame 
offset to restore synchronization. 

Details Displays information about the device selected in the External monitor drop-down list. 

If project format is invalid for DV If your source media does not conform to DV standards, choose a setting from the drop-down list. The 
output, conform to the following video is adjusted to display properly on your external monitor. 

Sync offset (frames) If your audio is not synchronized with your external monitor, you can configure an offset for your 
hardware. Drag the slider to synchronize audio and video. 

This setting affects synchronization for previewing on an external monitor. Audio and video 
synchronization in the Sound Forge workspace is not affected. 

VST Effects tab
 

The VST Effects tab allows you to specify where your VST plug-ins are installed.
 

Item Description 
Default VST search folder This is the folder in which the application looks for VST effects during startup. 

Alternate VST search folder 1 Enter a path in the edit box or click Browse to indicate where the application can find VST effects. 

Alternate VST search folder 2 Enter a path in the edit box or click Browse to indicate where the application can find VST effects. 

Select VST effects to be available as Lists the VST effects that are currently available. Select a VST effect’s check box to make it available for 
audio plug-ins use as a plug-in. 

Note: When you use a VST plug-in, the software will lock it for the remainder of your session. A lock is 
displayed next to the check box to indicate that the plug-in cannot be removed until you close and 
restart the application. 
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Customizing keyboard shortcuts
 

From the Options menu, choose Customize Keyboard to customize the keyboard shortcuts available in the Sound Forge interface.
 

The Shortcut keys box displays the currently assigned shortcut keys for the selected command. Click a tab in the middle of the dialog to 

choose which shortcuts you want to see.
 

Editing or creating shortcuts 

1. From the Options menu, choose Customize Keyboard. The Customize Keyboard dialog appears. 

2. Click a tab in the middle of the dialog to indicate the type of command you want to assign to a keyboard shortcut. 

3. Select a command in the list. 

Tip: You can type a word in the Show commands containing box to filter the list of commands to display only commands that 
contain the word you typed. 

4. Click the Shortcut keys box and press the key combination you want to assign to the selected command. 

Tip: If you type a key combination that has already been assigned to another command, the Shortcut currently assigned to box 
displays the existing assignment. To find the existing command, click the Locate button. 

5. Click the Add button to assign the key combination in the Shortcut keys box to the selected command. 
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Saving a keyboard mapping 

1. From the Options menu, choose Customize Keyboard. The Customize Keyboard dialog is displayed. 

2. Click the Save as button and type a name to save your current keyboard shortcuts to an .ini file in the following folder: 

• Windows XP: C:\Documents and Settings\<user name>\Application Data\Sony\Sound Forge Pro\10.0 

• Windows Vista or Windows 7: C:\Users\<user name>\AppData\Roaming\Sony\Sound Forge Pro\10.0 

Note: The Application Data or AppData folder is not visible unless the Show hidden files and folders radio button is selected on the 
View tab of the Windows Folder Options control panel. 

You can use this file as a backup or to share your keyboard shortcuts with other Sound Forge users. 

Deleting a keyboard mapping 

1. From the Options menu, choose Customize Keyboard. The Customize Keyboard dialog is displayed. 

2. Choose a mapping from the Keyboard map drop-down list and click the Delete button to remove the selected keyboard mapping. 

Note: You cannot delete the default Sound Forge keyboard mapping. 

Importing or renaming a keyboard mapping 

Copy a Sound Forge keyboard mapping .ini file to the following folder: 

• Windows XP: C:\Documents and Settings\<user name>\Application Data\Sony\Sound Forge Pro\10.0 

• Windows Vista or Windows 7: C:\Users\<user name>\AppData\Roaming\Sony\Sound Forge Pro\10.0 

Note: The Application Data or AppData folder is not visible unless the Show hidden files and folders radio button is selected on the 
View tab of the Windows Folder Options control panel. 

The next time you start Sound Forge, the new keyboard mapping will be available from the Keyboard map drop-down list in the 
Customize Keyboard dialog. 

Tip: If you want to edit a the name used to identify a keyboard mapping in the Customize Keyboard dialog, open the .ini file in a text 
editor and change the <Display Name> portion of the Name=<Display Name> entry. Save the .ini file and restart Sound Forge to use 
the new name. 

Resetting the default keyboard mapping 

1. From the Options menu, choose Customize Keyboard. The Customize Keyboard dialog is displayed. 

2. Choose [Default] from the Keyboard map drop-down list and click OK to restore the default configuration. 
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Shortcuts 

This appendix contains information about the shortcuts you can use to make editing in Sound Forge® Pro software quicker and easier 

Keyboard shortcuts 

The following shortcuts represent the default configuration. Your system may differ if you’ve used the Customize Keyboard window to 
customize your keyboard shortcuts. For more information, see Customizing keyboard shortcuts on page 325. 

The available shortcut keys are arranged in tables according to function. 

Project file shortcuts 

Command Keyboard Shortcut 
Create a new data window Ctrl+N 

Create a new data window without displaying the New Window dialog Ctrl+Shift+N 

Open a sound file or project Ctrl+O 

Save modified sound data back to the file Ctrl+S 

Display File Properties window Alt+Enter 

Close the active data window Ctrl+W 

Exit Sound Forge Alt+F4 
  APPENDIX A | 327 



 

 

 

 

 

 

 

 

 

 

 

  

 

 

  

  

 

  

 

 

 

 

 

 

  

 

 

  

Magnification and view shortcuts 

Command Keyboard Shortcut 
Set input focus to the waveform display in the active window Alt+0 

Show/set input focus to the Explorer window Alt+1 

Show/set input focus to the File Properties window Alt+2 

—or— 

Alt+Enter 

Show/set input focus to the Video Preview window Alt+3 

Show/set input focus to the Time Display window Alt+4 

Show/set input focus to the Hardware Meters window Alt+5 

Show/set input focus to the Channel Meters window Alt+6 

Show/set input focus to the Undo/Redo History window Alt+7 

Show/set input focus to the Spectrum Analysis window Alt+8 

Show/set input focus to the Plug-In Chainer window Alt+9 

Show/set input focus to the Plug-In Manager window Ctrl+Alt+0 

Show/set input focus to the MIDI Keyboard window Ctrl+Alt+1 

Show/set input focus to the Script Editor window Ctrl+Alt+2 

Show/set input focus to the Loop Tuner window Ctrl+Alt+3 

Show/set input focus to the Regions List Ctrl+Alt+M, 0 

Show/set input focus to the Playlist/Cutlist window Ctrl+Alt+M, 1 

Show/set input focus to the Track List window Ctrl+Alt+M, 2 

Show/set input focus to the ACID Properties window Ctrl+Alt+M, 3 

Show/set input focus to the Broadcast Wave window Ctrl+Alt+M, 4 

Show/set input focus to the CD Information window Ctrl+Alt+M, 5 

Show/set input focus to the Sampler Loops window Ctrl+Alt+M, 6 

—or— 

Alt+Shift+L 

Show/set input focus to the Summary Information window Ctrl+Alt+M, 7 

Tile the data windows vertically Shift+F4 

Restore the Sound Forge application window Alt+F5 

Recall window layout Alt+Shift+D, then press 0-9 

Save window layout Ctrl+Alt+D, then press 0-9 

Load default window layout Alt+Shift+D, then press D 

Load Red Book authoring window layout Alt+Shift+D, then press R 

Load 5.1-channel video window layout Alt+Shift+D, then press V 

Cascade the data windows Shift+F5 

Restore the active data window Ctrl+F5 

Toggle playback scrolling on and off F6 

Toggle smooth playback scrolling on and off Shift+F6 

Go to the next data window Ctrl+F6 

Go to the previous data window Ctrl+Shift+F6 

Maximize all data windows Ctrl+F10 

Maximize the Sound Forge application window Alt+F10 

Show/hide windows docked at the bottom of the workspace F11 

Show/hide windows docked at the sides of the workspace Shift+F11 

Show/hide all docked windows (excluding floating window docks) Ctrl+F11 

Maximize the width of the active data window Ctrl+Enter 
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Data window shortcuts 

Command Keyboard Shortcut 
Select previous/next editing tool D/Shift+D 

Select normal edit tool Ctrl+D 

Select all data in the active window Ctrl+A 

Copy the selected data onto the clipboard Ctrl+C 

Paste the clipboard contents into a new data window Ctrl+E 

Mix data from the clipboard with the active window Ctrl+M 

Trim (crop) to the current selection Ctrl+T 

Paste data from the clipboard into the active window Ctrl+V 

Move (cut) the selected data onto the clipboard Ctrl+X 

Repeat last process, effect, or tool Ctrl+Y 

Undo the last action Ctrl+Z 

Redo the last undone action Ctrl+Shift+Z 

Clear (delete) the selected data; nothing will be placed on the clipboard Delete 

Note: If the Treat as Cutlist command (available in the Edit menu, Playlist/Cutlist 
submenu) is selected, deleting a selection creates a region in the Cutlist window, but 
does not remove the selection. 

Place a command marker at the current cursor position C 

Place a marker at the current cursor position M 

Enable snapping F8 

Toggle auto snap to grid Ctrl+F8 

Toggle auto snap to markers Shift+F8 

Toggle auto snap to event edges Ctrl+Shift+F8 

Toggle auto snap to zero crossings Ctrl+B 

Insert/show/hide volume envelope V 

Insert/remove volume envelope Shift+V 

Insert/show/hide pan envelope P 

Insert/remove pan envelope Shift+P 

Create a loop from the current selection Alt+L 

Show/set focus to the Sampler Loops window Ctrl+Alt+M, 6 

—or— 

Alt+Shift+L 

Stop or cancel the current action (including playback) Esc 

Split event at cursor position (when the Event tool ( ) is selected) S 
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Cursor movement shortcuts 

Command Keyboard Shortcut 
Move one pixel right/left Right Arrow/Left Arrow 

Go to end of file Ctrl+Right Arrow 

—or— 

Go to the next region, loop or marker boundary (if regions, loops, or markers exist in 
the file) 

Go to beginning of file Ctrl+Left Arrow 

—or— 

Go to the previous region, loop or marker boundary (if regions, loops, or markers exist 
in the file) 

Move one video frame right/left (available only if the data window contains a video Alt+Right Arrow/Left Arrow 
file) 

Move one sample right/left Ctrl+Alt+Right Arrow/Left 
Arrow 

Show the Go To dialog Ctrl+G 

Go to the first sample visible in the waveform display (or beginning of selection) Home 

Go to the first sample in the data window Ctrl+Home 

Go to the last sample visible in the waveform display (or end of selection) End 

Go to the last sample in the data window Ctrl+End 

Move 10% of the current view prior to the cursor position Page Up 

Move 100% of the current view prior to the cursor position Ctrl+Page Up 

Move 10% of the current view past the cursor position Page Down 

Move 100% of the current view past the cursor position Ctrl+Page Down 

Center the cursor in the waveform display \ or . 

Go to the next sample + (numeric keypad) 

Move 10 samples past the current cursor Ctrl+numeric keypad + 

Go to the previous sample - (numeric keypad) 

Move 10 samples prior to the current cursor Ctrl+numeric keypad ­
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Data selection shortcuts 

Command Keyboard Shortcut 
Show the Set Selection dialog Ctrl+Shift+D 

Select from the cursor to the next/previous screen pixel Shift+Right/Left Arrow 

—or— 

Select next/previous event (when the Event tool ( ) is selected) 

Select from the cursor to the next/previous sample Shift+Ctrl+Alt+Right/Left 
Arrow 

Select from the cursor to the next/previous video frame (available only if the data Shift+Alt+Right/Left Arrow 
window contains a video file) 

Select from the cursor to the first sample visible in the waveform display Shift+Home 

Select from the cursor to the last sample visible in the waveform display Shift+End 

Select from the cursor to the first sample in the data window Ctrl+Shift+Home 

Select from the cursor to the last sample in the data window Ctrl+Shift+End 

Select from the cursor to 10% of the current view prior to the cursor position Shift+Page Up 

Select from the cursor to 10% of the current view past the cursor position Shift+Page Down 

Select 100% of the current view prior to the cursor position Shift+Ctrl+Page Up 

Select 100% of the current view past the cursor position Shift+Ctrl+Page Down 

Select from the cursor to the end of the file Ctrl+Shift+Right Arrow 

—or— 

Select from the cursor to the next region, loop or marker boundary (if regions, loops, 
or markers exist in the file) 

—or— 

Extend selection to the next/previous event (when the Event tool ( ) is selected) 

Select from the cursor to the beginning of the file Ctrl+Shift+Left Arrow 

—or— 

Select from the cursor to the previous region, loop or marker boundary (if regions, 
loops, or markers exist in the file) 

Select from the cursor to the next sample Shift+numeric keypad + 

Select from the cursor to the previous sample Shift+numeric keypad ­

Select 10 samples past the current cursor Shift+Ctrl+numeric keypad + 

Select 10 samples prior to the current cursor Shift+Ctrl+numeric keypad ­

Snap to grid T 

Snap edge to grid Shift+T 

Snap to next zero crossing Z 

Snap edge to next zero crossing Shift+Z 

Switch the selection through the channels in a multichannel file Tab/Shift+Tab 

Shift current selection to the left by the length of the selection < 

Shift current selection to the right by the length of the selection > 

Cut the current selection length in half ; 

Double the current selection length ' 

Rotate audio : 

Restore previous five time selections Backspace 

Toggle last selection/cursor position S or / 

Create a loop from the current selection Alt+L 

Create a loop from the current selection without displaying the Sampler Loops Alt+Shift+L 
window 
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Navigation and playback shortcuts 

Command Keyboard Shortcut 
Save a view in cell <Number> where <Number> ranges from 1 to 8 Ctrl+Shift+<Number> 

Restore a view using cell <Number> where <Number> ranges from 1 to 8 Ctrl+<Number> 

Move cursor to corresponding marker or select corresponding region 0-9 keys (not numeric keypad) 

Increase time magnification (zoom in) Up Arrow or mouse wheel up 

Decrease time magnification (zoom out) Down Arrow or mouse wheel 
down 

Increase level magnification Shift+Up Arrow 

Decrease level magnification Shift+Down Arrow 

Zoom to selection if a selection exists; otherwise Zoom In Full Ctrl+Up Arrow 

—or— 

Zoom event (when the Event tool ( ) is selected) 

Zoom normal (zooms to default zoom ratio set in Preferences) Ctrl+Down Arrow 

Display custom zoom ratio 1 1 (numeric keypad) 

Display custom zoom ratio 2 2 (numeric keypad) 

Pan data window up/down if zoomed in vertically Ctrl+Shift+Up/Down Arrow 

Switch cursor to opposite end of selection 5 (numeric keypad) 

Set Mark In at the current cursor position I 

Set Mark Out at the current cursor position O 

Play or Stop the contents of the data window in default mode Spacebar or F12 

Play All Shift+Spacebar or Shift+F12 

Play/Pause Enter or Ctrl+F12 

Switch play mode through Normal, Plug-In Chainer, Play as Sample, and Play as Cutlist X 
playback modes 

Stop playback Esc 

Toggle looped playback Q 

Seek cursor on playback F 

Preview cut (skip selection on playback with pre-roll) Ctrl+K 

Play to cursor with pre-roll Ctrl+Shift+K 

Scrub playback J, K, or L 

Toggle playback scrolling on and off F6 

Toggle smooth playback scrolling on and off Shift+F6 

Generate MIDI timecode F7 

Trigger from MIDI timecode Ctrl+F7 
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Event tool keyboard shortcuts 

Command Keyboard Shortcut 
Select the previous/next editing tool (Edit tool, Magnify tool, Pencil tool, Event tool) D or Shift+D 

Split events at cursor S 

Show/hide fade lengths between events: Ctrl+Shift+T 

Toggle automatic crossfades on/off Ctrl+Shift+X 

Select the next event Shift+Right Arrow 

Select the previous event Shift+Left Arrow 

Extend the selection to the next event Shift+Ctrl+Right Arrow 

Extend the selection to the previous event Shift+Ctrl+Left Arrow 

Record dialog shortcuts 

Command Keyboard Shortcut 
Open Record dialog Ctrl+R 

Start/stop recording Alt+R 

Play Alt+P 

Reset clip indicators Alt+T 

Stop recording or playback Esc 

Go to the start Alt+Z 

Insert marker M 

Plug-In Chainer shortcuts 

Command Keyboard Shortcut 
Preview Ctrl+P 

Process selection Ctrl+Shift+P 

Bypass Ctrl+B 

Save chain preset Ctrl+S 

Toggle Ignore/Mix/Insert Tail Data options Ctrl+T 

Add plug-ins to chain Ctrl+E 

Remove selected plug-ins Ctrl+Delete 

Select the next plug-in in the chain Ctrl+Tab 

Select the previous plug-in in the chain Ctrl+Shift+Tab 

Shows or hide the effect automation parameter chooser Ctrl+H 
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Regions List shortcuts 

Command Keyboard Shortcut 
Play or stop the active marker or region Spacebar 

Edit the active marker or region Enter 

Delete the active marker or region Delete 

Create region from the current selection R 

Ctrl+I 

Replicate selected region Ctrl+D 

Update region to match selection Ctrl+U 

Playlist/Cutlist shortcuts 

Command Keyboard Shortcut 
Play or stop the active playlist entry Spacebar 

Edit the active playlist entry Enter 

Delete the active playlist entry Delete 

Add one to the active playlist entry play count + (plus sign) (not numeric 
keypad) 

Subtract one from the active playlist entry play count - (minus sign) (not numeric 
keypad) 

Add or remove a stop point on the active playlist entry Ctrl+E 

Ctrl+8 

Toggle pre-roll on and off for the playlist Ctrl+P 

/ (forward slash) (not numeric 
keypad) 

Add selected Regions List item to Playlist Ctrl+I 

Replicate selected playlist region Ctrl+D 

Script Editor shortcuts 

Command Keyboard Shortcut 
Create a new script Ctrl+N 

Open a script Ctrl+O 

Run script Ctrl+R 

Compile script Ctrl+Shift+R 

Save script Ctrl+S 

Find next instance of last-searched text F3 

Find previous instance of last-searched text Shift+F3 

Find next instance of the selected text Ctrl+F3 

Find previous instance of the selected text Ctrl+Shift+F3 
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Drag-and-drop shortcuts 

Drag-and-drop allows you to quickly perform operations crossing between open data windows, the Playlist/Cutlist window, the Regions 
List, and the time ruler. 

Command Function 
Drag to New To create a new file from the current selection, drag the selection to an open area of 

the Sound Forge desktop. 

Note: You can also drag regions from the Regions List to the desktop. 

Drag Mix To mix a selection, drag the selection from the source to the place where you want to 
mix the selected data. 

You can drag the selection to the same data window or another data window. 

Note: When dragging a selection to mix sound data, drag up or down before 
moving the mouse left or right. Dragging left or right before moving the mouse 
vertically adjusts the selection length. 

Drag Paste To paste a selection, hold Ctrl and drag the selection from the source to the place 
where you want to paste the selected data. 

You can drag the selection to the same data window or another data window. 

Note: When dragging a selection to paste sound data, drag up or down before 
moving the mouse left or right. Dragging left or right before moving the mouse 
vertically adjusts the selection length. 

Drag to Regions List To add the current selection to the Regions List, drag it to the Regions List. You can 
also drag regions from the Regions List to the Playlist. 

Drag to Playlist 

Drag to Time Ruler 

Drag to Track List 

Drag CD Track 

To add a region from the Regions List to a playlist, drag it from the waveform display 
or the Regions List to the Playlist/Cutlist window. 

You can also drag regions within a playlist to rearrange the playback order. 

To create a region, drag the current selection to the time ruler. 

To create a disc-at-once CD track, drag a selection to the Track List window. 

From the Options menu, choose Drag-and-Drop Editing, and then choose CD Track 
from the submenu if you want to create disc-at-once tracks during drag-and-drop 
editing. 

Choosing this command has the same effect as toggle-clicking the right mouse 

button while dragging until the cursor is displayed as a mouse pointer with a CD ( ). 
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Mouse shortcuts
 

Command Function 
Select All Double-click the waveform display to select the entire sound file.
 

Triple-click when regions, loops or markers are present (if the Disable triple-clicking 

to select all sound file data check box on the Editing tab in the Preferences dialog is
 
cleared).
 

Zoom Time and Level Double-click the level ruler to zoom the current selection vertically and horizontally. If 
no selection exists, the entire waveform display data is zoomed.
 

Double-click again to zoom out to the full amplitude and to the normal horizontal 

magnification.
 

Return Control Value to Default Double-click a slider, fader, or spinner to reset it to its default value. 

Fine Tune Control Value To fine tune a trackbar, fader, or spinner, hold the right and left mouse buttons (or 
hold the Ctrl key) when dragging. 

Preview Shift-click the Preview button to hear the original sound. This is equivalent to 
enabling the Bypass check box. 

Main Status Bar Double-click the Sample Rate, Sample Size, or Channels box at the bottom of the 
Sound Forge window to edit their values. 

Selection Status Bar Double-click the Selection Start box in a data window to type a new value. 

Double-click the Selection End or Selection Length box to type a new value. 

Go to Marker Click a marker tag ( ) to move the cursor to the marker’s position. 

Set Selection to Region/Loop Double-click a region ( )or loop tag ( ) in the ruler to change the current selection to 
the region or loop end points. 

Play Normal Button (on Ctrl+click the Play Normal button ( ) to Preview Cut (skip selection) on playback. 
playbar) Ctrl+Shift+click to play to cursor with pre-roll. 

Slow and Fast Selection Scroll When making a selection past the end or beginning of the waveform display, click the 
Toggle right mouse button (while holding down the left mouse button) to toggle between 

fast scrolling and slow scrolling. 

Zoom in horizontally Rotate the mouse wheel forward. 

Zoom out horizontally Rotate the mouse wheel back. 

Zoom in/out vertically Ctrl + rotate the mouse wheel forward or back. 

Scroll left/right 10% of the Shift + rotate the mouse wheel forward or back. 
current view prior 

Move cursor left or right (move Ctrl + Shift + rotate the mouse wheel forward or back. 
current selection point if 
selection exists) 
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Microsoft Audio Compression Manager 

The Microsoft Audio Compression Manager (ACM) is a standard interface for audio compression in Windows. This interface allows 
applications such as Sound Forge® Pro to use compression algorithms provided by other companies. 

Sound Forge software fully supports audio compression through the ACM. This allows you to use any ACM-compatible compression. 
Compressed WAV files are transparently opened and all available compression formats for WAV files are provided in the Save As dialog. 

There are two major components to the ACM: 

•	 Audio data compression and decompression 

•	 Transparent playback and recording of non-hardware supported audio files 

Audio data compression and decompression 

The first component of the ACM allows audio data to be compressed and decompressed. Audio compression is used to decrease the 
amount of data required to represent a sound and results in smaller sound files. However, there are drawbacks to using audio 
compression on sound files: 

•	 Most audio compression algorithms degrade sound quality. This is referred to as lossy compression because information contained 
in the sound is lost when it is compressed. The amount of sound degradation is dependent upon the algorithm. 

•	 Compressed audio requires more processing time than uncompressed data. The amount of processing time is dependent on the 
algorithm as well as the system’s hardware. Typically, opening and saving compressed files takes longer than uncompressed files. 

•	 Compressed files are not as portable as uncompressed files. To distribute WAV files in a compressed format, you must verify that the 
audience can use them. Also, not all audio software can use compressed WAV files, which may make using other applications with 
the Sound Forge software difficult. 

In Sound Forge software, any compressed WAV file can be opened if a compatible ACM driver is installed. If no compatible ACM driver is 
available for a compressed WAV file, you are alerted to the problem. 

Saving compressed WAV files is as simple as specifying the compression algorithm in the Format drop-down list of the Custom Settings 
dialog. Once a compressed file is saved, updates to the file are automatically saved using the selected compression algorithm. The 
compression format can be changed later—or reverted to an uncompressed format—using the Save As dialog. 
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Transparent playback and recording of non-hardware supported audio files 

The second component of the ACM is called the Sound Mapper. It allows playback and recording of audio data formats that are not 
directly supported by the sound card. You can select the Sound Mapper as the Playback and Record devices on the Audio tab of the 
Preferences dialog. You can perform any additional configuration of the Sound Mapper from the Windows Control Panel. 

The Sound Mapper functions as follows. When faced with a sound file recorded at an unusual sample rate such as 22,257 Hz and a sound 
card that supports 22,050 Hz, the sound file normally cannot be played. The sample rate of the file must be changed to 22,050 Hz before 
it can be played back, but changing the sample rate without resampling causes a pitch shift. However, the Sound Mapper plays this file 
without resampling by mapping the sound to the best format possible and performing the resampling in real time. 

In addition, the Sound Mapper plays compressed sound files, even on sound cards that do not support compression directly. A file 
compressed with Microsoft ADPCM or The DSP Group’s TrueSpeech plays on any sound card without first decompressing the file. 

The Sound Mapper can, under the right circumstances, record compressed sound files. Compressing sound data can be computationally 
expensive, and the amount of time required is dependent upon the specific compression algorithm and how it is implemented. 
Decompressing sound data is typically faster than compressing the same sound data. 

It should be noted, however, that Sound Forge software does not play and record compressed sound files directly. Rather, all 
compression and decompression is performed while opening and saving the files. This limitation is fairly insignificant, and the 
compressed sound files are saved using the best possible quality—something that cannot always be done in real time. Compressed 
sound files saved with the software typically sound better than those recorded with audio compression. 

After you save uncompressed audio data to a compressed format, you should audition the file. Compression and decompression are 
performed during opening and saving; therefore, the compressed file is not accurately represented until it has been reopened. 
 338 | APPENDIX B 



Appendix C
 
 
  

 

  

 

  
  

    
 

 
  

 

  

   

 

SMPTE Timecode 

The Society of Motion Picture and Television Engineers (SMPTE) timecode may be one of the most misunderstood concepts among 
individuals within the music industry. The problem with SMPTE timecode formats is that they may mean different things to people in 
the audio and video fields. What follows is a brief description of each SMPTE timecode format. 

Important: When synchronizing audio to video, it is crucial that the SMPTE timecode format used in the sequencer or 
digital audio workstation is the same as the SMPTE timecode striped onto the video. This guarantees that the SMPTE times 
on the video screen and computer monitor synchronize during playback. 

SMPTE 25 EBU (25 fps, Video) 

SMPTE 25 EBU timecode runs at 25 fps (frames per second), and matches the frame rate used by European Broadcasting Union (EBU) 
television systems. 

SMPTE 25 EBU format is used for PAL DV/D1 video projects. 

SMPTE Drop Frame (29.97 fps, Video) 

SMPTE Drop Frame timecode runs at 29.97 fps, and matches the frame rate used by NTSC television systems (North America, Japan). 

SMPTE Drop Frame format is used for NTSC DV/D1 video projects. 

Both SMPTE Drop and SMPTE Non-Drop run at 29.97 fps. In both formats, the actual frames are not discarded, but they are numbered 
differently. SMPTE Drop removes certain frame numbers from the counting system to keep the SMPTE clock from drifting from real 
(“wall clock”) time. The time is adjusted forward by two frames on every minute boundary except 0, 10, 20, 30, 40, and 50. For example, 
when SMPTE Drop time increments from 00:00:59.29, the next value is 00:01:00.02. 

SMPTE Non-Drop Frame (29.97 fps, Video) 

SMPTE Non-Drop Frame timecode runs at a rate of 29.97 fps. This leads to a discrepancy between real (“wall clock”) time and the SMPTE 
time, because there is no compensation in the counting system as there is in SMPTE Drop Frame. 

SMPTE Non-Drop format is used for NTSC D1 video projects that are recorded on master tapes striped with Non-Drop timecode. 

SMPTE 30 (30 fps, Audio) 

SMPTE 30 is an audio-only format and runs at exactly 30 fps. SMPTE 30 is commonly used when synchronizing audio applications such 
as multitrack recorders or MIDI sequencers. This format is not used when working with video. 

SMPTE Film Sync (24 fps) 

The SMPTE Film Sync time format runs at 24 fps (frames per second). This frame rate matches the standard crystal-sync 16/33 mm film 
rate of 24 fps. 
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Using CSOUND, MTU, IRCAM, BICSF, and EBICSF Files 

Although Sound Forge® Pro software supports a large number of sound file formats directly, it does not support the CSOUND, MTU, 
IRCAM, BICSF or EBICSF file types. However, you can use the Sound Forge Raw File Type capabilities to extract sound data from these file 
types. 

About IRCAM files 

The IRCAM or IRCAM-Gross format consists of a 1024-byte header prior to the audio data. This header contains standard information like 
the number of channels, sampling rate, and data format, but can also contain the name of the sample and comments. This format is 
used by the MTU system and these files are frequently referred to as MTU files. IRCAM files support two types of data formats: 16-bit 
linear PCM and floating point data. 

About BICSF and EBICSF files 

BICSF and EBICSF files (Berkeley/IRCAM/CARL Sound File or Extended BICSF) are extensions of the IRCAM format. Instead of using the 
standard IRCAM header, these files replace the first 28 bytes of the header with a standard NeXT/Sun header. This allows the IRCAM 
format to store additional information in its 1024-byte header, while also allowing the files to be read by software that supports the 
NeXT/Sun file format, such as Sound Forge software. 

Opening files 

BICSF and EBICSF files 

When reading BICSF and EBICSF files, the software identifies them as NeXT/Sun files. This is because the header of the BICSF file has 
been modified to allow it to be read as a NeXT/Sun file. These files are read as long as they are in one of the supported NeXT/Sun data 
formats. 

IRCAM, CSOUND and MTU files 

To read these formats, users must import them as Raw data files. This is best accomplished by configuring the parameters in the Raw File 
Type dialog and saving them as presets. The Raw File import function allows these files to be opened providing they are stored in 16-bit 
linear format. Sound Forge software does not open floating point format IRCAM files. 
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Opening an IRCAM file 

1.	 From the File menu, choose Open. The Open dialog appears. 

2.	 Specify Raw Audio from the Files of type drop-down list. 

3.	 Select an IRCAM file to open and click Open. The Raw File Type dialog appears. 

4.	 Configure the following parameters: 

•	 Specify a sample rate from the Sample rate drop-down list. 

• 	  In the  Sample type area, select the 16-bit PCM radio button. 

• 	  In the  Format area, select the Signed radio button. 

•	 Select the appropriate Byte order radio button. 

•	 Choose a setting from the Channels drop-down list to select the number of channels stored in the file. 

•	 Set the Header value to 1024 bytes. 

•	 Set the Trailer value to 0 bytes. 

•	 To automatically use these settings to open all Raw files, select the Remember my preference and apply it in the future check 
box. 

Tip: If you select the Remember my preference and apply it in the future check box, Sound Forge will bypass the Raw File Type dialog. 
However, you can access and change these settings from the Open dialog by selecting a Raw file and then clicking the Custom button. 

5.	 Click OK. 

Notes: 

•	 The settings you choose for opening the file — with the exception of the sample rate — will be used when you click Save or save the file 
using the Default Template setting in the Save As dialog as long as the number of channels in the source file matches the number of 
channels in the file you’re saving. The sample rate will be determined from the source file. 

•	 If you do not always use the same settings for reading raw files, make sure the Keep media files locked check box is selected on the 
General tab of the Preferences dialog. Otherwise, the individual settings will be lost if you have multiple raw files open and switch away 
from the Sound Forge window. 

6.	 Click Save As. The Save Preset dialog is displayed. 

7.	 Enter a name for the preset in the New preset name box and click OK. The preset is saved and the Raw File Type dialog is displayed. 

8.	 Click OK. The file opens. 

Remember that the byte order of files generated by CSOUND is not constant. CSOUND executables for PC generate files that use Little 
Endian byte ordering, while CSOUND for other platforms tends to generate files with Big Endian ordering. In addition, MTU files use Big 
Endian byte ordering. Sony Creative Software Inc. recommends initially trying a file in Big Endian. 

Note: You may want to save presets for byte ordering, as well as mono or multichannel, when receiving CSOUND files from a number of 
source computers. 

Saving files 

You cannot save these files in their original format. You must select a Sound Forge-supported file format. 

To save files for use with software that supports the BICSF/EBICSF format, use the NeXT/Sun format. This format does not save the 
additional information found in BICSF/EBICSF files, but allows the data to be read as a NeXT/Sun file. 
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Glossary
 

A-Law 

A-Law is a compounded compression algorithm for voice signals defined by the Geneva Recommendations (G.711). The G.711 
recommendation defines A-Law as a method of encoding 16-bit PCM signals into a nonlinear 8-bit format. The algorithm is commonly 
used in United States telecommunications. A-Law is very similar to μ-Law; however, each uses a slightly different coder and decoder. 

Acoustic Signature 

The acoustic signature of a system is data containing all of the sound characteristics of a system. This includes such things as reverb 
time, frequency response and other timbral qualities. Impulse files used by Acoustic Mirror can be thought of as acoustic signatures. 

Activation Number 

This number is based on the Computer ID number of the computer on which Sound Forge software is installed. Each computer has a 
unique number, similar to a license plate. An activation number is created based on that number. When you register the software, Sony 
will generate an activation number for you. Once the activation number is entered, the software will not time out. Since the activation 
number is based on the Computer ID, it is important that you have Sound Forge software installed on the computer where you will be 
using it. 

See also Computer ID on page 346. 

ActiveX 

A Microsoft technology that enables different programs to share information. ActiveX extends Microsoft Windows-based architecture to 
include Internet and corporate intranet features and capabilities. Developers use it to build user interactivity into programs and World 
Wide Web pages. 

Adaptive Delta Pulse Code Modulation (ADPCM) 

A method of compressing audio data. Although the theory for compression using ADPCM is standard, there are many different 
algorithms employed. For example, Microsoft’s ADPCM algorithm is not compatible with the International Multimedia Association’s 
(IMA) approved ADPCM. 

Advanced Streaming Format (ASF) 

See Windows Media Format on page 358. 

Aliasing 

A type of distortion that occurs when digitally recording high frequencies with a low sample rate. For example, in a motion picture, 
when a car’s wheels appear to slowly spin backward while the car is quickly moving forward, you are seeing the effects of aliasing. 
Similarly, when you try to record a frequency greater than one half of the sampling rate (the Nyquist Frequency), instead of hearing a 
high pitch, you may hear a low-frequency rumble. See also Nyquist Frequency on page 352. 

To prevent aliasing, an anti-aliasing filter is used to remove high frequencies before recording. Once the sound has been recorded, 
aliasing distortion is impossible to remove without also removing other frequencies from the sound. This same anti-aliasing filter must 
be applied when resampling to a lower sample rate. 

Amplitude Modulation 

Amplitude Modulation (AM) is a process whereby the amplitude (loudness) of a sound is varied over time. When varied slowly, a tremolo 
effect occurs. If the frequency of modulation is high, many side frequencies are created that can strongly alter the timbre of a sound. 
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Analog 

When discussing audio, this term refers to a method of reproducing a sound wave with voltage fluctuations that are analogous to the 
pressure fluctuations of the sound wave. This is different from digital recording in that these fluctuations are infinitely varying rather 
than discrete changes at sample time. See also Quantization on page 354. 

Attack 

The attack of a sound is the initial portion of the sound. Percussive sounds (drums, piano, guitar plucks) are said to have a fast attack. This 
means that the sound reaches its maximum amplitude in a very short time. Sounds that slowly swell up in volume (soft strings and wind 
sounds) are said to have a slow attack. 

Audio Compression Manager (ACM) 

The Audio Compression Manager, from Microsoft, is a standard interface for audio compression and signal processing for Windows. The 
ACM can be used by Windows programs to compress and decompress .wav files. See also Wave on page 358. 

Audio Event Locator 

The Audio Event Locator is similar to a scrub function. However, rather than playing the sound file at a slow speed, it loops playback 
around the cursor position. This position can be selected by dragging the cursor around in the Sound Forge Overview window. 

Audio Interchange File Format (AIFF) 

An audio file format developed by Apple Computer. 

ASX File 

ASF Stream Redirector file. For more information, see Redirector File on page 354. 

Attenuation 

A decrease in the level of a signal. 

Bandwidth 

When discussing audio equalization, each frequency band has a width associated with it that determines the range of frequencies that 
are affected by the EQ. An EQ band with a wide bandwidth will affect a wider range of frequencies than one with a narrow bandwidth. 

When discussing network connections, bandwidth refers to the rate of signals transmitted or the amount of data that can be 
transmitted in a fixed amount of time (stated in bits/second): a 56 Kbps network connection is capable of receiving 56,000 bits of data 
per second. 

Baseline 

The baseline of a waveform is also referred to as the zero-amplitude axis or negative infinity. In the following image, the red line 
represents the baseline. 

Beats Per Minute (BPM) 

The tempo of a piece of music can be written as a number of beats in one minute. If the tempo is 60 BPM, a single beat will occur once 
every second. 
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Bit 

The most elementary unit in digital systems. Its value can only be 1 or 0, corresponding to a voltage in an electronic circuit. Bits are used 
to represent values in the binary numbering system. As an example, the 8-bit binary number 10011010 represents the unsigned value of 
154 in the decimal system. In digital sampling, a binary number is used to store individual sound levels, called samples. 

Bit Depth 

The number of bits used to represent a single sample. For example, 8- or 16-bit are common sample sizes. While 8-bit samples take up 
less memory (and hard disk space), they are inherently noisier than 16- or 24-bit samples. 

Buffer 

Memory used as an intermediate repository in which data is temporarily held while waiting to be transferred between two locations. A 
buffer ensures that there is an uninterrupted flow of data between computers. Media players may need to rebuffer when there is 
network congestion. 

Bus 

A virtual pathway where signals from tracks and effects are mixed. A bus's output is a physical audio device in the computer from which 
the signal will be heard. 

Byte 

Refers to a set of 8 bits. An 8-bit sample requires one byte of memory to store, while a 16-bit sample takes two bytes of memory to store 

Channel Converter 

The Channel Converter is a function that converts files from mono to stereo and stereo to mono with independent level control of the 
new channels. This function can also create interesting effects by converting stereo files to stereo with various levels and inversion of 
channels. 

Channel Meters 

The Channel Meters in Sound Forge software display the peak output levels of the sound file currently playing. These meters have 
selectable resolution and options to hold peaks and valleys. 

Chorus 

Chorusing is an effect created by combining a signal with a modulating, delayed copy of itself. This effect creates the illusion of multiple 
sources creating the same sound. 

Clipboard 

The clipboard is where sample data is saved when you cut or copy it from a data window. You can then paste, mix, or crossfade the 
sample data stored on the clipboard with another data window. This sample data can also be used by other Windows applications that 
support Sound data on the clipboard, such as Sound Recorder. 

Clipping 

Occurs when the amplitude of a sound is above the maximum allowed recording level. In digital systems, clipping is seen as a clamping 
of the data to a maximum value, such as 32,767 in 16-bit data. Clipping causes sound to distort. 

Codec 

Coder/Decoder: refers to any technology for compressing and decompressing data. The term codec can refer to software, hardware, or a 
combination of both technologies. 
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Compression Ratio (audio) 

A compression ratio controls the ratio of input to output levels above a specific threshold. This ratio determines how much a signal has 
to rise above the threshold for every 1 dB of increase in the output. For example, with a ratio of 3:1, the input level must increase by three 
decibels to produce a one-decibel output-level increase: 

Threshold -10 dB 

Compression Ratio 3:1 

Input -7 dB 

Output -9 dB 

Because the input is 3 dB louder than the threshold and the compression ratio is 3:1, the resulting signal is 1 dB louder than the 
threshold. 

Compression Ratio (file size) 

The ratio of the size of the original uncompressed file to the compressed contents. For example, a 3:1 compression ratio means that the 
compressed file is one-third the size of the original. 

Computer ID 

Each computer has a unique number, similar to a license plate. An activation number is created based on that number. Since the 
activation number is based on the Computer ID, it is important that you have Sound Forge software installed on the computer where 
you will be using it. The Computer ID is automatically detected and provided to you when you install the software. 

Note: The Computer ID is used for registration purposes only. It doesn't give Sony access to any personal information and can't be used 
for any purpose other than for generating a unique activation number for you to use the software. 

See also Activation Number on page 343. 

Crossfade 

Mixing two pieces of audio by fading one out as the other fades in: 

Crossfade Loop 

Sometimes a sample loop cannot be easily created from the given source material. In these instances, a crossfade can be applied to the 
beginning and end of the loop to aid in the smooth transition between the two. The Crossfade Loop function provides a method of 
creating sampling loops in material that is otherwise difficult to loop. 

Cutoff frequency 

The cutoff frequency of a filter is the frequency at which the filter changes its response. For example, in a low-pass filter, frequencies 
greater than the cutoff frequency are attenuated, while frequencies less than the cutoff frequency are not affected. 

Data Window 

Each opened sound file has its own data window. At the top of each data window is a title bar displaying either the title of the sample or 
the name of the file. Also in each data window are the waveform display, time and level rulers, playbar and other tools that give you 
information and allow you to navigate throughout the entire sound file. 
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DC Offset 

DC offset occurs when hardware, such as a sound card, adds DC current to a recorded audio signal. This current results in a recorded 
waveform that is not centered around the baseline (-infinity). Glitches and other unexpected results can occur when sound effects are 
applied to files that contain DC offsets. Sound Forge software can compensate for this DC offset by adding a constant value to the 
samples in the sound file. 

In the following example, the red line represents the baseline. The lower waveform exhibits DC offset; note that the waveform is 
centered approximately 2 dB above the baseline. 

Decibel (dB) 

A unit used to represent a ratio between two numbers using a logarithmic scale. For example, when comparing the numbers 14 and 7, 
you could say 14 is two times greater than the number 7; or you could say 14 is 6 dB greater than the number 7. Where did we pull that 
6 dB from? Engineers use the equation dB = 20 x log (V1/V2) when comparing two instantaneous values. Decibels are commonly used 
when dealing with sound because the ear perceives loudness in a logarithmic scale. 

In Sound Forge software, most measurements are given in decibels. For example, if you want to double the amplitude of a sound, you 
apply a 6 dB gain. A sample value of 32,767 (maximum positive sample value for 16-bit sound) can be referred to as having a value of 0 
dB. Likewise, a sample value of 16,384 can be referred to having a value of -6 dB. 

Device Driver 

A program that enables Windows to connect different hardware and software. For example, a sound card device driver is used by 
Windows software to control sound card recording and playback. 

Destructive Editing 

Destructive editing is the type of editing whereby all cuts, deletes, mixes and other processes are actually processed to the sound file. 
Any time you delete a section of a sound file in Sound Forge software, the sound file on disk is actually rewritten without the deleted 
section. 

See also Nondestructive Editing on page 352. 

Digital Rights Management (DRM) 

A system for delivering songs, videos, and other media over the Internet in a file format that protects copyrighted material. Current 
proposals include some form of certificates that validate copyright ownership and restrict unauthorized redistribution. 

Digital Signal Processing (DSP) 

A general term describing anything that alters digital data. Signal processors have existed for a very long time (tone controls, distortion 
boxes, wah-wah pedals) in the analog (electrical) domain. Digital Signal Processors alter the data after it has been digitized by using a 
combination of programming and mathematical techniques. DSP techniques are used to perform many effects such as equalization and 
reverb simulation. 

Since most DSP is performed with simple arithmetic operations (additions and multiplications), both your computer’s processor and 
specialized DSP chips can be used to perform any DSP operation. The difference is that DSP chips are optimized specifically for 
mathematical functions while your computer’s microprocessor is not. This results in a difference in processing speed. 
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DirectX 

A set of Application Program Interfaces designed by Microsoft for multimedia development. A DirectX plug-in, such as the Sony Noise 
Reduction DirectX Plug-In, uses the DirectX Media Streaming Services (DMSS) API. Because DMSS is a standard API, a DirectX plug-in can 
be used in any application that supports DMSS. 

Dithering 

Dithering is the practice of adding noise to a signal to mask quantization noise. 

See also Quantization Noise on page 354. 

Drag and Drop 

A quick way to perform certain operations using the mouse. To drag and drop, you click and hold a highlighted selection, drag it (hold 
the left mouse button down and move the mouse) and drop it (let go of the mouse button) at another position on the screen. 

Dynamic Range 

The difference between the maximum and minimum signal levels. It can refer to a musical performance (high-volume vs. low-volume 
signals) or to electrical equipment (peak level before distortion vs. noise floor). 

Endian (Little and Big) 

Little and Big Endian describe the ordering of multi-byte data that is used by a computers microprocessor. Little Endian specifies that 
data is stored in a low-to-high byte format; this ordering is used by the Intel microprocessors. Big Endian specifies that data is stored in a 
high-to-low byte format; this ordering is used by the Motorola microprocessors. 

Equalization (EQ) 

Equalizing a sound file is a process by which certain frequency bands are raised or lowered in level. 

Fast Fourier Transform (FFT) Analysis 

A Fourier Transform is the mathematical method used to convert a waveform from the Time Domain to the Frequency Domain. 

Since the Fourier Transform is computationally intensive, it is common to use a technique called a Fast Fourier Transform (FFT) to 
perform spectral analysis. The FFT uses mathematical shortcuts to lower the processing time at the expense of putting limitations on the 
analysis size. 

The analysis size, also referred to as the FFT size, indicates the number of samples from the sound signal used in the analysis and also 
determines the number of discrete frequency bands. When a high number of frequency bands are used, the bands have a smaller 
bandwidth, which allows for more accurate frequency readings. 

File Associations 

This dialog allows you to associate sound file extensions (such as .wav, .au, .snd, etc.) with Sound Forge software. This dialog is opened 
from the File tab of the Preferences dialog. 

File Format 

A file format specifies the way in which data is stored. In Windows, the most common audio file format is the Microsoft .wav format. For 
information on the different file formats supported by Sound Forge software, click here. 

Frame Rate 

Audio uses frame rates only for the purposes of synchronizing to video or other audio. To synchronize with audio, a rate of 30 non-drop 
is typically used. To synchronize with video, 30 drop is usually used. 
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Frequency Modulation (FM) 

Frequency Modulation (FM) is a process by which the frequency (pitch) of a sound is varied over time. Subaudio frequency modulation 
results in pitch-bending effects (vibrato). Frequency modulation within audio band frequencies (20 Hz - 20,000 Hz) creates many 
different side-band frequencies that drastically alter the timbre of the sound. 

Frequency Modulation (FM) Synthesis 

This type of synthesis relies on the principles of Frequency Modulation. The FM Synthesis tool allows you to use frequency modulation 
(FM) and additive synthesis to create complex sounds from simple waveforms. 

In frequency modulation, the frequency of a waveform (the carrier) is modulated by the output of another waveform (the modulator) to 
create a new waveform. If the frequency of the modulator is low, the carrier will be slowly detuned over time. However, if the frequency 
of the modulator is high, the carrier will be modulated so quickly that many additional frequencies, or sidebands, are created. 

In Sound Forge software, up to four waveforms (operators) can be used in a variety of configurations. Depending on the configuration, 
an operator can be a carrier, a modulator, or a simple, unmodulated waveform. 

Frequency Spectrum 

The frequency spectrum of a signal refers to its range of frequencies. In audio, the audible frequency range is between 20 Hz and 20,000 
Hz. The frequency spectrum sometimes refers to the distribution of these frequencies. For example, bass-heavy sounds have a large 
frequency content in the low end (20 Hz - 200 Hz) of the spectrum. 

Head-Related Transfer Function (HRTF) 

Sounds are perceived differently depending on the direction the sound comes from. This occurs because of the echoes bouncing from 
your shoulders and nose and the shape of your ears. A head-related transfer function contains the frequency and phase response 
information required to make a sound appear to originate from a certain direction in 3-dimensional space. 

Hertz (Hz) 

The unit of measurement for frequency or cycles per second (CPS). 

High-Pass Filter 

A high-pass filter attenuates all frequencies below a cutoff frequency. It is usually used to remove low-frequency rumble from audio files. 

Insertion Point 

The insertion point (also referred to as the cursor position) is analogous to the cursor in a word processor. It is where markers or 
commands may be inserted depending on the operation. The insertion point appears as a vertical flashing black line and can be moved 
by clicking the left mouse button anywhere in the data window. 

Inverse Telecine (IVTC) 

Telecine is the process of converting 24 fps (cinema) source to 30 fps video (television) by adding pulldown fields. Inverse telecine, then, 
is the process of converting 30 fps (television) video to 24 fps (cinema) by removing pulldown. 

See also Pulldown on page 353; Telecine on page 357. 

InterVoice Sound File Support 

The InterVoice sound file format (.IVC), commonly used in telephony applications, is now supported and includes G.711 μ-Law and A-
Law, G.721 ADPCM (32 kb/s) and G.723 ADPCM (24 kb/s) data formats. 
 APPENDIX E | 349 



   
   

  

 

 

  

 

     
  

  
     

  
    

  

 

Invert Data 

Inverting sound data reverses the polarity of a waveform around its baseline. Inverting a waveform does not change the sound of a file; 
however, when you mix different sound files, phase cancellation can occur, producing a “hollow” sound. Inverting one of the files can 
prevent phase cancellation. 

In the following example, the red line represents the baseline, and the lower waveform is the inverted image of the upper waveform. 

Limiting 

Limiting is essentially a hard compressor. Limiting is often used to keep signals from going above a certain level, but can also be applied 
to create heavily compressed effects. Limiting should only be performed on peaks; if the Threshold level is set too low, heavy distortion 
will occur. 

See also Compression Ratio (audio) on page 346. 

Loop 

Loops are small audio clips that are designed to create a repeating beat or pattern. Loops are usually one to four measures long. 

Low-Pass Filter 

A low-pass filter attenuates all frequencies above a cutoff frequency. Low-pass filters can be used as anti-alias filters or for general tonal 
shaping. 

Marker 

A marker is an anchored, accessible reference point in a file. Markers are stored in the Regions List and can be used for quick navigation. 

Media Control Interface (MCI) 

A standard way for Windows programs to communicate with multimedia devices such as sound cards and CD players. If a device has an 
MCI device driver, it can easily be controlled by most multimedia Windows software. 

Microsoft Sound Mapper 

The Sound Mapper is a special device that attempts to select the most appropriate sound card (map) on which to play a sound, or it will 
translate the sound into a format that can be played on your sound card. 

Mid-Side recording 

Mid-side (MS) recording is a microphone technique in which one mic is pointed directly towards the source to record the center (mid) 
channel, and the other mic is pointed 90 degrees away from the source to record the stereo image. For proper playback on most 
systems, MS recordings must be converted to your standard left/right (also called AB) track. 

MIDI 

See Musical Instrument Device Interface (MIDI) on page 351. 
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MIDI Channels 

MIDI allows for 16 discrete channels for sending data. When dealing with MIDI triggers, Sound Forge software needs to know what MIDI 
channel to look at for receiving the trigger. The channel this information is sent to in Sound Forge software depends on the device 
sending the MIDI messages. 

MIDI Clock 

A MIDI device-specific timing reference. It is not absolute time like MIDI Time Code (MTC); instead it is a tempo-dependent number of 
“ticks” per quarter note. MIDI clock is convenient for synchronizing devices that need to perform tempo changes mid-song. 

MIDI Controllers 

MIDI controllers are a specific type of MIDI message. Sound Forge software can use MIDI controllers to trigger events and playback of 
sound files. Consult your MIDI sending device to see what controller messages it sends. 

MIDI Notes 

MIDI notes are a specific type of MIDI message. Sound Forge software can use MIDI notes to trigger events and playback of sound files. 
Any MIDI sequencer or controller will send MIDI notes. 

MIDI Port 

A MIDI port is the physical MIDI connection on a piece of MIDI hardware. This port can be a MIDI in, out or through. Your computer must 
have a MIDI-capable card to output MIDI time code to an external device or to receive MIDI time code from an external device. 

MIDI Time Code (MTC) 

MTC is an addendum to the MIDI 1.0 specification and provides a way to specify absolute time for synchronizing MIDI-capable 
applications. MTC is essentially a MIDI representation of SMPTE time code. 

Mix 

Mixing allows multiple sound files to be blended into one file at user-defined relative levels. 

Multiple-Bit-Rate Encoding 

Multiple-bit-rate encoding (also known as Intelligent Streaming for the Windows Media platform and SureStream" for the RealMedia G2 
platform) allows you to create a single file that contains streams for several bit rates. A multiple-bit-rate file can accommodate users with 
different Internet connection speeds, or these files can automatically change to a different bit rate to compensate for network 
congestion without interrupting playback. 

Note: To take advantage of multiple-bit-rate encoding, you must publish your media files to a Windows Media server or a RealServerG2. 

Musical Instrument Device Interface (MIDI) 

A standard language of control messages that provides for communication between any MIDI-compliant devices. Anything from 
synthesizers to lights to factory equipment can be controlled via MIDI. Sound Forge software uses MIDI for synchronization purposes. 

Noise-shaping 

Noise-shaping is a technique which can minimize the audibility of quantization noise by shifting its frequency spectrum. For example, in 
44,100 Hz audio quantization noise is shifted towards the Nyquist Frequency of 22,050 Hz. 
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Nondestructive Editing 

This type of editing involves a pointer-based system of keeping track of edits. When you delete a section of audio in a nondestructive 
system, the audio on disk is not actually deleted. Instead, a set of pointers is established to tell the program to skip the deleted section 
during playback. 

Normalize 

Refers to raising the volume so that the highest level sample in the file reaches a user-defined level. Use normalization to make sure you 
are using all of the dynamic range available to you. 

Nyquist Frequency 

The Nyquist Frequency (or Nyquist Rate) is one half of the sample rate and represents the highest frequency that can be recorded using 
the sample rate without aliasing. For example, the Nyquist Frequency of 44,100 Hz is 22,050 Hz. Any frequencies higher than 22,050 Hz 
will produce aliasing distortion in the sample if no anti-aliasing filter is used while recording. 

Object Linking and Embedding (OLE) 

OLE is a technology developed by Microsoft to allow independent applications to behave as though they are tightly integrated. This 
allows objects such as Sound Forge audio files to be integrated into other applications such as a Microsoft Word document. 

Overview 

The Overview is the area on the data window directly under the title bar. The entire length of the overview represents the entire sound 
file. Cursor, selection, and position information is shown relative to the entire length of the sound file. 

One-Shot 

One-shots are RAM-based audio clips that are not designed to loop. Things such as cymbal crashes and sound bites could be considered 
one-shots. Longer files can be treated as one-shots if your computer has sufficient memory. 

Pan 

To place a mono or stereo sound source perceptually between two or more speakers. 

Pause Time 

Pause time is the space between CD tracks. This space may contain silence — as in a standard commercially produced CD — or can 
contain audio — as in a live performance captured on CD. 

The Red Book standard calls for two seconds of pause time, but you can edit the default pause time on the CD Settings tab of the 
Preferences dialog. 

Peak Data File 

The file created by Sound Forge software when a file is opened for the first time. This file stores the information regarding the graphic 
display of the waveform so that opening a file is almost instantaneous. This file is stored in the directory where the audio file resides and 
has an .sfk extension. If this file is not in the same directory as the audio file or is deleted, it will be recalculated the next time you open 
the file. 

Pixel Aspect 

The pixel aspect determines whether the pixels are square (1.0) which refers to computers, or rectangular (settings other than 1.000) 
which typically refers to televisions. The pixel aspect ratio is unrelated to the frame’s aspect ratio. 

Playlist 

The Playlist is a list of regions set to play in a specific order. The Playlist allows for nondestructive editing and rearranging of a sound file 
quickly and easily. Multiple versions of the playlist can be saved in an external playlist file for easy comparison. 
 352 | APPENDIX E 



  
     

    
    

 

 

 
 

 

   
 

   
  

  

      

  

 

Pre-roll/Post-roll 

Pre-roll is the amount of time elapsed before an event occurs. Post-roll is the amount of time after the event. Pre and post-roll have 
various uses in Sound Forge software. Pre-roll can be added to a crossfade preview to listen to the sound before the crossfade begins to 
give context to it. Pre-roll can also be used in the Playlist to hear previous regions when playback is initiated from the middle of the 
Playlist. 

Preset 

A preset calls up a bulk setting of a function in Sound Forge software. If you like the way you adjusted the EQ but do not want to have to 
spend the time getting it back for later use, save it as a preset. All presets show up in the drop-down list on the top of most function 
dialogs in Sound Forge software. 

Punch-In 

Punching-in during recording means automatically starting and stopping recording at user-specified times. 

Pulldown 

In telecine conversion, fields are added to convert 24 fps film to 30 fps video. 

In 2-3 pulldown, for example, the first frame is scanned into two fields, the second frame is scanned into three fields, and so on for the 
duration of the film. 2-3 pulldown is the standard for NTSC broadcasts of 24p material. Use 2-3 pulldown when printing to tape, but not 
when you intend to use the rendered video as source media. Removing 2-3 pulldown is inefficient because the pulldown fields that are 
created for frame 3 span two frames: 

24 fps film (top) and resulting NTSC video with 2-3 pulldown fields (bottom) 

Use 2-3-3-2 pulldown when you plan to use your rendered video as source media. When removing 2-3-3-2 pulldown, Sound Forge 
software simply discards frame three and merges the pulldown fields in the remaining frames: 

24 fps film (top) and resulting NTSC video with 2-3-3-2 pulldown fields (bottom) 

Pulse Code Modulation (PCM) 

PCM is the most common representation of uncompressed audio signals. This method of coding yields the highest fidelity possible 
when using digital storage. PCM is the standard format for .wav and .aif files. 

Q Subcode 

Compact disc players use the Q channel to display the music playing time. The Q channel is broken down into three modes: 

•	 Mode 1 Contains the running times from both the beginning of the disc (total disc time) and the beginning of the track (track 
relative time). 

•	 Mode 2 Identifies the track number, who recorded the track, where it was recorded and in what year. 

•	 Mode 3 Identifies UPC media catalog number for the disc. 

A special mode of Q data is stored within the lead-in area. This Q data contains information on two- or four- channel format, copy 
protection, and pre-emphasis. 
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Quantization 

Quantization is the process by which measurements are rounded to discrete values. Specifically with respect to audio, quantization is a 
function of the analog-to-digital conversion process. The continuous variation of the voltages of a analog audio signal are quantized to 
discrete amplitude values represented by digital, binary numbers. The number of bits available to describe these values determines the 
resolution or accuracy of quantization. For example, if you have 8-bit analog-to-digital converters, the varying analog voltage must be 
quantized to 1 of 256 discrete values; a 16-bit converter has 65,536 values. 

Quantization Noise 

Quantization noise is a result of describing an analog signal in discrete digital terms (see quantization). This noise is most easily heard in 
low-resolution digital sounds that have low bit depths and sounds like a shhhhh-type sound while the audio is playing. It becomes more 
apparent when the signal is at low levels, such as during a fade out. 

Reactive Preview 

Reactive previews allow for the adjustment of parameters in a function dialog while the preview is playing. When a parameter is 
changed, the preview will automatically rebuild and continue playback. 

Real-Time Streaming Protocol (RTSP) 

A proposed standard for controlling broadcast of streaming media. RTSP was submitted by a body of companies including 
RealNetworks and Netscape. 

Redirector File 

A metafile that provides information to a media player about streaming media files. To start a streaming media presentation, a Web page 
will include a link to a redirector file. Linking to a redirector file allows a file to stream; if you link to the media file, it will be downloaded 
before playback begins. 

Windows Media redirector files use the .asx or .wax extension; RealMedia redirector files use the .ram, .rpm, or .smi extension. 

Region 

A region in Sound Forge software is a subsection of a sound file. You can define any number of regions in a sound file which are stored in 
the Regions List. 

Regions List 

The Regions List is simply the list containing all of the regions and markers defined within the sound file. From this list you can preview 
and edit the regions as well as drag them to the Playlist or to the desktop to create new files from them. 

Resample 

The act of recalculating samples in a sound file at a different rate than the file was originally recorded. If a sample is resampled at a lower 
rate, sample points are removed from the sound file, decreasing its size, but also decreasing its available frequency range. Resampling to 
a higher sample rate, Sound Forge software will interpolate extra sample points in the sound file. This increases the size of the sound file, 
but does not increase the quality. When downsampling, be aware of aliasing. 

See also Aliasing on page 343. 

Root Mean Square (RMS) 

The Root Mean Square (RMS) of a sound is a measurement of the intensity of the sound over a period of time. The RMS level of a sound 
corresponds to the loudness perceived by a listener when measured over small intervals of time. 
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Ruler, Level 

The level ruler is the area on a data window to the left of the waveform display. It shows the vertical axis units as a percentage or in 
decibels. 

Ruler, Time 

The time ruler is the area on a data window above the waveform display. It shows the horizontal axis units as well as marker, region, and 
loop tags. 

Ruler Tags 

Ruler tags are the small tab-shaped controls on the time ruler that represent the location of markers, regions, and loop points in the 
waveform display. 

Sample 

The word sample is used in many different (and often confusing) ways when talking about digital sound. Here are some of the different 
meanings: 

•	 A discrete point in time which a sound signal is divided into when digitizing. For example, an audio CD-ROM contains 44,100 
samples per second. Each sample is really only a number that contains the amplitude value of a waveform measured over time. 

•	 A sound that has been recorded in a digital format; used by musicians who make short recordings of musical instruments to be 
used for composition and performance of music or sound effects. These recordings are called samples. In this Help system, we try 
to use sound file instead of sample whenever referring to a digital recording. 

•	 The act of recording sound digitally, i.e. to sample an instrument means to digitize and store it. 

Sample Dump 

A sample dump is the process of transferring sample data between music equipment. Because of the large amounts of data required to 
store digital sound, sample dumps may take a very long time when using the MIDI Sample Dump Standard (SDS). However, when using 
the faster SCSI MIDI Device Interface (SMDI) protocol, sample dumps can be performed many times faster. 

Sample Dump Standard (SDS) 

The MIDI Sample Dump Standard is a way to transfer samples between music equipment. Samples transferred with SDS are sent across 
MIDI cables at the MIDI data rate of 31,250 Hz baud. SMDI is a much faster sample transfer method for musicians. 

Sample Rate 

The Sample Rate (also referred to as the Sampling Rate or Sampling Frequency) is the number of samples per second used to store a 
sound. High sample rates, such as 44,100 Hz provide higher fidelity than lower sample rates, such as 11,025 Hz. However, more storage 
space is required when using higher sample rates. 

In the following example, each red dot represents one sample. Because the lower waveform is represented by twice as many samples as 
the top waveform, the samples are able to better approximate the original waveform. 

Sample Size 

See Bit Depth on page 345. 
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Sample Value 

The Sample Value (also referred to as sample amplitude) is the number stored by a single sample. The number stored by a single sample: 

• In 32-bit audio, these values range from -2147483648 to 2147483647. 

• In 24-bit audio, they range from -8388608 to 8388607. 

• In 16-bit audio, they range from -32768 to 32767. 

• In 8-bit audio, they range from -128 to 127. 

The maximum allowed sample value is often referred to as 100% or 0 dB. 

Sampler 

A sampler is a device that records sounds digitally. Although, in theory, your sound card is a sampler, the term usually refers to a device 
used to trigger and play back samples while changing the sample pitch. 

Secure Digital Music Initiative (SDMI) 

The Secure Digital Music Initiative (SDMI) is a consortium of recording industry and technology companies organized to develop 
standards for the secure distribution of digital music. The SDMI specification will answer consumer demand for convenient accessibility 
to quality digital music, enable copyright protection for artists' work, and enable technology and music companies to build successful 
businesses. 

SCSI MIDI Device Interface (SMDI) 

SMDI is a standardized protocol for music equipment communication. Instead of using the slower standard MIDI serial protocol, it uses a 
SCSI bus for transferring information. Because of its speed, SMDI is often used for sample dumps. 

Shortcut Menu 

A context-sensitive menu that appears when you click on certain areas of the screen. The functions available in the shortcut menu 
depend on the object being clicked on as well as the state of the program. As with any menu, you can select an item from the shortcut 
menu to perform an operation. Shortcut menus are used frequently in Sound Forge software for quick access to many commands. 

Sign-Bit 

Data that has positive and negative values and uses zero to represent silence. Unlike the signed format, twos complement is not used. 
Instead, negative values are represented by setting the highest bit of the binary number to one without complementing all other bits. 
This is a format option when opening and saving RAW sound files. 

Signed 

Data that has positive and negative twos complement values and uses zero to represent silence. This is a format option when opening 
and saving raw sound files. 

Signal-to-Noise Ratio 

The signal-to-noise ratio (SNR) is a measurement of the difference between a recorded signal and noise levels. A high SNR is always the 
goal. 

The maximum signal-to-noise ratio of digital audio is determined by the number of bits per sample. In 16-bit audio, the signal to noise 
ratio is 96 dB, while in 8-bit audio its 48 dB. However, in practice this SNR is never achieved, especially when using low-end electronics. 

Small Computer Systems Interface (SCSI) 

SCSI is a standard interface protocol for connecting devices to your computer. The SCSI bus can accept up to seven devices at a time 
including CD ROM drives, hard drives and samplers. 
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Society of Motion Picture and Television Engineers (SMPTE) 

SMPTE time code is used to synchronize time between devices. The time code is calculated in hours:minutes:second:frames, where 
frames are fractions of a second based on the frame rate. Frame rates for SMPTE time code are 24, 25, 29.97 and 30 frames per second. 

Sound Card 

The sound card is the audio interface between your computer and the outside world. It is responsible for converting analog signals to 
digital and vice-versa. There are many sound cards available on the market today, covering the spectrum of quality and price. Sound 
Forge software will work with any Windows-compatible sound card. 

Status Format 

The status format is the format by which Sound Forge software displays the time ruler and selection times. These include: Time, 
Seconds, Frames and all Standard SMPTE frame rates. The status format is set for each sound file individually. 

Streaming 

A method of data transfer in which a file is played while it is downloading. Streaming technologies allow Internet users to receive data as 
a steady, continuous stream after a brief buffering period. Without streaming, users would have to download files completely before 
playback. 

Telecine 

The process of creating 30 fps video (television) from 24 fps film (cinema). 

See also Inverse Telecine (IVTC) on page 349; Pulldown on page 353. 

Tempo 

Tempo is the rhythmic rate of a musical composition, usually specified in beats per minute (BPM). 

Threshold 

A threshold determines the level at which the signal processor begins acting on the signal. During normalization, levels above this 
threshold are attenuated. 

Time Format 

The format by which Sound Forge software displays the time ruler and selection times. These can include: Time, Seconds, Frames and all 
standard SMPTE frame rates. 

Trim/Crop 

Trim/Crop is a function that will delete all data in a sound file outside of the current selection. This is a necessary function when dealing 
with samples to be played by a sampler to get rid of blank time at the beginning and ending of samples. 

μ-Law 

μ-Law (mu-Law) is a companded compression algorithm for voice signals defined by the Geneva Recommendations (G.711). The G.711 
recommendation defines μ-Law as a method of encoding 16-bit PCM signals into a nonlinear 8-bit format. The algorithm is commonly 
used in European and Asian telecommunications. μ-Law is very similar to A-Law, however, each uses a slightly different coder and 
decoder. 
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Undo Buffer 

This is the temporary file created before you do any processing to a sound file. This undo buffer allows you to rewrite previous versions 
of the sound file if you decide you don’t like changes you’ve made to the sound file. This undo buffer is erased when the file is closed or 
the Clear Undo/Redo History command is selected. 

Undo/Redo 

These commands allow you to change a project back to a previous state, when you don’t like the changes you have made, or reapply the 
changes after you have undone them. 

Undo/Redo History 

This is a list of all of the functions that have been done to a file that are available to be undone or redone. Undo/Redo History gives you 
the ability to undo or redo multiple functions as well as preview the functions for quick review of the processed and unprocessed 
material. This list can be displayed from within the View menu. 

Unsigned 

Data that has only positive values and uses half the maximum value to represent silence. This is a format option when opening and 
saving raw sound files. 

Virtual MIDI Router (VMR) 

A software-only router for MIDI data between programs. Sound Forge software uses the VMR to receive MIDI time code and send MIDI 
clock. No MIDI hardware or cables are required for a VMR, so routing can only be performed between programs running on the same PC. 
Sony supplies a VMR with Sound Forge software called the Sony Virtual MIDI Router. 

Wave 

An digital audio standard developed by Microsoft and IBM. One minute of uncompressed audio requires 10 MB of storage. 

Waveform 

A waveform is the visual representation of wave-like phenomena, such as sound or light. For example, when the amplitude of sound 
pressure is graphed over time, pressure variations usually form a smooth waveform. 

Waveform Display 

Each event shows a graph of the sound data waveform. The vertical axis corresponds to the amplitude of the wave. For 24-bit audio, they 
range from -8388608 to 8388607. For 16-bit sounds, the amplitude range is -32,768 to +32,767. For 8-bit sounds, the range is -128 to 
+127. The horizontal axis corresponds to time, with the leftmost point being the start of the waveform. In memory, the horizontal axis 
corresponds to the number of samples from the start of the sound file. 

Windows Media Format 

Microsoft’s Windows Media file format that can handle audio and video presentations and other data such as scripts, URL flips, images 
and HTML tags. 
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Zero-Crossing 

A zero-crossing is the point where a fluctuating signal crosses the baseline. 

By making edits at zero-crossings with the same slope, the chance of creating glitches is minimized. 

Zipper Noise 

Zipper noise occurs when you apply a changing gain to a signal, such as when fading out. If the gain does not change in small enough 
increments, zipper noise can become very noticeable. Fades are accomplished using 64-bit arithmetic, thereby creating no audible 
zipper noise. 
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A 

Absolute Frames button, 38
 
ACID Properties window, 27
 
ACID software, 70
 
ACID, creating loops for, 267–271
 
ACIDplanet.com, 81
 
ACM, 337
 
Acoustic Mirror
 

See also impulse files
 
adding acoustic signatures to files, 215
 
adjusting acoustic signatures, 215
 
adjusting impulse length, 217
 
button, 41
 
Envelope tab, 217
 
error messages, 225
 
General tab, 216
 
Head-related transfer functions, 224
 
limiting length of impulse, 216
 
overview, 215
 
Recover tab, 218
 
saving the impulse with a preset, 217
 
Summary tab, 218
 
troubleshooting, 224
 

active data windows vs. inactive data windows, 65
 
adding regions to the Playlist, 130
 
adjusting envelopes, 207
 
adjusting selections
 

with keyboard, 93
 
with mouse, 93
 

Allow Undo past Save preference, 55, 77
 
Always open dropped files in new window preference, 72, 75, 


314
 
Amplitude Modulation effect, 41, 209
 
analog vs. digital levels, 44
 
animating video strip, 274
 
applying effects automation, 206
 
arguments, 234
 
ASIO driver support, 135
 
attaching video to audio files, 276
 
audio
 

increasing volume, 193
 
locking to CD tracks, 297
 
mixing from the clipboard, 76
 
normalizing, 186–187
 
processing, 171–193
 
recording, 135–144
 
repairing, 153–156
 
reversing, 192
 
setting volume, 193
 
synthesizing, 156–159
 

Audio CD Time button, 38
 
audio configuration, 135
 

audio editing
 
copying, 71
 
cutting selections, 73–74
 
deleting selections, 74
 
drag-and-drop, 150–153
 
mixing, 75–77
 
overwriting, 147
 
pasting, 72–73
 
repeating an operation, 149
 
replicating, 148
 
trimming/cropping, 75
 

audio event locator
 
configuring, 87
 
scrubbing with, 87
 

Audio Restoration plug-in, 42, 156
 
audio synthesis
 

DTMF/MF tones, 156
 
FM synthesis, 157–158
 
simple, 158
 

auditioning recorded audio, 142
 
Auto Preview button, 57
 
Auto Region tool
 

button, 42
 
musical time intervals, 123
 
rapid sound attacks, 123
 

Auto Trim/Crop process, 40, 175–176
 
Auto-crossfade Mix with selection preference, 75
 
Automatic Crossfades command, 165
 
Automatic retake recording mode, 141, 142
 
automatically labeling
 

markers, 115
 
regions, 124
 

automating effect parameters, 205
 
automation effects, 206
 
auto-scrolling, 61
 
auto-snapping, disabling at high magnifications, 97
 

B 

Batch Converter
 
button, 42, 43
 
creating or editing batch jobs, 239
 
metadata, 240
 
running existing batch jobs, 238
 

BICSF, 341
 
bit depth
 

decreasing, 102
 
defined, 102
 
increasing, 102
 

Bit-Depth Converter, 40, 176–177
 
blinking status while recording, 143
 
bonus tracks, 296
 
Broadcast Wave window, 27
 
Burn Disc-at-Once Audio CD dialog, 42, 304–305
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C 

Burn Track-at-Once Audio CD dialog, 42, 290–291
 
burning CDs. See disc-at-once CD burning; track-at-once CD 


burning
 
bypassing processes while previewing, 173
 

calculating loop tempo, 271
 
CD index markers, 293
 
CD information
 

editing, 59
 
submitting to Gracenote, 59
 
window, 28
 

CD layout bar
 
deleting CD tracks, 297
 
end-of-disc indicator, 297
 
hiding, 298
 
pause time, 298
 
reordering CD tracks, 297
 
trimming CD tracks, 297
 

CD Text
 
editing for disc-at-once CDs, 300, 303–304
 
obtaining from Gracenote, 58
 
submitting to Gracenote, 59
 

CD tracks
 
bonus tracks, 296
 
creating from events, 293
 
creating from files, 294–296
 
creating from regions, 294
 
deleting, 297
 
inserting, 293
 
locking to audio, 297
 
pause time, 298, 300
 
reordering, 297, 300
 
trimming, 297, 300
 

CDs
 
See also disc-at-once CD burning; track-at-once CD 

burning, 289
 
closing, 291
 
extracting audio from, 59, 144–145
 
pre-emphasis boost, 301
 
protecting, 301
 
Q subcode, 301
 

Center Release End button, 38
 
Center Release Start button, 38
 
Center Sustaining End button, 38
 
Center Sustaining Start button, 38
 
changing sample rate, 101
 
Channel Converter
 

button, 40
 
dialog, 181
 
intermixing channels, 180
 
mono to multichannel, 179
 
mono to stereo, 179
 
overview, 106, 179
 
stereo to mono, 180
 
swapping stereo channels, 180
 

channel meters
 
changing display resolution, 45
 
customizing, 45
 
mono-compatibility meters, 48
 
overview, 44
 
peak range, 45
 
phase scopes, 48
 
resetting clipping indicators, 45
 
routing channels to hardware outputs, 46, 110
 
showing/hiding, 44
 
turning off, 307
 
VU/PPM meters, 46–47
 
window, 24
 

channels
 
converting mono/stereo, 105
 
intermixing, 180
 
previewing in multichannel files, 53
 
repairing, 154–156
 
routing to hardware outputs, 46, 110
 
swapping in stereo files, 180
 

Chorus effect, 41, 209
 
Clear Undo/Redo History command, 79
 
Click and Crackle Removal button, 42
 
clipboard
 

copying current video frame to, 274
 
copying Cutlist to, 134
 
copying events to, 162
 
copying file properties to, 101
 
copying metadata to, 25
 
copying Playlist to, 134
 
copying Regions List to, 129
 
copying track lists to, 302
 
cutting events to, 163
 
mixing audio from, 76
 
pasting events from, 163
 
playing contents, 71
 
recycling contents, 71
 
viewing content details, 71
 

Clipboard Contents window, 71
 
clipped audio
 

detecting, 117
 
marking, 117
 
resetting indicators, 45
 

Clipped Peak Restoration button, 42
 
closing CDs, 291
 
cmdtemp.xml, 120
 
command line, 233
 
command markers
 

benefits of using, 113
 
cmdtemp.xml, 120
 
deleting, 120
 
editing properties, 119
 
for streaming media, 118
 
inserting, 119
 
saving properties as template, 119
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command markers (continued)
 
Scott Studios, 119
 

commands
 
customizing shortcut assignments, 325–326
 
descriptions in status bar, 43
 

compressing audio, 104
 
configuring
 

MIDI devices, 254
 
MIDI keyboard, 249
 
MIDI triggers, 254
 
plug-ins on a chain, 198
 

controls
 
envelope graphs, 49–51
 
faders, 49
 
mouse shortcuts, 336
 
sliders, 49
 

converting
 
file formats, 106
 
mono to stereo, 105
 
mono to stereo or multichannel, 179
 
stereo to mono, 105, 180
 

Copy button, 36
 
Copy Other Channel button, 42
 
copying
 

audio to clipboard, 71
 
current video frame, 274
 
data to new files, 65
 
events, 162
 
track lists to clipboard, 302
 

Count column in Playlist, 130
 
Crash Recovery dialog, 81
 
creating
 

CD tracks from events, 293
 
CD tracks from files, 294–296
 
CD tracks from regions, 294
 
CDs. See disc-at-once CD burning; track-at-once CD burning
 
custom templates, 68
 
data windows, 65
 
events, 161
 
files from Playlist, 132
 
markers for each index change in extracted CD track, 144
 
new windows for each recorded take, 141
 
pan envelopes, 188
 
presets, 172
 
projects, 55
 
regions for each extracted CD track, 144
 
regions from markers, 116
 
release loops, 262
 
sampler configurations, 242
 
sustaining loops, 261
 
views, 98
 

Crop button. See Trim/Crop button
 
cropping audio, 75, 175–176
 
Crossfade Loop button, 42
 
Crossfade Loop tool, 266
 

crossfade types, 165
 
crossfading events, 165
 
CSOUND, 341
 
cue sheets. See track lists
 
current playback mode, 34
 
Cursor Center button, 38
 
cursor position, 83
 
Cursor to Selection End button, 38
 
Cursor to Selection Start button, 38
 
Custom Settings dialog, 68
 
custom templates
 

creating, 68
 
deleting, 68
 
saving, 68
 

Custom Zoom 1 button, 38, 89
 
Custom Zoom 2 button, 38, 89
 
customizing
 

channel meters, 45
 
data windows, 33
 
keyboard shortcuts, 43, 325–326
 
preferences, 312–324
 
selection grid lines, 94
 
Time Display window, 311
 
toolbars, 35, 320
 

Cut button, 36
 
Cut preview configuration preferences, 74
 
Cutlist
 

adding regions to, 133
 
benefits of using, 113
 
copying to clipboard, 134
 
creating files from, 133
 
deleting all regions, 133
 
editing regions, 131
 
opening Cutlist files, 134
 
reverting to Playlist, 133
 
saving to file, 133
 
viewing, 133
 

Cutlist files
 
opening, 134
 
saving, 133
 

cutting
 
events, 163
 
previewing cuts, 74
 
selections, 73–74
 

Cycle Selection command, 93
 

D 

DAO CDs. See disc-at-once CD burning 
data windows
 

activating, 65
 
active vs. inactive, 65
 
arranging, 33
 
components, 31
 
creating, 65
 
creating for each recorded take, 141
 
creating with drag-and-drop, 153
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data windows (continued) 
customizing, 33
 
overview, 31
 
overview bar, 84–85 
playbar, 34
 
scrolling during playback, 61
 

DC Offset
 
button, 40
 
calibrating for recording, 141
 
dialog, 182
 
estimating, 181
 
overview, 181
 
recalibrating for recording, 142
 

decibels, defined, 43
 
Default time between CD tracks preference, 296
 
defragmenting the hard disk, 307
 
Delay/Echo effects, 209
 
Delete (Clear) command, 74
 
deleting
 

all Cutlist regions, 133
 
all markers and regions, 115, 125
 
all markers and regions within a selection, 125
 
all markers within a selection, 116
 
CD tracks, 297
 
command markers, 120
 
custom templates, 68
 
events, 163
 
keyboard maps, 326
 
markers, 115
 
presets, 172
 
recovered files, 81
 
regions, 125
 
regions from Playlist, 131
 
selections, 74
 

Detect Clipping button, 42
 
digital vs. analog levels, 44
 
DirectX plug-ins. See effects
 
Disable auto-snapping below 1:4 zoom ratios preference, 97
 
disc-at-once CD burning
 

bonus tracks, 296
 
burning CDs, 304–305 
CD layout bar, 297
 
CD Text, 300, 303–304 
creating CD tracks from events, 293
 
creating CD tracks from regions, 294
 
defined, 289
 
displaying CD track position in Time Display window, 292
 
dragging and dropping files, 294–296 
inserting CD index markers, 293
 
inserting CD tracks, 293
 
ISRC codes, 301
 
locking audio and CD tracks, 297
 
mono tracks, 289
 
pause time, 298, 300
 
pre-emphasis boost, 301
 

disc-at-once CD burning (continued)
 
protecting CDs, 301
 
Q subcode, 301
 
sample rate correction, 289
 
track lists, 300–303
 

displaying
 
sonograms, 284
 
video strip, 273
 
Wave Hammer, 227
 

Distortion effect, 41, 209
 
dither, 103, 177
 
DLS files, 245–248
 
docking windows. See windows
 
Double Selection button, 38
 
doubling loops, 269
 
drag-and-drop
 

creating data windows, 153
 
mixing, 152
 
mono selections to multichannel destinations, 150
 
pasting, 150
 
snapping to points, 150
 
toggling mix/paste functions, 152
 

drag-and-drop shortcuts, 335
 
DTMF/MF tones synthesis, 39, 156
 
Dynamics effects, 209
 

E 

EBICSF, 341
 
Edit Source Project command, 70
 
Edit Tempo button, 38
 
Edit Tool button, 36
 
editing
 

command marker properties, 119
 
file properties, 99–106
 
loops, 263–266
 
multichannel audio, 109–112
 
multichannel audio files, 110
 
Playlist/Cutlist regions, 131
 

effects
 
adding a chain of effects, 196
 
Amplitude Modulation, 41, 209
 
applying, 195
 
applying automation, 206
 
applying in Event mode, 167
 
applying in multichannel files, 195
 
audio tail data processing mode, 199
 
automatically organizing, 204
 
automating, 205
 
automating with envelopes, 205
 
bypassing effects on a chain, 199
 
Chorus, 41, 209
 
configuring plug-ins on a chain, 198
 
Delay/Echo, 209
 
Distortion, 41, 209
 
Dynamics, 209
 
Envelope, 41, 210–211
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effects (continued)
 
Flange/Wah-Wah, 41, 211
 
FX Favorites menu, 203
 
Gapper/Snipper, 41, 211
 
Graphic Dynamics, 41, 209
 
hiding, 203
 
loading saved chains, 201
 
loading saved presets, 201
 
Multi-Band Dynamics, 41, 209
 
Multi-Tap Delay, 41, 209
 
Noise Gate, 41, 211
 
Pitch Bend, 41, 211–212
 
Pitch Shift, 41, 212
 
Plug-In Manager, 202
 
Preset Manager, 204
 
previewing automation, 206
 
removing automation envelopes, 206
 
removing plug-ins from chains, 198
 
renaming, 203
 
Resonant Filter, 41, 212
 
Reverb, 41, 213
 
saving chains, 200
 
saving settings as a preset, 200
 
saving settings as presets, 196
 
Simple Delay, 41, 209
 
toolbar, 41
 
Vibrato, 41, 213
 

élastique Timestretch process, 40, 192
 
See also Time Stretch process
 

embedding additional information in files, 107
 
Envelope effect, 41, 210–211
 
envelope graphs
 

adding points, 50, 207
 
changing fade curves, 50
 
clearing all points, 50
 
deleting all points, 51
 
deleting points, 50
 
displaying multichannel waveforms, 51
 
displaying waveforms, 51
 
flipping, 207
 
moving multiple points, 50
 
moving points, 50
 
resetting, 51
 
selecting all points, 50
 
understanding, 50
 

envelope points
 
adding, 50, 207
 
changing fade curves, 50
 
clearing all, 50
 
deleting, 50
 
deleting all, 51
 
flipping, 207
 
moving, 50
 
moving multiple, 50
 
resetting, 51
 

envelope points (continued) 
selecting all, 50
 

Envelope Tool button, 36
 
envelopes
 

adjusting, 207
 
adjusting effect parameters, 206
 
bypassing effect automation, 206
 
copying to another data window, 208
 
creating pan envelopes, 188
 
cutting, copying, and pasting points, 208
 
effect automation envelopes, 205
 
enabling effect automation, 206
 
fade curves, 207
 
removing effect automation, 206
 
showing/hiding effect automation envelopes, 206
 
volume or panning, 205
 

EQ, 182
 
error messages for Acoustic Mirror, 225
 
estimating DC offset, 181
 
Event tool, 36, 161–167
 
events
 

applying envelopes, 166
 
copying, 162
 
creating, 161
 
creating CD tracks from, 293
 
crossfade types, 165
 
crossfading, 165
 
cutting, 163
 
deleting, 163
 
fade in volume, 167
 
fade out volume, 167
 
fade types, 167
 
mixing, 163
 
pasting, 163
 
processing, 167
 
selecting, 168
 
setting volume, 166
 
slipping, 164
 
slip-trimming, 164
 
snapping to, 95, 169
 
splitting, 164
 
trimming, 163
 
zooming, 169
 

Explorer window
 
editing CD information, 58
 
extracting audio from CDs, 59
 
Favorites folder, 58
 
getting CD Text, 58
 
obtaining CD information, 58
 
opening files, 57
 
overview, 24, 57
 
previewing files, 57
 
views, 59
 

exporting track lists as text files, 302
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external
 
MIDI devices, 256
 
monitors for video previewing, 276
 
samplers, 241
 

extracting audio from CDs
 
button, 42
 
creating markers for each index change, 144
 
creating regions for each track, 144
 
from dialog, 144–145
 
from Explorer window, 59
 
previewing CD tracks, 145
 
proper use of software, 145
 
refreshing dialog, 145
 

extracting regions to new files, 42, 126
 

F 

fade curves, 207
 
fade envelopes
 

See also crossfading events, 165
 
fade in, 184
 
fade out, 184
 
graphic fade, 182–183
 

Fade In button, 40
 
Fade Out button, 40
 
fade types, 167
 
faders
 

resetting, 49
 
shortcuts, 49
 
using, 49
 

Fast Fourier Transform (FFT), 279
 
Favorites folder in Explorer window, 58
 
file formats, converting, 106
 
file properties
 

copying to clipboard, 101
 
editing, 99–106
 
editing extended summary information, 107
 
editing in File Properties window, 99
 
editing in status bar, 100
 
editing summary information, 107
 
viewing extended summary information, 107
 
viewing summary information, 107
 
window, 24
 

files
 
automatically previewing, 57
 
channels, 105
 
copying data to new files, 65
 
creating CD tracks from, 294–296
 
creating from Cutlist, 133
 
creating from Playlist, 132
 
creating from regions, 126
 
deleting recovered files, 81
 
detaching video, 276
 
editing source project, 70
 
embedding additional information, 107
 
Explorer window, 57–59
 
opening, 55–57
 

files (continued)
 
playing, 61
 
previewing, 57
 
publishing to Web, 81
 
recovering after crash, 81
 
saving, 66
 
saving all, 68
 
saving metadata with, 107
 
statistics, 64
 
video, 60
 

Find tool, 42, 153
 
finding and repairing audio glitches, 153
 
Flange/Wah-Wah effect, 41, 211
 
flipping envelope graphs, 207
 
floating windows. See windows
 
FM synthesis, 39, 157–158
 
Focus to Data Window command, 65
 
Forward button, 34, 37
 
frame animation, 273
 
frame numbering, 274
 
.frg files, 55
 
FX Favorites menu, 203
 

G 

Gapper/Snipper effect, 41, 211
 
Gaussian dither, 177
 
generating MIDI timecode, 39, 258
 
Get CD Text button, 58, 59
 
GigaStudio/GigaSampler files, 245–248
 
glitches
 

finding, 153
 
repairing by copying the other channel, 154
 
repairing by interpolating audio, 154
 
repairing by replacing with preceding audio, 155
 
repairing with Pencil tool, 155
 

glossary, 343–359
 
Go To dialog, 38, 83
 
Go to End button, 34, 37
 
Go to Next Track button, 34, 37
 
Go to Previous Track button, 34, 37
 
Go to Start button, 34, 37
 
Gracenote, 58–59
 
Graphic Dynamics effect, 41, 104, 209
 
Graphic EQ, 40, 182
 
Graphic Fade
 

button, 40
 
creating, 182
 
customizing, 183
 
dialog, 183
 
overview, 182
 

grid lines. See Selection Grid Lines option 

H 

Half Rectangular dither, 177
 
Halve Selection button, 38
 
halving loops, 269
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I 

hard disk defragmentation, 307 
hardware meters
 

adjusting output levels, 111
 
adjusting preview levels, 111
 
mono-compatibility meters, 48
 
overview, 24
 
phase scopes, 48
 
viewing, 111, 112
 
VU/PPM meters, 46–47
 

hardware setup
 
external monitor, 276
 
MIDI/SDS, 251
 
SCSI/SMDI, 251
 

help, 18
 
hiding
 

effects (plug-ins), 203
 
video strip, 273
 

Highpass Triangular dither, 177
 
HRTF impulses, 224
 

importing keyboard shortcut maps, 326
 
impulse files
 

adding summary information, 223
 
configuring, 222
 
creating, 220
 
equipment placement, 220
 
equipment required for creating, 220
 
head-related transfer functions (HRTF), 224
 
naming, 222
 
recording test tone, 221
 
recording through electronic device, 221
 
recovering, 222
 
recovering from acoustic spaces, 220
 
recovering from electronic devices, 220
 
setting levels, 221
 
transferring test tone, 220
 
trimming impulse files, 222
 
trimming test tone, 221
 
using in creative ways, 223
 

inactive data windows vs. active data windows, 65
 
increasing volume of selections, 193
 
initiating MIDI playback, 255
 
Insert CD Index button, 39
 
Insert CD Track button, 39
 
Insert Command button, 39
 
Insert Marker button, 39
 
Insert Pan Envelope button, 39
 
Insert Region button, 39
 
Insert Sample Loop button, 39
 
Insert Silence button, 39
 
Insert toolbar, 39
 
Insert Volume Envelope button, 39
 
inserting
 

CD index markers, 293
 
CD tracks, 293
 

inserting (continued)
 
command markers, 119
 
markers, 114
 
markers during playback, 114
 
markers during recording, 114
 
markers while recording, 143
 
regions, 120–121
 
regions automatically, 121–124
 
silence, 149
 

installing, 18
 
interactive tutorials, 19, 36
 
intermixing channels, 180
 
internal
 

MIDI devices, 256
 
samplers, 241
 

International Standard Recording Codes (ISRC), 301
 
interpolating audio to repair glitches, 42, 154
 
introduction, 17–19
 
Invert/Flip process, 40, 184
 
IRCAM, 341
 
ISRC codes, 301
 
iZotope 64-Bit SRC process, 40, 191
 
iZotope MBIT+ Dither process, 40, 178–179
 

J 

JKL/shuttle speed preference, 86
 

K 

keyboard shortcuts
 
creating, 325
 
customizing, 43, 325–326
 
default configuration, 327–334
 
deleting keyboard maps, 326
 
editing, 325
 
importing keyboard maps, 326
 
renaming keyboard maps, 326
 
resetting the default keyboard map, 326
 
saving keyboard maps, 326
 

Keyboard window. See MIDI keyboard 

L 

labels
 
automatically generating for markers, 115
 
automatically generating for regions, 124
 

level ruler
 
formatting, 89
 
optimizing scaling, 90
 
restoring default level, 90
 
zooming, 88–89
 
zooming with Magnify tool, 91
 

levels
 
monitoring, 43–44
 
setting, 44
 
toolbar, 42
 

Lock Audio and CD Tracks command, 297
 
locking loop and region lengths, 126
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Loop Playback button, 37, 62
 
Loop Tuner 

displaying, 264
 
finding zero-crossings, 265
 
locking loop length, 266
 
playing loops, 264
 
switching between sustain and release loops, 264
 
viewing loop amplitude, 265
 
window, 25
 

loops 
creating for ACID, 267–271 
doubling, 269
 
editing, 263–266 
halving, 269
 
locking length, 266
 
locking lengths, 126
 
release, 261
 
rotating audio, 270
 
saving, 271
 
setting tempo, 271
 
shifting selections left/right, 269
 
sustaining, 261
 

M 

Magnify tool 
button, 36
 
overview, 90
 
zooming level ruler, 91
 
zooming time and level ruler, 91
 
zooming time ruler, 91
 

main window 
components, 22
 
overview, 22
 

Mark In command, 38, 93
 
Mark Out button, 38
 
Mark Out command, 93
 
markers 

automatically naming, 115
 
benefits of using, 113
 
changing position, 115
 
changing position using drag-and-drop, 115
 
creating regions from, 116, 124
 
deleting, 115
 
deleting all, 115
 
deleting all within a selection, 116
 
editing default names, 317
 
inserting, 114
 
inserting during playback, 114
 
inserting during recording, 114
 
inserting for clipped audio, 117
 
inserting while recording, 143
 
moving, 115
 
moving to specific locations, 115
 
naming, 114
 
previewing, 116
 
renaming, 114
 

markers (continued)
 
snapping to, 95
 
triggering using MIDI commands, 116
 
updating to current cursor location, 115
 

Measures & Beats status format, 38, 80–81 
metadata
 

copying to clipboard, 25
 
editing extended summary information, 107
 
editing summary information, 107
 
saving with files, 107
 
viewing extended summary information, 107
 
viewing summary information, 107
 

meters
 
channel, 44
 
disabling, 307
 
hardware, 111–112
 
viewing, 112
 

Microsoft Audio Compression Manager (ACM), 337
 
MIDI
 

conflicting SCSI IDs, 251
 
device configuration, 254
 
devices, 256
 
fine-tune value, 244
 
initiating playback, 255
 
input synchronization, 254
 
keyboard, 249–250
 
open loop vs. closed loop, 243
 
periodic transfer failures, 252
 
playback vs. triggered playback, 253
 
resetting triggers, 255
 
Sample Dump Standard (SDS), 241, 251
 
SCSI MIDI Device Interface (SMDI), 241
 
SMPTE, 253–259
 
synchronizing while recording, 142
 
timecode synchronization, 257–259
 
trigger configuration, 254
 
triggered playback, 253
 
triggering markers, 116
 
triggers, 253
 
unity note, 244
 
using commands to trigger regions, 126
 

MIDI keyboard
 
configuring, 249
 
displaying, 249
 
generating chords, 250
 
specifying instruments, 250
 
troubleshooting, 249
 
turning on, 249
 
window, 25
 

minimizing quantization errors, 103–104
 
Mix button, 36
 
Mix/Replace dialog, 75–77
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mixing
 
by dragging and dropping, 75, 152
 
events, 163
 
from clipboard, 76
 

monitor for video previewing, 276
 
monitoring audio input levels while recording, 143
 
monitoring levels
 

decibels, defined, 43
 
digital vs. analog levels, 44
 
setting digital audio levels, 44
 

mono files
 
converting from stereo, 180
 
converting to stereo or multichannel, 179
 

mono to stereo conversion, 105
 
See also stereo to mono conversion
 

mono-compatibility meters, 48
 
mouse shortcuts, 336
 
mouse terminology, 21
 
mouse wheel navigation, 21
 
moving
 

markers, 115
 
regions, 125
 

MTC sync, 257–259
 
MTU, 341
 
Multi-Band Dynamics effect, 41, 209
 
multichannel audio
 

applying effects, 195
 
cutting selections in, 73
 
deleting selections in, 74
 
editing, 109–112
 
editing files, 110
 
opening files, 110
 
recording, 136–138
 
routing channels to hardware outputs, 110
 
supported file formats, 109
 
synchronizing sonograms, 286
 
synchronizing Spectrum Analysis graphs, 282
 

multichannel files
 
creating from mono, 179
 
overview, 51
 
previewing channels, 53
 
selecting data, 52
 
single-channel editing, 53
 
toggling channel selections, 53
 

Multi-Tap Delay effect, 41, 209
 
musical instrument files, 245–248
 
musical time intervals, 123
 
Mute button, 40
 
Mute process, 185
 

N 

naming
 
automatically naming markers, 115
 
automatically naming regions, 124
 
markers, 114
 
regions, 124
 

navigating
 
overview bar, 85
 
previewing audio with pre-roll, 83
 
scrubbing, 86–87
 
setting cursor position, 83
 
Spectrum Analysis graphs, 282
 
using mouse wheel, 21
 

Navigation toolbar, 38
 
New button, 36
 
New Window dialog, 65
 
new windows. See data windows, creating
 
Noise Gate effect, 41, 104, 211
 
Noise Reduction button, 42
 
noise shaping
 

dangers of, 103, 177
 
overview, 103, 177
 

Normal zoom ratio preference, 88
 
Normalize button, 40
 
Normalize process
 

applying dynamic compression, 104
 
overview, 104, 186
 

O 

online help, 18
 
Open dialog, 36, 56
 
opening
 

Cutlist files, 134
 
files, 55–57
 
multichannel audio files, 110
 
Playlist files, 134
 
Regions List files, 129
 
workspaces, 69
 

optimization
 
hard disk defragmentation, 307
 
meters, 307
 
passive update, 307–308
 
playback cursor and record counter, 307
 
total buffer size, 307
 

overview bar
 
audio event locator, 87
 
navigating, 85
 
playing audio, 85
 
understanding, 84–85
 

overwriting selections, 147
 

P 

pan envelopes
 
creating, 188
 
customizing, 188
 

Pan/Expand button, 40
 
Pan/Expand process
 

creating pan envelopes, 188
 
customizing pan envelopes, 188
 

Paragraphic EQ, 40, 182
 
Parametric EQ, 40, 182
 
passive updating of displays, 307–308
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Paste button, 36
 
Paste Markers/Regions option, 72
 
paste special
 

overwriting, 147
 
replicating, 148
 

Paste to New command, 73
 
pasting
 

by dragging and dropping, 72–73
 
drag-and-drop, 150
 
events, 163
 
in existing data windows, 72
 
in new data windows, 73
 

Pause button, 37
 
pause time, 298, 300
 
peak files, 59
 
peak program meters. See VU/PPM meters
 
Pencil tool, 36, 155
 
phase scopes
 

Lissajous - Rotated style, 48
 
Lissajous - XY Plot style, 48
 
Polar - Circular Plot style, 48
 
Polar - Linear Plot style, 48
 
showing/hiding, 48
 
style, 48
 

Pitch Bend effect, 41, 211–212
 
Pitch Shift effect, 41, 212
 
Play All button, 37
 
Play as Cutlist button, 34
 
Play as Sample button, 34
 
Play button, 37
 
Play Clipboard button, 36
 
Play Normal button, 34
 
Play Plug-In Chainer button, 34
 
playback mode, 34
 
playbar
 

current playback mode, 34
 
Forward button, 34
 
overview, 34
 
Rewind button, 34
 
shuttle controls, 34
 

playing clipboard contents, 71
 
playing files, 61
 

auto-scrolling, 61
 
current playback position, 61
 
from Playlist, 132
 
from specified point, 62
 
Loop Playback mode, 62
 
overview bar, 85
 
selections, 62
 

playing recorded audio, 142
 
Playlist
 

adding regions using commands, 130
 
adding regions using drag-and-drop, 130
 
benefits of using, 113
 
button, 39
 

Playlist (continued) 
copying to clipboard, 134
 
Count column, 130
 
creating files from, 132
 
deleting regions from, 131
 
editing regions, 131
 
moving regions, 131
 
opening Playlist files, 134
 
overview, 26
 
playing from, 132
 
repeating regions during playback, 131
 
replicating regions, 131
 
saving to file, 133
 
stop points, 132
 
treating as Cutlist, 133
 
understanding, 130
 
viewing, 130
 

Playlist files
 
opening, 134
 
saving, 133
 

Playlist toolbar. See Regions/Playlist toolbar
 
Plug-In Chainer
 

Adding plug-ins, 202
 
adding plug-ins to chains, 197
 
audio tail data processing mode, 199
 
bypassing plug-ins, 199
 
configuring plug-ins, 198
 
creating chains, 197
 
loading saved chains, 201
 
loading saved presets, 201
 
Plug-In Manager, 202
 
Preset Manager, 204
 
removing plug-ins from chains, 198
 
saving chains, 200
 
saving settings as a preset, 200
 
VST Effects, 196
 
window, 25
 

Plug-In Manager
 
overview, 202
 
window, 25
 

plug-ins. See effects
 
PQ lists. See track lists
 
pre-emphasis boost, 301
 
preferences
 

Audio tab, 322–323 
CD Settings tab, 321
 
Display tab, 314–315 
Editing tab, 316
 
File Types tab, 318
 
General tab, 312–314 
Labels tab, 317–318 
MIDI/Sync tab, 318
 
Previews tab, 319
 
Status tab, 320
 
Toolbars tab, 320
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preferences (continued)
 
Video tab, 323–324
 
VST Effects tab, 324
 

Pre-Queue for MIDI Timecode button, 39
 
Pre-roll to Cursor command, 83
 
Preset Manager, 42, 204
 
presets
 

applying, 171
 
creating, 172
 
deleting, 172
 
overview, 171
 
resetting parameters, 172
 
saving in Spectrum Analysis graph, 288
 

previewing
 
CD tracks, 145
 
channels in multichannel files, 53
 
cuts, 74
 
effect automation, 206
 
markers, 116
 
processed audio, 173
 
regions, 125
 
video, 275–276
 

previewing files
 
in Explorer window, 57
 
pre-roll to cursor, 83
 

previewing processed audio
 
bypassing processes, 173
 
customizing parameters, 173
 

printing
 
sonograms, 286
 
spectrum graphs, 284
 
track lists, 303
 

Process toolbar, 40
 
processes
 

adjusting data window selection, 174
 
applying in Event mode, 167
 
Auto Trim/Crop, 175–176
 
Bit-Depth Converter, 176–177
 
Channel Converter, 179
 
DC Offset, 181
 
élastique Timestretch process, 192
 
EQ, 182
 
Fade In, 184
 
Fade Out, 184
 
Graphic Fade, 182–183
 
Invert/Flip, 184
 
iZotope 64-Bit SRC, 40, 191
 
iZotope MBIT+ Dither, 40, 178–179
 
Mute, 185
 
Normalize, 186–187
 
Pan/Expand, 40, 188
 
Resample, 189–190
 
Reverse, 192
 
Rotate Audio, 270
 
Smooth/Enhance, 192
 

processes (continued)
 
Time Stretch, 192
 
Volume, 193
 

projects
 
creating, 55
 
folders, 55
 
saving, 69
 
saving paths in rendered files, 70
 

proper use of software, 145
 
protecting CDs, 301
 
publishing files to Web, 36, 81
 
punch-in
 

adjusting pre/post-roll, 142
 
recording mode, 141
 

Q 

Q subcode, 301
 
quantization errors
 

defined, 102
 
minimizing, 103–104
 

Quantize to Frames, 97
 

R 

rapid sound attacks, 123
 
RealMedia streaming media commands, 118
 
receiving samples, 244
 
Record button, 37
 
recording
 

Acoustic Mirror test tone, 221
 
adjusting pre/post-roll, 142
 
audio configuration, 135
 
auditioning, 142
 
automatically labeling windows and regions, 143
 
calibrating DC adjustment, 141
 
changing blinking status, 143
 
inserting markers, 114, 143
 
manually, 136–138
 
modes, 141
 
monitoring audio input levels, 143
 
multichannel audio, 136–138
 
playing back recorded audio, 142
 
punch-in mode, 141
 
recalibrating DC adjustment, 142
 
synchronizing with other devices, 142
 
triggering by MIDI timecode, 140
 
triggering by set threshold, 139–140
 
triggering by time, 138
 

recovering files after crash, 81
 
Rectangular dither, 177
 
Red Book CD burning. See disc-at-once CD burning
 
Redo button, 36
 
redoing operations, 77–79
 
refreshing Spectrum Anaylsis graphs, 282
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regions
 
automatically naming, 124
 
benefits of using, 113
 
building using current tempo, 123
 
creating CD tracks from, 294
 
creating from markers, 116
 
deleting, 125
 
deleting all, 125
 
deleting all within a selection, 116, 125
 
editing default names, 317
 
extracting to new files, 126
 
inserting based on marker position, 124
 
inserting based on musical time intervals, 123
 
inserting based on rapid sound attacks, 123
 
inserting using drag-and-drop, 121
 
inserting using keyboard, 121
 
inserting using menu commands, 120
 
inserting using time ruler shortcut, 121
 
inserting while recording, 122
 
locking lengths, 126
 
moving, 125
 
naming, 124
 
playback using MTC, 257–258
 
previewing, 125
 
renaming, 124
 
selecting, 124
 
splitting, 125
 
triggering using MIDI commands, 126
 

Regions List
 
benefits of using, 113
 
changing region order, 128
 
copying to clipboard, 129
 
opening Regions List files, 129
 
overview, 26
 
saving to file, 129
 
viewing, 127
 

Regions List button, 39
 
Regions List files
 

opening, 129
 
saving, 129
 

Regions/Playlist toolbar, 39
 
release loops
 

creating, 262
 
defined, 261
 

renaming
 
effects (plug-ins), 203
 
markers, 114
 
regions, 124
 

Render As dialog, 36, 66–67 
rendering
 

creating custom settings, 68
 
saving project path, 70
 

reordering CD tracks, 297, 300
 

repairing audio
 
Audio Restoration plug-in, 156
 
copying the other channel, 154
 
interpolating audio, 154
 
replacing with preceding audio, 155
 
using Pencil tool, 155
 

Repeat button, 36
 
repeating an operation, 149
 
Replace button, 42
 
replacing glitches, 155
 
replicating
 

audio, 148
 
regions in Playlist, 131
 

Resample button, 40
 
Resample process, 189–190
 
resampling
 

downsampling, 190
 
upsampling, 190
 

resetting
 
clipping indicators, 45
 
default keyboard map, 326
 
envelopes, 51
 
fader values, 49
 
slider values, 49
 

Resonant Filter effect, 41, 212
 
restoring selections, 93
 
Reverb effect, 41, 213
 
Reverse process, 40, 192
 
Rewind button, 34, 37
 
RMS (Root Mean Sqaure) level, 64
 
rotating audio, 40, 270
 
routing channels to hardware outputs, 46, 110
 

S 

sample files, 17
 
sample rate
 

changing, 101
 
for CD burning, 289
 

Sampler Loops window, 28
 
Sampler tool, 42, 242
 
Samples button, 38
 
sampling
 

configuring Sampler Tool, 242
 
external samplers, 241
 
internal samplers, 241
 
MIDI keyboard, 249–250
 
open loop vs. closed loop, 243
 
Sample Dump Standard (SDS), 251
 
Sampler tool, 242
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SCSI/SMDI hardware and setup, 251
 
sending and receiving samples, 244
 
unsupported internal samplers, 241
 

Save All command, 68
 
Save As dialog, 36, 66–67
 
Save button, 36
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all open files, 68
 
command properties as template, 119
 
custom templates, 68
 
Cutlist files, 133
 
files, 66
 
loop points, 271
 
metadata with files, 107
 
Playlist files, 133
 
project paths in rendered files, 70
 
projects, 69
 
Regions List to file, 129
 
sampler configurations, 244
 
summary information, 107
 
video files, 278
 
workspaces, 69
 

Scott Studios commands, 119
 
script commands, 118
 
Script Editor button, 43
 
scripting
 

adding scripts to the Scripting submenu, 234
 
API and sample scripts, 231
 
arguments, 234
 
Batch Converter, 238
 
command line, 233
 
creating scripts, 235
 
editing existing scripts, 235
 
online forum, 231
 
running scripts, 233
 
Script Editor window, 25, 232
 
toolbar, 236
 

Scripting toolbar
 
adding or removing toolbar buttons, 236
 
creating custom button images, 237
 
overview, 43
 
running scripts from, 237
 

Scroll Playback command, 61
 
Scroll Smoothly command, 61
 
scrolling
 

during playback, 61
 
smooth, 61
 

scrub control slider, 86
 
scrubbing
 

configuring audio event locator, 87
 
Normal Rate indicator, 86
 
on timeline, 86
 
with audio event locator, 87
 
with keyboard, 86
 
with scrub control slider, 86
 

SCSI MIDI Device Interface (SMDI), 241
 
SCSI/SMDI
 

hardware setup, 251
 
troubleshooting, 251
 

Seconds button, 38
 
Seek Cursor on Playback command, 62
 

selecting
 
events, 168
 
regions, 124
 

Selection Grid Lines option, 94
 
selections
 

adjusting from process dialogs, 174
 
adjusting with keyboard, 93
 
adjusting with mouse, 93
 
creating data windows from, 153
 
creating using start and end values, 92
 
deleting all markers and regions within, 116, 125
 
during playback, 93
 
muting, 185
 
on the fly, 93
 
playing, 62
 
restoring, 93
 
shifting left/right, 269
 
snapping, 95–97
 
statistics, 64
 
status boxes, 63
 

sending samples, 244
 
Set button, 38, 98
 
Set Grid Divisions command, 94
 
Set Selection dialog, 92
 
setting volume, 193
 
.sfk files, 59
 
.sfl files, 107
 
.sfw files, 68–69
 
Shift Selection Left button, 38
 
Shift Selection Right button, 38
 
shifting selections left/right, 269
 
shortcuts
 

creating new, 325
 
customizing, 325–326
 
deleting keyboard maps, 326
 
drag-and-drop, 335
 
editing, 325
 
importing keyboard maps, 326
 
keyboard, 327–334
 
mouse, 336
 
renaming keyboard maps, 326
 
resetting default keyboard map, 326
 
saving keyboard maps, 326
 

Show shuttle controls on Data Window transport
 
preference, 34, 312
 

Show ToolTips preference, 43
 
Show Transport menu preference, 314
 
silence, inserting, 149
 
Simple Delay effect, 41, 209
 
Simple Synthesis
 

button, 39
 
using, 158
 

single session CD burning. See disc-at-once CD burning
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sliders
 
resetting, 49
 
shortcuts, 49
 
using, 49
 

slipping events, 164
 
slip-trimming events, 164
 
Smooth/Enhance process, 40, 192
 
SMPTE, 253–259
 
SMPTE 30 button, 38
 
SMPTE Drop button, 38
 
SMPTE EBU button, 38
 
SMPTE Film Sync (24 fps) button, 38
 
SMPTE Non-Drop button, 38
 
SMPTE timecode, 339
 
Snap Edge to Grid command, 96
 
Snap Edge to Zero command, 96
 
Snap to Grid command, 96
 
Snap to Zero command, 96
 
Snap to zero-crossing slope preference, 92
 
snapping
 

See also Quantize to Frames
 
disabling at high magnifications, 97
 
enabling, 95
 
selections, 96–97
 
to events, 95, 169
 
to grid, 95
 
to markers, 95
 
to whole time divisions, 95
 
to zero-crossings, 96
 

snapshots
 
erasing, 284
 
showing/hiding, 283
 
taking, 283
 
viewing statistics of, 284
 

sonograms
 
adjusting color intensity, 286
 
displaying, 284
 
displaying frequency and amplitude values, 285
 
displaying notes, 285
 
displaying statistics, 285
 
improving contrast, 286
 
improving frequency resolution, 286
 
printing, 286
 
reducing processing time, 286
 
smoothing display, 286
 
synchronizing for multichannel file, 286
 
tuning, 286
 
updating, 285
 

SoundFont files, 245–248
 
Spectrum Analysis
 

See also sonograms
 
changing graph type, 282
 
changing spectrum graph zoom level, 282
 
displaying frequency and amplitude values, 281
 
displaying graph, 280
 

Spectrum Analysis (continued)
 
displaying notes, 281
 
displaying statistics, 281
 
erasing snapshots, 284
 
FFT, 279
 
monitoring input/output source, 281, 285
 
navigating graphs, 282
 
printing graphs, 284
 
printing sonograms, 286
 
refreshing graphs, 282
 
saving custom settings, 288
 
settings, 287
 
showing/hiding snapshots, 283
 
snapshots, 283
 
synchronizing graphs for multichannel files, 282
 
taking snapshots, 283
 
thumbnail image, 282
 
viewing multiple graphs, 283
 
viewing snapshot statistics, 284
 
window, 24
 

splitting
 
events, 164
 
regions, 125
 

Standard toolbar, 36
 
Statistics window, 42, 64
 
status bar
 

command descriptions, 43
 
editing file properties, 100
 

status formats, 79–81
 
Status/Selection toolbar, 38
 
step-down conversion, 102
 
step-up conversion, 102
 
stereo files
 

compressing selections, 188
 
converting to mono, 180
 
creating from mono, 179
 
expanding selections, 188
 
swapping channels, 180
 

stereo to mono conversion, 105
 
See also mono to stereo conversion
 

Stop button, 34, 37
 
stop points
 

creating, 132
 
deleting, 132
 

streaming media commands, 118
 
Summary Information window, 29, 107–108
 
sustaining loops, 261
 
swapping stereo channels, 180
 
synchronizing MIDI timecode, 257–259
 
synthesizing audio
 

DTMF/MF tones, 156
 
FM synthesis, 157–158
 
simple synthesis, 158
 

system requirements, 17
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T Transport menu, 314
 

Tabs for maximized data windows preference, 33, 315
 
TAO CDs. See track-at-once CD burning
 
technical support, 17
 
tempo
 

building regions using current tempo, 123
 
calculating for loops, 271
 
specifying for ACID loops, 268
 

threshold recording, 139–140
 
Time button, 38
 
Time Display
 

customizing, 311
 
window, 24, 311
 

time ruler
 
optimizing scaling, 90
 
overview, 87
 
restoring default level, 90
 
zooming with Magnify tool, 91
 

Time Stretch process, 40, 192
 
See also élastique Timestretch process
 

timecode (SMPTE), 339
 
Times & Frames button, 38
 
Toggle Selection command, 93
 
toolbars
 

See also entries of specific toolbars 
customizing, 35, 320
 
displaying, 35, 320
 
docking, 36
 
floating, 36
 

Tools toolbar, 42
 
tools. See entries of specific tools
 
ToolTips
 

showing/hiding, 43, 320
 
using, 43
 

total buffer size, 307
 
track lists
 

adjusting track lengths, 300
 
adjusting track position, 300
 
CD Text, 300, 303–304
 
copying to clipboard, 302
 
displaying, 300
 
Emph check box, 301
 
exporting as text files, 302
 
ISRC codes, 301
 
overview, 26
 
pause time, 300
 
printing, 303
 
Prot check box, 301
 
reordering tracks, 300
 

track-at-once CD burning
 
burning CDs, 290–291
 
closing CDs, 291
 
defined, 289
 
mono tracks, 289
 
sample rate correction, 289
 

Transport toolbar, 37
 
Triangular dither, 177
 
Trigger from MIDI Timecode button, 39
 
triggered playback, 253
 
triggered region playback, 255
 
triggering markers with MIDI commands, 116
 
triggering regions with MIDI commands, 126
 
triggers
 

overview, 253
 
resetting, 255
 

Trim/Crop button, 36
 
trimming
 

CD tracks, 297, 300
 
events, 163
 
selections, 75, 175–176
 

troubleshooting
 
Acoustic Mirror, 224
 
MIDI keyboard, 249
 
SCSI/SMDI, 251
 
system performance, 307–308
 

tuning sonograms, 286
 
tutorials, 19
 

U 

Undo button, 36
 
Undo/Redo History window, 24, 77–79
 
undoing operations, 77–79
 
unity note, 244
 
Update loop bar on Mark In/Out preference, 93
 
updating
 

displays, 307–308
 
sonograms, 285
 
Spectrum Analysis graphs, 282
 

V
 

Vegas software, 70
 
Vibrato effect, 41, 213
 
video
 

animating video strip, 274
 
attaching to audio files, 276
 
copying current frame to clipboard, 274
 
detaching from audio files, 276
 
external monitor, 276
 
frame animation, 273
 
frame numbering, 274
 
overview, 60
 
previewing, 275–276
 
saving, 278
 
video strip, 273
 

Video Preview window, 24, 275–276 
viewing
 

Playlist, 130
 
Regions List, 127
 

views, 38, 98
 
Views toolbar, 38, 98
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Volume process, 40, 193
 
volume unit meters. See VU/PPM meters
 
VU/PPM meters, 46–47
 

W 

Wave Hammer, 41, 227–229
 
Web, publishing files to, 81
 
window layouts
 

See also workspaces
 
adding to View menu, 310
 
deleting from computer, 310
 
loading saved layouts, 310
 
overview, 309
 
removing from View menu, 310
 
saving, 309
 

windows
 
docking, 23
 
floating, 23
 
hiding docked windows, 24
 
preventing from docking, 23
 

Windows Media files
 
markers and script commands, 118
 
streaming media commands, 118
 

workspaces
 
See also window layouts
 
opening, 69
 
overview, 68
 
saving, 69
 

writing CDs. See disc-at-once CD burning; track-at-once CD 
burning 

Z 

zero-crossings
 
finding for loops, 265
 
snapping to, 96
 

Zoom In Full button, 38
 
Zoom Level commands, 89
 
Zoom Normal button, 38
 
Zoom Selection button, 38
 
Zoom Time commands, 88, 89
 
zooming
 

custom settings, 89
 
events, 169
 
horizontally, 87
 
level ruler, 88–89
 
level ruler with Magnify tool, 91
 
shortcuts, 90
 
time and level ruler with Magnify tool, 91
 
time commands, 88
 
time ruler, 87
 
time ruler with Magnify tool, 91
 
vertically, 88–89
 
Zoom Level commands, 89
 
zoom ratio, 87–88
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