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Every effort has been made to ensure that the information in this 
document is complete, accurate, and up-to-date. The manufacturer 
assumes no responsibility for the results of errors beyond its 
control. The manufacturer also cannot guarantee that changes in 
software and equipment made by other manufacturers and referred 
to in this Guide will not affect the applicability of the information in it. 
Mention of software products manufactured by other companies 
does not necessarily constitute endorsement by the manufacturer.

While all reasonable efforts have been made to make this document 
as accurate and helpful as possible, we make no warranty of any 
kind, expressed or implied,  as to the accuracy or completeness of 
the information contained herein.

Copyright © 2003. All rights reserved.

As an ENERGY STAR® Program Participant, the 
manufacturer has determined that this product meets 
the ENERGY STAR guidelines for energy efficiency.

This product complies with the requirements of the Council 
Directives 89/336/EEC (EMC) and 73/23/EEC (LVD) as amended 
where applicable on the approximation of the laws of the member 
states relating to electromagnetic compatibility and low voltage.

Oki and Microline are registered trademarks of Oki Electric Industry Company Ltd.

ENERGY STAR is a registered trademark of the United States Environmental 
Protection Agency.

Hewlett-Packard, HP, and LaserJet are registered trademarks of Hewlett-Packard 
Company.

Microsoft, MS-DOS and Windows are registered trademarks of Microsoft 
Corporation.

Apple, Macintosh and Mac OS are registered trademarks of Apple Computers Inc.

Other product names and brand names are registered trademarks or trademarks of 
their proprietors.
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Notes, Cautions, etc.

NOTE
A note appears like this. A note provides additional 
information to supplement the main text which helps you to 
use and understand the product.

CAUTION!
A caution appears like this. A caution provides additional 
information which, if ignored, may result in equipment 
malfunction or damage.

WARNING!
A warning appears like this. A warning provides additional 
information which, if ignored, may result in a risk of 
personal injury.

Important!
An important message appears like this. An important message 
provides supplemental information which can prevent potential 
problems.
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Introduction
Congratulations on purchasing this OKI Executive Series color 
printer! 

In this chapter you will find a summary of the main features of your 
printer followed by some advice on how to use this User’s Guide to 
get the most from your printer.

MODEL SUMMARY

Model Resolution Print speed
Network 
card

Duplex
Unit Memory

Hard 
disk

ES 3037 600 x 1200 
dpi

Letter:
30 ppm color
37 ppm mono
Tabloid:
16 ppm color
20 ppm mono

Option Option
(Requires 
additional 
memory

128 Mb Option

ES 3037e 1200 dpi Letter:
30 ppm color
37 ppm mono
Tabloid:
16 ppm color
20 ppm mono

Standard Standard 320 Mb Standard
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FEATURES
• Single pass digital technology for high quality, speed and 

reliability.

• Duplex printing for fast reliable two-sided output (standard 
on ES 3037e, optional on ES 3037).

• High capacity 10Gb hard disk drive (standard on ES 
3037e, optional on ES 3037).

• Versatile paper handling:

– Standard 550-sheet (20-lb. paper) paper tray

– Standard 100-sheet (20-lb. paper) multi-purpose tray for 
paper, card stock, envelopes, labels, etc.

– Optional 550-sheet paper trays: up to two can be added to 
expand the paper capacity to 1690 sheets.

– Optional High Capacity Feeder, mounted on casters, with 
three 550-sheet trays expanding printer capacity by 1650 
sheets (approx.).

• Flexible interfaces with automatic switching:

– USB

– High-speed, bi-directional parallel (IEEE-1284)

– Industry standard network connectivity via internal network 
interface card.

• Environmentally friendly: the advanced power save mode 
minimizes power consumption and the separate toner and 
drum design cuts down on waste.
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• Automatic color balance adjustment: in order to ensure 
consistent output at all times, the machine automatically 
performs a color check when the machine is switched on, 
when the top cover is opened and then closed, and adjusts 
the color balance automatically. It can even be set to adjust 
the color balance during long print runs.

• Auto media detect: detects the weight of the media being 
fed through the printer then automatically adjusts the fusing 
temperature, speed (if necessary) and transfer voltage to 
ensure correct fusing and print quality.



ES 3037/3037e Introduction • 18

HOW TO USE THIS MANUAL
This manual will lead you logically through the unpacking, setup and 
operation of your printer to help you to make the best use of its 
many advanced features.

It also includes:

• troubleshooting information

• maintenance guidelines

• instructions for adding optional accessories as your needs 
evolve

Online usage

This manual is intended to be read on screen using Adobe Acrobat 
Reader. Use the navigation and viewing tools provided in Acrobat.

You can access specific information in two ways:

• In the list of bookmarks down the left hand side of your 
screen, click the topic of interest to jump to the required 
topic. (If the bookmarks are not available, use the Table of 
Contents.)

• In the list of bookmarks click Index to jump to the Index. (If 
the bookmarks are not available, use the Table of 
Contents.) Find the term of interest in the alphabetically 
arranged index and click the associated page number to 
jump to the page containing the subject.

NOTES
This User’s Guide has been written using one printer as a 
model, and the illustrations/screenshots reflect this.

The information in this manual is supplemented by the 
extensive online help facility associated with the printer 
driver software.
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Printing Pages

The whole book, Individual pages, or sections may be printed. The 
procedure for printing from Acrobat Reader is:

 1. From the toolbar, select File, then Print (or press the 
Ctrl + P keys).

 2. Choose which pages you wish to print:

a. All pages for the entire manual.

b. Current page for the page at which you are looking.

c. Pages from and to for the range of pages you specify by 
entering their page numbers.

 3. Click OK.
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Getting started
UNPACKING

After unpacking the printer and choosing a suitable place to put it, 
check that all the necessary parts are available to continue:

zprinter and toners.eps

 1. The printer.

 2. 4 toner cartridges (cyan, magenta, yellow and black).

 3. Power cable

 4. CD-ROM disks.

 5. LED lens cleaner (not illustrated).

 6. Light-proof plastic bags (not illustrated).

 7. Documentation (not illustrated): Setup Guide, Software 
Installation Guide, Warranty booklet.

Retain all packing materials to facilitate transport.

WARNING!
The printer weighs 160 lbs. ( 72 kg) without the duplex 
unit; 172 lbs. (78 kg) with the duplex unit installed (dxn 
models).
Three (3) people are required to lift the printer safely.
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CD-ROM DISK CONTENTS
The CD-ROM disks supplied with your printer contain the following 
software:

• CD1 - Drivers, Software Utilities

• CD2 - Manuals
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PRINTER LOCATION
Place the printer on a flat surface large enough and strong enough 
to accept the size and weight of the printer. There must be sufficient 
space around the printer to allow for access and printer 
maintenance.

c93printerloca.EPS

39.4inches
100cm

23.6inches
60cm

7.9inches
20cm

23.6inches
60cm

27.6inches
70cm

160lbs(72kg)
or 172lbs(78kg)
with duplexer

installed
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PRINTER COMPONENTS

zprinter components 1a.eps

 1. Top cover

 2. Control panel

 3. Top cover release catch

 4. Multi-purpose (MP) tray (manual feed)

 5. Paper support extensionPaper guides

 6. Right side cover

 7. Paper tray

 8. Paper level indicator

 9. Power switch

10. LED heads (4)
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PRINTER COMPONENTS (CONTINUED)
    

11. Discharge roller

12. Fuser unit

13. Image drum (cyan)

14. Image drum (magenta)

15. Image drum (yellow)

16. Image drum (black)

17. Power connector
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PRINTER COMPONENTS (CONTINUED)

18. Straight-through exit paper tray

19. Interfaces and card slot

20. USB interface connector

21. Parallel interface connector

22. Network interface card
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Setting up
Before connecting this printer to a computer and power supply, the 
toner cartridges must be installed and paper must be inserted in the 
paper tray.

PACKAGING AND PROTECTIVE SHEET REMOVAL
 1. Remove any adhesive tape and packaging from the printer.

 2. Using the release handle, open the top cover.

zmopen top cover.eps
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 3. Remove the LED head restrainer from behind the LED heads in 
the top cover. 

zmpackaging removal one.eps

 4. Remove the black image drum and place it on a level surface.

zmimage drum remove setup.eps

CAUTION!
• Never expose image drums to light for more than 5 

minutes.
• Always hold image drum by the ends.
• Never expose image drums to direct sunlight.
• Never touch the green surface of the drum.
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 5. Remove the protective sheet.

zmprotective sheet removal one.eps     and     zmprotective sheet removal two.eps

 6. Put the black image drum back into the printer (1), then push 
the tab (2) inwards and remove the blanking plate from the 
drum.

zmprotective sheet removal three.eps

 7. Repeat steps 4 through 6 for each color drum

1

2
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TONER CARTRIDGE INSTALLATION

 1. For each color toner cartridge:

a. Remove the cartridge from its package.

b. Shake the toner cartridge back and forth several times, then 
holding it horizontally, remove the tape, and then remove the 
plastic clip from behind the colored lever.

zmtoner cartridge unpack one.eps     and     zmtoner cartridge unpack two.eps

WARNING!
Take extreme care when handling toner.
• Toner can be harmful if inhaled, swallowed or if it gets 

in the eyes.

• Toner can also stain hands and clothing.
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c. Insert the toner cartridge in its image drum, left side first, 
engaging the drum locating peg in the hole in the toner 
cartridge.

zmtoner cartridge install one.eps
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d. Gently  push the toner cartridge down, engaging the locking pin 
into the groove on the image drum.

zmtoner cartridge install two.eps

e. Gently push the colored lever toward the rear of the machine 
until it stops. This releases the toner into the image drum.

zmtoner cartridge install three.eps

CAUTION!
The lever should go back easily. If you meet any resistance, 
stop and push down on the cartridge to be sure that it is 
firmly in place before attempting to push the lever back.
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 2. Close the top cover.

zmclose top cover.eps
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LOADING PAPER
 1. Pull out the paper tray.

zmsetup loading paper one.eps

 2. Adjust the paper guides and rear stopper for the size of paper 
being used. 

zmsetup loading paper two.eps     and      zmsetup loading paper four.eps
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 3.  Close the paper tray gently   .   

zmsetup loading paper six.eps            

Important!
To prevent paper jams:

• Don’t leave space between the paper and the paper guides 
and rear stopper.

• Don’t overfill the paper tray. Capacity depends on the type of 
paper and the paper weight (max. 550 sheets of 20-lb. US 
Bond—75 g/m²—paper).

• Don’t load damaged paper.

• Don’t load paper of different sizes, paper quality or thickness 
at the same time.

• Don’t remove the paper tray during printing.

NOTE
If installed, a lower paper tray cannot be used to print if there 
is no paper tray inserted above it.
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 4. For face down printing (to the top of the printer), make sure the 
rear paper exit is closed:

– Paper is stacked in printed order

– Paper tray capacity is about 500 sheets, depending on paper 
weight.

 5. For face up printing (straight-through path), make sure the 
straight-through paper exit is open and the paper support is 
extended:

– Paper is stacked in reverse order.

– Tray capacity is about 100 sheets, depending on paper 
weight.

zrear exit.eps

CAUTION!
• Don’t open or close the straight-through exit path while 

printing, as it may result in a paper jam.
• Always use the straight- through exit path for thick 

paper (card stock etc.)
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 6. Load letterhead paper face down:

zmsetup loading paper four face down.eps

ab
c
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MANUAL FEED

zmulti purpose tray.eps

 1. Open the  Multi-purpose tray and extend the paper feed guides.

 2. Load the paper and adjust the paper guides to the size of the 
paper being used.

– Load the paper into the  Multi-purpose tray tray with the print 
face upward.

– Don’t exceed the Paper Full line (about 100 sheets 
depending on paper weight).

– Load envelopes or letterhead stationery as shown

zletterhead manual feed.eps

CAUTION!
Don’t open or close the rear paper exit while printing, as it 
may result in a paper jam.

A
B
C

ABC
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POWER CONNECTION

 1. Connect the power cable (1) to the power socket on the printer, 
then to a grounded power supply outlet.

zmpower connection.eps

WARNING
Ensure both the printer power switch and the AC supply 
are switched OFF before connecting the power cable.

2

1
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2. Switch the printer ON using the main power switch (2).

The printer will go through its initialization and warm up 
sequence. When the printer is ready, the READY indicator 
comes on and stays on (green) and the LCD indicates ONLINE.

NOTE
After installing the new toner cartridges, the message 
TONER LOW or CHANGE TONER may appear on the display. 
If this message does not disappear after a few pages have 
been printed, reinstall the appropriate toner cartridge.
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CONTROL PANEL

LCDpanel_bw.jpg

 1. Attention indicator (red). 

ON indicates that attention is required, but printing will continue. 
FLASHING indicates that attention is required, but printing will 
stop.

 2. Ready indicator (green). 

ON - ready to receive data. FLASHING indicates processing 
data or error.

 3. Liquid crystal display. 

(LCD) panel. Two rows of up to 24 alphanumeric characters 
displaying print status, menu items in menu mode and error 
messages.
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CONTROL PANEL (CONTINUED)

 1. Menu button.

Press briefly to enter the MENU mode. Press briefly again to 
select the next menu. Press for more than 2 seconds to scroll 
through the different menus.

 2. Item( +) button. 

Press briefly to scroll forward to the next menu item.

 3. Value (+) button.

Press briefly to scroll forward to the next value setting for each 
menu item.

 4. Select button.

Press briefly to select the menu, item or value indicated on the 
LCD.
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CONTROL PANEL (CONTINUED)

 5. Online button. 

Switches between online and offline status

– When pressed in Menu mode, it returns the printer to on 
line status.

– When pressed with DATA PRESENT displayed, it forces the 
printer to print out the remaining data in the printer.

– When there is an error message indicating wrong paper 
size, pressing the ONLINE button forces the printer to print.

 6. Item (–) button.

Press briefly to scroll backward to the previous menu item.

 7. Value (–) button.

Press briefly to scroll backward to the previous value setting for 
each menu item.

 8. Cancel button. 

Press to cancel a print job.
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MENU SETTINGS

Changing the display language

control panel - language setup.eps

 1. Press the ONLINE button to return the printer to offline status.

 2. Press the MENU button repeatedly until SYSTEM CONFIG MENU 
is displayed.

 3. Then press the SELECT button.

 4. Press the ITEM button repeatedly until LANGUAGE is displayed.

 5. Press the VALUE button repeatedly until the required language 
is displayed.

 6. Press the SELECT button.

An asterisk (*) appears next to the selected language.

 7. Press the ONLINE button.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Printing the MenuMap

Print a list of menu settings to confirm that the printer is correctly 
configured.

control panel - confirmation print.eps

 1. Make sure there is paper in the paper tray.

 2. Press the MENU button until the INFORMATION MENU is 
displayed, then press the SELECT button.

 3. Confirm that PRINT MENU MAP is displayed on the LCD.

 4. Press the SELECT button to print the menu map.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Media settings

Selecting paper feed

control panel - paper feed selection.eps

 1. Press the ONLINE button to place the printer offline.

 2. Press the MENU button repeatedly until PRINT MENU is 
displayed, then press the SELECT button.

 3. Press the ITEM button until PAPER FEED is displayed.

 4. Press the VALUE button until the required paper feed is 
displayed, then press the SELECT button. An asterisk (*) 
appears next to the selected paper feed.

NOTE
• If the settings in the printer differ from those selected on 

your computer, the printer will not print and the LCD will 
display an error message.

• The following printer settings are given as a guide only. 
Some software applications require the paper feed, size 
and media settings to be selected from within the 
application (page setup).

NOTE
When AUTO TRAYSWITCH is set to ON and more than one 
paper tray is installed, paper feed automatically switches to 
the next available paper tray if a tray runs out of paper.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Selecting the paper size

control panel - paper size.eps

 1. Press the ONLINE button to place the printer offline.

 2. Press the MENU button until PRINT MENU is displayed, then 
preset SELECT.

 3. Press either ITEM (+) or (–) button repeatedly until EDIT SIZE is 
displayed.

 4. Press either VALUE (+) or (–) button until the required paper 
size is displayed, then press the SELECT button.

An asterisk (*) appears next to the selected paper size.

 5. Press the ONLINE button to return the printer to ONLINE 
status.

 6. Select the correct paper settings in the printer driver before 
printing the file.

NOTE
• When using paper trays, standard paper sizes are 

recognized automatically with CASSETTE SIZE (default 
setting) selected. Paper size need only be set for A3 
Wide, A3 outsize/Nobi, Tabloid Extra and custom paper 
sizes.

• When using the Multi-Purpose (MP) tray (manual feed), 
the paper size has to be selected.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Selecting the media type and weight

Your printer automatically detects paper type and weight. You have 
the option, however, to override these settings as follows:

control panel - media type and weight.eps

 1. Press the ONLINE button to place the printer offline.

 2. Press the MENU button until MEDIA MENU is displayed, then 
press the SELECT button.

 3. Press the ITEM (+) or (–) button until MEDIA TYPE or MEDIA 
WEIGHT for the required tray is displayed.

 4. Press the VALUE (+) or (–) button until the required paper type 
or weight is displayed, then press the SELECT button.

An asterisk (*) appears next to the selected paper type or weight.

 5. Press the ONLINE button to return the printer back to online 
status.

Select the correct paper settings in the printer driver before printing 
the file.

CAUTION!
If media type or media weight are not correctly set, print 
quality deteriorates and the fuser roller may be damaged.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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MEDIA RECOMMENDATIONS
We recommend the following guidelines when selecting paper and 
envelopes for use in this printer:

Paper

• For recommended papers see your Handy Reference 
Guide.

• Paper should be stored flat and away from moisture, direct 
sunlight and heat sources.

• Don’t use damp, damaged or curled paper.

• The use of heavily laid or textured paper will seriously 
affect the life of the image drum and give poor print 
quality. Print quality can be improved by changing the 
media setting to ‘Ultra Heavy.’ However, this will reduce 
the output speed and prevent the use of the duplex 
option.

• Don’t use very smooth, shiny or glossy paper.

• Don’t use heavily embossed headed paper, very rough 
paper or paper that has a large grain difference between 
the two sides.

• Don’t use paper with perforations, cut-outs or ragged 
edges.

• Don’t use carbon paper, NCR paper, photosensitive paper, 
pressure sensitive paper or thermal transfer paper.

CAUTION
Print media must be able to withstand 446°F (230°C) for 0.2 
second.
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Envelopes

• Use only recommended envelopes (OKI 52206301 and 
52206302): see page 472.

• Envelopes should be stored flat and away from moisture, 
direct sunlight and heat sources.

• Don’t use envelopes with windows or metal clasps.

• Don’t use envelopes with self sealing flaps.

• Don’t use damp, damaged or curled paper envelopes.

Labels

• For recommended labels see your Handy Reference Guide.

• Use only labels designed for use in color laser printers and 
photocopiers.

• Labels should cover entire carrier sheet.

• Carrier sheet or adhesive must not be exposed to any part 
of the printer.
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PAPER FEED AND EXIT
Selection of which paper feed and which paper exit to use for 
printing and whether simplex (single sided) or duplex (double sided) 
printing is available, depends upon the paper size, media weight 
and media type that is used. Please refer to the following tables:

Paper Sizes

Feed Exit

Paper
size

Trays
1, 2, 3, 4, 5

MP Tray
Manual

Straight-Thru
(Face up)

Top 
(Face down)

A3 S, Da

a. S = Simplex; D = Duplex (printing on both sides of the paper)

Sa S, Da S, Da

A4 S, Da Sa S, Da S, Da

A5 S, Da Sa S, Da S, Da

A6 b

b. Not usable.

Sa Sa b

B4 S, Da Sa S, Da S, Da

B5 S, Da Sa S, Da S, Da

Letter S, Da Sa S, Da S, Da

Legal-14 S, Da Sa S, Da S, Da

Legal-13.5 S, Da Sa S, Da S, Da

Legal-13 S, Da Sa S, Da S, Da

Executive S, Da Sa S, Da S, Da

A3 Wide S, Da Sa S, Da S, Da

A3 Outsize/Nobi S, Da Sa Sa S, Da

Tabloid S, Da Sa S, Da S, Da

Tabloid Extra S, Da Sa S, Da S, Da

Envelopes b Sa Sa b

Customc

c. Width 3 to 12.9 inches (76.2 to 328 mm); height 5 to 47¼ inches (127
to 1200 mm). Must be defined in the printer driver before printing.

b Sa Sa b
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Paper weights and media settings

Feed Exit

Media 
weight

Trays 
1, 2, 3

MP Tray 
(Manual)

Straight-Thru 
(face up)

Top
(face down)

Paper, US Bond (Metric)

17 lb. (64 g/m2) Light Sa Sa Sa Sa

18 to 19 lb.
(68-71 g/m2)

Medium 
light

Sa Sa Sa Sa

20 to 24 lb.
(75-90 g/m2)

Medium S, Da

a. S = Simplex; D = Duplex (printing on both sides of the paper)

Sa S, Da S, Da

25 to 27 lb.
(91-104 g/m2)

Medium 
heavy

S, Da Sa S, Da S, Da

28 to 32 lb.
(105-122 g/m2)

Heavy b

b. Not usable.

Sa Sa Sa

33 to 54 lb.
(123-203 g/m2)

Ultra heavy b Sa Sa b

Transparencies: Media Weight Ignored

Set MediaType = 
Transparency

(Ignored) Sa Sa Sa b

Labels

0.1 to 0.17 mm 
thick

Medium 
Heavy

b Sa Sa b

0.17 to 0.2 mm 
thick

Ultra Heavy b Sa Sa b
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PRINTER SETTINGS

Confirming current settings

Current menu settings can be confirmed by printing the MenuMap: 
see “Printing the MenuMap” on page 44.

Changing the settings.

control panel - printer settings.eps

 1. Make sure that paper is loaded into the paper tray.

 2. Press the ONLINE button to place the printer offline.

 3. Press the MENU button until the INFORMATION MENU is 
available.

 4. Press the SELECT button until the display prompts you to print 
the MenuMap.

 5. Press the SELECT button to print the menu map.

The printer will return to online status when the menu map is 
printed.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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LIST OF MENU SETTINGS
Listed in the following tables are the available printer settings. The 
default settings for the printer are in bold text.

 Print Jobs Menu
This menu only appears if the hard disk drive is installed. 

The default settings are bold.

Item Value Description

ENTER 
PASSWORD

**** Sets password using a four-digit 
number (0~7).
This item is also displayed even 
when OP MENU “ALL CATEGORY” 
is set to DISABLE in the Admin. 
menu.

SELECT JOB No jobs; All jobs; File 
name 1 to nn

Selects printing job for Secure Print 
or Proof and Print.
This item is also displayed even 
when OP MENU “ALL CATEGORY” 
is set to DISABLE in the Admin. 
menu.

 Information Menu

Item Value Description

PRINT MENU MAP Execute Prints menu list.

PRINT FILE LIST Execute Prints job file list.

PRINT PCL FONT Execute Prints PCL font list.

PRINT PS FONT Execute Prints PostScript font list

PRINT IBM PPR FONT Execute Prints an IBM PPR font list.

PRINT EPSON FX FONT Execute Prints an Epson FX font list.

PRINT DEMO12 Execute Prints demonstration page

PRINT ERROR LOG Execute Prints error log.
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 Test Print Menu

Item Value Description

PRINT ID CHECK 
PATTERN

Execute Prints ID check pattern to detect bad 
ID.
Displayed only if "TEST PRINT 
MENU" of the System Maintenance 
Menu is set to ENABLE.

 Shutdown menu

Item Value Description

SHUTDOWN 
START

Execute Shut down sequence for the printer, 
and is recommended to be used 
when the hard disk is installed to 
prevent any loss of data.
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 Print Menu
The default settings are bold.

Item Value Description

COPIES 1 to 999 Sets the number of copies.

DUPLEX On; Off Specifies two-sided (duplex) printing 
if the optional duplex unit is installed.

BINDING Long edge; Short 
edge

Sets binding for duplex printing. Only 
displayed if duplex is ON.

OUTPUT BIN Face Up; Face Down Specifies output bin.

JOB OFFSET On; Off Sets job offset on or off.

PAPER FEED Tray 1; Tray 2; Tray 3; 
Tray 4; Tray 5; MP 
Tray

Selects source of paper feed. Tray 2 
to 5 only displayed if installed.

AUTO TRAY 
SWITCH

On; Off Automatic switching to next tray 
when tray in use empties.

TRAY 
SEQUENCE

Down; Up; Paper 
feed tray

Specifies selection order priority for 
switching Auto Tray Select/Auto Tray 
Switch.

MP TRAY 
USAGE

Normal tray; High 
priority tray; Feed 
when mismatching; 
Do not use

Specifies MP tray usage.
Normal tray: (Tray select/switch)
Use as a normal tray.
High priority tray: (Valid with Tray 
select only). If there is paper in the 
MP tray and Duplex is not specified, 
the printer uses the MP tray.
Feed when mismatching. When a 
paper mismatch occurs (i.e. the 
tray’s paper size/media type does 
not match the print data), a paper 
request is issued to the MP Tray. If 
the data is for Duplex print, a 
specified tray is used instead of the 
MP tray.
Do not use. Even if auto switching, 
MP Tray will not be used. If MP Tray 
is designated in Paper Feed, printer 
behaves as though Normal Tray is 
selected.

MEDIA CHECK Enable; Disable Sets whether the printer checks the 
matching of paper size to that of the 
tray. Only standard sizes are 
checked.

TRANSPARENCY 
DETECT

Auto; Disable Enable/Disable the transparency 
auto detect function.
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RESOLUTION ES 3037 - 600 x 1200 
dpi; 600 dpi
ES 3037e -1200 dpi,  
Fast 1200 dpi, 600 
dpi

Selects print resolution.

TONER SAVE 
MODE

ON; OFF ON: Enables Toner Save mode.
OFF: Disables Toner Save mode.

MONO-PRINT 
SPEED

Auto; Color speed; 
Normal speed

Selects monochrome printing speed.
Auto: Prints at the most appropriate 
speed for page process.
Color: Prints always at the color print 
speed.
Normal: Prints always at the 
monochrome print speed.

ORIENTATION Portrait; Landscape Sets page orientation for printing.

LINE PER PAGE 5 to 128.
Default = 60.

Sets the number of lines that can be 
printed on a page.

EDIT SIZE Cassette size; Letter 
Short Edge; Letter 
Long Edge; 
Executive; Legal 14; 
Legal 13.5; Legal 13; 
Tabloid Extra; Tabloid; 
A3 Nobi; A3 Wide; 
A3; A4 Short Edge; 
A4 Long Edge; A5; 
A6; B4; B5 Short 
Edge; B5 Long Edge; 
Custom; Com-9* 
envelope; Com-10* 
envelope; Monarch* 
envelope; DL* 
Envelope; C5* 
Envelope; C4* 
Envelope
*Use long edge feed.

Cassette size is selected when using 
standard sized paper in the paper 
tray. Edit size is only used when 
printing one page size onto a 
different paper size, e.g. A6 onto A4, 
edit size would be set to A6, but 
actual paper in paper tray is A4.
Invalid in PostScript emulation.

 Print Menu
The default settings are bold.

Item Value Description
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 Media Menu
The default settings are bold.

Item Value Description

TRAY 1 
MEDIATYPE

Plain; Letterhead; 
Transparency; Bond; 
Recycled; Card stock; 
Rough.

Selects the paper type for Tray 1.

TRAY 1 
MEDIAWEIGHT

Auto; Light; Medium 
Light; Medium; 
Medium Heavy; 
Heavy; Ultra Heavy

Sets the media weight for Tray 1

TRAY 2 
MEDIATYPE

Plain; Letterhead; 
Bond; Recycled; Card 
stock; Rough

Sets the media type for optional 
Tray 2. (Only displayed if installed)

TRAY 2 
MEDIAWEIGHT

Auto; Light; Medium 
Light; Medium; 
Medium Heavy; 
Heavy; Ultra Heavy

Selects the media weight for 
optional Tray2. (Only displayed if 
installed)

TRAY 3 
MEDIATYPE

Plain; Letterhead; 
Bond; Recycled; Card 
stock; Rough

Sets the media type for optional 
Tray 3. (Only displayed if installed)

TRAY 3 
MEDIAWEIGHT

Auto; Light; Medium 
Light; Medium; 
Medium Heavy; 
Heavy; Ultra Heavy

Selects the media weight for 
optional Tray 3. (Only displayed if 
installed)

TRAY 4 
MEDIATYPE

Plain; Letterhead; 
Transparency; Bond; 
Recycled; Card stock; 
Rough.

Sets the media type for optional 
Tray 4. (Only displayed if installed)

TRAY 4 
MEDIAWEIGHT

Auto; Light; Medium 
Light; Medium; 
Medium Heavy; 
Heavy; Ultra Heavy

Selects the media weight for 
optional Tray 4. (Only displayed if 
installed)

TRAY 5 
MEDIATYPE

Plain; Letterhead; 
Bond; Recycled; Card 
stock; Rough

Sets the media type for optional 
Tray 5. (Only displayed if installed)

TRAY 5 
MEDIAWEIGHT

Auto; Light; Medium 
Light; Medium; 
Medium Heavy; 
Heavy; Ultra Heavy

Selects the media weight for 
optional Tray 5. (Only displayed if 
installed)
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MP TRAY
PAPER SIZE

A3 Nobi; A3 Wide; A3; 
A4 Short Edge; A4 
Long Edge; A5; A6; 
B4; B5 Short Edge; B5 
Long Edge; Legal 14; 
Legal 13.5; Legal 13; 
Tabloid Extra; Tabloid; 
Letter Short Edge; 
Letter Long Edge; 
Executive; Custom; 
Com-9 envelope LEF; 
Com-10 envelope LEF; 
Monarch envelope 
LEF; DL Envelope 
LEF; C5 Envelope 
LEF; C4 Envelope LEF

Sets the paper size for the 
multipurpose paper tray.
LEF = Long Edge Feed

MP TRAY MEDIA 
TYPE

Plain; Letterhead; 
Transparency; Labels; 
Bond; Recycled; Card 
stock; Rough

Selects the paper type for 
multipurpose paper tray.

MP TRAY 
MEDIAWEIGHT

Auto; Light; Medium 
Light; Medium; 
Medium Heavy; 
Heavy; Ultra Heavy

Sets the paper weight for the 
multipurpose (MP) paper tray. 

UNIT OF 
MEASURE

inches; Millimeter Sets the units of measurement for 
custom paper size.

X DIMENSION 
(INCH)

3 inches to 12.9 inches
Default = 8.5 inches

Sets the width of custom paper. For 
these dimensions to work, the MP 
tray paper size must be set to 
custom.

Y DIMENSION 
(INCH)

5 inches to 35.5 inches
Default = 11 inches

Sets the length of custom paper. 
For these dimensions to work, the 
MP tray paper size must be set to 
custom.

 Media Menu (continued)
The default settings are bold.

Item Value Description
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 Color Menu
The default settings are bold.

Item Value Description

AUTO DENSITY 
MODE

Auto; Manual. Select whether density adjustment 
and Toner Response Curve (TRC) 
compensation is automatic.
Auto: Density adjustment is 
automatically run under specified 
conditions, and reflected in the TRC 
compensation.
Manual: Density adjustment is done 
manually (see page 83).

ADJUST DENSITY Execute If EXECUTE is selected, the printer 
will immediately adjust density and 
reflect it in the TRC compensation. 
Density adjustment must be 
executed when the printer is idling. It 
may become invalid if executed in 
any other state.

COLOR TUNING Print pattern Prints the pattern for the user to 
manually adjust TRC. Ordinarily this 
function is not needed because TRC 
is automatically adjusted. This 
function permits TRC adjustment to 
your requirement by using the 
adjustment menu of HIGHLIGHT, 
MID-TONE, and DARK for each of 
CMYK. See page 83.

CYAN, MAGENTA, 
YELLOW OR 
BLACK 
HIGHLIGHT

0+1+2+3-3-2-1 Adjusts HIGHLIGHT (light area) of 
Cyan, Magenta, Yellow or Black 
TRC.
Plus indicates adjustment toward a 
darker level and minus toward 
lighter.

CYAN, MAGENTA, 
YELLOW OR 
BLACK MID-TONE

0+1+2+3-3-2-1 Adjusts MID-TONE of Cyan, 
Magenta, Yellow or Black TRC.
Plus indicates adjustment toward a 
darker level and minus toward 
lighter.

CYAN, MAGENTA, 
YELLOW OR 
BLACK DARK

0+1+2+3-3-2-1 Adjusts DARK of Cyan, Magenta, 
Yellow or Black TRC.
Plus indicates adjustment toward a 
darker level and minus toward 
lighter.



ES 3037/3037e Setting up   • 60

CYAN, MAGENTA, 
YELLOW OR 
BLACK 
DARKNESS

0+1+2+3-4-3-2-1 Adjusts Cyan, Magenta, Yellow or 
Black engine density.
The Darkness settings for each of 
CMYK will be reflected as offset 
values (additions) to the corrections 
through the Adjust Density/TRC 
Compensation function.

ADJUST 
REGISTRATION

Execute When this menu is selected, the 
printer performs an Auto Adjust 
Registration.
Must be executed in the idle state 
(Auto Registration OFF).

CYAN 
REGISTRATION - 
FINE ADJUST

0+1+2+3-3-2-1 Makes a fine adjustment to image 
registration in Cyan, Magenta or 
Yellow against Black in the horizontal 
direction. The adjustment is reflected 
as an offset (addition) value to the 
corrections through Auto Color 
Registration Correction. Values are 
adjusted in increments of 1/1200th of 
an inch. Example: if the paper 
movement is upward - if a value is 
increased (+) then it means the 
image moves downward in relation to 
it.

MAGENTA 
REGISTRATION - 
FINE ADJUST

0+1+2+3-3-2-1

YELLOW 
REGISTRATION - 
FINE ADJUST

0+1+2+3-3-2-1

INK SIMULATION Off; SWOP The printer has its own process 
simulation generator which simulates 
standard colors in the printer.
This function is enabled only with 
Postscript language jobs.

INK LIMIT Dark; Medium; Light Selects the limit of the toner layer 
thickness. If paper curl occurs in 
DARK printing, selecting MEDIUM or 
LIGHT sometimes helps reduce curl.

 Color Menu (continued)
The default settings are bold.

Item Value Description
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CMY 100% 
DENSITY

Disable; enable Selects enable/disable 100% output 
against the CMY100% TRC 
compensation. Ordinarily, the TRC 
compensation function controls the 
appropriate print density; thus, 100% 
output is not always enabled. 
Selecting ENABLE will allow 100% 
output. In actual printing, the TRC 
values, too, are controlled by Color 
Matching. This function is used for 
special purposes; for example, to 
specify the color for CMYK color 
space in PS.

 Color Menu (continued)
The default settings are bold.

Item Value Description



ES 3037/3037e Setting up   • 62

 System configuration menu
The default settings are bold.

Item Value Description

POWER SAVE 
DELAY TIME

5 min; 15 min; 30 min; 
60 min; 240 min

Sets the time before printer enters 
power save mode.

PERSONALITY Auto emulation; 
PCL; IBM PPR III XL; 
Epson FX; 
AdobePostScrip

Selects the printer emulation 
language. Note: the only printer 
languages that can be selected are 
those enabled in the Personality 
section of the Maintenance menu.

USB 
PS-PROTOCOL

ASCII
RAW

Specifies PostScript (PS) 
communication protocol mode of 
data from USB. (In RAW mode, 
Ctrl-T is invalid.)

NETWORK
PS PROTOCOL

ASCII
RAW

Specifies PS communication 
protocol mode of data from OkiLAN 
6200e Plus.
(In RAW mode, Ctrl-T is invalid.)

CLEARABLE
WARNING

ON; Job PCL emulation: Sets the time 
before deleting error messages. If 
On, press Error Delete switch to 
display error. If Job, error remains 
displayed until next print job is 
received.
PS emulation: Error messages are 
only shown during job regardless of 
setting.

AUTO 
CONTINUE

On; Off Sets the printer to recover 
automatically after a memory 
overflow or print overrun.

MANUAL 
TIMEOUT

60 sec; 30 sec; Off Sets the time between requesting 
that paper is inserted and when the 
print job is cancelled should paper 
not be inserted.
Only works in PostScript mode.

WAIT TIMEOUT Off; 5 sec to 300 sec; 
default = 40 sec

Sets the time between receiving the 
last byte of data and the page being 
automatically ejected.
Only works in PCL mode.
In PS mode the job will be 
cancelled.
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LOW TONER Continue; Stop If set to CONTINUE, allows printing 
to continue when Low toner is 
displayed. If STOP is selected - 
when Low toner is displayed, the 
printer goes off line.

JAM RECOVERY ON; OFF Sets whether or not printing will 
continue after a paper jam has been 
cleared. If set to OFF, the print job 
that was being printed when the 
paper jam occurred will be cancelled 
after clearing the paper jam. When 
set to ON, the print job will continue 
after the jam has been cleared.

ERROR REPORT ON; Off When set to ON, prints an error 
report when internal error occurs.
Only works in PostScript mode.

LANGUAGE English; German; 
French; Italian; 
Spanish; Swedish; 
Norwegian; Danish; 
Dutch; Turkish; 
Portuguese; Polish

Selects the printer display language.

 System configuration menu (continued)
The default settings are bold.

Item Value Description
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 PCL emulation
The default settings are bold.

Item Value Description

FONT SOURCE Resident; DIMM0; 
Downloaded

Selects location of the PCL font 
used.
DIMM0 is displayed only when 
font DIMM ROM exists in the slot.
Downloaded only appears if fonts 
have been downloaded to the 
printer.

FONT NO. I000, C001, S001 Sets the PCL font number.
I = internal (resident font); I000 = 
Courier. 
C = Font stored in the printer’s 
Flash memory. 
S = downloaded soft font, stored 
on the printer’s internal hard disk 
drive. Applies only to printers with 
a hard disk drive installed.

FONT PITCH 0.44 cpi to 99.99 cpi in 0.01 
cpi increments
Default = 10.00 cpi

Sets the font width in characters 
per inch. Only displayed if the font 
is a fixed spacing outline font.

FONT HEIGHT 4.00 to 999.75 point, in 0.25 
point increments
Default = 12.00 point

Sets the font point size. Applies 
only to fixed fonts (does not apply 
to proportional fonts).
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SYMBOL SET PC-8, PC-8 Dan/Nor, PC-8 
TK, PC-775, PC-850, PC-
852, PC-855, PC-857 TK, 
PC-858, PC-866, PC-869, 
PC-1004, Pi Font, Plska 
Mazvia, PS Math, PS Text, 
Roman-8, Roman-9, Roman 
Ext, Serbo Croat1, Serbo 
Croat2, Spanish, Ukrainian, 
VN Int’l, VN Math, VN US, 
Win 3.0, Win 3.1 Blt, Win 3.1 
Cyr, Win 3.1 Grk, Win 3.1 
Heb, Win 3.1 L1, Win 3.1 L2, 
Win 3.1 L5, Wingdings, 
Dingbats MS, Symbol, OCR-
A, OCR-B, HP ZIP, 
USPSFIM, USPSSTP, 
USPSZIP,  Bulgarian, CWI 
Hung, DeskTop, German, 
Greek-437, Greek-437 Cy, 
Greek-928, Hebrew NC, 
Hebrew OC, IBM-437, IBM-
850, IBM-860, IBM-863, IBM-
865, ISO Dutch, ISO L1, ISO 
L2, ISO L5, ISO L6, ISO L9, 
ISO Swedish1, ISO 
Swedish2, ISO Swedish3, 
ISO-2 IRV, ISO-4 UK, ISO-6 
ASC, ISO-10 S/F, ISO-11 
Swe, ISO-14 JASC, ISO-15 
Ita, ISO-16 Por, ISO-17 Spa, 
ISO-21 Ger, ISO-25 Fre, 
ISO-57 Chi, ISO-60 Nor, ISO-
61 Nor, ISO-69 Fre, ISO-84 
Por, ISO-85 Spa, Kamenicky, 
Legal, Math-8, MC Text, MS 
Publish, PC Ext D/N, PC Ext 
US, PC Set1, PC Set2 D/N, 
PC Set2 US,

Selects a PCL character symbol 
set

 PCL emulation (continued)
The default settings are bold.

Item Value Description
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A4 PRINT 
WIDTH

78 column; 80 column If you are printing a letter size 
document on an A4 size sheet, 
select 80 column. This condenses 
the print to fit on the slightly 
narrower A4 sheet, without 
changing the line breaks.

WHITE PAGE 
SKIP

OFF; ON Selects whether or not to print 
pages that contain no data (white 
pages), PCL mode.

CR FUNCTION CR; CR+LF Sets functionality on receipt of CR 
code in PCL mode.

LF FUNCTION LF; LF+CR Sets functionality on receipt of LF 
code in PCL mode.

PRINT MARGIN Normal; 1/5 inch; 1/6 inch Sets unprintable paper area 
(margin).
Normal: PCL emulation 
compatible
1/5 inch: domestic model 
emulation.
1/6 inch: HIPER-W emulation.

TRUE BLACK OFF; ON PCL: Sets whether to use 
Composite Black (CMYK mixed) 
or Pure Black (K only) for the 
black (100%) in image data.
OFF: Mode using Composite 
Black.
ON: Mode using Pure Black (not 
valid with PostScript).

PEN WIDTH 
ADJUST

ON; OFF IN PCL, when switched ON, 
emphasizes the pen width to 
improve the appearance of lines 
specified with minimum width.

 PCL emulation (continued)
The default settings are bold.

Item Value Description
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 PPR Emulation Menu
The default settings are bold.

Item Value Description

CHARACTER 
PITCH

10 CPI; 12 CPI; 17 CPI; 20 
CPI; PROPORTIONAL

Specifies character pitch in IBM 
PPR emulation.

FONT 
CONDENSE

12CPI TO 20CPI; 12CPI TO 
12CPI

Specifies 12CPI pitch for Condense 
Mode.

CHARACTER 
SET

Set 1; Set 2 Specifies a character set.

SYMBOL SET PC-8, PC-8 Dan/Nor, PC-8 
TK, PC-775, PC-850, PC-
852, PC-855, PC-857 TK, 
PC-858, PC-866, PC-869, 
PC-1004, Pi Font, Plska 
Mazvia, PS Math, PS Text, 
Roman-8, Roman-9, Roman 
Ext, Serbo Croat1, Serbo 
Croat2, Spanish, Ukrainian, 
VN Int’l, VN Math, VN US, 
Win 3.0, Win 3.1 Blt, Win 3.1 
Cyr, Win 3.1 Grk, Win 3.1 
Heb, Win 3.1 L1, Win 3.1 L2, 
Win 3.1 L5, ISO Swedish1, 
ISO Swedish2, ISO 
Swedish3, ISO-2 IRV, ISO-4 
UK, ISO-6 ASC, ISO-10 S/F, 
ISO-11 Swe, ISO-14 JASC, 
ISO-15 Ita, ISO-16 Por, ISO-
17 Spa, ISO-21 Ger, ISO-25 
Fre, ISO-57 Chi, ISO-60 Nor, 
ISO-61 Nor, ISO-69 Fre, ISO-
84 Por, ISO-85 Spa, 
Kamenicky, Legal, Math-8, 
MC Text, MS Publish, PC Ext 
D/N, PC Ext US, PC Set1, 
PC Set2 D/N, PC Set2 US, 
Bulgarian, CWI Hung, 
DeskTop, German, Greek-
437, Greek-437 Cy, Greek-
928, Hebrew NC, Hebrew 
OC, IBM-437, IBM-850, IBM-
860, IBM-863, IBM-865, ISO 
Dutch, ISO L1, ISO L2, ISO 
L5, ISO L6, ISO L9

Specifies a symbol set.
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LETTER 0 
STYLE

Disable; Enable Specifies the style that replaces 
9BH  with o and 9DH with a zero.

ZERO 
CHARACTER

Normal; Slashed Sets the zero to be slashed or 
unslashed.

LINE PITCH 6 LPI; 8 LPI Specifies the line spacing.

WHITE PAGE 
SKIP

OFF; ON Specifies whether or not the printer 
ejects a blank sheet.
Not available with duplex operation.

CR FUNCTION CR; CR+LF Sets functionality on receipt of CR 
code.

LF FUNCTION LF; LF+CR Sets functionality on receipt of LF 
code.

LINE LENGTH 80 COLUMN; 136 COLUMN Specifies the number of characters 
per line.

FORM LENGTH 11 INCH; 11.7 INCH;
12 INCH

Specifies the length of paper.

TOF POSITION 0.0 to 1.0 INCH, in 0.1-inch 
increments

Specifies the distance of print from 
the top edge of the paper.

LEFT MARGIN 0.0 to 1.0 INCH, in 0.1-inch 
increments

Specifies the distance of print from 
the left hand edge of the paper.

FIT TO LETTER Disable; Enable Sets the printing mode that can fit 
print data, equivalent to 11 inches 
(66 lines), in the LETTER-size 
printable area.

TEXT HEIGHT Same; Diff Sets the height of a character.
SAME: Regardless of CPI, same 
height.
DIFF: As CPI, character heights 
vary.

CONT PAPER 
MODE

Off; On Sets the edit direction of paper to 
landscape.

 PPR Emulation Menu (continued)
The default settings are bold.

Item Value Description
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 FX emulation
The default settings are bold.

Item Value Description

CHARACTER 
PITCH

10 CPI; 12 CPI; 17 CPI; 20 
CPI; PROPORTIONAL

Specifies character pitch in this 
emulation.

CHARACTER 
SET

Set 1; Set 2 Specifies a character set.

SYMBOL SET PC-8, PC-8 Dan/Nor, PC-8 
TK, PC-775, PC-850, PC-
852, PC-855, PC-857 TK, 
PC-858, PC-866, PC-869, 
PC-1004, Pi Font, Plska 
Mazvia, PS Math, PS Text, 
Roman-8, Roman-9, Roman 
Ext, Serbo Croat1, Serbo 
Croat2, Spanish, Ukrainian, 
VN Int’l, VN Math, VN US, 
Win 3.0, Win 3.1 Blt, Win 3.1 
Cyr, Win 3.1 Grk, Win 3.1 
Heb, Win 3.1 L1, Win 3.1 L2, 
Win 3.1 L5, ISO Swedish1, 
ISO Swedish2, ISO 
Swedish3, ISO-2 IRV, ISO-4 
UK, ISO-6 ASC, ISO-10 S/F, 
ISO-11 Swe, ISO-14 JASC, 
ISO-15 Ita, ISO-16 Por, ISO-
17 Spa, ISO-21 Ger, ISO-25 
Fre, ISO-57 Chi, ISO-60 Nor, 
ISO-61 Nor, ISO-69 Fre, ISO-
84 Por, ISO-85 Spa, 
Kamenicky, Legal, Math-8, 
MC Text, MS Publish, PC Ext 
D/N, PC Ext US, PC Set1, 
PC Set2 D/N, PC Set2 US, 
Bulgarian, CWI Hung, 
DeskTop, German, Greek-
437, Greek-437 Cy, Greek-
928, Hebrew NC, Hebrew 
OC, IBM-437, IBM-850, IBM-
860, IBM-863, IBM-865, ISO 
Dutch, ISO L1, ISO L2, ISO 
L5, ISO L6, ISO L9

Specifies a symbol set.

LETTER 0 
STYLE

Disable; Enable Specifies the style that replaces 9BH  
with o and 9DH with a zero.



ES 3037/3037e Setting up   • 70

ZERO 
CHARACTER

Normal; Slashed Sets the zero to be slashed or 
unslashed.

LINE PITCH 6 LPI; 8 LPI Specifies the line spacing.

WHITE PAGE 
SKIP

OFF; ON Specifies whether or not the printer 
ejects a blank sheet.
Not available with duplex operation.

CR FUNCTION CR; CR+LF Sets functionality on receipt of CR 
code.

LINE LENGTH 80 COLUMN; 136 COLUMN Specifies the number of characters 
per line.

FORM LENGTH 11 inch; 11.7 inch;
12 inch

Specifies the length of paper.

TOF POSITION 0.0 to 1.0 inch in 0.01-inch 
increments

Specifies the distance of print from 
the top edge of the paper.

LEFT MARGIN 0.0 to 1.0 inch in 0.01-inch 
increments

Specifies the distance of print from 
the left hand edge of the paper.

FIT TO LETTER Disable; Enable Sets the printing mode that can fit 
print data, equivalent to 11 inches 
(66 lines), in the LETTER-size 
printable area.

TEXT HEIGHT Same; Diff Sets the height of a character.
SAME: Regardless of CPI, same 
height.
DIFF: As CPI, character heights 
vary.

CONT PAPER 
MODE

Off; On Sets edit direction of paper to 
landscape.

 FX emulation (continued)
The default settings are bold.

Item Value Description
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 Parallel menu
The defaults are bold.

Item Value Description

PARALLEL Enable; Disable Selects parallel (Centronics) interface.

BI-DIRECTION Enable; Disable Selects bi-directional communication.

ECP Enable; Disable Selects ECP mode.

ACK WIDTH NARROW; MEDIUM; 
WIDE)

Sets ACK width for compatible 
reception:
Narrow = 0.5 µS
Medium = 1.0 µS
Wide = 3.0 µS

ACK/BUSY 
TIMING

ACK-in-Busy; 
ACK-while-Busy

Sets output order for ACK and BUSY 
during reception.
ACK IN BUSY: BUSY=LOW to the 
end of the ACK pulse
ACK WHILE BUSY: BUSY=LOW to 
the centre of the ACK pulse.

I-PRIME 3 micro-sec; 50 micro- 
sec; Disable

Sets or disables the i-Prime signal

OFFLINE 
RECEIVE

Enable; Disable When set to Enable, this function 
maintains reception without changing 
the interface signal, even though an 
alarm occurs.
The interface stays open even if the 
ON LINE button is pressed.
The interface issues a BUSY signal 
only when the receive buffer is full or 
when a service call occurs.

 USB menu
The default settings are bold.

Item Value Description

USB Enable; Disable Selects USB interface.

SOFT RESET Enable; Disable Selects use of soft reset command.

OFFLINE 
RECEIVE

Enable; Disable When set to Enable, this function 
maintains reception without 
changing the interface signal, even if 
an alarm occurs. The interface stays 
open even if the ON LINE button is 
pressed. The interface issues a 
BUSY signal only when the receive 
buffer is full or when a service call 
occurs.
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 Network menu
Only appears if the network card is installed.

The default settings are bold.

Item Value Description

TCP/IP Enable; Disable Selects TCP/IP protocol.

NETWARE Enable; Disable Selects Netware protocol.

ETHERTALK Enable; Disable Selects EtherTalk protocol.

NETBEUI Enable; Disable Selects NetBEUI protocol.

FRAME TYPE Auto; 802.2; 802.3 
Ether-II; Snap

Selects Ethernet frame type.

DHCP/BOOTP Enable; Disable Selects whether selection of DHCP/
BOOP is automatic.

RARP Enable; Disable Selects whether selection of RARP is 
automatic.

IP ADDRESS xxx.xxx.xxx.xxx Configures IP address of 12 
alphanumeric characters.

SUBNET MASK xxx.xxx.xxx.xxx Configures subnet mask of 12 
alphanumeric characters.

GATEWAY 
ADDRESS

xxx.xxx.xxx.xxx Configures gateway address of 12 
alphanumeric characters.

PRINT 
SETTINGS

ON; OFF Selects printing of network menu 
map.

INITIALIZE ON; OFF Selects network initialization.

 Memory menu
The default settings are bold.

Item Value Description

RECEIVE BUFF 
SIZE

Auto; OFF; 0.5 MB; 
1 MB; 2 MB; 4 MB; 8 
MB; 16 MB; 32 MB

Sets the size of the receive buffer 
and depends on the amount of 
memory installed in the printer.

RESOURCE 
SAVE

AUTO; Off; 0.5 MB; 
1 MB; 2 MB; 4 MB; 8 
MB; 16 MB; 32 MB

Set the size of the font cache area 
and depends on the amount of 
memory installed in the printer.

FLASH 
INITIALIZE

Execute Initializes flash memory if installed.
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PS FLASH 
RESIZE

0% [n.n MB] TO 90% 
[n.n MB], in 10% 
increments

Changes the size of the flash 
memory area. “n.n” indicates the 
actual size in MB.
Note: Special data is stored in the 
Flash Memory, therefore you cannot 
specify 100%.

 Memory menu
The default settings are bold.

Item Value Description
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CAUTION!
The Disk Maintenance Menu can be used to initialize the 
printer’s internal hard disk drive, to reassign the partition 
contents, or to reformat the partitions.

Unless you know what you are doing, please avoid this 
section of the Menu.

It is recommended that disk maintenance be done through 
the OKI Storage Device Manager software by the System 
Administrator, or by someone who is knowledgeable in this 
area.

 Disk Maintenance Menu
The default settings are bold.

Item Value Description

HDD INITIALIZE EXECUTE Partitions hard disk and formats 
each partition. Appears only if hard 
disk drive is installed.

PARTITION SIZE nnn% / mmm% / 
xxx%

Sets usage of hard disk drive 
partitions:
nnn = Common
mmm = PCL
xxx = PS
Range for each partition: 1 to 98% in 
1% increments.
nnn + mmm + xxx = 100%.

HDD 
FORMATTING

PCL, COMMON, PS Formats specified partition.
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 System adjust menu
The default settings are bold.

Item Value Description

X ADJUST 0.00 MM;
Range +0.25 TO +2.0 
MM and – 2.0 TO –
0.25 MM in 0.25 mm 
increments

Adjusts overall print position 
horizontally in 0.20 increments.

Y ADJUST 0.00 MM;
Range +0.25 TO +2.0 
MM and – 2.0 TO –
0.25 MM in 0.25 mm 
increments

Adjusts overall print position 
vertically in 0.20 increments.

DUPLEX X ADJUST 0.00 MM;
Range +0.25 TO +2.0 
MM and – 2.0 TO –
0.25 MM in 0.25 mm 
increments

Adjusts overall print position of 
print face horizontally in 0.20 
increments.

DUPLEX Y ADJUST 0.00 MM;
Range +0.25 TO +2.0 
MM and – 2.0 TO –
0.25 MM in 0.25 mm 
increments

Adjusts overall print position of 
print face vertically in 0.20 
increments.

TRAY 1 A3 NOBI 
PAPER

A3 Nobi; A3 Wide; 
Tabloid extra

Sets Tray 1 large paper size.

TRAY 1 LEGAL 14 Legal 14; Legal 13.5 Sets Tray 1 legal paper size.

TRAY 2 A3 NOBI 
PAPER

A3 Nobi; A3 Wide; 
Tabloid extra

Sets Tray 2 large paper size.

TRAY 2 LEGAL 14 Legal 14; Legal 13.5 Sets Tray 2 legal paper size.

TRAY 3 A3 NOBI A3 Nobi; A3 Wide; 
Tabloid extra

Sets Tray 3 large paper size.

TRAY 3 LEGAL 14 Legal 14; Legal 13.5 Sets Tray 3 legal paper size.

TRAY 4 A3 NOBI A3 Nobi; A3 Wide; 
Tabloid extra

Sets Tray 4 large paper size.

TRAY 4 LEGAL 14 Legal 14; Legal 13.5 Sets Tray 4 legal paper size.

TRAY 5 A3 NOBI A3 Nobi; A3 Wide; 
Tabloid extra

Sets Tray 5 large paper size.

TRAY 5 LEGAL 14 Legal 14; Legal 13.5 Sets Tray 5 legal paper size.
(Only displayed if Tray 5 is 
installed)

PCL TRAY 2 ID# 1 to 59; default = 5 Sets Tray 2 number for PCL 
emulation. 

PCL TRAY 3 ID# 1 – 59; default = 20 Sets Tray 3 number for PCL 
emulation. 
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PCL TRAY 4 ID# 1 – 59; default = 21 Sets Tray 4 number for PCL 
emulation. 

PCL TRAY 5 ID# 1 – 59; default = 22) Sets Tray 5 number for PCL 
emulation. 

PCL MP TRAY ID# 1 – 59; default = 4 Sets MP Tray number for PCL 
emulation.

DRUM CLEANING OFF; ON Sets whether to rotate the drum in 
idle mode before printing to 
reduce horizontal white lines 
effect. This will shorten image 
drum life.

HEX DUMP Execute Prints out data received from the 
host PC in a hexadecimal dump.

 System adjust menu (continued)
The default settings are bold.

Item Value Description
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 Maintenance menu
The default settings are bold.

Item Value Description

EEPROM RESET Execute Initializes EEPROM for each unit.

SAVE MENU Execute Saves the current menu settings.

RESTORE MENU Execute Reverts to stored menu settings.
(Only displayed if there are saved 
menu settings).

POWER SAVE Enable; Disable Selects power save mode when no 
input is received for a specified 
time. See also System adjust 
menu.

PAPER BLACK 
SETTING

0; +1; +2; –2; –1 Not normally used.

PAPER COLOR 
SETTING

0; +1; +2; –2; –1 Not normally used.

TRANSPR BLACK 
SETTING

0; +1; +2; –2; –1 Not normally used.

TRANSPR COLOR 
SETTING

0; +1; +2; –2; –1 Not normally used.
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 Usage menu

Item Value Description

TOTAL PAGE 
COUNT

nnnnnn Shows total number of pages printed.

TRAY 1 PAGE 
COUNT

nnnnnn Shows number of pages printed from 
Tray 1.

TRAY 2 PAGE 
COUNT

nnnnnn Shows number of pages printed from 
Tray 2. Displayed if optional Tray 2 is 
installed.

TRAY 3 PAGE 
COUNT

nnnnnn Shows number of pages printed from 
Tray 3. Displayed if optional Tray 3 is 
installed.

TRAY 4 PAGE 
COUNT

nnnnnn Shows number of pages printed from 
Tray 4. Displayed if optional Tray 4 is 
installed.

TRAY 5 PAGE 
COUNT

nnnnnn Shows number of pages printed from 
Tray 5. Displayed if optional Tray 5 is 
installed.

MP TRAY PAGE 
COUNT

nnnnnn Shows number of pages printed from 
Multipurpose Paper Tray.

COLOR PAGE 
COUNT

nnnnnn Number of pages printed in color.

MONOCHROME 
PAGE COUNT

nnnnnn Number of pages printed in monochrome.

BLACK DRUM LIFE Remaining 
nnn%

Displays the remaining life of the black 
image drum as a percentage.

CYAN DRUM LIFE Remaining 
nnn%

Displays the remaining life of the cyan 
image drum as a percentage.

MAGENTA DRUM 
LIFE

Remaining 
nnn%

Displays the remaining life of the magenta 
image drum as a percentage.

YELLOW DRUM 
LIFE

Remaining 
nnn%

Displays the remaining life of the yellow 
image drum as a percentage.

BELT LIFE Remaining 
nnn%

Displays the remaining life of the belt as a 
percentage.

FUSER LIFE Remaining 
nnn%

Displays the remaining life of the fuser 
roller as a percentage.

BLACK TONER 15K = xxx%; 
7.5K =yyy%

Displays black toner remaining.

CYAN TONER 15K = xxx%; 
7.5K = yyy%

Displays cyan toner remaining.
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MAGENTA TONER 15K = xxx%; 
7.5K = yyy%

Displays magenta toner remaining.

YELLOW TONER 15K = xxx%; 
7.5K = yyy%

Displays yellow toner remaining.

 Usage menu (continued)

Item Value Description
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LIST OF ADMINISTRATOR MENU SETTINGS

To enter this menu, turn on the printer while holding down the 
ITEM+ button.

NOTE
Only system administrators have access to this menu.

 OP menu
The default settings are bold.

Item Value Description

ALL CATEGORY Enable, Disable Enable/Disable all categories of User 
Menu.
Set to Disable, no user menu is shown 
except the PRINT JOB MENU. Panel Lock 
is still available.

PRINT JOBS 
MENU

Enable, Disable Enable/Disable PRINT JOBS MENU.
Set to Disable, PRINT JOBS MENU is not 
displayed. (PRINT JOB MENU is displayed 
when this MENU setting is set to ENABLE 
even though ALL CATEGORY is set to 
DISABLE.)

INFORMATION 
MENU

Enable, Disable Enable/Disable INFORMATION MENU.
Set to Disable, INFORMATION MENU is 
not displayed.

SHUTDOWN 
MENU

Enable, Disable Enable/Disable SHUTDOWN MENU.
Set to Disable, SHUTDOWN MENU is not 
displayed.

PRINT MENU Enable, Disable Enable/Disable PRINT MENU.
Set to Disable, PRINT MENU is not 
displayed.

MEDIA MENU Enable, Disable Enable/Disable MEDIA MENU.
Set to Disable, MEDIA MENU is not 
displayed.

COLOR MENU Enable, Disable Enable/Disable COLOR MENU.
Set to Disable, COLOR MENU is not 
displayed.

SYSTEM CONFIG 
MENU

Enable, Disable Enable/Disable SYSTEM MENU.
Set to Disable, SYSTEM MENU is not 
displayed.
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PCL EMULATION 
MENU

Enable, Disable Enable/Disable PCL EMULATION MENU.
Set to Disable, PCL EMULATION MENU is 
not displayed.

PPR EMULATION 
MENU

Enable, Disable Enable/Disable PPR EMULATION MENU.
Set to Disable, PPR EMULATION MENU 
is not displayed.

FX EMULATION 
MENU

Enable, Disable Enable/Disable FX EMULATION MENU.
Set to Disable, FX EMULATION MENU is 
not displayed.

PARALLEL MENU Enable, Disable Enable/Disable PARALLEL MENU.
Set to Disable, PARALLEL MENU is not 
displayed.

USB MENU Enable, Disable Enable/Disable USB MENU.
Set to Disable, USB MENU is not 
displayed.

IEEE 1394 MENU Enable, Disable Displayed only when the IEEE 1394 board 
is installed.
Enable/Disable IEEE 1394 MENU.
Set to Disable, IEEE 1394 MENU is not 
displayed.

NETWORK 
MENU

Enable, Disable Displayed only when the Network Interface 
Card is installed.
Enable/Disable NETWORK MENU.
Set to Disable, NETWORK MENU is not 
displayed.

MEMORY MENU Enable, Disable Enable/Disable MEMORY MENU.
Set to Disable, MEMORY MENU is not 
displayed.

DISK 
MAINTENANCE

Enable, Disable Enable/Disable DISK MAINTENANCE 
MENU.
Set to Disable, DISK MAINTENANCE 
MENU is not displayed.

SYSTEM ADJUST 
MENU

Enable, Disable Enable/Disable SYSTEM ADJUST MENU.
Set to Disable, SYSTEM ADJUST MENU 
is not displayed.

MAINTENANCE 
MENU

Enable, Disable Enable/Disable MAINTENANCE MENU.
Set to Disable, MAINTENANCE MENU is 
not displayed.

USAGE MENU Enable, Disable Enable/Disable USAGE MENU.
Set to Disable, USAGE MENU is not 
displayed.

 OP menu (continued)
The default settings are bold.

Item Value Description
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 Color Menu

Item Value Description

RESET C 
GAMMA FILTER

EXECUTE Reset the stored TRC data (retained for 
tracking). 
For example, correct values could not be 
taken due to “out of order” situation.
This is mainly for maintenance purposes 
and not ordinarily used.

RESET M 
GAMMA FILTER

EXECUTE

RESET Y 
GAMMA FILTER

EXECUTE

RESET K 
GAMMA FILTER

EXECUTE

 Block Device Menu
The default settings are bold.

Item Value Description

INITIALIZE LOCK YES, NO Change to YES to block the operator panel 
from showing FLASH INITIALISE ITEM and 
PS FLASH RESIZE ITEM in the Disk 
maintenance and Memory menus.

 Peak Power Control Menu
The default settings are bold.

Item Value Description

PEAK POWER 
CONTROL

NORMAL, 
LOW

Sets Peak Power Control.
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SETTING COLOR TUNING FROM THE FRONT PANEL

You can use the printer’s menu to adjust the color intensity for a 
specific color by adjusting the HIGHLIGHT, MID-TONE and DARK 
(shadows) Color Tuning Patterns.

• To increase the color intensity, use a higher positive setting 
(default = 0, maximum = +3).

• To decrease the color intensity, use a higher negative 
setting (default = 0, maximum = -3).

Important!
• In most cases, using Color Tuning is not necessary as the 

printer is optimized for color printing at its default settings.

• Once you change these settings, they remain in effect until 
you go back in and change them.

• To return the settings to the defaults, use the steps below to 
set each value back to 0 (zero).
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For example, to adjust the intensity of the magenta portion:

 1. Print the Color Tuning Pattern:

colortune.jpg

a. Make sure letter size paper is loaded in the tray.

b. Press the MENU button repeatedly until COLOR MENU 
displays.

c. Press the ITEM button repeatedly until COLOR TUNING 
displays.

d. Press SELECT.

The Color Tuning Pattern prints.

NOTE
When using the Print Job Accounting utility, you cannot 
print when "Local Print" is set to "No printing" or "No color 
printing."
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 2. Adjust the Magenta highlight color.

a. Press the ITEM button repeatedly until MAGENTA HIGHLIGHT nn 
displays.

b. Press the VALUE button repeatedly until the new value you 
wish to use displays (e.g., +3).

c. Press the SELECT button.

An asterisk (*) appears at the right of the number.

 3. Adjust the Magenta mid-tone color:

a. Press the ITEM button repeatedly until MAGENTA MID-TONE nn 

appears.

b. Press the VALUE button repeatedly until the new value you 
wish to use displays (e.g., +3).

c. Press the SELECT button.

An asterisk (*) appears at the right of the number.

 4. Adjust the Magenta dark color:

a. Press the ITEM button repeatedly until MAGENTA DARK nn 
displays.

b. Press the VALUE button repeatedly until the new value you 
wish to use displays (e.g., +3).

c. Press the SELECT button.

An asterisk (*) appears at the right of the number.

 5. Press the ON LINE button to save the new setting and return 
the printer to online status

 6. Print from your application.

Repeat the above steps until you get the desired magenta color 
intensity.

NOTE
To adjust these settings for the Cyan, Yellow or Black color 
intensity, substitute the appropriate color name in the steps 
above. 
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SWITCHING OFF
In normal circumstances  the power save facility should be used to 
avoid having to switch the printer off. However if you do wish to 
switch the printer off manually, please carry out the following 
procedure:

control panel - switching off.eps

 1. Press the MENU button until the SHUTDOWN MENU is 
displayed, then press the SELECT button.

 2. Press the Select button again to EXECUTE the shutdown 
sequence.

 3. When PLEASE POWER OFF SHUTDOWN COMPLETED is 
displayed, turn the printer off using the power switch.

CAUTION!
• NEVER turn the printer off while it is printing.
• If the optional hard disk has been installed, The 

following procedure MUST BE FOLLOWED before 
turning off to protect any data that is stored on the hard 
disk.

• It is recommended that you follow this shutdown 
procedure each time the printer is switched off for any 
reason.

• After switching the printer OFF, wait at least 10 seconds 
before switching it ON again. This allows the internal 
power levels to drop. Switching on too soon could 
cause the printer to malfunction.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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INTERFACES

connect2.bmp

Your printer is equipped with a selection of data interfaces:

 1. Parallel – For direct connection to a PC. This port requires a 
bi-directional (IEEE 1284 compliant) parallel cable.

 2. USB – For connection to a PC running  Windows 98 or above 
(not Windows 95 upgraded to Windows 98) or Macintosh. This 
port requires a cable conforming to USB  version 1.1 or above.

• The operation of a printer is not assured if a USB compatible 
device is connected concurrently with other USB-compatible 
machines.

• When connecting multiple printers of the same type, they 
appear as *****, ***** (2), ***** (3), etc. These numbers 
depend on the order of connecting or turning on each printer..

NOTE
Administrator’s authority is required when installing a 
network connection.
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3. Ethernet – For network cable connection. See your printed 
Software Installation Guide for information on:

• Making the interface connections

• Installing the printer drivers

• Installing network software.
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Windows XP
Printer Drivers

See your printed Software Installation Guide for information on 
installing printer drivers.

WHICH PRINTER DRIVER TO USE?
Your printer comes with Windows drivers for PCL and Adobe® 
PostScript® (PS). You can install either of these, or both if you wish. 
Which driver you choose depends on your application.

• If you use TrueType fonts and you do not print PostScript 
(including “.eps” files) graphics, choose the PCL driver. This will 
be more efficient and give good results.

• If you use PostScript fonts or you will be printing PostScript 
graphics, choose the PostScript driver. In this situation 
performance will be faster and graphics will be printed at their best 
quality

If neither driver seems to cover all your needs, you should install both 
drivers: select the same printer port (LPT1 or Network Port) for both 
drivers during the installation.

Set the driver you plan to use most of the time to be your Windows 
default driver. Most applications allow you to choose a different 
printer from within the print dialog, so you can print using the 
alternative driver whenever you need to.

NOTE
The line art graphics in this manual are PostScript. So if you 
plan to print parts of this manual choose the PostScript 
driver. Otherwise the line art graphics will only print at low 
resolution.
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ENABLING INSTALLED OPTIONS IN THE DRIVERS
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.
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For additional memory: PostScript driver only

If you have additional memory in your printer, use these instructions 
to update the Windows PostScript driver so that it recognizes the 
additional memory:

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab.

 4. Under Installable Options, click Memory Configuration, then 
set the memory in the drop-down list to be the same as that now 
installed in the printer, as shown in the MenuMap (to generate a 
MenuMap printout, see “Printing the MenuMap” on page 44).

C93_XP_PS_MemoryK.tif

 5. Click OK and close the Printers and Faxes dialog box.
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For the internal hard disk drive

PostScript driver

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab.

 4. Under Installable Options, make sure the setting in the Hard 
Disk drop-down list is Installed. 

C93_XP_PS_HDDK.tif

 5. Click OK and close the Printers and Faxes dialog box.
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PCL driver

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Option tab, click Printer Hard Disk.

C93_XP_PCL_HDDk.tif

 4. Click OK and close the Printers and Faxes dialog box.
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For additional paper trays

PostScript driver

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab. Under Installable Options, 
click Available Trays, then select the appropriate number of 
trays (not including the Multi-purpose tray) in the drop-down 
list.

C93_XP_PS_TraysK.tif

 4. Click OK and close the Printers and Faxes dialog box.
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PCL driver

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Option tab, select the appropriate number of 
trays (not including the Multi-purpose tray).

C93_XP_PCL_Traysk.tif

 4. Click OK and close the Printers and Faxes dialog box.
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For the duplex unit

PostScript driver

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab. Under Installable Options, 
click Duplex and select Installed in the drop-down list.

C93_XP_PS_Duplex1K.tif

 4. Click OK and close the Printers and Faxes dialog box.
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PCL driver

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Option tab, click Duplex Option Unit.

C93_XP_PCL_Duplex1k.tif

 4. Click OK and close the Printers and Faxes dialog box.
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For the high capacity feeder

PostScript driver

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab. Under Installable Options, 
click Available Tray, then select the appropriate setting (4 or 
5) in the drop-down list.

C93_XP_PS_HCFK.tif

 4. Click OK and close the Printers and Faxes dialog box.
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PCL driver

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Option tab, select the number of trays installed 
(4 or 5).

C93_XP_PCL_HCFk.tif

 4. Click OK and close the Printers and Faxes dialog box.
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For the finisher

PostScript driver

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab. Under Installable Options, 
click Finisher, then select Installed in the drop-down list.

C93_XP_PS_FinisherK.tif

 4. Click OK and close the Printers and Faxes dialog box.
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PCL driver

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Option tab, click Finisher.

C93_XP_PCL_Finisherk.tif

 4. Click OK and close the Printers and Faxes dialog box.



ES 3037/3037e Windows XP Printer Drivers • 102

CHANGING DEFAULTS FOR PAPER FEED, SIZE AND 
MEDIA IN THE DRIVER

The normal default for these items is automatic detection.

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

PostScript drivers

 1. Click Start → Settings → Printers and Faxes.

 2. Right click the printer name and click Printing Preferences.

C93_XP_PS_PrefK.tif

NOTE
If the defaults set manually in the printer menu differ from 
those you set in the printer driver, the printer will not print 
and the LCD will display an error message.
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 3. If you will be using heavy media, transparencies, envelopes or 
labels, click the Job Options tab and set the Output Bin under 
Finisher to Stacker(Face-up).

C93_XP_PS_OutputK.tif

 4. Click the Paper/Quality tab. Under Tray Selection, select the 
paper feed in the Paper Source drop-down list.

C93_XP_PS_SourceK.tif
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 5. Click the Advanced button.

 6. Under Paper/Output, select the media size in the Paper Size 
drop-down list.

C93_XP_PS_Size.bmp
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 7. Under Document Options → Printer Features, click Media 
Type and select the media from the drop-down list.

C932kPSAdvanced2k.tif

 8. Click OK twice and close the Printers and Faxes dialog box.
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PCL drivers

 1. Click Start → Settings → Printers and Faxes.

 2. Right click the printer name and click Printing Preferences.

 3. On the Setup tab, under Media, select the required paper size 
in the Size drop-down list.

C93_XP_PCL_Sizek.tif

 4. Select the required paper feed under Source.

NOTE
If  a paper tray is selected the Weight field becomes visible.
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 5. Select the required paper type under Weight.

C93_XP_PCL_WeightK.tif

 6. Click the Paper Feed Options button and make any other 
selections then click OK.

C93_XP_PCL_FeedOpt.bmp

 7. Click OK twice and close the Printers and Faxes dialog box.

NOTE
If Printer Setting is selected, make sure the printer has been 
set to the correct media type.
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Network Printer Status utility

• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. If the utility is installed, you will see the following 
changes to the printer driver Properties dialog box:

• a new Status tab is added.

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.

Important!
If you select Automatic Status Update in the Status tab, the 
driver will automatically ping the printer for the latest status 
information every time you open the Properties dialog box. This 
causes a significant delay until the Properties dialog box opens. 
To avoid this, use the Update Status button in the Status tab to 
manually update the information on demand.
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Windows XP
Operation

This section explains how to set up color printing and how to use the 
printer’s features including:

• N-up printing (see page 130)

• Custom page sizes (see page 132)

• Selecting print resolution (see page 137)

• Duplex printing (see page 138)

• Watermarks (see page 144)

• Collating (see page 146)

• Proof and Print (see page 147)

• Secure print: printing confidential documents (see 
page 150)

• Storing files to the hard disk drive (see page 153)

• Using overlays (see page 156)

• Printing posters (see page 169)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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FACTORS THAT AFFECT COLOR PRINTING
The PCL and PostScript printer drivers supplied with your printer 
provide several controls for changing the color output. For general 
use the default driver settings produce good results for most 
documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

If you wish to manually adjust the color settings in your printer 
driver, please be aware that color reproduction is a complex topic, 
and there are many factors to take into consideration. Some of the 
most important factors are listed below.

Differences between the range of colors
a monitor or printer can reproduce

• Neither a printer nor a monitor is capable of reproducing 
the full range of colors visible to the human eye. Each 
device is restricted to a certain range of colors. In addition 
to this, a printer cannot reproduce all of the colors 
displayed on a monitor, and vice versa.

• Both devices use very different technologies to represent 
color. A monitor uses Red, Green and Blue (RGB) 
phosphors (or LCDs), a printer uses Cyan, Magenta, 
Yellow,  and Black (CMYK) toner or ink. 

• A monitor can display very vivid colors such as intense 
reds and blues and these cannot be easily produced on 
any printer using toner or ink. Similarly, there are certain 
colors, (some yellows for example), that can be printed, but 
cannot be displayed accurately on a monitor. This disparity 
between monitors and printers is often the main reason 
that printed colors do not match the colors displayed on 
screen. 
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Viewing conditions 

A document can look very different under various lighting conditions. 
For example, the colors may look different when viewed standing 
next to a sunlit window, compared to how they look under standard 
office fluorescent lighting.

Printer driver color settings

The driver settings for Manual color can change the appearance of a 
document. There are several options available to help match the 
printed colors with those displayed on screen. These options are 
explained in subsequent sections of this User Manual.

Monitor settings

The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor color 
temperature influences how "warm" or "cool" the colors look. 

There are several settings found on a typical monitor:

• 5000k*

Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k

Cooler; approximates daylight conditions.

• 9300k

Cool; the default setting for many monitors and television sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference to 
your monitor’s Color Temperature. Many modern monitors 
allow the color temperature to be adjusted using the 
monitor’s control panel.
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How your software application displays color 

Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s online help 
or user manual for more information.

Paper type

The type of paper used can also significantly affect the printed color. 
For example, a printout on recycled paper can look duller than one 
on specially formulated glossy paper. 
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CHOOSING A COLOR MATCHING METHOD
There is no one way to achieve a good match between the document 
displayed on your monitor, and its printed equivalent. There are 
many factors involved in achieving accurate and reproducible color.

However, the following guidelines may help in achieving good color 
output from your printer. There are several suggested methods, 
depending on the type of document you are printing. 

RGB or CMYK?

The guidelines for choosing a color matching method makes 
distinctions between Red, Green, Blue (RGB) and Cyan, Magenta, 
Yellow, Black (CMYK).

Generally, most documents you print will be in RGB format. This is 
the most common, and, if you do not know your document’s color 
mode, assume that it is RGB.

Typically CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.

NOTE
These suggestions are for guidance only. Your results may 
vary depending on the application from which you are 
printing. Some applications will override any color matching 
settings in the printer driver without warning.
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Matching Photographic Images

RGB only

Oki Color Matching (see page 121) is a generally a good choice. 
Select a matching method appropriate to your monitor.

RGB or CMYK

If you are printing photographic images from a graphics application 
such as Adobe Photoshop, you may be able to use Soft-Proofing to 
simulate the printed image on your monitor. To do this, you can use 
the ICC-Profiles provided by Oki (see “Windows ICM color 
matching” on page 129), and then print using the ICC profiles as the 
Print Space (or Output space).

Matching Specific Colors (e.g., a Company logo)

RGB only

• Oki Color Matching (see page 121), and the sRGB setting: 
PCL or PS driver.

• PostScript Color Matching using the Absolute Colorimetric 
option (see page 123).

• Use the Color Swatch Utility to print out a chart of RGB 
swatches and enter your desired RGB values in your 
application's color picker—PS only (see page 119).

RGB or CMYK

• If you are printing from a graphics application such as 
Adobe Photoshop, you may be able to use Soft-Proofing to 
simulate the printed image on your monitor. To do this, you 
can use the ICC-Profiles provided by Oki (see “Windows 
ICM color matching” on page 129), and then print using the 
ICC profiles as the Print Space (or Output space) (PS 
only).

• Alternatively, use PostScript Color Matching with the 
Absolute Colorimetric setting (see page 123). 
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Printing Vivid Colors

RGB only

• Use Oki Color Matching (see page 121), with the Monitor 
6500k Vivid, sRGB or Digital Camera settings (PCL or PS).

 RGB or CMYK

• Use PostScript Color Matching (see page 123) with the 
Saturation option.
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COLOR MATCHING: PCL DRIVER

Color Matching Options

The Color Matching options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

 To manually set the color matching options in the PCL driver:

 1. Click Start → Settings → Printers and Faxes.

 2. Right click the appropriate printer name and click Printing 
Preferences.

 3. Click the Color tab.

NOTE
The PCL driver’s color options are only designed to work 
with RGB data.

If you are printing CMYK data, we recommend you use the 
PostScript driver.
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C93_XP_PCL_Color1k.tif

a. Click Manual Color under Color Mode, then click Natural 
under Color Setting.

C93_XP_PCL_Color2k.tif

 4. Select the method you wish to use:

Monitor (6500k) Perceptual
Optimized for printing photographs when using a monitor with a 
color temperature of 6500K.

Monitor (6500k) Vivid
Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics.

Monitor (9300k)
Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera
Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on 
the subjects and the conditions under which they were taken.

sRGB
Optimized for matching specific colors, such as a company logo 
color. The colors within the printer’s color gamut are printed 
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without any modification, and only colors that fall outside the 
printable colors are modified.

 5. Set any other required parameters using the on-line Help for 
guidance.

 6. When you are done, click OK and close the Printing 
Preferences dialog box.
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The Print Color Swatch Utility

For use with applications which allow you to set your own RGB 
values for colors.

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color.

An example of using the Print Color Swatch function:

You wish to print a logo in a particular shade of red. The steps you 
would follow are:

 1. Click Start → Settings → Printers and Faxes.

 2. Right click the printer name and click Printing Preferences.

 3. Click the Color tab.

 4. Click the Color Swatch button to print the color swatch 
samples.

 5. Select the shade of red that best suits your needs and make a 
note of the RGB value below that particular shade.

 6. Using your program’s color picker, enter these same RGB 
values (from step 5), and change the logo to that color.

NOTE
The RGB color displayed on your monitor may not 
necessarily match what was printed on the color swatch. If 
this is the case, it is probably due to the difference between 
how your monitor and printer reproduce color.



ES 3037/3037e Windows XP Operation • 120

COLOR MATCHING: POSTSCRIPT DRIVER

Color Matching Options

The PostScript driver offers several different methods of controlling 
the color output of the printer.

To manually set the color matching options in the 
PostScript driver:

 1. Click Start → Settings → Printers and Faxes.

 2. Right click the printer name and click Printing Preferences.

 3. Click the Color tab.

C93_XP_PS_Color1K.tif
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4. Select the method to use from the Color Control Method 
drop-down list under Color Mode:

a. Color Control = OKI Color Matching

This is OKI’s proprietary color matching system, and 
affects RGB data only.

Select the type to be used from the drop-down list under 
Color Setting :

C93_XP_PS_Color2K.tif
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• Monitor (6500k) Perceptual

Optimized for printing photographs when using a 
monitor with a color temperature of 6500K.

• Monitor (6500k) Vivid

Optimized for printing bright colors when using a 
monitor with a color temperature of 6500K. Ideal for 
office graphics and text.

• Monitor (9300k)

Optimized for printing photographs when using a 
monitor with a color temperature of 6500K.

• Digital Camera

Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and 
brighter colors. For some photographs, other settings 
may be better depending on the subjects and the 
conditions under which they were taken.

• sRGB

Optimized for matching specific colors, such as a 
company logo color. 
The colors within the printer’s color gamut are printed 
without any modification, and only colors that fall 
outside the printable colors are modified. 



ES 3037/3037e Windows XP Operation • 123

b. Color Control = PostScript Color Matching

This uses PostScript Color Rendering Dictionaries built 
into the printer, and affects both RGB and CMYK data.

Select the rendering type from the Rendering Intent 
drop-down list.

C93_XP_PS_Color3K.tif

• Rendering Intents

When a document is printed, a conversion takes place 
from the document’s color space to the printer color 
space. The rendering intents are essentially a set of 
rules that determine how this color conversion takes 
place. 
The rendering intents that the printer driver provides are 
listed below:
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– Auto

Best choice for printing general documents.

– Perceptual 

Best choice for printing photographs. Compresses 
the source gamut into the printer’s gamut while 
maintaining the overall appearance of an image. 

– Saturation

Best choice for printing bright and saturated colors 
if you don’t necessarily care how accurate the 
colors are. This makes it the recommended choice 
for graphs, charts, diagrams etc. Maps fully 
saturated colors in the source gamut to fully 
saturated colors in the printer’s gamut. 

– Relative Colorimetric 

Good for proofing CMYK color images on a 
desktop printer. Much like Absolute Colorimetric, 
except that it scales the source white to the 
(usually) paper white; i.e. unlike Absolute 
Colorimetric, this attempts to take the paper white 
into account. 

– Absolute Colorimetric

Best for printing solid colors and tints, such as 
Company logos etc. Matches colors common to 
both devices exactly, and clips the out of gamut 
colors to their nearest printed equivalent. Tries to 
print white as it appears on screen. The white of a 
monitor is often very different from paper white, so 
this may result in color casts, especially in the 
lighter areas of an image. 

c. Color Control = Using ICC Profile

This option provides a method of matching RGB colors 
similar to Windows ICM matching. See “OKI “Using ICC 
Profiles” feature: PostScript driver only” on page 126.

d. Color Control = No Color Matching

Use this option to switch off all printer color matching.
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e. Color Control = Print in Grayscale

This option prints all documents as monochrome.
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OKI “USING ICC PROFILES” FEATURE:
POSTSCRIPT DRIVER ONLY

• Affects RGB data only.

This provides a method of matching RGB colors similar to Windows 
ICM matching. The main advantage it has over Windows ICM color 
matching is that it provides a method of printing using both input and 
output profiles. Windows ICM matching only allows output profiles 
to be chosen.

Input Profiles (e.g., a digital camera) provide information about the 
color in the original device that was used to capture or display the 
image data. For example, an input device could be a scanner, 
digital camera, or monitor.

Output Profiles (e.g., the ES 3037e printer) provide information 
about the device to which you are printing.

The Using ICC Profiles feature uses both the input and output 
profiles to generate a CRD (Color Rendering Dictionary), which is 
used to match the colors as closely as possible.

NOTE
This feature may not work for all application programs. 
However, many professional graphics applications offer a 
similar feature in their print settings, with the ability to 
choose a source (input) color space, and a print (output) 
color space
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To set up ICC profiles:

 1. Click Start → Settings → Printers and Faxes.

 2. Right click the printer name and click Printing Preferences.

 3. Click the Color tab.

 4. Under Color mode, select Using ICC Profile in the Color 
Control Method drop-down list.

C93_XP_PS_ICC1K.tif
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5. Click the New button.

C93_XP_PS_ICC2.bmp

 6. Select the Input profile and Output profile in the drop-down 
lists under Select ICC profile.

 7. Select the desired Rendering Intent and type in a name for 
the profile and click OK. The new name will appear in the 
Setting Name drop-down list under ICC Profile Setting.

 8. Repeat steps 5-7 for each ICC profile you wish to define.

 9. Click OK and close the Printers and Faxes dialog box.
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WINDOWS ICM COLOR MATCHING
• ICM is the color management system built into Windows.

• Affects RGB data only.

• Can be associated with either the PCL or PS driver

Windows ICM uses ICC profiles for your monitor and printer; these 
profiles describe the colors that your device is capable of 
reproducing. ICC profiles can be associated with your printer via the 
Color Management tab of the printer driver.

Depending on how you have installed the printer driver, the color 
profiles may already be associated with the driver.

To associate ICC Color Profiles with the printer driver:

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click File, then Properties.

 3. Click the Color Management tab.

 4. Under “Color Profiles currently associated with this printer” 
you should see the names of profiles that match your printer 
model. If you do not see any profiles associated with the driver, 
click “Add…” and locate the ICC profiles for your printer.

Windows ICM uses the information in these profiles to convert colors 
in your documents to colors that the printer can reproduce. The way 
in which this conversion is performed can be controlled via the ICM 
Intent control in the printer driver

NOTE
Oki also provides an alternative to Windows ICM with the 
Color Match “Using ICC Profiles” feature. This is similar to 
Windows ICM, but offers several additional features.
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PRINTING MULTIPLE PAGES ON ONE SHEET
(N-UP PRINTING)

N-Up printing using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the appropriate  PS driver on the 
General tab, then click the Preferences button.

 3. On the Layout tab, under Pages Per Sheet, select the 
required number of pages.

C93_XP_PS_NUp.bmp

 4. Click OK, then click Print.
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N-Up printing using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the appropriate  PCL driver on the 
General tab, then click the Preferences button.

 3. On the Setup tab, under Finishing Mode, select the required 
number of pages per sheet.

C93_XP_PCL_NUp1k.tif

 4. Click the Options button and select the Page Borders, Page 
Layout and Bind Margin, then click OK.

C93_XP_PCL_NUp2.bmp

 5. Click OK, then click Print.
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PRINTING CUSTOM PAGE SIZES
Custom page sizes can only be printed from the multi purpose tray. 
The printer media size for the multi purpose tray must be manually 
set in the driver to the custom paper size before use (range 3½ to 
8½ inches [89 to 216 mm] wide x 5 to 14 inches [127 to 356 mm] 
long).

Printing custom pages using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PS driver on the General tab, 
then click the Preferences button.

 3. Click the Job Options tab. Under Finisher, select 
Stacker(Face-up) in the Output Bin drop-down list.

C93_XP_PS_Custom1K.tif

NOTE
One custom paper size can be defined in the PostScript 
driver.
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 4. Click the Paper/Quality tab. Under Tray Selection, select 
Multi-Purpose Tray in the Paper Source drop-down list.

C93_XP_PS_Custom2.bmp

 5. Click the Advanced button. Under Paper/Output, select 
Postscript Custom page Size in the Paper Size drop-down 
list.

 6. Enter the Width and Height for the custom paper and select the 
Paper Feed Direction.

 7. Click OK three times.

 8. Click Print.

NOTE
• Long Edge First = media feeds in long edge first

• Short Edge First = media feeds in short edge first

• Long Edge First (flipped) = Reserved for future use.

• Short Edge First (flipped) = Reserved for future use.
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Printing custom pages using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PCL driver on the General 
tab, then click the Preferences button.

 3. On the Job Options tab, under Finisher, set the Output Bin 
to Printer Face Up.

C93_XP_PCL_Custom1k.tif

NOTE
Up to 32 custom page sizes can be defined in the PCL driver.
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 4. On the Setup tab, under Media,  select User Defined Size in 
the Size drop-down list.

C93_XP_PCL_Custom2k.tif
The Set Free Size dialog box appears.

 5. Select the unit, then enter the width and length measurements 
and click OK.

C93_XP_PCL_Custom3.bmp

NOTE
You  may see a Warning dialog box indicating a conflict. If 
you do, click OK and the driver will automatically make the 
needed changes to correct for the conflict.
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 6. Check that User Defined now appears in the Size list on the 
Setup tab.

 7. Click OK twice.

 8. Click Print.

NOTE
To save the setting for future use:

• Click Paper Feed Options, then click Custom Size.

• Select the unit, then enter the relevant information for 
Width and Height and give your custom size a name 
under Name.

• Click Add.

• Click OK.
The Custom Page Size is added to the bottom of the 
Paper Size list.
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CHANGING THE RESOLUTION FOR A PRINT JOB

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the appropriate  driver on the 
General tab, then click the Preferences button.

 3. Click the Job Options tab.

 4. Select the required printing resolution under Quality..

C93_XP_PS_Reso.bmp     and     C93_XP_PCL_Reso.bmp

 5. Select Toner Saving if appropriate.

 6. Click OK, then click Print.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs (default settings):

• Click Start → Settings → Printers and Faxes.

• Right click the appropriate printer name, then select 
Properties.

• Follow steps 3, etc., below. Note that the Properties 
screen for setting defaults will have more tabs.

PostScript Driver PCL Driver
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DUPLEX PRINTING
(PRINTING ON BOTH SIDES OF THE PAPER)

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity 
Feeder trays can be used for duplex printing. The MP tray 
cannot be used for duplex printing.

NOTE
The optional duplex unit must be installed in the printer and 
enabled before duplex printing can be carried out.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs:

• Click Start → Settings → Printers and Faxes.

• Right click the appropriate printer name, then select 
Properties.

• Follow steps 3, etc., below. Note that the Properties 
screen for setting defaults will have more tabs.
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Duplex printing using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PS driver on the General tab, 
then click the Preferences button.

 3. On the Layout tab, under Print on Both Sides, select Flip on 
Long Edge or Flip on Short Edge.

C93_XP_PS_Duplex2.bmp

 4. Click OK, then click Print.
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Duplex printing using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PCL driver on the General 
tab, then click the Preferences button.

 3. On the Setup tab, under 2-Sided Printing, select Long Edge 
or Short Edge.

C93_XP_PCL_Duplex2k.tif

 4. Click OK, then click Print.
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PRINTING BOOKLETS

Printing booklets using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PS driver on the General tab, 
then click the Preferences button.

NOTES
• You must have the duplex unit installed and enabled in 

order to print booklets.

• Not available on some network connections: see the 
Help file.

• Some software applications may not support booklet 
printing.

• The right-to-left setting allows a booklet to be printed for 
right to left reading, which is used in some languages.

NOTE
Booklet printing using the PostScript driver is restricted to 2 
pages per sheet (e.g., print a 5½ x 8½ inch booklet on 8½ x 
11 inch paper or print an 8½ x 11 inch booklet on 11 x 17 inch 
paper).
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 3. On the Layout tab, under Pages Per Sheet, select Booklet in 
the drop-down list.

C93_XP_PS_Booklet.bmp

 4. Click OK, then click Print.
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Printing booklets using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PCL driver on the General tab, 
then click the Preferences button.

 3. On the Setup tab, under Finishing Mode, select Booklet in the 
drop-down list.

C93_XP_PCL_Booklet1k.tif

 4. Click the Options button, then set the Signature, 2pages, etc. 
(see the on-line Help for information), and click OK.

C93_XP_PCL_Booklet2.bmp

 5. Click OK, the click Print.
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PRINTING WATERMARKS: PCL DRIVER ONLY
 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PCL driver on the General 
tab, then click the Preferences button.

 3. On the Job Options tab, click Watermark.

 4. Select a name from the Watermark list.

C93_XP_PCL_Watermark1.bmp
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 5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

 6. Click OK twice.

 7. Click Print.

NOTE
To create a new watermark or edit an existing watermark:

• Click the New or Edit button.

• Enter the text for the watermark and select the font, size, 
angle, etc., to be used.

• Click OK.

The new watermark appears in the Watermark list.
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COLLATING
Collating can be carried out with or without a hard disk drive 
installed. However, printers with a hard disk drive will provide 
greater performance.

The following instructions explain how to select collating using the 
printer driver.

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the appropriate  driver on the 
General tab, then click the Preferences button.

 3. On the Job Options tab, under Job Type, enter the number of 
copies required and—only if the application has no collate 
option—select Collate.

C93_XP_PS_Collate.bmp     and     C93_XP_PCL_Collate.bmp

 4. Click OK, then click Print.

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.

PostScript Driver PCL Driver
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PROOF AND PRINT
Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the appropriate  driver on the 
General tab, then click the Preferences button.

NOTES
• The internal hard disk must be installed in the printer and 

enabled, to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy is printed.

• If the software application being used has a collate print 
option, it must be turned OFF for proof and print to 
operate correctly.

• Proof and print may not be available in some software 
applications.
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3. Enter the number of copies and, if required, select Collate.

C93_XP_PS_Proof.bmpC93_XP_PCL_Proof.bmp     and     

a. Under Job Type, select Proof and Print.

b. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for 
each print job.

C93_XP_JobPIN.bmp

c. Type in a four digit personal ID number from 0000 to 7777, 
then click OK.

 4. Click OK, then click Print. The document is stored on the hard 
disk drive, and one copy is printed for checking.

 5. After checking the proof, print or delete (if incorrect) the 
remaining copies of the document using the procedures given 
below.

PostScript Driver PCL Driver
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Printing copies

 1. Press the MENU button to access the PRINT JOBS MENU, then 
press the SELECT button.

 2. Enter your personal ID number using the buttons on the printer 
control panel.

 3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

 4. Press the SELECT button to print the remaining copies of the 
document.

Deleting copies

If the proof is not ready for printing, the job must be deleted from the 
printer:

 1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

 2. Enter your personal ID number using the buttons on the printer 
control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the CANCEL button to delete the remaining copies of the 
document.

 5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Oki Storage Device 
Manager. Please refer to the On-line help for Oki Storage 
Device Manager.
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SECURE PRINTING
(PRINTING CONFIDENTIAL DOCUMENTS)

Secure printing or printing with passwords allows the printing of 
confidential documents on printers that are shared with other users.

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the appropriate  driver on the 
General tab, then click the Preferences button.

 3. Under Job Type, select Secure Print.

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for secure printing to 
operate correctly.

• Secure printing may not be available in some software 
applications.

NOTE
If you’ve already placed a document on the hard disk drive 
using Secure Print, but have not yet printed it out, click the 
PIN button and enter a new job name.
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a. Enter a job name of up to 16 characters under Job Name 
and, if required, select Request Job Name for each print 
job.

C93_XP_JobPIN.bmp

b. Type in a four digit personal ID number from 0000 to 7777, 
then click OK.

 4. Enter the number of copies and, if required, select Collate.

C93_XP_PS_Secure.bmp     and     C93_XP_PCL_Secure.bmp

 5. Click OK, then click Print. The document will be stored on the 
printer’s hard disk.

 6. Go to the printer and print out the document using the front 
panel (see below).

PostScript Driver PCL Driver
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Printing a confidential document from the front 
panel

 1. Press the MENU button to access the PRINT JOBS MENU 
and press the SELECT button.

 2. Enter the personal ID number you set above using the buttons 
on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the SELECT button.

The document will print and be deleted from the hard disk drive.

Deleting the confidential document before printing it

 1. Press the MENU button to access the PRINT JOBS MENU 
and press the SELECT button.

 2. Enter the personal ID number you set above using the buttons 
on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the CANCEL button to delete the job from the printer.

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Oki Storage Device 
Manager. Please refer to the on-line Help for the Oki Storage 
Device Manager software.
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STORE TO HARD DISK
Store to hard disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for forms, 
generic memos, letterhead stationery, etc.

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the appropriate  driver on the 
General tab, then click the Preferences button.

 3. On the Job Options tab, select Store to HDD.

NOTE
• The internal hard disk must be installed in the printer and 

enabled.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for Store to Hard Disk to 
operate correctly.

• Store to Hard Disk may not be available in some software 
applications.

NOTE
If you’ve already stored a document on the printer’s hard 
disk drive, and want to store another one, click the PIN 
button and enter a new Job Name.
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a. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for 
each print job.

C93_XP_JobPIN.bmp

b. Type a four digit personal ID number from 0000 to 7777, 
then click OK.

C93_XP_PS_Store.bmp     and     C93_XP_PCL_Store.bmp

 4. Click OK, then click Print. The document will be stored on the 
hard disk and can then be printed on demand, or deleted, 
using the procedure below.

PostScript Driver PCL Driver
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To print a stored document

 1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

 2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the SELECT button to print the document.

To delete a stored document from the hard disk drive

 1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

 2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the CANCEL button to delete the remaining copies of the 
document.

 5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

NOTE
An alternative method of printing or deleting the stored 
document is to use the Oki Storage Device Manager. Please 
refer to the On-line Help for the Oki Storage Device Manager 
software.
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PRINTING OVERLAYS

What are Overlays?

An Overlay can be a combination of graphics, fonts, or text that is 
stored in the printer’s flash memory or on the hard disk (supplied on 
some models, optional on others), and printed whenever required. 
The result is similar to the Watermark feature, but with the ability to 
be much more elaborate.

Overlays can be useful for tasks such as printing letterheads, forms, 
or invoices, and should reduce the need for pre-printed stationery. 

An example of using Overlays: 

Suppose that you have created and stored three files in the printer 
using the Storage Device Manager:

• the company logo

• the company address

• the company mission statement.

The Overlay feature allows these files to be incorporated into your 
document in various combinations, depending on your 
requirements.
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To create overlays:

 1. Create the document that you wish to use for Overlay printing 
(e.g. a letterhead) and generate a PRN file (print file) using the 
printer driver.

 2. Use the Storage Device Manager utility to convert this PRN file 
(print file) to a storable file format, and download it to the printer.

Once someone has set up all the necessary overlay files on the 
printer, other users only have to switch on the required settings in the 
printer driver to use the overlays.

NOTE
• The internal hard disk must be installed in the printer to 

allow for spooling of the print job before final printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for overlay to operate 
correctly.

• An overlay may consist of more than one component file.
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Creating documents to use as overlays

An overlay can be created in any software application that can 
handle logos, letterheads, forms, etc. and can print to a file.

PCL Driver

To create a print (PRN) file:

 1. With the file to be stored as an overlay open in your application 
program, choose File then Print.

 2. Ensure that the "Print To File" option is switched on in your 
application’s Print dialog box.

 3. Depending on the application, you may need to select your 
OKI printer model, and then click the Preferences button. This 
should open the printer driver settings.

 4. Choose all of the printer driver settings with which you would 
like your overlay to print.

 5. Try to keep the overlay to a single sheet. Don’t use N-up, 
duplex, finisher options, etc. when creating an overlay. These 
can be added when printing the document that includes the 
overlay.

 6. Click OK to close the Printing Preferences dialog box.

 7. Click Print. 

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC’s hard disk. Give the file a meaningful 
name such as "my template.prn".

Important
Please ensure that you are using the Oki PCL driver to do this.
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PostScript

 1. With the file to be stored as an overlay open in your application 
program, choose File then Print.

 2. Ensure that the Print To File option is switched on in your 
application’s Print dialog box.

 3. Depending on the application, you may need to select your OKI 
printer model, and then click Properties… This should open the 
printer driver settings. 

 4. Select the Job Options tab, and click the Overlays… button. 

 5. Choose Create Form from the menu. 

 6. Click OK to close the Properties dialog box.

 7. Click OK to print the document to a file.

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC’s hard disk. Give the file a meaningful 
name such as "my template.prn".

Important
Please ensure that you are using the Oki PostScript driver to do 
this.
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Downloading the print file to use as an overlay

In the previous topic, you created a print (PRN) file on your PC’s 
hard disk. This topic explains how download this file to the printer 
using the Storage Device Manager.

The Storage Device Manager software is included with the original 
software CDs that were supplied with your printer.

 1. Launch Storage Device Manager and allow the program to 
discover (locate) the printer.

 2. Click Project then New Project.

 3. Select Add File to Project from the Project menu, and select 
the PRN file(s) that you created earlier.
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PCL: This automatically generates a BIN file.

PostScript: This automatically generates a PostScript hst file. Note 
the name that the file is assigned in the Storage Device Manager. 
Names are case sensitive.

 4. Make sure the printer being used is highlighted in the lower 
window of the Storage Device Manager.

 5. Select the Project menu and then choose Send Project Files 
to Printer.

This downloads the file to the printer. The Storage Device 
Manager displays "Command Issued" to indicate that the file was 
downloaded successfully.

 6. Close the Storage Device Manager.

Important!
At this step, you will see in the project window that the BIN file is 
assigned an ID number. You can change this ID number by 
double-clicking it, and entering a new one in the ID field.

NOTE
For PCL and PS: this is important because you need to use 
this ID number or name when creating overlays in the printer 
driver. Therefore, it is recommended you change the ID 
number or name from the default value and note it for later 
use.
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Defining Overlays: PostScript

 1. Click Start → Settings → Printers and Faxes.

 2. RIght click the printer name and click Printing Preferences.

 3. Click the Overlay tab.

 4. Click the Overlay button.

C93_XP_PS_Overlay1K.tif
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 5. Click the New button.

C93_XP_PS_Overlay2.bmp

 6. Enter the file name of the overlay in the Overlay Name list, and 
select the pages on which it is to be printed.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you made a noted of in the previous section. This is 
the name under which the file is stored on the printers’ hard 
disk drive. It is case sensitive.
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 7. Enter or select a form name in the drop-down list under Form 
setting, then click Add.

C93_XP_PS_Overlay3.bmp

 8. Click OK.

 9. If required, continue to add files to the overlay by repeating 
steps 5 through 8.

NOTE
The Form Name is a random name of your selection.
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10. Highlight the overlay name(s) under Defined Overlay and click 
Add to add the overlay(s) to the list under Active Overlay (to 
select more than one overlay, hold the CTRL key while clicking 
on each name).

C93_XP_PS_Overlay4K.tif

11. Select Use Overlay from the drop-down list at the top of the 
dialog box, then click OK.

12. Close the Printers and Faxes dialog box.
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Defining Overlays: PCL

 1. Click Start → Settings → Printers and Faxes.

 2. Highlight the printer name and click Printing Preferences.

 3. Click the Job Options tab.

 4. Click the Overlay... button.

C93_XP_PCL_Overlay1.bmp
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 5. To define an overlay, click the Define Overlays button.

C93_XP_PCL_Overlay2.bmp

 6. Enter the file name of the overlay in the Overlay Name list.

 7. Enter the ID of the file in ID Values. Please refer to the 
instructions for the Storage Device Manager utility.

 8. Select which pages the overlay is to be printed on from Print on 
Pages or use Custom Pages to select specific page numbers 
in the document, then click Add

 9. Click Close.

10. Highlight the overlay name under Defined Overlay and click the 
Add button to add the overlay to the list in Active Overlays.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you made a noted of in the previous section. This is 
the name under which the file is stored on the printer’s hard 
disk drive. It is case sensitive.
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11. Select Print Using Active Overlays.

C93_XP_PCL_Overlay3.bmp

12. Click OK.

13. Click OK to close the Printing Preferences dialog box.
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PRINTING POSTERS: PCL DRIVER ONLY
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces which print enlarged on 
separate sheets. Then the separate sheets are combined to produce 
a poster. It is only available with the PCL printer driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the PCL driver on the General tab, 
then click the Preferences button.

 3. On the Setup tab, under Finishing Mode, select Poster Print.

C93_XP_PCL_Poster1k.tif
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 4. Click Options... and enter the configuration details

C93_XP_PCL_Poster2.bmp

 5. Click OK twice.

 6. Click Print.
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Windows 2000
Printer Drivers 

See your printed Software Installation Guide for information on 
installing printer drivers.

WHICH PRINTER DRIVER TO USE?
Your printer comes with Windows drivers for PCL and Adobe® 
PostScript® (PS). You can install either of these, or both if you wish. 
Which driver you choose depends on your application.

• If you use TrueType fonts and you do not print PostScript 
(including “.eps” files) graphics, choose the PCL driver. This will 
be more efficient and give good results.

• If you use PostScript fonts or you will be printing PostScript 
graphics, choose the PostScript driver. In this situation 
performance will be faster and graphics will be printed at their best 
quality.

If neither driver seems to cover all your needs, you should install both 
drivers: select the same printer port (LPT1 or Network Port) for both 
drivers during the installation.

Set the driver you plan to use most of the time to be your Windows 
default driver. Most applications allow you to choose a different 
printer from within the print dialog, so you can print using the 
alternative driver whenever you need to.

NOTE
The line art graphics in this manual are PostScript. So if you 
plan to print parts of this manual choose the PostScript 
driver. Otherwise the line art graphics will only print at low 
resolution.
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ENABLING INSTALLED OPTIONS IN THE DRIVERS
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

For additional memory

If you have additional memory in your printer, use these instructions 
to update the Windows PostScript driver so that it recognizes the 
additional memory:

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab.



ES 3037/3037e Windows 2000 Printer Drivers • 173

4. Under Installable Options, click Memory Configuration, then 
set the memory in the drop-down box to be the same as that 
now installed in the printer, as shown in the MenuMap (to 
generate a MenuMap printout, see “Printing the MenuMap” on 
page 44)

C932kPSMemoryk.tif

 5. Click OK and close the Printers dialog box.
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For the internal hard disk drive

PostScript driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab.

 4. Under Installable Options, change the setting for the Hard 
Disk drop-down box to Installed. 

C932kPSHDDk.tif

 5. Click OK and close the Printers dialog box.
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PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Options tab, click Printer Hard Disk.

C932kPCLHDDk.tif

 4. Click OK and close the Printers dialog box.
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For additional paper trays

PostScript driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab. Under Installable Options, 
click Available Trays, then select the appropriate number of 
trays (not including the Multi Purpose tray) in the drop-down 
box.

C932kPSTrayk.tif

 4. Click OK and close the Printers dialog box.
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PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Option tab, select the appropriate number of 
trays (not including the Multi Purpose tray).

C932kPCLTrayk.tif

 4. Click OK and close the Printers dialog box.
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For the duplex unit

PostScript driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab. Under Installable Options, 
click Duplex and select Installed in the drop-down box.

C932kPSDuplex1k.tif

 4. Click OK and close the Printers dialog box.
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PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Option tab, click Duplex Option Unit.

C932kPCLDuplex1k.tif

 4. Click OK and close the Printers dialog box.
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For the high capacity feeder

PostScript driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab. Under Installable Options, 
click Available Tray, then select the appropriate setting (4 or 
5) in the drop-down box.

C932kPSHCFk.tif

 4. Click OK and close the Printers dialog box.
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PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Option tab, select the number of trays installed 
(4 or 5).

C932kPCLHCFk.tif

 4. Click OK and close the Printers dialog box.
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For the finisher

PostScript driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab. Under Installable Options, 
click Finisher, then select Installed in the drop-down box.

C932kPSFinisherk.tif

 4. Click OK and close the Printers dialog box.
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PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Option tab, click Finisher.

C932kPCLFinisherk.tif

 4. Click OK and close the Printers dialog box.
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CHANGING DEFAULTS FOR PAPER FEED, SIZE AND 
MEDIA IN THE DRIVER

The normal default for these items is automatic detection.

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

PostScript driver

 1. Click Start → Settings → Printers.

 2. Right click the printer name and click Printing Preferences.

C932kPSPrefk.tif

NOTE
If the defaults set manually in the printer menu differ from 
those you set in the printer driver, the printer will not print 
and the LCD will display an error message.
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 3. If you will be using heavy media, transparencies, envelopes or 
labels, click the Job Options tab and set the Output Bin under 
Finisher to Stacker(Face-up).

 4. Click the Paper/Quality tab. Under Tray Selection, select the 
paper feed in the Paper Source drop-down box.

C932kPSPaperQualk.tif

 5. Click the Advanced button.

 6. Under Paper/Output, select the media size in the Paper Size 
drop-down box.
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C932kPSAdvancedk.tif

 7. Under Document Options → Printer Features, click Media 
Type and select the media from the drop-down box.

C932kPSAdvanced2k.tif

 8. Click OK twice and close the Printing Preferences dialog box.
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PCL driver

 1. Click Start → Settings → Printers.

 2. Right click the printer name and click Printing Preferences.

 3. In the Setup tab, under Media, select the required paper size in 
the Size drop-down box.

C932kPCLPrefk.tif

 4. Select the required paper feed under Source.

 5. Select the required paper type under Weight.

NOTE
If  a paper tray is selected the Weight field becomes visible.

NOTE
If Printer Setting is selected, make sure the printer has been 
set to the correct media type.
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 6. Click Paper Feed Options and make any other selections, 
then click OK.

C93_Me_PCL_Paper Feed Opt.bmp

 7. Click OK twice and close the Printing Preferences dialog box.
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Network Printer Status utility

• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. If the utility is installed, you will see the following 
changes to the printer driver Properties dialog box:

• a new Status tab is added.

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.

Important!
If you select Automatic Status Update in the Status tab, the 
driver will automatically ping the printer for the latest status 
information every time you open the Properties dialog box. This 
causes a significant delay until the Properties box opens. To 
avoid this, use the Update Status button in the Status tab to 
manually update the information on demand.
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Windows 2000
Operation

This section explains how to set up color printing and how to use the 
printer’s features including:

• N-up printing (see page 211)

• Custom page sizes (see page 213)

• Selecting print resolution (see page 218)

• Duplex printing (see page 219)

• Watermarks (see page 226)

• Collating (see page 228)

• Proof and Print (see page 229)

• Secure print: printing confidential documents (see 
page 232)

• Storing files to the hard disk drive (see page 235)

• Using overlays (see page 238)

• Printing posters (see page 251)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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FACTORS THAT AFFECT COLOR PRINTING
The PCL and PostScript printer drivers supplied with your printer 
provide several controls for changing the color output. For general 
use the default driver settings produce good results for most 
documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

If you wish to manually adjust the color settings in your printer driver, 
please be aware that color reproduction is a complex topic, and there 
are many factors to take into consideration. Some of the most 
important factors are listed below.

Differences between the range of colors
a monitor or printer can reproduce

• Neither a printer nor a monitor is capable of reproducing the 
full range of colors visible to the human eye. Each device is 
restricted to a certain range of colors. In addition to this, a 
printer cannot reproduce all of the colors displayed on a 
monitor, and vice versa.

• Both devices use very different technologies to represent 
color. A monitor uses Red, Green and Blue (RGB) 
phosphors (or LCDs), a printer uses Cyan, Magenta, Yellow,  
and Black (CMYK) toner or ink. 

• A monitor can display very vivid colors such as intense reds 
and blues and these cannot be easily produced on any 
printer using toner or ink. Similarly, there are certain colors, 
(some yellows for example), that can be printed, but cannot 
be displayed accurately on a monitor. This disparity 
between monitors and printers is often the main reason that 
printed colors do not match the colors displayed on screen. 
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Viewing conditions 

A document can look very different under various lighting 
conditions. For example, the colors may look different when viewed 
standing next to a sunlit window, compared to how they look under 
standard office fluorescent lighting.

Printer driver color settings

The driver settings for Manual color can change the appearance of 
a document. There are several options available to help match the 
printed colors with those displayed on screen. These options are 
explained in subsequent sections of this User Manual.

Monitor settings

The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor 
color temperature influences how "warm" or "cool" the colors look. 

There are several settings found on a typical monitor:

• 5000k*

Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k

Cooler; approximates daylight conditions.

• 9300k

Cool; the default setting for many monitors and television sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference to 
your monitor’s Color Temperature. Many modern monitors 
allow the color temperature to be adjusted using the 
monitor’s control panel.
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How your software application displays color 

Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s online help 
or user manual for more information.

Paper type

The type of paper used can also significantly affect the printed color. 
For example, a printout on recycled paper can look duller than one 
on specially formulated glossy paper. 
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CHOOSING A COLOR MATCHING METHOD
There is no one way to achieve a good match between the 
document displayed on your monitor, and its printed equivalent. 
There are many factors involved in achieving accurate and 
reproducible color.

However, the following guidelines may help in achieving good color 
output from your printer. There are several suggested methods, 
depending on the type of document you are printing. 

RGB or CMYK?

The guidelines for choosing a color matching method makes 
distinctions between Red, Green, Blue (RGB) and Cyan, Magenta, 
Yellow, Black (CMYK).

Generally, most documents you print will be in RGB format. This is 
the most common, and, if you do not know your document’s color 
mode, assume that it is RGB.

Typically CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.

NOTE
These suggestions are for guidance only. Your results may 
vary depending on the application from which you are 
printing. Some applications will override any color matching 
settings in the printer driver without warning.
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Matching Photographic Images

RGB only

Oki Color Matching (see page 202) is a generally a good choice. 
Select a matching method appropriate to your monitor.

RGB or CMYK

If you are printing photographic images from a graphics application 
such as Adobe Photoshop, you may be able to use Soft-Proofing to 
simulate the printed image on your monitor. To do this, you can use 
the ICC-Profiles provided by Oki (see “Windows ICM color matching” 
on page 210), and then print using the ICC profiles as the Print Space 
(or Output space).

Matching Specific Colors (e.g., a Company logo)

RGB only

• Oki Color Matching (see page 202), and the sRGB setting: 
PCL or PS driver.

• PostScript Color Matching using the Absolute Colorimetric 
option (see page 204).

• Use the Color Swatch Utility to print out a chart of RGB 
swatches and enter your desired RGB values in your 
application's color picker—PS only (see page 200).

RGB or CMYK

• If you are printing from a graphics application such as 
Adobe Photoshop, you may be able to use Soft-Proofing to 
simulate the printed image on your monitor. To do this, you 
can use the ICC-Profiles provided by Oki (see “Windows 
ICM color matching” on page 210), and then print using the 
ICC profiles as the Print Space (or Output space) (PS only).

• Alternatively, use PostScript Color Matching with the 
Absolute Colorimetric setting (see page 204). 
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Printing Vivid Colors

RGB only

• Use Oki Color Matching (see page 202), with the Monitor 
6500k Vivid, sRGB or Digital Camera settings (PCL or PS).

RGB or CMYK

• Use PostScript Color Matching (see page 204) with the 
Saturation option.
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COLOR MATCHING: PCL DRIVER

Color Matching Options

The Color Matching options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

NOTE
The PCL driver’s color options are only designed to work 
with RGB data.

If you are printing CMYK data, we recommend you use the 
PostScript driver.
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To manually set the color matching options in the PCL driver:

 1. Click Start → Settings → Printers.

 2. Right click the appropriate printer name and click Printing 
Preferences.

 3. Click the Color tab.

CC932kPCLColor3k.tif

a. Click Manual Color under Color Mode, then click Natural 
under Color Setting.

C932kPCLColor4k.tif
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4. Select the method you wish to use:

Monitor (6500k) Perceptual

Optimized for printing photographs when using a monitor with 
a color temperature of 6500K.

Monitor (6500k) Vivid

Optimized for printing bright colors when using a monitor with 
a color temperature of 6500K. Ideal for office graphics.

Monitor (9300k)

Optimized for printing photographs when using a monitor with 
a color temperature of 9300K.

Digital Camera

Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and brighter 
colors. For some photographs, other settings may be better 
depending on the subjects and the conditions under which 
they were taken.

sRGB
Optimized for matching specific colors, such as a company 
logo color. The colors within the printer’s color gamut are 
printed without any modification, and only colors that fall 
outside the printable colors are modified.

 5. Set any other required parameters using the on-line Help for 
guidance.

 6. When you are done, click OK and close the Printing 
Preferences dialog box.
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The Print Color Swatch Utility

For use with applications which allow you to set your own RGB 
values for colors.

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color.

An example of using the Print Color Swatch function:

You wish to print a logo in a particular shade of red. The steps you 
would follow are:

 1. Click Start → Settings → Printers.

 2. Right click the printer name and click Printing Preferences.

 3. Click the Color tab.

 4. Click the Color Swatch button to print the color swatch 
samples.

 5. Select the shade of red that best suits your needs and make a 
note of the RGB value below that particular shade.

 6. Using your program’s color picker, enter these same RGB 
values (from step 5), and change the logo to that color.

NOTE
The RGB color displayed on your monitor may not 
necessarily match what was printed on the color swatch. If 
this is the case, it is probably due to the difference between 
how your monitor and printer reproduce color.
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COLOR MATCHING: POSTSCRIPT DRIVER

Color Matching Options

The PostScript driver offers several different methods of controlling 
the color output of the printer.

To manually set the color matching options in the 
PostScript driver:

 1. Click Start → Settings → Printers.

 2. Right click the printer name and click Printing Preferences.

 3. Click the Color tab.

C932kPSColor1k.tif

 4. Select the method to use from the Color Control Method 
drop-down list box under Color Mode.

• Color Control = OKI Color Matching

• Color Control = PostScript Color Matching

• Color Control = Using ICC Profile

• Color Control = No Color Matching

• Color Control = Print in Grayscale



ES 3037/3037e Windows 2000 Operation • 202

Color Control = OKI Color Matching

This is OKI’s proprietary color matching system, and affects RGB 
data only.

Select the type to be used from the drop-down list box under Color 
Setting:

C932kPSColor2k.tif

• Monitor (6500k) Perceptual

Optimized for printing photographs when using a monitor 
with a color temperature of 6500K.

• Monitor (6500k) Vivid

Optimized for printing bright colors when using a monitor 
with a color temperature of 6500K. Ideal for office graphics 
and text.

• Monitor (9300k)

Optimized for printing photographs when using a monitor 
with a color temperature of 6500K.
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• Digital Camera

Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and brighter 
colors. For some photographs, other settings may be better 
depending on the subjects and the conditions under which 
they were taken.

• sRGB

Optimized for matching specific colors, such as a company 
logo color.

The colors within the printer’s color gamut are printed without 
any modification, and only colors that fall outside the printable 
colors are modified. 
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Color Control = PostScript Color Matching

This uses PostScript Color Rendering Dictionaries built into the 
printer, and affects both RGB and CMYK data.

Select the rendering type from the Rendering Intent drop-down list 
box.

C932kPSColor3k.tif
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• Rendering Intents

When a document is printed, a conversion takes place from 
the document’s color space to the printer color space. The 
rendering intents are essentially a set of rules that determine 
how this color conversion takes place. 

The rendering intents that the printer driver provides are listed 
below:

– Auto

Best choice for printing general documents.

– Perceptual 

Best choice for printing photographs. Compresses the 
source gamut into the printer's gamut while maintaining 
the overall appearance of an image.

– Saturation

Best choice for printing bright and saturated colors if you 
don't necessarily care how accurate the colors are. This 
makes it the recommended choice for graphs, charts, 
diagrams etc. Maps fully saturated colors in the source 
gamut to fully saturated colors in the printer's gamut. 

– Relative Colorimetric 

Good for proofing CMYK color images on a desktop 
printer. Much like Absolute Colorimetric, except that it 
scales the source white to the (usually) paper white; i.e. 
unlike Absolute Colorimetric, this attempts to take the 
paper white into account. 

– Absolute Colorimetric

Best for printing solid colors and tints, such as Company 
logos etc. Matches colors common to both devices 
exactly, and clips the out of gamut colors to their nearest 
printed equivalent. Tries to print white as it appears on 
screen. The white of a monitor is often very different from 
paper white, so this may result in color casts, especially 
in the lighter areas of an image. 
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Color Control = Using ICC Profile

This option provides a method of matching RGB colors similar to 
Windows ICM matching. See “OKI “Using ICC Profiles” feature: 
PostScript driver only” on page 207.

a. Color Control = No Color Matching

Use this option to switch off all printer color matching.

b. Color Control = Print in Grayscale

This option prints all documents as monochrome.



ES 3037/3037e Windows 2000 Operation • 207

OKI “USING ICC PROFILES” FEATURE:
POSTSCRIPT DRIVER ONLY

• Affects RGB data only.

This provides a method of matching RGB colors similar to Windows 
ICM matching. The main advantage it has over Windows ICM color 
matching is that it provides a method of printing using both input and 
output profiles. Windows ICM matching only allows output profiles to 
be chosen.

Input Profiles (e.g., a digital camera) provide information about the 
color in the original device that was used to capture or display the 
image data. For example, an input device could be a scanner, digital 
camera, or monitor.

Output Profiles (e.g., the ES 3037 printer) provide information about 
the device to which you are printing.

The Using ICC Profiles feature uses both the input and output 
profiles to generate a CRD (Color Rendering Dictionary), which is 
used to match the colors as closely as possible.

NOTE
This feature may not work for all application programs. 
However, many professional graphics applications offer a 
similar feature in their print settings, with the ability to 
choose a source (input) color space, and a print (output) 
color space
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To set up ICC profiles:

 1. Click Start → Settings → Printers.

 2. Right click the printer name and click Printing Preferences.

 3. Click the Color tab.

 4. Under Color mode, select Using ICC Profile in the Color 
Control Method drop-down box.

C932kPSICC1k.tif



ES 3037/3037e Windows 2000 Operation • 209

5. Click the New button.

C93_2k_PS_ICC2.bmp

 6. Select the Input profile and Output profile in the drop-down 
boxes under Select ICC profile.

 7. Select the desired Rendering Intent and type in a name for the 
profile, then click OK. The new name will appear in the Setting 
Name drop-down box under ICC Profile Setting.

 8. Repeat steps 5-7 for each ICC profile you wish to define.

 9. Click OK and close the Printing Preferences dialog box.



ES 3037/3037e Windows 2000 Operation • 210

WINDOWS ICM COLOR MATCHING
• ICM is the color management system built into Windows.

• Affects RGB data only.

• Can be associated with either the PCL or PS driver.

Windows ICM uses ICC profiles for your monitor and printer; these 
profiles describe the colors that your device is capable of 
reproducing. ICC profiles can be associated with your printer via the 
Color Management tab of the printer driver.

Depending on how you have installed the printer driver, the color 
profiles may already be associated with the driver.

To associate ICC Color Profiles with the printer driver:

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File, then Properties.

 3. Click the Color Management tab.

 4. Under “Color Profiles currently associated with this 
printer,” you should see the names of profiles that match your 
printer model. If you do not see any profiles associated with 
the driver, click “Add…” and locate the ICC profiles for your 
printer.

Windows ICM uses the information in these profiles to convert 
colors in your documents to colors that the printer can reproduce. 
The way in which this conversion is performed can be controlled via 
the ICM Intent control in the printer driver

NOTE
Oki also provides an alternative to Windows ICM with the 
Color Match “Using ICC Profiles” feature. This is similar to 
Windows ICM, but offers several additional features.
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PRINTING MULTIPLE PAGES ON ONE SHEET
(N-UP PRINTING)

N-Up printing using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the PS driver on the General tab, 
then click the Layout tab.

 3. Under Pages Per Sheet, select the required number of pages.

C93_2k_PS_Layout.bmp

 4. Click Print.

N-Up printing using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PCL driver on the General tab, 
then click the Setup tab.
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 3. Under Finishing Mode, select the required number of pages 
per sheet.

C932kPCLNUpk.tif

 4. Click Options and select the Page Borders, Page Layout 
and Bind Margin, then click OK.

C93_2k_PCL_NUp2.bmp

 5. Click Print.
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PRINTING CUSTOM PAGE SIZES
Custom page sizes can only be printed from the Multi-purpose tray. 
The printer media size for the Multi-purpose tray must be manually 
set in the driver to the custom paper size before use (range 3½ to 8½ 
inches [89 to 216 mm] wide x 5 to 14 inches [127 to 356 mm] long).

Printing custom pages using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PS driver on the General tab, 
then click the Job Options tab.

 3. Under Finisher, select Stacker(Face-up) in the Output Bin 
drop-down box.

C932kPSCustom2k.tif

NOTE
One custom paper size can be defined in the PostScript 
driver.
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 4. Click the Paper/Quality tab. Under Tray Selection, select 
Multi-Purpose Tray in the Paper Source drop-down box.

C93_2k_PS_Custom1.bmp

 5. Click the Advanced button. Under Paper/Output, select 
Postscript Custom Page Size in the Paper Size drop-down 
box.

C932kPSCustom3k.tif
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 6. Click the Edit Custom Page Size button.

C93_2k_PS_Custom4.bmp

 7. Enter the width and height for the custom paper and select the 
Paper Feed Direction.

 8. Click OK twice.

 9. Click Print.

NOTE
• Long Edge First = media feeds in long edge first

• Short Edge First = media feeds in short edge first

• Long Edge First (flipped) = Reserved for future use.

• Short Edge First (flipped) = Reserved for future use.
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Printing custom pages using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PCL driver on the General 
tab, then click the Setup tab.

 3. Under Media, select User Defined in the Size drop-down box.

C932kPCLCustom1k.tif
The Set Free Size dialog box appears.

NOTE
Up to 32 custom page sizes can be defined in the PCL driver.

NOTE
You  may see a Warning dialog box indicating a conflict. If 
you do, click OK and the driver will automatically make the 
needed changes to correct for the conflict.
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 4. Select the unit, then enter the width and length measurements 
and click OK.

C93_Me_PCL_CustSize2.bmp

 5. Check that User Defined now appears in the Size box on the 
Setup tab.

 6. Click OK.

 7. Click Print.

NOTE
To save the setting for future use:

• Click Paper Feed Options, then click Custom Size.

• Select the unit, then enter the relevant information for 
Width and Height and give your custom size a name 
under Name.

• Click Add.

• Click OK.

The Custom Page Size is added to the bottom of the Paper 
Size list.
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CHANGING THE RESOLUTION FOR A PRINT JOB

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the appropriate  driver on the 
General tab.

 3. Click the Job Options tab.

 4. Select the required printing resolution under Quality.

C93_2k_PS_Reso.bmp     and     C93_2k_PCL_Reso.bmp

 5. Select Toner Saving if appropriate.

 6. Click Print.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs (default settings):

• Click Start → Settings → Printers.

• Right click the appropriate printer name, then select 
Properties.

• Follow steps 3, etc., below. Note that the Properties 
screen for setting defaults will have more tabs.

PostScript Driver PCL Driver
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DUPLEX PRINTING
(PRINTING ON BOTH SIDES OF THE PAPER)

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity 
Feeder trays can be used for duplex printing. The 
Multi-purpose tray cannot be used for duplex printing.

NOTE
The optional duplex unit must be installed in the printer and 
enabled before duplex printing can be carried out.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs:

• Click Start → Settings → Printers.

• Right click the appropriate printer name, then select 
Properties.

• Follow steps 3, etc., below. Note that the Properties 
screen for setting defaults will have more tabs.
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Duplex printing using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PS driver on the General tab, 
then click the Layout tab.

 3. Under Print on Both Sides(Duplex) tab, select Flip on Long 
Edge or Flip on Short Edge.

 4. Click Print.

.

C93_2k_PS_Duplex2.bmp
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Duplex printing using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PCL driver on the General tab, 
then click the Setup tab.

 3. Under 2-Sided Printing, select Long Edge or Short Edge.

 4. Click Print.

C932kPCLDuplex2k.tif
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PRINTING BOOKLETS

NOTES
• You must have the duplex unit installed and enabled in 

order to print booklets.

• Not available on some network connections: see the 
Help file.

• Some software applications may not support booklet 
printing.

• The right-to-left setting allows a booklet to be printed for 
right to left reading, which is used in some languages.
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Printing booklets using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PCL driver on the General tab, 
then click the Layout tab.

 3. Under Pages Per Sheet, select Booklet in the drop-down list.

 4. Click Print.

C93_2k_PS_Booklet.bmp

Important!
Booklet printing using the PostScript driver is restricted to 2 
pages per sheet (e.g., print a 5½ x 8½ inch booklet on 8½ x 11 
inch paper, or print an 8½ x 11 inch document on 11 x 17 inch 
paper).
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Printing booklets using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PS driver on the General tab, 
then click the Setup tab.

 3. Under Finishing Mode, select Booklet in the drop-down box.

C932kPCLBooklet1k.tif
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4. Click the Options button and set Signature, 2Pages, Right to 
Left and Bind Margin as required, then click OK.

pcl booklet setup options.bmp

 5. Click Print.
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PRINTING WATERMARKS: PCL DRIVER ONLY
 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PCL driver on the General 
tab, then click the Job Options tab.

 3. Click the Watermark button.

 4. Select a name from the Watermark list.

C93_Me_Watermark1.bmp
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 5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

 6. Click OK.

 7. Click Print.

NOTE
To create a new watermark or edit an existing watermark:

• Click the New or Edit button.

C93_Me_Watermark2.bmp

• Enter the text for the watermark and select the font, size, 
angle, etc., to be used.

• Click OK.
The new watermark appears in the Watermark list box.
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COLLATING
Collating can be carried out with or without a hard disk drive 
installed. However, printers with a hard disk drive will provide 
greater performance.

The following instructions explain how to select collating using the 
printer driver.

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the appropriate  driver on the 
General tab, then click the Job Options tab.

 3. Under Job Type, enter the number of copies required and—
only if the application has no collate option—select Collate.

C93_2k_PS_Collate.bmp     and     C93_2k_PCL_Collate.bmp

 4. Click Print.

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.

PostScript Driver PCL Driver
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PROOF AND PRINT
Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the appropriate  driver on the 
General tab, then click the Job Options tab.

NOTES
• The internal hard disk must be installed in the printer and 

enabled, to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy is printed.

• If the software application being used has a collate print 
option, it must be turned OFF for proof and print to 
operate correctly.

• Proof and print may not be available in some software 
applications.
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3. Enter the number of copies and, if required, select Collate.

C93_2k_PS_Proof.bmp     and    C93_2k_PS_Proof.bmp

a. Under Job Type, select Proof and Print.

b. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for 
each print job.

job pin.bmp

c. Type in a four digit personal ID number from 0000 to 7777, 
then click OK.

 4. Click Print. The document is stored on the hard disk drive, and 
one copy is printed for checking.

 5. After checking the proof, print or delete (if incorrect) the 
remaining copies of the document using the procedures given 
below.

PostScript Driver PCL Driver
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Printing copies

 1. Press the MENU button to access the PRINT JOBS MENU, then 
press the SELECT button.

 2. Enter your personal ID number using the buttons on the printer 
control panel.

 3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

 4. Press the SELECT button to print the remaining copies of the 
document.

Deleting copies

If the proof is not ready for printing, the job must be deleted from the 
printer:

 1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

 2. Enter your personal ID number using the buttons on the printer 
control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the CANCEL button to delete the remaining copies of the 
document.

 5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Oki Storage Device 
Manager. Please refer to the On-line help for Oki Storage 
Device Manager.
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SECURE PRINTING
(PRINTING CONFIDENTIAL DOCUMENTS)

Secure printing or printing with passwords allows the printing of 
confidential documents on printers that are shared with other users.

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the appropriate  driver on the 
General tab, then click the Job Options tab.

 3. Under Job Type, select Secure Print.

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for secure printing to 
operate correctly.

• Secure printing may not be available in some software 
applications.

NOTE
If you have already stored a Secure Print document on the 
hard disk drive and have not yet printed it, click the PIN 
button and enter a new name for the current document.
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a. Enter a job name of up to 16 characters under Job Name , 
and, if required, select Request Job Name for each print 
job.

job pin.bmp

b. Type in a four digit personal ID number from 0000 to 7777, 
then click OK.

C93_2k_PS_Secure.bmp     and     C93_2k_PCL_Secure.bmp

 4. Enter the number of copies and, if required, check the Collate 
box.

 5. Click Print. The document will be stored on the printer’s hard 
disk.

 6. Go to the printer and print out the document using the front 
panel (see below).

PostScript Driver PCL Driver
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Printing a confidential document from the front panel

 1. Press the MENU button to access the PRINT JOBS MENU 
and press the SELECT button.

 2. Enter the personal ID number you set above using the buttons 
on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the SELECT button.

The document will print and be deleted from the hard disk drive.

Deleting the confidential document before printing it

 1. Press the MENU button to access the PRINT JOBS MENU 
and press the SELECT button.

 2. Enter the personal ID number you set above using the buttons 
on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the CANCEL button to delete the job from the printer.

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Oki Storage Device 
Manager. Please refer to the On-line help for the Oki Storage 
Device Manager software.
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STORE TO HARD DISK
Store to Hard Disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for forms, 
generic memos, letterhead stationery, etc.

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the appropriate  driver on the 
General tab, then click the Job Options tab.

 3. Enter the number of required copies and, if required, check the 
Collate box, then select Store to HDD.

NOTE
• The internal hard disk must be installed in the printer and 

enabled.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for Store to Hard Disk to 
operate correctly.

• Store to Hard Disk may not be available in some software 
applications.

NOTE
If you’ve already stored a document on the hard disk drive 
and want to store another one, click the PIN button and enter 
a new Job Name.

PostScript Driver PCL Driver
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C93_2k_PS_Store.bmp     and     C93_2k_PCL_Store.bmp

a. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for 
each print job.

job pin.bmp

b. Type a four digit personal ID number from 0000 to 7777, 
then click OK.

 4. Click Print. The document will be stored on the hard disk and 
can then be printed on demand, or deleted, using the 
procedures given below.

To print the stored document

 1. Press the MENU button to access the PRINT JOBS MENU 
and press the SELECT button.

 2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the SELECT button to print the document.
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To delete a stored job from the hard disk drive

 1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

 2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the CANCEL button to delete the remaining copies of the 
document.

 5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

NOTE
An alternative method of printing or deleting the stored 
document is to use the Oki Storage Device Manager. Please 
refer to the On-line Help for the Oki Storage Device Manager 
software.
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PRINTING OVERLAYS

What are Overlays?

An Overlay can be a combination of graphics, fonts, or text that is 
stored in the printer’s flash memory or on the hard disk (supplied on 
some models, optional on others), and printed whenever required. 
The result is similar to the Watermark feature, but with the ability to 
be much more elaborate.

Overlays can be useful for tasks such as printing letterheads, forms, 
or invoices, and should reduce the need for pre-printed stationery. 

An example of using Overlays

Suppose that you have created and stored three files in the printer 
using the Storage Device Manager:

• the company logo

• the company address

• the company mission statement.

The Overlay feature allows these files to be incorporated into your 
document in various combinations, depending on your 
requirements.
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To create overlays:

 1. Create the document that you wish to use for Overlay printing 
(e.g. a letterhead) and generate a PRN file (print file) using the 
printer driver.

 2. Use the Storage Device Manager utility to convert this PRN file 
(print file) to a storable file format, and download it to the printer.

Once someone has set up all the necessary overlay files on the 
printer, other users only have to switch on the required settings in the 
printer driver to use the overlays.

NOTE
• The internal hard disk must be installed in the printer to 

allow for spooling of the print job before final printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for overlay to operate 
correctly.

• An overlay may consist of more than one component file.
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Creating documents to use as overlays

An overlay can be created in any software application that can 
handle logos, letterheads, forms, etc. and can print to a file.

PCL Driver

To create a print (PRN) file:

 1. With the file to be stored as an overlay open in your application 
program, choose File then Print.

 2. Ensure that the "Print To File" option is switched on in your 
application’s Print dialog box.

 3. Depending on the application, you may need to select your 
OKI printer model, and then click Properties… This should 
open the printer driver settings.

 4. Choose all of the printer driver settings with which you would 
like your overlay to print.

 5. Try to keep the overlay to a single sheet. Don’t use N-up, 
duplex, finisher options, etc. when creating an overlay. These 
can be added when printing the document that includes the 
overlay.

 6. Click OK to close the Properties dialog box.

 7. Click Print. 

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC’s hard disk. Give the file a meaningful 
name such as "my template.prn".

Important
Please ensure that you are using the Oki PCL driver to do this.
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PostScript

 1. With the file to be stored as an overlay open in your application 
program, choose File then Print.

 2. Ensure that the Print To File option is switched on in your 
application’s Print dialog box.

 3. Depending on the application, you may need to select your OKI 
printer model, and then click Properties… This should open the 
printer driver settings. 

 4. Select the Job Options tab, and click the Overlays… button. 

 5. Choose Create Form from the menu. 

 6. Click OK to close the Properties dialog box.

 7. Click OK to print the document to a file.

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC’s hard disk. Give the file a meaningful 
name such as "my template.prn".

Important
Please ensure that you are using the Oki PostScript driver to do 
this.
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Downloading the print file to use as an overlay

In the previous topic, you created a print (PRN) file on your PC’s 
hard disk. This topic explains how download this file to the printer 
using the Storage Device Manager.

The Storage Device Manager software is included with the original 
software CDs that were supplied with your printer.

 1. Launch Storage Device Manager and allow the program to 
discover (locate) the printer.

 2. Click Project then New Project.

 3. Select Add File to Project from the Project menu, and select 
the PRN file(s) that you created earlier.

PCL: This automatically generates a BIN file.

PostScript: This automatically generates a PostScript hst file. Note 
the name that the file is assigned in the Storage Device Manager. 
Names are case sensitive.

 4. Make sure the printer being used is highlighted in the lower 
window of the Storage Device Manager.

Important!
At this step, you will see in the project window that the BIN file is 
assigned an ID number. You can change this ID number by 
double-clicking it, and entering a new one in the ID field.

NOTE
For PCL and PS: this is important because you need to use 
this ID number or name when creating overlays in the printer 
driver. Therefore, it is recommended you change the ID 
number or name from the default value and note it for later 
use.
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 5. Select the Project menu and then choose Send Project Files 
to Printer.

This downloads the file to the printer. The Storage Device 
Manager displays "Command Issued" to indicate that the file was 
downloaded successfully.

 6. Close the Storage Device Manager.
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Defining Overlays: PostScript

 1. Click Start → Settings → Printers.

 2. RIght click the printer name and click Printing Preferences.

 3. Click the Overlay tab.

 4. Click the Overlay button.

C932kPSOverlay1k.tif



ES 3037/3037e Windows 2000 Operation • 245

 5. Click the New button.

C93_Me_PS_Overlay2.bmp

 6. Enter the file name of the overlay in the Overlay Name box, and 
select the pages on which it is to be printed.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you made a noted of in the previous section. This is 
the name under which the file is stored on the printers’ hard 
disk drive. It is case sensitive.
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 7. Enter or select a form name in the drop-down box under Form 
setting, then click Add.

C93_Me_PS_Overlay3.bmp

 8. Click OK.

 9. If required, continue to add files to the overlay by repeating 
steps 5 through 8.

NOTE
The Form Name is a random name of your selection.
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10. Highlight the overlay name(s) under Defined Overlay and click 
Add to add the overlay(s) to the list under Active Overlay (to 
select more than one overlay, hold the CTRL key while clicking 
on each name).

C93_2k_PS_Overlay2.bmp

11. Select Use Overlay from the drop-down list at the top of the 
box, then click OK.

12. Click OK to close the Printing Preferences dialog box.
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Defining Overlays: PCL

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click Printing Preferences.

 3. Click the Job Options tab.

 4. Click the Overlay... button.

pcl job options overlay.bmp



ES 3037/3037e Windows 2000 Operation • 249

 5. To define an overlay, click the Define Overlays button.

pcl overlay define.bmp

 6. Enter the file name of the overlay in the Overlay Name box.

 7. Enter the ID of the file in ID Values. Please refer to the 
instructions for the Storage Device Manager utility.

 8. Select which pages the overlay is to be printed on from Print on 
Pages or use Custom Pages to select specific page numbers 
in the document, then click Add.

 9. Click Close.

10. Highlight the overlay name under Defined Overlay and click the 
Add button to add the overlay to the list in Active Overlays.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you made a noted of in the previous section. This is 
the name under which the file is stored on the printer’s hard 
disk drive. It is case sensitive.
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11. Select Print Using Active Overlays.

pcl overlay print.bmp

12. Click OK.

13. Click OK to close the Printing Preferences dialog box.
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PRINTING POSTERS: PCL DRIVER ONLY
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces which print enlarged on 
separate sheets. Then the separate sheets are combined to produce 
a poster. It is only available with the PCL printer driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, click the  PCL driver on the General tab, 
then click the Setup tab.

 3. Under Finishing Mode, select Poster Print.

C93_XP_PCL_Poster1k.tif

 4. Click Options... and enter the configuration details

 5. Click OK.

 6. Click Print.
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Windows Me/98/95
Printer Drivers 

See your printed Software Installation Guide for information on 
installing printer drivers.

WHICH PRINTER DRIVER TO USE?
Your printer comes with Windows drivers for PCL and Adobe® 
PostScript® (PS). You can install either of these, or both if you wish. 
Which driver you choose depends on your application.

• If you use TrueType fonts and you do not print PostScript 
(including “.eps” files) graphics, choose the PCL driver. This will 
be more efficient and give good results.

• If you use PostScript fonts or you will be printing PostScript 
graphics, choose the PostScript driver. In this situation 
performance will be faster and graphics will be printed at their 
best quality.

If neither driver seems to cover all your needs, you should install 
both drivers: select the same printer port (LPT1 or Network Port) for 
both drivers during the installation.

Set the driver you plan to use most of the time to be your Windows 
default driver. Most applications allow you to choose a different 
printer from within the print dialog, so you can print using the 
alternative driver whenever you need to.

NOTE
The line art graphics in th is manual are PostScript. So if you 
plan to print parts of this manual choose the PostScript 
driver. Otherwise the line art graphics will only print at low 
resolution.
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ENABLING INSTALLED OPTIONS IN THE DRIVERS
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

For additional memory

If you have additional memory in your printer, use these instructions 
to update the Windows PostScript driver so that it recognizes the 
additional memory:

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Options tab.

psdeviceoptionsinstal61.tif
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4. Under Installed Memory, adjust the amount of memory to be 
the same as that now installed in the printer, as shown in the 
MenuMap (to generate a MenuMap printout, see “Printing the 
MenuMap” on page 44).

 5. To specify usable printer memory size, click the Memory... 
button. The driver automatically adjusts font cache size 
according to the memory option selected under Installed.

ps device options usable memory1.bmp

 6. Click OK twice.
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For the internal hard disk drive

PostScript or PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Options tab, check Printer Hard Disk.

psdeviceoptionsharddisk.tif     and     pcldeviceoptionshard61.tif

 4. Click OK.

PostScript Driver PCL Driver
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For additional paper trays

PostScript or PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Options tab, select the number of trays 
installed (not including the Multi-purpose tray).

psdeviceoptionsaddtrays.tif     and     C93_Me_PCL_Trays.tif

 4. Click OK.

PostScript Driver PCL Driver
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For the duplex unit

PostScript or PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Options tab, check Duplex Option Unit.

C93MePCLDuplexk.tifpsdeviceoptionsduplex.tif     and     

 4. Click OK.

PostScript Driver PCL Driver
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For the high capacity feeder

PostScript or PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Options tab, select the number of trays 
installed.

psdeviceoptionsaddhcf.tifC93MePCLhcfk.tif

 4. Click OK.

PCL DriverPostScript Driver
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CHANGING DEFAULTS FOR PAPER FEED, SIZE AND 
MEDIA IN THE DRIVER

The normal default for these items is automatic detection.

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

PostScript and PCL drivers

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Setup tab.

C93MePSSetupk.tif     and     C93MePCLSetupk.tif

 4. Select the required paper size under Size.

NOTE
If the defaults set manually in the printer menu differ from 
those you set in the printer driver, the printer will not print 
and the LCD will display an error message.

PCL DriverPostScript Driver
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 5. Select the required paper feed under Source.

 6. Select the required paper type under Type (PostScript) or 
Weight (PCL).

 7. Click Paper Feed Options and make any other selections 
then click OK.

ps paper feed options.bmp     and     C93_Me_PCL_Paper Feed Opt.bmp

 8. Click OK to close the printer dialog box.

NOTE
If  a paper tray is selected the Type or Weight field becomes 
visible.

NOTE
If Printer Setting is selected, make sure the printer has been 
set to the correct media type.

PCL DriverPostScript Driver
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Network Printer Status utility

• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. If the utility is installed, you will see the following 
changes to the printer driver Properties dialog box:

• a new Status tab is added

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.

Important!
If you select Automatic Status Update in the Status tab, the 
driver will automatically ping the printer for the latest status 
information every time you open the Properties dialog box. This 
causes a significant delay until the Properties box opens. To 
avoid this, use the Update Status button in the Status tab to 
manually update the information on demand.
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Windows Me/98/95
Operation

This section explains how to set up color printing and how to use the 
printer’s features including:

• N-up printing (see page 283)

• Custom page sizes (see page 285)

• Selecting print resolution (see page 289)

• Duplex printing (see page 290)

• Watermarks (see page 294)

• Collating (see page 296)

• Font substitution (see page 297)

• Proof and Print (see page 298)

• Secure print: printing confidential documents (see 
page 302)

• Storing files to the hard disk drive (see page 305)

• Using overlays (see page 308)

• Printing posters (see page 320)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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FACTORS THAT AFFECT COLOR PRINTING
The PCL and PostScript printer drivers supplied with your printer 
provide several controls for changing the color output. For general 
use the default driver settings produce good results for most 
documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

If you wish to manually adjust the color settings in your printer driver, 
please be aware that color reproduction is a complex topic, and there 
are many factors to take into consideration. Some of the most 
important factors are listed below.

Differences between the range of colors
a monitor or printer can reproduce

• Neither a printer nor a monitor is capable of reproducing the 
full range of colors visible to the human eye. Each device is 
restricted to a certain range of colors. In addition to this, a 
printer cannot reproduce all of the colors displayed on a 
monitor, and vice versa.

• Both devices use very different technologies to represent 
color. A monitor uses Red, Green and Blue (RGB) 
phosphors (or LCDs), a printer uses Cyan, Magenta, Yellow,  
and Black (CMYK) toner or ink. 

• A monitor can display very vivid colors such as intense reds 
and blues and these cannot be easily produced on any 
printer using toner or ink. Similarly, there are certain colors, 
(some yellows for example), that can be printed, but cannot 
be displayed accurately on a monitor. This disparity 
between monitors and printers is often the main reason that 
printed colors do not match the colors displayed on screen. 
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Viewing conditions 

A document can look very different under various lighting 
conditions. For example, the colors may look different when viewed 
standing next to a sunlit window, compared to how they look under 
standard office fluorescent lighting.

Printer driver color settings

The driver settings for Manual color can change the appearance of 
a document. There are several options available to help match the 
printed colors with those displayed on screen. These options are 
explained in subsequent sections of this User Manual.

Monitor settings

The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor 
color temperature influences how "warm" or "cool" the colors look. 

There are several settings found on a typical monitor:

• 5000k*

Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k

Cooler; approximates daylight conditions.

• 9300k

Cool; the default setting for many monitors and television sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference to 
your monitor’s Color Temperature. Many modern monitors 
allow the color temperature to be adjusted using the 
monitor’s control panel.
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How your software application displays color 

Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s online help 
or user manual for more information.

Paper type

The type of paper used can also significantly affect the printed color. 
For example, a printout on recycled paper can look duller than one 
on specially formulated glossy paper. 
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CHOOSING A COLOR MATCHING METHOD
There is no one way to achieve a good match between the 
document displayed on your monitor, and its printed equivalent. 
There are many factors involved in achieving accurate and 
reproducible color.

However, the following guidelines may help in achieving good color 
output from your printer. There are several suggested methods, 
depending on the type of document you are printing. 

RGB or CMYK?

The guidelines for choosing a color matching method makes 
distinctions between Red, Green, Blue (RGB) and Cyan, Magenta, 
Yellow, Black (CMYK).

Generally, most documents you print will be in RGB format. This is 
the most common, and, if you do not know your document’s color 
mode, assume that it is RGB.

Typically CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.

NOTE
These suggestions are for guidance only. Your results may 
vary depending on the application from which you are 
printing. Some applications will override any color matching 
settings in the printer driver without warning.
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Matching Photographic Images

RGB only

Oki Color Matching (see page 276) is a generally a good choice. 
Select a matching method appropriate to your monitor.

RGB or CMYK

If you are printing photographic images from a graphics application 
such as Adobe Photoshop, you may be able to use Soft-Proofing to 
simulate the printed image on your monitor. To do this, you can use 
the ICC-Profiles provided by Oki (see “Windows ICM color matching” 
on page 281), and then print using the ICC profiles as the Print Space 
(or Output space).

Matching Specific Colors (e.g., a Company logo)

RGB only

• Oki Color Matching (see page 276), and the sRGB setting: 
PCL or PS driver.

• PostScript Color Matching using the Absolute Colorimetric 
option (see page 278).

• Use the Color Swatch Utility to print out a chart of RGB 
swatches and enter your desired RGB values in your 
application's color picker—PS only (see page 272).

RGB or CMYK

• If you are printing from a graphics application such as 
Adobe Photoshop, you may be able to use Soft-Proofing to 
simulate the printed image on your monitor. To do this, you 
can use the ICC-Profiles provided by Oki (see “Windows 
ICM color matching” on page 281), and then print using the 
ICC profiles as the Print Space (or Output space) (PS only).

• Alternatively, use PostScript Color Matching with the 
Absolute Colorimetric setting (see page 278). 
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Printing Vivid Colors

RGB only

• Use Oki Color Matching (see page 276), with the Monitor 
6500k Vivid, sRGB or Digital Camera settings (PCL or PS).

RGB or CMYK

• Use PostScript Color Matching (see page 278) with the 
Saturation option.
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COLOR MATCHING: PCL DRIVER

Color Matching Options

The Color Matching options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

NOTE
The PCL driver’s color options are only designed to work 
with RGB data.

If you are printing CMYK data, we recommend you use the 
PostScript driver.
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 To manually set the color matching options in the PCL driver:

 1. Click Start → Settings → Printers.

 2. Highlight the appropriate printer name and click File, then 
Properties.

 3. Click the Color tab.

C93MePCLColor1k.tif

a. Click Manual Color under Color Mode, then click Natural 
under Color Setting.

C93MePCLColor2k.tif
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4. Select the method you wish to use:

Monitor (6500K) Perceptual

Optimized for printing photographs when using a monitor with 
a color temperature of 6500K.

Monitor (6500K) Vivid
Optimized for printing bright colors when using a monitor with 
a color temperature of 6500K. Ideal for office graphics.

Monitor (9300K)
Optimized for printing photographs when using a monitor with 
a color temperature of 9300K.

Digital Camera
Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and brighter 
colors. For some photographs, other settings may be better 
depending on the subjects and the conditions under which 
they were taken.

sRGB
Optimized for matching specific colors, such as a company 
logo color. The colors within the printer’s color gamut are 
printed without any modification, and only colors that fall 
outside the printable colors are modified.

 5. Set any other required parameters using the on-line Help for 
guidance.

 6. When you are done, click OK to close the Properties dialog box.
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The Print Color Swatch Utility

For use with applications which allow you to set your own RGB 
values for colors.

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color.

An example of using the Print Color Swatch function:

You wish to print a logo in a particular shade of red. The steps you 
would follow are:

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File, then Properties.

 3. Click the Color tab.

 4. Click Color Swatch to print the color swatch samples.

 5. Select the shade of red that best suits your needs and make a 
note of the RGB value below that particular shade.

 6. Using your program’s color picker, enter these same RGB 
values (from step 5), and change the logo to that color.

NOTE
The RGB color displayed on your monitor may not 
necessarily match what was printed on the color swatch. If 
this is the case, it is probably due to the difference between 
how your monitor and printer reproduce color.
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COLOR MATCHING: POSTSCRIPT DRIVER

Color Matching Options

The PostScript driver offers several different methods of controlling 
the color output of the printer. 

Some of the color matching options only work on certain types of 
data. The table below summarizes the various color-matching 
options available in the PostScript driver, and what types of data they 
affect.

Color Matching Option RGB data CMYK data

Oki Color Matching Yes No

PostScript Color Matching Yes Yes

Windows ICM Matchinga

a. Not Windows NT 4.0

Yes No

Using ICC Profiles Yes No
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To manually set the color matching options in the PostScript 
driver:

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File → Properties.

 3. Click the Color tab.

C93MePSColor1k.tif
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4. Select the method to use from the Color Control drop-down list 
box under Color Mode:

a. Color Control = OKI Color Matching

b. Color Control = PostScript Color Matching

c. Color Control = Windows ICM

d. Color Control = Using ICC Profiles

e. Color Control = No Color Matching

f. Color Control = Print in greyscale
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a. Color Control = OKI Color Matching

This is OKI’s proprietary color matching system, and 
affects RGB data only.

Select the type to be used from the drop-down list box 
under Color Setting :

C93MePSColor2k.tif

Monitor (6500K) Perceptual

Optimized for printing photographs when using a monitor 
with a color temperature of 6500K.

Monitor (6500K) Vivid

Optimized for printing bright colors when using a monitor 
with a color temperature of 6500K. Ideal for office graphics 
and text.

Monitor (9300K)

Optimized for printing photographs when using a monitor 
with a color temperature of 6500K..
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Digital Camera

Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and brighter 
colors. For some photographs, other settings may be better 
depending on the subjects and the conditions under which 
they were taken.

sRGB

Optimized for matching specific colors, such as a company 
logo color. 

The colors within the printer’s color gamut are printed without 
any modification, and only colors that fall outside the printable 
colors are modified. 
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b. Color Control = PostScript Color Matching

This uses PostScript Color Rendering Dictionaries built into 
the printer, and affects both RGB and CMYK data.

Select the rendering type from the Rendering Intent 
drop-down list box.

C93MePSColor3k.tif
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• Rendering Intents

When a document is printed, a conversion takes place from 
the document’s color space to the printer color space. The 
rendering intents are essentially a set of rules that determine 
how this color conversion takes place. 

The rendering intents that the printer driver provides are listed 
below:

– Auto

Best choice for printing general documents.

– Perceptual 

Best choice for printing photographs. Compresses the 
source gamut into the printer's gamut while maintaining 
the overall appearance of an image. This may change 
the overall appearance of an image as all the colors are 
shifted together. 

– Saturation

Best choice for printing bright and saturated colors if you 
don't necessarily care how accurate the colors are. This 
makes it the recommended choice for graphs, charts, 
diagrams etc. Maps fully saturated colors in the source 
gamut to fully saturated colors in the printer's gamut. 

– Relative Colorimetric 

Good for proofing CMYK color images on a desktop 
printer. Much like Absolute Colorimetric, except that it 
scales the source white to the (usually) paper white; i.e. 
unlike Absolute Colorimetric, this attempts to take the 
paper white into account. 

– Absolute Colorimetric

Best for printing solid colors and tints, such as Company 
logos etc. Matches colors common to both devices 
exactly, and clips the out of gamut colors to their nearest 
printed equivalent. Tries to print white as it appears on 
screen. The white of a monitor is often very different from 
paper white, so this may result in color casts, especially 
in the lighter areas of an image. 
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c. Color Control = Windows ICM

This is the color management system built into Windows. 
See “Windows ICM color matching” on page 281.

d. Color Control = Using ICC Profiles

This option provides a method of matching RGB colors 
similar to Windows ICM matching. See “OKI “Using ICC 
Profiles” feature” on page 282.

e. Color Control = No Color Matching

Use this option to switch off all printer color matching.

f. Color Control = Print in greyscale

This option prints all documents as monochrome.
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WINDOWS ICM COLOR MATCHING
• ICM is the color management system built into Windows.

• Affects RGB data only.

• Can be associated with either the PCL or PS driver.

Windows ICM uses ICC profiles for your monitor and printer; these 
profiles describe the colors that your device is capable of 
reproducing. ICC profiles can be associated with your printer via the 
Color Management tab of the printer driver.

Depending on how you have installed the printer driver, the color 
profiles may already be associated with the driver.

To associate ICC Color Profiles with the printer driver:

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File, then Properties.

 3. Click the Color Management tab.

 4. Under “Color Profiles currently associated with this printer” 
you should see the names of profiles that match your printer 
model. If you do not see any profiles associated with the driver, 
click “Add…” and locate the ICC profiles for your printer.

Windows ICM uses the information in these profiles to convert colors 
in your documents to colors that the printer can reproduce. The way 
in which this conversion is performed can be controlled via the ICM 
Intent control in the printer driver

NOTE
Oki also provides an alternative to Windows ICM with the 
Color Match “Using ICC Profiles” feature. This is similar to 
Windows ICM, but offers several additional features.



ES 3037/3037e Windows Me/98/95 Operation • 282

OKI “USING ICC PROFILES” FEATURE
• Affects RGB data only.

This provides a method of matching RGB colors similar to Windows 
ICM matching. The main advantage it has over Windows ICM color 
matching is that it provides a method of printing using both input and 
output profiles. Windows ICM matching only allows output profiles 
to be chosen.

Input Profiles (e.g., a digital camera) provide information about the 
color in the original device that was used to capture or display the 
image data. For example, an input device could be a scanner, 
digital camera, or monitor.

Output Profiles (e.g., the ES 3037 printer) provide information 
about the device to which you are printing.

The Using ICC Profiles feature uses both the input and output 
profiles to generate a CRD (Color Rendering Dictionary), which is 
used to match the colors as closely as possible.

NOTE
This feature may not work for all application programs. 
However, many professional graphics applications offer a 
similar feature in their print settings, with the ability to 
choose a source (input) color space, and a print (output) 
color space
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PRINTING MULTIPLE PAGES ON ONE SHEET
(N-UP PRINTING)

N-Up printing using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate  PS driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. On the Setup tab, under N-up, select the required number of 
pages per sheet.

C93MePSNUp1k.tif

 4. Click Unprintable Area and set the margin parameters, then 
click OK.

C93_Me_PS_NUp2.bmp

 5. Click OK to close the Properties dialog box.

 6. Print the document.
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N-Up printing using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate  PCL driver, then 
click Properties (or Setup, or your application’s equivalent).

 3. On the Setup tab, under Finishing Mode, select the required 
number of pages per sheet.

C93MePCLNUpk.tif

 4. Click Options and select the page borders and layout, then 
click OK.

pcl setup n-up options.bmp

 5. Click OK to close the Properties dialog box.

 6. Print the document.
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PRINTING CUSTOM PAGE SIZES
Custom page sizes can only be printed from the Multi-purpose tray. 
The printer media size for the Multi-purpose tray must be manually 
set in the driver to the custom paper size before use (range 3½ to 8½ 
inches [89 to 216 mm] wide x 5 to 14 inches [127 to 356 mm] long).

Printing custom pages using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate  PS driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. Click the Setup tab, then select Custom Page 1, Custom Page 
2 or Custom Page 3 in the Size drop-down list under Media.

C93MePSCustSize1k.tif

NOTE
A maximum of three custom paper sizes can be defined in 
the PostScript driver.
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 4. Click Custom Size.

C93_Me_PS_CustSize2.bmp

 5. Type in the name you wish to use for the custom paper size in 
the Paper name box. Enter the width and length for the 
custom paper and select Transverse if you wish to rotate the 
image by 90 degrees.

 6. Click OK.

 7. Check that the name of the custom paper size appears in the 
Size box.

 8. Click OK to close the Properties dialog box.

 9. Print the document.
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Printing custom pages using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate PCL driver, then 
click Properties (or Setup, or your application’s equivalent).

 3. Click the Setup tab, then select User Defined, in the Size. box 
under Media.

C93MePCLCustSize1k.tif

The Set Free Size dialog box appears.

NOTE
Up to 32 custom page sizes can be defined in the PCL driver.

NOTE
You  may see a Warning dialog box indicating a conflict. If 
you do, click OK and the driver will automatically make the 
needed changes to correct for the conflict.
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 4. Enter the width and length measurements then click OK.

C93_Me_PCL_CustSize2.bmp

 5. Check that User Defined now appears in the Size box on the 
Setup tab..

 6. Click OK.

The Custom Page Size is added to the bottom of the Paper Size 
list. 

 7. Click OK to close the Properties dialog box

 8. Print the document.

NOTE
To save the setting for future use:

• Click Paper Feed Options, then click Custom Size.

• Enter the relevant information in Width and Height and 
give your document size a name under Name.

• Click Add.

• Click OK twice.
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CHANGING THE RESOLUTION FOR A PRINT JOB

 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate  driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. Click the Job Options tab.

 4. Select the required printing resolution under Quality.

C93MePSResok.tif     and     C93MePCLResok.tif

 5. Select Toner Saving if appropriate.

 6. Click OK to close the Properties dialog box.

 7. Print the document.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs (default settings):

• Click Start → Settings → Printers.

• Right click the appropriate printer name. then select 
Properties.

• Follow steps 3, etc., below: note that the Properties 
screen for setting defaults will have more tabs.

PostScript Driver PCL Driver
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DUPLEX PRINTING
(PRINTING ON BOTH SIDES OF THE PAPER)

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity 
Feeder trays can be used for duplex printing. The MP tray 
cannot be used for duplex printing.

NOTE
The optional duplex unit must be installed in the printer and 
enabled before duplex printing can be carried out.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs:

• Click Start → Settings → Printers.

• Right click the appropriate printer name, then select 
Properties.

• Follow steps 3, etc., below. Note that the Properties 
screen for setting defaults will have more tabs.
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To print a document on both sides of the paper:

 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate  driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. On the Setup tab, from 2-sided Printing select Long Edge 
binding or Short Edge binding.

C93MePSDuplexPrnk.tif      and      C93MePCLDuplexPrnk.tif

 4. Click OK to close the Properties dialog box.

 5. Print the document.

PostScript Driver PCL Driver
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PRINTING BOOKLETS:
PCL ONLY, WINDOWS Me ONLY

 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate  PCL driver, then 
click Properties (or Setup, or your application’s equivalent).

 3. On the Setup tab, under Finishing Mode, select Booklet in 
the drop-down box.

NOTES
• Available only in the Windows Me Operating System (not 

available for Windows 98 or 95).

• Available in the PCL printer driver only (but not on some 
network connections; see the Help file).

• Some software applications may not support booklet 
printing.

• The right-to-left setting allows a booklet to be printed for 
right to left reading, which is used in some languages.
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C93MePCLBookletk.tif

 4. Click Options and set Signature, 2Pages, Right to Left and 
Bind Margin as required, then click OK.

pcl booklet setup options.bmp

 5. Click OK to close the Properties dialog box.

 6. Print the document.
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PRINTING WATERMARKS
 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate  PCL driver, then 
click Properties (or Setup, or your application’s equivalent).

 3. Click the Job Options tab, then click Watermark.

The Watermark dialog box appears.

 4. Select a name from the Watermark list.

C93_Me_Watermark1.bmp
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 5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

 6. Click OK.

 7. Click OK to close the Properties dialog box.

 8. Print the document.

NOTE
To create a new watermark or edit an existing watermark:

• Click the New or Edit button.

C93_Me_Watermark2.bmp

• Enter the text for the watermark and select the font, size, 
angle, etc., to be used.

• Click OK.
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COLLATING
Collating can be carried out with or without a hard disk drive 
installed. However, printers with a hard disk drive will provide 
greater performance.

The following instructions explain how to select collating using the 
printer driver.

 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate  driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. Click the Job Options tab: under Job Type, enter the number 
of copies required and—only if the application has no collate 
option—select Collate.

C93_Me_PS_CollateK.tif     and     C93MePCLCollatek.tif

 4. Click OK to close the Properties dialog box.

 5. Print the document.

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.

PostScript Driver PCL Driver
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FONT SUBSTITUTION: POSTSCRIPT ONLY
 1. Click Start → Settings → Printer.

 2. Right click the appropriate  PS driver, then click Properties (or 
Setup, or your application’s equivalent).

 3. Click the Fonts tab, and select the type of font substitution from 
the various options given (use the on-line Help screen for 
information).

ps fontsK.tif

 4. Click OK to engage the new settings and close the Properties 
dialog box.
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PROOF AND PRINT
Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate  driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. Click the Job Options tab, enter the number of copies and, if 
required, select Collate.

NOTES
• The internal hard disk must be installed in the printer and 

enabled, to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy is printed.

• If the software application being used has a collate print 
option, it must be turned OFF for proof and print to 
operate correctly.

• Proof and print may not be available in some software 
applications.

PostScript Driver PCL Driver
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C93MePSProofk.tif      and      C93MePCLProofk.tif

a. Under Job Type, select Proof and Print.

b. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for each 
print job.

job pin.bmp

c. Type in a four digit personal ID number from 0000 to 7777, 
then click OK.

 4. Click OK to close the Properties dialog box.

 5. Print the document. The document is stored on the hard disk 
drive, and one copy is printed for checking.

 6. After checking the proof, you then print or delete (if incorrect) 
the remaining copies of the document using the procedures 
given below.
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Printing copies

 1. Press the MENU button to access the PRINT JOBS MENU, then 
press the SELECT button.

 2. Enter your personal ID number using the buttons on the printer 
control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the SELECT button to print the remaining copies of the 
document.
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Deleting copies

If the proof is not ready for printing, the job must be deleted from the 
printer:

 1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

 2. Enter your personal ID number using the buttons on the printer 
control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the CANCEL button to delete the remaining copies of the 
document.

 5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Oki Storage Device 
Manager. Please refer to the on-line Help for Oki Storage 
Device Manager.
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SECURE PRINTING
(PRINTING CONFIDENTIAL DOCUMENTS)

Secure printing or printing with passwords allows the printing of 
confidential documents on printers that are shared with other users.

 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate  driver, then click 
Properties (or Setup, or your application’s equivalent).

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for secure printing to 
operate correctly.

• Secure printing may not be available in some software 
applications.
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 3. On the Job Options tab, enter the number of copies and, if 
required, check the Collate box.

a. Under Job Type select Secure Print.

b. Enter a job name of up to 16 characters under Job Name , 
and, if required, select Request Job Name for each print 
job.

job pin.bmp

 4. Type in a four digit personal ID number from 0000 to 7777, then 
click OK.

CC93MePCLSecurek.tif93MePSSecurek.tif     and      

 5. Click OK to close the Properties dialog box.

 6. Print the document. The document will be stored on the printer’s 
hard disk.

 7. Go to the printer and print out the document using the front 
panel (see below).

PostScript Driver PCL Driver
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Printing a confidential document from the front panel

 1. Press the MENU button to access the PRINT JOBS MENU 
and press the SELECT button.

 2. Enter the personal ID number you set above using the buttons 
on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the SELECT button.

The document will print and be deleted from the hard disk drive.

Deleting the confidential document before printing it

 1. Press the MENU button to access the PRINT JOBS MENU 
and press the SELECT button.

 2. Enter the personal ID number you set above using the buttons 
on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the CANCEL button to delete the job from the printer.

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Oki Storage Device 
Manager. Please refer to the on-line Help for the Oki Storage 
Device Manager software.
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STORE TO HARD DISK
Store to hard disk (job spooling) allows print jobs to be temporarily 
stored on the hard disk before printing.

 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate  driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. Click the Job Options tab.

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for store to hard disk to 
operate correctly.

• Store to hard disk may not be available in some software 
applications.
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 4. On the Job Options tab.

a. Under Job Type select Store to HDD, enter the number of 
required copies and, if required, check the Collate box.

b. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for 
each print job.

job pin.bmp

 5. Type a four digit personal ID number from 0000 to 7777, then 
click OK.

C93MePSStorek.tif     and      C93MePCLStorek.tif

 6. Click OK to close the Properties dialog box.

 7. Print the document. It will be stored on the hard disk.

 8. The document can then be printed or deleted using the 
procedures given below.

PostScript Driver PCL Driver
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Printing copies

 1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

 2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the SELECT button to print the document.

Deleting the stored job from the hard disk drive

 1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

 2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the CANCEL button to delete the remaining copies of the 
document.

 5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

NOTE
An alternative method of printing or deleting the stored 
document is to use the Oki Storage Device Manager. Please 
refer to the on-line Help for the Oki Storage Device Manager 
software.
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PRINTING OVERLAYS

What are Overlays?

An Overlay can be a combination of graphics, fonts, or text that is 
stored in the printer’s flash memory or on the hard disk (supplied on 
some models, optional on others), and printed whenever required. 
The result is similar to the Watermark feature, but with the ability to 
be much more elaborate.

Overlays can be useful for tasks such as printing letterheads, forms, 
or invoices, and should reduce the need for pre-printed stationery. 

An example of using Overlays:

Suppose that you have created and stored three files in the printer 
using the Storage Device Manager:

• the company logo

• the company address

• the company mission statement.

The Overlay feature allows these files to be incorporated into your 
document in various combinations, depending on your 
requirements.
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To create overlays:

 1. Create the document that you wish to use for Overlay printing 
(e.g. a letterhead) and generate a PRN file (print file) using the 
printer driver.

 2. Use the Storage Device Manager utility to convert this PRN file 
(print file) to a storable file format, and download it to the printer.

Once someone has set up all the necessary overlay files on the 
printer, other users only have to switch on the required settings in the 
printer driver to use the overlays.

NOTE
• The internal hard disk must be installed in the printer to 

allow for spooling of the print job before final printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for overlay to operate 
correctly.

• An overlay may consist of more than one component file.
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Creating documents to use as overlays

An overlay can be created in any software application that can 
handle logos, letterheads, forms, etc. and can print to a file.

PCL Driver

To create a print (PRN) file:

 1. With the file to be stored as an overlay open in your application 
program, choose File then Print.

 2. Ensure that the "Print To File" option is switched on in your 
application’s Print dialog box.

 3. Depending on the application, you may need to select your 
OKI printer model, and then click Properties…. This should 
open the printer driver settings.

 4. Choose all of the printer driver settings with which you would 
like your overlay to print.

 5. Try to keep the overlay to a single sheet. Don’t use N-up, 
duplex, finisher options, etc. when creating an overlay. These 
can be added when printing the document that includes the 
overlay.

 6. Click OK to close the Properties dialog box.

 7. Click Print. 

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC’s hard disk. Give the file a meaningful 
name such as "my template.prn".

Important
Please ensure that you are using the Oki PCL driver to do this.
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PostScript

 1. With the file to be stored as an overlay open in your application 
program, choose File then Print.

 2. Ensure that the Print To File option is switched on in your 
application’s Print dialog box.

 3. Depending on the application, you may need to select your OKI 
printer model, and then click Properties… This should open the 
printer driver settings. 

 4. Select the Job Options tab, and click the Overlays… button. 

 5. Choose Create Form from the menu. 

 6. Click OK to close the Properties dialog box.

 7. Click OK to print the document to a file.

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC’s hard disk. Give the file a meaningful 
name such as "my template.prn".

Important
Please ensure that you are using the Oki PostScript driver to do 
this.
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Downloading the print file to use as an overlay

In the previous topic, you created a print (PRN) file on your PC’s 
hard disk. This topic explains how download this file to the printer 
using the Storage Device Manager.

The Storage Device Manager software is included with the original 
software CDs that were supplied with your printer.

 1. Launch Storage Device Manager and allow the program to 
discover (locate) the printer.

 2. Click Project then New Project.
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3. Select Add File to Project from the Project menu, and select 
the PRN file(s) that you created earlier.

PCL: This automatically generates a BIN file.

PostScript: This automatically generates a PostScript hst file. 
Note the name that the file is assigned in the Storage Device 
Manager. Names are case sensitive.

 4. Make sure the printer being used is highlighted in the lower 
window of the Storage Device Manager.

 5. Select the Project menu and then choose Send Project Files 
to Printer.

This downloads the file to the printer. The Storage Device 
Manager displays "Command Issued" to indicate that the file was 
downloaded successfully.

 6. Close the Storage Device Manager.

Important!
At this step, you will see in the project window that the BIN file is 
assigned an ID number. You can change this ID number by 
double-clicking it, and entering a new one in the ID field.

NOTE
For PCL and PS: this is important because you need to use 
this ID number or name when creating overlays in the printer 
driver. Therefore, it is recommended you change the ID 
number or name from the default value and note it for later 
use.
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Defining Overlays: PostScript

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Job Options tab, then click the Overlay button.

C93_Me_PS_Overlay1.bmp

 4. Click the New button.
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C93_Me_PS_Overlay2.bmp

 5. Enter the file name of the overlay in the Overlay Name box, and 
select the pages on which it is to be printed.

 6. Enter or select a form name in the drop-down box under Form 
setting, then click Add.

C93_Me_PS_Overlay3.bmp

 7. Click OK.

 8. If required, continue to add files to the overlay by repeating 
steps 4 through 7.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you made a noted of in the previous section. This is 
the name under which the file is stored on the printers’ hard 
disk drive. It is case sensitive.

NOTE
The Form Name is a random name of your selection.
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9. Highlight the overlay name(s) under Defined Overlay and 
click Add to add the overlay(s) to the list under Active Overlay 
(to select more than one overlay, hold the CTRL key while 
clicking on each name).

C93_Me_PS_Overlay4.bmp

10. Select Use Overlay from the drop-down list, then click OK.

11. Click OK to close the Properties dialog box.
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Defining Overlays: PCL

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Job Options tab, then click the Overlay... button.

pcl job options overlay.bmp
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 4. To define an overlay, click the Define Overlays button.

pcl overlay define.bmp

 5. Enter the file name of the overlay in the Overlay Name box.

 6. Enter the ID of the file in ID Values. Please refer to the 
instructions for the Storage Device Manager utility.

 7. Select which pages the overlay is to be printed on from Print 
on Pages or use Custom Pages to select specific page 
numbers in the document, then click Add

 8. Click Close.

 9. Highlight the overlay name under Defined Overlay and click 
the Add button to add the overlay to the list in Active 
Overlays.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you made a noted of in the previous section. This is 
the name under which the file is stored on the printer’s hard 
disk drive. It is case sensitive.
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10. Select Print Using Active Overlays.

pcl overlay print.bmp

11. Click OK.

12. Click OK to close the Properties dialog box.
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PRINTING POSTERS: PCL ONLY
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces which print enlarged on 
separate sheets. Then the separate sheets are combined to 
produce a poster. It is only available with the PCL printer driver

 1. Open the file in your application and select File → Print.

 2. In the print dialog box, click the appropriate  PCL driver, then 
click Properties (or Setup, or your application’s equivalent).

 3. Click the Setup tab, under Finishing Mode, select Poster 
Print.

C93MePCLPoster1k.tif
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 4. Click Options... and enter the configuration details.

C93_Me_PCL_Poster2.bmp

 5. Click OK twice.

 6. Click OK to close the Properties dialog box.

 7. Print the document.
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Windows NT 4.0
Printer Drivers 

See your printed Software Installation Guide for information on 
installing printer drivers.

WHICH PRINTER DRIVER TO USE?
Your printer comes with Windows drivers for PCL and Adobe® 
PostScript® (PS). You can install either of these, or both if you wish. 
Which driver you choose depends on your application.

• If you use TrueType fonts and you do not print PostScript 
(including “.eps” files) graphics, choose the PCL driver. This will 
be more efficient and give good results.

• If you use PostScript fonts or you will be printing PostScript 
graphics, choose the PostScript driver. In this situation 
performance will be faster and graphics will be printed at their 
best quality

If neither driver seems to cover all your needs, you should install 
both drivers: select the same printer port (LPT1 or Network Port) for 
both drivers during the installation.

Set the driver you plan to use most of the time to be your Windows 
default driver. Most applications allow you to choose a different 
printer from within the print dialog, so you can print using the 
alternative driver whenever you need to.

NOTE
The line art graphics in this manual are PostScript. So if you 
plan to print parts of this manual choose the PostScript 
driver. Otherwise the line art graphics will only print at low 
resolution.
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ENABLING INSTALLED OPTIONS IN THE DRIVERS
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

For additional memory: PostScript driver only

If you have additional memory in your printer, use these instructions 
to update the Windows PostScript driver so that it recognizes the 
additional memory:

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab.
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4. Under Installable Options, click Memory Configuration, 
then select the memory in the Change ‘Memory 
Configuration’ Setting list which matches what is now 
installed in the printer, as shown in the MenuMap (to generate 
a MenuMap printout, see “Printing the MenuMap” on page 44)

C93_NT_PS_Memory.tif

 5. Click OK and close the Printers dialog box.
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For the internal hard disk drive

PostScript driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab.

 4. Under Installable Options, make sure Hard Disk is set to 
Installed. 

C93_NT_PS_HDD.tif

 5. Click OK and close the Printers dialog box.
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PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Option tab, click Printer Hard Disk.

C93_NT_PCL_HDD.tif

 4. Click OK and close the Printers dialog box.
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For additional paper trays

PostScript driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab. Under Installable Options, click 
Available Trays, then select the appropriate number of trays 
(not including the Multi-purpose tray) from the Change 
‘Available Tray’ Setting list.

C93_NT_PS_Trays.tif

 4. Click OK and close the Printers dialog box.
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PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Option tab, select the appropriate number of 
trays (not including the Multi-purpose tray).

C93_NT_PCL_Trays.tif

 4. Click OK and close the Printers dialog box.
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For the duplex unit

PostScript driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab. Under Installable Options, 
make sure that Duplex is set to Installed in the Change 
‘Duplex’ Setting list.

C93_NT_PS_Duplex1.tif

 4. Click OK and close the Printers dialog box.
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PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Option tab, click Duplex Option Unit.

C93_NT_PCL_Duplex1.tif

 4. Click OK and close the Printers dialog box.
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For the high capacity feeder

PostScript driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab. Under Installable Options, click 
Available Tray, then select the appropriate setting (4 or 5) in the 
Change ‘Available Tray’ Setting list.

C93_NT_PS_HCF.tif

 4. Click OK and close the Printers dialog box.
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PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Option tab, under Available Options, select 
the number of trays installed (4 or 5) in the Available Tray list.

C93_NT_PCL_HCF.tif

 4. Click OK and close the Printers dialog box.
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For the finisher

PostScript driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. Click the Device Settings tab. Under Installable Options, click 
Finisher, then select Installed in the Change ‘Finisher’ 
Setting list.

C93_NT_PS_Finisher.tif

 4. Click OK and close the Printers dialog box.
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PCL driver

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click File then Properties.

 3. On the Device Option tab, click Finisher.

C93_NT_PCL_Finisher.tif

 4. Click OK and close the Printers dialog box.
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CHANGING DEFAULTS FOR PAPER FEED, SIZE AND 
MEDIA IN THE DRIVER

The normal default for these items is automatic detection.

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

PostScript drivers

 1. Click Start → Settings → Printers.

 2. Right click the printer name and click Document Defaults.

 3. If you will be using heavy media, transparencies, envelopes or 
labels, click the Job Options tab and set the Output Bin under 
Finisher to Stacker(Face-up).

NOTE
If the defaults set manually in the printer menu differ from 
those you set in the printer driver, the printer will not print 
and the LCD will display an error message.
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C93_NT_PS_Output.tif

 4. Click the Advanced tab. Under Document Options → Paper/
Output:

a. Click Paper Source and select the paper feed in the 
Change ‘Paper Source’ Setting list.

C93_NT_PS_Source.tif
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b. Click Paper Size and select the size in the Change ‘Paper 
Size’ Setting list.

C93_NT_PS_Size.tif

c. Click Media Type and select the media from the Change 
‘Media Type’ Setting list.

C93_NT_PS_MediaType.tif

 5. Click OK twice and close the Default dialog box.
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PCL drivers

 1. Click Start → Settings → Printers.

 2. Right click the printer name and click Document Defaults.

 3. In the Setup tab, under Media, select the required paper size 
in the Size drop-down list.

C93_NT_PCL_Size.tif

 4. Select the required paper feed under Source.

NOTE
If  a paper tray is selected the Weight field becomes visible.
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 5. Select the required paper type under Weight.  

C93_NT_PCL_Weight.tif

NOTE
• If Printer Setting is selected, make sure the printer has 

been set to the correct media type.

• If a Warning dialog box appears indicating a setting 
conflict, click OK and the driver will automatically 
change to correct the problem.
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 6. Click the Paper Feed Options button and make any other 
selections then click OK.

C93_NT_PCL_FeedOpt.bmp

 7. Click OK twice and close the Default dialog box.
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Network Printer Status utility

• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. If the utility is installed, you will see the following 
changes to the printer driver Properties dialog box:

• a new Status tab is added.

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.

Important!
If you select Automatic Status Update in the Status tab, the 
driver will automatically ping the printer for the latest status 
information every time you open the Properties dialog box. This 
causes a significant delay until the Properties dialog box opens. 
To avoid this, use the Update Status button in the Status tab to 
manually update the information on demand.
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Windows NT 4.0
Operation

This section explains how to set up color printing and how to use the 
printer’s features including:

• N-up printing (see page 359)

• Custom page sizes (see page 362)

• Selecting print resolution (see page 370)

• Duplex printing (see page 372)

• Watermarks (see page 377)

• Collating (see page 379)

• Proof and Print (see page 380)

• Secure print: printing confidential documents (see page 383)

• Storing files to the hard disk drive (see page 387)

• Using overlays (see page 390)

• Printing posters (see page 401)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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FACTORS THAT AFFECT COLOR PRINTING
The PCL and PostScript printer drivers supplied with your printer 
provide several controls for changing the color output. For general 
use the default driver settings produce good results for most 
documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

If you wish to manually adjust the color settings in your printer driver, 
please be aware that color reproduction is a complex topic, and there 
are many factors to take into consideration. Some of the most 
important factors are listed below.

Differences between the range of colors
a monitor or printer can reproduce

• Neither a printer nor a monitor is capable of reproducing the full 
range of colors visible to the human eye. Each device is restricted 
to a certain range of colors. In addition to this, a printer cannot 
reproduce all of the colors displayed on a monitor, and vice versa.

• Both devices use very different technologies to represent color. A 
monitor uses Red, Green and Blue (RGB) phosphors (or LCDs), a 
printer uses Cyan, Magenta, Yellow,  and Black (CMYK) toner or 
ink. 

• A monitor can display very vivid colors such as intense reds and 
blues and these cannot be easily produced on any printer using 
toner or ink. Similarly, there are certain colors, (some yellows for 
example), that can be printed, but cannot be displayed accurately 
on a monitor. This disparity between monitors and printers is often 
the main reason that printed colors do not match the colors 
displayed on screen. 
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Viewing conditions 

A document can look very different under various lighting 
conditions. For example, the colors may look different when viewed 
standing next to a sunlit window, compared to how they look under 
standard office fluorescent lighting.

Printer driver color settings

The driver settings for Manual color can change the appearance of 
a document. There are several options available to help match the 
printed colors with those displayed on screen. These options are 
explained in subsequent sections of this User Manual.

Monitor settings

The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor 
color temperature influences how "warm" or "cool" the colors look. 

There are several settings found on a typical monitor:

• 5000k*

Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k

 Cooler; approximates daylight conditions.

• 9300k

Cool; the default setting for many monitors and television sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference to 
your monitor’s Color Temperature. Many modern monitors 
allow the color temperature to be adjusted using the 
monitor’s control panel.
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How your software application displays color 

Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s online help 
or user manual for more information.

Paper type

The type of paper used can also significantly affect the printed color. 
For example, a printout on recycled paper can look duller than one 
on specially formulated glossy paper. 
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CHOOSING A COLOR MATCHING METHOD
There is no one way to achieve a good match between the 
document displayed on your monitor, and its printed equivalent. 
There are many factors involved in achieving accurate and 
reproducible color.

However, the following guidelines may help in achieving good color 
output from your printer. There are several suggested methods, 
depending on the type of document you are printing. 

RGB or CMYK?

The guidelines for choosing a color matching method makes 
distinctions between Red, Green, Blue (RGB) and Cyan, Magenta, 
Yellow, Black (CMYK).

Generally, most documents you print will be in RGB format. This is 
the most common, and, if you do not know your document’s color 
mode, assume that it is RGB.

Typically CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.

Matching Photographic Images

RGB only

Oki Color Matching (see page 354) is a generally a good choice. 
Select a matching method appropriate to your monitor.

NOTE
These suggestions are for guidance only. Your results may 
vary depending on the application from which you are 
printing. Some applications will override any color matching 
settings in the printer driver without warning.



ES 3037/3037e Windows NT 4.0 Operation • 347

Matching Specific Colors (e.g., a Company logo)

RGB only

• Oki Color Matching (see page 354), and the sRGB setting: PCL or 
PS driver.

• PostScript Color Matching using the Absolute Colorimetric option 
(see page 356).

• Use the Color Swatch Utility to print out a chart of RGB swatches 
and enter your desired RGB values in your application’s color 
picker—PS only (see page 351).

RGB or CMYK

• If you are printing from a graphics application such as Adobe 
Photoshop, use PostScript Color Matching with the Absolute 
Colorimetric setting (see page 356). 

Printing Vivid Colors

RGB only

• Use Oki Color Matching (see page 354), with the Monitor 6500k 
Vivid, sRGB or Digital Camera settings (PCL or PS).

RGB or CMYK

• Use PostScript Color Matching (see page 356) with the Saturation 
option.
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COLOR MATCHING: PCL DRIVER

Color Matching Options

The Color Matching options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

 To manually set the color matching options in the PCL driver:

 1. Click Start → Settings → Printers.

 2. Right click the appropriate printer name and click Document 
Defaults.

 3. Click the Color tab.

NOTE
The PCL driver’s color options are only designed to work 
with RGB data.

If you are printing CMYK data, we recommend you use the 
PostScript driver.
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C93_NT_PCL_Color1.tif

a. Click Manual Color under Color Mode, then click Natural 
under Color Setting.

C93_NT_PCL_Color2.tif
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4. Select the method you wish to use:

Monitor (6500K) Perceptual

Optimized for printing photographs when using a monitor 
with a color temperature of 6500K.

Monitor (6500K) Vivid

Optimized for printing bright colors when using a monitor 
with a color temperature of 6500K. Ideal for office graphics.

Monitor (9300K)

Optimized for printing photographs when using a monitor 
with a color temperature of 9300K.

Digital Camera

Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and brighter 
colors. For some photographs, other settings may be better 
depending on the subjects and the conditions under which 
they were taken.

sRGB

Optimized for matching specific colors, such as a company 
logo color. The colors within the printer’s color gamut are 
printed without any modification, and only colors that fall 
outside the printable colors are modified.

 5. Set any other required parameters using the on-line Help for 
guidance.

 6. When you are done, click OK and close the Default dialog box.
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The Print Color Swatch Utility

For use with applications which allow you to set your own RGB 
values for colors.

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color.

An example of using the Print Color Swatch function:

You wish to print a logo in a particular shade of red. The steps you 
would follow are:

 1. Click Start → Settings → Printers.

 2. Right click the printer name and click Document Defaults.

 3. Click the Color tab.

 4. Click the Color Swatch button to print the color swatch 
samples.

 5. Select the shade of red that best suits your needs and make a 
note of the RGB value below that particular shade.

 6. Using your program’s color picker, enter these same RGB 
values (from step 5), and change the logo to that color.

NOTE
The RGB color displayed on your monitor may not 
necessarily match what was printed on the color swatch. If 
this is the case, it is probably due to the difference between 
how your monitor and printer reproduce color.
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COLOR MATCHING: POSTSCRIPT DRIVER

Color Matching Options

The PostScript driver offers several different methods of controlling 
the color output of the printer.

To manually set the color matching options in the 
PostScript driver:

 1. Click Start → Settings → Printers.

 2. Right click the printer name and click Document Defaults.

 3. Click the Color tab.

C93_NT_PS_Color1.tif
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4. Select the method to use from the Color Control Method 
drop-down list under Color Mode:

a. Color Control = OKI Color Matching (see page 354)

b. Color Control = PostScript Color Matching (see 
page 356)

c. Color Control = No Color Matching (see page 358)

d. Color Control = Print in Grayscale (see page 358)
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a. Color Control = OKI Color Matching

This is OKI’s proprietary color matching system, and 
affects RGB data only.

Select the type to be used from the drop-down list under 
Color Setting :

C93_NT_PS_Color2.tif

Monitor (6500K) Perceptual

Optimized for printing photographs when using a monitor 
with a color temperature of 6500K.

Monitor (6500K) Vivid

Optimized for printing bright colors when using a monitor 
with a color temperature of 6500K. Ideal for office graphics 
and text.

Monitor (9300K)

Optimized for printing photographs when using a monitor 
with a color temperature of 6500K.
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Digital Camera

Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and brighter 
colors. For some photographs, other settings may be better 
depending on the subjects and the conditions under which 
they were taken.

sRGB

Optimized for matching specific colors, such as a company 
logo color. 

The colors within the printer’s color gamut are printed without 
any modification, and only colors that fall outside the printable 
colors are modified. 
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b. Color Control = PostScript Color Matching

This uses PostScript Color Rendering Dictionaries built 
into the printer, and affects both RGB and CMYK data.

Select the rendering type from the Rendering Intent 
drop-down list.

C93_NT_PS_Color3.tif
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• Rendering Intents

When a document is printed, a conversion takes place from 
the document’s color space to the printer color space. The 
rendering intents are essentially a set of rules that determine 
how this color conversion takes place. 

The rendering intents that the printer driver provides are listed 
below:

– Auto

Best choice for printing general documents.

– Perceptual 

Best choice for printing photographs. Compresses the 
source gamut into the printer's gamut while maintaining 
the overall appearance of an image. 

– Saturation

Best choice for printing bright and saturated colors if you 
don't necessarily care how accurate the colors are. This 
makes it the recommended choice for graphs, charts, 
diagrams etc. Maps fully saturated colors in the source 
gamut to fully saturated colors in the printer's gamut. 

– Relative Colorimetric 

Good for proofing CMYK color images on a desktop 
printer. Much like Absolute Colorimetric, except that it 
scales the source white to the (usually) paper white; i.e. 
unlike Absolute Colorimetric, this attempts to take the 
paper white into account. 

– Absolute Colorimetric

Best for printing solid colors and tints, such as Company 
logos etc. Matches colors common to both devices 
exactly, and clips the out of gamut colors to their nearest 
printed equivalent. Tries to print white as it appears on 
screen. The white of a monitor is often very different from 
paper white, so this may result in color casts, especially 
in the lighter areas of an image. 
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c. Color Control = No Color Matching

Use this option to switch off all printer color matching.

d. Color Control = Print in Grayscale

This option prints all documents as monochrome.
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PRINTING MULTIPLE PAGES ON ONE SHEET
(N-UP PRINTING)

N-Up printing using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the  PS driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. On the Advanced tab, under Document Options → Layout, 
click N-UP, then select the number of pages per sheet in the 
Change ‘N-UP’ Setting list.

C93_NT_PS_NUp.tif

 4. Click OK and print the document.
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N-Up printing using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the  PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. On the Setup tab, under Finishing Mode, select the number 
of pages per sheet.

C93_NT_PCL_NUp1.tif
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4. Click the Options button and select the Page Borders, Page 
Layout and Bind Margin, then click OK.

C93_NT_PCL_NUp2.bmp

 5. Click OK and print the document.
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PRINTING CUSTOM PAGE SIZES
Custom page sizes can only be printed from the Multi-purpose tray. 
The printer media size for the Multi-purpose tray must be manually 
set in the driver to the custom paper size before use (range 3½ to 
8½ inches [89 to 216 mm] wide x 5 to 14 inches [127 to 356 mm] 
long).

Printing custom pages using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the  PS driver, then click 
Properties (or Setup, or your application’s equivalent).

NOTE
One custom paper size can be defined in the PostScript 
driver.
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 3. On the Job Options tab, under Finisher, select Stacker(Face-
up) in the Output Bin list.

C93_NT_PS_Custom1.tif
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 4. Click the Advanced tab. Under Document Options → Tray 
Source:

a. Click Paper Source and select Multi-Purpose Tray in the  
Change ‘Paper Source’ Setting list.

C93_NT_PS_Custom2.tif
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b. Click Paper Size and select Postscript Custom Page Size 
in the Change ‘Paper Size’ Setting list.

C93_NT_PS_Custom3.tif

 5. Click the Edit of Custom Paper button.

C93_NT_PS_Custom4.bmp
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 6. Enter the Width and Height for the custom paper and select 
the Paper Feed Direction.

 7. Click OK twice, then print the document.

NOTE
• Long Edge First = media feeds in long edge first

• Short Edge First = media feeds in short edge first

• Long Edge First (flipped) = Reserved for future use.

• Short Edge First (flipped) = Reserved for future use.
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Printing custom pages using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the  PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. On the Job Options tab, under Finisher, select Printer Face 
Up in the Output Bin list.

NOTE
Up to 32 custom page sizes can be defined in the PCL driver.
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4. On the Setup tab, under Media,  select User Defined Size in 
the Size list.

C93_NT_PCL_Custom.tif

The Set Free Size dialog box appears.

NOTE
You  may see a Warning dialog box indicating a conflict. If 
you do, click OK and the driver will automatically make the 
needed changes to correct for the conflict.
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5. Select the unit, then enter the width and length measurements 
to use, then click OK.

C93_Me_PCL_CustSize2.bmp

 6. Check that User Defined now appears in the Size list on the 
Setup tab.

 7. Click OK and print the document.

NOTE
To save the setting for future use:

• Click Paper Feed Options, then click Custom Size.

• Select the unit, then enter the relevant information for 
Width and Height and give your custom size a name 
under Name.

• Click Add.

• Click OK twice.

The Custom Page Size is added to the bottom of the Paper 
Size list.



ES 3037/3037e Windows NT 4.0 Operation • 370

CHANGING THE RESOLUTION FOR A PRINT JOB

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the appropriate  driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. Click the Job Options tab.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs (default settings):

• Click Start → Settings → Printers.

• Right click the appropriate printer name. then select 
Properties.

• Follow steps 3, etc., below: note that the Properties 
screen for setting defaults will have more tabs.
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4. Select the required printing resolution under Quality.

C93_NT_PS_Reso.tif     and     C93_NT_PCL_Reso.tif

 5. Select Toner Saving if appropriate.

 6. Click OK and print the document.

PostScript Driver PCL Driver
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PRINTING ON BOTH SIDES OF THE PAPER
(DUPLEX PRINTING)

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity 
Feeder trays can be used for duplex printing. The Multi-purpose 
tray cannot be used for duplex printing.

NOTE
The optional duplex unit must be installed in the printer and 
enabled before duplex printing can be carried out.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs:

• Click Start → Settings → Printers.

• Right click the appropriate printer name. then select 
Properties.

• Follow steps 3, etc., below: note that the Properties 
screen for setting defaults will have more tabs.
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Duplex printing using the PostScript driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the  PS driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. On the Advanced tab, under Document Options → Layout, 
click 2-Sided Printing and select Long Edge binding or Short 
Edge binding in the Change ’2-Sided Printing’ Setting list.

C93_NT_PS_Duplex2.tif

 4. Click OK and print the document.
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Duplex printing using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the  PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. On the Setup tab, under 2-Sided Printing, select Long Edge 
or Short Edge.

C93_NT_PCL_Duplex2.tif

 4. Click OK and print the document.
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PRINTING BOOKLETS: PCL DRIVER ONLY

Printing booklets using the PCL driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the  PS driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. On the Setup tab, under Finishing Mode, select Booklet in the 
list.

C93_NT_PCL_Booklet.tif

NOTES
• You must have the duplex unit installed and enabled in 

order to print booklets.

• Not available on some network connections: see the 
Help file.

• Some software applications may not support booklet 
printing.

• The right-to-left setting allows a booklet to be printed for 
right to left reading, which is used in some languages.
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 4. Click the Options button and set Signature, 2Pages, Right to 
Left and Bind Margin as required, then click OK.

pcl booklet setup options.bmp

 5. Click OK and print the document.
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PRINTING WATERMARKS: PCL DRIVER ONLY
 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the  PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. On the Job Options tab, click the Watermark button.

 4. Select a name from the Watermark list.

C93_Me_Watermark1.bmp
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 5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

 6. Click OK twice and print the document.

NOTE
To create a new watermark or edit an existing watermark:

• Click the New or Edit button.

C93_Me_Watermark2.bmp

• Enter the text for the watermark and select the font, size, 
angle, etc., to be used.

• Click OK.

The new watermark appears in the Watermark list.
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COLLATING
Collating can be carried out with or without a hard disk drive installed. 
However, printers with a hard disk drive will provide greater 
performance.

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the appropriate  driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. On the Job Options tab, under Job Type, enter the number of 
copies required and—only if the application has no collate 
option—select Collate.

C93_NT_PS_Collate.tif     and     C93_NT_PCL_Collate.tif

 4. Click OK and print the document.

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.

PostScript Driver PCL Driver
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PROOF AND PRINT
Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the appropriate  driver.

 3. Select Print to file.

 4. Click Properties (or Setup, or your application’s equivalent).

NOTES
• The internal hard disk must be installed in the printer and 

enabled, to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy is printed.

• If the software application being used has a collate print 
option, it must be turned OFF for proof and print to 
operate correctly.

• Proof and print may not be available in some software 
applications.
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 5. On the Job Options tab, under Job Type, select Proof and 
Print.

a. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for each 
print job.

job pin.bmp

b. Type in a four digit personal ID number from 0000 to 7777, 
then click OK.

 6. Enter the number of copies and, if required, select Collate.

C93_NT_PS_Proof.tif     and     C93_NT_PCL_Proof.tif

 7. Click OK and print the document. A print file of the document is 
created and stored on the hard disk drive, and one copy is 
printed for checking.

 8. After checking the proof, print or delete (if incorrect) the 
remaining copies of the document using the procedures given 
below.

PostScript Driver PCL Driver
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Printing copies

 1. Press the MENU button to access the PRINT JOBS MENU, then 
press the SELECT button.

 2. Enter your personal ID number using the buttons on the printer 
control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the SELECT button to print the remaining copies of the 
document.

Deleting copies

If the proof is not ready for printing, the job must be deleted from the 
printer:

 1. Press the MENU button to access the PRINT JOBS MENU 
and press the SELECT button.

 2. Enter your personal ID number using the buttons on the printer 
control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the CANCEL button to delete the remaining copies of 
the document.

 5. When the deletion confirmation message appears, confirm by 
pressing the Select button.

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Oki Storage Device 
Manager. Please refer to the on-line Help for Oki Storage 
Device Manager.
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SECURE PRINTING
(PRINTING CONFIDENTIAL DOCUMENTS)

Secure printing or printing with passwords allows the printing of 
confidential documents on printers that are shared with other users.

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the appropriate  driver.

 3. Select Print to file.

 4. Click Properties (or Setup, or your application’s equivalent).

 5. On the Job Options tab, under Job Type, select Secure Print.

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for secure printing to 
operate correctly.

• Secure printing may not be available in some software 
applications.

NOTE
If you have already stored a Secure Print document on the 
hard disk drive and have not yet printed it, click the PIN 
button and enter a new name for the current document.
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a. Enter a job name of up to 16 characters under Job Name , 
and, if required, select Request Job Name for each print 
job.

job pin.bmp
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b. Type in a four digit personal ID number from 0000 to 7777, 
then click OK.

C93_NT_PS_Secure.tif     and     C93_NT_PCL_Secure.tif

 6. Enter the number of copies and, if required, select Collate.

 7. Click OK and print the document. A print file of the document is 
created and stored on the hard disk drive.

 8. Go to the printer and print out the document using the front 
panel (see below).

PostScript Driver PCL Driver
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Printing a confidential document from the front panel

 1. Press the MENU button to access the PRINT JOBS MENU 
and press the SELECT button.

 2. Enter the personal ID number you set above using the buttons 
on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the SELECT button.

The document will print and be deleted from the hard disk drive.

Deleting the confidential document before printing it

 1. Press the MENU button to access the PRINT JOBS MENU 
and press the SELECT button.

 2. Enter the personal ID number you set above using the buttons 
on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the CANCEL button to delete the job from the printer.

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Oki Storage Device 
Manager. Please refer to the On-line help for the Oki Storage 
Device Manager software.
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STORE TO HARD DISK
Store to hard disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for forms, 
generic memos, letterhead stationery, etc..

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the appropriate  driver.

 3. Select Print to file.

 4. Click Properties (or Setup, or your application’s equivalent).

 5. Enter the number of copies and, if required, select Collate, then 
select Store to HDD.

NOTE
• The internal hard disk must be installed in the printer and 

enabled.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for Store to Hard Disk to 
operate correctly.

• Store to Hard Disk may not be available in some software 
applications.

NOTE
If you’ve already stored a document on the hard disk drive 
and want to store another one, click the PIN button and enter 
a new Job Name.
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a. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for 
each print job.

job pin.bmp

b. Type a four digit personal ID number from 0000 to 7777, 
then click OK.

C93_NT_PS_Store.tif     and     C93_NT_PCL_Store.tif

 6. Click OK and print the document. A print file of the document is 
created and stored on the hard disk drive and can then be 
printed on demand, or deleted, using the procedures given 
below.

PostScript Driver PCL Driver
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To print the stored document

 1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

 2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the SELECT button to print the document.

To delete a stored document from the hard disk drive

 1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

 2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

 3. Press the VALUE button until ALL JOBS or the required job 
name is displayed.

 4. Press the CANCEL button to delete the remaining copies of the 
document.

 5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

NOTE
An alternative method of printing or deleting the stored 
document is to use the Oki Storage Device Manager. Please 
refer to the On-line Help for the Oki Storage Device Manager 
software.
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PRINTING OVERLAYS

What are Overlays?

An Overlay can be a combination of graphics, fonts, or text that is 
stored in the printer’s flash memory or on the hard disk (supplied on 
some models, optional on others), and printed whenever required. 
The result is similar to the Watermark feature, but with the ability to 
be much more elaborate.

Overlays can be useful for tasks such as printing letterheads, forms, 
or invoices, and should reduce the need for pre-printed stationery. 

An example of using Overlays: 

Suppose that you have created and stored three files in the printer 
using the Storage Device Manager:

• the company logo.

• the company address.

• the company mission statement.

The Overlay feature allows these files to be incorporated into your 
document in various combinations, depending on your 
requirements.

To create overlays:

 1. In your application, create the document that you wish to use 
for Overlay printing (e.g. a letterhead) and generate a PRN file 
(print file) using the printer driver.

 2. Use the Storage Device Manager utility to convert this PRN file 
(print file) to a storable file format, and download it to the 
printer.
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Once someone has set up all the necessary overlay files on the 
printer, other users only have to switch on the required settings in the 
printer driver to use the overlays.

Creating documents to use as overlays

An overlay can be created in any software application that can 
handle logos, letterheads, forms, etc. and can print to a file.

PCL Driver

To create a print (PRN) file:

 1. With the file to be stored as an overlay open in your application 
program, choose File then Print.

 2. Ensure that the "Print To File" option is switched on in your 
application’s Print dialog box.

 3. Depending on the application, you may need to select your OKI 
printer model, and then click Properties… This should open the 
printer driver settings.

 4. Choose all of the printer driver settings with which you would 
like your overlay to print.

NOTE
• The internal hard disk must be installed in the printer to 

allow for spooling of the print job before final printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for overlay to operate 
correctly.

• An overlay may consist of more than one component file.

Important
Please ensure that you are using the Oki PCL driver to do this.
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 5. Try to keep the overlay to a single sheet. Don’t use N-up, 
duplex, finisher options, etc. when creating an overlay. These 
can be added when printing the document that includes the 
overlay.

 6. Click OK to close the Properties dialog box.

 7. Print the document. 

Instead of sending the print job to the printer, this prompts you 
to save the print job on your PC’s hard disk. Give the file a 
meaningful name such as "my template.prn".

PostScript

 1. With the file to be stored as an overlay open in your application 
program, choose File then Print.

 2. Ensure that the Print To File option is switched on in your 
application’s Print dialog box.

 3. Depending on the application, you may need to select your 
OKI printer model, and then click Properties… This should 
open the printer driver settings. 

 4. Select the Job Options tab, and click the Overlays… button. 

 5. Choose Create Form from the menu. 

 6. Click OK to close the Properties dialog box.

 7. Click OK to print the document to a file.

Instead of sending the print job to the printer, this prompts you 
to save the print job on your PC’s hard disk. Give the file a 
meaningful name such as "my template.prn".

Important
Please ensure that you are using the Oki PostScript driver to do 
this.
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Downloading the print file to use as an overlay

In the previous topic, you created a print (PRN) file on your PC’s hard 
disk. This topic explains how download this file to the printer using the 
Storage Device Manager.

The Storage Device Manager software is included with the original 
software CDs that were supplied with your printer.

 1. Launch Storage Device Manager and allow the program to 
discover (locate) the printer.

 2. Click Project then New Project.

 3. Select Add File to Project from the Project menu, and select 
the PRN file(s) that you created earlier.

PCL: This automatically generates a BIN file.

PostScript: This automatically generates a PostScript hst file. Note 
the name that the file is assigned in the Storage Device Manager. 
Names are case sensitive.

Important!
At this step, you will see in the project window that the BIN file is 
assigned an ID number. You can change this ID number by 
double-clicking it, and entering a new one in the ID field.

NOTE
For PCL and PS: this is important because you need to use 
this ID number or name when creating overlays in the printer 
driver. Therefore, it is recommended you change the ID 
number or name from the default value and note it for later 
use.
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4. Make sure the printer being used is highlighted in the lower 
window of the Storage Device Manager.

 5. Select the Project menu and then choose Send Project Files 
to Printer.

This downloads the file to the printer. The Storage Device 
Manager displays "Command Issued" to indicate that the file 
was downloaded successfully.

 6. Close the Storage Device Manager.

Defining Overlays: PostScript

 1. Click Start → Settings → Printers.

 2. RIght click the printer name and click Document Defaults.

 3. On the Job Options tab, click the Overlay button.

C93_NT_PS_Overlay1.bmp
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 4. Click the New button.

C93_Me_PS_Overlay2.bmp

 5. Enter the file name of the overlay in the Overlay Name list, and 
select the pages on which it is to be printed.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you made a noted of in the previous section. This is 
the name under which the file is stored on the printers’ hard 
disk drive. It is case sensitive.
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 6. Enter or select a form name in the drop-down list under Form 
setting, then click Add.

C93_Me_PS_Overlay3.bmp

 7. Click OK.

 8. If required, continue to add files to the overlay by repeating 
steps 4 through 7.

NOTE
The Form Name is a random name of your selection.
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9. Highlight the overlay name(s) under Defined Overlay and click 
Add to add the overlay(s) to the list under Active Overlay (to 
select more than one overlay, hold the CTRL key while clicking 
on each name).

C93_NT_PS_Overlay2.bmp

10. Select Use Overlay from the drop-down list at the top of the 
dialog box, then click OK.

11. Click OK to close the Default dialog box.
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Defining Overlays: PCL

 1. Click Start → Settings → Printers.

 2. Highlight the printer name and click Document Defaults.

 3. Click the Job Options tab.

 4. Click the Overlay... button.

pcl job options overlay.bmp
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 5. To define an overlay, click the Define Overlays button.

C93_NT_PCL_Overlay1.bmp

 6. Enter the file name of the overlay in the Overlay Name box.

 7. Enter the ID of the file in ID Values. Please refer to the 
instructions for the Storage Device Manager utility.

 8. Select which pages the overlay is to be printed on from Print on 
Pages or use Custom Pages to select specific page numbers 
in the document, then click Add

 9. Click Close.

10. Repeat steps 5 though 9 for each overlay you wish to add.

11. Highlight the overlay name under Defined Overlay and click the 
Add button to add the overlay to the list in Active Overlays.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you made a noted of in the previous section. This is 
the name under which the file is stored on the printer’s hard 
disk drive. It is case sensitive.
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12. Select Print Using Active Overlays.

C93_NT_PCL_Overlay2.bmp

13. Click OK.

14. Click OK to close the Default dialog box.



ES 3037/3037e Windows NT 4.0 Operation • 401

PRINTING POSTERS: PCL DRIVER ONLY
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces which print enlarged on 
separate sheets. Then the separate sheets are combined to produce 
a poster. It is only available with the PCL printer driver

 1. Open the file in your application and select File → Print.

 2. In the Print dialog box, select the  PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

 3. On the Setup tab, under Finishing Mode, select Poster Print.

C93_NT_PCL_Poster.tif
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4. Click the Options... button and enter the configuration details

C93_Me_PCL_Poster2.bmp

 5. Click OK twice and print the document.
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Maintenance
ADDING PAPER

The LCD display indicates when the number of sheets of paper in any 
paper tray falls below 30.

 1. Pull out the paper tray.

zmsetup loading paper one.eps

 2. Remove any remaining sheets of paper.

 3. Refill the tray with up to a ream (500 sheets) of paper, then 
place the sheets removed in Step 2 on top (this ensures that the 
oldest paper is used first, to help prevent paper jams).

 4. Check that the paper guides and rear stopper are correct for the 
size of paper being used.

zmsetup loading paper two.eps     and     zmsetup loading paper four.eps
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 5. Close the paper tray gently.

zmsetup loading paper six.eps

Important!
To prevent paper jams:

• Don’t leave space between the paper and the paper guides 
and rear stopper.

• Don’t overfill the paper tray. Capacity depends on the type of 
paper and the paper weight (max. 550 sheets of 20-lb. US 
Bond—75 g/m²—paper).

• Don’t load damaged paper.

• Don’t load paper of different sizes, paper quality or thickness 
at the same time.

• Don’t remove the paper tray during printing.

NOTE
If installed, a lower paper tray cannot be used to print if there 
is no paper tray inserted above it.
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CHANGING THE TONER CARTRIDGE
When the toner is running low, *** TONER LOW is displayed in the 
control panel (*** is the color name). If printing continues without 
replacing the toner cartridge, CHANGE *** TONER is displayed and 
printing is cancelled.

Depending on the operating environment, print may become faint 
before this message is displayed. If this happens, remove the toner 
cartridge and check whether it is empty; if so, the toner cartridge 
needs to be replaced.

Cartridge life is approximately 15,000 letter-size pages at 5% print 
density. The first toner cartridge installed in a new image drum needs 
to be replaced after less than this amount because the toner 
cartridge has to fill a new image drum.

 1. Switch off the printer and open the top cover.

zmopen top cover.eps

 2. Check the color label of the toner cartridge to be changed.

WARNING!
Take extreme care when handling toner.
• Toner can be harmful if inhaled, swallowed or if it gets 

in the eyes.

• Toner can also stain hands and clothing.
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3. Move the lever (1) on the end of the toner cartridge in the 
direction of the arrow as far as it will go, then remove the toner 
cartridge (2), lifting the lever end of the cartridge first to 
disengage the locating peg on the image drum from the toner 
cartridge.

ztoner cartridge remove.eps

 4. Unpack the new toner cartridge and remove the orange 
shipping clip.

toner clip remove.eps

CAUTION!
Dispose of the toner cartridge in accordance with local 
legislation.
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 5. Shake the new toner cartridge back and forth several times. 
Then, holding the toner cartridge horizontally, remove the tape.

14_-9000.eps     and     15_-9000.eps

 6. Insert the new toner cartridge into the image drum, left side first, 
engaging the drum locating peg in the hole in the toner 
cartridge.

16_-9000.eps
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 7. Gently push the toner cartridge down engaging the locking pin 
into the groove on the image drum.

17_-9000.eps

 8. Gently push the lever in the direction of the arrow until it stops. 
If you  meet any resistance when pushing the lever, STOP and 
push down on the cartridge to be sure it is firmly in place, then 
proceed. This releases the toner into the image drum.

18_-9000.eps
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 9. Gently wipe the corresponding LED head surface with the LED 
lens cleaner supplied with the toner cartridge.

zled head cleaning.eps

CAUTION!
Do not use methyl alcohol or other solvents on the LED head 
otherwise damage to the lens surface will occur.
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 10.Close the top cover.

zmclose top cover.eps

NOTE
After installing the new toner cartridge, the message on the 
display TONER LOW or CHANGE TONER should disappear. 
However, this sometimes does not disappear until printing 
has been carried out. If it still does not disappear, reinstall 
the toner cartridge.
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CHANGING THE IMAGE DRUM
When the image drum reaches the end of its product life, *** CHANGE 
DRUM is displayed in the control panel (*** is the color name). If 
printing continues without replacing the image drum, CHANGE *** 
IMAGE DRUM is displayed and printing is cancelled.

Change the toner cartridge and clean the LED head at the same time 
as changing the image drum.

Image drum life is approximately 23,000 sheets of letter-size media. 
This assumes a typical office environment where 20% of print jobs 
are one page emails, 30% are 3-page documents containing only 
words (no graphics) and 50% are print runs of 15 pages or more.

 1. Switch off the printer and open the top cover.

zmopen top cover.eps

CAUTION!
• Never expose the image drum to light for more than 5 

minutes.
• Never expose the image drum to direct sunlight.
• Never touch the surface of the green drum inside the 

image drum unit.
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 2. Remove the appropriate image drum/toner cartridge from the 
printer.

c9_070.jpg

 3. Remove the new image drum from the packaging.

 4. Remove the protective sheet and film from the new image 
drum.

zmprotective sheet removal one.eps     and     zmprotective sheet removal two.eps
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 5. Install the new image drum in the printer.

13_-9000.eps

 6. Push the tab inwards and remove the blanking plate (2) from the 
image drum.

C93_NT_PCL_Weight.tif

 7. Install a new toner cartridge of the corresponding color: see 
“Changing the toner cartridge” on page 405.

 8. Close the top cover.

WARNING!
Take extreme care when handling toner.
• Toner can be harmful if inhaled, swallowed or if it gets 

in the eyes.

• Toner can also stain hands and clothing.

1

2
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CHANGING THE TRANSFER BELT
When the transfer belt reaches the end of its life, CHANGE BELT UNIT 
is displayed in the control panel. The transfer belt life is 
approximately 80,000 sheets, letter long edge feed. However, this 
assumes a standard print job of three sheets. If single sheets are 
printed, transfer belt life is reduced.

 1. Switch off the printer and open the top cover.

zmopen top cover.eps

 2. Remove all four image drums/toner cartridges from the printer 
and place them on a flat surface (to prevent damage to the 
shiny green drum surface), then cover them to protect them 
from light while you are replacing the transfer belt.

C93_NT_PCL_Weight.tif
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3. Press back the lock lever (1) and, using the handles (2 and 3), 
remove the old transfer belt from the printer.

ztransfer belt remove.eps

 4. Remove the new transfer belt unit from its packaging.

 5. Using the handles (2 and 3), align the pins (4) with the grooves 
(5) on the printer and insert the new transfer belt in the printer.

 6. Move the lock lever (1) forward and lock the transfer belt into 
place.

 7. Reinstall the four image drums and toner cartridges in the 
printer.

 8. Close the top cover. 
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CHANGING THE FUSER UNIT
When the fuser unit reaches the end of its product life, CHANGE 
FUSER UNIT is displayed in the control panel. Fuser unit life is 
approximately 80,000 letter-size sheets.

 1.  Switch off the printer and open the top cover.

zmopen top cover.eps

WARNING!
The fuser unit is very hot after printing. Always use the 
handle when lifting it.
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 2. Move the two locking levers (1) to the rear of the machine to 
release the fuser unit, then use the handle to remove the fuser 
from the printer.

C93_fuser02.bmp

 3. Remove the new fuser unit from its packaging and lift off the 
shipping tape (1) holding the levers at either end of the fuser. As 
you remove the tape, the levers should move into the locked 
position. 

C93_fuser03.bmp
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 4. Using the handle (1), lower the new fuser unit into the printer 
and push down firmly to lock it in place.

C93_NT_PCL_Weight.tif

 5. Make sure the two spring loaded locking levers lock the fuser 
unit into place.

 6. Close the top cover.

zmclose top cover.eps
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CLEANING THE LED HEADS
Clean the LED heads when

• printing is unclear

• printing has white lines

• when text is blurred

 1.  Switch off the printer and open the top cover.

zmopen top cover.eps

 2. Gently wipe each LED head surface with the LED lens cleaner 
or a soft tissue.

zled head cleaning.eps

 3. Close the top cover.

CAUTION!
Do not use methyl alcohol or other solvents on the LED 
head: these will damage the lens surface.
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TRANSPORTING THE PRINTER
This printer is a precision machine. If it is transported without its 
protective packaging it may be prone to mechanical damage.

To prepare the printer for transportation:

 1. Turn off the printer.

 2. Disconnect the power cable and printer interface cable from 
the printer and remove any paper from the paper trays.

 3. Open the top cover and remove the four image drums.

 4. Seal the aperture on each image drum and its toner cartridge 
with plastic adhesive tape (1) to prevent any toner spillage 
during transportation.

zimage drum seal.eps

 5. Place the four image drums complete with their toner 
cartridges back into the printer.

 6. Place the LED packing array strips behind the LED heads and 
close the cover.
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08_-9000.eps

 7. Secure the cover with packing tape.      

06_-9000.eps   

 8. Place the bottom styrofoam packing piece on the skid and lower 
printer onto it. Then place the remaining styrofoam packing 
pieces around the printer.

02a_-9000.EPS

 9. Place the box over the printer on the skid and secure it in place 
with the handle locks.

WARNING!
The printer weighs 160 lbs. ( 72 kg) without the duplex 
unit; 172 lbs. (78 kg) with the duplex unit installed (dxn 
models).
Three (3) people are required to lift the printer safely.
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Troubleshooting
LCD MESSAGES

The liquid crystal display (LCD) on the control panel indicates the 
printer status and if there is a problem with the printer. Status and 
error messages are listed below together with an explanation of 
what each message means:

LCD Message Meaning

***** DRUM NEAR LIFE An image drum is nearing the end of its life. 
(***** indicates color)

***** EMPTY Warning that Tray ***** is empty. MP Tray is Tray 0.

***** NEAR END The paper in the selected ***** is nearly finished.
(***** indicates paper tray).

***** TONER LOW Toner is low (***** indicates color).

***** TONER SENSOR 
ERROR

Error with the toner sensor (***** indicates color). 
Call for service.

BELT UNIT MISSING Transfer belt unit is missing.

CANCELLING JOB Cancelling the current job.

CENTRO I/F ERROR Centronics interface error (parallel interface).

CHANGE ***** IMAGE DRUM Change the image drum (***** indicates color).

CHANGE BELT UNIT Change the transfer belt.

CHANGE FUSER UNIT Change the fuser unit.

CHANGE PAPER TO ***** Paper must be changed to correct paper size and/or 
media type (***** indicates size or media type).

CHECK ***** Check Tray ***** for paper jam. MP tray is Tray 0.

CHECK BELT UNIT Check the transfer belt for paper jam, correct 
installation, etc.

CHECK DUPLEX Check the duplex unit for paper jam, correct 
installation, etc.

CHECK FUSER UNIT Check the fuser unit for paper jam, correct installation, 
etc.

CHECK IMAGE DRUM Check the image drum for correct installation, etc. 
Color will be indicated.

COLLATE FAIL Collating of multiple copies has failed.

COLOR ADJUSTING Adjusting head so that colors do not shift on to each 
other.

COLOR BALANCE ADJUST Adjust the color balance.
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COMMUNICATION ERROR There is an error with communications to computer.

DATA ARRIVE Data has been received but processing has not started 
yet.

DATA PRESENT Un-printed data remains in buffer. 
Waiting for data to follow.

DISK FILE OPERATION 
FAILED

Error with hard disk operations.

DISK FILESYSTEM IS FULL Hard disk/flash memory full.

DISK FULL The internal hard drive is full.

EEPROM INITIALIZE 
ERROR

Call for service.

EMPTY Indicates which paper tray is empty.

ERROR POSTSCRIPT A PostScript error has occurred.

FATAL ERROR Call for service.

FUSER UNIT MISSING Fuser unit is missing.

INSTALL ADDITIONAL 
MEMORY

Additional memory is required before job can be 
printed.

INSTALL NEW IMAGE 
DRUM

Install a new image drum. Color will be indicated.

INSTALL NEW TONER Install a new toner cartridge. Color will be indicated.

INSTALL PAPER 
CASSETTE

Install the paper cassette. Paper tray will be indicated.

INVALID DATA Data is incorrect.

LOAD Load correct paper size/type. 
Size/type will be indicated. 

MEDIA MISMATCH Paper type set via menu does not match that sent via 
driver.

NETWORK ERROR Network error.

OFFLINE Shows off line status.

ONLINE Shows on line status.

OPEN UPPER COVER Open the upper cover.

PAPER JAM Indicates there is a paper jam.

PAPER SIZE ERROR Indicates wrong paper size.

PLEASE POWER OFF Printer must be switched off after disk/flash 
initialization.

POWER SAVE The printer is in power save mode.

PRINTING Data is being printed.

PROCESSING Data is being processed.

LCD Message Meaning
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RAM CHECK RAM is being checked after switching printer on.

REGISTRATION ADJUST 
TEST

Registration adjustment being tested.

REGISTRATION ERROR An error has occurred setting up the registration.

REMOVE THE PAPER Indicates wrong paper being used.

RS232C FRAMING ERROR Serial framing error. 
Check configuration of serial card.

RS232C OVERFLOW 
ERROR

Serial overflow error. 
Check configuration of serial card.

RS232C OVERRUN ERROR Serial overrun error. Check configuration of serial card.

RS232C PARITY ERROR Serial parity error. Check configuration of serial card.

SERVICE CALL A serious error has occurred. Call for service.

SHUTDOWN Starts the shutdown procedure to protect the file 
system on hard disk.

SIZE MISMATCH Change paper to correct size/type. 
Press On-line to continue.

STACKER FULL Stacker is full. Remove the paper.

UNSUITABLE SIZE Indicates wrong paper size.

USB I/F ERROR USB interface error has occurred.

WARMING UP The printer is warming up.

LCD Message Meaning
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PAPER JAMS
Paper jams are indicated by an error message on the display. Paper 
jams are cleared as follows:

 1. Open the top cover of the printer.

zmopen top cover.eps

 2. Check the paper tray: Pull out the paper tray and remove any 
jammed paper from the printer, then gently push the paper tray 
back in.

zmsetup loading paper one.eps     and     zmsetup loading paper six.eps

NOTE
Do not close the top cover completely (until it latches) 
during this process. If the top cover is closed too soon, the 
paper jam error will not be cleared.

To minimize possible damage to the drums due to exposure 
to light, lower the top cover when appropriate, but do not 
press down to latch it.
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3. Check the transfer belt and right side cover

a. Remove all four image drums and place them on a flat 
surface away from light.

zfour image drums remove.eps

CAUTION!
To avoid damage to the drums:

• Be careful to place the drums on a flat surface so that 
nothing contacts the shiny green surface in the bottom 
of the drum.

• Keep the image drums away from light. 
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b. Carefully remove any jammed paper from the transfer belt 
and top paper exit.

zpaper jam 3.eps     and     zpaper jam 4.eps

c. Open the right side cover and remove any jammed paper, 
then close the right side cover.

zpaper jam 2.eps

d. Put all four image drums back into the printer.
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 4. Check the straight-through exit paper tray: remove any 
jammed paper from the side exit tray (if necessary, open the 
tray and remove any jammed paper, then close it).

zpaper jam 5.eps
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5. Check the fuser unit:

a. Release the fuser roller lock levers at either end of the fuser 
and slowly remove the jammed paper.

hot.tif     and      c9_090bw.jpg     and      C93_fuser04b.bmp

b. Relock the levers at either end of the fuser.

WARNING!
The fuser unit is very hot after printing. Always use the 
handle when lifting it.
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C93_fuser04a.bmp

 6. Check the paper separator:

a. Release and lift the separator (1).

c93_31bw.jpg     and     c93_30bw.jpg

b. Remove any jammed paper from the printer.

zpaper jam 6.eps

c. Replace the separator.

c93_32bw.jpg
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7. Check the duplex unit.

a. Open the small front cover and pull on the blue handle to 
slide the duplex unit and paper tray out.

zduplex install 2.eps

b. Lift the duplex top cover and remove any jammed paper.

zpaper jam duplex.eps

c. Close the duplex top cover and slide the duplex unit/paper 
tray back into the printer.

zduplex install 2.eps

d. Close the small front cover.
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8. Check any additional paper trays: if any additional paper 
trays (1) or the high capacity feeder (2) are installed, pull out 
the paper trays and check that no paper is jammed along the 
various parts of the exit path.

c93_opt.jpg     and     c93_HCF.jpg

 9. Close the top cover, pressing down to latch it in place.

zmclose top cover.eps
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PARALLEL TRANSMISSION MODE
The parallel port supports IEEE-1284 and ECP mode. If your 
computer’s parallel port is not compatible with one of these modes, 
the printer may not print at all or it may print corrupted data. 

To correct for this, enter the printer’s Parallel Menu and change the 
ECP setting to Disable.

control panel - language setup.eps

 1. Press the MENU button until PARALLEL MENU is displayed, then 
press the SELECT button.

 2. Press the ITEM button until ECP is displayed.

 3. Press the VALUE button to change the display to DISABLE.

 4. Press the SELECT button.

An asterisk (*) appears to the right of the selected setting.

 5. Press the ONLINE button to return the printer to online status.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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PROBLEM SOLVING

Paper feed problems

Paper jams are frequent.

• More than one sheet feeds at a time.

• Paper curls.

• Paper feeds at an angle.

Paper jam has been cleared, but printer does not print.

Possible cause  Remedy
The printer is not horizontal. Place the printer on a stable, level surface.

The paper is too thin. Use the correct type of paper (see Specifications).

The paper is moist or affected 
by static.

Store paper within specified temperature and 
humidity levels.

The paper is creased or 
wrinkled.

Remove the creased/wrinkled paper from the feed 
tray.

The paper is not aligned 
correctly.

Adjust tray or manual feed guides.

Paper doesn’t feed. Correct paper feed selection in the printer driver.

Possible cause  Remedy
The top cover has not 
remained open until all 
paper jams have been 
cleared.

Removing a paper jam is not sufficient:
Raise and gently lower the top cover, especially if the 
paper jam has been removed from behind the front cover.
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PROBLEMS PRINTING FROM WINDOWS

Cannot configure for parallel connection.

Possible cause  Remedy
The computer does not 
support bi-directional 
parallel interface. 

There is no fix for this problem. You should only use a 
computer that does support a bi-directional parallel 
interface.

Parallel cable does not 
meet specifications.

Use a bi-directional parallel cable to IEEE 1284–1994 
standard.

The interface is disabled. Check that the parallel interface is set to enable.

Configuration procedure 
was not correctly followed 
or cancelled.

Configure again from the beginning.

Parallel cable is 
disconnected or faulty.

Reconnect or try another cable.

A converter, buffer or 
extension cable is being 
used.

Test by connecting printer and computer directly.
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Cannot configure for USB connection.

Printout is garbled or incorrect with parallel connection.

NOTES
• Windows 95 does not support USB.

• Windows 98 upgraded from Windows 95 may not support 
USB.

• Windows 98 original installation and Windows Me, 2000, 
NT and XP all support USB.

• The printer cannot be used with a USB hub.

Possible cause  Remedy
Computer does not 
support USB interface.

Check if there is a USB controller in the Windows device 
manager.

USB cable does not meet 
specifications.

Use USB cable to specification Ver.1.1.

Interface is disabled. Check that USB interface is set to Enable.

Configuration procedure 
was not correctly followed 
or cancelled.

Configure again from the beginning.

USB cable is 
disconnected or faulty.

Reconnect or try another cable.

A USB hub is being used. The printer cannot be used with a USB hub. Connect the 
printer and computer directly.

Possible cause  Remedy
Possible mismatch on 
parallel connection between 
computer and printer.

Change parallel transmission mode (see Parallel 
Transmission Mode above).
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Cannot print.

• LPT WRITE ERROR displayed.

• PRNUSBX WRITE ERROR is displayed.

Possible cause Remedy
Interface is disabled.  In the printer menu settings, enable Parallel or USB 

interface.

Printer is switched OFF.  Switch ON.

Printer interface cable is 
disconnected.

 Reconnect the printer interface cable.

A converter, buffer, extension 
cable or USB hub is being 
used.

Test by connecting printer and computer directly.

Printer driver output port is 
incorrect.

Set correct output port to which the printer interface 
cable is connected.

Printer is not selected in the 
printer driver.

 Select the printer or set to default printer.

Incorrect printer driver is 
being used.

 Delete this printer driver and install correct printer 
driver.
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Application error or general protection fault is displayed.

Printing is slow.

Printer requests paper size change to continue printing.

Possible cause Remedy
Application is not suitable for Windows 
version.

 Upgrade the application.

Memory is insufficient for number of 
applications running.

 Close all other applications.

Print file is corrupted.  Correct or recreate the file.

Memory is insufficient for application.  Increase computer’s memory.

Insufficient free space on hard disk.  Delete unnecessary files.

Printer driver is incorrectly configured.  Correctly configure printer driver.

Possible cause Remedy
Print processing is carried out by 
the computer.

Use a computer with a faster processor.
Set lower print resolution in the printer driver

Data is too complex.  Simplify data.

Possible cause Remedy
Paper loaded in tray is 
different size from that 
formatted in software 
application.

 Either change paper in tray to match size formatted in 
application and press ONLINE to continue, or continue 
printing on existing paper by pressing ONLINE.
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PROBLEMS WITH POOR QUALITY PRINTING

Longitudinal white stripes

Longitudinal fading

Faint printing

Fading in patches

Possible cause Remedy
LED head is dirty.  Clean LED head with lens cleaner or soft tissue.

Toner is low.  Change toner cartridge.

Image drum damaged.  Change image drum.

Possible cause Remedy
LED head is dirty.  Clean LED head with lens cleaner or soft tissue.

Toner is low.  Change toner cartridge.

Paper is unsuitable for printer.  Use recommended paper.

Possible cause Remedy
The toner cartridge is incorrectly installed.  Reinstall the toner cartridge.

Toner is low.  Change toner cartridge.

The paper is moist.  Store paper within specified temperature 
and humidity levels.

Paper is unsuitable for printer.  Use recommended paper.

Possible cause Remedy
The paper is moist. Store paper within specified temperature and humidity 

levels.
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Longitudinal black stripes

Faint shading on unprinted sections

Blurred letter edges

Possible cause Remedy
Image drum is damaged. Replace image drum.

Toner is low. Change toner cartridge.

Periodic black lateral lines or 
spots.

• If the lines or spots occur at intervals of 
approximately 44 - 94 mm, the image drum 
(green tube) is damaged or dirty. If damaged, 
replace the image drum cartridge. If dirty, wipe 
the image drum gently with soft tissue. If this 
does not work, replace the image drum.

• If the lines or spots occur at intervals of 
approximately 113 mm, the fuser roller is 
damaged. Change the fuser unit.

The image drum has been 
exposed to light.

Remove the image drum from the printer and store 
it in a dark place for several hours. If this does not 
work, replace the image drum.

Possible cause Remedy
Paper has been affected by 
static electricity.

 Store paper within specified temperature and humidity 
levels.

Paper is too thick.  Use recommended paper.

Toner is low.  Change toner cartridge.

Possible cause Remedy
LED is dirty.  Clean LED with lens cleaner or soft tissue.

Cannot print desired color 
because toner is low.

Replace toner cartridge.

Black formation method does not 
match application.

Open the printer driver and set black formation to 
CMYK.
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MISCELLANEOUS PROBLEMS

The power is on, but the printer does not go online.

Print processing does not start.

Print processing cancels.

Printer makes a strange noise.

Possible cause Remedy
Bad connection Switch off the printer and disconnect the power cable. 

Reconnect power cable and switch the printer on. If this 
does not clear the fault, call for service.

Possible cause Remedy
Printer error. Check the control panel. If an error message is 

displayed, correct the problem.

Possible cause Remedy
The printer interface cable is faulty. Replace the printer interface cable.

The time out setting is too short.  Reset the time out to a higher value.

Possible cause Remedy
The printer is not horizontal. Place the printer on a stable, level surface.

There are scraps of paper or other 
foreign matter inside the printer.

Check the inside of the printer and remove any 
such objects.

The top cover is not firmly shut.  Press the left and right sides of the top cover.
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An asterisk (*) symbol appears on the display, repeatedly 
moving across the first line then the second.

It takes a long time to start printing.

Possible cause Remedy
The main board is not 
properly seated in the 
printer.

Turn the printer off, then reseat the main board and turn 
the printer  back on again.

zmother board remove.eps

Possible cause Remedy
The printer has to warm up returning 
from power save mode.

 In the printer menu settings, set power save to 
a higher value to increase the length of time 
before entering power save mode.

The image drum carries out a 
cleaning process to ensure print 
quality, which takes time.

Wait until this process has been completed.

The fuser unit adjusts temperature, 
which takes time.

Wait until this process has been completed.

The printer is processing data from 
another interface.

 Wait until this data is processed.
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Accessories
INTRODUCTION

Depending on the configuration of your printer, you may wish to add 
one or more of the following options as your needs evolve:

• Additional Memory: see page 444

• Hard Disk Drive (HDD): see page 448

• Duplex Unit: see page 451

• Paper Trays: see page 456

• High Capacity Feeder (HCF): see page 460

• Finisher: see page 464

For all but the finisher, which is described in a separate manual, 
details of their physical installation are provided in this section.
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ADDITIONAL MEMORY
Additional memory increases the printer’s capacity to process 
complex data:

• Recommended for duplex printing or if error messages appear 
when printing complex data.

• Used for graphic-intensive applications on networks.

Additional memory is available in 64Mb, 128Mb, and 256Mb 
modules.
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Installing additional memory

 1. Switch off the printer and disconnect the power cable and 
printer interface cable.

 2. Loosen the two screws (1) and remove the main board.

zmother board remove.eps

NOTE
If the maximum amount of memory is being installed in the 
printer (three 256 MB modules), the memory modules that 
were originally installed must be removed.
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 3. Insert the memory modules the slots as follows: push out the 
white tabs at either end of the socket.

ugc9_072.jpg

a. Align the module with the narrow strip (1) on its metallic 
contact edge to the right (toward the slot identifier numbers) 
of the control board.

ugc7_123.jpg

b. Carefully insert the module in the socket, placing the ends 
into the slot in the lock tabs. Press down firmly, until you 
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feel the board engage the connector, then make sure the 
white tabs come up to lock the module in place.

ugc9_073.jpg

 4. Replace the main board and secure it with the two screws.

 5. Reconnect the printer interface cable and power cable, then 
switch on the printer.

 6. Print a MenuMap (see “Printing the MenuMap” on page 44) and 
check that the Total Memory Size shown at the top of the 
MenuMap matches the memory now installed in the printer. If it 
doesn’t, turn the printer off and pull out the main board and 
check to be sure that the  modules are all firmly seated in their 
connectors.

 7. In the printer driver(s), change the installed memory to match 
the new value:

– For Windows XP: see page 91

– For Windows 2000: see page 172

– For Windows Me/98/95 (PostScript driver only): see 
page 253

– For Windows NT 4.0: see page 323

NOTE
If the error message SERVICE CALL/034 appears on the LCD 
after switching the printer on, turn the printer off and pull the 
main board back out and make sure the memory modules 
have been installed correctly.
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INTERNAL HARD DISK DRIVE
The optional internal hard disk is used to store documents for proof 
and print, password or secure printing.

Installing the hard disk drive

 1. Switch off the printer and disconnect the power cable and 
printer interface cable.

 2. Loosen the two screws (1) and remove the main board.

zmother board remove.eps
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3. Hold the hard disk drive by the locking handle (1), then insert 
the handle locating lugs (2) and four locating feet (3) into the 
holes in the main board making sure the hard disk connector (4) 
starts to engage with the socket on the control board.

hard disk install.eps

 4. Gently push down on the locking handle (1) making sure the 
hard disk moves forward and fully engages with the socket.

 5. Replace the main board and secure it with the two screws.

 6. Connect the printer interface cable and power cable, then switch 
on the printer. 

 7. Print a MenuMap (see “Printing the MenuMap” on page 44) and 
check that the HDD appears at the top of the MenuMap. If it 
doesn’t, pull the main board back out and reseat the HDD.
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The printer will automatically configure to include this option. 
However, you can also set the menu manually as follows: 

 1. Press the MENU button until DISK MAINTENANCE is displayed, 
then press the SELECT button.

 2. When HDD INITIALIZE is displayed, press the SELECT button.

 3. Press the ITEM button to shut down the printer.

 4. Switch the printer on again (The printer has to be switched off 
and back on again to initialize the hard disk before use).

 5. In the printer driver(s), change the settings to include the new 
hard disk drive:

– For Windows XP: see page 92

– For Windows 2000: see page 174

– For Windows Me/98/95 (PostScript driver only): see 
page 255

– For Windows NT 4.0: see page 325

NOTE
• When initializing the hard disk, any fonts, overlays or 

print jobs that have been acknowledged will be erased.

• The Storage Device Manager can also be used to 
initialize the hard disk after installation. Please refer to 
the User Guide for the Storage Device Manager.
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DUPLEX UNIT

Installation

 1. Switch off the printer and disconnect the power cable.

 2. Remove the paper tray (1): slide it out until it reaches its stop, 
then lift up to remove the tray completely from the printer.

C93_NT_PCL_Weight.tif

 3. Remove the front cover (2) by lifting it at both ends.

NOTE
Do not discard the front cover. If the duplex unit is removed, 
the front cover has to be reinstalled.
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4. Place the duplex unit on top of the paper tray so that they are 
aligned flush, then open the small cover on the duplex unit and 
pull the blue handle gently until the duplex unit and paper tray 
are locked together.

zduplex install 2.eps

 5. Slide the duplex unit and paper tray as a complete unit back 
into the printer.

 6. Connect the power cable and switch the printer on.

NOTE
The printer menu will automatically configure to include this 
option. However, you can also set it manually as follows:

• Press the MENU button until PRINT MENU is displayed, 
then press the SELECT button.

• Press the ITEM button until DUPLEX is displayed.

• Press the VALUE button until ON is displayed then press 
the SELECT button. An asterisk (*) appears to show that 
duplex has been set to on.

• Press the ONLINE button to turn the printer back on line.
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7. In the printer driver(s), change the settings to include the new 
duplex unit:

– For Windows XP: see page 96

– For Windows 2000: see page 178

– For Windows Me/98/95 (PostScript driver only): see 
page 257

– For Windows NT 4.0: see page 329
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Removing the duplex unit

The duplex unit may be removed from the printer as follows.

 1. Switch off the printer and disconnect the power cable.

 2. Open the small front cover and pull the colored handle (1) to 
slide the duplex unit/paper tray out of the printer as a complete 
unit.

zduplex install 3.eps

 3. Slightly lift up the duplex unit/paper tray together and remove 
completely from the printer.

 4. Pull the post (2) forward and pull the two stoppers (3) forward 
to release the duplex unit from the paper tray, then remove the 
duplex unit from the paper tray.

 5. Reattach the original front cover, then reinstall the paper tray.

 6. Connect the power cable and switch the printer on.

 7. Change the DUPLEX setting in the menu to OFF: to do this, 
follow the steps in the NOTE on page 452 in reverse.
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8. Press the ONLINE button to turn the printer back to online 
status.

 9. Disengage the duplex option setting in the printer driver:

– For Windows XP: see page 96

– For Windows 2000: see page 178

– For Windows Me/98/95 (PostScript driver only): see 
page 257

– For Windows NT 4.0: see page 329
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ADDITIONAL PAPER TRAYS
Two additional paper trays can be installed and, when combined 
with the standard paper tray, paper capacity increases to 
approximately 1650 sheets.

Installation

 1. Switch off the printer and disconnect the power cable and 
printer interface cable.

WARNING!
The printer weighs 160 lbs. ( 72 kg) without the duplex unit; 
172 lbs. (78 kg) with the duplex unit installed (dxn models).
Three (3) people are required to lift the printer safely.
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 2. Lower the printer gently on to the additional paper tray unit 
aligning the holes and connection socket on the base of the 
printer with the locating pegs and connector on the additional 
paper tray unit.

zadditional paper trays install.eps

NOTE
If installing both additional paper trays, put the two 
additional paper trays together as one unit first, then install 
the printer on top of the two additional paper trays.
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3. Load paper in each tray, using the same procedure you use for 
loading paper in Tray 1.

zmsetup loading paper two.eps     and     zmsetup loading paper four.eps

 4. Fold the tray media size identifier sheet to expose the 
appropriate media size, then insert it in the holder at the right 
end of the tray.

c9_116.jpg

 5. Place the appropriate self-adhesive tray number identifier label 
(2 or 3) supplied with the optional tray on the lower rectangle at 
the right side of the tray.

c9_066.jpg

 6. Connect the printer interface cable and power cable, then 
switch on the printer.
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 7. Print a MenuMap (see “Printing the MenuMap” on page 44) and 
check that the newly added tray(s) now appear under the 
MEDIA MENU as Tray2, Tray3.

 8. In the printer driver(s, change the settings to include the new 
trays:

– For Windows XP: see page 94

– For Windows 2000: see page 176

– For Windows Me/98/95 (PostScript driver only): see 
page 256

– For Windows NT 4.0: see page 327
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HIGH CAPACITY FEEDER (HCF)
The high capacity feeder consists of three paper trays together as 
one unit, mounted on casters. Each tray holds approximately 550 
sheets, depending on paper weight, increasing the total printer 
capacity to about 2200 sheets. This high capacity feeder can be 
combined with one additional paper tray to give a maximum printer 
capacity of 2750 sheets.

Installing the high capacity feeder

 1. Switch off the printer and disconnect the power cable and 
printer interface cable.

NOTE
The high capacity feeder cannot be used with more than one 
additional paper trays.

WARNING!
The printer weighs 160 lbs. ( 72 kg) without the duplex unit; 
172 lbs. (78 kg) with the duplex unit installed (dxn models).
Three (3) people are required to lift the printer safely.
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 2. Lower the printer gently on to the high capacity feeder aligning 
the holes and connection socket on the base of the printer with 
the pins and connector plug on the high capacity feeder.

zhigh capacity unit.eps

NOTE
If installing the high capacity feeder and one additional 
paper tray, put the high capacity feeder and additional paper 
tray together as one unit first, then install the printer on top.
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 3. Load paper in each tray, using the same procedure you use for 
loading paper in Tray 1.

zmsetup loading paper two.eps     and     zmsetup loading paper four.eps

 4. Fold the tray media size identifier sheets supplied with the 
High Capacity Feeder to expose the appropriate media size, 
then insert them in the holder at the right end of each tray.

c9_116.jpg

 5. Place the appropriate self-adhesive tray number identifier 
labels supplied with the High Capacity Feeder on the lower 
rectangle at the right side of each tray.

c9_066.jpg

 6. Connect the printer interface cable and power cable, then 
switch on the printer.
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7. Print a MenuMap (see “Printing the MenuMap” on page 44) and 
check that the newly added trays (Tray2, 3 and 4 if only the HCF 
is installed, or Tray3, 4, and 5 if the optional tray is also 
installed) appear under the MEDIA MENU.

 8. In the printer driver(s), change the settings to include the newly 
added high capacity feeder trays:

– For Windows XP: see page 98

– For Windows 2000: see page 180

– For Windows Me/98/95 (PostScript driver only): see 
page 258

– For Windows NT 4.0: see page 331     

NOTE
To engage the printer’s Automatic Tray Switching feature:

• Press the MENU button until the PRINT MENU is displayed 
and press the SELECT button.

• Press the ITEM button until AUTO TRAY SWITCH is 
displayed.

• Press the VALUE button to change the setting to ON, then 
press SELECT.

• Press ONLINE to place the printer back online.
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FINISHER
The Finisher allows you to staple, punch and offset the printed 
documents emerging from your printer.

The accessories available are:

• Finisher with 2 hole punching

• Finisher with 4 hole punching

• Finisher Interface Kit

• Finisher Stand

For full details, refer to the Finisher User’s Guide.
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Specifications
Print method LED exposed light source electronic photographic 

memory

Resolution ES 3037 - 600x1200 dpi
ES 3037e - 1200x1200 dpi

Colors Cyan, magenta, yellow, black (CMYK)

Processor 
speed

ES 3037: 450 MHz, ES 3037e: 600 MHz

Memory ES 3037 - 128 MB standard 
Extra memory may be required with Duplex unit

ES 3037e - 320 MB standard 

Up to 1 Gb max with optional memory modules

HDD Capacity - 10 MB

Emulations PostScript3, PCL5c
Epson FX and IBM ProPrinter dot matrix emulations

Operating 
platforms

Windows XP, 2000, Me, 98, 95, NT 4.0
MacOS 8.6 - 9.x, Mac OS X (10.1 and above), Classic

Internal fonts PostScript 3, PCL5c fonts

Time to Print 
Start

First print time: 10 secs (black)

First print time: 11.5 secs (color)
Warm up time: 160 secs

Parallel 
Interface

Designation: IEEE-1284
Connection: 36-pin, IEEE 1284-compliant

Required cable:Standard bi-directional IEEE-1284 
compatible cable of up to 6 ft. (1.8 meters). Must comply 
with FCC regulations, must be shielded with twisted pair 
conductors, and must be UL and CSA approved.
Transmission modes: Compatible, Nibble, ECP
Interface level: low = +0.0 to 0.8V, high = +2.4 to 5.0V
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Universal Serial 
Bus (USB) 
interface

Designation: USB specification Version 1.1

Connection: USB Type B
Required cable: Shielded, USB specification Version 1.1
Transmission mode:Full speed

(12 Mbps + 25% maximum)
Power control: self powered device

Network 100BASE-TX/10BASE-T (option)

Print speed in 
pages per 
minute (ppm)a

Color: letter = 30 ppm, tabloid = 16 ppm
Monochrome: letter = 37 ppm, tabloid = 20 ppm

Transparencies, color: letter = 10 ppm

Paper feedb Paper tray, manual feed, optional additional paper 
tray(s), optional high capacity feeder

Media size - 
Trays 1 thru 5

Letter, Legal-14, Legal-13.5, Legal-13 

Tabloid, Tabloid Extra, Executive
A3, A3 Nobi, A3 Wide, A4, A5, B4, B5
A6 (Tray 1 only) 

a  Print speed varies with paper size, media weight and paper feed.
b  Exit method is limited by paper size, media weight and paper 

feed.

Media size -
MP tray

Letter, Legal-14, Legal-13.5, Legal-13,
Tabloid, Tabloid Extra, Executive
A3, A3 Nobi, A3 Wide, A4, A5, B4, B5, A6

Envelopes: C5, DL, C4, Com-9, Com-10, Monarch
Custom (up to 1200mm length) 
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Paper capacity Tray 1
• 530 sheets 20-lb.US Bond paper 

• 250 transparencies
Optional Trays 2 and 3

• 530 sheets 20-lb. US Bond paper

Optional High Capacity Feeder
• Three trays, each 530 sheets 20-lb. US Bond paper

Multi-Purpose tray

• 100 sheets 20-lb US Bond
• 50 Transparencies
• 10 Envelopes

• 3/8-inch (1 cm) stack of labels

Media weight Trays 1 to 5: 17 to 54 lb. US Bond (64 to 203 g/m²)
Multi-purpose tray:  17 to 54 lb. US Bond—up to 113 lb. 
Index—(64 to 203 g/m²)

Duplex unit: 20 to 28-lb. US Bond (75 to 105 g/m²)

Paper exit 
capacity

500 sheets top (face down) exit (see Note)
100 sheets straight-through (face up) exit

Print margin ¼-inch (6.4 mm) minimum outside the print margin

Print accuracy Start:  ±2 m
Paper skew:  ±1 mm per 100 mm

Image expansion/compression:  ±1 mm per 100 mm

Startup time Less than 3 min. from powering up (25°C)

Power supply 120 (115-127) volts AC, 60 Hz  ± 2 Hz
OR
230 (198-264) volts AC, 50 Hz ± 2 Hz

Power 
consumption

Operating: 1600 W max.; 800 W average

Standby: 1300 W max.; 250 W average
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Operating 
environment

Operating:

• 50 to 90°F (10 to 32 °C)
• 20 to 80% RH

maximum wet bulb temperature 77°C (25°C)

For maximum print quality
• 62.6 to 80.6°F ( 17 to 27 °C)
• 50 to 70% RH

Off
• 32 to 110°F (0 to 43 °C)
• 10 to 90% RH

Storage
• -14 to 110°F (-10 to 43°C)
• 10 to 90 RH

Duty cycle Average: 16,600 sheets per month

Maximum: 83,000 sheets per month

Noise level Operating: 55 dBA
Standby: 45 dBA
Power save: 43 dBA

Product life 5 years or 1,000,000 sheets

Dimensions Width: 26.2 inches (666 mm)

Depth: 24.6 inches (626 mm)
Height: 18.1 inches (460 mm)

Weight 160 lbs. (72 kg) not including optional accessories and 
paper
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Consumables
TONER

TYPE C5 

c9_034a_bw.jpg

Description ................................... Order No.

Black Toner ..................................... 52114901

Cyan Toner ..................................... 52114902

Magenta Toner................................ 52114903

Yellow Toner ................................... 52114904

DRUMS

TYPE C5,

c9_026bw.jpg

Description ................................... Order No.

Black Image Drum .......................... 56117901

Cyan Image Drum........................... 56117902

Magenta Image Drum ..................... 56117903

Yellow Image Drum......................... 56117904
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FUSER UNITS

c9_037bw.jpg

Description ...................................  Order No.

Fuser Unit, 120V..............................41946101

Fuser Unit, 230V..............................41946103

TRANSFER BELT

c9_039bw.jpg

Description ...................................  Order No.

Transfer belt.....................................41946001
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OKI® PRINT MEDIA

OKI Banner Paper

banner_bw.jpg

Order No.
White, 70-lb. Index, 35.4’’ x 12.9’’. 100 sheets .................52206001

OKI SynFlex™: Waterproof and Tear proof

synflex_bw.jpg

Order No.
White, 8½ x 11''. 100 sheets ............................................52205901

OKI Bright White Proofing Paper
Order No.

32-lb. US Bond, 8½ x 11''. 500 sheets .............................52206101
32-lb. US Bond, 11 x 17''. 500 sheets ..............................52206102
32-lb. US Bond, 12 x 18''. 500 sheets ..............................52206103
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OKI® PRINT MEDIA (CONTINUED)

OKI Premium Card Stock
Order No.

White, 60 lb. Cover, 8½ x 11''. 250 sheets ...................... 52205601
White, 90 lb. Index, 8½ x 11''. 250 sheets ....................... 52205602
White, 110 lb. Index, 8½ x 11''. 250 sheets ..................... 52205603

OKI Premium Color Transparencies

transpar_bw.jpg

Order No.
8½ x 11''. 50 sheets ......................................................... 52205701

OKI Premium Envelopes: Security Tint, Redi-Strip Seal

oki_env.jpg

Order No.
White, COM-10. Box 100................................................. 52206301
White, COM-10. Box 500................................................. 52206302
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Factory Default Settings
PRINT MENU

Item Factory default setting

COPIES 1

DUPLEX OFF

BINDING LONG EDGE

OUTPUT BIN FACE DOWN

JOB OFFSET ON

PAPER FEED TRAY1

AUTO TRAY SWITCH ON

TRAY SEQUENCE DOWN

MP TRAY USAGE FEED WHEN MISMATCHING 

MEDIA CHECK ENABLE

TRANSPARENCY DETECT AUTO

RESOLUTION
ES 3037 
ES 3037e

600 X 1299 DPI
1200 DPI

TONER SAVE MODE OFF

MONO-PRINT SPEED AUTO

ORIENTATION PORTRAIT

LINE PER PAGE 60

EDIT SIZE CASSETTE SIZE
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MEDIA MENU

Item Factory default setting

TRAY1 MEDIATYPE PLAIN

TRAY1 MEDIAWEIGHT AUTO

TRAY2 MEDIATYPE PLAIN

TRAY2 MEIDIAWEIGHT AUTO

TRAY3 MEDIATYPE PLAIN

TRAY3 MEDIAWEIGHT AUTO

TRAY4 MEDIATYPE PLAIN

TRAY4 MEDIAWEIGHT AUTO

TRAY5 MEDIATYPE PLAIN

TRAY5 MEDIAWEIGHT AUTO

MP TRAY MEDIASIZE LETTER LONG EDGE

MP TRAY MEDIATYPE PLAIN

MP TRAY MEDIAWEIGHT AUTO

UNIT OF MEASURE INCHES

X DIMENSION 8.5 INCHES

Y DIMENSION 11 INCHES
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COLOR MENU

Item Factory default setting

AUTO DENSITY MODE AUTO

ADJUST DENSITY [EXECUTE]

COLOR TUNING [PRINT PATTERN]

CYAN HIGH-LIGHT 0

CYAN MID-TONE 0

CAN DARK 0

MAGENTA HIGH-LIGHT 0

MAGENTA MID-TONE 0

MAGENTA DARK 0

YELLOW HIGH-LIGHT 0

YELLOW MID-TONE 0

YELLOW DARK 0

BLACK HIGH-LIGHT 0

BLACK MID-TONE 0

BLACK DARK 0

CYAN DARKNESS 0

MAGENTA DARKNESS 0

YELLOW DARKNESS 0

BLACK DARKNESS 0

ADJUST REGISTRATION [EXECUTE]

CYAN REG FINE ADJUST 0

MAGENTA REG FINE ADJUST 0

YELLOW REG FINE ADJUST 0

INK SIMULATION OFF

UCR LOW

CMY100% density DISABLE
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SYSTEM CONFIG MENU

PCL EMULATION MENU

Item Factory default setting

POWER SAVE DELAY 
TIME

60 MIN

PERSONALITY AUTO EMULATION

USB PS-PROTOCOL RAW

NETWORK PS PROTOCOL RAW

CLEARABLE WARNING ON

AUTO CONTINUE OFF

MANUAL TIMEOUT 60 SEC.

WAIT TIMEOUT 40 SEC.

LOW TONER CONTINUE

JAM RECOVERY ON

ERROR REPORT OFF

LANGUAGE ENGLISH

Item Factory default setting

FONT SOURCE RESIDENT

FONT No. I000

FONT PITCH 10.00 CPI

FONT HEIGHT 12.00 POINT

SYMBOL SET PC-8

A4 PRINT WIDTH 78 COLUMN

WHITE PAGE SKIP OFF

CR FUNCTUION CR

LF FUNCTION LF

PRINT MARGIN NORMAL

TRUE BLACK OFF

PEN WIDTH ADJUST ON
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PPR EMULATION MENU

Item Factory default setting

CHARACTER PITCH 10 CPI

FONT CONDENSE 10 CPI to 12 CPI

CHARACTER SET SET 2

SYMBOL SET IBM-437

LETTER 0 STYLE DISABLE

ZERO CHARACTER NORMAL

LINE PITCH 6 LPI

WHITE PAGE SKIP OFF

CR FUNCTUION CR

LF FUNCTION LF

LINE LENGTH 80 COLUMN

FORM LENGTH 11 INCH

TOF POSITION 0.0 INCH

LEFT MARGIN 0.0INCH

FIT TO LETTER ENABLE

TEXT HEIGHT SAME

CONT PAPER MODE OFF
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FX EMULATION MENU

PARALLEL MENU

Item Factory default setting

CHARACTER PITCH 10 CPI

CHARACTER SET IBM-457

SYMBOL SET PC - 8

LETTER 0 STYLE DISABLE

ZERO CHARACTER NORMAL

LINE PITCH 6 LPI

WHITE PAGE SKIP OFF

CR FUNCTUION CR

LINE LENGTH 80 COLUMN

FORM LENGTH 11 INCH

TOF POSITION 0.0 INCH

LEFT MARGIN 0.0 INCH

FIT TO LETTER ENABLE

TEXT HEIGHT SAME

CONT PAPER MODE OFF

Item Factory default setting

PARALLEL enable

BI-DIRECTION enable

ECP enable

ACK WIDTH narrow

ACK/BUSY TIMING ack-in-busy

I-PRIME disable

OFFLINE RECEIVE DISABLE
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USB MENU

NETWORK MENU

MEMORY MENU

Item Factory default setting

USB Enable

SOFT RESET disable

OFFLINE RECEIVE DISABLE

Item Factory default setting

TCP/IP ENABLE

NETWARE ENABLE

ETHERTALK ENABLE

NETBEUI ENABLE

FRAME TYPE AUTO

DHCP/BOOTP ENABLE

RARP DISABLE

IP ADDRESS 0.0.0.0

SUBNET MASK 0.0.0.0

GATEWAY ADDRESS 0.0.0.0

PRINT SETTINGS OFF

INITIALIZE OFF

Item Factory default setting

RECEIVE BUFF SIZE AUTO 

RESOURCE SAVE OFF

FLASH INITIALIZE [EXECUTE]

PS FLASH RESIZE 0.5Mb
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SYSTEM ADJUST MENU

Item Factory default setting

X ADJUST 0.0 mm

Y ADJUST 0.0 mm

DUPLEX  X  ADJUST 0.0 mm

DUPLEX  Y  ADJUST 0.0 mm

TRAY1 A3 Nobi PAPER TABLOID EXTRA

TRAY1 LEGAL14 PAPER LEGAL 14

TRAY2 A3 Nobi PAPER TABLOID EXTRA

TRAY2 LEGAL14 PAPER LEGAL 14

TRAY3 A3 Nobi PAPER TABLOID EXTRA

TRAY3 LEGAL14 PAPER LEGAL 14

TRAY4 A3 Nobi PAPER TABLOID EXTRA

TRAY4 LEGAL14 PAPER LEGAL 14

TRAY5 A3 Nobi PAPER TABLOID EXTRA

TRAY5 LEGAL14 PAPER LEGAL 14

PCL TRAY2 ID# 5

PCL TRAY3 ID# 20

PCL TRAY4 ID# 21

PCL TRAY5 ID# 22

PCL MP TRAY ID# 4

DRUM CLEQNING OFF

HEX DUMP [EXECUTE]
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MAINTENANCE MENU

USAGE MENU
Displays printer page counts and data for printer consumables.

Item Factory default setting

EEPROM RESET [EXECUTE]

SAVE MENU [EXECUTE]

RESTORE MENU [EXECUTE]

POWER SAVE ENABLE

PAPER BLACK SETTING 0

PAPER COLOR SETTING 0

TRANSPR BLACK SETTING 0

TRANSPR COLOR SETTING 0
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Software Utilities
OVERVIEW

Included with your printer is a selection of software utility programs 
designed to help you get the most out of your printer. Load these 
programs from the Menu Installer located on CD1.

Utilities included:

• Color Utility 

– Color Swatch Utility

• Utilities for Maintenance and improved usability.

– PDF Print Direct

– Storage Device Manager for Windows

• Network Utilities

– Print SuperVision

– Network Printer Status

– Oki LPR Utility
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COLOR SWATCH UTILITY

Color Swatch Samples

The Color Swatch Utility allows you to print color samples or 
swatches on your Oki color printer. The swatches are used with your 
software program to select and reproduce color accurately. The 
swatches represent selected samples of the Oki Color Printer’s color 
palette and can be used to find the desired colors for your printed 
documents. 

Loading the Utility 

First, install the utility from CD1 using the Oki Menu Installer 
(Windows). To load the utility:

Click Start → Programs → Color Swatch → Color Swatch Utility.

NOTE
• Your software may not be able to match colors using the 

swatch information. You may need to use other matching 
methods.

• The color swatch samples do not show all the colors 
your Oki Color Printer can print.

• Other factors influence how you see color: the color and 
finish of the paper, ambient light, even the color 
surrounding the one you are looking at.
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Selecting Colors

When you load the utility, a swatch page displays commonly used 
colors. Select print to print sample pages.

color_swatch_samples.jpg

Color Samples

Use the color blocks to pick the specific colors that you want to 
appear in your printed document. 

Color Values

Each color block, or sample, is identified with information your 
software package needs to reproduce that color accurately. The 
numbers under each block specify the amounts of the primary 
colors—red (R), green (G), and blue (B)—that mix to form each 
particular shade. The amounts are given as a numerical value 
between 0 and 255.
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Creating Custom Swatch Colors

If you don’t find your desired color, you can create or customize 
colors:

 1. Select Custom Swatch from the File menu. 

 2. On the pop-up window, there are 3 slide bars that allow you to 
customize swatches:

– Hue bar changes the hue of the swatches.
For example, red to green or blue to yellow.

– Saturation bar changes vividness. 

– Lightness bar changes darkness.

 3. Adjust the bars until you see the desired color. Color variations 
are created to help you find the best match.

 4. Click OK, then print the custom swatch page. 

 5. Repeat these steps if you still don’t find the desired printed 
color.

For additional information, including Applying Color Value in your 
Application, and Setting Monitor Color, see the Swatch Utility 
Read-me file located in the Windows Programs list.

NOTE
• The Swatch Utility does not guarantee that the printer will 

print the same color displayed on your monitor. Consider 
the displayed color as a reference.

• The printer may not be able to print the exact color that 
you desire.
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PDF DIRECT PRINT UTILITY
PDF Direct Print allows you to send a selected PDF file directly to 
the printer, a faster and easier process than using Adobe Acrobat 
separately before printing. PDF Direct Print also lets you set paper 
source, copies, 2-sided printing, print page range and other 
settings.

To use PDF Direct Print:

• An optional built-in hard disk must be installed 

The built-in hard disk is standard on dxn models.

• 128MB or larger memory is recommended.

• Supports version PDF 1.3 (Acrobat 4.0) or below.

• A font environment on your system.

NOTE
Some PDF files may not be able to print correctly.
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Starting

To start PDF Direct Print:

 1. Right-click on the file your want to print in Windows Explorer, or 
on the file icon on the Desktop. 

 2. Click PDF Direct Print, then click Print.

PDFd_p1.jpg       
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The Start screen provides the following features: 

• Select Print

• Paper Source

• Copies

• 2-sided printing

• Binding

• Collate

• Fit to page

• Print page range

• Restore Default

• Save Settings

• Print

• Cancel

• Help

• About
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PDF Version Check

The version level of PDF files supported is version 1.3 or below. A 
“Warning” dialog displays for any PDF file whose version is not 
supported.

For additional information, see the PDF Print Direct Help file in the 
PDF Direct Print Utility.

NOTE
If when attempting to PDF-direct-print a file, “ERROR:PDF to 
PS conversion failed” displays, the file contains an 
embedded font not installed on the system. Using Acrobat, 
delete the text that is embedded, or unembed the embedded 
font. In Acrobat, select Tool → Touchup → Text attribute. 
Remove the checkmark in the Embed box. 
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STORAGE DEVICE MANAGER FOR WINDOWS
This Utility lets you manage the printer’s hard disk and flash 
memory, and download fonts, macros and firmware. 

Install the utility from CD1 using the Oki Menu Installer. 

Getting Help

The Oki Storage Device Manager software contains an on-line Help 
system.

To access it from the main Storage Device Manager screen, click 
Help Topics from the Help pull-down menu.

To access it from other Storage Device Manager screens, click the 
Help button.

NOTE
Storage Device Manager requires Microsoft Internet 
Explorer 4.0 or higher to run.



ES 3037/3037e Software Utilities  • 491

General Information

Storage Device Manager (SDM) provides a means of managing

• The printer’s internal hard disk drive (standard on all dxn 
models): 10 GB [partitioned as Common, PCL and 
PostScript].

• The printer’s flash memory (2 MB).

• Using the software improves the internal performance of the 
printer and provides a tool for downloading files from the 
computer to the printer’s memory, including

– Overlays such as logos, addresses, etc.

– Graphic files

– Forms such as letterheads, invoices, etc.

 

NOTE
The printer’s internal hard drive does not communicate 
directly back to the Storage Device Manager software; it 
sends any error messages to the printer display. If things 
seems to be “stuck,” go to the printer and check the display.
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Summary of Storage Device Manager Functions

• Create or modify a project.

• Download files to a printer.

• Add or remove printers being administered.

• Reboot the printer.

• Manage the Proof & Print and Secure Print spooler queues 
on the internal hard drive.

• Delete files from the internal hard disk or from the flash 
memory.

• View the status, configuration and variables for a printer.

• Print the demo page, PCL fonts list, or PostScript font list 
from a printer.

• Print one or more PCL format macros or PostScript forms 
(Overlays).
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Administration

On network systems, the Administrator oversees the Storage Device 
Manager software and can use it to manage and monitor the printer’s 
internal hard disk and flash memory.

Administrator Functions

The Administrator’s Functions Feature lets you:

• Set up the Administrative Password.

• Establish 4-digit PIN numbers for each client, using any four 
numbers from 0 through 7 (8 and 9 cannot be used).

• Reboot the printer.

• Delete files (Show Resources  is  preferable).                                                                                                                         

NOTE
If preferred, clients can choose their own PIN 
number, but the administrator will need to 
know these PINs in order to access client 
information.

NOTE
With Show Resources, you can browse to the 
file, click it, click Delete, then click OK to 
confirm the deletion. Using Administrator 
Functions to delete a file requires that you 
print out a File List, then use the information 
in the File List to type in the exact path (case 
sensitive) to the file. The file is deleted without 
confirmation.
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• Format the internal hard drive.

CAUTION!
You can also use Storage Device Manager to format the 
partitions on the printer’s hard drive, but this will wipe out all 
the contents of the partition and can cause serious 
problems. We recommend that you use the Show Resources 
and HDD Print Jobs features to maintain the disk.
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Using Storage Device Manager

Opening the Program

 1. Click Start → Programs → Oki → Oki Storage Device 
Manager → Oki Storage Device Manager.

The SDM - Printer Discovery dialog box opens.

discovery.tif

 2. Select the appropriate computer connection(s), then click Start.

The printer searches for connected printers and places icons in 
the window at the bottom of the dialog box.

 3. Click Exit.

The Storage Device Manager dialog box opens.

printer_window.tif
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Setting Up an Administrative Password

 1. With the Storage Device Manager program open, click 
Administrator Functions in the Printers menu.

password.tif

 2. Type in the default password (p1xs7d0m) under Enter 
Password, then click Change Password.

 3. Type the 8-digit, alpha-numeric password of your choice under 
New Password.

 4. Type the password again under Confirm New Password.

New Password Accepted appears.

 5. Click OK.

 6. Click Exit twice.

NOTE
Passwords consist of eight digits, letters or numbers, and 
are case sensitive.
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Creating PostScript Forms

Creating & Downloading a PostScript Project

Step 1: Create the Forms in Your Software Application

 1. Create the document in your software application.

 2. Click File → Print and make sure the Oki PostScript driver is 
selected.

 3. Select Print to file.

 4. Engage the Encapsulated PostScript (EPS) output option.

Windows Me/98/95:

– Click Properties (or your application’s equivalent).

– Click the PostScript tab, then, if it is not already selected, 
click Encapsulated PostScript (EPS).

Windows NT 4.0:

– Click Properties (or your application’s equivalent).

– Scroll down to PostScript Options and click it, then click 
PostScript Output Option and select Encapsulated 
PostScript (EPS).

 5. Click OK.

 6. Print the document to a file using the extension PRN.

NOTE
PostScript forms are the ones to use if you are not 
experienced with PCL Macro commands.

Important!
Remember that file names and paths are case sensitive.
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Step 2: Create a New Project

 1. Open Storage Device Manager.

 2. Click Projects → New Project.

The Project dialog box opens.

 3. Click Projects → Save Project, enter the path/name for 
storing the project on your hard drive or your network, then 
click Save.

Step 3:  Add Files to the Project

 1. Click Projects → Add File to Project.

The Open dialog box appears.

 2. Make sure PRN files (*.prn) is selected in the Files of type 
drop-down list.

 3. Browse to the folder where the files are saved and select the 
files you wish to add to the project, then click Open.

The Information dialog box appears.

 4. Click OK.

The files are saved as HST.

 5. Repeat steps 1 through 4 until you have added all the files you 
wish to add to the Project.

NOTE
To delete a file from the project, click the file name, then 
click Projects → Remove File from Project.
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Step 4: Check the Location for Storing the Files in the Printer’s 
Memory

• If your printer is equipped with an internal hard disk drive, the 
Storage Device Manager will automatically save the forms to 
the PostScript partition on the hard drive.

• If your printer does not have an internal hard disk drive, the 
Storage Device Manager will automatically store the forms in 
the PostScript section of the Flash memory.

To store the forms in the Flash memory instead of on the hard disk 
drive:

 1. Double-click the file name in the Project window.

The Edit Component Name and ID dialog box appears.

 2. Under Volume, type in%Flash0%, then click OK.

Step 5: Save the Project and Download it to the Printer

 1. Click Projects → Save Project.

 2. Click Projects → Send Project Files to Printer.

Command Issued appears.

 3. Click OK.

Step 6:  Test Print the Form

 1. With Storage Device Manager open and the appropriate printer 
icon highlighted, click Printers → Test Form.

The Test PostScript Form dialog box appears.

 2. Click the file name for the form you wish to print (you can get 
this from the File List printout), then click OK.

Command Issued appears.

 3. Click OK and wait for the form to print.
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Creating PCL Macros (Forms)

There are two basic processes to producing PCL macros:

A. Creating and downloading the PCL project

B. Test printing the macro

Important!
Unless you are experienced with PCL macro commands, it is 
best to stay with the PostScript Forms.
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A: Creating and Downloading a PCL Project

Step 1:  Create the Forms in Your Software Application

 1. Create the document in your software application.

 2. Click File → Print and make sure the Oki PCL driver is 
selected.

 3. Print the document to a file using the extension PRN.

Step 2:  Create a New Project

 1. Open Storage Device Manager.

 2. Click Projects → New Project.

The Project dialog box opens.

 3. Click Projects → Save Project, enter the path/name for storing 
the project on your hard drive or your network, then click Save.

Important!
Remember that file names and paths are case sensitive.
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Step 3:  Convert the Files to Binary (.bin) Format

 1.  Click Projects → Filter Macro File.

The Filter Printer Patterns dialog box appears.

filter.tif
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2. Make any adjustments in the settings.

 3. Click OK.

The Open dialog box appears.

 4. Make sure Print spool files (*.prn) is selected in the File of 
type drop-down list.

 5. Under Look in, go to the folder where the files are saved and 
double-click the file name.

The file is saved as a bin file. Filter File Created appears.

 6. Click OK.

 7. Repeat steps 1 through 6 until you have converted all the files 
you wish to add to the project.

Example

If you create a black oval in MS Paint and leave all 
the color command filters checked, the black oval 
will print as a black rectangle when the overlay is 
used. To maintain the oval shape, turn off 
(deselect) the “Configure Image Data,” “Palette ID,” 
and “Palette Control” filters.
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Step 4: Add the bin Files to the Project

 1. Click Projects → Add File to Project.

The Open dialog box appears.

 2. Highlight the.bin file you wish to add and click Open.

The file name appears in the Project dialog box.

 3. Repeat steps 1 and 2 until all the files you wish to include in 
the project appear in the Project dialog box.

To delete a file from the project, click the file name, then click 
Projects → Remove File from Project.

NOTE
You can also add files to the project by opening either My 
Computer or Microsoft Explorer, browsing to the directory 
where the prn files are stored, then selecting the files and 
dragging them into the Project box.
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Step 5:  Check.bin File Settings and Save the Project

 1. To check the settings for the bin files, double-click the file name.

The Edit Component Name and ID dialog box appears.

 2. Here you can edit the

• file name

• ID number (the number you need to enter in the printer driver 
when printing overlays)

• volume:

0: = printer’s disk drive PCL partition

1: = printer’s disk drive Common partition

%disk0%: = printer’s disk drive PostScript partition

2: = Flash memory PCL

%Flash0% = Flash memory PostScript

• path.

 3. Click OK.

 4. When you’re through reviewing the settings, click Projects → 
Save Project.

Step 6: Download the Project to the Printer

 1. Click Projects → Send Project Files to Printer.

Command Issued appears.

 2. Click OK.
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B: Test Printing PCL Macros

 1. With Storage Device Manager open and the appropriate 
printer icon highlighted, click Printers → Test Macro.

The Test Macro dialog box appears.

 2. Enter the ID number for the macro file you wish to print (you 
can get this from the File List printout: look under Volume 0; 
e.g., for 2:OKI.BIN, enter 2), then click OK.

Command Issued appears.

 3. Click OK and wait for the macro to print.
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Printing the File List

To print out a list of files in the printer’s memory:

 1. With Storage Device Manager open, click Printers → Print File 
Listing.

Command Issued appears.

 2. Click OK and wait for the File List to print.

NOTE
You can also print the File List from the printer’s menu:

• Press MENU until INFORMATION MENU appears.

• Press ITEM until PRINT FILE LIST appears.

• Press SELECT. 
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Maintaining the Internal Hard Drive and Flash Memory

HDD Print Jobs

The HDD Print Jobs feature allows you to view and delete the Proof 
& Print and Secure Print files stored on the printer’s internal hard 
drive.

 1. Open Storage Device Manager and click the icon for the 
printer whose contents you wish to view.

 2. Click Printers → HDD Print Jobs.

The HDD Print Jobs dialog box appears.

hdd1_bw.tif

 3. Under Job Types, select Secure Jobs to view Secure Print 
jobs and/or Proof and Print Jobs to view Proof & Print jobs.

• To view the jobs stored for a particular client, select View 
User Jobs under Access, then type in the client’s 4-digit 
User PIN and press Enter.

• To view all stored jobs, select View All Jobs and type in 
your Administrator’s Password, then press Enter.
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4. Delete the files.

• Click Cancel Job(s) to delete the files without printing them.

• Click Print Job(s) to print the files out before they are auto-
matically deleted.

Important!
You will not be prompted to confirm the deletion.
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Show Resources

Use the Show Resources feature to delete files from the internal 
hard drive and flash memory.

 1. Open Storage Device Manager and click the icon for the 
printer whose contents you wish to view.

 2. Click Printers → Show Resources.

show_clr b.jpg

 3. Click the file(s) to be deleted (press Shift to select a span of 
files; press Ctrl to select additional files).

• PCL Macro files are under Volume 0 (internal hard drive) or 
Volume 2 (flash memory).

• PostScript Forms are under Volume &disk0% (internal hard 
drive) or%flash0% (flash memory).

 4. Click Printers → Delete File(s).

 5. Click Yes to confirm the deletion.

 6. Close the dialog box.
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Using Overlays

Before overlays can be printed, they must be created in a software 
application and saved as a print file, then downloaded to the printer’s 
internal hard disk drive or flash memory using Storage Device 
Manager.

General Information

To use overlays, the Oki Storage Device Manager software must be 
installed. It is recommended that the printer be equipped with the 
hard disk drive (standard on all Oki dxn models).

You can save logos, letterheads, etc. as overlays

• on the printer’s internal hard disk drive

Maximum available space

2 MB each for PCL Macros and PostScript Forms)

or

• in the printer’s flash memory

Available space limited to about 

0.5 MB each for PCL Macros and PostScript Forms

You can then add one (or any combination of overlays) to a file as it 
is being printed.
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Use overlays

• in place of pre-printed stationery

• to add your logo or company address to a document

• to create forms from pre-stored modular pieces.

• Overlay elements must be created in the software applica-
tion of your choice, then stored on the printer’s hard drive 
using Storage Device Manager before they can be used.

• If the hard disk memory is insufficient for the spooled data, 
the message DISK FULL appears.

• If the software application has a collate print option, it must 
be turned OFF before you print overlays.

• Overlay printing cannot be done using the Windows 2000 
PostScript driver or the Macintosh driver.

Important!
When the hard disk drive is installed, you must use the Shutdown 
Menu before turning the printer off.
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Windows 2000 and XP PCL

In Windows 2000, overlays can only be printed using the PCL driver.

Defining Overlays: 2000 PCL

 1. Click Start → Settings → Printers.

 2. Right click the Oki PCL printer icon, then click Printing 
Preferences.

The OkiPrinting Preferences dialog box appears.

 3. Click the Overlay tab.

 4. Click Define Overlays.

 5. Under Overlay Name, enter a name for the overlay.

 6. Under ID Value, enter the ID number for the file saved using the 
Storage Device Manager software (see the File List printout).

 7. In the Print on Pages drop-down list, select on which pages the 
overlay is to be printed, or select Custom and enter specific 
page numbers under Custom pages.

 8. Click Add, then click Close.

The overlay you defined appears in the Defined overlays list.

 9. Click OK and close the Printers dialog box.
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Printing Using Overlays: 2000 PCL

 1. Open the document in the software application.

 2. Click File → Print.

The Print dialog box appears.

 3. Click the Overlay tab.

 4. Under Defined Overlays, click any overlays you wish to use 
(to select more than one, press the Ctrl key while selecting the 
names), then click Add.

• Each name appears in the Active overlays box.

• To print a sample of an overlay to see what it looks like, click 
the name under Defined Overlays, then click Test Print.

• If you wish to add more overlays to the list, click Define 
overlays, then fill in the appropriate information in the 
Define overlays dialog box and click Close.

 5. Click Print using active overlays, then click Print.
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Editing Defined Overlays: 2000 PCL

 1. Click Start → Settings → Printers.

 2. Right click the Oki PCL printer icon, then click Printing 
Preferences.

The Oki Printing Preferences dialog box appears.

 3. Click the Overlay tab.

 4. Click Define overlays.

The Define overlays dialog box appears.

 5. Under Defined overlays, click the overlay to be edited.

 6. Make your changes, then click Apply.

 7. Click Close.

 8. Click OK and close the Printers dialog box.
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Deleting Defined Overlays: 2000 PCL

 1. Click Start → Settings → Printers.

 2. Right click the Oki PCL printer icon, then click Printing 
Preferences.

The Oki Printing Preferences dialog box appears.

 3. Click the Overlay tab.

 4. Click Define Overlays.

The Define Overlays dialog box appears.

 5. Under Defined overlays, click the overlay to be deleted.

 6. Click Remove, then click Close.
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Windows Me/98/95 PCL

Defining Overlays: Me/98/95 PCL

 1. Click Start → Settings → Printers.

 2. Right click the Oki PCL printer icon, then click Properties.

The Oki Properties dialog box appears.

 3. Click the Job Options tab, click the Overlay button.

 4. Click Define overlays.

 5. Under Overlay Name, enter a name for the overlay.

 6. Under ID Value, enter the ID number for the file saved using 
Storage Device Manager (see the File List printout).

 7. In the Print on Pages drop-down list, select on which pages the 
overlay is to be printed, or select Custom and enter specific 
page numbers under Custom pages.

 8. Click Add, then click Close.

Each overlay you defined appears in the Defined overlay list.

 9. Click OK and close the Printers dialog box.
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Printing Overlays: Me/98/95 PCL

 1. Open the document in the software application.

 2. Click File → Print.

The Print dialog box appears.

 3. Make sure the Oki PCL driver is selected, then click 
Properties (or your application’s equivalent).

The Oki Properties dialog box appears.

 4. Click the Overlay tab.

 5. Under Defined Overlays, click any overlays you wish to use 
(to select more than one, press the Ctrl key while selecting the 
names), then click Add.

The names appear in the Active overlays box.

• To print a sample of an overlay to see what it looks like, click 
its name in the Defined overlays box, then click Test Print.

• If you wish to add more overlays to the list, click Define 
overlays, then fill in the appropriate information in the 
Define overlays dialog box and click Close.

 6. Click Print using active overlays, then click OK and print the 
document.



ES 3037/3037e Software Utilities  • 519

Editing Defined Overlays: Me/98/95 PCL

 1. Click Start → Settings → Printers.

 2. Right click the Oki PCL printer icon, then click Properties.

The Oki Properties dialog box appears.

 3. Click the Job Options tab. Click the Overlay button.

 4. Click Define overlays.

The Define overlays dialog box appears.

 5. Under Defined overlays, click the overlay to be edited.

 6. Make any changes, then click Apply.

 7. Click Close.

 8. Click OK and close the Printers dialog box.
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Deleting Defined Overlays: Me/98/95 PCL

 1. Click Start → Settings → Printers.

 2. Right click the Oki PCL printer icon, then click Properties.

The Oki Properties dialog box appears.

 3. Click the Job Options tab. Click the Overlay button.

 4. Click Define overlays.

The Define overlays dialog box appears.

 5. Under Defined overlays, click the overlay to be deleted.

 6. Click Remove, then Close.

 7. Click OK and close the Printers dialog box.
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Windows Me/98/95/PostScript

Defining Overlays: Me/98/95 PostScript

 1. Click Start → Settings → Printers.

 2. Right click the Oki PostScript printer icon, then click Properties.

The Oki Properties dialog box appears.

 3. Click the Job Options tab. Click the Overlay button.

 4. Set up an Overlay Group: Click New.

The Define Overlays dialog box appears.

 5. Under Group Name, enter a name for the group of overlays you 
are creating.

 6. In the Print on Pages drop-down list, select on which pages the 
overlay is to be printed, or select Custom and enter specific 
page numbers under Custom pages.

 7. Under Overlay Name, type in the name of the overlay file 
exactly as it was stored using Storage Device Manager (see the 
File List printout), including the file extension HST.

Overlay file names are case sensitive.

 8. Click Add.

 9. Repeat steps 7 and 8 to add additional overlays (maximum of 
three per group).

10. Click OK.

To create additional overlay groups (up to 32 can be defined), 
repeat steps 4 to 10 above.

Finish 

11. Click OK and close the Printers dialog box.
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Printing Using Overlays: Me/98/95 PostScript

 1. Open the document in the software application.

 2. Click File → Print.

 3. Make sure the Oki PostScript printer is selected, then click 
Properties (or your application’s equivalent).

The Oki Properties dialog box appears.

 4. Click the Overlay tab.

 5. Click Enable Overlay in the drop-down list.

 6. Click up to four groups under Defined Overlay, then click Add.

 7. Click OK and print the document.

Editing Defined Overlays: Me/98/95 PostScript

 1. Click Start → Settings → Printers.

 2. Right click the Oki PostScript printer icon, then click 
Properties.

The Oki Properties dialog box appears.

 3. Click the Job Options tab. Click the Overlay button.

 4. Under Defined Overlay, click the name of the group you wish 
to modify, then click Edit.

The Define Overlays dialog box appears.

 5. Make your changes, then click OK twice and close the Printers 
dialog box.
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Deleting Defined Overlays: Me/98/95 PostScript

 1. Click Start → Settings → Printers.

 2. Right click the Oki PostScript printer icon, then click Properties.

The Oki Properties dialog box appears.

 3. Click the Job Options tab. Click the Overlay button.

 4. Under Defined Overlay, click the name of the group you wish to 
remove, then click Delete.

 5. Click OK twice and close the Printers dialog box.

 6. Click OK and close the Printers dialog box.
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Windows NT 4.0 PCL

Defining Overlays: NT 4.0 PCL

 1. Click Start → Settings → Printers.

 2. Right click the Oki PCL printer icon, then click Document 
Defaults.

The Oki Default dialog box appears.

 3. Click the Job Options tab. Click the Overlay button.

 4. Click Define overlays.

The Define overlays dialog box appears.

 5. Under Overlay Name, enter a name for the overlay.

 6. Under ID Value, enter the ID number for the file saved using 
Storage Device Manager (see the File List printout).

 7. In the Print on Pages drop-down list, select on which pages 
the overlay is to be printed, or select Custom and enter 
specific page numbers under Custom pages.

 8. Click Add, then click Close.

The overlays you defined will appear in the Defined overlays 
window.

 9. Click OK and close the Printers dialog box.
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Printing Overlays: NT 4.0 PCL

 1. Click File → Print.

The Print dialog box appears.

 2. Make sure the Oki PCL driver is selected, then click Properties 
(or your application’s equivalent).

The Oki Properties dialog box appears.

 3. Click the Overlay tab.

 4. Under Defined Overlays, click any overlays you wish to use (to 
select more than one, press the Ctrl key while selecting the 
names), then click Add.

The names appears in the Active overlays box.

 

 5. Click Print using active overlays, then click OK and print the 
document.

NOTE
To print a sample of an overlay to see what it looks like, click 
its name in the Defined Overlays box, then click Test Print.
If you wish to add more overlays to the list, click Define 
Overlays, then fill in the appropriate information in the 
Define overlays dialog box and click Close.
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Editing Defined Overlays: NT 4.0 PCL

 1. Click Start → Settings → Printers.

 2. Right click the PCL printer icon, then click Document 
Defaults.

The Oki Defaults dialog box appears.

 3. Click the Job Options tab. Click the Overlay button.

 4. Click Define Overlays.

The Define overlays dialog box appears.

 5. Under Defined overlays, click the overlay to be edited.

 6. Make your changes, then click Apply.

 7. Click Close.

 8. Click OK and close the Printers dialog box.

Deleting Defined Overlays: NT 4.0 PCL

 1. Click Start → Settings → Printers.

 2. Right click the PCL printer icon, then click Document 
Defaults.

The Oki Defaults dialog box appears.

 3. Click the Job Options tab. Click the Overlay button.

 4. Click Define Overlays.

 5. Under Defined overlays, click the overlay to be deleted.

 6. Click Remove, then Close.

 7. Click OK and close the Printers dialog box.
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Defining Overlays: NT 4.0 PCL

 1. Click Start → Settings → Printers.

 2. Right click the PostScript printer icon, then click Document 
Defaults.

The Default dialog box appears.

 3. Scroll down to Layout, and click Overlay.

 4. Under Change ‘Overlay’ Setting, click Use Overlay.

 5. Click Setting of Overlay.

The Setting of Overlay dialog box appears.
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Set up an Overlay Group:

 6. Click New.

The Define Overlays dialog box appears.

 7. Under Group Name, enter a name for the group of overlays 
you are creating.

 8. In the Print on Pages drop-down list, select on which pages 
the overlay is to be printed, or select Custom and enter 
specific page numbers under Custom pages.

 9. Under Overlay Name, type in the name of the overlay file 
exactly as it was stored using Storage Device Manager (see 
the File List printout).

Overlay file names are case sensitive.

10. Click Add.

11. Repeat steps 9 and 10 to add additional overlays (maximum of 
three per group).

12. Click OK.

To create additional overlay groups (up to 32 can be defined), 
repeat steps 6 to 11 above.

Save Your Settings 

13. Click OK twice and close the Printers dialog box.
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Windows NT 4.0 PostScript

Defining Overlays: NT 4.0 PostScript

 1. Click Start → Settings → Printers.

 2. Right click the Oki PostScript printer icon, then click Document 
Defaults.

The Default dialog box appears.

 3. Click the Job Options, and click Overlay.

 4. Click New.

The Define Overlays dialog box appears.

 5. Under Overlay Name, enter a name for the group of overlays 
you are creating.

 6. In the Print on Pages drop-down list, select on which pages the 
overlay is to be printed, or select Custom and enter specific 
page numbers under Custom pages.

 7. Under Form Name, type in the name of the overlay file exactly 
as it was stored using the Storage Device Manager software 
(see the File List printout), including the file extension.HST.

Overlay file names are case sensitive.

 8. Click Add.

 9. Repeat steps 9 and 10 to add additional overlays (maximum of 
three per group).

10. Click OK.

To create additional overlay groups (up to 32 can be defined), 
repeat steps 6 to 11 above.

11. Click OK twice and close the Printers dialog box.
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Printing Using Overlays: NT 4.0 PostScript

 1. Open the document in the software application.

 2. Click File → Print.

The Print dialog box appears.

 3. Scroll down to Layout, then click Use Overlay.

 4. Click Setting of Overlay.

The Setting of Overlay dialog box appears.

 5. Select the Overlay group(s) you wish to print, then click Add.

The group will appear in the Active Overlay Groups list.

 6. Click OK twice and print the document.

Editing Defined Overlays: NT 4.0 PostScript

 7. Click Start → Settings → Printers.

 8. Right click the PostScript printer icon, then click Document 
Defaults.

The Oki Defaults dialog box appears.

 9. Scroll down to Layout, and click Overlay.

10. Click Setting of Overlay.

The Setting of Overlay dialog box appears.

11. Under Defined Overlay Groups, click the name of the group 
you wish to modify, then click Edit.

The Define Overlays dialog box appears.

12. Make your changes, then click OK.

13. Click OK twice and close the Printers dialog box.
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Deleting Defined Overlays: NT 4.0 PostScript

 1. Click Start → Settings → Printers.

 2. Right click the PostScript printer icon, then click
Document Defaults.

The Default dialog box appears.

 3. Scroll down to Layout, and click Overlay.

 4. Click Setting of Overlay.

The Setting of Overlay dialog box appears.

 5. Click the name of the Defined Overlay Group you wish to 
remove, then click Delete and click Yes to confirm the deletion.

 6. Click OK twice and close the Printers dialog box.

Additional Information

For more information, click Help in the Storage Device Manager 
program.
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PRINTSUPERVISION
PrintSuperVision is a web-based application for managing printing 
devices connected to a network. PrintSuperVision provides access 
to networked printer data for monitoring, reporting and managing 
networked printers. It provides a full range of management 
functions for Oki printers, and for other brands of printers as well.

Features

• Provides real-time status of all your printers to monitor and 
report printer usage, manage consumables usage and 
replenishment.

• Administrator interface to the system is via a standard web 
browser enabling you to check on printer status and 
compatible multi-function devices from anywhere on the 
web.

• Performs initial discovery and configuration of printing 
devices connected to network.

• View groups of printers by list, floorplan or maps.

• Monitors devices over time, including maintenance data, 
and saves data for statistical reports.

• Sends mail alerts of events affecting device functionality.

• Generates reports on-screen or in XHTML, Excel and XML 
formats, plus Text and CSV formats.

• Integrates with Oki Data’s on-line web support.
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Types of Users

• Guest users, without username, can get basic information 
about devices, such as type, status and location of printing 
devices.

• Standard users, in addition to guest user information, 
standard users can get information about printing resources, 
configure e-mail alerts, and get basic statistics reports.

• Administrators can manage devices, maps, alerts, user 
accounts, maintenance data, and create comprehensive
statistics reports.

Typical usage scenarios

• The network administrator in a large organization can get 
customized daily reports of the status of all printers including 
usage reports. User accounts can be configured so that a 
person in each department can manage their local printers. 

• The system can be set to alert the local user and the 
administrator of problems. The administrator can log into the 
PrintSuperVision system from any client machine and 
manage printers on different sites, looking at a map view to 
see instantly the status of all the printers. 

• The administrator can keep a close track of the cost of the 
printers including tracking maintenance. PrintSuperVision 
also provides a consumables prediction facility to advise 
when consumable will need replacing based on current 
printer usage (Oki color printers).
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System Requirements

Server Software

Pentium 75, 64MB or better with CD support running:

• Windows 98 with Microsoft Personal Web Server Version™, 
available for free download from Microsoft™ as Option Pack 
4.0.

• Windows NT4 Workstation, SP6.0a, Microsoft Personal Web 
Server Version, available for free download from Microsoft 
as Option Pack 4.0

• Windows 2000 or NT4 Server SP6.0a, Microsoft IIS™, 
available for free download from Microsoft as Option Pack 
4.0

Client Software

• Microsoft Internet Explorer 4.01 or above

• Netscape Navigator 4.0 or above

• Recommended minimum screen resolution of 1024 x 768 
pixels

Additional Information

For more information, click on Help in the PrintSuperVision 
program.
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NETWORK PRINTER STATUS UTILITY
This utility creates an additional tab (STATUS) in the PostScript and 
PCL drivers that allows the client to monitor the selected printer’s 
status.

To Install

 1. Insert the Oki CD1 into the CD-ROM drive.

If CD does not AutoPlay, click Start → Run → Browse. Browse 
to your CD-ROM and double-click Install.exe, then click OK.

 2. Click Network Software → Administration Tools → Network 
Printer Status. Follow the on-screen instructions. 

To Open

 1. Click Start → Settings → Printers. Right-click the Oki Printer 
icon, click Properties. 

 2. Click on the STATUS tab.



ES 3037/3037e Software Utilities  • 536

3. Click the UPDATE button to see device settings. The following 
screen displays:

NetStatus2k.tif

Click on an item to see this information: 

Trays: Paper Type, weight

Duplex: Installed/not installed

Disk/Memory: RAM size and % used;
Flash Memory size and % used

Toner Remaining: % toner remaining is all cartridges

NOTE
If the Automatic Status Check box is checked, this utility will 
“ping” the printer each time you open the Printer Properties 
dialog in the printer driver. This will severely slow down the 
opening of this dialog.
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Checking the Printer Status

Click the WEB SETTING button. The following screen displays:

NetStatusk.tif

Click on the items listed on the left to see:

• Network Summary

• Login for Administrators

• Job Login

• Printer Menu

To see real-time printer status, click the UPDATE STATUS button.



ES 3037/3037e Software Utilities  • 538

OKI LPR UTILITY
Oki LPR Utility allows you to print directly to a printer on the network 
without a print server. It creates an Oki Printer Port, and installs a 
pop-up status box so you can monitor printer status. 

Oki LPR operates in Windows Me/98/95, Windows NT 4.0, 
Windows 2000, and Windows XP operating systems.

How to Install

The Oki LPR Utility supports TCP/IP. Your network administrator 
will first need to set up an IP address and TCP/IP properties for your 
printer. 

 1. To install the utility, insert the Oki CD1 into the CD-ROM drive.

If CD does not AutoPlay, click Start → Run → Browse. Browse 
to your CD-ROM driver and double-click Install.exe, then click 
OK.

 2. Click Network Software → Installation/Config → LPR 
Utility. Follow the on-screen instructions. 
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Oki LPR Status Box

lpr_status.jpg

The Oki LPR Utility Status Box displays the following information: 

• Printers: Names of added printers (You can add up to 30 
printers)

• Status: LPR Utility status (empty, connecting, sending, 
paused, checking status, not connected)

• Finish: Number of completed jobs.

• Queue: Number of jobs waiting to be printed. 

Additional Information

For help using the Oki LPR Utility, click on HELP in the program. 
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