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Background 
While NTSC video runs at about 59.94 interlaced fields per second, film runs at 24 full frames per second.  When 
film is transferred to video, a process known as 2-3 pulldown is used. The first film frame is copied into 2 video 
fields, the second film frame into 3 video fields, and then the process is repeated for the entire film. Every 4 film 
frames become 10 video fields, or 5 video frames. Due to the 59.94 field rate, the playing time of the video is about 
0.1% longer than the original film.  

 
Similarly, when film is transferred to PAL video, each film frame becomes 2 video fields.  Because PAL video runs 
at 50 fields per second, the playing time of the video will be 4% shorter than the film (and the audio needs to be 
repitched or everyone’s voice gets higher!). 24 fps really is a universal format that can (with these conversions) be 
shown in any theater or video broadcasting system. No other format enjoys so many conversion options. 
Nearly all theatrical films and most prime-time television shows are shot on film and transferred to video using 
pulldown, and they have a very different “look” in their frame cadence than soap operas, news programming, and 
home video shot in 60i (interlaced) video. Most people subconsciously associate this look with high-budget 
productions. Of course, good lighting, directing, and acting help, too. 
Many people using desktop editing systems want to achieve this “film look” and have tried using many processes, 
including expensive software plug-ins, to get it with some success. The ultimate solution, however, is to shoot and 
edit at 24 frames per second without using complex and slow plug-ins. 
Finally, many budget-conscious independent filmmakers want to shoot on lower-cost video equipment and then have 
a way to transfer to film should their production be successful (i.e., picked up for theatrical release). While there are 
processes that can do this for 60i, 30p, and 25p video, the results are not as good as they could be had the video been 
shot and edited at 24p to begin with. 
The problem was, until recently, there were no low-cost cameras that shot video at 24p. 
 

Note: The information in this document applies to Vegas version  4.0 or later or DVD Architect 1.0 or later. 
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The Panasonic AG-DVX100 

 
The Panasonic AG-DVX100 is a prosumer camcorder that, in addition to being able to shoot 60i and 30p video, can 
shoot 24 fps “film rate” progressive video. Since the DV format is not able to store 24 fps directly, the camera does 
pulldown on the fly and records 60i video to tape. Even before the 4.0b update, Vegas was able to edit this video; 
however, the editing was in 60i, so all titles, transitions, and effects were rendered at 60i and did not have the same 
frame cadence “look” as the video that had pulldown. More importantly, if the final video was going to be 
transferred to film, there were pulldown cadence breaks that needed to be dealt with by the transfer house with added 
expense. Starting with the 4.0b update, Vegas is able to remove pulldown from the source media on the fly, edit in 
24p, and reinsert pulldown when rendering to DV. This solves the cadence break issue, the title / transition / effects 
cadence issue, and has the added bonus of being able to render those elements 2.5 times faster! With native support 
for the Panasonic AG-DVX100 in Vegas software, you can shoot, capture, edit, and render 24p DV with no external 
conversion programs, and you can render 24p MPEG-2 for DVD delivery. 
The Panasonic camera actually has two pulldown modes, standard 2-3 pulldown and what they call “Advanced” 
mode (24pA), which is 2-3-3-2 pulldown. 

 
While 4 film frames are still converted into 10 video fields (5 video frames), the beauty of 2-3-3-2 pulldown is that 
the 4 film frames exist in their entirety in video frames 1, 2, 4, and 5. With 2-3 pulldown, film frame 4 is split across 
video frames 3 and 4, making more work for the reader. You should use the standard pulldown mode when shooting 
for direct playback or 60i editing and the advanced pulldown mode when you plan on editing the video with Vegas 
4.0. The camera writes metadata in the DV headers to indicate which pulldown mode was used. Vegas is able to 
remove either, but 2-3-3-2 is more efficient. 
While in 24p mode, this camera also changes the light response curves and has various vertical filtering mode 
switches. We will not be discussing these here; for the purpose of this document, we’re talking about the frame rate 
issues only. 

The Panasonic AJ-SDX900 
Because it uses the same method of encoding 24p, the Panasonic AJ-SDX900 works equally well with Vegas 4 in the 
DVCPRO25 mode, 4:3 or 16:9 widescreen.  The DVCPRO50 mode is not supported. 
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Vegas 
Vegas has always been able to edit 24p, but previously did not offer reading or writing 24p DV format files. The 
4.0b update added 24p support to the AVI / DV format, including specific support for the Panasonic 24p cameras, as 
well as a new ruler format and project frame rate to make workflow even smoother. The external monitor and print-
to-tape features have also been updated for 24p DV support. 

Project settings 
When pulldown is removed, 24p in NTSC runs at about 23.976 fps. Vegas software added this frame rate to the list 
of frame rates in the Project Properties dialog, although you could also just type it in with previous versions. It’s 
called “23.976 (IVTC Film).”  IVTC is an abbreviation for Inverse Telecine (a telecine machine converts film to 
video and inserts pulldown), and is more or less synonymous with pulldown removal. 
New project templates called “NTSC DV 24p” and “NTSC DV 24p Widescreen” have been added for working with 
24p DV projects.  

Ruler settings 
A new “SMPTE Film Sync IVTC (23.976, Video)” ruler format has been added. It is to “SMPTE Film Sync (24 fps, 
Film)” as “SMPTE Non-Drop (29.97 fps, Video)” is to “SMPTE 30 (30 fps, Audio).”  In other words, it runs about 
0.1% slower than wall-clock time but has perfect frame number alignment with 23.976 fps media frames and project 
frames. You should use this ruler format if you will be transferring to film, as it will show film run time accurately. 
Use one of the wall-clock synchronized formats (such Film Sync or SMPTE Drop) to see video project run time. 

Reading DV with 24p 
When you select a 24p clip captured from a Panasonic 24p camera (or rendered from Vegas) in the Vegas Explorer 
or in the “File > Open” or “File > Import Media” dialog boxes, it will show the frame rate of 23.976 in the display of 
the file’s properties. The pulldown method is shown after the codec name (e.g., “DV (removing 2-3 pulldown)”). 
To turn off the ability to decode 24p DV, there is a switch on the General tab of the Preferences dialog called “Allow 
pulldown removal when opening 24p DV” which defaults to on.  If you turn this switch off, Vegas will read 24p DV 
footage as 60i without removing the pulldown. You would want to turn this preference off if you are editing in 60i 
mode. 

Writing DV with 24p 
When rendering a 24p project, there are four 24p AVI / DV templates: “NTSC DV 24p (inserting 2-3 pulldown)” 
and “NTSC DV 24p (inserting 2-3-3-2 pulldown)” as well as “NTSC DV Widescreen 24p (2-3 pulldown)” and 
“NTSC DV Widescreen 24p (2-3-3-2 pulldown)” for widescreen 24p. These will insert pulldown during rendering, 
creating a standard DV file that may be printed to tape and played back on any DV device. You should use 2-3 
pulldown when the file will be used for playback or other use and the 2-3-3-2 pulldown if the file is intended to be 
brought back into Vegas as source material (since the pulldown removal will be more efficient). 
In the AVI “Custom” template editing page, when the “Video format” is “NTSC DV” or “NTSC DV Widescreen,” 
you can choose the 23.976 frame rate and pulldown method in the “Frame rate” combo box. 
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Prerenders 
The same 24p DV templates are available for prerenders. You should match the prerender format to your project 
format and use the 2-3-3-2 pulldown mode for 24p projects for efficiency. 

External Monitor 
The external monitor feature will automatically insert 2-3-3-2 pulldown for 24p projects. 

Print to Tape 
The print video to DV tape feature offers the new 24p templates during the conform step. This selects which 
pulldown will be inserted during printing. However, since we recommend 2-3-3-2 pulldown for prerenders, and 
because the conform step also selects the pulldown for any prerenders that will be done before printing to tape, you 
should fully prerender your project using 2-3-3-2 pulldown before using the print to tape feature to avoid creating 
prerenders with 2-3 pulldown. Then, print to tape using 2-3 pulldown for smoothest motion. 
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DVD Architect 

24p on DVD 
Putting 24p instead of 60i on DVD offers up to 20% more efficiency, which can be used for storing more video on a 
DVD or for a higher bitrate (and therefore better quality) video. For these and other reasons, many people are 
interested in putting 24p on DVD, just like the movies you can buy or rent on DVD. 
While the MPEG-2 standard supports “progressive” frames at arbitrary frame rates, the DVD specification does not 
allow it. NTSC DVD MPEG-2 is strictly 60i. However, due to a pair of MPEG-2 flags called “top field first” and 
“repeat first field,” only four frames need to be encoded for every 10 fields of video (just like pulldown). The player 
effectively creates the 2-3 pulldown to 60i while decoding these flags. The Vegas 4.0 MPEG-2 encoder can create 
these flags during encoding of 24p material for DVD. The final DVD is completely compatible with any standard 
DVD player, and so-called “progressive” output DVD players can use the TFF/RFF flags to decode the original 24p 
material. Most theatrical movies released on DVD use this method of encoding. 

Writing 24p MPEG-2 for DVD from Vegas 
The MPEG-2 “DVD Architect 24p NTSC video stream” or “DVD Architect 24p NTSC Widescreen video stream” 
template will render 23.976 fps progressive video from Vegas and will use the TFF and RFF flags to create DVD-
compliant MPEG-2. When you bring the rendered file into DVD Architect, it will detect it as a DVD-compatible file 
and will not recompress it. 

Production workflow for 24p DVD 
Here are the things to know when planning for and executing a production for 24p DVD: 

1. With the AG-DVX100 or AJ-SDX900, use 24pA mode (24p will work, but will be less efficient). 

2. Use the Vegas project template “NTSC DV 24p (720x480, 23.976 fps).” 

3. On the General tab of the Preferences dialog, select the “Allow pulldown removal when opening 24p 
DV” check box. 

4. Edit your project. 
•  For prerenders, use the “NTSC DV 24p (inserting 2-3-3-2 pulldown)” template. 

5. If you need to create approval previews of your project use the following templates: 
•  For AVI/DV renders, use the “NTSC DV 24p (inserting 2-3 pulldown)” template. You can 

print these to tape using the Video Capture application. 
•  For print to tape from the timeline, use the “NTSC DV 24p (inserting 2-3 pulldown)” 

template. Before printing to tape, prerender the project using 2-3-3-2 pulldown so the 
“conform” step doesn’t create any prerenders with 2-3 pulldown. 

6. Render 24p for DVD. 

•  Render video to the MPEG-2 format using the “DVD Architect 24p NTSC video stream” 
template. 

•  Render audio to the AC-3 format using the “Stereo DVD” or “5.1 Surround DVD” template, 
depending on your project’s audio mode. 

7. Open the MPEG-2 file in DVD Architect (it will automatically detect the associated AC-3 soundtrack). 

8. Author your DVD using menus, buttons and themes. 

9. In the Optimize DVD dialog, verify the 24p MPEG-2 is set for no recompression. 

10. Burn your DVD. 
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Questions and Answers 

What do “i” and “p” stand for in 24p, 60i, 25p? 
The “p” stands for “progressive” or full frames, where every pixel in the frame represents the same instant in time, 
just like a frame of film. The “i” stands for “interlaced,” a form of video where half of the scan lines (every other 
one) represent a moment in time halfway between frames. Each half-frame is called a field. 30p and 60i represent the 
same number of lines per second, but 30p has 30 whole frames per second and 60i has 60 fields (half frames) per 
second. A typical CRT television displays the first set of scan lines and then the second set. It does this whether the 
video is progressive or interlaced.  Newer televisions and projectors can do “line doubling” and can draw a whole 
frame at a time. All of these progressive displays can deinterlace 60i material (with various levels of success), and 
many can do 2-3 pulldown removal to retrieve 24p video from 60i (a superior method of creating progressive frames 
from interlaced sources if it had pulldown inserted to begin with). 

Should I be using 24p project and render formats for non-24p source video? 
Typically, no. These templates should only be used for 24p source material. If used with 60i or other source material, 
Vegas will do frame-rate conversions, and the result will not have the 24p “look.”  However, it is possible to convert 
your 60i material to 24p with reasonable success (see next question). 

Can I convert video shot at 60i to 24p? 
Follow these steps to convert 60i video shot with a regular camcorder to 24p. There will be some loss of vertical 
resolution or other artifacts. 

1. In the Project Properties dialog, set the template to “NTSC DV 24p (720x480, 23.976 fps).” 

2. Set the “Deinterlace method” to “Interpolate fields” (for fast-motion clips, but with decreased vertical 
resolution) or “Blend Fields” (for clips without fast motion, for increased vertical detail, but with 
double edges on moving objects). 

3. Place the 60i clip on the timeline. 

4. Right-click on the clip, select “Switches” and then select “Disable Resample.” 

5. Choose “File > Render” and render to the AVI format with the “NTSC DV 24p (inserting 2-3-3-2 
pulldown)” template. 

The converted clips can now be used in a 24p project. 

Why is pulldown required to store 24p in DV? 
The DV standard only specifies how to store 30p/60i NTSC and 25p/50i PAL video. There is no way to store 24p 
directly in the DV format.  By inserting pulldown, 24p can be stored as NTSC DV in a backward-compatible way 
and can be played on any DV device or television. 

Why don’t other formats do pulldown removal or insertion? 
Most of the other formats can represent 24p material directly, without pulldown. For example, Windows Media 9, 
RealMedia, QuickTime, and MPEG-2 for HD all represent 23.976 fps directly. 24p for DVD creates MPEG-2 
pulldown flags when using the “DVD Architect 24p NTSC video stream” template. 

What about 24p 16:9 anamorphic widescreen? 
Vegas and DVD Architect fully support anamorphic 16:9 widescreen.  If you are working with 16:9 anamorphic 
widescreen 24p DV (perhaps you have the anamorphic adapter for the AG-DVX100 or are shooting widescreen with 
the AJ-SDX900), use the “Widescreen” templates in place of the standard templates. 
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How do I convert NTSC 24p DV into 25p PAL video? 
If you want your project to be the same length, just render to the “PAL DV” template with no changes.  Vegas will 
do field rendering and frame blending, which will look just fine. 
If you want to match the way feature films are transferred to PAL, follow these steps: 

1. Render your 24p project using the “NTSC DV 24p (inserting 2-3-3-2 pulldown)” template. 

2. Start a new project using the “NTSC DV 24p (720x480, 23.976 fps)” template. 

3. On the General tab of the Preferences dialog, select the “Allow pulldown removal when opening 24p 
DV” check box. 

4. Add the NTSC 24p DV rendered clip to the Vegas timeline. 

5. Right-click the clip, select “Switches,” and then select “Disable Resample.” 

6. Set the ruler format to “Absolute Frames.” 

7. Navigate to the end of the clip by pressing Ctrl+End. 

8. Press Ctrl+G to highlight the time, and then press Ctrl+C to copy it to the clipboard.  Press Esc. 

9. Change the project format to “PAL DV (720x576, 25.000 fps).” 

10. Change the project property “Field order” to “None (progressive).” 

11. Press Ctrl+G to highlight the cursor location time, and then press Ctrl+V and Enter to paste the 
previous value.  The cursor should move to a location about 96% of the way through the clip. 

12. Make sure “Options > Enable Snapping” is on. 

13. Make sure “Options > Ignore Event Grouping” is off. 

14. Ctrl+drag the end of the clip until it snaps to the cursor.  You’ve just sped up the clip by about 4%, 
exactly matching the 24p material to 25p frame locations and stretching the audio to match. 

15. Right-click the audio, select “Properties,” and verify that the “Time stretch / pitch shift” method is set 
to “Change length, preserve pitch.” 

16. Render using the “PAL DV” template, but click Custom and change the “Field order” to “None 
(progressive).”  Optionally, save this template as “PAL 25p DV” for future use. 

Why does my 24p video show as 29.97 fps in the Video Capture application? 
The Video Capture application does not do pulldown removal, so it is showing the NTSC DV native 29.97 frames 
per second. 

Can I mix 24p and 60i in the same project? 
Vegas has always allowed you to mix and match your source media, and it does conversions to the preview or render 
format automatically. However, to get the best results, you should think through your options. There are two 
reasonable ways to do this: 
Option 1: Create a 24p project and let it convert your 60i to 24p with some loss of vertical resolution.  All effects, 
titles, and transitions will be in 24p. 

1. With the AG-DVX100 or AJ-SDX900, for 24p shots, use 24pA mode (24p will work, but will be less 
efficient). 

2. Use the project template “NTSC DV 24p (720x480, 23.976 fps).” 

3. On the General tab of the Preferences dialog, select the “Allow pulldown removal when opening 24p 
DV” check box. 

4. Add 24p and 60i media to the timeline. 
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5. Select all 60i media and choose “Edit > Switches > Disable Resample.” 

6. On the Video tab of the Project Properties dialog, set Deinterlace method to “Interpolate fields” (for 
fast motion clips) or “Blend Fields” (for clips without fast motion, for increased vertical detail). 

7. Edit your project. 

8. Render your project: 

•  For prerenders, use the “NTSC DV 24p (inserting 2-3-3-2 pulldown)” template. 

•  For final AVI/DV renders, use the “NTSC DV 24p (inserting 2-3 pulldown)” template. 

•  For print to tape, use the “NTSC DV 24p (inserting 2-3 pulldown)” template. Before printing 
to tape, prerender the project using 2-3-3-2 pulldown so the “conform” step doesn’t create any 
prerenders with 2-3 pulldown. 

•  For DVD renders, use the “DVD Architect 24p NTSC video stream” template. 
Option 2: Create a 60i project and use the pulldown inserted by the camera to treat your 24p footage as 60i. All 
effects, titles, and transitions will be in 60i. 

1. With the AG-DVX100 or AJ-SDX900, for 24p shots, use 24p mode (24pA will work, but will have 
slightly more motion judder). 

2. Use the project template “NTSC DV (720x480, 29.970 fps).” 

3. On the General tab of the Preferences dialog, turn off the “Allow pulldown removal when opening 24p 
DV” check box. 

4. Add 24p and 60i media to the timeline. Both with be added as 60i because of the above switch. 

5. Edit your project. 

6. Render your project: 

•  For prerenders, use the “NTSC DV” template. 

•  For final AVI/DV renders, use the “NTSC DV” template. 

•  For print to tape, use the “NTSC DV” template. 

•  For DVD renders, use the “DVD Architect NTSC video stream” template. 

 
How do I know what version (build) of Vegas or DVD Architect I have? 
From the Help menu, choose About Vegas (or About DVD Architect). The version and build number are 
displayed. 
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Additional Sony Pictures Digital Resources 

Knowledge Base 
http://mediasoftware.sonypictures.com/support/supporthome.asp 
Access answers and articles from our technical support experts. Make this the first stop on your search for a solution.  

Customer Service 
http://mediasoftware.sonypictures.com/support/custserv.asp 
At your service: products, shopping, delivery, and more.  

Updates 
http://mediasoftware.sonypictures.com/download/step1.asp?CatID=2 
Download bug fixes and new features for your existing product. 

Forums 
http://mediasoftware.sonypictures.com/forums/default.asp?siteid=1 
Join discussions with other Sony Pictures Digital product users.  

Tutorials 
http://mediasoftware.sonypictures.com/tutorials/default.asp 
Master our software with these interactive presentations for users of all experience levels.  

Product Suggestion 
http://mediasoftware.sonypictures.com/support/productsuggestion.asp 
Share your feature requests or concerns with us.  

E-mail Support 
http://mediasoftware.sonypictures.com/support/supportmail.asp 
Can’t find your answer online? Send us your technical support question. We will respond as soon as possible.  

Phone Support Options 
http://mediasoftware.sonypictures.com/support/phonesupport.asp 
Learn about our pay-for-support options.  

Additional Online Resources 
Panasonic AG-DVX100 FAQ: http://www.panasonic.com/PBDS/subcat/dvproline/DVworld_24qs.html 
For good information on MPEG-2: bmrc.berkeley.edu/frame/research/mpeg/mpeg2faq.html  
For anamorphic widescreen information: www.thedigitalbits.com/articles/anamorphic/index.html 
Creative COW Panasonic AG-DVX100 camera forum: http://www.creativecow.net/index.php?forumid=122 
2-pop Panasonic AG-DVX100 camera forum: 
 http://www.2-pop.com/ubbthreads/postlist.php?Cat=&Board=PanasonicAGDVX100Camera&page=0&view=collapsed&sb=5&o=14 


