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Introduction 
Thank you for choosing WordSmith! 

WordSmith is the most revolutionary, intuitive and full-featured word processor, doc viewer and enhanced memo pad 
available for the Palm organizer. WordSmith synchronizes and integrates seamlessly with Microsoft Word so that your 
desktop documents can easily be transferred to your organizer and vice a versa with little or no change in formatting! 

In keeping with the application’s simple and extremely user-friendly interface, this manual strives to deliver the 
information you need to know in as simple and straightforward a manner as possible.  The following is an overview of the 
manual: 

Chapter 1 covers the features and systems requirements of WordSmith.   

Chapter 2 is a “Getting Started” chapter that covers installation, the basics of editing and viewing documents and 
memos on your organizer, synchronizing documents between your desktop computer and organizer and MORE...   

Chapter 3 explains how the WordSmith conduit, FineType font converter and FineType Manager works their magic. 

Chapter 4 provides an overview of the WordSmith application - the word processor, document viewer and enhanced 
memo pad. 

Chapters 5-8 cover the numerous features embodied in this amazing little application feature-by-feature and menu-by-
menu.   

Chapter 9 describes the numerous Graffiti and keyboard shortcuts available with WordSmith. 

Thanks again for using WordSmith. 
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Chapter 

1 
Features and Requirements 
 

New Features in WordSmith 2.2 
• Support for Palm OS 5 implemented. WordSmith for OS 5 is actually 3k smaller than before! 

• New High Resolution application icons for FineType and WordSmith for Palm OS 5 devices. 

• Extend Selection: Allows you to select large blocks of text easily. Similar to using shift-arrow keys on 
keyboard. Just place cursor where you want to begin selection, and then go to the Options menu/Extend 
Selection and place cursor where you want the selection to end. Works nicely with the File menu’s Go To 
features. This option is great for editing with the stylus or for users of keyboards that don’t support shift-
arrow to select text. 

• Search from top: If you do a search or replace and you do not start at the top and nothing is found, WS 
will now ask if you would like to search again from the top. 

• Find dialog changed so when you hit the 'Search Other Applications' checkbox, it will now bring up the 
system find dialog so there is no checkbox to 'Search this document'.  You would need to 'Cancel' and hit 
'Find' again to go back to the 'Search this document' dialog. Find next is as simple as hitting the system find 
icon again and tap ok. 

• With FineType off on Sony CLIE High Resolution devices, we have switched to display with the larger 
fonts.  
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New Features in WordSmith 2.1 
 

• Virtual File System (VFS) Support.  This enables users of the Palm m500/m505, Sony Clie, Handspring 
Treo 90 and Handera 330 to read and write to and from the Secure Digital (SD) card, MultiMediaCard 
(MMC) card or Sony Memory Stick®.  You can also compress documents on the expansion card.   

• Spell Checker.  The spell checker is integrated with WordSmith and comes with 2 dictionaries, large and 
small.  The Spell Checker was developed by DDH Software, Inc. (www.ddhsoftware.com). 

• Thesaurus.  The thesaurus is also integrated and utilizes the same dictionaries as the spell checker. The 
Thesaurus was developed by DDH Software, Inc. (www.ddhsoftware.com). 

• The Mac OS WordSmith desktop application has been carbonized and now will run natively under OS X. 

• FineType Manager is now available... delete, beam and preview FineType fonts on your organizer! 

• New larger font available for hi-resolution devices. 

• Ability to Auto-Save. 

• Enhancements to View Mode.  Take-A-Break feature is now available in View mode all of the time and 
dragging on the far left side of the screen will always do a drag scroll.  This is a good way to stop an auto-
scroll. 

• Main-screen UI Enhancements.  Now you can easily determine which documents are plain text, password 
protected, uncompressed and WordSmith Docs. Here is how: (P) for plain documents, padlock for 
protected documents and [W] for WordSmith rich text documents. In addition, uncompressed documents 
now have a dotted line around the document's size.  If you tap on the size, WordSmith will automatically 
compress the document if it is less than 4k. If the doc is larger than 4k, WordSmith tells you how long it 
will take to compress and asks if you want to continue. Please note that compression without opening the 
document is disabled on the Clie 710/760 due to a bug in the Sony VFS driver. 

• Misc. enhancements.  Replace All's performance has been enhanced and Go To Previous now remembers 
the last 50 locations instead of the last 10. 

New Features in WordSmith 2.0 
 

• Introducing FineType™ - our new font technology that allows users to import outline and TrueType fonts 
from the desktop (Windows only) and view anti-aliased, high resolution fonts. 

• Support for bulleted lists. 

• Full bookmark support, including ability to create new bookmarks, go to bookmarks, count bookmarks 
and hide or show bookmarks. 

• Ability to preserve, edit and create new footnotes, endnotes and comments. 

 2

http://www.ddhsoftware.com/
http://www.ddhsoftware.com/


 

• Ability to preserve page setup (such as paper sizes, page orientation and margins), default language and 
tables. 

• Greatly enhanced find/replace feature is significantly faster and includes a new search progress meter, 
replace all option and the ability to cancel search and replace all operations. 

• Improved support for the onscreen keyboard, enables users to view rich text in the onscreen keyboard’s 
window and scroll through the whole document without ever closing the window. 

• True tab support, including hanging indents. 

• More navigation and counting options, including ability to “go-to” and count bookmarks, comments, 
footnotes, images and tables and “go to previous”. 

• More display options, including ability to do full-page scrolling, “archive” documents, and hide or show 
archived documents and the tags (icons) for bookmarks, comments, footnotes, images, tables and more. 

• Ability to password protect documents and assign the same or different passwords to any of your 
documents. 

• New preferences for saving docs and memos and Asian language hacks. 

• Ability to display superscript and subscript on the device. 

• Enhanced jog dial support. 

• Support for printing memos with rich text (separate purchase of PrintBoy or Instep Print required) 

Overview of Features 
• 3 products in 1! Includes, a full-featured word processor, doc viewer and enhanced memo pad. 

• Integrated spell checker and thesaurus with 2 English dictionaries to chose from (large and small). The spell 
checker and thesaurus were developed by DDH Software, Inc. (www.ddhsoftware.com). 

• Seamless integration with Microsoft Word (Windows only).  

• Bi-directional conduit for Windows and Mac OS and command-line converters for Windows and Linux/Intel! 

• Virtual File System (VFS) support 

• Excellent keyboard support – supports full speed touch-typing and menu navigation without tapping!  Please see 
Chapter 9 for more info. 

• Ability to print documents with PrintBoy from Bachmann Software and InStep Print from the InStep Group. 

• Cut, copy, paste, multi-paste, select all, undo, redo, find and More! 

• Bold, underline, italics and color fonts – preserved and functional on your organizer! 

• Beam, delete, duplicate, rename, save, save as, abandon changes and More! 

• Paragraph formatting, such as setting page breaks, indents and line spacing! 

• Support for bulleted lists 
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• Fast compression of documents during HotSyncs and on demand. 

• Auto-scrolling, pen scrolling and special teleprompter style scrolling for easy viewing of documents. 

• Ability to synchronize documents to multiple computers! 

• Word count and Font styles, sizes and color – preserved and adjustable on the organizer!  Even supports 
background colors, superscript, subscript and strikethrough. 

• Special “go to” feature lets you go to a character, paragraph or certain % of the document! 

 
Let us know what you want! If you have additional features that you would like to see included in future releases, please let 
us know what they are by emailing us at support@handmark.com.  

System Requirements 
WordSmith requires the following: 

Palm Organizer and Palm Desktop Software 

• Any Palm OS compatible organizer running Palm OS 3.0 or greater.  This includes all Handspring devices, 
including the Handspring Treo, Palm III-VII, m100 series, m500 series, Sony Clie, HandEra/TRG devices, and 
the various Palm OS phones (e.g., from Samsung and Kyocera).  Please note that WordSmith also runs fine when 
put in Flash memory by JackFlash or FlashPro. 

• Version 3.0 of HotSync or greater, available as a free upgrade from Palm, Inc.:  www.palm.com (and included in 
the Desktop 3.0 upgrade, also available at the same website, and Desktop 2.6.1-2.6.3 available at 
http://support.handspring.com. 

Desktop Computer  

• A desktop computer running one of the following operating systems: 

o  Windows 95 with Internet Explorer 4.0 or better, 98, 2000 or NT4 with Service Pack 4 or better. 

o PowerPC Macintosh, running MacOS 9.0 or better is recommended 

o RedHat Linux/Intel 6.0 or better 

• A word processor capable of reading and writing Rich Text Format (“RTF”) files, e.g.: 

o Windows: Microsoft Word (Word 97 or better required for seamless integration), Microsoft Works, 
WordPerfect, AbiWord, WordPad 

o MacOS: Microsoft Word 

o Linux: AbiWord, Star Office
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Chapter 

2 
Getting Started 

Installing WordSmith 
Once you have installed WordSmith, you should have a WordSmith icon on your desktop (if that is where 
you saved it), WordSmith added as a menu in Microsoft Word (to the right of the Help menu but only if 
you are using Word 97 or better and is not supported with Windows XP ) and a WordSmith and FineType 
Manager application on your organizer. If you have trouble installing the application or have forgotten your 
registration code, please visit the support center at www.handmark.com for assistance. 

Note Regarding Remapping Memo Pad Button as WordSmith Button 

During the installation of WordSmith, you are given the opportunity to remap the Memo 
Pad button as the WordSmith button.  If at a later point you decide that you would like to 
take us up on this, please tap Applications -> Preferences and then choose Buttons from the 
pop-up menu in the upper-right.  Tap on the arrow next to Memo Pad and select 
WordSmith to remap.  If you would like to remap back to the Memo Pad, simply follow the 
steps above except choose Memo Pad. 

Note regarding WordSmith Menu in Microsoft Word (Windows only) 

The WordSmith menu is added to Microsoft Word during the installation of WordSmith 
(Windows only). This is if you select Microsoft Word Integration during the installation.   If 
would like to remove the add-on from Word, select the following:  Tools -> Templates and 
Add-Ins and uncheck the box in front of WordSmith.dot.  To add the WordSmith add-on, 
simply check the box described above.  Please note this feature is only available for Word 97 
or better., but not for use with Windows XP. 
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Really Getting Started… 
Now that you have successfully installed WordSmith, let’s start editing docs and memos and reading (or 
“viewing,” as they say). This section steps you through: 

• How to create a new document in WordSmith 

• How to sync a new document to your desktop 

• How to sync a Word document or RTF file to WordSmith  

• How to open and edit a document in WordSmith 

• How to sync a revised document to your desktop  

• How to use the enhanced WordSmith Memo 

• How to view documents or memos 

• How to use the FineType Converter and its Fonts 

• How to cut, copy, paste and multi-paste text 

• How to enter bold, underline, italics, superscript, subscript and strikethrough text 

• How to full, left or right justify or center text 

• How to do other really cool stuff 

Create a New Document in WordSmith 
To create a new document on your organizer, follow these simple steps: 

Step 1 Tap on the WordSmith icon on your organizer to launch the application. 

Step 2 Tap on the Doc Title Tab in the upper left hand corner (“Doc” should now be highlighted). 

Step 3 Tap on the New button in the lower left hand corner; enter a name for your new doc and tap on 
the OK button.  

Step 4 Enter text into your new document by using Graffiti, the onscreen keyboard or an external 
keyboard, such as the Palm Portable or Targus Stowaway keyboard. 

Step 5 To close and save the new doc, tap on the Done button in the lower left hand corner.  

Sync a New Document to Your Desktop 
To sync your new document from your organizer’s main memory (not the expansion memory card) to 
your desktop, follow these simple steps: 

Step 1 Place your organizer in your HotSync cradle and press the HotSync button. Make sure the 
document’s details are set to “sync”. You can check this by opening the document and going to the details 
option of the file menu.  

Step 2 Once the HotSync action is complete, the new document can be found in My Documents (default 
location for Windows users), the WordSmith folder inside your Palm user folder inside the Palm desktop 
folder (Macintosh users) or such other directory as you may have designated during the installation of 
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WordSmith or in WordSmith Preferences (accessible on your desktop – please see Chapter 3 for more 
information on the desktop application). You can open the document by doing any of the following: 

• Open WordSmith on your desktop, select the document and double-click on it.  

• Open Microsoft Word and then click on the File menu and choose Open. Select the directory that 
your document was saved in earlier (e.g., My Documents, if you are using the default set-up for 
Windows or the WordSmith folder inside your Palm user folder inside the Palm desktop, if you 
are using the default set-up for Macintosh) and open it like you would open any Word document. 

• Open Microsoft Word and then click on the WordSmith menu (Windows only) and choose 
Open. 

Note regarding WordSmith Synchronization Action  

Please note that currently you can not sync a document from the expansion memory card to 
the desktop.  The document must first be copied or moved to your organizer’s main 
memory (RAM).  In addition, by default the WordSmith conduit treats the document on 
your organizer as the latest version of the document. This is in the case of editing both the 
desktop document and the handheld document before syncing.  As such, the version of the 
document on your organizer will trump the version on your desktop. Please see Chapter 3 - 
Synchronization Action and Backup Copies for important information regarding 
synchronization of documents on your organizer with your desktop computer. 

Sync Documents to WordSmith 
To take an existing Word document or RTF file on your desktop and sync it to your organizer, follow these 
steps: 

Step 1 Get the document ready for transfer to your organizer.  With WordSmith there are three easy 
ways to do that: 

• Open WordSmith on your desktop and drag-and-drop the document onto its window.  

• Open WordSmith on your desktop and use the Add button to browse for and select the 
document. 

• Open Microsoft Word, click on the WordSmith menu and select Add.  The active Word 
document is scheduled for synchronization. (Windows only) 

Step 2 Place your organizer in your HotSync cradle and press the HotSync button. 

Step 3 Once the HotSync action is completed, the document can be found in your list of docs in 
WordSmith (tap on the Doc Title Tab in the upper left hand corner to see a list of your docs). 

Note regarding WordSmith Synchronization Action  

Please note that by default the WordSmith conduit treats the document on your organizer as 
the latest version of the document. This is in the case of editing both the desktop document 
and the handheld document before syncing As such, the version of the document on your 
organizer will trump the version on your desktop. Please see Chapter 3 - Synchronization 
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Action and Backup Copies for important information regarding synchronization of 
documents on your organizer with your desktop computer. 

Open and Edit the Document in 
WordSmith 
To open and edit the synced document on your organizer, follow these steps: 

Step 1 Tap on the WordSmith icon on your organizer to launch the application. 
Step 2 Tap on the Doc Title Tab in the upper left hand corner (if it is not already highlighted) and tap on 
the name of the synced document to open it. 
Step 3 Enter text to the synced document by using Graffiti, the onscreen keyboard or an external 
keyboard, such as the Palm Portable or Stowaway keyboard. 

Step 4 To close and save this doc, tap on the Done button in the lower left hand corner.  

Sync the Revised Document to the 
Desktop 
To sync the revised doc back to your desktop, follow the steps under “Sync a New Document to Your 
Desktop” above. 

Note regarding WordSmith Synchronization Action  

Please note that currently you can not sync a document from the expansion memory card to 
the desktop.  The document must first be copied or moved to your organizer’s main 
memory (RAM).  In addition, by default the WordSmith conduit treats the document on 
your organizer as the latest version of the document. This is in the case of editing both the 
desktop document and the handheld document before syncing. As such, the version of the 
document on your organizer will trump the version on your desktop. Please see Chapter 3 - 
Synchronization Action and Backup Copies for important information regarding 
synchronization of documents on your organizer with your desktop computer. 

Enhanced WordSmith Memos 
WordSmith comes with an enhanced memo pad.  Unlike the built-in Memo Pad, the WordSmith Memo 
pad has better keyboard support and allows for rich text, such as bold, underline and italics and most of 
the functionality available for WordSmith docs! 

To use the WordSmith Memo, follow these steps: 

Step 1 Tap on the WordSmith icon on your organizer to launch the application. 
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Step 2 Tap on the Memo Title Tab in the upper left hand corner (“Memo” should now be highlighted). 

Step 3 Tap on the New button in the lower left hand corner to create a new memo or select from an 
existing memo to revise or view it.  

Step 4 Edit your memo by using Graffiti, the onscreen keyboard or an external keyboard, such as the 
Palm Portable or Stowaway keyboard.   

Step 5 To close and save the memo, tap on the Done button in the lower left hand corner.  

Step 6  Sync it to the desktop like you would any built-in Memo Pad memo.   

Viewing Documents or Memos 
If all you want to do is read a document (e.g., e-book) or memo, simply follow these steps: 

Step 1 Tap on the WordSmith icon on your organizer to launch the application. 

Step 2 Tap on the memo or doc that you wish to view. 

Step 3 WordSmith in View Mode. WordSmith is in View Mode if the button to the immediate right of 
the Done button in the toolbar says View.  If it says Edit, tap on it to switch it to View. If you decide that 
you want to edit text, just tap on the View button to toggle it back to Edit.  Please see Chapter 7 for special 
navigation and viewing options that are only available in View mode. 

Step 4 Tap on Done when you are finished to close the memo or doc.  

Using FineType Fonts  
FineType is our new font technology that allows users to import TrueType/outline fonts from their 
desktop computer.  In addition, FineType enables users to view anti-aliased, high resolution fonts on their 
devices. Using FineType fonts, especially the high resolution fonts, will drastically improve your e-book 
reading and word processing experience! 

To use FineType fonts, simply follow these steps: 

 Step 1 Use the FineType Converter (Windows only) to install fonts to your organizer.  Mac users may visit 
this WordSmith user’s web site (scroll down to WordSmith) to find some converted fonts:  
http://www.geocities.com/jmarkevich/pilot.html  Please see our FAQs for updates on free converted 
fonts:  http://www.bluenomad.com/support/supp_wordsmith.html 

We recommend installing Tahoma; this font is very readable on the small screen. The FineType Converter 
shortcut is installed on the desktop when you install WordSmith for Windows.  You may access the 
FineType Converter by launching WordSmith on your desktop and clicking on the FineType button. 

To install a font, select a font to install and then click on “install’ and Hotsync.  If you want to install high 
resolution fonts, click on the check box for High Resolution fonts.  I f you have a Sony device, you should 
also click on the Large fonts check box for best results. For more information on the FineType converter, 
please see Chapter 3. 

Step 2 Launch WordSmith on your organizer, open the Options menu, Select Display Options and check 
the box for Use FineType fonts.  Please note on most devices that FineType is on by default. If you have 
a Palm IIIc or Visor Prism, FineType is off by default. FineType fonts may not appear very well on these 
devices due to the spacing in the pixels on the screen.  If you want to view high resolution fonts, check the 
box for High resolution.  If you have a color device, you will also be given the option to select Light (softer, 
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fuller text) or Heavy (sharper text) depending on your preference. Please note:  if you are using high 
resolution FineType fonts, you will not be able to view color fonts and backgrounds (other than the 
highlight color) on your device. 
 
Step 3 Open a document or memo (or create a new one) in Edit mode, open the Format menu and select 
Font…or tap on the font selector in the lower right toolbar in an open document. 
 
Step 4 From within the Font Selector dialog box; use the pull-down menu next to Show As to select the 
FineType font.  The text in your memo or doc will now be shown in the display font!  Please note that this 
will not affect the real font of the document (which may be changed by selecting text and then using the 
pull-down menu next to Font in the same dialog box). 
 
Step 5 If you have installed the FineType™ Manager to your organizer (during the installation of 
WordSmith this is installed by default), you can preview, beam or delete FineType fonts that you have 
installed to your device.  Please see Chapter 3 for more information.  
 
Please note that currently FineType will not work with Asian and some other languages. If you are using 
localizer software or a language hack, you may need to turn FineType display off. 

Cut, Copy, Paste & Multi-Paste Text 
To cut, copy or paste, simply follow these steps: 

Step 1 Launch WordSmith and select a doc or memo to edit. 

Step 2 Select text by tapping at the beginning of the first word of the text and dragging your stylus 
to the end of the last word/character you want to select. Alternatively, you can quickly select a word 
by tapping and holding in the center of the word.  If you continue to hold, you can select the line of 
text and holding further will result in selecting the paragraph. You can get basically the same results 
by double (word), triple (sentence) and quadruple (paragraph) tapping. Your selected text will now be 
highlighted. WordSmith also has a Select All feature that is accessible from the Edit menu (Ctrl+a 
from the keyboard or Cmd A with Graffiti). 

Step 3 Tap on the menu icon in the bottom left of your screen and select the Edit menu and then 
Copy or Cut.  Move your stylus to where you want to paste the selected text.  Then, open the Edit 
menu and select Paste or Multi-Paste*.  Please see Chapter 9 for information on using graffiti 
shortcuts (e.g., Cmd X, Cmd C, Cmd P and Cmd 8) and keyboard shortcuts (e.g., Ctrl+x, Ctrl+c and 
Ctrl+p).  
* Unlike standard paste, multi-paste allows you to do a paste of any of your last 10 'Cut' or 'Copy' 
commands from within a document.  Just select multi-paste from the menu and a list appears with 
the beginning text of each 'Copy' or 'Cut'.  Select the one you want and it will be pasted into the 
document.   
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Bold, Underline, Italics, Superscript, Subscript, 
Strikethrough, Color Fonts & Color 
Backgrounds 
To add rich text to your memos and docs, simply follow these steps:   

Step 1 Launch WordSmith and select a doc or memo to edit. 

Step 2 You can enter new rich text or select* old text to be formatted.  To turn bold, underline or 
italics** on, you can tap on the B, U or I buttons in the Toolbar.  Newly entered text will be in that 
style and selected text will change to that style. Tap on the button again to turn it off.  Alternatively, 
tap on the Font box to the right of the italics button.  From the Font dialog box, use the checkboxes 
to turn on and off bold, underline, italics, superscript, subscript and strikethrough or select a color 
for your font or background.  Please note that if you have enabled high resolution fonts, you will not 
be able to view color text or backgrounds (other than the highlight color). 

Lastly, you can access all of these features by using the Format menu.  To access this menu, tap on 
the Menu icon in the bottom left of your screen, select the Format menu and then Bold, Underline, 
Italics or Font.  Please see Chapter 9 for information on using Graffiti shortcuts (e.g., Cmd B, Cmd 
U, Cmd I and Cmd D) and keyboard shortcuts (e.g., Ctrl+b, Ctrl+u, Ctrl+i and Ctrl+d).  

*Please see Cut, Copy, Paste & Multi-Paste above for instructions on how to select text.   

** Please note that in order to use italics you need to have FineType turned on (please see below for 
more information on FineType which is the default option for WordSmith). 

Full, Left Or Right Justify Or Center 
Text 
To change the formatting, follow these simple steps: 

Step 1 Launch WordSmith and select a doc or memo to edit. 

Step 2 Select text to be formatted. To select an existing paragraph for formatting, tap anywhere in 
the paragraph to select it. To select more than one paragraph for formatting, select text* as you 
normally would. To format new text, proceed to Step 3 and then enter text. 

Step 3  Tap on the justification button  in the toolbar and select justification.  You can also 

change the formatting by tapping on the paragraph formatting button  in the toolbar (note:  
available in docs only).  

In addition, you can access all of these formatting options by using the Format menu.  To access this 
menu, tap on the Menu icon in the bottom left of your screen, select the Format menu and then Left, 
Right, Center or Paragraph.  Please see Chapter 9 for information on using Graffiti shortcuts (e.g., 
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Cmd L, Cmd R, Cmd E and Cmd H) and keyboard shortcuts (e.g., Ctrl+l, Ctrl+r, Ctrl+e and 
Ctrl+p).  

Please note that although you can select Full justification in a doc, it will not display on your 
organizer (only on your desktop when the doc is synced). 

* Please see Cut, Copy & Paste above for instructions on how to select text. 

How To Do Other Really Cool Stuff 
The following are a few examples of cool features that may not be readily apparent: 

 FineType is our new font technology that allows very detailed (high resolution) fonts and 
TrueType/outline fonts to be displayed on both color and monochrome devices.  Turn on FineType and 
you will notice a marked difference in the clarity of text on your organizer.  In addition, use the FineType™ 
Manager application on your organizer to beam or delete fonts. Please see above for an introduction to 
FineType and Chapter 3 for more detailed information.   

Spell Checker and Thesaurus Use the integrated spell checker and thesaurus to perfect your documents.  
The spell checker and thesaurus are optional  WordSmith components that you can install to your 
organizer.   The spell checker and thesaurus were developed by DDH Software, Inc. 
(www.ddhsoftware.com). The operation of the spell checker and thesaurus are covered in Chapter 5. 

Virtual File System (VFS) or Memory Card Support  If you have a device that supports VFS, you may 
now edit and read documents on your expansion card.  For more information, please see Chapter 8. 

Footnotes, Endnotes and Comments WordSmith lets you edit and create new footnotes, endnotes and 
comments. To insert a new footnote or comment, from within a document, open the Format menu and 
select the appropriate Insert option.  Once you have a document with a footnote/endnote  or  comment 

, tap on its icon, to edit it. 
Multi-Paste Unlike standard paste, multi-paste allows you to do a paste of any of your last 10 'Cut' 
or 'Copy' commands within a document.  Just select multi-paste from the menu and a list appears 
with the beginning text of each 'Copy' or 'Cut'.  Select the one you want and it will be pasted into the 
document.  To access this option, open the Edit menu and select Multi-paste. 

Extend Selection This feature allows you to select large blocks of text easily. Similar to using shift-
arrow keys on keyboard. Just place cursor where you want to begin selection, and then go to the 
Options menu/Extend Selection and place cursor where you want the selection to end. Works nicely 
with the File menu’s Go To features. This option is great for editing with the stylus or for users of 
keyboards that don’t support shift-arrow to select text. 

Go To / Count This handy feature provides you with word count and other counting and navigation 
options.  To access this option, open the File menu and select Go To / Count. 

Go to Paragraph This nifty go-to option opens a box that lists the first few words of each paragraph in 
your doc or memo. Select the paragraph you want to jump to by tapping on the beginning of the listed 
paragraph in the box.  Use the arrows in the upper right hand and lower right hand corner of the box  to 
move through all of the listed paragraphs.  To access this option, open the File menu and select Go To 
Paragraph or tap on  when viewing a document. To close this feature, simply tap outside of the box. 

Go To Previous   This option brings up a list of the last 50 “Go To” locations (e.g., bookmarks, tables, 
images, top, bottom, etc.) you have visited in a particular document.  Click on the item to navigate back to 
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the location.  To access this option, open the File menu and select Go To Previous or tap on  when 
viewing a document. 

Pop-Up Menus In addition to WordSmith’s many pull-down menus, WordSmith  has some very handy 
pop-up menus for stylus users.  For example, if you are viewing a list of your docs, you can access a pop-
up menu that lists the following: Edit, Beam, Delete, Duplicate, Rename, Category, Print and Details (a 
slightly different pop-up menu will appear for memos).  You can access the pop-up menu by tapping and 
holding anywhere on the listed doc or memo. You can also just tap on the small “w” icon or “p” icon next 
to the title of the doc for quick access. 

Similarly, if you are editing a doc, a pop-up menu that lists the following: Check Spelling, Thesaurus, Cut, 
Copy, Bold Underline, Italics, Strikethrough, Larger, Smaller, and Font is available.  You can access this 
pop-up menu by tapping and holding to select a word then releasing, and tapping and holding on the 
selected word again.  A similar pop-up menu is also accessible while editing memos. 
Tapping to Select Words, Sentences or Paragraphs   With WordSmith you can quickly select a word by 
tapping and holding in the center of the word.  If you continue to hold, you can select the full sentence and 
holding further will result in selecting the paragraph.  You can get basically the same results by double 
(word), triple (sentence) and quadruple (paragraph) tapping. 

Enhanced Jog Dial Support   In addition to your standard jog dial support (scroll up/down, etc.), 
with WordSmith you can also use the jog dial to navigate the menus. In addition, from the edit 
screen, pushing the jog in pops up the menu.  Lastly, you can use the jog dial while in teleprompter 
mode to adjust the scrolling speed and the back button to stop the scrolling. 
 
Print Your Document or Memo This option lets you print your document if you have a supported print 
utility such as Bachmann Software’s PrintBoy or the InStep Group’s InStep Print installed.  For more 
information on PrintBoy, visit www.bachmannsoftware.com and for InStep Print, visit 
www.instepgroup.com. To access this option, open the File menu and select Print Doc or Print, as the case 
may be.  

Special Security Options These nifty options let you set the security level for your organizer and the 
security level for WordSmith and password protect your documents (both covered in chapter 4). 

Other Cool Stuff and Keyboard Shortcuts Please see Chapters 4-8 for descriptions of other cool features 
and instructions on how to get the most out of this application.  Please see Chapter 9 for a list of over 40 
keyboard shortcuts. 
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Introduction 
 

WordSmith’s synchronization technology is based upon the same technology that has made 
BackupBuddy & InstallBuddy such popular and easy to use products (available from 
www.bluenomad.com). WordSmith comes with a Windows and Macintosh conduit that allows you to 
synchronize your Microsoft Word documents and other RTF documents to your organizer, edit them and 
then send the revised document back to your desktop with little or no loss to the document’s original 
formatting!  In addition, for Linux users, WordSmith ships with a Command-line document converter.  
This chapter describes how to use the conduits and the Command-line document converter.   

Note regarding WordSmith Synchronization  

Please note that currently you can not sync a document from the expansion memory card to 
the desktop.  The document must first be copied to your organizer’s main memory (RAM).  
In addition, by default the WordSmith conduit treats the document on your organizer as the 
latest version of the document. This is in the case of editing both the desktop document and 
the handheld document before syncing. As such, the version of the document on your 
organizer will trump the version on your desktop. Please see Synchronization Action and 
Backup Copies (below) for important information regarding synchronization of documents 
on your organizer with your desktop computer. 

Syncing Documents to Your Organizer 
This section of the manual describes how to use WordSmith to synchronize documents to and from your 
computer. 

WordSmith makes it very easy for you to synchronize your documents to your organizer.  First you need to 
let WordSmith know which documents to synchronize and then all you need to do is HotSync! 

There are 2 ways to let WordSmith know what documents to synchronize:  (1) through the WordSmith 
desktop application and (2) through the WordSmith add-on menu in Microsoft Word (Windows only). 

Note for non-Microsoft Word Users 
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Please note that since WordSmith works directly with RTF files, you don’t actually need 
Microsoft Word to use it.  You can use any RTF editor on your computer, including 
WordPad, WordPerfect, etc.  Simply save your document as an RTF file and add it to the 
WordSmith desktop application per the instructions below. 

WordSmith Desktop 
 

The WordSmith desktop application is very similar in form to your organizer’s default installation tool.  In 
addition, the Windows and Macintosh versions are very similar.  Unless otherwise noted, the instructions 
below apply to both versions.  

To launch WordSmith desktop: 

• Windows version.  Click on the Window’s Start Button -> Programs -> WordSmith or click on 
your WordSmith shortcut icon, if applicable. 

• Macintosh version.  Double click on the WordSmith application. 

When you open the WordSmith desktop window, you will see the list of documents that will be 
synchronized with your handheld on your next HotSync (screenshot is from the Windows version).  

 

 

 

To add documents to the WordSmith synchronize list, you can use the Add… button to browse for 
the document (described below) or simply drag-and-drop the document onto the WordSmith window.  
The following describes the features of this window. 
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User Select your Palm username by using the arrow to the right of the User name box.  

Document Name Clicking on the document name will cause its properties to appear in the Document 
Properties box (described below, Windows only) and will select the document.  Double-clicking on the 
document name will open the document on your desktop.  Lastly, if you right click on the document name, 
you will see a menu that gives you the following options:  Open, Move, Remove, Print, Open Original*, 
Open Backup* and Explore (Windows only).   

* Open Original and Open Backup refer to copies of the document that were made when the document 
was first synchronized after being edited on the handheld and when the document was edited on the 
handheld and on the desktop, respectively. 

Note regarding WordSmith Synchronization Action, Originals and Backup Copies  

Please note that by default the WordSmith conduit treats the document on your organizer as 
the latest version of the document.  As such, the version of the document on your organizer 
will trump the version on your desktop. This is in the case of editing both the desktop 
document and the handheld document before syncing.  Please see Synchronization Action 
and Backup Copies below for important information regarding synchronization of 
documents on your organizer with your desktop computer. 

Document Properties When you select a document (by clicking on the document’s name in the above 
box), the location of the document on your desktop, the Palm category of the application (e.g., All, Unfiled, 
Business, etc.) and the date and time the document was last synchronized with your organizer is displayed 
in the bottom portion of the window.  (Windows only) 

Size Shows the size of document, if available.  (Windows only) Before a document is synced, the size will 
be Unavailable. The document has to go through the conduit at least one time before the size will be 
displayed. 

Add… Click on the Add button to add documents to WordSmith for synchronization with the organizer.  
When you click on Add, you will be prompted to select a username and then a window will open and allow 
you to browse for a document to add.  Simply select the document and click on Open.  The document 
should now be listed in the WordSmith window.  

Remove To remove a document from the WordSmith document sync list, select the document name and 
click on the Remove button.  In addition, if the document has been synchronized, selecting this feature will 
give you the option of having WordSmith delete the document on your organizer.  Alternatively, you may 
select the document name, right click and then click on Remove in the context menu. 

Move… To move a document (and its original and backup copy, if applicable (please see Synchronization 
Action and Backup Copies below for more information)) from one location to another, select the 
document name and click on the Move button.  WordSmith will bring up a list of destination folders for 
the document (Windows version) or window that you can use to select the destination directory (Macintosh 
version).  Click on the folder you want and then click on the OK or Choose button.  The document will 
now be moved to the location selected while still maintaining synchronization with the handheld copy.  
Alternatively, you may select the document name, right click and then click on Move in the context menu. 
(Windows only).   

FineType… To import TrueType/outline fonts and high resolution fonts from your desktop computer to 
your organizer, click on this button.  Clicking on this button will launch the FineType Converter.  Please 
see below for more information on the FineType Converter. 

Preferences… Currently, the Preferences screen provides you with the following options.   
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First, the Preferences screen allows you to change the default directory into which documents created on 
your organizer are saved when they are synchronized to your desktop computer.  By default these 
documents are synchronized to your My Documents folder (for Windows) or in the WordSmith folder in 
the Palm user folder inside the Palm desktop folder (for Macintosh) on your desktop.  You can hit the 
Choose button to select a different location for these files to go.  The WordSmith Preferences dialog box 
also lets you choose what file extension you would like these files to have (Windows only).  Currently, the 
choice is .doc or .rtf.  For those of you who are using word processors other than Microsoft Word, .rtf is 
the most appropriate choice.   

Second, WordSmith allows you to preserve the stylesheets of documents created on your desktop.  By 
default, WordSmith is not set up to preserve these stylesheets for performance reasons (they would require 
a lot of memory on your organizer).  To change the default option to “Always” preserve stylesheets or 
“Ask”, simply click on the pull-down arrow to the right of the box.  If you select the “Ask” option, 
WordSmith will ask you whether you want to preserve stylesheets every time you synchronize. 

Lastly, WordSmith similarly allows you to preserve pictures from your desktop documents.  You are 
given the option to store these images on the desktop, on the organizer or to be asked what your 
preference for a given document is before you synchronize it.  For performance reasons, we suggest storing 
the pictures on your desktop (which is the default option). 

Help Click on the Help button to access the WordSmith manual. (Windows only) 

Done or Quit Click on the Done or Quit button to close the WordSmith window. 

 

WordSmith Add-On to Microsoft Word Menu (Windows only) 
 

If you are already in Microsoft Word, using the WordSmith add-on menu in Word may be the easiest 
option for you to prepare documents for synchronization (Windows only).  If you have a document open 
that you want to synchronize with your organizer, all you need to do is select WordSmith -> Add.    
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Note regarding WordSmith Menu in Microsoft Word (Windows only) 

The WordSmith menu is added to Microsoft Word during the installation of WordSmith.  If 
would like to remove the add-on from Word, select the following:  Tools -> Templates and 
Add-Ins and uncheck the box in front of WordSmith.dot.  To add the WordSmith add-on, 
simply check the box described above. This option may not be supported in Windows XP. 

FineType Converter  
FineType is our new font technology that allows users to import TrueType/outline fonts from their 
desktop computer (Windows Only) to their organizer.  In addition, FineType enables users to view anti-
aliased, high resolution fonts on their devices. Using FineType fonts, and especially the high resolution 
fonts, will dramatically improve your e-book reading and word processing experience! 

There are 2 ways to access the FineType Converter - through the FineType button on the WordSmith 
desktop application or through the Windows Start button (Start -> Program Files -> WordSmith -> 
FineType Converter).  Once you launch the FineType Converter, you will see a screen similar to the one 
below: 
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Basic FineType Features 
 

Before you select the fonts you want to install, confirm that your device’s user name appears in the user 
window! To select a font for installation, click on the font name and then click on the Install button.  To 
select multiple fonts for installation use the ctrl and/or shift keys like you would in any other Windows 
application. The font(s) will be installed to your organizer during the next HotSync operation.  Each font 
will be installed as a separate .pdb file to your device.  The size of these files ranges from approximately 10k 
to 60k, with high resolution fonts and Sony Clie series fonts constituting the largest. 

After these fonts are installed to your device, you may select them as Display Fonts.  Please see Chapter 2 – 
Using FineType Fonts for more information on this.  In the event that you need to delete an installed font 
from your organizer, simply delete it like you would any other Palm file. 

In addition to the above, users have the following options in basic mode: 

Include Non-Western Scripts By default, the FineType Converter will list all of the Western fonts that 
are available on your desktop.  To include non-Western scripts in the list, check this box. 

Hi-Resolution fonts If you would like to install a high-resolution font, check this box before you install 
the font. 

Large fonts (e.g., for Sony Clie or other High Resolution devices) If you have a Sony Clie or other 
High Resolution device, these larger fonts are designed to work best with the 320 x 320 or better screen.  
Check this box before you install the font. 

Note regarding FineType Converter and Macintosh Users 
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We do not have a FineType Converter for Macintosh Users.  If you have access to a PC, we 
suggest installing fonts from there or getting a PC friend to send you fonts.  Alternatively, 
please run Virtual PC on your Macintosh and install the fonts from there. We have a link on 
our WordSmith download page for some free converted display fonts. 

Advanced FineType Features 
 

To access the Advanced features shown below, simply click on the Advanced button.   

 
 

The Advanced feature set basically allows users to create their own fonts.  To customize a font, select it 
from the list of fonts and then alter its width (how wide the character is) and its weight (how dark the 
character is).  Once you have customized the font, save it and/or install it.  To return the default width and 
weight for a particular font, simply click on the Defaults button. 

As with the Basic feature set, in the advanced mode users may elect to Include Non-Western Scripts in 
the font list and High-Resolution fonts. 

To exit the Advanced feature set, click on the Basic button to return to the Basic FineType Converter 
feature or click on the Exit button to return to the desktop. 
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FineType Manager on the Handheld  
 

WordSmith includes an optional FineType Manager application that you can install to your handheld 
device (please note that this is installed by default). The FineType Manager lets you preview your display 
fonts in three sizes at once. You can also beam or delete fonts by using the manager. 

 

 
 

To preview a display font, tap on the font name and you will see it display in the lower half of the screen. 
FineType fonts are listed under the tab on the left side of the title bar and Standard Palm OS fonts are 
shown under the right side tab. To change the displayed fonts, just tap on the tab at the top of the screen. 
FineType fonts can be displayed as Hi-res or regular fonts. You can select this option in the lower left of 
the screen by checking or unchecking the box to the left of Hi-res. 

To beam a FineType Display font, select the font and then tap on the Beam button. Deleting fonts works 
in the same way. First select the font you want to remove and then tap on the Delete button. In addition, 
the FineType Manager will let you place your FineType fonts in categories by using the pull down menu in 
the upper right hand corner.  The following categories are available:  All, Bidirectional, Decorative, Modern, 
Roman, Script, Swiss, Technical and Unfiled. 

Standard Palm OS fonts can be converted to FineType display fonts by using the convert option. Select a 
standard font and then tap the Convert button. This will make a copy of the standard font in FineType. 
You can now go back to the FineType tab and view the converted font. It has the same name as before 
except there is now an FTFt extension. The extension FTFt is not seen in the FineType Manager but in 
other applications you may see the full name. For example: ROM:StandardFTFt. 

Opening WordSmith Documents on 
Your Organizer and Your Desktop 
 
To open a synchronized document on your organizer is a breeze… All you need to do is launch 
WordSmith, select the Doc Title Tab and tap on the name of the synchronized document.  It will 
quickly open. Opening the document on your desktop is just as easy.  Once again, you have a couple 
options: 
 

• From within the WordSmith desktop application, simply double click on the document 
name and it will open. You can also select the document name and click on the open button. 
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• Using the WordSmith add-on menu in Microsoft Word (Windows only), select 
WordSmith -> Open to open the WordSmith list of documents. Simply double click on the 
document name and it will open. 

• Open the document like you would any other document on your desktop.  For example, if 
you chose to have docs created on your Palm go to My Documents, open My Documents to 
open your document. 

 

Display and Formatting – What is Lost 
and What is Not 
WordSmith is capable of preserving all of the below: 

Fonts Name, size, color, bold, underline, italics, superscript, subscript and strikethrough 

Justification left, right, center and full 

Indents   first, hanging, left and right 

Page breaks and outline levels 
Keep lines together and keep with next paragraph 
Spacing (inter-paragraph) before and after 

Spacing (intra-paragraph) single, double, etc.! 

RTF document properties (information) – you can access this in Word by selecting Properties under 
the File menu 

Tables, objects, pictures, footnotes, endnotes, comments*, bookmarks, tabs, etc. 

Currently, WordSmith does not preserve: database links and inter-document links on your organizer. 

*Please note that WordSmith currently does not preserve comment highlighting or bracketing (if using 
Word/Office 2002/XP).  In Microsoft Word, to view your comments in the main document window, 
select the “Show Hidden Text” option, which is located on the “View” tab, accessible under Tools-
>Options 

Synchronization Action and Backup 
Copies 
This section describes how the synchronization actually works.  For purposes of illustration, let’s assume 
that you have a document on your desktop called “Poetic License.”  When WordSmith synchronizes Poetic 
License to your organizer, nothing happens to the copy of Poetic License on your desktop.  Poetic License 
will only be altered on your desktop if you edit and save Poetic License on your organizer and then 
synchronize the revised doc back to your desktop. At this point, WordSmith will create the following 2 files 
on your desktop: 

• Poetic License.doc (or Poetic License.rtf, if you are a Macintosh user) -the revised 
document that you just synchronized from your organizer to your desktop and 
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• Poetic License-orig.doc (or with the .rtf extension if you are a Macintosh user or 
depending upon how you have set WordSmith Preferences (Windows users)) – this is a 
copy of your unedited, original of Poetic License. 

In the event of a “collision,” a situation where you have not only edited Poetic License on your organizer 
but also on the desktop before syncing, WordSmith will conclude that the version on your organizer is the 
most recent version.  In this case, WordSmith will make a copy of the revised document on your desktop 
and call it Poetic License-back.doc (or .rtf). 

The Poetic License -orig.doc (or .rtf) and Poetic License -bak.doc (or .rtf) files are saved in the same 
location as the original Poetic License doc was saved. 

To override the above synchronization actions, use the standard HotSync Custom dialog.  For Windows 
users, you can access this by clicking on the red and blue HotSync icon in the rightmost corner of your 
traybar and selecting Custom and then WordSmith or clicking on Windows Start -> Programs -> Palm 
Desktop -> HotSync -> Custom. 
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For information about the Synchronize the files option, please see above.  Desktop overwrites handheld 
copies all files from your WordSmith desktop’s file list to your organizer (this action will replace the files on 
your organizer with the ones from your desktop). 

Handheld overwrites desktop causes all documents on your organizer to be placed in the directory you 
selected for WordSmith and overrides the files that are there.  Do nothing turns off synchronization of 
your WordSmith files. WordSmith’s conduit should be set to “Synchronize the files” as the default setting 
for standard usage. 

WordSmith Command-line converter 
under Windows 
 
In addition to the conduit, advanced Windows users may use an ms-dos command-line program for 
converting WordSmith documents to and from the RTF format.  
 
Please note: 

1. This program is for advanced users only and is not currently supported under Windows 
2. The application currently only converts to and from RTF files.  It will not convert a 

source document that is not RTF.  If you wish to do so, we recommend using makedoc 
or a similar utility. 

 
Usage: 
WSConv [-n] [-psp] <input file> <output file> <title>: 
Converts an RTF file to WordSmith's rich document Palm “PDB” format. 
 
[-n] builds the Palm file without compression.   
[-psp] preserves document stylesheet and pictures, if any, in the Palm PDB file 
 
All fields are required except “-n” and “-psp”, which are optional. 
 
WSConv -d <input file> <output file> 
Converts WordSmith rich document PDB to RTF format.  All fields are required. 
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WordSmith on Linux/Intel 
 
Since Linux does not support a standard HotSync conduit API, such as the one available under 
Windows and MacOS, we are not currently able to offer conduit support for Linux.   
 
Nonetheless, we have provided a shell-based conversion application called wsconv for converting to 
and from RTF documents.  If you are looking for a high-quality and free word-processor for Linux 
that is able to read and write RTF files, we recommend AbiWord (http://www.abiword.com). 
 
Please note: 

1. The application currently only converts to and from RTF files.  It will not convert a source 
document that is not RTF.  If you wish to do so, we recommend using makedoc or a similar 
utility. 

2. The application was compiled under RedHat Linux/Intel 6.0 and should work with any later 
release of RedHat Linux. 

3. Source code for the application is not available at this time.  If you are using a different 
Linux distribution or a UNIX variant and are not able to run the conversion application, 
please contact support@bluenomad.com. 

 
Usage: 
 
Using wsconv under Linux is similar to that under Windows.  Please refer to the description above. 
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As mentioned above, WordSmith is not only a document editor but also an enhanced memo pad and 
document viewer.  This section briefly covers the differences between the WordSmith memos and docs 
and the Edit Mode and View Mode of WordSmith.  In addition, it covers some basics, such as 
understanding WordSmith’s memo and doc list views (the screens that list all of your memos or docs (the 
“List View Screen”)) and organizing and accessing more information about your memos and docs. Lastly, 
the pull-down menus that are accessible while you are in a List View Screen are also described below.   

Note Regarding Coverage of WordSmith Pull-Down Menus in this Manual 

After spending a few minutes playing around with WordSmith, you will see that it is an 
incredibly feature-rich and menu-rich application.  To help you understand what the menu 
items refer to we have split up coverage of the menus as described below:  
 
Doc and Memo List View Screen Menus – Chapter 4 
Doc Editing Menus – Chapter 5 
Memo Editing Menus – Chapter 6 
Doc and Memo Viewing Menus – Chapter 7 

Memos v. Docs  
When you launch WordSmith on your organizer, you are given the option of working with memos or docs.  
You can toggle between memos and docs by tapping on the Memo or Doc Title Tab at the top of the 
WordSmith list view screen. 

WordSmith memos and docs have many of the same menu options and functionality.  In general, memos 
are good for short notes, to-do lists and other material that doesn’t necessarily need to be synced to your 
desktop. (In WordSmith, memos lose formatting when they are synced to your desktop.  If you decide that 
you want to sync a memo with your desktop, select Save as Doc and then sync it to your desktop.)  Docs, 
on the other hand, are good for longer letters, papers and reports.  Another major difference between docs 
and memos is that memos have a 4,000-character limit and do not have some of the formatting features 
that are available with docs.  Lastly, when you close a doc and reopen the doc, WordSmith remembers 
where you were in the doc and whether you were in Edit Mode or View Mode.  WordSmith memos do not 
have this capability at this time. 

WordSmith’s memo pad is vastly improved over the built-in memo pad on your organizer.  For example, it 
supports rich text (i.e., bold, underline, italics and strikethrough), formatting, such as right and left 
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justification and centering and the Palm Portable and Stowaway keyboard like no other application!  Take a 
few minutes to check it out (see below for basic menu items and for additional menu items see Chapter 6. 

Note Regarding Remapping Memo Pad Button as WordSmith Button 

During the installation of WordSmith, you are given the opportunity to remap the Memo 
Pad button as the WordSmith button.  If at a later point you decide that you would like to 
take us up on this, please tap Applications -> Preferences and then choose Buttons from the 
pop-up menu in the upper-right.  Tap on the arrow next to Memo Pad and select 
WordSmith to remap.  If you would like to remap back to the Memo Pad, simply follow the 
steps below except choose Memo Pad. 

Edit Mode v. View Mode 
When you launch WordSmith on your organizer and open a memo or doc, you are given the option to edit 
or view it.  WordSmith is in View Mode if the button to the immediate right of the Done button in the 
toolbar says View.  If it says Edit, it is in Edit Mode.  You can toggle between Edit Mode and View Mode 
by tapping on this button at any time.  Alternatively, there is an option in the Options menu that will also 
let you toggle between these modes. 

                 
In Edit Mode you are provided with tools for editing and formatting text.  In View Mode, on the other 
hand, you are protected from making unwanted changes to the text that you are viewing.  In addition, in 
View Mode there are several handy scrolling features that permit you to auto-scroll, scroll one page at a 
time, etc.  For more information on these scrolling features, please see Chapter 7.  

Viewing Lists of Your Memos and Docs 
When you launch WordSmith, you will see a list of all of the memos (if you have Memo selected) or the 
Docs (if you have Doc selected) that are available on your organizer to view or edit. Each list may be 
categorized, filtered and organized as described below.  In addition, on the memo or doc list screen (shown 
below), there are 2 menus that allow you to perform a number of operations with the listed memos and 
documents, including beam, rename, delete, etc.  For memos, there are 3 menus: Record, Edit and Options 
menu. Likewise, docs have a File, Edit and Options menu. For more information on the List Screen and 
these menus, please see below. 
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Memo/Doc List View Screen Features 
 

Pop-Up Menus In addition to WordSmith’s many pull-down menus, WordSmith also has some very 
handy pop-up menus for stylus users.  For example, if you are viewing a list of your docs, you can access a 
pop-up menu that lists the following: Edit, Beam, Delete, Duplicate, Rename, Category, Print and Details (a 
slightly different pop-up menu will appear for memos).  You can access the pop-up menu by tapping and 
holding anywhere on the listed doc or memo.  

Memo/Doc The Memo/Doc Title Tab lets you chose whether you want to be in a memo or doc.  To 
use memos, tap on the word Memo in the Title Tab.  Alternatively, tap on Doc in the Title Tab to choose 
docs.  Whichever word is highlighted indicates which mode you are in. 

Categories Like many Palm OS programs, WordSmith helps you stay organized by letting you assign 
your memos and documents to categories.  WordSmith has the following default categories for memos and 
docs:  All, Business, Personal and Unfiled.  In addition, WordSmith lets you add to and edit these categories 
for both.  WordSmith allows you to have up to 16 categories (including Unfiled) for each!  If your device 
has VFS support, please see Chapter 8 for instructions on moving a document to your expansion card. 

 
Edit Categories By tapping on Edit Categories, you will bring up the Edit Categories dialog 
box shown below.  This dialog box allows you to add new categories and rename or delete existing 
categories. Please note that you can have different categories for memos and docs and that 
categories changed in one mode are not automatically changed in the other. 

 
New To create a new category, tap on the New button and enter a new category name 
when prompted and then tap OK. 

Rename To rename an existing category, simply select the category name you wish to 
rename, tap on the Rename button, enter the new category name and then tap Ok. 
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Delete To delete an existing category, simply select the category name you wish to 
delete, tap the Delete button and then tap OK to exit the Edit Categories dialog box. 

Memo or Doc Name To open the memo or doc, simply tap on its name. 

Doc Type To the left of each document that contains rich text (i.e., a WordSmith doc), you will see a 
small W, or  icon. Please see below for more information. 

 To the left of each WordSmith document (i.e., a document that contains rich text, such as 
bold, italics or underline) is a small “W” icon.  If you tap on the W icon, it will bring up the pop-
up menu.  

To the left of each Plain text document (i.e., a document that contains no rich text, such as bold, 
italics or underline or formatting) is a small “P” icon.  If you tap on the  icon, it will bring up the 
pop-up menu. 

 To the left of each password protected document is a small padlock icon.  If you tap on the   
icon, it will bring up the pop-up menu. 

Doc Size To the right of each document name is a number that represents the size of the file.  If the size 
has a dotted line around it , the document has not been compressed. Tapping on the size of an 
uncompressed document that is under 4k will automatically compress it.  If it is larger than that, tapping on 
the size will bring up a dialog box that gives you the option to compress and a time estimate for 
compression. Please note that these features are not available for memos. Documents are set to compres 
when hotsynced by default. 

New To create a new memo or doc, simply tap on the New button.  When you create a new doc, you will 
be prompted to enter a name for the new doc.   

Register To register, simply tap on the Register button and enter your registration code.   Please note that 
once you have registered, this Register button will disappear. 

Filter:……………If you have many memos or docs, this filter feature may save you a lot of time.  
Rather than scroll through all your memos or docs looking for the doc titled Zoology, you can use this 
feature to quickly see all memos or docs that start with the letter Z or Zoo or Zoology.  Simply input the 
text that you want to use to filter (e.g., Z, Zoo or Zoology) by inputting it to the right of the word Filter and 
the filtering will automatically begin. 

Note Regarding Organizing Your Documents: Archived Documents 

For those of you who may have documents in the list view screen that you don’t need 
everyday, you may want to consider our Archived feature.  This feature will hide archived 
documents from the list view screen.  To enable this option, select a document and in the 
details box and tap on Archived.  This will remove the document from the list view screen.  
To access the details box, use the pop-up menu or from within the document, open the File 
menu and select Details. To show Archived documents, from the list view screen, simply 
open the File menu and select Show Archived. 

Free:…K Once you have registered WordSmith, the Register button disappears and this option becomes 
enabled.  This option simply tells you how much free memory you have available. If you have a device with 
VFS support and an expansion card, you can tap on this to view free memory available on the card. 

Memo List View Screen Menus – Record, Edit and Options Menus 
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To view these menus, launch WordSmith, tap on the Memo Title Tab and then tap on your organizer’s 
Menu icon. 

Memo Record Menu 
The Record menu for WordSmith memos has the following options: 

 

Beam Category…  This option will allow you to beam the category of memos (e.g., All, Business, 
Personal, etc.) that you have selected on your Memo List View Screen.  For example, if the screen shows 
All memos, selecting this option will beam all of your memos.  

Beam WordSmith…  Beam WordSmith to a friend.  Please note that this will only beam an 
unregistered version of the application.  The unregistered version of WordSmith comes with a free rich text 
document viewer/reader and the enhanced memo pad, as well as 200 doc editing sessions. 

Beam Memo…  This option will let you beam the memo that you have selected (highlighted). 

Delete Memo…  This option will let you delete the memo that you have selected (highlighted).  When 
you select this option, a dialog box will ask you whether you want to save an archive copy on your PC.  To 
enable this archive option, simply tap on the Save archive copy on PC box and tap on OK. 

Duplicate Memo  This option will let you duplicate the memo that you have selected (highlighted).  Edit 
the first few words of the memo to change the name of the duplicated memo. 

Print Memo…  This option will let you print your WordSmith memo with the assistance of a supported 
printing utility, such as PrintBoy by Bachmann Software (www.bachmannsoftware.com) or InStep Print 
by The InStep Group, Inc.. (www.instepgroup.com). 

Details…  Tap on Details to open the Memo Details dialog box. This Details dialog box indicates what 
category the memo is saved under and allows you to change the memo category by tapping on the arrow to 
the left of the category name.  In addition, by checking the Private box, you can make this memo private or 
masked (i.e., hideable). You may also delete a memo by tapping the Delete button. 

Select Memo  This option explains how to select memos and that to select a memo without opening it, 
you can hold down the stylus over the memo name until the popup menu shown below appears.  

 
Memo Edit Menu 
The Edit menu for WordSmith memos has the following options:  
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Undo, Cut, Copy, Paste and Select All  These standard Edit options allow you to edit text for use in 
the Filter only.  For example, if you copy a name from a document or another application, you can simply 
paste it into the Filter and quickly view the memos that have the selected name in the title.   

Keyboard  Tapping on Keyboard will bring up the onscreen keyboard on your organizer. 

Graffiti Help  This option provides you with a list of all of the Graffiti characters. 

Memo Options Menu 
The Option menu for WordSmith memos has the following features:  

 

Font…  Select the font size for the text in the List View Screen by tapping on the size you want  (e.g., 
small, normal or large).  This font will then be applied to the memo and doc list. 

Preferences…  This option allows you to select how your memos and docs are listed on the List Screen  
(Manual or Alphabetic), where the program starts on launch (Last used, Memo or Doc), whether when you 
tap on the Done key you are asked whether you want to Save, Abandon or Cancel the Done operation and 
whether you want to enable Asian hack support or left-handed support.   Please note that FineType 
currently does not work with Asian languages. To change the ordering or start in location, tap on the arrow 
to the right of the option, tap on your selection and then OK.  To enable the other options, merely check 
or uncheck the associated check box. 

 
Display Options… This dialog box provides you with many options.  You can select the font size 
for the text of your Memos and Docs by tapping on the size you want (e.g., small = 1, normal = 2 or 
large =3)* and decide whether to enable FineType fonts and high resolutions fonts. FineType is 
our new font technology that allows users to import TrueType/outline fonts from their desktop 
computer (Windows only).  In addition, FineType enables users to view anti-aliased, high resolution 
fonts on their devices. For more information on using FineType fonts and high resolution fonts, 
please see the discussion of Fonts in Chapter 5.  
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* The following table describes how the Display Size works.   
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For example, if your display size is set to 1, WordSmith will use its medium display font to display 
text that is 14 to 19 points.  Please note that depending upon what Display Size and font size you are 
working with it is possible that you will not see a difference in the actual display size (e.g, under 
Display Size 3, font sizes 9 and up are all displayed as large). 
 

Display Size 
Selected 

0-8pt Font 9-13pt Font 14-19pt Font 20pt+ Font 

1 smallest smallest medium large 
2 smallest medium large large 
3 medium large large large 

 

Other options include whether you would like to enable Full-screen paging (from within view mode, a page 
down will not repeat the last line of the previous page) and Smooth scroll (turning off Smooth scroll will 
result in line by line or “jerky” scrolling).  In addition, for color organizers, you can also set your highlight 
color from this dialog box. If you have FineType selected, we recommend that you use a light highlight 
color for best results.  Lastly, tap on the Tags title bar to decide whether you would like to show or hide the 
tags (placeholder icons) for Bookmarks, Comments, Footnotes, Images and Tables. 

 

Security…  This dialog box, which is also accessible from the Options menu, allows you to set your 
security preferences for WordSmith.  If enabled, these preferences will become your minimum security 
settings for WordSmith.  In other words, if your handheld’s security is set to a higher standard, then the 
higher standard will apply.  If your handheld’s security is not set or is set to a lower level, then the setting 
you have selected for WordSmith will trump.  For more information about your handheld’s security 
options, please refer to your handheld’s documentation. 

WordSmith comes with 2 security timer options.  The first enables you to set a timer to password protect 
WordSmith. For example, if you want WordSmith to require that you provide a password after a certain 
period of time, check the Require password after ___ box.  To require a password upon start-up of 
WordSmith, set the time to 0 minutes.  Also, you can set WordSmith to automatically increase its security 
level.  For example, you can set WordSmith to automatically mask or hide all private records after a certain 
amount of time has passed (minutes, hours or days).  Lastly, for your convenience, you can elect to show, 
mask or hide private records from this screen by using the Show/Mask/Hide push buttons. 

 
Please note that masked records (records that have been replaced with gray placeholders as opposed to 
hidden records that are deleted from the screen) are generally supported by devices running Palm OS 3.5 or 
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better.  Nevertheless, users of devices running Palm OS 3.0 or better will be able to mask records within 
WordSmith with this feature!   

Register…  This option allows you register WordSmith.  Simply tap on Register and input your 
registration code in the Register dialog box.  For more information on registering, please see Chapter 10. 

About…  Select About to see what version of WordSmith you are running. 

Doc List View Screen Menus – File, Edit and Options Menus 
 
Doc File Menu 
The File menu for WordSmith’s docs has the following options: 

 
Beam WordSmith…  Beam WordSmith to a friend.  Please note that this will only beam an unregistered 
version of the application.  If you would like to beam a FineType font, please use the FineType Font 
Manager. Please see Chapter 3 for more information. 

Beam Doc…  This option will let you beam the doc that you have selected (highlighted). If you would like 
to beam a FineType font, please use the FineType Font Manager.  Please see Chapter 3 for more info. 

Delete Doc…  This option will let you delete the doc that you have selected (highlighted).  Please note that 
this option will delete the document from your handheld but not from the desktop. 

Duplicate Doc…  This option will let you duplicate the doc that you have selected (highlighted) and enter 
a new name for the duplicated doc.   

Rename Doc…  This option will let you rename the doc that you have selected (highlighted).   

Print Doc…  This option will let you print your WordSmith doc with the assistance of a supported 
printing utility, such as PrintBoy by Bachmann Software (www.bachmannsoftware.com) or InStep Print by 
The InStep Group, Inc. (www.instepgroup.com). 

Details…  Tap on Details to open the Details dialog box shown below.   

 
This dialog box provides (1) certain general information on the doc and provides you the 
opportunity to change certain attributes of the doc and (2) compression information.  With the 
General Title Tab selected, you will have the following options: 

Name   Indicates the current name of the document.  You may change the name by inputting a 
new name and tapping OK. 
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Category   Shows the category the doc is saved under and allows you to change the category by 
tapping on the arrow to the left of the category name.   

Sync   Enabling Sync will make sure that your document is synchronized with your desktop 
computer during Hotsyncs.  Please see Chapter 3 on the conduit for more information on 
syncing. 

Read-Only   Enabling Read-Only will make the document uneditable and hence read-only. 

Private   Enabling Private will make this doc private (i.e., hideable) in WordSmith only.   

Archived   Enabling Archived will “remove” a document from the Doc list view screen.  Use this 
option, when trying to minimize the number of docs that show up in the Doc list view screen.  To 
show Archived documents, simply select the Show Archived Documents option from the File 
menu. Select Hide Archived Documents from the same menu to hide them again. 

Protected   Enabling Protected will prompt you to come up with a password for accessing the 
document on your organizer.  You can select one password for all documents or a different 
password for each.  With Protected enabled, you will need to provide the correct password in 
order to access the document on your organizer.   

Delete…  By pressing the Delete button you can delete the document from within the details box.  
Please note that this will only delete the document on your handheld. 

With the Compression Title Tab of the Details dialog box selected, you will have the following options: 

     
Compression status message   The message at the top of this dialog box lets you know 
whether or not the document is uncompressed or compressed.  With WordSmith, docs are 
uncompressed only when you edit and save (i.e., close) the doc. 

Compress on HotSync   A checkbox next to this box indicates that the selected doc will be 
compressed during HotSyncs. 

Compress Now If your document is uncompressed, you will see a Compress Now button.  Tap 
on this button to compress your document.  Please note that you must save the doc before using 
this option. You can take a shortcut to compress a document from the document list. If the size of 
the document is surrounded by a dotted box, tap on the box and you’ll be prompted to compress 
now. Compressed documents’ size is not displayed with a dotted box around it. 

Delete…  By pressing the Delete button you can delete the document from within the details box.  
Please note that this will only delete the document on your handheld. 

Show Archived / Hide Archived   This option enables you to show any documents that you have set as 
archived in the document details box (see discussion of Archived immediately above).  If you have selected 
Show Archived, the menu option will change to Hide Archived.  To hide, simply select this option. 

Select Doc   This option explains how to select docs and that to select a doc without opening it, you can 
hold the stylus over the doc name until the popup menu shown below appears.  
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Doc Edit Menu  
The Edit menu for WordSmith docs is identical to the Memo Edit Menu described above.  Please see 
above for assistance. 

Doc Options Menu  
The Options menu for WordSmith docs is identical to the Memo Options Menu described above.  Please 
see above for assistance. 
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5 ocument Editing 
is section describes the features and menu options that are available when one 
diting a doc.  To see these features and menus, you need to launch WordSmith 

on your organizer, select the Doc Title Tab and open a doc or create a new doc.  You can open a doc by 
tapping on the doc name in the Doc List View Screen or by tapping the New button to create a new doc 
(please see Chapter 4 for more information). 

Doc Edit Mode Screen Features 
 

This section outlines the various features that are available in the doc Edit Mode screen (the screen you see 
when you are in a doc in Edit Mode) shown below.  

 
Pop-Up Menus In addition to WordSmith’s many pull-down menus, WordSmith also has 
some very handy pop-up menus for stylus users.  For example, if you are editing a doc, a pop-up 
menu that lists the following: Check Spelling, Thesaurus, Cut, Copy, Bold, Underline, Italics, 
Strikethrough, Larger, Smaller and Font is available.  You can access this pop-up menu by tapping 
and holding to select text, releasing, and then tapping and holding the selected text.  

 
Doc Name   The left side of the Title Bar indicates the name of the doc that you are editing. 

Category   The right side of the Title Bar indicates the category that the doc is in.  In the 
example above, the category is Unfiled. To change the doc’s category, simply tap on the 
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category to get the category pop-up menu.  You can change the categorization of the doc by 
tapping on one of the listed categories or by selecting Edit Categories and creating a new 
category, deleting categories you no longer need, etc.  For information on moving a doc to 
and from the expansion card, please read Chapter 8 on VFS support. 

Done button   Tap the Done button to close and save the doc.  Please note that with 
version 2.0, we have added a special preference item that lets you set WordSmith to ask you 
whether you want to save, abandon or cancel the done operation when you tap on the Done 
button.  Please see Chapter 4 for more information. 

Edit button   Tap the Edit button to switch from Edit Mode to View Mode.  Tap it again 
to switch back to Edit Mode. 

Paragraph formatting button  Tapping on this button brings up the paragraph formatting 
box (covers alignment, indenting, bulleted lists, line spacing and page breaks).  For more 
information on this feature, please see the discussion on the Format Menu -> Paragraph… below. 

Justification button  This button indicates whether the memo is left, right or full justified or 
centered.  Tap on the button to change the justification. Please note that full justified will not 
display on your organizer but will display on your desktop computer. 

Bold button  This button will be highlighted if enabled.  To turn on bold, simply tap on the 
bold button.  To disable, simply tap on it again.   

Underline button  This button will be highlighted if enabled.  To turn on underline, simply tap 
on the underline button.  To disable, simply tap on it again.   

Italics button  This button will be highlighted if enabled.  To turn on italics, simply tap 
on the Italics button.  To disable, simply tap on it again.  Please note that in order to use 
italics you need to have FineType turned on (FineType is the default option for WordSmith). 

Fonts button   This button indicates what the characters will look like and what Font type is 
being used.  For example, if you are typing in Times New Roman, it will abbreviate that to Time 
and if you have Bold enabled, the word Time will also be bold. For more information on this 
feature, please see the discussion on the Format Menu -> Font… below 

Arrow   Tap on the arrow in the lower right hand corner to hide the toolbar.  Tap on it again to 
get it back. 

Scrolling   The right side of the document has a scrollbar.  Use your stylus to move the cursor up 
and down in the document.  Note how you can slowly scroll through the document by putting 
your cursor on the up or down arrow or quickly move through the document by dragging the bar 
on the scrollbar. If you are a lefty, use Preferences (from the main doc or memo list screen, open 
the Options menu, select Preferences and check the box for Left-handed support) to move the 
scroll bar to the left side of the screen. 

Doc Edit Mode Menus 
This section describes the menu options that are available once one is editing a document.  To see these 
menus, you need to launch WordSmith on your organizer, select Doc from the Title Bar and open a doc or 
create a new doc. 
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Once you are inside of a doc, tap on your organizer’s Menu icon (or FN+Phone for Palm Portable and 
Stowaway keyboard users) and you will see the following menus: 

•   File 

•   Edit 

•   Format 

•   Options 

Note on Special Keyboard Support and Shortcuts for Menu Items 

Please note that you may use a Palm Portable or Stowaway keyboard to jump between the 
menus and maneuver within menus.  Once the menus are open, simply use the arrow keys 
to move between and within menus. In addition, you can use the Enter key to close most 
dialog boxes. Our goal with this application is to allow avid keyboard users the ability to type 
memos and docs without having to use the stylus. In addition, please note that every menu 
item has an associated Graffiti and keyboard shortcut.  Please see Chapter 9 for more 
information. 

Doc File Menu 
The File menu for WordSmith docs has the following options: 

 
Save / Save As…  This option allows you to save your doc without exiting it or to change the name of 
the saved file.  It also lets you compress when you save the doc and to save a WordSmith doc (i.e., a doc 
with rich text in it) as a plain text doc (and thus, viewable in other doc viewers). 

  
Delete Doc…  This option will let you delete the doc that you are in.  Please note that this option will 
delete the document from your handheld but not from the desktop. 

Beam Doc   This option will let you beam the doc that you are in. 

Print  This option will let you print your WordSmith doc with the assistance of a supported printing utility, 
such as PrintBoy by Bachmann Software (www.bachmannsoftware.com) or InStep Print by The InStep 
Group, Inc. (www.instepgroup.com). 
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Close/Abandon   This feature will bring up a dialog box that will give you the option to save, abandon or 
cancel the operation. 

Details/Rename…  Tap on Details to open the Details dialog box shown below.   

 
This dialog box provides (1) certain general information on the doc and provides you the opportunity to 
change certain attributes of the doc and (2) compression information.   With the General Title Tab 
selected, you will have the following options: 

Name   Indicates the current name of the document.  You may change the name by inputting a 
new name and tapping OK. 

Category   Shows the category the doc is saved under and allows you to change the category by 
tapping on the arrow to the left of the category name.   

Sync   Enable Sync if you want the document to be synchronized with your desktop computer 
during synchronization operations.  Please see Chapter 2 on the conduit for more information on 
synchronization. 

Read-Only   Enabling Read-Only will make the document uneditable and hence read-only. 

Private   Enabling Private will make this doc private (i.e., hideable) in WordSmith only. 

Archived   Enabling Archived will “remove” a document from the Doc list view screen.  Use this 
option, when trying to minimize the number of docs that show up in the Doc list view screen.  To 
show Archived documents, simply select the Show Archived Documents option from the doc list 
view File menu. Select Hide Archived Documents from the same menu to hide them again. 

Protected   Enabling Protected will prompt you to come up with a password for accessing the 
document on your organizer.  You can select one password for all documents or a different 
password for each.  With Protected enabled, you will need to provide the correct password in 
order to access the document on your organizer.   

Delete…   By pressing the Delete button you can delete the document from within the details 
box.  Please note that this will only delete the document on your handheld. 

With the Compression Title Tab of the Details dialog box selected, you will have the following options: 

     
Compression status message   The message at the top of this dialog box lets you know 
whether the document is uncompressed or compressed.   
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Compress on HotSync A checkbox next to this box indicates that the selected doc will be 
compressed during HotSyncs. 

Compress Now If your document is uncompressed, you will see a Compress Now button.  Tap 
on this button to compress your document. Please note that you must save the doc before using 
this option. You can take a shortcut to compress a document from the document list.  
If the size of the document is surrounded by a dotted box, tap on the box and you’ll be prompted 
to compress now. Compressed documents’ sizes are not displayed in a dotted box. 

Delete…  By pressing the Delete button you can delete the document from within the details box.  
Please note that this will only delete the document on your handheld. 

Go To Top   This option takes your cursor to the top of the doc. 

Go To Bottom   This option takes your cursor to the bottom of the doc. 

Go To Paragraph…  This option opens the box shown below in your doc (kind of like your television’s, 
picture in picture feature) and provides you with the first few words of each paragraph in your document.  
This way you can easily see which paragraph you would like to jump to.   

 
Use the arrows on the upper right hand and lower right hand corner to move through the document a 
paragraph at a time.  Alternatively, you can scroll through the list by using the Cmd + arrow keys. Tap on 
the paragraph that you would like to jump to. To close this feature, simply tap outside of the box. 

Go To Bookmark   This option brings up a list of bookmarks in your doc, if any. To jump to a particular 
bookmark, tap on its name. 

Go To Previous   This option brings up a list of the last 50 “Go To” locations (e.g., bookmarks, tables, 
images, top, bottom, etc.) you have visited in a particular document.  Click on the item to navigate back to 
the location.   

 
 

Go To / Count   This option enables the Go To / Count dialog boxes shown below. 
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Places The Places portion of the Go To / Count feature allows you to be pretty specific about where in 
the document you want to go.  You can choose from going to a certain paragraph of the document, a 
certain character or percentage through the document.  Don’t waste too much time fretting over which 
method to use… once you fill in any of the 3, the other categories will automatically be filled in…so, if you 
said you wanted to go to paragraph 4 of your document, the program automatically fills in what character 
and percent of the document paragraph 4 represents. 

Paragraph   This option not only lets you jump to a certain paragraph in the document, it also 
lets you know how many paragraphs are in the document.  In addition, by tapping on the arrow to 
the right of Paragraph, you can see the first few words of each paragraph in your document and go 
to a paragraph by selecting the first few words of it.  To close the paragraph content box, simply 
tap outside of the box.  

Character   This option not only lets you jump to a certain character in the document, it also lets 
you know how many characters are in the document.   

Percent   This option lets you pick how far into the document you would like to go… 16% 
anyone? 

Words   This simply tells you the number of words in the doc.  

 Top Button   Tap this button as an alternative way to get to the top of the doc. 

Bottom Button   Tap this button as an alternative way to get to the bottom of the doc. 

Tags The Tags portion of the Go To / Count feature shows you how many bookmarks, comments, 
footnotes, tables and images are in your document and what bookmark, comment, etc. you are next to.  
Also, like the Paragraph feature described immediately above, if there are bookmarks or comments in the 
document, an arrow (pull-down menu) will appear that will show you the first few words of all of the 
bookmarks or comments in the document.  You can simply tap on the bookmark or comments name to 
go to its location.  Alternatively, if you know that you want to go to bookmark #3, just enter 3 and you will 
jump to its location. 

 
Doc Edit Menu 
 

The Edit menu for WordSmith docs has the following options: 
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Undo   This option lets you undo unlimited edits that you have made to the doc. 

Redo   This option lets you redo the undo that you made to the doc.  You can also do unlimited redo’s! 

Cut   This option lets you cut or delete selected portions of your doc.  To select text, tap and hold your 
stylus to the left of the text that you would like to select and drag it to the right of the end of the text that 
you want to select. 

Copy   This option lets you copy selected portions of your doc.  To select text, tap and hold your stylus to 
the left of the text that you would like to select and drag it to the right of the end of the text that you want 
to select. 

Paste   This option lets you paste text that has been cut or copied from elsewhere in the doc or from 
another doc or application on your organizer.  Please note that when you paste from another doc or 
application, you can only paste 1,000 characters at a time (this is due to limitations of the Palm OS).  To 
paste, tap your stylus on the location where you want to move the text and then select Paste from the Edit 
Menu.   

Multi-Paste…  Unlike standard paste, multi-paste allows you to do a paste of any of your 
last 10 'Cut or Copy' operations you made in the document.  Just select multi-paste from the menu 
and a list appears with the beginning text of each 'Copy'.  Select the one you want and it will be 
pasted into the document.   
 
Select All   This option enables you to select all of the text of your doc in 1 step.  This option is very 
handy when you need to change the font and formatting of your doc and for cut/copy/paste operations. 

Keyboard Tapping on Keyboard will bring up the onscreen keyboard on your organizer.  This is handy 
for those times when you forget your graffiti or are without your Palm Portable or Stowaway keyboard.  

Find/Replace… This option lets you do a word or phrase search of the document.  Tapping on Find will 
bring up the following Search This Document dialog box.  You can also access this by using the Find 
button on your organizer’s screen (under the Calculator button).   

          
Find Input the text that you want to search for. Tap OK to begin search 

Replace If you enable this option, a line will appear for inputting text to replace the found text 
and an All checkbox will appear. Tap OK to replace text.   

All Tap on the checkbox and then OK to do a Replace All operation.  Please note that 
WordSmith will only replace text from where your cursor is located to the end of the 
document. 

Match case Enable this option if you only want the search results to match the case of the search 
term. 

Whole word only Enable this option if you only want the search results to contain whole words 
(e.g., if you search for “sin,” you won’t get sincere as a result). 

Search other applications Enable this to expand your search to include all of your searchable 
applications (other than docs).  
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Mark Enable this option to insert a bookmark before every instance of the search term or string. 

Count Enable this option to see how many times a particular word or phrase appears in the 
document. 

Reflow Selecting Reflow will take out every line break that is not followed by a blank line.  If you do this 
with nothing selected, Reflow will remove line breaks from the cursor down to the first double line break.  
If you have text selected, it will perform the operation on everything in the selected block.  To reflow an 
entire document, you would 'Select All' and then choose reflow. 

Some documents have line breaks every 40-80 characters instead of at the end of a paragraph.  WordSmith 
sees each of these as a new paragraph.  Reflow essentially optimizes the formatting.  However, if you do 
this on a list, such as a table of contents, you will not get what you want.  It will simply think the list is a 
poorly formatted paragraph and make it into one paragraph. If this happens, simply select 'Abandon 
Changes'.  WordSmith will automatically recommend a reflow if there is not at least one paragraph in a 
document that is 8K or larger.  

Thesaurus Selecting Thesaurus will call up a Thesaurus dialog box.  

      
If you have a word selected (highlighted)or have your cursor in a word in your document or memo and you 
select Thesaurus, WordSmith will automatically generate a list that includes synonyms that are nouns, verbs, 
adjectives and adverbs.  If you are only looking for synonyms that are nouns only (as in the screenshot on 
the right), for example, you can tap on the Noun button on the right and the thesaurus will only list 
synonyms that are nouns.  If one of the synonyms seems to work for you, simply select it and then tap on 
the Change button and it will replace the highlighted word in the document.  You can also use the 
Thesaurus to look up words that aren’t in your document but are in the list of synonyms found.  Simply 
select the word and then tap on Lookup. Tap on Cancel to exit the Thesaurus.   

The Thesaurus was developed by DDH Software, Inc. (www.ddhsoftware.com). Please note that in order 
to use the integrated Thesaurus, you need to install the Thesaurus.prc and a dictionary during the install 
process.  See Chapter 2 on installation for more information. 

Check Spelling Selecting Check Spelling will produce the Spell Checker dialog box on the left and the 
pop-up menu on the right below: 
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If no text is selected and you enable the Check Spelling option, WordSmith will pop-up box that will let 
you check:  the Current word, Current paragraph, Modified paragraphs, Cursor to end or Whole document. 
Due to the limitations of current handheld computing devices, we suggest that for performance reasons 
you minimize the text searched by selecting an option such as Modified paragraphs (which only checks 
paragraphs that have been modified on the organizer) when possible.  Once a search commences, a 
progress bar will appear.  To cancel the search, simply tap on the Cancel button. 

The Spell Checker will underline words that it believes are spelled incorrectly or are not in its dictionary.  It 
will also display an suggestions found.  You can use the buttons at the bottom of the Spell Checker dialog 
box to Ignore (override) the Spell Checker , Add the word to the dictionary, or Modify the incorrect word 
(i.e., edit it to correct the spelling).  Tap on Cancel to exit the Spell Checker.   

The Spell Checker was developed by DDH Software, Inc. (www.ddhsoftware.com). Please note that in 
order to use the integrated Spell Checker, you need to install the Spell Checker.prc and a dictionary during 
the install process.  See Chapter 2 on installation for more information. 

Doc Format Menu 
The Format menu for WordSmith docs has the following options: 

 

Bold   This option lets you enter bold text into a doc. You can tell that you have turned this option on 
by looking at the icon on the doc screen.  If it is highlighted, it is enabled. Tap the Bold menu item or Bold 
button again to turn off bold text. 

Underline    This option lets you enter underlined text into a doc. You can tell that you have turned this 
option on by looking at the icon on the doc screen.  If it is highlighted, it is enabled. Tap the Underline 
menu item or Underline button again to turn off underline text. 

Italics   This option lets you enter italicized text into a doc. You can tell that you have turned this option 
on by looking at the icon on the doc screen.  If it is highlighted, it is enabled. Tap the Italics menu item or 
Italics button again to turn off italicized text. Please note that in order to use italics you need to have 
FineType turned on (FineType is the default option for WordSmith). 

Left   This option lets you left justify text entered into your doc.   You can tell that you have turned this 
option on by looking at the Justification button on the lower part of your screen.  If the text in the button is 
aligned to the left, it is on.  You can switch to a different alignment by taping on the button or by tapping 
on a different format menu item.  To left justify the whole doc, Select All (highlight all of the text) and then 
tap on Left.  To left justify on a section of the doc, select the section and then tap on left.  To left justify 
newly entered text, tap on left and type.    

Right   This option lets you right justify text entered into your doc.   Please see the instructions under 
Left above for assistance on justifying text. 
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Center   This option lets you center text entered into your doc.   Please see the instructions under Left 
above for assistance on justifying text. 

Font…  This option will open the Font Selector dialog box shown below.  An alternative way to display 
the Font Selector dialog box is to tap on the Fonts button in the lower right hand corner of your 
organizer’s screen. Note the Sample box in the lower right hand corner that shows you what the font you 
have selected will look like. The screenshot on the left is what you will see for monochrome devices when 
FineType is off.  The image on the right is with FineType on.  If you have a color device, an additional row 
of options will appear that will let you select the text and background color. 

 
Font   Use the arrow to select a document font. Document fonts are fonts that are synchronized 
with the desktop. For example, if you want to create a new letter in Times New Roman, you 
would select Times New Roman from the pull-down menu and start writing.  

WordSmith has 6 default document fonts:  Arial, Courier New, Garamond, Plain, Tahoma and 
Times New Roman.  Additional document fonts are added when docs that contain other than the 
default fonts are synchronized with WordSmith.   Please note that unless you have installed a 
FineType font corresponding to the font being used in the document (please see Display 
immediately below), these fonts will not actually display on the organizer but will display on the 
desktop. 

Show As:   Use the arrow to select a display font to be assigned to a given document font.  
For example, if your document font is Times New Roman, you may want to set the display 
font to a font like Tahoma (e.g. one that was designed especially for small screens (devices)).  
The display font will display on your device…as opposed to a document font that will display 
on your desktop (unless you select the display font to match the document font).  Display 
fonts may be added to your organizer by using the FineType Converter (Windows only) or 
FineType Manager.  Please see Chapter 3 for more information.   
Size   Use the arrows to change the size of the Font.  You can choose a font as small as 4 and as 
large as 127!  Please note that not all font sizes will display on your organizer but they will on your 
desktop. 

Show All Enable this option to show all fonts available in the WordSmith environment 
(master font database).  If not checked, the font feature (described above) will only show the 
fonts that are currently in use in the document.  Please see the description of the font feature 
above for information on how to add extra fonts. 

Bold    Enable this option to enter bold text. 

Underline   Enable this option to enter underlined text. 

Italics   Enable this option to enter italicized text. Please note that in order to use italics you need 
to have FineType turned on (FineType is the default option for WordSmith). 

Superscript   Enable this option to enter superscript text.   

Subscript   Enable this option to enter subscript text.   
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Strikethrough   Enable this option to enter strikethrough text.   

Color Devices:  Text and Background   Enable this option to choose the color of your font 
and background color.  Please note that this feature is only available on color devices.  Also, if 
you have high resolution fonts enabled (please see the discussion of Display Options in Chapter 4 
and display fonts above), you will not be able to view color fonts or backgrounds on your device. 

Paragraph…  This option will open the paragraph formatting dialog box shown below.  An alternative 
way to display this dialog box is to tap on the button to the right of the Edit button. This dialog box 
permits you to set Alignment and Justification, Spacing and Page Breaks.  Tap on the push buttons to get 
to the screen that you want. 

 
Justification   To change the justification, tap on the justification icon and select from among 
left, center, right and full justification. 

Indents…  You can toggle between setting your indentations in inches or centimeters.  Use the 
arrows to adjust your left and right margins.  In addition, you may also set a first or hanging 
indent. 

Outline Level:  You can set outline levels by tapping on the arrow.  Your choices are Body text 
or outline level 1-9.  Please note that these levels will not display on your handheld but will display 
on your desktop. 

List:  You can now automatically enter bulleted lists by checking the list box.  When you check 
the list box you are given two sizes of bullets to choose from:  large and small.  Tap on the size 
you want.  By default, WordSmith is set to use the large bullets. 

 

 
Spacing…   You can toggle between setting your spacing in points, inches or centimeters by 
simply tapping the box.  Use the arrows to adjust the spacing before and after lines. 

Line Spacing…   You can set the line spacing by tapping on the arrow.  Your choices are:  
Single, 1.5 Lines, Double, Triple, Multiple (you enter the number of lines) and At Least or Exactly 
(for the last 2 options, you enter the number of points). 
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Page break options   With WordSmith you have 3 page break options.  Page break before 
causes a page break before the paragraph.  Keep lines together prevents the paragraph from being 
split across pages.  Lastly, Keep with next causes the paragraph to be kept on the same page as the 
next paragraph, even if this means that both paragraphs are moved to the next page. 

Insert Bookmark This option will insert a bookmark wherever your cursor is placed.  Bookmark icons 

look like this:  Once a bookmark is entered, it can be deleted by backspacing over it or selecting and 
deleting it.  Also, you can use the undo feature to delete it. 

Insert Footnote… This option will insert a footnote where your cursor is placed and will open a 
Footnote/Endnote box that will let you enter plain text into the footnote or endnote, as the case may be. 

Footnote icons look like this:  Simply tap on the Footnote or Endnote box to select the type of note 
you need.  To edit an existing footnote, tap on the footnote icon and edit.  Please note that if you have rich 
text in your footnote, editing it on the device will result in a loss of the footnote’s formatting.   

Insert Comment This option will insert a comment where your cursor is placed and will open a Comment 
box that will let you enter plain text into the comment and designate an author for the comment. Comment 

icons look like this:  To edit an existing comment, tap on the comment icon and edit.  Please note that 
if you have rich text in your comment, editing it on the device will result in a loss of the comments 
formatting.   

Doc Options Menu 
The Options menu for WordSmith docs has the following options: 

 
Phone Lookup… This handy option lets you quickly look up a phone number and add it to your doc.  
Simply highlight the phone numbers you need and tap on the Add button to add to your doc.  You can use 
the Look Up feature or the arrows to search through your numbers. 

Extend Selection Allows you to select large blocks of text easily. Similar to using shift-arrow keys on 
keyboard. Just place cursor where you want to begin selection, and then go to the Options menu/Extend 
Selection and place cursor where you want the selection to end. Works nicely with the File menu’s Go To 
features. This option is great for editing with the stylus or for users of keyboards that don’t support shift-
arrow to select text. 
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Full Screen   This option lets you utilize every precious bit of your organizer’s screen for viewing or 
editing your doc by hiding the Title Bar and toolbar.  To leave full screen mode, simply tap on the small 
icon in the upper right hand corner.  To stay in full screen mode but retrieve the Toolbar, tap on the small 
arrow in the lower right hand corner.  Tap on the arrow again to hide the Toolbar. Please note that you can 
still use the pop-up menus in full screen mode. 

Display Options… This dialog box provides you with many options.  For more information, please see 
Chapter 4, Memo Options Menu – Display Options. 

Change to View Mode  This option lets you switch to View mode from Edit mode. 

Auto-Save  Lets you set WordSmith to save every x minutes. 

User Dictionary  This option lets you set up to two supplemental dictionaries at the same time. 

Graffiti Help…  This option provides you with a list of the Graffiti characters.  You can use the arrows in 
the lower right hand corner to scroll through the characters.  Tap on the Done button when you are 
finished refreshing your memory. Please see Chapter 9 for Graffiti shortcuts. 

Keyboard Help…  This option provides you with a list of all of the keyboard shortcuts that you can use in 
WordSmith.  These shortcuts were designed to work with the Palm Portable and Stowaway keyboards.  
You can use the arrows in the lower right hand corner to scroll through the characters.  Tap on the Done 
button when you are finished refreshing your memory. Please see Chapter 9 for more information on 
keyboard shortcuts. 

Register…  This option allows you register a trial version of WordSmith.  Simply tap on Register and 
input the information requested on the Register dialog box.  For more information on registering, please 
see Chapter 10. 

About…  Select About to see what version of WordSmith you are running. 
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is chapter describes the features and menu options that are available once one is 
ting a memo.  To see these features and menus, you need to launch WordSmith 
 your organizer, select the Memo Title Tab and open a memo or create a new 
mo.  You can open a memo by tapping on the memo name in the Memo List 
w Screen or by tapping the New button to create a new memo (please see 
apter 4 for more information). 

Memo Edit Screen Features 
This section outlines the various features that are available in the memo edit screen (the screen you see 
when you are in a memo in Edit Mode) shown below. 

 
Memo number   The left side of the Title Bar indicates what memo you are in by the memo’s 
number (e.g., 4 of 6).   

Category   The right side of the Title Bar indicates the category that the memo is in.  In the 
example above, the category is Unfiled. To change the memo’s category, simply tap on the 
category to get the category pop-up menu.  You can change the categorization of the memo by 
tapping on one of the listed categories or by selecting Edit Categories and creating a new category.  
You can also delete categories you no longer need, from within the Edit Categories dialog box. 

Done button  Tap the done button to close (and save) the memo. 

Edit button  Tap the edit button to switch from Edit Mode to View Mode.  Tap it again to 
switch back to Edit Mode. 

Justification button   This button selects whether the memo is left or right justified or 
centered.  Tap this button to change the justification.  

Bold button  This button will be highlighted if enabled.  To turn on bold, simply tap on the 
Bold button.  To disable, simply tap on it again.   

Underline button  This button will be highlighted if enabled.  To turn on underline, simply tap 
on the Underline button.  To disable, simply tap on it again.   

Italics button  This button will be highlighted if enabled.  To turn on italics, simply tap on the 
Italics button.  To disable, simply tap on it again.  Please note that in order to use italics you need to 
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have FineType turned on (FineType is the default option for WordSmith; you may turn FineType 
on or off from the Options menu/Display Options). 

Fonts button   This button indicates what the characters will look like.  For example, if you have 
Bold enabled, the word Font will also be bold. Tapping on the button will open the Font Selector 
dialog box.  Please see Chapter 5 for information on the Font Selector. 

Arrow   Tap on the arrow in the lower right hand corner to hide the toolbar.  Tap on it again to 
get it back. 

Scrolling   The right side of the memo has a scrollbar.  Use your stylus to move the cursor up 
and down in the memo.  Note how you can slowly scroll through the memo by putting your 
cursor on the up or down arrow or quickly move through the memo by dragging the bar on the 
scrollbar.  If you are a lefty, use Preferences (from the main doc or memo list screen, open the 
Options menu, select Preferences and check the box for Left-handed support) to move the scroll 
bar to the left side of the screen. 

Memo Edit Mode Menus 
Once you are inside of a memo, tap on your organizer’s Menu icon (or FN+Phone for Palm Portable and 
Targus Stowaway keyboard users) and you will see the following menus: 

•   Record 
•   Edit 
•   Format 
•   Option 

Note on Special Keyboard Support and Shortcuts for Menu Items 

. Please note that you may use a Palm Portable or Targus Stowaway keyboard to jump 
between the menus and maneuver within menus.  Once the menus are open, simply use the 
arrow keys to move between and within menus. In addition, you can use the Enter key to 
close most dialog boxes. Our goal with this application is to allow avid keyboard users the 
ability to type memos and docs without having to use the stylus. In addition, please note that 
every menu item has an associated Graffiti and keyboard shortcut.  Please see Chapter 9 for 
more information. 

Memo Record Menu 
The Record menu for WordSmith memos has the following options:  

 

 53



 

New Memo   This option saves you a few taps and allows you to open a new memo from within another 
memo.  It will automatically close (and save) the memo that you are in and open a blank memo.  

Save as Doc…  As many of you are aware, the memos that you type on your organizers are subject to a 
4,000-character ceiling.  If you hit this limit, WordSmith will automatically give you the option of saving the 
memo as a doc.  Nevertheless, if you would like to convert your memo to a doc before reaching the ceiling, 
select this option and enter a name for your new doc.  Please note that when this option is selected, 
WordSmith will ask you whether you want to keep a copy of the original memo. 

Delete Memo…  This option will let you delete the memo that you are in.  When you select this option, a 
dialog box will ask you whether you want to save a copy in an archive file on your desktop (during the next 
HotSync operation). To enable this archive option, simply tap on the check box for “Save archive copy on 
PC” and tap on OK. 

Beam Memo This option will let you beam the memo that you are in. 

Print This option will let you print your WordSmith memo with the assistance of a supported printing 
utility, such as PrintBoy by Bachmann Software (www.bachmannsoftware.com) or InStep Print by The 
InStep Group, Inc. (www.instepgroup.com). 

Close/ Abandon   This feature will close your memo and abandon all changes made since you last saved 
it..   

Details…  This option will let you open the Memo Details dialog box.  This box indicates what category 
the memo is saved under and allows you to change the memo category by tapping on the arrow to the left 
of the category name.  In addition, by checking the Private box, you can make this memo private (i.e., 
hideable).  

Go To Top   This option takes your cursor to the top of the memo. 

Go To Bottom   This option takes your cursor to the bottom of the memo. 

Go To Paragraph…  This option opens the box shown below in your memo (kind of like your 
television’s, picture in picture feature) and shows you the first few words of each paragraph in your memo.   

 
To select the paragraph you want to go to, tap on the first few words of the paragraph in the dialog box.  
To close this feature, simply tap outside of the box. 

Go To Bookmark   This option brings up a list of bookmarks in your memo, if any. To jump to a 
particular bookmark, tap on its name. 

Go To / Count…  This option enables the Go To / Count dialog boxes shown below.  
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This feature allows you to be pretty specific about where in the memo you want to go.  You can choose 
from going to certain “Places” such as a certain paragraph of the memo, a certain character or percentage 
through the memo or to certain “Tags” in the memo, such as a bookmark.   

Places: 
Paragraph   This option not only lets you jump to a certain paragraph in the memo, it also lets 
you know how many paragraphs are in the memo .  In addition, by tapping on the arrow to the 
right of Paragraph, a box will pop-up that will let you see the contents of the first few words of 
each paragraph in your memo.  You can select and go to a paragraph by tapping on its first few 
words in the box.  To close the paragraph content box, simply tap outside of the box. 

Character   This option not only lets you jump to a certain character in the memo, it also lets you 
know how many characters are in the memo.   

Percent   This option lets you pick how far into the memo you would like to go… 23% anyone? 

 Words   This simply tells you the number of words in the memo. 

 Top Button   Tap this button as an alternative way to get to the top of the memo. 

Bottom Button Tap this button as an alternative way to get to the bottom of the memo. 

Tags: 

Bookmarks   This option not only lets you jump to a certain bookmark in the memo, it also 
lets you know how many bookmarks are in the memo.  In addition, by tapping on the arrow to 
the right of memo, a box will pop-up that will list the names of the bookmarks.  You may tap on 
the name to go to the bookmark. 

Memo Edit Menu 
The Edit menu for WordSmith memos has the following options:  

 
Undo   This option lets you undo unlimited redos that you have made to the memo. 

Redo   This option lets you redo unlimited undos that you have made to the memo. 

Cut   This option lets you cut or delete selected portions of your memo.  To select text, tap and hold your 
stylus to the left of the text that you would like to select and drag it to the right of the end of the text that 
you want to select. 
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Copy   This option lets you copy selected portions of your memo.  To select text, tap and hold your stylus 
to the left of the text that you would like to select and drag it to the right of the end of the text that you 
want to select. 

Paste   This option lets you paste text that has been cut or copied from elsewhere in the memo.  To paste, 
move your cursor to the location where you want to move the text and then select Paste from the Edit 
Menu.   

Multi-Paste…  Unlike standard paste, multi-paste allows you to do a paste of any of your last 10 “Copy” 
commands.  Just select multi-paste from the menu and a list appears with the beginning text of you last 10 
“Copy” commands made within the memo.  Select the one you want and it will be pasted into the 
document.   
 
Select All   This option enables you to select all of the text of your memo in one step.  This option is very 
handy when you need to change the font and formatting of your memo and for cut/copy/paste 
operations. 

Keyboard… Tapping on Keyboard will bring up the onscreen keyboard on your organizer.  This is handy 
for those times when you forget your Graffiti or are without your Stowaway keyboard.  

Reflow   Selecting Reflow will take out every line break that is not followed by a blank line.  If you do this 
with nothing selected, Reflow will remove line breaks from the cursor down to the first double line break.  
If you have text selected, it will perform the operation on everything in the selected block.  To reflow an 
entire memo, you would 'Select All' and then choose reflow. 

Find/Replace… This option lets you do a word or phrase search of the document.  Tapping on Find will 
bring up the following Search This Document dialog box.  You may also access this by tapping on the Find 
button on your organizer (under the Calculator button). 

         
 Find   Input the text that you want to search for. Tap OK to begin search 

Replace  If you enable this option, a line will appear for inputting text to replace the found text 
and an All check box will appear. Tap OK to replace text.  Check the All box to have WordSmith 
find all occurrences and replace with the inputted text.  Please note that WordSmith will only 
search from your cursor location to the end of the memo. 

Match case  Enable this option if you only want the search results to match the case of the 
search term. 

Whole word only  Enable this option if you only want the search results to contain whole words 
(e.g., if you search for “sin,” you don’t get sincere as a result). 

Search other applications  Enable this expand your search outside of WordSmith to include all 
of your searchable applications. 

Mark Enable this option to insert a bookmark before every instance of the search term or string. 

Count Enable this option to see how many times a particular word or phrase appears in the 
document. 
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Thesaurus… Tapping on Thesaurus will bring up the integrated thesaurus. This feature is described in 
detail in Chapter 5. The Thesaurus was developed by DDH Software, Inc. (www.ddhsoftware.com). 

Check Spelling Tapping on Check Spelling will bring up the integrated spell checker.  This feature is 
described in detail in Chapter 5. The Spell Checker was developed by DDH Software, Inc. 
(www.ddhsoftware.com). 

Memo Format Menu 

The Format menu for WordSmith memos has the following options:  

 

Bold    This option lets you enter bold text into a memo. You can tell that you have turned this option 
on by looking at the Bold icon on the memo screen.  If it is highlighted, it is enabled. Tap the Bold menu 
item or Bold button again to turn off bold text. 

Underline   This option lets you enter underlined text into a memo. You can tell that you have turned 
this option on by looking at the Underline icon on the memo screen.  If it is highlighted, it is enabled. Tap 
the Underline menu item or Underline button again to turn off underline text. 

Italics   This option lets you enter italicized text into a memo. You can tell that you have turned this 
option on by looking at the Italics icon on the memo screen.  If it is highlighted, it is enabled. Tap the 
Italics menu item or Italics button again to turn off bold text. Please note that in order to use italics you 
need to have FineType turned on (FineType is the default option for WordSmith). 

Left   This option lets you left justify text entered into your memo.   You can tell that you have turned 
this option on by looking at the Justification button on the lower part of your screen.  If the text in the 
button is aligned to the left, it is on.  You can switch to a different alignment by tapping on the button or by 
tapping on a different format menu item.  To left justify the whole memo, Select All (highlight all of the 
text) and then tap on Left.  To left justify on a section of the memo, select the section and then tap on left.  
To left justify newly entered text, tap on left and type.    

Right   This option lets you right justify text entered into your memo.   Please see the instructions 
under Left above for assistance on justifying text. 

Center   This option lets you center text entered into your memo.   Please see the instructions under 
Left above for assistance on justifying text. 

Font…  This option will open the Font Selector dialog box shown below.  An alternative way to display 
the Font Selector dialog box is to tap on the Fonts button in the lower right hand corner of your 
organizer’s screen. Note the Sample box in the lower right hand corner that shows you what the font you 
have selected will look like.   
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Show As:  Use the arrow to select a display font for your memo if you have FineType enabled.  
You may want to choose a font like Tahoma (e.g. one that was designed especially for small 
screens (devices)).  Display fonts may be added to your organizer by using the FineType Converter 
(Windows only).  Please see Chapter 3 for more information on the FineType Converter.   

Size   Use the arrows to change the size of the Font.  There are 3 font sizes available, Large, 
Normal and Small. 

Bold   Enable this option to enter bold text. 

Underline   Enable this option to enter underlined text. 

Italics  Enable this option to enter italicized text. Please note that in order to use italics you need to 
have FineType turned on (FineType is the default option for WordSmith). 

Strikethrough   Enable this option to enter strikethrough text.   

Color Text and Background   Enable these options to select color for your text and 
background (color devices only).  Please note that you will not be able to view color fonts on your 
device if you have FineType enabled (FineType is the default option for WordSmith). 

Insert Bookmark Tapping on this option will insert a bookmark into your memo (a bookmarked page tag 
will be inserted into the text).  To delete the bookmark, simply delete the tag. 

Memo Option Menu 

The Option menu for WordSmith memos has the following options: 

 
Phone Lookup… This handy option lets you quickly look up a phone number and add it to your memo.  
Simply highlight the phone numbers you need and tap on the Add button to add to your memo.  You can 
use the Look Up feature or the arrows to search through your numbers. 

Extend Selection Allows you to select large blocks of text easily. Similar to using shift-arrow keys on 
keyboard. Just place cursor where you want to begin selection, and then go to the Options menu/Extend 
Selection and place cursor where you want the selection to end. Works nicely with the File menu’s Go To 
features. This option is great for editing with the stylus or for users of keyboards that don’t support shift-
arrow to select text. 
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Full Screen  This option lets you utilize every precious bit of your organizer’s screen for viewing or editing 
your memo by hiding the Title Bar and Toolbar.  To leave full screen mode, simply tap on the small icon in 
the upper left hand corner.  To stay in full screen mode but retrieve the toolbar, tap on the small arrow in 
the lower right hand corner.  Tap on the arrow again to hide the toolbar. 

Display Options  This dialog box provides you with many options.  For a full description, please see 
Chapter 4, Memo Options Menu – Display Options. 

Change to View Mode  This option lets you switch to View mode from Edit mode. 

Auto-Save…  This option lets you set WordSmith to save your documents every 0-99 minutes.   

User Dictionary  This option lets you set up to two supplemental dictionaries at the same time.    

Graffiti Help…  This option provides you with a list of the Graffiti characters.  You can use the arrows in 
the lower right hand corner to scroll through the characters.   

Keyboard Help…  This option provides you with a list of all of the keyboard shortcuts that you can use in 
WordSmith.  These shortcuts were designed to work with the Palm Portable and Targus Stowaway 
keyboards.  You can use the arrows in the lower right hand corner to scroll through the characters.   

Register…  This option allows you register a trial version of WordSmith.  Simply tap on Register and 
input the information requested on the Register dialog box.  For more information on registering, please 
see Chapter 10. 

About…  Select About to see what version of WordSmith you are using. 
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eneral Viewing 
Many handheld computer users are familiar with Doc Viewers or E-book readers – these are the programs 
that let you read a book or document on your organizer.  WordSmith takes these isolated “viewer/reader” 
applications and boosts their usefulness by coupling them with a powerful word processor and memo pad.  
Doing a little research on the road and want to quote the author in a report you are writing?  Great… 
simply, copy and paste text out of the book right into a report (i.e., another doc or memo).   

This section describes the features and menu options that are available when one is using WordSmith to 
view or read docs or memos.  Of course, you can view or read when you are in Edit Mode, but View Mode 
has some benefits, such as special scrolling options, that you will come to enjoy.  Also, View Mode can save 
you from a costly, inadvertent deletion of important text! 

A quick note before we begin coverage of the View Mode of WordSmith – since the features and menus of 
the View Mode for docs and memos are virtually identical, we have decided to cover both modes in one 
section.  For simplicity sake, we will just refer to document viewing in the remainder of this section, except 
where there is a difference in features. 

Note on Rotating Screen for Easy Viewing 

WordSmith users who are accustomed to flipping their organizer’s 90 degrees and reading 
the screen such that each line of text has more characters will be happy to hear that this is 
doable with a freeware program called FlipHack.  Please note that to use FlipHack, you must 
turn off FineType. To disable FineType, open the Options menu, select Display Options 
and uncheck the box for Use FineType™ Fonts. For more information or to download a 
free copy of FlipHack, please visit::  http://www.byteswapped.com/palm... 

View Mode Screen Features  

This section outlines the various features that are available in the View Mode. To get in View Mode, launch 
WordSmith on your organizer, open a doc or create a new doc and change WordSmith to View Mode (if it 
isn’t already in View Mode, you can do this by tapping on the Edit button). The figure below is a 
screenshot of a document in View Mode.  
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Document name   The left side of the Title Bar indicates the name of the document that you are 
viewing.  (Note: in Memo View Mode, the left side of the Title Bar indicates what memo you are 
in by the memo’s number (e.g., 1 of 4).   

Category   The right side of the Title Bar indicates the category that the doc is in.  In the example 
above, the category is ebooks. To change the doc’s category, simply tap on the category to get the 
category pop-up menu.  You can change the categorization of the doc by tapping on one of the 
listed categories or by selecting Edit Categories and creating a new category (such as, ebooks), 
delete categories you no longer need, etc.  For information on moving a doc to and from an 
expansion card, please see Chapter 8. 

Done button  Tap the done button to close and save the doc. 

View button  Tap the view button to switch from view mode to edit mode.  Tap it again 
to switch back to view mode. 

Stylus Drag button  This button turns on direct scrolling mode and lets the doc slide 
under your stylus as if you were dragging it up and down. 

Auto-Scroll button  This button turns on auto-scroll mode.  With Auto-Scroll, you have 
two scrolling options.  If you tap and hold, the text will automatically scroll.  The farther you are 
from the center, the faster it scrolls up or down.  If you lift the stylus, the document will stop 
scrolling.  Alternatively, if you just tap near the top or bottom, it will scroll a whole page at a time.  
If you tap near the center, it will scroll half of a page.  Please see the note below regarding 
Preferences. 

Teleprompter button   This button turns on teleprompter mode.  Just tap the stylus to 
the screen for variable speed – the closer to the top the slower it will scroll. Please see the note 
below regarding the Take a Break feature and Preferences. 
 
Please note that if you are using a Sony Clie, you can use the jog dial to adjust the speed. If 
the screen is scrolling, you can use the dial to adjust the speed, up for slower (or backward), 
down for faster.  The Back button cancels the scroll. 
 

Bookmark button  Tap on this button to bring up the bookmark menu.  Tap on the 
bookmark’s name to jump to its location in the document.  
 
Go To Paragraph button  Tap on this button to bring up a list of the first few words of 
each paragraph.  Tap on the paragraph to jump to the paragraph in the document. 
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Go To Previous button  This option brings up a list of the last 50 “Go To” locations (e.g., 
bookmarks, tables, images, top, bottom, paragraph, etc.) you have visited in a particular document.   

Arrow   Tap on the arrow in the lower right hand corner to hide the toolbar.  Tap on it again to 
get it back. 

Scrolling The right side of the screen has a scrollbar.  Use your stylus to move the cursor up and 
down in the document.  Note you can slowly scroll through the document by putting your cursor 
on the up or down arrow or quickly move through the document by dragging the bar on the 
scrollbar.  If you are a lefty, use Preferences (from the main doc or memo list screen, open the 
Options menu, select Preferences and check the box for Left-handed support) to move the scroll 
bar to the left side of the screen. 

Note regarding Display Options and Preferences.   

Please note that there are a few display options and preferences that affect how you View 
your documents.  To access the Display Options and Preferences dialog boxes (shown 
below), open the Options menu and select Display Options or Preferences.  Among other 
things, this option will allow you choose whether to show tags for bookmarks, comments, 
footnote, images and tables, whether to turn on or off Full-screen paging (from within view 
mode, a page down will not repeat the last line of the previous page) and Smooth scroll 
(turning off smooth-scroll will result in line by line or somewhat “jerky” scrolling) and 
whether to use FineType regular fonts or high resolution fonts.  Please see Chapter 4 for 
more information on the Display Options and Chapter 5 on Fonts.  

       

View Mode Menus 
This section describes the menu options that are available once one is in View Mode.  To see these menus, 
you need to launch WordSmith on your organizer, open a memo or doc and change from Edit Mode to 
View Mode (if it isn’t already in View Mode, you can do this by tapping on the Edit button in the toolbar) 
and opening the doc or memo you want to view. 

Once you are inside of a doc or memo, tap on your organizer’s Menu icon (or FN+Phone for Palm 
Portable and Stowaway keyboard users) and you will see the following menus: 

•   For Docs:  File and Options 
•   For Memos:  Record and Options 
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Please note that the Doc View Mode File and Options menus are very similar to the Doc Edit Mode File 
and Options menus covered above.  The View Mode Options menu has two menu items that are not 
available in Edit Mode:   

Find.  This option brings up the Search This Document dialog box covered elsewhere in this manual.  
Rather than use the Option menu to bring up this dialog box, you can also just tap on the Find icon in the 
graffiti area. 

Take A Break.  This option pops up a dialog box that will enable you to set breaks to rest your eyes .  The 
default is 5 minutes (i.e., after 5 minutes of teleprompting, WordSmith will remind you to rest your eyes.)  
To disable this feature, uncheck the box.  To change the time, simply enter the time you want. 

 
Similarly, the Memo View Mode Record and Options menus are identical to the Memo Edit Mode Record 
and Options menus.  For more information on these menus, please see Chapters 5 (Doc Editing) and 
Chapter 6 (Memo Editing). 
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Devices with VFS 
If you have a device with virtual file system (VFS) support, you can move documents to the 
MultiMediaCard (MMC) card, Secure Digital (SD) card or Memory Stick® (collectively, “expansion cards”) 
and read or edit directly from the expansion card.  Please note that this feature is not available for  
WordSmith memos. 

Devices that offer VFS include the Handspring Treo 90, Palm m500 and  m505, Sony CLIE and 
Handera 330. In a nutshell, moving a WordSmith document to the expansion card is just like moving 
a document to a different category on your organizer (e.g., from the “All” to “Personal” category). In 
this case, the category you are choosing is the expansion card. For Palm OS 3.5 devices, the card will 
show up as either “Card:name” (if the expansion card has a name) or “Card:x” where x is the slot 
number (this will be 1 unless you are using a device like the Handera 330 which has more than one 
slot).  For Palm OS 4.0 devices, the card will show up as "(icon)name" (if the expansion card has a 
name) or "(icon)Card:x" where x is the slot number. 
 

Note on Synchronizing Documents and VFS 

WordSmith supports editing and reading of documents when they are moved to the 
expansion card. However, synchronization of documents from the expansion card is not 
supported at this time. Documents should be in RAM in order to be synchronized. If you 
move a document to the expansion card, the WordSmith conduit will assume the document 
has been deleted from the device. Before moving a document to the card, it is a good idea to 
remove the sync flag. 

How to Move a Document to the Card 
This section outlines the different ways to move a document to the expansion card. The figure below is a 
screenshot of the Document list with category menu open:  
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Moving to VFS from the Document List   Holding down the stylus on the title of a document 
will allow you to access the pop-up menu. From here you can select “Category” and then pick 
your expansion card from the list of categories. You will be prompted to verify that you want to 
move this document to the expansion card. In the Palm m505 screenshot above, you can see  
expansion card as the last category, “sd card.”    

Moving to VFS from within an Open Document  When you have a document open, the right 
side of the Title Bar indicates the document’s category.  In the example below, the category is 
“ebooks.”  To move the document to the expansion card, simply tap on the category to get the 
category pop-up menu.  You can change the category (and thus, location of the document) by 
tapping on the expansion card category.   

 
 

Alternatively, from within a document, you may open the File menu and select Details/Rename to 
move the document to the VFS card.  You may do this by simply changing the category to the 
expansion card.  

 

Note on Document Location 
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Please note when “Handheld” is on the top of the category list, this means that you are 
reading the document from the handheld’s memory or RAM. When you switch to the 
expansion card, the card will be listed first.  

Working with Documents in VFS 
Reading and editing documents on your expansion card works substantially the same way as it does from 
the main memory. All the same features and formatting are available. However, synchronizing of 
documents from the expansion card is currently not possible.  

Compression of Documents on the Expansion Card   Since documents are not synchronized from 
the expansion card, compression is strictly a manual operation. While documents in RAM can be set to 
compress during HotSync, documents on your expansion card have to be compressed manually after 
editing.  
 

On the expansion card, you can “compress now”. This option is available from the File menu’s 
Details/Rename dialog box and also available by tapping on the listed size of the uncompressed document. 
Uncompressed documents will show a dotted box around the listed size of the document. In the image 
below, you can see two documents are uncompressed. 
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Graffiti Shortcuts 
The Graffiti shortcuts save you time by reducing the number of taps you need to make and the number of 
menus you need to open to get the most out of WordSmith’s features and menus.   To use a shortcut key, 
enter the shortcut symbol (e.g., the slash with a dot at the end) by tapping in the lower left hand screen of 
the Graffiti box and slashing upward in a northeast direction and entering the corresponding Graffiti 
shortcut.  For example, in doc Edit Mode, to use the Copy command’s shortcut, enter in a slash and a C. 
WordSmith’s Graffiti shortcuts are listed in the menus, to the right of the feature name.  

Keyboard Shortcut Keys 
The following keyboard shortcuts were developed exclusively for use with Palm Portable and  Targus 
Stowaway keyboards. To use a shortcut key, hold down the modifier key (usually, the Ctrl key) and press 
the keyboard key corresponding to the command.  For example, to use the Bold command’s shortcut key, 
hold down Ctrl and press b.  Please note that many shortcuts will also work on the GoType! Keyboard. 

To see a list of the keyboard shortcut keys on your organizer, open a doc or memo in Edit Mode, open the 
Options menu and select Keyboard Help… 

To speed up the key repeat rate (this is especially important for backspacing), tap the keyboard icon on your 
organizer and drag the “Key Repeat Rate” slider to the right. 

Note on Special Keyboard Support for Menus 

Please note that you may use a Palm Portable or Targus Stowaway keyboard to jump 
between the menus and maneuver within menus.  Once the menus are open (use 
Fn+Phone), simply use the arrow keys to move between and within menus. In addition, you 
can use the Enter key to close most dialog boxes.  Our goal with this application is to allow 
avid keyboard users the ability to type memos and docs without having to use the stylus.   

 

General Keyboard Shortcuts 
  
Ctrl-c  = copy 
Ctrl-x  = cut 
Ctrl-v  = paste 
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Ctrl-s  =  save/save as 
Ctrl-z  = undo 
Ctrl-y  = redo 
Ctrl-f  = find 
Ctrl-b  = bold 
Ctrl-u  = underline 
Ctrl-i  = italics 
Ctrl-l  = left align 
Ctrl-e  = center 
Ctrl-r  = right align 
Ctrl-j  = full justify (preserved, but only displayed on the desktop) 
Ctrl-g  = go to 
Ctrl-[  = shrink font 
Ctrl-]  = grow font 
Ctrl-m  = left indent+ 
Ctrl-M  = left indent - 
Ctrl-t  = hanging indent + 
Ctrl-T  = hanging indent - 
Ctrl-d  = Font dialog 
Ctrl-S  = Paragraph style dialog 
Ctrl- --  = Strikethrough 
Ctrl-=  = Subscript  
Ctrl-+  = Superscript 
Left/right = Move one character left/right 
Ctrl-left/right = Move a word left/right 
Cmd-left/right = Go to beginning/end of line 
Up/down = Move one line up/down 
Ctrl-up/down = Go to up/down a paragraph 
Fn-up/down = Go up/down a page 
Cmd-up/down = Go to top/bottom of document 
Ctrl-backspace = Delete previous word 
Ctrl-delete = Delete next word 
 
In addition, you can use the Enter key to close most dialog boxes. 
 
Text Selection Keyboard Shortcuts  
The following keyboard shortcuts allow you to rapidly select text: 

Left/right+Shift  = Select one character left/right 
Ctrl-left/right+Shift = Select a word left/right 
Cmd-left/right+Shift = Select to beginning/end of line 
Up/down+Shift  = Select one line up/down 
Ctrl-up/down+Shift = Select up/down a paragraph 
Fn-up/down+Shift = Select up/down a page 
Cmd-up/down+Shift  = Select top/bottom of document 
 

BackupBuddy is a registered trademark and WordSmith, FineType and InstallBuddy are trademarks of Blue 
Nomad, LLC. 

Palm OS is a registered trademark and the Palm is a trademark of Palm, Inc. or its subsidiaries.  All other 
companies and products listed herein are trademarks or registered trademarks of their respective holders. 
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