Compaq Armada M300
Series of Personal Computers

Reference Guide

COMPAQ



DOCUMENTATION SURVEY

Thank you for choosing Compag!

Please help us provide quality support information by completing and
returning this postage-paid questionnaire.

1. Were you able to set up the computer using the setup poster?
O Yes O No If not, at what point did you begin to have difficulty?

2. Was theQuick Reference Guidwreinstalled on your computer easy to find?Yes [0 No
Isiteasytouse?] Yes O No If not, why?

3. What computer task(s) will you need the most help with?

4. If you need help with a computer task, where will you get it?

5. Which do you prefer?
0 Quick Reference Guidweinstalled on computer
O PrintedReference Guidél Both

Why?

6. In addition to a printeReference Guidéiow else would you prefer to receive your
information?

Rank 1 to 4 (1 is most preferred)
Preinstalled on computer
On CD-ROM

On Compagq web site
None of above

Additional Documentation Comments:

Note: For comments not related to documentation, call
1-800-345-1518 (U.S.) or 1-800-567-1616 (Canada).

Name

Occupation

Company Phone No.
Street Address
City State Zip

Compaq Armada M300 Series
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Notice

The information in this publication is subject to change without notice.

COMPAQ COMPUTER CORPORATION SHALL NOT BE LIABLE FOR TECHNICAL OR
EDITORIAL ERRORS OR OMISSIONS CONTAINED HEREIN, NOR FOR INCIDENTAL OR
CONSEQUENTIAL DAMAGES RESULTING FROM THE FURNISHING, PERFORMANCE, OR
USE OF THISMATERIAL. THISINFORMATION ISPROVIDED “AS IS,” AND COMPAQ
COMPUTER CORPORATION DISCLAIMS ANY WARRANTIES, EXPRESS, IMPLIED, OR
STATUTORY, AND EXPRESSLY DISCLAIMS THE IMPLIED WARRANTIES OF
MERCHANTABILITY, FITNESS FOR PARTICULAR PURPOSE, GOOD TITLE, AND AGAINST
INFRINGEMENT.

This publication contains information protected by copyright. No part of this publication may be
photocopied or reproduced in any form without prior written consent from Compag Computer
Corporation.

0 1999 Compag Computer Corporation. All rights reserved. Printed in Singapore.

The software described in this guide is furnished under a license agreement or nondisclosure agreement.
The software may be used or copied only in accordance with the terms of the agreement.

Compag, Armada, Compaq Insight Manager, ROMPaq, and PagFax are registered U. S. Patent and
Trademark Office.

SoftPaq, QuickBlank, and QuickLock are trademarks and/or service marks of Compaq Computer
Corporation.

Microsoft, MS-DOS, Windows, and Windows NT are registered trademarks of Microsoft Corporation.
Imation and SuperDisare trademarks of Imation Enterprises Corporation.

Phoenix is a registered trademartPhonei: Technologies Ltd MultiBoot is a trademark of
Phoenix Ltd.

Other product names mentioned herein may be trademarks and/or registered trademarks of their
respective companies.
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About This Guide

This guide is designed to be used as step-by-step instructions for installation,
and as areference for operation, troubleshooting, and future upgrades.

Text Conventions

This document uses the following conventions to distinguish elements of text:

Keys Keys appear in boldface. A plussign (+) between two
keys indicates that they should be pressed simultaneously.

USER INPUT User input appears in a different typeface and in
uppercase.

FILENAMES File names appear in uppercase italics.

Menu Options, These appear ininitial capita |etters.

Command Names,
Dialog Box Names

COMMANDS, These always appear in uppercase.
DIRECTORY NAMES,
and DRIVE NAMES

Type When you are instructed to type information, type the
information without pressing the Enter key.

Enter When you are instructed to enter information, type the
information and then press the Enter key.
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Symbols in Text

These symbols may be found in the text of this guide. They have the
following meanings.

WARNING: Indicates that failure to follow directions in the warning
could result in bodily harm or loss of life.

CAUTION: Indicates that failure to follow directions could result in
A damage to equipment or loss of information.

IMPORTANT:  Presents clarifying information or specific instructions.

NOTE: Presents commentary, sidelights, or additional information.
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Chapter 1
Getting Started

Finding Information

m  For setup instructions, refer to the setup card included with the
computer.

m  To access the online Quick Reference to the computer
O Select the Armada Quick Referenceicon on the desktop, or

O Select Start->Compaqg Information Center-> Armada
Quick Reference.

m  To access additional information about the computer
O Select Start->Compaq Information Center.
O Gotothe Compag Internet site at http://www.compag.com.

m  To contact Compaqg customer support, refer to Appendix A in this
Reference Guide.

ldentifying Packing Box Contents

The contents of the packing box vary by geographic region and by the computer
hardware configuration ordered.

The following picture and component list identify the standard components
included with most computer models. As you unpack the box, make sure you
have received al the standard and optional components you ordered.
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Identifying Hardware Components

Component Function

o Computer Compag Armada M300 Personal
Computer.

2] External diskette drive Allows a diskette to be used with the
computer.

© External diskette drive cable Connects external diskette drive to the
computer parallel port.

° Power cord Connects AC Adapter to AC electrical
outlet.

© AC Adapter Converts AC power to DC power.

(6]

Modem cable (internal modem models
only)

Connects modem to RJ-11 telephone
jack or to a country-specific adapter.

Continued




Identifying Hardware Components Continued

o Country-specific modem adapter
(provided with internal modem models by

Adapts modem cable for use with non-
RJ-11 telephone jacks.

region as required)

(8]

3-to-2-prong plug adapter (Japan only)

Adapts the power cord for use with a
2-prong electrical outlet.

Hard drive (inserted in computer hard
drive bay)

Primary hard drive when used in
computer hard drive bay.

Battery pack (installed on rear of
computer)

Primary battery pack.

NOTE: The battery pack can be
charged and used as shipped, but
battery charge displays will not be
accurate until the battery pack is
calibrated.
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Taking a Look at the Computer

Top Components

Top Components

Component

Function

Display switch

Turns off the computer display if the
computer is closed while on.

®

Scroll lock light

On: Scroll lock is on.

®

Caps lock light

On: Caps lock is on.

)

Num lock light

On: Num lock is on and the embedded
numeric keypad is enabled.

Hard drive light

On: The primary hard drive is being
accessed.

Diskette drive light

On: The external diskette drive is being
accessed.

Continued
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Top Components Continued

o Internal microphone

Supports audio input when the display
is open or closed.

® Suspend button**

Initiates and exits Suspend.* When
pressed with the Fn key, initiates
Hibernation.

o Windows application key

Displays shortcut menu for item
beneath mouse cursor.

© Battery light

On: The battery pack is charging.

Blinking: The battery pack that is the
only available power source has
reached a low-battery condition.

@ Power/suspend light

On: Power is turned on.
Off: Power is turned off.
Blinking: Computer is in Suspend.*

NOTE: The power/suspend light also
blinks if a battery pack that is the only
source of power available to the
computer reaches a critical low-battery
condition while Hibernation is disabled.

@ Right-click button

Function like the right-click and right-
click buttons of an external mouse.

® Left-click button

Functions like the left-click button of an
external mouse.

Used with the TouchPad, drags and
highlights.

4 TouchPad

Moves the mouse cursor, selects, and
activates.

® Microsoft logo key

Displays Windows Start menu.

*In Windows 98 the term Standby replaces the term Suspend.

**n Windows 98 the term sleep button replaces the term suspend button.
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Left Side Components

Left Side Components

Component Function

o RJ-45 jack* Connects the network cable.

NOTE: A network cable is included with
network models.

®

Power connector Connects the AC power adapter.
© Power button Turns the computer on or off or exits
Suspend.
° Vents Cools internal components.
© Security cable slot Attaches an optional security cable to
the computer.
(6]

Hard drive bay Holds primary hard drive.

ﬁ *WARNING: To reduce the risk of electric shock, fire, or
damage to the equipment, do not plug a telephone cable into the
Ethernet RJ-45 jack.
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Right Side Components

Right Side Components

Component

Function

PC Card slot

Supports 32-bit (CardBus) and 16-bit
PC Cards.

Air intake vents

Cool internal components.

®

Air exhaust vents

Cool internal components.

[~

RJ-11 jack (internal modem models only)

Connects the modem cable to an
internal modem.

NOTE: A modem cable is included with
internal modem models.
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Front Components

Component

Function

Display release latch

Opens the computer.

®

Stereo speaker/headphone jack

Connects stereo speakers,
headphones, or headset audio.

Microphone jack

Connects a single sound
channel microphone.

Power/suspend light

On: Power is turned on.
Off: Power is turned off.
Blinking: Computer is in Suspend.

NOTE: The power/suspend light also
blinks if a battery pack that is the only
source of power available to the
computer reaches a critical low-battery
condition while Hibernation is disabled.

Continued
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Front Components  Continued

(5]

Battery light

On: A battery pack is charging.

Blinking: A battery pack that is the only
available power source has reached a
low-battery condition.

Rear Components

Rear Components

Component

Function

USB connector

Connects USB devices.

Serial connector

Connects a serial device.

Parallel connector

Connects a parallel device.

e & ® ©

External monitor connector

Connects an external monitor,
overhead projector, or TV adapter.

®

Infrared port

Links to another IrDA-compliant device
for wireless communication.
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Bottom Components

Bottom Components

Component Function

@ Speaker Produces sound.

@  Serial number Identifies computer; needed when you
call Compagq customer support.

© Real-time clock battery Provides battery power to automatically
display the date and time.

o Battery latches Release the primary battery pack.

© 220-pin docking connector Connects the computer to a
docking base.

15/ Hard drive security screw Secures hard drive in computer hard
drive bay.

o Hard drive release latch Releases a hard drive from the hard
drive bay.

® Modem compartment Provides access to the internal modem

(modem models only).




2-8 Taking a Look at the Computer

External Diskette Drive

The computer comes with an external diskette drive which can be used with
floppy diskettes.

if CAUTION:  Electrostatic discharge can damage electronic
components. Before touching the diskette drive, ensure that you
are discharged of static electricity by touching a grounded metal
object.

IMPORTANT:  If you are using Windows 95, Windows 98, or Windows NT
4.0 preinstalled by Compag, you do not need to turn off the computer before
connecting or disconnecting the external diskette drive to the computer. If
you installed Windows 95, Windows 98, or Windows NT 4.0 that you
purchased separately, you must obtain additional software from Compagq to
support connecting or disconnecting the drive while the computer is on or in
Suspend (Standby). For more information about the software, refer to the
Compagq Internet site at http://www.compag.com.

Connecting the Diskette Drive

To connect the external diskette drive to the computer:

1. Attach the small end of the drive cable to the external diskette drive@®.

2. Attach thelarge end of the drive cable to the paralel port on the rear of
the computer @.
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Disconnecting the Diskette Drive

To disconnect the externa diskette drive from the computer:
1. Remove the diskette from the diskette drive.

2. Unscrew the small end of the drive cable from the external
diskette drive @.

3. Unscrew the large end of the drive cable from the parallel port
on the rear of the computer @.

Versatile Battery Pack

The primary battery pack is a multifunctional feature of the computer. In
addition to providing portable power, it

m  Creates acomfortable tilt for working at the keyboard. Fold the battery
pack back and under the computer.

m  Providesacover for the rear connectors. Place the battery pack in a
straight position while the computer islying flat.
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Using the Pointing Device

The built-in TouchPad functions with any software that supports a Microsoft-
compatible mouse.

NOTE: If you are using software that does not support a Microsoft-compatible
mouse, select Advanced—>Device Options in Computer Setup, then select the
Disable Multiple Pointing Devices check box. For more information on running
Computer Setup, please refer to Chapter 14.

Identifying Keyboard Components

O TouchPad ® Right-click button

® Left-click button

3-1
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Navigating with the TouchPad

TouchPad Procedures

Task

Procedure

Move the mouse pointer

Move your finger directionally across the
TouchPad surface.

Increase or decrease cursor speed

Increase or decrease finger speed across
the TouchPad surface.

Right-, left-, or double-click

Press the right- or left-click button as you
would the corresponding click button on
an external mouse.

Highlight an item*

Press down on the TouchPad as you move
the mouse pointer over the item.

Select text or an object*

Position the mouse pointer over the
highlighted text or object, then quickly tap
the TouchPad once.

Activate a selection*

Position the mouse pointer over the
selection, then quickly tap the TouchPad
twice.

NOTE: To select and activate a preference,
first tap the preference once to select it,

then tap the preference twice to activate
it.

Select, then drag and drop an item*

Press down on the TouchPad as you move
the mouse pointer over the item, then drag
the item to the new location. To drop the
item, release the pressure.

*To perform this task exactly as you would with an external mouse, use the left-click button like

an external mouse left-click button.
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Setting TouchPad Preferences

To access all TouchPad features and settings including mouse trails, cursor
speed, double-click pace, and Windows 98 single-click mode, select Start>
Settings—> Control Panel >Mouse.

Using Hotkeys

Hotkeys are preset combinations of the Fn key @ plus a second key that
take you to frequently used system functions. The icons on the function keys

(F1-F10) @ represent these functions.

Touse hotkeys on an external keyboard which does not have an Fn
key, press the Scroll Lock key twice, then the second key only of the
hotkeys combination. For example, to use the Fn+F3 hotkeys, press
Scroll Lock+Scroll Lock+F3.

NOTE: The Fn+F6 (Initiate Quick Controls) hotkeys cannot be used on an
external keyboard connected through a USB connector.

To close awindow opened with hotkeys, use standard Windows
procedures or press the hotkeys again.
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Hotkeys Quick Reference

Task Hotkeys
Switch the display and image. Fn+F4
Adjust system volume. Fn+F5
Initiate Quick Controls. Fn+F6
Set a power conservation level. Fn+F7
View battery charge status. Fn+F8
Adjust screen brightness. Fn+F10
Display system information. Fn+Esc
Stretch text. Fn+T

Switching the Display and Image

In Windows 95 or Windows NT 4.0 toggle Fn+F4 to switch the image among
the computer display, an external display, and simultaneous display. The
external display can be connected through the external monitor connector.

In Windows 98 toggle Fn+F4 to switch the image between the computer
display and an external display that is connected through the external monitor
connector.

m  When MultiMonitor is enabled, press Fn+F4 to turn off the external
display and disable MultiMonitor.

= When MultiMonitor is disabled, toggle Fn+F4 to switch the image
among the computer display, the external display, and simultaneous
display.

Adjusting System Volume

m  Toadjust system volume with an onscreen slide button or with the
keyboard arrow keys, press Fn+Fb5.

= To mute or restore volume
o PressFn+F5+M
or
o PressFn+F5, then select or clear the Mute checkbox.




Initiating Quick Controls

Quick Controls security features disable the keyboard and pointing device and
clear the screen. Before you can use Quick Controls, you must set a power-on
password and enable Quick Control preferences. For instructions, refer to
Chapter 11.

m  Toinitiate Quick Controls manually, press Fn+F6.

m  Toexit Quick Controls, enter your power-on password.

The Fn+F6 hotkeys cannot be used on an external keyboard connected through
aUSB connector on the computer or an optional docking base.

Setting a Power Conservation Level

In Windows 98 press Fn+F7 to open the Power Schemes window.

In Windows 95 or Windows NT 4.0 press Fn+F7 to open the Battery
Conservation Settings window.
m  To select apreset battery conservation level, choose among
o High—Maximizes running time from a single charge.
o Medium—Balances system performance with running time.
o None (Drain)—Runs the computer at full power.

m  For information about the Custom level, refer to “Using Power
Preferences” in Chapter 4.

Viewing Battery Charge Status

Pres$n+F8 to view the status of all installed battery packs. Battery packs are
listed by location.

m To display the location of a listed battery pack, select the corresponding
battery icon.

= A lightening bolt icon beside a battery icon indicates that the battery
pack in that location is charging.
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Adjusting Screen Brightness

Press Fn+F10 to adjust the brightness of the computer screen with an onscreen
slide button or with the arrow keys.

Displaying System Information

Press Fn+Esc to display information about system hardware components and
software version numbers.

NOTE: The number beside System BIOS is the version number of your
system ROM.

Stretching Text

When the computer is running MS-DOS under Windows and the desktop area
resolution is set lower than the display resolution, press Fn+T to toggle the
image between Text Stretch, which stretches the text to fill more of the screen,
and Regular. Text Stretch isthe default. While Regular is selected, a graphics
accelerator cannot be enabled.

Enabling the Eurocurrency Symbol

Y our computer can generate the Eurocurrency symbol when pressing the

Alt Gr+4, 5, e, or u key combinations. The key combination for your computer is
dependent on the keyboard for your country and the keyboard language settings
in the operating system. On keyboards without the Alt Gr (alternate graphics)
key, use the Alt key to the right of the spacebar.
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Using the Embedded Numeric
Keypad

Toggling the Keypad On and Off

m  To convert the embedded numeric keypad section @ of the computer
keyboard to a numeric keypad, press Fn+Num Lk @.

O  When the embedded numeric keypad is enabled, the characters

upper-right on the keypad keys are active and the Num Lk light ©
ison.

O To disable the embedded numeric keypad, toggle Fn+Num LK.

m  The embedded numeric keypad cannot be enabled while an optional
external keyboard or numeric keypad is connected to the computer.

Operating the Keypad Keys as Standard Keys

To use the embedded numeric keypad keys as standard keyboard keys while the
keypad is enabled:

m  Pressand hold Fn to typein lowercase.

m  Pressand hold Fn+Shift to type in uppercase.
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Enabling the Keypad at Startup

To set the computer to start up with the embedded numeric keypad enabled:

1

5.

Turn on or restart the computer, then press F10 when the blinking cursor
appears in the upper-right corner of the screen.

O To changethe language, press F2.

0 For navigation instructions, press F1.

Select Advanced—-> Device Options, then press Enter.

Toggle the field beside Num Lock State at Boot to On, then press F10.

To save your preferences, close Computer Setup, and restart the
computer, select File> Save Changes and Exit, then press Enter.

When you are prompted to confirm your action, press F10.

To disable the embedded numeric keypad at start up, repeat the above
procedure with the Num Lock State at Boot field toggled Off.

NOTE: The embedded numeric keypad can be enabled or disabled with
Fn+Num LK in either startup state.
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Selecting a Power Source

ﬁ WARNING: To reduce the risk of personal injury, electric shock,
fire, or damage to the equipment:

Do not disable the power cord grounding plug. The
grounding plug is an important safety feature.

Plug the equipment into a grounded (earthed) electrical outlet
that is easily accessible at all times.

Disconnect power from the equipment by unplugging the
power cord from the electrical outlet.

Do not place anything on power cords or cables. Arrange
them so that no one may accidentally step on or trip over
them.

Do not pull on a cord or cable. When unplugging from the
electrical outlet, grasp the cord by the plug.

Selecting a Power Source

Task Recommended Power Source

Work within installed software applications

m Charged battery pack inserted into
the computer

or
m  External power supplied through
O  AC Adapter
O  Optional docking base

O Optional Automobile Power
Adapter/Charger or

O  Optional Aircraft Power
Adapter

Continued
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Selecting a Power Source Continued

Charge a battery pack in the computer

External power supplied through
m  AC Adapter
m Optional docking base

= Optional Automobile Power
Adapter/Charger

Calibrate a battery pack

External power supplied through
m  AC Adapter
m  Optional docking base

Modify system software

External power supplied through the AC
Adapter
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Beginning, Leaving, or Resuming
Your Work

Y ou will observe the power button @, Suspend button @, Fn key ©, and the
power/suspend light as you turn the computer on or off or place it in Suspend
(Standby) or Hibernation.

m  Suspend, called Standby in Windows 98, is an energy-saving feature
that reduces power to system components that are not being used. When
the computer isin Suspend (Standby), your work is saved in random
access memory (RAM) and the screenis cleared.

m  Hibernation is an energy-saving feature that saves all information in
RAM to ahibernation file on the hard drive, then shuts down the
computer.

If you are leaving your work, consider:

If you plan to resume shortly—Initiating Suspend (Standby) clears the screen,
uses less power than leaving the computer on, and your work returns instantly to
the screen when you press the suspend button. A fully charged battery pack can
support Suspend (Standby) for up to aweek, but frequent charging and
discharging may shorten battery pack life.
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If the computer will be disconnected from external power for morethan
two weeks—To extend the useful life of the battery pack, shut down the
computer, then remove the battery pack and store it in a cool, dry place.

If you plan to resume within two weeks—Initiating Hibernation clears the
screen, saves your work to the hard drive, and uses less power than Suspend
(Standby). A fully charged battery pack supports Hibernation indefinitely.

Beginning, Leaving, or Resuming Your Work

Task Procedure Result

Turn the Press power button. Power/suspend* light turns on.

computer on .
P Operating system loads.

Turn the Click Start=>Shut Down. Power/suspend* light turns off.

computer off .
P Operating system closes and

turns off all power.

Computer turns off.

m Press suspend button.**

Initiate Power/suspend* light blinks.
*
Suspend or System beeps twice.
m  Select Standby (Windows 98
only) on the Shut Down Screen clears.
menu.
Exit Suspend* m Press suspend button.** Power/suspend* light turns on.

or System beeps once.

Press power button.
Your work returns to the screen.

*In Windows 98 the term Standby replaces the term Suspend.
**n Windows 98 the term sleep button replaces the term suspend button.

Continued
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Initiate Press Fn + suspend button.** Power/suspend* light turns off.

Hibernation .
System beeps twice.

Screen clears.

Restore from Press power button. Power/suspend* light turns on.

Hibernation
System beeps once.

Your work returns to the screen.

*In Windows 98 the term Standby replaces the term Suspend.
**In Windows 98 the term sleep button replaces the term suspend button.

Managing Low-Battery Conditions

Identifying Low-Battery Conditions

m  When abattery pack that is the only source of power available to the
computer reaches a low-battery condition

O Thesystem beeps 5 times.
O Thebattery light @ blinks.

m If thelow-battery condition is not resolved, the computer will enter a
critical low-battery condition. In acritical low-battery condition,

0 If Hibernation isenabled and the computer ison or in Suspend
(Standby)—The computer beeps twice, then initiates Hibernation.
Hibernation is enabled by default.

O If Hibernation isdisabled and the computer ison or in Suspend
(Standby)—The computer beeps twice, and the power/suspend light
@ blinks. The computer remains briefly in Suspend (Standby), then
shuts down and your unsaved work islost.
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Resolving Low-Battery Conditions

If external power isavailable, do one of the following—
0 Connect the computer to an electrical outlet with the AC Adapter.

0 Dock the computer and mobile expansion unit in a docking base that
is connected to external power.

O Plug an optional Automobile Power Adapter/Charger into the power
connector on the computer and into a vehicle cigarette lighter
receptacle.

0 Plug an optional Aircraft Power Adapter into the power connector
on the computer and into the in-seat power supply available on some
commercial aircraft.

NOTE: An optional Aircraft Power Adapter can be used to run the computer
but cannot be used to charge a battery pack.

If acharged battery pack is available—Save your work, shut down the
computer, then remove the discharged battery pack and insert a charged
battery pack.




If neither external power nor a charged battery pack is available—

O PressFn + suspend button to initiate Hibernation

or

0  Saveyour work, then shut down the computer.

Restoring from Hibernation After Resolving
a Critical Low-Battery Condition

Press the power button. If the computer does not have enough power to restore

your work,

1. PressCtrl+Alt+Del to abort the restoration.

2. Attach acharged battery pack or connect the computer to externa
power.

3. Pressthe power button.

Charging a Battery Pack

When abattery pack isinstalled in the computer or an optional Battery Charger
or docking base, the battery pack is charged whenever external power is
available.

NOTE: Charging may be delayed if a battery pack is new, has not been used
for 2 weeks or more, or is much warmer or cooler than a comfortable room
temperature.

If you are charging the battery pack in the computer—

O External power can be supplied to the computer from an external
power source.

NOTE: An optional Aircraft Power Adapter cannot be used to charge a battery
pack.
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O Thebattery light, shown below, turnson whilethe battery pack is
charging and turns off when the battery pack is fully charged.

m  Toincreasetheaccuracy of all battery charge displays—

O Allow a battery pack to discharge to the low-battery level through
normal use before charging it.

0O When you charge a battery pack, charge it fully.

0 Before charging a new battery pack or a battery pack that has not
been used for 2 weeks or more, calibrate the new battery pack or
check the calibration on the unused battery pack.

Monitoring the Charge in a
Battery Pack

NOTE: The references in Windows 98 battery charge displays to a “standard
APM battery pack” apply to all battery packs that can be used in the computer.
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Using the Battery Charge Level Lights

The battery quick check feature enables you to monitor the chargein the
primary battery pack.

To display the percent of afull charge remaining in abattery pack, press
the button on the battery pack.

Each battery charge level light represents a percentage of afull charge.
For example, when all lights are on, the battery pack is fully charged.

Using the Battery Status Tab

To access the Battery Status tab, select Start-> Settings—> Control Panel > power
icon (named Power, Power Management, or Compaq Power, depending on your
operating system)—>Battery Status tab.

To display the location of alisted battery, select the corresponding
battery icon.

A lightning bolt icon beside a battery icon indicates that the battery pack
inthat location is charging.

Using the Battery Meter or Power Meter Icon

The battery meter icon, called the power meter icon in Windows 98, indicates
whether the computer is running on external power or on afull, half-full, or
nearly discharged battery pack.

To display the battery meter icon in the taskbar

In Windows 95 select Start-> Settings—> Control
Panel > Power—> Battery Status tab, then select the Show Battery Meter
on the Taskbar check box.

In Windows 98 select Start-> Settings—> Control Panel > Power
Management->Power Meter tab, then select the Show Power Meter on
the Taskbar check box.

In Windows NT 4.0 the battery meter icon displays in the taskbar by
default. In addition, you can select Start-> Settings—> Control
Panel > Compag Power—> Battery Status tab.
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When the battery meter or power meter icon is displayed in the taskbar, the icon
can also be used as follows.

In Windows 95 and Windows 98—

Task Procedure

View the total battery power remaining in the Rest the cursor over the icon.

system.
Enable/disable an on-screen critical low- Left-click the icon, select or clear the
battery warning. Enable Low Battery Warning check bhox,

then select OK.

Access the Power tab in the Power Properties  Right-click the icon, select Adjust Power
window. Properties, then press Enter.

Open battery meter in a popup window. Double-click the icon.

Display charge information as a percent of a Left-click the icon, then select your

full charge or as the run time remaining. preference in the popup window.
In Windows NT 4.0—
Task Procedure

View the total battery power remaining in the Rest the cursor over the icon.
system.

Open the Compaq Power Properties window. Double-click or right-click the icon.

Using the Power or Power Meter Tab
The power tab, called the power meter tab in Windows 98, isavailablein
Windows 95 and Windows 98.
m  Toaccessthetab

O In Windows 95 select Start-> Settings—> Control Panel>
Power->Power tab.




O
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In Windows 98 select Start-> Settings—> Control Panel> Power
Management—> Power Meter tab.

To view the combined percent of total power remaining in all battery
packs in the system, clear the Show the Status of All Batteries check
box.

To view the percent of total power remaining in each battery pack in the
system, select the Show the Status of All Batteries check box.

Calibrating a Battery Pack

Calibration increases the accuracy of all battery charge displays.

The calibration utility supports al battery packs that can be used in the
computer.

Use the calibration utility both to check the calibration of a battery pack and to
calibrate or recalibrate a battery pack.

A battery pack cannot be calibrated unless the utility reportsthat it needs
calibration.

O

A new battery pack can be charged, then used to run the computer
before the battery pack is calibrated. However, the amount of charge
in the new battery pack cannot be reported accurately until the new
battery pack has been calibrated.

Check the calibration of a used battery pack periodicaly and
whenever battery charge displays seem inaccurate.

While a battery pack is being calibrated, it is fully charged, then fully
discharged.

O

A battery calibration icon in the taskbar displays an Up arrow during
the charge phase and a Down arrow during the discharge phase.

A calibration cannot resume if the calibration is stopped or if the
computer is shut down during a calibration. An interrupted
calibration must be restarted.

After calibration, abattery pack must be charged before it can be
used to run the computer.
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m  Thecalibration utility calibrates one battery pack at atimeand canrunin
the background as you use the computer or overnight.

if CAUTION:  To prevent loss of work, ensure that the computer
remains connected to AC power throughout a calibration.

Running a Calibration

1. Tocheck thecalibration of a battery pack—Attach the battery pack to
the computer or insert a battery pack into the MultiBay of the mobile
expansion unit. If you insert the battery pack into the expasnion unit’s
MultiBay, connect the computer and expansion unit system to externa
power.

To calibrate a battery pack—Attach the battery pack to the computer.
Then connect the computer to external power with the AC Adapter or
dock the computer and mobile expansion unit in adocking base that is
connected to external power

2. Access the Battery Calibration tab.

m  In Windows 95 select Start-> Settings—> Control
Panel > Power->Battery Calibration tab.

m In Windows 98 select Start-> Settings—> Control Panel > Power
Management-> Battery Calibration tab.

m  In Windows NT 4.0 select Start—> Settings—> Control
Panel > Compag Power—> Battery Calibration tab.
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3. View thecalibration reports in the Status column. The battery humbers
in the Battery column correspond to the following locations:

Battery Number Battery Pack Location
1 Computer battery bay
2 Mobile expansion unit MultiBay

4. Select any location number with “Needs calibration” beside it in the
Status column.

5. Select the Start Calibration button.

Stopping a Calibration
Shut down the computer or select the Stop Calibration button on the Battery
Calibration tab. The Stop Calibration button is visible only during a calibration.
Changing the Primary Battery Pack
The primary battery pack is the battery pack attached to the computer.

NOTE: For information on using a battery pack in the mobile expansion unit
MultiBay, refer to Chapter 6.

if CAUTION:  If the computer is on, you must initiate Hibernation or
shut down power before removing or installing the battery pack.
Failure to do so will result in loss of information.

ﬁ WARNING:  To reduce the risk of personal injury or damage to
the battery pack, do not crush, puncture, or incinerate the battery
pack or short the metal contacts. Do not attempt to open or
service the battery pack.
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Removing the Primary Battery Pack

1. If the computer ison, save your work and initiate Hibernation or shut
down the computer.

2. Turnthe computer bottom side up and tilt the battery pack so it liesflat
(covering al ports on the rear of the computer).

3. Slidein thetwo battery latches toward each other.




4. Rotate the battery pack 90 degrees®, and lift up the battery pack from
the computer @.

Installing the Primary Battery Pack

1. If the computer ison, save your work and initiate Hibernation or shut
down the computer.

2. Turnthe computer bottom side up.
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3. Slidein the two battery latches toward each other.
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4. Push the battery pack onto the computer until the contacts connect @, and
rotate the battery pack 90 degrees toward the back of the computer @.

5. Slidethe two battery latches out (away from each other) ©.

Storing the Battery Pack

if CAUTION:  To prevent damage to a battery pack, do not expose
it to high temperatures for extended periods of time.

If the computer will be unused and unplugged from an external power source
for more than two weeks, remove and store the battery pack(s).

Proper storage procedures reduce the self-discharge rate of a battery pack. Store
abattery pack in acool, dry place within the following temperature ranges.
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Recommended Battery Pack Storage Temperatures
Storage Time Temperature Range Temperature Range
°F °C
Less than 1 month 32°-122° 0°-50°
No more than 3 months 32°-104° 0°-40°
Unlimited 32°-86° 0°-30°

Using Power Preferences

Y ou can increase, decrease, and alocate the power used by the computer by
setting power preferences.

m Increasing power increases performance, while decreasing power
conserves energy and extends the running time from a battery pack.

m By decreasing power to unused components and functions, you can
allocate more power to the components and functions that you are using.

Many power preferences aretimeout settings.

m A timeout isthe period of inactivity before the system initiates a power
change or reduces power to a component. For example, the computer is
preset to initiate Suspend (Standby) after a period of inactivity. The time
interval between when you stop using the computer and the onset of
computer-initiated Suspend (Standby) is a Suspend (Standby) timeout.

m  Depending on your operating system, you can set timeouts that are
specific to various conditions, components, or procedures as well as
specify the duration of those timeouts.

For additional power options, refer to your operating system documentation. For
asummary of battery conservation settings that extend the running time from a
single charge, refer to “Conserving Battery Power” later in this chapter.

The following tables list power procedures that are not described in your
operating system documentation.
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Setting Power Preferences in Windows 95 or

Windows NT 4.0

Setting Power Preferences in Windows 95 or Windows NT 4.0

Preferences

Procedure from Control Panel

Select a preset level of power use that
applies whenever the computer is running on
a battery pack.

NOTE: A battery conservation level can also

be displayed and selected with the Fn+F7
hotkeys.

Select Power (or Compaq Power in
Windows NT)->Battery Conservation
Settings tab, then select a conservation
level:

m High provides maximum battery
conservation.

= Medium balances battery
conservation and system
performance.

= None (drain) results in maximum
battery drain because battery
conservation is turned off.
Recommended only for
discharging the battery pack.

Create a level of power use that applies
settings for the following whenever the
computer is running on a battery pack:

= Suspend timeout

m System idle timeout

m Processor speed

m Screen brightness

Select Power (or Compaq Power in
Windows NT)->Battery Conservation
Settings tab. Select Custom, then enter
your preferences.

NOTE: Although a battery conservation
level can be displayed and selected with
the Fn+F7 hotkeys, Custom level

preferences must be entered on the
Battery Conservation Settings tab.

Continued
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Setting Power Preferences in Windows 95 or Windows NT 4.0  continued

In Windows NT, create a general level of
power use that applies whenever the
computer is running on external AC power.
You can enter settings for

m Screen save timeout

m Hard drive timeout

m  Energy-saving monitor timeout

1. Select Compaq Power—>AC Energy
Saver tab.

2. Select the AC Energy Saver On
button.

3. To set a screen save timeout,
select a timeout in the Screen
Save drop-down list.

4. To set a hard drive timeout, select
a timeout in the Hard Disk ldle
drop-down list.

5. To enable an external monitor to
enter a low-power mode following
a screen save timeout, select the
Energy Save Monitor check box.

NOTE: You will not be logged off a
network when the monitor enters low-
power mode.

Enable/disable low-battery warning beeps.

Select Power (or Compaq Power in
Windows NT)->Battery Conservation
Settings tab, then select the On or Off
button.

Set Hibernation timeout.

Select Power (or Compaq Power in
Windows NT)->Hibernation tab, then
select a timeout from the Timeout
drop-down list.

NOTE: This setting does not affect

system-initiated Hibernation during a
critical low-battery condition.

Exit Suspend after a user-selected timeout.

Select Power (or Compaq Power in
Windows NT)=>Resume Timer tab. Select
the Enabled check box, then select a date
from the Date drop-down list and a time
from the Time drop-down list.

Continued




4-21

Setting Power Preferences in Windows 95 or Windows NT 4.0  continued

Set computer to initiate Hibernation rather Select Power (or Compaq Power in

than Suspend. Windows NT)->Hibernation tab, then
select Standby in the Timeout drop-down
list.

In Windows 95, turn off power to an optional Select Power—>PC Card Modems tab,
PC Card modem. then select Turn Off Power to PC Card
Modem When Not in Use check box.

Change location of Hibernation file. Select Power (or Compaqg Power in
Windows NT)->Hibernation tab, then
select the new location from the Drive for
Hibernation File drop-down list.

Enable/Disable Hibernation. Select Power (or Compaq Power in
Windows NT)->Hibernation tab, then
select the On or Off button.
CAUTION: If the computer reaches a
critical low-battery condition while

Hibernation is turned off, unsaved work
can be lost.

Setting Power Preferences in Windows 98

To access most power settings—Select Star® Settings>Control
Panet>Power Management. For information about setting all Power
Management settings except the following, refer to your Windows98
documentation.

To enable or disable hiber nation—Select the hibernation tab, then select the
on or off button.

To set ascreen brightness level that applieswhen the computer isrunning
on a battery pack—Select Power ManagemerBattery Conservation Settings
tab, then select a percent from the Brightness drop-down list.
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If you are accustomed to running Windows 95 or WindowsNT 4.0 on a

Compag portable computer—You will find most of the power options you
formerly accessed in Power Properities in the Windows 98 Power Management
Properties window. However, in windows 98

m  Processor speed is managed by the operating system.

m The easiest way to turn off power to a PC Card is to remove the
PC Card.

m  TheFn+F7 hotkeys open the Power Schemes window.

m  The preferences you formerly set on the Resume Timer tab can be set at
Start> Programs Accessorie® System Tool$ Scheduled Tasks.

Turning Auto Insert Notification On or Off

When using the computer with the mobile expansion unit, auto insert
notification runs a CD-ROM or DVD-ROM on insertion in the expansion unit
MultiBay, but drains power and prevents system-initiated Suspend (Standby).
To turn off auto insert notification:

»  InWindows 95 or Windows 98 select Stard Settings> Control
Paneb> Systen>Device Manage® CD-ROM-> Properties. Clear the
CD-ROM Auto Insert Notification check box.

m  InWindows NT 4.0 select Stard Settings>Control PanebCompaq
Power>Battery Conservation Settings tab. Clear the CD-ROM Auto
Insert Notification check box.

To turn on auto insert notification, access the CD-ROM Auto Insert Notification
check box as instructed above, then select the check box.

Conserving Battery Power

Battery Power Conservation Checklist

m  Exit modem applications and turn off local area network (LAN)
connections when you are not using them.

m  Disconnect external equipment you are not using that is not connected to
an external power source.
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If you leave your work, initiate Suspend (Standby) or Hibernation or
shut down the computer.
Remove PC Cards you are not using.

Use the Fn+F10 hotkeys to quickly raise and lower display brightness as
you work.

Run the computer on external power while formatting adiskette.

When using the computer with the mobile expansion unit and a CD-
ROM or DVD-ROM driveisin the system, select

Start-> Settings—> Control Panel > System—> Device Manager-> CD-ROM
properties, then clear the CD-ROM Auto Insert Notification check box.

Conserving Battery Power in Windows 95

Select Start-> Settings—> Control Panel > Power. Then:

O Onthe Battery Conservation Settings tab, select the High or Custom
battery conservation level. If Custom is selected, enter lower
Settings.

0O OntheDisk Drivestab, set alow When Powered by Batteries
timeout for the disk drive.

0 If you areusing a PC Card modem, select the PC Card Modems tab,
then click the Turn Off PC Card Modems When Not in Use check
box.

If Infrared Monitor is enabled, select Start-> Settings—> Control
Panel > Infrared-> Options tab, then clear the Search for and Provide
Status for Devicesin range check box.

IMPORTANT:  You cannot establish an infrared link while this check box is
cleared. For more information about infrared, refer to Chapter 10.

Conserving Battery Power in Windows 98

Select Start-> Settings—> Control Panel > Power Management-> Power
Schemes tab, then create a power scheme that conserves battery power.

Select Start-> Settings—> Control Panel > Power Management—> Battery
Conservation Settings. Then select alow screen brightness.
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m  Choose the Infrared icon in the task bar, select the Options tab, then
clear the Search for and Provide Status for Devices in Range check box.

IMPORTANT:  You cannot establish an infrared link while this check box is
cleared. For more information about infrared, refer to Chapter 10.

Conserving Battery Power in Windows NT 4.0

Select the Start button-> Settings—> Control Panel > Compag Power—> Battery
Conservation Settings tab, then select the High or Custom conservation level. If
Custom is selected, enter lower settings.
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Upgrading Your Computer

Memory

Managing Random Access Memory (RAM)

To view the amount of existing random access memory (RAM) in the system

m  InWindows 95 or Windows 98 select Start—> Settings—> Control
Panel > Compag Diagnostics.

m  In Windows NT 4.0 select Start—>Programs—=> Administrative
Tools>Compaq Diagnostics.

Y ou can increase RAM with optional memory expansion boards. For ordering
information, go to the Compaq Internet site at http://www.compag.com or refer
to Appendix A to contact a Compaq authorized dealer, reseller, or

service provider.

When RAM increases, the hard drive space reserved for the hibernation file also
increases. Windows 98 manages this increase. If the computer is running
Windows 95 or Windows NT 4.0 and you experience problems with
Hibernation after increasing RAM, verify that your hard drive has enough free
space for the larger hibernation file.

m  To view the amount of space required by a hibernation file

O InWindows 95 or Windows 98 select Start-> Settings—> Control
Panel > Power—->Hibernation tab.

O InWindowsNT 4.0 select Start—> Settings—> Control
Panel > Compag Power—> Hibernation tab.

m  To view the amount of free space on your hard drive, select My
Computer->right-click your hard drive> Properties.
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Removing or Inserting a
Memory Expansion Board

AN

WARNING:  The memory compartment and the real time clock
battery compartment are the only user-accessible internal
compartments on the computer. All other areas that require a tool
to access should be opened only by a Compagq authorized service
provider.

AN

WARNING: Failure to unplug the power cord and remove
the battery pack before installing a memory expansion board
can damage the equipment and expose you to the risk of
electrical shock.

/\

CAUTION:  Electrostatic discharge (ESD) can damage electronic
components. Before beginning this procedure, ensure that you are
properly grounded. For more information, refer to Appendix C,
“Electrostatic Discharge.”

NOTE: There is only one memory expansion slot in the computer. Before
upgrading memory, you must remove the memory board that came with the

computer.

1. Shut down the computer.

NOTE: To ensure that the computer is not in hibernation, turn the computer
on, then shut it down.

2. Disconnect all external devices connected to the computer.

3. Disconnect the AC Adapter and remove the battery pack from the

computer.




4. Gently press down on each of the three tabs along the top edge of the
keyboard @, then lift along the top edge to raise the keyboard at a
45-degree angle from the computer @.

5. If applicable, turn back the memory insulator.
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6. Toremove the memory board, pull away the plastic retention clips on

each side of the memory expansion board @. The memory expansion
board tilts upward.

7. Lift the edge of the memory expansion board and slideit gently out of the
memory expansion slot at a 45-degree angle ®.

8. Place the removed memory expansion board in an electrostatic-safe
container.
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9. Toadd amemory board, insert the memory expansion board into the

empty memory expansion slot at a 45-degree angle®. Then dlideit
gently into place until it is seated while tilted.

NOTE: Al memory expansion boards supported by the computer are keyed
(notched) to ensure correct positioning.

10. Push the memory expansion board down until the plastic retention clips®
snap into place.

11. Replace the memory insulator, if applicable.

12. Replace the keyboard by gently pressing down on the top of the keyboard
until it clicksinto place.
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Hard Drives

i E CAUTION:  To prevent damage to the computer and drive and
loss of information, turn off the computer before removing or
inserting the hard drive. Do not remove or insert the drive while
the computer is turned on, in Suspend (Standby), or in
Hibernation.

Electrostatic discharge can damage electronic components.
Before touching the hard drive, ensure that you are discharged of
static electricity by touching a grounded metal object.

NOTE: The primary hard drive cannot be used in the mobile expansion unit
MultiBay. For information on using hard drives in the mobile expansion unit
MultiBay, refer to Chapter 6.

Removing the Primary Hard Drive

1. If the computer is on, save your work and shut down the computer.

NOTE: To ensure that the computer is not in hibernation, turn the computer
on, then shut it down.

2. Turn the computer bottom side up, and remove the hard drive screw @.




3. Pull up on the drive'sfront bezel @, and slide the hard drive from the bay
(3}

Inserting the Primary Hard Drive

1. If the computer is on, save your work and shut down the computer.

NOTE: If you are unsure whether the computer is off or in Hibernation, turn
the computer on by pressing the power button, then shut it down.

2. Turnthe computer bottom side up.
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3. Slidethe hard driveinto the bay until the connector is seated @, then push
the drive' s front bezel down to secure the drive®.

4. Insert the hard drive screw into the computer ©.




Caring for Drives

CAUTION:  To prevent loss of work and/or damage to the
computer or a drive:

Shut down the computer before removing or inserting a hard
drive. Do not remove or insert a hard drive while the
computer is on, in Suspend (Standby), or in Hibernation. If you
are not certain whether the computer is off or in Hibernation,
turn the computer on, then shut it down.

Before handling a drive, ensure that you are discharged of
static electricity. While handling a drive, avoid touching the
connector. For more information about preventing
electrostatic damage, refer to Appendix C.

Before traveling with, shipping, storing, or removing a drive
other than a hard drive, make sure that no media, such as a
diskette or CD-ROM, is in the drive and that the media tray is
closed.

Handle a drive carefully; do not drop it.

Do not use excessive force when inserting a drive.

Avoid exposing a hard drive to liquids, temperature extremes,
or products that have magnetic fields such as monitors or
speakers.

If a drive must be mailed, place the drive in a bubble-pack
mailer or other suitable protective packaging and label the
package “Fragile: Handle With Care.”

Changing the Startup Sequence with

MultiBoot

When the computer is attached to the mobile expansion unit and more than one
drive isin the system, the computer selects the drive to start from by searching

for, first, abootable CD-ROM or DVD-ROM; second, a bootable diskette; and

third, a bootable hard drive.

NOTE: A bootable device contains files needed by the computer to start up and

operate properly.
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The computer can start from

= Any bootable hard drive in the computer or diskette in the externa
diskette drive.

m  Any bootable diskette (but not a SuperDisk LS-120 drive diskette) or
hard drive in adocking base.

= Any bootable CD-ROM or DVD-ROM in adocking base.

By default, Phoenix MultiBoot is disabled and the computer selects the startup
drive by searching these locations in this sequence:

1. External diskette drive 3. Mobile expansion unit diskette drive
bay
2. Computer hard drive bay 4. Mobile expansion unit MultiBay

To enable MultiBoot and change the sequence of the computer drive bay
locations that the computer searches during startup:

1. Restart the computer, then press F10 when the blinking cursor appears
upper-right on the screen.

m  To changethe language, pressF2.

m  For navigation instructions, pressF1.

Select Advanced->Boot Options, then press Enter.

Toggle the MultiBoot field to Enable.

Toggle the Boot Order fields to the boot sequence you prefer.

To save your preferences and exit Boot Options, pressF10.

o g b~ w D

To confirm saving your changes close Computer Setup, and restart the
computer, select File> Save Changes and Exit, then pressF10.

When the computer restarts and searches for a startup drive, it considers only
the first drive of each type. For example, in the default boot order, the computer
will not start from a bootable diskette in the diskette drive bay of the mobile
expansion unit if a non-bootable diskette isin the external diskette drive
connected to the computer.
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IMPORTANT:  Changing the boot order also changes the logical drive
designations. For example, if you start up from a hard drive in the mobile
expnasion base MultiBay, it becomes drive C and a hard drive in the primary
hard drive bay becomes drive D. Starting up from a network card does not
affect logical drive designations.

Docking Devices

The mobile expansion unit is available on select models and can be purchased
as an upgrade for other models.

In addition to the mobile expansion unit, the computer can also be used with
other compatible Compaq docking devices. The computer must be docked in the
mobile expansion unit before docking the entire system to a docking device. For
more information on the individual docking solutions, contact your local
authorized Compaq reseller or provider.




6-1

Chapter 6

Mobile Expansion Unit
(available on select models)

Connecting the Computer

To connect the computer to the mobile expansion unit:
1. Close computer display

2. Alignthetabsin front of the computer with the computer tabs on the
mobile expansion unit (. Lower the computer onto the expansion
connector O and snap into place.

NOTE:  Firmly press down on the rear of the computer to ensure the
computer and the mobile expansion unit are connected.
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3. Slidethedisplay latch O to open the computer [.

N

g S

nﬂf

e

Disconnecting the Computer

To disconnect the computer from the mobile expansion unit, follow these steps:
1. Closethe computer display.
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2. Onthe mobile expansion unit, press the docking release button [ to
release the expansion unit from the computer 0.

3. Lift therear end of the computer to disconnect it from the computer
expansion connector @.

4. Pull the computer away from the mobile expansion unit tabs®.

Docking and Undocking to a
Compatible Docking Device

Y our computer must be attached to the mobile expansion unit before the system
can be docked to another docking device. Docking the system to the docking
device provides a permanent desktop workstation. Consult the docking device
installation and operations guide or your Compaq authorized dealer for more
information about docking and undocking.
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Turning Equipment On and Off

When the computer and mobile expansion unit are connected, turn the
equipment on and off using the power button on the computer.

If the computer and the mobile expansion unit are docked to a docking device,
follow theinstructionsin the docking device guide for turning equipment on and
off.

Connecting the AC Adapter

WARNING:  To reduce the risk of personal injury, electric
shock, fire, or damage to your equipment:

= Do not disable the power cord grounding plug. The grounding
plug is an important safety feature.

= Plug the equipment into a grounded (earthed) electrical outlet
that is easily accessible at all times.

= Disconnect power from the equipment by unplugging the
power cord from the electrical outlet.

= Do not place anything on power cords or cables. Arrange
them so that no one can accidentally step on or trip over
them. Do not pull on a cord or cable. When unplugging from
the electrical outlet, grasp the cord by the plug.

i"f WARNING:  To reduce the risk of electric shock, fire, or damage
to the equipment, do not attempt to power the computer with a
voltage converter kit sold for appliances.




To connect the AC Adapter, do the following:

1. Connect the AC adapter to the power connector on the | eft side of the
mobile expansion unit 1.

2. Connect the AC power cord to the adapter @.

3. Plug the power cord into an electrical outlet ©.

Connecting External Devices

To connect devices to the mobile expansion unit:
1. Turn off power to the computer, expansion unit, and all devices.

2. Connect external devicesto the rear connectors on the expansion unit
and turn on power to al devices.

NOTE: To complete the device connections, some manufacturers require you
to install a software driver. Refer to the documentation included with the
device for details.
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Operating External Devices

To ensure that devices connected to the expansion base are activated, follow the
guidelines below.

m  When adding adevice to or removing a device from the expansion unit,
turn off power to the computer, expansion unit, and applicable devices
before connecting or disconnecting the computer.

= When the computer is connected to the mobile expansion unit, be sure all
attached devices are turned on, then turn on power to the computer.

Drive Devices

The mobile expansion unit supports a second hard drive, CD-ROM drive,
DVD-ROM drive, LS-120 drive, or extra battery pack in the MultiBay on the
front right side of the unit. In addition, it supports a diskette drive in the
Diskette Drive Bay on the front left side of the unit.

if CAUTION:  Electrostatic discharge can damage electronic
components. Before touching a MultiBay device or diskette drive,
ensure that you are discharged of static electricity by touching a
grounded metal object.

IMPORTANT:  If you are using Windows 95, Windows 98, or Windows

NT 4.0 preinstalled by Compaq, you do not need to turn off the computer
before removing a diskette drive, CD-ROM drive, DVD-ROM drive, LS-120
drive, hard drive, or battery pack from the mobile expansion unit. If you
installed Windows 95, Windows 98, or Windows NT 4.0 that you purchased
separately, you must obtain additional software from Compaq to support
removing these drives while the computer is on or in Suspend (Standby). For
more information about the software, refer to the Compaq Internet site at
http://www.compag.com.
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Drives Support
Drives Support
Bay Device Bay Location Insert/Remove Drive
While Computer Is
Hard Drive Computer hard drive bay ~ Off
or
Mobile expansion unit
MultiBay On, Suspend, or Off
Diskette Drive External diskette drive On, Suspend, or Off
or
Mobile expansion unit
diskette drive bay
CD-ROM Drive Mobile expansion unit On, Suspend, or Off
MultiBay
DVD-ROM Drive Mobile expansion unit On, Suspend, or Off
MultiBay
SuperDisk LS-120 Drive Mobile expansion unit On, Suspend, or Off
MultiBay
Extra Battery Pack Mobile expansion unit On, Suspend, or Off
MultiBay

Removing a MultiBay Device

To remove a device from the MultiBay in the mobile expansion unit:

1. If the MultiBay deviceisadrive, remove any DVD, CD, or diskette disc
fromit.
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2. Slideforward the MultiBay release latch @ on the right side of the
mobile expansion unit.

3. Pull the MultiBay device from the MultiBay @.

Inserting a MultiBay Device

To insert a device into the MultiBay in the mobile expansion unit, be sure the
drive connector is facing in, then dide the MultiBay device into the MultiBay
until the connector is seated.




Removing the Diskette Drive from the
Diskette Drive Bay

To remove the diskette drive from the Diskette Drive Bay in the mobile
expansion unit:

1. Remove the diskette from the diskette drive.
2. Sideforward the diskette drive release latch @.

3. Slide the diskette drive from the bay @®.

6-9




6-10 Mobile Expansion Unit (on select models)




6-11

Inserting the Diskette Drive into the Diskette

Drive Bay

To insert the diskette drive into the Diskette Drive Bay in the mobile expansion

unit:
1.

Remove the drive connector cord from the external diskette drive that
came with the computer.

With the drive connector facing in, slide the diskette drive into the
Diskette Drive Bay until the connector is seated.
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Chapter 7

Using an Internal Modem
(available on select models)

Connecting the Modem Cable

The Compag internal modem must be connected to a standard (analog)
telephoneline.

IMPORTANT: Immediately disconnect an accidental connection to a digital
line, such as an office PBX line.

1. Plug either end of the modem cable included with the computer into the
RJ11 jack on the computer @.

2. If you are connecting the cable to atelephone jack that is not an RJ-11
jack, plug the country-specific modem adapter, included with the
computer, into the telephone jack.

3. Plug the other end of the modem cable into the country-specific modem
adapter or into the R}11 telephone jack @.
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Selecting Communications Software

Y ou can operate the modem with preinstalled or optional software. To use
preinstalled modem software, select Start> Programs. Then,

In Windows 95 select Accessories> Fax—> Compose New Fax.

In Windows 98 or Windows NT 4.0 select RingCentral Fax.

Configuring the Modem

The settings you may be required to enter vary among communications software
applications. Asyou enter these settings, the following information may be
helpful.

Recommended Settings

Model—
O Select Stard Settings>Control PanebModem
or

O Enter the initialization string AT&F1&D2&C1E0V1S0=0.

NOTE: Newer initialization strings may be available from the Compaq
Internet site at http://www.compag.com.

COM port settings—Refer to Appendix D.

Fax class—Select 1.

Parity—Select NONE.

Word length—Select 8.

Stop bits—Select 1.

Hardware flow control—Select RTS/CTS.

Speed—Select the highest transmission speed or baud rate.

0O The maximum connection speed is determined by the speed of the
slowest modem on the connection. The internal modem negotiates
the fastest speed possible with the remote modem.




0 Theinternal modem supports

— Standard analog modem communication protocols (for speeds
up to 33.6 Kbps).

— ITU-compatible V.90 and 56K protocols (for higher speeds).

O The V.90 protocols allow faster downloads only from V.90
K56flex—compliant digital sources. Maximum achievable download
transmission rates are currently unknown, may not reach 56Kbps,
and will vary with line conditions.

Using Modem Commands and Dial Modifiers

You can configure most communications software without the use of AT
commands or dial modifiers.

= If you prefer to configure the modem using AT commands, select
Start> Programs> AccessorieHyperTerminal.

m To access an AT command set including dial modifiers and instructions,
go to the Compagq Internet site at
http://www.compag.com/support/portables.

Setting Modem Preferences

The following preference is in addition to those described in your modem
communication software documentation.

In Windows 95 only—To set the computer to turn on when the modem
receives a telephone call, select Sk3ettings>Control
Paneb>Power>Power tab> Advanced button, then select the Wake Up the
Computer When the Phone Rings check box.

Using the Modem

The internal modem supports all operations described in most communications
software documentation.

If you are using a fax application, the following supplementary information may
be helpful.
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m  Fax speed—Fax communication software enables the modem to send
and receive faxes at 14,400 bps.

m Installing and loading fax communication software—

O

Install no more than one fax application. If more than one fax
application is installed, conflicts may occur because all fax
applications use similar files.

When some fax applications are loaded, their fax drivers may
disrupt other modem functions. If you experience problems with the
modem after installing your fax application, the drive may need to
be unloaded from memory. Refer to the fax application
documentation for information about unloading the driver.

m  Sending a Fax—

O

Opening the fax application |oads the application fax driver and
prepares the modem to send the fax.

If you prepare the fax in another application, you may need to select
your fax driver from within the Print Setup menu of that application.

m  Receiving a Fax—For the modem to receive a fax, a fax driver must be
loaded and the fax application must be open.

O

If you have enabled auto receive within your fax application,
opening the application loads the fax driver and prepares the modem
to receive a fax.

If you are using a Windows fax application, you can receive a fax
while using another application by opening, then minimizing, the
Windows fax application.
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Using the Modem
While Traveling Internationally

Using a Country-Specific Modem Adapter

Telephone jacks vary by country. The modem cable included with the computer
plugs directly into an RJ-11 telephone jack. To plug the modem cableinto a
different type of telephone jack, you must use a country-specific modem cable
adapter. A cable adapter is provided with the computer. To obtain a different
country-specific adapter(s) required for your itinerary, refer to Appendix A to
contact a Compag-authorized dealer, reseller or service provider.

To connect the modem using a country-specific modem adapter:

1. Plug either end of the modem cable included with the computer into the
RJ 11 jack on the computer @.

2. Plug the country-specific modem adapter into the telephone jack @.

3. Plug the modem cable into the country-specific modem adapter ©.
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Selecting a Country-Specific Modem

Configuration

First, determine which type of modem isinstalled in your computer. To do so,
select Start—> Settings—> Control Panel>Modem. If the label "3Com" is at the
end of the modem name, use the instructions for internal modems by 3Com
below. If that label is not there, use the instructions for all other internal
modems below.

3Com internal modems—select Start-> Programs—> Compaq internal
modem—>WorldPort-> General tab, then select the country in which you
will be using the modem.

All other internal modems—select Start-> Settings—> Control
Panel >Modem->Dialing Properties, then select the country where you
will be using the modem.

Travel Connection Checklist

If you experience connection problems while using the modem outside your
home country, the following suggestions may help.

Check the telephone line type-The modem requires an analog, not a
digital, telephone line. A telephone line described as a data line, fax
machine line, modem line, or standard telephone line is probably an
analog line.

Check for pulse or tone dialing—Dial a few digits on the telephone

and listen for clicks (pulses) or tones. Then make sure your
communication software is set to the corresponding dialing mode (pulse
or tone).

Check thetelephone number you are dialing and the response of the
remote modem—nDial the telephone number on the telephone, wait for
the remote modem to answer, then hang up.




Set the modem toignore dial tones—If the modem receives a dial tone
it does not recognize, it will not dial and will display a No Dial Tone
error message. To set the modem to ignore all dial tones before dialing:

1. Select Staf®Settings> Control PanebModems.

2. Select your modem, then select Propegti€snnections tab, then
clear the Wait for Dial Tone Before Dialing check box.

NOTE: If you have a 3Com modem (see "Selecting a Country-Specific
Modem Configuration,” above) and continue to receive the No Dial Tone error
message after clearing the checkbox, select Start=> Programs—>Compaq
Modem->WorldPort. Select USA, then again clear the Wait for Dial Tone Before
Dialing check box.
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Using PC Cards

A PC Card isacredit card—sized accessory designed to conform to the standard
specifications of the Personal Computer Memory Card International Association
(PCMCIA). The computer supports both 32-bit CardBus cards and 16-bit

PC Cards.

Configuring a PC Card

if CAUTION:  If you install card and socket services or enablers
provided by a PC Card manufacturer, you may not be able to use
other PC Cards. If you are instructed by PC Card documentation to
install device drivers
= Install only the device drivers for your operating system.
= Do not install card services, socket services, or enablers.

= In Windows 95 or Windows 98 the operating system configures plug
and play PC Cards.

= InWindowsNT 4.0 with CardWar e provided by Compag you can
configure a PC Card in the CardWare window:

O First, insert the PC Card as instructed later in this chapter.

0 Then, open the CardWare window by selecting
Start> Programs> CardWare.

0 For additional instructions, refer to the Help program within
CardWare.

Inserting or Removing a PC Card
= InWindows 95 or Windows 98—

0 If youinsert a PC Card while the computer is on, the computer
beeps twice when the card is ready for use.

o0 If you remove a PC Card while the computer is on, the computer
beeps twice when the card is removed.




8-2 Using PC Cards

0O When aPC Card isin the system, the PC Card icon displays on the
taskbar.
m  In WindowsNT 4.0 with CardWare provided by Compag—

0 If youinsert a PC Card while the computer is on, the computer
beeps three times when the card is recognized.

o0 If you remove a PC Card while the computer is on, the computer
beeps three times when the card is removed.

0O ThePC Cardicon displaysin the taskbar whether or not a PC Card
isin the system.

Inserting a PC Card

if CAUTION: To prevent damage to the connectors, use minimal
pressure as you insert a PC Card into the PC Card slot.

1. With the connector facing the computer and the label facing up, push the
PC Card through the PC Card doors, aligning the card on the two
guide rails within the PC Card Slot.

2. Gently push the card into the dlot until the card is seated.
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3. In WindowsNT 4.0 with CardWar e provided by Compag only—
Restart the computer if you are instructed to do so by the PC Card
documentation or an on-screen prompt.

s If you are inserting a LAN, SCSI, or multifunction PC Card, you must
restart the computer.

m If you are inserting a modem, ATA, flash, or SRAM PC Card, it is
usually not necessary to restart the computer.

Removing a PC Card

m  First, prepare the system for the removal:

if CAUTION:  If the computer is on and running Windows 95,
failure to stop a PC Card before removing it may cause loss of
data.

O InWindows 95 or Windows 98—If the computer is on, stop the
PC Card before you remove it. To stop a PC Card, select the PC
Card icon in the taskbar, then select the PC Card you want to stop.
A message displays when the PC Card can be safely removed.

O InWindowsNT 4.0 with CardWar e provided by Compaq
only—If the computer is on, you must shut it down before removing
some PC Cards. Refer to the PC Card documentation for removal
requirements.

Note: You must shut down the computer before removing a LAN, SCSI, or
multifunction PC Card. It is usually not necessary to shut down the
computer before removing a modem, ATA, flash, or SRAM card.
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= Second, remove the PC Card:
1. Pushthe PC Card gect button @.

2. Gently grasp the card and pull it out @.
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Using Audio Features

Using the Internal Microphone
and Stereo Speakers

m  Themicrophone @ has a standard sensitivity of -50 dB and supports
audio input when the display is open or closed.
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Using Audio Features

= The speaker @ provides audio playback for multimedia applications.
When the computer is docked in the mobile expansion unit,
these speakers are disabled and system sound plays through the mobile
expansion unit’s bassspeakers.




Connecting an External Audio Device

if CAUTION: To prevent possible damage to an external device,
do not plug a single-sound channel (monaural) connector into the
stereo speaker/headphone jack.

Selecting an Audio Connector

To Connect This Device Use This Jack
Stereo speakers, headphones, or o Stereo speaker/headphone jack
headset

Single sound channel microphone e Microphone jack

Connecting a Device to the Microphone Jack

The microphone jack supports a single sound channel (monaural) microphone

with a 3.5-mm plug. A powered, single sound channel, electret condenser
microphone is recommended.

If you use a stereo microphone, only the left channel will be recorded.
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m If you use adynamic microphone, the recommended sensitivity will not
be achieved.

When an external microphone is connected to the computer, the computer

microphone is disabled.

Connecting a Device to the
Stereo Speaker/Headphone Jack

ﬁ WARNING:  To reduce the risk of personal injury, turn down the
volume control before putting on headphones.

m  Useonly a3.5-mm stereo plug. For best sound quality,
O Headphones should be 32 ohms.
O External speakersshould be at least 8 ohms.

m  Connecting an external audio device to the stereo speaker/ headphone
jack disables the computer speaker.




Adjusting Volume

Adjusting System Volume
m  Using the Fn+F5 hotkeys—

O To raise or lower volume, preBs+F5, then move the onscreen slide
button or press a keyboard arrow key.

O To mute or restore volume, préss-F5+M or press-n+F5, then
select or clear the Mute check box.

B B Ma =

» l - - ‘. H 1

e R . . . . . . i -

= Using the Windows Volume Contr ol window—

0 Double-click the volume icon in the taskbar, then enter your
preferences.

o  To activate the Windows Volume Control window whileit is open
but inactive, pressthe Fn+F5 hotkeys.

NOTE: Volume can also be adjusted within some applications.
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Using the Infrared Port

Communicating with Infrared

If the computer is running Windows 98 or a preinstalled Windows 95
operating system, the computer is IrDA-compliant (4Mbps standard) and
can communicate with any another infrared-equipped device that is also
IrDA-compliant.

Infrared communication is supported by Windows 95 and Windows 98.
To operate infrared on computers running Windows NT 4.0, you will
need to purchase optional third-party software.

NOTE:  The infrared port supports both low speed connections up to

115 kilobits per second (Kbps) and high speed connections up to 4 megabits
per second (Mbps). Infrared performance may vary depending on performance
of infrared peripherals, distance between infrared devices, and applications
used.
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Configuring the Infrared Port

Asyou set up your infrared software, the following information may be helpful.

m  Theinfrared port default settings are: Port, COM3; address, 3; Interrupt
Request (IRQ), 3.

= |If you use Direct Cable Connection and the utility asks you to choose a
port for the infrared connection, you can select Serial Cable on COM5
or, if the computer is running a preinstalled Windows 95 or Windows 98
operating system, Parallel Cable on LPT3.

Enabling the Infrared Port

In Windows 95 the infrared port must be enabled each time the computer is
turned on or restarted. To enable the infrared port, select
Start-> Settings—> Control Panel > Infrared.

In Windows 98 the infrared port is enabled by default each time the computer
starts up.

m  When theinfrared port is enabled, the infrared icon appears on
the taskbar and Infrared Monitor search is enabled by default.

= Whilethe Infrared Monitor search is enabled
0 You can establish an infrared link.

O Thesystem cannot initiate Suspend (Standby). User-initiated
Suspend (Standby) is not affected.

= When the Infrared Monitor search is disabled
0 Power isconserved.
O You cannot establish an infrared link.

O Thesystem can initiate Suspend (Standby).
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m  Toenableor disable Infrared Monitor search

1

Open the Infrared Monitor dialog box by selecting the Infrared icon
in the taskbar-> Options tab.

To enable Infrared Monitor search, select the Search For and
Provide Status for Devices in Range check box.

To disable Infrared Monitor search, clear the check box.

Select OK to save your preference and close the Options dialog box.
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Chapter 11
Securing the Computer

Security Features Quick Reference

Security Features Quick Reference

To Protect Against This Risk Use This Security Feature

Unauthorized use of the computer Power-on password, with or without
Quick Controls

Unauthorized access to the Computer Setup
utility Setup password

Unauthorized access to the contents of a hard
drive DriveLock

Unauthorized use of a drive or port Device disabling

Unauthorized access to the computer hard
drive bay compartment Hard drive security screw

Unauthorized removal of the computer Security cable slot

If You Forget a Password

If you forget a power-on or setup password, refer to "Worldwide
Telephone Numbers* in Appendix A to contact a Compag authorized
service provider.

If you forget both the user and master Drivel ock passwords, the hard
drive is permanently unusable.

If you forget a Drivel ock user password but know the Drivel ock master
password, you can remove Drivel ock protection from the drive. For
instructions, refer to “Using DriveLock” in this chapter.
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Using a Power-0On Password

A power-on password

Prevents unauthorized use of the computer. Once set, it must be entered
each time the computer is turned on or restored from Hibernation.

Enables you to use Quick Controls.

Can be up to seven alphanumeric characters, is not case sensitive, and
can be the same as any other seven-character password.

Must be set and entered with the same keys. For example, a password set
with keyboard number keys will not be recognized if you enter it with
embedded keypad number keys.

Setting, Changing, or Deleting
a Power-On Password

1

Turn on or restart the computer, then pressF10 when the blinking cursor
appears upper-right on the screen.

m  To changethe language, pressF2.
m  For navigation instructions, pressF1.
Select Security—>Power-on Password, then press Enter. Then,

m  Toset apower-on password—Type the password in the New
Password field, then in the Verify New Password field, pf&8s

m  Tochangeapower-on passwor d—Type the current password in
the Old Password field, then type the new password in the New
Password and Verify New Password fields, then prEss

m Todeeteapower-on password—Type the current password in the
old Password field, then presK).

To save your preferences, close Computer Setup, and restart the
computer, select Fité Save Changes and Exit, then pregsr.
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4. When you are prompted to confirm your action, pressF10.

NOTE: You can also set, change, or delete the Power-On Password from the
Windows Control Panel. Refer to the online Armada Quick Reference for
procedures.

Entering a Power-On Password

At the power-on password prompt, type the password using the same keys you
used to set the password, then pressEnter. After three unsuccessful attempts to
enter the password correctly, you must restart the computer to try again.

Using Quick Controls

When a power-on password is set, the following Quick Control preferences are
available:

QuickL ock disables your keyboard and pointing device.

QuickL ock on Suspend sets the computer to initiate QuickL ock
whenever the computer enters Suspend (Standby).

Lock keyboard and mouse at power -on sets the computer to initiate
QuickL ock each time the computer is turned on or restarted.

QuickBlank clears the screen whenever QuickL ock initiates.

NOTE:  Quick Controls cannot be used on an external keyboard connected
through a USB connector.

Setting, Changing, or Deleting
Quick Control Preferences

1

NOTE: Disabling QuickLock does not remove a power-on password.

Turn on or restart the computer, then pressF10 when the blinking cursor
appears upper-right on the screen.

m  To changethe language, pressF2.

m  For navigation instructions, pressF1.
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2. Select Security—>Password Options. Enter your preferences, then press
F10.

NOTE: Password Options is not selectable unless a power-on password is
set.

3. To saveyour preferences, close Computer Setup, and restart the
computer, select File-> Save Changes and Exit, then pressEnter.

4. When you are prompted to confirm your action, pressF10.

NOTE: You can also set, change, or delete Quick Controls from the Windows
Control Panel. Refer to the online Armada Quick Reference for procedures.

Initiating QuickLock Manually

Press the Fn+F6 hotkeys or press Ctrl+Alt+L.

Exiting QuickLock

Type the power-on password using the same keys you used to set the password,
then pressEnter.

Using a Setup Password

A setup password

m  Protects the configuration settings and the system identification
information in Computer Setup by preventing unauthorized access to the
utility. Once set, it must be entered each time you access Computer
Setup.

m  Can be up to seven (7) alphanumeric characters, is not case sensitive,
and can be the same as any other seven-character password.

m  Must be set and entered with the same keys. For example, a password set
with keyboard number keys will not be recognized if you enter it with
embedded keypad number keys.
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Setting, Changing, or Deleting
a Setup Password

1. Turnon or restart the computer, then pressF10 when the blinking cursor
appears upper-right on the screen.

m  To changethe language, pressF2.
m  For navigation instructions, pressF1.
2. Select Security—> Setup password, then pressEnter. Then,

m  Toset asetup password—Type the password in the New Password
field, then in the Verify New Password field, then prieiss

m  Tochangea setup password—Type the current password in the
Old Password field, then type the new password in the New
Password and Verify New Password fields, then giess

m  Toddetea setup password—Type the current password in the old
Password field, then preB0.

3. To save your preferences, close Computer Setup, and restart the
computer, select Fite Save Changes and Exit, then pr&gsr.

4. When you are prompted to confirm your action, pF&@s

Entering a Setup Password

When prompted for the setup password, type the password using the same keys
you used to set the password, then pts.

After three unsuccessful attempts to enter the setup password correctly, you
must restart the computer and priesat the blinking cursor to try again.
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Using DriveLock

if CAUTION:  If you forget both the DriveLock user password and
the DriveLock master password, the protected hard drive is
permanently unusable.

m  Drivelock prevents unauthorized access to the contents of a hard drive.
Once Drivel ock protection is applied to adrive

O A password must be entered to access the drive.

0O Thedrive can be accessed only when it is inserted in the computer
hard drive bay.

m  Drivel ock involves two passwords, a user password and a master
password.

O A hard drive protected by Drivel ock can be accessed with either the
user or the master password.

O DriveLock protection can be removed from a hard drive only with
the master password.

O Theowner of the user password should be the day-to-day user of the
protected hard drive.

0 Theowner of the master password may be a system administrator or
the day-to-day user.

m  The user and master password can be the same. A user or master
password that is seven characters or less can be the same as any other
password.

NOTE:  When the computer is starting up from a hard drive protected with
DriveLock, you will not be prompted for a power-on password if you enter a
user or master password that is the same as the power-on password.

m A user or master password
0 Can be up to 32 aphanumeric characters and is not case sensitive.

O Must be set and entered with the same keys. For example, a
password set with keyboard number keys will not be recognized if
entered with embedded keypad number keys.
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m You can delete auser or master password only by removing Drivel ock
protection from the drive.

Protecting a Hard Drive with DriveLock

if CAUTION:  If you forget both the DriveLock user password and
the DriveLock master password, the protected hard drive is
permanently unusable.

1. Ensurethat the hard drive is inserted into the computer hard drive bay.

2. Turn on the computer, then press F10 when the blinking cursor appears
upper-right on the screen.

m  To changethe language, pressF2.

m  For navigation instructions, pressF1.

NOTE: If you open Computer Setup from a Windows restart, DriveLock
settings are not accessible.

Select Security—> Drivel.ock passwords, then pressEnter.
Select the location of the hard drive, then pressF10.
Toggle the Protection field to Enable.

Read the Warning. To continue, pressF10.

N o g bk~ »

Type auser password in the New Password field and in the Verify New
Password field, then pressF10.

8. Typeamaster password in the New password field and in the Verify New
Password field, then pressF10.

9. To confirm Drivel ock protection on the drive you have selected, type
Drivel ock in the confirmation field, then pressF10.

10. To save your Drivel ock settings, then close Computer Setup and restart
the computer, select File>Save Changes and Exit, then pressEnter.

11. When you are prompted to confirm your action, pressF10.
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Accessing a Protected Hard Drive

1
2.

Ensure that the drive isinserted into the computer hard drive bay.

When prompted for a Drivel ock password, type either the user or the
master password, using the same keys you used to set the password, then
press Enter. After two attempts to enter the password correctly, you must
restart the computer to try again.

Changing a DriveLock Password or
Removing DriveLock Protection from a Drive

Eal <

if CAUTION:  If you forget both the DriveLock user password and
the DriveLock master password, the protected hard drive is
permanently unusable.

Ensure that the protected hard drive isinserted into the computer.

Turn on the computer, then pressF10 when the blinking cursor appears
upper-right on the screen.

m  To changethe language, pressF2.

m  For navigation instructions, pressF1.

NOTE: If you open Computer Setup from a Windows restart, DriveLock
settings are not accessible.

Select Security—>Drivel ock passwords, then pressEnter.
Select the location of the hard drive, then pressF10.

s Tochangeauser or master password—In the field beside the
password you want to change, type the current password in the Old
Password field, type the new password in the New Password and
Verify New Password fields, then pré<$.

m  ToremoveDrivelLock protection from thedrive—Toggle the
protection field to disable and pré<d9. Then type your master
password in the Old Password field and pFaés

To save your changes, exit Computer Setup, and restart the computer,
select File> Save Changes and Exit.

When you are prompted to confirm your action, pf&8s




Disabling a Device

To alow limited use of the computer by another user, you can disable most
drives and ports.

In Windows 95 or Windows 98—although devices and functions can
be enabled or disabled from either Device Manager or Computer Setup,
Compag recommends that you use Device Manager.

O To access Device Manager, select Start-> Settings—> Control
Panel > System—>Device Manager.

O If you cannot access Device Manager because your operating system
is not working or will not load, you may be able to use Computer
Setup as described below.

In Windows NT 4.0—as a security measure, adevice or function that is
disabled in Computer Setup cannot be enabled from within Windows NT
4.0.

O Toenableor disable adevice or function in Computer Setup, follow
the instructions below.

0 Toenableor disable adevice or function from within Windows NT
4.0, select Start-> Settings—> Control Panel> System->Devices.

To enable or disable a device in Computer Setup—

Turn on or restart the computer, then pressF10 when the blinking cursor
appears upper-right on the screen.

O To change the language, pressF2.
O For navigation instructions, pressF1.

Select Security—> Device Security, enter your preferences, then pressF10.

NOTE: Settings for a DVD-ROM drive can be entered in the CD-ROM field.

To save your preferences, close Computer Setup, and restart the
computer, select File> Save Changes and Exit, then pressEnter.

When you are prompted to confirm your action, pressF10.
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Securing the Computer Hard Drive in
the Bay

1. Turnthe computer bottom side up and place the computer on aflat
surface.

2. Insert the hard drive screw, securing the hard drive in the computer hard
drive bay.
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Connecting an Optional Cable Lock

Loop the cable around a secure object, then pull the lock through the cable loop
and insert the cable lock into the security cable slot. When the cablelock is
installed, the primary hard drive cannot be removed from the hard drive bay.
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Intelligent Manageability

Finding Intelligent Manageability Help

Intelligent Manageability comprises software tools that can help you and/or
your Information Services department track, troubleshoot, protect, and maintain
the system.

Intelligent Manageability uses such tools as Insight Management Agents,
Compag Diagnostics for Windows, and Computer Setup to facilitate the
following:

Asset Management—Provides detailed configuration and diagnostic
information.

Fault Management—Prevents, predicts, and alerts to impending
hardware problems.

Security M anagement—Protects against unauthorized access to your
work, system information, and components.

Configuration Management—Provides the latest drivers, utilities, and
other software. Web Agent, for example, enables you and your
Information Services department to view computer configuration
information using Web technology. To access this feature, select
Start>Compagq Information Centerinsight Web Management.

To learn more about Insight Management Agents and access instructions for
using them, select Sta¥tCompagq Information
Center>Intelligent Manageability.
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Using Fault Management Alerts

Identifying a Fault Management Alert

The computer is preset to monitor certain hardware components. If problems are
found, the following alerts may display.

m Harddrivealert—Warns up to 72 hours in advance of impending hard
drive problems; can initiate an optional software backup.

m  System temperatur e alert—Prevents critical overheating. As the
system temperature rises, this feature first adjusts fan and CPU (central
processing unit) speed, then displays an alert, then shuts down the
system if necessary.

m Battery fault alerts—Report charging problems and battery pack
failure.

m  Monitor alert—Diagnoses and displays external monitor operational
problems.

= Memory alert—Reports memory expansion board configuration
changes when a memory expansion board is removed, added, or
reconfigured. The report includes both the previous and current
configurations.

Setting Fault Management Alert Preferences

All alerts can be displayed on-screen whether or not the computer is connected
to the network. When the computer is connected to the network, all alerts except
a battery charge fault alert are reported to the network console.

Alert preferences are set in the Alert Properties window.

m To access Alert Properties, select the Intelligent Manageability icon on
the taskbar.

m  For Help, select the Help button in Alert Properties.

m  For information about setting alerts in a networked environment, select
Start>Compagq Information Center Intelligent Manageability, then
search for Configuring Compag Insight Management Agents.
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Chapter 13

Maintenance, Shipping, and
Travel

Updating the System

Obtaining Customized Update Information
with Info Messenger

Y ou can set up a customized search of the Compag Internet site for new
information about the software, firmware, and hardware in your system by
registering with Compag Info Messenger.

m  To access Compag Info Messenger, go to the Compaq Internet site at
http://www.compag.com, then select Info Messenger.

m  Toregister, follow the instructions on the Info Messenger page. When
your registration is complete, you can

O Runyour customized search whenever you prefer from the Info
Messenger page.

O SetInfo Messenger to send you the information by email as it
becomes available.

Obtaining Software Updates and
Enhancements by Subscription

Y ou can subscribe to the Compaq Support Software CD that contains the latest
available device drivers, system ROMSs, and utilities, as well as detailed

software support information and instructions. For ordering, cost, and language
information, refer to “Worldwide Telephone Numbers” in Appendix A to
contact a Compagq authorized dealer, reseller, or service provider. Ordering
information is also available at the Compaq Internet site at
http://www.compag.com.
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Obtaining Software Updates from the
Compaq Internet Site

Y ou can obtain all Compaq system software and firmware, with download and
installation instructions, from the Compagq I nternet site at
http://www.compag.com.

NOTE: Most software available at the Compagq Internet site is packaged in a
compressed file called a SoftPag. A compressed file containing a system read
only memory (ROM) is called a ROMPag.

Updating the System ROM
m  Compag recommends that you

0 Install each system read only memory (ROM) update for your
computer model as it becomes available.

0 Confer with your Information Services department before updating
your system ROM if your system is connected to anetwork.

s Updating your system ROM will not affect your system software
settings.

Displaying the Version of the Installed
System ROM
To display the ROM version number in Computer Setup:

1. Turn on or restart the computer, then pressF10 when the blinking cursor
appears upper-right on the screen.

2. To change the language, pressF2.

3. To view the version number of the installed system ROM, select
File> System Information.

4. To close Computer Setup and restart the computer, select File> Save
Changes and Exit or File>Ignore Changes and Exit.
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Obtaining a System ROM

Y ou can obtain the latest system ROM for the computer at no charge by mail or
from the Internet.

To order asystem ROM, refer to “Worldwide Telephone Numbers” in
Appendix A to contact a Compaq authorized dealer, reseller, or service
provider.

To download a system ROM from the Compaq Internet site:

1.

2
3.
4

Obtain a formatted 1.44-megabyte diskette.
Go to the Downloadables area at http://www.compag.com.
Find the system ROMPagq for your computer model.

Follow the instructions on (or linked to) the ROMPaq download
page to download the ROMPaqg and copy it onto the diskette.

Remove the diskette from the diskette drive.

Installing a System ROM from a Diskette

1.
2.
3.

Shut down the computer.

Connect the External Diskette Drive. Refer to Chapter 2 for instructions.

Connect the computer to an electrical outlet with the power cord.

if CAUTION:  The system ROM will not install properly if the

computer is docked or running on battery power. During the
installation, do not shut down or unplug the computer.

Insert the diskette containing the system ROM into the diskette drive.

Turn on the computer, then follow the on-screen instructions.

When the installation is complete, remove the diskette, then shut down
the computer.




13-4  Maintenance, Shipping, and Travel

Reinstalling Software

The Quick Restore package included with the computer contains the software
preinstalled in the computer and instructions for restoring it. To order Quick
Restore software on diskettes, contact your local Compagq technical support.

Refer to Appendix A for the telephone number of Compaq technical support in
your region.

if CAUTION:  To prevent file corruption and ensure that the correct
drivers install:

= Meet these two requirements before you begin to reinstall
system software:
o The computer must be plugged into an electrical outlet
with the power cord.
0 The computer must not be docked in a docking base.
= During the restoration:
o Do not shut down or unplug the computer.
o Do not remove or insert a drive.

Replacing the Lithium Real-time
Clock Battery

When your computer no longer automatically displays the correct date and time,
it may mean the battery providing power to the real-time clock needs to be
replaced. Battery lifeis usually about five to ten years under normal use.
Contact your authorized Compag service provider for areplacement battery.

To replace the real-time clock (RTC) battery:

i"f WARNING: The real-time clock battery compartment and the
memory compartment are the only user-accessible internal
compartments on the computer. All other areas that require a tool
to access should be opened only by a Compagq authorized service
provider.




13-5

Turn off the computer.
Unplug the AC Adapter and disconnect any external devices.

Turn the computer bottom side up.

A WP

Remove the RTC battery cover (refer to "Bottom Components” in
Chapter 2).

5. Lift the RTC battery from the compartment, and use tweezers to gently
disconnect the connector.

6. Insert the new RTC battery plug into the keyed connector.

7. Position the RTC battery inside the compartment so that the wires are
underneath the battery disc.

8. Replace the battery cover and turn the computer top side up.
9. Reconnect the AC Adapter and any external devices.

10. Turn on the computer, then run Computer Setup to reconfigure the
system (refer to Chapter 14, "Configuration and Diagnostic Utilities").

To dispose of the old RTC battery, consult the Battery Notice in Appendix B.

Caring for the Computer

ﬁ WARNING: To reduce the risk of electric shock or damage to
internal components, do not allow liquids to drip into the
computer keyboard.

if CAUTION:  To prevent possible damage to the display, do not
place anything on top of the computer when it is closed.

if CAUTION:  Soap or other cleaning products can damage the
screen and discolor the plastic.

m  Keep the computer away from excessive moisture and temperature
extremes. Do not expose the computer to liquids or precipitation.

= Avoid exposing the computer to direct sunlight or strong ultraviolet light
for extended periods of time.
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m If the computer will not be used for aweek or more, shut down the
computer.

m If the computer will be disconnected from an externa power source for
more than two weeks:

1. Shut down the computer.
2. Remove dl battery packs and store them in a cool, dry place.

m  Asneeded, clean the screen and exposed computer surfaces with a soft
cloth moistened only with water. Do not spray liquids directly on the
computer.

Preparing the Computer for Shipping
or Travel

1. Back up your information.

2. Remove all CD-ROMs, DV D-ROMs, diskettes, or PC Cards.
3. Shut down the computer.
4

If the computer will be disconnected from external power source for
more than two weeks, remove al battery packs and store them in a cool,
dry place.

5. Turn off, then disconnect all external devices.

6. If you are shipping the computer, placeit in the origina packing box or
similar protective packaging, then label the package“Fragile: Handle
With Care.”

Traveling with the Computer

m  Take along a backup of your information. Do not pack the backup with
the computer.

»  Hand carry the computer. Do not check it with your luggage.
m Do not expose the computer or diskettes to a magnetic security detector.

O The security device that examines carry-ons placed on a conveyer
belt uses x-rays and is safe for the computer and diskettes.
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0 Thewalk-through security device and the handheld security wands
are magnetic and may damage the computer or diskettes.

If you plan to use the computer during a flight, check in advance with the
airline: in-flight computer use is at the discretion of the airline.

If you expect to encounter climatic extremes, review the "Operating
Environment" section in Appendix D.

If you are traveling internationally, consult with a Compag authorized
dedler, reseller, or service provider about power cord and adapter
requirements for each location in which you plan to use the computer.
(Voltage, frequency, and plug configurations vary.) To contact a
Compaq authorized dealer, reseller, or service provider near you, refer to
“Worldwide Telephone Numbers” in Appendix A.

ﬁ WARNING: To reduce the risk of electric shock, fire, or damage
to the equipment, do not attempt to power the computer with a
voltage converter kit sold for appliances.

If you are traveling internationally, consult with a Compag authorized
dealer, reseller, or service provider about the necessity of a country-
specific modem adapter and where you can purchase one.

Check the computer-related Customs regulations for each country on
your itinerary.
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Chapter 14

Configuration and Diagnostic
Utilities

Selecting Computer Setup or
Compaq Diagnostics for Windows

m  The computer features two system management utilities.

0 Computer Setup isasystem information and configuration utility
that can be used even when your operating system is not working or
will not load. It includes custom settings that are not availablein
Windows.

O Compag Diagnosticsfor Windowsis a system information and
diagnostic utility that is used within your Windows operating
system.

m  Totest system components—Use Compagq Diagnostics for Windows.

m  Todisplay system information—Use Compagq Diagnostics for
Windows whenever possible.

s Toconfigureadevice—

O InWindows 95 or Windows 98 use Compaq Diagnostics for
Windows to configure a device that is not configured by the
operating system.

NOTE: Itis not necessary to configure a device connected to a USB
connector on the computer or an optional docking base.

O InWindowsNT 4.0 use Computer Setup.
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Using Computer Setup

All information and settings in Computer Setup are accessed from the File,
Security, or Advanced menus. The items on each of these menus are described
in this section.

1. Turnon or restart the computer. When the blinking cursor appears
upper-right on the screen, pressF10.

m  To changethe language, pressF2.
m  Toview navigation information, pressF1.

m  Toreturn to the Computer Setup menu from anywhere in Computer
Setup, press Esc.

2. Select the File, Security, or Advanced menu.
3. Toclose Computer Setup and restart the computer
m  Select File>Save Changes and Exit, then pressEnter.
or
m  Select File>1gnore Changes and Exit, then pressEnter.

4. When you are prompted to confirm your action, pressF10.

Selecting from the File Menu

Selecting from the File Menu

Begin here To do this

System information = View identification information
about the computer, a docking
base, and battery packs.

= View specification information
about the processor,
memory and cache size, and
system ROM.

Continued
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Save to floppy

Save system configuration to a formatted
720K or larger diskette.

Restore from floppy

Restore system configuration from a
diskette.

Restore defaults

Replace configuration settings in
Computer Setup with factory default
settings. (Identification information is
retained.)

Ignore changes and exit

Cancel changes entered during the
current Computer Setup session, then
exit and restart the computer.

Save changes and exit

Save changes entered during the current
Computer Setup session, then exit and
restart the computer.

Selecting from the Security Menu

Selecting from the Security Menu

Begin here

To do this

Setup password*

Enter, change, or delete a setup
password.

Power-On password*

Enter, change, or delete a power-on
password.

DriveLock passwords*

Enable/disable DriveLock; change a
DriveLock User or Master password.

Continued




14-4  Configuration and Diagnostic Utilities

Selecting from the Security Menu Continued

Password options* Enable/disable
NOTE: Password options is selectable only m  QuickLock
when a power-on password is set. = QuickLock on Suspend
= QuickBlank
m Lock keyboard and mouse at
power-on

NOTE: To enable QuickLock on Suspend
or QuickBlank, you must first enable
QuickLock.

Device security* Enable/disable
m Ports or diskette drives.
m  Diskette write.
m CD-ROM or diskette startup.

NOTE: Settings for a DVD-ROM can be
entered in the CD-ROM field.

System IDs Enter identification numbers for the
computer, a docking base, and
battery packs.

*For more information about passwords, QuickLock, DriveLock, and disabling devices, refer
to Chapter 11.
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Selecting from the Advanced Menu

Selecting from the Advanced Menu

Begin here To do this

Language (or press F2) Change the Computer Setup language.

Boot Options Enable/disable

= QuickBoot, which starts the
computer more quickly by
eliminating some startup tests. (If
you suspect a memory failure and
want to test memory automatically
during startup, you may want to
disable QuickBoot.)

= MultiBoot, which enables you to
set a startup sequence that can
include any drives and PCI
network adapters in the system.
For instructions, refer to
“Changing the Startup Sequence
with MultiBoot” in Chapter 5.

Continued
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Selecting from the Advanced Menu  Continued

m Enable/disable the embedded

Device Options -
numeric keypad at startup.

= Enable multiple standard pointing
devices at startup, or disable this
feature so the computer supports
only a single (usually
non-standard) pointing device at
startup.

m  Enable/disable USB legacy support
for one USB mouse and one USB
keyboard. (When USB legacy
support is enabled, the keyboard
and mouse work without a loaded
USB driver.)

m  Set an optional external monitor or
overhead projector connected to a
video card in a docking base as
the primary device. (When the
computer display is set as
secondary, the computer must be
shut down before undocking.)

m Change the parallel port mode
from EPP (default) to standard,
bidirectional, EPP, or ECP.

Using Compag Diagnostics for Windows

When you access Compaq Diagnostics for Windows, a scan of all
system components appears on the screen before the Compaq
Diagnostics window opens.

Y ou can display more or less information from anywhere within
Compag Diagnostics for Windows by selecting Level on the menu bar.

Compaq Diagnostics for Windows are designed to test Compag
components. If non-Compag components are tested, the results may be
inconclusive.
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Displaying System Information

1

Access Compaq Diagnostics for Windows.

m  In Windows 95 or Windows 98 select Start—> Settings—> Control
Panel > Compaq Diagnostics.

m  In Windows NT 4.0 select Start->Programs—> Administrative
Tools>Compaq Diagnostics.

Select Categories, then select a category from the drop-down list.
m Tosavetheinformation, select File>Save As.

= To print theinformation, select File>Print.

To close Compag Diagnostics for Windows, select File>Exit.

Running a Diagnostic Test

1

Access Compag Diagnostics for Windows.

m  In Windows 95 or Windows 98 select Start—> Settings—> Control
Panel > Compag Diagnostics.

m  InWindows NT 4.0, select Start->Programs—> Administrative
Tools>Compag Diagnostics.

Select the Test tab.
In the scroll box, select the category or device you want totest.
Select atest type.

m  Quick Test—Runs a quick, general test on each device in a selected
category.

m  Complete Test—Performs maximum testing on each device in a
selected category.

m  Custom Test—Performs maximum testing on a selected device.

O To run all tests listed beneath your selection, select the Check
All button.

O To run only the tests you select, select the Uncheck All button,
then select the check box beside each test you want to run.




14-8  Configuration and Diagnostic Utilities

5. Select atest mode.

I nter active Mode—Provides maximum control over the testing
process. You determine whether the test was passed or failed and
may be prompted to insert or remove devices.

Unattended M ode—Does not display prompts. If errors are found,
they are displayed when testing is complete.

6. Select the Begin Testing button.

7. Access the test information. To view test information, select a report.

Status tab—Summary of the tests run, passed, and failed during the
current testing session.

L og tab—Lists tests run on the computer, the numbers of times
each test has run, the number of errors found on each test, and the
total run time of each test.

Error tab—Lists all errors found on the computer with their error
codes.

8. To save

Test information—Select the Save button on the Log tab.

Error reports—Select the Save button on the Error tab.

9. To close Compaq Diagnostics for Windows, selectHigit.
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Troubleshooting

Problems that occur while using the computer may originate in the computer,
the operating system, a software application, or an optional docking base or
external device.

For problems that may not originate in the computer, refer to your
operating system, docking base, software application, or external device
documentation.

For problems that may originate in the computer or system software,
refer in this chapter

O

O

First, to the “Quick Solutions Checklist.”

Then, to the troubleshooting tables.

If the problem persists, refer to

O

Chapter 14, for information about checking configurations and
running diagnostic tests.

Appendix A, for information about using the Compaq Support
Forum or contacting a Compaq authorized dealer, reseller, or
service provider.

IMPORTANT:  If you take the computer to a Compaq authorized dealer,
reseller, or service provider for service, provide all necessary passwords.

Quick Solutions Checklist

N

OTE: To reset a locked system, press and hold the suspend button while

pressing the power button.

Is adequate power available to the computer?

O

If the computer is connected to an electrical outlet
—Are all power cord or external AC Adapter connections secure?

—Is the electrical outlet providing a standard power supply?

15-1
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O If the computer is running on a battery pack, is the battery pack in
the computer fully charged?

m |Isthe system turned on?

m Isthelatest available system ROM installed?

NOTE: For instructions, refer to “Updating the System ROM” in Chapter 13.
m If the problem relates to an external device

O Isthe device securely connected to the appropriate connector?

0 Isthedevicereceiving reliable electrical power?

0 Isthedeviceturned on?

O Areall necessary device driversinstalled and loaded?

Solving Audio Problems

Solving Audio Problems

Problem Possible Cause Solution
System warnings or Volume is muted. To increase volume, press the Fn+F5
alerts are not audible. hotkeys, then adjust the volume.

The system warning To enable low battery and critical low
or alert is disabled. battery warnings, refer to Chapter 4,
“Managing Power.”

To enable Intelligent Manageability
fault management alerts, refer to
“Using Fault Management Alerts” in

Chapter 12.
Internal speakers Volume is muted or Press the Fn+F5 hotkeys, then adjust
produce no sound. turned down. the volume.

Adjust the volume in Multimedia or in
the software application.

Continued
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External speakers,
headphones, or a
headset is
connected to the
computer.

Use the external speakers,
headphones, or headset.

To use the internal speakers,
disconnect the external speakers,
headphones, or headset.

External speakers,
headphones, or a
headset produces no
sound.

Volume is muted or
turned down.

Press the Fn+F5 hotkeys, then adjust
the volume.

Adjust the volume in Multimedia or in
the software application.

Sound source is not
selected in
Multimedia.

Select the sound source in Multimedia.

External microphone
does not work.

The recording
source is not
selected in
Multimedia.

Select the recording source in
Multimedia.

The recording level
volume needs
adjusting.

Adjust the recording level volume in
Multimedia.
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Solving Battery Problems

Solving Battery Problems

Problem

Possible Cause

Solution

Computer beeps
5 times and the
battery light is
blinking.

Battery charge is
low, and the
computer has
entered a
low-battery
condition.

= Connect the computer to
external power.

or

m Replace the battery pack with a
fully charged battery pack.

or

= Shut down the computer or
press Fn + the suspend button
to initiate Hibernation.

System beeps twice
and initiates
Hibernation.

Computer has
entered a critical
low-battery
condition while
Hibernation is
enabled.

Connect the system to external power
or install a fully charged battery pack,
then slide the power switch to restore
from Hibernation.

System beeps twice
and the
power/suspend light is
blinking.

Computer has
entered a critical
low-battery
condition while
Hibernation is
disabled.

To prevent loss of unsaved work,
immediately connect the system to
external power or install a fully
charged battery pack.

Low-battery warnings
or alerts are not
audible.

Volume is muted or

turned down.

Press the Fn+F5 hotkeys, then adjust
the volume.

Continued
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The warning or alert
is disabled.

To enable low battery and critical low
battery warnings, refer to “Using
Power Preferences” in Chapter 4.

To enable Intelligent Manageability
fault management alerts, refer to
“Using Fault Management Alerts” in
Chapter 12.

Battery pack is
warm after charging.

Warming occurs
during charging.

No action is required.

Computer shut down
and work in memory
was lost when a
battery pack that was
the only power source
available to the
system was replaced.

The computer was
not turned off before
replacing the battery
pack.

Restore power, then turn on the
computer with the power switch.

Date and time must be
reset each time the
computer is turned on.

The real-time clock
battery has reached
the end of its useful
life.

Restore power, then turn on the
computer with the power switch.

Replace the real-time clock battery.
Refer to Chapter 13 for procedures.

Battery light does not
turn on to indicate that
battery pack is
charging; battery pack
does not charge.

The battery pack
has reached the end
of its useful life.

Battery pack was
exposed to
temperature
extremes.

Replace the battery pack.

Allow time for the battery pack to
reach room temperature.

Battery pack is
already fully
charged.

No action is necessary.

Continued
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Solving Battery Problems  cContinued

Battery charge does Battery conservation Refer to “Conserving Battery Power” in
not last as long as settings, practices, Chapter 4.
expected. and procedures are

not being used.

Battery pack has Refer to “Storing a Battery Pack” in
partially Chapter 4.
self-discharged.

Battery pack is being  Keep battery pack within the

exposed to recommended operating or storage
temperature temperature ranges.
extremes.

Refer to Appendix D for operating
ranges

or to “Storing a Battery Pack” in
Chapter 4 for storage ranges.

Battery charge The battery pack Refer to “Calibrating a Battery Pack” in
displays do not requires Chapter 4.

accurately report the recalibration.

charge remaining in a The battery pack Replace the battery pack.

battery pack.

has reached the end
of its useful life.
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Solving Hard Drive Problems
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Solving Hard Drive Problems

Problem

Possible Cause

Solution

System does not
recognize a hard
drive.

The drive is not
seated properly.

Remove, then reinsert the drive.

The drive
is damaged.

Run scandisk on the drive.

The drive was
inserted while the
system was on or in
Suspend (Standby)
or in Hibernation.

Shut down the computer before
inserting or removing a hard drive.

System cannot start

up from a hard drive.

The drive does not
have the necessary
files to start up and
operate the
computer.

Start up from the hard drive supplied
with the computer or install startup
software on the additional drive.

Hard drive cannot be

DriveLock protection

Enter DriveLock User or Master

accessed. is enabled on the password or remove DriveLock
drive. protection from the drive.
DrivelLock settings The DriveLock Turn the computer off, then on, then

cannot be accessed in

Computer Setup.

settings are
accessible only
when you enter
Computer Setup by
turning on (not
restarting) the
computer.

press F10 when the blinking cursor
appears upper-right on the screen.
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Solving CD-ROM and DVD-ROM Drive
Problems

Solving CD-ROM Drive and DVD-ROM Drive Problems

Problem Possible Cause Solution

System does not The drive is not Remove, then reinsert the drive.
recognize a CD-ROM seated properly.
drive or DVD-ROM

) System software Install appropriate drivers and/or
drive. does not support the  system ROM upgrade.
drive.
The drive is To verify that the problem is with the
damaged. drive, try using another drive in the
same bay.
The computer is 1. Shut down the computer
running a retail 2. Reinsert the drive
version of the 3. Turn on the computer.
operating system,
and the drive was
inserted while the
system was on or in
Suspend (Standby)
or Hibernation.
CD-ROM drive or The CD-ROM or Turn over the CD-ROM or DVD-ROM.
DVD-ROM drive DVD-ROM is upside
cannot read a down.

CD-ROM or DVD-ROM.

Continued
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Solving CD-ROM Drive and DVD-ROM Drive Problems Continued

System cannot start
up from a CD-ROM.

A bootable CD-ROM
is not in the CD-ROM
drive.

Verify that a CD-ROM with the
necessary system files is in the drive.

CD-ROM hoot ability
is disabled.

Enable CD-ROM hoot ability.

System does not
initiate Suspend
(Standby) while a
CD-ROM or DVD-ROM
is in the system.

The system cannot
initiate Suspend
(Standby) while auto
insert notification is
turned on.

Turn off auto insert notification. Refer
to Chapter 4 for procedures.
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Solving Diskette and SuperDisk LS-120 Drive

Problems

Solving Diskette and SuperDisk LS-120 Drive Problems

Problem

Possible Cause

Solution

System does not
recognize a diskette or
SuperDisk LS-120
drive.

The drive is not
seated properly.

The drive may
be damaged.

Remove, then reinsert
the drive.

To verify that the problem is with the
drive, try using another removable
drive in the same bay.

The computer is
running a retail
version of the
operating system,
and the drive was
inserted while the
system was on, in

Suspend (Standby),

or in Hibernation.

1. Shut down the computer
2. Reinsert the drive
3. Turn on the computer.

Diskette drive or
SuperDisk LS-120
drive cannot read or
write to a diskette.

Diskette is not
compatible with
the drive.

Diskette is not
formatted.

Refer to your drive documentation for
information about compatible
diskettes.

Format the diskette.

Diskette drive is
disabled.

Enable the diskette drive; see
Chapter 11.

Diskette is
write-protected.

Disable the write-protection or use
another diskette that is not
write-protected.

Continued
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Solving Diskette and SuperDisk LS-120 Drive Problems continued

System cannot start

up from a diskette
drive.

A bootable diskette
is not in the drive.

Verify that a diskette with the
necessary system files is in the drive.

Diskette boot ability
is disabled.

Enable the diskette boot; see
Chapter 11.

Solving Infrared Problems

Solving Infrared Problems

Problem

Possible Cause

Solution

Cannot link with
another
infrared-equipped
computer or device.

Computer is running
Windows NT 4.0.

Appropriate software
is not running on
both devices.

Windows NT 4.0 does not support
infrared communication.

Install the appropriate software on the
second device and start the program
on both devices.

Infrared port on
computer is
disabled.

To enable the infrared port, Select
Start->Settings—> Control
Panel->Infrared.

Infrared Monitor
search is disabled.

To enable Infrared Monitor search:

1. Select the Infrared icon in the
taskbar—>Options tab.

2. Select the Search For and
Provide Status for Devices in
Range check box.

Target device is not
IrDA-compliant.

Check documentation of target device
and make recommended changes.

Continued
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Solving Infrared Problems Continued

Interrupt request
(IRQ) conflict.

Check IRQ assignments for conflicts,
then reassign if necessary.

See Appendix C for IRQ port
information.

Baud rate, # bits,
stop byte, or parity
conflict.

Select the same baud rate, # bits, stop
byte, and parity setting for both
devices.*

A physical condition
exists that affects
the connection.

Refer to “Data transmission problem”
in this table.

System does not
initiate Suspend while
infrared port is

The system cannot
initiate Suspend
while Infrared

To disable Infrared Monitor search,
select Start-> Settings—>Control
Panel-> Infrared->Options tab, then

enabled. Monitor search is remove the check from the Search for
enabled. and Provide Status for Devices in
Range check box.
Data transmission Direct sunlight, Remove the interfering
problem. energy-saving light source(s).

fluorescent light, or
flashing
incandescent light is
close to the infrared
connections.

Move the infrared ports closer
together.

Select a slower fixed baud rate for both
devices.*

Interference from
other
infrared-equipped
devices.

Keep infrared-equipped remote control
units, such as wireless headphones,
pointed away from the infrared
connection.

Dirty infrared lens.

Clean the lens with a lint-free cloth.

Distance.

Verify that the infrared ports are not
more than 1.5 feet (0.5 meter) apart.

Continued
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Solving Infrared Problems Continued

Movement. Do not move either unit during data
transmission.

Orientation. Adjust the infrared ports so that they
point within 15 degrees of each other.

Physical obstruction. ~ Remove any objects between the two
infrared ports that could be interfering
with the line-of-sight data
transmission.

*For instructions, refer to your infrared communications software documentation.
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Solving Keyboard and Pointing

Device Problems

Solving Keyboard and Pointing Device Problems

Problem

Possible Cause

Solution

Some keys type
numbers instead of
letters and num lock
light is on.

The embedded
numeric keypad is
enabled.

Toggle Fn+Num LKk to disable the
embedded numeric keypad.

Embedded numeric

keypad does not work.

The embedded
numeric keypad is
not enabled.

Toggle Fn+Num LKk to enable the
embedded numeric keypad.

Hotkeys do not work
on external keyboard.

Hotkeys commands
are implemented
differently on an
external keyboard.

To enter a hotkeys command on an
external keyboard, rapidly press the
Scroll Lock key twice, then
immediately press the second key only
of the hotkeys combination.

NOTE: The Fn+F6 hotkeys cannot be

used on an external keyboard
connected by USB.

Keyboard and pointing
device are locked.

QuickLock is
initiated.

To exit QuickLock, enter the power-on
password.

External mouse does
not work.

The external mouse
is not Microsoft-
compatible.

In Computer Setup, select
Advanced->Device Options, then
select the Disable Multiple Pointing
Devices check box.
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Solving Memory Problems

Problem Possible Cause Solution
Memory count during Memory expansion Remove, then reinstall memory
Power-On Self-Test board is installed expansion board as instructed in
(POST) is incorrect. incorrectly. Chapter 5.

Computer beeps Memory expansion Remove, then reinstall memory
four times when board is installed expansion board as instructed in
turned on, incorrectly. Chapter 5.

ower/suspend light is . .
P P g Memory expansion Contact your Compaq authorized

on, but screen is
blank.

board or memory
circuitry has failed.

service provider.

Hibernation does not
work normally after
increasing RAM with a
memory expansion
board.

The hard drive
does not have
enough space for
the larger
hibernation file.

Refer to “Managing Random Access
Memory (RAM)” in Chapter 5.

Solving Modem Problems

If you are troubleshooting a modem PC Card problem, refer also to “Solving
PC Card Problems” in this chapter.

Solving Modem Problems

Problem

Possible Cause

Solution

ERROR message.

Typing error.

If you are typing from the command
line in terminal mode, verify, then
retype the command.
Continued
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Solving Modem Problems continued

Excessive line current
sensed message.

Modem is connected
to a digital line.

Connect the modem to a standard
analog telephone line, then reestablish
the connection.

No dial tone, with or
without NO DIAL TONE
message.

You are not in your
home country and
the modem does not
recognize the local
dial tone.

Refer to the “Travel Connection
Checklist” in Chapter 7.

At the command line in terminal mode,
type ATX3DT.

Telephone service is
not connected to the
telephone wall jack.

Connect a telephone to the wall jack. If
you do not hear a dial tone, contact
your telephone service provider.

A shared telephone
line is in use.

Make sure another telephone or
modem is not using the telephone line.

Modem is connected
to a digital line, such

as an office PBX line.

Connect the modem to a standard
analog telephone line, then reestablish
the connection.

Speaker Control AT
Command (ATM) is
set to 0.

1. Atthe command line in terminal
mode, type ATM1, then press
Enter.

2. Type ATH1 and listen for the
sound of the dial tone.

The modem or
modem COM port is
disabled.

Refer to “Disabling a Device” in
Chapter 11.

Continued
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The modem is not
responding to
commands from the
computer keyboard.

1. Atthe command line in
terminal mode, type AT,
then press Enter.

m If the modem displays OK, the
modem and computer are
working together.

m If the modem displays ERROR,
or does not respond, restart
the computer and repeat
steps 1 and 2.

2. Type ATDT and listen for a dial
tone.

3. Press any key to hang up the
modem.

Modem sounds are
not audible.

Modem speaker is
turned off.

At the command line in terminal mode,
type ATM1.

System sound is
muted or turned
down.

Press the Fn+F5 hotkeys, then adjust
the volume.

Modem does not dial
correctly.

Call Waiting may be
interfering.

Disable Call Waiting before dialing.

m For information about
disabling Call Waiting, consult
your operating system
documentation.

m To obtain the disable call
waiting code for your dialing
area, consult your local
telephone service
provider.

Clicking sound and
modem does not
connect.

The modem is
connected to a
digital line.

NOTE: The EXCESS
LINE CURRENT
SENSED message
does not display if
the current is under
100mA.

Connect the modem to a standard
analog telephone line, then reestablish
the connection.

Continued
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Solving Modem Problems continued

Modem does not

The error correction

Disable error correction (&K0) and data

connect. feature of your compression (&MO) using AT
modem software is commands.
interfering. NOTE: To access AT commands and
instructions for using them, select
Start->Compagq Information
Center->Modem Commands.
Modem does Line conditions in Have your telephone line checked by
not connect at highest  your area or in the your local telephone service provider.
speed. area you are calling

may not support
the highest
connect speeds.

Try dialing an alternate telephone
number for the service you are using.

Another device on
your telephone line
may be causing
interference.

Hang up an extension telephone and
disconnect any other devices that may
be using the same telephone line, then
redial.

The telephone
line does not support
56K implementation.

The 56K protocol requires that the
telephone line contain no more than
one analog-to-digital conversion.

Try connecting from an alternate site.

There is noise on the
telephone line.

The 56K protocol of
an internal modem
will fall back to
lower speeds if the
telephone line is too
noisy for a
high-speed
connection.

Use another telephone line.

Change the Hang-up Delay S Register:
At the command line in terminal mode,
type ATS10=150, then press Enter.
NOTE: This command causes the

modem to take longer to disconnect
even if there is no noise on the line.

Continued
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Fax transmissions do
not work.

Another
communications
software application
is open.

Close the other communications
application.

Modem is receiving
inadequate power.

Connect the computer to external
power

or

If the computer must run from a
battery pack,
m  Make sure the battery pack is
fully charged.

m Clear all power conservation
selections.

The wrong printer
driver is selected.

Verify that you have selected the
correct printer driver.

Characters are
garbled/transfer rates
are slow.

There is noise in the
telephone line.

Request a telephone line filter from
your local telephone service provider.

Settings on the
sending and
receiving modem do
not match.

Use the same parity, modem speed,
word length, and stop bits settings on
both modems.

The error correction
feature of your
modem software is
interfering.

Disable error correction (&K0) and data
compression (&MO) using AT
commands.

NOTE: To access AT commands and
instructions for using them, select

Start->Compagq Information
Center-> Modem Commands.

Continued
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Solving Modem Problems continued

Modem loses
connection.

Call Waiting may be
interfering with
the connection.

Disable Call Waiting before dialing.

For information about disabling Call
Waiting, consult your operating system
documentation.

To obtain the disable call waiting code
for your dialing area, consult your local
telephone service provider.

Another device on
your telephone line
may be causing
interference.

Hang up an extension telephone and
disconnect any other devices that may
be using the same telephone line, then
redial.

Hibernation was
initiated; the
computer reached a
low-battery or
critical low-battery
condition.

1. Restore power, if necessary.

2. Slide the power switch to exit
Hibernation, if necessary.

3. Restart the communications
software application.

Your service
provider may have

an inactivity timeout.

Ask your service provider if idle time
on the line terminates the connection.
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Solving PC Card Problems

Problem

Possible Cause

Solution

Computer does not
beep when PC Card is
inserted, but PC Card
works.

Volume is muted.

PC Card sound
effects have been
disabled.

NOTE: PC Card
sound effects are
enabled by default in
your operating
system.

Press the Fn+F5 hotkeys, then adjust
the volume.

In Windows 95 or Windows 98 refer
to your operating system
documentation.

In Windows NT 4.0 with CardWare
provided by Compagq select
Start->Programs—> CardWare.

Computer does not
beep when PC Card is
inserted, and PC Card
does

not work.

PC Card is upside
down.

Remove the PC Card, then reinsert it
with the label side up.

Computer beeps once
when PC Card is
inserted, and PC Card
does not work.

The PC Card is
recognized, but not
properly configured.

For configuration instructions, refer to
Chapter 8 and to the PC Card
documentation.

Computer beeps twice
when a storage

PC Card is inserted,
but the PC Card does
not work.

You are trying to
access a storage
PC Card using the
wrong drive letter.

Verify or change the drive letter
assignment. For instructions, refer to
your operating system documentation.

The PC Card is not
formatted.

To format a memory PC Card, run
MCFORMAT in MS-DOS mode.

To format an ATA PC Card, run
ATAINIT, then run MCFORMAT in
MS-DOS mode.
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Solving Power Problems

If the problem occurs while the computer is running on a battery pack, refer also
to “Solving Battery Pack Problems.”

Solving Power Problems

Problem

Possible Cause

Solution

Computer will not turn
on when connected to
external power if
battery pack is in the
computer.

Battery pack may be
defective.

Remove or replace the battery pack.

Computer turned off
while it was left
unattended and
power/suspend light is
off.

System initiated a
Hibernation timeout.

To restore from Hibernation, slide the
power switch.

To change a Hibernation timeout
setting, refer to “Using Power
Preferences” in Chapter 4.

Computer turned off
while it was left
unattended and will

System initiated
Hibernation and/or
shut down because

1. To restore power, replace the
battery pack with a charged
battery pack or connect to an
external power source.*

not turn on. of a critical 2. To restore from Hibernation,
low-battery slide the power switch.
condition.

Computer The maximum Move the computer to a cooler

unexpectedly initiated operating environment and allow it to return to a

Suspend (Standby), or  temperature was comfortable room temperature.

turned off whenitwas  exceeded.

docked.

Make sure the vents and exhaust fan
are not obstructed.

Computer beeps twice
when you press Fn +
suspend button.

Hibernation is turned
off.

To turn on Hibernation, refer “Using
Power Preferences” in Chapter 4.

Continued




Solving Power Problems continued

System does not
initiate Suspend.

The system cannot
initiate Suspend
while Infrared
Monitor search is
enabled.

To disable Infrared Monitor search,
select the Infrared icon in the
taskbar—>Options tab, then clear the
Search For and Provide Status for
Devices in Range check box.

The system cannot
initiate Suspend
(Standby) while a
CD-ROM or
DVD-ROM is in the
system and auto
insert notification is
turned on.

Remove the CD-ROM or DVD-ROM.

To turn off auto insert notification, refer
to Chapter 4.

*External power supplied through an optional Aircraft Power Adapter can be used to run the
computer, but not to charge a battery pack.
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Solving Screen Problems

Solving Screen Problems

Problem

Possible Cause

Solution

Characters on
computer display are
dim.

Computer is in direct
light.

Screen brightness
is set low.

Move the computer or tilt the display.

To access screen brightness
adjustments, press the Fn+F10
hotkeys.

NOTE: For more information about
setting screen brightness, refer to
“Using Power Preferences” in
Chapter 4.

Screen is blank.

QuickBlank is
enabled.

Enter the power-on password.

Suspend (Standby) is
initiated.

Press the suspend button.

Hibernation is
initiated.

Slide the power switch.

Computer is off.

Slide the power switch.
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Solving USB Problems

Problem

Possible Cause

Solution

External device
connected to the USB
connector does not
work.

The computer is
running
Windows NT 4.0.

When the computer is running
Windows NT 4.0, only two tiers are
supported by the USB connector.
These tiers can include no more than
two hubs on the first tier and no more
than one keyboard and one pointing
device on the first or second tier.

External device
connected to the USB
connector does not
work during

startup (before
Windows 95 or
Windows 98 loads).

During startup, only
two tiers are
supported by the
USB connector.
These tiers can
include no more
than two hubs on
the first tier and no
more than one
keyboard and one
pointing device on
the first or second
tier.

Use the external device only after
Windows 95 or Windows 98 has
loaded.

Reduce the number of connected
external USB devices to no more than
two hubs on the first tier, and no more
than one keyboard and one pointing
device on the first or second tier.

A New Hardware
Found message
displays although the
external device was
previously recognized.

The device was
previously
connected to a USB
connector on a
docking base.

No action is required.

Connect the external device to the
same USB connector each time.

Continued
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Solving USB Problems  Continued
External devicesinthe ~ Windows 95 and Replace some hubs in the first five
sixth tier do not work. Windows 98 support tiers with hubs containing additional

up to five tiers.

sockets, then connect the devices in
the sixth tier to the new hubs.

Connect some external USB devices to
other connectors.

External devices in
lower tiers do
not work.

An unpowered hub
is connected

to another
unpowered hub.

Use only powered hubs.

Make sure that all unpowered hubs are
preceded by powered hubs in the USB
chain.
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Appendix A
Compaqg Customer Support

Using the Worldwide Web

Support services are available on the Internet through the Compaq Support
Forum. Y ou can either browse the postings as a guest, or register as a user and
submit your own questions. Compag responds to questions within one business

day.

Y ou can go directly to the Compaqg Support Forum at http://forum.compag.com
or access it from within the Compaq Internet site at http://www.compag.com.

Preparing to Call Technical Support

If you cannot solve a problem using the troubleshooting tips in Chapter 15 or
the Compag Support Forum, you may need to call technical support.

To receive the fastest possible solution, have the following information
available when you call.

The compulter.

Serial number and model description on the bottom of the computer.
Purchase date on invoice.

Conditions under which the problem occurred.

Error messages that have displayed.

Type of printer connected.

Operating system version number and registration number.
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To view these numbers, select Start-> Settings>
Control Panel > System—> General tab.

m  System ROM version number and Computer Setup version number. To
view these version numbers,

1. Turnon or restart the computer.

2. When the blinking cursor appears upper-right on the screen, press
F10.

3. Select File> System Information.
m  Printed or saved configuration and diagnostics information.

To obtain, print, or save configuration and diagnostic information, refer to
Chapter 14.

IMPORTANT: If you take the computer to a Compagq authorized dealer,
reseller, or service provider for service, provide all necessary passwords.




Worldwide Telephone Numbers

L ocate your country and the type of assistance that you need in the following
table.

Use the phone numbers for “Eastern Europe, Middle East, and Africa”
for countries in those regions that are not listed individually.

Before you call for technical assistance, refer to “Using the Worldwide
Web” and “Preparing to Call Technical Support” earlier in this section.

NOTE: Telephone numbers are subject to change without notice.

Worldwide Telephone Numbers

Country
Location Code Telephone Number

Argentina

General Information +54 1704 3800

Technical Support +54 38170400

Fax +54 1704 3809
Australia

General Information +61 29911 1999

Customer Support +61 1300 368 369

Technical Support +61 29911 1955

FaxPag/PagFax +61 29911 1982
Austria

General Information +43 17956 7700

Technical Support +43 17956 7700

Fax +43 17956 7999

* Indicates domestic numbers not available internationally.

Continued
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Worldwide Telephone Numbers Continued

Belgium

General Information +32 2/713 1300
Technical Support* 0900 102 01
(6.05BEF/18s)
Fax +32 2/713 14 44
QuickLine BBS +32 2/716 95 92
Brazil
General Information +55 (11) 5188 4600
Canada
General Information 1905 707 1715
Product Information* 1800 567 1616
Technical Support* 1 800 OKCOMPAQ
Customer Support* (1800 652 6672)
1800 263 5868
Order Software Backup*
Battery Pack Recycling* 1800952 7689
1800 263 5868
Caribbean
Technical Support 1281 518 2200
Chile
General Information +56 2200 8100
Technical Support +56 22259490
China
General Information +86 10 6831 3399
Technical Support +86 10 6834 6721
Customer Response Center +86 106834 6738
BBS +86 10 6834 6709
FaxPag/PagFax +86 10 6834 6724
Verification Center +86 10 6834 6739
Management Service Center +86 10 6831 3399 ext.
5873

* Indicates domestic numbers not available internationally.

Continued




Worldwide Telephone Numbers Continued

Colombia

General Information +57 1312 0201
Technical Support +57 1523 1800
Czech Republic
General Information +420 222187111
Technical Support +420 222187111
Denmark
General Information +45 45904590
Technical Support +45 459045 45
QuickLine BBS +45 4590 45 50
Eastern Europe, The Middle East and
Africa
Technical Support and +353 1402 6833
General Information +353 1402 6855
Fax
Ecuador
General Information +59 32254343
Finland
General Information +358 0204 121
Technical Support* 0203 206 720
France
General Information* 0803 804 805
(0,99 FTTC/mn)
Technical Support* 0803 813 823
(0,99 FTTC/mn)
QuickLine BBS (RTC Standard) +33 0141334450
QuickLine BBS (RNIS) +33 0141334225

* Indicates domestic numbers not available internationally.

Continued
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Worldwide Telephone Numbers Continued

Germany
General Information* 0180/3221221
(0,18 DM/min.)
General Information Fax* 0180/3 2212 20
(0,18 DM/min.)
All Products Fax* ?0122/ gl\i/lniﬁ)ﬂ
Portables Hotline* ?Olggl gl\i/lniﬁ)ll
Greece
General Information +30 16141371
Fax +30 16141370
Hong Kong
General Information +852 28681600
Technical Support +852 90116633
FaxPag/PagFax +852 28671648
Hungary
General Information +36 1457 3650
Technical Support +36 1457 3680
Email Info.hu@compag.co
m
India
General Information +91 80 559 6023
FaxPag/PagFax +91 80 559 8989
BBS +91 80 559 8900
Ireland
General Information* 01800 409 454

* Indicates domestic numbers not available internationally.

Continued
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Israel

General Information +972 36363 444
Fax +972 3639 6601
Technical Support +353 1402 6833
Italy
General Information* 0800 859 030
Technical Support +39 269633281
QuickLine BBS +39 289200222
Fax +39 269633282
Japan
General Information* 0120 101 589
Technical Support* 0120 101 589
Windows 95 Support* 0210 505 589
Ordering Software Backup* 0120 250 589
Korea
Product Information +82 23470 0700
Technical Support +82 25233575
Customer Support* 080902 7777
Luxembourg
General Information +352 491302
Technical Support* (12,5FLUX/min)
Fax +352 089 89 232
QuickLine BBS +32 491440
27169592

* Indicates domestic numbers not available internationally.

Continued
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Worldwide Telephone Numbers Continued

Malaysia

General Information +60 37541122

Customer Response Center +60 3754 1155
Mexico

General Information +52 5229 7900

Technical Support +52 5262 7180

FaxPag/PaqFax +52 52297920
Netherlands

General Information +31 182 565 805

Technical Support* 0900 1681616

(Dfl. 0.75/min)
Fax* 0900 8991116
(Dfl. 0.40/min)

New Zealand

General Information +64 9307 3969

Technical Support +64 9 379 4646

Customer Support Center +64 9379 7001
Norway

General Information +47 22072020

Technical Support +47 22072020

Fax +47 22072021
Peru

General Information +51 12225012
Poland

General Information +48 22 630 3535

Technical Support +48 22 630 3535

* Indicates domestic numbers not available internationally.

Continued




Worldwide Telephone Numbers Continued

Portugal

General Information +351 1412 8400

Technical Support +351 1412 8460

Technical Support +351 1412 8417

Fax +351 1412 0654
Russia

General Information +7 96 967 1700

Technical Support +7 96 967 1700
Singapore

General Information +65 750 3030

Customer Service +65 750 3030

FaxPag/PagFax +65 750 4514
South Africa

General Information +27 11 356 4444

Technical Support +27 11 356 4444

Fax +27 11483 3411
Spain

General Information +34 902101414

Technical Support +34 902-20-24-00

Fax +34
Sweden

General Information +46 200-27 00 10

Technical Support* +46 8-73001 50

(75 SK per call)

Fax +46 8-730 01 62
Switzerland

InfoLine* 0844 844 111

Technical Support (German) +41 01/838 22 22

Technical Support (French) +41 01/838 22 23

* Indicates domestic numbers not available internationally.

Continued
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Worldwide Telephone Numbers Continued

Taiwan

General Information +886 27351000

Technical Support +886 2376 1170
Thailand

General Information +66 26796222
Turkey

General Information +90 (0216) 3102020

Fax +90 (0216) 3918428
United Arab Emirates (Dubai)

General Information +97 14 818 100
United Kingdom

General Information* 0845 270 4000

General Information +44 141 270 4000

FaxPag/PagFax +44 181 332 3550

QuickLine BBS +44 181 332 9499
United States

Product Information* 1800 345 1518

Technical Support* 1 800 OKCOMPAQ

(1800 652 6672)

FaxPag/PagFax* 1 800 345 1518,

Download Facility* Option 1

(modem access only)

Ordering Software Backup* 12815181418

Battery Pack Recycling* 1800 952 7689

1800 524 9859

Venezuela

General Information +58 2953 0854

Technical Support +58 29539705

* Indicates domestic numbers not available internationally.




Appendix B
Regulatory Notices

Throughout these regulatory notices, Compag products are referred to by their

regulatory agency series numbers.

Regulatory Agency Series Numbers

Regulatory agencies worldwide use agency series numbers for product
identification. Each approved product displays the assigned agency series
number. To ensure continued safe and reliable operation, the products listed
below should be used only with the Compag PP1000 agency series of

computers.
Product Agency Series Number
m  Armada Personal Computer PP2050
= Mobile expansion unit PP2055

m Docking stations

PP1005, PP1006, & PP1007

m  AC Adapter

PPP003

m Battery packs

PP2051A, PP2051B

m  MultiBay battery pack

PP1001A
m Battery charger PP1003
= Automobile Adapter Part Number 401043

m External Diskette Drive

PP2056
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Telecom Network Approvals

The telecommunications device in your computer is approved for connection to
the telephone network in the countries whose approval markings are indicated

on the product label. Additional country approvals may be found on the

Compag web site. To view these approvals, visit www.compag.com and

perform a site search for the words “telecom network approvals.” If a selection
is available for your product, you may view and print the approval marks or
numbers.

Federa_l C_ommur]ications
Commission Notice

This equipment has been tested and found to comply with the limits for a Class
B digital device, pursuant to Part 15 of the FCC Rules. These limits are
designed to provide reasonable protection against harmful interference in a
residential installation. This equipment generates, uses, and can radiate radio
frequency energy and, if not installed and used in accordance with the
instructions, may cause harmful interference to radio communications.
However, there is no guarantee that interference will not occur in a particular
installation. If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the equipment off and
on, the user is encouraged to try to correct the interference by one or more of the
following measures:

m  Reorient or relocate the receiving antenna.
m Increase the separation between the equipment and receiver.

m  Connect the equipment into an outlet on a circuit different from that to
which the receiver is connected.

m  Consult the dealer or an experienced radio or television technician for
help.

Modifications
The FCC requires the user to be notified that any changes or modifications

made to this device that are not expressly approved by Compaq Computer
Corporation may void the user’s authority to operate the equipment.
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Cables

Connections to this device must be made with shielded cables with metallic
RFI/EMI connector hoods to maintain compliance with FCC Rules and
Regulations.

Declaration of Conformity for Products
Marked with the FCC Logo
(United States only)

This device complies with Part 15 of the FCC Rules. Operation is subject to the
following two conditions: (1) this device may not cause harmful interference,
and (2) this device must accept any interference received, including interference
that may cause undesired operation.

For questions about your product, writeto

Compag Computer Corporation
P. O. Box 692000, Mail Stop 530113
Houston TX 77269-2000

or call 1-800-OKCOMPAQ (1-800-652-6672)
For questions about this FCC declaration, write to

Compag Computer Corporation
P. O. Box 692000, Mail Stop 510101
Houston TX 77269-2000

or call 281-514-3333

To identify your product, refer to the part, series, or model number found on the
product.

Canadian Notice

This Class B digital apparatus meets all requirements of the Canadian
Interference-Causing Equipment Regulations.
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Avis Canadien

Cet appareil numérique de la classe B respecte toutes les exigences du
Réglement sur le matériel brouilleur du Canada.

Japanese Notice

ZO¥ENL, EEWAARRIEESEREE A SRR ES (VCCD) XY
WCHKSLK 7 T ABBE WG HMEE ¢, ZoEEIL, FERBECHEAT2 2L
ZRAME LTCOETH, ZOEBRI VAT LEY a VEZEKICTHELT
fERaN L, SBEEESISEITIENHY 7,

B> TELWERY #WE L TF &L,

Airline Travel Notice

Use of electronic equipment aboard commercial aircraft is at the discretion of
the airline.

Energy Star® Compliance

The Compag PP2050 agency series of computers are compliant with the U.S.
Environmental Protection Agency (EPA) Energy Star® Computers Program 2.0.
The EPA Energy Star” logo does not imply endorsement by the EPA. Asan
Energy Star® Partner, Compag Computer Corporation has determined the
product meets the Energy Star® guidelines for energy efficiency.

Power Cords

If you were not provided with a power cord for your computer or for an AC
power accessory intended for use with your computer, you should purchase a
power cord that is approved for use in your country.




The power cord must be rated for the product and for the voltage and current

marked on the product’s electrical ratings label. The voltage and current rating
of the cord should be greater than the voltage and current rating marked on the
product. In addition, the diameter of the wire must be a minimum of 0.75
mmz2/18AWG, and the length of the cord must be between 5 feet (1.5 m) and
6Y2 feet (2 m). If you have questions about the type of power cord to use,
contact your Compag authorized service provider.

A power cord should be routed so that it is not likely to be walked on or pinched
by items placed upon it or against it. Particular attention should be paid to the
plug, electrical outlet, and the point where the cord exits from the product.

Battery Notice

ﬁ WARNING:  This computer contains a lithium-ion battery pack.
There is a risk of fire and chemical burn if the battery pack is
handled improperly. Do not disassemble, crush, puncture, short
external contacts, dispose in water or fire, or expose it to
temperatures higher than 60°C (140°F). Replace only with the
Compaq battery pack for this computer.

In North America, dispose of nickel metal hydride or lithium-ion
batteries by taking advantage of the Compagq battery recycling
program. You will be provided with a postage-paid battery pack
mailer preaddressed to a reclamation facility where the metals
are recycled. Call the telephone number listed for your location in
Appendix A for more information.

In Europe, do not dispose of batteries with general household
waste. Dispose of or recycle them by using the public collection
system or returning them to Compag, your authorized Compaq
partners, or their agents.
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Laser Safety

All Compaq systems equipped with laser products comply with appropriate
safety standards, including |EC 825. With specific regard to the laser, the
equipment complies with laser product performance standards set by
government agencies for Class 1 laser products. It does not emit hazardous

light; the beam istotally enclosed during all modes of customer operation and
mai ntenance.

CDRH Regulations

The Center for Devices and Radiological Health (CDRH) of the U.S. Food and
Drug Administration implemented regulations for laser products on August 2,
1976. These regulations apply to laser products manufactured from August 1,
1976. Compliance is mandatory for products marketed in the United States.

ﬁ WARNING: Use of controls or adjustments or performance of
procedures other than those specified herein or in the laser
product installation guide may result in hazardous radiation
exposure.

This system is classified as a Class 1
laser product. This label appears on

cLAss 1LASER propucT [l|  the laser product.

N ————

Laser Information

Laser Type: Semiconductor GaAlAs

Wave Length: 780 £ 35 nm

Divergence Angle: 53.5°+1.5°

Output Power: Less than 0.2mW or 10,869 W-m”sr*

Continued




Laser Information Continued
Polarization: Circular

Numerical Aperture: 0.45+0.04

Only authorized technicians trained by Compag should attempt to repair this
equipment. All troubleshooting and repair procedures are detailed to allow only
subassembly/module level repair. Because of the complexity of the individual
boards and subassemblies, no one should attempt to make repairs at the
component level or to make modifications to any printed wiring board.
Improper repairs can create a safety hazard.

European Union Notice

Products with the CE marking comply with Telecommunication Terminal
Equipment and Satellite Earth Station Equipment (TTE & SES) Directive
(98/13/EC), the EMC Directive (89/336/EEC) and the Low Voltage Directive
(73/23/EEC) issued by the European Community.

Compliance with these directives implies conformity to the following European
Norms or Regulations (in brackets are the equivalent international standards and
regulations):

m  EN55022 (CISPR 22)—Electromagnetic Interference

s EN50082-1 (IEC801-2, IEC801-3, IEC801-4)—Electromagnetic
Immunity

s EN60950 (IEC950)—Product Safety

m  CTR21 (ETSI TBR21)—Attachment requirements for connection to the
analogue PSTNs of terminal equipment

The equipment has been approved in accordance with Council Decision
98/482/EC for pan-European single terminal connection to the Public Switched
Telephone Network (PSTN). However, due to differences between the
individual PSTNs provided in different countries, the approval does not, of
itself, give an unconditional assurance of successful operation on every PSTN
network termination point. In the event of problems, you should contact your
equipment supplier in the first instance.
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The equipment is designed to work with all EU telephone networks. However,
the equipment may have interworking difficulties for some connections on the
EU public networks. Dialing by loop disconnect pulsesis not intended to be
used on the PSTN. This feature is only supported in consideration of PBX or
other equipment which requires pulse dialling.

Network compatibility is dependent on software switch settings which are set
automatically by the country selection. The user should contact the equipment
supplier in case of difficulty in network settings.

Use the Country Select Software supplied with the product to configure your
modem for the country in which you are currently located. Selecting a country
other than the one in which you are currently located may cause your modem to
be configured in away that violates the telecommunication regul ations/laws of
that country. In addition, your modem may not function properly if the correct
country selection is not made.

Safety Precautions for Modems

Always follow these basic safety precautions when using a modem or telephone
that is not cordless.

i"f WARNING:  When using this device, basic safety precautions
should always be followed to reduce the risk of fire, electric
shock, and injury to persons, including the following:

= Do not use this product near water, for example, near a bath
tub, wash bowl, kitchen sink or laundry tub, in a wet
basement, or near a swimming pool.

= Avoid using this product during an electrical storm. There
may be a remote risk of electric shock from lightning.

= Do not use this product to report a gas leak in the vicinity of
the leak.

= Always disconnect the modem cable before opening the
equipment enclosure or touching an uninsulated modem
cable, jack, or internal components.

m [f this product was not provided with a telephone line cord,
use only No. 26 AWG or larger telecommunication line cord in
order to reduce the risk of fire.

SAVE THESE INSTRUCTIONS.




U.S. Regulations Governing
the Use of Modems

This equipment complies with Part 68 of the FCC rules. Located on the bottom
of the computer is alabel that contains, among other information, the FCC
Registration Number and Ringer Equivalence Number (REN) for this
equipment. Upon request, you must provide this information to your telephone
company.

The REN is useful to determine the quantity of devices you may connect to your
telephone line and still have all of those devices ring when your telephone
number is called. In most areas (but not al), the sum of the RENs of all devices
connected to one line should not exceed five (5.0). To be certain of the number
of devices you may connect to your telephone line, as determined by the REN,
you should contact your local telephone company to determine the maximum
REN for your calling area.

The REN for this device does not exceed 1.0.

If your telephone equipment causes harm to the telephone network, the
telephone company may discontinue your service temporarily. If possible, they
will notify you in advance. But, if advance notice is not practical, you will be
notified as soon as possible. Y ou will also be informed of your right to filea
complaint with the FCC.

Y our telephone company may make changesin its facilities, equipment,
operations, or procedures that could affect the proper functioning of your
equipment. If they do, you will be notified in advance to give you an
opportunity to maintain uninterrupted telephone service.

An FCC-compliant, 6-position (RJ11C), modular plug telephone cableis
provided with this equipment. This equipment is designed to be connected to the
telephone network or premises wiring using a compatible 6-position modular
jack which is FCC Part 68-compliant.

If you experience trouble with this tel ephone equipment, contact your local
telephone company for information on obtaining service or repairs. The
telephone company may ask that you disconnect this equipment from the
network until the problem has been corrected or until you are sure that the
equipment is not malfunctioning.
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This equipment may not be used on coin service provided by the telephone
company. Connection to party lines is subject to state tariffs.

For the Compaq Customer Support Center and your nearest Compag Authorized
reseller in North America, call 1-800-345-1518 or write:

Compaqg Customer Support Center
P.O. Box 692000
Houston, Texas 77269-2000

Telephone Consumer Protection Act

of 1991

The Telephone Consumer Protection Act of 1991 makesit unlawful for any
person to use a computer or other electronic device to send any message viaa
telephone facsimile machine unless such message clearly contains, in a margin
at the top or bottom of each transmitted page, or on the first page of the
transmission, the date and time it is sent and an identification of the business, or
entity, or individual sending the message and the telephone number of the
sending machine or such business, or entity, or individual.

Canadian Regulations Governing
the Use of Modems

The Industry Canada label identifies certified equipment. This certification
means that the equi pment meets certain telecommunications network protective,
operational, and safety requirements. The Department does not guarantee the
equipment will operate to the user’s satisfaction.

Before installing the equipment, users should ensure that it is permissible to be
connected to the facilities of the local telecommunications company. The
equipment must also be installed using an acceptable method of connection. In
some cases, the company'’s inside wiring associated with a single line individual
service may be extended by means of a certified connector assembly (telephone
extension cord). The customer should be aware that compliance with the above
conditions may not prevent degradation of service in some situations.
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An Industry Canada-compliant, 6-position (CA11A), modular plug telephone
cable is provided with this equipment. This equipment is designed to be
connected to the telephone network or premises wiring using a compatible
6-position modular jack which is FCC Part 68 / Industry Canada-compliant.

Repairsto certified equipment should be made by an authorized Canadian
maintenance facility designated by the supplier. Any repairs or alterations made
by the user to this equipment, or equipment malfunctions, may give the
telecommunications company cause to request the user to disconnect the
equipment.

Users should ensure for their own protection that the electrical ground
connections of the power utility, telephone lines, and internal metallic water
pipe system, if present, are connected together. This precaution may be
particularly important in rural areas.

if CAUTION:  Users should not attempt to make such connections
themselves, but should contact the appropriate electric inspection
authority or an electrician.

The Ringer Equivalence Number (REN) assigned to each terminal device
provides an indication of the maximum number of terminals allowed to be
connected to atelephone interface. The termination on an interface may consist
of any combination of devices, subject only to the requirement that the sum of
the Ringer Equivalence Numbers of all the devices does not exceed 5.

The Ringer Equivalence Number (REN) for this device does not exceed 1.0.

For the location of the authorized Canadian maintenance facility nearest you,
call 1-800-OK COMPAQ or contact:

Compag Canada, Inc.
45 Vogell Road
Richmond Hill, Ontario L4B 3P6
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New Zealand Modem Statements

The grant of a Telepermit for any item of terminal equipment indicates only that
Telecom has accepted that the item complies with minimum conditions for
connection to its network. It indicates no endorsement of the product by
Telecom, nor does it provide any sort of warranty. Above all, it provides no
assurance that any item will work correctly in all respects with another item of
Telepermitted equipment of adifferent make or model, nor does it imply that
any product is compatible with all of Telecom’s network services.

This equipment is not capable, under all operating conditions, of correct
operation at the higher speeds for which it is designed. Telecom will accept no
responsibility should difficulties arise in such circumstances.

This device is equipped with pulse dialling while the Telecom standard is
DTMF tone dialling. There is no guarantee that Telecom lines will always
continue to support pulse dialling.

Use of pulse dialling, when this equipment is connected to the same line as
other equipment, may give rise to bell tinkle or noise and may also cause a false
answer condition. Should such problems occur, the user shouddmtatt the
Telecom Faults Service.

Some parameters required for compliance with Telecom’s Telepermit
requirements are dependent on the equipment (PC) associated with this device.
The associated equipment shall be set to operate within the following limits for
compliance with Telecom'’s Specifications:

a) There shall be no more than 10 call attempts to the same number within
any 30-minute period for any single manual call initiation, and

b) The equipment shall go on-hook for a period of not less than 30 seconds
between the end of one attempt and the beginning of the next attempt.

Where automatic calls are made to different numbers, the equipment shall go
on-hook for a period of not less than 5 seconds between the end of one attempt
and the beginning of the attempt.

The equipment shall be set to ensure that calls are answered between 3 and 30
seconds of receipt of ringing (SO set between 2 and 10). This ensures:
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a) A person calling your modem will hear a short burst of ringing before
the modem answers. This confirms that the call has been successfully
switched through the network.

b) Cadler identification (which occurs between the first and second ring
cadences) is not destroyed.

This equipment does not fully meet Telecom’s impedance requirements.
Performance limitations may occur when used in conjunction with some parts of
the network. Telecom will accept no responsibility should difficulties arise in
such circumstances.

This equipment should not be used under any circumstances which may
constitute a nuisance to other Telecom customers.

This equipment shall not be set to make automatic calls to the Telecom '111’
Emergency Service.

Macrovision Corporation Notice

This product incorporates copyright protection technology that is protected by
method claims of certain U.S. patents and other intellectual property rights
owned by Macrovision Corporation and other rights owners. Use of this
copyright protection technology must be authorized by Macrovision
Corporation, and is intended for home and other limited viewing uses only
unless otherwise authorized by Macrovision Corporation. Reverse engineering
or disassembly is prohibited.
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Appendix C
Electrostatic Discharge

A discharge of static electricity from fingers or other electrostatic conductors
may damage electronic components. Before handling electrostatic-sensitive
components, discharge static electricity by one of the methods described in this
appendix.

Preventing Electrostatic Discharge

When Handling Drives

Before handling a drive, discharge static electricity by touching the
unpainted metal surface or lug nuts on the connectors on the back of the
computer.

Avoid touching connector pins on the computer, adrive, or adrive
adapter.

When Installing Internal Components

Keep components in their el ectrostatic-safe containers until you are
ready to install them.

Have everything needed for the installation within reach so that you do
not have to leave the area after beginning installation.

Use nonmagnetic tools.

Before touching an electronic component, discharge static electricity by
one of the grounding methods described later in this appendix. If you
must leave the area during installation, remember to reground yourself
before resuming installation.

Avoid touching pins, leads, and circuitry. Handle electronic components
aslittle as possible.

If you remove a component, placeit in an el ectrostatic-safe container.
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Grounding Methods

If installation instructions direct you to unplug the computer or an optional
docking base, unplug it after being properly grounded and before removing the
cover. Use one or more of the following grounding methods.

Touch the unpainted metal surface or lug nuts on the connectors on the
back of the computer or docking base. Avoid touching connector pins.

Touch an exterior unpainted metal surface of equipment that is
connected to an electrical outlet by a grounding plug.

Use awrist strap connected by a ground cord to the computer chassis.
Wrist straps are flexible grounding straps with a minimum of 1 megohm
+ 10 percent resistance in the ground cords. To provide proper ground,
wear the strap snug against the skin.

NOTE: If you need more information about static electricity or assistance
with product installation, contact your Compaq authorized dealer, reseller, or
service provider.
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Specifications

Computer Dimensions
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Computer Dimensions

Dimension U.S. Metric
Height 0.881in 22.5mm
Width 10.4in 266 mm
Depth 8.91in 228 mm

Operating Environment
Operating Environment
Factor U.S. Metric

Temperature
Operating 50° to 95°F 10° to 35°C
Nonoperating —4° to 140°F —20° to 60°C
Relative humidity (noncondensing)
Operating 10 to 90% 10 to 90%
Nonoperating 510 95% 5t0 95%

Continued
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Operating Environment  Continued

Maximum altitude (unpressurized)

Operating 10,000 ft 3,048 m
Nonoperating 30,000 ft 9,144 m
Rated Input Power
Rated Input Power
Input Power Rating

Operating voltage

100-120/220-240 VAC RMS

Operating current 1.2/0.6 ARMS
Operating frequency range 50-60 Hz AC
When powered by a DC source 18.5V MAX

NOTE: This product is designed for IT power systems in Norway with phase-to-phase
voltage not exceeding 240 Vrms.

Port and COM Port Settings

Port and COM Port Settings

Port Port Address IRQ DMA
Serial port 3F8h - 3FFh 4
USB connector 2400-241Fh 11
Parallel port 378 - 3FFh 7 3
Serial 1/0 connector comM1 3F8h - 3FFh 4

Continued




Port and COM Port Settings Continued

Infrared port COM3 3E8h - 3Efh 3 5

Internal modem COM2 2F8h - 2FFh 11 3

NOTE: If the computer is running Windows NT 4.0, the internal modem can also be set at COM4
and can also use IRQ 5 or 10.

Modem Specifications

Modem Specifications

Temperatures
Operating 32°10 167°F (0° to 75°C)
Storage —40° to 167°F (-40° to 75°C)

Relative Humidity (non-condensing)

Operating —10 to 90% (—10 to 90%)

Storage -5 to 95%@102°F (-5 to 95%@ 39°C)

Interfaces Communications Standard RJ-11
connector telephone connector

Telephone, central office  Internal DAA
network

Power Requirements +3.3 volts +/-5%, +3.3 vaux +/-5%,
+5 volts +/-5%
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A

About This Guide xiii
AC Adapter 1-2
AC power conservation level
(Windows NT 4.0) 4-20
arvents 2-4
Aircraft Power Adapter (optional)
as power source 4-1, 4-6
connecting 4-6
airport security devices 13-6
alerts, fault management 12-2
APM battery pack (Windows 98) 4-8
Armada Quick Reference, online 1-1
AT commands 7-3
audio device, externa
headphones, headset 2-5, 9-3,
15-3
microphone 2-5, 9-3, 15-3
stereo speakers  2-5, 9-3, 15-3
audio devices, external
selecting connector for 9-3
troubleshooting 15-2
auto insert notification 4-22
Automobile Power Adapter/Charger
(optional)
as power source 4-1
connecting 4-6

B

backup
QuickRestore CD-ROMs 13-4
system configuration 14-3
whentraveling 13-6

battery bay location number 4-11,
4-13

Index-1

battery chargelevel lights 4-9, 15-4
Battery Charger (optional) 4-7
battery conservation level
inWindows 95 3-4, 4-19, 4-23
in Windows 98 3-4, 4-19, 4-23
in Windows NT 3-4, 4-19, 4-24
battery latches 2-7
battery light 2-2, 2-6, 4-5, 4-8, 15-4
battery meter 4-8, 4-9
battery pack, primary
changing 4-13
installing 4-15
removing 4-14
battery packs
APM (Windows 98) 4-8
calibrating 4-2,4-11
charge displays 4-8, 4-11, 12-2
charge level lights 4-9
charging 4-2,4-11
location numbersof 4-11, 4-13
recycling B-5
removing before shipping or
traveling with computer 13-6
self-dischargerate 4-17
storing 4-4, 4-17, 4-18
troubleshooting 15-4
Battery Statustab
preserving accuracy of 4-8
troubleshooting 15-4
battery, real-timeclock 13-4, 15-5
bay
hard drive, illustrated 2-3
bidirectional parallel port mode 14-6
boot order, changing 5-9
button
click, left- and right- 3-1
on battery pack 4-9
PC Card gject 8-4
power 4-4
suspend 2-2, 4-4




Index-2

C

cable
modem 1-2, 2-4, 7-1, 7-5
network 2-3
on AC Adapter 1-2
security 2-3, 11-1
calibration of battery packs
preserving accuracy of 4-8
running acalibration 4-12
selecting a power source 4-2
stopping acalibration 4-11, 4-13
troubleshooting 15-6
when to calibrate 4-11
capslock light 2-1
card and socket services and enablers,
for PC Card 8-1
CardWare 8-1
caution
battery pack cdibration 4-12
battery pack storage 4-17
cleaning computer 13-5
display 13-5
drives, caring for 5-9
drives, inserting/removing 5-9
electrostatic discharge 5-2
headphone, headphones, external
94
PC Card socket services, enablers
8-1
PC Card, inserting 8-2
PC Card, removing 8-3
software, installing system 13-3
stereo speaker/headphone jack
9-3
CD-ROM drive
auto insert notification 4-22
starting up from 5-9
troubleshooting 15-8

changing battery pack 4-13
Compaq
onlineresources 1-1
Support Forum A-1
telephone numbers A-3
Compaq Diagnostics for Windows
14-1, 14-6
Compaqg Information Center 1-1
Compaq Internet site
AT commands 7-3
Info Messenger 13-1
Support Forum A-1
system software updates 13-3
Compaqg Support Software CD  13-1
compartment
memory 5-2
modem 2-7
real-time clock battery 13-4
compatible docking devices 511
Computer Setup
accessing navigation instructions
14-2
changing language 14-2
device disabling/enabling 11-9
Drivel ock, changing user or
master password 11-8
Drivel ock, protecting hard drive
with 11-7
Drivel ock, removing protection
from hard drive 11-8
exiting 14-3
keypad, enabling/disabling
embedded numeric 3-7
MultiBoot, using 5-9
power-on password, setting,
changing, deleting 11-2, 11-3
ROM version number, displaying
13-2




Setup password, setting, changing,
deleting 11-5

tasks on Advanced menu 14-5

taskson Filemenu 14-2

tasks on Security menu  14-3

whentouse 14-1
configuration utilities 14-1
connector

docking 2-7

external monitor 2-6

paralel 2-6

power 2-3

serial 2-6, D-2

USB 2-6,D-2
country-specific modem adapter 1-3
critical low-battery condition 4-5,

4-6, 4-7
customer support A-1

D

DAA (Direct Access Arrangement)
D-3
date and time, troubleshooting 15-5
default settings, restoring  14-3
device drivers
installing PC Card 8-1
updating 13-2, 15-8
device, disabling/enabling 11-1, 11-9
diagnostic utilities 14-1
dimensions, computer D-1
diskette
using to save or restore system
configuration 14-3
diskette drive
inserting into Diskette Drive Bay
6-10
removing from Diskette Drive
Bay 6-9

Index-3

starting up from 5-9
troubleshooting 15-10
Diskette Drive Bay
inserting diskette drive 6-10
removing diskette drive 6-9
diskette drive light 2-1
display
MultiMonitor (Windows 98) 3-4
troubleshooting 15-24
display release latch 2-5
display switch 2-1
docking base (optional)
aspower source 4-1, 4-6, 4-12
battery pack location numbers
4-11, 4-13
charging batteriesin  4-9
drive location numbers 5-10
installing software while docked
in 4-1
setting device connected to video
cardin, asprimary 14-6
speakers 9-2
using drivesin 5-9
docking computer 6-1, 6-2
docking connector 2-7
docking devices
compatible 5-11
DriveLock 11-1,11-6
drives
caring for 5-9, C-1
changing the startup order 5-9
logical drive designations 5-10
preventing electrostatic discharge
C-1
shipping 5-9
troubleshooting 15-7
drives support 6-7
DVD-ROM drive
auto insert notification 4-22
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starting up from 5-9
troubleshooting 15-8

E

ECP (Enhanced Capabilities Port)
parallel port mode 14-6

electrostatic discharge C-1

embedded numeric keypad 3-6

EPP (Enhanced Parallel Port) parallel
port mode 14-6

exhaust fan 15-22

external monitor connector 2-6

F

factory default settings, restoring
14-3
fan, exhaust 15-22
fault management aerts 12-2
fluorescent light, affecting computer
15-12
Fn key
illustrated 4-3
initiating Hibernation with  4-5
using with embedded numeric

keypad 3-6
G
grounding methods C-2
H
hard drive bay
illustrated 2-3
location number in MultiBoot
5-10

release latch 2-7
securing 11-1

hard drivelight 2-1
hard driverelease latch 2-7
hard drive security screw  2-7
securing hard drivebay 11-1
hard drive timeout
setting, in Windows 95 4-18
setting, in Windows NT 4-18
setting, in Windows NT 4.0 4-20
hard drive, primary
inserting 5-7
removing 5-6
hard drives
cautions 5-6
DriveLock 11-1,11-6
fault management alert 12-2
Hibernation fileon 4-3, 4-5, 5-1
primary 1-3, 2-3
securing contents 11-6
securing contents of  11-1
starting up from 5-9
troubleshooting 15-7
headphones, headset, external  2-5,
9-3,9-4,15-3
Hibernate on Suspend
setting, in Windows 95 4-21
setting, in Windows NT 4-21
Hibernation
aborting restoration from 4-7
defined 4-3
enabling/disabling in Windows 98
4-21
enabling/disabling, in Windows
95 4-21
enabling/disabling, in Windows
NT 4-21
identifying 4-5
initiated during critical
low-battery condition 4-5
initiating 4-4, 4-5




restoring from 4-4, 4-5, 4-7
hibernation file
changing location of, in Windows
95 4-21
changing location of, in Windows
NT 4-21
increasing sizeof 51
saving informationto 4-3
Hibernation timeout
setting, in Windows 95 4-18,
4-20
setting, in Windows 98 4-18
setting, in Windows NT  4-18,
4-20
hotkeys
using on external keyboard 3-3
hotkeys commands
adjust screen brightness  3-5
adjust, mute, or restore volume
3-5
display, select, or set battery
conservation level in
Windows 95 3-4, 4-19
display, select, or set battery
conservation level in
Windows NT 3-4, 4-19
display, select, or set power
conservation level in
Windows 98 3-4, 4-22
initiate Quick Controls 3-3, 3-5
switchimage 3-4
HyperTermina 15-15

image, switching, with hotkeys 3-4

incandescent light, flashing, affecting
computer 15-12

Info Messenger 13-1

Index-5

infrared
Direct Cable Connection 10-2
Infrared Monitor search 10-3
linking with 10-2
operating system support for
10-1
port 2-6,10-1, 10-2, D-3
software 10-1, 10-2
speeds supported 10-1
troubleshooting 15-11, 15-23
Infrared Monitor 15-11
infrared port
enabling/disabling 10-2
illustrated 2-6, 10-1
specifications 10-2, D-3
troubleshooting 15-11, 15-23
inserting
diskette drive into Diskette Drive
Bay 6-10
MultiBay devices 6-9
primary hard drive 5-7
installing battery pack 4-15
Intelligent Manageability 12-1
internal microphone 2-2
ITU (International
Telecommuni cations Union)
compatibility 7-3

J
jack
microphone 2-5, 9-3
RJ11 2-4,7-1,7-5
RJ45 2-3
stereo speaker/headphone  2-5,
9-3,9-4




Index-6

K

keyboard
components, illustrated 2-1
setting TouchPad preferences
3-3
using embedded numeric keypad
3-6
keyboard (TouchPad models)
components, illustrated 3-1
keyboard)
TouchPad procedures 3-2
keyboard, external
disabling embedded numeric
keypad 3-6
using hotkeyson 3-3
keypad, embedded numeric 3-6
keypad, external numeric 3-6

L

language, choosing
in Computer Setup 14-2
latch
display release 2-5
hard driverelease 2-7
latches
battery 2-7
left-click button 2-2, 3-1, 3-2
light
battery 2-2, 2-6, 4-5, 4-8
battery charge level 4-9
battery pack 4-9
capslock 2-1
diskette drive 2-1
hard drive 2-1
numlock 2-1, 3-6
power/suspend 2-2, 2-5, 4-5
scroll lock 2-1

light, affecting computer
fluorescent 15-12
incandescent, flashing 15-12
sunlight 13-5, 15-12
ultraviolet 13-5

local areanetwork (LAN)
network cable 2-3
RJ}45jack 2-3
turning connection on and off

4-22

lock, security cable 2-3, 11-1

locked system, resetting 15-1

low-battery condition 4-6

low-battery condition 4-5

M

maintenance
updating system ROM  13-1,
13-2
memory expansion board
fault management alert 12-2
inserting 5-2
protecting from electrostatic
discharge C-1
removing 5-2
troubleshooting 15-15
memory expansion compartment
memory insulator 5-3
protecting from electrostatic
discharge C-1
memory, random access (RAM)
displaying amount in system 5-1
displaying amount required by
hibernation file 5-1
fault management alert 12-2
troubleshooting 15-15
used in Suspend (Standby),
Hibernation 4-3




microphone
disabled by external microphone
9-4
illustrated 9-1
input supported 9-1
internal  2-2
microphone jack 2-5, 9-3
microphone, external  2-5, 9-3, 9-4,
15-3
mobile expansion unit
calibrating battery packs while
docked 4-12
docking connector on computer
2-7
drives supported 6-6
modem adapter, country-specific 1-3
modem cable 1-2, 2-4
modem cable adapter 7-1, 7-5
modem compartment 2-7
modem, internal
AT commands 7-3
connecting 7-1
country-specific modem adapter
1-3
dial modifiers 7-3
exiting applications to conserve
power 4-22
modem cable 1-2, 2-4
modem cable adapter 7-1, 7-5
RJ11cable 7-1,7-5
RJ}11jack 2-4
specifications D-3
speed of 7-2
troubleshooting 15-15
modem, PC Card
conserving power while using
4-23

Index-7

setting computer to turn off, when
not in use (Windows 95)
4-21, 4-22, 4-23
modem, PC Card
troubleshooting 15-15
monitor, externa
enabling Energy Star*—compliant
features, in Windows NT 4.0
4-20
external monitor connector 2-6
fault management alert 12-2
switching image 3-4
mouse, external 14-6
MultiBay
inserting devices 6-9
location number
in MultiBoot 5-10
removing devices 6-7
MultiBay battery pack
location number of 4-11, 4-13
MultiBay device
inserting 6-9
removing 6-7
MultiBay location number
in battery calibration utility 4-13
on Power Meter tab (Windows
98) 4-11
MultiBoot 5-9
MultiMonitor (Windows 98) 3-4

N

navigation 3-2
Computer Setup 14-2
TouchPad 3-1
network cable 2-3
Num Lk key 3-6
num lock light 2-1, 3-6
numeric keypad, external 3-6




Index-8

0

online resources, accessing 1-1
operating system
preinstalled 8-1
reinstalling 13-4
overhead projector 2-6, 3-4

P

parallel connector 2-6

parale port 14-6, D-2

password
DriveLock master 11-1, 11-6
DriveLock user 11-1, 11-6
power-on 11-1, 11-2, 15-14
setup 11-1, 11-4

password, forgetting 11-1

PC Card
dot 2-4

turning off power to, in Windows

98 4-22
PC Card

ATA 8-3

beeps (alarms) 8-2

CardWare 8-1

configuring 8-1

doors 8-2

gject button 8-4

flash 8-3

guiderails 8-2

icon, on taskbar 8-2

inserting, in Windows 95 or
Windows 98 8-2

LAN 8-3

multifunction 8-3

removing, in Windows 95 or
Windows 98 8-4

SCSl 8-3

SRAM 8-3
stopping 8-4
PCI network adapter 5-10
PCMCIA (Personal Computer
Memory Card International
Association) 8-1
peripheral interconnect (PCI) network
adapter card 5-10
phone numbers, worldwide A-3
pointing device, optional non-standard
15-14
port
infrared 2-6, 10-1, 10-2, D-3
internal modem D-3
parallel D-2
serial D-2
POST (Power-On Self Test) 15-15
power button
exiting Suspend (Standby) 4-4
restoring from Hibernation 4-5
turning on computer 4-4
power connector 2-3
power conservation
checklist 4-22
conserving power in Windows 95
4-18, 4-22, 4-23
conserving power in Windows 98
4-18, 4-21, 4-22, 4-23
conserving power in Windows
NT 4-18, 4-24
conserving power in Windows
NT 4.0 4-22
power cord
connecting 13-7
illustrated 1-2
three-to-2 prong plug adapter
1-3
power meter (Windows 98)
preserving accuracy of 4-8
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power preferences, setting

in Windows 95 4-18, 4-19

inWindows 98 4-18, 4-19, 4-21

inWindowsNT 4-18, 4-19
power source

input power specifications D-2

selecting 4-1
power switch

resetting alocked system 15-1
power/suspend light

blinking 4-4, 4-5

illustrated 2-2, 2-5

on 4-4,4-5

on, off, blinking 2-2, 2-5
power-on password

troubleshooting 15-14
power-on password

changing 11-2

customizing with Quick Controls

11-3

deleting 11-2

entering 11-2

forgetting 11-1

setting 11-2
Power-On Self-Test (POST) 15-15
primary battery pack

changing 4-13

included with computer 1-3

installing 4-15

location number of 4-11, 4-13

removing 4-14
primary hard drive

inserting 5-7

removing 5-6
processor speed

managed by operating system in

Windows 98 4-22
setting, in Windows 95 4-19

Index-9

setting, in Windows NT  4-19

Q

quick check, battery 4-9

Quick Controls
initiating from keyboard 3-5
setting preferences 11-3
troubleshooting 15-14

Quick Reference, Armada, online 1-1

QuickBoot 14-5

QuickControls
initiating from external keyboard

3-3,11-3
QuickRestore CD-ROMs 13-4

R

real-time clock battery
replacing 13-4
troubleshooting 15-5
Reference, Armada Quick, online 1-1
registration
for Info Messenger 13-1
removing
diskette drive from Diskette Drive
Bay 6-9
MultiBay devices 6-7
primary hard drive 5-6
removing battery pack 4-14
replacing real-time clock battery
13-4
resetting alocked system 15-1
Resume Timer
comparable settings in Windows
98 4-22
setting, in Windows 95 4-20
setting, in Windows NT 4-20
right-click button 2-2, 3-1, 3-2
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RJ11jack 2-4,7-1,7-5,D-3
RJ-11 modem cable 7-1, 7-5
RJ11telephonejack 7-1,7-5
RJ}45jack 2-3
ROMPagq 13-3

S

screen 15-24
screen brightness
adjusting, with hotkeys 3-5
setting, in Windows 95 4-19
setting, in Windows 98 4-21
setting, in Windows NT  4-19
screw
for hard drivebay 11-1
Scroll Lock key 3-3
scroll lock light 2-1
security
cablelock 2-3,11-1
devicedisabling 11-1, 11-9
DriveLock 11-1,11-6
features, Quick Reference 11-1
hard drive bay compartment
11-1
management, using Intelligent
Managesbility 12-1
power-on password 11-1, 11-2
Quick Controls 3-5, 11-1, 11-3
setup password 11-1, 11-4
security cabledot 2-3,11-1
security screw
hard drive 2-7
serial connector  2-6, D-2
seria number 2-7, A-1
seria port D-2
setup password
changing 11-4, 11-5
deleting 11-4, 11-5

entering 11-4, 11-5
forgetting 11-1
setting  11-4, 11-5
shipping
computer 13-6
drive 5-9
shutting down the computer
computer turns off when
operating system shuts down
4-4
to access memory compartment
5-2
to resolve low-battery or critical
low-battery condition 4-7
when leaving your work 4-3
whennotinuse 4-3,13-6
single-click mode (Windows 98) 3-3
sleep button (Windows 98) 2-2, 4-5
slot
cable security 11-1
memory expansion 5-4, 5-5
PC Card 2-4
security cable 2-3
SoftPaq 13-2
ROMPag 13-2
software
auto insert notification 4-22
boot management 5-9
CardWare 8-1
configuration, diagnostic, and
system information 14-1
Direct Cable Connection 10-2
HyperTermina 15-15
Intelligent Manageability 12-1
Microsoft Fax 7-2
MultiBoot 5-9
MultiMedia 15-2
MultiMonitor 3-4
QuickRestore 13-4




reinstalling 13-4
RingCentral Fax 7-2
ROMPag 13-2,13-3
security 11-1
system ROM 13-2
updating system 13-2
speaker
disabled by externa audio devices
94
illustrated 2-7
specifications
dimensions D-1
internal modem D-3
operating environment D-1
Port and COM Port D-2
rated input power D-2
Standby (Windows 98) 4-5
startup order, changing 5-9
dtatic electricity C-1
stereo speaker/headphonejack 2-5,
9-3,9-4
stereo speakers
disabled by expansion base
speakers 9-2
illustrated 9-2
stereo speakers, external  2-5, 9-3, 9-4
sunlight, affecting computer 13-5,
15-12
SuperDisk LS-120 drive
starting up from 5-9
troubleshooting 15-10
support, technical A-1
Suspend (Standby)
defined 4-3
enabling system-initiated, by
turning off auto insert
notification 4-22
exiting with suspend button 4-4

Index-11

initiated during critical
low-battery condition 4-5
initiating with suspend button
4-4
initiating, when leaving your
work 4-4
power/suspend light 2-2, 2-5
troubleshooting 15-23
suspend button
exiting Suspend (Standby) 4-4
illustrated 2-2, 4-3
initiating Hibernation 4-5
initiating Suspend (Standby) 4-4
resetting alocked system 15-1
switch
display 2-1
Symbolsin Text xiv
system beeps (alarms), indicating
critical low-battery condition 4-5
fault management alert 12-2
Hibernation, initiation of 4-5
Hibernation, restoration from
4-5
low-battery condition 4-5
memory expansion board problem
15-15
PC Card, recognition of 8-2
Suspend, exiting 4-4
Suspend, initiation of 4-4
system beeps (alarms), setting
enabling/disabling fault
management alert 12-2
enabling/disabling low-battery or
critical low-battery warning,
in Windows 95 4-20
enabling/disabling low-battery or
critical low-battery warning,
in Windows NT 4-20
system idle timeout
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setting, in Windows 95 4-18,
4-19
setting, in Windows NT  4-18,
4-19
system information
displaying in Compag
Diagnostics for Windows
14-1, 14-6, 14-7
displaying in Computer Setup
14-1, 14-2
serial number of computer 2-7
system ROM (read only memory)
displaying version number 13-2
downloading 13-3
obtaining latest version 13-1,
13-3
reinstalling 13-4
updating 13-2
system software version numbers
displaying in Computer Setup
13-2

T

technical support A-1
telephone numbers, worldwide A-3
temperature
delaying charge of a battery pack
4-7
fault management alert 12-2
operating environment
specifications D-1
storage, for battery pack 4-18
troubleshooting 15-22
Text Conventions  xiii
three-to-2 prong plug adapter 1-3
timeouts
defined 4-18
setting, in Windows 95 4-18

setting, in Windows 98  4-18,
4-21
setting, in Windows NT 4-18
TouchPad
buttons 2-2, 3-1
illustrated 2-2, 3-1
procedures 3-2
setting preferences 3-3
troubleshooting 15-14
travel
airport security devices 13-6
computer, preparing for 13-6
internal modem, connecting 7-1,
7-5
international  13-7
operating environment
specifications D-1
power cord, connecting 13-7
troubleshooting
battery pack 154
CD-ROM drive 15-8
diskette drive 15-10
DVD-ROM drive 15-8
hard drive 15-7
infrared 15-11
memory 15-15
modem 15-15
pointing device 15-14
power 15-22
quick solutions checklist 15-1
resetting alocked system 15-1
screen 15-24
SuperDisk LS-120 drive 15-10
technical support A-1
turning on the computer
power/suspend light 2-2, 2-5
with power switch 4-4




Index-13

U

ultraviolet light, affecting computer
13-5
USB (Universal Seria Bus) 2-6, 3-3
USB connector 2-6, D-2
utilities, configuration, diagnostic, and
system information,
selecting Computer Setup or
Compag Diagnostics for
Windows 14-1

\%

vents 15-22
air exhaust 2-4
air intake 2-4
version number of system software
displaying in Compaq
Diagnostics for Windows
14-6
displaying in Computer Setup
13-2
video card in expansion base 14-6
voltage converter kit 13-7
volume
adjusting with hotkeys 3-5, 9-5

W

warning
cleaning computer 13-5
internal compartments 5-2, 13-4
voltage converter kit 13-7
Windows 98 power management
software (APM or ACPI)
using an APM battery pack 4-8
worldwide telephone numbers A-3
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