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Congratulations on your purchase of the Alesis MasterControl!

The MasterControl is Alesis’s most advanced computer recording product to date and designed to be
the centerpiece of your studio. Just consider this list of features:

b 24-bit, 192kHz audio interface with analog preamplifiers and line inputs, plus ADAT and S/PDIF
digital audio inputs. Up to twenty-six inputs and six outputs can be used simultaneously.
Standard MIDI inputs and outputs are included, too.

b Audiophile performance from 111dB ADCs, 114db DACs, and a high-definition microphone
preamplifier design. All line inputs and outputs are balanced for maximum signal-to-noise
(SNR) performance.

. Full featured control surface with 100mm motorized faders, three-row knob control, assignable
buttons, transport control, preview functionality, and a dedicated display to keep you oriented at
all times.

N Templates for all the most popular DAWs are included. Call up a preset and use the included
templates to make the most out of your preferred music creation software.

. Sophisticated control room functionality including freely assignable outputs, dedicated buttons
for speaker switching, two independent headphone outputs, and integrated talkback
microphone.

. DSP-driven, 26x6 built-in hardware mixer for tracking live instruments and vocals with no
discernible latency.

b Low-latency ASIO, WDM, and CoreAudio drivers for high performance and the lowest possible
latency.

. Steinberg Cubase and Ableton Live Lite Alesis Edition included in the box so you can get
started recording and mixing immediately.

B _How this manual is organized

This reference manual is designed to get you up and running with the MasterControl fast. After
providing an overview of the MasterControl's physical features, the manual guides you through driver
installation and then connecting your MasterControl to your DAW software.

Once you have connected your MasterControl, you are ready to move on to the next step: customizing
the MasterControl for your own mode of working. This customization occurs within the GLOBAL menus.

Next, you will learn about the powerful features of the built-in DIRECT MONITORING mixer.

At the end of this manual, there is a quick tutorial for starting a Cubase LE project, followed by a list of
unique features pertinent to the various presets.

Enjoy your Alesis MasterControl—the new centerpiece of your recording studio!
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FIRST THINGS FIRST: DRIVER INSTALLATION

|| IMPORTANT!!! Follow these steps BEFORE you plug in your MasterControl for the first time.

If your computer has Internet access, go to http://www.alesis.com/mastercontrol. It's possible that
updated drivers have been posted there since the time the software DVD included with your
MasterControl was printed.

WINDOWS

If you are using the drivers from the DVD, click to begin the

MasterControl driver installer from the DVD’s splash screen. UIEED) EnEss IFEVED L) (D

most popular standards for
audio interfacing — WDM (the
“Windows Driver Model” built
by Microsoft) and ASIO (the
“Audio Stream Input/Output”
standard used by many audio
software applications).

If you downloaded the drivers from http://www.alesis.com, open them
from the location where you saved them.

Depending upon your computer’s configuration, you will be guided
through as few as one and as many as four separate (though
similar-looking) driver installations: one for “Alesis MasterControl,”
one for “Alesis Firewire Audio,” and two for “Alesis Firewire MIDI.”
For each of the installations that occur, you
may see the window shown here warning you [habaiaie G UL

that the drivers have not passed Microsoft
Logo Certification. Click “Continue Anyway,” Q The software you are installing for this hardware:
and follow the on-screen instructions. Alesis MastarContral

Be sure to CompIEte every Stage of the has not paszed Windows Logo testing to werify itz compatibility

installation. Do not cancel any of the with ‘Windows %P, [Tell me why this testing i important.]
mstallghons, as they are all reqwred fgr proper Continuing your installation of this soft e et
operation. When all the drivers are installed, or destabilize the conect ion of your system
you will see a message at the bottom right of either immediately or in the future. Microzoft strongly

. o . recommends that you stop this installation now and
your screen stating, “Your new hardware is tact the hard vendor for soft that has
installed and ready to use.” passed Windows Logo testing.

LContinue Anyway ] | STOR Installation ‘

Driver installation in Mac OS X is more straightforward, as only
CoreAudio and CoreMIDI drivers are installed. From the DVD, Note: Mac OS X 104 or
nagivate to the appropriate folder for MasterControl drivers. Click higher is required by the
the installer program to install the drivers. MasterControl.

INSTALLING THE OPTIONAL APPLICATIONS

The software DVD that comes with the MasterControl contains some powerful music applications.

If you don’t already have a Digital Audio Workstation (DAW) program, o
install Cubase LE and or Ableton Live Lite Alesis Edition, both of which ~ Due to their limited track
are provided on the DVD. These programs are a fantastic way to get ~ counts, these  programs

started in computer-based recording. You may find that they are the ~ cannot access all of the
only programs you need. MasterControl’'s  twenty-six

inputs at the same time.
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MIC / LINE INPUTS - These two inputs can accept microphones (using an XLR cable) or an
instrument or line-level device (using a 1/4” cable) such as a guitar, bass, sampler, or other audio
device. These are balanced, low-impedance inputs. For best results when connecting balanced,
line-level gear, use a TRS (tip-ring-sleeve) cable to connect to the 1/4" inputs.

GAIN KNOBS - The two MIC / LINE INPUTS each have a small dedicated GAIN knob for gain
trim adjustment. By sweeping the GAIN knob, the XLR input provides from +9dB to +59dB of gain,
perfect for a wide range of microphones. The 1/4" TRS input provides from -7dB to +43dB of gain,
allowing you to attenuate overly “hot” signals from line-level equipment.

INSERTS - These two inputs can be used to connect a compressor, equalizer, noise gate, or
other external processor to the corresponding channel. A channel insert affects the channel’s
audio before it is sent to your DAW. Use a dedicated insert cable to connect external gear to the
insert jacks.

PHANTOM POWER - For phantom-powered mics,
depress this button labeled “48 VOLT.” Note that this
button applies phantom power to the XLR portion of the
combo jacks (not the 1/4" portion of those jacks) for both
inputs 1 and 2.

To minimize noise, only engage the
MasterControl’s phantom power if
you are using a mic that requires it.

LINE INPUTS — Use 1/4” cables to connect your instruments or line-level devices to these six,
fixed-gain inputs. Like the MIC / LINE INPUTS, these inputs are balanced (TRS). They can be
used with both unbalanced and balanced input equipment.

MONITOR / LINE OUTPUTS - Connect your monitors and/or external processing gear to these
outputs using 1/4” cables. These six outputs function in stereo pairs as follows (and are labeled as
such on the rear panel):

. “A” outputs (Channels 1 and 2)
. “B” outputs (Channels 3 and 4)
. “C” outputs (Channels 5 and 6)

Each of these channel pairs can be enabled individually or in any simultaneous combination via
the three SPEAKERS / MONITORS buttons on the top panel. In the GLOBAL MENUS (discussed
later), you can freely assign each of these outputs to any of the three stereo-pair outputs that come
out of your computer Digital Audio Workstation (DAW) software.

HEADPHONES - You can connect two sets of stereo headphones to these outputs. Like the “A” /
“B” / “C” outputs, you can choose any of the MasterControl’s three stereo output pairs for each
headphone output. The headphone volume levels are controlled by the HEADPHONE 1 and 2
knobs on the top panel.
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FOOTSWITCH - You may connect a remote footswitch to this jack. This can operate either as a
control option surface or as a toggle switch to turn the MasterControl’s talkback function on and
off. Please refer to the GLOBAL MENUS section to configure your footswitch.

Note: These MIDI connections may
MIDI IN / OUT - You can use MIDI cables to connect be disabled when recording at

an external MIDI device to these jacks. 176.4kHz and 192kHz sample rates.

DIGITAL INPUTS - This area features an ADAT

connection, a configurable ADAT/optical S/PDIF  The digital section is INPUT only.

connection, and a coaxial (RCA) S/PDIF connection. The MasterControl does not have
digital audio outputs.

The number of channels available via the digital input jacks changes as you change sampling
rates. Refer to the INPUTS / OUTPUTS & SAMPLING RATES section for more information.

FIREWIRE - Connect the MasterControl to your computer using either of these FireWire
connections. The second jack can be used to daisy chain another firewire device, such as an
external hard drive. If computer operation becomes glitchy, remove any other devices connected
to your FireWire chain to see if that solves the problem.

POWER IN - Connect the included power adapter to the MasterControl here. Only use an
approved Alesis adapter. Other adapters may damage your MasterControl.
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This section breaks down the control surface into its functional areas. The area being discussed is
shaded in the accompanying diagrams.

F o m QQQQQJ:J:J: (e OO —HT -

(A) Analog Input Signal Indicators

(B) DAW Control: Channels

(C) DAW Control: Multi-Function Knobs
(D) DAW Control: Transport

(E) DAW Control: Assignable Button Banks
(F) Monitoring / Control Room Features
(G) Configuration Controls

(A) ANALOG INPUT SIGNAL INDICATORS

o0
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SIGNAL / CLIP — There is one LED for each analog input channel. This LED turns green when
signal is detected and turns red when the signal nears 0dBFS (zero decibels full-scale, the point
where nasty digital distortion occurs). Avoid digital distortion either by reducing the trim on the first
two inputs or by reducing the volume level on any equipment connected to the analog inputs.

6
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(B) DAW CONTROL: CHANNELS
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1. CHANNEL FADER - Use this 100mm, touch-sensitive fader to adjust the volume levels of each
channel. The exact level will be shown in the DISPLAY.

2. MASTER FADER - This fader controls the DAW’s master fader. Note that different DAWs control
this fader differently. Some DAWSs, such as Pro Tools, do not make use of the fader at all.

3. SELECT/RECORD / SOLO / MUTE - These buttons control the corresponding functions in your
DAW.

4. PREVIEW - Using this button to keep from becoming “lost” on the control surface. Press and hold
PREVIEW and manipulate a control to see its operation and, if applicable, the DAW project’s
corresponding track name on the LCD display. As long as PREVIEW is held down,
communication with the DAW will be suspended for most controls.

5. < BANK > - Use these buttons to move through your DAW project’s channels in banks of eight.
The first and last fader assignments for the selected bank will be shown in the DISPLAY.

6. < TRACK > - Use these buttons to move through your DAW project’s channels one at a time.
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(C) DAW CONTROL: MULTI-FUNCTION KNOBS

e ™ 8 e e e s S
kg b g o = = b g = =
S S S S S S o S

1.  TEMPLATE OVERLAY - Place the long plasticized overlay (included) that matches your currently
selected DAW preset here.
Remove the plastic protective covering from the template overlay before placing it in the slot.
Insert one end first, then bend the overlay slightly upwards in order to slide the overlay into the
opposite slot.

2. ROW SELECT - Use the ROW SELECT buttons to select which row of parameters the CHANNEL
KNOBS are currently controlling. An LED next to the selected row indicates the currently selected
row.

3.  360° KNOB — Turning this 360° knob adjusts the parameter indicated for the currently selected
row.

(D) DAW CONTROL: TRANSPORT

1.  REW / FF/ STOP / PLAY / REC - These buttons
control your DAW'’s transport operations.

2. JOG WHEEL - Use this to scroll the backwards or
forwards in your DAW. This has the same effect as
the REW / FF buttons.

3. UP / DOWN / LEFT / RIGHT — These buttons serve
different functions depending on whether the
MasterControl's Zoom or Scrub functions are
enabled.

4.  ZOOM - When you engage this button, you can use
the UP / DOWN / LEFT / RIGHT buttons to zoom in
or out of the selected track in the DAW. Use the
LEFT / RIGHT buttons to zoom horizontally or the
UP / DOWN buttons to zoom vertically, depending
on what your DAW allows.

5.  SCRUB - When you engage this button, you can “scrub” through the audio in the DAW, playing it
backwards or forwards at a pitch/speed determined by how fast the play head is moving. To
scrub, you can use the LEFT / RIGHT buttons, the REW / FF buttons, or the JOGWHEEL.

Note that ZOOM and SCRUB operate differently in different software programs. These features
are not supported by all programs. For instance, SCRUB is not available in Cubase LE4.
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(E) DAW CONTROL: ASSIGNABLE BUTTON BANKS

1.  TEMPLATE OVERLAY - Place the short

plasticized overlay (included) that matches your <C O3> @
currently selected DAW preset here. =4

e o \ee—— .
2. ASSIGNABLE BUTTONS - These buttons | Jlim s oom o @

perform functions in your DAW such as SAVE, 1 2 s s =
LOOP, etc. For most presets, you can re-assign — Eezy —J raas

the buttons to various functions by pressing EDIT s . 7 s 3
at the upper right of the MasterControl. iej ) @

/B

3. BUTTONS A / B — Press this button to toggle

‘SPEAKERS / OUTPUTS
between the two banks of ASSIGNABLE B c <
BUTTONS. When this button is unlit, the @
ASSIGNABLE BUTTONS are in Bank A. When R
this button is lit, the ASSIGNABLE BUTTONS are in Bank B. This provides control over 8 x 2
functions.

(F) MONITORING / CONTROL ROOM FEATURES

0
{ DO D ©|ens-
O O O [ @ ds| | |

v 3 i3 W,

1. DIRECT MONITOR - Press this button to put the MasterControl into DIRECT MONITOR mode. In
this mode, the channel strips on the control surface stop communicating with your DAW and,
instead, affect the volume and panning for your incoming audio signals. This hardware direct
monitoring allows you and your musicians to monitor your incoming audio with zero computer-
induced latency.

Use the BANK and TRACK buttons to navigate between the various analog and digital inputs. For
more information on this important feature, see the DIRECT MONITOR section later in this
manual.
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2. DIRECT MON LEVEL - This knob raises or lowers your entire direct monitor mix. This allows you
to blend your direct monitor signals with the audio being played from your computer.

3. OUTPUT 1-2 LEVEL - This knob controls the volume sent out of the analog outputs for any of the
analog output pairs that are set to listen to DAW outputs 1/2.

4. HEADPHONE 1/ 2 — These knobs control the volume for the corresponding HEADPHONE 1 and
2 outputs on the rear panel. You can select which stereo channels are routed to these outputs in
the Global Menus (see the GLOBAL MENUS section for more information).

5. SPEAKERS / OUTPUTS - These buttons mute or activate output from each of the three physical
analog output pairs. To switch a stereo mix between multiple sets of speakers, set each of the
three output pair sources in the global menus to OUTPUT 1/2.

6. TALKBACK - Pressing this button will let you speak into the built-in microphone (right above the
button) to your musicians. This signal will interrupts any audio that would otherwise be playing.
Select which pairs of channels allow talkback, and set the talkback volume, in the Global Menus
(see the GLOBAL MENUS section for more information).

7. LED METERS - These meters measure the audio signal level of the Output Source 1/2 sent from
your computer software to the MasterControl.

(G) CONFIGURATION CONTROLS

1.  DISPLAY - Information related to the
MasterControl's functions will be shown in this e
display. This includes functions currently being o b 1]
adjusted, pages in menus, knob settings, volume SR, -'0
levels, the current bank or track, etc. m@

2. VALUE/ENTER — Turn this knob to scroll through <E0Q>
the various options shown in the DISPLAY. Push n H-,..-.., S A e ™ ” n
the knob to enter your selection. e e B e s

10 10

3. PRESET/HOME - Press this button to enter (or exit) Preset Selection. Use the VALUE / ENTER
encoder to scroll through the Presets to find the one corresponding to your DAW. Press the
encoder to select the preset. Do this before you open your DAW. The Presets are as follows:

. Preset 1: Cubase / Nuendo
o Preset 2: Ableton Live

. Preset 3: Cakewalk Sonar
. Preset 4: Logic Pro

. Preset 5: Samplitude

. Preset 6: Digital Performer
. Preset 7: Alesis HD24

. Preset 8: ProTools

. Preset 9: Reason

. Preset 10: Soundtrack Pro
* Preset 11: Plug-in 1

o Preset 12: Plug-in 2

10



EDIT - In Edit Mode, you can change the assignments for
the A and B banks of the ASSIGNABLE buttons — a total of
16 assignable functions. Upon entering Edit Mode, the
DISPLAY will look like the image on the right and the
ASSIGNABLE BUTTONS will light up orange. First, press the button whose function you want to
assign (the other buttons will become unlit). Then, use the VALUE / ENTER encoder to scroll
through the functions. Press VALUE / ENTER to select one. You may assign the same function to
multiple buttons.

Different functions are available for different DAWs. This depends on what the DAWSs support.

For instance, an option to rapidly “flip” the faders and knobs, so that, for instance, you can perform
panning via the faders, is available for many but not all DAW presets.

GLOBAL - Press this to enter (or exit) the Global Mode where you can adjust the MasterControl’s
global configuration. Use the PAGE buttons to toggle through the available pages in the Global
Menus. Use VALUE / ENTER to scroll through the available options for any page; press it to save
your change for each menu. See the GLOBAL MENUS section for more information.

< PAGE > - Press either of these buttons to move to the previous (<) or next (>) page in the menu
in the DISPLAY.

11



Aesis B

CONFIGURING YOUR DIGITAL AUDIO WORKSTATION

SOFTWARE FOR USE WITH THE MASTERCONTROL

Once your MasterControl is connected to your computer, there are three steps to perform to establish
audio and control surface communication with your Digital Audio Workstation (DAW):

1)  On the MasterControl, select the proper MasterControl preset for your DAW.
2)  Inyour DAW, select the MasterControl as your audio input/output device.
3)  Stillin your DAW, select the MasterControl as a control surface:

a. Add a “Mackie Control” device as an available control surface (the MasterControl uses
the “Mackie Control”/“MCU” protocol)*;

b.  Choose the proper Alesis Firewire MIDI ports as the INPUT and OUTPUT ports for the
“Mackie Control” control surface.

The following pages show you how to set up the Master Control to work with your DAW. The
instructions are provided for Windows users in most of the following examples.

Mac users should note that, in all cases, the Alesis drivers should be selected under AUDIO MIDI setup
before opening your DAW. In most cases for Mac, it will not be necessary for you to choose the Alesis
drivers within your DAW as well.

SELECTING THE PROPER PRESET FOR YOUR DAW

To select the Preset to match your DAW, press PRESET/HOME on The MasterControl h
the MasterControl. Turn the ENCODER to select the DAW program . de " aste don dr @ us‘;/.’s k'e
that you are using. Finally, press the ENCODER to accept the Ui aoae

- > : . Control” protocol with most
selection. Do all this before opening the DAW itself. DAWS. With Pro Tools, it uses

Important: Be sure to select the proper preset for you DAW! If you )l ek

use the wrong MasterControl preset with a DAW program, the
communication between your computer and the MasterControl will not work correctly.

Your Preset selection will be saved even after you turn your MasterControl off. Therefore, you will only
need to change your preset when you switch to using a different DAW.

* For Pro Tools, the “HUI” protocol is used, not the “Mackie Control” protocol. Otherwise, the process is
the same.

For all DAWSs except ProTools, be sure to select “Mackie Control” or its equivalent, “MCU” as the control
surface — not “HUL.”

12
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CUBASE AND NUENDO SETUP: SELECTING THE AUDIO DRIVER
(WINDOWS ONLY)

This discussion addresses Cubase. Nuendo setup is similar.

1. From the menu bar, go to Devices » Device Setup...

Cubase LE 4
Fie Edt Project Audo MIDI Media Transport window Help
HIIDI Device: Manager
Mixer
Plug-in Information
VST Connestions
ysT Performance

Videa

Show Panel

2. Click on “VST Audio System” in the left-hand pane. Then, in the right-hand pane, select “ASIO
Alesis Firewire” for the ASIO driver.

Device Setup 3]

+ - VST Audio System

Devices

[<] 4510 itver

Mot
ot Pt 5o Rlesse Diver when Appication s in Backaround
& Video IpuLotercy:  5850ms

e Pl OutputLotensy: 5801 ms

w0 o
ASID Alesis Firewire

VST System Link,

Advanced Options _ Setlo Defauls

|| Disk Preload

Lower Latency

Muli Processing
Adiust for Record Latency

|| Record shift

J 3 ! BTN B | |

13
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CUBASE AND NUENDO SETUP: CONTROL SURFACE (MAC AND
WINDOWS)

1. Again from the menu bar, go to Devices » Device Setup...

Cubase LE 4
Fis Edb Projsct Audo MIDI Media Transport window  Help

HIIDI Device: Manager
Mixsr

Flugein Information
ysT Connextions

ysT Performance
video

Show Panel

2. Click the “+” button on the upper-left corner of the window and select “Mackie Control” from the list.

Mackie HUI
Steinberg Houston
Tascam Us-428
‘¥amaha Olv
‘¥amaha OLv96v2
‘¥amaha OLx Link
‘¥amaha 02r96v2
‘¥amaha DM 1000v2
‘¥amaha DM 2000v2
‘¥amaha DM2000

tup

J b

14
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3. Under Remote Devices » Mackie Control, select “Alesis FireWire” from the MIDI Input and MIDI
Output drop-down menus.

Device Setup

+=n Mackie Control

Devices

Button Category Command

User &
User B
-~ 20 Video Player F1
b VST Audio System Shift+F1
o Alesis Firewire F2
- %ST Sypstem Link Shift+F2
F3
Shift+F3
F4
Shift+F4
F5
Shift+F5
F&
Liftal L,

Enable Auto Select
W Felay Click

!
: 5

4. Press “OK” to accept this setting.

5.  Once the MasterControl is selected as the audio device,
individual channels must be activated for use. From the
“Devices” menu, select “VST Connections.”

Some versions of Cubase,
including Cubase LE provided
with the MasterControl, do not
allow all inputs to be used
simultaneously.

window Help

MIDI Device Manager
Mackie Control

Mixer

Plug-in Information

VST Performance
Video
Show Panel

Device Sstup...

15
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6.

In this first tab labeled “Inputs,” you can decide which of the MasterControl's channels will be
routed to the Cubase’s inputs. Click the entries under “Device Port” to select an available channel
from a drop-down menu. (This number and kind of available channels will vary depending on the
sampling rate.) If necessary, you can add more buses by clicking the “Add Bus” button.

Cubase LE 4
Fie Edb Project Audio MIDI Media Transport Devices Window Help

p =
Inputs | Ouputs |
HE 4l Add Bus Presets | -
Bus Hame | Speakers | AudiaDevice: | Device Part |
b e Sterenln | Sleeo 4510 Alesis Firewire [~]
o Left MasterControl His
—o Right MasterControl Wie2
- Sleealn2 | Sleren A510 Alesis Firewie
o Lelt MasterContiol Line3
—o Right MasterContiol Lined
B~ Stereoln3 | Sereo AS10 Alesis Firevire
MasterControl Line5
—o Right MasterContiol Linef
- Slerealnd | Sleen A510 Alesis Firewie
MasterControl Line7
MasterControl Lined
Not Connected
MasteiControl Mic1 [ Sterea In - Left ]
MasteiControl Mic2 [Stereo In - Right |
Masteonirol Line [Sterealn2-Left]
MasterControl Lined [StereaIn 2 - Right |
MasteiControl Line [Steren I 3-Left]
MasteiCantral Line6 [ Sterea In 3 - Right | =
< MasterConirol Line? [Sterea lnd - Left] B
+ MasterControl Line8 [StereaIn 4 - Right |

MasterConirol ADAT1.1
MasterConiral ADAT1.2
MasterConirol ADATI.3
MasterConirol ADAT1.4
MasterCorirol SPDIF RCA L
MasterConlral SPDIF RCA R
MasterConirol SPDIF Optical L
MasterConlral SPDIF Optical R
MasterConirol ADAT2 1
MasterConiral ADAT2.2
MasterConirol ADAT2 3
MasterConlrol ADAT2 4
MasterConirol ADAT2 5
MasterConirol ADAT2 6
MasterConirol ADAT2 7
MasterConlrol ADAT2 8
MasterCorirol SPDIF Optical L
MasterConiral SFDIF Dptical R
MasterConirol SPDIF RCA L
MasterConlrl SPDIF RCA R

In the “Outputs” tab, you can decide which of the Cubase channels will be routed to the
MasterControl’s outputs. Click the entries under “Device Port” to select an available channel from
a drop-down menu. Note that the only available options are the six physical outputs (the MON /
LINE OUTPUTS on the rear panel of the MasterControl).

base LE 4
File Edit Project Audio MIDI Media Transport Devices ‘Window Help

VST Connections - Outputs
Inputs | Outputs |

EIE Al Add Bus Presets I -

Bus Name. | Speakers [ Audio Device | Device Port | Click_ |
o Stereo Out Stereo ASIO Alesie Firewire Click
oo Leit MasterCanirol DAWT
o Righ MasterCanirol DAWZ
Steren Out2 | Sleren 810 Alesis Firewie
o Leit MasterCantrol DAW3
H ~o Righ MasterCanirol DAW
- Stereo Ou3 | Simen 510 Alesis Firewie
o Leit MasterCantrol DAWS
H o Righ MasterCanirol DAWE
- Sterea Out4 | Sizen 510 Alesis Firewie
Too Left MasterCantrol DAWT
MasterCanirol DAW2
Net Comnected

MasterConirol DAW1 [ Steren (ut - Left | [ Steren Dut 4 - Left |
 MasterControl DAW? [ Sterea fiut - Right ][ Stereo Dut 4 - Right |
MasterConirol DAWS [ Stereo Dut 2- Left |
MasterConiol DAWS [ Steren Out 2 - Right ]
MasterConirol DAWS [ Stereo Dut 3- Left |
MasterContiol DAWE [ Sterea (Iut 3 - Right |
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8. If you want, you can rename channels by clicking on the entry under “Bus Name.” This is useful
for keeping track of which instrument is on each stereo channel.

ubase LE 4
File Edi Project Audo MDD Media Transport Devices Window Help

VST Connections - Inputs

Inputs | Ouputs |

B Al Add Bus Preset: [N -1

Bus Name | Speskers | Audio Device | Device Pant [ ]

El- o Vocals | Stereo A510 Alesis Firewire =]
—o Left MasterCortiol Mic

—o_Right MasterControl Mic2

Steren A5I0 Alesis Firewire

Left MasterControl Line3

—o Right MasterContiol Lined

- StereoIn 3 Steren ASI0 Alesis Firewire
=0 Left MasterCorttrol LineS
—o Right tasterContiol LineB

- Stereo In 4 Steren ASIO Alesis Firewire
—0 Left MasterContiol Line?

—o Right

MasterControl Line8

9.  Close the window. You are now ready to begin recording with the MasterControl.

10. See the Cubase/Nuendo notes later in this manual for details on MasterControl operation with
these DAWSs.

ABLETON LIVE SETUP

1. From the menu bar, go to Options » Preferences (Windows XP) or to Live » Preferences
(Mac).

8 Untitled - Live Lite Alesis Edition
File Edit Insert View |8

Edit MIDI Map Chrbem
Edit Key Map ChrkHC

v Computer MIDI Kevboard  Chrl+Shift+K

v Delay Compensation
Time Ruler Format

Smaller Launch Quantization  Ctrk+1
Larger Launch Quantizstion  Chrk2z

Lessons are short, interactive tutorials that can

help you get more out of Live. Lessons are

navigated much like websites. For help with
Draw Made s navigaiion, please click here.

v Follow ChrlbF

v Launch Quantization Enabled Cirl+4

Please nole that some of these Lessons discuss

features in the full version of Live that may not
be applicable to this version of Live Lite.

w Solo in Place

Get Started - To launch one of Live's
v MIDI Qverdub introductory Lessons, click any of the butions
below.

A Tour of Liv q
3
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2. Click the MIDI/Sync tab. Select “MackieControl” from the Control Surface drop-down menu, and
select “Alesis FireWire” for the corresponding Input and Output.

9 Preferences

3.  Click the Audio tab. Select “ASIO” from the Driver Type drop-down menu. (The MasterControl will
still work if another option like MME/DirectX is selected, but we recommend using ASIO as it is a
better choice.) Then select “ASIO Alesis FireWire” as the Audio Device.

9 Preferences
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4.  Click “Input Config.” In the window that appears, select the inputs from the MasterControl that you
want to be sent to the DAW, then click “OK.”

9 Input Config

5.  Click “Output Config.” In the window that appears, select the outputs on the MasterControl to
which the DAW will send its audio. We recommend the selecting the top two boxes, which
correspond to the physical MON / LINE OUTPUTS 1 and 2 on the MasterControl. Click “OK” when
you are done.

S Qutput Config
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6.  Close the Preferences window.
7. From the menu bar, go to Insert » Audio Track.

8. Be sure the circular button on the right-hand side of the screen labeled “-O” is
on. Underneath each track, you should see the headings “Audio From,”
“Monitor,” and “Audio To.” (MIDI tracks will read “MIDI” instead of “Audio.”)

9. In order for Live to receive audio from the MasterControl’s outputs, the first box
under “Audio From” should read “Ext. In.” If it doesn't, click the box and select it.

10. Click the second box under “Audio From” and select the input from the MasterControl you want to
assign to that track in Live. The choices available will depend on what you set in the Input Config.
Window.
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11.  Underneath “Monitor,” select the monitoring configuration you want. “Auto” will monitor the
channel when it is “record-armed” or recording. “In” will monitor the channel continuously, whether
it is being recorded or not. “Off” will disable monitoring for that track.

12. The box underneath “Audio To” should read “Master.” If it doesn’t, click the box and select it.

13. This process (Steps #9-12) should be repeated for each channel you want to record.

14. Under the Master channel in the window, find the “Cue Out” and “Master Out” boxes. Click them
to select which outputs on the MasterControl will send out the audio from Live’s Cue and Master
mixes. The choices available will depend on what you set in the Output Config. Window.

15.  When you have configured your inputs and outputs the way you want, you are ready to record.
16. See the Ableton Live notes later in this manual for details on MasterControl operation with Live.

21



Acesis NS

CAKEWALK SONAR SETUP

1. From the menu bar, go to Options » Controllers/Surfaces.

§'SOMAR 7 Producer Ei

Fle View Transport Tools

MIDI Devices. ..

Instruments...

fudio...
fiudio Meter Settings...

Time
Glabal...
Cologs...

Key Bindings...
Initialization File. .,

Menu Editor...

Meru Layouts

Select Hardware ControllerjSurfacs

2. Click the button with the “star” icon to add a new device.

Controllers/Surfaces
Lonnected Controllers/Surfaces
Controller/Surface In Port Out Part Al W WAl colar
]
Add new ControllerjSurface
WAl Display |mpart ACT Data...
Track View Conzole Yiew MIDI Devices..

3. Select “Mackie Control” from the Controller/Surface drop-down menu, and select “Alesis FireWire”
for the Input Port and Output Port. Click “OK,” then close the Controller/Surfaces window.

Controller/Surface Settings

Controller/Surface
Mackie Contral =3

Cancel

Input Port

Dutput Port

MIDI Devicas...
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From the menu bar, go to Options » Audio...”

titled - SONAR 7 Producer Edition

File Edit Process Wiews Insert Transport Go  Tracks Tools

EEl

Windows
MIDI Devices...
Instruments...
Conkrollers/Surfaces. ..

L ACTLeam

PRY Taal Configuration...

WL

Audia, ..
Audia Meter Settings...

1:01:000
)

alobal...
Project...
Colors...

Icons

Key Bindings ..

Initislization File. ..

SoundFonts. .

]7 Mon-Destructive MIDI Editing

Drum Map Managet ...

Click the “Advanced” tab. Select “ASIO” as the “Driver Mode.”

Menu Editar ...
Menu Layouts

ALESIS

Most users will find that this

provides better performance than WDM/KS mode. If you change this setting, you will need to exit

and then restart Sonar.

General | Advancad | Drivers |

Audio Options - ASIO 3

o ]

[] Enable Bead Caching [ Enable wiite Caching

Flayback 140
Buffer Size [KE)

{03

Fecod 10 [
Bufer Size (KB}

Playback and Recording
© Trigger & Freewheel

[Best when sound card has @
word clack inpuit

Diiver Wode:

Dithering:

IMME (32Ei) | (&) Full Chase Lock

u]

[ Share Drivers M 3250 Frograms
- Best when chasing to MIDI
Use Mullipracessing Engine time code.)
Use MMESS [Windows Vista)

[ Play Effect Tl After Stopping

[ Always Open All Devices

[ Remave DL Offset During Aecord

Fecord Pre-allacate 1
Fin pacordr 11
Record Latency Adjustment (samples)

Devicsr | 4510 dlesis Firewire (14 in. 3 out] ~

Manual Dffset Elj [Z14510 Repatted Latency 21

Timing Offset (msec}
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6. On the “General” tab, select any available MasterControl channels as the “Playback Timing
Master.” We recommend “ASIO Alesis FireWire MasterControl DAW1,” which corresponds to the
physical MON / LINE OUTPUTS 1 and 2 on the MasterControl.

Audio Options - ASIO

i

General | Advanced | Drivers

Playback Timing Master |1:A5ID Alesis Firawire MasterContol DAW1 v ‘ [ Caricel ]

Reoord Timing Master

is
ASIO Alesis Firewire MasterControl DAW/3
Audio Driver Bit Depth:  [3 ASI0 Alesis Firewire M asterContral DS

Steren Panning Law: | 0dB center, sincos taper. constant power e

Dim Solo Gain O ®12d8 O 1848
Sampling Rate:
Buifers in Playback Queue: 2 |

Buffer Size 26.1 mses

Fast Sale

ASI0 Panel...

7.  Select any available analog MasterControl channel as the “Playback Record Master.” The
available channels (corresponding to the MasterControl's input channels) will depend on the
sampling rate, which you can also set here in the “General” tab. Note that the options will always
be odd-numbered channels as each channel shown actually corresponds to a stereo pair of
channels on the MasterControl.

Audio Options - ASID

i

General | Advanced | Diivers oK

Plapback Timing Master. ‘ 1: ASI0 Alesis Firewire MasterControl DAMWT vl [ Cancel l

Help

Becord Timing Master: | 1: ASID Alesis Firewire MasterControl Mic1 e

0 rol Mic
2 ASI0 Alesis Firewire MasterControl Lined
3 ASIO Alesis Firewire MasterControl LineS
4: ASI0 Alesis Firewire MasterControl LineT
5: ASI0 Alesis Firewire MasterControl ADATT.1
B 4510 Alesis Firewire MasterControl ADAT1.3
7: ASI0 Alesis Firewire MasterControl ADATT.5
o & ASI0 Alesis Firewire MasterControl ADAT1.7
WIECTESEIIOEIR o 4210 Alesis Firewie MasterConbiol ADATZ.1
10: ASI0 Alesis Firewire MasterContiol ADAT2.3
0111° 4510 Alesis Firewire MasterContol ADAT 2 5
12: ASI0 Alesis Firewire MasterCantol ADAT2.7
13: ASI0 Alesis Firewire MasterControl SPOIF Optical
14: ASI0 Alesis Firewire MasterControl SPDIF RCA L
Buffers in Playback Queve:

Audio Driver Bif Depth:
Steren Panning Lave

Dim Sala Gain:

Sampling Rate:

Mixing Latency

Buffer Sige: 26,7 msee

Fast Safe

4510 Panel...
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8. Move to the “Drivers” tab. Click on each input pair and also on the output pair to make them
available to Sonar. The available input channels (corresponding to the MasterControl’s input
channels) will depend on the sampling rate, which you can set in the “General” tab. There will
always be three available output channels, which correspond to the three stereo pairs of physical

outputs (1/2, 3/4, and 5/6) on the MasterControl.

ALESIS

Note that the options will always be odd-

numbered channels as each channel shown actually corresponds to a stereo pair of channels on

the MasterControl.

Audio Options - ASIO

Gieneral | Advanced | Diivers |

Checkuncheck an enty to ensbls/dissbls the diver. -_c.me\
ik on & iy nams 1 edi it
Help

Friendly Mame

ASI0 Alesis Firewire MasterControl Micl
4510 Alesis Firewire MasteiContol Line3
ASI0 Alesis Firewire MasteContiol Line
AS510 Alesis Firewirs MasteiContiol Line?

ASI0 Alesis Firewire MasterContiol ADAT1.1
AS510 Alesis Firewirs MasteiContiol ADAT1.3

Driver Name 4
4510 Alesis
4510 Alesis
ASI0 Alesis
4510 Alesis
4510 Alesis
4510 Alesis

>

Friendly Name

AS510 Alesis Firewirs MasteiControl DAWT
A510 Alesis Firewire MasterContiol DAW3
AS510 Alesis Firewirs MasteiContiol DAWS

<

Driver Mame
AS10 Alesis Fires
A510 Alesis Firey
AS510 Alesis Fires

|

Use friendiy names to represent audio drivers,

9.  Click “OK” to close the “Audio Options” window and begin recording.

10. See the SONAR notes later in this manual for details on MasterControl operation with SONAR.
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LOGIC PRO SETUP

1. From the menu bar, go to Logic Pro » Preferences » Control Surfaces » Setup.

" @& [IEFTIICY File Edit Options  Window Help R
About Logic Pro

Global...
Audio....
MIDLI...

Hide Logic Pro  36H Display...
Hide Others  3H Score...

Show All Videa...

Automation....

Quit Logic Pro  3#Q Sharing...

Services

Initialize All Except Key Commands...
Audio Units Manager...

Control Surfaces Learn Assignment for “no destination parameter” 38L

Controller Assignments... KK
Key Commands...

Setup...

Preferences...

Rebuild Defaults

Bypass All Control Surfaces

2. Click on “New” and select “Install” from the drop-down menu.

§ " Logic Pro File Edit Options Window Help

Scan all models.
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3.  Select “Mackie Designs > Mackie Control > Logic Control” from the list, and click “Add” at the
bottom-right. Close the window.

.

@ LogicPro File Edit Options Window Help & m =

Select “Alesis FireWire” for the Out Port and Input.

" @ LogicPro File Edit Options Window Help

See the Logic notes later in this manual for details on MasterControl operation with Logic.
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SAMPLITUDE SETUP

1. From the menu bar, go to MIDI » MIDI Options » System Options » Hardware Controller.
2. Click the “Add New” button and select “Mackie Control” from the list.

3.  Select “Alesis FireWire” for the “MIDI Input” and “MIDI Output,” and be sure “Activate Controller” is
checked.

DIGITAL PERFORMER SETUP

1. Open a new Finder window and go to Applications » Utilities» Audio MIDI Setup.

2. Click on the “MIDI Devices” tab, then click the “Add Device” button.

3. Double-click on the new device and name it “MasterControl.”

4.  Select “Mackie” as the manufacturer and “Mackie Control” as the model. Apply these changes.

5.  Connect the “Alesis FireWire” interface to this new device by clicking and dragging your cursor
from the output of the “Alesis FireWire” to the input of the “MasterControl” and the output of the
“MasterControl” to the input of the “Alesis FireWire.”

6.  Open Digital Performer.

7 Go to Setup » Control Surface Setup.

8.  Click the + button. Select “Mackie Control” as your driver and “Mackie Control > Mackie Control”
as your MIDI device.

PRO TOOLS SETUP

1. From the menu bar, go to Setup » Peripherals » MIDI Controllers.

2. Select “HUI” from the drop-down list.

3.  Set the “Receive From” and “Send To” to “Alesis FireWire.”

4, Note that, under Pro Tools, the MasterControl can only function as a control surface. Pro Tools

requires use of its own audio hardware.

REASON SETUP

1. From the menu bar, go to Edit » Preferences » Control Surfaces and Keyboards.
2. Click the “Add” button and choose “Mackie” from the drop-down list of manufacturers.
3.  Setthe “MIDI In Port” and “MIDI Out Port” to “Alesis FireWire.”

SOUNDTRACK PRO SETUP

1. From the menu bar, go to Soundtrack Pro » Preferences » Control Surfaces.
2. Click the + button and choose “Mackie” from the drop-down list of manufacturers.
3.  Set the “Input” and “Output” to “Alesis FireWire.”
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AUDIO INPUTS AND OUTPUTS

B Channels Sent from the MasterControl to the Computer

The FireWire port sends every available individual MasterControl channel to the computer. This means
that, from the MasterControl, you can send a maximum of 26 channels: eight analog channels, 16 digital
channels over the ADAT connections, and two digital channels over . . i

the coaxial S/PDIF connection. The number of available channels Al digital audio carried over
will vary depending on (1) how you use the ADAT 2 / S/PDIF  the FireWire connection is 24-
connection and (2) the sampling rate you set. bit PCM data.

B Channels Received from the Computer into the MasterControl Ve @ WEE Gt 6 e e

The Firewire port receives 6 channels back from the computer—a FireWire ports on the back of

stereo audio stream for each of three channel pairs. From the the MasterControl. The other

MasterControl, you can freely assign these three stereo pairs to any  port can be used to attach

of Output Sources A, B, and C as well as to Headphones 1 and 2. another FireWire-based
computer peripheral, such as

If they are used, direct monitoring signals will be blended in with an external hard drive.

these channels. Using the talkback mic will “take over” these

channels.

For more information on how these channels work and how to monitor them, refer to MONITORING &
CONTROL ROOM FEATURES.

B Available Channels at Various Sample Rates

The number of inputs available to you drops as you move from the single sample rates up to the double
and then quadruple rates.

At single rates (44.1kHz and 48kHz), you can use:
. 8 analog channels (the MIC / LINE and LINE INPUTS)
. 2 coaxial S/PDIF channels (the RCA S/PDIF INPUT)
. 8 ADAT channels (the ADAT 1 INPUT)
. 8 ADAT channels or 2 optical S/PDIF channels (the ADAT 2/ S/PDIF INPUT)

At dual rates (88.2kHz and 96kHz), you can use:
. 8 analog channels (the MIC / LINE and LINE INPUTS)
. 2 coaxial S/PDIF channels (the RCA S/PDIF INPUT)
. 4 ADAT channels (the ADAT 1 INPUT)
. 2 optical S/PDIF channels (the ADAT 2/ S/PDIF INPUT)

At quad rates (176.4kHz and 192kHz), you can use:
- 8 analog channels (the MIC / LINE and LINE INPUTS)

All of the outputs—three stereo pairs, plus the two headphone outputs—are always available in all
sample rates.
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WINDOWS AUDIO CONFIGURATION

CHOOSING THE MASTERCONTROL AS YOUR DEFAULT AUDIO DEVICE

To use your MasterControl as your default Windows sound device, follow these steps:

1. From the Windows Start menu, choose Control Panel.
2. Choose Sounds and Audio Devices (XP) or Sounds (Vista).

3.  Click the “Audio” tab. Change the default devices for both sound playback and sound recording to
“Alesis FireWire Audio.” If you will be using MIDI, select “Alesis FireWire MIDI” from the MIDI
music playback menu.

Sounds and Audio Devices Properties

Volme | Sounds | Awdio | Veice | Hardware |

Sound playback

Default device,

| Slesis Firowire Audio v

[ Walume.. ] [ Advanced... ]

Sound recording
ﬁ Default device
| lesis Firevire Audio v/

Walume.. Advanced. .

MIDI music: playhack

Volume. About

[ Use anly default devices

ok [ concel |[ appb |

4.  Click the “Voice” tab. Change the voice playback and voice recording settings to the “Alesis
FireWire Audio” option.

Sounds and Audio Devices Properties |E”’X|

| Vobme | Sounds | Audio | Voice | Hadwae |

These settings contral volume and advanced options far the vaice
playback or recording device you selected.

Voice playback.

Default device:

‘Alesis Fitewire Audio “ |

[ Walume. ] [ Advanced.. ]

Vioice recording

ﬁ Default device:

“Wolume. Advanced...
[ akK ][ Cancel ][ Apply

5.  Click “Apply” to apply these changes.
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DISABLING WINDOWS SYSTEM SOUNDS

Windows System Sounds — the sounds that Windows plays to signal starting up, shutting down, alerts
and so forth — can interfere with your audio recording. We strongly suggest disabling these sounds.

1. Click the “Sounds” tab of Sounds and Audio Devices (XP) or Sounds (Vista). Under the “Sound
Scheme” drop-down menu, choose “No Sounds.”

Sounds and Audio Devices Properties

Volume | Sounds | fAudie | Vaice | Hardware |

4 sound scheme is a sel of sounds applied to evenls in Windows
and programs. You can select an existing scheme of save one you
have modified.

To change sounds, click a program event in the following list and
then select a sound to apply. You can save the changes as a new
sound scheme.

Frogram events:
[ windows ~
Austerisk =
Cloze program
Critical Battery Alarm
Critical Stop
Default Beep

£3

J Braowsze.

[ ak H Cancel ][ Apply ]

2. Click “OK” to accept this entry and close the dialog box.
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ALESIS FIREWIRE CONTROL PANEL (WINDOWS)

Open the Alesis Firewire Control Panel from the shortcut on T th trol ! withi

your Desktop, the Programs menu, or from within your audio © GEE WS e (SRS

application. Cub_ase in Windows, go to Dev_lces >
Device Setup... » VST MultiTrack,
then under the “ASIO Alesis Firewire”
Device, click the “Control Panel”

A Alesis Firewire Control Panel EIE‘E| A Alesis Firewire Control Panel EJ@‘E|

File  Help File  Help
General | MasterControl General || MasterCanirol
Clock Master Setting: Change Mickname
Master Device: |7 - 2
Master's Clock Source: | oarnl “ 3
Sampling Rate: |44, (ke v 4
Buffer Setting:
Buffer Sizs in Samples: | o4 “ 5

Applications allowed to change the sample rate

Rate Contral: | arg, - 6

Syskem Sound
¥SIEM 20Unds Syskem Sounds Configuration:

() enable 7 "
() disahle Ouktput
Latency Compensation {L/M/H restrict buffer sizes)

Omore  Orlow @ Medium () High 9 firmware version: 0.5

1.  Selecting the Alesis MasterControl: Be sure that your MasterControl is shown here. If it is not
shown, then your computer does not “see” it. Check the mixer’'s connection to your computer.

You can chain multiple Alesis Firewire devices together via their Firewire ports. If you do so, you
must choose one of them, here, as the clock master for your entire system.

2.  Setting the Mixer Nickname: You can change the name of the mixer as it's seen by the
recording program on your particular computer. Once this is done, choose “Reset All” in Cubase’s
Devices/Device Setup window (or the equivalent command in other programs) to make the change
to the mixer flow down to the names of the input and output channels.

3.  Specify the Audio Clock Source:

. Internal: Use this setting if you are using the MasterLink

on its own, without any ADAT or S/PDIF input devices. If you're using the

MasterControl by itself, you

. FireWire: Use this setting if you have another FireWire  dont need to worry about
audio device connected to the MasterControl and you clocking. Just make sure that
want that device’s clock to drive the MasterControl's the “Clock Source” parameter
clock. No additional cables are necessary—the in the MasterControl's control
MasterControl will read the clock signal coming from the  panel is set to “Internal.”
other device over the FireWire cable.

b ADAT and S/PDIF options: Use an appropriate setting here if you are using an external
ADAT or S/PDIF analog-to-digital converter.
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4.  Adjusting the sample rate: You can change the sample rate that the MasterControl uses in this
area.

Some audio programs require that you change the sample rate under their Project Setup or
similar menus. For instance, Cubase will take control of this parameter.

5. Adjusting latency by changing the buffer size: “Latency”
refers to the amount of time it takes for audio to get into and  In digital recording systems, all
out of the computer. In the best of all possible worlds, there  digital input devices must be
would be no such thing as latency — we would hear audio the  synchronized to the same
moment it was created. However, computers have limited  clock. Use word clock cables
processing power, and they can “choke,” cut off recording, or  or other  connections  to
crash programs if they are asked to handle too much data all at ~ Synchronize multiple external
once. converters, if you are using

To minimize this risk, audio can be stored in a buffer for a them.

certain amount of time. This buffering helps smooth out the stream of data that the computer
needs to handle. In the end, all of the audio is sorted out and played correctly, but with a delay.

Here are the basic considerations to consider when adjusting buffer sizes:

. Lower buffer size = less latency but higher risk of audio problems
. Higher buffer size = more latency but lower risk of audio problems

. Very high buffer size = possible system instability

For most systems, there is a “sweet spot” where latency is not too high and system performance is
good. Experiment with raising or lowering buffer sizes to hit this sweet spot.

As you begin adding plug-in EQ, compression, and so forth to
your project, your computer will need to work harder. If you
start to hear clicks, pops and other glitches in your audio,
consider increasing your buffer size at this time.

As a final note, one tremendous benefit that the MasterControl

offers is that you can monitor through it without latency at all.

Press the DIRECT MONITOR button (and mute the input monitoring in your DAW) to hear what
you'’re recording without any delay between the incoming and monitored signal.

Many people use two latency
settings—a lower one when
recording tracks and a higher
one when mixing.

6.  Specify how sample rates can change: Since Windows (and various Windows applications)
have a nasty tendency to try and take control over your audio sample rate — often without notice —
this section allows you to ignore those sample change events.

If you do not mind your sample rate changing freely, choose “Allow SR Changes.”

To allow only ASIO applications (like Cubase) to change the sample rate, select “Allow ASIO
changes only.”

You can lock the sample rate — such that it can only be changed using this control panel — by
selecting “Apps cannot change SR.” This is the safest of all these options.

Whichever setting you choose, the sample rate can always be changed from within this control
panel. Note, however, that if you have an audio application open, you can cause conflicts with it if
you try to set the sample rate differently here compared to the setting in the open audio
application.

7.  Enable or disable WDM Audio (Windows only): If you are using ASIO applications exclusively
and do not need access to Windows system sounds, Windows Media Player or other media
players, consider un-checking this box. Doing so helps ensure that unwanted audio from other
applications does not intrude on your intended audio output.

8.  Specify the System Sounds Configuration: These buttons will call up other windows where you
can set the configuration of input and output channels of the MasterControl. The default will be
“Stereo,” though the number of channels on the MasterControl allow for a variety of configurations
ranging from mono to 7.1 surround sound. The channels available in each drop-down menu in the
window will depend on the option selected in the “MultiChannel Config” menu.

9. Specify the System Latency Compensation: If you are experiencing system instability,
experiment with these settings in order to find the best combination of buffer size and latency
compensation. Note that, if you choose an option other than “none,” the lowest buffer sizes will not
be available.
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MAC AUDIO CONFIGURATION

AUDIO MIDI SETUP

On Mac, after you install the drivers, open the Audio MIDI Setup  Audio MIDI Setup is available

utility. from your Mac’s Applications /
Utilities folder.
Choose “Alesis Firewire” for your “Default Input” and “Default Output” .
devices under Mac's Audio MIDI Setup utility. You may want to drag Audio
MIDI Setup to your dock, so
you can access it easily.
ene Audio MIDI Setup
{ Audio Devices | MIDI Devices -
System
Default Input: “* Alesis Firewire 3] Default Output: | ¢ Alesis Firewire -+
System Output: | *¢" Alesis Firewire }:!
Properties For: %" Alesis Firewire ) @
Clack Source: Internal =) | Configure Speakers | ‘ Configure Device ‘
Audio Input Audio Output
Stream 1 ) — Mast n B
Source: | Default 5 Source: | Default 5
Format: | 48000.0Hz  |¥) 16ch-32bit  [§) Format: | 48000.0Hz |¥) [6ch-32bit  [§)
Ch Volume Slider Value  dB | Mute Thru Ch Volume Slider Value | dB | Mute
M & nia| nal ] [ M & n/al| nfa [
e 2| =000 1o nfa| i L
: 6————— i ) O 2 & nia|[ il O
3 8 nfal  nfa D 3 nal | na
4 & nfal  nfa D 4 nal | na
5 8 nfal  nfa D 5 nal | na
6 O nfal  nfa D & nal | na
7 8 nja|  nia =
8 8 nja|  nia O L
9 & nfal nia = =
A

Also, choose your clock source, and set your sample rate here.

34



B ALESIS

ALESIS FIREWIRE CONTROL PANEL (MAC)

On Mac, buffer sizes are controlled by individual applications, and clocking and sample rates are set in
Audio MIDI Setup. Therefore, the Alesis Firewire Control panel—available either by pressing “Configure
Device” from within Audio MIDI setup or by choosing Preferences from your Apple (top left) menu—
provides just a few options:

B General tab

re 06 Alesis Firewire Control Panel

[ General | MasterControl |

Clock Master Setting:
Master Device: ' MasterControl =)

System Latency Compensation

) High @ Low () None

1. Master Device: Ensure that your MasterControl is an option in this drop-down box. If the
MasterControl is not shown, then your computer does not “see” it. Check the mixer’s connection to your
computer.

You can chain multiple Alesis Firewire devices together via their Firewire ports. If you do so, you must
choose one of them, here, as the clock master for your entire system.

2. Specify the System Latency Compensation: If you are experiencing system instability, experiment
with these settings in order to find the best combination of buffer size and latency compensation. Note
that, if you choose an option other than “none,” the lowest buffer sizes will not be available.

B Nickname tab

8eoe Alesis Firewire Control Panel
" General | MasterControl )

£ Change Nickname ',I

Every MasterControl has a unique serial number. Here, you can change your MasterControl's name as
it is seen by this specific computer. We recommend that you change the nickname (for instance, to
“MasterControl”).

Additionally, your MasterControl’'s firmware version is shown on this tab, towards the bottom. Check
www.alesis.com to see if a firmware update is available.
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Press the GLOBAL button to edit the MasterControl's
configuration, including where you want to route which channels,
talkback and footswitch settings, and other features.

Use the PAGE buttons beneath the DISPLAY to scroll through
the settings. For each page, you can scroll through your options
with the VALUE / ENTER knob at top right. To save your new

Note: If you are going to turn off
the MasterControl after saving a
global setting, wait at least five
seconds first. ~ Some global
settings are  not  saved
immediately.

settings, press the knob.

B Screen Contrast
Adjust the contrast of the DISPLAY to an appropriate setting.

B Output A/B/C Source

With the Output Source pages, you can decide which pairs of channels of your digital audio workstation
(DAW) will be sent to the three outputs of the MasterControl.

Each output — A, B, and C — can receive audio from the DAW’s
Channels 1 and 2 (Output 1-2), Channels 3 and 4 (Output 3-/4), or
Channels 5 and 6 (Output 5-6). A channel pair can be sent to
multiple outputs at the same time or none at all, allowing you
flexibility when monitoring the audio in your DAW. By default, the assignments are:

. OUTPUT A SOURCE: Output 1-2
. OUTPUT B SOURCE: Output 3-4
. OUTPUT C SOURCE: Output 5-6

Note: Regardless of how you assign the Output Sources, you can still monitor the physical outputs (on
the rear panel of the MasterControl) with the MasterControl’s SPEAKERS / OUTPUTS buttons. You can
assign what audio is sent to these outputs in your DAW. Your headphones can always monitor any of
these channel pairs, as well, as determined by the Phones Source pages (below).

B Phones 1/2 Source

Use the Phones Source pages to decide which pairs of channels
of your DAW will be sent to each HEADPHONE OUTPUT (on the
rear of the MasterControl). Like the Output Sources above, a
channel pair can be sent from the DAW to one, both, or neither of
the HEADPHONE OUTPUTS.

B 1-2 LEVEL knob operation

By default, this knob controls the levels for outputs 1 and 2 for any of the line outputs that are mapped to
them in the OUTPUT A/ B/ C Source menus.

You can change this control here to affect not only 1-2 but also 3-4. A third option, designed for 5.1
surround mixing, allows this knob to control all of the outputs (1-6) as played through the
MasterControl’s six line outputs.
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B Direct Monitoring

When the MasterControl's Direct Monitoring function is enabled,
the signal you are hearing is taken directly from the MasterControl
rather than from your DAW. This allows you and your musicians
to monitor the audio with no perceptible delay (latency). Here, you

can choose whether or not the Direct Monitoring signal will be blended with the signal from the DAW in

each channel pair.

You can adjust the blend of the Direct Monitoring signal with the
DAW'’s output by turning the DIRECT MON LEVEL knob. At 0%, you
will hear only the DAW’s output. At 100%, you will hear the Direct
Monitoring signal at an equal volume with the DAW’s output. In the
latter case, you may hear the input signal twice, with a short delay
between each instance (“slapback”). To hear the Direct Monitoring

signal alone, simply turn off the input monitoring in your DAW.

B Talkback

Pressing the MasterControl’'s TALKBACK button will activate the
built-in microphone above it, which you can use to talk to your
musicians. When you select “Yes,” the talkback signal will cause
the DAW’s outputs to be muted (so talkback can “override”

Note: At 176.4kHz and
192kHz, you can only use
the MasterControl’s direct
monitoring function on the
Output Source A - or
Channels 1/2.

whatever else is coming over the headphones or monitors). When you select “No,” the TALKBACK

button will have no effect.

Note: You will not be able to use talkback while recording at 176.4kHz and 192kHz.

B _Talkback Volume
This setting determines the volume of the talkback signal.

B Optical Port 2

The ADAT 2 / S/PDIF port on the rear panel of the MasterControl
can accept either ADAT or optical S/PDIF information, which you
can select here.

B Footswitch Setup

When a footswitch is attached to the FOOTSWITCH connection
on the rear panel of the MasterControl, it can be set to operate on
the control surface or act as the TALKBACK button.

B _Footswitch Polarity

This setting changes the polarity of a connected footswitch. The
default is “Positive On,” meaning the pedal, when pressed, will
activate or engage whatever it is set to. Selecting “Negative On”
will configure it such that it will be on as long as the pedal is not
being pressed.

B _Send SysEx

Access this page to download a SysEx file to the MasterControl to
change the configuration of its Editable Controls for its various
Presets. Select which Preset this will affect by turning the PUSH
SELECT knob. You can select any of the 12 Presets or the global
configuration (“GLOBL"):
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B Factory Reset
Activating a Factory Reset will restore all default settings and
Preset configurations. If you want to reset, select “Reset all.” You
will be asked, “You sure?” If you want to continue, select “Yes.”

The DISPLAY will read “Resetting” with two asterisks moving

across the screen to indicate its progress.

When the reset is complete, the MasterControl will reboot itself
automatically.
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MONITORING & CONTROL ROOM FEATURES

B Speakers / Outputs Controls

The SPEAKERS / OUTPUTS buttons allow you to monitor the MasterControl's MON / LINE OUTPUTS
as follows:

. The “A” SPEAKERS / OUTPUTS button monitors the “A” outputs (Channels 1 and 2)
. The “B” SPEAKERS / OUTPUTS button monitors the “B” outputs (Channels 3 and 4)
. The “C” SPEAKERS / OUTPUTS button monitors the “C” outputs (Channels 5 and 6)

You can monitor any of these three outputs individually or simultaneously. Note that the channel pairs
mentioned above simply refer to the stereo channels (L and R) on the rear panel of the MasterControl,
not the channels in your DAW. You can decide what channels from your DAW are sent to these outputs
in the OUTPUT SOURCE page in the Global Menu.

The 1-2 LEVEL knob controls the volume sent out of the analog outputs for any of the analog output
pairs that are set to listen to DAW outputs 1/2. If you wish to adjust the levels of other channels, you will
have to do so within your DAW. This knob will not affect the volume levels of the HEADPHONE
OUTPUTS (which are actually controlled by the HEADPHONE 1 and 2 knobs underneath it).

B Headphone Controls

The HEADPHONE 1 and HEAPDHONE 2 knobs control the volume of the signal sent to the respective
HEADPHONE OUTPUTS on the MasterControl’s rear panel. (These controls act independently from
the SPEAKERS / OUTPUTS buttons and the 1-2 LEVEL knob.) You can decide what channels from
your DAW are sent to these outputs in the PHONES SOURCE page in the Global Menu.

B Talkback Controls

Pressing the TALKBACK button allows you to talk to your musicians
over the built-in microphone above the button. When using talkback, || Note: You will not be able to
the microphone’s signal will “override” whatever else is coming over || use talkback while recording
the speakers (that is, the MasterControl’s Output A, B, and/or C) and || at 176.4kHz and 192kHz.

the headphones. You may hear a “click” when you press or rel

the TALKBACK button, which is normal. If you want to avoid this, use an external footswitch (and set it
to control the talkback feature in the Global Menus).

You can set which output channels talkback affects and at what volume, in the Global Menu. Make sure
the appropriate SPEAKERS / OUTPUTS buttons are activated when using talkback — if your musicians
can’t hear that output, they won'’t hear talkback either.
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The MasterControl contains a hardware-based, DSP mixer which enables you to route the inputs to the
outputs directly, bypassing any latencies associated with sending the audio to and from the computer.
This hardware-based routing provides the minimum possible latency — only the time required for audio to
be converted between analog and digital formats and then back again to analog. This time is essentially
imperceptible (just a few milliseconds at 44.1kHz, half of that at 88.2kHz, and a quarter of that at
176.4kHz).

B _When to Use Direct Monitoring

When you are recording simpler projects that put less strain on your computer, you can generally
choose lower buffer settings in the Alesis Firewire control panel. When your buffer sizes are low
enough, you can use the input monitoring feature of your DAW recorder, and the latency (delay)
experienced by your performers will be very slight. Using such low buffer settings, you may find use of
the MasterControl’s direct monitoring feature to be unnecessary.

However, when you add more tracks and plug-ins, you will need to increase your buffer sizes in order for
your system to keep operating smoothly. At this point, it makes sense to mute the input monitoring on
your DAW and use the MasterControl’s digital mixer.

B Configuring the GLOBAL menus

In the Global menus, choose whether you want to hear the direct signal via the MasterControl's MON /
LINE OUTPUT pairs 1/2, 3/4, and/or 5/6.

B Creating a Direct Monitoring Mix
Press the DIRECT MONITOR button on the left side of the MasterControl. The button will light, and the
faders will snap to their Direct Monitoring positions. Press the BANK LEFT (<) and BANK RIGHT (>)
button to access the following outputs:

. Analog Outputs (Tracks 1-8)

. ADAT1 (Tracks 1-8)

. ADAT2 (Tracks 1-8) or Optical S/PDIF (Tracks 1-2)
. Coaxial S/PDIF (Tracks 1-2)

In each bank, adjust the volume using the faders. Adjust the pan position using the knobs. Press MUTE
or SOLO on the Master Control’s surface to mute or solo individual tracks. Press SELECT to center any
channel’s pan position.

Note that the levels set here
will be different from the levels
returned from your DAW, if you
have your DAW'’s direct
Whenever you exit the Direct Monitoring Mode, your settings (fader  monitoring (echo) feature
placement, pan position, and the DIRECT MON LEVEL amount) will  enabled.

be saved automatically.

Raise or lower the overall Direct Monitoring mix with the DIRECT
MON LEVEL knob.

B Special Considerations at Double- and Quad-Speed Sample Rates
At dual rates — 88.2kHz and 96kHz — the first optical port’s inputs are
halved, from eight ADAT channels to four channels. The second
optical port only operates as an optical S/PDIF input at these rates;
ADAT is disabled. To avoid hearing glitches in the input audio
caused by data mismatches, disconnect any ADAT devices from the
second optical port at 88.2kHz and 96kHz.

You can adjust all eight faders
in the various banks,
regardless of the sample rate.
The settings you assign will be
used when you use lower
sample rates.

At quad rates — 176.4kHz and 192kHz — both the digital inputs and talkback become unavailable. At
these rates, direct monitoring is only available to outputs 1/2, not outputs 3/4 and 5/6.
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CREATING A CUBASE LE PROJECT FOR RECORDING

Once you have set up Cubase to work with the MasterControl, you're ready to create an audio project.

1. Choose File » New Project.

Cubase LE 4.

Chrl+O

Import
Expuort 3

Preferences...
Key Commands. ..

Recent Projects v

Quit b+

2. You can begin with a template or an empty file. For now, begin with an empty file.

Templates:

CLE# - 16 MIDI Tracks

CLE4 - 4 Steren 8 Monao Audio Track Recorder
CLE4 - Cubase Synths On Instrument Tracks
CLE4 - Mastering Setup

CLE4 - Podeasting

default

~

3. Cubase needs to know where to place audio. Choose a

directory here. An excellent scheme for

storing your projects is to
create a directory called “audio

Select direclory (%] projects.”  Then, within that
Set Project Folder folder, create a new folder for
each song you work on.
=] a Desktop »~
ﬁ:—} m*’ 2°‘”’”f”“ Cubase will store your song
B 30 ooy ) file and all associated audio
- Local Disk (C:) files (in a folder called “Audio”)
0D 1304 in that same folder.
0 del
i) drivers 1
o g6
1) Inkel
{0 MSCCache
147 Bronram Fles ]
Create ] [ Ok 1 [ Cancel ]
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4. Now, you have a blank project. Add an audio track for recording by choosing Project » Add
Track » Audio.

Cubase LE 4 Project - Untitled1]

- R

Wl nstrument

= mIDn
Show All Used Autamation
Hide All Automation o Fx channel
Poal Cirtp | [ Folder
Markers Cirl+m P Group Channel
Tenipa Track T | o e
Project Setup. ., Shift+s | T video

Auto Fades Settings. ..

5. Be sure that the “inspector” — a strip on the left-hand side of
Cubase that shows all sorts of information about the selected
track — is active. If your view is similar to that shown below, the
Inspector is active. If you do not see all of the information on
the left-hand side, the Inspector is not active. To activate it,
press the “Show Inspector” button towards the upper left of the screen (just below the Edit menu in
the following picture).

Later, you can hide the
Inspector if you want to save
space on your screen.

Cubase LE 4 - [Cubase LE 4 Project - Untitled1]
(l Eile Edit Project Audio MIDI Media Iransport Devices Window Help

42



B ALESIS

6.  Choose an input for your track by selecting it from the drop-down menu of available inputs. By
default, the input will be the first stereo bus in the “VST Connections” window.

Cubase LE 4 - [Cubase LE 4 Project - Untitled1]

(- File Edit Project Audio MIDI Media Transport Devices ‘Window Help

g O CEED CEERIEIED CEERNCENET A

I ed

Audio 01

[ 'm| S| Audio 01
e @0

Ut  Yocals
Guikar
Bass
Drums

7. You will do most of your monitoring through the mixer. However, if you want to monitor with
Cubase’s effects, or if you just want to hear what the computer is hearing, press the direct
monitoring button next to the Record Enable button.

Audio 01 3

_—1||[m]| 5 Audio 01

Note that using the MasterControl’s direct monitoring causes a small delay as the digital audio is
being processed. For this reason, when you use direct monitoring, you may want to mute
Cubase’s input monitoring so as not to hear the audio signal twice.

Add additional audio tracks as needed. Record-enable each one and press the RECORD button
to begin recording.

For additional information, consult your software’s documentation.
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IMPORTANT POINTS FOR USERS OF VARIOUS DAWS

When using the MasterControl with various Digital Audio Workstations (DAWSs), you will find the control
surface interacts slightly differently with some of them. This is normal! This section lists the kinds of
control surface behavior that are unique to certain DAWSs, using their current versions at the time of this
writing.

Some important notes:

® Button operations F1 through F8, and Shift-F1 through Shift-F8, refer to control surface (Mackie
Control) functions. These functions are not the same as those on your regular ASCII keyboard.

® Open your DAW only after you select the proper Preset on the MasterControl. If your DAW'’s
controls seem out of sync with the MasterControl, reset the control surface from your DAW.

® If you use the wrong MasterControl preset with a DAW program, the communication between
your computer and the MasterControl may appear to be behaving correctly in the DISPLAY but
actually be incorrect.

CUBASE / NUENDO

° When using a footswitch, assign it to “User A.” To use the footswitch, you will need to assign a
function to “User A” under Cubase’s/Nuendo’s “Mackie Control” setup screen.

. The SCRUB button does not work in Cubase LE4.

. If you use the < BANK > or < TRACK > buttons when Rows 2 or 3 are selected, the LEDs next to
each row may flicker briefly, which is normal.

. By default, Cubase/Nuendo will record arm the last track touched. You can disable this behavior
by going to Preferences and navigating to Preferences> Edit> Project &Mixer. There, uncheck
“Enable Record on Selected Track.”

. Be sure to choose “Mackie Control” as the control surface. Do not select “Mackie HUI,” as HUI's
protocol is incompatible with the MasterControl’'s Cubase / Nuendo preset.

ABLETON LIVE

. While Live is in Arrange mode, SCRUB mode moves the playhead. While Live is in Session
Mode, SCRUB scrolls vertically instead.

. Row 3 (“Input”) is page 4/4 in Live’s I/O menu. Choose “Auto-Selection” in Live for this page to be
properly selected. Pressing the third ROW SELECT button repeatedly on the MasterControl will
allow you to see the intermediate display states.

CAKEWALK SONAR

. To make the MasterControl's MASTER FADER control more than just the left output, click the
LINK (lock) icon in the console (mixer) view on SONAR’s master fader.

o The MasterControl's REW / FF buttons have different functions while in Loop, Select, Punch, and
Marker Modes in Sonar.

o Loop Mode: REW or FF jumps to the left or right boundary of the loop, respectively.
° Select Mode: REW or FF jumps to the left or right edge of the selection, respectively.
o Punch Mode: REW or FF jumps to the Punch In or Punch Out points, respectively.

o Marker Mode: REW or FF jumps to the left or right marker on the timeline.
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LOGIC PRO

. Ensure that you choose a “Mackie Control” control surface. The “Logic Control” control surface
uses a different set of MIDI messages and is not compatible with the Alesis MasterControl.

. Rows 2 and 3 on the MasterControl correspond to different modes in Logic:

Row 2 is Send Mode. Four “Send Parameter” options are selectable within Logic for this row:
1.  Destination (incompatible with the MasterControl)
2. Level (dB)
3. Position (Pre-/Post-)
4. Mute (Active/Muted)

We suggest choosing “Level” or “Position” for this parameter. “Destination” (the default in Logic)
will not work with the MasterControl.

If zoom mode is not enabled on the MasterControl, you can use the up and down arrows around
the jog/shuttle wheel to navigate amongst the available sends in this row.

Row 3 is CSParam Mode. Eight "Channel Strip Parameter" options are selectable within Logic for
this row:

Volume

Pan

Format

Input (incompatible with the MasterControl)
Output (incompatible with the MasterControl)
Automation Mode

Group

©® NOo oAb

Displayed Parameter

"CSParam" is re-assignable. The default is “Volume.” We recommend using "Format," which can
turn effects on and off, or “Automation Mode,” which cycles through the various automation options
for the selected track.

If zoom mode is not enabled on the MasterControl, you can change the parameter that you are
affecting by using the left and right arrows around the jog/shuttle wheel in this row.

. “Write” is used to turn automation on. Automation can only be defeated in Logic by pressing the
“Read” button. “Read” toggles between “on” and “off.”

. By design, the MasterControl's MASTER fader can control Logic’'s MASTER output. However,
Logic does not automate this channel. For bi-directional control over the output level, use Logic’s
OUT 1-2 fader, which appears as an ordinary channel within the right-most bank of your Logic
project.

SAMPLITUDE

. Press the Knob Row 2 and Knob Row 3 buttons repeatedly for different options available for these
rows. The printed overlays provide only one of the different options available for each of the two
knob rows.

. For the third row, which controls individual channel EQ, the first page controls the EQ
parametrically. The first two bands are assigned to the knobs. Press BANK > to access the last
two bands. Double-click on the EQ icon in the mixer or the arrange view to see the entire view of
the parametric EQ. The second page operates as indicated on the included overlay.
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DIGITAL PERFORMER

. Row 2 of the MasterControl is not mapped.
. Vertical Zoom is not possible from the MasterControl.

. MasterControl’'s ZOOM button cycles through three stages (as opposed to two on most other
DAWSs): unlit, lit, and flashing. It will be lit when it is on and unlit when it is off. When the button is
flashing, no zoom functions are possible using the cursor buttons.

. Grouping and ungrouping faders must be done within the Digital Performer software. This cannot
be done from the MasterControl.

ALESIS HD24 / HD24XR

. This preset allows one-way control from the MasterControl to an Alesis HD24 or HD24XR.

. COMPUTER CONNECTION: This preset requires you to connect the MasterControl to a
computer via Firewire, as normal.

. MIDI CABLE CONNECTIONS: Using standard MIDI cables, connect the HD24’s MIDI OUT to the
MasterControl's 5-pin MIDI IN. Connect the MasterControl’s 5-pin MIDI OUT to the HD24’s MIDI
IN.

i Use a MIDI utility application to route the MasterControl’s:

o control surface MIDI OUT data out of the 5-pin MIDI OUT port.
o 5-pin MIDI IN data to the control surface’s MIDI IN.

The following illustration shows this routing using the free Windows program MIDI-OX:

D MIDI Port Routing,

Input Ports

. Ensure that your MIDI utility application is set to pass SysEx information in both directions. If you
are using MIDI-OX, enable its Pass SysEx feature from the bottom of the Options pull-down menu.

. Ensure that you set the "Send MMC" parameter to "Yes" on the HD24's MIDIO1 utility page.
. This preset allows you to use the transport controls and jog wheel with the HD24.
o The SELECT buttons exclusively record-arm any one of the HD24’s channels 1-
8.
The RECORD buttons exclusively record-arm any one HD24 channel 9-16.
The SOLO buttons exclusively record-arm any one HD24 channel 17-24.
The MUTE buttons record-arms pairs of channels (1-2, 3-4, 5-6, 7-8, 9-10, 11-12,
13-14, or 15-16).
. The MasterControl’'s SELECT/RECORD/SOLO/MUTE buttons and transport control buttons never
light. Additionally, the faders and knobs are not operational.

. Via this preset, the HD24 does not respond to disarm messages but rather only to a master
message setting the REC ARM status of all 24 tracks at once. So, for example, if you have record
enabled tracks 1-8 and you want to "disarm" tracks 1-4, issue a command to "REC ARM 5-8". That
will disarm all other tracks except for 5-8, including tracks 1-4. Press EDIT to choose various
options for the ASSIGNABLE buttons to arm and disarm multiple specific tracks.
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PRO TOOLS

. JOG is unavailable in Pro Tools. This is a limitation of the HUI protocol used by Pro Tools.
Pressing the SCRUB button puts the JOG WHEEL into Scrub Mode.

. When scrubbing, if you want your cursor to remain at the last scrub point in the timeline, go to
Setup>Preferences>Operation>Transport and check "Edit Insertion Follows Scrub/Shuttle." This
is necessary if you wish to use an edit function such as SEPARATE in conjunction with the jog
wheel.

. When you add tracks in Pro Tools, including at the very start of a project, Pro Tools appears to
lock out the track selection buttons on the MasterControl. To make the buttons functional again,
hold one SELECT button and press another; then press one of the BANK or TRACK buttons.

REASON

° You may want to lock the mixer to “Mackie Control” Mode when using Reason. To do this, right-
click on the left side of the mixer and choose the appropriate option.

. Only the bottom row of the MasterControl's DISPLAY will show data.
L The TRACK buttons function in Reason, but the BANK buttons are not functional

SOUNDTRACK PRO
o The MasterControl's < TRACK > buttons do not function in Soundtrack Pro.

. The LEDs for the SELECT buttons do not function in Soundtrack Pro, but they will still select the
channel.
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PLUG-IN1, 2

These presets are designed to control virtual instruments and effects plugins. If you are using a
virtual instrument within a DAW, you will need to disconnect the Alesis Firewire MIDI ports from
control surface operation (Mackie Control or HUI) so that you can use the MasterControl as a
generic MIDI controller.

In these presets:
o The eight channel faders are mapped to CC 12-19.
o The Master fader is mapped to CC 20.
o The knobs are mapped to CC 22-29.
o The SELECT/REC/SOLO/MUTE buttons are mapped to CC 102-117.
Ll On the first channel strip:
. SELECT sends NOTE ON for CC 102.
. REC sends NOTE OFF for CC 102.
. SOLO sends NOTE ON for CC 103.
. MUTE sends NOTE OFF for CC 103.

. Similarly, the second channel strip begins with CC 104, and the
eighth (last) channel strip ends with CC 117.

o The ASSIGNABLE buttons are mapped to CC 01, 02, 30, 31 (bank A) and CC
41, 41, 43, 66 (bank B). Similar to channel strip operation, the TOP button
always sends a NOTE ON, and the BOTTOM button always sends the
corresponding NOTE OFF message.

In PLUG-IN 1, the ASSIGNABLE buttons can be mapped to the values above or any CC values
from 46-90, inclusive.

In PLUG-IN 2, the ASSIGNABLE buttons can be mapped to the values above or any CC values
from 84-117, inclusive. Switching between these two presets allows you access to more CC’s
than would be available using only a single preset.

Consult your virtual instrument’s or effect’'s documentation to learn how to map the MasterControl’s
MIDI messages to your software’s controls.
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B _Microphone preamplifier
Gain range: +9.1dB to +59.2dB
Impedance: 3.67K @ min gain; 3.33K @ max gain

B Line preamplifier
Gain range: -7dB to +43.1dB

B Maximum input signal levels before clipping
Mic In to Line Out:
At min gain: 9.6dBu in, 18.7dBu out (gain = 9.1dB)
At max gain: -40.5dBu in, +18.7dBu out (gain = 59.2dB)

Line In 1-2 Max input signal level before clipping (at midband frequencies):
At unity gain: 18.7 to 18.9dBu
At min gain: 25.7 to 25.9dBu
At max gain: -24.4 to -24.2dBu

Line In 3-6 Max input signal level before clipping: +17.8dBu typical

B Frequency Response
Line Inputs 1-6 (Measured to Line Output at Unity Gain):
-.25dB at 20KHz, otherwise within £0.1dB

Mic Inputs 1-2:
At min gain: +/- 0.1dB from 20Hz to 20kHz
At gain= 30dB: +0dB, -0.25dB from 20Hz to 20kHz
At max gain: Rolls off to -1.25dB at 20Hz, otherwise flat within 0.1dB

B _Total Harmonic Distortion + Noise, Signal-to-Noise
Mic Input 1-2 to Line Out (measurement bandwidth 20-22K):
At min gain with +10dBu output:
THD+N: 0.0022- 0.0025%
SNR: 103.3dB
At 30dB gain, +10dBu output:
THD+N: < 0.004%
SNR: 102.7dB

Line Input 3-6 to Line Out (20 measurement bandwidth 20-22K):
At unity gain, +4 to +10dBu out:
THD+N: < 0.004%
SNR: 104.1dB

B Dimensions

MasterControl only (without power adapter, packaging):
19.125” long x 14.5” deep x 3.75” high
486mm long x 368mm deep x 95mm high

B Weight

MasterControl only (without power adapter, packaging):
7 pounds, 12 ounces
3.5 kilograms

Note: Specifications accurate at time of manual creation. Specifications are subject to change without
notice.
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All trademarks are the property of their respective owners. Specifically:
“MasterControl” is a trademark of Alesis, LLC.

“Soundtrack,” Soundtrack Pro,” “Logic,” Logic Pro,” “CoreAudio,” “CoreMIDI,” “Mac” and “Mac OS” are
trademarks of Apple, Inc.

“Windows,” “Windows XP,” and “Windows Vista” are trademarks of Microsoft Corporation.
“SONAR” is a trademark of Twelve Tone Systems, Inc.

“Digital Performer” is a trademark of Mark Of The Unicorn.

“Cubase,” “Nuendo,” “ASIO,” and “VST” are trademarks of Steinberg Media Technologies GmbH.
“Mackie,” “Mackie Control,” and “HUI” are registered trademarks of LOUD Technologies, Inc.
“Reason” is a registered trademark of Propellerhead Software.

“Pro Tools” is a registered trademark of Digidesign, Inc.

“Live” is a registered trademark of “Ableton AG.”

CONTACT INFORMATION

Alesis Contact Information

E-mail: support@alesis.com
Web site: http://www.alesis.com

DEMO MATERIALS

Velocity- "l Can't Wait"
http://www.myspace.com/velocityrhyme

Vocals by Velocity

Written by Velocity and McKay Garner
Produced, recorded and mixed by McKay Garner
http://www.mckaygarner.com

Ten After 11- "Denial"
http://www.myspace.com/tenafter11

Vocals and guitars by Scott Hofman

Drums, bass, and more guitars by McKay Garner
Written by Scott Hofman and McKay Garner
Produced, recorded and mixed by McKay Garner
http://www.mckaygarner.com
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