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1	 Important safety 
information

General maintenance
The translation of this document is for 
reference only. 
In the event of any inconsistency between the 
English version and the translated version, the 
English version shall prevail.
 

Caution

•• To avoid damage or malfunction:
•• Use only power supplies listed in the user manual.
•• Do not expose the product to excessive heat caused 

by heating equipment or direct sunlight.
•• Do not drop the product or allow objects to fall on 

your player.
•• Do not allow the product to be submerged in 

water. Do not expose headphone socket or battery 
compartment to water, as water entering the set may 
cause major damage.

•• Active mobile phones in the vicinity may cause 
interference. 

•• Back up your files. Ensure that you retain the original 
files you have downloaded to your device. Philips is not 
responsible for any loss of data if the product becomes 
damaged or not readable / legible. 

•• Manage (transfer, delete, etc.) your music files only with 
the supplied music software to avoid problems.

•• Do not use any cleaning agents containing alcohol, 
ammonia, benzene, or abrasives as these may harm the 
product.

•• Batteries (battery pack or batteries installed) shall not 
be exposed to excessive heat such as sunshine, fire or 
the like.

•• Danger of explosion if battery is incorrectly replaced. 
Replace only with the same or equivalent type.

 
About operating and storage temperatures
•	 Operate in a place where temperature is 

always between 0 and 45ºC (32 to 113ºF)

•	 Store in a place where temperature is 
always between -20 and 45ºC (-4 to 
113ºF).

•	 Battery life may be shortened in low 
temperature conditions.

 
Replacement parts/accessories:
Visit www.philips.com/support to order 
replacement parts/accessories.
 
Hearing Safety

  
A pleine puissance, l’écoute prolongée du 
baladeur peut endommager l’oreille de 
l’utilisateur.

 
Warning

•• To prevent possible hearing damage, do not listen at 
high volume levels for long periods.

The maximum output voltage of the player is 
not greater than 150 mV.
Wide band characteristic voltage WBCV:>= 
75 mV
Modifications
Modifications not authorized by the 
manufacturer may void user's authority to 
operate the product.
 
Copyright information
All other brands and product names are 
trademarks of their respective companies or 
organizations.
Unauthorized duplication of any recordings 
whether downloaded from the Internet or 
made from audio CDs is a violation of copyright 
laws and international treaties.
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The making of unauthorized copies of copy-
protected material, including computer 
programs, files, broadcasts and sound 
recordings, may be an infringement of 
copyrights and constitute a criminal offense. 
This equipment should not be used for such 
purposes.
The Windows Media and the Windows logo are 
registered trademarks of Microsoft Corporation 
in the United States and/or other countries.
 
Be responsible! Respect copyrights.

  
Philips respects the intellectual property of 
others, and we ask our users to do the same. 
Multimedia content on the internet may have 
been created and/or distributed without the 
original copyright owner's authorization. 
Copying or distributing unauthorized content 
may violate copyright laws in various countries 
including yours. 
Compliance with copyright laws remains your 
responsibility.
The recording and transfer to the portable 
player of video streams downloaded to your 
computer is intended only for use with public 
domain or properly licensed content. You 
may only use such content for your private, 
non-commercial use and shall respect eventual 
copyright instructions provided by the copyright 
owner of the work. Such instruction may 
state that no further copies shall be made. 
Video streams may include copy protection 
technology that prohibits further copying. For 
such situations the recording function will not 
work and you will be notified with a message.
 
Data logging
Philips is committed to improving the quality 
of your product and enhancing the Philips user 
experience. To understand the usage profile of 
this device, this device logs some info / data to 
the non-volatile memory region of the device. 

These data are used to identify and detect 
any failures or problems you as a user may 
experience while using the device. The data 
stored, for example, will be the duration of 
playback in music mode, duration of playback 
in turner mode, how many times battery low 
was encountered, etc. The data stored do not 
reveal the content or media used on the device 
or the source of downloads. The data stored on 
the device are retrieved and used ONLY if the 
user returns the device to the Philips service 
center and ONLY to simplify error detection 
and prevention. The data stored shall be made 
available to user on user’s first request.
 
© 2009, Xiph.Org Foundation
Redistribution and use in source and binary 
forms, with or without modification, are 
permitted provided that the following 
conditions are met: 
•	 Redistributions of source code must retain 

the above copyright notice, this list of 
conditions and the following disclaimer. 

•	 Redistributions in binary form must 
reproduce the above copyright notice, 
this list of conditions and the following 
disclaimer in the documentation and/
or other materials provided with the 
distribution. 

•	 Neither the name of the Xiph.
org Foundation nor the names of its 
contributors may be used to endorse 
or promote products derived from this 
software without specific prior written 
permission. 

This software is provided by the copyright 
holders and contributors "as is" and any express 
or implied warranties, including, but not limited 
to, the implied warranties of merchantability and 
fitness for a particular purpose are disclaimed. 
In no event shall the foundation or contributors 
be liable for any direct, indirect, incidental, 
special, exemplary, or consequential damages 
(including, but not limited to, procurement of 
substitute goods or services; loss of use, data, 
or profits; or business interruption) however 
caused and on any theory of liability, whether 
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in contract, strict liability, or tort (including 
negligence or otherwise) arising in any way out 
of the use of this software, even if advised of 
the possibility of such damage
 
XPAT XML Parser
Copyright (c) 1998, 1999, 2000 Thai Open 
Source Software Center Ltd
 
Permission is hereby granted, free of charge, to 
any person obtaining a copy of this software 
and associated documentation files (the 
"Software"), to deal in the Software without 
restriction, including without limitation the rights 
to use, copy, modify, merge, publish, distribute, 
sub-license, and/or sell copies of the Software, 
and to permit persons to whom the Software 
is furnished to do so, subject to the following 
conditions:
 
The above copyright notice and this permission 
notice shall be included in all copies or 
substantial portions of the Software.
THE SOFTWARE IS PROVIDED "AS IS", 
WITHOUT WARRANTY OF ANY KIND, 
EXPRESS OR IMPLIED, INCLUDING BUT 
NOT LIMITED TO THE WARRANTIES 
OF MERCHANTABILITY, FITNESS FOR 
A PARTICULAR PURPOSE AND NON-
INFRINGEMENT. IN NO EVENT SHALL THE 
AUTHORS OR COPYRIGHT HOLDERS 
BE LIABLE FOR ANY CLAIM, DAMAGES 
OR OTHER LIABILITY, WHETHER IN AN 
ACTION OF CONTRACT, TORT OR 
OTHERWISE, ARISING FROM, OUT OF OR 
IN CONNECTION WITH THE SOFTWARE 
OR THE USE OR OTHER DEALINGS IN THE 
SOFTWARE.
 
 

Recycling the product
Your product is designed and manufactured 
with high quality materials and components, 
which can be recycled and reused.

When you see the crossed-out wheel bin 
symbol attached to a product, it means the 
product is covered by the European Directive 
2002/96/EC:

  
Never dispose of your product with other 
household waste. Please inform yourself about 
the local rules on the separate collection of 
electrical and electronic products. The correct 
disposal of your old product helps prevent 
potentially negative consequences on the 
environment and human health.

Warning

•• Removal of the built-in battery invalidates the warranty 
and can destroy the product. 

•• The following removal and disposal instructions are 
steps that are to be performed at the end of the 
product's life only.

Your product contains a built-in rechargeable 
battery covered by the European Directive 
2006/66/EC, which cannot be disposed of with 
normal household waste.

 
To safeguard the functionality and safety of 
your product, take your product to an official 
collection point or service center where a 
professional can remove the battery as shown:
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Please inform yourself about the local rules on 
separate collection of batteries. The correct 
disposal of batteries helps prevent potentially 
negative consequences on the environment and 
human health.
 

Notice for the European Union
This product complies with the radio 
interference requirements of the European 
Union.
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2	 Your new player

What's in the box
Make sure that you have received the following 
items:
Player

 
Earphones

 
USB cable

 
Quick start guide

 
Safety and Warranty sheet

 
Philips GoGear audio player

Quick start guide

Safety and Warranty
Before using your set:
Check out details inside this booklet

Note

•• The images serve as reference only. Philips reserves the 
right to change color/design without notice.

PC software loaded on the player
ARIAZ comes with the following PC software: 
•	 Philips Songbird (helps you update the 

firmware of the player, and manage your 
media library on a PC and the player).

To getPhilips Songbirdonline, 
•	 On your PC, go to www. philips.com/

Songbird or www.philips.com/support.

Files loaded on the player
The following files are loaded on ARIAZ:
•	 User manual
•	 Frequently asked questions

http://www.philips.com/Songbird
http://www.philips.com/Songbird
http://www.philips.com/support
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Overview

Controls

 
a	

•	 Press and hold: Switch the player on 
or off

•	 Press: Select options, or start/pause/
resume play

b	 Speaker

c	Display

d	  / 
•	 Press: Show options menu
•	 Press and hold: Lock/unlock all buttons

e	
•	 3.5-mm headphone connector

f	MIC
•	 Microphone

g	  /  /  / 
•	 Navigation buttons

j a b c d

efghi

 / 
•	 on the list of options:

Press: Skip to the previous/next option
Press and hold: Show the initial of 
current option in a list of options that 
are sorted by alphabet

•	 on the play screen:
Press: Increase/decrease the volume
Press and hold: Increase/decrease the 
volume quickly

 / 
•	 on the play screen:

Press: Skip to the next/previous file
Press and hold: Fast forward or rewind 
within current file

h	
•	 USB connector for power charging and 

data transfer

i	RESET
•	 Press the hole by using the tip of a 

ball pen when the screen does not 
respond to the pressing of keys

j	
•	 Press: Back one level
•	 Press and hold: Return to the Home 

screen

Home screen
Menu Mode To

Music play audio files
Video watch videos
Pictures view pictures
FM radio tune in to the FM radio;

record from the FM 
radio

Recordings create or listen to 
recordings

Folder view view files in folders
Text reader read text files
Settings	 customize the settings 

of ARIAZ

Navigate from the Home screen
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•	 From the Home screen, you can access 
functional menus by pressing the navigation 
buttons  /  /  /  and .

•	 To go back to to previous screens, press  
repeatedly; or, press and hold  to return 
to the Home screen.

Switch between the Home screen and play 
screen
On the Home screen,
During music play or radio play,

•	 Press  and select [Now playing] 
or[Last played].

On the play screen, 
•	 Press and hold .

Select a theme
To select a theme for the display,

•	 On the Home screen, press  and 
select [Theme].

Lock/unlock the keys
When the player is on, use the lock to prevent 
accidental operation. 
•	 Press and hold  /  to lock or unlock the 

keys.
»» All buttons except the volume keys are 

locked and a lock icon is displayed.

Screen on/off
To save power, the screen switches off 
automatically after the pre-defined time 
duration if 

•	 no new action is taken on ARIAZ; and
•	 a value is selected in  > [Display 

settings] > [Backlight timer].
To exit the power-saving mode

•	 Press any key. 

SafeSound
With the earphones, SafeSound allows you to 
listen to music in a safe way.
When you listen to music through the 
earphones, the sound pressure on your 
ears is estimated¹ based on the electrical 
characteristics of the player and earphones. 

Then, the estimate is compared against the 
reference levels² of sound pressure. As a result, 
icons of different colors can be displayed to 
indicate status of sound pressure and the levels 
of risks to hearing damage.

Level of sound 
pressure

Maximum duration

more than 90 
decibels

30 minutes a day

85 to 90 decibels 2 hours a day
80 to 85 decibels 5 hours a day
safe more than 5 hours 

a day

Tip

•• ¹The methodology is based on European norm (50332-
1/2).

•• ²The reference levels come from the minimum 
requirement for health and safety that the European 
directive 2003/10/EC provides for the noises exposed 
to individuals.

Use the SafeSound
1	 Make sure that you have plugged the 

earphones into the player. 
2	 On the music play screen, press  and 

select [Sound settings] > SafeSound.
3	 Select the SafeSound options.

Tip

•• For the information about SafeSound options, see 
'SafeSound' (see 'SafeSound' on page 25).

Adjust the volume
•	 On the play screen, press  / .

»» When you reach the high volume level, 
a pop-up screen is displayed.
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•	 To continue to increase the volume, select 

[Yes]. 
•	 To exit, select [No]. 

»» You return to the previous volume 
level. 
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3	 Get started

Charge power
ARIAZ has a built-in battery that can be 
charged through the USB port of a computer.
Connect ARIAZ to a PC by using the USB 
cable. 

  
Note

•• When you connect ARIAZ to a computer, you are 
briefly prompted to select: [Charge & transfer] or 
[Charge & play]. If no option is selected, [Charge & 
transfer] applies.

•• To play ARIAZ when you charge power, select [Charge 
& play].

Battery level indication
The display indicates the approximate levels of 
the battery status as follows:

100% 75% 50% 25% 0%

»» A flashing battery screen indicates that 
the battery is low. The player saves 

all settings and switches off within 60 
seconds.

Note

•• Rechargeable batteries have a limited number of charge 
cycles. Battery life and number of charge cycles vary by 
use and settings.

•• The charging animation stops and the  icon is 
displayed when the charging process is completed.

To conserve battery power and increase the 
play time, do the following on ARIAZ:

•	 Set the backlight timer to a low value 
(go to  > [Display settings] > 
[Backlight timer]).

Switch the player on or off
Press and hold  until the player is switched 
on or off. 

Automatic standby and shut-down
The player has an automatic standby and shut-
down feature that can save battery power. 
After 5 minutes in idle mode (no play, no 
button is pressed), the player switches off.
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4	 Music

Transfer music to the player
 You can transfer your PC media library to 
ARIAZ in the following ways:

•	 Sync through Philips Songbird (see 
'Sync with PC media library through 
Philips Songbird' on page 28);
With the media management software, 
you can access online music stores, 
create playlists, or edit your media 
collection by metadata or ID3 tag. 

•	 Drag and drop media files in Windows 
Explorer.
By doing so, you can organize your 
media collection by file folder.

To drag and drop music files in Windows 
Explorer,
1	 Connect ARIAZ to a PC.
2	 On the PC, under My Computer or 

Computer,
•	 select ARIAZ, and create file folders.

3	 On the PC, drag and drop media files to 
the file folders on ARIAZ.
•	 Alternatively, drag and drop file folders 

from the PC to ARIAZ.

Find music on the player
After you sync the player with your PC media 
library, find the music on the player. 

Find music by song information
In , songs are sorted by metadata or ID3 tag 
under different collections: [All songs], [Artists], 
[Album art], [Albums], or [Genres].
 
[All songs]
•	 Songs are sorted by song title in 

alphabetical order.
 

[Artists]
•	 Songs are sorted by artist in alphabetical 

order;
•	 Under each artist, songs are sorted by 

album in alphabetical order.
 
[Album art]
•	 Thumbnails of album art are listed for 

albums in alphabetical order.
 
[Albums]
•	 Songs are sorted by album in alphabetical 

order.
 
[Genres]
•	 Songs are sorted by genre, such as pop, 

rock.

Find music by playlist
In  > [Playlists], find the playlist that you 
transfer from the PC media library. 

Find music by file folder
In , find music by file folder.
To organize music files by file folder,
1	 Connect ARIAZ to a PC.
2	 On the PC, under My Computer or 

Computer,
•	 select ARIAZ, and create file folders.

3	 On the PC, drag and drop music files to 
the file folders on the ARIAZ.
•	 Alternatively, drag and drop file folders 

from the PC to ARIAZ.

Superscroll
In a list of options that are sorted by alphabet, 
Superscroll allows you to browse the options 
by initial. 

•	 Press and hold  /  to start 
Superscroll. 
»» On the screen, you can see the 

initials of current options. 
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Play music
You can start play from a song, or play an entire 
album or artist. 
To start play from a song,
1	 Select a song. 
2	 Press  to start play. 

»» Play starts from current song.
On the play screen, 

•	 Press  to pause and resume play.
•	 To go to the previous screen, press .

»» The play screen returns a few 
seconds later.

»» On the play screen, you can see 
the file information and play status.

To adjust the volume,
•	 On the play screen, press  / .

To select a music file on the play screen,
•	 Repeatedly press  / .

To rewind or fast forward within current song,
•	 On the play screen, press and hold  

/ .

Play from the same collection
During the song play, you can switch to a 
collection the same as that of current song. 
1	 On the play screen, press  and select 

[Play mode].
2	 In [Play music from…], select [… this 

artist], [… this album], or [… this genre]. 
Press .

»» You start to play current artist, 
album, or genre. 

To play all the songs on the player,

Alive

Argentina

All of Your Life

ive

rgentina

l ooff YYoour LLifeeA

1	 On the play screen, press  and select 
[Play mode].

2	 In [Play music from…], select [All songs]. 
Press .

Select play options
On the play screen, press  to select play 
options, such as play mode, sound settings, and 
sleep timer (see 'Settings' on page 25).

Playlists
On the players, you can find the following 
playlists:

•	 playlists that you transfer from the PC 
media library;

•	 three playlists-on-the-go for you to add 
songs on the player. 

Add songs to a playlist-on-the-go
To add current song,
1	 Select or play a song.
2	 On the list of songs or play screen,

•	 press  and select [Add to playlist].
3	 Select a playlist-on-the-go. Press .

»» You save current song to the playlist. 
To add an album or artist,
1	 Select an album or artist.
2	 On the list of albums or artists,

•	 press  and select [Add to playlist].
3	 Select a playlist-on-the-go. Press .

»» You save the album or artist to the 
playlist. 

Remove songs from a playlist-on-the-
go
Remove current song from a playlist
1	 On the play screen, press  > [Remove 

from Playlist].
2	 Select a playlist-on-the-go. Press .
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»» You remove current song from the 
selected playlist. 

Remove all the songs in a playlist
1	 Select [Playlists] > [Clear playlist].
2	 Select a playlist-on-the-go. Press .

»» You remove all the songs from the 
playlist. 

Delete songs from the player
To delete a song,
1	 Select or play a song.
2	 On the list of songs or play screen,

•	 press  and select [Delete].
3	 Select [Yes].

»» Current song is deleted from the 
player. 

To delete an artist or album, 
1	 Select an artist or album. 
2	 On the list of artists or albums, 

•	 press  and select [Delete].
3	 Select [Yes].

»» Current artist or album is deleted from 
the player.
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5	 Audiobooks
Go to  > [Audiobooks] to play books in 
audio formats that you have downloaded from 
www.audible.com. 

Sync audio books to the 
player
From www.audible.com, download and install 
the AudibleManager software on your PC. 
Through the software, you can 

•	 download audiobooks from www.
audible.com to your PC library of 
audio books;

•	 sync the audiobooks to your player. 

Install AudibleManager on the PC

1	 Connect your PC to the Internet. 
2	 From www.audible.com, download the 

AudibleManager software for MP3/ MP4 
players.

3	 Install the software on your PC:
•	 On the setup screen, select Philips 

GoGear (selected models) from the 
drop-down list of listening devices;

 
•	 Follow onscreen instructions to 

complete the installation.

Download audiobooks to the PC

1	 Connect your PC to the Internet. 

2	 Launch AudibleManager on your PC.
3	 On AudibleManager, click the My Library 

Online button to connect to www.audible.
com.

4	 Select and download audio books:
•	 Log in to your account with www.

audible.com;
•	 Download audio books in the format 

of  or .
»» The downloaded books are 

automatically added to your library 
on AudibleManager.

Sync to the player

1	 Launch AudibleManager on your PC.
2	 Connect the player to the PC. Wait till the 

player is recognized by AudibleManager.
3	 On AudibleManager, click Add to Device.

•	 The first time you connect the player 
to AudibleManager, activate the player 
as prompted.

  
  

http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
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To check the audio books transferred to the 
player,
See the player pane on AudibleManager.

•	 If necessary, click Refresh Device. 

Find audiobooks on the 
player
In  > [Audiobooks], audiobook files are 
organized by book title or author. 
[Books]

•	 Books are sorted by book title in 
alphabetical order.

[Authors]
•	 Books are sorted by author in 

alphabetical order.

Play audiobooks

1	 Select a book.
2	 Press  to start play. 

»» On the play screen, you can see 
the book information and play 
status.

To resume the last played book,
•	 In [Audiobooks], select [Resume 

[book name]].
On the play screen, 

•	 Press  to pause and resume play.
•	 To go to the previous screen, press .

To select the play speed during play,
•	 On the play screen, press  > 

[Playback speed]. Select an option. 
To skip titles or sections during play,
1	 On the play screen, press  > [Navigation 

mode]. Select [Titles] or [Section].
2	 On the play screen, press  /  . 

Use bookmarks
On an audiobook, you can add up to 10 
bookmarks to the play time. Start play from the 
bookmarked play time as needed. 
To add a bookmark, 
1	 On the play screen, press  and select 

[Bookmarks] > [Add bookmark]. 
2	 Select a location.

»» Current play time is added to the 
location in the list of bookmarks.

To play from a bookmarked play time, 
•	 On the play screen, press  and select 

[Bookmarks] > [Go to bookmark]. 
Select an option.
»» Play starts from the selected play 

time. 
To delete a bookmark, 

•	 On the play screen, press  and select 
[Bookmarks] > [Delete bookmark]. 
Select an option. 
»» You remove the play time from the 

list of bookmarks. 

Delete audiobooks from the 
player

•	 On the play screen, press  > [Delete 
Audiobook].
»» Current audiobook is deleted from 

the player.
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6	 Videos

Transfer videos to the player
Transfer videos from your PC media library to 
the player.

Find videos on the player
Find videos by file name

•	 Go to .
»» Videos are listed by file name in 

alphabetical order. 
Find videos by file folder

•	 Go to . 
»» Videos are organized by file folder 

as on the PC. 

Play videos

1	 Select a video. 
2	 Press  to start play.

»» The video plays in the landscape view.
On the play screen, 

•	 Press  to pause and resume play.
To select a video file on the play screen,

•	 Repeatedly press  / .
To rewind or fast forward within current 
video,

•	 On the play screen, press and hold  
/ .

Select brightness

1	 On the play screen, press  and select 
[Brightness].

2	 Press  /  to select an option. 
3	 Press .

Delete videos from the player

1	 Select or play a video.
2	 On the list of videos or play screen,

•	 press  and select [Delete video].
»» Current video is deleted from the 

player. 
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7	 Pictures

Add pictures to the player

1	 Connect ARIAZ to a computer.
2	 On the PC, under My Computer or 

Computer,
•	 select ARIAZ, and create file folders.

3	 On the PC, drag and drop files to the file 
folders on ARIAZ.
•	 Alternatively, drag and drop file folders 

from the PC to ARIAZ.

  
Find pictures on the player
Find pictures by file name

•	 Go to .
»» Pictures are listed by file name in 

alphabetical order. 
Find pictures by file folder

•	 Go to .
»» Pictures are organized by file folder 

as on the PC. 

View pictures
•	 Select a picture. Press  to view the 

picture in full screen.
»» The picture is displayed in the 

landscape view.
On the play screen, 

•	 Press  /  to rotate the picture.
•	 Press  /  to select a picture.

Start a slideshow
•	 When you view pictures in full screen, 

press  to start a slideshow.
»» Pictures play one by one.

Select play options
On the play screen, press  to select play 
options:

[Brightness] Select the brightness of the 
screen.

[Backlight 
timer]

Select a value. After the selected 
time duration, the screen 
switches off automatically.

In [Slideshow settings], select your options for 
slideshow: 

[Time per 
slide]

Select the time interval between 
two slides.

[Repeat] Play pictures in current folder 
repeatedly.

[Shuffle] Play pictures in current folder in 
random order.

Delete pictures from the 
player

1	 Select or play a picture.
2	 On the list of pictures or play screen,

•	 press  and select [Delete picture].
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»» Current picture is deleted from 
the player. 
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8	 FM radio
Note

•• Plug in the supplied earphones when you tune in to 
radio stations. The earphones double as antenna. For 
better reception, move the earphone cable in different 
directions.

Tune in to radio stations
Auto tune
The first time you go to , start Auto tune 
to search for stations as prompted. Up to 30 
stations are stored as presets.
On the list of preset stations,

•	 Press  or  repeatedly to select a 
preset station. Press  to start play. 

To select a preset on the play screen,
•	 Press  or  repeatedly.

Alternatively,
•	 Press  and select [Presets].

»» The list of presets is displayed. 

  
Tip

•• When you move to a new place (such as a new city or 
country), restart auto tune for better reception. On the 
play screen, press  and select [Auto tune].

Manual tune
To search for a frequency or station, 
1	 On the play screen, press  and select 

[Manual tune].
2	 Press and hold  or  .

»» You tune in to the next station 
from current frequency. 

•	 For fine tuning, press  or  
repeatedly. 

Listen through the speaker
You can listen to the radio through the speaker 
or earphones.
To play through the speaker or earphones,
1	 On the play screen, press  and select 

Channel out.
2	 Select [Speaker] or Headphones.
To mute or unmute the radio play,

•	 On the play screen, press .

Store preset stations
On ARIAZ, you can store up to 30 preset 
stations. 
1	 Tune in to a radio station.
2	 On the play screen, press  and select 

[Save to preset].
3	 Press  or  to select a location in the 

list of presets. Press .
»» Current station is saved to the location. 

To remove current preset station,
1	 On the play screen, press  and select 

[Remove preset].
2	 Select [Yes]. 

»» Current station is removed from the 
list of presets. 
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9	 Recordings

Make recordings
With ARIAZ, you can record:
•	 voices or audio through the built-in 

microphone; or
•	 radio programs when the radio plays on 

the player.

Record audio/voices

1	 In , select [Start voice recording].
»» Recording screen appears.

2	 Ensure that the microphone is close to the 
sound source to be recorded.

  
3	 Press  to toggle between pause and 

record. Press  to stop.
4	 Select [Yes] to save the recording.

»» Recordings are saved to  > 
[Recordings Library] > [Voice 
recordings].(Filename format: 
VOICEXXX.MP3, where XXX is the 
recording number that is generated 
automatically.)

Record from the FM radio

1	 In , tune in to a radio station. 
2	 On the play screen, press  and select 

[Start FM radio recording].
»» You start recording from the FM radio.

3	 Press  to toggle between pause and 
record. Press  to stop.

4	 Select [Yes] to save the recording.
»» Recordings are saved to  > 

[Recordings library] > [FM radio 
recordings]. (Filename format: 
FMRECXXX.MP3, where XXX is the 
recording number that is generated 
automatically.)

Note

•• The feature of FM radio recording is available with 
some versions only. Refer to the onscreen menu of the 
player to find out which features are available to you.

Listen to recordings

1	 In  > [Recordings library], select a 
recording.

2	 Press  to start play.
To select a file on the play screen,

•	 Repeatedly press  / .
To rewind or fast forward within current file,

•	 On the play screen, press and hold  
/ .

Delete recordings from the 
player

1	 Select or play a recording.
2	 On the list of recordings or play screen,

•	 press  and select [Delete].
»» Current recording is deleted from 

the player. 
To delete all the recordings on the player, 

•	 In  > [Recordings library], select a 
recordings library. Select [Delete all].
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Upload your recordings to a 
computer

1	 Connect ARIAZ to a computer.
2	 On the PC, under My Computer or 

Computer,
•	 select ARIAZ;
•	 in ARIAZ, select recordings in 

Recordings > Voice or FM.
3	 Drag and drop the recording files to a 

location on the PC.
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10	Text reader
You can read text files (.txt files) on the player.

Add text files to the player

1	 Connect ARIAZ to a computer.
2	 On the PC, under My Computer or 

Computer,
•	 select ARIAZ, and create file folders.

3	 On the PC, drag and drop files to the file 
folders on the ARIAZ.
•	 Alternatively, drag and drop file folders 

from the PC to ARIAZ.

  
Find text files on the player
Find text files in the file list

•	 From the Home screen, select .
»» A list of text files is displayed. 
»» The text files are sorted by file 

folder in alphabetical order. 
Find text files by file folder

•	 In , select file folders and files as you 
organize them on the PC. 

Read text files

1	 Select a text file. 
2	 Press  to start play. 
3	 On the play screen, 

•	 Press  or  to turn over pages;
•	 Press  or  to scroll up or down.

To increase or decrease the font size,
•	 On the play screen, press  to select 

an option. 

Delete recordings from the 
player

1	 Select or play a text file.
2	 On the list of text files or play screen,

•	 press  and select [Delete].
»» Current text file is deleted from 

the player. 
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11	Folder view
Go to  to view and play media files from the 
media library on the player.
Music: for music files that you sync to the player 
through Philips Songbird;
Video: for video files that you sync to the player 
through Philips Songbird;
Playlists: for playlists that you sync to the player, 
and the playlists-on-the-go that you create on 
the player ;
SERVICE: for the audiobooks that you sync to 
the player through AudibleManager;
Recordings: for voice or *FM recordings that 
you make on the player.
To find files transferred in Windows Explorer,

•	 Locate the files as you have organized 
in Windows Explorer on the PC. 

Note

•• *The feature of FM radio recording is available with 
some versions only. Refer to the onscreen menu of the 
player to find out which features are available to you.
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12	Settings
In , select your options for the player.
1	 Press  /  to select an option.
2	 Press  to confirm.

Play mode
In [Play mode], select play modes for music play:
[Play music from…]

switches to a collection the same 
as that of current song

[Repeat]

[Repeat 1] repeats current song.
[Repeat all] repeats all songs in current 

folder.

[Shuffle]

[On] plays all songs in current folder in 
random order.

If both [Repeat all] and [Shuffle]are activated,
•	 All songs in current folder are repeated 

in random order. 

Sound settings
[FullSound] Restores the sonic details that 

music compression loses (e.g. 
MP3, WMA).

[Equalizer] Defines sound settings as 
desired.

Note

•• Equalizer is deactivated when you select FullSound.

SafeSound
Switch onSafeSound

•	 In [SafeSound], select [On].
Auto safe volume
If you select a volume level higher than the safe 
one, [Auto safe volume] can have the volume 
level gradually adjusted to the safe one.

•	 In [SafeSound settings], select [Auto 
safe volume] > [On].

Volume limit
To set a volume limit for yourself, select 
[SafeSound settings] > [Volume limit].

•	 Press  /  to set the volume limit. 
Press  to confirm.

Sleep timer
Switch on the sleep timer. The ARIAZ can 
switch off automatically after a certain time 
duration. 

•	 In [Sleep timer] > [Set sleep timer…], 
select an option. Press  .
»» After the selected time duration, 

the device is switched off 
automatically.

After the sleep timer is switched on, 
•	 Select  > [Sleep timer];
•	 Alternatively, on the music play screen, 

press  > [Sleep timer].
»» You can see the time left before 

the player is switched off.

Display settings
[Brightness] Adjusts the brightness of the 

screen.
[Theme] Selects the theme for the 

display.
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Backlight timer
The screen enters the idle mode, if no new 
action is taken on the player. After the pre-
defined time duration, the idle screen is 
switched off automatically. To save battery 
power, select a low value for the time duration. 
To set the time duration
1	 From the Home screen, select  > 

[Display settings] > [Backlight timer]. 
2	 Select a time duration. 

»» After the selected time duration, the 
idle screen is switched off automatically. 

Tip

•• For power-saving purpose, select a low value.

To exit the power-saving mode
•	 Press any key. 

Screensaver
If you have selected a screensaver, the 
screensaver appears on the idle screen after the 
pre-defined time duration.
To select a screensaver
1	 From the Home screen, select  > 

[Display settings] > [Screensaver]. 
2	 In [Screensaver], press  /  and  to 

select an option:

[Album 
art]

shows the CD cover of current 
song or last played song, if 
available.

[Screen 
off]

switches off the screen.

[Demo 
mode]

shows major features of the player.

To exit the screensaver
•	 Press any key. 

Slideshow settings
[Time per 
slide]

selects play time for each slide.

[Repeat] plays all slides repeatedly, if 
activated.

[Shuffle] plays all slides in random order, if 
activated.

Language
You can change the language selection in 
[Language]. 

PC connection preference
In [PC connection preference], select how the 
player is connected to a PC. The player allows 
the access by a PC through USB Mass Storage 
Class (MSC), or Media Transfer Protocol (MTP). 

[MSC] *allows the player to also work as 
Philips Songbird drive. Click the 
Philips Songbird drive to start the 
program installation on the PC.

[MTP] during the sync to the player, 
allows copyright-protected music 
to be converted to playable 
formats through Philips Songbird.

Tip

•• *Make sure that you select [Enable] in  > CD-ROM.

Information
In [Information], learn the following information 
about the player :
[Player information]
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[Model:] full product name
Check the full product name 
when updating firmware from the 
support website.

[Firmware 
version:]

current firmware version
Check the firmware version 
when updating firmware from the 
support website.

[Support 
site:]

web site that provides support for 
the player

[Disk space]

[Free space:] space available
[Total space:] memory size
[Songs] space that songs occupy
[Pictures] space that pictures occupy
[Videos] space that videos occupy

[File type supported]

[Music] supported types of music files
[Pictures] supported types of picture files
[Videos] supported types of video files

Format device
Format the player. You remove all the data that 
are stored on the player.

•	 Select [Format device], and then, 
select [Yes] as prompted. 

Factory settings
In [Factory settings], restore the player to 
factory settings. Files transferred to the player 
are retained. 

CD installer
If you have selected [MSC] in  > [PC 
connection preference], the [CD installer] 
options are displayed.
In [CD installer], select [Enable] to allow 
the player to work as Philips Songbird drive. 
Double click on the drive to start the program 
installation on the PC. 

Tip

•• After you repair the player, the CD-ROM partition and 
Philips Songbird installer are removed from the player 
(see 'Repair the player through Philips Songbird' on 
page 37). More space is available on the player.
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13	Sync with PC 
media library 
through Philips 
Songbird

With Philips Songbird, you can do the following:
•	 Manage your music collection on a PC;
•	 Sync ARIAZ with your PC music 

library;
•	 Register ARIAZ on www.philips.com/

welcome;
•	 Update the firmware of ARIAZ (see 

'Update the firmware through Philips 
Songbird' on page 36);

•	 Repair ARIAZ (see 'Repair the player 
through Philips Songbird' on page 37).

Install Philips Songbird
Install Philips Songbird for the first time
When you connect ARIAZ to a PC for the first 
time, a pop-up screen is displayed:
1	 Select your language and country.
2	 Follow the onscreen instructions to 

complete the installation.

Note

•• The installation requires you to agree to the license 
terms.

 
If the pop-up screen is not displayed 
automatically:
1	 On the player, make sure that you have 

selected the following options:
•	 In  > [CD installer], select [Enable].

2	 On the PC, select My Computer 
(Windows XP / Windows 2000) / 
Computer (Windows Vista / Windows 7).

»» The Philips Songbird drive is displayed. 

3	 To start installation, double-click the Philips 
Songbird drive.

Note

•• The installation requires you to agree to the license 
terms.

Collect media files from the 
PC

Set the watch folder
Create a central folder
You can have all music files automatically added 
to your library when you copy them to a folder. 
Creating a central folder is recommended. In 
Philips Songbird, set the central folder as the 
watch folder. Each time you launch Philips 
Songbird, songs are added to/ removed from 
Philips Songbird as they are on the central 
folder. 
On the PC, create a central folder to save all 
music files, for example, D:\Songbird media.
First-time launch
The first time you launch Philips Songbird on 
a PC, do the following as prompted to import 
existing media files into Philips Songbird:

•	 Select the iTunes media folder to 
import an existing iTunes library;

•	 Select the central folder to search and 
import the existing music files.
»» The central folder is set as the 

watch folder of Philips Songbird.
Set iTunes media folder

http://www.philips.com/welcome
http://www.philips.com/welcome
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1	 On Philips Songbird, go to Tools > 

Options...
2	 Select Media Importer, and then the 

iTunes Importer tab.
3	 Verify your library location and options.
4	 Click the Import Library button next to 

the library location. 
»» The software imports the iTunes 

library into Philips Songbird.
Set the watch folder
In Philips Songbird, set the watch folder as 
follows:

 
1	 Select Tools > Options.
2	 In Options, select Media Importer. Then, 

select the Watch Folders tab. 
3	 In Watch Folders, tick the check box as 

shown. 
4	 Click Browse, and select the central folder 

(e.g.D:\Songbird media) as the watch 
folder. 
»» In Philips Songbird, media files are 

added or removed as they are in the 
central music folder.

Import media files
Import media files from other folders
In Philips Songbird, 

•	 go to File > Import Media to select 
folders on the PC. 
»» Media files are added under 

Library.
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•	 or, go to File > Import a playlist to 
select playlists on the PC.
»» Media files are added under 

Playlists. 

  
Get contents from online 
sources
You can access and purchase content from 
online sources. Find the available online services 
under Services on the source selector pane. 

Note

•• Before you download or purchase content from online 
services, subscribe to the online service and log in to 
your account. 

•• Some of the services are available in certain countries.

Search online

1	 Select an online service:
•	 Select an option under Services;
•	 Alternatively, in the search box, click 

the down arrow to select an online 
service.

 
»» You enter the Web page of the 

online source.

2	 Search for your media file. 
•	 If necessary, use the search box to 

enter a keyword.

Create playlists in Philips 
Songbird
With a playlist, you can manage and sync your 
songs as needed.

Create a playlist
Select songs that you want to play. Add the 
songs to a playlist. 
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1	 In Library > Music, select songs.

•	 To select multiple songs, hold down 
the Ctrl button when you click songs.

2	 To add the songs to a playlist:
•	 Right click on the songs, and select 

Add to Playlist;
•	 Select a playlist;

»» The songs are added to the playlist.
•	 To create a playlist, select New Playlist.

»» A new playlist is created for the 
songs.

»» Under Playlists, name the playlist 
as needed.

Alternatively, 
Create a playlist. Add selected songs to the 
playlist. 

 
1	 Under Playlists, click  to create a playlist.

»» A new playlist is created.

2	 Name the new playlist as desired. 
3	 Drag and drop media files to the playlist. 

Tip

•• To drag and drop multiple files at the same time, hold 
down the Ctrl button when you click on selections.

Generate LikeMusic playlists
Based on the LikeMusic analysis, a playlist can 
be generated from a seed song.
LikeMusic analyzes songs in your library and, 
based on their music characteristics, creates 
relationships between them. These relationships 
help LikeMusic to create playlists of songs that 
sound great together.
When you import songs into the music library 
of Philips Songbird, the LikeMusicanalysis starts. 
For the song that completes the analysis, the 
LikeMusic icon lights up; For the song that 
cannot complete the analysis, the icon remains 
gray.



32 EN

  
Select a seed song
Make sure that the seed song has completed 
the LikeMusic analysis.

•	 In Library > Music, double click the 
blue LikeMusic icon of the song;

Alternatively, 

 
•	 In Library > Music, right click on a 

song and select Run LikeMusic with.
»» A LikeMusic playlist is displayed in 

the LikeMusic page.
Set the maximum number of songs

 
•	 Select a number in the drop-down list.

Save the LikeMusic playlist
•	 Click Save as playlist in the LikeMusic 

page.
»» The LikeMusic playlist is saved 

under Playlists.

Save the play queue as a playlist
Create a play queue

•	 Drag and drop songs or playlists to the 
Play Queue pane.

  
Save the play queue as a playlist
1	 Click Save.

»» The play queue is saved as a 
playlist under Playlists.
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2	 Under Playlists, name the playlist as 
needed.

Add songs to the top or end of the play queue
•	 To add songs to the top, right click on 

the options and select Queue Next;
•	 To add songs to the end, right click on 

the options and select Queue Last.

 
Manage media files in Philips 
Songbird

Edit metadata
By editing file information (metadata or 
ID3 tag), you can have media files sorted 
automatically by song title, artist, album, and 
other information. 
After you sync the media files to the player, you 
can browse the media library by metadata. 

 
1	 In Library > Music or Videos, select a 

media file.

2	 Right click on the file to select View 
Metadata.
»» A metadata table appears for you to 

edit the information. 

Get album artwork
Artwork is sometimes available for music 
downloads. With Philips Songbird, you can 
insert artwork for songs. 
After you sync the songs to some players, you 
can browse the media library by artwork. 

 
•	 On Philips Songbird, select Tools > Get 

Artwork.
»» Artwork is fetched for all titles in the 

library.
•	 Right click on selected titles, and select Get 

Artwork.
»» Artwork is fetched for all selected 

titles.
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Remove media files from the library

  
1	 Right click on a media file. Select Remove.
2	 Confirm as prompted.

»» The selected file is removed from the 
library and from all playlists. (By default, 
the file is only "removed", not "deleted". 
The file still exists in its original 
location on the computer or computer 
network.)

Tip

•• To select multiple files, hold down the Ctrl button 
when you click on selections.

•• To select multiple consecutive files, hold down the Shift 
button when you click on the first and last selections.

Sync the player with Philips 
Songbird

1	 On the PC, launch Philips Songbird.
2	 Connect the player to the PC by using a 

USB cable. 
»» On Philips Songbird, the player is 

displayed when it is recognized by the 
PC. 

 
 
Select auto or manual sync
The first time you connect the player to Philips 
Songbird, select auto sync as prompted. The 
player sync with Philips Songbird automatically. 
If you didn't select auto sync, you switch on the 
manual sync.
To select auto or manual sync, 
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1	 Select the player under Devices.
2	 Select Manual or Auto.
3	 To confirm the option, click Apply. 

Auto sync
•	 If you have selected auto sync, auto 

sync starts automatically when you 
connect the player to a PC;

•	 Alternatively, select the player under 
Devices, and click Sync.

To select auto sync settings,

 
1	 Select the player under Devices.
2	 On the pop-up window, click the Music or 

Videos tab.
3	 Click to select an option. 

Manual sync
To manually transfer selected playlists, 

 
1	 Select playlists. 
2	 Drag and drop the playlists to ARIAZ.
To manually transfer selected media files,

 
1	 On the Content pane, right click on a 

selected media file. 
2	 Select Add to Device > ARIAZ.

»» Selected files are transferred to 
ARIAZ.

Tip

•• To select multiple files at the same time, hold down the 
Ctrl button when you click on selections.
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14	Update the 
firmware 
through Philips 
Songbird

ARIAZ is controlled by an internal program 
called firmware. Newer versions of the 
firmware may have been released after you 
have purchased ARIAZ.
Through Philips Songbird, you can check for 
and install firmware updates for ARIAZ over 
the Internet.

Tip

•• Your music files are not affected by a firmware update.

 
1	 Make sure that you have connected your 

PCto the Internet.
2	 As shown, connect the ARIAZ to the PC 

by using a USB cable. 
3	 On the PC, launch Philips Songbird.

•	  If necessary, click Start > Programs > 
Philips > Philips Songbird.

4	 Click ARIAZ in the Player pane. Then, 
select Tools > Check for updated 
firmware in the pop-up window.
»» Philips Songbird checks for updates 

and installs new firmware from the 
Internet, if available.

 
5	 Follow the on-screen instructions.

»» Downloading and installation of 
firmware update start automatically. 

»» The ARIAZ restarts after the firmware 
is updated and is ready for use again.

Note

•• Wait until the update is completed, then disconnect the 
ARIAZ from the computer.
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15	Repair the 
player through 
Philips Songbird

If ARIAZ is not working properly or the display 
freezes, you can reset it without losing data:
To reset ARIAZ?
•• Insert a pen tip or other object into the 

reset hole located at the base of ARIAZ. 
Hold until the player shuts down.

If you fail to reset the player, repair the player 
throughPhilips Songbird:

  
1	 On your PC, launch Philips Songbird.
2	 In Philips Songbird, 

•	 select Tools > Repair my Philips 
Device;

•	 select ARIAZ in the pop-up list. 
3	 Connect the player to the PC.

•	 Make sure that you follow the 
onscreen instructions on how to 
connect the player to the PC. 

4	 Follow the onscreen instructions to 
complete the repair. 

Tip

•• After you repair the player, the CD-ROM partition and 
the Philips Songbird installer are removed from the 
player. More space is available on the player.
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16	Technical data
Power

•	 Power supply: 520 mAh Li-ion polymer 
internal rechargeable battery

•	 Play time¹ 
Music: up to 25 hours (SafeSound 
on); up to 13 hours (FullSound 
on, SafeSound on); up to 12 hours 
(FullSound on); up to 25 hours 
(FullSound off)
Video (WMV): up to 5 hours
FM radio: up to 15 hours

PC Software
•	 Philips Songbird: to update firmware 

and transfer media
Connectivity

•	 Headphone 3.5 mm 
•	 USB 2.0 High speed

Sound
•	 Channel separation: 45 dB
•	 Frequency Response: 80-18,000 Hz
•	 Output power: 2 x 2.4 mW
•	 Signal to noise ratio: > 84 dB

Audio playback
Supported formats:

•	 MP3
Bitrate: 8 - 320 kbps and VBR
Sampling rate: 8, 11.025, 16, 22.050, 32, 
44.1, 48 kHz

•	 WMA(unprotected)
Bitrate: 5 - 320 kbps
Sampling rate: 8, 11.025, 16, 22.050, 32, 
44.1, 48 kHz

Video playback
Supported formats:

•	 MJPEG (in .mp4), WMV
Picture display
Supported formats:

•	 JPEG, BMP
Storage media
Built-in memory capacity²:

•	 SA4ARA04 4GB NAND Flash
•	 SA4ARA08 8GB NAND Flash
•	 SA4ARA16 16GB NAND Flash

•	 SA4ARA32 32GB NAND Flash
Media transfer³

•	 Songbird (sync)
•	 Windows Explorer (drag and drop)

Display
•	 Color LCD 320 x 240 pixels

Note

•• Specifications are subject to change without notice.
•• ¹ Rechargeable batteries have a limited number of 

charge cycles. Battery life and number of charge cycles 
vary by use and settings. 

•• ² 1GB = 1 billion bytes; available storage capacity is less. 
Full memory capacity may not be available as some 
memory is reserved for the player. Storage capacity 
is based on 4 minutes per song and 128 kbps MP3 
encoding.

•• ³ Transfer speed depends on operating system and 
software configuration.

System requirements
•	 Windows® XP (SP3 or above) / Vista / 7
•	 Pentium III 800 MHz processor or higher
•	 512 MB RAM
•	 500 MB hard disk space
•	 Internet connection
•	 Windows® Internet Explorer 6.0 or later
•	 CD-ROM drive
•	 USB port
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