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Need help?
Please visit www.philips.com/welcome where 
you can access a full set of supporting materials 
such as user manual, the latest software updates 
and answers to frequently asked questions.
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1	 Important safety 
information

General maintenance
The translation of this document is for 
reference only. 
In the event of any inconsistency between the 
English version and the translated version, the 
English version shall prevail.
 

Caution

•• To avoid damage or malfunction:
•• Do not expose the product to excessive heat caused 

by heating equipment or direct sunlight.
•• Do not drop the product or allow objects to fall on 

your player.
•• Do not allow the product to be submerged in 

water. Do not expose headphone socket or battery 
compartment to water, as water entering the set may 
cause major damage.

•• Active mobile phones in the vicinity may cause 
interference. 

•• Back up your files. Ensure that you retain the original 
files you have downloaded to your device. Philips is not 
responsible for any loss of data if the product becomes 
damaged or not readable / legible. 

•• Manage (transfer, delete, etc.) your music files only with 
the supplied music software to avoid problems.

•• Do not use any cleaning agents containing alcohol, 
ammonia, benzene, or abrasives as these may harm the 
product.

 
About operating and storage temperatures
•	 Operate in a place where temperature is 

always between 0 and 35ºC (32 to 95ºF)
•	 Store in a place where temperature is 

always between -20 and 45ºC (-4 to 
113ºF).

•	 Battery life may be shortened in low 
temperature conditions.

 

Replacement parts/accessories:
Visit www.philips.com/support to order 
replacement parts/accessories.
 
Hearing Safety

  
Listen at a moderate volume:
Using headphones at a high volume can impair 
your hearing. This product can produce sounds 
in decibel ranges that may cause hearing loss for 
a normal person, even for exposure less than 
a minute. The higher decibel ranges are offered 
for those that may have already experienced 
some hearing loss.
Sound can be deceiving. Over time your hearing 
'comfort level' adapts to higher volumes of 
sound. So after prolonged listening, what sounds 
'normal' can actually be loud and harmful to 
your hearing. To guard against this, set your 
volume to a safe level before your hearing 
adapts and leave it there.
To establish a safe volume level:
Set your volume control at a low setting.
Slowly increase the sound until you can hear it 
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally 
'safe' levels, can also cause hearing loss.
Be sure to use your equipment reasonably and 
take appropriate breaks.
Be sure to observe the following guidelines 
when using your headphones.
Listen at reasonable volumes for reasonable 
periods of time.
Be careful not to adjust the volume as your 
hearing adapts.
Do not turn up the volume so high that you 
can’t hear what’s around you.
You should use caution or temporarily 
discontinue use in potentially hazardous 
situations.
Do not use headphones while operating a 
motorized vehicle, cycling, skateboarding, etc.; it 
may create a traffic hazard and is illegal in many 
areas.
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Modifications
Modifications not authorized by the 
manufacturer may void user's authority to 
operate the product.
 
Copyright information
All other brands and product names are 
trademarks of their respective companies or 
organizations.
Unauthorized duplication of any recordings 
whether downloaded from the Internet or 
made from audio CDs is a violation of copyright 
laws and international treaties.
The making of unauthorized copies of copy-
protected material, including computer 
programs, files, broadcasts and sound 
recordings, may be an infringement of 
copyrights and constitute a criminal offense. 
This equipment should not be used for such 
purposes.
The Windows Media and the Windows logo are 
registered trademarks of Microsoft Corporation 
in the United States and/or other countries.
 
Be responsible! Respect copyrights.

  
Philips respects the intellectual property of 
others, and we ask our users to do the same. 
Multimedia content on the internet may have 
been created and/or distributed without the 
original copyright owner's authorization. 
Copying or distributing unauthorized content 
may violate copyright laws in various countries 
including yours. 
Compliance with copyright laws remains your 
responsibility.

The recording and transfer to the portable 
player of video streams downloaded to your 
computer is intended only for use with public 
domain or properly licensed content. You 
may only use such content for your private, 
non-commercial use and shall respect eventual 
copyright instructions provided by the copyright 
owner of the work. Such instruction may 
state that no further copies shall be made. 
Video streams may include copy protection 
technology that prohibits further copying. For 
such situations the recording function will not 
work and you will be notified with a message.
 
Data logging
Philips is committed to improving the quality 
of your product and enhancing the Philips user 
experience. To understand the usage profile of 
this device, this device logs some info / data to 
the non-volatile memory region of the device. 
These data are used to identify and detect 
any failures or problems you as a user may 
experience while using the device. The data 
stored, for example, will be the duration of 
playback in music mode, duration of playback 
in turner mode, how many times battery low 
was encountered, etc. The data stored do not 
reveal the content or media used on the device 
or the source of downloads. The data stored on 
the device are retrieved and used ONLY if the 
user returns the device to the Philips service 
center and ONLY to simplify error detection 
and prevention. The data stored shall be made 
available to user on user’s first request.
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Recycling the product and the 
built-in battery
Your product is designed and manufactured 
with high quality materials and components, 
which can be recycled and reused. 
Never dispose of your product with other 
household waste. Please inform yourself about 
the local rules on the separate collection of 
electrical and electronic products and batteries. 
The correct disposal of these products helps 
prevent potentially negative consequences on 
the environment and human health.
Please visit www.recycle.philips.com for 
additional information on a recycling center in 
your area.

Caution

•• Removal of the built-in battery invalidates the warranty 
and can destroy the product.

 

  
Philips SOUNDDOT
Notice for the USA
This equipment has been tested and found 
to comply with the limits for a Class B digital 
device, pursuant to part 15 of the FCC Rules. 
These limits are designed to provide reasonable 
protection against harmful interference in a 
residential installation. This equipment generates, 
uses, and can radiate radio frequency energy 
and, if not installed and used in accordance 
with the instruction manual, may cause harmful 
interference to radio communications.

However, there is no guarantee that 
interference will not occur in a particular 
installation. If this equipment does cause harmful 
interference to radio or television reception, 
which can be determined by turning the 
equipment off and on, the user is encouraged 
to try to correct the interference by one or 
more of the following measures:
•	 Relocate the receiving antenna.
•	 Increase the separation between 

equipment and receiver.
•	 Connect the equipment into an outlet on 

a circuit different from that to which the 
receiver is connected.

•	 Consult the dealer or an experienced 
radio/TV technician for help.

 
Notice for Canada
This Class B digital apparatus complies with 
Canadian ICES-003.
The set complies with the FCC-Rules, Part-15 
and with 21 CFR 1040.10. Operation is subject 
to the following two conditions:
•	 This device may not cause harmful 

interference, and
•	 This device must accept any interference 

received, including interference that may 
cause undesired operation.
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2	 Your new player

What's in the box
Make sure that you have received the following 
items:
Player

  
Earphones

 
Quick start guide

 
Safety and Warranty sheet

 
Note

•• The images serve as reference only. Philips reserves the 
right to change color/design without notice.

Philips GoGear audio player

Quick start guide

Safety and Warranty
Before using your set:
Check out details inside this booklet

PC software for the player
The following PC software can work with 
SOUNDDOT: 
•	 Philips Songbird (helps you update the 

firmware of the player, and sync songs 
from your PC music library to the player).

To getPhilips Songbird,
•	 On your PC, download Philips 

Songbird from www. philips.com/
Songbird or www.philips.com/support.

Files loaded on the player
The following files are loaded on SOUNDDOT:
•	 User manual

Overview

Controls

 
a	

•	 Press and hold: Switch the player on 
or off

•	 Press: Pause/ resume play
•	 Press twice during play: Switch the 

random play on or off

c

a

d

e

g

f

b

http://www.philips.com/Songbird
http://www.philips.com/Songbird
http://www.philips.com/support
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b	  / 
•	 Press: Decrease or increase the volume
•	 Press and hold: Skip to the previous or 

next song

c	USB connector for power charging and 
data transfer

d	Clip

e	RESET
•	 Press the hole by using the tip of a ball 

pen when the player does not respond 
to the pressing of keys

f	 LED indicator 

g	
•	 3.5 mm-headphone connector

LED indicator and audio feedback
With the LED indicator and/ or audio feedback, 
you can know the status of the player.

 BEEP
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3	 Get started

Charge power
SOUNDDOT has a built-in battery that can be 
charged through the USB socket of a computer.
•	 Rotate the USB connector to connect 

SOUNDDOT to a PC.
»» During power charging, the indicator 

changes its color to denote the battery 
level.

»» When the battery is full, the green 
indicator lights up. 

 
Tip

•• When the battery level is lower than 15%, the red 
indicator flashes and two beeps sound.

•• Rechargeable batteries have a limited number of charge 
cycles. Battery life and number of charge cycles vary by 
use and settings.

Switch the player on or off
•	 Press and hold  until the green or red 

indicator lights up. 
»» Power on: The green indicator lights 

up. Music play starts. 
»» Power off: The red indicator lights up. 

One beep sounds.

  
Automatic standby and shut-down
The player has an automatic standby and shut-
down feature that can save battery power. 
After five minutes in idle mode (no play, no 
button is pressed), the player switches off.
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4	 Play music

Transfer music to the player

 
You can transfer music from your PC media 
library to SOUNDDOT in the following ways:

•	 Drag and drop music files in Windows 
Explorer ;

•	 Sync through Philips Songbird (see 
'Sync with PC music library through 
Philips Songbird' on page 11).

To drag and drop music files in Windows 
Explorer,
1	 Connect SOUNDDOT to a PC.
2	 On the PC, under My Computer or 

Computer,
•	  drag and drop music files from the PC 

to SOUNDDOT.

Play music

  
1	 Make sure that you have switched on the 

player (see 'Switch the player on or off' on 
page 9). 

»» The green indicator lights up. Music 
play starts.

»» During music play, the green indicator 
flashes at intervals.

2	 Press  to pause or resume play. 

Search for a song
•	 Press and hold  /  to skip to the 

previous or next song. 
»» One beep sounds.

Change the volume level
•	 Press  / .

»» During music play, you hear the change 
of volume level.

Switch the random play on or off

1	 During music play, press  twice.
»» You hear two beeps. The green 

indicator flashes twice at intervals.
»» Songs play in random.

2	 To switch off the random play, press  
twice again. 
»» You hear one beep. The green indicator 

flashes once at intervals. 
»» Songs play in sequence.
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5	 Sync with PC 
music library 
through Philips 
Songbird

With Philips Songbird, you can do the following:
•	 Manage your music collection on a PC;
•	 Sync SOUNDDOT with your PC 

music library;
•	 Register SOUNDDOT on www.

philips.com/welcome;
•	 Update the firmware of SOUNDDOT 

(see 'Update the firmware through 
Philips Songbird' on page 15);

•	 Repair SOUNDDOT (see 'Repair the 
player through Philips Songbird' on 
page 16).

Install Philips Songbird on 
your PC

 
Download Philips Songbirdto your PC
1	 Connect your PC to the Internet. 
2	 From www. philips.com/Songbird or www.

philips.com/support, download Philips 
Songbird. 

Install Philips Songbirdon your PC
1	 Double-click the downloaded .exe file of 

Philips Songbird.
»» A pop-up screen is displayed. 

2	 Select your language and country.

3	 Follow the onscreen instructions to 
complete the installation.

Note

•• The installation requires you to agree to the license 
terms.

Collect music files from the 
PC

Set the watch folder

Create a central folder
You can have all music files automatically added 
to your library when you copy them to a folder. 
Creating a central folder is recommended. In 
Philips Songbird, set the central folder as the 
watch folder. Each time you launch Philips 
Songbird, songs are added to/ removed from 
Philips Songbird as they are on the central 
folder. 
On the PC, create a central folder to save all 
music files, for example, D:\Songbird media.

First-time launch
The first time you launch Philips Songbird on 
a PC, do the following as prompted to import 
existing media files into Philips Songbird:

•	 Select the iTunes media folder to 
import an existing iTunes library;

•	 Select the central folder to search and 
import the existing music files.
»» The central folder is set as the 

watch folder of Philips Songbird.

http://www.philips.com/welcome
http://www.philips.com/welcome
http://www.philips.com/Songbird
http://www.philips.com/support
http://www.philips.com/support
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Set iTunes media folder

  
1	 On Philips Songbird, go to Tools > 

Options...
2	 Select Media Importer, and then the 

iTunes Importer tab.
3	 Verify your library location and options.
4	 Click the Import Library button next to 

the library location. 
»» The software imports the iTunes 

library into Philips Songbird.

Set the watch folder
In Philips Songbird, set the watch folder as 
follows:

  
1	 Select Tools > Options.
2	 In Options, select Media Importer. Then, 

select the Watch Folders tab. 
3	 In Watch Folders, tick the check box as 

shown. 
4	 Click Browse, and select the central folder 

(e.g.D:\Songbird media) as the watch 
folder. 
»» In Philips Songbird, media files are 

added or removed as they are in the 
central music folder.
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Import music files
In Philips Songbird, 

•	 go to File > Import Media to select 
folders on the PC. 
»» Music files are added under 

Library.

Sync the player with Philips 
Songbird

  
1	 On the PC, launch Philips Songbird.
2	 Connect the player to the PC. 

»» On Philips Songbird, the player is 
displayed when it is recognized by the 
PC. 

  
Select auto or manual sync
The first time you connect the player to Philips 
Songbird, select auto sync as prompted. The 
player sync with Philips Songbird automatically. 
If you do not select auto sync, you switch on 
the manual sync.

To select auto or manual sync, 

  
1	 Select the player under Devices.

»» A pop-up screen is displayed. 

2	 On the pop-up screen, select Manual or 
Auto.

3	 To confirm the option, click Apply. 

Auto sync
•	 If you have selected auto sync, auto 

sync starts automatically when you 
connect the player to a PC;

•	 Alternatively, select the player under 
Devices, and click Sync.
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Manual sync
To transfer selected media files manually,

  
1	 On the Content pane, right click on a 

selected media file. 
2	 Select Add to Device > SOUNDDOT.

»» Selected files are transferred to 
SOUNDDOT.

Tip

•• To select multiple files at the same time, hold down the 
Ctrl button when you click options.
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6	 Update the 
firmware 
through Philips 
Songbird

SOUNDDOT is controlled by an internal 
program called firmware. Newer versions of 
the firmware may have been released after you 
have purchased SOUNDDOT.
Through Philips Songbird, you can check for 
and install firmware updates for SOUNDDOT 
over the Internet.

Tip

•• Your music files are not affected by a firmware update.

  
1	 Make sure that you have connected your 

PCto the Internet.
2	 Connect SOUNDDOT to the PC. 
3	 On the PC, launch Philips Songbird.

•	 If necessary, click Start > Programs > 
Philips > Philips Songbird.

4	 Click SOUNDDOT in the Player pane. 
Then, select Tools > Check for updated 
firmware in the pop-up window.
»» Philips Songbird checks for updates 

from the Internet.

  
5	 Follow the onscreen instructions.

»» Downloading and installation of 
firmware update start automatically. 

»» The SOUNDDOT restarts after the 
firmware is updated and is ready for 
use again.

Note

•• Wait until the update is completed, then disconnect the 
SOUNDDOT from the computer.
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7	 Repair the 
player through 
Philips Songbird

If SOUNDDOT is not working properly or the 
display freezes, you can reset it without losing 
data:
To reset SOUNDDOT?
•• Insert a pen tip or other object into the 

reset hole at the base of SOUNDDOT. 
Hold until the player shuts down.

If you fail to reset the player, repair the player 
through Philips Songbird:
1	 On your PC, launch Philips Songbird. 

•	 If your PC runs Windows 7, launch 
Philips Songbird as administrator. 
Right-click Philips Songbird and select 
Run as Administrator.

2	 In Philips Songbird, 

  
•	 select Tools > Repair my Philips 

Device;
•	 select SOUNDDOT in the pop-up list. 

3	 Connect the player to the PC.
•	 Make sure that you follow the 

onscreen instructions on how to 
connect the player to the PC. 

4	 Follow the onscreen instructions to 
complete the repair.
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8	 Technical data
Power

•	 Power supply: 110 mAh Li-ion polymer 
internal rechargeable battery

•	 Play time¹ 
Audio (.mp3): up to 6 hours

•	 Fast charging: 6-minute charging for 
60-minute play

Software
•	 Philips Songbird: To update firmware 

and transfer music

Connectivity
•	 Headphone 3.5 mm 
•	 USB 2.0 High speed

Sound
•	 Channel separation: 45 dB
•	 Frequency Response: 20-18,000 Hz
•	 Output power: 2 x 2.4 mW
•	 Signal to noise ratio: > 84 dB

Audio playback
Supported formats:

•	 MP3
Bitrate: 8-320 kbps and VBR
Sampling rates: 8, 11.025, 16, 22.050, 
32, 44.1, 48 kHz

•	 WMA (unprotected)
Bitrate: 5-320 kbps
Sampling rates: 8, 11.025, 16, 22.050, 
32, 44.1, 48 kHz

•	 WAV

Storage media
Built-in memory capacity²:

•	 SA4DOT02 2 GB NAND Flash
•	 SA4DOT04 4 GB NAND Flash
•	 SA4DOT08 8 GB NAND Flash

Media transfer³
•	 Windows Explorer (drag and drop)
•	 Songbird (sync)

Note

•• Specifications are subject to change without notice.
•• ¹ Rechargeable batteries have a limited number of 

charge cycles. Battery life and number of charge cycles 
vary by use and settings. 

•• ² 1 GB = 1 billion bytes; available storage capacity is 
less. Full memory capacity may not be available as some 
memory is reserved for the player. Storage capacity 
is based on 4 minutes per song and 128-kbps MP3 
encoding.

•• ³ Transfer speed depends on operating system and 
software configuration.

PC requirements
•	 Windows® XP (SP3 or above) / Vista / 7
•	 Pentium III 800 MHz processor or higher
•	 512 MB RAM
•	 500 MB hard disk space
•	 Internet connection
•	 Windows® Internet Explorer 6.0 or later
•	 CD-ROM drive
•	 USB port
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