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1 Important safety
information

General maintenance

The translation of this document is for
reference only.

In the event of any inconsistency between the
English version and the translated version, the
English version shall prevail.

n Caution

* To avoid damage or malfunction:

* Do not expose the product to excessive heat
caused by heating equipment or direct sunlight.

* Do not drop the product or allow objects to
fall on your player.

¢ Do not allow the product to be submerged
in water. Do not expose headphone socket
or battery compartment to water, as water
entering the set may cause major damage.

* Active mobile phones in the vicinity may cause
interference.

* Back up your files. Ensure that you retain the
original files you have downloaded to your
device. Philips is not responsible for any loss of
data if the product becomes damaged or not
readable / legible.

* Manage (transfer, delete, etc.) your music files
only with the supplied music software to avoid
problems.

* Do not use any cleaning agents containing
alcohol, ammonia, benzene, or abrasives as
these may harm the product.

About operating and storage temperatures

*  Operate in a place where temperature is
always between 0 and 35°C (32 to 95°F)

»  Storein a place where temperature is
always between -20 and 45°C (-4 to
T13°F).

*  Battery life may be shortened in low
temperature conditions.

Replacement parts/accessories:
Visit www.philips.com/support to order
replacement parts/accessories.

Hearing Safety

Listen at a moderate volume:

Using headphones at a high volume can impair
your hearing. This product can produce sounds
in decibel ranges that may cause hearing loss for
a normal person, even for exposure less than

a minute. The higher decibel ranges are offered
for those that may have already experienced
some hearing loss.

Sound can be deceiving. Over time your hearing
‘comfort level' adapts to higher volumes of
sound. So after prolonged listening, what sounds
‘normal’ can actually be loud and harmful to
your hearing. To guard against this, set your
volume to a safe level before your hearing
adapts and leave it there.

To establish a safe volume level:

Set your volume control at a low setting.

Slowly increase the sound until you can hear it
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally
‘safe’ levels, can also cause hearing loss.

Be sure to use your equipment reasonably and
take appropriate breaks.

Be sure to observe the following guidelines
when using your headphones.

Listen at reasonable volumes for reasonable
periods of time.

Be careful not to adjust the volume as your
hearing adapts.

Do not turn up the volume so high that you
can't hear what's around you.

You should use caution or temporarily
discontinue use in potentially hazardous situations.
Do not use headphones while operating a
motorized vehicle, cycling, skateboarding, etc.; it
may create a traffic hazard and is illegal in many
areas.



Modifications

Modifications not authorized by the
manufacturer may void user’s authority to
operate the product.

Copyright information

All other brands and product names are
trademarks of their respective companies or
organizations.

Unauthorized duplication of any recordings
whether downloaded from the Internet or
made from audio CDs is a violation of copyright
laws and international treaties.

The making of unauthorized copies of copy-
protected material, including computer
programs, files, broadcasts and sound
recordings, may be an infringement of
copyrights and constitute a criminal offense.
This equipment should not be used for such
purposes.

The Windows Media and the Windows logo are
registered trademarks of Microsoft Corporation
in the United States and/or other countries.

Be responsible! Respect copyrights.

Be responsible
Respect copyrights

Philips respects the intellectual property of
others, and we ask our users to do the same.
Multimedia content on the internet may have
been created and/or distributed without the
original copyright owner's authorization.
Copying or distributing unauthorized content
may violate copyright laws in various countries
including yours.

Compliance with copyright laws remains your
responsibility.

The recording and transfer to the portable
player of video streams downloaded to your
computer is intended only for use with public
domain or properly licensed content.You

may only use such content for your private,
non-commercial use and shall respect eventual
copyright instructions provided by the copyright
owner of the work. Such instruction may

state that no further copies shall be made.
Video streams may include copy protection
technology that prohibits further copying. For
such situations the recording function will not
work and you will be notified with a message.

Data logging

Philips is committed to improving the quality

of your product and enhancing the Philips user
experience. To understand the usage profile of
this device, this device logs some info / data to
the non-volatile memory region of the device.
These data are used to identify and detect

any failures or problems you as a user may
experience while using the device. The data
stored, for example, will be the duration of
playback in music mode, duration of playback

in turner mode, how many times battery low
was encountered, etc. The data stored do not
reveal the content or media used on the device
or the source of downloads. The data stored on
the device are retrieved and used ONLY if the
user returns the device to the Philips service
center and ONLY to simplify error detection
and prevention. The data stored shall be made
available to user on user's first request.

Monkey’s Audio decoder

@ The Monkey's Audio SDK and source
code can be freely used to add
APE format playback, encoding, or
tagging support to any product, free
or commercial. Use of the code for
proprietary efforts that don't support
the official APE format require written
consent of the author.

(2) Monkey's Audio source can be included
in GPL and open-source software,
although Monkey's Audio itself will
not be subjected to external licensing
requirements or other viral source
restrictions.

@ Code changes and improvements must
be contributed back to the Monkey’s
Audio project free from restrictions or
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royalties, unless exempted by express
written consent of the author.

@ Any source code, ideas, or libraries used
must be plainly acknowledged in the
software using the code.

@ Although the software has been tested
thoroughly, the author is in no way
responsible for damages due to bugs or
misuse.

If you do not completely agree with all of the

previous stipulations, you must cease using this

source code and remove it from your storage
device.

FLAC decoder
Copyright (C) 2000,2001,2002,2003,2004,2005,
2006,2007,2008,2009 Josh Coalson

Redistribution and use in source and binary
forms, with or without modification, are
permitted provided that the following
conditions are met:

*  Redistributions of source code must
retain the above copyright notice, this list
of conditions and the following disclaimer.

» Redistributions in binary form must
reproduce the above copyright notice,
this list of conditions and the following
disclaimer in the documentation and/
or other materials provided with the
distribution.

*  Neither the name of the Xiph.org
Foundation nor the names of its
contributors may be used to endorse
or promote products derived from this
software without specific prior written
permission.

THIS SOFTWARE IS PROVIDED BY

THE COPYRIGHT HOLDERS AND
CONTRIBUTORS “AS IS" AND ANY EXPRESS
OR IMPLIED WARRANTIES, INCLUDING,
BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE

ARE DISCLAIMED. IN NO EVENT SHALL
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THE FOUNDATION OR CONTRIBUTORS
BE LIABLE FOR ANY DIRECT, INDIRECT,
INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING,
BUT NOT LIMITED TO, PROCUREMENT OF
SUBSTITUTE GOODS OR SERVICES; LOSS
OF USE, DATA, OR PROFITS; OR BUSINESS
INTERRUPTION) HOWEVER CAUSED

AND ON ANY THEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY,
ORTORT (INCLUDING NEGLIGENCE OR
OTHERWISE) ARISING IN ANY WAY OUT
OF THE USE OF THIS SOFTWARE, EVEN IF
ADVISED OF THE POSSIBILITY OF SUCH
DAMAGE.

Recycling the product

Your product is designed and manufactured
with high quality materials and components,
which can be recycled and reused.

When you see the crossed-out wheel bin
symbol attached to a product, it means the
product is covered by the European Directive
2002/96/EC:

Never dispose of your product with other
household waste. Please inform yourself about
the local rules on the separate collection of
electrical and electronic products. The correct
disposal of your old product helps prevent
potentially negative consequences on the
environment and human health.



1N Warning

* Removal of the built-in battery invalidates the
warranty and can destroy the product.

* The following removal and disposal
instructions are steps that are to be
performed at the end of the product’s life only.

Your product contains a built-in rechargeable
battery covered by the European Directive
2006/66/EC, which cannot be disposed of with
normal household waste.

To safeguard the functionality and safety of
your product, take your product to an official
collection point or service center where a
professional can remove or replace the battery
as shown:

©

Please inform yourself about the local rules on
separate collection of batteries. The correct
disposal of batteries helps prevent potentially
negative consequences on the environment and
human health.

Notice for the European Union

This product complies with the radio
interference requirements of the European
Union.
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2 Your new RAGA

RAGA allows you to

*  play MP3 and unprotected WMA files

* listen to FM radio (Available with some
versions only!)

*  make recordings

What’s in the box

Check that you have received the following
items:
Player

Earphones

0 g

Quick start guide

Quick start guide

PHILIPS

Note

* The images serve as reference only. Philips
reserves the right to change color/design
without notice.




3 Getting started

Overview of the controls and
connections

{
/

n headphone jack

MIC  microphone

o) press: back one level

press and hold: return to root
menu

/e in play screen, press: increase/
decrease the volume

®
@
@ display
O
®

in play screen, press and hold:
increase/decrease the volume
quickly

in list, press: scroll up/down

in list, press and hold: scroll up/
down quickly

@ >l press: play/pause/confirm

@ .« [ -e press: skip to next/previous
press and hold: skip to next/
previous quickly
in play screen, press and hold to
scan through current track

) slide and hold: turn RAGA on/off

8 slide: lock/unlock all buttons

@ RESET press: reset RAGA

e slide out: extend USB connector
plug

Limit the volume

Caution

* Listening to loud sounds for longer than a
moment can be harmful to the listener.

You can set the volume level of RAGA to limit
the maximum volume output.

1 From the main menu, select [Settings] >
[Sound settings] > [Volume limit].

2 Press the volume controls s / ** to
adjust the level.

3 Press Ml to confirm.

% When you set a volume limit, RAGA
can no longer exceed the set volume,
even if you press the button to
increase the volume -*-.

To enable maximum volume again:

1 Select [Settings] > [Sound settings]
>[Volume limit].

2 Set the volume limit to maximum.

3 Pressito confirm.
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Overview of the main menu

Menu Mode To

tri Music play digital audio
tracks
o} FMradio listen to FM radio
U Recording create or listen to
recordings
o Folder view files in folders
view
* Settings customize the settings
of RAGA
® Now show the current play
playing screen

Connect and charge

RAGA has a built-in battery that can be
charged through the USB port of a computer
(USB cable included).

* When you connect RAGA to a computer, you
are briefly prompted to select:

* [Charge & transfer] or [Charge & play].

* RAGA automatically applies [Charge &
transfer], if no new selection is made.

Connect RAGA to a computer

1  Connectthe USB plug of the supplied
USB cable to a spare USB port on your
computer.

2 Connect the small USB plug of the USB
cable to the small USB jack on RAGA.

3 Turmon your computer.
> RAGA charges.

Install Philips Songbird for the first
time

When you connect RAGA to the PC for the
first time, a pop-up window appears:

1 Select Install Philips Songbird.

2 Follow the on-screen instructions to
complete the installation.

Note

* The installation requires you to agree to the
license terms.

If the pop-up window is not displayed
automatically:

1 Select My Computer (Windows XP /
Windows 2000) / Computer (Windows
Vista / Windows 7).

2 Right click on the Philips GoGear RAGA
icon.

Select Install Philips Songbird.

4 Follow the on-screen instructions to
complete the installation.

* The installation requires you to agree to the
license terms.




Install the Philips Songbird software
again (after the first installation)

Important!

The Philips Songbird software installer is
preloaded to RAGA.

To free memory capacity for your media
content on RAGA, the installer file is
automatically deleted during the first
installation process.

If you want to install the software any time
after the first installation, follow these
instructions:

1 Connect RAGA to the computer.

2 Ensure that the computer is connected
to the Internet, and then open Windows
Explorer.

3 In Windows Explorer, right click on
RAGA, and then select the option to
install Philips Songbird.

9 The computer downloads the installer
file from the Internet.

4 Follow the on-screen instructions to
complete the installation.

Battery level indication

The display indicates the approximate levels of
the battery status as follows:

= {im o L] [
100%  75% 50% 25% 0%

> A flashing battery screen indicates that
the battery is low. The player saves
all settings and switches off within 60
seconds.

* Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.

* The charging animation stops and the G2
icon is displayed when the charging process is
completed.

£

* You can conserve battery power and increase
the play time of RAGA if you go to % >
[Display Settings] > [Screen off timer] and
ensure that the shortest timer setting is
selected.

Software loaded on the
RAGA

RAGA comes with the following software:

*  Philips Songbird (helps you update the
firmware of RAGA and transfer your
media files).

Files loaded on the RAGA

The following files are loaded on RAGA:
e User Manual
*  Frequently Asked Questions
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4 Update RAGA

RAGA is controlled by an internal program
called firmware. Newer versions of the
firmware may have been released after you
have purchased RAGA.

The software program called Philips Songbird
can use your computer to check for firmware
updates that are available on the Internet.
Install Philips Songbird on your computer
(see chapter Install software) and follow the
instructions to update (see chapter Manually
verify / update the firmware).

Note

* Your music files are not affected by a firmware
update.

Manually verify / update the
firmware

1 Ensure that your computer is connected
to the Internet.

2 Connect RAGA to the computer
(see section Connect and charge for
instructions).

3 on your computer, click Start >
Programs > Philips > Philips Songbird to
launch the Philips Songbird application.

4 Sclect Tools > Updates
% Philips Songbird checks for updates

and installs new firmware from the
Internet, if available.

5 Follow the on-screen instructions to
update the firmware of RAGA.
6 Wait until the update is completed, then
disconnect RAGA from the computer.
L RAGA restarts after the firmware is
updated and is ready for use again.



5 Turn RAGA on
and off

1 © toggle between modes on and off,
slide and hold O for approximately 2
seconds.

Automatic shut-down

RAGA has an automatic shut-down feature that
can save battery power.

After 10 minutes in idle mode (no music plays,
no button is pressed), RAGA turns off.

1 Slide and hold ® for approximately 2
seconds to turn RAGA on again.

Lock the keys

RAGA has a lock switch to prevent accidental
operation.

1 Tolock the buttons when you play, move
the slider to position &.
> All buttons except the volume keys are
locked and the display shows a lock
icon.

2 To unlock the buttons again, move the
slider to the center position.

EN
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6 Philips Songbird

RAGA comes with the Philips Songbird

software.

The Philips Songbird software helps you to:

*  purchase new media (music and videos)
online

* create a media library

*  manage your media library

*  play music and videos

*  sync your media with the RAGA

When Philips Songbird is launched for the

first time, choose from the following options

to import media files into the Songbird media

library:

e Import an existing iTunes library.

*  Scan for media files in specific directories.

(You can select to watch a folder, so that
the files that are added or deleted there

are automatically added or deleted in the
Songbird media library.)

Build a media library

Use one or more of the following options to
build a media library with Songbird:

Ripa CD

By default, the Philips Songbird software
installs the following add-ons that are needed
to rip a CD:

* CDRip Support

*  Gracenote Metadata Lookup Provider

Set up the CD rip options

1 Onthe computer, launch the Songbird
program.

Select Tools > Options....

Select the CD Rip tab, and then choose
your CD rip options.

AOWPN

Click on OK to confirm.

Import media files from a directory

The following steps show how you can import
media (music and video) files that are stored
elsewhere on your computer or computer
network:

1 Onthe computer, launch the Songbird
program.

2 On the Songbird toolbar, click File, then
select Import Media....

3 Select your media (music and video) files,
then click OK.
> The media files that you added are
listed in the media library.

£

* If you select a folder that contains music or
video files, the software scans the folder and
adds all the music or video files it contains to
the media library (duplicate titles are ignored).

Import iTunes media

1 Onthe computer, launch the Songbird
program.

2 Select Tools > Options....

3 Onthe Songbird toolbar, select the
Media Importer tab, then iTunes Import/
Export.

Verify your library location and options.

(O = N

Select Import Library.
9 The software imports the iTunes
library into Songbird.



Export media to iTunes

1 Onthe computer, launch the Songbird
program.
2 Select Tools > Options....

3 Onthe Songbird toolbar, select the
Media Importer tab, then iTunes Import/
Export.

4 Verify your library location and options.
5

Select Export Library.
> The software exports the library from
Songbird to iTunes.

Get content from online sources

You can purchase content from online sources
such as the following:

e /-digital

Check the specifications of your RAGA to see
what services are available to you.

Import recordings from RAGA

1 Onthe computer, launch the Songbird
program.

2 Onthe Songbird toolbar, click File, then
select Import Media....

3 Select your recordings on RAGA, then
click OK.
& The selected recordings are listed in

the media library.

Tip

* If you select a folder that contains recordings,
the software scans the folder and adds all the
recordings it contains to the library (duplicate
titles are ignored).

Browse your media library

The Songbird media library is structured as
follows:

@ Player Pane (this is where the RAGA is
displayed)

@ Library Pane (this is where you find the

contents of your library)

@ Service Pane (this is where you find
additional information about contents,
such as playlists)

@ Information Pane (this is were you find

information about the selected options)

Organize and manage your
Songbird library

Let Songbird manage your media

1 Onthe computer, launch the Songbird
program.

Select Tools > Options....

On the Songbird toolbar, select the
Manage Files tab.

Check Allow Songbird to manage my
files.

v A~ WA

Set the options on how you want to
organize your media.

EN
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Remove media files from the Songbird
media library

1 Inthe Songbird library, right click on a
media file, then select Remove.

2 nthe prompt window, click Remove to
confirm that you want to remove the file.
> The selected file is removed from

the library and from all playlists. (By
default, the file is only “removed”, not
"“deleted”. The media file still exists in
its original location on the computer or
computer network.)

Tip

* To select multiple files on the computer (PC),
press and hold Ctrl.

* To select multiple consecutive files, press and
hold Shift.

Delete media

This is how to delete media files in Windows
Explorer:

1 With RAGA connected to the computen,
open Windows explorer.

2 Locate the media folder in RAGA.

3 Delete the media file in the same way as

you would from any other location on the
computer.

14 EN

Let Songbird watch a folder

You can let Songbird

¢ monitor the contents of a folder, and

e add or remove the media from your
library to match the folder contents.

1 Onthe computer, launch the Songbird
program.

Select Tools > Options....

On the Songbird toolbar, select the
Media Importer tab, and then Watch
Folders.

4 Sclect the folder that you want Songbird
to watch for changes.
> The selected folder is watched and
Songbird matches the library content
to the content of the folder.

w N

Fetch album artwork

Choose from these options to fetch the
artwork for your albums:
On the computer, launch the Songbird
program.
*  On the Songbird toolbar, select Tools >
Get Album Artwork.
> [f no titles are selected, Songbird
fetches the artwork for all titles in the
library.
*  Right-Click on selected titles.
L Songbird fetches the artwork for all
selected titles.

Playlists

By default, the Philips Songbird software installs
the following add-ons that are needed to rip a
CD:

* CDRip Support

*  Gracenote Metadata Lookup Provider



Create a playlist

1 Onthe computer, launch the Songbird
program.

2 Choose from these options to create a

new playlist:

*  On the Songbird toolbar, select File
> New Playlist.

*  Right-click on the left hand sidebar,
and then choose New Playlist.

*  Click the + symbol at the bottom of
the left hand side Service Pane.

A new playlist appears in the Service
Pane.

3 Entera name for the new playlist.

Add titles to a playlist

1 Onthe computer, launch the Songbird
program.

2 Select one or more titles.

3 Choose from these options to add the
selected titles to a playlist:
* Dragand drop the selected titles to
the playlist in the Service Pane.
*  Right-click on the selection, and then

select Add to Playlist > The_name_

of_your_playlist.
L All selected titles are added to the
playlist.

Remove titles from a playlist

1 On the computer, launch the Songbird
p g

program.

2 Select a playlist.
play
3 Right-click on the title that you want to
g Y
remove, and then Remove.
> The selected title is removed from the
playlist.

Change the look of the
Songbird library

You can change the design and color scheme
of the Songbird library.We call this “changing
feathers”. New feathers are installed and
managed like add-ons.

Find new feathers

1 Onthe computer, launch the Songbird
program.

2 On the Songbird toolbar, select View >
Feathers > Get More Feathers....
5 The software searches for new
feathers.

5 Follow the on-line instructions to install
the new feathers.

Format RAGA (erase all
music and data)

Philips Songbird has a Format feature that you
can use to format RAGA and erase all your files
from the internal memory.

Caution

* The following procedure erases all your files
that are stored on RAGA.

—

Install Philips Songbird on your computer
(see chapter Install software), and then
launch the program.

In the Philips Songbird player pane, click
on RAGA.

In the library pane, click on the tab called
Tools.

In the tools pane, click on Format device.

Uh W BN

Follow the on-screen instructions to
complete the repair procedure.
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Repair RAGA (restore
factory settings)

Philips Songbird has a repair feature that you
can use to restore RAGA to the factory settings.
Before you proceed, back up your files that are
stored on RAGA if possible.

Caution

* The following procedure erases all your files
that are stored on RAGA, and restores the
factory settings.

1 instal Philips Songbird on your computer
(see chapter Install software), and then
launch the program.

2 Inthe Philips Songbird menu bar (at the
top), click on the Tools pull-down menu
and then select Repair My RAGA.

3 Follow the on-screen instructions to
complete the repair procedure.



7/ Music

Listen to music

1 From the main menu, select § to enter
the music mode.

2 Navigate the sub-menus to select the
music track.

3 Presshlito toggle between play and
pause.
*  Press ®© to go back one level.
*  Press and hold 5 to return to the
main menu.

Navigate inside a music track

1 While you listen to a music track, press
e / o< to quickly navigate forward /
backwards inside the track.

Find your music

From the main menu, select 83 to enter music
mode.
RAGA offers the following menu options:

[All songs]
*  Alphabetically listed tracks

[Artists]

*  Alphabetically listed artists
*  Alphabetically listed albums
*  Tracks listed in album order

[Albums]
*  Alphanumerically listed albums
e Tracks listed in album order

[Playlists]
*  [Playlist-on-the-go]
*  Tracks listed in playlist order

[Audiobooks]*
*  Books listed in alphanumerical order

* *You can purchase audiobooks at online
stores such as audible.com.
* RAGA handles the audiobooks like music files.

Delete one or more music tracks

Use the Philips Songbird software to sync
your media files.Alternatively, you can delete
music in Windows Explorer:

1 Connect RAGA to the computer.

2 In Windows Explorer, locate the music
folder in RAGA.

3 Delete the music as you normally would
on the computer.

* Alternatively, you can select o from the main
menu and find your music files in folder view.
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8 Radio (Available
with some
versions only!)

Listen to FM radio

1 From the main menu, select ® to enter
radio mode.
% The earphones cable acts as FM
antenna.

5 L

* Radio play stops when you switch to another
mode or when you turn off RAGA.

Manually tune a radio station

While in @ mode, you can manually tune to a
radio station:

1 7o search for the next stronger signal,
press and hold “®</ “e-.

2 To fine tune the frequency, briefly press

2/ ce.

Auto-tune radio station
presets

The auto-tune feature of RAGA helps you find

radio stations and save them under the preset

numbers.

1 While in & mode with the earphones
connected, select a select [Auto tune].

* If prompted, select [Yes] to confirm.

5 The radio automatically tunes radio
stations and saves the frequencies to

presets. There are 20 presets available.

* To stop auto tuning, press ©.

18 EN

*  To return to the main menu, press
and hold % for 2 seconds.

Play a preset radio station

1 Whieini mode, select preset.

2 Pressieoreto change to another
preset.

3 To search for the next stronger signal,
press and hold ‘e or e:- for 2 seconds.

*  To return to the main menu, press
and hold % for 2 seconds.

* To play preset radio stations, you first have to
store radio stations under presets.




9 Recordings

Record from FM radio
(Available with some versions
only!)

1 From the main menu, select & to see the
radio mode.

2 Navigate the menu to select [Start FM
radio recording].
*  Press Pl to toggle between pause
and record.

Press 5 to stop.

A w

Press Pl to save the recording or press

5 to cancel.

> Recordings are saved on the player
(Filename format: FMRECXXX WAV,
where XXX is the recording number
that is generated automatically.)

Tip

* You can find your recordings under
[Recordings Library] > [FM Radio].

Record audio/voices

This is how you can record audio/voices with
the built-in microphone (see section Overview
for location of built-in microphone):

1 From the main menu, select & > [Start
voice recording].
*  Press »* to toggle between pause
and record.

Press 5 to stop.

w N

Press - to save the recording or press

to cancel.

L Recordings are saved on the player
(Filename format: VOICEXXXX WAV,
where XXX is the recording number
that is generated automatically.)

£

* You can find your recordings under
[Recordings Library] > [Voice].

Listen to recordings

Listen to FM radio* recordings:

1 From the main menu select & >
[Recordings library] > [FM radio].

2 Selecta recording.

3 Presshlito play your recording.

Note

* * FM radio recording feature is available with
some versions only. Refer to the on-screen
menu of RAGA to find out which features are
available to you.

Listen to voice/audio recordings:

1 From the main menu, select & >
[Recordings Library] > [Voice].

2 Selecta recording.
3 Presshlito play your recording.
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Upload your recordings to a
computer

Use the Philips Songbird software to sync your
media files.

Alternatively, you can transfer recordings in
Windows Explorer:

1  Connect RAGA to the computer.
In Windows Explorer, open RAGA.

FM radio*.

Copy and paste the recordings to any
location on the computer.

2
3 Select the folder Recordings > Voice or
4

Note

* *FM radio recording feature is available with
some versions only. Refer to the on-screen
menu of RAGA to find out which features are
available to you.

Delete recordings

This is how to delete recordings in Windows
Explorer:

1 Connect RAGA to the computer.

2 In Windows Explorer, locate the folder
Recordings > Voice or FM radio*.

3 Delete the recordings as you normally
would on the computer.

Note

* *FM radio recording feature is available with
some versions only. Refer to the on-screen
menu of RAGA to find out which features are
available to you.
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Use the RAGA to carry data
files

This is how you use RAGA to store and carry

data files:

1 Connect RAGA to the computer (for
instructions see section Connect and
charge).

2 Onthe computer in Windows

Explorer,copy the data files and paste
them to RAGA.

5

* Use the computer to transfer your data files
back to the computer, or delete your data files
from RAGA.




10 Settings

This is how to customize RAGA:

From the main menu, select % to enter the
settings mode.

Navigate the settings menu as follows:

1 Press-® /-4 to select an option.

2 Press Pl to confirm a selection and go to

the next level (when available).

*  Press ® to return to the previous level.

*  Press and hold 5 to exit the %
menu.
In the % menu, the following options are
available:

Settings Options menu

Sub-options menu

Play mode Repeat

* Repeat off
* Repeat 1
* Repeat all (default)

Shuffle

* Shuffle off (default)
e Shuffle all

Sound settings  FullSound

o Off
e On* (default)

Equalizer

o Off (default) * Jazz

¢ Rock e Classical
e Funk e Techno
* Hip hop » Custom

Volume limit

+ Off (default)
e Set

Sleep timer * Time left: [x] minutes
» Off (default)

* Set

Display settings Theme

* Black (default)
* Blue
* Red

Screen off timer

* 15 sec. (default)
* 30 sec.

* 45 sec.

* Always on

EN
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Settings Options menu Sub-options menu

Language » Czech * Norwegian * Traditional Chinese
* Danish * Polish * Japanese
* Greek » Portuguese » Korean
* English » Portuguese (Brazilian) * Thai (some versions
¢ (default)German e Russian only)
* Spanish e Slovak * Hebrew (some versions
* French * Finnish only)
* [talian * Swedish * Arabic (some versions
* Hungarian  Turkish only)
* Dutch * Simplified Chinese
Information Capacity
Free space
Firmware version
Model
Support site

Factory settings Restore factory settings? ¢ Yes
(Files are not affected.) * No

*Equalizer deactivates when FullSound is
selected.
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11 Technical data

Power

Power supply: 220 mAh Li-ion polymer
internal rechargeable battery

Play time' (music): 22 hours

Software
Philips Songbird: to update firmware and
transfer music

Connectivity
Headphone 3.5 mm
USB 2.0 High speed

Sound

Channel separation: 45 dB
Frequency Response: 20 - 18,000 Hz
Output power: 2 x 24 mW

Signal to noise ratio: > 84 dB

Audio playback

Supported formats:

MP3:

MP3 bit rates: 8 - 320 kps and VBR

MP3 sample rates: 8, 11.025, 16, 22.050, 32,
441, 48 kHz

WMA:

WMA bit rates: 10 - 320 kbps CBR, 32 - 192
kbps VBR

WMA sample rates: 8, 11.025, 16, 22.050, 32,
441, 48 kHz

FLAC:

FLAC sample rates: 1 - 1,048 kHz
APE:

APE sample rates: 8 - 48 kHz
WAV

Storage media

Built-in memory capacity®
SA2RGA02K 2GB NAND Flash
SA2RGA04K 4GB NAND Flash
SA2RGA08K 8GB NAND Flash

Music transfer?
Songbird (sync)
Windows Explorer (drag and drop)

Display
Color LCD 128 x 64 pixels

.

* ' Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.

* 21GB =1 billion bytes; available storage
capacity is less. Full memory capacity may
not be available as some memory is reserved
for the player. Storage capacity is based on 4
minutes per song and 128 kbps MP3 encoding.

* ?Transfer speed depends on operating system
and software configuration.

System requirements

* Windows® XP (SP2 or above) / Vista / 7
*  Pentium Il 800 MHz processor or higher
« 512MBRAM

* 500 MB hard disk space

* Internet connection

*  Windows® Internet Explorer 6.0 or later
*» CD-ROM drive

*  USB port
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12 Glossary

B

Bit rate

Bit rate is the number of bits that are
conveyed or processed per unit of time. The
bit rate is usually measured in some multiple
of bits per second (kilobits per second: kbps).
The term bit rate is a synonym for data
transfer rate (or simply data rate).

C

Compression

In audio terms, this is a process of temporarily
or permanently reducing audio data for more
efficient storage or transmission. A temporary
reduction in file size is called ‘'non-lossy’
compression, and no information is lost. A
permanent reduction in file size (such as with
MP3 files) is called ‘lossy’ compression, and
involves discarding unnecessary information
which is irretrievably lost.

D

Decibel (dB)
A unit of measure used to express relative
difference in power or intensity of sound.

F

FM (Frequency Modulation)

In radio broadcasting: a method of modulation
in which the frequency of the carrier voltage
is varied with the frequency of the modulation
voltage.
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Frequency Response

Is the range of frequencies that a speaker
reproduces, lowest frequency to the highest.
While the optimal normal is 20-20,000 Hz
(Hertz), the range of human hearing for
individuals is often much more restricted.

A good full-range speaker system however,
reproduces as much of this range as possible
to cover all variations. Individual drivers are
limited to reproduce only that part of the
spectrum for which they were made, so their
response is limited, but still a necessary point
to consider when designing a complete sound
system.

FullSound

FullSound™ is an innovative technology
designed by Philips. FullSound™ faithfully
restores sonic details to compressed music,
enhancing it to provide a full sound experience
without any distortion.

L

LCD (Liquid Crystal Display)

Probably the most common way to show
visual information on non-computer electronic
equipment.

Lossless compression

A system for reducing the number of data bits
(density) in a musical signal without corrupting
the original.

M

MP3

A file format with a sound data compression
system. MP3 is the abbreviation of Motion
Picture Experts Group 1 (or MPEG-1) Audio
Layer 3. With the MP3 format, one CD-R or
CD-RW can contain about 10 times more
data than a regular CD.



MSC [Mass Storage Class]

The USB mass storage device class (or

USB MSC or UMS) is a set of computing
communications protocols that provide an
interface to storage devices. Devices that
support this standard are referred to as MSC
(Mass Storage Class) devices.

MTP [Media Transfer Protocol]

Media Transfer Protocol supports the transfer
of music and video files to portable audio and
video players.

R

Rip (ripping)

Using a software program that “grabs” digital
audio from a compact disc and transfers it to a
computer hard drive. The integrity of the data
is preserved, because the signal does not pass
through the computer sound card, and need
not be converted to an analog format. The
digital-to-digital transfer creates a WAV file
that can then be converted into an MP3 file.

S

SuperScroll

SuperScroll™ is a navigation feature of the
double-action search keys of the product.
SuperScroll™ allows easy speed control when
scrolling through large libraries to swiftly find
items within large libraries. Longer press of the
button results in faster scroll speed.
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