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Need help?

Please visit

www.philips.com/welcome

where you can access a full set of supporting
materials such as the user manual, the latest

software updates, and answers to frequently
asked questions.



1 Important safety
information

General maintenance

The translation of this document is for
reference only.

In the event of any inconsistency between the
English version and the translated version, the
English version shall prevail.

l] Caution

* To avoid damage or malfunction:

* Do not expose the product to excessive heat
caused by heating equipment or direct sunlight.

* Do not drop the product or allow objects to
fall on your player.

¢ Do not allow the product to be submerged
in water. Do not expose headphone socket
or battery compartment to water;, as water
entering the set may cause major damage.

* Active mobile phones in the vicinity may cause
interference.

* Back up your files. Ensure that you retain the
original files you have downloaded to your
device. Philips is not responsible for any loss of
data if the product becomes damaged or not
readable / legible.

* Manage (transfer, delete, etc.) your music files
only with the supplied music software to avoid
problems.

* Do not use any cleaning agents containing
alcohol, ammonia, benzene, or abrasives as
these may harm the product.

About operating and storage temperatures

*  Operate in a place where temperature is
always between 0 and 35°C (32 to 95°F)

»  Storein a place where temperature is
always between -20 and 45°C (-4 to
113°F).

*  Battery life may be shortened in low
temperature conditions.

Replacement parts/accessories:
Visit www.philips.com/support to order
replacement parts/accessories.

Hearing Safety

Listen at a moderate volume:

Using headphones at a high volume can impair
your hearing. This product can produce sounds
in decibel ranges that may cause hearing loss for
a normal person, even for exposure less than

a minute. The higher decibel ranges are offered
for those that may have already experienced
some hearing loss.

Sound can be deceiving. Over time your hearing
‘comfort level’ adapts to higher volumes of
sound. So after prolonged listening, what sounds
‘normal’ can actually be loud and harmful to
your hearing. To guard against this, set your
volume to a safe level before your hearing
adapts and leave it there.

To establish a safe volume level:

Set your volume control at a low setting.

Slowly increase the sound until you can hear it
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally
‘safe’ levels, can also cause hearing loss.

Be sure to use your equipment reasonably and
take appropriate breaks.

Be sure to observe the following guidelines
when using your headphones.

Listen at reasonable volumes for reasonable
periods of time.

Be careful not to adjust the volume as your
hearing adapts.

Do not turn up the volume so high that you
can't hear what's around you.

You should use caution or temporarily
discontinue use in potentially hazardous situations.
Do not use headphones while operating a
motorized vehicle, cycling, skateboarding, etc; it
may create a traffic hazard and is illegal in many
areas.
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Modifications

Modifications not authorized by the
manufacturer may void user's authority to
operate the product.

Copyright information

All other brands and product names are
trademarks of their respective companies or
organizations.

Unauthorized duplication of any recordings
whether downloaded from the Internet or
made from audio CDs is a violation of copyright
laws and international treaties.

The making of unauthorized copies of copy-
protected material, including computer
programs, files, broadcasts and sound
recordings, may be an infringement of
copyrights and constitute a criminal offense.
This equipment should not be used for such
purposes.

The Windows Media and the Windows logo are
registered trademarks of Microsoft Corporation
in the United States and/or other countries.

Be responsible! Respect copyrights.

Be responsible
Respect copyrights

Philips respects the intellectual property of
others, and we ask our users to do the same.
Multimedia content on the internet may have
been created and/or distributed without the
original copyright owner's authorization.
Copying or distributing unauthorized content
may violate copyright laws in various countries
including yours.

Compliance with copyright laws remains your
responsibility.

The recording and transfer to the portable
player of video streams downloaded to your
computer is intended only for use with public
domain or properly licensed content.You

may only use such content for your private,
non-commercial use and shall respect eventual
copyright instructions provided by the copyright

6 EN

owner of the work. Such instruction may
state that no further copies shall be made.
Video streams may include copy protection
technology that prohibits further copying. For
such situations the recording function will not
work and you will be notified with a message.

Data logging

Philips is committed to improving the quality

of your product and enhancing the Philips user
experience. To understand the usage profile of
this device, this device logs some info / data to
the non-volatile memory region of the device.
These data are used to identify and detect

any failures or problems you as a user may
experience while using the device. The data
stored, for example, will be the duration of
playback in music mode, duration of playback

in turner mode, how many times battery low
was encountered, etc. The data stored do not
reveal the content or media used on the device
or the source of downloads. The data stored on
the device are retrieved and used ONLY if the
user returns the device to the Philips service
center and ONLY to simplify error detection
and prevention. The data stored shall be made
available to user on user’s first request.

Monkey’s Audio decoder

@ The Monkey's Audio SDK and source
code can be freely used to add
APE format playback, encoding, or
tagging support to any product, free
or commercial. Use of the code for
proprietary efforts that don't support
the official APE format require written
consent of the author.

@ Monkey's Audio source can be included
in GPL and open-source software,
although Monkey's Audio itself will
not be subjected to external licensing
requirements or other viral source
restrictions.

@ Code changes and improvements must
be contributed back to the Monkey's



Audio project free from restrictions or
royalties, unless exempted by express
written consent of the author.

@ Any source code, ideas, or libraries used
must be plainly acknowledged in the
software using the code.

@ Although the software has been tested
thoroughly, the author is in no way
responsible for damages due to bugs or
misuse.

If you do not completely agree with all of the

previous stipulations, you must cease using this

source code and remove it from your storage
device.

FLAC decoder

Copyright (C) 2000,2001,2002,2003,2004,2005,

2006,2007,2008,2009 Josh Coalson

Redistribution and use in source and binary
forms, with or without modification, are
permitted provided that the following
conditions are met:

*  Redistributions of source code must
retain the above copyright notice, this list
of conditions and the following disclaimer.

*  Redistributions in binary form must
reproduce the above copyright notice,
this list of conditions and the following
disclaimer in the documentation and/
or other materials provided with the
distribution.

*  Neither the name of the Xiph.org
Foundation nor the names of its
contributors may be used to endorse
or promote products derived from this
software without specific prior written
permission.

THIS SOFTWARE IS PROVIDED BY

THE COPYRIGHT HOLDERS AND
CONTRIBUTORS “AS IS" AND ANY EXPRESS
OR IMPLIED WARRANTIES, INCLUDING,
BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE

ARE DISCLAIMED. IN NO EVENT SHALL
THE FOUNDATION OR CONTRIBUTORS
BE LIABLE FOR ANY DIRECT, INDIRECT,
INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING,
BUT NOT LIMITED TO, PROCUREMENT OF
SUBSTITUTE GOODS OR SERVICES; LOSS
OF USE, DATA, OR PROFITS; OR BUSINESS
INTERRUPTION) HOWEVER CAUSED

AND ON ANY THEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY,
ORTORT (INCLUDING NEGLIGENCE OR
OTHERWISE) ARISING IN ANY WAY OUT
OF THE USE OF THIS SOFTWARE, EVEN IF
ADVISED OF THE POSSIBILITY OF SUCH
DAMAGE.

Recycling the product and the
built-in battery

Your product is designed and manufactured
with high quality materials and components,
which can be recycled and reused.

Never dispose of your product with other
household waste. Please inform yourself about
the local rules on the separate collection of
electrical and electronic products and batteries.
The correct disposal of these products helps
prevent potentially negative consequences on
the environment and human health.

Please visit www.recycle.philips.com for
additional information on a recycling center in
your area.

Caution

* Removal of the built-in battery invalidates the
warranty and can destroy the product.
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FCS

Philips RAGA

Notice for the USA

This equipment has been tested and found

to comply with the limits for a Class B digital

device, pursuant to part 15 of the FCC Rules.

These limits are designed to provide reasonable

protection against harmful interference in a

residential installation. This equipment generates,

uses, and can radiate radio frequency energy
and, if not installed and used in accordance

with the instruction manual, may cause harmful

interference to radio communications.

However, there is no guarantee that

interference will not occur in a particular

installation. If this equipment does cause harmful
interference to radio or television reception,
which can be determined by turning the
equipment off and on, the user is encouraged
to try to correct the interference by one or
more of the following measures:

* Relocate the receiving antenna.

* Increase the separation between
equipment and receiver.

»  Connect the equipment into an outlet on
a circuit different from that to which the
receiver is connected.

*  Consult the dealer or an experienced
radio/TV technician for help.

Notice for Canada

This Class B digital apparatus complies with

Canadian ICES-003.

The set complies with the FCC-Rules, Part-15

and with 21 CFR 1040.10. Operation is subject

to the following two conditions:

*  This device may not cause harmful
interference, and

*  This device must accept any interference
received, including interference that may
cause undesired operation.



2 Your new player

On RAGA you can do the following:

e Play music;

* Listen to audiobooks;

*  Tunein to the FM radio (available with
some versions).

What’s in the box

Check that you have received the following
items:
Player

Earphones

USB cable

?

Quick start guide

Quick start guide

PHILIPS

* The images serve as reference only. Philips
reserves the right to change color/design
without notice.

Software loaded on the player

RAGA comes with the following software:

*  Philips Songbird (helps you update the
firmware of the player, and manage your
media library on a PC and the player).

Files loaded on the player

The following files are loaded on RAGA:
*  User manual
*  Frequently asked questions




3 Get started

Charge power

RAGA has a built-in battery that can be
charged through the USB port of a computer.
As shown, connect the RAGA to a PC by using
the USB cable.

* When you connect RAGA to a computer,
you are briefly prompted to select: [Charge &
transfer] or [Charge & play].

* RAGA automatically applies [Charge &
transfer], if no new selection is made.

10 EN

Battery level indication
*  When the battery is low, the
low battery screen is displayed
repeatedly.
*  When the charging process is
complete, & is displayed.

Note

* Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.

To conserve battery power and increase the
play time, do the following on RAGA:
»  Set the backlight timer to a low value
(go to # > [Display settings] >
[Backlight timer]).

Switch the player on or off

Press and hold O /& until the player is switched
on or off.

Automatic standby and shut-down

The player has an automatic standby and shut-
down feature that can save battery power.
After 10 minutes in idle mode (no play, no
button is pressed), the player switches off.



4 Ove rview @ /&  pressand hold: switch on/off

the player
press: lock/unlock all buttons
@ h-) press: back one level
press and hold: return to the
Home screen
@ 4] press: select options, or start/
pause/resume play
display

Controls

show options menu

3.5 mm headphone connector

°
~
°

QEO®
4l

on the list of options:

press: skip to the previous/next

option

on the play screen:

press: increase/decrease the

volume

press and hold: increase/

decrease the volume quickly

o</ -l on the play screen:

press: skip to the next/previous
option
press and hold: search within
current file

RESET press the hole by using the tip
of a ball pen when the screen
does not respond to the
pressing of keys

@ s USB connector for power

charging and data transfer

Home screen

Menu Mode To
Ir) Music play audio files

o} FM radio tune in to the FM radio
(available with some

versions)
o Folder  view files in folders
view
* Settings  customize the settings of
RAGA
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Navigate from the Home screen

Music

*  From the Home screen, you can access
functional menus by pressing the
navigation buttons *®</ *e* and M1l

* To go back to previous screens, press
5 repeatedly; or, press and hold 5 to
return to the Home screen.

Switch between the Home screen and play

screen
*  Onthe Home screen, press = and

select [Now playing] or[Last played];
*  On the play screen, press and hold
S5

Select a theme

To select a theme for the display,
*  Onthe Home screen, press = and
select [Theme].

Lock/unlock the keys

When the player is on, use the lock to prevent
accidental operation.
*  Briefly press®/& to lock or unlock the
keys.
> All buttons except the volume keys
are locked and the display shows a
lock icon.

Screen on/off

To save power, the screen switches off
automatically after the pre-defined time
duration if
*  nonew action is taken on RAGA:
and
* avalueis selected in # > [Display
settings] > [Backlight timer].
To exit the power-saving mode
*  Pressany key.



5 Sync with PC
media library

With Philips Songbird, you can do the following:

*  Manage your media collections on

a PG

*  Sync RAGA with your PC media
library;

*  Register RAGA on www.philips.com/
welcome;

*  Jpdate the firmware of RAGA (see
‘Update the firmware through Philips
Songbird’ on page 37);

*  Repair the RAGA (see ‘Repair the
player through Philips Songbird” on
page 38).

Install Philips Songbird

Install Philips Songbird for the first time
When you connect RAGA to a PC for the
first time, a pop-up window appears:

1 Select your language and country.

2 Follow the on-screen instructions to
complete the installation.

* The installation requires you to agree to the
license terms.

If the pop-up window is not displayed

automatically:

On the player, make sure that you have

selected the following options:

* In % > [CD installer], select
[Enable].

2 Onthe PC, select My Computer
(Windows XP / Windows 2000) /
Computer (Windows Vista / Windows
7).

5 The Philips Songbird drive is
displayed.

3 To start installation, double click the
Philips Songbird drive.

* The installation requires you to agree to the
license terms.

EN
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Collect media files from the
PC

Set the watch folder

Create a central folder
You may wish to have all media files
automatically added to your library when
you copy them to a folder. Creating a central
folder is recommended. In Philips Songbird,
set the central folder as the watch folder. Each
time you launch Philips Songbird,songs are
added to/ removed from Philips Songbird as
they are on the central folder.
On the PC, create a central folder to save all
media files, for example, D:\Songbird media.
First-time launch
The first time you launch Philips Songbird on
a PC, do the following as prompted to import
existing media files into Philips Songbird:
*  Select the iTunes media folder to
import an existing iTunes library;
*  Select the central folder to scan and
import the existing media files.
> The central folder is set as the
watch folder of Philips Songbird.
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To set iTunes media folder

Music - Philips Songhird File Edit Contrals !iew%

I« > M 1 — LU
Add-ons  Help
Get Arbwark CkrH-Shift+G

Export Library Changes

File Downloads. .. Chrl+shift+

Repair my Philips Device

Error Consols
Clear Private Data.., Corl+shift+Del

Options. .. [\

Manage Fies it Maic Library Lacation
ey Pl aw.... incert Lbewy

Playback Import /Export Dptiars

gt s T
seriy L et s s

L xpent muic trachs o urms.

Artwerk S nctficatcrs e the ipotierpt s conpete.

1 on Philips Songbird, go to Tools >
Options...
Select Media Importer, and then the
iTunes Importer tab.

2

3 Verify your library location and options.

4 Click the Import Library button next to
the library location.

> The software imports the iTunes
library into Philips Songbird.



To set the watch folder
In Philips Songbird, set the watch folder as
follows:

Music - Philips Songhird File Edit Contrals !iew%

14 »> M o — LU q

Add-ons  Help
Get Arbwork Chrl+Shift+G
Export Library Changes

File Downloads. .. Zkrl+-Shift+]

Repair my Philips Device

Errar Consale
Clear Private Data... Ckrl+Shift+Del

Options... h
giem %
[
e g
Hotimys
Manage Pies Wiatch Foidar Sattings
Tains
et Cormant Sohared 0 L
Playback o At gy mgech for changes i the Folowars fokder
e ok, | om0y oty s e
searny
Cr
Advanced croate Aok o 1 your ieary
sckbors
oRp
Aok
wet Irrugration
=
Prilps Sangord display
Lo

Select Tools > Options.

In Options, select Media Importer. Then,
select the Watch Folders tab.

1
2
3 In Watch Folders, tick the check box as
shown.

4

Click Browse, and select the central

folder (e.g.D:\Songbird media) as the

watch folder.

> In Philips Songbird, media files are
added or removed as they are in the
central music folden

Import media files

Import media files from other folders
In Philips Songbird,
* go to File > Import Media to select
folders on the PC.
> Media files are added under
Library.

* or,go to File > Import a playlist to
select playlists on the PC.
> Media files are added under
Playlists.

Music - Philips Songbird §&E[EN Edit Controls  Wiew Tools  Add-

Tew Plawlist Chrl+1

Mews Smart Playlist, ., Cerl+al+r
M > M =

Import Media. .. Chrl+Shifk+0

Import a Playvlist %

Library

Sat Fila accariabion

Get contents from online
sources

You can access and purchase content from
online sources. Find the available online services
under Services on the source selector pane.

* Before you download or purchase content
from online services, subscribe to the online
service and log in to your account.

* Some of the services are available in certain
countries.
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Search online Play online

1 Select an online service:
*  Select an option under Services;
»  Alternatively, in the search box, click

Note

* Before you play music from Rhapsody,

the down arrow to select an online subscribe to the service and log in to your
service. account.
"i";";usic On the Rhapsody V\./ebpagel, .
B videos * To play the entire playlist, click »Play All;
. pownloads *  To play a song, select the song and click »
Services next to it.

W What's New

@8 concerts

¥ 7digital Store Play/Add Title
1 Smart Picks
=M ||~ | Q, ~ Search Library ﬂj i ol
Q_ Philips Songbird Christmastime |s Here (Instrumental}
= ¥ Tdigital
Baitems) N = Christmas Eve / Sarajevo 12/24
L
Manage Search Ef Search usi ﬂ j Linus & Lucy

> You enter the webpage of the
online source. Add to Philips Songbird

2 Search for your media file.
*  If necessary, use the search box to
enter a keyword.

To transfer songs from Rhapsody to Philips

Songbird, add the songs to a playlist in Philips

Songbirc (see ‘Create playlists in Philips

Songbird’ on page 1€).

On the Rhapsody webpage,

*  To add the entire playlist to Philips
Songbird, click +Add All;

* To add a song to Philips Songbird, select
the song and click + next to it.

Play/Add Title

Play/Add All
Christmastime |s Here (Instrumental)
Christmas Eve | Sarajevo 12124

Linus & Lucy
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Search in Philips Songbird

Philips Songbird is structured as follows:

Music - Philips Songbird Flle Edit Controls View Iools 4
m ’ »I { — e vl n_\ c @
o
Library =
e
B videos I Music
*, Downloads Title
Devices 1Guess
v Philips GoGear Raga 1Ka Barr;
I Music Lowe Con
. Muita Bo
Senices, O0AM's Bl
 What's New oo @
@ Rhapsody Prayer
@ concerts Smile Ag
»"% 7digital Store Symphor
Smart Picks unknow
§ windflo
Playists 2 voureq
B LikeMusic e @
P Highest Rated P
P Recently Added =g
P Recently Played =eEs
I8 LikeMusic - OAM's Blues o b
I8 LikeMusic - Distance . @
Artist In
iTunes
B iTunes D)

®

@ Player pane: Click the buttons to play
media files in the media library of Philips
Songbird.

@ Source selector pane: Click to select a
source of contents; Click »/¥ to show or
hide the sub-sources.

»  Library: media library of Philips
Songbird;

*  Devices: player that is connected to
the PG

»  Services: online media sources;

*  Playlists: Playlists that you create
or generate in the media library of
Philips Songbird.

@ Contents pane: View contents in current
source of contents.

@ Information pane: From the Internet
sources, MashTape can collect
information available about the media file
being played.

@ Artwork pane: Drag the up arrow to
show the pane.

Search by metadata

In the media library of Philips Songbird, media
files are sorted by metadata. To search for
media files by metadata, click the icon to
select the list or filter pane view.

List view

In the list view, media files are listed by
metadata.

Library

i Widens %

¥, Downloads

Services

TR T

M |+ @ » Search Library

I

‘Welcome ko Simplicity - Cou... >

Alburm Artisk Like... =~ Time | Rating
Quiet Songs Aisha Duo 507

Quiet Songs Aisha Dun 406

The best damn ... Avril Lavigne 335 dok ok

To select what metadata to show,

Title = | Alburm a

Despertar Guiek { + Album

Din Din W (Little Child) Muso Al Artist B
Distance Realizg + Artist

Fly fumay F.LR. Eit Rate %

Fly fwway F.LR. BFM

1 n Library > Music or Videos, right click
on the bar of metadata tags.
> A list of metadata tags appears.

2 Click on the tag that you want to show
on the metadata bar.
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Filter pane view

In the filter pane view, media files can be Create Pla)’hStS in PhlllPS
filtered by three metadata tags. So ngb|rd
+2 =m @ , ,
I With a playlist, you can manage and sync your
T Music E ‘Welcome to Simplicity - Cou..., %
songs as needed.
Genre (_12_\tems) & || Artist (35 |Ee_m§) ~ A\bym (35 |_tg_n'!s)
All A Aaron Goldberg 4 | Fayewong
Elues Aisha Duo Laving Kindness &4
Classical Awril Lavigne Musa Ko Create a Playlist
Electronica & Dance Habib Koité and Bamada Quiet Songs
Jazz Jamie Cullum, Steve Isles Realize
Latin karsh Kale Untitled - 26-10-03 SeleCt SOﬂgS that YOU want to play Add the
Other ¥ Ludana SouzafRomerolu... " | Warlds songs to a p|a>/||s‘t
Title | Albur Artisk LikeMu
Despertar Quiet Songs Aisha Duo Title | albung
Girlfrignd The by
To select a filter pane, I B
. . I P!ay Musa
1 Right click on the bar of metadata tags. Lo| ViewMetadata Ever
. Show File
> A list of metadata tags appears. ™t etk Duos
o B Ak world
2 Click on the tag that you want to show OnAddtoBlayist 3| | kepusic - Fy
Pr " N
on the metadata bar. pd  Remove LikeMusie - R
g Flaylist 1 [%
B Playlist 2
Quele Last
Search b)’ keyword ur Mew Flaylist
wd  Run Likefusic with, ..
= M - Q- Search Library Playlists il
- 5 L5 LikeMusic
snre Q, Philips Songbird ¥
ks ] Highest Rated
ther "% 7digital e
z (€ Rhapsody | ™ Recently Added
re3 ™ Recantly Plaved
= Manage Search Engines.. M yideo Playlist

ther 1% Likemusic - Fly Away
I LikeMusic - Reeach For Me - remix

=|m||Q-pa o
H E)
Genre Rating Source [ Playist 2 Del:;te
Unknown B = R
B £nams
Queue Nex%
Queue Lask
1 In the search box, click the down arrow 1 in Lib M |
e . i > i ,
to select Philips Songbird as the source of n Library usic, se ect songs
content *  To select multiple songs, hold down

, the Ctrl button when you click songs.
Enter the keyword in the search box.

w N

Press the Enter key.
% You start the search in the library.



2 Toaddthe songs to a playlist:
*  Right click on the songs, and select
Add to Playlist;
*  Select a playlist;
L The songs are added to the
playlist.
* To create a playlist, select New
Playlist.
> A new playlist is created for the
songs.
— Under Playlists, name the playlist
as needed.

Alternatively,
Create a playlist. Add selected songs to the
playlist.

Playlists +
B LikeMusic
A Highest Rated
n Recently Added
P Recently Played
B LikeMusic - OAM's Blues
B LikeMusic - Distance
B playlist
[ Playlist 2

Playlists
B vikemusic
¥ Highest Rated
P Recently Added
P Recently Played

Title
7m

OAM's Blues

Despertar

I LikeMusic - OAM's Blues Girlfri

I Likemusic - Distance 1Ka Barra (ol
T Playlist Din Din Wo (1
B P\ayh'ﬂz% Distance

1 Under Playlists, click + to create a
playlist.
> A new playlist is created.

2 Name the new playlist as desired.

3 Drag and drop media files to the playlist.

3

* To drag and drop multiple files at the same
time, hold down the Ctrl button when you
click on selections.

Generate LikeMusic playlists

Based on the LikeMusic analysis, a playlist can
be generated from a seed song.

LikeMusic analyzes songs in your library

and, based on their music characteristics,
creates relationships between them. These
relationships help LikeMusic to create playlists
of songs that sound great together.

When you import songs into the music library
of Philips Songbird, the LikeMusicanalysis
starts. For the song that completes the
analysis, the LikeMusic icon lights up; For the
song that cannot complete the analysis, the
icon remains gray.

LikeMusic

¥ ¥
by s

.
L

fow
7
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Select a seed song
Make sure that the seed song has completed
the LikeMusic analysis.
* InLibrary > Music, double click the
blue LikeMusic icon of the song;
Alternatively,

You've Gob A Way

Flay

Wigw Mekadata
Shiow File

Get Artwork, .

Add to Playlist »

Remaove

Quele MNexk
Queue Last

Run LikeMusic with. .. [:

* InLibrary > Music, right click on a

song and select Run LikeMusic with.

> A LikeMusic playlist is displayed
in the LikeMusic page.

i

% LikeMusic Reference: Jamie| waio

Title
Reach For Me - remix
Fly Away

Wor e s

OAM's Blues

Playlists +
.5‘;'- LikeMusic

I Highest Raked

2] Recently Added

™ Recently Played

™ viden Playlist

|8 LikeMusic - Fly Away

% LikeMusic - Reach For Me - rermix

Sawe as playlist
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Select the maximum number of songs in the
playlist
*  Asshown, select a number in the
drop-down list.
Save the LikeMusicplaylist
*  Asshown, click Save as playlist in the
LikeMusic page.
L The LikeMusic playlist is saved
under Playlists.

Save the play queue as a playlist

Create a play queue
* Dragand drop songs or playlists to
the Play Queue pane.

B Play Queue
# Title
1 Amanda
z Girlfriend
3 Cne Step Beyvond
4 Muita Bobeira
5 Love Comes
Save Claar |-
e

Save the play queue as a playlist

1 Click save.
> The play queue is saved as a
playlist under Playlists.

2 Under Playlists, name the playlist as
needed.



Add songs to the top or end of the play
queue
*  To add songs to the top, right click
on the options and select Queue
Next;
* To add songs to the end, right click
on the options and select Queue

Last.
Title
Despertar
A ol

a
Gitl . ¥
_ Wigw Metadats
. Showy File
Din
. Gek Artwork,,,

Dis
O Add ko Playlisk »
u

Remave
S
TGl Queue Mext
Lo Ceue Last [%
o

Run LikeMusic with, ..
un

Play a playlist

1 © play the entire playlist, right click on
the playlist and select Play.
» To start play from a song, double
click on the song.

2 Toselect play options, click buttons on
the player pane.

Manage media files in Philips
Songbird

Edit metadata

By editing file information (metadata or

ID3 tag), you can have media files sorted
automatically by song title, artist, album, and
other information.

After you sync the media files to the player,
you can browse the media library by
metadata.

Title Alburn | Arkist

Distance 5.
Plary

One Skep Bevand

Muita Bobeira ey M?tadata %
Symphony Mo, 3 in E-flat Show File al...
1 Guess You're Right Get Artwork. . ..

1 In Library > Music or Videos, select a
media file.
2 Right click on the file to select View
Metadata.
> A metadata table appears for you to
edit the information.

e To sort the music files from Rhapsody as
needed, edit the metadata in the media library
of Philips Songbird. The song information
remains unchanged on the play screen.

EN 21



Get album artwork

Artwork is sometimes available for music
downloads. With Philips Songbird, you can
insert artwork for songs.

After you sync the songs to some players, you
can browse the media library by artwork.

Remove media files from the library

Music - Philips Songbird File Edit Conbrols  Wiew Add-ons  Helpl
Get Arbwork %
144 > » ‘ W = Export Library Swa
Title
Distance
One Step Beyond
Flay

Yiew Metadata i
Show File
Get Artwark. ..

Add ta Playlist »

*  On Philips Songbird, select Tools > Get
Artwork.
L Artwork is fetched for all titles in the
library.
*  Right click on selected titles, and select
Get Artwork.
4 Artwork is fetched for all selected
titles.
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Amanda

GirlFriend Play

IKaEarral iew Metadata

Cin Oy Show File

Distance Get Arkwark...

One Step | add ko Playlist >
Puita Biob

Symphan Remave L}

1 Right click on a media file. Select Remove.

2 Confirm as prompted.

> The selected file is removed from
the library and from all playlists. (By
default, the file is only “removed”,
not "‘deleted”. The file still exists in its
original location on the computer or
computer network.)

Tip

* To select multiple files, hold down the Ctrl
button when you click on selections.

* To select multiple consecutive files, hold down
the Shift button when you click on the first
and last selections.




Sync the player with Philips
Songbird

1 Onthe PC, launch Philips Songbird.

2 Connectthe player to the PC by using a
USB cable.
& On Philips Songbird, the player is
displayed when it is recognized by
the PC.

Library
I Music
B videos
¥ Downloads

Devices

¥ .. Philips GoGear Raga

ﬂ Music

Select auto or manual sync

The first time you connect the player

to Philips Songbird, select auto sync as
prompted. The player sync with Philips
Songbird automatically.

If you didn't select auto sync, you switch on
the manual sync.

To select auto or manual sync,

Library
JJ Music
B videos
¥ Downloads

Devices

oGear Raga

JJ Music

Audio Syncing: Manual Auto Sync

Audio Syncing: @ | Cam:el.|i A[%ply |

1 Select the player under Devices.
2 Select Manual or Auto.
3 To confirm the option, click Apply.
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Auto sync Manual sync

* If you have selected auto sync, auto To manually transfer selected playlists,
sync starts automatically when you
connect the player to a PC;

*  Alternatively, select the player under
Devices, and click Sync.

To select auto sync settings,

i % What's New
I-II:';;W’I'\-"IL.|5ic & Rhapsody
i Videos ﬁh Concerts
¥ Downloads v ?Ldigim St?re
+ Smart Picks
Devices —
W :‘3 LikeMusic
S BT TR T B g:ﬁ::fmid
™ Recently Played
e n LikeMusic - OAM's Blues!

_p' LikeMusic - Distance

(=)isync all music and playlists
() Sync selected playlists:

1 Sselect playlists.

Highest Rated

Most Played .
Recently Added 2 Drag and drop the playlists to RAGA.
Recently Played To manually transfer selected media files,
Playlist
JIMusic B welcome to Simplicity -
Title = | Time | Arist.
. DAM's Blu| 2y 427 Aaron Gold
1 Select the player under Devices. Despertar | View Metadata i
2 . . . Amanda Show File 406 Aisha Duo
On the pop-up window, click the Music Giffriend | Get Artworc. 536 Al Lavig
. 1Ka Barra 5:00 Habib Koits
or Videos tab. P i M 445 Hahib Koy
3 . . Distance *mm -‘t Philips GoGear (7.4 GB)
Click to select an option. OnestepE— L
Muita Bok 2:52  Luciana So
Symphony|  Upload to P 556 Nicolaus
G 332 Th

1 Onthe Content pane, right click on a
selected media file.
2 Select Add to Device > RAGA.
L Selected files are transferred to
RAGA.

Tip

* To select multiple files at the same time, hold
down the Ctrl button when you click on
selections.
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6 Music

Find music on the player

After you sync the player with your PC media
library, find the music on the player.

Find music by song information

In 83, songs are sorted by metadata or ID3
tag under different collections: [All songs],
[Artists], [Albums], or [Genres].

[All songs]
*  Songs are sorted by song title in
alphabetical order.

[Artists]

*  Songs are sorted by artist in alphabetical
order;

*  Under each artist, songs are sorted by
album in alphabetical order.

[Albums]

*  Songs are sorted by album in alphabetical
order.

[Genres]

*  Songs are sorted by genre, such as pop,
rock.

Find music by playlist

In §3 > [Playlists], find the playlist that you
transfer from the PC media library.

Find music by file folder

In o, find music by file folder.
To organize music files by file folder,

1 Connect RAGA to a PC.

2 Onthe PC, under My Computer or
Computer,
* select RAGA, and create file folders.
3 Onthe PC, drag and drop music files to
the file folders on the RAGA.
*  Alternatively, drag and drop file
folders from the PC to RAGA.

Superscroll

In a list of options that are sorted by alphabet,
Superscroll allows you to browse the options
by initial.
*  Pressand hold “*/-s to start
Superscroll.
>  On the screen, you can see the
initials of current options.
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Play music

You can start play from a song, or play an entire
album or artist.
To start play from a song,

1 Selecta song.

2 PressPlto start play.
> Play starts from current song.

To play the entire album or artist,
1 Select an album or artist.
2 Press= > [Play all].

3 PressPllto start play.
On the play screen,

Always love you
& Kitty Higgins

545

*  PressPllto pause and resume play.
* To go to the previous screen, press
5
9 The play screen returns a few
seconds later.

L On the play screen, you can see
the file information and play
status.

To adjust the volume,
*  Press-® /e
To select a music file on the play screen,
*  Repeatedly press e: / ‘e,
To rewind or fast forward within current
song,
*  On the play screen, press and hold

olc / ole,
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Play from the same collection

During the song play, you can switch to a

collection the same as that of current song.

1 Onthe play screen, press = and select
[Play mode].

2 [Play music from...], select [... this
artist], [... this album], or [... this genre].
Press Pl

L You start to play current artist,
album, or genre.

To play all the songs on the player,

1 Onthe play screen, press = and select
[Play mode].

2 [Play music from...], select [All songs].
Press ML

Select play options

On the play screen, press = to select play
options, such as olay mode, sound settings,
and sleep timer (see ‘Settings’ on page 34).

Playlists

On the players, you can find the following
playlists:
*  playlists that you transfer from the
PC media library;
* three playlists-on-the-go for you to
add songs on the player.



Add songs to a playlist-on-the-go
To add current song,
1 Selector play a song.

2 Onthelistof songs or play screen,

*  press = and select [Add to playlist].

3 Selecta playlist-on-the-go. Press Ml
 You save current song to the playlist.
To add selected songs,
1 Onthelist of songs,
*  press = and select [Add songs to
playlist].
> Checkboxes are displayed next
to each song.

2 Select songs:

*  Press®: /e and Pl to select songs;

*  Press e,
> The list of playlists-on-the-go is
displayed.
3 Selecta playlist-on-the-go. Press ML
> You save the selected songs to the
playlist.
To add an album or artist,
1 Select an album or artist.
2 On the list of albums or artists,

*  press = and select [Add to playlist].

3 Selecta playlist-on-the-go. Press Pl
L You save the album or artist to the
playlist.

Remove songs from a playlist-on-the-go

Remove current song from a playlist

1 Onthe play screen, press = > [Remove
from Playlist].

2 Selecta playlist-on-the-go. Press ML
% You remove current song from the
selected playlist.

Remove all the songs in a playlist

1 Inthelistof playlists, press = and select
[Clear playlist].

2 Selecta playlist-on-the-go. Press Pl

> You remove all the songs from the
playlist.

Delete songs from the player

To delete current song during play,
*  On the play screen, press = and
select [Delete].
> Current song is deleted from the

player.
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/ Audiobooks

Go to §1 > [Audiobooks] to play books in
audio formats that you have downloaded from
www.audible.com.

Sync audio books to the
player

From www.audible.con, download and install
the AudibleManager software on your PC.
Through the software, you can
* download audiobooks from www
audible.con to your PC library of
audio books;
*  sync the audiobooks to your player.

Install AudibleManager on the PC

1 Connect your PC to the Internet.

2 From www.audible.com, download the
AudibleManager software for MP3/ MP4
players.
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3 Install the software on your PC:
*  On the setup screen, select Philips
GoGear (selected models) from the
drop-down list of listening devices;

*  Follow onscreen instructions to
complete the installation.

Download audiobooks to the PC

1 Connect your PC to the Internet.
2 Launch AudibleManager on your PC.

3 on AudibleManager, click the My Library
Online button to connect to www
audible.com.

4 Select and download audio books:
* Login to your account with www
audible.com;
*  Download audio books in the format
of Bl or @.
L» The downloaded books are
automatically added to your
library on AudibleManager.


http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com

Sync to the player

1 Launch AudibleManager on your PC.

2 Connect the player to the PC.
Wait till the player is recognized by
AudibleManager.
3 on AudibleManager, click Add to Device.
*  The first time you connect the player
to AudibleManager, activate the
player as prompted.

[l

Il
S

WECSELLS  audible.com
o Add to Device | | 3§ Delete
by’
Your First Listen

-

Author: O
Date:
01-JAN-2000
Marrator:

STE|

Provider.
Audible. Inc.
Running Time:

Smin4s
Format 4

Your Audible adventures begin right

here, with "Dear Amanda” by Steve
Martin. Listen now.

To check the audio books transferred to the
player,

See the player pane on AudibleManager.
* If necessary, click Refresh Device.

Find audiobooks on the
player

In 83 > [Audiobooks], audiobook files are
organized by book title or author.
[Books]
*  Books are sorted by book title in
alphabetical order.
[Authors]
*  Books are sorted by author in
alphabetical order.
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Play audiobooks

1 Select a book.

2 PressPllto start play.
> On the play screen, you can see
the book information and play
status.

To resume the last played book,
* In [Audiobooks], select [Resume
last].
On the play screen,
*  PressPllto pause and resume play.
* To go to the previous screen, press
5
> The play screen returns a few
seconds later

To skip titles or sections during play,

1 Onthe play screen, press = >
[Navigation mode]. Select [Titles] or
[Section].

2 Onthe play screen, press e« /e

Delete audiobooks from the
player

*  On the play screen, press = >
[Delete Audiobook].
> Current audiobook is deleted
from the player
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8 FM radio

Note

* Plug in the supplied earphones when you tune
in to radio stations. The earphones double
as antenna. For better reception, move the
earphone cable in different directions.

Tune in to radio stations

Auto tune
The first time you tune in to the radio, start
Auto tune to search for stations.

1 From the Home screen, go to @ > [Auto
tune].
> Up to 30 stations are stored as
presets.

2 Press® or's repeatedly to select a
preset station. Press Pl to start play.
To select a preset on the play screen,
*  Press e or-ie repeatedly.

HREREE s  a N

105.08 ™

12 aml

£

* When you move to a new place (such as a new
city or country), restart auto tune for better
reception.

Manual tune
Use Manual tune to search for a frequency or
station.

1 From the Home screen, go to @ >

[Manual tune].
9 The last played station starts to play.

2 Onthe play screen, press and hold e:- or
..
L You tune in to the next station from
current frequency.

»  For fine tuning, press e« or -:e
repeatedly.

Listen to the FM radio

1 Gotom> [Presets].

2 Press* or s to select a preset station.

Press Pl to start play.

*  Press B to select another preset
station from [Presets]. Press Pl to
start play.

*  On the play screen, press e:* or :® to
select a preset.

3 i necessary, press and hold -« or “:e to
tune in to a radio station.

To mute or unmute the radio play,
*  On the play screen, press Pl

To adjust the volume,
*  On the play screen, press “®- or e-.
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Store preset stations

On RAGA you can store up to 30 preset
stations.

1 Tune in to a radio station.

2 Onthe play screen, press = > [Save to
preset].

3 Press “®- or re* to select a location in the
list of presets. Press M1
L Current station is saved to the
location.

To change the locations of preset stations,

1 n [Presets], select a station in the list of
presets.

2 To change the number of the preset,
press = to select the option.
3 Pressctorce.
% You change the location of current
station in the list of presets.

> The locations of subsequent stations
change accordingly.

To remove current preset station,

1 n [Presets], select a station in the list of
presets.

2 Pres=> [Remove preset]. Press Pl
> Current station is removed from the
list of presets.

Alternatively,
*  On the play screen, press = > [Remove
preset]. Press Pl
> Current station is removed from the
list of presets.

To remove all preset stations,
1 Goto [Presets].

2 Onthelistof presets, press = > [Clear
all presets].
L All the stations are removed from the
list of presets.
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9 Folder view

Go to M 1o view and play media files from the

media library on the player

Music: for music files that you sync to the player

through Philips Songbird;

Playlists: for playlists that you sync to the playen,

and the playlists-on-the-go that you create on

the player;

Recordings: for *FM radio recordings that you

make on the player;

Service: for the audiobooks that you sync to the

player through AudibleManager.

To find files transferred in Windows Explorer,
*  Locate the files as you organized in

Windows Explorer on the PC.

* *The feature of FM radio recording is available
with some versions only. Refer to the onscreen
menu of the player to find out which features
are available to you.
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10 Settings

In %, select your options for the player.
1 Press # /- toselect an option.
2 PressPllto confirm.

Play mode

In [Play mode], select play modes for music play:

[Repeat]

[Repeat 1]  repeats current song.

[Repeatall] repeats all songs in current
folder.

[Shuffle] plays all songs in current folder

in random order.

If both [Repeat all] and [Shuffle]are activated,
*  All'songs in current folder are
repeated in random order.
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Sound settings

In [Sound settings], select your option for
sound settings:

[FullSound] Restores the sonic details that
music compression loses (for
example, MP3, WMA).

[Equalizer]  Defines sound settings as
desired.

[Volume Sets a maximum volume level
limit] for the device. In this way, you
can always keep the volume
within a level safe enough to
your hearing.
Press ®- / e* to set the volume
limit; Press Pl to confirm.

* Equalizer is deactivated when you select
FullSound.

Sleep timer

Switch on the sleep timer The RAGA can
switch off automatically after a certain time
duration.
* In[Sleep timer] > [Set sleep
timer...], select an option. Press M.
L After the selected time duration,
the device is switched off
automatically.

After the sleep timer is switched on,

*  Select # > [Sleep timer];

*  Alternatively, on the music play
screen, press = > [Sleep timer].
> You can see the time left before

the player is switched off.



Display settings

Theme

In [Display settings] > [Theme], select the
theme for the display.

Backlight timer

The screen enters the idle mode, if no new
action is taken on RAGA. After the pre-defined
time duration, the idle screen is switched off
automatically.To save battery power; select a
low value for the time duration.
To set the time duration
* In [Display settings] > [Backlight
timer], select a time duration.
L After the selected time duration,
the idle screen is switched off
automatically.

To exit the power-saving mode
*  Pressany key.

Language

In [Language], select a language for the player.

Information

In [Information], learn the following information
about the player:

[Player information]

[Model:] full product name
Check the full product name
when updating firmware from
the support website.
[Firmware  current firmware version
version:] Check the firmware version
when updating firmware from
the support website.
[Support web site that provides support
site:] for the player
[Disk space]

[Free space:] space available

[Total space:] memory size

[Songs] number of songs that are
stored on the player

Format device

Format the playerYou remove all the data that
are stored on the player.
*  Select [Format device], and then,
select [Yes] as prompted.

Factory settings
In [Factory settings], restore the player to

factory settings. Files transferred to the player
are retained.
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CD installer

In [CD installer], select [Enable] to allow

the player to work as Philips Songbird drive.
Double click on the drive to start the program
installation on the PC.

5 R

* After you repair the player, the CD-ROM
oartition and Philips Songbird installer are
~emoved from the player (see ‘Repair the
player through Philips Songbird’ on page 3¢).
More space is available on the player.
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11 Update the

firmware
through Philips
Songbird

RAGA is controlled by an internal program
called firmware. Newer versions of the
firmware may have been released after you
have purchased RAGA.

Through Philips Songbird, you can check for
and install firmware updates for RAGA over the
Internet.

3

* Your music files are not affected by a firmware
update.

1 Make sure that you have connected your
PCto the Internet.
2 As shown, connect the RAGA to the PC
by using a USB cable.
3 Onthe PC, launch Philips Songbird.
*  If necessary, click Start > Programs
> Philips > Philips Songbird.

4 Ciick RAGA in the Player pane. Then,
select Tools > Check for updated
firmware in the pop-up window.

L Philips Songbird checks for updates
and installs new firmware from the
Internet, if available.

Library
JJ Music
i Videos
¥ Downloads

oGear Raga

Music | Settings | Tools |

Product Registration

Want to ensure proof of purchase, additianal product membership benefits, or receive
safety notifications?

Register product

Update Firmware

Current firmware version: 1.17

Your device is controlled by an internal program called the firmware. Newer versians of
the firmware may have been released since you last connected your device to your
computer.

| Check far updated firmware

5 Follow the on-screen instructions.
— Downloading and installation of
firmware update start automatically.
L The RAGA restarts after the firmware
is updated and is ready for use again.

* Wait until the update is completed, then
disconnect the RAGA from the computer.
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12 Repair the

player through
Philips Songbird

If RAGA is not working properly or the display

freezes, you can reset it without losing data:

To reset RAGA?

* Insert a pen tip or other object into the
reset hole located at the base of RAGA.
Hold until the player shuts down.

If you fail to reset the player, repair the player

throughPhilips Songbird:

W EN Add-ons  Help

Gek Artwork trl+Shift+a
Export Library Changes

File Downloads. .. Chrl+5hift+3

Feepair my Philips Device [}

Errar Consnle
Clear Private Data,.. Corl+Shifb+Del

Cptions...

1 on your PC, launch Philips Songbird.

2 In Philips Songbird,
* select Tools > Repair my Philips
Device;
*  select RAGA in the pop-up list.

3 Connectthe player to the PC.

*  Make sure that you follow the
onscreen instructions on how to
connect the player to the PC.

4 Follow the onscreen instructions to
complete the repair.

£

* After you repair the player, the CD-ROM
partition and the Philips Songbird installer
are removed from the player. More space is
available on the player.
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13 Technical data

Power

Power supply: 220 mAh Li-ion polymer
internal rechargeable battery

Play time'

- Audio (mp3): up to 22 hours

- Radio: up to 8 hours

Software
Philips Songbird: to update firmware and
transfer music

Connectivity
Headphone 3.5 mm
USB 2.0 High speed

Sound

Channel separation: 45 dB
Frequency Response: 20 - 18,000 Hz
Output power: 2 x 24 mW

Signal to noise ratio: > 84 dB

Audio playback

Supported formats:

MP3:

MP3 bit rates: 8 - 320 kps and VBR

MP3 sample rates: 8, 11.025, 16, 22.050, 32,
441, 48 kHz

WMA:

WMA bit rates: 10 - 320 kbps CBR, 32 - 192
kbps VBR

WMA sample rates: 8, 11.025, 16, 22.050, 32,
441, 48 kHz

FLAC:

FLAC sample rates: 1 - 1,048 kHz
APE:

APE sample rates: 8 - 48 kHz
WAV

Storage media

Built-in memory capacity?:
SA3RGAO02 2GB NAND Flash
SA3RGAO04 4GB NAND Flash
SA3RGA08 8GB NAND Flash

Music transfer?
Songbird (sync)
Windows Explorer (drag and drop)

Display
Color LCD 128 x 64 pixels

* ! Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.

* 21GB = 1 billion bytes; available storage
capacity is less. Full memory capacity may
not be available as some memory is reserved
for the player. Storage capacity is based on 4
minutes per song and 128 kbps MP3 encoding.

* 3 Transfer speed depends on operating system
and software configuration.

System requirements

* Windows® XP (SP3 or above) / Vista / 7
*  Pentium Il 800 MHz processor or higher
«  512MBRAM

* 500 MB hard disk space

* Internet connection

*  Windows® Internet Explorer 6.0 or later
« CD-ROMdrive

*  USB port
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