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Main Features

● New and improved microphone system reduces extraneous sounds such
as wind or machine noise created while recording and thus enabling a
higher quality of sound recording than ever before.

● New design and location of buttons enable single-handed control without
ever having to visually check the placement of function buttons. Directrec
fits easily into your hand providing effortless control coupled with superb
dictation experience (☞P.4).

● The Directrec has 2 programmable (A,B) buttons (☞P.27,28).

● All button functions are easily customized to suit a particular preference
or any recording environment (☞P.27-31).

● USB Audio Device Directrec, can be used as a USB microphone or USB
speaker when connected to a PC. In addition, a powerful built-in speaker
provides hi-fidelity acoustic playback.

● Directrec can be used as a remote-control for the DSS Player 6 (referred
to as DSS Player from now on) not only for direct recording, but also
when editing recorded files on a PC.

● Directrec can save a recording as a file on a PC in DSS (Digital Speech
Standard) format.

● Two recording modes, SP (Standard Playback) mode or LP (Long
Playback) mode (☞P.21).

● Microphone sensitivity can be adjusted to better suit recording
conditions and environment (☞P.21).

This product is equipped with the following features.

• OLYMPUS IMAGING CORPORATION holds the copyrights for DSS Player
Version 6 software and the instructions (this manual).

• Microsoft and Windows are registered trademarks of Microsoft Corporation.

• Intel and Pentium are registered trademarks of Intel Corporation.

• Other product and brand names mentioned herein may be the trademarks or
registered trademarks of their respective owners.
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1 Built-in microphone
2 Record/Play indicator light
3 PLAY button/STOP function
4 NEW button
5 A (Programmable) button
6 REW (Rewind) button
7 REC (Record)/STOP function
8 FF (Fast Forward) button
9 Left mouse button
0 Pointing device
! Right mouse button
@ Built-in speaker
# B (Programmable) button
$ USB cable

Identification of Parts

How to use the pointing device

Hold Directrec gently and use your thumb to
move the pointer to your desired direction. To
click, use the pointing device right or left button
as your would with a PC mouse. Please do not
press or move the pointing device Forcefully.

@
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2

$ Tip on the pointing device

Holding Directrec gently and using a thumb can
control the pointer like a PC mouse.
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Minimum Requirement

Basic Minimum Requirement of DSS Player

IBM PC/AT compatible PC

Microsoft Windows Me/ 2000 Professional/
XP Professional, Home Edition

Intel Pentium II class 333 MHz processor or faster
(Processor 500 MHz or faster is recommended)

128 MB or more (256 MB or more is recommended)

50 MB or more

2x or faster CD-ROM, CD-R, CD-RW, DVD-ROM drive

Creative Labs Sound Blaster 16 or 100% compatible
sound card

Microsoft Internet Explorer 4.01 SP2 or later

800 x 600 pixels or more, 256 colors or more

One or more free ports

PC:

Operating
System:

CPU:

RAM:

Hard drive
space:

Drive:

Sound
card:

Browser:

Display:

USB port:
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Installing DSS Player Software

Before you connect your Directrec to your PC, you must first install the
DSS Player software.
Make sure to exit all running applications, eject the floppy disk if you are
using one, and logon as administrator if you are running Windows 2000/
XP (Professional only) on the network.

Installing DSS Player

5 Register user information.
Enter your name, company name and serial number. For the serial num-
ber, see the label attached to the CD-ROM package provided with DSS
Player. When entered, click [Next]. When the confirmation dialog appears,
click [Yes].

6 Confirm your acceptance of the terms of the Licensing
Agreement.
You must accept the terms of the Licensing Agreement to install DSS Player.
If you accept them, click [Yes].

1 Insert Olympus DSS Player CD into the CD-ROM drive.
The installation program will start automatically. Once the program starts,
jump to step 4. If it does not, follow the procedures in steps 2 and 3.

2 Click the [start] button and select [Run].

3 Enter “D:\setup.exe” in the [Open] field and click [OK] .
This is assuming the CD-ROM drive is D.

4 The installation Language Selection dialog box opens.
Click the desired language to select it.
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oftware

Installing the Device Driver

11 Connect the Directrec to your PC, referring to “Connection to
Your PC” (☞P.10).
When you connect the Directrec to your PC for the first time after installing
DSS Player, the Directrec’s driver will be installed automatically. If the driver
is installed properly, DSS Player will start automatically.
(For details about operation for DSS Player see pages from P.11)

7 Select where to install DSS Player.
This lets you specify the folder in which to install DSS Player. Click [Browse]
to find the desired installation folder. To accept the default folder, click [Next].
Note
If the installation folder does not exist, a confirmation dialog box opens to get your
permission to create a folder for this purpose. Click [Yes].

  8 Select a program menu folder.
You may change the program menu folder to another one, such as [Start
Up]. To accept the default folder, click [Next].

9 Authorizing the start of file copying.
Confirm all “Current Settings”. To accept them, click [Next].

Note
To change the program menu folder or installation folder, click [Back].

10 Copy files.
Wait until DSS Player is installed on your PC, then click [Finish].
The screen returns to the opening screen automatically.
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Uninstalling DSS Player Software

1 Exit DSS Player.

2 Select [Control Panel] from [start] menu.

3 Click [Add/Remove programs] in the control panel window.

4 A list of applications that have been installed is displayed.
Select the software you would like to uninstall/remove.

5 Click [Change/Remove].

6 Confirmation of Deleting the program.
Click the [OK] button to start uninstalling.
An additional message may appear, if so, read it carefully and follow the
instructions given.

7 When the [Maintenance Complete] screen is displayed, click [Fin-
ish] to complete uninstalling.

To uninstall any of the software components of the DSS player software
installed on your PC, follow the steps below.

..............................................................................................................................

Note
• The voice files you made are stored in the [MESSAGE] folder. If you don’t need them,

delete them. You can confirm the location of the [MESSAGE] folder by clicking [Options]
in the [Tools] menu before uninstalling.
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Using Online Help

Search by Contents

1 Once the Online Help
screen appears, click the
Contents tab.

2 Double-click the   icon of

the desired topic heading.
The title of the topic is displayed.

3 Double-click the  icon of
the desired topic.
An explanation of the topic is dis-
played.

Search by Keyword

1 Once the Online Help
screen appears, click the
Index tab.

2 Enter text.
Matching keywords are located
automatically.

3 Choose a topic, then click
[Display].
An explanation of the topic is dis-
played.

2
3

1

2
1

3

For information on the DSS Player usage and features, refer to the
Online Help.
To open Online Help, you have the following options.

• Click the [start] button, select [All Programs], then [Olympus DSS Player], then
click [Help].

• While DSS Player is running, choose [Contents] from the [Help] menu.
• While DSS Player is running, press [F1] on the keyboard.

..............................................................................................................................

Note
• For more information on menus and operations, refer to Online Help.
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Connection to Your PC

Be sure to install the DSS Player software before connecting the
Directrec to the PC. However, if you do connect the Directrec before or
during the software installation, the “Add New Hardware Wizard” will
appear. In this case, cancel the wizard by pressing the [Cancel] button
in the wizard screen and then install or continue the installation of DSS
Player software.

Disconnecting from Your PC

..............................................................................................................................

Notes
• Some PCs and USB hubs may not supply sufficient power and the Directrec fails to

connect. Refer to your PC User’s Manual regarding the USB port or USB hub on your PC.
• When using a USB hub to connect the Directrec, always use a self-powered (AC adapter)

USB hub.
• Never disconnect the USB code while the record/play indicator light is flashing. If you do,

the data will be destroyed.

Connecting to your PC Using the USB Cable

1 Connect the Directrec USB
cable directly into the USB
port or USB hub of your PC.
When the DSS Player is activated,
the  icon will appear in Device
Tree View (☞P.12) of the DSS
Player.

1 Disconnect the Directrec USB cable from your PC USB port or
USB hub.
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Running DSS Player

By default, connecting the Directrec to your PC will start the applica-
tion automatically.

Disabling automatic start

1 Right click Device Detector icon  in the System Tray in the
lower right hand corner of the screen, and select [Setting].
The application which enables setting will be displayed by dialog.

2 Click the  of the [DSS Player Version 6].
The check mark on [DSS Player Version 6] disappears. For automatic start,
select and click DSS Player to reinstate again.

1 Start Windows.

2 Click the [start] button,
then select [All Pro-
grams].

3 Click [Olympus DSS
Player].

Manual start

......................................................................................................................................

Note
• If you connect the Directrec before installing DSS Player, the “Add New Hardware Wizard”

dialog box will open. If this happens, click [Cancel] to exit the wizard, then install the DSS
Player software.

2

2
2 3
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Window Names

1 Playback Control Bar
Provides the control buttons to play and stop dictation files.

2 Dictation Tree View
Displays the directory structure of the DSS, WAVE -format files stored on
your PC’s hard disk.
Recordings made using Directrec will be saved as a file in the Message Tray
(  ) in the Dictation Folder (  ).

3 Device Tree View
Displays the directory structure of the Directrec.

4 Dictation List View
Displays the dictation files in the folder selected in 2 and 3.

Main Window(Windows XP)

*Main screen is displayed when DSS Player is started.

1

4

2

3

Massage Tray
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Using the Remote Edit Window

Starting the [Remote Edit] window for the DSS Player main window

1 Ensure Directrec is properly connected to your PC and then start
the DSS Player.
DSS Player main window appears.

2 From the DSS Player main window, click the [File] menu, then
select [New File...], or click the  icon.
[Remote Edit] window appears.

3 Directrec button functions are completely supported when the
[Remote Edit] window is open.

......................................................................................................................................

Notes
• Ensure that the [Remote Edit] window is open when you use Directrec, or the remote

control will not function.
• The [Remote Edit] window can also be displayed without opening the main menu when

starting the DSS Player (☞P.14).

For enjoyable recording experience, use Directrec with the DSS Player
software to record to your PC. The DSS Player can be configured to
provide you with complete remote control over your recording session
from the Directrec without the use of the PC mouse.
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Starting the [Remote Edit] window without opening the DSS Player main window

With a push of a button on the Directrec, you can set your PC to open
the [Remote Edit] window directly without entering the DSS Player main
window.

Using the Remote Edit Window

1 From the DSS Player main window, click the [Tools] menu, select
[Options...], then click the [Directrec] tab.

2 Check [Start Remote Edit window automatically when Dictation
Module is launched] and then click the [OK] button.
The pre-settings are now complete.
When pre-settings are checked, the computer recognizes the Directrec device
connection as the DSS Player starting, and opens the [Remote Edit] window
without opening the main application window (☞P.12).

2



15

Current recording
time

Remaining recording
time

Direct Recording

1 From the DSS Player main window,
click the [File] menu, then select [New
File...], or click the  icon.
[Remote Edit] window appears.

2 Press the REC button on the Directrec
or press the  (Record) button
in the [Remote Edit] window to start
recording.
The red record/play indicator l ight on
Directrec will become lit. Point the micro-
phone at the sound source.

3 Press the REC button on the Directrec
or press the  (Stop) button in
the [Remote Edit] to stop recording.
If you want to append additional recordings
to the same file, Press the REC button on
the Directrec or press the  button
again.

New Recording

2,3

2 3

1
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Overwrite Recording

You can overwrite a previous recording from any point within the file.
Note that the overwritten recordings will be premanently erased.

1 Make sure you are at the starting point
of the recording to be overwritten.

2 Press the REC button on the Directrec
or press the  (Record) button
in the [Remote Edit] window.
The record/play indicator light on the Directrec
will light up and Overwrite Recording will start.

3 Press the REC button on the Directrec
or press the  (Stop) button in
the [Remote Edit] window  to stop
overwriting.

Direct Recording

Do not check here

......................................................................................................................................

Notes
• Ensure that the “Insert recording” box (☞P.17) in the [Remote Edit] window is not checked

or the overwrite recording will not proceed.
• You cannot select a different recording mode (SP, LP) than that of the original file before

overwriting a recording.

2 3

2,3
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Insert Recording

Additional recording can be inserted into a previously recorded file.

1 Check ( )“Insert recording” box in the
[Remote Edit] window.

2 Make sure you are at the right position
in the file where recording insert
should take place.

3 While playing the file, press the REC
button on the Directrec or press the

 (Record) button in the [Remote
Edit] window to start inserting an
additional recording.
The red record/play indicator light on Directrec
will become lit.

4 Press the REC button on the Directrec
or press the  (Stop) button in the
[Remote Edit] window  to the stop
inserting the additional recording.

3,4

......................................................................................................................................

Notes
• Ensure that the “Insert recording” box in the [Remote Edit] window is checked or the

recording will not be inserted.
• You cannot select a different recording mode (SP, LP) than that of the original file before

overwriting a recording.

43

1
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1 Press the PLAY  button on the
Directrec or press the  (Play)
button in the [Remote Edit] window
to start playback.
The green record/play indicator light on
Directrec will become lit.

2 Adjust the volume slider in the
[Remote Edit] window to the required
level.
The recording will be played through the
Directrec speaker.

3 Press the PLAY  button on the
Directrec or press the  (Stop)
button in the [Remote Edit] window
at any point you want to stop the
playback.

1,3

2

3 1Playback slider
Shows the current
playback position.

Time axis

Current playback
time

Total recording time
of the file being

played

Playback (Playing a Dictation File)
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Playback functions

Operation

Press the FF button once while
stopped.

Press the REW button once while
stopped.

Hold the FF button while stopped or
playing a file.

Hold the REW button while stopped
or playing a file.

How to Cancel

Press the PLAY button.
➥ The Directrec starts the

operetion of the set position.

Release the FF button.

Release the REW button.

Playback

functions
Fast Forward
(FF)

Rewind (REW)

Cue (CUE)

Review (REV)

• Please refer to our Online Help for further information about Directrec functions and controls
(☞P.9).

Various functions are available with Directrec and the [Remote Edit]
window to playback a recorded file.

Directrec playback functions

Operation

Press the  button once while
stopped.

Press the  button once while
stopped.

Hold the  button while stopped
or playing a file.

Hold the  button while stopped
or playing a file.

How to Cancel

Press the  button.
➥ Recorded file will play

again.

Release the  button.

Release the  button.

Playback

functions
Fast Forward
(FF)

Rewind (REW)

Cue (CUE)

Review (REV)

Functions using the [Remote Edit] window

ation File)
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Save Recording

2,3
1 To save the current recording, press

the REC button on the Directrec or
press the  (Stop) button in the
[Remote Edit] to stop recording.

2 Either press the NEW button on
Directrec or click the  icon on the
toolbar in the [Remote Edit] window.
[File Save] window will appear to save the
data.

3 To save the file, either press the NEW
button on the Directrec or click the
[Save] button on the [Remote Edit]
window.
The recorded data will be saved.

4 The Directrec is now available for
recording on a new file,  press the REC
button on the Directrec or press the

 (Record) button in the [Remote
Edit] window to start recording.

3

File number... A serial number automatically assigned by the DSS Player.

The ID that has been set on the Directrec. The default name on the Directrec is
“DR_1000”. The user ID can be modified with DSS Player (☞P.26).

File names are assigned in the following manner.

 File Name Format

DR_1 0001.dss
Extension

1,4
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Microphone sensitivity is adjustable to meet recording needs.

Microphone Sensitivity

Two recording modes are available with the Directrec. SP (standard
recording) and LP (long-term recording).

Recording Modes

1 Select from the “Sensitivity” box either “Dictation” or
“Conference” in the [Remote Edit] window.
Conference: The high-sensitivity mode suitable for recording the ambient sounds.
Dictation: The low-sensitivity mode suitable for recording dictation.

......................................................................................................................................

Note
• If you want to record clear or noise-free dictation, select Dictation mode and place the

microphone 5 to 10 cm (2 to 4 inches) from the source.

1 Select from the “Quality” box either “SP (mono)” or “LP (mono)”
in the [Remote Edit] window.
SP: Default recording mode.
LP: Can record in a smaller file size with the same recording time as the SP mode.

1

......................................................................................................................................

Note
• Choose SP mode for recording meetings or lectures with crisp clarity.

1
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Index marks can be placed in a file during recording or playback to
provide a quick and easy way of identifying important sections in the file.

Index Marks

Setting an Index Mark

......................................................................................................................................

Notes
• Up to 16 index marks can be set in a file.
• Index marks cannot be set or cleared in a locked file. Please see the Online Help for

further details (☞P.9).

1

1
1 Either press the A  button on

Directrec, or click the  icon on the
toolbar in the [Remote Edit] window
while recording or playing.
Index Mark will now be set.
A  icon will appear on the time axis bar in
the [Remote Edit] window.
The index mark can also be set by selecting
[New Index Mark] in the [Tools] menu.

Time axis

Playback slider
Displays the current
position of playback or
recording.
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1

1 Either press FF or REW button on
Directrec twice, or click the 
button on the [Remote Edit] window.
The Playback slider will automatically
jump to the Index Mark ( ) position.

Locating an Index Mark

The      icon on the time axis bar in the [Remote Edit] window indicates
the position of  the Index Mark. To jump to a marked position follow this
procedure.

Position of the Index Mark

1
Time axis

1 Click the  icon on the toolbar in the [Remote Edit] window.
Or, select [View All Index Marks...] in the [Tools] menu.
The [View All Index Marks] window will appear.

2 Select the marked position you want to jump to and click [Skip].
Directrec will jump to the selected Index Mark position.

2

Using the [View All Index Marks] window to jump to the Index Mark
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1 Locate the index mark you want to clear.

2 Click the icon on the toolbar in the [Remote Edit] window.
Or, select the [Delete Index Mark] in the [Tools] menu.
The index mark is erased.

Clearing an Index Mark

......................................................................................................................................

Note
• Index marks cannot be set or cleared in a locked file. Please see the Online Help for

further details (☞P.9).

Index Marks
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1 Click the  icon on the toolbar in the [Remote Edit] window. Or,
select [Directrec Configuration Tool] in the [Tools] menu.
The [Directrec Configuration Tool] dialog box will appear.

2 Select the [Customizing] tab and check the [Enable Beep Sound]
box.

With check: System sound is On.
Without check: System sound is Off.

3 Click [Upload Settings].
The settings are now completed.

System Sounds

The Directrec beeps to alert you to button operations. System sounds
may be turned off.

1

2 3
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1 Click the  icon on the toolbar in the [Remote Edit] window. Or,
select the [Directrec Configuration Tool] in the [Tools] menu.
The [Directrec Configuration Tool] dialog box will appear.

2 Input your user ID into the [User ID] box and click [Upload Settings].
The input User ID will be transferred to Directrec. The ID can be any
combination of “A” to “Z”, Numeric and/or “_”, and up to a maximum of 16
letters long.

......................................................................................................................................

Note
• Never disconnect the USB access if the indicator light is flashing red. If you do so, the

data may be destroyed.

1

Directrec Default User ID to Directrec

The Directrec User ID plays an essential part in the file naming process
of new recordings. The default User ID is “DR1000”. In order to change
the default user ID, follow the procedure below.

2
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1 Select [Directrec Configuration Tool] in the [Tools] menu in the
[Remote Edit] window. Or, click the  icon on the toolbar.
The [Directrec Configuration Tool] dialog box will appear.

2 Select the function to be assigned to each button and click
[Upload Settings].
The “Successfully upload setting” alert will appear and complete customization.
If the “Failed to upload setting” alert appears, try the setting procedure once
again.

Directrec Button Function Customization

Using [Directrec Configuration Tool], Directrec button functions can be
easily customized to suit individual user needs.

Customizing Directrec Buttons

1

2
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List of customizable buttons

REW

PLAY

FF

NEW

REC

A

B

Default settings

REW

PLAY

FF

NEW

REC

Application (INDEX/DSS Player)

Application (EXIT)

Functions available for settings

REW, PLAY, FF, NEW,

INDEX*1, PRIORITY*2,

INSERT/OVERWRITE*3,

DISABLE*4, Application...*5

*1: [INDEX] button function...To insert an index mark using the [Remote Edit] window.

*2: [PRIORITY] button function...To switch the “Priority” settings in the [Remote Edit] window.

*3: [INSERT/OVERWRITE] button function...To switch the Insert and Overwrite recording modes in the

[Remote Edit] window.

*4: [DISABLE] button function...No function will be assigned.

*5: [Application…] button function...To programme to start a shortcut key for the DSS Player and a

selected application by using the [Directrec APP] tab.

Example: (EXIT) indicates that the shortcut key for the exit command in the [Remote Edit] window is

assigned. Refer to the Online Help for registration.

List of Customizable buttons and Available Functions

Displaying Programmable Buttons

The Directrec Programmable (A,B) buttons can be displayed in the [Re-
mote Edit] window. They are useful as the assigned functions are also
shown.

1 Select and check the [Show Custom Button] box in the [Tools]
menu of the [Remote Edit] window.
The Programmable (A,B) buttons along with their programmed function will
be displayed in the toolbar.

......................................................................................................................................
Note
• The Programmable buttons will not be displayed if the connected device does not include

the same function buttons.

Directrec Button Function Customization

1
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1 Click the  icon on the toolbar in the [Remote Edit] window. Or,
select [Directrec Configuration Tool] in the [Tools] menu.
The [Directrec Configuration Tool] dialog box will appear.

2 Select the [Directrec App] tab in the [Directrec Configuration
Tool] dialog box.
The shortcut keys for the [Remote Edit] window programmed to each button
on the Directrec as well as each start-up application are displayed.

Programming Shortcut Keys (Registration)
You can customize the functions of other applications to the Directrec
buttons. This enables you to use the other application software easily
while dictating with Directrec.
The selected application shortcut keys can be programmed to Directrec
Programmable (A,B) buttons by using [Directrec Configuration Tool].
By doing so, the Directrec buttons can be used to start the applications
and command the functions.
The  icon  will be displayed in the task tray as a regular application in
[Directrec Configuration Tool].

Programming [Remote Edit] Function (Default)

The shortcut keys in the DSS Player [Remote Edit] window are
programmed as default.

1

2

n
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Directrec Button Function Customization

Directrec programmable (A,B) buttons as well as the [Remote Edit]
window can be used to control and navigate through applications when
they are individually programmed as application shortcuts.
The shortcuts to applications can be saved individually as templates.
As the template can be switched automatically when the application
becomes active, the various applications can be operated by remote
control when required.

1 Click the  icon on the toolbar in the [Remote Edit] window. Or,
select [Directrec Configuration Tool] in the [Tools] menu.
The [Directrec Configuration Tool] dialog box will appear.

2 Click the  icon on the toolbar in [Directrec Configuration Tool].
Or, select [New Template] in the [File] menu.
The [Open] dialog box will appear.

Button

B

Shift+FF

Shift+NEW

Shift+A

Shift+PLAY

Shift+REC

Assigned command

Application (Exit the Remote Edit window)

Jump to the index mark

To turn up the volume

To turn down the volume

PRIORITY

Switching Insert/Overwrite Recording

The default programmed shortcut keys are shown below.

2

Only the programmable (A,B) buttons can be programmed. Programming of the
NEW, REW or FF button is not possible. However, the combination with Shift
key or Ctrl key of the PC will enable programming.

 Programming shortcut keys to your desired application
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3 Browse and Select the application executable and click [Open].
The application shortcut is now set.
For example, if you select Microsoft Word “winword.exe” executable file,
“winword” will be added to the [Directrec Configuration Tool] dialog box.

4 Select the tab added to the [Directrec Configuration Tool] dialog
box and program the shortcut key to Directrec Programmable
(A,B) buttons.
The registered contents will be automatically saved as a template.
Programming to the buttons other than Programmable (A,B) buttons is possible
with the combination with Shift key or Ctrl key of the PC.

Refer to the Online Help (☞P.9) for further information on programming
shortcut keys.

A:The [Button] column shows Directrec buttons. Shift+XXX and Ctrl+XXX indicates
the combination of Shift key or Ctrl key on the keyboard and Directrec buttons.

B:The [Assign] column shows the currently programmed shortcut keys or the start-up
application status.

n

3

A B
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Troubleshooting

Symptom

Unable to use
Directrec controls

No playback tone
heard

Noise heard
during playback

Recording level
too low

Unable to set
index marks

Cannot connect
to PC

Unable to use
Directrec USB
microphone/
speaker.

Probable cause

DSS Player (included in the
package) is not installed.

The [Remote Edit] window in
the DSS Player (included in
the package) is not open.

The sound volume in the
[Remote Edit] window is set to 0.

The sound volume of your
computer is set to 0.

The Directrec was shaken
during recording.

The Directrec was placed
near a cell phone or
fluorescent lamp while
recording or during playback.

The microphone sensitivity is
too low.

The maximum number of
index marks (16) has been
reached.

Sometimes a connection
cannot be made with some
PCs running Windows XP.

USB Audio Device is not
selected in the device settings
of your PC.

Action

Install the DSS Player (☞P.6).

Open the [Remote Edit]
window first and then use
Directrec.

Adjust the volume level.

Move the Directrec.

Set the microphone sensitivity
to Conference mode and try
again (☞P.21).

Erase unnecessary index
marks (☞P.24).

You need to change the PC’s
USB settings. See DSS Player
Online Help for details (☞P.9).

Go to the Windows [start]
menu, = [Control Panel] and
then select [Sounds and
Multimedia]. Open the [Audio]
tab and select USB Audio
Device as the setting for
“Sound Playback” and “Sound
Recording”.

For the latest information not included in the user manual, please refer
to the Online Help (☞P.9).
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Technical Assistance And Support

The following is contact information for technical support for Olympus
Directrec and software only.

◆ Technical Hotline Number in the U.S. and Canada
1-888-553-4448

◆ User Support E-mail address in the U.S. and Canada
distec@olympus.com

◆ Technical Hotline Number in Europe
Toll free number
00800 67 10 83 00

available for Austria, Belgium, Denmark, Finland, France, Germany, Italy,
Luxemburg, Netherlands, Norway, Portugal, Spain, Sweden, Switzerland,
United Kingdom

Charged numbers for the Rest of Europe
+49 180 567 1083
+49 40 23773 899

◆ User Support E-mail address in Europe
dss.support@olympus-europa.com

Specifications

Recording format: DSS (Digital Speech Standard)

Input level: –70 dBv

Overall frequency response: 100 to 15,000 Hz

Maximum working output (5 V DC): 300 mW or more (8 Ω speaker)

External dimensions: 157 x 49 x 27 mm (without protrusions)

Weight: 200 g

Cable legth: 2.5 m
Plug shape: USB connector A type





Declaration of Conformity
Model Number: DR-1000
Trade Name: DIRECTREC
Responsible Party: OLYMPUS IMAGING AMERICA INC.
Address: 2 Corporate Center Drive, PO BOX 9058 Melville, NY 11747-9058, U.S.A.
Telephone Number: 800-622-6372

This device Complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1)
This device may not cause harmful interference, and (2) this device must accept any interference received,
including interference that may cause undesired operation.

Tested To Comply
With FCC Standards

FOR HOME OR OFFICE USE

Canadian RFI
This digital apparatus does not exceed the Class B limits for radio noise emissions from digital
apparatus as set out in the Radio Interference Regulations of the Canadian Department of
Communications.
Cet appareil numérique ne dépasse pas les limites de Catégorie B pour les émissions de bruit
radio émanant d’appareils numériques, tel que prévu dans les Règlements sur l’Interférence Radio
du Département Canadien des Communications.

Das „CE“ Zeichen bestätigt die
übereinstimmung mit den Europäischen
Bestimmungen für Betriebssicherheit und
Umweltschutz.

For customers in North and South America

Знак "CE" обозначает, что этот
пpодукт соответствует евpопейским
тpебованиям по безопасности, охpане
здоpовья, экологической безопасности
и безопасности пользователя.

Dieses Symbol [durchgestrichene
Mülltonne nach WEEE Anhang IV] weist
auf die getrennte Rücknahme elektrischer
und elektronischer Geräte in EU-Ländern
hin.
Bitte werfen Sie das Gerät nicht in den
Hausmüll. Informieren Sie sich über das
in Ihrem Land gültige Rücknahmesystem
und nutzen dieses zur Entsorgung.
Anwendbare Produkte : DR-1000

Il marchio “CE” indica che questo prodotto
è conforme alle norme della comunità
europea per quanto riguarda la sicurezza,
la salute, l’ambiente e la protezione del
consumatore.

Questo simbolo [contenitore di spazzatura
barrato come illustrato nell’allegato IV
della direttiva WEEE] indica una raccolta
separata dei rifiuti di apparecchiature
elettriche ed elettroniche nei paesi
dell’Unione Europea.
Si prega di non gettare questo dispositivo
tra i rifiuti domestici.
Si prega di utilizzare i sistemi di raccolta
e di recupero disponibi l i  per lo
smaltimento di questo tipo di dispositivi.
Prodotto applicabile : DR-1000

Этот символ [пеpечеpкнутая
мусоpная уpна WEEE на колесах,
пpиложение IV] обозначает
pаздельный сбоp электpических и
электpонных отходов в Pоссии.
Пожалуйста, не выбpасывайте
изделия в бытовой мусоpопpовод.
Используйте системы возвpата и
сбоpа (если таковые имеются) для
утилизации отходов вышеуказанных
типов.
Пpименимое изделие: DR-1000

“CE” mark indicates that this product
complies with the European requirements
for safety, health,environment and
customer protection.

For customers in Europe

La marca “CE” indica que este producto
cumple con los requisitos europeos en
materia de seguridad, salud, medio
ambiente y protección al consumidor.

This symbol [crossed-out wheeled bin
WEEE Annex IV] indicates separate
collection of waste electrical and
electronic equipment in the EU countries.
Please do not throw the equipment into
the domestic refuse.
Please use the return and collection
systems available in your country for the
disposal of this product.
Applicable Product : DR-1000

L’indication “CE” signifie que ce produit
est conforme aux exigences concernant
la sécurité, la santé, l’environnement et
la protection du consommateur.

Le symbole [poubelle sur roue barrée
d’une croix WEEE annexe IV] indique une
collecte séparée des déchets
d’équipements électriques et
électroniques dans les pays de L’UE.
Veuillez ne pas jeter l’équipement dans
les ordures domestiques.
A utiliser pour la mise en rebut de ces
types d’équipements conformément aux
systèmes de traitement et de collecte
disponibles dans votre pays.
Produit applicable : DR-1000

Este símbolo [un contenedor de basura
tachado con una X en el Anexo IV de
WEEE]  indica que la recogida de basura
de equipos eléctricos y electrónicos
deberá tratarse por separado en los
países de la Unión Europea. No tire este
equipo a la basura doméstica.
Para el desecho de este tipo de equipos
utilice los sistemas de devolución al
vendedor y de recogida que se
encuentren disponibles.
Producto aplicable: DR-1000
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Shinjuku Monolith, 3-1 Nishi-Shinjuku 2-chome, Shinjuku-ku, Tokyo 163-0914, Japan. Tel. 03-3340-2111

Two Corporate Center Drive, PO BOX 9058 Melville, NY 11747-9058, U.S.A. Tel. 1-800-622-6372

(Premises/Goods delivery) Wendenstrasse 14-18, 20097 Hamburg, Germany. Tel. 040-237730
(Letters) Postfach 10 49 08. 20034 Hamburg. Germany.

2-8 Honduras Street, London EC1Y 0TX, United Kingdom, Tel. 020-7253-2772

http://www.olympus.com/




