
USER GUIDE AND SPECIFICATIONS

NI USB-9472
8-Channel, 24 V Logic, Sourcing Digital Output Device

This user guide describes how to use the National Instruments 
NI USB-9472 and lists the device specifications. In this user guide, the 
NI USB-9472 with screw terminal and the NI USB-9472 with D-SUB are 
referred to inclusively as the NI USB-9472.

Introduction
The NI USB-9472 data acquisition device provides a USB interface for 
eight channels of digital outputs with integrated signal conditioning. The 
NI USB-9472 consists of two components: an NI 9472 module and an 
NI USB-9162 carrier, as shown in Figure 1.

Figure 1.  NI USB-9472 Components
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Dimensions
Figures 2 and 3 show the NI USB-9472 device dimensions.

Figure 2.  NI USB-9472 (Screw Terminal) Device in Millimeters (Inches)

Figure 3.  NI USB-9472 (D-SUB) Device in Millimeters (Inches)
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Safety Guidelines
Operate the NI USB-9472 only as described in these operating instructions.

Note Although the NI 9472 module may have more stringent certification standards than 
the NI USB-9472, when used with the NI USB-9162 carrier, the combined system may be 
limited. Refer to the Specifications section for more details.

Hot Surface This icon denotes that the component may be hot. Touching this component 
may result in bodily injury.

Caution Do not disconnect I/O-side wires or connectors unless power has been switched 
off or the area is known to be nonhazardous.

Caution Do not remove modules unless power has been switched off or the area is known 
to be nonhazardous.

Caution The NI USB-9472 is not certified for use in hazardous locations.

Safety Guidelines for Hazardous Voltages
If hazardous voltages are connected to the module, take the following 
precautions. A hazardous voltage is a voltage greater than 42.4 Vpk or 
60 VDC to earth ground.

Caution Ensure that hazardous voltage wiring is performed only by qualified personnel 
adhering to local electrical standards.

Caution Do not mix hazardous voltage circuits and human-accessible circuits on the same 
module.

Caution Make sure that devices and circuits connected to the module are properly 
insulated from human contact.

Caution When module terminals are live with hazardous voltages, make sure that the 
terminals are not accessible by using the high voltage screw terminal backshell. Refer to 
the Connecting Devices to the NI USB-9472 section for more information.
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Related Documentation
Each application software package and driver includes information about 
writing applications for taking measurements and controlling measurement 
devices. The following references to documents assume you have 
NI-DAQmx 8.7 or later, and where applicable, version 7.1 or later of the 
NI application software.

NI-DAQmx for Windows
The DAQ Getting Started Guide describes how to install your NI-DAQmx 
for Windows software, your NI-DAQmx-supported DAQ device, and how 
to confirm that your device is operating properly. Select Start»All 
Programs»National Instruments»NI-DAQ»DAQ Getting Started 
Guide.

The NI-DAQ Readme lists which devices are supported by this version of 
NI-DAQ. Select Start»All Programs»National Instruments»NI-DAQ»
NI-DAQ Readme.

The NI-DAQmx Help contains general information about measurement 
concepts, key NI-DAQmx concepts, and common applications that are 
applicable to all programming environments. Select Start»All 
Programs»National Instruments»NI-DAQ»NI-DAQmx Help.

LabVIEW
If you are a new user, use the Getting Started with LabVIEW manual to 
familiarize yourself with the LabVIEW graphical programming 
environment and the basic LabVIEW features you use to build data 
acquisition and instrument control applications. Open the Getting Started 
with LabVIEW manual by selecting Start»All Programs»National 
Instruments»LabVIEW»LabVIEW Manuals or by navigating to the 
labview\manuals directory and opening LV_Getting_Started.pdf. 

Use the LabVIEW Help, available by selecting Help»Search the 
LabVIEW Help in LabVIEW, to access information about LabVIEW 
programming concepts, step-by-step instructions for using LabVIEW, and 
reference information about LabVIEW VIs, functions, palettes, menus, and 
tools. Refer to the following locations on the Contents tab of the LabVIEW 
Help for information about NI-DAQmx:

• Getting Started»Getting Started with DAQ—Includes overview 
information and a tutorial to learn how to take an NI-DAQmx 
measurement in LabVIEW using the DAQ Assistant. 

• VI and Function Reference»Measurement I/O VIs and 
Functions—Describes the LabVIEW NI-DAQmx VIs and properties. 
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• Taking Measurements—Contains the conceptual and how-to 
information you need to acquire and analyze measurement data in 
LabVIEW, including common measurements, measurement 
fundamentals, NI-DAQmx key concepts, and device considerations.

LabWindows/CVI
The Data Acquisition book of the LabWindows/CVI Help contains 
measurement concepts for NI-DAQmx. This book also contains Taking an 
NI-DAQmx Measurement in LabWindows/CVI, which includes 
step-by-step instructions about creating a measurement task using the DAQ 
Assistant. In LabWindows™/CVI™, select Help»Contents, then select 
Using LabWindows/CVI»Data Acquisition.

The NI-DAQmx Library book of the LabWindows/CVI Help contains API 
overviews and function reference for NI-DAQmx. Select Library 
Reference»NI-DAQmx Library in the LabWindows/CVI Help.

Measurement Studio
If you program your NI-DAQmx-supported device in Measurement Studio 
using Visual C++, Visual C#, or Visual Basic .NET, you can interactively 
create channels and tasks by launching the DAQ Assistant from MAX or 
from within Visual Studio .NET. You can generate the configuration code 
based on your task or channel in Measurement Studio. Refer to the DAQ 
Assistant Help for additional information about generating code. You also 
can create channels and tasks, and write your own applications in your 
ADE using the NI-DAQmx API.

For help with NI-DAQmx methods and properties, refer to the NI-DAQmx 
.NET Class Library or the NI-DAQmx Visual C++ Class Library included 
in the NI Measurement Studio Help. For general help with programming in 
Measurement Studio, refer to the NI Measurement Studio Help, which is 
fully integrated with the Microsoft Visual Studio .NET help. To view 
this help file in Visual Studio. NET, select Measurement Studio»
NI Measurement Studio Help.

To create an application in Visual C++, Visual C#, or Visual Basic .NET, 
follow these general steps:

1. In Visual Studio .NET, select File»New»Project to launch the New 
Project dialog box.

2. Find the Measurement Studio folder for the language you want to 
create a program in.

3. Choose a project type. You add DAQ tasks as a part of this step.
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ANSI C without NI Application Software
The NI-DAQmx Help contains API overviews and general information 
about measurement concepts. Select Start»All Programs»National 
Instruments»NI-DAQ»NI-DAQmx Help.

The NI-DAQmx C Reference Help describes the NI-DAQmx Library 
functions, which you can use with National Instruments data acquisition 
devices to develop instrumentation, acquisition, and control applications. 
Select Start»All Programs»NationalInstruments»NI-DAQ»
NI-DAQmx C Reference Help.

.NET Languages without NI Application Software
With the Microsoft .NET Framework version 1.1 or later, you can use 
NI-DAQmx to create applications using Visual C# and Visual Basic 
.NET without Measurement Studio. You need Microsoft Visual Studio 
.NET 2003 or Microsoft Visual Studio 2005 for the API documentation to 
be installed.

The installed documentation contains the NI-DAQmx API overview, 
measurement tasks and concepts, and function reference. This help is fully 
integrated into the Visual Studio .NET documentation. To view the 
NI-DAQmx .NET documentation, go to Start»Programs»National 
Instruments»NI-DAQ»NI-DAQmx .NET Reference Help. Expand 
NI Measurement Studio Help»NI Measurement Studio .NET Class 
Library»Reference to view the function reference. Expand 
NI Measurement Studio Help»NI Measurement Studio .NET Class 
Library»Using the Measurement Studio .NET Class Libraries to view 
conceptual topics for using NI-DAQmx with Visual C# and Visual 
Basic .NET.

To get to the same help topics from within Visual Studio, go to 
Help»Contents. Select Measurement Studio from the Filtered By 
drop-down list and follow the previous instructions.

Device Documentation and Specifications
NI-DAQmx includes the Device Document Browser, which contains 
online documentation for supported DAQ, SCXI, and switch devices, such 
as help files describing device pinouts, features, and operation, and PDF 
files of the printed device documents. You can find, view, and/or print the 
documents for each device using the Device Document Browser at any 
time by inserting the CD. After installing the Device Document Browser, 
device documents are accessible from Start»All Programs»National 
Instruments»NI-DAQ»Browse Device Documentation.

Note You can download these documents at ni.com/manuals.
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Training Courses
If you need more help getting started developing an application with NI 
products, NI offers training courses. To enroll in a course or obtain a 
detailed course outline, refer to ni.com/training. 

Technical Support on the Web
For additional support, refer to ni.com/support or zone.ni.com. 

Installing the Software
Software support for the NI USB-9472 for Windows Vista/XP/2000 is 
provided by NI-DAQmx. The DAQ Getting Started Guide, which you can 
download at ni.com/manuals, offers NI-DAQmx users step-by-step 
instructions for installing software and hardware, configuring channels and 
tasks, and getting started developing an application.

Installing Other Software
If you are using other software, refer to the installation instructions that 
accompany your software.

Example Programs
The NI-DAQmx CD contains example programs that you can use to get 
started programming with the NI USB-9472. Refer to the NI-DAQmx for 
USB Devices Getting Started Guide that shipped with your device, and is 
also accessible from Start»All Programs»National Instruments»
NI-DAQ, for more information.

Installing the NI USB-9472 Device
Before installing the device, you must install the software you plan to use 
with the device. Refer to the Installing the Software section of this guide 
and the documentation included with the software for more information.

Installing the NI 9472 Device into the NI USB-9162 Carrier
The NI 9472 module and NI USB-9162 carrier are packaged separately. 
Refer to Figure 4, while completing the following assembly steps:

1. Make sure that no signals are connected to the NI 9472 module.

2. Remove the protective cover from the 15-pin D-SUB connector.
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3. Align the I/O module with the carrier, as shown in Figure 4.

Figure 4.  Module Installation

4. Squeeze the latches and insert the NI 9472 module into the 
NI USB-9162 carrier.

5. Press firmly on the connector side of the NI 9472 module until the 
latches lock the module into place, as shown in Figure 5.

Figure 5.  Locking Module into Place

1 High Voltage Screw Terminal Backshell

 

1
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Mounting the NI USB-9472 to a Panel
Threaded inserts are located in the NI USB-9472 for mounting it to a panel. 
Refer to Figure 6 for dimensions.

Figure 6.  Module Dimensions in Millimeters (Inches)

Connecting the NI USB-9472 to a Computer
Plug one end of the USB cable into the NI USB-9472 and the other end into 
an available USB port on the computer. Refer to the NI-DAQmx for USB 
Devices Getting Started Guide that shipped with your device, and is also 
accessible from Start»All Programs»National Instruments»NI-DAQ, 
for more information.

LED Indicator
The NI USB-9472 device has a green LED next to the USB connector. The 
LED indicator indicates device status, as listed in Table 1. When the device 
is connected to a USB port, the LED blinks steadily to indicate that the 
device is initialized and is receiving power from the connection.

If the LED is not blinking, it may mean that the device is not initialized or 
the computer is in standby mode. In order for the device to be recognized, 
the device must be connected to a computer that has NI-DAQmx installed 
on it. If your device is not blinking, make sure your computer has the latest 
version of NI-DAQmx installed on it, and the computer is not in standby 
mode.

 

72.2 mm
(2.84 in.)

85.7 mm
(3.37 in.)

76.1 mm
(3.00 in.)

Threaded Insert
M3 x 0.5
8.5 mm (0.34 in.) Max Depth
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Wiring the NI USB-9472 Device
The NI USB-9472 provides connections for eight digital output channels. 

Caution A high voltage screw terminal backshell must be installed when using hazardous 
voltages (>42.4 Vpk, 60 VDC).

Note Table 2 illustrates the accessories available from ni.com for use with the 
NI USB-9472. 

Each channel of the NI USB-9472 has a terminal or pin, DO, to which you 
can connect your device. Each channel has an LED that indicates the state 
of the channel. 

Table 1.  LED State/Device Status

LED State Device Status

Not lit Device not connected or in suspend.

On, not blinking Device connected, but no module installed.

Single-blink Operating normally.

Double-blink Operating normally.

Quadruple-blink Device error. Refer to ni.com/support.

Table 2.  Accessories

Device Accessory Accessory Description

USB-9472 with Screw Terminal NI 9932 10-terminal, detachable, high 
voltage, screw terminal backshell1

USB-9472 with 25-pin D-SUB NI 9934 25-pin D-SUB connector

1 For more information about installing the backshell, refer to the Assembling the High Voltage Screw Terminal Backshell 
section.



© National Instruments Corporation 11 NI USB-9472 User Guide and Specifications

You must connect an external power supply to the NI USB-9472. This 
power supply provides the current for the devices you connect to the 
module. Connect the positive lead of the power supply to the supply 
terminal or pin, Vsup, and the negative lead of the power supply to the 
common terminal or pin, COM. The eight digital output channels are 
internally referenced to COM. Refer to Table 3 for the terminal 
assignments of the NI USB-9472 with screw terminal. Refer to Figure 7 for 
the pin assignments of the NI USB-9472 with D-SUB.

 
Table 3.  Terminal Assignments

Module Terminal Signal

0 DO0

1 DO1

2 DO2

3 DO3

4 DO4

5 DO5

6 DO6

7 DO7

8 Supply (Vsup)

9 Common (COM)

0

1

2

3

4

5

6

7

8

9

0 3

4 7
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Figure 7.  Pin Assignments

Connecting Devices to the NI USB-9472
The NI USB-9472 has current sourcing outputs, meaning the DO terminal 
or pin drives current or applies voltage to the device to which it is 
connected.

You can connect sinking-input devices, such as NPN, open collectors, 
normally high, IEC negative logic, or other DC devices to the 
NI USB-9472. A sinking-input device provides a path to ground for current 
or voltage. Make sure the device you connect to the NI USB-9472 meets 
the module specifications. Refer to the Specifications section for more 
information about the output specifications of the module.

Connect the device to DO on the NI USB-9472. Connect the common of 
the device to COM. Figure 8 shows a possible configuration.

COM
Vsup
COM
COM
Vsup
COM
COM
Vsup
COM
COM
Vsup
COM
COM

DO0
Vsup
DO1
DO2
Vsup
DO3
DO4
Vsup
DO5
DO6
Vsup
DO7

1
2
3
4
5
6
7
8
9
10
11
12
13

14
15
16
17
18
19
20
21
22
23
24
25

0 3

4 7
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Figure 8.  Connecting a Device to the NI USB-9472

When the channel is on, the channel LED is on and the terminal or pin 
associated with the channel drives a current or applies a voltage to the 
device. When the channel is off, the channel LED is off and the terminal or 
pin does not drive current or apply voltage to the device. 

Assembling the High Voltage Screw Terminal Backshell
The NI 9932 high voltage screw terminal backshell must be installed when 
using hazardous voltages (>42.4 Vpk, 60 VDC). Refer to Figure 9 while 
completing the following steps to assemble the backshell:

1. Connect the leads to the screw terminal and secure with the strain 
relief. 

2. Finish by snapping the backshell around the connector.

Figure 9.  High Voltage Screw Terminal Backshell

1 Strain Relief

NI USB-9472

+

_

COM

Vsup

DO External
Power
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Device

1
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Figure 10.  Assembled High Voltage Screw Terminal Backshell

I/O Protection
The NI USB-9472 is short-circuit-proof in accordance with IEC 1131-2 
and provides overcurrent protection. 

Understanding Short-Circuit-Proof Devices
Each channel on the NI USB-9472 has circuitry that protects it from current 
surges resulting from short circuits. Whether the module suffers damage 
from these overcurrent conditions depends on the following factors:

• The amount of current through the channel

• The amount of time the current is above the current limit

• The frequency of the current surges

When the amount of current through the DO terminal or pin is greater than 
the guaranteed trip current for the module, the channel trips and goes into 
an overcurrent state. In an overcurrent state, the channel turns off and the 
module is not damaged. If the current through DO is higher than the 
minimum possible trip current and lower than the guaranteed trip current, 
the state of the channel is indeterminate and depends on factors such as the 
current level, the temperature, and the power supply.

To prevent false tripping, higher inrush currents that exist for less than the 
trip time do not trip the protection circuitry. Refer to the Specifications 
section for more information about the maximum continuous output 
current, trip current, and trip time. You also can refer to the IEC 1131-2 
standard for more information about short-circuit-proof devices. 

Tip Because the NI USB-9472 includes internal flyback diodes, you do not need to add 
external diodes when connecting to switching energy storing devices.
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Power Supplies and Overcurrent Conditions
If a short-circuit occurs, the current through DO can exceed the current 
rating for the power supply and the maximum continuous output current for 
the NI USB-9472. 

If the power supply you are using with the NI USB-9472 cannot supply 
more than the guaranteed trip current, the module may be damaged if a 
short-circuit condition occurs. 

Detecting an Overcurrent Condition
If a device connected to the module is not working while the channel is on, 
the module channel may be in an overcurrent state. Neither the software nor 
the module LEDs indicate if an overcurrent condition occurs. A channel 
LED may be on even though the channel is off because of an overcurrent 
condition. To determine if the channel is in an overcurrent state, measure 
the voltage between DO and Vsup. If the voltage is equal to the voltage of 
the external power supply connected to the module, the channel is in an 
overcurrent state.

Resetting Channels After an Overcurrent Condition
After you have determined and fixed the cause of the overcurrent condition, 
reset the channel by turning it off. You can disconnect the external power 
supply from the module, however, doing so disconnects power from all of 
the module channels. Normal operation can resume after you correct the 
overcurrent condition and reset the channel.

Specifications
The following specifications are typical for the range 0 to 60 °C unless 
otherwise noted. All voltages are relative to COM unless otherwise noted.

Output Characteristics
Number of channels ............................... 8 digital output channels

Output type............................................. Sourcing

Supply voltage range (Vsup).................... 6 to 30 V

Output voltage........................................ Vsup – (I0 · R0)

Output impedance (R0)........................... 0.13 Ω max; 0.07 Ω typ

Continuous output current (I0) ............... 0.75 A max per channel
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I/O protection

Voltage ............................................30 V max

Reversed voltage .............................None

Trip currents

Minimum possible
trip current ................................6 A

Minimum guaranteed
trip current ................................13 A

Trip time ..........................................10 μs at 13 A 

Output delay time (full load) ..................100 μs max

Power Requirements
Current consumption from USB.............500 mA, max

Suspend mode..................................2.5 mA, max

Bus Interface
USB specification ...................................USB 2.0 Hi-Speed

Physical Characteristics
Dimensions

With combicon ................................14.0 cm × 8.8 cm × 2.5 cm
(5.52 in. × 3.47 in. × 1.00 in.)

With D-SUB ....................................12.6 cm × 8.8 cm × 2.5 cm
(4.95 in. × 3.47 in. × 1.00 in.)

Screw terminal wiring ............................12 to 24 AWG copper conductor 
wire with 10 mm (0.39 in.) of 
insulation stripped from the end

Torque for screw terminals.....................0.5–0.6 N · m (4.4–5.3 lb · in.)

Current Channel State Module State

0 to 1 A Channel does not trip Module is not damaged

1 to 6 A Channel does not trip Module may be damaged

6 to 13 A Channel may trip Module may be damaged

>13 A Channel trips Module is not damaged
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Weight

With screw terminal........................ Approx. 250 g (8.8 oz)

With D-SUB ................................... Approx. 245 g (8.6 oz)

Safety
If you need to clean the module, wipe it with a dry towel.

Safety Voltages
NI USB-9472 with Screw Terminal
Channel-to-COM ................................... 30 V max

Isolation

Channel-to-channel ......................... No isolation between channels

Channel-to-earth ground

Withstand................................. 2,300 Vrms, 5 seconds max

Continuous............................... 250 Vrms, 
Measurement Category II

Measurement Category II is for measurements performed on circuits 
directly connected to the electrical distribution system. This category refers 
to local-level electrical distribution, such as that provided by a standard 
wall outlet (for example, 115 V for U.S. or 230 V for Europe).

NI USB-9472 with D-SUB
Channel-to-COM ................................... 30 V max

Isolation

Channel-to-channel ......................... No isolation between channels

Channel-to-earth ground

Withstand................................. 1,000 Vrms, 5 seconds max

Continuous............................... 60 VDC, 
Measurement Category I

Measurement Category I is for measurements performed on circuits not 
directly connected to the electrical distribution system referred to as 
MAINS voltage. MAINS is a hazardous live electrical supply system that 
powers equipment. This category is for measurements of voltages from 
specially protected secondary circuits. Such voltage measurements include 
signal levels, special equipment, limited-energy parts of equipment, 
circuits powered by regulated low-voltage sources, and electronics.
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Safety Standards
The NI USB-9472 product is designed to meet the requirements of the 
following standards of safety for electrical equipment for measurement, 
control, and laboratory use:

• IEC 61010-1, EN-61010-1

• UL 61010-1, CSA 61010-1

Note For UL and other safety certifications, refer to the product label or visit 
ni.com/certification, search by model number or product line, and click the 
appropriate link in the Certification column.

Hazardous Locations
The NI USB-9472 is not certified for use in hazardous locations.

Environmental
The NI USB-9472 is intended for indoor use only.

Operating temperature
(IEC 60068-2-1, IEC 60068-2-2) ...........0 to 60 °C 

Storage temperature
(IEC 60068-2-1, IEC 60068-2-2) ...........–40 to 85 °C

Operating humidity
(IEC 60068-2-56) ...................................10 to 90% RH, noncondensing 

Storage humidity
(IEC 60068-2-56) ...................................5 to 95% RH, noncondensing 

Maximum altitude...................................2,000 m 

Pollution Degree (IEC 60664) ................2

Electromagnetic Compatibility
This product is designed to meet the requirements of the following 
standards of EMC for electrical equipment for measurement, control, 
and laboratory use:

• EN 61326 EMC requirements; Minimum Immunity

• EN 55011 Emissions; Group 1, Class A

• CE, C-Tick, ICES, and FCC Part 15 Emissions; Class A

Note For EMC compliance, operate this device with double-shielded cables.
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CE Compliance
This product meets the essential requirements of applicable European 
Directives, as amended for CE marking, as follows:

• 2006/95/EC; Low-Voltage Directive (safety)

• 2004/108/EC; Electromagnetic Compatibility Directive (EMC)

Note Refer to the Declaration of Conformity (DoC) for this product for any additional 
regulatory compliance information. To obtain the DoC for this product, visit 
ni.com/certification, search by model number or product line, and click the 
appropriate link in the Certification column.

Environmental Management
National Instruments is committed to designing and manufacturing 
products in an environmentally responsible manner. NI recognizes that 
eliminating certain hazardous substances from our products is beneficial 
not only to the environment but also to NI customers.

For additional environmental information, refer to the NI and the 
Environment Web page at ni.com/environment. This page contains the 
environmental regulations and directives with which NI complies, as well 
as other environmental information not included in this document.

Waste Electrical and Electronic Equipment (WEEE)
EU Customers At the end of their life cycle, all products must be sent to a WEEE recycling 
center. For more information about WEEE recycling centers and National Instruments 
WEEE initiatives, visit ni.com/environment/weee.htm.

RoHS
National Instruments  (RoHS)

National Instruments RoHS ni.com/environment/rohs_china
(For information about China RoHS compliance, go to ni.com/environment/rohs_china.)
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Where to Go for Support
The National Instruments Web site is your complete resource for technical 
support. At ni.com/support you have access to everything from 
troubleshooting and application development self-help resources to email 
and phone assistance from NI Application Engineers.

National Instruments corporate headquarters is located at 
11500 North Mopac Expressway, Austin, Texas, 78759-3504. 
National Instruments also has offices located around the world to help 
address your support needs. For telephone support in the United States, 
create your service request at ni.com/support and follow the calling 
instructions or dial 512 795 8248. For telephone support outside the United 
States, contact your local branch office: 

Australia 1800 300 800, Austria 43 662 457990-0, 
Belgium 32 (0) 2 757 0020, Brazil 55 11 3262 3599, 
Canada 800 433 3488, China 86 21 5050 9800, 
Czech Republic 420 224 235 774, Denmark 45 45 76 26 00, 
Finland 358 (0) 9 725 72511, France 01 57 66 24 24, 
Germany 49 89 7413130, India 91 80 41190000, Israel 972 3 6393737, 
Italy 39 02 41309277, Japan 0120-527196, Korea 82 02 3451 3400, 
Lebanon 961 (0) 1 33 28 28, Malaysia 1800 887710, 
Mexico 01 800 010 0793, Netherlands 31 (0) 348 433 466, 
New Zealand 0800 553 322, Norway 47 (0) 66 90 76 60, 
Poland 48 22 3390150, Portugal 351 210 311 210, Russia 7 495 783 6851, 
Singapore 1800 226 5886, Slovenia 386 3 425 42 00, 
South Africa 27 0 11 805 8197, Spain 34 91 640 0085, 
Sweden 46 (0) 8 587 895 00, Switzerland 41 56 2005151, 
Taiwan 886 02 2377 2222, Thailand 662 278 6777, 
Turkey 90 212 279 3031, United Kingdom 44 (0) 1635 52354
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