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Product notice

This guide describes features that are
common to most models. Some features may
not be available on your computer.

Not all features are available in all editions
of Windows 8. Your computer may require
upgraded and/or separately purchased
hardware, drivers, and/or software to take
full advantage of Windows 8 functionality.
See http://www.microsoft.com for details.

http://www.microsoft.com


Important Notice about Customer Self-Repair Parts

CAUTION: Your computer includes Customer Self-Repair parts and parts that should only be
accessed by an authorized service provider. See Chapter 5, "Removal and replacement procedures for
Customer Self-Repair parts," for details. Accessing parts described in Chapter 6, "Removal and
replacement procedures for Authorized Service Provider only parts," can damage the computer or void
your warranty.
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Safety warning notice

WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on a
hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to
contact the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer
and the AC adapter comply with the user-accessible surface temperature limits defined by the
International Standard for Safety of Information Technology Equipment (IEC 60950).
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1 Product description

Category Description

Product Name HP ProBook 430 G1 Notebook PC

Processors All processors soldered onto system board.

 Intel® Core™ i7-4500U, 1.80-GHz/3.0-GHz core turbo, 4-MB L3 cache/Intel HD
Graphics 4400

 Intel Core i5-4250U, 1.30-GHz/2.6-GHz core turbo, 3-MB L3 cache/Intel HD
Graphics 5000

 Intel Core i5-4200U, 1.60-GHz/2.6-GHz core turbo, 3-MB L3 cache/Intel HD
Graphics 4400

 Intel Core i3-4010U, 1.70-GHz, 3-MB L3 cache/Intel HD Graphics 4400

Chipset Intel Shark Bay ULT

Graphics Intel HD Graphics (UMA)

Branding is processor-specific.

Panel 33.8-cm (13.3-inch) HD, anti-glare, LED, 1366x768, flat (3.6 mm), SVA, 200 nits,
includes camera, with or without WWAN

Memory Two customer-accessible/upgradeable memory module slots supporting up to 16 GB
of RAM

 Supports dual-channel memory

 PC3-12800, 1600-MHz, DDR3L

 Supports the following configurations:

● 16384 (8192 × 2; dual channel)

● 12288 (8192 + 4096; dual channel)

● 8192 (8192 × 1)

● 8192 (4096 × 2; dual channel)

● 6144 (4096 + 2048; dual channel)

● 4096 (2048 × 2; dual channel)

● 4096 (4096 × 1)

● 2048 (2048 × 1)
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Category Description

Hard drives Supports 7-mm, 6.35-cm (2.50-in) SATA hard drives with HP 3D DriveGuard

 Customer-accessible

 Supports the following hard drives:

● 500-GB, 7200-rpm

● 500-GB, 5400-rpm

● 320-GB, 5400-rpm

 Supports the following solid-state drives (SSDs):

● 128-GB, SATA III

Optical drives Supports external USB drive

Audio/Visual Integrated dual-array microphone

 HD audio with DTS Sound+

 Stereo speakers (2)

 Integrated webcam (720p HD)

 IDT 92HD91

 Skype ready

 Headphone and microphone jacks

Ethernet Realtek RTL8151FH-CG 10/100/1000

 S3/S4/S5 wake on LAN (both AC and battery mode)

Wireless Integrated WLAN options by way of wireless module:

 Two WLAN antennas built into display assembly

 Supports “no WLAN/No BT” option

 Supports the following WLAN formats:

● Realtek RTL8188EE 802.11bgn Wi-Fi Adapter

● Mediatek MT7630E 802.11bgn Wi-Fi Adapter and Mediatek Bluetooth 4.0
Adapter

● Intel Dual Band Wireless-N 7260AN 802.11 a/b/g/n 2x2 WiFi + BT4.0

● Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi + BT 4.0 Combo Adapter

● Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter

● Atheros AR9565 802.11bgn 1x1 WiFi + BT4.0 combo Adapter

 Integrated WWAN options by way of wireless module:

 Two WWAN antennas built into display assembly (world-wide 5 band, configured
with panels)

 Subscriber identity module (SIM) security
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Category Description

 Supports “no WWAN” option

 Supports the following WWAN modules:

● HP lt4112 LTE/HSPA+ Gobi 4G Module

● HP hs3110 HSPA+ Mobile Broadband Module

 Integrated personal area network (PAN) options by way of WLAN/
Bluetooth® combo card:

 Bluetooth 4.0 only supported by combo card

External media card Digital Media Reader Slot

Ports Audio-in (stereo microphone)

 Audio-out (stereo headphone)

 RJ-45 (Ethernet, includes link and activity lights)

 USB 3.0 (2)

 USB 2.0 powered (1)

 VGA (Dsub 15-pin) supporting 1600 × 1200 external resolution at 75-GHz (hot
plug/unplug with auto-detect)

 HDMI

 Multi-pin AC port

Keyboard/pointing devices Full-sized chiclet keyboard

 Touchpad includes: supports 2-way scroll with legend, taps enabled by default, 2-
finger scrolling and zoom enabled by default

Power requirements Smart AC adapter with localized cable plug support (3-wire plug with ground pin):

 65-W (for India and the People’s Republic of China)

 45-W

 4-cell, 44-Wh, 3.0 Ah Li-ion battery (In-line cavity)

Security Integrated fingerprint reader

 Intel AT support

 Support security lock

 Support no fingerprint reader option

Operating system Preinstalled:

 Windows 7 Professional 64

 Windows 7 Professional 64 – MSNA

 Windows 7 Home Premium 64

 Windows 7 Home Basic 64
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Category Description

 Windows 8 Professional 64-bit Digital Product Key (DPK) with Windows 7
Professional 64

 Windows 8 Professional 64-bit

 Windows 8 Multi-language (ML) 64-bit

 Windows 8 Emerging Markets (EM) 64-bit

 Windows 8 Chinese Markets (CH) 64-bit

 Novell™: SuSE Linux™ – SLED 11, 64-bit, SP2 (not available with WWAN)

 FreeDOS

 Windows 8 Professional 64-bit with Office 2010 Professional

 Restore Media:

 DRDVD/SRDVD:

● DRDVD Windows 7

● DRDVD Windows 8

● SRDVD SuSE Linux Enterprise (SLED) Service Pack 2, 64-bit

 OSDVD:

● Windows 7 Home Basic 64

● Windows 7 Home Premium 64

● Windows 7 Professional 32

● Windows 7 Professional 64

● Windows 8 Professional 64

 Web-only support:

 Windows 7 Home Basic 32

 Windows 7 Home Premium 32

 Windows 7 Professional 32

 Certified:

 Microsoft WHQL

 SuSE Linux Enterprise (SLED) Service Pack 2, 64-bit

Serviceability End-user replaceable parts:

 AC adapter

 Battery (system)

 Hard drive

 Memory module
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Category Description

 WLAN module

 WWAN module, SIM

 Keyboard
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2 External component identification

Display - Windows models

Component Description

(1) WLAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless
local area networks (WLAN).

(2) WWAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless
wide area networks (WWAN).

(3) Internal microphones (2) Record sound.

(4) Webcam light On: The webcam is in use.
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Component Description

(5) Webcam Records video and captures still photographs.

For information on using the webcam, access HP Support
Assistant. To access HP Support Assistant on the Start screen,
select the HP Support Assistant app.

(6) Internal display switch Turns off the display or initiates Sleep if the display is closed
while the power is on.

NOTE: The display switch is not visible on the outside of the
computer.

*The antennas are not visible on the outside of the computer. For optimal transmission, keep the areas immediately around the
antennas free from obstructions. To see wireless regulatory notices, see the section of the Regulatory, Safety, and Environmental
Notices that applies to your country or region. To access the user guides, select the HP Support Assistant app on the Start
screen, select My computer, and then select User guides.
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Display - SLED models

Component Description

(1) WLAN antennas (2)* (select models only) Send and receive wireless signals to communicate with wireless
local area networks (WLAN).

(2) Internal microphones (2) Record sound.

(3) Webcam light On: The webcam is in use.

(4) Webcam Records video and captures still photographs.

(5) Internal display switch Turns off the display or initiates Suspend if the display is closed
while the power is on.

NOTE: The display switch is not visible from the outside of the
computer.

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately around
the antennas free from obstructions. To see wireless regulatory notices, see the section of the Regulatory, Safety, and
Environmental Notices that applies to your country or region.
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Top

TouchPad

Component Description

(1)  TouchPad on/off button Turns the TouchPad on and off.

(2)  TouchPad zone Moves the pointer and selects or activates items on the
screen.

(3)  Left TouchPad button Functions like the left button on an external mouse.

(4)  Right TouchPad button Functions like the right button on an external mouse.
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Lights (select models only)

Component Description

(1) Power light ● On: The computer is on.

● Blinking: The computer is in the Sleep state (Windows 8)
or Suspend state (SLED).

NOTE: The elapsed time between blinks is longer than
on previous models.

● Off: The computer is off (Windows 8) or in Hibernation
(SLED).

(2)  Caps lock light On: Caps lock is on.

(3) Microphone mute light Amber: Microphone is off.

(4)  Num lock light On: Num lock is on.

(5) Wireless light (select models only) ● White: An integrated wireless device, such as a wireless
local area network (WLAN) device and/or a
Bluetooth® device, is on.

● Amber: All wireless devices are off.

(6) Mute light ● Amber: Computer sound is off.

● White: Computer sound is on.
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Buttons and fingerprint reader (select models only)

Component Description

(1) Power button ● When the computer is off, press the button to turn on the
computer.

● (Windows 8) When the computer is in the Sleep state,
press the button briefly to exit Sleep.

● (SLED) When the computer is in the Suspend state, press
the button briefly to exit Suspend.

● (SLED) When the computer is on, press the button briefly
to initiate Suspend.

● When the computer is in Hibernation, press the button
briefly to exit Hibernation.

CAUTION: Pressing and holding down the power button
will result in the loss of unsaved information in Windows 8.

If the computer has stopped responding and shutdown
procedures are ineffective, press and hold the power button
for at least 5 seconds to turn off the computer.

To learn more about your power settings, see your power
options. In Windows 8, from the Start screen, type power,
select Settings, and then select Power Options. In SLED,
select Computer > Control Center, in the left pane click
System, and then click Power Management in the right
pane.

(2)  Speakers (2) Produce sound.
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Component Description

(3) Wireless button (select models only) Turns the wireless feature on or off but does not establish a
wireless connection.

NOTE: (SLED) A wireless connection may be established if
one has been previously configured.

(4) Volume mute button Mutes and restores speaker sound.

(5)  Fingerprint reader (select models only) Allows a fingerprint logon instead of a password logon.

Keys

Component Description

(1)  esc key Displays system information when pressed in combination
with the fn key.

(2)  fn key Executes frequently used system functions when pressed in
combination with a function key, the num lk key, the esc key,
or the b key.

(3)

(Windo
ws only)

Windows button Returns you to the Start screen from an open app or the
Windows desktop.

NOTE: Pressing the Windows button again will return you
to the previous screen.

(4)  Function keys Execute frequently used system functions when pressed in
combination with the fn key.
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Component Description

(5)  Embedded numeric keypad When the keypad is turned on, it can be used like an
external numeric keypad.

Each key on the keypad performs the function indicated by
the icon in the upper-right corner of the key.

(6) Windows applications key (Windows 8) Displays options for a selected object.

(SLED) Displays a shortcut menu for items beneath the cursor.

(7)  num lk key Turns the embedded numeric keypad on and off when
pressed in combination with the fn key.

Alternates between the navigational and numeric functions
on the integrated numeric keypad.

Front

Component Description

(1) Hard drive light ● Blinking white: The hard drive is being accessed.

● Amber: HP 3D DriveGuard has temporarily
parked the hard drive.

(2)  Media Card Reader Reads data from and writes data to memory sticks and
digital memory cards such as Secure Digital (SD).
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Left

Component Description

(1)  Security cable slot Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a
deterrent, but it may not prevent the computer from being
mishandled or stolen.

(2)  Vent Enables airflow to cool internal components.

NOTE: The computer fan starts up automatically to cool
internal components and prevent overheating. It is normal for
the internal fan to cycle on and off during routine operation.

(3) External monitor port Connects an external VGA monitor or projector.

(4) HDMI port Connects an optional video or audio device, such as a high-
definition television, or any compatible digital or audio
component.

(5) USB 3.0 ports (2) Connect optional USB 3.0 devices and provide enhanced
USB power performance.
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Right

Component Description

(1) Audio-out (headphone) jack Produces sound when connected to optional powered stereo
speakers, headphones, earbuds, a headset, or television
audio.

WARNING! To reduce the risk of personal injury, adjust
the volume before putting on headphones, earbuds, or a
headset. For additional safety information, see the
Regulatory, Safety, and Environmental Notices. To access
the user guides in Windows 8, select the HP Support
Assistant app on the Start screen, select My computer,
and then select User guides.

NOTE: When a device is connected to the jack, the
computer speakers are disabled.

(2) Audio-in (microphone) jack Connects an optional computer headset microphone, stereo
array microphone, or monaural microphone.

(3) USB 2.0 + powered port Connect optional USB 2.0 devices and provide enhanced
USB power performance.

(4) RJ-45 (network) jack

RJ-45 (network) lights (2)

Connects a network cable.

● Green (right): The network is connected.

● Amber (left): The network is showing activity.

(5)  AC adapter/Battery light ● White: The computer is connected to external power
and the battery is charged from 90 to 99 percent.

● Amber: The computer is connected to external power
and the battery is charged from 0 to 89 percent.

● Blinking amber: A battery that is the only available
power source has reached a low battery level. When
the battery reaches a critical battery level, the battery
light begins blinking rapidly.

● Off: The battery is fully charged.

(6) Power connector Connects an AC adapter.
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Bottom

Component Description

(1) Battery release latches (2) Releases the battery.

(2)  Battery bay Holds the battery.

(3)  Vent Enable airflow to cool internal components.

NOTE: The computer fan starts up automatically to
cool internal components and prevent overheating. It is
normal for the internal fan to cycle on and off during
routine operation.

(4) Service door Provides access to the wireless LAN (WLAN) module
slot, the WWAN module slot, the SIM slot, and the
memory module slots.

CAUTION: To prevent an unresponsive system,
replace the wireless module only with a wireless
module authorized for use in the computer by the
governmental agency that regulates wireless devices in
your country or region. If you replace the module and
then receive a warning message, remove the module to
restore computer functionality, and then contact support
through HP Support Assistant. To access HP Support
Assistant from the Start screen, select the HP Support
Assistant app.

(5) SIM slot (Windows 8 models only) Supports a wireless subscriber identity module (SIM).
The SIM slot is located inside the service door.
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Service tag and PCID label

Service tag

When ordering parts or requesting information, provide the computer serial number and model
description provided on the service tag.

● Warranty period (1). This number describes the duration (in years) of the warranty period for the
computer.

● Model name (2). This is the product name affixed to the front of the computer.

● Serial number (s/n) (3). This is an alphanumeric identifier that is unique to each product.

● Part number/Product number (p/n) (4). This number provides specific information about the
product's hardware components. The part number helps a service technician to determine what
components and parts are needed.
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PCID label

The PCID label provides the information required to properly reset the notebook firmware (BIOS) back
to factory shipped specifications when replacing the system board. The label may have a different
number of characters depending on the operating system on the computer.
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3 Illustrated parts catalog

Computer major components
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Item Description Spare part
number

(1) Display panel, 33.8-cm (13.3-inch) HD, anti-glare  

 For use in models without WWAN 727758-001

 For use in models with WWAN 731997-001

(2) Keyboard (includes cable)

NOTE: For a detailed list of available keyboards, see Sequential part number listing
on page 26.

727765-xxx

(3) Hard drive  

 500-GB, 5400-rpm 683802-001

 500-GB, 7200-rpm 703267-001

 128-GB solid-state drive 737584-001

 120-GB solid-state drive (M.2) 731998-001

(4) Top cover (includes touchpad)  

 For use in models with a fingerprint reader 727753-001

 For use in models without a fingerprint reader 727754-001

(5) Power button board (includes cable) 727760-001

(6) RTC battery 684248-001

(7) Fingerprint reader assembly (includes bracket, grommet, and screw) 727764-001

(8) Function board 727768-001

(9) Audio board 727759-001

(10) System board (includes replacement thermal material)  

 For use in models with Intel Core i7-4500U processors:  

 ● Non-Windows 8 models 727772-001

 ● Windows 8 Standard models 727772-501

 ● Windows 8 Professional models 727772-601

 For use in models with Intel Core i5-4250U processors:  

 ● Non-Windows 8 models 727771-001

 ● Windows 8 Standard models 727771-501

 ● Windows 8 Professional models 727771-601

 For use in models with Intel Core i5-4200U processors:  

 ● Non-Windows 8 models 727770-001

 ● Windows 8 Standard models 727770-501

 ● Windows 8 Professional models 727770-601
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Item Description Spare part
number

 For use in models with Intel Core i3-4010U processors:  

 ● Non-Windows 8 models 727769-001

 ● Windows 8 Standard models 727769-501

 ● Windows 8 Professional models 727769-601

(11) Heat sink (includes replacement thermal material) 727766-001

(12) Speaker assembly 727761-001

(13) Base enclosure (includes power connector bracket and latch) 727755-001

(14) Memory modules (PC3L-12800, 1600-MHz, DDR3)

 8-GB 693374-001

 4-GB 691740-001

 2-GB 691739-001

(15) WWAN modules  

 HP lt4112 LTE/HSPA+ Gobi 4G Module 704031-001

 HP hs3110 HSPA+ Mobile Broadband Module 723895-001

(16) WLAN module

 Realtek RTL8188EE 802.11bgn Wi-Fi Adapter 709848-001

 Mediatek MT7630E 802.11bgn Wi-Fi Adapter and Mediatek Bluetooth 4.0 Adapter 710418-001

 Intel Dual Band Wireless-N 7260AN 802.11 a/b/g/n 2x2 WiFi + BT4.0 717381-001

 Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi + BT 4.0 Combo Adapter 731550-001

 Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter 675794-001

 Atheros AR9565 802.11bgn 1x1 WiFi + BT4.0 combo Adapter 690019-001

(17) Battery, Li-ion, 4-cell, 44WHr, 3.0 Ah 708459-001

(18) Service door 727756-001
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Display components

Item Description Spare part number

(1) Display bezel 731994-001

(2) Webcam module 721543-001

(3) Display Hinge Kit (includes left and right hinges) 731996-001

(4) Display rear cover (includes WLAN and WWAN antennas and transceivers) 731995-001
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Cable Kit

Item Description Spare part number

 Cable Kit 727757-001

(1) Display (LVDS) cable

(2) Audio board cable

(3) RJ-45 network cable

(4) Power connector cable (DC-in)

Cable Kit 23



Mass storage devices

 Description Spare part number

(1) Hard drives 

 500-GB, 5400-rpm 683802-001

 500-GB, 7200-rpm 703267-001

 128-GB solid-state drive 737584-001

 120-GB solid-state drive (M.2) 731998-001

(2) Hard Drive Hardware Kit (includes hard drive bracket and screws; bracket illustrated) 727763-001
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Miscellaneous parts

Description Spare part number

Plastics/Rubber Kit (includes card reader insert, display bezel screw covers, and bottom screw
covers)

727762-001

Cases  

HP Essential Top Load Case 679921-001

Professional slim, top load case 703888-001

HP Business Top Load Case 718550-001

Mice  

Mouse, USB laser 674318-001

Mouse, USB, optical, travel 434594-001

Mouse, HP Comfort Grip wireless 691922-001

AC adapters

65-W AC adapter for use in India and the People’s Republic of China 693710-001

45-W AC adapter 696694-001

Power cords:

For use in Argentina 490371-D01

For use in Australia 490371-011

For use in the People's Republic of China 490371-AA1

For use in Denmark 490371-081

For use in Europe, the Middle East, and Africa 490371-021

For use in India 490371-D61

For use in Israel 490371-BB1

For use in Italy 490371-061

For use in Japan 490371-291

For use in South Africa 490371-AR1

For use in South Korea 490371-AD1

For use in Switzerland 490371-111

For use in Taiwan 490371-AB1

For use in Thailand 490371-201

For use in the United Kingdom 490371-031

For use in the United States 490371-001

Screw Kit 727767-001
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Sequential part number listing
CSR flag designations:

A = Mandatory

B = Optional

C = Service technician recommended

N = Non-user replaceable

Spare part
number

CSR
flag

Description

434594-001 A Mouse, USB, optical, travel

490371-001 A Power cord for use in North America

490371-011 A Power for cord use in Australia

490371-021 A Power for cord use in Europe, the Middle East, and Africa

490371-031 A Power cord for use in the United Kingdom

490371-061 A Power cord for use in Italy

490371-081 A Power cord for use in Denmark

490371-111 A Power for cord use in Switzerland

490371-201 A Power cord for use in Thailand

490371-291 A Power for cord use in Japan

490371-AA1 A Power for cord use in the People's Republic of China

490371-AB1 A Power for cord use in Taiwan

490371-AD1 A Power for cord use in South Korea

490371-AR1 A Power for cord use in South Africa

490371-BB1 A Power cord for use in Israel

490371-D01 A Power cord for use in Argentina

490371-D61 A Power cord for use in India

674318-001 A Mouse, HP USB laser

675794-001 A Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter

679921-001 A HP Essential Top Load Case

683802-001 A 500-GB, 5400-rpm hard drive, 7 mm

684248-001 N RTC battery

690019-001 A Atheros AR9565 802.11bgn 1x1 WiFi + BT4.0 combo Adapter

691739-001 A 2-GB memory module (PC3L-12800, 1600-MHz, DDR3)
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Spare part
number

CSR
flag

Description

691740-001 A 4-GB memory module (PC3L-12800, 1600-MHz, DDR3)

691922-001 A Mouse, HP Comfort Grip wireless

693374-001 A 8-GB memory module (PC3L-12800, 1600-MHz, DDR3)

693710-001 A 65-W AC adapter for use in India and the People’s Republic of China)

696694-001 A 45-W AC adapter

703267-001 A 320-GB, 7200-rpm hard drive, 7 mm

703888-001 A Professional slim, top load case

704031-001 A HP lt4112 LTE/HSPA+ Gobi 4G Module

708459-001 A 4-cell, 44WHr, 3.0 Ah Li-ion battery

709848-001 A Realtek RTL8188EE 802.11bgn Wi-Fi Adapter

710418-001 A Mediatek MT7630E 802.11bgn Wi-Fi Adapter and Mediatek Bluetooth 4.0 Adapter WLAN card

717381-001 A Intel Dual Band Wireless-N 7260AN 802.11 a/b/g/n 2x2 WiFi + BT4.0

718550-001 A HP Business Top Load Case

721543-001 B Webcam module

723895-001 A HP hs3110 HSPA+ Mobile Broadband Module

727753-001 C Top cover for use in models with a fingerprint reader (includes touchpad)

727754-001 C Top cover for use in models without a fingerprint reader (includes touchpad)

727755-001 N Base enclosure (includes power connector bracket and latch)

727756-001 A Service door

727757-001 N Cable Kit

727758-001 N Display panel, 33.8-cm (13.3-inch), anti-glare for use in models without WWAN

727759-001 C Audio board

727760-001 C Power button board (includes cable)

727761-001 C Speaker assembly

727762-001 A Plastics/Rubber Kit (includes card reader insert, display bezel screw covers, and bottom screw covers)

727763-001 A Hard Drive Hardware Kit (includes hard drive bracket and screws)

727764-001 C Fingerprint reader assembly (includes bracket, grommet, and screw)

727765-001 B Keyboard for use in the United States 

727765-031 B Keyboard for use in the United Kingdom

727765-041 B Keyboard for use in Germany

727765-051 B Keyboard for use in France

727765-061 B Keyboard for use in Italy
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Spare part
number

CSR
flag

Description

727765-071 B Keyboard for use in Spain

727765-081 B Keyboard for use in Denmark

727765-091 B Keyboard for use in Norway

727765-131 B Keyboard for use in Portugal

727765-141 B Keyboard for use in Turkey

727765-151 B Keyboard for use in Greece

727765-161 B Keyboard for use in Latin America

727765-171 B Keyboard for use in Saudi Arabia

727765-211 B Keyboard for use in Hungary

727765-251 B Keyboard for use in Russia

727765-261 B Keyboard for use in Bulgaria

727765-271 B Keyboard for use in Romania

727765-281 B Keyboard for use in Thailand

727765-291 B Keyboard for use in Japan

727765-A41 B Keyboard for use in Belgium

727765-AB1 B Keyboard for use in Taiwan

727765-AD1 B Keyboard for use in South Korea

727765-B31 B Keyboard for use in the Netherlands and Europe

727765-B71 B Keyboard for use in Sweden and Finland

727765-BA1 B Keyboard for use in Slovakia

727765-BB1 B Keyboard for use in Israel

727765-BG1 B Keyboard for use in Switzerland

727765-DB1 B Keyboard for use in Canada (English)

727765-D61 B Keyboard for use in India

727765-DD1 B Keyboard for use in Iceland

727765-DH1 B Keyboard for use in the Netherlands

727765-FL1 B Keyboard for use in the Czech Republic and Slovakia

727765-FP1 B Keyboard for use in Africa

727766-001 N Heat sink (includes replacement thermal material)

727767-001 C Screw Kit

727768-001 C Function board
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Spare part
number

CSR
flag

Description

727769-001 N System board for use in models without Windows 8 and an Intel Core i3-4010U processor (includes
replacement thermal material)

727769-501 N System board for use in models with Windows 8 Standard and an Intel Core i3-4010U processor
(includes replacement thermal material)

727769-601 N System board for use in models with Windows 8 Professional and an Intel Core i3-4010U processor
(includes replacement thermal material)

727770-001 N System board for use in models without Windows 8 and an Intel Core i5-4200U processor (includes
replacement thermal material)

727770-501 N System board for use in models with Windows 8 Standard and an Intel Core i5-4200U processor
(includes replacement thermal material)

727770-601 N System board for use in models with Windows 8 Professional and an Intel Core i5-4200U processor
(includes replacement thermal material)

727771-001 N System board for use in models without Windows 8 and an Intel Core i5-4250U processor (includes
replacement thermal material)

727771-501 N System board for use in models with Windows 8 Standard and an Intel Core i5-4250U processor
(includes replacement thermal material)

727771-601 N System board for use in models with Windows 8 Professional and an Intel Core i5-4250U processor
(includes replacement thermal material)

727772-001 N System board for use in models without Windows 8 and an Intel Core i7-4500U processor (includes
replacement thermal material)

727772-501 N System board for use in models with Windows 8 Standard and an Intel Core i7-4500U processor
(includes replacement thermal material)

727772-601 N System board for use in models with Windows 8 Professional and an Intel Core i7-4500U processor
(includes replacement thermal material)

731550-001 A Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi + BT 4.0 Combo Adapter

731994-001 C Display bezel (includes screw covers)

731995-001 C Display rear cover (includes WLAN and WWAN antennas and transceivers)

731996-001 C Display Hinge Kit (includes left and right display hinges)

731997-001 N Display panel, 33.8-cm (13.3-inch), anti-glare for use in models with WWAN

731998-001 B 120-GB solid-state drive (M.2)

737584-001 B 128-GB solid-state drive
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4 Removal and replacement
procedures preliminary
requirements

Tools required
You will need the following tools to complete the removal and replacement procedures:

● Flat-bladed screwdriver

● Phillips P0 and P1 screwdrivers

● Torx T8 screwdriver

Service considerations
The following sections include some of the considerations that you must keep in mind during
disassembly and assembly procedures.

NOTE: As you remove each subassembly from the computer, place the subassembly (and all
accompanying screws) away from the work area to prevent damage.

Plastic parts

CAUTION: Using excessive force during disassembly and reassembly can damage plastic parts. Use
care when handling the plastic parts. Apply pressure only at the points designated in the maintenance
instructions.
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Cables and connectors

CAUTION: When servicing the computer, be sure that cables are placed in their proper locations
during the reassembly process. Improper cable placement can damage the computer.

Cables must be handled with extreme care to avoid damage. Apply only the tension required to unseat
or seat the cables during removal and insertion. Handle cables by the connector whenever possible. In
all cases, avoid bending, twisting, or tearing cables. Be sure that cables are routed in such a way that
they cannot be caught or snagged by parts being removed or replaced. Handle flex cables with
extreme care; these cables tear easily.

Drive handling

CAUTION: Drives are fragile components that must be handled with care. To prevent damage to the
computer, damage to a drive, or loss of information, observe these precautions:

Before removing or inserting a hard drive, shut down the computer. If you are unsure whether the
computer is off or in Hibernation, turn the computer on, and then shut it down through the operating
system.

Before handling a drive, be sure that you are discharged of static electricity. While handling a drive,
avoid touching the connector.

Before removing a diskette drive or optical drive, be sure that a diskette or disc is not in the drive and
be sure that the optical drive tray is closed.

Handle drives on surfaces covered with at least one inch of shock-proof foam.

Avoid dropping drives from any height onto any surface.

After removing a hard drive, an optical drive, or a diskette drive, place it in a static-proof bag.

Avoid exposing a hard drive to products that have magnetic fields, such as monitors or speakers.

Avoid exposing a drive to temperature extremes or liquids.

If a drive must be mailed, place the drive in a bubble pack mailer or other suitable form of protective
packaging and label the package “FRAGILE.”
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Grounding guidelines

Electrostatic discharge damage

Electronic components are sensitive to electrostatic discharge (ESD). Circuitry design and structure
determine the degree of sensitivity. Networks built into many integrated circuits provide some
protection, but in many cases, ESD contains enough power to alter device parameters or melt
silicon junctions.

A discharge of static electricity from a finger or other conductor can destroy static-sensitive devices or
microcircuitry. Even if the spark is neither felt nor heard, damage may have occurred.

An electronic device exposed to ESD may not be affected at all and can work perfectly throughout a
normal cycle. Or the device may function normally for a while, and then degrade in the internal layers,
reducing its life expectancy.

CAUTION: To prevent damage to the computer when you are removing or installing internal
components, observe these precautions:

Keep components in their electrostatic-safe containers until you are ready to install them.

Use nonmagnetic tools.

Before touching an electronic component, discharge static electricity by using the guidelines described
in this section.

Avoid touching pins, leads, and circuitry. Handle electronic components as little as possible.

If you remove a component, place it in an electrostatic-safe container.

The following table shows how humidity affects the electrostatic voltage levels generated by different
activities.

CAUTION: A product can be degraded by as little as 700 V.

Typical electrostatic voltage levels

 Relative humidity

Event 10% 40% 55%

Walking across carpet 35,000 V 15,000 V 7,500 V

Walking across vinyl floor 12,000 V 5,000 V 3,000 V

Motions of bench worker 6,000 V 800 V 400 V

Removing DIPS from plastic tube 2,000 V 700 V 400 V

Removing DIPS from vinyl tray 11,500 V 4,000 V 2,000 V

Removing DIPS from Styrofoam 14,500 V 5,000 V 3,500 V

Removing bubble pack from PCB 26,500 V 20,000 V 7,000 V

Packing PCBs in foam-lined box 21,000 V 11,000 V 5,000 V
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Packaging and transporting guidelines

Follow these grounding guidelines when packaging and transporting equipment:

● To avoid hand contact, transport products in static-safe tubes, bags, or boxes.

● Protect ESD-sensitive parts and assemblies with conductive or approved containers or packaging.

● Keep ESD-sensitive parts in their containers until the parts arrive at static-free workstations.

● Place items on a grounded surface before removing items from their containers.

● Always be properly grounded when touching a component or assembly.

● Store reusable ESD-sensitive parts from assemblies in protective packaging or nonconductive
foam.

● Use transporters and conveyors made of antistatic belts and roller bushings. Be sure that
mechanized equipment used for moving materials is wired to ground and that proper materials
are selected to avoid static charging. When grounding is not possible, use an ionizer to dissipate
electric charges.

Workstation guidelines

Follow these grounding workstation guidelines:

● Cover the workstation with approved static-shielding material.

● Use a wrist strap connected to a properly grounded work surface and use properly grounded tools
and equipment.

● Use conductive field service tools, such as cutters, screwdrivers, and vacuums.

● When fixtures must directly contact dissipative surfaces, use fixtures made only of static-safe
materials.

● Keep the work area free of nonconductive materials, such as ordinary plastic assembly aids and
Styrofoam.

● Handle ESD-sensitive components, parts, and assemblies by the case or PCM laminate. Handle
these items only at static-free workstations.

● Avoid contact with pins, leads, or circuitry.

● Turn off power and input signals before inserting or removing connectors or test equipment.
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Equipment guidelines

Grounding equipment must include either a wrist strap or a foot strap at a grounded workstation.

● When seated, wear a wrist strap connected to a grounded system. Wrist straps are flexible straps
with a minimum of one megohm ±10% resistance in the ground cords. To provide proper ground,
wear a strap snugly against the skin at all times. On grounded mats with banana-plug connectors,
use alligator clips to connect a wrist strap.

● When standing, use foot straps and a grounded floor mat. Foot straps (heel, toe, or boot straps)
can be used at standing workstations and are compatible with most types of shoes or boots. On
conductive floors or dissipative floor mats, use foot straps on both feet with a minimum of one
megohm resistance between the operator and ground. To be effective, the conductive strips must
be worn in contact with the skin.

The following grounding equipment is recommended to prevent electrostatic damage:

● Antistatic tapes

● Antistatic smocks, aprons, and sleeve protectors

● Conductive bins and other assembly or soldering aids

● Nonconductive foam

● Conductive tabletop workstations with ground cords of one megohm resistance

● Static-dissipative tables or floor mats with hard ties to the ground

● Field service kits

● Static awareness labels

● Material-handling packages

● Nonconductive plastic bags, tubes, or boxes

● Metal tote boxes

● Electrostatic voltage levels and protective materials

The following table lists the shielding protection provided by antistatic bags and floor mats.

Material Use Voltage protection level

Antistatic plastic Bags 1,500 V

Carbon-loaded plastic Floor mats 7,500 V

Metallized laminate Floor mats 5,000 V
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5 Removal and replacement
procedures for Customer Self-
Repair parts

CAUTION: The Customer Self-Repair program is not available in all locations. Installing a part not
supported by the Customer Self-Repair program may void your warranty. Check your warranty to
determine if Customer Self-Repair is supported in your location.

Component replacement procedures
NOTE: Please read and follow the procedures described here to access and replace Customer Self-
Repair parts successfully.

NOTE: Details about your computer, including model, serial number, product key, and length of
warranty, are on the service tag at the bottom of your computer. See Service tag and PCID label
on page 17 for details.

This chapter provides removal and replacement procedures for Customer Self-Repair parts.

There are as many as 16 screws that must be removed, replaced, or loosened when servicing Customer
Self-Repair parts. Make special note of each screw size and location during removal and replacement.

Battery

Description Spare part number

4-cell, 44 WHr, 3.0 Ah Li-ion battery 708459-001

Before disassembling the computer, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.
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Remove the battery:

1. Position the computer upside-down on a flat surface.

2. Slide the battery release latches (1) at the same time to release the battery.

3. Remove the battery (2) from the computer.

Install the battery by inserting it into the battery bay until you hear a click.
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Keyboard

NOTE: For a detailed list of available keyboards, see Sequential part number listing on page 26.

Description Spare part number

Keyboard 727765-xx1

Before removing the keyboard, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

Remove the keyboard:

1. Position the computer upside-down with the front toward you.

2. Remove the 2 Phillips PM2.5×6.0 screws that secure the keyboard to the computer.

3. Position the computer right-side up with the front toward you.

4. Open the computer as far as possible.
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5. With the keyboard toward you, press down on the keyboard while sliding the keyboard toward
the palm rest releasing it from the retention clips.

6. Lift the top of the keyboard at an angle, and then pull the keyboard up to remove it from the palm
rest.

NOTE: Only pull the keyboard up enough to release it from the computer and flip it over onto
the palm rest. The keyboard is connected to the system board via a ribbon cable and a zero
insertion force (ZIF) connector.

7. Release the ZIF connector (1) by lifting the latch.
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8. Disconnect the keyboard cable by pulling the ribbon cable (2) out of the ZIF connector and then
lift the keyboard (3) up and out of the computer.

9. Remove the keyboard.

Reverse this procedure to install the keyboard.
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Hard drive

NOTE: All hard drive spare part kits include a hard drive bracket and screws.

Description Spare part number

500-GB, 5400-rpm hard drive 683802-001

500-GB, 7200-rpm hard drive 703267-001

128-GB solid-state drive 737584-001

120-GB solid-state drive (M.2) 731998-001

Hard Drive Hardware Kit (includes hard drive bracket and screws) 727763-001

Before disassembling the computer, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the keyboard (see Keyboard on page 37).

Remove the hard drive:

1. Position the upright.
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2. Loosen and remove the 4 Phillips PM2.5×6.0 hard drive retaining plate screws.

3. Lift the top edge of the hard drive retaining plate (1) up, and then pull the retaining plate (2) up
at an angle to remove it from the computer.

4. Pull the hard drive tab (1) toward the edge of the computer to disconnect the hard drive.
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5. Lift the hard drive (2) up at an angle, and then pull the hard drive (3) out of the hard drive bay.

6. If you need to remove the hard drive cover from the hard drive, remove the 4 Phillips PM2.5×4.0
screws (1) that secure the cover to the hard drive, and the lift the hard drive from the cover (2).

Reverse this procedure to reassemble and install the hard drive.
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Service door

Description Spare part number

Service door 727756-001

Before disassembling the computer, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

Remove the service door:

1. Position the computer upside-down on a flat surface.

2. Loosen the two service door screws (1).

3. Slide the service door towards the front of the computer (2) and lift (3) to remove the service

Reverse the removal procedures to install the service door.
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SIM

NOTE: This section applies only to computer models with WWAN capability.

NOTE: The SIM is provided by the end-user as a security measure for the WWAN module. The SIM
should be removed, placed into a static-dissipative container, and then replaced when the computer is
reassembled.

Before removing the SIM, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the service door (see Service door on page 43).

Remove the SIM:

▲ Push the SIM slightly into the slot to disengage it (1), and then pull it out of the slot (2).
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Memory modules

Description Spare part number

2-GB memory module (PC3L-12800, 1600-MHz, DDR3) 691739-001

4-GB memory module (PC3L-12800, 1600-MHz, DDR3) 691740-001

8-GB memory module (PC3L-12800, 1600-MHz, DDR3) 693374-001

Before removing the memory module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the service door (see Service door on page 43).

Remove the memory module:

1. Position the computer upside-down with the battery bay toward you.

2. Spread the retaining tabs (1) on each side of the memory module slot to release the memory
module. (The edge of the module opposite the slot rises away from the computer.)

3. Remove the memory module (2) by pulling the module away from the slot at an angle.

NOTE: Memory modules are designed with a notch to prevent incorrect insertion into the
memory module slot.

NOTE: The computer uses two memory sockets. The removal procedure is the same for both
memory sockets.

Reverse this procedure to install a memory module.
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WWAN module

CAUTION: The WWAN module and the WLAN module are not interchangeable.

NOTE: M.2 SSD and WWAN devices share the same connector; therefore, you cannot install both
devices at the same time.

Description Spare part number

HP lt4112 LTE/HSPA+ Gobi 4G Module 704031-001

HP hs3110 HSPA+ Mobile Broadband Module 723895-001

Before removing the WWAN module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the service door (see Service door on page 43).

Remove the WWAN module:

1. Position the computer upside-down.

2. Disconnect the WWAN antenna cables (1) from the terminals on the WWAN module.

NOTE: The red WWAN antenna cable is connected to the WWAN module “Main” terminal.
The blue WWAN antenna cable is connected to the WWAN module “Aux” terminal.

3. Remove the two Phillips PM2.5×3.0 screws (2) that secure the WWAN module to the computer.
(The edge of the module opposite the slot rises away from the computer.)
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4. Remove the WWAN module (3) by pulling the module away from the slot at an angle.

NOTE: WWAN modules are designed with a notch to prevent incorrect insertion.

Figure 5-1  Removing the WWAN module

NOTE: If the WWAN antennas are not connected to the terminals on the WWAN module, the
protective sleeves must be installed on the antenna connectors, as shown in the following
illustration.

Reverse this procedure to install the WWAN module.
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WLAN/Bluetooth combo card

The computer uses a card that provides both WLAN and Bluetooth functionality.

CAUTION: The WLAN module and the WWAN module are not interchangeable.

Description Spare part number

Realtek RTL8188EE 802.11bgn Wi-Fi Adapter 709848-001

Mediatek MT7630E 802.11bgn Wi-Fi Adapter and Mediatek Bluetooth 4.0 Adapter 710418-001

Intel Dual Band Wireless-N 7260AN 802.11 a/b/g/n 2x2 WiFi + BT4.0 717381-001

Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi + BT 4.0 Combo Adapter 731550-001

Atheros AR9485 802.11b/g/n 1x1 WiFi Adapter 675794-001

Atheros AR9565 802.11bgn 1x1 WiFi + BT4.0 combo Adapter 690019-001

Before removing the WLAN module, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the service door (see Service door on page 43).

Remove the WLAN module:

1. Position the computer upside-down.

2. Disconnect the WLAN antenna cables (1) from the terminals on the WLAN module.

NOTE: The WLAN antenna cable labeled “1” connects to the WLAN module “Main” terminal
labeled “1”. The WLAN antenna cable labeled “2” connects to the WLAN module “Aux” terminal
labeled “2”. If the computer is equipped with an 802.11a/b/g/n WLAN module, the yellow
WLAN antenna cable connects to the middle terminal on the WLAN module.

3. Remove the two Phillips PM2.5×3.0 screws (2) that secure the WLAN module to the computer.
(The edge of the module opposite the slot rises away from the computer.)
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4. Remove the WLAN module (3) by pulling the module away from the slot at an angle.

NOTE: WLAN modules are designed with a notch to prevent incorrect insertion.

NOTE: If the WLAN antennas are not connected to the terminals on the WLAN module, the
protective sleeves must be installed on the antenna connectors, as shown in the following
illustration.

Reverse this procedure to install the WLAN module.
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6 Removal and replacement
procedures for Authorized Service
Provider parts

CAUTION: Components described in this chapter should only be accessed by an authorized service
provider. Accessing these parts can damage the computer or void the warranty.

Component replacement procedures
NOTE: Details about your computer, including model, serial number, product key, and length of
warranty, are on the service tag at the bottom of your computer. See Service tag and PCID label
on page 17 for details.

This chapter provides removal and replacement procedures for Authorized Service Provider only parts.

There are as many as 47 screws that must be removed, replaced, or loosened when servicing
Authorized Service Provider only parts. Make special note of each screw size and location during
removal and replacement.

Top cover

NOTE: All top cover spare part kits include a touchpad.

Description Spare part number

Top cover for use in models with a fingerprint reader (includes touchpad) 727753-001

Top cover for use in models without a fingerprint reader (includes touchpad) 727754-001

Before removing the top cover, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.
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3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the following components:

a. Service door (see Service door on page 43).

b. Keyboard (see Keyboard on page 37)

c. Hard drive (see Hard drive on page 40)

Remove the top cover:

1. Position the computer upside-down with the front toward you.

2. Remove the following screw covers from atop the screws on the bottom of the computer:

(1) 2 rear rubber screw covers

(2) 2 middle rubber screw covers

(3) 2 front rubber screw covers

NOTE: Rubber screw covers are available in the Rubber/Plastics Kit, spare part number
727762-001.
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3. Remove the 10 Torx T8M2.5×5.0 screws that secure the top cover to the computer.

4. Disconnect the audio board cable from the system board.

5. Position the computer upright with the front toward you.
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6. Remove the 7 Torx T8M2.5×5.0 screws that secure the top cover to the computer.

7. Disconnect the following cables from the system board:

(1) Power button cable

(2) Touchpad board cable

(3) Function board cable
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8. Pry up on the top of the top cover (start near the hard drive) to disengage it from the computer,
and then remove the top cover from the computer.

Reverse this procedure to install the top cover.

Use the following illustration to determine proper routing of top cover cables.

(1): Function board cable

(2): Fingerprint reader board cable

(3): Touchpad board cable

(4): Power button board cable
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RTC battery

Description Spare part number

RTC battery 684248-001

Before removing the RTC battery, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the following components:

a. Service door (see Service door on page 43).

b. Keyboard (see Keyboard on page 37)

c. Top cover (see Top cover on page 50)

Remove the RTC battery:

1. Position the computer upright with the front toward you.

2. Use a screwdriver to loosen the battery from the socket (1).

3. Lift the battery from the system board (2).

Reverse this procedure to install the RTC battery.
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Fingerprint reader board

NOTE: All fingerprint reader assembly spare part kits include cable, bracket, grommet, and screw)

Description Spare part number

Fingerprint reader board (includes cable, bracket, grommet, and screw) 727764-001

Before removing the fingerprint reader board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the following components:

a. Service door (see Service door on page 43).

b. Keyboard (see Keyboard on page 37)

c. Top cover (see Top cover on page 50)

Remove the fingerprint reader board:

1. Position the top cover upside-down.

2. Disconnect the fingerprint reader board cable from the audio board (1).

3. Remove the Phillips PM2.0×3.0 screw (2) that secures the fingerprint reader board bracket to the
top cover.

4. Pull the bracket toward bottom edge of the top cover to pull it out from slot (3), and remove it from
the top cover (4).
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5. Remove the reader board and cable assembly from the top cover (5).

Reverse this procedure to install the fingerprint reader board.
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Audio board

Description Spare part number

Audio board 727759-001

Before removing the audio board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the following components:

a. Service door (see Service door on page 43).

b. Keyboard (see Keyboard on page 37)

c. Top cover (see Top cover on page 50)

Remove the audio board:

1. Position the top cover upside-down.

2. Disconnect the fingerprint reader board cable (1) from the audio board.

3. Remove the two Phillips PM2.0×3.0 screws (2) that secure the audio board to the top cover.

4. Rotate the board upward (3), and then pull the board into the top cover to remove it (4).

Reverse this procedure to install the audio board.
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Function board

Description Spare part number

Function board 727768-001

Before removing the function board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the following components:

a. Service door (see Service door on page 43).

b. Keyboard (see Keyboard on page 37)

c. Top cover (see Top cover on page 50)

Remove the function board assembly:

1. Position the top cover upside-down.

2. Remove the 2 Phillips PM2.0×3.0 screws (1) that secure the board to the top cover.

3. Lift the function board straight up and off the top cover (2).

Reverse this procedure to install the function board.
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Power button board

Description Spare part number

Power button board (includes cable) 727760-001

Before removing the power button board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the following components:

a. Service door (see Service door on page 43).

b. Keyboard (see Keyboard on page 37)

c. Top cover (see Top cover on page 50)

Remove the power button board assembly:

1. Position the top cover upside-down.

2. Disconnect the cable from the board (1).

3. Remove the Phillips PM2.0×3.0 screw (2) that secures the board to the top cover.
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4. Lift the side of board up at an angle (3), slide the board out from under the tab, and remove the
board from the top cover (4).

Reverse this procedure to install the power button board.
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Speaker assembly

Description Spare part number

Speaker assembly 727761-001

Before removing the speaker assembly, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the following components:

a. Service door (see Service door on page 43).

b. Keyboard (see Keyboard on page 37)

c. Top cover (see Top cover on page 50)

d. System board (see System board on page 71)

Remove the speaker assembly:

1. Position the computer upright with the front toward you.

2. Remove the 2 Phillips PM2.0×6.0 shoulder screws (1) that secure the speaker assembly to the
computer.

3. Remove the speaker cables from the clips and routing path in the base enclosure (2).
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4. Lift up the right side of each speaker (3), and then pull the speakers toward the right (4) to
remove the speaker tab out from under the holder in the enclosure to remove the speakers from the
computer.

Reverse this procedure to install the speaker assembly.
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Display assembly

All display assemblies include WLAN antenna transceivers and cables. WWAN models include 2
WWAN antenna transceivers and cables.

Description Spare part
number

Display assembly for use in models without WWAN 727758-001

Display assembly for use in models with WWAN 731997-001

Before removing the display assembly, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the following components:

a. Service door (see Service door on page 43).

b. WLAN module (see WLAN/Bluetooth combo card on page 48)

c. WWAN module (see WWAN module on page 46)

d. Keyboard (see Keyboard on page 37)

e. Top cover (see Top cover on page 50)

f. Power connector cable (see Power connector cable on page 70)

Remove the display assembly:

1. Position the computer upside down.
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2. Remove the WLAN and WWAN antennas (1) from the routing path (2) on the bottom of the
computer.

3. Pull the antennas through the hole that leads to the top of the computer.

4. Position the computer upright and open the computer as far as possible.

5. Disconnect the display cable (1) from the system board and remove the cable from the routing
path in the base enclosure (2).

6. Remove the WLAN and WWAN antennas (3) from the routing path on the top of the base
enclosure (4), and pull the antenna cables through the hole that routes to the bottom of the
computer.

7. Remove the 2 Phillips PM2.0×4.0 screws (1) that secure the power connector bracket to the
computer.
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8. Lift the bracket (2) up and out of the base enclosure.

9. Remove the 3 Phillips PM2.5×5.0 screws (1) that secure the display to the computer.

10. Lift the display assembly straight up and remove it (2).

CAUTION: When reinstalling the display assembly, be sure that the wireless antenna cables are
routed and arranged properly.

Failure to properly route the antennas can result in degradation of the computer's WLAN and
WWAN performance.

11. To replace the display bezel, remove the 2 screw covers (1) and the 2 Phillips PM2.5×4.0 screws
(2) from the bottom corners of the display bezel.

12. Release the hooks (3) that secure the bezel to the display enclosure.
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13. Flex the top (4) of the bezel, the inside edges of the left and right sides (5), and then the bottom
(6) of the bezel until it disengages from the display enclosure.

14. Remove the display bezel (7).

The bezel is available using spare part number 731994-001.

Screw covers are available in the Rubber/Plastics Kit, spare part number 727762-001.

15. If it is necessary to replace the webcam module from the display enclosure, remove the tape from
atop the module (1), disconnect the cable from the module (2), and then gently pull the module
away from the double-sided tape on the display enclosure (3).

The webcam module is available using spare part number 721543-001.
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16. If you need to remove the display panel, remove the 6 Phillips PM1.5×3.0 screws (1) that secure
the display panel to the display enclosure, and then rotate the top of the panel up to remove it (2).

17. If you need to remove the display panel/webcam cable, disconnect the cable by lifting the tape
(1) that covers the connector, lifting the cable lock (2), and then disconnecting the cable from the
panel (3).

18. Remove the display/webcam cable from the back of the display panel.

The display/webcam cable is available in the Cable Kit, spare part number 727757-001.
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19. If it is necessary to replace the display hinges, remove the 6 Phillips PM2.5×3.0 screws (1) that
secure the display hinges to the display enclosure, and then lift the hinges from the enclosure (2).

Display hinges are available using spare part number 731996-001.

The display rear cover kit, spare part number 731995-001, includes WLAN and WWAN
antennas and transceivers.

Reverse this procedure to reassemble and install the display assembly.
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Power connector cable

The power connector cable is included in the Cable Kit, spare part number 727757-001.

Before removing the power connector cable, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the following components:

a. Service door (see Service door on page 43).

b. Keyboard (see Keyboard on page 37)

c. Top cover (see Top cover on page 50)

d. Display (see Display assembly on page 64)

Remove the power cable:

1. Position the computer upright and open with the front toward you.

2. Remove the cable from the clips in the base enclosure (1).

3. Remove the power cable from the computer (2).

Reverse this procedure to install the power connector cable.
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System board

NOTE: All system board spare part kits include replacement thermal material.

Description Spare part number

System board for use in models with Intel Core i7 4500u processors:  

Non-Windows 8 models 727772-001

Windows 8 Standard models 727772-501

Windows 8 Professional models 727772-601

System board for use in models with Intel Core i5 4250u processors:  

Non-Windows 8 models 727771-001

Windows 8 Standard models 727771-501

Windows 8 Professional models 727771-601

System board for use in models with Intel Core i5 4200u processors:  

Non-Windows 8 models 727770-001

Windows 8 Standard models 727770-501

Windows 8 Professional models 727770-601

System board for use in models with Intel Core i3 4010u processors:  

Non-Windows 8 models 727769-001

Windows 8 Standard models 727769-501

Windows 8 Professional models 727769-601

Before removing the system board, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the following components:

a. Service door (see Service door on page 43).

b. Hard drive (see Hard drive on page 40)

c. Keyboard (see Keyboard on page 37)

d. Top cover (see Top cover on page 50)
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When replacing the system board, be sure to remove the following components from the defective
system board and install on the replacement system board:

● SIM card (see SIM on page 44)

● Memory module (see Memory modules on page 45)

● WLAN module (see WLAN/Bluetooth combo card on page 48)

● WWAN module (see WWAN module on page 46)

Remove the system board:

1. Position the computer upright with the front toward you.

2. Disconnect the display cable (1) and the power cable (2) from the system board.

3. Remove the 2 Phillips PM2.0×4.0 screws (1) that secure the system board to the base enclosure.
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4. Lift the right side of the system board up at an angle (2), and then lift the system board up and to
the right to remove it (3).

5. If you need to remove the security bracket from the computer, remove the Phillips PM2.0×3.0
screw (1) that secures the brakcet to the base enclosure, and then lift the bracket straight up and
off the computer (2).

Reverse this procedure to install the system board.
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Heat sink

NOTE: The fan and heat sink are combined into one assembly. All fan/heat sink spare part kits
contain replacement thermal material.

Description Spare part number

Heat sink 727766-001

Before removing the heat sink, follow these steps:

1. Shut down the computer. If you are unsure whether the computer is off or in Hibernation, turn the
computer on, and then shut it down through the operating system.

2. Disconnect all external devices connected to the computer.

3. Disconnect the power from the computer by first unplugging the power cord from the AC outlet,
and then unplugging the AC adapter from the computer.

4. Remove the battery (see Battery on page 35).

5. Remove the following components:

a. Service door (see Service door on page 43).

b. Hard drive (see Hard drive on page 40)

c. Keyboard (see Keyboard on page 37)

d. Top cover (see Top cover on page 50)

e. System board (see System board on page 71)

Remove the heat sink:

1. Position the system board upside-down with the front toward you.

2. In the order indicated, loosen the 4 captive Phillips screws (1)-(4) that secure the heat sink to the
system board.

3. Disconnect the fan cable (5) from the system board.
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4. Lift the heat sink off the system board (6).

NOTE: Thoroughly clean thermal material from the surface of the system board (1) and heat sink (2)
each time you remove the heat sink. All heat sink and processor spare part kits include thermal
material.

Reverse this procedure to install the heat sink.

NOTE: To properly ventilate the computer, allow at least a 7.6-cm (3-in) clearance on the left side of
the computer.

The computer uses an electric fan for ventilation. The fan is controlled by a temperature sensor and is
designed to turn on automatically when high temperature conditions exist. These conditions are affected
by high external temperatures, system power consumption, power management/battery conservation
configurations, battery fast charging, and software requirements. Exhaust air is displaced through the
ventilation grill located on the left side of the computer.
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7 Computer Setup (BIOS) and
Advanced System Diagnostics

Windows 7 – Computer Setup (BIOS) and Advanced
System Diagnostics

Using Computer Setup

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of devices installed, the startup sequence of the
computer, and the amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer
from operating properly.

Starting Computer Setup

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.
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Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-left corner of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

● To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-left corner of the screen, and then follow the on-screen
instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.
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4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-left corner of the screen, and then
follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Updating the BIOS

The next sections describe different ways of updating the BIOS.

Downloading SoftPaqs to update the BIOS

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.

To install BIOS updates from the HP website, follow the steps below:

1. Download the SoftPaq from the HP website.

2. Click Run, and then follow the on-screen instructions to update the BIOS.

NOTE: Some download packages contain a file named Readme.txt, which contains information
regarding installing and troubleshooting the file.

BIOS management using system diagnostics

1. Download the SoftPaq from the HP website.

NOTE: Verify that the UEFI system diagnostics is installed on your computer (or USB flash drive).

2. Click Run, and then click Cancel at the Update/USB bootable dialog box.

3. Navigate to the folder located in c:\swsetup that corresponds to your SoftPaq number.

4. Locate the .bin file in the ROMpaq folder (for example, 68CDD.bin) and then copy it to the
Hewlett-Packard\BIOS\New\ folder in either the HP_Tools partition of the hard drive, or the USB
flash drive.

5. Locate the .sig file in the ROM.cab file and rename it with the same prefix as the .bin file (for
example, 68CDD.sig). Copy the renamed file to the Hewlett-Packard\BIOS\New\ folder in either
the HP_Tools partition of the hard drive, or the USB flash drive.

6. Restart the computer, and then press esc while the “Press the ESC key for Startup Menu” message
is displayed at the bottom of the screen.

7. Press f2 to enter Computer Setup.

8. Click BIOS Management from the menu and then select Update BIOS.
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Using f10 setup to update the BIOS

1. Download the SoftPaq from the HP website.

NOTE: Verify that the UEFI system diagnostics is installed on your computer (or USB flash drive).

2. Click Run, and then click Cancel at the Update/USB bootable dialog box.

3. Navigate to the folder located in c:\swsetup that corresponds to your SoftPaq number.

4. Locate the .bin file in the ROMpaq folder (for example, 68CDD.bin) and then copy it to the
Hewlett-Packard\BIOS\New\ folder in either the HP_Tools partition of the hard drive, or the USB
flash drive.

5. Locate the .sig file in the ROM.cab file and rename it with the same prefix as the .bin file (for
example, 68CDD.sig). Copy the renamed file to the Hewlett-Packard\BIOS\New\ folder in either
the HP_Tools partition of the hard drive, or the USB flash drive.

6. Restart the computer, and then press esc while the “Press the ESC key for Startup Menu” message
is displayed at the bottom of the screen.

7. Press f10 to enter Computer Setup.

8. Click Update System BIOS, and then click Accept to update the BIOS.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed
on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn
+esc (if you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.
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Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the AC
adapter. Do not download or install a BIOS update while the computer is running on battery power,
docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Select Start > Help and Support > Maintain.

2. Follow the on-screen instructions to identify your computer and access the BIOS update you want
to download.

3. At the download area, follow these steps:

a. Identify the BIOS update that is later than the BIOS version currently installed on your
computer. Make a note of the date, name, or other identifier. You may need this information
to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

Make a note of the path to the location on your hard drive where the BIOS update is
downloaded. You will need to access this path when you are ready to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. Open Windows Explorer by selecting Start > Computer.

2. Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.

BIOS Setup Menu

The tables in this section provide an overview of the BIOS Setup menu options.

80 Chapter 7   Computer Setup (BIOS) and Advanced System Diagnostics



Main menu

Select To do this

System information ● View and change the system time and date.

● View identification information about your computer.

● View specification information about the processor,
memory size, and system BIOS.

Security menu

Select To do this

Administrator password Control access to Setup Utility.

Power-on password Control access to your computer.

Diagnostics menu

Select To do this

Primary Hard Disk Self Test Run a quick or comprehensive self-test on the hard drive.

Memory Test Run a diagnostic test on the system memory.

Using Advanced System Diagnostics

Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer hardware
is functioning properly. The following diagnostic tests are available in Advanced System Diagnostics:

● Start-up test—This test analyzes the main computer components that are required to start the
computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the start-up
test does not detect.

● System Tune-Up—This group of additional tests checks your computer to make sure that the main
components are functioning correctly. System Tune-Up runs longer and more comprehensive tests
on memory modules, hard drive SMART attributes, the hard drive surface, the battery (and battery
calibration), video memory, and the WLAN module status.

● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move the
data to a good sector.

Windows 7 – Computer Setup (BIOS) and Advanced System Diagnostics 81



● Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery and calibrates the battery if necessary.
If the battery fails the test, contact support to report the issue and purchase a replacement battery.

You can view system information and error logs in the Advanced System Diagnostics window.

To start Advanced System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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Windows 8 – Computer Setup (BIOS) and Advanced
System Diagnostics

Using Computer Setup

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of devices installed, the startup sequence of the
computer, and the amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer
from operating properly.

Starting Computer Setup

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key on the keyboard.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.
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To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes:

Click the Exit icon in the lower-right corner of the screen, and then follow the on-screen
instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

● To save your changes and exit Computer Setup menus:

Click the Save icon in the lower-right corner of the screen, and then follow the on-screen
instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-right corner of the screen, and
then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Updating the BIOS

Updated versions of the BIOS may be available on the HP website.

Most BIOS updates on the HP website are packaged in compressed files called SoftPaqs.
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Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed
on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing fn
+esc (if you are already in Windows) or by using Computer Setup.

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-right corner
of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the AC
adapter. Do not download or install a BIOS update while the computer is running on battery power,
docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power on the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Sleep.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. From the Start screen, select the HP Support Assistant app.

2. Select Updates and tune-ups, and then select Check for HP updates now.

3. At the download area, follow these steps:

a. Identify the most recent BIOS update and compare it to the BIOS version currently installed on
your computer. Make a note of the date, name, or other identifier. You may need this
information to locate the update later, after it has been downloaded to your hard drive.

b. Follow the on-screen instructions to download your selection to the hard drive.

If the update is more recent than your BIOS, make a note of the path to the location on your
hard drive where the BIOS update is downloaded. You will need to access this path when
you are ready to install the update.

NOTE: If you connect your computer to a network, consult the network administrator before
installing any software updates, especially system BIOS updates.
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BIOS installation procedures vary. Follow any instructions that are displayed on the screen after the
download is complete. If no instructions are displayed, follow these steps:

1. From the Start screen, type e, and then click File Explorer.

2. Click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains
the update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

5. Complete the installation by following the on-screen instructions.

NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.

Using MultiBoot

About the boot device order

As the computer starts, the system attempts to boot from enabled devices. The MultiBoot utility, which is
enabled at the factory, controls the order in which the system selects a boot device. Boot devices can
include optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices.
Boot devices contain bootable media or files that the computer needs to start and operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the
boot order.

You can change the order in which the computer searches for a boot device by changing the boot
order in Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen, and then press f9. Pressing f9 displays a menu that
shows the current boot devices and allows you to select a boot device. Or, you can use MultiBoot
Express to set the computer to prompt you for a boot location each time the computer turns on or
restarts.

Choosing MultiBoot preferences

You can use MultiBoot in the following ways:

● To set a new boot order that the computer uses each time it is turned on, by changing the boot
order in Computer Setup.

● To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot
Device Options menu.

● To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.
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Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on or
restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select the Legacy Boot Order list, and then press
enter.

4. To move the device up in the boot order, use a pointing device to click the up arrow, or press the
+ key.

– or –

To move the device down in the boot order, use a pointing device to click the down arrow, or
press the - key.

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Dynamically choosing a boot device using the f9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1. Open the Select Boot Device menu by turning on or restarting the computer, and then pressing esc
while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the screen.

2. Press f9.

3. Use a pointing device or the arrow keys to select a boot device, then press enter.

Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time
the computer is started or restarted, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select System Configuration > Boot Options,
and then press enter.
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4. In the MultiBoot Express Popup Delay (Sec) field, enter the length of time in seconds that
you want the computer to display the startup location menu before it defaults to the current
MultiBoot setting. (When 0 is selected, the Express Boot startup location menu is not displayed.)

5. To save your changes and exit Computer Setup, click the Save icon in the lower-left corner of the
screen, and then follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

● To specify a boot device from the Express Boot menu, select your preference within the allotted
time, and then press enter.

● To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

● To allow the computer to start according to the current MultiBoot settings, wait for the allotted time
to expire.

Using System Diagnostics

System Diagnostics allows you to run diagnostic tests to determine if the computer hardware is
functioning properly. The following diagnostic tests may be available in System Diagnostics:

● System Tune-Up—This group of additional tests checks your computer to make sure that the main
components are functioning correctly. System Tune-Up runs longer and more comprehensive tests
on memory modules, hard drive SMART attributes, the hard drive surface, the battery (and battery
calibration), video memory, and the WLAN module status.

● Start-up test—This test analyzes the main computer components that are required to start the
computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the start-up
test does not detect.

● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move the
data to a good sector.

● Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery and calibrates the battery if necessary.
If the battery fails the test, contact HP support to report the issue and purchase a replacement
battery.

● BIOS Management—You can update or rollback the version of the BIOS on the system. Do not
shut down or remove external power during the process. You will be given a confirmation screen
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before your BIOS is modified. Select BIOS update, BIOS Rollback, or Back to main
menu.

You can view system information and error logs or select languages in the System Diagnostics window.

To start System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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SLED – Computer Setup (BIOS) and Advanced System
Diagnostics

Computer Setup, or Basic Input/Output System (BIOS), controls communication between all the input
and output devices on the system (such as disk drives, display, keyboard, mouse, and printer).
Computer Setup includes settings for the types of peripherals installed, the startup sequence of the
computer, and the amount of system and extended memory.

NOTE: Use extreme care when making changes in Computer Setup. Errors can prevent the computer
from operating properly.

Starting Computer Setup

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

Using Computer Setup

Navigating and selecting in Computer Setup

To navigate and select in Computer Setup, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

● To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

● To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

● To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter Computer Setup.
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To exit Computer Setup menus, choose one of the following methods:

● To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left
corner of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

– or –

● To save your changes and exit Computer Setup menus, click the Save icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Save Changes and Exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

NOTE: Restoring defaults will not change the hard drive mode.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1. Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter Computer Setup.

3. Use a pointing device or the arrow keys to select File > Restore Defaults.

4. Follow the on-screen instructions.

5. To save your changes and exit, click the Save icon in the lower-left corner of the screen, and then
follow the on-screen instructions.

– or –

Use the arrow keys to select File > Save Changes and Exit, and then press enter.

Your changes go into effect when the computer restarts.

NOTE: Your password settings and security settings are not changed when you restore the factory
settings.

Updating the BIOS

Updated versions of the BIOS may be available on the HP Web site.

Most BIOS updates on the HP Web site are packaged in compressed files called SoftPaqs.
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Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file.

Determining the BIOS version

To determine whether available BIOS updates contain later BIOS versions than those currently installed
on the computer, you need to know the version of the system BIOS currently installed.

BIOS version information (also known as ROM date and System BIOS) can be displayed as follows:

1. Start Computer Setup.

2. Use a pointing device or the arrow keys to select File > System Information.

3. To exit Computer Setup without saving your changes, click the Exit icon in the lower-left corner of
the screen, and then follow the on-screen instructions.

– or –

Use the tab key and the arrow keys to select File > Ignore Changes and Exit, and then press
enter.

NOTE: You can also determine the BIOS version by turning on or restarting the computer, pressing
the esc key while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the
screen, and then pressing the f1 key. Follow the on-screen instructions to exit this screen.

Downloading a BIOS update

CAUTION: To reduce the risk of damage to the computer or an unsuccessful installation, download
and install a BIOS update only when the computer is connected to reliable external power using the AC
adapter. Do not download or install a BIOS update while the computer is running on battery power,
docked in an optional docking device, or connected to an optional power source. During the
download and installation, follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.

Do not shut down the computer or initiate Suspend or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

1. Open your web browser. For U.S. support, go to http://www.hp.com/go/contactHP. For
worldwide support, go to http://welcome.hp.com/country/us/en/wwcontact_us.html.

2. Follow the on-screen instructions to identify your computer and access the BIOS update you want
to download.

3. Click the option for software and driver downloads, type your computer model number in the
product box, and then press enter. Follow the on-screen instructions to identify your computer and
access the BIOS update you want to download.

4. Click your specific product from the models listed.

5. Click the appropriate operating system.
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6. Go to the BIOS section and download the BIOS software package.

7. Follow the installation instructions as provided with the downloaded BIOS software package.

NOTE: After a message on the screen reports a successful installation, you can delete the
downloaded file from your hard drive.

Using Advanced System Diagnostics

Advanced System Diagnostics allows you to run diagnostic tests to determine if the computer hardware
is functioning properly. The following diagnostic tests are available in Advanced System Diagnostics:

● Start-up test—This test analyzes the main computer components that are required to start the
computer.

● Run-in test—This test repeats the start-up test and checks for intermittent problems that the start-up
test does not detect.

● Hard disk test—This test analyzes the physical condition of the hard drive, and then checks all
data in every sector of the hard drive. If the test detects a damaged sector, it attempts to move the
data to a good sector.

● Memory test—This test analyzes the physical condition of the memory modules. If it reports an
error, replace the memory modules immediately.

● Battery test—This test analyzes the condition of the battery and calibrates the battery if necessary.
If the battery fails the test, contact support to report the issue and purchase a replacement battery.

● System Tune-Up—This group of additional tests checks your computer to make sure that the main
components are functioning correctly. System Tune-Up runs longer and more comprehensive tests
on memory modules, hard drive SMART attributes, the hard drive surface, the battery (and battery
calibration), video memory, and the WLAN module status.

You can view system information and error logs in the Advanced System Diagnostics window.

To start Advanced System Diagnostics:

1. Turn on or restart the computer. While the “Press the ESC key for Startup Menu” message is
displayed in the lower-left corner of the screen, press esc. When the Startup Menu is displayed,
press f2.

2. Click the diagnostic test you want to run, and then follow the on-screen instructions.

NOTE: If you need to stop a diagnostics test while it is running, press esc.
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8 Specifications

Computer specifications

 Metric U.S.

Dimensions

Length 23.4 cm 9.19 in

Width 32.6 cm 12.83 in

Height 2.1 cm 0.83 in

Weight (equipped with 1 SODIMM, SSD, WLAN module, 4-
cell battery, webcam)

1.5 kg 3.01 lbs

Input power

Operating voltage 19.0 V dc @ 4.74 A – 90 W or 18.5 V dc @ 3.5 A - 65 W

Operating current 4.74 A or 3.5 A

Temperature

Operating (not writing to optical disc) 0°C to 35°C 32°F to 95°F

Operating (writing to optical disc) 5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity

Operating 10% to 90%

Nonoperating 5% to 95%

Maximum altitude (unpressurized)

Operating (14.7 to 10.1 psia) -15 m to 3,048 m 50 ft to 10,000 ft

Nonoperating (14.7 to 4.4 psia) -15 m to 12,192 m -50 ft to 40,000 ft

Shock

Operating 125 g, 2 ms, half-sine

Nonoperating 200 g, 2 ms, half-sine

Random vibration
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 Metric U.S.

Operating 0.75 g zero-to-peak, 10 Hz to 500 Hz, 0.25 oct/min sweep
rate

Nonoperating 1.50 g zero-to-peak, 10 Hz to 500 Hz, 0.5 oct/min sweep
rate

NOTE: Applicable product safety standards specify thermal limits for plastic surfaces. The computer operates well within this
range of temperatures.

33.8-cm (13.3-in), HD display specifications

 Metric U.S.

Active diagonal size 33.8-cm 13.3-in

Resolution 1366x768 (HD)

Active area 293.38x165.02

PPI 118

Surface treatment Anti-glare

Contrast ratio 300:1 (typical) – Anti-glare

Response time 16 ms

Brightness 200 nits (typical)

Viewing angle SVA

Backlight LED

Luminance uniformity @ 13 points 1.4 (typ), 1.6 (max)

Lifetime (1/2 luminance) 12,000 hours

Color coordinate (white) (0.313, 0.329)

Color tolerance (white) +/- 0.02

Color tolerance (R, G, B) +/- 0.03

Color gamut 45% NTSC @CIE1931
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Hard drive specifications

 320-GB* 500-GB*

Dimensions

Height 9.5 mm 9.5 mm

Width 70 mm 70 mm

Weight 92 g 101 g

Interface type SATA

Transfer rate 100 MB/sec

Security ATA security

Seek times (typical read, including setting)

Single track 1.5 ms 3 ms

Average 13 ms 13 ms

Maximum 27 ms 24 ms

Logical blocks 625,142,448 1,048,576,000

Disc rotational speed 5400 rpm 5400 rpm or 7200 rpm

Operating temperature 5°C to 55°C (41°F to 131°F)

*1 GB = 1 billion bytes when referring to hard drive storage capacity. Actual accessible capacity is less. Actual drive
specifications may differ slightly.

NOTE: Certain restrictions and exclusions apply. Contact technical support for details.
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Specification information in Device Manager
Device Manager allows you to view and control the hardware attached to the computer, as well as
provides hardware specification information.

You can also add hardware or modify device configurations using Device Manager.

NOTE: Windows 7 includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing software,
running utilities, or changing Windows settings. Refer to Windows Help and Support for more
information.

After you open Device Manager, drill-down to a device and double-click it to access its properties.

To access Device Manager in Windows 8:

1. From the Start screen, type control, and then select Control Panel.

2. Select System and Security, and then in the System area, click Device Manager.

A list display all the devices installed in your computer.

To access Device Manager in Windows 7:

1. Select Start > Computer > System properties.

2. In the left pane, click Device Manager.
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9 Backup and recovery in Windows 7

To protect your information, use Windows Backup and Restore to back up individual files and folders,
back up your entire hard drive (select models only), create system repair discs (select models only) with
the installed optical drive (select models only) or an optional external optical drive, or create system
restore points. In case of system failure, you can use the backup files to restore the contents of your
computer.

Windows Backup and Restore provides the following options:

● Creating a system repair disc (select models only) by using the installed optical drive (select
models only) or an optional external optical drive

● Backing up your information

● Creating a system image (select models only)

● Scheduling automatic backups (select models only)

● Creating system restore points

● Recovering individual files

● Restoring the computer to a previous state

● Recovering information using recovery tools

NOTE: For detailed instructions, perform a search for these topics in Help and Support.

In case of system instability, HP recommends that you print the recovery procedures and save them for
later use.

NOTE: Windows includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing software, running
utilities, or changing Windows settings. See Help and Support for more information.
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Creating recovery media with HP Recovery Disc
Creator

HP Recovery Disc Creator is a software program that offers an alternative way to create recovery
media. After you successfully set up the computer, you can create recovery media using HP Recovery
Disc Creator. This recovery media performs a system recovery if the hard drive becomes corrupted. A
system recovery reinstalls the original operating system and the software programs installed at the
factory, and then configures the settings for the programs.

HP Recovery Disc Creator can create two kinds of recovery DVDs as follows:

● Windows DVD—Installs the operating system without additional drivers or applications. Choosing
this selection creates a DVD that restores the original operating system and the software programs
installed at the factory.

● Driver DVD—Installs specific drivers and applications only, in the same way that the HP Software
Setup utility installs drivers and applications.

Creating recovery media

NOTE: Operating system recovery media can be created only once. Thereafter, the option to create
that media will not be available.

1. Select Start > All Programs > Security and Protection > HP Recovery Disc Creator.

2. Select Driver DVD or Windows DVD.

3. From the drop-down menu, select the drive for burning the recovery media.

4. Click the Burn button to start the burning process.

Backing up your information
Recovery after a system failure is as good as your most recent backup. Immediately after software
setup, you should create system repair discs (select models only) using HP Recovery Disc Creator using
the installed optical drive (select models only) or an optional external optical drive and back up your
system. As you add new software and data files, you should continue to back up your system on a
regular basis to maintain a reasonably current backup. The system repair discs (select models only) are
used to start up (boot) the computer and repair the operating system in case of system instability or
failure. Your initial and subsequent backups allow you to restore your data and settings if a failure
occurs.

You can back up your information to an optional external hard drive, a network drive, or discs.

Note the following when backing up:

● Store personal files in the Documents library, and back it up regularly.

● Back up templates that are stored in their associated programs.

Creating recovery media with HP Recovery Disc Creator 99



● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time-saver if you have to reset your preferences.

● When backing up to discs, use any of the following types of discs (purchased separately): CD-R,
CD-RW, DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD±RW. The discs you use will depend on the
type of optical drive you are using.

NOTE: DVDs and DVDs with double-layer (DL) support store more information than CDs, so
using them for backup reduces the number of recovery discs required.

● When backing up to discs, number each disc before inserting it into the external drive.

To create a backup using Backup and Restore:

NOTE: Be sure that the computer is connected to AC power before you start the backup process.

NOTE: The backup process may take over an hour, depending on file size and the speed of the
computer.

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to set up your backup, create a system image (select models
only), or create a system repair disc (select models only).

Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you
have previously backed up. You can also use Windows Startup Repair to fix problems that might
prevent Windows from starting correctly.

● f11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image.
The image includes the Windows operating system and software programs installed at the factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair discs
you previously created (select models only), you must purchase a Windows 7 operating system DVD to
reboot the computer and repair the operating system. For additional information, see Using a Windows
7 operating system DVD (purchased separately) on page 102.

Using the Windows recovery tools

To recover information you previously backed up:

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to recover your system settings, your computer (select models
only), or your files.

To recover your information using Startup Repair, follow these steps:
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CAUTION: Using Startup Repair completely erases hard drive contents and reformats the hard drive.
All files you have created and any software installed on the computer are permanently removed. When
reformatting is complete, the recovery process restores the operating system, as well as the drivers,
software, and utilities from the backup used for recovery.

1. If possible, back up all personal files.

2. If possible, check for the presence of the Windows partition and the HP Recovery partition.

To check for the Windows partition, select Start > Computer.

To check for the HP Recovery partition, click Start, right-click Computer, click Manage, and
then click Disk Management.

NOTE: If the HP Recovery partition has been deleted, the f11 restore option will not function.
You must recover your operating system and programs using the Windows 7 operating system
DVD and the Driver Recovery disc (both purchased separately) if the Windows partition and the
HP Recovery partition are not listed. For additional information, see Using a Windows 7 operating
system DVD (purchased separately) on page 102.

3. If the Windows partition and the HP Recovery partition are listed, restart the computer, and then
press f8 before the Windows operating system loads.

4. Select Startup Repair.

5. Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, perform a
search for these topics in Help and Support.

Using f11 recovery tools

CAUTION: Using f11 recovery tools completely erases hard drive contents and reformats the hard
drive. All files you have created and any software installed on the computer are permanently removed.
The f11 recovery tool reinstalls the operating system and HP programs and drivers that were installed at
the factory. Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition: click Start, right-click Computer,
click Manage, and then click Disk Management.

NOTE: If the HP Recovery partition is not listed, you must recover your operating system and
programs using the Windows 7 operating system DVD and the Driver Recovery disc (both
purchased separately). For additional information, see Using a Windows 7 operating system DVD
(purchased separately) on page 102.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the “Press the
ESC key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.
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Using a Windows 7 operating system DVD (purchased separately)

To order a Windows 7 operating system DVD, go to the HP website. For U.S. support, go to http://
www.hp.com/go/contactHP. For worldwide support, go to http://welcome.hp.com/country/us/en/
wwcontact_us.html. You can also order the DVD by calling support. For contact information, see the
Worldwide Telephone Numbers booklet included with the computer.

CAUTION: Using a Windows 7 operating system DVD completely erases hard drive contents and
reformats the hard drive. All files you have created and any software installed on the computer are
permanently removed. When reformatting is complete, the recovery process helps you restore the
operating system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 7 operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 7 operating system DVD into the optical drive
before the Windows operating system loads.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

5. Click Next.

6. Select Repair your computer.

7. Follow the on-screen instructions.

After the repair is completed:

1. Eject the Windows 7 operating system DVD, and then insert the Driver Recovery disc.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.
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10 Backup and recovery in Windows 8

To protect your information, use Windows backup and restore utilities to back up individual files and
folders, back up your entire hard drive, create system repair media (select models only) by using the
installed optical drive (select models only) or an optional external optical drive, or create system restore
points. In case of system failure, you can use the backup files to restore the contents of your computer.

From the Start screen, type restore, click Settings, and then select from the list of displayed options.

NOTE: For detailed instructions on various backup and restore options, perform a search for these
topics in HP Support Assistant. To access HP Support Assistant on the Start screen, select the HP
Support Assistant app.

In case of system instability, HP recommends that you print the recovery procedures and save them for
later use.

NOTE: Windows includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing software, running
utilities, or changing Windows settings. Refer to HP Support Assistant. To access HP Support Assistant
on the Start screen, select the HP Support Assistant app.

Backing up your information
Recovery after a system failure is as good as your most recent backup. You should create system repair
media and your initial backup immediately after initial system setup. As you add new software and
data files, you should continue to back up your system on a regular basis to maintain a reasonably
current backup. The system repair media (select models only) are used to start up (boot) the computer
and repair the operating system in case of system instability or failure. Your initial and subsequent
backups allow you to restore your data and settings if a failure occurs.

On Start screen, type backup, click Settings, and then select Save backup copies of your files
with File History.

You can back up your information to an optional external hard drive or a network drive.

Note the following when backing up:

● Store personal files in the Documents library, and back it up regularly.

● Back up templates that are stored in their associated programs.

● Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time-saver if you have to reset your preferences.
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To create a backup using Backup and Restore:

NOTE: Be sure that the computer is connected to AC power before you start the backup process.

NOTE: The backup process may take over an hour, depending on file size and the speed of the
computer.

1. From the Start screen, type backup, click Settings, and then select from the list of displayed
options.

2. Follow the on-screen instructions to set up your backup, create a system image (select models
only), or create system repair media (select models only).

Performing a system recovery
In case of system failure or instability, the computer provides the following tools to recover your files:

● Windows recovery tools: You can use Windows Backup and Restore to recover information you
have previously backed up. You can also use Windows Automatic Repair to fix problems that
might prevent Windows from starting correctly.

● f11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image.
The image includes the Windows operating system and software programs installed at the factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair
media you previously created (select models only), you must purchase Windows 8 operating system
media to reboot the computer and repair the operating system. For additional information, see Using
Windows 8 operating system media (purchased separately) on page 106.

Using the Windows recovery tools

To recover information you previously backed up:

▲ Access HP Support Assistant. To access HP Support Assistant on the Start screen, select the HP
Support Assistant app.

To recover your information using Automatic Repair, follow these steps:

104 Chapter 10   Backup and recovery in Windows 8



CAUTION: Some Automatic Repair options will completely erase and reformat the hard drive. All
files you have created and any software installed on the computer are permanently removed. When
reformatting is complete, the recovery process restores the operating system, as well as the drivers,
software, and utilities from the backup used for recovery.

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition and the Windows partition.

From the Start screen, type e, and then click File Explorer.

– or –

From the Start screen, type c, and then select Computer.

NOTE: If the Windows partition and the HP Recovery partition are not listed, you must recover
your operating system and programs using the Windows 8 operating system DVD and the Driver
Recovery media (both purchased separately). For additional information, see Using Windows 8
operating system media (purchased separately) on page 106.

3. If the Windows partition and the HP Recovery partition are listed, restart the computer. After
Windows has loaded, press and hold the shift key while clicking Restart.

4. Select Troubleshoot, then select Advanced Options, and then select Automatic Repair.

5. Follow the on-screen instructions.

NOTE: For additional information on recovering information using the Windows tools, perform a
search for these topics in HP Support Assistant. To access HP Support Assistant on the Start screen,
select the HP Support Assistant app.

Using f11 recovery tools

CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files
that you have created and any software that you have installed on the computer are permanently
removed. The f11 recovery tool reinstalls the operating system and HP programs and drivers that were
installed at the factory. Software not installed at the factory must be reinstalled.

To recover the original hard drive image using f11:

1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition: From the Start screen, type C, and
then select Computer.

NOTE: If the HP Recovery partition is not listed, you must recover your operating system and
programs using the Windows 8 operating system media and the Driver Recovery media (both
purchased separately). For additional information, see Using Windows 8 operating system media
(purchased separately) on page 106.

3. If the HP Recovery partition is listed, restart the computer, and then press esc while the “Press the
ESC key for Startup Menu” message is displayed at the bottom of the screen.
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4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.

Using Windows 8 operating system media (purchased separately)

To order a Windows 8 operating system DVD, go to http://www.hp.com/support, select your country
or region, and follow the on-screen instructions. You can also order the DVD by calling support. For
contact information, see the Worldwide Telephone Numbers booklet included with the computer.

CAUTION: Using a Windows 8 operating system media completely erases hard drive contents and
reformats the hard drive. All files that you have created and any software that you have installed on the
computer are permanently removed. When reformatting is complete, the recovery process helps you
restore the operating system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 8 operating system DVD:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 8 operating system DVD into the optical drive
before the Windows operating system loads.

3. When prompted, press any keyboard key.

4. Follow the on-screen instructions.

After the repair is completed:

1. Eject the Windows 8 operating system media and then insert the Driver Recovery media.

2. Install the Hardware Enabling Drivers first, and then install Recommended Applications.

Using Windows Refresh for quick and easy recovery

When your computer is not working properly and you need to regain system stability, the Windows
Refresh option allows you to start fresh and keep what is important to you.

IMPORTANT: Refresh removes any traditional applications that were not originally installed on the
system at the factory.

NOTE: During Refresh, a list of removed traditional applications will be saved so that you have a
quick way to see what you might need to reinstall. See HP Support Assistant for instructions on
reinstalling traditional applications. To access HP Support Assistant on the Start screen, select the HP
Support Assistant app.

NOTE: You may be prompted for your permission or password when using Refresh. See HP Support
Assistant for more information. To access HP Support Assistant on the Start screen, select the HP
Support Assistant app.

106 Chapter 10   Backup and recovery in Windows 8

http://www.hp.com/support


To start Refresh:

1. From the Start screen, point to the far-right upper or lower corner of the screen to display the
charms.

2. Click Settings.

3. Click Change PC settings in the bottom-right corner of the screen, and then select General
from the PC settings screen.

4. Scroll the right-side choices down to display Refresh your PC without affecting your files.

5. Under Refresh your PC without affecting your files, select Get started, and follow the
on-screen instructions.

Remove everything and reinstall Windows

Sometimes you want to perform detailed reformatting of your computer, or you want to remove
personal information before you give away or recycle your computer. The process described in this
section provides a speedy, simple way to return the computer to its original state. This option removes
all personal data, apps, and settings from your computer, and reinstalls Windows.

IMPORTANT: This option does not provide backups of your information. Before using this option,
back up any personal information you wish to retain.

You can initiate this option by using the f11 key or from the Start screen.

To use the f11 key:

1. Press f11 while the computer boots.

– or –

Press and hold f11 as you press the power button.

2. Choose your language.

3. Choose your keyboard layout.

4. Select Troubleshoot from the boot options menu.

5. Select Reset your PC, and follow the on-screen instructions.

To use the Start screen:

1. From the Start screen, point to the far-right upper or lower corner of the screen to display the
charms.

2. Click Settings.

3. Click Change PC settings in the bottom-right corner of the screen, and then select General
from the PC settings screen.
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4. Scroll the right-side choices down to display Remove everything and reinstall Windows.

5. Under Remove everything and reinstall Windows, select Get started, and follow the
on-screen instructions.

Using HP Software Setup

HP Software Setup can be used to reinstall drivers or select software that has been corrupted or deleted
from the system.

1. From the Start screen, type HP Software Setup, and select Apps.

2. Open HP Software Setup.

3. Follow the on-screen directions to reinstall drivers or select software.
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11 Backup and Recovery in SLED

Recovery after a system failure is as good as your most recent backup. As you add new software and
data files, you should continue to back up your system on a regular basis to maintain a reasonably
current backup.

Your computer includes tools provided by HP to help you safeguard your information and retrieve it if
ever needed.

Creating backups
1. Create restore media immediately after you set up the computer. For more information, see

Performing a system recovery on page 110.

2. As you add files, routinely create a backup of your system and personal information.

Backing up your information
You should back up your computer files on a regular schedule to maintain a current backup. You can
manually back up your information to an optional external drive, a network drive, or discs. Back up
your system at the following times:

● At regularly scheduled times

● Before the computer is repaired or restored

● Before you add or modify hardware or software

To back up your home directory files using Backup Manager Settings:

1. Select Computer > More Applications > Tools > Backup Manager Settings, and click
Backup my home directory.

2. Click Storage Destination Location, and then select a location to back up your information.

3. Click Schedule, and then select a time schedule to perform backups at a regularly scheduled
time.

To immediately back up your information, click the Backup Now check box.
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NOTE: Before you back up your information, be sure you have designated a location to save
the backup files.

4. Click Save and Backup to start the backup and to save the backup settings.

To restore backup files:

1. Select Computer > More Applications > Tools > Backup Manager Restore.

2. Click Backup Source, and then select the location of the backup files.

3. Click Restore Destination, and then select the destination to restore the files.

4. To restore all files from the selected location, click Restore all files. To restore select files only,
click Restore selected files, click Select Files and then select the files to be restored.

5. Under Restore Point, click the time and date of the backup.

NOTE: If multiple backups have been performed, click Use the latest version to restore the
latest version.

6. Click Restore to start restoring the files, or click Cancel to cancel the operation.

Performing a system recovery
Recovery allows you to repair or restore the computer to its original factory state. You can create an HP
Factory Image Restore DVD, using an installed or an external DVD±RW optical drive.

CAUTION: Using Recovery completely erases hard drive contents and reformats the hard drive. All
files you have created and any software installed on the computer are permanently removed. The
recovery tool reinstalls the original operating system and HP programs and drivers that were installed at
the factory. Software, drivers, and updates not installed by HP must be manually reinstalled. Personal
files must be restored from a backup.

To restore the computer using the HP Factory Image Restore DVD, you must first create the recovery
disc. To create the recovery disc:

NOTE: HP recommends that you create the HP Factory Image Restore DVD in the event of a system
failure.

1. Select Computer > More Applications.

2. In the left pane, click Tools, and then click Create HP Factory Image Restore DVD in the
right pane.

3. Follow the on-screen instructions to create an image file to burn a recovery disc.

To restore the computer from the recovery disc, follow these steps:

1. If possible, back up all personal files.

2. Insert the HP Factory Image Restore DVD into the optical drive and restart the computer.

3. As the computer is restarting, press f9 to open the Computer Setup boot option menu.
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4. Press the down arrow to select Restore SLED HP-BNB preload image from the Linux boot
menu, and then press enter.

5. Using the arrow keys, select Yes when prompted: Do you want to start the System-
Restore?

6. Follow the on-screen instructions.

USB Recovery option (select models only)
The USB Recovery Disk On Key (flash drive) option allows you to create a backup image of the SLED
operating system installed on select HP Business Notebooks. This Disk On Key may be used to restore
the system to the original factory state when the F11 recovery option is not available. This process
should be done on first obtaining the computer.

CAUTION: The USB recovery option does not preserve data present on the computer’s hard drive or
on the Disk On Key used for the recovery process. Back up any data on the Disk on Key or the
notebook that will be recovered before starting.

NOTE: HP recommends that you create the USB Recovery Disk in the event of a system failure. The
Disk On Key used for this process should be 4 GB or larger.

Creating a USB Recovery Disk On Key

1. Connect the USB Disk On Key to a USB port on the computer.

2. Select Computer > More applications > Tools > Create Recovery USB.

3. Enter the root password when prompted.

4. Select USB Disk On Key from the list.

5. Click OK.

6. A question dialog will remind you that the data on the USB key will be destroyed. To continue,
click OK. Otherwise, click Cancel and back up the contents of the Disk On Key on another
computer.

7. The backup process will display a status dialog box while the backup is in progress.

NOTE: A file browser window with the Disk On Key Contents displayed will pop up when the
key is mounted. You may close the file browser window if desired. Once the USB Recovery Key
has been created, the status dialog will close. The USB Recovery Key is ready for use.

Recovering from a USB Recovery Disk On Key

CAUTION: Before starting the Recovery process, make sure any data on the system to be recovered
has been backed up. The recovery process destroys all data on the system to be recovered.

1. Turn off the computer.

2. Connect the USB Disk On Key to a USB port on the computer.

3. Turn on the computer while holding down the f9 key.
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4. Once the system has booted, the Boot Options menu should appear.

5. Using the arrow keys, select USB Disk On Key and press enter.

NOTE: The description may vary from one USB key to another. Any entry other than Optical
Disk Drive, Notebook Hard Drive or Notebook Ethernet should be the USB Recovery Disk On Key.

6. Once the USB Recovery Disk On Key has been selected, press enter. The USB Recovery Disk On
Key will boot.

7. Once the USB Recovery Disk On Key has booted, a dialog box will prompt, “Do you want to start
the System-Restore?” If data on the computer has not been backed up, use the tab key and select
No. The system will reboot. Back up the system data and repeat the previous steps. If no data
should be saved from the computer, use the tab key to select Yes. Press enter to begin the
recovery process.

8. After the files are copied to the system, follow the on-screen instructions.

Remove everything and reinstall SLED
Sometimes you want to perform detailed reformatting of your computer, or you want to remove
personal information before you give away or recycle your computer. The process described in this
section provides a speedy, simple way to return the computer to its original state. This option removes
all personal data, applications, and settings from your computer, and reinstalls the Linux operating
system.

IMPORTANT: This option does not provide backups of your information. Before using this option,
back up any personal information you wish to retain.

You can initiate this option by using the f11 key.

To use the f11 key:

Press f11 while the computer boots.

– or –

Press and hold f11 as you press the power button.

The following options are available:

● Cancel/Reboot—Reboots the system. No recovery or restore activity is performed.

● Recover/Repair System—This option repairs a system that is not working properly and preserves
user data.

● Restore Factory System—This option restores the system back to the original factory state. User
data is not preserved.

Select an option and follow the on-screen instructions.
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12 Statement of Volatility

The purpose of this document is to provide general information regarding non-volatile memory in
industry-standards based HP Business Notebook PC systems and provide general instructions for
restoring nonvolatile memory that can contain personal data after the system has been powered off and
the hard drive has been removed.

HP Business Notebook PC products that use Intel®-based or AMD®-based system boards contain
volatile DDR memory. The amount of nonvolatile memory present in the system depends upon the
system configuration. Intel-based and AMD-based system boards contain nonvolatile memory
subcomponents as originally shipped from HP assuming that no subsequent modifications have been
made to the system and assuming that no applications, features, or functionality have been added to or
installed on the system.

Following system shutdown and removal of all power sources from an HP Business Notebook PC
system, personal data can remain on volatile system memory (DIMMs) for a finite period of time and
will also remain in nonvolatile memory. The steps below will remove personal data from the notebook
PC, including the nonvolatile memory found in Intel-based and AMD-based system boards. Some of
these steps are disclosed in the Maintenance & Service Guides available for HP PC products available
on the product support pages at www.hp.com.

1. Follow steps (a) through (I) below to restore the nonvolatile memory that can contain personal
data. Restoring or re-programming nonvolatile memory that does not store personal data is neither
necessary nor recommended.

a. Enter BIOS (F10) Setup by powering on the system and pressing F10 when prompted near
the bottom of the display, or press the ESC key to display the start up menu, then press F10 .
If the system has a BIOS administrator password, enter the password at the prompt.

b. Select the File menu, then Restore Defaults.

c. Select the System Configuration menu, then Restore Security Defaults.

d. If an asset or ownership tag is set, select the Security menu and scroll down to the Utilities
menu. Select System IDs, and then select the tag that has been set. Press the spacebar
once to clear the tag, then press Enter to return to the prior menu.

e. If a DriveLock password is set, select the Security menu, scroll down to DriveLock, then
select DriveLock password. Select the desired hard drive. Click Disable protection,
enter the existing master DriveLock password, then press Enter to confirm and return to the
prior menu. Repeat this procedure if more than one hard drive has a DriveLock password.
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f. If an Automatic DriveLock password is set, select the Security menu, scroll down to
Automatic DriveLock, then select the desired hard drive and disable protection. Repeat
this procedure if more than one hard drive has an Automatic DriveLock password.

g. Select the File menu, then Reset BIOS Security to factory default. Click yes at the
warning message.

h. Select the File menu, then Save Changes and Exit.

i. Reboot the system. If the system has a Trusted Platform Module (TPM) and/or fingerprint
sensor, one or two prompts will appear. One to clear the TPM and the other to Reset
Fingerprint Sensor; press F1 to accept or F2 to reject.

If the HP notebook model number ends in a ‘p’ or ‘w’ and includes Intel® Centrino with
VProTM, reboot the PC and enter BIOS Setup by pressing F10 when prompted. Select
System Configuration, then AMT Options. Then select Un-configure AMT on next
boot. Select Save then Yes. Select the File menu, and then select Save Changes and
Exit. Reboot the system and confirm that you want to un-configure AMT.

j. If the optional Intel® Anti-Theft Technology (AT) was activated, contact the provider to de-
activate it.

k. If the optional Absolute® Software Computrace® management and tracking service was
activated on the notebook PC, contact the provider to deactivate it.

l. Remove all power and system batteries for at least 24 hours.

2. Remove and retain the storage drive or clear the contents of the drive.

a. Hard Disk Drive (HDD)

Clear the HDD contents by using the HP Disk Sanitizer® utility or a third party application
that, ideally, is U.S. Department of Defense (DOD) 5220.22-M approved.

To run HP Disk Sanitizer, enter BIOS Setup by powering on the system and pressing F10
when prompted near the bottom of the display, or press ESC to display the start up menu,
then press F10. Select the Security menu and scroll down to the Utilities menu. Select
Disk Sanitizer and select the desired drive. For a higher level of protection, select
Optimum.

NOTE: This process will take a long time, and the amount of time varies based on the hard
drive capacity.

b. Solid State Drive (SSD)

Clear the SSD contents by using the BIOS Setup Secure Erase command option, or by using a
third party utility designed to erase data from an SSD. To run Secure Erase, enter BIOS Setup
by powering on the system and pressing F10 when prompted near the bottom of the display.
Select the Security menu and scroll down to the Utilities menu. Select Secure Erase and
select the desired hard drive.
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Non-volatile memory usage

Non Volatile
Memory Type

Amount
(Size)

Does this
memory
store
customer
data?

Does this
memory
retain
data when
power is
removed?

What is the
purpose of
this
memory?

How is data input into
this memory?

How is this memory
write protected?

Real Time Clock
(RTC) battery
backed-up
CMOS
configuration
memory (CMOS)

256 Bytes No Yes Stores system
date and time
and limited
keyboard
controller data.

Using the F10 Setup utility
or changing the Microsoft®
Windows® date & time.

This memory is not write-
protected. HP
recommends password
protecting the F10 Setup
utility.

Controller (NIC)
EEPROM

64 Kbytes
(not customer
accessible)

No Yes Store NIC
configuration
and NIC
firmware.

Using a utility from the NIC
vendor that can be run from
DOS.

A utility is required to
write data to this
memory and is available
from NIC vendor.
Writing data to this
ROM in an
inappropriate manner
will render the NIC non-
functional.

Keyboard ROM 64 Kbytes
(not customer
accessible)

No Yes Stores
firmware code
(keyboard,
mouse, &
battery
management).

Programmed at the factory.
Code is updated when the
system BIOS is updated.

A utility is required for
writing data to this
memory and is available
on the HP website.
Writing data to this
ROM in an
inappropriate manner
can render the PC non-
functional.

DIMM Serial
Presence Detect
(SPD)
configuration
data

256 Bytes
per memory
module, 128
Bytes
programmabl
e (not
customer
accessible)

No Yes Stores memory
module
information.

Programmed by the memory
vendor.

Data cannot be written
to this memory when the
module is installed in a
PC. The specific write
protection method varies
by memory vendor.

System BIOS 4 to 5
MBytes

Yes Yes Store system
BIOS code and
PC
configuration
data.

System BIOS code is
programmed at the factory.
Code is updated when the
system BIOS is updated.
Configuration data and
settings are input using the
F10 setup utility or a custom
utility.

A utility is required for
writing data to this
memory and is available
on the HP website.
Writing data to this
ROM in an
inappropriate manner
can render the PC non-
functional.
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Non Volatile
Memory Type

Amount
(Size)

Does this
memory
store
customer
data?

Does this
memory
retain
data when
power is
removed?

What is the
purpose of
this
memory?

How is data input into
this memory?

How is this memory
write protected?

Intel
Management
Engine Firmware
(present only in
models ending in
a ‘p’ or ‘w’ or
with Intel
Centrino Pro
technology)

1.5 or
5MByte

Yes Yes Stores
Management
Engine Code,
Settings,
Provisioning
Data and iAMT
third party
data store.

Management Engine Code
is programmed at the
factory. Code is updated via
Intel secure firmware update
utility. Unique Provisioning
Data can be entered at the
factory or by an
administrator using the
Management Engine (MEBx)
setup utility. The third party
data store contents can
populated by a remote
management console or
local applications registered
by an administrator to have
access to the space.

The Intel chipset is
configured to enforce
HW protection to block
all direct read/write
access to this area. An
Intel utility is required for
updating the firmware.
Only firmware updates
digitally signed by Intel
can be applied using
this utility.

Bluetooth flash 2Mbit No Yes Stores
Bluetooth
configuration
and firmware.

Programmed at the factory.
Tools for writing data to this
memory are not publicly
available but can be
obtained from the silicon
vendor.

A utility is required for
writing data to this
memory and is made
available through newer
versions of the driver if
the flash requires an
upgrade.

802.11 WLAN
EEPROM

4kb to 8kb No Yes Stores
configuration
and calibration
data.

Programmed at the factory.
Tools for writing data to this
memory are not made
public.

A utility is required for
writing data to this
memory and is typically
not made available to
the public unless a
firmware upgrade is
necessary to address a
unique issue.

Web Camera 64K bit No Yes Store Web
Cam
configuration
and firmware.

Using a utility from the
device manufacturer that
can be run from Windows.

A utility is required for
writing data to this
memory and is typically
not made available to
the public unless a
firmware upgrade is
necessary to address a
unique issue.

Fingerprint
Reader

512kByte
Flash

Yes Yes Stores
fingerprint
templates.

By enrolling in HP
ProtectTools Security
Manager.

Only a digitally signed
application can make
the call to write to the
flash.
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Questions and answers
1. How can the BIOS settings be restored (returned to factory settings)?

a. Turn on or restart the computer and press F10 when prompted near the bottom of the display.

b. Select File, then select Restore defaults.

c. Follow the on-screen instructions.

d. Select File, save changes and exit, then press Enter.

2. What kind of configuration data is stored on the DIMM Serial Presence Detect
(SPD) memory module? How would this data be written?

The DIMM SPD memory contains information about the memory module such as size, serial
number, data width, speed/timing, voltage and thermal information. This information is written by
the module manufacturer and stored on an EEPROM. This EEPROM cannot be written to when the
memory module is installed in a PC. Third party tools do exist that can write to the EEPROM when
the memory module is not installed in a PC. There are various third party tools available to read
SPD memory.

3. Does the “Firmware Hub for System BIOS” contain the BIOS program? Is this chip
writable, and if so how?

The Firmware Hub does contain the BIOS program and is writable. A utility is required to perform
the write function.

4. In some PC systems, the Firmware Hub for System BIOS is a flash memory chip
so that updates can be written by the customer. Is this true for these BIOS chips?

Yes, they are flash memory chips.

5. What is meant by “Restore the nonvolatile memory found in Intel-based system
boards”?

This relates to clearing the Real Time Clock (RTC) CMOS memory that contains PC configuration
data.

6. Does resetting the CMOS configuration memory return the PC back to factory
defaults?

The process of resetting the CMOS will return certain system settings to factory default but will not
reset many of the system data and configuration defaults to their factory settings. To return these
system data and configuration defaults to factory settings, refer to question and answer 1 and
follow the instructions for returning the BIOS settings to factory defaults.
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13 Power cord set requirements

The wide-range input feature of the computer permits it to operate from any line voltage from 100 to
120 volts ac, or from 220 to 240 volts ac.

The 3-conductor power cord set included with the computer meets the requirements for use in the
country or region where the equipment is purchased.

Power cord sets for use in other countries and regions must meet the requirements of the country or
region where the computer is used.

Requirements for all countries and regions
The following requirements are applicable to all countries and regions:

● The length of the power cord set must be at least 1.5 m (5.0 ft) and no more than 2.0 m (6.5 ft).

● All power cord sets must be approved by an acceptable accredited agency responsible for
evaluation in the country or region where the power cord set will be used.

● The power cord sets must have a minimum current capacity of 10 A and a nominal voltage rating
of 125 or 250 V ac, as required by the power system of each country or region.

● The appliance coupler must meet the mechanical configuration of an EN 60 320/IEC 320
Standard Sheet C13 connector for mating with the appliance inlet on the back of the computer.
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Requirements for specific countries and regions

Country/region Accredited agency Applicable note number

Argentina IRAM 1

Australia SAA 1

Austria OVE 1

Belgium CEBEC 1

Brazil ABNT 1

Canada CSA 2

Chile IMQ 1

Denmark DEMKO 1

Finland FIMKO 1

France UTE 1

Germany VDE 1

India ISI 1

Israel SII 1

Italy IMQ 1

Japan JIS 3

The Netherlands KEMA 1

New Zealand SANZ 1

Norway NEMKO 1

The People's Republic of China CCC 4

Saudi Arabia SASO 7

Singapore PSB 1

South Africa SABS 1

South Korea KTL 5

Sweden SEMKO 1

Switzerland SEV 1

Taiwan BSMI 6

Thailand TISI 1

The United Kingdom ASTA 1
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Country/region Accredited agency Applicable note number

The United States UL 2

1. The flexible cord must be Type HO5VV-F, 3-conductor, 0.75mm2 conductor size. Power cord set fittings (appliance
coupler and wall plug) must bear the certification mark of the agency responsible for evaluation in the country or region
where it will be used.

2. The flexible cord must be Type SVT/SJT or equivalent, No. 18 AWG, 3-conductor. The wall plug must be a two-pole
grounding type with a NEMA 5-15P (15 A, 125 V ac) or NEMA 6-15P (15 A, 250 V ac) configuration. CSA or C-UL
mark. UL file number must be on each element.

3. The appliance coupler, flexible cord, and wall plug must bear a “T” mark and registration number in accordance with the
Japanese Dentori Law. The flexible cord must be Type VCTF, 3-conductor, 0.75mm2 or 1.25mm2 conductor size. The
wall plug must be a two-pole grounding type with a Japanese Industrial Standard C8303 (7 A, 125 V ac) configuration.

4. The flexible cord must be Type RVV, 3-conductor, 0.75mm2 conductor size. Power cord set fittings (appliance coupler
and wall plug) must bear the CCC certification mark.

5. The flexible cord must be Type H05VV-F 3X0.75mm2 conductor size. KTL logo and individual approval number must be
on each element. Corset approval number and logo must be printed on a flag label.

6. The flexible cord must be Type HVCTF 3X1.25mm2 conductor size. Power cord set fittings (appliance coupler, cable, and
wall plug) must bear the BSMI certification mark.

7. For 127 V ac, the flexible cord must be Type SVT or SJT 3 x 18 AWG, with plug NEMA 5-15P (15 A, 125 V ac), with UL
and CSA or C-UL marks. For 240 V ac, the flexible cord must be Type H05VV-F 3X0.75/1.00mm2 conductor size, with
plug BS 1363/A with BSI or ASTA marks.

120 Chapter 13   Power cord set requirements



14 Recycling

Battery
When a non-rechargeable or rechargeable battery has reached the end of its useful life, do not dispose
of the battery in general household waste. Follow the local laws and regulations in your area for
battery disposal.

HP encourages customers to recycle used electronic hardware, HP original print cartridges, and
rechargeable batteries. For more information about recycling programs, see the HP Web site at http://
www.hp.com/recycle.

Display
WARNING! The backlight contains mercury. Exercise caution when removing and handling the
backlight to avoid damaging this component and causing exposure to the mercury.

CAUTION: The procedures in this chapter can result in damage to display components. The only
components intended for recycling purposes are the LCD panel and the backlight. When you remove
these components, handle them carefully.

NOTE: Materials Disposal. This HP product contains mercury in the backlight in the display
assembly that might require special handling at end-of-life. Disposal of mercury may be regulated
because of environmental considerations. For disposal or recycling information, contact your local
authorities, or see the Electronic Industries Alliance (EIA) Web site at http://www.eiae.org.

This section provides disassembly instructions for the display assembly. The display assembly must be
disassembled to gain access to the backlight (1) and the liquid crystal display (LCD) panel (2).
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NOTE: The procedures provided in this chapter are general disassembly instructions. Specific details,
such as screw sizes, quantities, and locations, and component shapes and sizes, can vary from one
computer model to another.

Perform the following steps to disassemble the display assembly:

1. Remove all screw covers (1) and screws (2) that secure the display bezel to the display assembly.

2. Lift up and out on the left and right inside edges (1) and the top and bottom inside edges (2) of
the display bezel until the bezel disengages from the display assembly.

3. Remove the display bezel (3).
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4. Disconnect all display panel cables (1) from the display inverter and remove the inverter (2).

5. Remove all screws (1) that secure the display panel assembly to the display enclosure.

6. Remove the display panel assembly (2) from the display enclosure.

7. Position the display panel assembly upside-down.

8. Remove all screws that secure the display panel frame to the display panel.

9. Use a sharp-edged tool to cut the tape (1) that secures the sides of the display panel to the display
panel frame.
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10. Remove the display panel frame (2) from the display panel.

11. Remove the screws (1) that secure the backlight cover to the display panel.

12. Lift the top edge of the backlight cover (2) and swing it outward.

13. Remove the backlight cover.

14. Position the display panel right-side up.
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15. Remove the backlight cables (1) from the clip (2) in the display panel.

16. Position the display panel upside-down.

WARNING! The backlight contains mercury. Exercise caution when removing and handling the
backlight to avoid damaging this component and causing exposure to the mercury.

17. Remove the backlight frame from the display panel.
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18. Remove the backlight from the backlight frame.

19. Disconnect the display panel cable (1) from the LCD panel.

20. Remove the screws (2) that secure the LCD panel to the display rear panel.

21. Release the LCD panel (3) from the display rear panel.

22. Release the tape (4) that secures the LCD panel to the display rear panel.

23. Remove the LCD panel.

24. Recycle the LCD panel and backlight.
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Index

A
AC adapter, spare part numbers

25, 27
AC adapter/battery light 15
advanced system diagnostics 81
antennas

disconnecting 46, 48
audio board

removal 58
spare part number 20, 27, 58

audio board cable, illustrated 23
audio, product description 2
audio-in (microphone) jack,

identifying 15
audio-out (headphone) jack,

identifying 15

B
backup 109
Backup and Restore 100, 104
base enclosure, spare part

number 21, 27
battery

removal 35
spare part number 21, 27, 35

battery bay, identifying 16
battery release latch 16
BIOS

determining version 79, 85,
92

downloading an update 80,
85, 92

updating 78, 84, 91
Bluetooth card

spare part number 48
buttons

left TouchPad 9
power 11

right TouchPad 9
Windows button 12

C
cables, service considerations 31
caps lock light, identifying 10
case, basic carrying 25, 26
case, nylon 25, 27
case, slim top load 25, 27
chipset, product description 1
components

bottom 16
display 6, 8
front 13
left side 14
right side 15
top 9

computer reset 107, 112
Computer Setup

navigating and selecting 77,
83, 90

restoring factory settings 77,
84, 91

SUSE Linux 90
Windows 7 76
Windows 8 83

computer setup
navigating and selecting 90
restoring factory settings 91

computer specifications 94
connector, power 15
connectors, service

considerations 31

D
diskette drive

precautions 31

display assembly
removal 64
spare part numbers 64

display bezel
removal 66
spare part number 22, 29

display component recycling 121
display components, spare part

numbers 22
display hinge

removal 68
spare part number 22, 28, 29

display panel
product description 1
spare part number 27, 29

display rear cover, spare part
number 22, 29

display specifications 95
drives

preventing damage 31

E
electrostatic discharge 32
embedded numeric keypad,

identifying 13
esc key, identifying 12
Ethernet, product description 2
external media cards, product

description 3
external monitor port 14

F
f11 recovery 101, 105
fan sink

spare part number 74
fingerprint reader board

removal 56
spare part number 20, 27, 56

fingerprint reader, identifying 12
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fn key, identifying 12
function board

removal 59
spare part number 20, 28, 59

function keys, identifying 12

G
graphics, product description 1
grounding equipment and

methods 34

H
hard drive

precautions 31
product description 2
removal 40
spare part numbers 20, 24,

40
specifications 96

Hard Drive Hardware Kit, spare
part number 24, 27, 40

hard drive light 13
hard drive recovery 101, 105
HDMI port, identifying 14
headphone (audio-out) jack 15
heat sink

removal 74
spare part number 21

hinge
removal 68
spare part number 28

I
integrated webcam light,

identifying 6, 8
internal display switch 7, 8
internal microphones, identifying

6, 8

J
jacks

audio-in (microphone) 15
audio-out (headphone) 15
network 15
RJ-45 (network) 15

K
keyboard

product description 3

removal 37
spare part numbers 20, 27,

37
keypad

embedded numeric 13
keys

esc 12
fn 12
function 12
Windows applications 13

L
latches, battery release 16
legacy support, USB 76, 83, 90
lights

AC adapter/battery 15
caps lock 10
hard drive 13
microphone mute 10
mute 10
network 15
num lock 10
power 10
RJ-45 (network) 15
webcam 6, 8
wireless 10

LVDS display cable, illustrated 23

M
mass storage devices, spare part

numbers 24
Media Card Reader, identifying

13
memory module

identifying 16
product description 1
removal 45
spare part numbers 21, 45

microphone (audio-in) jack
product description 2

microphone (audio-in) jack,
identifying 15

microphone mute light,
identifying 10

model name 1
mouse, basic carrying 25, 26
mute light 10

N
network jack, identifying 15
network lights, identifying 15

num lock light 10

O
operating system, product

description 3
optical drive

precautions 31
product description 2

P
packing guidelines 33
PCID label 18
plastic parts 30
Plastics Kit, spare part number 23
Plastics/Rubber Kit, spare part

number 25, 27
pointing device, product

description 3
ports

external monitor 14
HDMI 14
product description 3
USB 14, 15

power button board
removal 60
replacing 60
spare part number 20, 27, 60

power button, identifying 11
power connector cable

removal 70
spare part number 70

power connector cable,
illustrated 23

power connector, identifying 15
power cord

set requirements 118
spare part numbers 25, 26

power lights 10
power requirements, product

description 3
processor

product description 1
product description

audio 2
chipset 1
display panel 1
Ethernet 2
external media cards 3
graphics 1
hard drives 2
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keyboard 3
memory module 1
microphone 2
mini 2
operating system 3
pointing devices 3
ports 3
power requirements 3
processors 1
product name 1
security 3
serviceability 4
webcam 2
wireless 2

product name 1

R
recovery 106, 109
recovery partition 101, 105
recycle

computer 107
refresh 106
removal/replacement

procedures 35, 50
remove everything and reinstall

Windows 107
reset

computer 107, 112
steps 107, 112

restoring the hard drive 101, 105
RJ-45 (network) jack, identifying

15
RJ-45 (network) lights, identifying

15
RJ-45 network cable, illustrated

23
RTC battery

removal 55
spare part number 20, 26, 55

S
Screw Kit, spare part number 25,

28
security cable slot, identifying 14
security, product description 3
service considerations 30
service door 16

removal 43
spare part number 21, 27, 43

service tag 17

serviceability, product description
4

setup utility
navigating and selecting 77,

83
restoring factory settings 77,

84
SUSE Linux 90
Windows 7 76
Windows 8 83

SIM slot, identifying 16
SIM, removal 44
SLED

remove everything and reinstall
option 112

slots
security cable 14
SIM 16

speaker assembly
removal 62
spare part number 21, 27, 62

speakers, identifying 11
specifications

computer 94
display 95
hard drive 96

static-shielding materials 34
SUSE Linux

Computer Setup 90
system board

removal 71
spare part numbers 20, 29,

71
System Diagnostics 88
system repair disc 98
system restore points 98

T
thermal material, replacement 75
tools required 30
top cover

removal 50
spare part number 20, 27, 50

TouchPad
buttons 9

TouchPad zone
identifying 9

transporting guidelines 33

U
USB legacy support 76, 83, 90
USB ports, identifying 14, 15

V
vents, identifying 14, 16

W
webcam 7, 8

identifying 7
product description 2

webcam light, identifying 6, 8
webcam module

removal 67
spare part number 22, 27

webcam, identifying 8
Windows

Refresh 106
reinstall 107
remove everything and reinstall

option 107
reset 107

Windows 7
Computer Setup 76
operating system DVD 102

Windows 8
Computer Setup 83
operating system DVD 106

Windows applications key,
identifying 13

Windows Backup and Restore 98
Windows button, identifying 12
wireless antennas

disconnecting 46, 48
wireless antennas, identifying 6
wireless light 10
wireless, product description 2
WLAN antennas, identifying 6, 8
WLAN/Bluetooth combo card

removal 48
spare part number 21, 48

workstation guidelines 33
WWAN antennas, identifying 6
WWAN module

removal 46
spare part number 21, 27,

46
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