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Part I
Getting Started

Chapters covered in this part:

• Before you begin

• Quick start
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1 Before you begin
Topics covered in this chapter:

• About this manual

• Transmitter model code

• Communications tools and protocols

• Additional documentation and resources

1.1 About this manual
This manual provides information to help you configure, commission, use, maintain, and
troubleshoot the Micro Motion 9739 MVD transmitter.

Important
This manual assumes that the transmitter has been installed correctly and completely, according to
the instructions in the transmitter installation manual, and that the installation complies with all
applicable safety requirements.

1.2 Transmitter model code
Your transmitter can be identified by the model number on the transmitter tag.

1.3 Communications tools and protocols
You may use different tools in different locations or for different tasks.

Communications tools, protocols, and related informationTable 1-1:   

Communica-
tions tool Supported protocols Scope In this manual For more information

Display Not applicable Basic configuration and
commissioning

Complete user informa-
tion. See Appendix A.

Not applicable

ProLink II • HART/RS-485
• HART/Bell 202
• Modbus/RS-485
• Service port

Complete configuration
and commissioning

Basic user information.
See Appendix B.

User manual
• Installed with soft-

ware
• On Micro Motion

user documentation
CD

• On Micro Motion
web site (www.mi-
cromotion.com

Before you begin

Configuration and Use Manual 3



Communications tools, protocols, and related information (continued)Table 1-1:   

Communica-
tions tool Supported protocols Scope In this manual For more information

Field Commu-
nicator

HART/Bell 202 Complete configuration
and commissioning

Basic user information.
See Appendix C.

User manual on
Micro Motion web site
(www.micromo-
tion.com

Tip
You may be able to use other communications tools from Emerson Process Management, such as
AMS Suite: Intelligent Device Manager, or the Smart Wireless THUM™ Adapter. Use of AMS or the
Smart Wireless THUM Adapter is not discussed in this manual. The AMS interface is similar to the
ProLink II interface. For more information on the Smart Wireless THUM Adapter, refer to the
documentation available at www.micromotion.com.

1.4 Additional documentation and resources
Micro Motion provides additional documentation to support the installation and operation
of the transmitter.

Additional documentation and resourcesTable 1-2:   

Topic Document

Sensor Sensor documentation

Transmitter installation Micro Motion 9739 MVD Transmitters: Installation Manual

Hazardous area installation See the approval documentation shipped with the transmitter, or
download the appropriate documentation from the Micro Motion
web site at www.micromotion.com.

Transmitter electronics mod-
ule upgrade

Micro Motion 9739 MVD Transmitter Electronics Module Installation
Guide

All documentation resources are available on the Micro Motion web site at
www.micromotion.com or on the Micro Motion user documentation CD.

Before you begin
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2 Quick start
Topics covered in this chapter:

• Power up the transmitter

• Check flowmeter status

• Make a startup connection to the transmitter

• Characterize the flowmeter (if required)

• Verify mass flow measurement

• Verify the zero

2.1 Power up the transmitter
The transmitter must be powered up for all configuration and commissioning tasks, or for
process measurement.

1. Ensure that all transmitter and sensor covers and seals are closed.

CAUTION!

To prevent ignition of flammable or combustible atmospheres, ensure that all covers
and seals are tightly closed. For hazardous area installations, applying power while
housing covers are removed or loose can cause an explosion.

2. Turn on the electrical power at the power supply.

The transmitter will automatically perform diagnostic routines. During this period,
Alarm 009 is active. The diagnostic routines should complete in approximately
30 seconds. For transmitters with a display, the status LED will turn green and begin
to flash when the startup diagnostics are complete. If the status LED exhibits
different behavior, an alarm condition is present.

Postrequisites

Although the sensor is ready to receive process fluid shortly after power-up, the electronics
can take up to 10 minutes to reach thermal equilibrium. Therefore, if this is the initial
startup, or if power is been off long enough to allow components to reach ambient
temperature, allow the electronics to warm up for approximately 10 minutes before
relying on process measurements. During this warm-up period, you may observe minor
measurement instability or inaccuracy.

2.2 Check flowmeter status
Check the flowmeter for any error conditions that require user action or that affect
measurement accuracy.

Quick start
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1. Wait approximately 10 seconds for the power-up sequence to complete.

Immediately after power-up, the transmitter runs through diagnostic routines and
checks for error conditions. During the power-up sequence, Alarm A009 is active.
This alarm should clear automatically when the power-up sequence is complete.

2. Check the status LED on the transmitter.

Transmitter status reported by status LEDTable 2-1:   

LED state Description Recommendation

Green No alarms are active. Continue with configuration or process meas-
urement.

Yellow One or more low-severity alarms are active,
and have been acknowledged.

A low-severity alarm condition does not affect
measurement accuracy or output behavior.
You can continue with configuration or proc-
ess measurement. If you choose, you can iden-
tify and resolve the alarm condition.

Flashing yellow(1) One or more low-severity alarms are active
and have not been acknowledged.

A low-severity alarm condition does not affect
measurement accuracy or output behavior.
You can continue with configuration or proc-
ess measurement. If you choose, you can iden-
tify and resolve the alarm condition. You may
also acknowledge the alarm.

Red One or more high-severity alarms are active,
and have been acknowledged.

A high-severity alarm condition affects meas-
urement accuracy and output behavior. Re-
solve the alarm condition before continuing.

Postrequisites

For information on viewing the list of active alarms, see Section 8.3.

For information on individual alarms and suggested resolutions, see Section 10.2.

2.3 Make a startup connection to the transmitter
For all configuration tools except the display, you must have an active connection to the
transmitter to configure the transmitter. Follow this procedure to make your first
connection to the transmitter.

Identify the connection type to use, and follow the instructions for that connection type in
the appropriate appendix. Use the default communications parameters shown in the
appendix.

Communications tool Connection type to use Instructions

ProLink II Modbus/RS-485 Appendix B

(1) If Status LED Blinking is disabled, the LED will show solid yellow rather than flashing.

Quick start
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Communications tool Connection type to use Instructions

Field Communicator HART Appendix C

Postrequisites

(Optional) Change the communications parameters to site-specific values.

To change the communications parameters using ProLink II:

• To change the protocol, baud rate, parity, or stop bits, choose ProLink > Configuration >
RS-485.

• To change the address, choose ProLink > Configuration > Device.

To change the communications parameters using the Field Communicator, choose On-Line
Menu > Configure > Manual Setup > Inputs/Outputs > Communications.

Important
If you are changing communications parameters for the connection type that you are using, you will
lose the connection when you write the parameters to the transmitter. Reconnect using the new
parameters.

2.4 Characterize the flowmeter (if required)

Display Not available

ProLink II ProLink > Configuration > Density ProLink > Configuration > Flow

Field Communicator Configure > Manual Setup > Characterize

Overview

Characterizing the flowmeter adjusts your transmitter to match the unique traits of the
sensor it is paired with. The characterization parameters (also called calibration
parameters) describe the sensor’s sensitivity to flow, density, and temperature.
Depending on your sensor type, different parameters are required. Values for your sensor
are provided by Micro Motion on the sensor tag or the calibration certificate.

Tip
If your flowmeter was ordered as a unit, it has already been characterized at the factory. However,
you should still verify the characterization parameters.

Procedure

1. Specify Sensor Type.

• Straight-tube (T-Series)

• Curved-tube (all sensors except T-Series)

Quick start
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2. Set the flow characterization parameters. Be sure to include all decimal points.

• For straight-tube sensors, set FCF (Flow Cal or Flow Calibration Factor), FTG, and FFQ.

• For curved-tube sensors, set Flow Cal (Flow Calibration Factor).

3. Set the density characterization parameters.

• For straight-tube sensors, set D1, D2, DT, DTG, K1, K2, FD, DFQ1, and DFQ2.

• For curved-tube sensors, set D1, D2, TC, K1, K2, and FD. (TC is sometimes shown
as DT.)

2.4.1 Sample sensor tags

Tag on older curved-tube sensors (all sensors except T-Series)Figure 2-1:   

Tag on newer curved-tube sensors (all sensors except T-Series)Figure 2-2:   

Quick start
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Tag on older straight-tube sensor (T-Series)Figure 2-3:   

Tag on newer straight-tube sensor (T-Series)Figure 2-4:   

2.4.2 Flow calibration parameters (FCF, FT)
Two separate values are used to describe flow calibration: a 6-character FCF value and a 4-
character FT value. They are provided on the sensor tag.

Both values contain decimal points. During characterization, these may be entered as two
values or as a single 10-character string. The 10-character string is called either Flowcal or
FCF.

If your sensor tag shows the FCF and the FT values separately and you need to enter a
single value, concatenate the two values to form the single parameter value.

If your sensor tag shows a concatenated Flowcal or FCF value and you need to enter the FCF
and the FT values separately, split the concatenated value:

• FCF = The first 6 characters, including the decimal point

• FT = The last 4 characters, including the decimal point

Quick start
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Example: Concatenating FCF and FT

FCF = x.xxxx
FT = y.yy
Flow calibration parameter: x.xxxxy.yy

Example: Splitting the concatenated Flowcal or FCF value

Flow calibration parameter: x.xxxxy.yy
FCF = x.xxxx
FT = y.yy

2.4.3 Density calibration parameters (D1, D2, K1, K2, FD, DT,
TC)
Density calibration parameters are typically on the sensor tag and the calibration
certificate.

If your sensor tag does not show a D1 or D2 value:

• For D1, enter the Dens A or D1 value from the calibration certificate. This value is the
line-condition density of the low-density calibration fluid. Micro Motion uses air. If
you cannot find a Dens A or D1 value, enter 0.001 g/cm3.

• For D2, enter the Dens B or D2 value from the calibration certificate. This value is the
line-condition density of the high-density calibration fluid. Micro Motion uses water.
If you cannot find a Dens B or D2 value, enter 0.998 g/cm3.

If your sensor tag does not show a K1 or K2 value:

• For K1, enter the first 5 digits of the density calibration factor. In the sample tag, this
value is shown as 12500.

• For K2, enter the second 5 digits of the density calibration factor. In the sample tag,
this value is shown as 14286.

If your sensor does not show an FD value, contact Micro Motion customer service.

If your sensor tag does not show a DT or TC value, enter the last 3 digits of the density
calibration factor. In the sample tag, this value is shown as 4.44.

2.5 Verify mass flow measurement
Check to see that the mass flow rate reported by the transmitter is accurate. You can use
any available method.

• Read the value for Mass Flow Rate on the transmitter display.

• Connect to the transmitter with ProLink II and read the value for Mass Flow Rate in the
Process Variables window (ProLink > Process Variables).

• Connect to the transmitter with the Field Communicator and read the value for Mass
Flow Rate in the Process Variables menu (On-Line Menu > Overview > Primary Purpose
Variables).

Quick start
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Postrequisites

If the reported mass flow rate is not accurate:

• Check the characterization parameters.

• Review the troubleshooting suggestions for flow measurement issues. See 
Section 10.3.

2.6 Verify the zero
Verifying the zero helps you determine if the stored zero value is appropriate to your
installation, or if a field zero can improve measurement accuracy.

The zero verification procedure analyzes the Live Zero value under conditions of zero flow,
and compares it to the Zero Stability range for the sensor. If the average Live Zero value is
within a reasonable range, the zero value stored in the transmitter is valid. Performing a
field calibration will not improve measurement accuracy.

2.6.1 Verify the zero using ProLink II
Verifying the zero helps you determine if the stored zero value is appropriate to your
installation, or if a field zero can improve measurement accuracy.

Important
In most cases, the factory zero is more accurate than the field zero. Do not zero the flowmeter unless
one of the following is true:

• The zero is required by site procedures.

• The stored zero value fails the zero verification procedure.

Prerequisites

ProLink II v2.94 or later

Important
Do not verify the zero or zero the flowmeter if a high-severity alarm is active. Correct the problem,
then verify the zero or zero the flowmeter. You may verify the zero or zero the flowmeter if a low-
severity alarm is active.

Procedure

1. Prepare the flowmeter:

a. Allow the flowmeter to warm up for at least 20 minutes after applying power.

b. Run the process fluid through the sensor until the sensor temperature reaches
the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the
upstream valve if available.

Quick start
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d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is
completely full of process fluid.

2. Choose ProLink > Calibration > Zero Verification and Calibration > Verify Zero and wait until
the procedure completes.

3. If the zero verification procedure fails:

a. Confirm that the sensor is completely blocked in, that flow has stopped, and that
the sensor is completely full of process fluid.

b. Verify that the process fluid is not flashing or condensing, and that it does not
contain particles that can settle out.

c. Repeat the zero verification procedure.

d. If it fails again, zero the flowmeter.

For instructions on zeroing the flowmeter, see Zero the flowmeter.

Postrequisites

Restore normal flow through the sensor by opening the valves.

2.6.2 Terminology used with zero verification and zero
calibration

Terminology used with zero verification and zero calibrationTable 2-2:   

Term Definition

Zero In general, the offset required to synchronize the left pickoff and the right pickoff under
conditions of zero flow. Unit = microseconds.

Factory Zero The zero value obtained at the factory, under laboratory conditions.

Field Zero The zero value obtained by performing a zero calibration outside the factory.

Prior Zero The zero value stored in the transmitter at the time a field zero calibration is begun. May
be the factory zero or a previous field zero.

Manual Zero The zero value stored in the transmitter, typically obtained from a zero calibration proce-
dure. It may also be configured manually. Also called “mechanical zero” or “stored zero.”

Live Zero The real-time bidirectional mass flow rate with no flow damping or mass flow cutoff ap-
plied. An adaptive damping value is applied only when the mass flow rate changes dra-
matically over a very short interval. Unit = configured mass flow measurement unit.

Zero Stability A laboratory-derived value used to calculate the expected accuracy for a sensor. Under
laboratory conditions at zero flow, the average flow rate is expected to fall within the
range defined by the Zero Stability value (0 ± Zero Stability). Each sensor size and model
has a unique Zero Stability value. Statistically, 95% of all data points should fall within the
range defined by the Zero Stability value.

Zero Calibration The procedure used to determine the zero value.

Zero Time The time period over which the Zero Calibration procedure is performed. Unit = seconds.

Field Verification Zero A 3-minute running average of the Live Zero value, calculated by the transmitter. Unit =
configured mass flow measurement unit.
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Terminology used with zero verification and zero calibration (continued)Table 2-2:   

Term Definition

Zero Verification A procedure used to evaluate the stored zero and determine whether or not a field zero
can improve measurement accuracy.

Quick start
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Part II
Configuration and commissioning

Chapters covered in this part:

• Introduction to configuration and commissioning

• Configure process measurement

• Configure device options and preferences

• Integrate the meter with the control system

• Completing the configuration

Configuration and commissioning
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3 Introduction to configuration and
commissioning
Topics covered in this chapter:

• Configuration flowchart

• Default values and ranges

• Enable access to the off-line menu of the display

• Disable write-protection on the transmitter configuration

• HART security

• Restore the factory configuration

3.1 Configuration flowchart
Use the following flowchart as a general guide to the configuration and commissioning
process.

Some options may not apply to your installation. Detailed information is provided in the
remainder of this manual. If you are using the Weights & Measures application, additional
configuration and setup are required.

Introduction to configuration and commissioning

Configuration and Use Manual 17



Configuration flowchartFigure 3-1:   

Integrate device with control system

Configure device options and 
preferences

Configure process measurement

Configure mass flow 
measurement

Configure volume flow 
meaurement

Configure flow direction

Configure temperature 
measurement

Volume flow type

Liquid Gas

Define gas properties

Configure display 
parameters

Configure fault handling 
parameters

Configure sensor 
parameters

Configure device 
parameters

Configure the mA 
output(s)

Configure digital 
communications

Configure pressure 
compensation (optional)

Test and move to production

Done

Test or tune transmitter 
using sensor simulation

Back up transmitter 
configuration

Enable write-protection on 
transmitter configuration

Configure the frequency 
output(s)

Configure the discrete 
output(s)

Configure the discrete 
input

Configure the mA input

Configure density 
measurement

Configure petroleum 
measurement (API) 

application (if available)

Configure concentration 
measurement application 

(if available)

Configure events

3.2 Default values and ranges
See Section D.1 to view the default values and ranges for the most commonly used
parameters.
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3.3 Enable access to the off-line menu of the
display

Display OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > OFFLN

ProLink II ProLink > Configuration > Display > Display Options > Display Offline Menu

Field Communicator Not available

Overview

By default, access to the off-line menu of the display is enabled. If it is disabled, you must
enable it if you want to use the display to configure the transmitter.

Restriction
You cannot use the display to enable access to the off-line menu. You must make a connection from
another tool.

3.4 Disable write-protection on the transmitter
configuration

Display OFF-LINE MAINT > CONFG > LOCK

ProLink II ProLink > Configuration > Device > Enable Write Protection

Field Communicator Not available

Overview

If the transmitter is write-protected, the configuration is locked and you must unlock it
before you can change any configuration parameters. By default, the transmitter is not
write-protected.

Tip
Write-protecting the transmitter prevents accidental changes to configuration. It does not prevent
normal operational use. You can always disable write-protection, perform any required configuration
changes, then re-enable write-protection.

3.5 HART security
HART security may be enabled on your transmitter. To configure the transmitter using
HART protocol, you must disable HART security.

Introduction to configuration and commissioning
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3.6 Restore the factory configuration

Display Not available

ProLink II ProLink > Configuration > Device > Restore Factory Configuration

Field Communicator Not available

Overview

Restoring the factory configuration returns the transmitter to a known operational
configuration. This may be useful if you experience problems during configuration.

Tip
Restoring the factory configuration is not a common action. You may want to contact Micro Motion
to see if there is a preferred method to resolve any issues.
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4 Configure process measurement
Topics covered in this chapter:

• Configure mass flow measurement

• Configure volume flow measurement for liquid applications

• Configure gas standard volume (GSV) flow measurement

• Configure Flow Direction

• Configure density measurement

• Configure temperature measurement

• Configure the petroleum measurement application

• Configure the concentration measurement application

• Configure pressure compensation

4.1 Configure mass flow measurement
The mass flow measurement parameters control how mass flow is measured and reported.

The mass flow measurement parameters include:

• Mass Flow Measurement Unit
• Flow Damping
• Mass Flow Cutoff

4.1.1 Configure Mass Flow Measurement Unit

Display OFF-LINE MAINT > OFF-LINE CONFG > UNITS > MASS

ProLink II ProLink > Configuration > Flow > Mass Flow Units

Field Communicator Configure > Manual Setup > Measurements > Flow > Mass Flow Unit

Overview

Mass Flow Measurement Unit specifies the unit of measure that will be used for the mass flow
rate. The unit used for mass total and mass inventory is derived from this unit.

Procedure

Set Mass Flow Measurement Unit to the unit you want to use.

The default setting for Mass Flow Measurement Unit is g/sec (grams per second).
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Tip
If the measurement unit you want to use is not available, you can define a special measurement unit.

Options for Mass Flow Measurement Unit
The transmitter provides a standard set of measurement units for Mass Flow Measurement
Unit, plus one user-defined special measurement unit. Different communications tools may
use different labels for the units.

Options for Mass Flow Measurement UnitTable 4-1:   

Unit description
Label

Display ProLink II ProLink III Field Communi-
cator

Grams per second G/S g/sec g/sec g/s

Grams per minute G/MIN g/min g/min g/min

Grams per hour G/H g/hr g/hr g/h

Kilograms per second KG/S kg/sec kg/sec kg/s

Kilograms per minute KG/MIN kg/min kg/min kg/min

Kilograms per hour KG/H kg/hr kg/hr kg/h

Kilograms per day KG/D kg/day kg/day kg/d

Metric tons per minute T/MIN mTon/min mTon/min MetTon/min

Metric tons per hour T/H mTon/hr mTon/hr MetTon/h

Metric tons per day T/D mTon/day mTon/day MetTon/d

Pounds per second LB/S lbs/sec lbs/sec lb/s

Pounds per minute LB/MIN lbs/min lbs/min lb/min

Pounds per hour LB/H lbs/hr lbs/hr lb/h

Pounds per day LB/D lbs/day lbs/day lb/d

Short tons (2000 pounds)
per minute

ST/MIN sTon/min sTon/min STon/min

Short tons (2000 pounds)
per hour

ST/H sTon/hr sTon/hr STon/h

Short tons (2000 pounds)
per day

ST/D sTon/day sTon/day STon/d

Long tons (2240 pounds)
per hour

LT/H lTon/hr lTon/hr LTon/h

Long tons (2240 pounds)
per day

LT/D lTon/day lTon/day LTon/d

Special unit SPECL special special Spcl
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Define a special measurement unit for mass flow

Display Not available

ProLink II ProLink > Configuration > Special Units

Field Communicator Configure > Manual Setup > Measurements > Special Units > Mass Special Units

Overview

A special measurement unit is a user-defined unit of measure that allows you to report
process data, totalizer data, and inventory data in a unit that is not available in the
transmitter. A special measurement unit is calculated from an existing measurement unit
using a conversion factor.

Note
Although you cannot define a special measurement unit using the display, you can use the display to
select an existing special measurement unit, and to view process data using the special
measurement unit.

Procedure

1. Specify Base Mass Unit.

Base Mass Unit is the existing mass unit that the special unit will be based on.

2. Specify Base Time Unit.

Base Time Unit is the existing time unit that the special unit will be based on.

3. Calculate Mass Flow Conversion Factor as follows:

a. x base units = y special units

b. Mass Flow Conversion Factor = x/y

4. Enter Mass Flow Conversion Factor.
5. Set Mass Flow Label to the name you want to use for the mass flow unit.

6. Set Mass Total Label to the name you want to use for the mass total and mass
inventory unit.

The special measurement unit is stored in the transmitter. You can configure the
transmitter to use the special measurement unit at any time.

Example: Defining a special measurement unit for mass flow

You want to measure mass flow in ounces per second (oz/sec).

1. Set Base Mass Unit to Pounds (lb).

2. Set Base Time Unit to Seconds (sec).

3. Calculate Mass Flow Conversion Factor:
a. 1 lb/sec = 16 oz/sec
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b. Mass Flow Conversion Factor = 1/16 = 0.0625

4. Set Mass Flow Conversion Factor to 0.0625.

5. Set Mass Flow Label to oz/sec.

6. Set Mass Total Label to oz.

4.1.2 Configure Flow Damping

Display Not available

ProLink II ProLink > Configuration > Flow > Flow Damp

Field Communicator Configure > Manual Setup > Measurements > Flow > Flow Damping

Overview

Damping is used to smooth out small, rapid fluctuations in process measurement. Damping
Value specifies the time period (in seconds) over which the transmitter will spread changes
in the reported process variable. At the end of the interval, the reported process variable
will reflect 63% of the change in the actual measured value.

Procedure

Set Flow Damping to the value you want to use.

The default value is 0.8 seconds. The range is 0 to 10.24 seconds.

Tips

• A high damping value makes the process variable appear smoother because the reported value
changes slowly.

• A low damping value makes the process variable appear more erratic because the reported value
changes more quickly.

• The combination of a high damping value and rapid, large changes in flow rate can result in
increased measurement error.

• Whenever the damping value is non-zero, the reported measurement will lag the actual
measurement because the reported value is being averaged over time.

• In general, lower damping values are preferable because there is less chance of data loss, and less
lag time between the actual measurement and the reported value.

• Micro Motion recommends using the default value of 0.04 seconds.

The value you enter is automaticaly rounded down to the nearest valid value. The valid
values for Flow Damping are: 0, 0.04, 0.08, 0.16, ... 10.24.

Effect of Flow Damping on volume measurement
Flow Damping affects volume measurement for liquid volume data. Flow Damping also affects
volume measurement for gas standard volume data. The transmitter calculates volume
data from the damped mass flow data.
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Interaction between Flow Damping and Added Damping
In some circumstances, both Flow Damping and Added Damping are applied to the reported
mass flow value.

Flow Damping controls the rate of change in flow process variables. Added Damping controls
the rate of change reported via the mA output. If mA Output Process Variable is set to Mass
Flow Rate, and both Flow Damping and Added Damping are set to non-zero values, flow
damping is applied first, and the added damping calculation is applied to the result of the
first calculation.

4.1.3 Configure Mass Flow Cutoff

Display Not available

ProLink II ProLink > Configuration > Flow > Mass Flow Cutoff

Field Communicator Configure > Manual Setup > Measurements > Flow > Mass Flow Cutoff

Overview

Mass Flow Cutoff specifies the lowest mass flow rate that will be reported as measured. All
mass flow rates below this cutoff will be reported as 0.

Procedure

Set Mass Flow Cutoff to the value you want to use.

The default value for Mass Flow Cutoff is 0.0 g/sec or a sensor-specific value set at the
factory. The recommended setting is 0.05% of the sensor's rated maximum flow rate or a
value below the highest expected flow rate. Do not set Mass Flow Cutoff to 0.0 g/sec.

Effect of Mass Flow Cutoff on volume measurement
Mass Flow Cutoff does not affect volume measurement. Volume data is calculated from the
actual mass data rather than the reported value.

Interaction between Mass Flow Cutoff and AO Cutoff
Mass Flow Cutoff defines the lowest mass flow value that the transmitter will report as
measured. AO Cutoff defines the lowest flow rate that will be reported via the mA output. If
mA Output Process Variable is set to Mass Flow Rate, the mass flow rate reported via the mA
output is controlled by the higher of the two cutoff values.

Mass Flow Cutoff affects all reported values and values used in other transmitter behavior
(e.g., events defined on mass flow).

AO Cutoff affects only mass flow values reported via the mA output.
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Example: Cutoff interaction with AO Cutoff lower than Mass Flow Cutoff

Configuration:

• mA Output Process Variable: Mass Flow Rate
• Frequency Output Process Variable: Mass Flow Rate
• AO Cutoff: 10 g/sec

• Mass Flow Cutoff: 15 g/sec

Result: If the mass flow rate drops below 15 g/sec, mass flow will be reported as 0, and 0
will be used in all internal processing.

Example: Cutoff interaction with AO Cutoff higher than Mass Flow Cutoff

Configuration:

• mA Output Process Variable: Mass Flow Rate
• Frequency Output Process Variable: Mass Flow Rate
• AO Cutoff: 15 g/sec

• Mass Flow Cutoff: 10 g/sec

Result:

• If the mass flow rate drops below 15 g/sec but not below 10 g/sec:

- The mA output will report zero flow.

- The frequency output will report the actual flow rate, and the actual flow rate will
be used in all internal processing.

• If the mass flow rate drops below 10 g/sec, both outputs will report zero flow, and 0
will be used in all internal processing.

4.2 Configure volume flow measurement for liquid
applications
The volume flow measurement parameters control how liquid volume flow is measured
and reported.

The volume flow measurement parameters include:

• Volume Flow Type
• Volume Flow Measurement Unit
• Volume Flow Cutoff

Restriction
You cannot implement both liquid volume flow and gas standard volume flow at the same time. You
must choose one or the other.

Configure process measurement

26 Micro Motion® 9739 MVD Transmitters



4.2.1 Configure Volume Flow Type for liquid applications

Display OFF-LINE MAINT > OFF-LINE CONFG > VOL > VOL TYPE LIQUID

ProLink II ProLink > Configuration > Flow > Vol Flow Type > Liquid Volume

Field Communicator Configure > Manual Setup > Measurements > Gas Standard Volume > Volume Flow Type > Liquid

Overview

Volume Flow Type controls whether liquid or gas standard volume flow measurement will be
used.

Restriction
If you are using the petroleum measurement application, you must set Volume Flow Type to Liquid. Gas
standard volume measurement is incompatible with the petroleum measurement application.

Restriction
If you are using the concentration measurement application, you must set Volume Flow Type to Liquid.
Gas standard volume measurement is incompatible with the concentration measurement
application.

Procedure

Set Volume Flow Type to Liquid.

4.2.2 Configure Volume Flow Measurement Unit for liquid
applications

Display OFF-LINE MAINT > OFF-LINE CONFG > UNITS > VOL

ProLink II ProLink > Configuration > Flow > Vol Flow Units

Field Communicator Configure > Manual Setup > Measurements > Flow > Volume Flow Unit

Overview

Volume Flow Measurement Unit specifies the unit of measurement that will be displayed for the
volume flow rate. The unit used for the volume total and volume inventory is based on this
unit.

Prerequisites

Before you configure Volume Flow Measurement Unit, be sure that Volume Flow Type is set to
Liquid.

Procedure

Set Volume Flow Measurement Unit to the unit you want to use.
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The default setting for Volume Flow Measurement Unit is l/sec (liters per second).

Tip
If the measurement unit you want to use is not available, you can define a special measurement unit.

Options for Volume Flow Measurement Unit for liquid
applications
The transmitter provides a standard set of measurement units for Volume Flow Measurement
Unit, plus one user-defined measurement unit. Different communications tools may use
different labels for the units.

Options for Volume Flow Measurement Unit for liquid applicationsTable 4-2:   

Unit description
Label

Display ProLink II ProLink III Field Communica-
tor

Cubic feet per second CUFT/S ft3/sec ft3/sec Cuft/s

Cubic feet per minute CUF/MN ft3/min ft3/min Cuft/min

Cubic feet per hour CUFT/H ft3/hr ft3/hr Cuft/h

Cubic feet per day CUFT/D ft3/day ft3/day Cuft/d

Cubic meters per second M3/S m3/sec m3/sec Cum/s

Cubic meters per minute M3/MIN m3/min m3/min Cum/min

Cubic meters per hour M3/H m3/hr m3/hr Cum/h

Cubic meters per day M3/D m3/day m3/day Cum/d

U.S. gallons per second USGPS US gal/sec US gal/sec gal/s

U.S. gallons per minute USGPM US gal/min US gal/min gal/min

U.S. gallons per hour USGPH US gal/hr US gal/hr gal/h

U.S. gallons per day USGPD US gal/day US gal/day gal/d

Million U.S. gallons per day MILG/D mil US gal/day mil US gal/day MMgal/d

Liters per second L/S l/sec l/sec L/s

Liters per minute L/MIN l/min l/min L/min

Liters per hour L/H l/hr l/hr L/h

Million liters per day MILL/D mil l/day mil l/day ML/d

Imperial gallons per second UKGPS Imp gal/sec Imp gal/sec Impgal/s

Imperial gallons per minute UKGPM Imp gal/min Imp gal/min Impgal/min

Imperial gallons per hour UKGPH Imp gal/hr Imp gal/hr Impgal/h

Imperial gallons per day UKGPD Imp gal/day Imp gal/day Impgal/d

Barrels per second(1) BBL/S barrels/sec barrels/sec bbl/s

(1) Unit based on oil barrels (42  U.S. gallons).
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Options for Volume Flow Measurement Unit for liquid applications (continued)Table 4-2:   

Unit description
Label

Display ProLink II ProLink III Field Communica-
tor

Barrels per minute(1) BBL/MN barrels/min barrels/min bbl/min

Barrels per hour(1) BBL/H barrels/hr barrels/hr bbl/h

Barrels per day(1) BBL/D barrels/day barrels/day bbl/d

Beer barrels per second(2) BBBL/S Beer barrels/sec Beer barrels/sec bbbl/s

Beer barrels per minute(2) BBBL/MN Beer barrels/min Beer barrels/min bbbl/min

Beer barrels per hour(2) BBBL/H Beer barrels/hr Beer barrels/hr bbbl/h

Beer barrels per day(2) BBBL/D Beer barrels/day Beer barrels/day bbbl/d

Special unit SPECL special special Spcl

Define a special measurement unit for volume flow

Display Not available

ProLink II ProLink > Configuration > Special Units

Field Communicator Configure > Manual Setup > Measurements > Special Units > Volume Special Units

Overview

A special measurement unit is a user-defined unit of measure that allows you to report
process data, totalizer data, and inventory data in a unit that is not available in the
transmitter. A special measurement unit is calculated from an existing measurement unit
using a conversion factor.

Note
Although you cannot define a special measurement unit using the display, you can use the display to
select an existing special measurement unit, and to view process data using the special
measurement unit.

Procedure

1. Specify Base Volume Unit.

Base Volume Unit is the existing volume unit that the special unit will be based on.

2. Specify Base Time Unit.

Base Time Unit is the existing time unit that the special unit will be based on.

3. Calculate Volume Flow Conversion Factor as follows:

(2) Unit based on U.S. beer barrels (31 U.S. gallons).
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a. x base units = y special units

b. Volume Flow Conversion Factor = x/y

4. Enter Volume Flow Conversion Factor.
5. Set Volume Flow Label to the name you want to use for the volume flow unit.

6. Set Volume Total Label to the name you want to use for the volume total and volume
inventory unit.

The special measurement unit is stored in the transmitter. You can configure the
transmitter to use the special measurement unit at any time.

Example: Defining a special measurement unit for volume flow

You want to measure volume flow in pints per second (pints/sec).

1. Set Base Volume Unit to Gallons (gal).

2. Set Base Time Unit to Seconds (sec).

3. Calculate the conversion factor:

a. 1 gal/sec = 8 pints/sec

b. Volume Flow Conversion Factor = 1/8 = 0.1250

4. Set Volume Flow Conversion Factor to 0.1250.

5. Set Volume Flow Label to pints/sec.

6. Set Volume Total Label to pints.

4.2.3 Configure Volume Flow Cutoff

Display Not available

ProLink II ProLink > Configuration > Flow > Vol Flow Cutoff

Field Communicator Configure > Manual Setup > Measurements > Flow > Volume Flow Cutoff

Overview

Volume Flow Cutoff specifies the lowest volume flow rate that will be reported as measured.
All volume flow rates below this cutoff are reported as 0.

Procedure

Set Volume Flow Cutoff to the value you want to use.

The default value for Volume Flow Cutoff is 0.0 l/sec (liters per second). The lower limit is 0.
The upper limit is the sensor’s flow calibration factor, in units of l/sec, multiplied by 0.2.
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Interaction between Volume Flow Cutoff and AO Cutoff
Volume Flow Cutoff defines the lowest liquid volume flow value that the transmitter will
report as measured. AO Cutoff defines the lowest flow rate that will be reported via the mA
output. If mA Output Process Variable is set to Volume Flow Rate, the volume flow rate reported
via the mA output is controlled by the higher of the two cutoff values.

Volume Flow Cutoff affects both the volume flow values reported via the outputs and the
volume flow values used in other transmitter behavior (e.g., events defined on the volume
flow).

AO Cutoff affects only flow values reported via the mA output.

Example: Cutoff interaction with AO Cutoff lower than Volume Flow Cutoff

Configuration:

• mA Output Process Variable: Volume Flow Rate
• Frequency Output Process Variable: Volume Flow Rate
• AO Cutoff: 10 l/sec

• Volume Flow Cutoff: 15 l/sec

Result: If the volume flow rate drops below 15 l/sec, volume flow will be reported as 0, and
0 will be used in all internal processing.

Example: Cutoff interaction with AO Cutoff higher than Volume Flow Cutoff

Configuration:

• mA Output Process Variable: Volume Flow Rate
• Frequency Output Process Variable: Volume Flow Rate
• AO Cutoff: 15 l/sec

• Volume Flow Cutoff: 10 l/sec

Result:

• If the volume flow rate drops below 15 l/sec but not below 10 l/sec:

- The mA output will report zero flow.

- The frequency output will report the actual flow rate, and the actual flow rate will
be used in all internal processing.

• If the volume flow rate drops below 10 l/sec, both outputs will report zero flow, and
0 will be used in all internal processing.

4.3 Configure gas standard volume (GSV) flow
measurement
The gas standard volume (GSV) flow measurement parameters control how gas standard
volume flow is measured and reported.
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The GSV flow measurement parameters include:

• Volume Flow Type
• Standard Gas Density
• Gas Standard Volume Flow Measurement Unit
• Gas Standard Volume Flow Cutoff

Restriction
You cannot implement both liquid volume flow and gas standard volume flow at the same time. You
must choose one or the other.

4.3.1 Configure Volume Flow Type for gas applications

Display OFF-LINE MAINT > OFF-LINE CONFG > VOL > VOL TYPE GAS

ProLink II ProLink > Configuration > Flow > Vol Flow Type > Std Gas Volume

Field Communicator Configure > Manual Setup > Measurements > Gas Standard Volume > Volume Flow Type > GSV

Overview

Volume Flow Type controls whether liquid or gas standard volume flow measurement is
used.

Procedure

Set Volume Flow Type to Gas Standard Volume.

4.3.2 Configure Standard Gas Density

Display Not available

ProLink II ProLink > Configuration > Flow > Std Gas Density

Field Communicator Configure > Manual Setup > Measurements > Gas Standard Volume > Gas Density

Overview

The Standard Gas Density value is used to convert the measured flow data to the standard
reference values.

Prerequisites

Ensure that Density Measurement Unit is set to the measurement unit you want to use for
Standard Gas Density.

Procedure

Set Standard Gas Density to the standard reference density of the gas you are measuring.
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Note
ProLink II and ProLink III provide a guided method that you can use to calculate the standard density
of your gas, if you do not know it.

4.3.3 Configure Gas Standard Volume Flow Measurement Unit

Display OFF-LINE MAINT > OFF-LINE CONFG > UNITS > VOL

ProLink II ProLink > Configuration > Flow > Std Gas Vol Flow Units

Field Communicator Configure > Manual Setup > Measurements > Gas Standard Volume > Gas Vol Flow Unit

Overview

Gas Standard Volume Flow Measurement Unit specifies the unit of measure that will be displayed
for the gas standard volume flow rate. The measurement unit used for the gas standard
volume total and the gas standard volume inventory is derived from this unit.

Prerequisites

Before you configure Gas Standard Volume Flow Measurement Unit, be sure that Volume Flow Type
is set to Gas Standard Volume.

Procedure

Set Gas Standard Volume Flow Measurement Unit to the unit you want to use.

The default setting for Gas Standard Volume Flow Measurement Unit is SCFM (Standard Cubic
Feet per Minute).

Tip
If the measurement unit you want to use is not available, you can define a special measurement unit.

Options for Gas Standard Volume Flow Measurement Unit
The transmitter provides a standard set of measurement units for Gas Standard Volume Flow
Measurement Unit, plus one user-defined special measurement unit. Different
communications tools may use different labels for the units.

Options for Gas Standard Volume Measurement UnitTable 4-3:   

Unit description
Label

Display ProLink II ProLink III Field Communica-
tor

Normal cubic meters per sec-
ond

NM3/S Nm3/sec Nm3/sec Nm3/sec

Normal cubic meters per mi-
nute

NM3/MN Nm3/min Nm3/sec Nm3/min
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Options for Gas Standard Volume Measurement Unit (continued)Table 4-3:   

Unit description
Label

Display ProLink II ProLink III Field Communica-
tor

Normal cubic meters per hour NM3/H Nm3/hr Nm3/hr Nm3/hr

Normal cubic meters per day NM3/D Nm3/day Nm3/day Nm3/day

Normal liter per second NLPS NLPS NLPS NLPS

Normal liter per minute NLPM NLPM NLPM NLPM

Normal liter per hour NLPH NLPH NLPH NLPH

Normal liter per day NLPD NLPD NLPD NLPD

Standard cubic feet per second SCFS SCFS SCFS SCFS

Standard cubic feet per minute SCFM SCFM SCFM SCFM

Standard cubic feet per hour SCFH SCFH SCFH SCFH

Standard cubic feet per day SCFD SCFD SCFD SCFD

Standard cubic meters per sec-
ond

SM3/S Sm3/S Sm3/sec Sm3/sec

Standard cubic meters per mi-
nute

SM3/MN Sm3/min Sm3/min Sm3/min

Standard cubic meters per
hour

SM3/H Sm3/hr Sm3/hr Sm3/hr

Standard cubic meters per day SM3/D Sm3/day Sm3/day Sm3/day

Standard liter per second SLPS SLPS SLPS SLPS

Standard liter per minute SLPM SLPM SLPM SLPM

Standard liter per hour SLPH SLPH SLPH SLPH

Standard liter per day SLPD SLPD SLPD SLPD

Special measurement unit SPECL special special Special

Define a special measurement unit for gas standard volume
flow

Display Not available

ProLink II ProLink > Configuration > Special Units

Field Communicator Configure > Manual Setup > Measurements > Special Units > Volume Special Units

Configure process measurement

34 Micro Motion® 9739 MVD Transmitters



Overview

A special measurement unit is a user-defined unit of measure that allows you to report
process data, totalizer data, and inventory data in a unit that is not available in the
transmitter. A special measurement unit is calculated from an existing measurement unit
using a conversion factor.

Note
Although you cannot define a special measurement unit using the display, you can use the display to
select an existing special measurement unit, and to view process data using the special
measurement unit.

Procedure

1. Specify Base Gas Standard Volume Unit.

Base Gas Standard Volume Unit is the existing gas standard volume unit that the special
unit will be based on.

2. Specify Base Time Unit.

Base Time Unit is the existing time unit that the special unit will be based on.

3. Calculate Gas Standard Volume Flow Conversion Factor as follows:

a. x base units = y special units

b. Gas Standard Volume Flow Conversion Factor = x/y

4. Enter the Gas Standard Volume Flow Conversion Factor.
5. Set Gas Standard Volume Flow Label to the name you want to use for the gas standard

volume flow unit.

6. Set Gas Standard Volume Total Label to the name you want to use for the gas standard
volume total and gas standard volume inventory unit.

The special measurement unit is stored in the transmitter. You can configure the
transmitter to use the special measurement unit at any time.

Example: Defining a special measurement unit for gas standard volume flow

You want to measure gas standard volume flow in thousands of standard cubic feet per
minute.

1. Set Base Gas Standard Volume Unit to SCFM.

2. Set Base Time Unit to minutes (min).

3. Calculate the conversion factor:

a. 1 thousands of standard cubic feet per minute = 1000 cubic feet per minute

b. Gas Standard Volume Flow Conversion Factor = 1/1000 = 0.001

4. Set Gas Standard Volume Flow Conversion Factor to 0.001.

5. Set Gas Standard Volume Flow Label to KSCFM.

6. Set Gas Standard Volume Total Label to KSCF.

Configure process measurement

Configuration and Use Manual 35



4.3.4 Configure Gas Standard Volume Flow Cutoff

Display Not available

ProLink II ProLink > Configuration > Flow > Std Gas Vol Flow Cutoff

Field Communicator Configure > Manual Setup > Measurements > Gas Standard Volume > GSV Cutoff

Overview

Gas Standard Volume Flow Cutoff specifies the lowest gas standard volume flow rate that will
reported as measured. All gas standard volume flow rates below this cutoff will be
reported as 0.

Procedure

Set Gas Standard Volume Flow Cutoff to the value you want to use.

The default value for Gas Standard Volume Flow Cutoff is 0.0. The lower limit is 0.0. There is no
upper limit.

Interaction between Gas Standard Volume Flow Cutoff and
AO Cutoff
Gas Standard Volume Flow Cutoff defines the lowest Gas Standard Volume flow value that the
transmitter will report as measured. AO Cutoff defines the lowest flow rate that will be
reported via the mA output. If mA Output Process Variable is set to Gas Standard Volume Flow
Rate, the volume flow rate reported via the mA output is controlled by the higher of the
two cutoff values.

Gas Standard Volume Flow Cutoff affects both the gas standard volume flow values reported
via outputs and the gas standard volume flow values used in other transmitter behavior
(e.g., events defined on gas standard volume flow).

AO Cutoff affects only flow values reported via the mA output.

Example: Cutoff interaction with AO Cutoff lower than Gas Standard Volume Flow
Cutoff

Configuration:

• mA Output Process Variable for the primary mA output: Gas Standard Volume Flow Rate
• Frequency Output Process Variable: Gas Standard Volume Flow Rate
• AO Cutoff for the primary mA output: 10 SLPM (standard liters per minute)

• Gas Standard Volume Flow Cutoff: 15 SLPM

Result: If the gas standard volume flow rate drops below 15 SLPM, the volume flow will be
reported as 0, and 0 will be used in all internal processing.
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Example: Cutoff interaction with AO Cutoff higher than Gas Standard Volume Flow
Cutoff

Configuration:

• mA Output Process Variable for the primary mA output: Gas Standard Volume Flow Rate
• Frequency Output Process Variable: Gas Standard Volume Flow Rate
• AO Cutoff for the primary mA output: 15 SLPM (standard liters per minute)

• Gas Standard Volume Flow Cutoff: 10 SLPM

Result:

• If the gas standard volume flow rate drops below 15 SLPM but not below 10 SLPM:

- The primary mA output will report zero flow.

- The frequency output will report the actual flow rate, and the actual flow rate will
be used in all internal processing.

• If the gas standard volume flow rate drops below 10 SLPM, both outputs will report
zero flow, and 0 will be used in all internal processing.

4.4 Configure Flow Direction

Display Not available

ProLink II ProLink > Configuration > Flow > Flow Direction

Field Communicator Configure > Manual Setup > Measurements > Flow > Flow Direction

Overview

Flow Direction controls how forward flow and reverse flow affect flow measurement and
reporting.

Flow Direction is defined with respect to the flow arrow on the sensor:

• Forward flow (positive flow) moves in the direction of the flow arrow on the sensor.

• Reverse flow (negative flow) moves in the direction opposite to the flow arrow on
the sensor.

Tip
Micro Motion sensors are bidirectional. Measurement accuracy is not affected by actual flow
direction or the setting of the Flow Direction parameter.

Procedure

Set Flow Direction to the value you want to use.
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4.4.1 Options for Flow Direction

Options for Flow DirectionTable 4-4:   

Flow Direction setting Relationship to Flow Direction ar-
row on sensor

ProLink II ProLink III Field Communicator

Forward Forward Forward Appropriate when the Flow Direction
arrow is in the same direction as the
majority of flow.

Reverse Reverse Reverse Appropriate when the Flow Direction
arrow is in the same direction as the
majority of flow.

Absolute Value Absolute Value Absolute Value Flow Direction arrow is not relevant.

Bidirectional Bidirectional Bi directional Appropriate when both forward and
reverse flow are expected, and for-
ward flow will dominate, but the
amount of reverse flow will be signifi-
cant.

Negate Forward Negate Forward Negate/Forward Only Appropriate when the Flow Direction
arrow is in the opposite direction from
the majority of flow.

Negate Bidirectional Negate Bidirectional Negate/Bi-directional Appropriate when both forward and
reverse flow are expected, and reverse
flow will dominate, but the amount of
forward flow will be significant.

Effect of Flow Direction on mA outputs
Flow Direction affects how the transmitter reports flow values via the mA outputs. The mA
outputs are affected by Flow Direction only if mA Output Process Variable is set to a flow
variable.

Flow Direction and mA outputs

The effect of Flow Direction on the mA outputs depend on Lower Range Value configured for
the mA output:

• If Lower Range Value is set to 0, see Figure 4-1.

• If Lower Range Value is set to a negative value, see Figure 4-2.
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Effect of Flow Direction on the mA output: Lower Range Value = 0Figure 4-1:   
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• Lower Range Value = 0

• Upper Range Value = x

Effect of Flow Direction on the mA output: Lower Range Value < 0Figure 4-2:   
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• Lower Range Value = −x

• Upper Range Value = x

Example: Flow Direction = Forward and Lower Range Value = 0

Configuration:

• Flow Direction = Forward
• Lower Range Value = 0 g/sec

• Upper Range Value = 100 g/sec

Result:
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• Under conditions of reverse flow or zero flow, the mA output is 4 mA.

• Under conditions of forward flow, up to a flow rate of 100 g/sec, the mA output
varies between 4 mA and 20 mA in proportion to the flow rate.

• Under conditions of forward flow, if the flow rate equals or exceeds 100 g/sec, the
mA output will be proportional to the flow rate up to 20.5 mA, and will be level at
20.5 mA at higher flow rates.

Example: Flow Direction = Forward and Lower Range Value < 0

Configuration:

• Flow Direction = Forward
• Lower Range Value = −100 g/sec

• Upper Range Value = +100 g/sec

Result:

• Under conditions of zero flow, the mA output is 12 mA.

• Under conditions of forward flow, for flow rates between 0 and +100 g/sec, the mA
output varies between 12 mA and 20 mA in proportion to (the absolute value of) the
flow rate.

• Under conditions of forward flow, if (the absolute value of) the flow rate equals or
exceeds 100 g/sec, the mA output is proportional to the flow rate up to 20.5 mA,
and will be level at 20.5 mA at higher flow rates.

• Under conditions of reverse flow, for flow rates between 0 and −100 g/sec, the mA
output varies between 4 mA and 12 mA in inverse proportion to the absolute value
of the flow rate.

• Under conditions of reverse flow, if the absolute value of the flow rate equals or
exceeds 100 g/sec, the mA output is inversely proportional to the flow rate down to
3.8 mA, and will be level at 3.8 mA at higher absolute values.

Example: Flow Direction = Reverse

Configuration:

• Flow Direction = Reverse
• Lower Range Value = 0 g/sec

• Upper Range Value = 100 g/sec

Result:

• Under conditions of forward flow or zero flow, the mA output is 4 mA.

• Under conditions of reverse flow, for flow rates between 0 and +100 g/sec, the mA
output level varies between 4 mA and 20 mA in proportion to the absolute value of
the flow rate.

• Under conditions of reverse flow, if the absolute value of the flow rate equals or
exceeds 100 g/sec, the mA output will be proportional to the absolute value of the
flow rate up to 20.5 mA, and will be level at 20.5 mA at higher absolute values.
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Effect of Flow Direction on frequency outputs
Flow Direction affects how the transmitter reports flow values via the frequency outputs. The
frequency outputs are affected by Flow Direction only if Frequency Output Process Variable is set
to a flow variable.

Effect of the Flow Direction parameter and actual flow direction on
frequency outputs

Table 4-5:   

Flow Direction setting Actual flow direction

Forward Zero flow Reverse

Forward Hz > 0 0 Hz 0 Hz

Reverse 0 Hz 0 Hz Hz > 0

Bidirectional Hz > 0 0 Hz Hz > 0

Absolute Value Hz > 0 0 Hz Hz > 0

Negate Forward 0 Hz 0 Hz Hz > 0

Negate Bidirectional Hz > 0 0 Hz Hz > 0

Effect of Flow Direction on discrete outputs
The Flow Direction parameter affects the discrete output behavior only if Discrete Output
Source is set to Flow Direction.

Effect of the Flow Direction parameter and actual flow direction on
discrete outputs

Table 4-6:   

Flow Direction setting Actual flow direction

Forward Zero flow Reverse

Forward OFF OFF ON

Reverse OFF OFF ON

Bidirectional OFF OFF ON

Absolute Value OFF OFF OFF

Negate Forward ON OFF OFF

Negate Bidirectional ON OFF OFF

Effect of Flow Direction on digital communications
Flow Direction affects how flow values are reported via digital communications.
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Effect of the Flow Direction parameter and actual flow direction on flow
values reported via digital communications

Table 4-7:   

Flow Direction setting Actual flow direction

Forward Zero flow Reverse

Forward Positive 0 Negative

Reverse Positive 0 Negative

Bidirectional Positive 0 Negative

Absolute Value Positive(3) 0 Positive

Negate Forward Negative 0 Positive

Negate Bidirectional Negative 0 Positive

Effect of Flow Direction on flow totals
Flow Direction affects how flow totals and inventories are calculated.

Effect of the Flow Direction parameter and actual flow direction on flow
totals and inventories

Table 4-8:   

Flow Direction setting Actual flow direction

Forward Zero flow Reverse

Forward Totals increase Totals do not change Totals do not change

Reverse Totals do not change Totals do not change Totals increase

Bidirectional Totals increase Totals do not change Totals decrease

Absolute Value Totals increase Totals do not change Totals increase

Negate Forward Totals do not change Totals do not change Totals increase

Negate Bidirectional Totals decrease Totals do not change Totals increase

4.5 Configure density measurement
The density measurement parameters control how density is measured and reported.
Density measurement (along with mass measurement) is used to determine liquid volume
flow.

The density measurement parameters include:

• Density Measurement Unit
• Slug Flow Parameters
• Density Damping
• Density Cutoff

(3) Refer to the digital communications status bits for an indication of whether flow is positive or negative.
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4.5.1 Configure Density Measurement Unit

Display OFF-LINE MAINT > OFF-LINE CONFG > UNITS > DENS

ProLink II ProLink > Configuration > Density > Density Units

Field Communicator Configure > Manual Setup > Measurements > Density > Density Unit

Overview

Density Measurement Unit specifies the units of measure that will be displayed for density
measurement.

Procedure

Set Density Measurement Unit to the option you want to use.

The default setting for Density Measurement Unit is g/cm3 (grams per cubic centimeter).

Options for Density Measurement Unit
The transmitter provides a standard set of measurement units for Density Measurement Unit.
Different communications tools may use different labels.

Options for Density Measurement UnitTable 4-9:   

Unit description
Label

Display ProLink II ProLink III Field Communica-
tor

Specific gravity unit (not tem-
perature-corrected)

SGU SGU SGU SGU

Grams per cubic centimeter G/CM3 g/cm3 g/cm3 g/Cucm

Grams per liter G/L g/l g/l g/L

Grams per milliliter G/mL g/ml g/ml g/mL

Kilograms per liter KG/L kg/l kg/l kg/L

Kilograms per cubic meter KG/M3 kg/m3 kg/m3 kg/Cum

Pounds per U.S. gallon LB/GAL lbs/Usgal lbs/Usgal lb/gal

Pounds per cubic foot LB/CUF lbs/ft3 lbs/ft3 lb/Cuft

Pounds per cubic inch LB/CUI lbs/in3 lbs/in3 lb/CuIn

API gravity D API degAPI degAPI degAPI

Short ton per cubic yard ST/CUY sT/yd3 sT/yd3 STon/Cuyd
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4.5.2 Configure slug flow parameters

Display Not available

ProLink II ProLink > Configuration > Density > Slug High Limit

ProLink > Configuration > Density > Slug Low Limit

ProLink > Configuration > Density > Slug Duration

Field Communicator Configure > Manual Setup > Measurements > Density > Slug Low Limit

Configure > Manual Setup > Measurements > Density > Slug High Limit

Configure > Manual Setup > Measurements > Density > Slug Duration

Overview

The slug flow parameters control how the transmitter detects and reports two-phase flow
(gas in a liquid process or liquid in a gas process).

Procedure

1. Set Slug Low Limit to the lowest density value that is considered normal in your
process.

Values below this will cause the transmitter to perform the configured slug flow
action. Typically, this value is the lowest density value in the normal range of your
process.

Tip
Gas entrainment can cause your process density to drop temporarily. To reduce the
occurrence of slug flow alarms that are not significant to your process, set Slug Low Limit
slightly below your expected lowest process density.

You must enter Slug Low Limit in g/cm3, even if you configured another unit for
density measurement.

The default value for Slug Low Limit is 0.0 g/cm3. The range is 0.0 to 10.0 g/cm3.

2. Set Slug High Limit to the highest density value that is considered normal in your
process.

Values above this will cause the transmitter to perform the configured slug flow
action. Typically, this value is the highest density value in the normal range of your
process.

Tip
To reduce the occurrence of slug flow alarms that are not significant to your process, set Slug
High Limit slightly above your expected highest process density.

You must enter Slug High Limit in g/cm3, even if you configured another unit for
density measurement.
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The default value for Slug High Limit is 5.0 g/cm3. The range is 0.0 to 10.0 g/cm3.

3. Set Slug Duration to the number of seconds that the transmitter will wait for a slug
flow condition to clear before performing the configured slug flow action.

The default value for Slug Duration is 0.0 seconds. The range is 0.0 to 60.0 seconds.

Slug flow detection and reporting
Slug flow is typically used as an indicator of two-phase flow (gas in a liquid process or liquid
in a gas process). Two-phase flow can cause a variety of process control issues. By
configuring the slug flow parameters appropriately for your application, you can detect
process conditions that require correction.

Tip
To decrease the occurrence of slug flow alarms, lower Slug Low Limit or raise Slug High Limit.

A slug flow condition occurs whenever the measured density goes below Slug Low Limit or
above Slug High Limit. If this occurs:

• A slug flow alarm is posted to the active alarm log.

• All outputs that are configured to represent flow rate hold their last “pre-slug flow”
value for the configured Slug Duration.

If the slug flow condition clears before Slug Duration expires:

• Outputs that represent flow rate revert to reporting actual flow.

• The slug flow alarm is deactivated, but remains in the active alarm log until it is
acknowledged.

If the slug flow condition does not clear before Slug Duration expires, the outputs that
represent flow rate report a flow rate of 0.

If Slug Duration is set to 0.0 seconds, the outputs that represent flow rate will report a flow
rate of 0 as soon as slug flow is detected.

4.5.3 Configure Density Damping

Display Not available

ProLink II ProLink > Configuration > Density > Density Damping

Field Communicator Configure > Manual Setup > Measurements > Density > Density Damping

Overview

Damping is used to smooth out small, rapid fluctuations in process measurement. Damping
Value specifies the time period (in seconds) over which the transmitter will spread changes
in the reported process variable. At the end of the interval, the reported process variable
will reflect 63% of the change in the actual measured value.
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Procedure

Set Density Damping to the value you want to use.

The default value is 1.6 seconds. The range is 0 to 10.24 seconds.

Tips

• A high damping value makes the process variable appear smoother because the reported value
changes slowly.

• A low damping value makes the process variable appear more erratic because the reported value
changes more quickly.

• Whenever the damping value is non-zero, the reported measurement will lag the actual
measurement because the reported value is being averaged over time.

• In general, lower damping values are preferable because there is less chance of data loss, and less
lag time between the actual measurement and the reported value.

The value you enter is automaticaly rounded down to the nearest valid value. The valid
values for Density Damping are: 0, 0.04, 0.08, 0.16, ... 10.24.

Effect of Density Damping on volume measurement
Density Damping affects liquid volume measurement. Liquid volume values are calculated
from the damped density value rather than the measured density value. Density Damping
does not affect gas standard volume measurement.

Interaction between Density Damping and Added Damping
In some circumstances, both Density Damping and Added Damping are applied to the reported
density value.

Density Damping controls the rate of change in the density process variable. Added Damping
controls the rate of change reported via the mA output. If mA Output Process Variable is set to
Density, and both Density Damping and Added Damping are set to non-zero values, density
damping is applied first, and the added damping calculation is applied to the result of the
first calculation.

4.5.4 Configure Density Cutoff

Display Not available

ProLink II ProLink > Configuration > Density > Low Density Cutoff

Field Communicator Configure > Manual Setup > Measurements > Density > Density Cutoff

Overview

Density Cutoff specifies the lowest density value that will be reported as measured. All
density values below this cutoff will be reported as 0.
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Procedure

Set Density Cutoff to the value you want to use.

The default value for Density Cutoff is 0.2 g/cm3. The range is 0.0 g/cm3 to 0.5 g/cm3.

Effect of Density Cutoff on volume measurement
Density Cutoff affects liquid volume measurement. If the density value goes below Density
Cutoff, the volume flow rate is reported as 0. Density Cutoff does not affect gas standard
volume measurement. Gas standard volume values are always calculated from the value
configured for Standard Gas Density.

4.6 Configure temperature measurement
The temperature measurement parameters control how temperature data from the
sensor is reported. Temperature data is used to compensate for the effect of temperature
on the sensor tubes during flow measurement .

The temperature measurement parameters include:

• Temperature Measurement Unit
• Temperature Damping

4.6.1 Configure Temperature Measurement Unit

Display OFF-LINE MAINT > OFF-LINE CONFG > UNITS > TEMP

ProLink II ProLink > Configuration > Temperature > Temp Units

Field Communicator Configure > Manual Setup > Measurements > Temperature > Temperature Unit

Overview

Temperature Measurement Unit specifies the unit that will be used for temperature
measurement.

Procedure

Set Temperature Measurement Unit to the option you want to use.

The default setting is Degrees Celsius.

Tip
If you are configuring the mA input to receive temperature data from an external measurement
device, you must set the measurement unit to match the temperature measurement unit at the
external measurement device.
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Options for Temperature Measurement Unit
The transmitter provides a standard set of units for Temperature Measurement Unit. Different
communications tools may use different labels for the units.

Options for Temperature Measurement UnitTable 4-10:   

Unit description
Label

Display ProLink II ProLink III
Field Commu-
nicator

Degrees Celsius °C degC °C degC

Degrees Fahrenheit °F degF °F degF

Degrees Rankine °R degR °R degR

Kelvin °K degK °K Kelvin

4.6.2 Configure Temperature Damping

Display Not available

ProLink II ProLink > Configuration > Temperature > Temp Damping

Field Communicator Configure > Manual Setup > Measurements > Temperature > Temp Damping

Overview

Damping is used to smooth out small, rapid fluctuations in process measurement. Damping
Value specifies the time period (in seconds) over which the transmitter will spread changes
in the reported process variable. At the end of the interval, the reported process variable
will reflect 63% of the change in the actual measured value.

Procedure

Enter the value you want to use for Temperature Damping.

The default value is 4.8 seconds. The range is 0.0 to 76.8 seconds.

Tips

• A high damping value makes the process variable appear smoother because the reported value
changes slowly.

• A low damping value makes the process variable appear more erratic because the reported value
changes more quickly.

• Whenever the damping value is non-zero, the reported measurement will lag the actual
measurement because the reported value is being averaged over time.

• In general, lower damping values are preferable because there is less chance of data loss, and less
lag time between the actual measurement and the reported value.
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The value you enter is automaticaly rounded down to the nearest valid value. Valid values
for Temperature Damping are 0, 0.6, 1.2, 2.4, 4.8, … 76.8.

Effect of Temperature Damping on process measurement
Temperature Damping affects the response speed for temperature compensation with
fluctuating temperatures. Temperature compensation adjusts the process measurement
to compensate for the effect of temperature on the sensor tube.

Temperature Damping affects petroleum measurement process variables only if the
transmitter is configured to use temperature data from the sensor. If an external
temperature value is used for petroleum measurement, Temperature Damping does not
affect petroleum measurement process variables.

Temperature Damping affects concentration measurement process variables only if the
transmitter is configured to use temperature data from the sensor. If an external
temperature value is used for concentration measurement, Temperature Damping does not
affect concentration measurement process variables.

4.7 Configure the petroleum measurement
application
The petroleum measurement application enables Correction for the effect of Temperature
on the volume of Liquids (CTL), by calculating and applying a Volume Correction Factor
(VCF) to volume measurement. Internal calculations are performed in compliance with
American Petroleum Institute (API) standards.

4.7.1 Configure petroleum measurement using ProLink II
1. Choose ProLink > Configuration > API Setup.

2. Specify the API table to use.

a. In API Chapter 11.1 Table Type, select the API table group.

b. In Units, select the the measurement units you want to use.

These two parameters uniquely specify the API table.

3. If your API table is 53A, 53B, 53D, or 54C, set Reference Temperature to the appropriate
value for your application. Enter the value in °C.

4. If your API table is 6C, 24C, or 54C, set Thermal Expansion Coefficient to the appropriate
value for your application.

5. Determine how the transmitter will obtain temperature data for the petroleum
measurement calculations, and perform the required setup.
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Option Setup

Temperature data
from the sensor

a. Choose View > Preferences .
b. Disable Use External Temperature.

A user-configured
static temperature
value

a. Choose View > Preferences .
b. Enable Use External Temperature.
c. Choose ProLink > Configuration > Temperature.
d. Set External Temperature to the value to be used.

Polling for tempera-
ture(4)

a. Ensure that the primary mA output has been wired to support
HART polling.

b. Choose View > Preferences .
c. Enable Use External Temperature.
d. Choose ProLink > Configuration > Polled Variables.
e. Choose an unused polling slot.
f. Set Polling Control to Poll As Primary or Poll as Secondary, and click

Apply.
g. Set External Tag to the HART tag of the external temperature de-

vice.
h. Set Variable Type to External Temperature.

Tip
• Poll as Primary: No other HART masters will be on the network.
• Poll as Secondary: Other HART masters will be on the network.

The Field Communicator is not a HART master.

A value written by
digital communica-
tions

a. Choose View > Preferences .
b. Enable Use External Temperature.
c. Perform the necessary host programming and communications

setup to write temperature data to the transmitter at appropri-
ate intervals.

4.7.2 Configure petroleum measurement using the
Field Communicator
1. Choose Online > Configure > Manual Setup > Measurements > Set Up Petroleum.

2. Specify the API table to use.

a. Open the Petroleum Measurement Source menu and select the API table
number.

Depending on your choice, you may be prompted to enter a reference
temperature or a thermal expansion coefficient.

b. Enter the API table letter.

These two parameters uniquely specify the API table.

(4) Not available on all transmitters.
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3. Determine how the transmitter will obtain temperature data for the petroleum
measurement calculations, and perform the required setup.

Option Setup

Temperature data
from the sensor

a. Choose Online > Configure > Manual Setup > Measurements > External
Pressure/Temperature > Temperature.

b. Set External Temperature to Disabled.

A user-configured
static temperature
value

a. Choose Online > Configure > Manual Setup > Measurements > External
Pressure/Temperature > Temperature.

b. Set External Temperature to Enabled.
c. Set Correction Temperature to the value to be used.

Polling for tempera-
ture(5)

a. Ensure that the primary mA output has been wired to support
HART polling.

b. Choose Online > Configure > Manual Setup > Measurements > External
Pressure/Temperature > Temperature.

c. Set External Temperature to Enabled.
d. Choose External Polling.
e. Set Poll Control to Poll As Primary or Poll as Secondary.
f. Determine whether you will use Polling Slot 1 or Polling Slot 2.
g. For the chosen slot, set Ext Dev Tag to the HART tag of the exter-

nal temperature device.
h. For the chosen slot, set Polled Variable to Temperature.

Tip
• Poll as Primary: No other HART masters will be on the network.
• Poll as Secondary: Other HART masters will be on the network.

The Field Communicator is not a HART master.

A value written by
digital communica-
tions

a. Choose Online > Configure > Manual Setup > Measurements > External
Pressure/Temperature > Temperature.

b. Set External Temperature to Enabled.
c. Perform the necessary host programming and communications

setup to write temperature data to the transmitter at appropri-
ate intervals.

4.7.3 API reference tables

API reference tables, associated process fluids, and associated calculation valuesTable 4-11:   

Table
name Process fluid CTL source data Reference temperature Density unit

5A Generalized crude and
JP4

Observed density and
observed temperature

60 °F (non-configurable) Degrees API

Range: 0 to 100

(5) Not available on all transmitters.
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API reference tables, associated process fluids, and associated calculation values (continued)Table 4-11:   

Table
name Process fluid CTL source data Reference temperature Density unit

5B Generalized products Observed density and
observed temperature

60 °F (non-configurable) Degrees API

Range: 0 to 85

5D Lubricating oils Observed density and
observed temperature

60 °F (non-configurable) Degrees API

Range: −10 to +40

6C Liquids with a constant
density base or known
thermal expansion coef-
ficient

User-supplied reference
density (or thermal ex-
pansion coefficient) and
observed temperature

60 °F (non-configurable) Degrees API

23A Generalized crude and
JP4

Observed density and
observed temperature

60 °F (non-configurable) Relative density

Range: 0.6110 to 1.0760

23B Generalized products Observed density and
observed temperature

60 °F (non-configurable) Relative density

Range: 0.6535 to 1.0760

23D Lubricating oils Observed density and
observed temperature

60 °F (non-configurable) Relative density

Range: 0.8520 to 1.1640

24C Liquids with a constant
density base or known
thermal expansion coef-
ficient

User-supplied reference
density (or thermal ex-
pansion coefficient) and
observed temperature

60 °F (non-configurable) Relative density

53A Generalized crude and
JP4

Observed density and
observed temperature

15 °C (configurable) Base density

Range: 610 to
1075 kg/m3

53B Generalized products Observed density and
observed temperature

15 °C (configurable) Base density

Range: 653 to
1075 kg/m3

53D Lubricating oils Observed density and
observed temperature

15 °C (configurable) Base density

Range: 825 to
1164 kg/m3

54C Liquids with a constant
density base or known
thermal expansion coef-
ficient

User-supplied reference
density (or thermal ex-
pansion coefficient) and
observed temperature

15 °C (configurable) Base density in kg/m3
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4.8 Configure the concentration measurement
application
The concentration measurement application calculates concentration data from process
temperature and density. Micro Motion provides a set of concentration matrices that
provide the reference data for several standard industry applications and process fluids. If
desired, you can build a custom matrix for your process fluid, or purchase a custom matrix
from Micro Motion.

More information about the concentration measurement application is available in the
following manual: Micro Motion Enhanced Density Application: Theory, Configuration, and
Use.

Note
The concentration measurement application is also known as the enhanced density application.

4.8.1 Configure concentration measurement using ProLink II
This task guides you through loading and setting up a concentration matrix to use for
measurement. It does not cover building a concentration matrix.

Note
Concentration matrices can be made available on your transmitter either by loading an existing
matrix from a file or by building a new matrix. Up to six matrices can be available on your transmitter,
but only one can be used for measurement at any given time. See Micro Motion Enhanced Density
Application: Theory, Configuration, and Use for detailed information on building a matrix.

Prerequisites

Before you can configure concentration measurement:

• The concentration measurement application must be enabled on your transmitter.

• The concentration matrix you want to use must be available on your transmitter, or
it must be available as a file on your computer.

• You must know the derived variable that your matrix is designed for.

• You must know the density unit used by your matrix.

• You must know the temperature unit used by your matrix.

• The concentration measurement application must be unlocked.

Procedure

1. Choose ProLink > Configuration > Density and set Density Units to the density unit used by
your matrix.

2. Choose ProLink > Configuration > Temperature and set Temp Units to the temperature unit
used by your matrix.

3. Choose ProLink > Configuration > CM Setup.
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4. In Global Config, set Derived Variable to the derived variable that your matrix is
designed for.

Important

• All concentration matrices on your transmitter must use the same derived variable. If you
are using one of the standard matrices from Micro Motion, set Derived Variable to Mass Conc
(Density). If you are using a custom matrix, see the reference information for your matrix.

• If you change the setting of Derived Variable, all existing concentration matrices will be
deleted from transmitter memory. Set Derived Variable before loading concentration
matrices.

5. Load one or more matrices.

a. In Curve Specific Config, set Curve Configured to the location to which the matrix
will be loaded.

b. Click Load this curve from a file, navigate to the matrix file on your PC, and load it.

c. Repeat until all required matrices are loaded.

6. Set up extrapolation alarms.

Each concentration matrix is built for a specific density range and a specific
temperature range. If process density or process temperature goes outside the
range, the transmitter will extrapolate concentration values. However, extrapolation
may affect accuracy. Extrapolation alarms are used to notify the operator that
extrapolation is occurring.

a. In Curve Specific Config, set Curve Configured to the matrix that you want to
configure.

b. Set Alarm Limit to the point, in percent, at which an extrapolation alarm will be
posted.

Example: If Alarm Limit is set to 5%, Enable Temp High is checked, and the matrix is built
for a temperature range of 40 °F to 80 °F, an extrapolation alarm will be posted if
process temperature goes above 82 °F

7. Select the label that will be used for the concentration unit.

a. In Curve Specific Config, set Curve Configured to the matrix that you want to
configure.

b. Select the desired label from the Units list.

c. If you set Units to Special, enter the custom label.

8. Determine how the transmitter will obtain temperature data for the concentration
measurement calculations, and perform the required setup.

Option Setup

Temperature data
from the sensor

a. Choose View > Preferences .
b. Disable Use External Temperature.
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Option Setup

A user-configured
static temperature
value

a. Choose View > Preferences .
b. Enable Use External Temperature.
c. Choose ProLink > Configuration > Temperature.
d. Set External Temperature to the value to be used.

Polling for tempera-
ture(6)

a. Ensure that the primary mA output has been wired to support
HART polling.

b. Choose View > Preferences .
c. Enable Use External Temperature.
d. Choose ProLink > Configuration > Polled Variables.
e. Choose an unused polling slot.
f. Set Polling Control to Poll As Primary or Poll as Secondary, and click

Apply.
g. Set External Tag to the HART tag of the external temperature de-

vice.
h. Set Variable Type to External Temperature.

Tip
• Poll as Primary: No other HART masters will be on the network.
• Poll as Secondary: Other HART masters will be on the network.

The Field Communicator is not a HART master.

A value written by
digital communica-
tions

a. Choose View > Preferences .
b. Enable Use External Temperature.
c. Perform the necessary host programming and communications

setup to write temperature data to the transmitter at appropri-
ate intervals.

9. In Global Config, set Active Curve to the matrix to be used for process measurement.

Concentration process variables are now available on the transmitter. You can view and
report them in the same way that you view and report other process variables.

4.8.2 Configure concentration measurement using the
Field Communicator
This task guides you through setting up a concentration matrix to use for measurement. It
does not cover loading or building a concentration matrix.

Note
Concentration matrices can be made available on your transmitter either by loading an existing
matrix from a file or by building a new matrix. Up to six matrices can be available on your transmitter,
but only one can be used for measurement at any given time. See Micro Motion Enhanced Density
Application: Theory, Configuration, and Use for detailed information on building a matrix.

(6) Not available on all transmitters.
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Prerequisites

Before you can configure concentration measurement:

• The concentration measurement application must be enabled on your transmitter.

• You must know the derived variable that your matrix is designed for.

• You must know the density unit used by your matrix.

• You must know the temperature unit used by your matrix.

• The concentration measurement application must be unlocked.

Procedure

1. Choose Online > Configure > Manual Setup > Measurements > Density and set Density Unit to
match the density unit used by your matrix.

2. Choose Online > Configure > Manual Setup > Measurements > Temperature and set
Temperature Unit to match the temperature unit used by your matrix.

3. Choose Online > Configure > Manual Setup > Measurements > Conc Measurement (CM) > CM
Configuration.

4. Set up extrapolation alerts.

Each concentration matrix is built for a specific density range and a specific
temperature range. If process density or process temperature goes outside the
range, the transmitter will extrapolate concentration values. However, extrapolation
may affect accuracy. Extrapolation alerts are used to notify the operator that
extrapolation is occurring.

a. Choose Online > Configure > Manual Setup > Measurements > Conc Measurement (CM) >
Matrix Configuration.

b. Set Matrix Being Configured to the matrix that you want to configure.

c. Set Extrapolation Alert Limit to the point, in percent, at which an extrapolation alert
will be posted.

d. Choose Online > Configure > Alert Setup > CM Alerts.

Example: If Alarm Limit is set to 5%, the high-temperature extrapolation alert is
enabled, and the matrix is built for a temperature range of 40 °F to 80 °F, an
extrapolation alarm will be posted if process temperature goes above 82 °F

5. Select the label that will be used for the concentration unit.

a. Choose Online > Configure > Manual Setup > Measurements > Conc Measurement (CM) >
Matrix Configuration.

b. Set Matrix Being Configured to the matrix that you want to configure.

c. Set Concentration Units to the desired label.

d. If you set Units to Special, enter the custom label.

6. Determine how the transmitter will obtain temperature data for the concentration
measurement calculations, and perform the required setup.
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Option Setup

Temperature data
from the sensor

a. Choose Online > Configure > Manual Setup > Measurements > External
Pressure/Temperature > Temperature.

b. Disable External Temperature.

A user-configured
static temperature
value

a. Choose Online > Configure > Manual Setup > Measurements > External
Pressure/Temperature > Temperature.

b. Enable External Temperature.
c. Set Correction Temperature to the value to be used.

Polling for tempera-
ture(7)

a. Ensure that the primary mA output has been wired to support
HART polling.

b. Choose Online > Configure > Manual Setup > Measurements > External
Pressure/Temperature > Temperature.

c. Enable External Temperature.
d. Choose Online > Configure > Manual Setup > Measurements > External

Pressure/Temperature > External Polling.
e. Set Poll Control to Poll As Primary Host or Poll as Secondary Host.
f. Choose an unused polling slot.
g. Set External Tag to the HART tag of the external temperature de-

vice.
h. Set Polled Variable to Temperature.

Tip
• Poll as Primary: No other HART masters will be on the network.
• Poll as Secondary: Other HART masters will be on the network.

The Field Communicator is not a HART master.

A value written by
digital communica-
tions

a. Choose Online > Configure > Manual Setup > Measurements > External
Pressure/Temperature > Temperature.

b. Enable External Temperature.
c. Perform the necessary host programming and communications

setup to write temperature data to the transmitter at appropri-
ate intervals.

7. Online > Configure > Manual Setup > Measurements > Conc Measurement (CM) > CM
Configuration and set Active Matrix to the matrix to be used for measurement.

Concentration process variables are now available on the transmitter. You can view and
report them in the same way that you view and report other process variables.

4.8.3 Standard matrices for the concentration measurement
application
The standard concentration matrices available from Micro Motion are applicable for a
variety of process fluids.

(7) Not available on all transmitters.
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See Table 4-12 for a list of the standard concentration matrices available from
Micro Motion, along with the density and temperature measurement units used in
calculation, and the unit used to report concentration data.

Tip
If the standard matrices are not appropriate for your application, you can build a custom matrix or
purchase a custom matrix from Micro Motion.

Standard concentration matrices and associated measurement unitsTable 4-12:   

Matrix name Description Density unit
Temperature
unit

Concentration
unit

Deg Balling Matrix represents percent extract, by
mass, in solution, based on °Balling.
For example, if a wort is 10 °Balling
and the extract in solution is 100% su-
crose, the extract is 10% of the total
mass.

g/cm3 °F °Balling

Deg Brix Matrix represents a hydrometer scale
for sucrose solutions that indicates the
percent by mass of sucrose in solution
at a given temperature. For example,
40 kg of sucrose mixed with 60 kg of
water results in a 40 °Brix solution.

g/cm3 °C °Brix

Deg Plato Matrix represents percent extract, by
mass, in solution, based on °Plato. For
example, if a wort is 10 °Plato and the
extract in solution is 100% sucrose, the
extract is 10% of the total mass.

g/cm3 °F °Plato

HFCS 42 Matrix represents a hydrometer scale
for HFCS 42 (high-fructose corn syrup)
solutions that indicates the percent by
mass of HFCS in solution.

g/cm3 °C %

HFCS 55 Matrix represents a hydrometer scale
for HFCS 55 (high-fructose corn syrup)
solutions that indicates the percent by
mass of HFCS in solution.

g/cm3 °C %

HFCS 90 Matrix represents a hydrometer scale
for HFCS 90 (high-fructose corn syrup)
solutions that indicates the percent by
mass of HFCS in solution.

g/cm3 °C %

4.8.4 Derived variables and calculated process variables
For each derived variable, the concentration measurement application calculates a
different set of process variables.
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Derived variables and calculated process variables Table 4-13:   

Derived Variable Description

Calculated process variables

Density at
reference
tempera-
ture

Standard
volume
flow rate

Specific
gravity

Concen-
tration

Net mass
flow rate

Net vol-
ume flow
rate

Density at reference
temperature

Mass/unit volume, cor-
rected to a given refer-
ence temperature

✓ ✓

Specific gravity The ratio of the density
of a process fluid at a
given temperature to
the density of water at
a given temperature.
The two given temper-
ature conditions do not
need to be the same.

✓ ✓ ✓

Mass concentration
derived from refer-
ence density

The percent mass of
solute or of material in
suspension in the total
solution, derived from
reference density

✓ ✓ ✓ ✓

Mass concentration
derived from specif-
ic gravity

The percent mass of
solute or of material in
suspension in the total
solution, derived from
specific gravity

✓ ✓ ✓ ✓ ✓

Volume concentra-
tion derived from
reference density

The percent volume of
solute or of material in
suspension in the total
solution, derived from
reference density

✓ ✓ ✓ ✓

Volume concentra-
tion derived from
specific gravity

The percent volume of
solute or of material in
suspension in the total
solution, derived from
specific gravity

✓ ✓ ✓ ✓ ✓

Concentration de-
rived from reference
density

The mass, volume,
weight, or number of
moles of solute or of
material in suspension
in proportion to the to-
tal solution, derived
from reference density

✓ ✓ ✓
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Derived variables and calculated process variables (continued)Table 4-13:   

Derived Variable Description

Calculated process variables

Density at
reference
tempera-
ture

Standard
volume
flow rate

Specific
gravity

Concen-
tration

Net mass
flow rate

Net vol-
ume flow
rate

Concentration de-
rived from specific
gravity

The mass, volume,
weight, or number of
moles of solute or of
material in suspension
in proportion to the to-
tal solution, derived
from specific gravity

✓ ✓ ✓ ✓

4.9 Configure pressure compensation
Pressure compensation adjusts process measurement to compensate for the pressure
effect on the sensor. The pressure effect is the change in the sensor’s sensitivity to flow
and density caused by the difference between the calibration pressure and the process
pressure.

Tip
Not all sensors or applications require pressure compensation. The pressure effect for a specific
sensor model can be found in the product data sheet located at www.micromotion.com. If you are
uncertain about implementing pressure compensation, contact Micro Motion customer service.

4.9.1 Configure pressure compensation using ProLink II

Prerequisites

You will need the flow factor, density factor, and calibration pressure values for your
sensor.

• For the flow factor and density factor, see the product data sheet for your sensor.

• For the calibration pressure, see the calibration sheet for your sensor. If the data is
unavailable, use 20 PSI.

Procedure

1. Choose View > Preferences and ensure that Enable External Pressure Compensation is
checked.

2. Choose ProLink > Configuration > Pressure.

3. Enter Flow Factor for your sensor.
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The flow factor is the percent change in the flow rate per PSI. When entering the
value, reverse the sign.

Example:

If the flow factor is 0.000004 % per PSI, enter −0.000004 %  per  PSI.

4. Enter Density Factor for your sensor.

The density factor is the change in fluid density, in g/cm3/PSI. When entering the
value, reverse the sign.

Example:

If the density factor is 0.000006 g/cm3/PSI, enter −0.000006 g/cm3/PSI.

5. Enter Cal Pressure for your sensor.

The calibration pressure is the pressure at which your sensor was calibrated, and
defines the pressure at which there is no pressure effect. If the data is unavailable,
enter 20 PSI.

6. Determine how the transmitter will obtain pressure data, and perform the required
setup.

Option Setup

A user-configured
static pressure val-
ue

a. Set Pressure Units to the desired unit.
b. Set External Pressure to the desired value.

Polling for pres-
sure(8)

a. Ensure that the primary mA output has been wired to support
HART polling.

b. Choose ProLink > Configuration > Polled Variables.
c. Choose an unused polling slot.
d. Set Polling Control to Poll As Primary or Poll as Secondary, and click

Apply.
e. Set External Tag to the HART tag of the external pressure device.
f. Set Variable Type to Pressure.

Tip
• Poll as Primary: No other HART masters will be on the network.
• Poll as Secondary: Other HART masters will be on the network.

The Field Communicator is not a HART master.

A value written by
digital communica-
tions

a. Set Pressure Units to the desired unit.
b. Perform the necessary host programming and communications

setup to write pressure data to the transmitter at appropriate in-
tervals.

(8) Not available on all transmitters.
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Postrequisites

If you are receiving pressure data over the mA input, ensure that the mA input is
configured for your application.

If you are using an external pressure value, verify the setup by choosing ProLink > Process
Variables and checking the value displayed in External Pressure.

4.9.2 Configure pressure compensation using the
Field Communicator

Prerequisites

You will need the flow factor, density factor, and calibration pressure values for your
sensor.

• For the flow factor and density factor, see the product data sheet for your sensor.

• For the calibration pressure, see the calibration sheet for your sensor. If the data is
unavailable, use 20 PSI.

Procedure

1. Choose Online > Configure > Manual Setup > Measurements > External Pressure/Temperature >
Pressure.

2. Set Pressure Compensation to Enabled.

3. Enter Flow Cal Pressure for your sensor.

The calibration pressure is the pressure at which your sensor was calibrated, and
defines the pressure at which there is no pressure effect. If the data is unavailable,
enter 20 PSI.

4. Enter Flow Press Factor for your sensor.

The flow factor is the percent change in the flow rate per PSI. When entering the
value, reverse the sign.

Example:

If the flow factor is 0.000004 % per PSI, enter −0.000004 %  per  PSI.

5. Enter Dens Press Factor for your sensor.

The density factor is the change in fluid density, in g/cm3/PSI. When entering the
value, reverse the sign.

Example:

If the density factor is 0.000006 g/cm3/PSI, enter −0.000006 g/cm3/PSI.

6. Determine how the transmitter will obtain pressure data, and perform the required
setup.
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Option Setup

A user-configured
static pressure val-
ue

a. Set Pressure Unit to the desired unit.
b. Set Compensation Pressure to the desired value.

Polling for pres-
sure(9)

a. Ensure that the primary mA output has been wired to support
HART polling.

b. Choose Online > Configure > Manual Setup > Measurements > External
Pressure/Temperature > External Polling.

c. Set Poll Control to Poll As Primary Host or Poll as Secondary Host.
d. Choose an unused polling slot.
e. Set External Tag to the HART tag of the external pressure device.
f. Set Polled Variable to Pressure.

Tip
• Poll as Primary: No other HART masters will be on the network.
• Poll as Secondary: Other HART masters will be on the network.

The Field Communicator is not a HART master.

A value written by
digital communica-
tions

a. Set Pressure Unit to the desired unit.
b. Perform the necessary host programming and communications

setup to write pressure data to the transmitter at appropriate in-
tervals.

Postrequisites

If you are receiving pressure data over the mA input, ensure that the mA input is
configured for your application.

If you are using an external pressure value, verify the setup by choosing Service Tools >
Variables > External Variables and checking the value displayed for External Pressure.

4.9.3 Options for Pressure Measurement Unit
The transmitter provides a standard set of measurement units for Pressure Measurement Unit.
Different communications tools may use different labels for the units. In most
applications, Pressure Measurement Unit should be set to match the pressure measurement
unit used by the remote device.

Options for Pressure Measurement UnitTable 4-14:   

Unit description
Label

Display ProLink II ProLink III Field Communica-
tor

Feet water @ 68 °F FTH2O Ft Water @ 68°F Ft Water @ 68°F ftH2O

(9) Not available on all transmitters.
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Options for Pressure Measurement Unit (continued)Table 4-14:   

Unit description
Label

Display ProLink II ProLink III Field Communica-
tor

Inches water @ 4 °C INW4C In Water @ 4°C In Water @ 4°C inH2O @4DegC

Inches water @ 60 °F INW60 In Water @ 60°F In Water @ 60°F inH2O @60DegF

Inches water @ 68 °F INH2O In Water @ 68°F In Water @ 68°F inH2O

Millimeters water @ 4 °C mmW4C mm Water @ 4°C mm Water @ 4°C mmH2O @4DegC

Millimeters water @ 68 °F mmH2O mm Water @ 68°F mm Water @ 68°F mmH2O

Millimeters mercury @ 0 °C mmHG mm Mercury @ 0°C mm Mercury @ 0°C mmHg

Inches mercury @ 0 °C INHG In Mercury @ 0°C In Mercury @ 0°C inHG

Pounds per square inch PSI PSI PSI psi

Bar BAR bar bar bar

Millibar mBAR millibar millibar mbar

Grams per square centimeter G/SCM g/cm2 g/cm2 g/Sqcm

Kilograms per square centime-
ter

KG/SCM kg/cm2 kg/cm2 kg/Sqcm

Pascals PA pascals pascals Pa

Kilopascals KPA Kilopascals Kilopascals kPa

Megapascals MPA megapascals Megapascals MPa

Torr @ 0 °C TORR Torr @ 0°C Torr @ 0°C torr

Atmospheres ATM atms atms atms
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5 Configure device options and
preferences
Topics covered in this chapter:

• Configure the transmitter display

• Enable or disable operator actions from the display

• Configure security for the display menus

• Configure response time parameters

• Configure alarm handling

• Configure informational parameters

5.1 Configure the transmitter display
You can control the process variables shown on the display and a variety of display
behaviors.

The transmitter display parameters include:

• Display Language
• Display Variables
• Display Precision
• Update Period
• Auto Scroll and Auto Scroll Rate
• Backlight

5.1.1 Configure the language used for the display

Display OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > LANG

ProLink II ProLink > Configuration > Display > Display Language

Field Communicator Not available

Overview

Display Language controls the language used for process data and menus on the display.

Procedure

Select the language you want to use.

The languages available depend on your transmitter model and version.
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5.1.2 Configure the process variables shown on the display

Display Not available

ProLink II ProLink > Configuration > Display > Display Var X

Field Communicator Configure > Manual Setup > Display > Display Variables

Overview

You can control the process variables shown on the display and the order in which they
appear. The display can scroll through up to 15 process variables in any order you choose.
In addition, you can repeat variables or leave slots unassigned.

Note
If you configure a display variable as a volume process variable and then change Volume Flow Type, the
display variable is automatically changed to the equivalent process variable. For example, Volume Flow
Rate would be changed to Gas Standard Volume Flow Rate.

Procedure

For each display variable you want to change, assign the process variable you want to use.

Example: Default display variable configuration

Display variable Process variable assignment

Display Variable 1 Mass flow

Display Variable 2 Mass total

Display Variable 3 Volume flow

Display Variable 4 Volume total

Display Variable 5 Density

Display Variable 6 Temperature

Display Variable 7 External pressure

Display Variable 8 Mass flow

Display Variable 9 None

Display Variable 10 None

Display Variable 11 None

Display Variable 12 None

Display Variable 13 None

Display Variable 14 None

Display Variable 15 None
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Configure Display Variable 1 to track the primary mA output
You can configure Display Variable 1 to track mA Output Process Variable for the primary mA
output. When tracking is enabled, you can control Display Variable 1 from the display menu.

Tip
This feature is the only way to configure a display variable from the display menus, and it applies only
to Display Variable 1.

Procedure

Configure Display Variable 1 to track the primary mA output.

Display Variable 1 will automatically be set to match mA Output Process Variable for the primary
mA output. If you change the configuration of mA Output Process Variable, Display Variable 1
will be updated automatically.

5.1.3 Configure the precision of variables shown on the
display

Display Not available

ProLink II ProLink > Configuration > Display > Display Precision

Field Communicator Configure > Manual Setup > Display > Decimal Places > For Process Variables

Overview

Setting Display Precision determines the precision (number of decimal places) shown on the
display. You can set Display Precision independently for each variable.
Setting Display Precision does not affect the actual value of the process variable.

Procedure

1. Select a process variable.

2. Set Display Precision to the number of decimal places you want shown when the
process variable appears on the display.

For temperature and density process variables, the default value is 2 decimal places.
For all other process variables, the default value is 4 decimal places. The range is
0 to 5.

Tip
The lower the selected precision, the greater the process change must be for it to be reflected
on the display. Do not set Display Precision value too low or too high to be useful.
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5.1.4 Configure the refresh rate of data shown on the display

Display OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > RATE

ProLink II ProLink > Configuration > Display > Display Options > Update Period

Field Communicator Configure > Manual Setup > Display > Update Period

Overview

You can set Update Period to control how frequently data is refreshed on the display.

Procedure

Set Update Period to the desired value.

The default value is 200 milliseconds. The range is 100 milliseconds to 10,000 milliseconds
(10 seconds).

5.1.5 Enable or disable automatic scrolling through the
display variables

Display OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > AUTO SCRLL

ProLink II ProLink > Configuration > Display > Display Options > Display Auto Scroll

Field Communicator Not available

Overview

You can configure the display to automatically scroll through the configured display
variables or to show a single display variable until the operator activates Scroll. When you
set automatic scrolling, you can also configure the length of time each display variable is
displayed.

Procedure

1. Enable or disable Auto Scroll as desired.

Option Description

Enabled The display automatically scrolls through each display variable as specified
by Scroll Rate. The operator can move to the next display variable at any
time using Scroll.

Disabled (de-
fault)

The display shows Display Variable 1 and does not scroll automatically. The
operator can move to the next display variable at any time using Scroll.

2. If you enabled Auto Scroll, set Scroll Rate as desired.

The default value is 10  seconds.
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Tip
Scroll Rate may not be available until you apply Auto Scroll.

5.1.6 Enable or disable the display backlight

Display OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > BKLT

ProLink II ProLink > Configuration > Display > Display Options > Display Backlight On/Off

Field Communicator Not available

Overview

You can enable or disable the display backlight.

Procedure

Enable or disable Backlight.

The default setting is Enabled.

5.1.7 Enable or disable Status LED Blinking

Display Not available

ProLink II ProLink > Configuration > Display > Display Options > Display Status LED Blinking

Field Communicator Not available

Overview

By default, the status LED blinks (flashes) to indicate unacknowledged alarms. If you
disable Status LED Blinking, the status LED does not blink, whether alarms are acknowledged
or not. It still changes color to indicate active alarms.

Procedure

Enable or disable Status LED Blinking.

The default setting is Enabled.

5.2 Enable or disable operator actions from the
display
You can configure the transmitter to let the operator perform specific actions using the
display.

You can configure the following:
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• Totalizer Start/Stop
• Totalizer Reset
• Acknowledge All Alarms

5.2.1 Enable or disable Totalizer Start/Stop from the display

Display OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > TOTALS STOP

ProLink II ProLink > Configuration > Display > Display Options > Display Start/Stop Totalizers

Field Communicator Not available

Overview

You can control whether or not the operator is able to start and stop totalizers and
inventories from the display.

Restrictions

• You cannot start and stop totalizers individually from the display. All totalizers are started or
stopped together.

• You cannot start or stop inventories separately from totalizers. When a totalizer is started or
stopped, the associated inventory is also started or stopped.

• If the petroleum measurement application is installed on your computer, the operator must
enter the off-line password to perform this function, even if the off-line password is not
enabled.

Procedure

1. Ensure that at least one totalizer is configured as a display variable.

2. Enable or disable Totalizer Reset as desired.

Option Description

Enabled Operators can start and stop totalizers and inventories from the display,
if at least one totalizer is configured as a display variable.

Disabled (default) Operators cannot start and stop totalizers and inventories from the dis-
play.

5.2.2 Enable or disable Totalizer Reset from the display

Display OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > TOTALS RESET

ProLink II ProLink > Configuration > Display > Display Options > Display Totalizer Reset

Field Communicator Not available
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Overview

You can configure whether or not the operator is able to reset totalizers from the display.

Restrictions

• This parameter does not apply to inventories. You cannot reset inventories from the display.

• You cannot use the display to reset all totalizers as a group. You must reset totalizers
individually.

• If the petroleum measurement application is installed on your computer, the operator must
enter the off-line password to perform this function, even if the off-line password is not
enabled.

Procedure

1. Ensure that the totalizers you want to reset have been configured as display
variables.

If the totalizer is not configured as a display variable, the operator will not be able to
reset it.

2. Enable or disable resetting the totalizer as desired.

Option Description

Enabled Operators can reset a totalizer from the display, if the totalizer is config-
ured as a display variable.

Disabled (default) Operators cannot reset totalizers from the display.

5.2.3 Enable or disable the Acknowledge All Alarms display
command

Display OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > ALARM

ProLink II ProLink > Configuration > Display > Display Options > Display Ack All Alarms

Field Communicator Not available

Overview

You can configure whether or not the operator can use a single command to acknowledge
all alarms from the display.

Procedure

1. Ensure that the alarm menu is accessible from the display.

To acknowledge alarms from the display, operators must have access to the alarm
menu.

2. Enable or disable Acknowledge All Alarms as desired.
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Option Description

Enabled (default) Operators can use a single display command to acknowledge all alarms
at once.

Disabled Operators cannot acknowledge all alarms at once, they must be ac-
knowledged individually.

5.3 Configure security for the display menus

Display OFF-LINE MAINT > OFF-LINE CONFG > DISPLAY > OFFLN

ProLink II ProLink > Configuration > Display > Display Options > Display Offline Menu

Field Communicator Not available

Overview

You can control operator access to different sections of the display off-line menu. You can
also configure a password to control access.

Procedure

1. To control operator access to the maintenance section of the off-line menu, enable
or disable Off-Line Menu.

Option Description

Enabled (de-
fault)

Operator can access the maintenance section of the off-line menu. This
access is required for configuration and calibration, but is not required to
view alarms or to access Smart Meter Verification (if applicable).

Disabled Operator cannot access the maintenance section of the off-line menu.

2. To control operator access to the alarm menu, enable or disable Alarm Menu.

Option Description

Enabled (default) Operator can access the alarm menu. This access is required to view and
acknowledge alarms, but is not required for Smart Meter Verification (if
applicable), configuration, or calibration.

Disabled Operator cannot access the alarm menu.

Note
The transmitter status LED changes color to indicate that there are active alarms, but does
not show specific alarms.
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3. To require a password for access to the maintenance section of the off-line menu
and the Smart Meter Verification menu, enable or disable Off-Line Password.

Option Description

Enabled Operator is prompted for the off-line password at entry to the Smart Meter
Verification menu (if applicable) or entry to the maintenance section of the
off-line menu.

Disabled (de-
fault)

No password is required for entry to the Smart Meter Verification menu (if
applicable) or entry to the maintenance section of the off-line menu.

4. To require a password to access the alarm menu, enable or disable Alarm Password.

Option Description

Enabled Operator is prompted for the off-line password at entry to the alarm
menu.

Disabled (default) No password is required for entry to the alarm menu.

If both Off-Line Password and Alarm Password are enabled, the operator is prompted for
the off-line password to access the off-line menu, but is not prompted thereafter.

5. (Optional) Set Off-Line Password to the desired value.

The same value is used for both the off-line password and the alarm password. The
default value is 1234. The range is 0000 to 9999.

Tip
Record your password for future reference.

5.4 Configure response time parameters
You can configure the rate at which process data is polled and process variables are
calculated.

Response time parameters include:

• Update Rate
• Calculation Speed (Response Time)

5.4.1 Configure Update Rate

Display Not available

ProLink II ProLink > Configuration > Device > Update Rate

Field Communicator Not available
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Overview

Update Rate controls the rate at which process data is polled and process variables are
calculated. Update Rate = Special produces faster and “noisier” response to changes in the
process. Do not use Special mode unless required by your application.

Prerequisites

Before setting Update Rate to Special:
• Check the effects of Special mode on specific process variables.

• Contact Micro Motion.

Procedure

Set Update Rate as desired.

Option Description

Normal All process data is polled at the rate of 20 times per second (20 Hz).

All process variables are calculated at 20 Hz.

This option is appropriate for most applications.

Special A single, user-specified process variable is polled at the rate of 100 times per second
(100 Hz). Other process data is polled at 6.25 Hz). Some process, diagnostic, and calibra-
tion data is not polled.

All available process variables are calculated at 100 Hz.

Use this option only if required by your application.

If you change Update Rate, the settings for Flow Damping, Density Damping, and Temperature
Damping are automatically adjusted.

Effects of Update Rate = Special

Incompatible features and functions

Special mode is not compatible with the following features and functions:

• Enhanced events. Use basic events instead.

• All calibration procedures.

• Zero verification.

• Restoring the factory zero or the prior zero.

If required, you can switch to Normal mode, perform the desired procedures, and then
return to Special mode.

Process variable updates

Some process variables are not updated when Special mode is enabled.
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Special mode and process variable updatesTable 5-1:   

Always polled and updated

Updated only when the petroleum
measurement application is disa-
bled Never updated

• Mass flow
• Volume flow
• Gas standard volume flow
• Density
• Temperature
• Drive gain
• LPO amplitude
• Status [contains Event 1 and Event

2 (basic events)]
• Raw tube frequency
• Mass total
• Volume total
• Gas standard volume total
• Temperature-corrected volume

total
• Temperature-corrected density
• Temperature-corrected volume

flow
• Batch-weighted average tempera-

ture
• Batch-weighted average density

• RPO amplitude
• Board temperature
• Core input voltage
• Mass inventory
• Volume inventory
• Gas standard volume inventory

All other process variables and calibra-
tion data. They retain the values held
at the time you enabled Special mode.

5.5 Configure alarm handling
The alarm handling parameters control the transmitter’s response to process and device
conditions.

Alarm handling parameters include:

• Fault Timeout
• Status Alarm Severity

5.5.1 Configure Fault Timeout

Display Not available

ProLink II ProLink > Configuration > Alarm > Alarm

Field Communicator Configure > Alert Setup > Alert Severity > Fault Timeout

Overview

Fault Timeout controls the delay before fault actions are performed.
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Restriction
Fault Timeout is applied only to the following alarms (listed by Status Alarm Code): A003, A004, A005,
A008, A016, A017, A033. For all other alarms, fault actions are performed as soon as the alarm is
detected.

Procedure

Set Fault Timeout as desired.

The default value is 0 seconds. The range is 0 to 60 seconds.

If you set Fault Timeout to 0, fault actions are performed as soon as the alarm condition is
detected.

The fault timeout period begins when the transmitter detects an alarm condition. During
the fault timeout period, the transmitter continues to report its last valid measurements.

If the fault timeout period expires while the alarm is still active, the fault actions are
performed. If the alarm condition clears before the fault timeout expires, no fault actions
are performed.

Tip
ProLink II allows you to set Fault Timeout in two locations. However, there is only one parameter, and
the same setting is applied to all outputs.

5.5.2 Configure Status Alarm Severity

Display Not available

ProLink II ProLink > Configuration > Alarm > Severity

Field Communicator Configure > Alert Setup > Alert Severity > Set Alert Severity

Overview

Use Status Alarm Severity to control the fault actions that the transmitter performs when it
detects an alarm condition.

Restrictions

• For some alarms, Status Alarm Severity is not configurable.

• For some alarms, Status Alarm Severity can be set only to two of the three options.

Tip
Micro Motion recommends using the default settings for Status Alarm Severity unless you have a
specific requirement to change them.

Configure device options and preferences

76 Micro Motion® 9739 MVD Transmitters



Procedure

1. Select a status alarm.

2. For the selected status alarm, set Status Alarm Severity as desired.

Option Description

Fault Actions when fault is detected:
• The alarm is posted to the Alert List.
• Outputs go to the configured fault action (after Fault Timeout has expired, if

applicable).
• Digital communications go to the configured fault action (after Fault Timeout

has expired, if applicable).
• The status LED (if available) changes to red or yellow (depending on alarm se-

verity).
Actions when alarm clears:
• Outputs return to normal behavior.
• Digital communications return to normal behavior.
• The status LED (if available) returns to green and may or may not flash.

Informa-
tional

Actions when fault is detected:
• The alarm is posted to the Alert List.
• The status LED (if available) changes to red or yellow (depending on alarm se-

verity).
Actions when alarm clears:
• The status LED (if available) returns to green and may or may not flash.

Ignore No action

Status alarms and options for Status Alarm Severity

Status alarms and Status Alarm SeverityTable 5-2:   

Alarm code Status message Default severity Notes Configurable?

A001 EEPROM Error (Core Pro-
cessor)

Fault No

A002 RAM Error (Core Processor) Fault No

A003 No Sensor Response Fault Yes

A004 Temperature Overrange Fault No

A005 Mass Flow Rate Overrange Fault Yes

A006 Characterization Required Fault Yes

A008 Density Overrange Fault Yes

A009 Transmitter Initializing/
Warming Up

Fault Yes

A010 Calibration Failure Fault No
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Status alarms and Status Alarm Severity (continued)Table 5-2:   

Alarm code Status message Default severity Notes Configurable?

A011 Zero Calibration Failed:
Low

Fault Yes

A012 Zero Calibration Failed:
High

Fault Yes

A013 Zero Calibration Failed:
Unstable

Fault Yes

A014 Transmitter Failure Fault No

A016 Sensor RTD Failure Fault Yes

A017 T-Series RTD Failure Fault Yes

A020 No Flow Cal Value Fault Yes

A021 Incorrect Sensor Type (K1) Fault No

A102 Drive Overrange Informational Yes

A104 Calibration in Progress Informational Can be set to either Informational or
Ignore, but cannot be set to Fault.

Yes

A105 Slug Flow Informational Yes

A107 Power Reset Occurred Informational Normal transmitter behavior; oc-
curs after every power cycle.

Yes

A113 mA Output 2 Saturated Informational Can be set to either Informational or
Ignore, but cannot be set to Fault.

Yes

A114 mA Output 2 Fixed Informational Can be set to either Informational or
Ignore, but cannot be set to Fault.

Yes

A116 Temperature Overrange
(Petroleum)

Informational Applies only to transmitters with
the petroleum measurement appli-
cation.

Yes

A117 Density Overrange (Petro-
leum)

Informational Applies only to transmitters with
the petroleum measurement appli-
cation.

Yes

A120 Curve Fit Failure (Concen-
tration)

Informational Applies only to transmitters with
the concentration measurement
application.

No

A121 Extrapolation Alarm (Con-
centration)

Informational Applies only to transmitters with
the concentration measurement
application.

Yes

A132 Sensor Simulation Active Informational Applies only to flowmeters with the
enhanced core processor.

Can be set to either Informational or
Ignore, but cannot be set to Fault.

Yes
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5.6 Configure informational parameters
The informational parameters can be used to identify or describe your flowmeter but they
are not used in transmitter processing and are not required.

The informational parameters include:

• Device parameters

- Descriptor
- Message
- Date

• Sensor parameters

- Sensor Serial Number
- Sensor Material
- Sensor Liner Material
- Sensor Flange Type

5.6.1 Configure Descriptor

Display Not available

ProLink II ProLink > Configuration > Device > Descriptor

Field Communicator Configure > Manual Setup > Info Parameters > Transmitter Info > Descriptor

Overview

Descriptor lets you store a description in transmitter memory. The description is not used in
processing and is not required.

Procedure

Enter a description for the transmitter.

You can use up to 16 characters for the description.

5.6.2 Configure Message

Display Not available

ProLink II ProLink > Configuration > Device > Message

Field Communicator Configure > Manual Setup > Info Parameters > Transmitter Info > Message

Overview

Message lets you store a short message in transmitter memory. This parameter is not used
in processing and is not required.
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Procedure

Enter a short message for the transmitter.

Your message can be up to 32 characters long.

5.6.3 Configure Date

Display Not available

ProLink II ProLink > Configuration > Device > Date

Field Communicator Configure > Manual Setup > Info Parameters > Transmitter Info > Date

Overview

Date lets you store a static date (not updated by the transmitter) in transmitter memory.
This parameter is not used in processing and is not required.

Procedure

Enter the date you want to use, in the form mm/dd/yyyy.

Tip
ProLink II and ProLink III provide a calendar tool to help you select the date.

5.6.4 Configure Sensor Serial Number

Display Not available

ProLink II ProLink > Configuration > Sensor > Sensor S/N

Field Communicator Configure > Manual Setup > Info Parameters > Sensor Information > Transmitter Serial Number

Overview

Sensor Serial Number lets you store the serial number of the sensor component of your
flowmeter in transmitter memory. This parameter is not used in processing and is not
required.

Procedure

1. Obtain the sensor serial number from your sensor tag.

2. Enter the serial number in the Sensor Serial Number field.

Configure device options and preferences

80 Micro Motion® 9739 MVD Transmitters



5.6.5 Configure Sensor Material

Display Not available

ProLink II ProLink > Configuration > Sensor > Sensor Matl

Field Communicator Configure > Manual Setup > Info Parameters > Sensor Information > Tube Wetted Material

Overview

Sensor Material lets you store the type of material used for your sensor’s wetted parts in
transmitter memory. This parameter is not used in processing and is not required.

Procedure

1. Obtain the material used for your sensor’s wetted parts from the documents
shipped with your sensor, or from a code in the sensor model number.

To interpret the model number, refer to the product data sheet for your sensor.

2. Set Sensor Material to the appropriate option.

5.6.6 Configure Sensor Liner Material

Display Not available

ProLink II ProLink > Configuration > Sensor > Sensor Matl

Field Communicator Configure > Manual Setup > Info Parameters > Sensor Information > Tube Lining

Overview

Sensor Liner Material lets you store the type of material used for your sensor liner in
transmitter memory. This parameter is not used in processing and is not required.

Procedure

1. Obtain your sensor’s liner material from the documents shipped with your sensor, or
from a code in the sensor model number.

To interpret the model number, refer to the product data sheet for your sensor.

2. Set Sensor Liner Material to the appropriate option.

5.6.7 Configure Sensor Flange Type

Display Not available

ProLink II ProLink > Configuration > Sensor > Flange

Field Communicator Configure > Manual Setup > Info Parameters > Sensor Information > Sensor Flange
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Overview

Sensor Flange Type lets you store your sensor’s flange type in transmitter memory. This
parameter is not used in processing and is not required.

Procedure

1. Obtain your sensor’s flange type from the documents shipped with your sensor, or
from a code in the sensor model number.

To interpret the model number, refer to the product data sheet for your sensor.

2. Set Sensor Flange Type to the appropriate option.
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6 Integrate the meter with the control
system
Topics covered in this chapter:

• Configure the mA output

• Configure the frequency output

• Configure the discrete output

• Configure the discrete input

• Configure the mA input

• Configure events

• Configure digital communications

• Set up polling for temperature

• Set up polling for pressure

6.1 Configure the mA output
The mA output is used to report the configured process variable. The mA output
parameters control how the process variable is reported. Your transmitter has two mA
outputs.

The mA output parameters include:

• mA Output Process Variable
• Lower Range Value (LRV) and Upper Range Value (URV)

• AO Cutoff
• Added Damping
• AO Fault Action and AO Fault Value

Important
Whenever you change an mA output parameter, verify all other mA output parameters before
returning the flowmeter to service. In some situations, the transmitter automatically loads a set of
stored values, and these values may not be appropriate for your application.
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6.1.1 Configure mA Output Process Variable

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > AO 1 > SRC

OFF-LINE MAINT > OFF-LINE CONFG > IO > AO 2 > SRC

ProLink II ProLink > Configuration > Analog Output > Primary/Secondary Output > PV/SV Is

Field Communicator Configure > Manual Setup > Inputs/Outputs > mA Output 1 > Primary Variable

Configure > Manual Setup > Inputs/Outputs > mA Output 2 > Secondary Variable

Overview

Use mA Output Process Variable to select the variable that is reported over the mA output.

Prerequisites

• If you plan to configure the output to report volume flow, ensure that you have set
Volume Flow Type as desired: Liquid or Gas Standard Volume.

• If you plan to configure an output to report a concentration measurement process
variable, ensure that the concentration measurement application is configured so
that the desired variable is available.

• If you are using the HART variables, be aware that changing the configuration of mA
Output Process Variable will change the configuration of the HART Primary Variable
(PV) and/or the HART Secondary Variable (SV).

Procedure

Set mA Output Process Variable as desired.

Default settings are as follows:

• Primary mA output: Mass Flow Rate
• Secondary mA output: Density

Options for mA Output Process Variable
The transmitter provides a basic set of options for mA Output Process Variable, plus several
application-specific options. Different communications tools may use different labels for
the options.

Options for mA Output Process VariableTable 6-1:   

Process variables Label

Display ProLink II ProLink III Field Communicator

Standard

Mass flow rate MFLOW Mass Flow Rate Mass Flow Rate Mass flo

Volume flow rate VFLOW Volume Flow Rate Volume Flow Rate Vol flo
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Options for mA Output Process Variable (continued)Table 6-1:   

Process variables Label

Display ProLink II ProLink III Field Communicator

Gas standard volume
flow rate

GSV F Gas Std Vol Flow Rate Gas Standard Volume
Flow Rate

Gas vol flo

Temperature TEMP Temperature Temperature Temp

Density DENS Density Density Dens

External pressure EXT P External Pressure External Pressure External pres

External temperature EXT T External Temperature External Temperature External temp

Drive gain DGAIN Drive Gain Drive Gain Driv signl

Petroleum measurement

Temperature-correc-
ted density

TCDEN API: Temp Corrected
Density

Density at Reference
Temperature

TC Dens

Temperature-correc-
ted (standard) volume
flow rate

TCVOL API: Temp Corrected Vol-
ume Flow

Volume Flow Rate at Ref-
erence Temperature

TC Vol

Average corrected
density

AVE D API: Avg Density Average Density TC Avg Dens

Average temperature AVE T API: Avg Temperature Average Temperature TC Avg Temp

Concentration measurement

Density at reference RDENS CM: Density @ Reference Density at Reference
Temperature

ED Dens at Ref

Specific gravity SGU CM: Density (Fixed SG
units)

Density (Fixed SG Units) ED Dens (SGU)

Standard volume flow
rate

STD V CM: Std Vol Flow Rate Volume Flow Rate at Ref-
erence Temperature

ED Std Vol flo

Net mass flow rate NET M CM: Net Mass Flow Rate Net Mass Flow Rate ED Net Mass flo

Net volume flow rate NET V CM: Net Vol Flow Rate Net Volume Flow Rate ED Net Vol flo

Concentration CONC CM: Concentration Concentration ED Concentration

Baume BAUME CM: Density (Fixed
Baume Units)

Baume ED Dens (Baume)
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6.1.2 Configure Lower Range Value (LRV) and Upper Range
Value (URV)

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > AO 1/2 > 4 mA

OFF-LINE MAINT > OFF-LINE CONFG > IO > AO 1/2 > 20 mA

ProLink II ProLink > Configuration > Analog Output > Primary/Secondary Output > Lower Range Value

ProLink > Configuration > Analog Output > Primary/Secondary Output > Upper Range Value

Field Communicator Configure > Manual Setup > Inputs/Outputs > mA Output X > mA Output Settings > PV/SV LRV

Configure > Manual Setup > Inputs/Outputs > mA Output X > mA Output Settings > PV/SV URV

Overview

The Lower Range Value (LRV) and Upper Range Value (URV) are used to scale the mA output,
that is, to define the relationship between mA Output Process Variable and the mA output
level.

Note
If you change LRV and URV from the factory default values, and you later change mA Output Process
Variable, LRV and URV will not be reset to the default values. For example, if you set mA Output Process
Variable to Mass Flow Rate and change the LRV and URV, then you set mA Output Process Variable to
Density, and finally you change mA Output Process Variable back to Mass Flow Rate, LRV and URV for Mass
Flow Rate are reset to the values that you configured.

Procedure

Set LRV and URV as desired.

• LRV is the value of mA Output Process Variable represented by an output of 0 or 4 mA. The
default value for LRV depends on the setting of mA Output Process Variable. Enter LRV in
the measurement units that are configured for mA Output Process Variable.

• URV is the value of mA Output Process Variable represented by an output of 20 mA. The
default value for URV depends on the setting of mA Output Process Variable. Enter URV in
the measurement units that are configured for mA Output Process Variable.

Tips
For best performance:

• Set LRV ≥ LSL (lower sensor limit).

• Set URV ≤ USL (upper sensor limit).

• Set these values so that the difference between URV and LRV is ≥ Min Span (minimum span).

Defining URV and LRV within the recommended values for Min Span, LSL, and USL ensures that the
resolution of the mA output signal is within range of the bit precision of the D/A converter.
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Note

You can set URV below LRV. For example, you can set URV to 50 and LRV to 100.

The mA output uses a range of 4–20 mA or 0–20 mA to represent mA Output Process Variable.
Between LRV and URV, the mA output is linear with the process variable. If the process
variable drops below LRV or rises above URV, the transmitter posts an output saturation
alarm.

Default values for Lower Range Value (LRV) and Upper Range
Value (URV)
Each option for mA Output Process Variable has its own LRV and URV. If you change the
configuration of mA Output Process Variable, the corresponding LRV and URV are loaded and
used.

Default values for Lower Range Value (LRV) and Upper Range Value (URV)Table 6-2:   

Process variable LRV URV

All mass flow variables –200.000 g/sec 200.000 g/sec

All liquid volume flow variables –0.200 l/sec 0.200 l/sec

Gas standard volume flow –423.78 SCFM 423.78 SCFM

Concentration 0% 100%

Baume 0 10

Specific gravity 0 10

6.1.3 Configure AO Cutoff

Display Not available

ProLink II ProLink > Configuration > Analog Output > Primary/Secondary Output > AO Cutoff

Field Communicator Configure > Manual Setup > Inputs/Outputs > mA Output 1 > mA Output Settings > MAO Cutoff

Configure > Manual Setup > Inputs/Outputs > mA Output 2 > mA Output Settings > MAO Cutoff

Overview

AO Cutoff (Analog Output Cutoff) specifies the lowest mass flow rate, volume flow rate, or
gas standard volume flow rate that will be reported through the mA output. Any flow rates
below AO Cutoff will be reported as 0.

Restriction
AO Cutoff is applied only if mA Output Process Variable is set to Mass Flow Rate, Volume Flow Rate, or Gas
Standard Volume Flow Rate. If mA Output Process Variable is set to a different process variable, AO Cutoff is
not configurable, and the transmitter does not implement the AO cutoff function.
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Procedure

Set AO Cutoff as desired.

The default values for AO Cutoff are as follows:

• Primary mA output: 0.0 g/sec

• Secondary mA output: Not-A-Number

Tip
For most applications, the default value of AO Cutoff should be used. Contact Micro Motion customer
service before changing AO Cutoff.

Interaction between AO Cutoff and process variable cutoffs
When mA Output Process Variable is set to a flow variable (for example, mass flow rate or
volume flow rate), AO Cutoff interacts with Mass Flow Cutoff or Volume Flow Cutoff. The
transmitter puts the cutoff into effect at the highest flow rate at which a cutoff is
applicable.

Example: Cutoff interaction

Configuration:

• mA Output Process Variable = Mass Flow Rate
• Frequency Output Process Variable = Mass Flow Rate
• AO Cutoff = 10 g/sec

• Mass Flow Cutoff = 15 g/sec

Result: If the mass flow rate drops below 15 g/sec, all outputs representing mass flow will
report zero flow.

Example: Cutoff interaction

Configuration:

• mA Output Process Variable = Mass Flow Rate
• Frequency Output Process Variable = Mass Flow Rate
• AO Cutoff = 15 g/sec

• Mass Flow Cutoff = 10 g/sec

Result:

• If the mass flow rate drops below 15 g/sec but not below 10 g/sec:

- The mA output will report zero flow.

- The frequency output will report the actual flow rate.

• If the mass flow rate drops below 10 g/sec, both outputs will report zero flow.
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6.1.4 Configure Added Damping

Display Not available

ProLink II ProLink > Configuration > Analog Output > Primary/Secondary Output > AO Added Damp

Field Communicator Configure > Manual Setup > Inputs/Outputs > mA Output 1 > mA Output Settings > PV Added Damping

Configure > Manual Setup > Inputs/Outputs > mA Output 2 > mA Output Settings > PV Added Damping

Overview

Damping is used to smooth out small, rapid fluctuations in process measurement. Damping
Value specifies the time period (in seconds) over which the transmitter will spread changes
in the reported process variable. At the end of the interval, the reported process variable
will reflect 63% of the change in the actual measured value. Added Damping controls the
amount of damping that will be applied to the mA output. It affects the reporting of mA
Output Process Variable through the mA output only. It does not affect the reporting of that
process variable via any other method (e.g., the frequency output or digital
communications), or the value of the process variable used in calculations.

Note
Added Damping is not applied if the mA output is fixed (for example, during loop testing) or if the mA
output is reporting a fault. Added Damping is applied while sensor simulation is active.

Procedure

Set Added Damping to the desired value.

The default value is 0.0 seconds.

When you specify a value for Added Damping, the transmitter automatically rounds the value
down to the nearest valid value.

Valid values for Added DampingTable 6-3:   

Valid values for Added Damping

0.0, 0.1, 0.3, 0.75, 1.6, 3.3, 6.5, 13.5, 27.5, 55, 110, 220, 440

Interaction between Added Damping and process variable
damping
When mA Output Process Variable is set to a flow variable, density, or temperature, Added
Damping interacts with Flow Damping, Density Damping, or Temperature Damping. If multiple
damping parameters are applicable, the effect of damping the process variable is
calculated first, and the added damping calculation is applied to the result of that
calculation.
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Example: Damping interaction

Configuration:

• Flow Damping = 1 second

• mA Output Process Variable = Mass Flow Rate
• Added Damping = 2 seconds

Result: A change in the mass flow rate will be reflected in the mA output over a time period
that is greater than 3 seconds. The exact time period is calculated by the transmitter
according to internal algorithms which are not configurable.

6.1.5 Configure mA Output Fault Action and mA Output Fault
Level

Display Not available

ProLink II ProLink > Configuration > Analog Output > Primary/Secondary Output > AO Fault Action

ProLink > Configuration > Analog Output > Primary Output > AO Fault Level

Field Communicator Configure > Manual Setup > Inputs/Outputs > mA Output 1 > MA01 Fault Settings

Configure > Manual Setup > Inputs/Outputs > mA Output 2 > MA02 Fault Settings

Overview

mA Output Fault Action controls the behavior of the mA output if the transmitter encounters
an internal fault condition.

Note
For some faults only: If Last Measured Value Timeout is set to a non-zero value, the transmitter will not
implement the fault action until the timeout has elapsed.

Procedure

1. Set mA Output Fault Action to the desired value.

The default setting is Downscale.

2. If you set mA Output Fault Action to Upscale or Downscale, set mA Output Fault Level as
desired.
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Options for mA Output Fault Action and mA Output Fault
Level

Options for mA Output Fault Action and mA Output Fault LevelTable 6-4:   

Option mA output behavior mA Output Fault Level

Upscale Goes to the configured fault level Default: 22.0 mA

Range: 21 to 24 mA

Downscale (default) Goes to the configured fault level Default: 2.0 mA

Range: 1.0 to 3.6 mA

Internal Zero Goes to the mA output level associated
with a process variable value of 0 (zero),
as determined by Lower Range Value and
Upper Range Value settings

Not applicable

None Tracks data for the assigned process vari-
able; no fault action

Not applicable

CAUTION!

If you set mA Output Fault Action or Frequency Output Fault Action to None, be sure to set Digital
Communications Fault Action to None. If you do not, the output will not report actual process data,
and this may result in measurement errors or unintended consequences for your process.

Restriction
If you set Digital Communications Fault Action to NAN, you cannot set mA Output Fault Action or Frequency
Output Fault Action to None. If you try to do this, the transmitter will not accept the configuration.

6.2 Configure the frequency output
The frequency output is used to report a process variable. The frequency output
parameters control how the process variable is reported.

The frequency output parameters include:

• Frequency Output Process Variable
• Frequency Output Polarity
• Frequency Output Scaling Method
• Frequency Output Maximum Pulse Width
• Frequency Output Fault Action and Frequency Output Fault Value
• Frequency Output Power Source
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Important
Whenever you change a frequency output parameter, verify all other frequency output parameters
before returning the flowmeter to service. In some situations, the transmitter automatically loads a
set of stored values, and these values may not be appropriate for your application.

6.2.1 Configure Frequency Output Power Source

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > FO > POWER

ProLink II ProLink > Configuration > Frequency > Power Type

Field Communicator Configure > Manual Setup > Inputs/Outputs > Frequency Output > FO Settings > Power Source

Overview

Use Frequency Output Power Source to set the power source for the frequency output. The
power configuration must match the wiring for the frequency output.

Procedure

Set Frequency Output Power Source as desired.

Option Description

Internal The output is powered by the transmitter.

External The output is powered by an external power source.

6.2.2 Configure Frequency Output Process Variable

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > FO

ProLink II ProLink > Configuration > Frequency

ProLink III Device Tools > Configuration > I/O > Outputs > Frequency Output

Field Communicator Configure > Manual Setup > Inputs/Outputs > Frequency Output

Overview

Frequency Output Process Variable controls the variable that is reported over the frequency
output.

Prerequisites

If you plan to configure the output to report volume flow, ensure that you have set Volume
Flow Type as desired: Liquid or Gas Standard Volume.

If you plan to configure an output to report a concentration measurement process
variable, ensure that the concentration measurement application is configured so that the
desired variable is available.
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Procedure

Set Frequency Output Process Variable as desired.

The default setting is Mass Flow Rate.

Options for Frequency Output Process Variable
The transmitter provides a basic set of options for Frequency Output Process Variable, plus
several application-specific options. Different communications tools may use different
labels for the options.

6.2.3 Configure Frequency Output Polarity

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > FO > POLAR

ProLink II ProLink > Configuration > Frequency > Freq Output Polarity

Field Communicator Configure > Manual Setup > Inputs/Outputs > Frequency Output > FO Settings > FO Polarity

Overview

Frequency Output Polarity controls how the output indicates the ON (active) state. The default
value, Active High, is appropriate for most applications. Active Low may be required by
applications that use low-frequency signals.

Procedure

Set Frequency Output Polarity as desired.

The default setting is Active High.

Options for Frequency Output Polarity

Options for Frequency Output PolarityTable 6-5:   

Polarity Reference voltage (OFF) Pulse voltage (ON)

Active High 0 As determined by power sup-
ply, pull-up resistor, and load
(see the installation manual for
your transmitter)

Active Low As determined by power sup-
ply, pull-up resistor, and load
(see the installation manual for
your transmitter)

0
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6.2.4 Configure Frequency Output Scaling Method

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > FO > SCALE

ProLink II ProLink > Configuration > Frequency > Scaling Method

Field Communicator Configure > Manual Setup > Inputs/Outputs > Frequency Output > FO Scaling

Overview

Frequency Output Scaling Method defines the relationship between output pulse and flow
units. Set Frequency Output Scaling Method as required by your frequency receiving device.

Procedure

1. Set Frequency Output Scaling Method.

Option Description

Frequency=Flow (default) Frequency calculated from flow rate

Pulses/Unit A user-specified number of pulses represents one flow unit

Units/Pulse A pulse represents a user-specified number of flow units

2. Set additional required parameters.

• If you set Frequency Output Scaling Method to Frequency=Flow, set Rate Factor and
Frequency Factor.

• If you set Frequency Output Scaling Method to Pulses/Unit, define the number of pulses
that will represent one flow unit.

• If you set Frequency Output Scaling Method to Units/Pulse, define the number of units
that each pulse will indicate.

Calculate frequency from flow rate
The Frequency=Flow option is used to customize the frequency output for your application
when you do not know appropriate values for Units/Pulse or Pulses/Unit.

If you specify Frequency=Flow, you must provide values for Rate Factor and Frequency Factor:

Rate Factor The maximum flow rate that you want the frequency output to report.
Above this rate, the transmitter will report A110: Frequency Output Saturated.

Frequency
Factor

A value calculated as follows:

FrequencyFactor = x NRateFactor
T

where:

T Factor to convert selected time base to seconds

N Number of pulses per flow unit, as configured in the receiving device
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The resulting Frequency Factor must be within the range of the frequency output (0 to
10,000 Hz):

• If Frequency Factor is less than1 Hz,reconfigure the receiving device for a higher
pulses/unit setting.

• If Frequency Factor is greater than 10,000 Hz, reconfigure the receiving device for a
lower pulses/unit setting.

Tip
If Frequency Output Scale Method is set to Frequency=Flow, and Frequency Output Maximum Pulse Width is set
to a non-zero value, Micro Motion recommends setting Frequency Factor to a value below 200 Hz.

Example: Configure Frequency=Flow

You want the frequency output to report all flow rates up to 2000 kg/min.

The frequency receiving device is configured for 10 pulses/kg.

Solution:

FrequencyFactor = x 102000
60

333.33FrequencyFactor =

FrequencyFactor = x NRateFactor
T

Set parameters as follows:

• Rate Factor: 2000
• Frequency Factor: 333.33

6.2.5 Configure Frequency Output Maximum Pulse Width

Display Not available

ProLink II ProLink > Configuration > Frequency > Freq Pulse Width

Field Communicator Configure > Manual Setup > Inputs/Outputs > Frequency Output > FO Settings > Max Pulse Width

Overview

Frequency Output Maximum Pulse Width is used to ensure that the duration of the ON signal is
great enough for your frequency receiving device to detect.

The ON signal may be the high voltage or 0.0 V, depending on Frequency Output Polarity.
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Interaction of Frequency Output Maximum Pulse Width and Frequency
Output Polarity

Table 6-6:   

Polarity Pulse width

Active High

Active Low

Procedure

Set Frequency Output Maximum Pulse Width as desired.

The default value is 277 milliseconds. You can set Frequency Output Maximum Pulse Width to
0 milliseconds or to a value between 0.5 milliseconds and 277.5 milliseconds. The
transmitter automatically adjusts the value to the nearest valid value.

Tip
Micro Motion recommends leaving Frequency Output Maximum Pulse Width at the default value. Contact
Micro Motion customer service before changing Frequency Output Maximum Pulse Width.

6.2.6 Configure Frequency Output Fault Action and Frequency
Output Fault Level

Display Not available

ProLink II ProLink > Configuration > Frequency > Freq Fault Action

ProLink > Configuration > Frequency > Freq Fault Level

Field Communicator Configure > Manual Setup > Inputs/Outputs > Frequency Output > FO Fault Parameters > FO Fault
Action

Configure > Manual Setup > Inputs/Outputs > Frequency Output > FO Fault Parameters > FO Fault
Level

Overview

Frequency Output Fault Action controls the behavior of the frequency output if the transmitter
encounters an internal fault condition.

Note
For some faults only: If Last Measured Value Timeout is set to a non-zero value, the transmitter will not
implement the fault action until the timeout has elapsed.
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Procedure

1. Set Frequency Output Fault Action as desired.

The default value is Downscale (0 Hz).

2. If you set Frequency Output Fault Action to Upscale, set Frequency Fault Level to the desired
value.

The default value is 15000 Hz. The range is 10 to 15000 Hz.

Options for Frequency Output Fault Action

Options for Frequency Output Fault ActionTable 6-7:   

Label Frequency output behavior

Upscale Goes to configured Upscale value:
• Range: 10 Hz to 15000 Hz
• Default: 15000 Hz

Downscale 0 Hz

Internal Zero 0 Hz

None (default) Tracks data for the assigned process variable; no fault action

CAUTION!

If you set mA Output Fault Action or Frequency Output Fault Action to None, be sure to set Digital
Communications Fault Action to None. If you do not, the output will not report actual process data,
and this may result in measurement errors or unintended consequences for your process.

Restriction
If you set Digital Communications Fault Action to NAN, you cannot set mA Output Fault Action or Frequency
Output Fault Action to None. If you try to do this, the transmitter will not accept the configuration.

6.3 Configure the discrete output
The discrete output is used to report specific flowmeter or process conditions. The discrete
output parameters control which condition is reported and how it is reported.

The discrete output parameters include:

• Discrete Output Source
• Discrete Output Polarity
• Discrete Output Fault Action
• Discrete Output Power Source
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Important
Whenever you change a discrete output parameter, verify all other discrete output parameters
before returning the flowmeter to service. In some situations, the transmitter automatically loads a
set of stored values, and these values may not be appropriate for your application.

6.3.1 Configure Discrete Output Power Source

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > DO > POWER

ProLink II ProLink > Configuration > Discrete Output > Power Type

Field Communicator Configure > Manual Setup > Inputs/Outputs > Discrete Output > Power Source

Overview

Use Discrete Output Power Source to set the output power source for the discrete output. The
power configuration must match the wiring for the discrete output.

Procedure

Set Discrete Output Power Source as desired.

Option Description

Internal The output is powered by the transmitter

External The output is powered by an external power source.

6.3.2 Configure Discrete Output Source

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > DO > SRC

ProLink II ProLink > Configuration > Discrete Output > Discrete Output > DO Assignment

Field Communicator Configure > Manual Setup > Inputs/Outputs > Discrete Output > DO Assignment

Overview

Discrete Output Source controls which flowmeter condition or process condition is reported
via the discrete output.

Procedure

Set Discrete Output Source to the desired option.

The default setting for Discrete Output Source is Flow Direction.
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Options for Discrete Output Source

Options for Discrete Output SourceTable 6-8:   

Option
Label

Condition
Discrete out-
put voltage

Display ProLink II ProLink III
Field Commu-
nicator

Discrete Event 1–
5(1)

D EV x Discrete
Event x

Enhanced Event
1
Enhanced Event
2
Enhanced Event
3
Enhanced Event
4
Enhanced Event
5

Discrete
Event x

ON Site-specific

OFF 0  V

Event 1–2(2) EVNT1

EVNT2

E1OR2

Event  1

Event  2

Event  1 or
Event  2

Event 1
Event 2
Event 1 or Event
2 Status

Event  1

Event  2

Event  1 or
Event  2

ON Site-specific

OFF 0  V

Flow Switch FL SW Flow Switch In-
dication

Flow Switch Indi-
cator

Flow Switch ON Site-specific

OFF 0  V

Flow Direction FLDIR Forward/Re-
verse Indica-
tion

Forward Reverse
Indicator

Forward/Re-
verse

Forward flow 0  V

Reverse flow Site-specific

Calibration in Pro-
gress

ZERO Calibration in
Progress

Calibration in Pro-
gress

Calibration in
Progress

ON Site-specific

OFF 0  V

Fault FAULT Fault Condition
Indication

Fault Indication Fault ON Site-specific

OFF 0  V

Important
This table assumes that Discrete Output Polarity is set to Active High. If Discrete Output Polarity is set to Active
Low, reverse the voltage values.

Important
If you assign flow switch to the discrete output, you must also configure Flow Switch Variable, Flow
Switch Setpoint, and Hysteresis.

(1) Events configured using the enhanced event model.

(2) Events configured using the basic event model.
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Configure Flow Switch parameters

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > DO > CONFIG FL SW

ProLink II ProLink > Configuration > Flow > Flow Switch Setpoint

ProLink > Configuration > Flow > Flow Switch Variable

ProLink > Configuration > Flow > Flow Switch Hysteresis

Field Communicator Configure > Manual Setup > Inputs/Outputs > Discrete Output > DO Assignment

Configure > Manual Setup > Inputs/Outputs > Discrete Output > Flow Switch Source

Configure > Manual Setup > Inputs/Outputs > Discrete Output > Flow Switch Setpoint

Overview

Flow Switch is used to indicate that the flow rate (measured by the configured flow variable)
has moved past the configured setpoint, in either direction. The flow switch is
implemented with a user-configurable hysteresis.

Procedure

1. Set Discrete Output Source to Flow Switch, if you have not already done so.

2. Set Flow Switch Variable to the flow variable that you want to use to control the flow
switch.

3. Set Flow Switch Setpoint to the value at which the flow switch will be triggered (after
Hysteresis is applied).

• If the flow rate is below this value, the discrete output is ON.

• If the flow rate is above this value, the discrete output is OFF.

4. Set Hysteresis to the percentage of variation above and below the setpoint that will
operate as a deadband.

Hysteresis defines a range around the setpoint within which the flow switch will not
change. The default is 5%. The valid range is 0.1% to 10%.

Example: If Flow Switch Setpoint = 100 g/sec and Hysteresis = 5%, and the first measured
flow rate is above 100 g/sec, the discrete output is OFF. It will remain OFF unless the
flow rate drops below 95 g/sec. If this happens, the discrete output will turn ON, and
remain ON until the flow rate rises above 105 g/sec. At this point it turns OFF and
will remain OFF until the flow rate drops below 95 g/sec.

6.3.3 Configure Discrete Output Polarity

Display Not available

ProLink II ProLink > Configuration > Discrete Output > DO1 Polarity

Field Communicator Configure > Manual Setup > Inputs/Outputs > Discrete Output > DO Polarity
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Overview

Discrete outputs have two states: ON (active) and OFF (inactive). Two different voltage
levels are used to represent these states. Discrete Output Polarity controls which voltage level
represents which state.

Procedure

Set Discrete Output Polarity as desired.

The default setting is Active High.

Options for Discrete Output Polarity

Options for Discrete Output PolarityTable 6-9:   

Polarity Discrete output power
supply Description

Active High Internal • When asserted (condition tied to
DO is true), the circuit provides a
pull-up to 15 V.

• When not asserted (condition tied
to DO is false), the circuit provides
0 V.

External • When asserted (condition tied to
DO is true), the circuit provides a
pull-up to a site-specific voltage,
maximum 30 V.

• When not asserted (condition tied
to DO is false), the circuit provides
0 V.

Active Low Internal • When asserted (condition tied to
DO is true), the circuit provides
0 V.

• When not asserted (condition tied
to DO is false), the circuit provides
a pull-up to 15 V.

External • When asserted (condition tied to
DO is true), the circuit provides
0 V.

• When not asserted (condition tied
to DO is false), the circuit provides
a pull-up to a site-specific voltage,
to a maximum of 30 V.
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Illustration of discrete output circuit

Typical discrete output circuit (internal power)Figure 6-1:   

A. 3.2  KΩ
B. Out+
C. Out−

6.3.4 Configure Discrete Output Fault Action

Display Not available

ProLink II ProLink > Configuration > Discrete Output > Discrete Output > DO Fault Action

Field Communicator Configure > Manual Setup > Inputs/Outputs > Discrete Output > DO Fault Action

Overview

Discrete Output Fault Action controls the behavior of the discrete output if the transmitter
encounters an internal fault condition.

Note
For some faults only: If Last Measured Value Timeout is set to a non-zero value, the transmitter will not
implement the fault action until the timeout has elapsed.

CAUTION!

Do not use Discrete Output Fault Action as a fault indicator. If you do, you may not be able to
distinguish a fault condition from a normal operating condition. If you want to use the discrete
output as a fault indicator, see Fault indication with the discrete output.
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Procedure

Set Discrete Output Fault Action as desired.

The default setting is None.

Options for Discrete Output Fault Action

Options for Discrete Output Fault ActionTable 6-10:   

Label Discrete output behavior

Polarity=Active High Polarity=Active Low

Upscale • Fault: discrete output is ON
(site-specific voltage)

• No fault: discrete output is con-
trolled by its assignment

• Fault: discrete output is OFF
(0 V)

• No fault: discrete output is con-
trolled by its assignment

Downscale • Fault: discrete output is OFF
(0 V)

• No fault: discrete output is con-
trolled by its assignment

• Fault: discrete output is ON
(site-specific voltage)

• No fault: discrete output is con-
trolled by its assignment

None (default) Discrete output is controlled by its assignment

Fault indication with the discrete output

To indicate faults via the discrete output, set parameters as follows:

• Discrete Output Source = Fault
• Discrete Output Fault Action = None

Note
If Discrete Output Source is set to Fault and a fault occurs, the discrete output is always ON. The setting
of Discrete Output Fault Action is ignored.

6.4 Configure the discrete input
The discrete input is used to initiate one or more transmitter actions from a remote input
device. Your transmitter has one discrete input.

The discrete input parameters include:

• Discrete Input Action
• Discrete Input Polarity
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Important
Whenever you change a discrete input parameter, verify all other discrete input parameters before
returning the flowmeter to service. In some situations, the transmitter automatically loads a set of
stored values, and these values may not be appropriate for your application.

6.4.1 Configure Discrete Input Action

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > DI > DI ACT

ProLink II ProLink > Configuration > Discrete Input > Assignment

Field Communicator Configure > Alert Setup > Discrete Events > Assign Discrete Action

Overview

Discrete Input Action controls the action or actions that the transmitter will perform when the
discrete input transitions from OFF to ON.

CAUTION!

Before assigning actions to an enhanced event or discrete input, check the status of the event
or the remote input device. If it is ON, all assigned actions will be performed when the new
configuration is implemented. If this is not acceptable, wait until an appropriate time to assign
actions to the event or discrete input.

Procedure

1. Select an action.

2. Select the discrete input that will perform the selected action.

3. Repeat until you have assigned all the actions to be performed by the discrete input.

Options for Discrete Input Action

Table 6-11:   

Action Label

Display ProLink II ProLink III Field Communicator

Standard

None (default) NONE None None None

Start sensor zero START ZERO Start Sensor Zero Start Sensor Zero Perform auto zero

Start/stop all totaliz-
ers

START STOP Start/Stop All Totalization Start/Stop All Totalization Start/stop totals

Reset mass total RESET MASS Reset Mass Total Reset Mass Total Reset mass total

Reset volume total RESET VOL Reset Volume Total Reset Volume Total Reset volume total
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(continued)Table 6-11:   

Action Label

Display ProLink II ProLink III Field Communicator

Reset gas standard
volume total

RESET GSVT Reset Gas Std Volume
Total

Reset Gas Std Volume
Total

Reset gas standard vol-
ume total

Reset all totals RESET ALL Reset All Totals Reset All Totals Reset totals

Petroleum measurement

Reset temperature-
corrected volume to-
tal

TCVOL Reset API Ref Vol Total Reset Volume Total at
Reference Temperature

Reset corrected volume
total

Concentration measurement

Reset CM reference
volume total

RESET STD V Reset CM Ref Vol Total Reset Volume Total at
Reference Temperature

Not available

Reset CM net mass to-
tal

RESET NET M Reset CM Net Mass Total Reset Net Mass Total Not available

Reset CM net volume
total

RESET NET V Reset CM Net Vol Total Reset Net Volume Total Not available

Increment CM matrix INCr CURVE Increment Current CM
Curve

Increment Concentration
Matrix

Not available

CAUTION!

Before assigning actions to an enhanced event or discrete input, check the status of the event
or the remote input device. If it is ON, all assigned actions will be performed when the new
configuration is implemented. If this is not acceptable, wait until an appropriate time to assign
actions to the event or discrete input.

6.4.2 Configure Discrete Input Polarity

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > DI > DI POLAR

ProLink II ProLink > Configuration > Discrete Input > DI1 Polarity

Field Communicator Configure > Manual Setup > Inputs/Outputs > Discrete Input > Polarity

Overview

The discrete input has two states: ON and OFF. Discrete Input Polarity controls how the
transmitter maps the incoming voltage level to the ON and OFF states.

Procedure

Set Discrete Input Polarity as desired.

The default setting is Active Low.
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Options for Discrete Input Polarity

Options for Discrete Input PolarityTable 6-12:   

Polarity Discrete input
power supply

Voltage Status of discrete in-
put at transmitter

Active High Internal Voltage across terminals is high ON

Voltage across terminals is 0 VDC OFF

External Voltage applied across terminals is
3–30 VDC

ON

Voltage applied across terminals is
<0.8 VDC

OFF

Active Low Internal Voltage across terminals is 0 VDC ON

Voltage across terminals is high OFF

External Voltage applied across terminals is
<0.8 VDC

ON

Voltage applied across terminals is
3–30 VDC

OFF

6.5 Configure the mA input

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > MAI

ProLink II ProLink > Configuration > Milliamp Input

Field Communicator Configure > Manual Setup > Inputs/Outputs > Milliamp Input

Overview

The mA input is used to receive pressure or temperature data from an external
measurement device.

The mA input parameters include:

• mA Input Process Variable
• Lower range value (LRV)

• Upper range value (URV)

Important
Whenever you change an mA input parameter, verify all other mA input parameters before returning
the flowmeter to service. In some situations, the transmitter automatically loads a set of stored
values, and these values may not be appropriate for your application.
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6.5.1 Configure mA Input Process Variable

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > MAI > AI SRC

ProLink II ProLink > Configuration > Milliamp Input > PV

Field Communicator Configure > Manual Setup > Inputs/Outputs > Milliamp Input > mA Input Variable Assignment

Overview

mA Input Process Variable specifies the type of process data that you are receiving from the
external measurement device.

Procedure

1. Set mA Input Process Variable as desired.

Option Description

None No external data

External pressure The remote device measures pressure.

External temperature The remote device measures temperature.

The default setting is None.

2. Configure the transmitter’s measurement units to match the measurement units
used by the remote device.

• To configure pressure measurement units:

- Using the display, choose OFF-LINE MAINT > OFF-LINE CONFG > UNITS > PRESS
- Using ProLink II, choose ProLink > Configuration > Pressure > Pressure Units
- Using the Field Communicator, press Configure > Manual Setup > Measurements >

External Compensation > Pressure Unit
• To configure temperature measurement units, see the section on configuring

the temperature measurement unit.

6.5.2 Configure Lower Range Value (LRV) and Upper Range
Value (URV)

Display OFF-LINE MAINT > OFF-LINE CONFG > IO > MAI > AI 4 mA

OFF-LINE MAINT > OFF-LINE CONFG > IO > MAI > AI 20 mA

ProLink II ProLink > Configuration > Milliamp Input > Lower Range Value

ProLink > Configuration > Milliamp Input > Upper Range Value

Field Communicator mA Input LRV: Configure > Manual Setup > Inputs/Outputs > Milliamp Input > mA Input LRV

mA Input URV: Configure > Manual Setup > Inputs/Outputs > Milliamp Input > mA Input URV
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Overview

The Lower Range Value (LRV) and Upper Range Value (URV) are used to scale the readings
received from the external measurement device, i.e., to define the relationship between
mA input Process Variable and the mA input level received. Between LRV and URV, the mA
input is linear with the process variable. If the process variable drops below LRV or rises
above URV, the transmitter posts an external input error.

Prerequisites

Verify that you have set the measurement units for the pressure or temperature to match
the units configured at the external measurement device. For example, if the external
measurement device is set to send pressure data in PSI, you must set the pressure
measurement units to be PSI at your transmitter.

Procedure

1. Set LRV as desired.

Tip
Set the LRV to match the lower range value at the remote device.

2. Set URV as desired.

Tip
Set the URV to match the upper range value at the remote device.

6.6 Configure events
An event occurs when the real-time value of a user-specified process variable moves past a
user-defined setpoint. Events are used to provide notification of process changes or to
perform specific transmitter actions if a process change occurs.

Your transmitter supports two event models:

• Basic event model

• Enhanced event model

6.6.1 Configure a basic event

Display Not available

ProLink II ProLink > Configuration > Events

Field Communicator Configure > Alert Setup > Discrete Events
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Overview

A basic event is used to provide notification of process changes. A basic event occurs (is
ON) if the real-time value of a user-specified process variable moves above (HI) or below
(LO) a user-defined setpoint. You can define up to two basic events. Event status can be
queried via digital communications, and a discrete output can be configured to report
event status.

Procedure

1. Select the event that you want to configure.

2. Specify Event Type.

Options Description

HI x > A

The event occurs when the value of the assigned process variable (x) is
greater than the setpoint (Setpoint A), endpoint not included.

LO x < A

The event occurs when the value of the assigned process variable (x) is
less than the setpoint (Setpoint A), endpoint not included.

3. Assign a process variable to the event.

4. Set a value for Setpoint A.

5. (Optional) Configure a discrete output to switch states in response to the event
status.

6.6.2 Configure an enhanced event

Display Not available

ProLink II ProLink > Configuration > Discrete Events

Field Communicator Configure > Alert Setup > Discrete Events > Discrete Events 1–5

Overview

An enhanced event is used to provide notification of process changes and, optionally, to
perform specific transmitter actions if the event occurs. An enhanced event occurs (is ON)
if the real-time value of a user-specified process variable moves above (HI) or below (LO) a
user-defined setpoint, or in range (IN) or out of range (OUT) with respect to two user-
defined setpoints. You can define up to five enhanced events. For each enhanced event,
you can assign one or more actions that the transmitter will perform if the enhanced event
occurs.

Procedure

1. Select the event that you want to configure.

2. Specify Event Type.

Integrate the meter with the control system

Configuration and Use Manual 109



Options Description

HI x > A

The event occurs when the value of the assigned process variable (x) is
greater than the setpoint (Setpoint A), endpoint not included.

LO x < A

The event occurs when the value of the assigned process variable (x) is
less than the setpoint (Setpoint A), endpoint not included.

IN A ≤ x ≤ B

The event occurs when the value of the assigned process variable (x) is
“in range,” that is, between Setpoint A and Setpoint B, endpoints included.

OUT x ≤ A or x ≥ B

The event occurs when the value of the assigned process variable (x) is
“out of range,” that is, less than Setpoint A or greater than Setpoint B, end-
points included.

3. Assign a process variable to the event.

4. Set values for the required setpoints.

• For HI and LO events, set Setpoint A.

• For IN and OUT events, set Setpoint A and Setpoint B.

5. (Optional) Configure a discrete output to switch states in response to the event
status.

6. (Optional) Specify the action or actions that the transmitter will perform when the
event occurs.

• With ProLink II: ProLink > Configuration > Discrete Input
• With the Field Communicator: Configure > Alert Setup > Discrete Events > Assign

Discrete Action

Options for Enhanced Event Action

Table 6-13:   

Action Label

Display ProLink II ProLink III Field Communicator

Standard

None (default) NONE None None None

Start sensor zero START ZERO Start Sensor Zero Start Sensor Zero Perform auto zero

Start/stop all totaliz-
ers

START STOP Start/Stop All Totalization Start/Stop All Totalization Start/stop totals

Reset mass total RESET MASS Reset Mass Total Reset Mass Total Reset mass total

Reset volume total RESET VOL Reset Volume Total Reset Volume Total Reset volume total
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(continued)Table 6-13:   

Action Label

Display ProLink II ProLink III Field Communicator

Reset gas standard
volume total

RESET GSVT Reset Gas Std Volume
Total

Reset Gas Std Volume
Total

Reset gas standard vol-
ume total

Reset all totals RESET ALL Reset All Totals Reset All Totals Reset totals

Petroleum measurement

Reset temperature-
corrected volume to-
tal

TCVOL Reset API Ref Vol Total Reset Volume Total at
Reference Temperature

Reset corrected volume
total

Concentration measurement

Reset CM reference
volume total

RESET STD V Reset CM Ref Vol Total Reset Volume Total at
Reference Temperature

Not available

Reset CM net mass to-
tal

RESET NET M Reset CM Net Mass Total Reset Net Mass Total Not available

Reset CM net volume
total

RESET NET V Reset CM Net Vol Total Reset Net Volume Total Not available

Increment CM matrix INCr CURVE Increment Current CM
Curve

Increment Concentration
Matrix

Not available

CAUTION!

Before assigning actions to an enhanced event or discrete input, check the status of the event
or the remote input device. If it is ON, all assigned actions will be performed when the new
configuration is implemented. If this is not acceptable, wait until an appropriate time to assign
actions to the event or discrete input.

6.7 Configure digital communications
The digital communications parameters control how the transmitter will communicate
using digital communications.

Your transmitter supports the following types of digital communications:

• HART/Bell 202 over the primary mA terminals

• HART/RS-485 over the RS-485 terminals

• Modbus/RS-485 over the RS-485 terminals

• Modbus RTU via the service port

Note
The service port responds automatically to a wide range of connection requests. It is not
configurable.
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Important
The service port clips on the user interface of the transmitter are directly connected to the RS-485
terminals (26 and 27). If you wire the transmitter for RS-485 digital communications, you cannot use
the service port clips for communication with the transmitter.

6.7.1 Configure HART/Bell 202 communications

Display N/A

ProLink II ProLink > Configuration > Device > Digital Comm Settings

Field Communicator Configure > Manual Setup > Inputs/Outputs > Communications > HART Communications

Overview

HART/Bell 202 communications parameters support HART communication with the
transmitter's primary mA terminals over a HART/Bell 202 network.

The HART/Bell 202 communications parameters include:

• HART Address (Polling Address)

• Loop Current Mode (ProLink II) or mA Output Action (ProLink III)

• Burst Parameters (optional)

• HART Variables (optional)

Procedure

1. Set HART Address to a unique value on your network.

Valid address values are between 0 and 15. The default address (0) is typically used
unless you are in a multidrop environment.

Tip
Devices using HART protocol to communicate with the transmitter may use either HART
Address or HART Tag (Software Tag) to identify the transmitter. Configure either or both, as
required by your other HART devices.

2. Ensure Loop Current Mode (mA Output Action) is configured appropriately.

Options Description

Enabled The primary mA output reports process data as configured.

Disabled The primary mA output is fixed at 4 mA and does not report process
data.
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Important

If you use ProLink II or ProLink III to set HART Address to 0, the program automatically enables
Loop Current Mode. If you use ProLink II or ProLink III to set HART Address to any other value, the
program automatically disables Loop Current Mode. This is designed to make it easier to
configure the transmitter for legacy behavior. Always verify Loop Current Mode after setting
HART Address.

3. (Optional) Enable and configure Burst Parameters.

Tip
In typical installations, burst mode is disabled. Enable burst mode only if another device on
the network requires burst mode communication.

4. (Optional) Configure HART Variables.

Configure burst parameters

Display Not available

ProLink II ProLink > Configuration > Device > Burst Setup

Field Communicator Configure > Manual Setup > Inputs/Outputs > Communications > HART Burst Mode

Overview

Burst mode is a mode of communication during which the transmitter regularly
broadcasts HART digital information over the primary mA output. The burst parameters
control the information that is broadcast when burst mode is enabled.

Tip
In typical installations, burst mode is disabled. Enable burst mode only if another device on the
network requires burst mode communication.

Procedure

1. Enable Burst Mode.

2. Set Burst Mode Output as desired.

Label

DescriptionProLink II ProLink III
Field Communi-
cator

Primary Variable Source (Primary
Variable)

PV The transmitter sends the primary
variable (PV) in the configured
measurement units in each burst
(e.g., 14.0 g/sec, 13.5 g/sec,
12.0 g/sec).
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Label

DescriptionProLink II ProLink III
Field Communi-
cator

PV current & % of
range

Primary Variable
(Percent Range/
Current)

% range/current The transmitter sends the PV’s per-
cent of range and the PV’s actual
mA level in each burst (e.g., 25%,
11.0 mA).

Dynamic vars & PV
current

Process Variables/
Current

Process variables/
current

The transmitter sends PV, SV, TV,
and QV values in measurement
units and the PV’s actual milliamp
reading in each burst (e.g.,
50 g/sec, 23 °C, 50 g/sec,
0.0023 g/cm3, 11.8 mA).

Transmitter vars Transmitter varia-
bles

Fld dev var The transmitter sends four user-
specified process variables in each
burst.

3. Ensure that the burst output variables are set appropriately.

• If you set Burst Mode Output to send four user-specified variables, set the four
process variables to be sent in each burst.

• If you set Burst Mode Output to any other option, ensure that the HART variables
are set as desired.

Configure HART variables (PV, SV, TV, QV)

Display Not available

ProLink II ProLink > Configuration > Variable Mapping

Field Communicator Configure > Manual Setup > Inputs/Outputs > Variable Mapping

Overview

The HART variables are a set of four variables predefined for HART use. The HART variables
include the Primary Variable (PV), Secondary Variable (SV), Tertiary Variable (TV), and
Quaternary Variable (QV). You can assign specific process variables to the HART variables,
and then use standard HART methods to read or broadcast the assigned process data.

Options for HART variables

Options for HART variablesTable 6-14:   

Process variable Primary Varia-
ble (PV)

Secondary
Variable (SV)

Third Variable
(TV)

Fourth Varia-
ble (QV )

Standard
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Options for HART variables (continued)Table 6-14:   

Process variable Primary Varia-
ble (PV)

Secondary
Variable (SV)

Third Variable
(TV)

Fourth Varia-
ble (QV )

Mass flow rate ✓ ✓ ✓ ✓

Line (Gross) Volume flow rate ✓ ✓ ✓ ✓

Temperature ✓ ✓ ✓

Density ✓ ✓ ✓

Drive gain ✓ ✓ ✓

Mass total ✓

Line (Gross) Volume total ✓

Mass inventory ✓

Line (Gross) Volume inventory ✓

Raw Tube frequency ✓

Meter temperature (T-Series) ✓

LPO amplitude ✓

RPO amplitude ✓

Board temperature ✓

External pressure ✓ ✓ ✓

External temperature ✓ ✓ ✓

Gas standard volume flow rate ✓ ✓ ✓ ✓

Gas standard volume total ✓

Gas standard volume inventory ✓

Live zero ✓

Petroleum measurement

API density ✓ ✓ ✓

API volume flow rate ✓ ✓ ✓ ✓

API volume total ✓

API volume inventory ✓

API average density ✓ ✓ ✓

API average temperature ✓ ✓ ✓

API CTL ✓

Concentration measurement

CM density at reference temperature ✓ ✓ ✓

CM specific gravity ✓ ✓ ✓

CM standard volume flow rate ✓ ✓ ✓ ✓

CM standard volume total ✓

CM standard volume inventory ✓

CM net mass flow rate ✓ ✓ ✓ ✓
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Options for HART variables (continued)Table 6-14:   

Process variable Primary Varia-
ble (PV)

Secondary
Variable (SV)

Third Variable
(TV)

Fourth Varia-
ble (QV )

CM net mass total ✓

CM net mass inventory ✓

CM net volume flow rate ✓ ✓ ✓ ✓

CM net volume total ✓

CM net volume inventory ✓

CM concentration ✓ ✓ ✓

CM Baume ✓ ✓ ✓

Interaction of HART variables and transmitter outputs

The HART variables are automatically reported through specific transmitter outputs. They
may also be reported through HART burst mode, if enabled on your transmitter.

HART variables and transmitter outputsTable 6-15:   

HART variable Reported via Comments

Primary Variable (PV) Primary mA output If one assignment is changed, the other is changed auto-
matically, and vice versa.

Secondary Variable (SV) Secondary mA output If one assignment is changed, the other is changed auto-
matically, and vice versa. If your transmitter is not config-
ured for a secondary mA output, the SV must be config-
ured directly, and the value of the SV is available only via
digital communications.

Tertiary Variable (TV) Frequency output If one assignment is changed, the other is changed auto-
matically, and vice versa.

Quaternary Variable (QV) Not associated with an out-
put

The QV must be configured directly, and the value of the
QV is available only via digital communications.

6.7.2 Configure HART/RS-485 communications

Display Not available

ProLink II ProLink > Configuration > Device > Digital Comm Setting

Field Communicator Configure > Manual Setup > Inputs/Outputs > Communications > Setup RS-485 Port

Overview

HART/RS-485 communications parameters support HART communication with the
transmitter's RS-485 terminals.
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HART/RS-485 communication parameters include:

• HART Address (Polling Address)

Procedure

1. Set Protocol to HART RS-485.

2. Set Baud Rate to match the baud rate that will be used by your HART master.

3. Set Parity to match the parity that will be used by your HART master.

4. Set Stop Bits to match the stop bits setting that will be used by your HART master.

5. Set HART Address to a unique value on your network.

Valid address values are between 0 and 15. The default address (0) is typically used
unless you are in a multidrop environment.

Tip
Devices using HART protocol to communicate with the transmitter may use either HART
Address or HART Tag (Software Tag) to identify the transmitter. Configure either or both, as
required by your other HART devices.

6.7.3 Configure Modbus/RS-485 communications

Display Not available

ProLink II ProLink > Configuration > Device > Digital Comm Setting

Field Communicator Configure > Manual Setup > Inputs/Outputs > Communications > Setup RS-485 Port

Overview

Modbus/RS-485 communications parameters control Modbus communication with the
transmitter's RS-485 terminals.

Modbus/RS-485 communications parameters include:

• Disable Modbus ASCII
• Protocol
• Modbus Address (Slave Address)

• Floating-Point Byte Order
• Additional Communications Response Delay

Important
To minimize configuration requirements, the transmitter uses an auto-detection scheme when
responding to a connection request. With this auto-detect feature, you do not need to enter some
Modbus communication parameters.
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Restriction
To configure Floating-Point Byte Order or Additional Communications Response Delay, you must use ProLink II.

Procedure

1. Set Disable Modbus ASCII as desired.

Support for Modbus ASCII limits the set of addresses that are available for the
transmitter's Modbus address.

Modbus ASCII support Available Modbus addresses

Disabled 1–127, excluding 111 (111 is reserved to the service port)

Enabled 1–15, 32–47, 64–79, and 96–110

2. Set Protocol to match the protocol used by your Modbus/RS-485 host.

Options Description

Modbus RTU (default) 8–bit communications

Modbus ASCII 7–bit communications

If support for Modbus ASCII is disabled, you must use Modbus RTU.

3. Set Modbus Address to a unique value on the network.

4. Set Floating-Point Byte Order to match the byte order used by your Modbus host.

Code Byte order

0 1–2    3–4

1 3–4    1–2

2 2–1    4–3

3 4–3    2–1

See Table 6-16 for the bit structure of bytes 1, 2, 3, and 4.

Bit structure of floating-point bytesTable 6-16:   

Byte Bits Definition

1 SEEEEEEE S=Sign

E=Exponent

2 EMMMMMMM E=Exponent

M=Mantissa

3 MMMMMMMM M=Mantissa

4 MMMMMMMM M=Mantissa
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5. (Optional) Set Additional Communications Response Delay in “delay units.”

A delay unit is 2/3 of the time required to transmit one character, as calculated for
the port currently in use and the character transmission parameters. Valid values
range from 1 to 255.

Additional Communications Response Delay is used to synchronize Modbus
communications with hosts that operate at a slower speed than the transmitter. The
value specified here will be added to each response the transmitter sends to the
host.

Tip
Do not set Additional Communications Response Delay unless required by your Modbus host.

6.7.4 Configure Digital Communications Fault Action

Display Not available

ProLink II ProLink > Configuration > Device > Digital Comm Settings > Digital Comm Fault Setting

Field Communicator Configure > Alert Setup > Inputs/Outputs Fault Actions > Digital Communications

Overview

Digital Communications Fault Action specifies the values that will be reported via digital
communications if the transmitter encounters an internal fault condition.

Procedure

Set Digital Communications Fault Action as desired.

The default setting is None.

Options for Digital Communications Fault Action

Options for Digital Communications Fault ActionTable 6-17:   

Label Description

ProLink II ProLink III Field Communicator

Upscale Upscale Upscale • Process variable values indicate that the
value is greater than the upper sensor lim-
it.

• Totalizers stop incrementing.

Downscale Downscale Downscale • Process variable values indicate that the
value is greater than the upper sensor lim-
it.

• Totalizers stop incrementing.
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Options for Digital Communications Fault Action (continued)Table 6-17:   

Label Description

ProLink II ProLink III Field Communicator

Zero Zero IntZero-All 0 • Flow rate variables go to the value that
represents a flow rate of 0 (zero).

• Density is reported as 0.
• Temperature is reported as 0 °C, or the

equivalent if other units are used (e.g.,
32 °F).

• Drive gain is reported as measured.
• Totalizers stop incrementing.

Not-a-Number (NAN) Not a Number Not-a-Number • Process variables are reported as IEEE
NAN.

• Drive gain is reported as measured.
• Modbus scaled integers are reported as

Max Int.
• Totalizers stop incrementing.

Flow to Zero Flow to Zero IntZero-Flow 0 • Flow rates are reported as 0.
• Other process variables are reported as

measured.
• Totalizers stop incrementing.

None (default) None None (default) • All process variables are reported as meas-
ured.

• Totalizers increment if they are running.

CAUTION!

If you set mA Output Fault Action or Frequency Output Fault Action to None, be sure to set Digital
Communications Fault Action to None. If you do not, the output will not report actual process data,
and this may result in measurement errors or unintended consequences for your process.

Restriction
If you set Digital Communications Fault Action to NAN, you cannot set mA Output Fault Action or Frequency
Output Fault Action to None. If you try to do this, the transmitter will not accept the configuration.

6.8 Set up polling for temperature

Display Not available

ProLink II ProLink > Configuration > Polled Variables > External Temperature

Field Communicator Configure > Manual Setup > Measurements > External Compensation > External Polling
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Overview

The transmitter can poll an external temperature device for current temperature data. The
external temperature value is used only by the petroleum measurement application or the
concentration measurement application. If you do not have one of these applications, do
not set up polling for temperature.

Tip
To obtain value from using an external temperature value, the external measurement device must
be reliable and must provide more accurate data than is available from the sensor.

Prerequisites

Polling requires HART protocol over the Bell 202 physical layer. Ensure that the primary mA
output on your transmitter has been wired for HART protocol, and that the external
measurement device is accessible over the HART network.

Procedure

1. Select Polled Variable 1 or Polled Variable 2.

2. Set Polling Control.

Polling Control determines how the transmitter will access the external
measurement device.

Option Description

Primary The transmitter is the only device that will access the external measurement
device as a primary master.

Secondary Another device on the network will access the external measurement device as
a primary master.

Tip
If you set up polling for both temperature and pressure, use the same Polling Control option for
both. If you do not, Primary will be used for both devices.

3. (ProLink II only) Click Apply to enable the polling controls.

4. Enter the device tag of the external measurement device.

5. Set Process Variable to Temperature.

Postrequisites

Verify that the transmitter is receiving the external data. To do this:

• Using ProLink II, click ProLink > Process Variables and check the External Temperature
value.

• Using the Field Communicator, select Overview > Primary Purpose Variables.

Need help?  If the value is not correct:
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1. Verify the HART tag of the external device.

2. Verify that the external device is powered up and online.

3. Verify the HART/mA connection between the transmitter and the external measurement
device.

6.9 Set up polling for pressure

Display Not available

ProLink II ProLink > Configuration > Polled Variables > External Pressure

Field Communicator Configure > Manual Setup > Measurements > External Compensation > External Polling

Overview

The transmitter can poll an external pressure device for current pressure data. The
pressure value is used only for pressure compensation. If you are not implementing
pressure compensation, do not set up polling for pressure.

Tip
To obtain value from pressure compensation, the external measurement device must be reliable and
accurate.

Prerequisites

Polling requires HART protocol over the Bell 202 physical layer. Ensure that the primary mA
output on your transmitter has been wired for HART protocol, and that the external
measurement device is accessible over the HART network.

Procedure

1. Select Polled Variable 1 or Polled Variable 2.

2. Set Polling Control.

Polling Control determines how the transmitter will access the external
measurement device.

Option Description

Primary The transmitter is the only device that will access the external measurement
device as a primary master.

Secondary Another device on the network will access the external measurement device as
a primary master.

Tip
If you set up polling for both temperature and pressure, use the same Polling Control option for
both. If you do not, Primary will be used for both devices.
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3. (ProLink II only) Click Apply to enable the polling controls.

4. Enter the device tag of the external measurement device.

5. Set Process Variable to Pressure.

Postrequisites

Verify that the transmitter is receiving the external data. To do this:

• Using ProLink II, click ProLink > Process Variables and check the External Pressure value.

• Using the Field Communicator, select Overview > Primary Purpose Variables

Need help?  If the value is not correct:

1. Verify the HART tag of the external device.

2. Verify that the external device is powered up and online.

3. Verify the HART/mA connection between the transmitter and the external measurement
device.
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7 Completing the configuration
Topics covered in this chapter:

• Back up transmitter configuration

• Enable/disable HART security

• Enable write-protection on the transmitter configuration

7.1 Back up transmitter configuration
ProLink II and ProLink III provide a configuration upload/download function which allows
you to save configuration sets to your PC. This allows you to back up and restore your
transmitter configuration. It is also a convenient way to replicate a configuration across
multiple devices.

Prerequisites

One of the following:

• An active connection from ProLink II

Restriction
This function is not available with any other communications tools.

Procedure

To back up the transmitter configuration using ProLink II:

1. Choose File > Load from Xmtr to File.

2. Specify a name and location for the backup file, and click Save.

3. Select the options that you want to include in the backup file, and click Download
Configuration.

The backup file is saved to the specified name and location. It is saved as a text file and can
be read using any text editor.

7.2 Enable/disable HART security
You use the HART security switch located on the transmitter display to disable
configuration of the transmitter using HART protocol. When the HART security switch is
set to ON, HART protocol cannot be used to perform any action that requires writing to the
transmitter. For example, you cannot change the configuration, reset totalizers, perform
calibration, etc., using the Field Communicator or ProLink II with a HART/Bell 202 or HART/
RS-485 connection. When the HART security switch is set to OFF, no functions are
disabled.
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Important
The HART security switch does not affect Modbus communications.

CAUTION!

If the transmitter is in a hazardous area, do not remove the housing cover while power is being
supplied to the unit. Removing the housing cover while power is supplied to the unit could
cause an explosion. To access the HART security switch in a hazardous environment, be sure to
remove power from the transmitter before removing the housing cover and setting the HART
security switch.

Procedure

1. Remove power from the transmitter.

2. Remove the transmitter housing cover.

3. Move the HART security switch to the desired position.

HART security switch (on blank display)Figure 7-1:   

A

B

A. HART security switch
B. Unused

4. Replace the transmitter housing cover.

5. Restore power to the transmitter.

7.3 Enable write-protection on the transmitter
configuration

Display OFF-LINE MAINT > CONFIG > LOCK

ProLink II ProLink > Configuration > Device > Enable Write Protection

Field Communicator Configure > Manual Setup > Info Parameters > Transmitter Info > Write Protect
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Overview

If the transmitter is write-protected, the configuration is locked and nobody can change it
until it is unlocked. This prevents accidental or unauthorized changes to the transmitter
configuration parameters.
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Part III
Operations, maintenance, and
troubleshooting

Chapters covered in this part:

• Transmitter operation

• Measurement support

• Troubleshooting
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8 Transmitter operation
Topics covered in this chapter:

• Record the process variables

• View transmitter status using the status LED

• View and acknowledge status alarms

• Read totalizer and inventory values

• Start and stop totalizers and inventories

• Reset totalizers

• Reset inventories

8.1 Record the process variables
Micro Motion suggests that you make a record of specific process variable measurements,
including the acceptable range of measurements, under normal operating conditions. This
data will help you recognize when the process variables are unusually high or low, and may
help you better diagnose and troubleshoot application issues.

Procedure

Record the following process variables, under normal operating conditions:

Process variable

Measurement

Typical average Typical high Typical low

Flow rate

Density

Temperature

Tube frequency

Pickoff voltage

Drive gain

8.2 View transmitter status using the status LED
The status LED shows the current alarm condition of the transmitter. The status LED is
located on the face of the transmitter.

Observe the status LED.
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• If your transmitter has a display, you can view the status LED with the transmitter
housing cover in place.

• If your transmitter does not have a display, you must remove the transmitter housing
cover to view the status LED.

CAUTION!

If the transmitter is in a hazardous area, do not remove the housing cover while power is
supplied to the unit. Removing the housing cover while power is supplied to the unit could
cause an explosion. To view transmitter status in a hazardous environment, use a
communications method that does not require removing the transmitter housing cover.

To interpret the status LED, see the following table.

Status LED statesTable 8-1:   

LED behavior Alarm condition Description

Solid green No alarm Normal operation

Flashing yellow No alarm Zero in progress

Solid yellow Active low-severity
alarm

Alarm condition that will not cause measure-
ment error (outputs continue to report proc-
ess data)

Solid red Active high-severity
alarm

Alarm condition that will cause measurement
error (outputs in fault)

8.3 View and acknowledge status alarms
The transmitter posts status alarms whenever a process variable exceeds its defined limits
or the transmitter detects a fault condition. You can view active alarms, and you can
acknowledge alarms.

8.3.1 View and acknowledge alarms using the display
You can view a list containing all alarms that are active, or inactive but unacknowledged.

Note
Only Fault and Informational alarms are listed. The transmitter automatically filters out alarms with
Status Alarm Severity set to Ignore.

Prerequisites

Operator access to the alarm menu must be enabled (default setting). If operator access to
the alarm menu is disabled, you must use another method to view or acknowledge status
alarms.
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Procedure

See Figure 8-1.
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Using the display to view and acknowledge the status alarmsFigure 8-1:   

SEE ALARM

Yes

Scroll and Select simultaneously 
for 4 seconds

ACK ALL

Yes

EXIT

Select

No

Alarm code

Scroll

ACK

Yes

Select

No

Active/
unacknowledged 

alarms?

NoYes

Select

NO ALARM

EXIT

Scroll

Scroll

Select

Scroll

ScrollSelect
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Postrequisites

• To clear the following alarms, you must correct the problem, acknowledge the
alarm, then power-cycle the transmitter: A001, A002, A010, A011, A012, A013,
A018, A019, A022, A023, A024, A025, A028, A029, A031.

• For all other alarms:

- If the alarm is inactive when it is acknowledged, it will be removed from the list.

- If the alarm is active when it is acknowledged, it will be removed from the list
when the alarm condition clears.

8.3.2 View and acknowledge alarms using ProLink II
You can view a list containing all alarms that are active, or inactive but unacknowledged.

1. Choose ProLink > Alarm Log.

2. Choose the High Priority or Low Priority panel.

Note
The grouping of alarms into these two categories is hard-coded and is not affected by Status
Alarm Severity.

All active or unacknowledged alarms are listed:

• Red indicator: Alarm is currently active.

• Green indicator: Alarm is inactive but unacknowledged.

Note
Only Fault and Informational alarms are listed. The transmitter automatically filters out alarms
with Status Alarm Severity set to Ignore.

3. To acknowledge an alarm, check the Ack checkbox.

Postrequisites

• To clear the following alarms, you must correct the problem, acknowledge the
alarm, then power-cycle the transmitter: A001, A002, A010, A011, A012, A013,
A018, A019, A022, A023, A024, A025, A028, A029, A031.

• For all other alarms:

- If the alarm is inactive when it is acknowledged, it will be removed from the list.

- If the alarm is active when it is acknowledged, it will be removed from the list
when the alarm condition clears.

8.3.3 View alarms using the Field Communicator
You can view a list containing all alarms that are active, or inactive but unacknowledged.

• To view active or unacknowledged alarms, press Service Tools > Alerts.
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All active alarms or unacknowledged alarms are listed.

Note
Only Fault and Informational alarms are listed. The transmitter automatically filters out alarms
with Status Alarm Severity set to Ignore.

• To refresh the list of active or unacknowledged alarms, press Service Tools > Alerts >
Refresh Alerts.

8.3.4 Alarm data in transmitter memory
The transmitter maintains three sets of data for every alarm that is posted.

For each alarm occurrence, the following three sets of data are maintained in transmitter
memory:

• Alert List

• Alert Statistics

• Recent Alerts

Alarm data in transmitter memoryTable 8-2:   

Alarm data structure Transmitter action if condition occurs

Contents Clearing

Alert List As determined by the alarm status bits, a list
of:
• All currently active alarms
• All previously active alarms that have not

been acknowledged

Cleared and regenerated with every transmit-
ter power cycle

Alert Statistics One record for each alarm (by alarm number)
that has occurred since the last master reset.
Each record contains:
• A count of the number of occurrences
• Timestamps for the most recent posting

and clearing

Not cleared; maintained across transmitter
power cycles

Recent Alerts 50 most recent alarm postings or alarm clear-
ings

Not cleared; maintained across transmitter
power cycles
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8.4 Read totalizer and inventory values

Display To read a totalizer or inventory value from the display, it must be configured as a display

variable.

ProLink II ProLink > Totalizer Control

Field Communicator Service Tools > Variables > Totalizer Control

Overview

Totalizers keep track of the total amount of mass or volume measured by the transmitter
since the last totalizer reset. Inventories keep track of the total amount of mass or volume
measured by the transmitter since the last inventory reset.

Tip
You can use the inventories to keep a running total of mass or volume across multiple totalizer
resets.

8.5 Start and stop totalizers and inventories

Display See Section 8.5.1.

ProLink II ProLink > Totalizer Control > Start

ProLink > Totalizer Control > Stop

Field Communicator Service Tools > Variables > Totalizer Control > All Totalizers > Start Totalizers

Service Tools > Variables > Totalizer Control > All Totalizers > Stop Totalizers

Overview

When you start a totalizer, it tracks process measurement. In a typical application, its value
increases with flow. When you stop a totalizer, it stops tracking process measurement and
its value does not change with flow. Inventories are started and stopped automatically,
when totalizers are started and stopped.

Important
Totalizers and inventories are started or stopped as a group. When you start any totalizer, all other
totalizers and all inventories are started simultaneously.When you stop any totalizer, all other
totalizers and all inventories are stopped simultaneously. You cannot start or stop inventories
directly.
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8.5.1 Start and stop totalizers and inventories using the
display
Prerequisites

The Totalizer Start/Stop display function must be enabled.

At least one totalizer must be configured as a display variable.

Procedure

• To start all totalizers and inventories using the display:

1. Scroll until the word TOTAL appears in the lower left corner of the display.

Important
Because all totalizers are started or stopped together, it does not matter which total you
use.

2. Select.
3. Scroll until START appears beneath the current totalizer value.

4. Select.
5. Select again to confirm.

6. Scroll to EXIT.

• To stop all totalizers and inventories using the display:

1. Scroll until the word TOTAL appears in the lower left corner of the display.

Important
Because all totalizers are started or stopped together, it does not matter which total you
use.

2. Select.
3. Scroll until STOP appears beneath the current totalizer value.

4. Select.
5. Select again to confirm.

6. Scroll to EXIT.
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8.6 Reset totalizers

Display See Section 8.6.1.

ProLink II ProLink > Totalizer Control > Reset Mass Total

ProLink > Totalizer Control > Reset Volume Total

ProLink > Totalizer Control > Reset Gas Volume Total

ProLink > Totalizer Control > Reset

Field Communicator Service Tools > Variables > Totalizer Control > Mass > Mass Total

Service Tools > Variables > Totalizer Control > Gas Standard Volume > Volume Total

Service Tools > Variables > Totalizer Control > Gas Standard Volume > GSV Total

Service Tools > Variables > Totalizer Control > All Totalizers > Reset All Totals

Overview

When you reset a totalizer, the transmitter sets its value to 0. It does not matter whether
the totalizer is started or stopped. If the totalizer is started, it continues to track process
measurement.

Tip
When you reset a single totalizer, the values of other totalizers are not reset. Inventory values are not
reset.

8.6.1 Reset totalizers using the display
Prerequisites

The Totalizer Reset display function must be enabled.

The totalizer that you want to reset must be configured as a display variable. For example:

• If you want to reset the mass totalizer, Mass Total must be configured as a display
variable.

• If you want to reset the volume totalizer, Volume Total must be configured as a display
variable.

Procedure

• To reset the mass totalizer:

1. Scroll until the mass totalizer value appears.

2. Select.
3. Scroll until RESET appears beneath the current totalizer value.

4. Select.
5. Select again to confirm.
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6. Scroll to EXIT.

7. Select.
• To reset the volume totalizer:

1. Scroll until the volume totalizer value appears.

2. Select.
3. Scroll until RESET appears beneath the current totalizer value.

4. Select.
5. Select again to confirm.

6. Scroll to EXIT.

7. Select.
• To reset the gas standard volume totalizer:

1. Scroll until the gas standard volume totalizer value appears.

2. Select.
3. Scroll until RESET appears beneath the current totalizer value.

4. Select.
5. Select again to confirm.

6. Scroll to EXIT.

7. Select.

8.7 Reset inventories

ProLink II ProLink > Totalizer Control > Reset Inventories

ProLink > Totalizer Control > Reset Mass Inventory

ProLink > Totalizer Control > Reset Volume Inventory

ProLink > Totalizer Control > Reset Gas Volume Inventory

Overview

When you reset an inventory, the transmitter sets its value to 0. It does not matter
whether the inventory is started or stopped. If the inventory is started, it continues to track
process measurement.

Tip
When you reset a single inventory, the values of other inventories are not reset. Totalizer values are
not reset.

Prerequisites

To use ProLink II or ProLink III to reset the inventories, the feature must be enabled.
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• To enable inventory reset in ProLink II:

1. Click View > Preferences.

2. Check the Enable Inventory Totals Reset checkbox.

3. Click Apply.

• To enable inventory reset in ProLink III:

1. Choose Tools > Options.

2. Select Reset Inventories from ProLink III.
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9 Measurement support
Topics covered in this chapter:

• Options for measurement support

• Zero the flowmeter

• Validate the meter

• Perform a (standard) D1 and D2 density calibration

• Perform a D3 and D4 density calibration (T-Series sensors only)

• Perform temperature calibration

9.1 Options for measurement support
Micro Motion provides several measurement support procedures to help you evaluate and
maintain your flowmeter's accuracy.

The following methods are available:

• Meter validation compares flowmeter measurements reported by the transmitter to
an external measurement standard. Meter validation requires one data point.

• Calibration establishes the relationship between a process variable and the signal
produced at the sensor. You can calibrate the flowmeter for zero, density, and
temperature. Density and temperature calibration require two data points (low and
high) and an external measurement for each.

Tips

• To prove the meter against a regulatory standard, or to correct measurement error, use
meter validation and meter factors.

• Before performing a field calibration, contact Micro Motion to see if there is an alternative. In
many cases, field calibrations have a negative effect on measurement accuracy.

9.2 Zero the flowmeter
Zeroing the flowmeter establishes a baseline for process measurement by analyzing the
sensor's output when there is no flow through the sensor tubes.

Important
In most cases, the factory zero is more accurate than the field zero. Do not zero the flowmeter unless
one of the following is true:

• The zero is required by site procedures.

• The stored zero value fails the Zero Verification procedure.
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Prerequisites

Before performing a field zero, execute the Zero Verification procedure to see whether or
not a field zero can improve measurement accuracy. See Section 2.6.

Important
Do not verify the zero or zero the flowmeter if a high-severity alarm is active. Correct the problem,
then verify the zero or zero the flowmeter. You may verify the zero or zero the flowmeter if a low-
severity alarm is active.

9.2.1 Zero the flowmeter using the display
Zeroing the flowmeter establishes a baseline for process measurement by analyzing the
sensor's output when there is no flow through the sensor tubes.

Restriction
You cannot change the Zero Time setting from the display. The current setting of Zero Time will be
applied to the zero procedure. The default value is 20 seconds. If you need to change Zero Time, you
must make a connection to the transmitter from a communications tool such as ProLink II.

Prerequisites

Assign the following as display variables:

• Live Zero or Field Verification Zero
• Drive Gain
• Temperature
• Density
See Section 5.1.2 for assistance.

Procedure

1. Prepare the flowmeter:

a. Allow the flowmeter to warm up for at least 20 minutes after applying power.

b. Run the process fluid through the sensor until the sensor temperature reaches
the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the
upstream valve if available.

d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is
completely full of process fluid.

e. Observe the drive gain, temperature, and density readings. If they are stable,
check the Live Zero or Field Verification Zero value. If the average value is close to 0,
you should not need to zero the flowmeter.

2. Navigate to OFFLINE MAINT > ZERO > CAL ZERO and select CAL/YES?.

Dots traverse the display while flowmeter zero is in progress.

3. Read the zero result on the display.
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The display reports CAL PASS if the zero was successful, or CAL FAIL if it was not.

Postrequisites

Restore normal flow through the sensor by opening the valves.

Need help?  If the zero fails:

• Ensure that there is no flow through the sensor, then retry.

• Remove or reduce sources of electromechanical noise, then retry.

• Set Zero Time to a lower value, then retry.

• If the zero continues to fail, contact Micro Motion.

• If you want to return the flowmeter to operation using a previous zero value:

- To restore the zero value set at the factory: OFFLINE MAINT > ZERO > RESTORE ZERO >
RESTORE/YES? .

Restriction
Restore the factory zero only if your flowmeter was purchased as a unit, it was zeroed at the
factory, and you are using the original components.

9.2.2 Zero the flowmeter using ProLink II
Zeroing the flowmeter establishes a baseline for process measurement by analyzing the
sensor's output when there is no flow through the sensor tubes.

Prerequisites

ProLink II must be running and must be connected to the transmitter.

Procedure

1. Prepare the flowmeter:

a. Allow the flowmeter to warm up for at least 20 minutes after applying power.

b. Run the process fluid through the sensor until the sensor temperature reaches
the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the
upstream valve if available.

d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is
completely full of process fluid.

e. Observe the drive gain, temperature, and density readings. If they are stable,
check the Live Zero or Field Verification Zero value. If the average value is close to 0,
you should not need to zero the flowmeter.

2. Choose ProLink > Calibration > Zero Verification and Calibration.

3. Click Calibrate Zero.

4. Modify Zero Time, if desired.
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Zero Time controls the amount of time the transmitter takes to determine its zero-
flow reference point. The default Zero Time is 20 seconds. For most applications, the
default Zero Time is appropriate.

5. Click Perform Auto Zero.

The Calibration in Progress light will turn red during the zero procedure. At the end of
the procedure:

• If the zero procedure was successful, the Calibration in Progress light returns to
green and a new zero value is displayed.

• If the zero procedure failed, the Calibration Failure light turns red.

Postrequisites

Restore normal flow through the sensor by opening the valves.

Need help?  If the zero fails:

• Ensure that there is no flow through the sensor, then retry.

• Remove or reduce sources of electromechanical noise, then retry.

• Set Zero Time to a lower value, then retry.

• If the zero continues to fail, contact Micro Motion.

• If you want to return the flowmeter to operation using a previous zero value:

- To restore the zero value set at the factory: ProLink > Zero Verification and Calibration > Calibrate
Zero > Restore Factory Zero .

- To restore the most recent valid value from transmitter memory: ProLink > Zero Verification
and Calibration > Calibrate Zero > Restore Prior Zero . Restore Prior Zero is available only while the
Flow Calibration window is open. If you close the Flow Calibration window, you will no
longer be able to restore the prior zero.

Restriction
Restore the factory zero only if your flowmeter was purchased as a unit, it was zeroed at the factory,
and you are using the original components.

9.2.3 Zero the flowmeter using the Field Communicator
Zeroing the flowmeter establishes a baseline for process measurement by analyzing the
sensor's output when there is no flow through the sensor tubes.

1. Prepare the flowmeter:

a. Allow the flowmeter to warm up for at least 20 minutes after applying power.

b. Run the process fluid through the sensor until the sensor temperature reaches
the normal process operating temperature.

c. Stop flow through the sensor by shutting the downstream valve, and then the
upstream valve if available.

d. Verify that the sensor is blocked in, that flow has stopped, and that the sensor is
completely full of process fluid.
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e. Observe the drive gain, temperature, and density readings. If they are stable,
check the Live Zero or Field Verification Zero value. If the average value is close to 0,
you should not need to zero the flowmeter.

2. Press Service Tools > Maintenance > Zero Calibration > Perform Auto Zero.

3. Modify Zero Time, if desired.

Zero Time controls the amount of time the transmitter takes to determine its zero-
flow reference point. The default Zero Time is 20 seconds. For most applications, the
default Zero Time is appropriate.

4. Press OK to start the zero, and wait while the zero calibration is performed.

5. When the zero is complete, data from the zero calibration is displayed.

• Press OK to accept the data and store the values.

• Press ABORT to discard the data and return to the previous zero values.

Postrequisites

Restore normal flow through the sensor by opening the valves.

Need help?  If the zero fails:

• Ensure that there is no flow through the sensor, then retry.

• Remove or reduce sources of electromechanical noise, then retry.

• Set Zero Time to a lower value, then retry.

• If the zero continues to fail, contact Micro Motion.

• If you want to return the flowmeter to operation using a previous zero value:

- To restore the zero value set at the factory: Service Tools > Maintenance > Zero Calibration >
Restore Factory Zero .

Restriction
Restore the factory zero only if your flowmeter was purchased as a unit, it was zeroed at the factory,
and you are using the original components.

9.3 Validate the meter

Display OFF-LINE MAINT > CONFG > UNITS > MTR F

ProLink II ProLink > Configuration > Flow

Field Communicator Configure > Manual Setup > Measurements > Flow

Configure > Manual Setup > Measurements > Density
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Overview

Meter validation compares flowmeter measurements reported by the transmitter to an
external measurement standard. If the transmitter value for mass flow, volume flow, or
density measurement is significantly different from the external measurement standard,
you may want to adjust the corresponding meter factor. The flowmeter’s actual
measurement is multiplied by the meter factor, and the resulting value is reported and
used in further processing.

Prerequisites

Identify the meter factor(s) that you will calculate and set. You may set any combination of
the three meter factors: mass flow, volume flow, and density. Note that all three meter
factors are independent:

• The meter factor for mass flow affects only the value reported for mass flow.

• The meter factor for density affects only the value reported for density.

• The meter factor for volume flow affects only the value reported for volume flow or
gas standard volume flow.

Important
To adjust volume flow, you must set the meter factor for volume flow. Setting a meter factor for
mass flow and a meter factor for density will not produce the desired result. The volume flow
calculations are based on original mass flow and density values, before the corresponding meter
factors have been applied.

If you plan to calculate the meter factor for volume flow, be aware that validating volume
in the field may be expensive, and the procedure may be hazardous for some process
fluids. Therefore, because volume is inversely proportional to density, an alternative to
direct measurement is to calculate the meter factor for volume flow from the meter factor
for density. See Section 9.3.1 for instructions on this method.

Obtain a reference device (external measurement device) for the appropriate process
variable.

Important
For good results, the reference device must be highly accurate.

Procedure

1. Determine the meter factor as follows:

a. Use the flowmeter to take a sample measurement.

b. Measure the same sample using the reference device.

c. Calculate the meter factor using the following formula:

NewMeterFactor ConfiguredMeterFactor
ReferenceMeasurement

FlowmeterMeasurement
= x

2. Ensure that the calculated meter factor is between 0.8 and 1.2, inclusive. If the
meter factor is outside these limits, contact Micro Motion customer service.
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3. Configure the meter factor in the transmitter.

Example: Calculating the meter factor for mass flow

The flowmeter is installed and validated for the first time. The mass flow measurement
from the transmitter is 250.27 lb. The mass flow measurement from the reference device
is 250 lb. The mass flow meter factor is calculated as follows:

MeterFactorMassFlow 1
250

250.27
= x = 0.9989

The first meter factor for mass flow is 0.9989.

One year later, the flowmeter is validated again. The mass flow measurement from the
transmitter is 250.07 lb. The mass flow measurement from the reference device is
250.25 lb. The new mass flow meter factor is calculated as follows:

MeterFactorMassFlow 0.9989 250.25

250.07
= x = 0.9996

The new meter factor for mass flow is 0.9996.

9.3.1 Alternate method for calculating the meter factor for
volume flow
The alternate method for calculating the meter factor for volume flow is used to avoid the
difficulties that may be associated with the standard method.

This alternate method is based on the fact that volume is inversely proportional to density.
It provides partial correction of the volume flow measurement by adjusting for the portion
of the total offset that is caused by the density measurement offset. Use this method only
when a volume flow reference is not available, but a density reference is available.

Procedure

1. Calculate the meter factor for density, using the standard method (see Section 9.3).

2. Calculate the meter factor for volume flow from the meter factor for density:

MeterFactorVolume
1

MeterFactorDensity
=

Note
The following equation is mathematically equivalent to the first equation. You may use
whichever version you prefer.

MeterFactorVolume ConfiguredMeterFactorDensity
DensityFlowmeter

DensityReferenceDevice
= x
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3. Ensure that the calculated meter factor is between 0.8 and 1.2, inclusive. If the
meter factor is outside these limits, contact Micro Motion customer service.

4. Configure the meter factor for volume flow in the transmitter.

9.4 Perform a (standard) D1 and D2 density
calibration
Density calibration establishes the relationship between the density of the calibration
fluids and the signal produced at the sensor. Density calibration includes the calibration of
the D1 (low-density) and D2 (high-density) calibration points.

Important
Micro Motion flowmeters are calibrated at the factory, and normally do not need to be calibrated in
the field. Calibrate the flowmeter only if you must do so to meet regulatory requirements. Contact
Micro Motion before calibrating the flowmeter.

Tip
Micro Motion recommends using meter validation and meter factors, rather than calibration, to
prove the meter against a regulatory standard or to correct measurement error.

9.4.1 Perform a D1 and D2 density calibration using ProLink II
Prerequisites

• During density calibration, the sensor must be completely filled with the calibration
fluid, and flow through the sensor must be at the lowest rate allowed by your
application. This is usually accomplished by closing the shutoff valve downstream
from the sensor, then filling the sensor with the appropriate fluid.

• D1 and D2 density calibration require a D1 (low-density) fluid and a D2 (high-
density) fluid. You may use air and water.

• If LD Optimization is enabled on your meter, disable it. To do this, choose ProLink >
Configuration > Sensor and ensure that the checkbox is not checked. LD Optimization is
used only with large sensors in hydrocarbon applications. In some installations, only
Micro Motion customer service has access to this parameter. If this is the case,
contact Micro Motion before continuing.

• The calibrations must be performed without interruption, in the order shown. Make
sure that you are prepared to complete the process without interruption.

• Before performing the calibration, record your current calibration parameters. You
can do this by saving the current configuration to a file on the PC. If the calibration
fails, restore the known values.

Restriction
For T-Series sensors, the D1 calibration must be performed on air and the D2 calibration must be
performed on water.
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Procedure

See Figure 9-1.

D1 and D2 density calibration using ProLink IIFigure 9-1:   

Enter density of D1 fluid

Calibration in Progress 
light turns green

Calibration in Progress 
light turns red

D1 calibration

Close shutoff valve 
downstream from sensor Fill sensor with D1 fluid Fill sensor with D2 fluid

Close

Enter density of D2 fluid

Calibration in Progress 
light turns green

Calibration in Progress 
light turns red

D2 calibration

Close

Done

Do Cal Do Cal

ProLink Menu >
     Calibration >
          Density cal – Point 1

ProLink Menu >
     Calibration >
          Density cal – Point 2

Postrequisites

If you disabled LD Optimization before the calibration procedure, re-enable it.

9.4.2 Perform a D1 and D2 density calibration using the
Field Communicator
Prerequisites

• During density calibration, the sensor must be completely filled with the calibration
fluid, and flow through the sensor must be at the lowest rate allowed by your
application. This is usually accomplished by closing the shutoff valve downstream
from the sensor, then filling the sensor with the appropriate fluid.

• D1 and D2 density calibration require a D1 (low-density) fluid and a D2 (high-
density) fluid. You may use air and water.
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• If LD Optimization is enabled on your meter, disable it. To do this, choose Configure >
Manual Setup > Measurements > LD Optimization. LD Optimization is used only with large
sensors in hydrocarbon applications. In some installations, only Micro Motion
customer service has access to this parameter. If this is the case, contact
Micro Motion before continuing.

• The calibrations must be performed without interruption, in the order shown. Make
sure that you are prepared to complete the process without interruption.

• Before performing the calibration, record your current calibration parameters. If the
calibration fails, restore the known values.

Restriction
For T-Series sensors, the D1 calibration must be performed on air and the D2 calibration must be
performed on water.

Procedure

See Figure 9-2.
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D1 and D2 density calibration using the Field CommunicatorFigure 9-2:   

Enter density of D1 fluid

Density Calibration 
Complete message

Calibration in Progress 
message

D1 calibration

Close shutoff valve 
downstream from sensor Fill sensor with D1 fluid Fill sensor with D2 fluid

D2 calibration

OK

Dens Pt 1

Calibration method 
executes

OK

Home

Enter density of D2 fluid

Density Calibration 
Complete message

Calibration in Progress 
message

OK

Dens Pt 2

Calibration method 
executes

OK

Home

Done

On-Line Menu >
     Service Tools >
          Maintenance >
              Density Calibration

     Service Tools >
          Maintenance >
              Density Calibration

Postrequisites

If you disabled LD Optimization before the calibration procedure, re-enable it.

9.5 Perform a D3 and D4 density calibration (T-
Series sensors only)
For T-Series sensors, the optional D3 and D4 calibration could improve the accuracy of the
density measurement if the density of your process fluid is less than 0.8 g/cm3 or greater
than 1.2 g/cm3.

If you perform the D3 and D4 calibration, note the following:

• Do not perform the D1 and D2 calibration.
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• Perform the D3 calibration if you have one calibrated fluid.

• Perform both the D3 and D4 calibrations if you have two calibrated fluids (other
than air and water). The calibrations must be performed without interruption, in the
order shown. Make sure that you are prepared to complete the process without
interruption.

9.5.1 Perform a D3 or D3 and D4 density calibration using
ProLink II
Prerequisites

• During density calibration, the sensor must be completely filled with the calibration
fluid, and flow through the sensor must be at the lowest rate allowed by your
application. This is usually accomplished by closing the shutoff valve downstream
from the sensor, then filling the sensor with the appropriate fluid.

• For D3 density calibration, the D3 fluid must meet the following requirements:

- Minimum density of 0.6 g/cm3

- Minimum difference of 0.1 g/cm3 between the density of the D3 fluid and the
density of water. The density of the D3 fluid may be either greater or less than
the density of water.

• For D4 density calibration, the D4 fluid must meet the following requirements:

- Minimum density of 0.6 g/cm3

- Minimum difference of 0.1 g/cm3 between the density of the D4 fluid and the
density of the D3 fluid. The density of the D4 fluid must be greater than the
density of the D3 fluid.

- Minimum difference of 0.1 g/cm3 between the density of the D4 fluid and the
density of water. The density of the D4 fluid may be either greater or less than
the density of water.

• Before performing the calibration, record your current calibration parameters. You
can do this by saving the current configuration to a file on the PC. If the calibration
fails, restore the known values.

Procedure

See Figure 9-3.
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D3 or D3 and D4 density calibration using ProLink IIFigure 9-3:   

Enter density of D3 fluid

Calibration in Progress 
light turns green

Calibration in Progress 
light turns red

D3 calibration

Close shutoff valve 
downstream from sensor Fill sensor with D3 fluid

Close

Enter density of D4 fluid

Calibration in Progress 
light turns green

Calibration in Progress 
light turns red

D4 calibration

Close

Done

Do Cal Do Cal

Done

ProLink Menu >
     Calibration >
          Density cal – Point 3

Fill sensor with D4 fluid

ProLink Menu >
     Calibration >
          Density cal – Point 4

9.5.2 Perform a D3 or D3 and D4 density calibration using the
Field Communicator
Prerequisites

• During density calibration, the sensor must be completely filled with the calibration
fluid, and flow through the sensor must be at the lowest rate allowed by your
application. This is usually accomplished by closing the shutoff valve downstream
from the sensor, then filling the sensor with the appropriate fluid.

• For D3 density calibration, the D3 fluid must meet the following requirements:

- Minimum density of 0.6 g/cm3

- Minimum difference of 0.1 g/cm3 between the density of the D3 fluid and the
density of water. The density of the D3 fluid may be either greater or less than
the density of water.

• For D4 density calibration, the D4 fluid must meet the following requirements:

- Minimum density of 0.6 g/cm3
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- Minimum difference of 0.1 g/cm3 between the density of the D4 fluid and the
density of the D3 fluid. The density of the D4 fluid must be greater than the
density of the D3 fluid.

- Minimum difference of 0.1 g/cm3 between the density of the D4 fluid and the
density of water. The density of the D4 fluid may be either greater or less than
the density of water.

• Before performing the calibration, record your current calibration parameters. If the
calibration fails, restore the known values.

Procedure

See Figure 9-4.

D3 or D3 and D4 density calibration using the Field CommunicatorFigure 9-4:   

Enter density of D3 fluid

Density Calibration 
Complete message

Calibration in Progress 
message

D3 calibration

Close shutoff valve 
downstream from sensor Fill sensor with D3 fluid Fill sensor with D4 fluid

D4 calibration

OK

Dens Pt 3 T-Series

Calibration method 
executes

OK

Home

Enter density of D4 fluid

Density Calibration 
Complete message

Calibration in Progress 
message

OK

Dens Pt 4 T-Series

Calibration method 
executes

OK

Home

Done

On-Line Menu >
     Service Tools >
          Maintenance >
               Density Calibration

Service Tools >
          Maintenance >
               Density Calibration

Done
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9.6 Perform temperature calibration
Temperature calibration establishes the relationship between the temperature of the
calibration fluids and the signal produced by the sensor.

9.6.1 Perform temperature calibration using ProLink II
Temperature calibration establishes the relationship between the temperature of the
calibration fluids and the signal produced by the sensor.

Prerequisites

The temperature calibration is a two-part procedure: temperature offset calibration and
temperature slope calibration. The two parts must be performed without interruption, in
the order shown. Ensure that you are prepared to complete the process without
interruption.

Important
Consult Micro Motion before performing a temperature calibration. Under normal circumstances,
the temperature circuit is stable and should not need an adjustment.

Procedure

See Figure 9-5.
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Temperature calibration using ProLink IIFigure 9-5:   

Enter temperature of low-
temperature fluid

Temperature Offset calibration

Do Cal

Wait until sensor achieves 
thermal equilibrium

Fill sensor with low-
temperature fluid

Calibration in Progress 
light turns green

Calibration in Progress 
light turns red

Close

Enter temperature of high-
temperature fluid

Temperature Slope calibration

Do Cal

Wait until sensor achieves 
thermal equilibrium

Fill sensor with high-
temperature fluid

Calibration in Progress 
light turns green

Calibration in Progress 
light turns red

Close

Done

ProLink Menu >
     Calibration >
          Temp offset cal

ProLink Menu >
     Calibration >
          Temp slope cal

Measurement support

158 Micro Motion® 9739 MVD Transmitters



10 Troubleshooting
Topics covered in this chapter:

• Status LED states

• Status alarms

• Flow measurement problems

• Density measurement problems

• Temperature measurement problems

• Milliamp output problems

• Frequency output problems

• Use sensor simulation for troubleshooting

• Check power supply wiring

• Check sensor-to-transmitter wiring

• Check grounding

• Perform loop tests

• Trim mA outputs

• Check the HART communication loop

• Check HART Address and Loop Current Mode

• Check HART burst mode

• Check Lower Range Value and Upper Range Value

• Check mA Output Fault Action

• Check for radio frequency interference (RFI)

• Check Frequency Output Maximum Pulse Width

• Check Frequency Output Scaling Method

• Check Frequency Output Fault Action

• Check Flow Direction

• Check the cutoffs

• Check for slug flow (two-phase flow)

• Check the drive gain

• Check the pickoff voltage

• Check for electrical shorts

10.1 Status LED states
The status LED on the transmitter indicates whether or not alarms are active. If alarms are
active, view the alarm list to identify the alarms, then take appropriate action to correct
the alarm condition.
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Status LED statesTable 10-1:   

LED behavior Alarm condition Description

Solid green No alarm Normal operation

Flashing yellow No alarm Zero calibration procedure is in progress

Solid yellow Low-severity alarm Alarm condition that will not cause measure-
ment error (outputs continue to report proc-
ess data)

Solid red High-severity alarm Alarm condition that will cause measurement
error (outputs in fault)

10.2 Status alarms

Status alarms and recommended actionsTable 10-2:   

Alarm code Description Cause Recommended actions

A001 EEPROM Error (Core
Processor)

An uncorrectable
checksum mismatch
has been detected.

• Cycle power to the meter.
• Contact Micro Motion.

A002 RAM Error (Core Pro-
cessor)

ROM checksum error or
a RAM location cannot
be written to.

• Cycle power to the meter.
• Contact Micro Motion.

A003 No Sensor Response Continuity failure of
drive circuit, LPO, or
RPO, or LPO-RPO mis-
match when driving.

• Check the drive gain and the pickoff voltage.
See Section 10.26 and Section 10.27.

• Check the wiring between the sensor and
transmitter. See Section 10.10.

• Check for electrical shorts. See Section 10.28.
• Check the integrity of the sensor tubes.

A004 Temperature Over-
range

Combination of A016
and A017.

• Check the sensor wiring. See Section 10.28.1.
• Check the wiring between the sensor and

transmitter. See Section 10.10.
• Verify temperature characterization parame-

ters (Temp Cal Factor).
• Check your process conditions against the val-

ues reported by the flowmeter.
• Contact Micro Motion.
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Status alarms and recommended actions (continued)Table 10-2:   

Alarm code Description Cause Recommended actions

A005 Mass Flow Rate Over-
range

The measured flow has
exceeded the maxi-
mum flow rate of the
sensor (ΔT greater than
200 µs).

• If other alarms are present, resolve those
alarm conditions first. If the current alarm per-
sists, continue with the recommended ac-
tions.

• Check your process conditions against the val-
ues reported by the flowmeter.

• Check for slug flow. See Section 10.25.
• Check the drive gain and the pickoff voltage.

See Section 10.26 and Section 10.27.
• Check for electrical shorts. See Section 10.28.
• Check the integrity of the sensor tubes.
• Contact Micro Motion.

A006 Characterization Re-
quired

Calibration factors have
not been entered and
the sensor type is incor-
rect.

• Verify that all of the characterization parame-
ters match the data on the sensor tag.

• Contact Micro Motion.

A008 Density Overrange The measured density
has exceeded
10 g/cm3.

• If other alarms are present, resolve those
alarm conditions first. If the current alarm per-
sists, continue with the recommended ac-
tions.

• Verify process conditions, checking especially
for air in the flow tubes, tubes not filled, for-
eign material in the tubes, or coating in the
tubes.

• Check for slug flow. See Section 10.25.
• If accompanied by an A003 alarm, check for

electrical shorts. See Section 10.28.
• Verify that all of the characterization parame-

ters match the data on the sensor tag.
• Check the drive gain and the pickoff voltage.

See Section 10.26 and Section 10.27.
• Perform a density calibration.
• Contact Micro Motion.

A009 Transmitter Initializing/
Warming Up

Transmitter is in power-
up mode.

• Allow the meter to warm up.
• Verify that the tubes are full of process fluid.
• Check the wiring between the sensor and

transmitter. See Section 10.10.

A010 Calibration Failure Many possible causes,
such as too much flow
through the sensor dur-
ing a calibration proce-
dure.

• If this alarm appears during zeroing, verify that
there is no flow through the sensor, then retry
the procedure.

• Cycle power to the meter, then retry the pro-
cedure.
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Status alarms and recommended actions (continued)Table 10-2:   

Alarm code Description Cause Recommended actions

A011 Zero Calibration Failed:
Low

Many possible causes,
such as too much flow
– especially reverse
flow – through the sen-
sor during a calibration
procedure.

• Verify that there is no flow through the sensor,
then retry the procedure.

• Cycle power to the meter, then retry the pro-
cedure.

A012 Zero Calibration Failed:
High

Many possible causes,
such as too much flow
– especially forward
flow – through the sen-
sor during a calibration
procedure.

• Verify that there is no flow through the sensor,
then retry the procedure.

• Cycle power to the meter, then retry the pro-
cedure.

A013 Zero Calibration Failed:
Unstable

There was too much in-
stability during the cali-
bration procedure.

• Remove or reduce sources of electromechani-
cal noise (e.g., pumps, vibration, pipe stress),
then retry the procedure.

• Cycle power to the meter, then retry the pro-
cedure.

A014 Transmitter Failure Many possible causes. • Cycle power to the meter.
• Contact Micro Motion.

A016 Sensor RTD Failure The value computed for
the resistance of the
Line RTD is outside lim-
its.

• Check the sensor wiring. See Section 10.28.1.
• Check your process conditions against the val-

ues reported by the flowmeter.
• Contact Micro Motion.

A017 T-Series RTD Failure The value computed for
the resistance of the
Meter/Case RTD is out-
side limits.

• Check the sensor wiring. See Section 10.28.1.
• Check your process conditions against the val-

ues reported by the flowmeter. Temperature
should be between –200 °F and +400 °F.

• Verify that all of the characterization parame-
ters match the data on the sensor tag.

• Contact Micro Motion.

A018 EEPROM Error (Trans-
mitter)

• Cycle power to the meter.
• Contact Micro Motion.

A019 RAM Error (Transmitter) • Cycle power to the meter.
• Contact Micro Motion.

A020 No Flow Cal Value The flow calibration fac-
tor and/or K1 has not
been entered since the
last master reset.

• Verify that all of the characterization parame-
ters match the data on the sensor tag.

A021 Incorrect Sensor Type
(K1)

The sensor is recog-
nized as a straight tube
but the K1 value indi-
cates a curved tube, or
vice versa.

• Verify that all of the characterization parame-
ters match the data on the sensor tag.
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Status alarms and recommended actions (continued)Table 10-2:   

Alarm code Description Cause Recommended actions

A022 Configuration Database
Corrupt (Core Process-
or)

• Cycle power to the meter.
• Contact Micro Motion.

A026 Sensor/Transmitter
Communications Fail-
ure

• The core processor may have been disconnec-
ted or replaced.

• Check the wiring between the sensor and
transmitter. See Section 10.10.

• Check for noise in the wiring or in the trans-
mitter environment.

A027 Security Breach • Check the HART device ID.
• The transmitter has a weights and measures

security feature that is currently set to “unse-
cure.” Set the transmitter to “secure” to clear
the alarm. An authorized procedure may be re-
quired to resecure the transmitter.

A028 Core Processor Write
Failure

• Cycle power to the meter.
• Contact Micro Motion.

A029 PIC/Daughterboard
Communications Fail-
ure

Transmitter electronics
failure.

• Cycle power to the meter.
• Contact Micro Motion.

A030 Incorrect Board Type The loaded software is
not compatible with
the programmed board
type.

• Cycle power to the meter.
• Contact Micro Motion.

A032 Meter Verification in
Progress: Outputs to
Fault

Meter verification in
progress, with outputs
set to Fault or Last Meas-
ured Value.

• Allow the procedure to complete.

A035 Meter Verification
Aborted

The test did not com-
plete, possibly because
of a manual abort.

• Verify that process conditions are stable, then
retry the test.

• Contact Micro Motion.

A100 mA Output 1 Saturated The calculated amount
of current output is
outside of the linear
range.

• Check the settings of Upper Range Value and
Lower Range Value. See Section 10.17.

• Check process conditions. Actual conditions
may be outside of the normal conditions for
which the output is configured.

• Verify process conditions, checking especially
for air in the flow tubes, tubes not filled, for-
eign material in the tubes, or coating in the
tubes.

• Verify that the measurement units are config-
ured correctly for your application.

• Purge the flow tubes.
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Status alarms and recommended actions (continued)Table 10-2:   

Alarm code Description Cause Recommended actions

A101 mA Output 1 Fixed Non-zero HART address
configured, or the mA
output is configured to
send a constant value.

• Check whether the output is in loop test
mode. If it is, unfix the output.

• Exit mA output trim, if applicable.
• Check the HART polling address.
• Check whether the output has been set to a

constant value via digital communication.

A102 Drive Overrange The drive power (cur-
rent/voltage) is at its
maximum.

• Check the drive gain and the pickoff voltage.
See Section 10.26 and Section 10.27.

• Check for electrical shorts. See Section 10.28.

A104 Calibration in Progress A calibration procedure
is in process.

• Allow the procedure to complete.
• For zero calibration, you may abort the calibra-

tion, set the zero time parameter to a lower
value, and restart the calibration.

A105 Slug Flow The density has excee-
ded the user-defined
slug (density) limits.

• Check for slug flow. See Section 10.25.

A106 Burst Mode Enabled HART burst mode is en-
abled.

• No action required.
• If desired, you can reconfigure the alarm se-

verity level to Ignore.

A107 Power Reset Occurred The transmitter has
been restarted.

• No action required.
• If desired, you can reconfigure the alarm se-

verity level to Ignore.

A108 Basic Event 1 On • No action required.
• Review event configuration if you believe the

event was triggered erroneously.

A109 Basic Event 2 On • No action required.
• Review event configuration if you believe the

event was triggered erroneously.

A110 Frequency Output Satu-
rated

The calculated frequen-
cy output is outside of
the linear range.

• Check the frequency output scaling. See 
Section 10.21.

• Check process conditions. Actual conditions
may be outside of the normal conditions for
which the output is configured.

• Verify process conditions, checking especially
for air in the flow tubes, tubes not filled, for-
eign material in the tubes, or coating in the
tubes.

• Verify that the measurement units are config-
ured correctly for your application.

• Purge the flow tubes.

A111 Frequency Output Fixed The frequency output
has been configured to
send a constant value.

• Check whether the output is in loop test
mode. If it is, unfix the output.

• Check whether the output has been set to a
constant value via digital communication.
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Status alarms and recommended actions (continued)Table 10-2:   

Alarm code Description Cause Recommended actions

A113 mA Output 2 Saturated • Check process conditions. Actual conditions
may be outside of the normal conditions for
which the output is configured.

• Verify process conditions, checking especially
for air in the flow tubes, tubes not filled, for-
eign material in the tubes, or coating in the
tubes.

• Verify that the measurement units are config-
ured correctly for your application.

• Purge the flow tubes.
• Check the settings of Upper Range Value and

Lower Range Value. See Section 10.17.

A114 mA Output 2 Fixed • Check whether the output is in loop test
mode. If it is, unfix the output.

• Exit mA output trim, if applicable.
• Check whether the output has been set to a

constant value via digital communication.

A115 No External Input or
Polled Data

The HART polling con-
nection to an external
device has failed. No re-
sponse received from
polled device.

The mA input connec-
tion to an external de-
vice has failed. No re-
sponse received from
the external device.

• Verify the external device operation.
• Verify the wiring between the transmitter and

the external device.
• Verify the HART polling configuration.
• Verify the mA input configuration.

A116 Temperature Over-
range (Petroleum)

• Check your process conditions against the val-
ues reported by the flowmeter.

• Verify the configuration of the petroleum
measurement table type and temperature.

A117 Density Overrange (Pe-
troleum)

• Check your process conditions against the val-
ues reported by the flowmeter.

• Verify the configuration of the petroleum
measurement table type and density.

A118 Discrete Output 1 Fixed The discrete output has
been configured to
send a constant value.

• Check whether the output is in loop test
mode. If it is, unfix the output.

A120 Curve Fit Failure (Con-
centration)

• Verify the configuration of the concentration
measurement application.

A121 Extrapolation Alarm
(Concentration)

• Check your process conditions against the val-
ues reported by the flowmeter.

• Verify the configuration of the concentration
measurement application.
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Status alarms and recommended actions (continued)Table 10-2:   

Alarm code Description Cause Recommended actions

A131 Meter Verification in
Progress: Outputs to
Last Measured Value

Meter verification in
progress, with outputs
set to Last Measured Val-
ue.

• Allow the procedure to complete.

A132 Sensor Simulation Ac-
tive

Simulation mode is en-
abled.

• No action required.
• Disable sensor simulation.

A133 EEPROM Error (Display) The transmitter display
is not functional.

• Contact Micro Motion.

A141 DDC trigger(s) have
completed

N/A Density FD Calibration
in Progress

• Allow the procedure to complete.

N/A Density D1 Calibration
in Progress

• Allow the procedure to complete.

N/A Density D2 Calibration
in Progress

• Allow the procedure to complete.

N/A Density D3 Calibration
in Progress

• Allow the procedure to complete.

N/A Density D4 Calibration
in Progress

• Allow the procedure to complete.

N/A Zero Calibration in Pro-
gress

• Allow the procedure to complete.

N/A Reverse Flow • No action required.

10.3 Flow measurement problems

Flow measurement problems and recommended actionsTable 10-3:   

Problem Possible causes Recommended actions

Flow indication at no
flow conditions or
zero offset

• Misaligned piping (especially in new in-
stallations)

• Open or leaking valve
• Incorrect sensor zero

• Verify that all of the characterization parame-
ters match the data on the sensor tag.

• If the flow reading is not excessively high, re-
view the live zero. You may need to restore
the factory zero.

• Check for open or leaking valves or seals.
• Check for mounting stress on the sensor

(e.g., sensor being used to support piping,
misaligned piping).

• Contact Micro Motion.
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Flow measurement problems and recommended actions (continued)Table 10-3:   

Problem Possible causes Recommended actions

Erratic non-zero flow
rate under no-flow
conditions

• Leaking valve or seal
• Slug flow
• Plugged or coated flow tube
• Incorrect sensor orientation
• Wiring problem
• Vibration in pipeline at rate close to sen-

sor tube frequency
• Damping value too low
• Mounting stress on sensor

• Verify that the sensor orientation is appropri-
ate for your application (refer to the sensor
installation manual).

• Check the drive gain and the pickoff voltage.
See Section 10.26 and Section 10.27.

• If the wiring between the sensor and the
transmitter includes a 9-wire segment, verify
that the 9-wire cable shields are correctly
grounded.

• Check the wiring between the sensor and
transmitter. See Section 10.10.

• For sensors with a junction box, check for
moisture in the junction box.

• Purge the flow tubes.
• Check for open or leaking valves or seals.
• Check for sources of vibration.
• Verify damping configuration.
• Verify that the measurement units are con-

figured correctly for your application.
• Check for slug flow. See Section 10.25.
• Check for radio frequency interference. See 

Section 10.19.
• Contact Micro Motion.

Erratic non-zero flow
rate when flow is
steady

• Slug flow
• Damping value too low
• Plugged or coated flow tube
• Output wiring problem
• Problem with receiving device
• Wiring problem

• Verify that the sensor orientation is appropri-
ate for your application (refer to the sensor
installation manual).

• Check the drive gain and the pickoff voltage.
See Section 10.26 and Section 10.27.

• If the wiring between the sensor and the
transmitter includes a 9-wire segment, verify
that the 9-wire cable shields are correctly
grounded.

• Check for air entrainment, tube fouling,
flashing, or tube damage.

• Check the wiring between the sensor and
transmitter. See Section 10.10.

• For sensors with a junction box, check for
moisture in the junction box.

• Purge the flow tubes.
• Check for open or leaking valves or seals.
• Check for sources of vibration.
• Verify damping configuration.
• Verify that the measurement units are con-

figured correctly for your application.
• Check for slug flow. See Section 10.25.
• Check for radio frequency interference. See 

Section 10.19.
• Contact Micro Motion.
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Flow measurement problems and recommended actions (continued)Table 10-3:   

Problem Possible causes Recommended actions

Inaccurate flow rate
or batch total

• Wiring problem
• Inappropriate measurement unit
• Incorrect flow calibration factor
• Incorrect meter factor
• Incorrect density calibration factors
• Incorrect flowmeter grounding
• Slug flow
• Problem with receiving device

• Check the wiring between the sensor and
transmitter. See Section 10.10.

• Verify that the measurement units are con-
figured correctly for your application.

• Verify that all of the characterization parame-
ters match the data on the sensor tag.

• Zero the meter.
• Check grounding. See Section 10.11.
• Check for slug flow. See Section 10.25.
• Verify that the receiving device, and the wir-

ing between the transmitter and the receiv-
ing device.

• Check sensor coil resistance and for shorts to
case. See Section 10.28.1.

• Replace the core processor or transmitter.

10.4 Density measurement problems

Density measurement problems and recommended actionsTable 10-4:   

Problem Possible causes Recommended actions

Inaccurate density
reading

• Problem with process fluid
• Incorrect density calibration factors
• Wiring problem
• Incorrect flowmeter grounding
• Slug flow
• Plugged or coated flow tube
• Incorrect sensor orientation
• RTD failure
• Physical characteristics of sensor have

changed

• Check the wiring between the sensor and
transmitter. See Section 10.10.

• Check grounding. See Section 10.11.
• Check your process conditions against the

values reported by the flowmeter.
• Verify that all of the characterization parame-

ters match the data on the sensor tag.
• Check for slug flow. See Section 10.25.
• If two sensors with similar frequency are too

near each other, separate them.
• Purge the flow tubes.

Unusually high densi-
ty reading

• Plugged or coated flow tube
• Incorrect K2 value
• Incorrect temperature measurement
• RTD problem
• In high frequency meters, this can be an

indication of erosion or corrosion
• In low frequency meters this can indi-

cate tube fouling

• Verify that all of the characterization parame-
ters match the data on the sensor tag.

• Purge the flow tubes.
• Check for coating in the flow tubes.
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Density measurement problems and recommended actions (continued)Table 10-4:   

Problem Possible causes Recommended actions

Unusually low density
reading

• Slug flow
• Incorrect K2 value
• In low frequency meters this can indi-

cate erosion or corrosion

• Check your process conditions against the
values reported by the flowmeter.

• Verify that all of the characterization parame-
ters match the data on the sensor tag.

• Check the wiring between the sensor and
transmitter. See Section 10.10.

• Check for tube erosion, especially if the proc-
ess fluid is abrasive.

10.5 Temperature measurement problems

Temperature measurement problems and recommended actionsTable 10-5:   

Problem Possible causes Recommended actions

Temperature reading
significantly different
from process temper-
ature

• RTD failure
• Wiring problem

• Check junction box for moisture or verdi-
gris.

• Perform RTD resistance checks and check
for shorts to case (see Section 10.28.1).

• Confirm the temperature calibration factor
matches the value on the sensor tag.

• Refer to status alarms (especially RTD fail-
ure alarms).

• Disable external temperature compensa-
tion.

• Verify temperature calibration.
• Check the wiring between the sensor and

transmitter. See Section 10.10.

Temperature reading
slightly different from
process temperature

• Sensor temperature not yet equalized
• Sensor leaking heat

• The RTD has a specification of ±1 °C. If the
error is within this range there is no prob-
lem. If the temperature measurement is
outside the specification for the sensor,
contact Micro Motion.

• The temperature of the fluid may be
changing rapidly. Allow sufficient time for
the sensor to equalize with the process flu-
id.

• Insulate the sensor if necessary.
• Perform RTD resistance checks and check

for shorts to case (see Section 10.28.1).
• The RTD may not be making good contact

with the sensor. The sensor may need to
be replaced.
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10.6 Milliamp output problems

Milliamp output problems and recommended actionsTable 10-6:   

Problem Possible causes Recommended actions

No mA output • Wiring problem
• Circuit failure

• Check the power supply and power supply
wiring. See Section 10.9.

• Check the mA output wiring.
• Check the Fault Action settings. See 

Section 10.18.
• Measure DC voltage across output termi-

nals to verify that the output is active.
• Contact Micro Motion.

Loop test failed • Power supply problem
• Wiring problem
• Circuit failure
• Incorrect internal/external power configu-

ration

• Check the power supply and power supply
wiring. See Section 10.9.

• Check the mA output wiring.
• Check the Fault Action settings. See 

Section 10.18.
• Contact Micro Motion.

mA output below 4
mA

• Open in wiring
• Bad output circuit
• Process condition below LRV
• LRV and URV are not set correctly
• Fault condition if fault action is set to inter-

nal zero or downscale
• Bad mA receiving device

• Check your process conditions against the
values reported by the flowmeter.

• Verify that the receiving device, and the
wiring between the transmitter and the re-
ceiving device.

• Check the settings of Upper Range Value and
Lower Range Value. See Section 10.17.

• Check the Fault Action settings. See 
Section 10.18.

Constant mA output • Incorrect process variable assigned to the
output

• Fault condition exists
• Non-zero HART address (mA output 1)
• Output is configured for loop test mode
• Zero calibration failure

• Verify the output variable assignments.
• View and resolve any existing alarm condi-

tions.
• Check the HART address and Loop Current

Mode. See Section 10.15.
• Check to see if a loop test is in process (the

output is fixed).
• Check HART burst mode configuration.

See Section 10.16.
• If related to a zero calibration failure, cycle

power to the meter and retry the zeroing
procedure.
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Milliamp output problems and recommended actions (continued)Table 10-6:   

Problem Possible causes Recommended actions

mA output consis-
tently out of range

• Incorrect process variable or units assigned
to output

• Fault condition if fault action is set to up-
scale or downscale

• LRV and URV are not set correctly

• Verify the output variable assignments.
• Verify the measurement units configured

for the output.
• Check the Fault Action settings. See 

Section 10.18.
• Check the settings of Upper Range Value and

Lower Range Value. See Section 10.17.
• Check the mA output trim. See 

Section 10.13.

Consistently incorrect
mA measurement

• Loop problem
• Output not trimmed correctly
• Incorrect flow measurement unit config-

ured
• Incorrect process variable configured
• LRV and URV are not set correctly

• Check the mA output trim. See 
Section 10.13.

• Verify that the measurement units are con-
figured correctly for your application.

• Verify the process variable assigned to the
mA output.

• Check the settings of Upper Range Value and
Lower Range Value. See Section 10.17.

mA output correct at
lower current, but in-
correct at higher cur-
rent

• mA loop resistance may be set too high • Verify that the mA output load resistance
is below maximum supported load (see
the installation manual for your transmit-
ter).

10.7 Frequency output problems
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Frequency output problems and recommended actionsTable 10-7:   

Problem Possible causes Recommended actions

No frequency output • Stopped totalizer
• Process condition below cutoff
• Fault condition if fault action is set to in-

ternal zero or downscale
• Slug flow
• Flow in reverse direction from config-

ured flow direction parameter
• Bad frequency receiving device
• Output level not compatible with receiv-

ing device
• Bad output circuit
• Incorrect internal/external power con-

figuration
• Incorrect pulse width configuration
• Output not powered
• Wiring problem

• Verify that the process conditions are below
the low-flow cutoff. Reconfigure the low-flow
cutoff if necessary.

• Check the Fault Action settings. See 
Section 10.18.

• Verify that the totalizers are not stopped. A
stopped totalizer will cause the frequency
output to be locked.

• Check for slug flow. See Section 10.25.
• Check flow direction. See Section 10.23.
• Verify that the receiving device, and the wir-

ing between the transmitter and the receiv-
ing device.

• Verify that the channel is wired and config-
ured as a frequency output.

• Verify the power configuration for the fre-
quency output (internal vs. external).

• Check the pulse width. See Section 10.20.
• Perform a loop test. See Section 10.12.

Consistently incorrect
frequency measure-
ment

• Output not scaled correctly
• Incorrect flow measurement unit config-

ured

• Check the frequency output scaling. See 
Section 10.21.

• Verify that the measurement units are con-
figured correctly for your application.

Erratic frequency out-
put

• Radio frequency interference (RFI) from
environment

• Check for radio frequency interference. See 
Section 10.19.

10.8 Use sensor simulation for troubleshooting
When sensor simulation is enabled, the transmitter reports user-specified values for mass
flow, temperature, and density. This allows you to reproduce various process conditions or
to test the system.

You can use sensor simulation to help distinguish between legitimate process noise and
externally caused variation. For example, consider a receiving device that reports an
unexpectedly erratic flow value. If sensor simulation is enabled and the observed flow rate
does not match the simulated value, the source of the problem is likely to be somewhere
between the transmitter and the receiving device.

Important
When sensor simulation is active, the simulated value is used in all transmitter outputs and
calculations, including totals and inventories, volume flow calculations, and concentration
calculations. Disable all automatic functions related to the transmitter outputs and place the loop in
manual operation. Do not enable simulation mode unless your application can tolerate these effects,
and be sure to disable simulation mode when you have finished testing.
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For more information on using sensor simulation, see #unique_253.

10.9 Check power supply wiring
If the power supply wiring is damaged or improperly connected, the transmitter may not
receive enough power to operate properly.

Prerequisites

You will need the installation manual for your transmitter.

The electronics module must be removed from the transmitter housing base.

Procedure

1. Before inspecting the power supply wiring, disconnect the power source.

CAUTION!

If the transmitter is in a hazardous area, wait five minutes after disconnecting the
power.

2. Verify that the correct external fuse is used.

An incorrect fuse can limit current to the transmitter and keep it from initializing.

3. Ensure that the power supply wires are connected to the correct terminals.

4. Verify that the power supply wires are making good contact, and are not clamped to
the wire insulation.

5. Inspect the voltage label on the inside of the field-wiring compartment.

The voltage supplied to the transmitter should match the voltage specified on the
label.

6. Reapply power to the transmitter.

CAUTION!

If the transmitter is in a hazardous area, do not reapply power to the transmitter with
the housing cover removed. Reapplying power to the transmitter while the housing
cover is removed could cause an explosion.

7. Use a voltmeter to test the voltage at the transmitter’s power supply terminals.

The voltage should be within specified limits. For DC power, you may need to size
the cable.
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10.10 Check sensor-to-transmitter wiring
A number of power-supply and output problems may occur if the wiring between the
sensor and the transmitter is improperly connected, or if the wiring becomes damaged.

Prerequisites

You will need the installation manual for your transmitter.

Procedure

1. Before opening the wiring compartments, disconnect the power source.

CAUTION!

If the transmitter is in a hazardous area, wait five minutes after disconnecting the
power.

2. Verify that the transmitter is connected to the sensor according to the information
provided in your transmitter installation manual.

3. Verify that the wires are making good contact with the terminals.

4. Check the continuity of all wires from the transmitter to the sensor.

10.11 Check grounding
The sensor and the transmitter must be grounded.

Prerequisites

You will need:

• Installation manual for your sensor

• Installation manual for your transmitter

Procedure

Refer to the sensor and transmitter installation manuals for grounding requirements and
instructions.

10.12 Perform loop tests
A loop test is a way to verify that the transmitter and the remote device are
communicating properly. A loop test also helps you know whether you need to trim mA
outputs.
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10.12.1 Perform loop tests using the display
A loop test is a way to verify that the transmitter and the remote device are
communicating properly. A loop test also helps you know whether you need to trim mA
outputs.

Prerequisites

Follow appropriate procedures to ensure that loop testing will not interfere with existing
measurement and control loops.

Procedure

1. Test the mA output(s).

a. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

b. At the transmitter, activate Select.
c. Scroll to and select a high value, e.g., 20 mA.

Dots traverse the display while the output is fixed.

d. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

e. At the transmitter, activate Select.

2. Test the frequency output(s).

a. Choose OFFLINE MAINT > SIM > FO SIM, and select the frequency output value.

The frequency output can be set to 1, 10, or 15 kHz.

Note
If the Weights & Measures application is enabled on the transmitter, it is not possible to
perform a loop test of the frequency output, even when the transmitter is unsecured.

Dots traverse the display while the output is fixed.

b. Read the frequency signal at the receiving device and compare it to the
transmitter output.

c. At the transmitter, activate Select.

3. Test the discrete output(s).
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a. Choose OFFLINE MAINT > SIM > DO SIM, and select SET ON.

Dots traverse the display while the output is fixed.

b. Verify the signal at the receiving device.

c. At the transmitter, activate Select.
d. Scroll to and select SET OFF.

e. Verify the signal at the receiving device.

f. At the transmitter, activate Select.

4. Test the discrete input.

a. Set the remote input device to generate a known fixed current.

b. At the transmitter, choose OFFLINE MAINT > SIM, and select READ DI.
c. At the transmitter, activate Select.
d. Verify the signal at the transmitter.

e. Repeat the procedure for the other signal state.

5. Test the mA input.

a. Set the remote input device to generate a known fixed current.

b. At the transmitter, choose OFFLINE MAINT > SIM, and select READ MAI.
c. Verify the current value.

Postrequisites

• If the mA output reading at the receiving device was slightly inaccurate, you can
correct this discrepancy by trimming the output.

• If the mA output reading at the receiving device was significantly inaccurate, or if at
any step the reading was faulty, verify the wiring between the transmitter and the
remote device, and try again.

• If the mA input reading was slightly off at the transmitter, calibrate the mA signal at
the remote input device.

• If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

• If the discrete input reading is reversed, check the setting of Discrete Input Polarity.

10.12.2 Perform loop tests using ProLink II
A loop test is a way to verify that the transmitter and the remote device are
communicating properly. A loop test also helps you know whether you need to trim mA
outputs.

Prerequisites

Follow appropriate procedures to ensure that loop testing will not interfere with existing
measurement and control loops.

ProLink II must be running and must be connected to the transmitter.
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Procedure

1. Test the mA output(s).

a. Choose ProLink > Test > Fix Milliamp.

b. Enter 0 mA or 4 mA in Set Output To.

c. Click Fix mA.

d. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

e. Click UnFix mA.

f. Enter 20 mA in Set Output To.

g. Click Fix mA.

h. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

i. Click UnFix mA.

2. Test the frequency output(s).

a. Choose ProLink > Test > Fix Freq Out.
b. Enter the frequency output value in Set Output To.

c. Click Fix Frequency.

d. Read the frequency signal at the receiving device and compare it to the
transmitter output.

e. Click UnFix Freq.

3. Test the discrete output(s).

a. Choose ProLink > Test > Fix Discrete Output.
b. Select On.

c. Verify the signal at the receiving device.

d. Select Off.
e. Verify the signal at the receiving device.

f. Click UnFix.

4. Test the discrete input.

a. Set the remote input device to ON.

b. Choose ProLink > Test > Read Discrete Input.
c. Verify the signal at the transmitter.
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d. Set the remote input device to OFF.

e. Choose ProLink > Test > Read Discrete Input.
f. Verify the signal at the transmitter.

5. Test the mA input.

a. Set the remote input device to generate a known fixed current.

b. Choose ProLink > Test > Read MA Input.
c. Return the remote input device to normal operation.

Postrequisites

• If the mA output reading at the receiving device was slightly inaccurate, you can
correct this discrepancy by trimming the output.

• If the mA output reading at the receiving device was significantly inaccurate, or if at
any step the reading was faulty, verify the wiring between the transmitter and the
remote device, and try again.

• If the mA input reading was slightly off at the transmitter, calibrate the mA signal at
the remote input device.

• If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

• If the discrete input reading is reversed, check the setting of Discrete Input Polarity.

10.12.3 Perform loop tests using the Field Communicator
A loop test is a way to verify that the transmitter and the remote device are
communicating properly. A loop test also helps you know whether you need to trim mA
outputs.

Prerequisites

Follow appropriate procedures to ensure that loop testing will not interfere with existing
measurement and control loops.

Procedure

1. Test the mA output(s).

a. Choose Service Tools > Simulate > Simulate Outputs > mA Output 1 Loop Test or Service
Tools > Maintenance > Simulate Outputs > mA Output 2 Loop Test, and select 4 mA.

b. Choose Service Tools > Simulate > Simulate Outputs > mA Output Loop Test and select 4
mA.

c. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

d. Press OK.

e. Select 20 mA.
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f. Read the mA current at the receiving device and compare it to the transmitter
output.

The readings do not need to match exactly. If the values are slightly different,
you can correct the discrepancy by trimming the output.

g. Press OK.

h. Choose End.

2. Test the frequency output(s).

Note
If the Weights & Measures application is enabled on the transmitter, it is not possible to
perform a loop test of the frequency output, even when the transmitter is unsecured.

a. Press Service Tools > Simulate > Simulate Outputs > Frequency Output Test, and choose
the frequency output level.

b. Read the frequency signal at the receiving device and compare it to the
transmitter output.

c. Choose End.

3. Test the discrete output(s).

a. Choose Off.
b. Verify the signal at the receiving device.

c. Press OK.

d. Choose On.

e. Verify the signal at the receiving device.

f. Press OK.

g. Choose End.

Postrequisites

• If the mA output reading at the receiving device was slightly inaccurate, you can
correct this discrepancy by trimming the output.

• If the mA output reading at the receiving device was significantly inaccurate, or if at
any step the reading was faulty, verify the wiring between the transmitter and the
remote device, and try again.

• If the discrete output reading is reversed, check the setting of Discrete Output Polarity.

10.13 Trim mA outputs
Trimming an mA output calibrates the transmitter's mA output to the receiving device. If
the current trim values are inaccurate, the transmitter will under-compensate or over-
compensate the output.
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10.13.1 Trim mA outputs using ProLink II
Trimming the mA output establishes a common measurement range between the
transmitter and the device that receives the mA output.

Important
You must trim the output at both ends (0 mA or 4 mA, and 20 mA) to ensure that it is compensated
accurately across the entire output range.

Prerequisites

Ensure that the mA output is wired to the receiving device that will be used in production.

Procedure

1. Choose ProLink > Calibration > Milliamp 1 Trim or ProLink > Calibration > Milliamp 2 Trim.

2. Follow the instructions in the guided method.

Important
If you are using a HART/Bell 202 connection, the HART signal over the primary mA output
affects the mA reading. Disconnect the wiring between ProLink II and the transmitter
terminals when reading the primary mA output at the receiving device. Reconnect to
continue the trim.

3. Check the trim values, and contact Micro Motion customer service if any value is less
than −200 microamps or greater than +200 microamps.

10.13.2 Trim mA outputs using the Field Communicator
Trimming the mA output establishes a common measurement range between the
transmitter and the device that receives the mA output.

Important
You must trim the output at both ends (0 mA or 4 mA, and 20 mA) to ensure that it is compensated
accurately across the entire output range.

Prerequisites

Ensure that the mA output is wired to the receiving device that will be used in production.

Procedure

1. Choose Service Tools > Maintenance > Routine Maintenance > Trim mA output 1.

2. Follow the instructions in the guided method.
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Important
The HART signal over the primary mA output affects the mA reading. Disconnect the wiring
between the Field Communicator and the transmitter terminals when reading the primary
mA output at the receiving device. Reconnect to continue the trim.

3. Choose Service Tools > Maintenance > Routine Maintenance > Trim mA output 2.

4. Follow the instructions in the guided method.

5. Check the trim values, and contact Micro Motion customer service if any value is less
than −200 microamps or greater than +200 microamps.

10.14 Check the HART communication loop
If you cannot establish or maintain HART communications, the HART loop may be wired
incorrectly.

Prerequisites

You will need:

• A copy of your transmitter installation manual

• A Field Communicator

• Optional: the HART Application Guide, available at www.hartcomm.org

Procedure

1. Verify that the loop wires are connected as shown in the wiring diagrams in the
transmitter installation manual.

If your HART network is more complex than the wiring diagrams in the transmitter
installation manual, contact either Micro Motion or the HART Communication
Foundation.

2. Disconnect the primary mA output wiring from the transmitter.

3. Install a 250–1000 Ω resistor across the transmitter’s primary mA output terminals.

4. Check the voltage drop across the resistor (4–20 mA = 1–5 VDC).

If voltage drop is less than 1 VDC, add resistance to achieve a voltage drop of greater
than 1 VDC.

5. Connect a Field Communicator directly across the resistor and attempt to
communicate (poll).

If communication with the transmitter cannot be established, the transmitter may
need service. Contact Micro Motion.
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10.15 Check HART Address and Loop Current Mode
If the transmitter is producing a fixed current from the mA output, the Loop Current Mode
parameter may be disabled.

When Loop Current Mode is disabled, the mA output produces a fixed value, and does not
report process data or implement its fault action.

When HART Address is changed, some configuration tools will automatically change Loop
Current Mode.

Tip
Always verify Loop Current Mode after setting or changing HART Address.

Procedure

1. Set HART Address as appropriate for your HART network.

The default address is 0. This is the recommended value unless the transmitter is in a
multidrop network.

2. Set Loop Current Mode to Enabled.

10.16 Check HART burst mode
HART burst mode can cause the transmitter to output unexpected values. Burst mode is
normally disabled, and should only be enabled if another device on the HART network
requires burst mode communication.

1. Check to see if burst mode is enabled or disabled.

2. If burst mode is enabled, disable it.

10.17 Check Lower Range Value and Upper Range
Value
If the process conditions fall below the configured Lower Range Value (LRV) or rise above the
configured Upper Range Value (URV), the transmitter outputs may send unexpected values.

1. Make a note of your current process conditions.

2. Check the configuration of the LRV and URV.

10.18 Check mA Output Fault Action
mA Output Fault Action controls the behavior of the mA output if the transmitter encounters
an internal fault condition. If the mA output is reporting a constant value below 4 mA or
above 20 mA, the transmitter may be in a fault condition.
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1. Check the status alarms for active fault conditons.

2. If there are active fault conditions, the transmitter is performing correctly. If you
want to change its behavior, consider the following options:

• Change the setting of mA Output Fault Action.

• For the relevant status alarms, change the setting of Alarm Severity to Ignore.

3. If there are no active fault conditions, continue troubleshooting.

10.19 Check for radio frequency interference (RFI)
The transmitter's frequency output or discrete output can be affected by radio frequency
interference (RFI). Possible sources of RFI include a source of radio emissions, or a large
transformer, pump, or motor that can generate a strong electromagnetic field. Several
methods to reduce RFI are available. Use one or more of the following suggestions, as
appropriate to your installation.

Procedure

• Eliminate the RFI source.

• Move the transmitter.

• Use shielded cable for the frequency output or discrete output.

- Terminate the shielding at the output device. If this is impossible, terminate the
shielding at the cable gland or conduit fitting.

- Do not terminate the shielding inside the wiring compartment.

- 360-degree termination of shielding is unnecessary.

10.20 Check Frequency Output Maximum Pulse
Width
If Frequency Output Maximum Pulse Width is set incorrectly, the frequency output may report an
incorrect value.

Verify the configuration of Frequency Output Maximum Pulse Width.

For most applications, the default value for Frequency Output Maximum Pulse Width is
appropriate. This corresponds to a 50% duty cycle.

10.21 Check Frequency Output Scaling Method
If Frequency Output Scaling Method is set incorrectly, the frequency output may report an
incorrect value.

1. Verify the configuration of Frequency Output Scaling Method.
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2. If you changed the setting of Frequency Output Scaling Method, check the settings of all
other frequency output parameters.

10.22 Check Frequency Output Fault Action
The Frequency Output Fault Action controls the behavior of the frequency output if the
transmitter encounters an internal fault condition. If the frequency output is reporting a
constant value, the transmitter may be in a fault condition.

1. Check the status alarms for active fault conditons.

2. If there are active fault conditions, the transmitter is performing correctly. If you
want to change its behavior, consider the following options:

• Change the setting of Frequency Output Fault Action.

• For the relevant status alarms, change the setting of Alarm Severity to Ignore.

3. If there are no active fault conditions, continue troubleshooting.

10.23 Check Flow Direction
If Flow Direction is set inappropriately for your process, the transmitter may report
unexpected flow values or totals.
The Flow Direction parameter interacts with actual flow direction to affect flow values, flow
totals and inventories, and output behavior. For the simplest operation, actual process
flow should match the flow arrow that is on the side of the sensor case.

Procedure

1. Verify the actual direction of process flow through the sensor.

2. Verify the configuration of Flow Direction.

10.24 Check the cutoffs
If the transmitter cutoffs are configured incorrectly, the transmitter may report zero flow
when flow is present, or very small amounts of flow under no-flow conditions.

There are separate cutoff parameters for mass flow rate, volume flow rate, gas standard
volume flow rate (if applicable), and density. There is an independent cutoff for each mA
output on your transmitter. The interaction between cutoffs sometimes produces
unexpected results.

Procedure

Verify the configuration of the cutoffs.
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Tip
For typical applications, Micro Motion recommends setting Mass Flow Cutoff to the zero stability value
for your sensor, multiplied by 10. Zero stabiliy values can be found in the Product Data Sheet for your
sensor.

10.25 Check for slug flow (two-phase flow)
Slug flow (two-phase flow, entrained gas) can cause spikes in the drive gain. This may
cause the transmitter to report zero flow, or to post several different alarms.

1. Check for slug flow alarms.

If the transmitter is not generating slug flow alarms, slug flow is not the source of
your problem.

2. Check the process for cavitation, flashing, or leaks.

3. Monitor the density of your process fluid output under normal process conditions.

4. Check the settings of Slug Low Limit, Slug High Limit, and Slug Duration.

Tip
You can reduce the occurrence of slug flow alarms by setting Slug Low Limit to a lower value,
Slug High Limit to a higher value, or Slug Duration to a higher value.

10.26 Check the drive gain
Excessive or erratic drive gain may indicate any of a variety of process conditions, sensor
problems, or configuration problems.

To know whether your drive gain is excessive or erratic, you must collect drive gain data
during the problem condition and compare it to drive gain data from a period of normal
operation.

Excessive (saturated) drive gain

Possible causes and recommended actions for excessive (saturated)
drive gain

Table 10-8:   

Possible cause Recommended actions

Slug flow Check for slug flow. See Section 10.25.

Partially filled flow tube Correct process conditions so that the flow tubes are full.

Plugged flow tube Check the pickoff voltages (see Section 10.27). If either of them are
close to zero (but neither is zero), plugged tubes may be the source
of your problem. Purge the tubes. In extreme cases, you may need
to replace the sensor.
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Possible causes and recommended actions for excessive (saturated)
drive gain (continued)

Table 10-8:   

Possible cause Recommended actions

Cavitation, flashing, or air en-
trainment; settling of two- or
three-phase fluids

• Increase the inlet or back pressure at the sensor.
• If a pump is located upstream from the sensor, increase the dis-

tance between the pump and sensor.
• The sensor may need to be reorientated. Consult the installa-

tion manual for your sensor for recommended orientations.

Drive board or module failure Contact Micro Motion.

Bent flow tube Check the pickoff voltages (see Section 10.27). If either of them are
close to zero (but neither is zero), the flow tubes may be bent. The
sensor will need to be replaced.

Cracked flow tube Replace the sensor.

Sensor imbalance Contact Micro Motion.

Mechanical binding at sensor Ensure sensor is free to vibrate.

Open drive or left pickoff sen-
sor coil

Contact Micro Motion.

Flow rate out of range Ensure that flow rate is within sensor limits.

Incorrect sensor characteriza-
tion

Verify the characterization parameters.

Erratic drive gain

Possible causes and recommended actions for erratic drive gainTable 10-9:   

Possible cause Recommended actions

Wrong K1 characterization constant for sensor Verify the K1 characterization parameter.

Polarity of pick-off reversed or polarity of drive reversed Contact Micro Motion.

Slug flow Check for slug flow. See Section 10.25.

Foreign material caught in flow tubes • Purge the flow tubes.
• Replace the sensor.

10.26.1 Collect drive gain data

ProLink II ProLink > Diagnostic Information

Field Communicator Service Tools > Maintenance > Diagnostic Variables
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Overview

Drive gain data can be used to diagnose a variety of process and equipment conditions.
Collect drive gain data from a period of normal operation, and use this data as a baseline
for troubleshooting.

Procedure

1. Navigate to the drive gain data.

2. Observe and record drive gain data over an appropriate period of time, under a
variety of process conditions.

10.27 Check the pickoff voltage
If the pickoff voltage readings are unusually low, you may have any of a variety of process
or equipment problems.

To know whether your pickoff voltage is unusually low, you must collect pickoff voltage
data during the problem condition and compare it to pickoff voltage data from a period of
normal operation.

Possible causes and recommended actions for low pickoff voltageTable 10-10:   

Possible cause Recommended actions

Air entrainment • Increase the inlet or back pressure at the sensor.
• If a pump is located upstream from the sensor, increase the

distance between the pump and sensor.
• The sensor may need to be reoriented. Consult the installation

manual for your sensor for recommended orientations.

Faulty wiring runs between
the sensor and transmitter

Verify wiring between sensor and transmitter.

Process flow rate beyond the
limits of the sensor

Verify that the process flow rate is not out of range of the sensor.

Slug flow Check for slug flow. See Section 10.25.

No tube vibration in sensor • Check for plugging.
• Ensure sensor is free to vibrate (no mechanical binding).
• Verify wiring.
• Test coils at sensor. See Section 10.28.1.

Moisture in the sensor elec-
tronics

Eliminate the moisture in the sensor electronics.

The sensor is damaged, or
sensor magnets may have be-
come demagnetized

Replace the sensor.
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10.27.1 Collect pickoff voltage data

ProLink II ProLink > Diagnostic Information

Field Communicator Service Tools > Maintenance > Diagnostic Variables

Overview

Pickoff voltage data can be used to diagnose a variety of process and equipment
conditions. Collect pickoff voltage data from a period of normal operation, and use this
data as a baseline for troubleshooting.

Procedure

1. Navigate to the pickoff voltage data.

2. Observe and record data for both the left pickoff and the right pickoff, over an
appropriate period of time, under a variety of process conditions.

10.28 Check for electrical shorts
Shorts between sensor terminals or between the sensor terminals and the sensor case can
cause the sensor to stop working.

Possible causes and recommended actions for electrical shortsTable 10-11:   

Possible cause Recommended action

Moisture inside the junction box Ensure that the junction box is dry and no corrosion is
present.

Liquid or moisture inside the sensor
case

Contact Micro Motion.

Internally shorted feedthrough Contact Micro Motion.

Faulty cable Replace the cable.

Improper wire termination Verify wire terminations inside sensor junction box. The
Micro Motion document titled 9-Wire Flowmeter Cable Prepa-
ration and Installation Guide may offer some assistance.

10.28.1 Check the sensor coils
Checking the sensor coils can identify electrical shorts.

Restriction
This procedure applies only to 9-wire remote-mount transmitters and remote transmitters with
remote core processors.
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Procedure

1. Disconnect power to the transmitter.

CAUTION!

If the transmitter is in a hazardous area, wait 5 minutes before continuing.

2. Remove the transmitter housing cover.

3. Unplug the terminal blocks from the terminal board on the core processor.

4. Using a digital multimeter (DMM), check the pickoff coils by placing the DMM leads
on the unplugged terminal blocks for each terminal pair. See Table 10-12 for a list of
the coils. Record the values.

Coils and test terminal pairsTable 10-12:   

Coil Sensor model Terminal colors

Drive coil All Brown to red

Left pickoff coil (LPO) All Green to white

Right pickoff coil (RPO) All Blue to gray

Resistance temperature detector (RTD) All Yellow to violet

Lead length compensator (LLC) All except T-Series and CMF400
(see note)

Yellow to orange

Composite RTD T-Series Yellow to orange

Fixed resistor (see note) CMF400 Yellow to orange

Note
The CMF400 fixed resistor applies only to certain specific CMF400 releases. Contact Micro
Motion for more information.

There should be no open circuits, that is, no infinite resistance readings. The left
pickoff and right pickoff readings should be the same or very close (±5  Ω). If there
are any unusual readings, repeat the coil resistance tests at the sensor junction box
to eliminate the possibility of faulty cable. The readings for each coil pair should
match at both ends.

5. Test the terminals in the sensor junction box for shorts to case.

a. Leave the terminal blocks disconnected.

b. Remove the lid of the junction box.

c. Testing one terminal at a time, place a DMM lead on the terminal and the other
lead on the sensor case.

With the DMM set to its highest range, there should be infinite resistance on
each lead. If there is any resistance at all, there is a short to case.
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6. Test the resistance of junction box terminal pairs.

a. Test the brown terminal against all other terminals except the red one.

b. Test the red terminal against all other terminals except the brown one.

c. Test the green terminal against all other terminals except the white one.

d. Test the white terminal against all other terminals except the green one.

e. Test the blue terminal against all other terminals except the gray one.

f. Test the gray terminal against all other terminals except the blue one.

g. Test the orange terminal against all other terminals except the yellow and violet
ones.

h. Test the yellow terminal against all other terminals except the orange and violet
ones.

i. Test the violet terminal against all other terminals except the yellow and orange
ones.

There should be infinite resistance for each pair. If there is any resistance at all, there
is a short between terminals.

Postrequisites

To return to normal operation:

1. Plug the terminal blocks into the terminal board.

2. Replace the transmitter housing cover.

3. Replace the lid on the sensor junction box.

Important
When reassembling the meter components, be sure to grease all O-rings.
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Appendix A
Using the transmitter display

Topics covered in this appendix:

• Components of the transmitter interface

• Use the optical switches

• Access and use the display menu system

• Display codes for process variables

• Codes and abbreviations used in display menus

• Menu maps for the transmitter display

A.1 Components of the transmitter interface
The transmitter interface is available with a display and without a display. If you have a
transmitter with a display, you can use the display to view process data and operate the
display menus. If you have a transmitter without a display, you must use a
communications tool to view process data and configure the transmitter. The transmitter
interface includes the status LED, the display (LCD panel), and two optical switches.
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Transmitter interface with displayFigure A-1:   
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A. Display (LCD panel)
B. Process variable
C. HART security switch
D. Unused
E. Optical switch indicator for Scroll
F. Scroll optical switch

G. HART clips
H. Unused
I. Service port clips
J. Select optical switch

K. Optical switch indicator for Select
L. Unit of measure
M. Status LED
N. Current value
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Transmitter interface without displayFigure A-2:   
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A. Zero button
B. HART security switch
C. Unused
D. HART clips
E. Service port clips
F. Status LED

A.2 Use the optical switches
Use the optical switches on the transmitter interface to control the transmitter display.
The transmitter has two optical switches: Scroll and Select.

To activate an optical switch, block the light by holding your thumb or finger in front of the
opening.

Tip
You can activate the optical switch through the lens. Do not remove the transmitter housing cover.

The optical switch indicator lights up when the transmitter senses that an optical switch
has been activated.

Optical switch indicator and optical switch statesTable A-1:   

Optical switch indicator State of optical switches

Solid red One optical switch is activated.

Flashing red Both optical switches are activated.
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A.3 Access and use the display menu system
The display menu system is used to perform various configuration, administrative, and
maintenance tasks.

Tip
The display menu system does not provide complete configuration, administrative, or maintenance
functions. For complete transmitter management, you must use another communications tool.

Prerequisites

To access the display menu system, operator access to either the Off-Line menu or the
Alarm menu must be enabled. To access the complete menu system, operator access
must be enabled for both the Off-Line menu and the Alarm menu.

Procedure

1. At the transmitter display, activate the Scroll and Select optical switches
simultaneously until the display changes.

You will enter the Off-Line menu at any of several locations, depending on several
factors.

• If an alarm is active and access to the Alarm menu is enabled, you will see SEE
ALARM.

• If no alarm is active and Smart Meter Verification is enabled on the transmitter,
you will see ENTER METER VERFY.

• If no alarm is active and Smart Meter Verification is not enabled on the
transmitter, you will see OFF_LINE MAINT.

2. Use the Scroll and Select optical switches to navigate to your destination in the
display menu system.

• Use Scroll to move through a list of options.

• Use Select to choose the current option.

3. If CODE? appears on the display when you make a choice, enter the value that is
configured for Off-Line Password.

a. With the cursor flashing on the first digit, activate Scroll until the correct digit is
displayed, then activate Select.

b. Repeat this process for the second, third, and fourth digits.

Tip
If you do not know the correct value for Off-Line Password, wait 30 seconds. The password
screen will time out automatically and you will be returned to the previous screen.

4. If Scroll flashes on the display, activate the Scroll optical switch, then the Select optical
switch, and then the Scroll optical switch again.
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The display will prompt you through this sequence. The Scroll-Select-Scroll sequence is
designed to guard against accidental activation of the off-line menu. It is not
designed as a security measure.

5. To exit a display menu and return to a higher-level menu:

• Activate Scroll until the EXIT option is displayed, then activate Select.
• If the EXIT option is not available, activate Scroll and Select simultaneously and

hold until the screen returns to the previous display.

6. To exit the display menu system, you can use either of the following methods:

• Exit each menu separately, working your way back to the top of the menu
system.

• Wait until the display times out and returns to displaying process variable data.

A.3.1 Enter a floating-point value using the display
Certain configuration values (for example, Lower Range Value and Upper Range Value) are
entered as floating-point values. The display supports both decimal notation and
exponential notation for floating-point values.
The display allows you to enter a maximum of 8 characters, including the sign. The decimal
point is not counted as a character. Exponential notation is used to enter values that
require more than 8 characters.

Enter a floating-point value using decimal notation
Decimal notation allows you to enter values between –9999999 and 99999999. You can
use the decimal point to enter values with a precision of 0 through 4 (4 characters to the
right of the decimal point).

Decimal values entered via the display must meet the following requirements:

• They can contain a maximum of 8 digits, or 7 digits plus a minus sign (−) to indicate
a negative number.

• They can contain a decimal point. The decimal point does not count as a digit. The
decimal point must be positioned so that the precision of the value does not exceed
4.

When you first enter the configuration screen, the current configuration value is displayed
in decimal notation, and the active character is flashing. If the value is positive, no sign is
displayed. If the value is negative, a minus sign is displayed.

Procedure

• To change the value:

1. Activate Select until the digit you want to change is active (flashing).

Select moves the cursor one position to the left. From the leftmost position, Select
moves the cursor to the rightmost digit.

2. Activate Scroll to change the value of the active digit.
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3. Repeat until all digits are set as desired.

• To change the sign of the value:

- If the current value is negative, activate Select until the minus sign is flashing,
then activate Scroll until the space is blank.

- If the current value is positive and there is a blank space at the left of the value,
activate Select until the cursor is flashing under the blank space, then activate
Scroll until the minus sign appears.

- If the current value is positive and there is no blank space at the left of the value,
activate Select until the cursor is flashing under the leftmost digit, then activate
Scroll until the minus sign appears.

• To move the decimal point:

1. Activate Select until the decimal point is flashing.

2. Activate Scroll.

The decimal point is removed from its current position.

3. Activate Select and watch the position of the decimal point.

As the cursor moves to the left, the decimal point will flash between each pair of
digits, up to a maximum precision of four (four digits to the right of the decimal
point).

Tip
If the position is not valid, the decimal point is not displayed. Continue to activate Select
until the decimal point appears at the right of the displayed value.

4. When the decimal point is in the desired position, activate Scroll.

The decimal point is inserted at its current position.

• To save the displayed value to transmitter memory, activate Scroll and Select
simultaneously and hold until the display changes.

- If the displayed value is the same as the value in transmitter memory, you will be
returned to the previous screen.

- If the displayed value is not the same as the value in transmitter memory, SAVE/
YES? flashes on the display. Activate Select.

• To exit the menu without saving the displayed value to transmitter memory,
activate Scroll and Select simultaneously and hold until the display changes.

- If the displayed value is the same as the value in transmitter memory, you will be
returned to the previous screen.

- If the displayed value is not the same as the value in transmitter memory, SAVE/
YES? flashes on the display. Activate Scroll.
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Enter a floating-point value using exponential notation
Exponential notation is used to enter values that are larger than 99999999 or smaller than
−9999999.

Exponential values entered via the display must be in the following form: SX.XXXEYY. In
this string:

• S = Sign. A minus sign (−) indicates a negative number. A blank indicates a positive
number.

• X.XXX = The 4-digit mantissa.

• E = The exponent indicator.

• YY = The 2-digit exponent.

Procedure

1. Switch from decimal notation to exponential notation.

a. Activate Select as required until the rightmost digit is flashing.

b. Activate Scroll until E is displayed.

c. Activate Select.

Tip
If you have modified the value in decimal notation without saving the changes to transmitter
memory, the changes will be lost when you switch to exponential notation. Save the decimal
value before switching to exponential notation.

2. Enter the exponent.

The first character may be a minus sign or any digit between 0 and 3. The second
character may be any digit between 0 and 9.

a. Activate Select to move the cursor to the rightmost character on the display.

b. Activate Scroll until the desired character is displayed.

c. Activate Select to move the cursor one position to the left.

d. Activate Scroll until the desired character is displayed.

3. Enter the mantissa.

The mantissa must be a 4-digit value with a precision of 3 (that is, all values between
0.000 and 9.999).

a. Activate Select to move the cursor to the rightmost digit in the mantissa.

b. Activate Scroll until the desired character is displayed.

c. Activate Select to move the cursor one digit to the left.

d. Activate Scroll until the desired character is displayed.

e. Activate Select to move the cursor one digit to the left.

f. Activate Scroll until the desired character is displayed.

g. Activate Select to move the cursor one digit to the left.

Using the transmitter display

Configuration and Use Manual 197



h. Activate Scroll until the desired character is displayed.

4. Enter the sign.

a. Activate Select to move the cursor one digit to the left.

b. Activate Scroll until the desired character is displayed.

For positive numbers, select a blank space.

5. To save the displayed value to transmitter memory, activate Scroll and Select
simultaneously and hold until the display changes.

• If the displayed value is the same as the value in transmitter memory, you will be
returned to the previous screen.

• If the displayed value is not the same as the value in transmitter memory, SAVE/
YES? flashes on the display. Activate Select.

6. (Optional) Switch back from exponential notation to decimal notation.

a. Activate Select until the E is flashing.

b. Activate Select until d is displayed.

c. Activate Select.

A.4 Display codes for process variables

Display codes for process variablesTable A-2:   

Code Definition Comment or reference

AVE_D Average density

AVE_T Average temperature

BRD_T Board temperature

CONC Concentration

DRIVE% Drive gain

EXT_P External pressure

EXT_T External temperature

FVZ Field verification zero Weights & Measures application only

GSV F Gas standard volume flow

GSV I Gas standard volume inventory

GSV T Gas standard volume total

LPO_A Left pickoff amplitude

LVOLI Volume inventory

LZERO Live zero flow

MASSI Mass inventory

MTR_T Case temperature (T-Series sensors only)
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Display codes for process variables (continued)Table A-2:   

Code Definition Comment or reference

NET M Net mass flow rate Concentration measurement applica-
tion only

NET V Net volume flow rate Concentration measurement applica-
tion only

NETMI Net mass inventory Concentration measurement applica-
tion only

NETVI Net volume inventory Concentration measurement applica-
tion only

PWRIN Input voltage Refers to power input to the core pro-
cessor

RDENS Density at reference temperature Concentration measurement applica-
tion only

RPO_A Right pickoff amplitude

SGU Specific gravity units

STD V Standard volume flow rate Concentration measurement applica-
tion only

STDVI Standard volume inventory Concentration measurement applica-
tion only

TCDENS Temperature-corrected density Petroleum measurement application
only

TCORI Temperature-corrected inventory Petroleum measurement application
only

TCORR Temperature-corrected total Petroleum measurement application
only

TCVOL Temperature-corrected volume Petroleum measurement application
only

TUBEF Raw tube frequency

WTAVE Weighted average

A.5 Codes and abbreviations used in display menus

Codes and abbreviations used in display menusTable A-3:   

Code or abbrevi-
ation Definition Comment or reference

ACK ALARM Acknowledge alarm

ACK ALL Acknowledge all alarms

ACT Action
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Codes and abbreviations used in display menus (continued)Table A-3:   

Code or abbrevi-
ation Definition Comment or reference

ADDR Address

AO 1 SRC Fixed to the process variable assigned to the primary out-
put

AO1 Analog output 1 (primary mA output)

AO2 Analog output 2 (secondary mA output)

AUTO SCRLL Auto Scroll

BKLT

B LIGHT

Backlight

CAL Calibrate

CH A Channel A

CH B Channel B

CH C Channel C

CHANGE PASSW

CHANGE CODE

Change password or passcode Change the password or passcode re-
quired for access to display functions

CONFG Configuration

CORE Core processor

CUR Z Current zero

CUSTODY XFER Custody transfer

D EV Discrete event Events configured using the enhanced
event model

DENS Density

DGAIN, DRIVE % Drive gain

DI Discrete input

DISBL Disable Select to disable

DO1 Discrete output 1

DO2 Discrete output 2

DSPLY Display

E1OR2 Event 1 or Event 2 Events configured using the basic
event model

ENABL Enable Select to enable

ENABLE ACK Enable acknowledge all Enable or disable the ACK ALL function

ENABLE ALARM Enable alarm menu Access to alarm menu from display

ENABLE AUTO Enable Auto Scroll Enable or disable the Auto Scroll func-
tion

ENABLE OFFLN Enable off-line Access to off-line menu from display
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Codes and abbreviations used in display menus (continued)Table A-3:   

Code or abbrevi-
ation Definition Comment or reference

ENABLE PASSW Enable password Enable or disable password protection
for display functions

ENABLE RESET Enable totalizer reset Enable or disable totalizer reset from
display

ENABLE START Enable totalizer start Enable or disable totalizer start/stop
from display

EVNT1 Event 1 Event configured using the basic event
model only

EVNT2 Event 2 Event configured using the basic event
model only

EXTRN External

FAC Z Factory zero

FCF Flow calibration factor

FL SW

FLSWT

Flow switch

FLDIR Flow direction

FO Frequency output

FO FREQ Frequency factor

FO RATE Rate factor

FR FL Frequency=Flow

FREQ Frequency

GSV Gas standard volume

HYSTRSIS Hysteresis

INTERN Internal

IO Input/output

LANG Language

LOCK Write-protect

LOOP CUR Loop current

MTR F Meter factor

M_ASC Modbus ASCII

M_RTU Modbus RTU

MAO1 mA output 1 (primary mA output)

MAO2 mA output 2 (secondary mA output)

MASS Mass flow

MBUS Modbus

MFLOW Mass flow
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Codes and abbreviations used in display menus (continued)Table A-3:   

Code or abbrevi-
ation Definition Comment or reference

MSMT Measurement

OFFLN Off-line

OFF-LINE MAINT Off-line maintenance

P/UNT Pulses/unit

POLAR Polarity

PRESS Pressure

QUAD Quadrature

r. Revision

SCALE Scaling method

SIM Simulation Used for loop testing, not simulation
mode. Simulation mode is not accessi-
ble via the display.

SPECL Special

SRC Source Variable assignment

TEMP, TEMPR Temperature

UNT/P Units/pulse

VAR 1 Display Variable 1

VER Version

VERFY Verify

VFLOW Volume flow

VOL Volume, volume flow

WRPRO Write protect

XMTR Transmitter

A.6 Menu maps for the transmitter display

Offline menu – top levelFigure A-3:   
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Offline menu – version informationFigure A-4:   
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Offline menu – configuration: units and I/OFigure A-5:   
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Offline menu – configuration: meter factors, volumeFigure A-6:   
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Offline menu – configuration: displayFigure A-7:   
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Offline menu – Simulation (loop testing)Figure A-8:   
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Offline menu – Simulation: loop testing (continued)Figure A-9:   
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Offline menu – ZeroFigure A-10:   
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Appendix B
Using ProLink II with the transmitter

Topics covered in this appendix:

• Basic information about ProLink II

• Menu maps for ProLink II

B.1 Basic information about ProLink II
ProLink II is a software tool available from Micro Motion. It runs on a Windows platform and
provides complete access to transmitter functions and data.

ProLink II requirements

To install ProLink II, you must have:

• The ProLink II installation media

• The ProLink II installation kit for your connection type

To obtain ProLink II and the appropriate installation kit, contact Micro Motion.

ProLink II documentation

Most of the instructions in this manual assume that you are already familiar with ProLink II
or that you have a general familiarity with Windows programs. If you need more
information than this manual provides, see the ProLink II manual (ProLink® II Software for
Micro Motion® Transmitters: Installation and Use Manual).

In most ProLink II installations, the manual is installed with the ProLink II program.
Additionally, the ProLink II manual is available on the Micro Motion documentation CD or
the Micro Motion web site (www.micromotion.com).

ProLink II features and functions

ProLink II offers complete transmitter configuration and operation functions. ProLink II also
offers a number of additional features and functions, including:

• The ability to save the transmitter configuration set to a file on the PC, and reload it
or propagate it to other transmitters

• The ability to log specific types of data to a file on the PC

• A commissioning wizard

• A proving wizard

• A gas wizard

These features are documented in the ProLink II manual. They are not documented in the
current manual.
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ProLink II messages

As you use ProLink II with a Micro Motion transmitter, you will see a number of messages
and notes. This manual does not document all of these messages and notes.

Important
The user is responsible for responding to messages and notes and complying with all safety
messages.

B.2 Menu maps for ProLink II

Main menuFigure B-1:   
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Configuration menuFigure B-2:   
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Configuration menu (continued)Figure B-3:   
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Configuration menu (continued)Figure B-4:   
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Appendix C
Using the Field Communicator with the
transmitter

Topics covered in this appendix:

• Basic information about the Field Communicator

• Menu maps for the Field Communicator

C.1 Basic information about the
Field Communicator
The Field Communicator is a handheld configuration and management tool that can be
used with a variety of devices, including Micro Motion transmitters. It provides complete
access to transmitter functions and data.

Field Communicator documentation

Most of the instructions in this manual assume that you are already familiar with the
Field Communicator and can perform the following tasks:

• Turn on the Field Communicator

• Navigate the Field Communicator menus

• Establish communication with HART-compatible devices

• Send configuration data to the device

• Use the alpha keys to enter information

If you are unable to perform these tasks, consult the Field Communicator manual before
attempting to use the Field Communicator. The Field Communicator manual is available
on the Micro Motion documentation CD or the Micro Motion web site
(www.micromotion.com).

Device descriptions (DDs)

In order for the Field Communicator to work with your device, the appropriate device
description (DD) must be installed. The 9739 MVD transmitter requires the following
HART device description: 9739MVD, Dev v1, DD v1.

To view the device descriptions that are installed on your Field Communicator:

1. At the HART application menu, press Utility > Available Device Descriptions.

2. Scroll the list of manufacturers and select Micro Motion, then scroll the list of installed
device descriptions.
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If Micro Motion is not listed, or you do not see the required device description, use the
Field Communicator Easy Upgrade Utility to install the device description, or contact
Micro Motion.

Field Communicator menus and messages

Many of the menus in this manual start with the On-Line menu. Ensure that you are able to
navigate to the On-Line menu.

As you use the Field Communicator with a Micro Motion transmitter, you will see a number
of messages and notes. This manual does not document all of these messages and notes.

Important
The user is responsible for responding to messages and notes and complying with all safety
messages.

C.2 Menu maps for the Field Communicator

On-Line menuFigure C-1:   

Using the Field Communicator with the transmitter

218 Micro Motion® 9739 MVD Transmitters



Overview menuFigure C-2:   
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Configure menu: top levelFigure C-3:   
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Configure menu: Manual Setup: CharacterizeFigure C-4:   
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Configure menu: Manual Setup: MeasurementsFigure C-5:   

Configure menu: Manual Setup: DisplayFigure C-6:   
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Configure menu: Manual Setup: Inputs/OutputsFigure C-7:   
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Configure menu: Manual Setup: Inputs/Outputs (continued)Figure C-8:   
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Configure menu: Alert SetupFigure C-9:   

Service Tools menu: top levelFigure C-10:   
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Service Tools menu: VariablesFigure C-11:   
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Service Tools menu: MaintenanceFigure C-12:   

Service Tools menu: SimulateFigure C-13:   
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Appendix D
Default values and ranges

D.1 Default values and ranges
The default values and ranges represent the typical factory transmitter configuration.
Depending on how the transmitter was ordered, certain values may have been configured
at the factory and are not represented in the default values and ranges.

Transmitter default values and rangesTable D-1:   

Type Parameter Default Range Comments

Flow Flow direction Forward

Flow damping 0.8 sec 0.0 – 60.0 sec User-entered value is corrected
to nearest lower value in list of
preset values. For gas applica-
tions, Micro Motion recom-
mends a minimum value of 2.56.

Flow calibration factor 1.00005.13 For T-Series sensors, this value
represents the FCF and FT fac-
tors concatenated.

Mass flow units g/s

Mass flow cutoff 0.0 g/s Recommended setting is 5% of
the sensor’s rated maximum
flowrate.

Volume flow type Liquid

Volume flow units L/s

Volume flow cutoff 0/0 L/s 0.0 – x L/s x is obtained by multiplying the
flow calibration factor by 0.2, us-
ing units of L/s.

Meter factors Mass factor 1

Density factor 1

Volume factor 1

Density Density damping 1.6 sec 0.0 – 60.0 sec User-entered value is corrected
to nearest value in list of preset
values.

Density units g/cm3

Density cutoff 0.2 g/cm3 0.0 – 0.5 g/cm3

D1 0 g/cm3
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Transmitter default values and ranges (continued)Table D-1:   

Type Parameter Default Range Comments

D2 1 g/cm3

K1 1000 µsec 1000 – 50,000
µsec

K2 50,000 µsec 1000 – 50,000
µsec

FD 0

Temp Coefficient 4.44

Slug flow Slug flow low limit 0.0 g/cm3 0.0 – 10.0
g/cm3

Slug flow high limit 5.0 g/cm3 0. 0 – 10.0
g/cm3

Slug duration 0.0 sec 0.0 – 60.0 sec

Temperature Temperature damping 4.8 sec 0.0 – 80 sec User-entered value is corrected
to nearest lower value in list of
preset values.

Temperature units Deg C

Temperature calibration factor 1.00000T0.00
00

Pressure Pressure units PSI

Flow factor 0

Density factor 0

Cal pressure 0

T-Series sensor D3 0 g/cm3

D4 0 g/cm3

K3 0 µsec

K4 0 µsec

FTG 0

FFQ 0

DTG 0

DFQ1 0

DFQ2 0

Special units Base mass unit g

Base mass time sec

Mass flow conversion factor 1

Base volume unit L

Base volume time sec

Volume flow conversion factor 1
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Transmitter default values and ranges (continued)Table D-1:   

Type Parameter Default Range Comments

Variable map-
ping

Primary variable Mass flow

Secondary variable Density

Tertiary variable Mass flow

Quaternary variable Volume flow

mA output 1 Primary variable Mass flow

LRV –200.00000
g/s

URV 200.00000 g/s

AO cutoff 0.00000 g/s

AO added damping 0.00000 sec

LSL –200 g/s Read-only.

LSL is calculated based on the
sensor size and characterization
parameters.

USL 200 g/s Read only.

USL is calculated based on the
sensor size and characterization
parameters.

MinSpan 0.3 g/s Read-only.

Fault action Downscale

AO fault level – downscale 2.0 mA 1.0 – 3.6 mA

AO fault level – upscale 22 mA 21.0 – 24.0 mA

Last measured value timeout 0.00 sec

mA output 2 Secondary variable Density

LRV 0.00 g/cm3

URV 10.00 g/cm3

AO cutoff Not-A-Number

AO added damping 0.00000 sec

LSL 0.00 g/cm3 Read-only.

LSL is calculated based on the
sensor size and characterization
parameters.

USL 10.00 g/cm3 Read only.

USL is calculated based on the
sensor size and characterization
parameters.

MinSpan 0.05 g/cm3 Read-only.

Fault action Downscale

AO fault level – downscale 2.0 mA 1.0 – 3.6 mA
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Transmitter default values and ranges (continued)Table D-1:   

Type Parameter Default Range Comments

AO fault level – upscale 22 mA 21.0 – 24.0 mA

Last measured value timeout 0.00 sec

LRV Mass flow rate −200.000 g/s

Volume flow rate −0.200 L/s

Density 0.000 g/cm3

Temperature −240.000 °C

Drive gain 0.000%

Gas standard volume flow rate −423.78SCFM

External temperature −240.000 °C

External pressure 0.000 psi

URV Mass flow rate 200.000 g/s

Volume flow rate 0.200 L/s

Density 10.000 g/cm3

Temperature 450.000 °C

Drive gain 100.000%

Gas standard volume flow rate 423.78 SCFM

External temperature 450.000 °C

External pressure 100.000 psi

Frequency out-
put

Tertiary variable Mass flow

Frequency factor 1,000.00 Hz 0.001 – 10,000
Hz

Flow rate factor 1000 kg/min

Frequency pulse width 277.0 ms 0 or 0.5 –
277.5 ms

Scaling method Freq=Flow

Frequency fault action Downscale

Frequency fault level – upscale 15,000 Hz 10.0 – 15,000
Hz

Frequency output polarity Active high

Last measured value timeout 0.0 seconds 0.0 – 60.0 sec

Discrete out-
put

Source Flow direction

Fault Indicator None

Power Internal

Polarity Active high

Discrete out-
put 2

Source Flow switch

Polarity Active high
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Transmitter default values and ranges (continued)Table D-1:   

Type Parameter Default Range Comments

Discrete input Actions None

Polarity Active low

mA input Process Variable (PV) None

Display Backlight on/off On

Backlight intensity 63 0 – 63

Refresh rate 200 millisec-
onds

100 – 10,000
milliseconds

Variable 1 Mass flow rate

Variable 2 Mass total

Variable 3 Volume flow
rate

Variable 4 Volume total

Variable 5 Density

Variable 6 Temperature

Variable 7 Drive gain

Variable 8–15 None

Display totalizer start/stop Disabled

Display totalizer reset Disabled

Display auto scroll Disabled

Display offline menu Enabled

Display offline password Disabled

Display alarm menu Enabled

Display acknowledge all alarms Enabled

Offline password 1234

Auto scroll rate 10 sec

Digital com-
munications

Fault action None

Fault timeout 0 seconds 0.0 – 60.0 sec

Modbus address 1

Modbus ASCII support Enabled

Floating-point byte order 3–4–1–2
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Appendix E
Transmitter components and installation
wiring

Topics covered in this appendix:

• Transmitter components

• Transmitter-to-sensor wiring

• Power supply terminals

• Input/output (I/O) terminals

E.1 Transmitter components

You may need to identify the transmitter components for certain operational or
troubleshooting tasks.
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Transmitter componentsFigure E-1:   
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A. Removable housing cover
B. Electronics module
C. Intrinsically safe sensor wiring terminals
D. Non–intrinsically-safe output wiring terminals
E. Conduit opening for sensor wiring
F. Conduit opening for power supply wiring
G. Conduit opening for output wiring
H. Housing base
I. User interface: with or without display options

E.2 Transmitter-to-sensor wiring
The transmitter is always installed remotely from the sensor. A 9-wire cable is used to
connect the transmitter to the sensor.
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CAUTION!

Refer to the Micro Motion 9739 MVD Transmitters: Installation Manual for all safety and detailed
wiring information for the transmitter. You are responsible for following all safety and wiring
instructions documented in the transmitter installation manual, plus any additional site
requirements.

You can wire the transmitter to the following sensors:

• ELITE®, H-Series, T-Series, and F-Series

• Model D and Model DL

• Model DT (with user-supplied metal junction box with terminal block)

Each wire of the 9-wire cable is inserted into the corresponding terminal at the sensor and
transmitter, matching by color.

Sensor and transmitter terminal designationsTable E-1:   

Wire color Sensor terminal Transmitter terminal Function

Black No connection 0 Drain wires

Brown 1 1 Drive +

Red 2 2 Drive -

Orange 3 3 Temperature -

Yellow 4 4 Temperature return

Green 5 5 Left pickoff +

Blue 6 6 Right pickoff +

Violet 7 7 Temperature +

Gray 8 8 Right pickoff -

White 9 9 Left pickoff -

E.3 Power supply terminals
The power supply terminals on the transmitter must be connected to a power supply.

CAUTION!

Refer to the Micro Motion 9739 MVD Transmitters: Installation Manual for all safety and detailed
wiring information for the 9739 MVD transmitter. You are responsible for following all safety
and wiring instructions documented in the transmitter installation manual, plus any additional
site requirements.
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Power supply terminalsFigure E-2:   
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A

A. External ground terminal
B. Power supply conduit opening
C. L / L1 for AC; + for DC

D. N / L2 for AC; – for DC

E. Power ground terminal

E.4 Input/output (I/O) terminals
The I/O terminals are used to connect the transmitter to remote devices such as other
transmitters or valves, or to hosts.

CAUTION!

Refer to the Micro Motion 9739 MVD Transmitters: Installation Manual for all safety and detailed
wiring information for the 9739 MVD transmitter. You are responsible for following all safety
and wiring instructions documented in the transmitter installation manual, plus any additional
site requirements.

Transmitter components and installation wiring
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I/O terminalsFigure E-3:   

I/O terminals and functionsTable E-2:   

Terminal Function

14 Frequency output, DC supply voltage (+)

15 and 16 Frequency/pulse output (+)

16 Return

17 Primary variable (PV+) mA output

18 Primary variable (PV–) mA output

19 Secondary variable (SV+) mA output

20 Secondary variable (SV–) mA output

21 and 16 Discrete input (Zero) (+)

22 and 16 Discrete output (Control output)

23 Signal ground

24 and 23 Temperature output (mV signal)

25 and 23 Tube period output

26 RS-485 I/O (A+): shared with Service port A on the user interface

27 RS-485 I/O (B–): shared with Service port B on the user interface

P DC power to pressure or DP transmitter

S mA input from pressure or DP transmitter

Transmitter components and installation wiring
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address
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configuring alarm handling   75

Status Alarm Severity
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transmitter response   136

troubleshooting   160
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using ProLink II   135

using the display   132

using the Field Communicator   135

alerts, See alarms
AO Cutoff   87

API, See petroleum measurement application
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B
backups   125

basic events, See events
burst mode   113

C
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overview   150

using ProLink II   150

using the Field Communicator   151

density D3 and D4
overview   153

using ProLink II   154

using the Field Communicator   155

mA outputs, See mA outputs, trimming
temperature

using ProLink II   157

calibration parameters, See characterizing

calibration pressure, See pressure compensation
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density parameters   10

flow calibration parameters   9
parameters on sensor tags   8
procedure   7

communications, See digital communications
protocols   3
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concentration measurement application

configuring
using ProLink II   53

using the Field Communicator   55

derived variables and calculated process variables   58

overview   53

standard matrices   57

configuration
backing up   125

concentration measurement application, See
concentration measurement application

default values   229

density measurement   42

digital communications   111

discrete inputs   103

discrete outputs   97

display   65, 69, 72

events
basic   108

enhanced   109

flowchart   17

frequency outputs   91

gas standard volume flow measurement   31

informational parameters   79

mA outputs   83

mass flow measurement   21

petroleum measurement application, See petroleum
measurement application

pressure compensation, See pressure compensation
response times   73

restore factory configuration
using ProLink II   20

using ProLink III   20

temperature measurement   47

volume flow measurement   26

write-protection
HART security   125
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connection
startup connection   6

CTL   49

curve, See concentration measurement application
customer service

contacting   ii
cutoffs

AO cutoff   87

density   46

interaction between AO Cutoff and process variable
cutoffs   88

mass flow   25

troubleshooting   184

volume flow   30

D
damping

Added Damping   89

density damping   45

flow damping   24

interaction between Added Damping and process
variable damping   89

on mA outputs   89

temperature damping   48

Date   80

DD, See HART device description (DD)
deadband, See hysteresis
decimal notation, See display, decimal notation
decimal values

entering from display   195

precision of display variables   67

default values   229

density
See also standard density

density calibration, See calibration, density
density factor, See pressure compensation
density measurement

configuring   42

cutoff
configuring   46

effect on volume measurement   47

damping
effect on volume measurement   46

interaction with added damping   46

measurement units
configuring   43

options   43

meter factor   147

slug flow
configuring   44

transmitter behavior   45

troubleshooting   185

troubleshooting   168

derived variable, See concentration measurement
application

Descriptor   79

device description (DD), See HART device description
(DD)

diagnostics
loop testing

using ProLink II   176

using the display   175

using the Field Communicator   178

digital communications
configuring HART/Bell 202 parameters   112

configuring HART/RS-485 parameters   116

configuring Modbus/RS-485 parameters   117

Digital Communications Fault Action
configuring   119

options   119

Digital Communications Fault Action   119

discrete inputs
actions

configuring   104

options   104

configuring   103

polarity
configuring   105

options   106

Discrete output
power source   98

discrete outputs
configuring   97

Fault Action
configuring   102

options   103

fault indication   103

flow switch   100

loop testing
using ProLink II   176

using the display   175

using the Field Communicator   178

polarity
configuring   100

options   101

source
configuring   98

options   99

display
accessing menu system   194

components   191
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configuring display behavior
Auto Scroll   68

backlight   69

display language   65

display precision   67

display variables   66

LED Blinking   69

Update Period (refresh rate)   68

configuring security
access to alarm menu   72

access to off-line menu   72

alarm password   72

off-line password   72

decimal notation   195

enabling or disabling operator actions
acknowledging all alarms   71

resetting totalizers   70

starting and stopping totalizers   70

exponential notation   195

floating-point values   195

menu codes   199

menu maps   202

optical switches   193

process variable codes   198

status LED states   159

documentation   4
drive gain

collecting data   186

troubleshooting   185, 186

E
electrical shorts

troubleshooting   188

enhanced density, See concentration measurement
application

enhanced events, See events
entrained gas, See density measurement, slug flow
events

configuring basic events   108

configuring enhanced events   109

Enhanced Event Action
configuring   109

options   110

event models   108

exponential notation, See display, exponential notation
external pressure, See pressure

F
Fault Action

affected by Fault Timeout   75

digital communications   119

discrete outputs   102

frequency outputs   96

mA outputs   90

Fault Timeout
configuring   75

effect on Fault Action   75

Field Communicator
device description (DD)   217

menu maps   218

overview   217, 218

startup connection   6
Floating-Point Byte Order   117

floating-point values, See display, floating-point values
flow damping

configuring   24

effect on volume measurement   24

interaction with added damping   25

Flow Direction
configuring   37

effect on digital communications   41

effect on discrete outputs   41

effect on frequency outputs   41

effect on mA outputs   38

effect on totalizers and inventories   42

options   38

troubleshooting   184

flow factor, See pressure compensation
flow switch   100

Frequency Factor   94

Frequency output
power source   92

frequency outputs
configuring   91

Fault Action
configuring   96

options   97

loop testing
using ProLink II   176

using the display   175

using the Field Communicator   178

maximum pulse width   95

polarity
configuring   93

options   93

process variable
configuring   92

options   93
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scaling method
configuring   94

Frequency = Flow   94

troubleshooting   171, 183, 184

G
gas standard volume flow measurement

configuring   31

cutoff
configuring   36

interaction with AO cutoff   36

effect of flow damping on   24

effect of mass flow cutoff on   25

measurement units
configuring   33

options   33

standard density   32

volume flow type   32

grounding
troubleshooting   174

GSV, See gas standard volume flow measurement

H
HART

address   112, 116, 182

burst mode   113, 182

device description (DD)   217

HART/Bell 202
configuring   112

HART/RS-485
configuring   116

loop   181

Loop Current Mode   112, 182

security   125

variables
configuring   114

interaction with transmitter outputs   116

options   114

hysteresis   100

I
informational parameters   79

inventories
resetting   140

starting and stopping   137, 138

L
language

for display   65

Last Measured Value Timeout, See Fault Timeout
LD Optimization   150, 151

LED, See status LED
local display, See display
Local Operator Interface (LOI), See display
Loop Current Mode   112, 182

loop testing
using ProLink II   176

using the display   175

using the Field Communicator   178

Lower Range Value (LRV)
mA input   107

mA output   86

M
mA inputs

configuring   106

loop testing
using ProLink II   176

using the display   175

using the Field Communicator   178

Lower Range Value and Upper Range Value   107

measurement units   107

process variable   107

scaling   107

mA outputs
Added Damping

configuring   89

interaction with density damping   46

interaction with flow damping   25

AO cutoff
configuring   87

interaction with volume flow cutoff   31

configuring   83

Fault Action
configuring   90

options   91

loop testing
using ProLink II   176

using the display   175

using the Field Communicator   178

Lower Range Value and Upper Range Value
configuring   86

default values   87

process variable
configuring   84

options   84

scaling   86
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trimming
using ProLink II   180

using the Field Communicator   180

troubleshooting   170, 182

mass flow measurement
configuring   21

cutoff
configuring   25

effect on volume measurement   25

interaction with AO cutoff   25

flow damping   24

measurement units
configuring   21

options   22

meter factor   147

troubleshooting   166

matrix, See concentration measurement application
Maximum Pulse Width   95

measurement units
density

configuring   43, 45

options   43

gas standard volume flow rate
configuring   33

options   33

special unit   34

mass flow rate
configuring   21

options   22

special unit   23

pressure, See pressure compensation
temperature

configuring   47

options   48

volume flow rate
configuring   27

options   28

special unit   29

menu maps
display   202

Field Communicator   218

ProLink II   212

Message   79

meter factors, See meter validation
meter validation

alternate method for volume flow   149

definition   143

standard method   147

meter verification, See Smart Meter Verification
Modbus

Additional Communications Response Delay   117

address   117

configuring Modbus/RS-485 digital
communications   117

Floating-Point Byte Order   117

model code   3

O
off-line menu, See display
optical switches   193

P
password

alarm password   72

off-line password   72

petroleum measurement application
API reference tables   51

configuring
using ProLink II   49

using the Field Communicator   50

overview   49

pickoffs
collecting data   188

troubleshooting   187

polarity
discrete inputs   105

discrete outputs   100

frequency outputs   93

polling
for pressure   122

for temperature   120

pressure
using ProLink II   60

using the Field Communicator   62

temperature
concentration measurement application

using ProLink II   53

using the Field Communicator   55

petroleum measurement application
using ProLink II   49

using the Field Communicator   50

polling address, See HART address
power

power up   5
power supply wiring

troubleshooting   173

pressure
See also pressure compensation
mA input   107

polling   122
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pressure compensation
configuring

using ProLink II   60

using the Field Communicator   62

configuring polling   122

overview   60

pressure measurement units
options   63

primary variable (PV)   114

process measurement
effect of Update Rate   73, 74

process variables
See also density measurement
See also gas standard volume flow measurement
See also mass flow measurement
See also temperature measurement
See also volume flow measurement
codes used on the display   198

configuring display variables   66

recording values   131

ProLink II
connecting

startup connection   6
menu maps   212

overview   211, 212

requirements   211

ProLink III
connecting

startup connection   6
protocols   3
proving, See meter validation
pulse width   95

Q
quaternary variable (QV)   114

R
radio frequency interference (RFI)

troubleshooting   183

Rate Factor   94

reference density, See standard density
refresh rate

display   68

S
scaling

frequency outputs   94

mA inputs   107

mA outputs   86

Scroll Rate   68

secondary variable (SV)   114

security
access to display menus   72

HART security   125

write-protection   125

sensor coils
troubleshooting   188

Sensor Flange Type   81

Sensor Liner Material   81

Sensor Material   81

Sensor Serial Number   80

sensor simulation
troubleshooting   172

sensor wiring
troubleshooting   174

shorts
troubleshooting   188

slave address, See Modbus address
slug flow, See density measurement, slug flow
Smart Meter Verification

definition   143

special measurement units
gas standard volume flow rate   34

mass flow rate   23

volume flow rate   29

standard density   32

status
See also alarms

status alarms, See alarms
status LED   131, 159

T
temperature (external)

mA input   107

polling   120

temperature calibration, See calibration, temperature
temperature measurement

configuring   47

damping
configuring   48

effect on process measurement   49

measurement units
configuring   47

options   48

troubleshooting   169

tertiary variable (TV)   92, 114

testing
loop testing

using ProLink II   176

using the display   175

using the Field Communicator   178
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Thermal Expansion Coefficient (TEC)   49

totalizers
resetting

enabling display function   70

performing action   139

starting and stopping
enabling display function   70

performing action   137, 138

transmitter
communications protocols   3
model code   3

transmitter interface
See also display
components   191

trimming, See mA outputs, trimming
troubleshooting

alarms   160

density measurement   184, 185

discrete outputs   183, 184

drive gain   185, 186

electrical shorts   188

frequency outputs   171, 183, 184

grounding   174

HART communications   181, 182

mA outputs   170, 182, 184

mass flow measurement   166, 184

pickoff voltage   187

radio frequency interference (RFI)   183

restore factory configuration
using ProLink II   20

using ProLink III   20

slug flow (two-phase flow)   185

status LED   159

system testing   172

temperature measurement   169

volume flow measurement   166, 184

wiring   173, 174

two-phase flow, See density measurement, slug flow

U
unit, See measurement units
Update Period   68

Update Rate
configuring   73

effect on process measurement   74

incompatible functions   74

Upper Range Value (URV)
mA input   107

mA output   86

V
Volume Correction Factor (VCF)   49

volume flow measurement
configuring   26

cutoff
configuring   30

interaction with AO cutoff   31

effect of density cutoff on   47

effect of density damping on   46

effect of flow damping on   24

effect of mass flow cutoff on   25

measurement units
configuring   27

options   28

meter factor   147, 149

troubleshooting   166

volume flow type   27

volume flow type
gas applications   32

liquid applications   27

W
water calibration, See calibration, density
wiring

grounding
troubleshooting   174

power supply wiring
troubleshooting   173

sensor wiring
troubleshooting   174

write-protection
HART security   125

Z
zero

procedure
using ProLink II   145

using the Field Communicator   146

restore factory zero
using ProLink II   145

using the Field Communicator   146

restore prior zero
using ProLink II   145

verification
using ProLink II   11
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