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1
Getting Started with 

Your Notebook

Important Safety Information
This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the 
FCC Rules. For more information, refer to the Reference Guide 
on the Documentation CD provided with your product.

Å
WARNING: To reduce the risk of electric shock or damage to your 
equipment:
■ Plug the power cord into an electrical outlet that is easily accessible 

at all times.
■ Disconnect power from the product by unplugging the power cord 

from the electrical outlet.
■ If provided with a three-pin attachment plug on your power cable, 

plug the cable into a grounded (earthed) three-pin outlet. Do not 
disable the power cord grounding pin. The grounding pin is an 
important safety feature.

Å
WARNING: To reduce the risk of serious injury, read the Safety & 
Comfort Guide. It describes proper workstation setup, posture, and 
health and work habits for computer users, and provides important 
electrical and mechanical safety information. This guide is located on 
the Web at http://www.compaq.com/ergo and on the hard drive or 
on the Documentation CD that is included with the product.
Startup Guide 1–1
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Getting Started with Your Notebook
Ä
CAUTION: To reduce the risk of fire, use only No. 26 AWG or larger 
telecommunications line cord to connect a modem to the telephone wall 
jack. In Australia, the notebook must be connected to the 
Telecommunication Network through a line cord that meets the 
requirements of ACA Technical Standard TS008.

When using your notebook with a telephone connection, always 
follow basic safety precautions to reduce the risk of fire, electrical 
shock, and injury to persons. 

■ Do not use this product with a telephone connection near 
water (for example, near a bathtub, sink, or swimming pool, 
or in a wet basement).

■ Avoid using a telephone connection (other than a cordless 
type) during an electrical storm. There may be a remote risk 
of electrical shock from lightning.

■ Do not use a telephone connection to report a gas leak in the 
vicinity of the leak.

■ Use only the power cord and battery packs indicated in this 
guide. Do not dispose of battery packs in a fire. They may 
explode. Check with local codes for possible special disposal 
instructions.

■ Disconnect the modem cable before opening the notebook 
case or touching an uninsulated modem cable, jack, or 
internal component.

■ Do not plug a modem cable or telephone cable into the 
network (LAN) receptacle.

Identifying Parts of the Notebook
Components included with the notebook may vary by 
geographical region and the features you selected. The following 
tables identify the standard external components included with 
most notebook models.
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Getting Started with Your Notebook
Front Panel and Right Panel Components

1 Main status lights (left to right): 
power mode, hard drive activity, 
and battery 

6 Notebook open/close latch

2 TouchPad, scroll pad, Click 
buttons, and an on-off button

7 CD-ROM, DVD, or other drive

3 Power button: turns the notebook 
on and off 

8 Battery pack

4 Keyboard status lights 9 Wireless on-off button and 
indicator light (select 
models only)

5 One-Touch buttons - Hard drive
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Getting Started with Your Notebook
Left Panel and Back Panel Components 

1 AC adapter jack 7 RJ-11 jack: connects the modem 
cable

2 Universal serial bus (USB) ports 8 PC Card and CardBus slot and 
button (select models only; 
location varies by model)

3 RJ-45 jack: connects a network 
cable

9 IEEE 1394 port 
(select models only)

4 S-Video out jack  
(select models only)

- Audio jacks (left to right): external 
microphone, audio out 
(headphones)

5 External monitor port q Volume control

6 Cable lock slot (security 
connector)

w Audio mute button and audio 
mute light
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Getting Started with Your Notebook
Bottom Panel Components 

Ä
CAUTION: To prevent an unresponsive system and the display of a 
warning message, install only a Mini PCI device authorized for use in 
your notebook by the governmental agency that regulates wireless 
devicesgin your country. If you install a device and then receive a warning 
message, remove the device to restore notebook functionality. Then contact 
Customer Care.

1 Hard drive 4 Reset button

2 Battery latch 5 Mini PCI cover (no user parts 
inside)

3 RAM (memory) cover
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Getting Started with Your Notebook
Status Lights
The notebook includes a number of status lights that report power 
and battery status, drive activity, and keyboard functions such as 
Caps Lock and Num Lock.

The following diagram shows the main status lights on the front 
of the notebook.

1 Power mode 

■ On: Notebook is on (even if the display is off).

■ Blinking: Notebook is in Standby.

■ Off: Notebook is off or in Hibernation.

2 Hard drive activity
On: Notebook is accessing the hard drive.

3 Battery status

■ Green: AC adapter is connected and the battery pack is fully 
charged.

■ Amber: AC adapter is connected and the battery pack is 
charging.

■ Blinking: AC adapter is connected and the battery pack is 
missing or has a fault.

■ Off: AC adapter is not connected.
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Getting Started with Your Notebook
The keyboard status lights, located above the keyboard, indicate 
the states of the keyboard locks.

1 Caps Lock On: Caps Lock is active.

2 Num Lock On: Num Lock is active. (The Keypad Lock must also be 
on to use the embedded keypad.)

3 Keypad Lock On: The embedded keypad is active (Fn+F8). Num 
Lock must also be on to activate the numeric keys. Otherwise, cursor 
control is active (as marked on an external keyboard).
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Getting Started with Your Notebook
Setting Up Your Notebook

Å
WARNING: To reduce the risk of serious injury, read the Safety & 
Comfort Guide. It describes proper workstation setup, posture, and 
health and work habits for computer users, and provides important 
electrical and mechanical safety information. This guide is located on 
the Web at http://www.compaq.com/ergo and on the hard drive or 
on the Documentation CD that is included with the product.

When you set up your notebook for the first time, you will 
connect the AC adapter, charge the battery pack, turn on the 
notebook, and run the Microsoft® Windows® Setup program.

Step 1: Insert the Battery Pack

Å
WARNING: Do not mutilate or puncture battery packs. Do not dispose 
of battery packs in fire, or they can burst or explode, releasing 
hazardous chemicals. Rechargeable battery packs must be recycled or 
disposed of properly.

To install the battery pack:

1. Turn the notebook upside down.

2. Insert the connector end of the battery pack into the battery 
pack compartment, then slide the battery pack in until it 
latches. 
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Getting Started with Your Notebook
Step 2: Connect AC Power 

Ä
CAUTION: Use only the AC adapter included with your notebook 
(or other approved adapter that meets the power requirements of the 
notebook). Using the wrong AC adapter could damage the notebook 
or adapter, cause data loss, and may void your warranty.

1. Plug the AC adapter into the notebook.

2. Connect the power cord to the AC adapter.

3. Plug the power cord into a wall outlet. The notebook battery 
starts charging.

✎ When unplugging the power cord, unplug it from the outlet 
before unplugging it from the AC adapter.

While the battery pack is charging, you can continue with the 
section “Step 3: Connect a Phone Line.”
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Getting Started with Your Notebook
Step 3: Connect a Phone Line
1. Make sure the telephone line is an analog line, sometimes 

called a data line. (Do not use a digital line.)

2. Connect the telephone cord (RJ-11) into a telephone jack.

3. Plug the other end of the telephone cord into the RJ-11 
modem jack on the notebook.

For details about using the modem, including AT commands, see 
the Documentation CD included with your notebook.
1–10 Startup Guide



Getting Started with Your Notebook
Step 4: Turn On the Notebook
Press the power button above the left side of the keyboard. The 
notebook boots up, and Windows starts automatically.

✎ If your notebook does not turn on when operating on 
battery power, the battery pack may be out of power. Plug 
in the AC adapter, then press the power button again. Leave 
the AC adapter plugged in for several hours to fully charge the 
battery pack. Charge times will vary.

Å
WARNING: This notebook is designed to run demanding applications 
at full power. As a result of increased power consumption, it is normal 
for the notebook to feel warm or hot when used continuously. To avoid 
potential discomfort or burns, do not block the air vents or use the 
notebook on your lap for extended periods. The notebook complies with 
the user-accessible surface temperature limits defined by the 
International Standard for Safety of Information Technology Equipment 
(IEC 60950).
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Step 5: Set Up Windows
Your notebook has the Microsoft Windows operating system 
preinstalled on its hard drive. The first time you turn on your 
notebook, the Windows Setup program runs automatically and 
includes opportunities to customize your setup.

1. Follow the Setup program instructions on the screen. If the 
program prompts you to enter the Product ID code, locate the 
code on the bottom of the notebook.

2. Check the modem country or region settings. Select Start > 
Control Panel > Printers and Other Hardware > Phone and 
Modem Options, then select your country/region.

Using the Documentation CD
Information about using the notebook can be found on the 
Documentation CD included with the notebook. To view a guide:

1. Insert the Documentation CD into a CD or DVD drive. If 
autorun is enabled, the reference library menu is displayed on 
the screen (this may take a few seconds).

2. Select the guide you want to read from the reference 
library menu.

3. If prompted, accept the Adobe® Acrobat® Reader license 
agreement or install Acrobat Reader by following the 
instructions on the screen.
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2
Basic Operation

Operating Your Notebook
You can start and stop your notebook by using the power button. 
However, alternative methods may be required, depending on 
power considerations, types of active connections, and startup 
time. This chapter describes several of these methods.
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Basic Operation
Default Power Settings

You can also customize how these power modes work. See the 
“Battery Packs and Power Management” chapter in the Reference 
Guide on the Documentation CD included with your notebook.

Power mode To enter this mode Function

ON—Power status 
light is on.

Briefly press the power 
button.

Powers on the notebook.

OFF—Power status 
light is off.

Select Start > Turn Off 
Computer > Turn Off. If the 
system has stopped 
responding and Windows 
shutdown procedures cannot 
be used, press and hold the 
power button for 4 seconds to 
turn off the notebook.

Powers off the notebook.

Standby—Power 
status light blinks.

Select Start > Turn Off 
Computer > Standby.
-or-
Allow the system to time out. 

■ Saves significant 
power.

■ Turns off the display 
and other 
components.

■ Maintains current 
session in RAM.

■ Restarts quickly.

■ Restores network 
connections.

Hibernation—Power 
status light is off.

If the notebook is already on, 
briefly press the power 
button.
-or-
Press Fn+F12. 
-or-
Allow the system to time out.

■ Saves maximum 
power.

■ Saves current 
session to disk, then 
shuts down.

■ Restores network 
connections.
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Basic Operation
To Reset the Notebook
Occasionally, Windows or the notebook may stop responding and 
you will not be able to turn off the notebook. If this happens, try 
the following procedures in the order listed:

■ If possible, shut down Windows. Press ctrl+alt+del, then select 
Shut Down > Restart.

-or- 

■ Press the power button for at least 4 seconds until the display 
shuts down. Unsaved data will be lost. Press the power button 
again to restart.

-or- 

■ Insert the tip of a paper clip into the reset button on the 
bottom of the notebook, then press the power button to 
restart.

To Change the Boot Device
The notebook normally boots from its internal hard drive. You 
can also boot the notebook from a diskette drive, a CD-ROM 
drive, or an internal network interface card.

1. Select Start > Turn Off Computer > Restart.

2. When the logo screen appears, press esc to display the 
Boot menu. 

3. Use the arrow keys to select the boot device, then press enter.

If you want to boot from a specific device whenever it is present, 
change the boot order using the BIOS Setup utility. See 
“Configuring Your Notebook” in the “Troubleshooting” chapter 
in this guide.
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Basic Operation
To Use the TouchPad
The TouchPad includes an on-off button so you can turn off the 
TouchPad to avoid moving the pointer accidentally when you are 
typing. The indicator light turns off when you turn off the 
TouchPad.

1 Click buttons. The Click buttons work like the left and right buttons on 
a standard mouse.

2 TouchPad (touch-sensitive pointing device).

3 TouchPad on-off button and indicator light.

4 Scroll pad. The scroll pad causes the contents of the active window 
to scroll vertically.
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Basic Operation
To Use the Tap to Click Function of the 
TouchPad

The Tap to Click function of your TouchPad is enabled by default. 
To disable it, follow the instructions included here:

1. Select Start > Control Panel > Printers and Other Hardware > 
Mouse. The Mouse Properties dialog box opens.

2. Select the Tapping tab.

3. In the left panel, clear the Tapping check box. 

4. Select Apply > OK.

The Tap to Click function is now disabled.
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Basic Operation
To Use the Function Hot Keys

The combination of the Fn key plus another key creates a hot 
key—a shortcut key sequence—for various system controls. To 
use a hot key, press and hold Fn, press the appropriate second key, 
then release both keys. 

This hot key Does this

Fn+F1 Decreases the display brightness.

Fn+F2 Increases the display brightness.

Fn+F5 Toggles the external monitor on and off.

Fn+F8 Toggles the built-in keypad on and off. Does 
not affect an external keyboard. If Num Lock 
is on, then the numeric functions are active; 
otherwise, cursor control is active (as marked 
on an external keyboard).

Fn+F12 Initiates Hibernation.

Fn+NumLock Toggles Scroll Lock on and off.

Fn+Page Up Increases the audio volume and cancels the 
mute setting.

Fn+Page Down Decreases the audio volume.

Fn+Backspace Mutes/unmutes the audio output.
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Basic Operation
Using CDs or DVDs

To Play DVD Movies
If your notebook is equipped with a DVD or other DVD-readable 
drive, it also includes DVD player software that lets you play 
DVD movies.

✎ DVDs can have regional codes embedded in the disc data. These 
codes prevent DVD movies from being played outside the region 
of the world in which they are sold. If you get a region code error, 
you are trying to play a DVD intended for a different region. 
 
Most DVD drives let you change the region code only a limited 
number of times (usually no more than 4). When you reach this 
limit, your last change to the region code will be hard-coded on 
the DVD drive and will be permanent. Your warranty does not 
cover the expense of correcting this situation. Refer to the Help 
for your DVD player software for details about setting region 
codes.

To Write to DVD Media (Select Models Only)
If your notebook is equipped with a DVD+RW/R and CD-RW 
Combo Drive, you must install your DVD burning software from 
the CDs included with your notebook before you can write to 
DVD media.

When writing to DVD+R or DVD+RW media, observe the 
following guidelines:

■ Place the notebook on a flat, stable surface.

■ Ensure that the AC adapter is connected to the notebook and 
an AC electrical outlet.

■ Close and exit all other software applications, except the CD 
burning software (when writing a data disc) or DVD burning 
software (when writing a video disc).
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Basic Operation
To Connect a TV to Your Notebook 
(Select Models Only)

You can use a TV as an external monitor for your notebook. To 
connect a TV to your notebook:

1. Plug a standard 4-pin S-Video cable to the S-Video out jack 
on your notebook (yellow connector on the back panel). Plug 
the other end of the cable to the S-Video in jack on your 
television.

✎ Although your notebook has a 7-pin S-Video out jack, the 
notebook accepts either a 7-pin or 4-pin cable connection.

2. Select Start > Control Panel > Appearance and Themes > 
Display. Then, select Settings tab > Advanced button > 
Display tab.

3. To enable the TV, select the red button next to TV.

✎ If the S-Video cable is not plugged into your notebook and TV, 
the red button will not be displayed.

4. Select Apply to accept the changes.

5. If you are prompted to restart Windows, select Yes.
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3
Battery Packs and Power 

Management

Using Battery Power
For information about how your notebook regulates power 
consumption and how you can manually reduce power 
consumption and extend the life of the notebook battery, see 
the “Battery Packs and Power Management” chapter in the 
Reference Guide on the Documentation CD included with your 
notebook.
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Battery Packs and Power Management
To Check Battery Status
From the battery status light

» Check the battery status light on the notebook.

From the Windows taskbar

The Windows taskbar can display a power icon that provides 
detailed battery status information (see Windows Help for 
details). The icon resembles a battery when a battery pack is 
the notebook’s sole source of power.

■ Place the pointer over the power icon to display the 
remaining battery charge. This value is shown as either a 
percentage of charge remaining or as time remaining.

■ Select the power icon to open the Battery Meter window.

From the Windows Control Panel

» Select Start > Control Panel > Performance and 
Maintenance > Power Options, then select the Power Meter 
tab to see the battery status. The Alarms and Advanced tabs 
provide additional power information options.

On the battery pack

1. Remove the battery pack from the notebook. See the “Getting 
Started with Your Notebook” chapter in this guide.

2. Press the contact pad on the side of the battery pack. 
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Battery Packs and Power Management
To Respond to a Low-Battery Warning
The notebook automatically alerts you when the battery power 
drops to a critically low level. The notebook first emits a 
high-pitched beep or displays a warning message. Then, if you 
do not restore power within a short time, the notebook goes into 
Hibernation.

After the notebook enters Hibernation in this way, you will not be 
able to turn it on again until you restore power by using one of the 
following procedures:

■ Replace the battery pack with a charged one.

■ Plug in the AC adapter.

✎ If you plug in the AC adapter, you can continue to work while 
your battery pack recharges.

To Recharge the Battery Pack

Ä
CAUTION: The AC adapter is normally warm when plugged into an 
AC outlet. The notebook is normally warm while recharging. Do not 
recharge the notebook in a briefcase or other confined space, or the 
battery pack could overheat.

» Plug the AC adapter into the notebook. 

Charging can take several hours. If you continue working while 
the battery pack charges, the charging time may increase.

The operating time for a fully charged battery pack depends on 
the notebook model, power management settings, and level 
of use.
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To Get the Most from Your Battery Packs
Follow these suggestions to make your battery power last as long 
as possible:

■ Plug in the AC adapter, especially when using a CD-ROM or 
DVD drive, or any external connections such as a PC Card 
or a modem.

■ Set the display brightness to the lowest comfortable level 
(Fn+F1). 

■ Put the notebook in Standby when you will not be using it for 
a short while. 

■ Put the notebook in Hibernation whenever you want to save 
your current session but will not be using the notebook for 
a day or more.

■ Set the automatic timeout settings to emphasize saving 
power. If your notebook has a multispeed processor, use the 
lower speed on battery power (the default settings conserve 
battery power). 

■ If your notebook has a wireless on-off button, turn off 
the wireless function when you are not using it. Press the 
wireless on-off button to turn off the light.

■ If you have a PC Card, such as a network card, remove it 
when you are not using it. Some PC Cards use significant 
power even while they are inactive.

■ If you work with an application that uses the serial port or a 
PC Card, exit the application when you finish using it.
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Battery Packs and Power Management
In addition, follow these suggestions to extend the life of your 
battery packs:

■ Do not leave battery packs unused for long periods. If you 
have more than one, rotate them.

■ Unplug the AC adapter when the notebook is not in use.

■ If the notebook will be unused and unplugged for more than 
2 weeks, remove and store the battery pack.

Ä
CAUTION: To prevent damage to the battery pack, do not expose it to 
high temperatures for extended periods of time.

■ High temperatures accelerate the self-discharge rate of a 
stored battery pack. To prolong the charge of a stored battery 
pack, place it in a cool, dry location.

■ To maintain the accuracy of battery charge displays, calibrate 
a battery pack that has been stored for one month or more 
before using it.

■ Avoid using or charging battery packs at high temperatures.
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Battery Packs and Power Management
Disposing of a Used Battery Pack

Å
WARNING: There is a risk of fire and chemical burn if a battery pack 
is handled improperly. Do not disassemble, crush, or puncture a 
battery pack or short the contacts on a battery pack. Do not expose a 
battery pack to temperatures higher than 60°C (140°F) or dispose of 
a battery pack in water or fire.

When a battery pack has reached the end of its useful life, do not 
dispose of it in general household waste.

■ In Europe, dispose of or recycle battery packs by using the 
public collection system or by returning them to your service 
partner.

■ In other regions, refer to the Worldwide Telephone Numbers 
booklet, included with the notebook, to contact your service 
partner and request information about battery pack disposal.

For more information about battery pack precautions and disposal 
and the complete text of governmental agency notices, refer to the 
Regulatory and Safety Notices guide on the Documentation CD.
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4
Troubleshooting

Troubleshooting Your Notebook
This chapter contains solutions to many types of problems you 
might have with your notebook. Try the solutions one at a time, in 
the order in which they are presented.

Here are some other sources of information for troubleshooting:

■ For a more complete list of troubleshooting suggestions, see 
the “Troubleshooting” chapter in the Reference Guide on the 
Documentation CD included with your notebook.

■ Use the Windows troubleshooters. Select Start > Help and 
Support.

■ Select the question mark One-Touch key located at the top of 
the keyboard.

■ See the Microsoft Windows manual shipped with the 
notebook.

■ Refer to the Worldwide Telephone Numbers booklet to 
contact customer service for help and support.
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Troubleshooting
Display Problems

If the Notebook Is On, But the Screen Is Blank
■ Move the mouse or tap the TouchPad. This will wake the 

display if it is in Display-off mode. 

■ If the notebook is cold, allow it to warm up.

If the Screen Is Difficult to Read
■ Set the display resolution to its default setting of 1024 × 768 

or higher, depending on your model, by selecting Start > 
Control Panel > Appearance and Themes > Display.

■ Adjust the size of the desktop icons and labels.

■ Adjust the brightness of the screen.

If an External Display Does Not Work
■ Check the connections.

■ The external monitor may not be detected. In the BIOS Setup 
utility, try setting Video Display Device to Both in the System 
Devices menu. 

■ If you are using a TV connected to the optional S-Video port, 
you must activate the TV.

■ Install the driver or .inf file for your specific monitor

❏ Select the external monitor as the primary display device 
in the display properties

❏ Continue to toggle Fn+F5 until the external display is 
enabled.
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Hard Drive Problems

If the Notebook Hard Drive Does Not Spin
■ Make sure the notebook has power. If necessary, connect the 

AC adapter, and make sure it is fully plugged into a power 
source and into the back of the notebook.

■ Remove and reinsert the hard drive. 

If Files Are Corrupted
■ Open My Computer, and the disk you want to scan. Select 

File > Properties. Select the Check Now box under the 
Error-checking section of the Tools tab.

■ Run the virus-scanning program.

■ If necessary, you can format the hard disk and reinstall the 
original factory software using the system recovery features 
described in the “Troubleshooting” chapter of the Reference 
Guide.

Keyboard and Pointing Device Problems

✎ Use these suggestions for built-in or external devices.

If the Pointer Is Difficult to Control
■ Adjust the pointer controls by selecting Start > Control 

Panel > Printers and Other Hardware > Mouse.

■ Ensure that your thumb or palm is not pressing or near the 
TouchPad on-off button while typing.

■ Use an external mouse if using the TouchPad is difficult.
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If the TouchPad Does Not Work
■ Press the TouchPad on-off button to turn on the light.

■ Do not touch the TouchPad while the notebook is rebooting 
or resuming from Standby mode. If you do, try the following: 
press a key on the keyboard to restore normal operation.

■ If an external mouse is connected, the built-in pointing 
devices are normally disabled. You can change this setting 
with the BIOS Setup utility. See “Configuring Your 
Notebook” in this chapter.

■ Restart the notebook by selecting Start > Turn Off 
Computer > Restart.

Performance Problems

If the Notebook Stops Responding
■ Press ctrl+alt+del and use Task Manager to end the application 

that is not responding.

■ Press the power button for at least 4 seconds to turn off and 
reset the notebook. Unsaved data will be lost. Then press the 
power button again to turn the notebook back on.

■ If nothing happens, insert the tip of a paper clip into the 
reset button on the bottom of the notebook. Then press 
the power button to turn the notebook back on.

■ To avoid lockup problems, avoid turning the notebook off or 
putting it into Standby while graphic-intensive applications 
are running.
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Power and Battery Pack Problems

If the Notebook Turns Off Immediately After It 
Turns On

Battery power is probably extremely low. Plug in the AC adapter 
or insert a charged battery pack. 

If the Notebook Keeps Beeping
The notebook beeps repeatedly or displays a warning when 
battery power is low. Save your work, shut down Windows 
immediately, and insert a charged battery pack or plug in the 
AC adapter.

If the Battery Pack Does Not Charge
■ Make sure the AC adapter is fully plugged into the 

power source and the notebook, and that the light on 
the adapter is on.

■ If you are using a power strip, remove the AC adapter from 
the power strip and plug it directly into a wall outlet.

■ Make sure the battery pack is fully installed and locked in 
place.

■ Make sure you are using only the AC adapter included with 
your notebook (or other approved adapter that meets the 
power requirements of the notebook). Do not use a 60-watt, 
3.16-amp adapter.

■ Move the notebook away from any nearby heat source. 
Unplug the AC adapter and allow the battery pack to cool 
down. If the battery pack gets too hot, it will not charge 
properly.

■ If available, try another battery pack and AC adapter.
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Startup Problems

If the Notebook Does Not Respond When You 
Turn It On

■ Connect the AC adapter. 

■ Reset the notebook by inserting the tip of a paper clip into 
the reset button on the bottom of the notebook. Then press the 
power button to turn it on.

■ If the notebook still does not respond, remove the battery 
pack and AC adapter, remove any PC Cards, and undock the 
notebook if docked. Then plug in the AC adapter again, and 
reset the notebook using the reset button.

If the Notebook Will Not Boot from Battery Power
■ Make sure the battery pack is properly inserted and fully 

charged. Check the battery charge by removing it and 
pressing the pad on the side of the battery pack. The lights 
show the charge level.

■ If available, try another battery pack.
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Configuring Your Notebook
The BIOS Setup utility helps you configure your notebook 
operation.

To Run the BIOS Setup Utility
The BIOS (basic input and output system) Setup utility enables 
you to make changes to the notebook system configuration and to 
tailor the operation of your notebook to your individual work 
needs.

The settings made in BIOS Setup generally control the notebook 
hardware, and so greatly affect how the notebook operates. 

1. Select Start > Turn Off Computer > Restart.

2. When the logo screen appears, press F2 to enter BIOS Setup.

3. The pointing devices are not active in BIOS Setup, so you 
will need to use the keyboard to navigate:

❏ Press the left and right arrow keys to move among menus.

❏ Press the up and down arrow keys to move among 
parameters in a menu.

❏ Press + or - to move through values for the current 
parameter, or press enter to change a setting.

4. After you select the options you want, press F10 or use the 
Exit menu to exit BIOS Setup.

5. If the settings cause a conflict between devices during reboot, 
the system prompts you to run BIOS Setup, and marks the 
conflicting settings.
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The following tables describe BIOS settings for the BIOS version 
at publication. If your BIOS is a different version, some settings 
may differ from those shown.

Main Menu 

Setting Description Default

BIOS Revision Shows the current BIOS 
version.

Detected 
automatically

System Time Sets the time using 24-hour 
format. Values set take effect 
immediately.

System Date Sets the date using dd/mm/yy 
format (except English, which 
uses mm/dd/yy format).

Language Sets the language for BIOS 
Setup.

Detected 
automatically

Internal 
Hard Disk

Sets the hard drive type and 
various parameters.

Detected 
automatically

UMA Video 
Memory

Sets the video memory size 
allocated from total installed 
memory (RAM).

Auto

Memory Shows the extended 
memory size.

Detected 
automatically

Serial Number Displays the serial number as 
shown on the back of the unit.

Detected 
automatically

Service ID Displays an identifier used for 
repair service.

Detected 
automatically

UUID Displays the value of the 
16-byte UUID (Universally 
Unique ID) as 32 hex 
characters.

Detected 
automatically

MAC Address Displays the MAC network 
address of the internal 
(wired) LAN.

Detected 
automatically
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Updating Software and Drivers from 
the Web

Software and driver updates for your notebook are available for 
download. For more information, visit the Web site at 
http://www.compaq.com/consumersupport.

Using System Recovery Features
The notebook system recovery process provides several options 
for recovering optimal system functionality. The Notebook 
Recovery Solution consists of the following restore CDs:

■ Operating System CD

■ Driver Recovery CD

■ Application Recovery CDs

■ Third-party CDs for software included on select models

For detailed information, see the “Troubleshooting” chapter in 
the Reference Guide.

Please refer to Microsoft operating system (OS) documentation 
and Web site for specific information regarding:

■ Repairing missing or damaged OS files

■ Adding or removing Windows components

■ Creating System Restore Points

The Operating System CD may be required for these actions. 
However, procedures will vary.

✎ For best results, attempt to recover optimal notebook 
functionality by using the following procedures in the order 
described here.
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Troubleshooting
Safeguarding Your Data
Software or devices added to the notebook can cause your system 
to become unstable. To safeguard your documents, store personal 
files in the My Documents folder and periodically create a 
backup copy of My Documents. Setting System Restore points is 
also recommended.

Your notebook sets System Restore points (benchmarks) daily as 
you change your personal settings. The notebook may also set 
restore points when you add new software or devices. You should 
periodically set personal restore points when the notebook is 
functioning at optimal performance and before installing new 
software or devices. This enables you to return to a previous 
configuration restore point if you encounter problems.

To set a system restore point:

1. Select Start > Help & Support. Select the task Use Tools to 
view your computer information and diagnose problems. 
Select System Restore. A System Restore window opens.

2. Follow the on-screen directions for setting a restore point.

To restore the notebook to a previous date and time when it was 
functioning optimally:

1. Select Start > Help & Support > Tools > System Restore.

2. Follow the on-screen directions for restoring the notebook. 
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Operating System (OS) CD Repair
To repair the operating system without deleting your personal 
data, use the standard Microsoft OS CD that was shipped with the 
notebook. This CD contains the following preinstalled operating 
systems:

■ Microsoft Windows XP Home or Pro (depending on 
configuration)

■ Appropriate service pack

To repair the operating system:

1. Connect the notebook to external power and turn on the 
notebook.

2. Immediately insert the OS CD into the notebook.

3. Press and hold the power button for 5 seconds to turn off the 
notebook.

4. Press the power button again to start the notebook.

5. When prompted, press any key to boot from CD. After a few 
minutes, the Welcome to Setup screen is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press F8 to accept the agreement and continue. The Setup 
window opens.

8. Press R to repair the selected Windows installation. The repair 
process begins. This process takes 1 to 2 hours to complete. 
The notebook restarts in Windows after the process is 
complete.
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OS CD Reinstall
If other recovery efforts do not successfully repair the notebook, 
you can reinstall the operating system. 

Å
WARNING: Personal data and software you have installed on the 
notebook will be lost during the OS CD reinstall. To protect your data, 
make a backup copy of My Documents before reinstalling your operating 
system. Visit Help and Support to learn more about backing up your files.

To reinstall the operating system:

1. Connect the notebook to external power and turn on the 
notebook.

2. Immediately insert the OS CD into the notebook.

3. Press and hold the power button for 5 seconds to turn off the 
notebook.

4. Press the power button again to start the notebook.

5. When prompted, press any key to boot from the CD. After a 
few minutes, the Welcome to Setup screen opens.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press F8 to accept the agreement and continue. The Setup 
window is displayed.

8. Press esc to continue installing a fresh copy of the operating 
system without repairing.

9. Press enter to set up the operating system.

10. Press C to continue setup using this partition.
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11. Select Format the partition using the NTFS file system 
(Quick) and press enter. A caution is displayed that formatting 
this drive will delete all current files.

12. Press F to format the drive. The reinstallation process begins. 
This process takes 1 to 2 hours to complete. The notebook 
restarts in Windows after the process is complete.

✎ When prompted for the product key, refer to the Microsoft 
Certificate of Authenticity located on the bottom of the notebook.

Reinstalling Drivers
After the OS installation process is complete, you must reinstall 
drivers. Use the Driver Recovery CD with the OS CD for 
hardware driver and system utility refresh and for full system 
software restoration.

To reinstall drivers:

1. While running Windows, insert the Driver Recovery CD into 
the optical drive.

2. If you do not have Autorun enabled, select Start > Run. Then 
type D:\SWSETUP\APPINSTL\SETUP.EXE (where D indicates the 
optical drive).

3. Select the desired driver(s) or system utility from the Driver 
Recovery CD menu.

4. Select Next to complete the installation.

Restoring Software Applications
After the drivers are reinstalled, you must reinstall any software 
you added to the notebook. Use the Application Recovery and 
third-party discs to reinstall or continue restoring software 
applications. Follow the installation instructions provided with 
the software discs included with the notebook.
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