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1
CD and DVD Software

Using CDs and DVDs
Most of this section provides instructions for using optical drive 
software. Before using any optical drive software, Compaq 
recommends that you read the following general information 
about using CDs and DVDs.

Avoiding Standby and Hibernation

Ä
CAUTION: To prevent possible video and audio degradation and 
loss of audio or video playback functionality, do not initiate Standby 
or Hibernation while using drive media.

If Standby or Hibernation is accidentally initiated while a drive 
medium is in use:

1. Briefly press the power button to exit Standby or Hibernation.

2. Restart the notebook.

3. For more information about Standby and Hibernation, see 
Chapter 2, “Power.”

Displaying Media Contents

Autorun, sometimes called autoplay or auto insert notification, is 
a feature of the operating system. Autorun displays the contents 
of a drive medium on the screen whenever you insert the medium 
into a drive (and close the tray, if you are using an optical drive).
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A drive medium is any storage device that can be inserted into a 
drive; for example, a diskette, disk, CD, or DVD.

Autorun is enabled at the factory, but can be disabled.

Setting Autorun Preferences

Autorun is enabled or disabled through the operating system:

� In Windows 2000 Professional,

1. Double-click the My Computer icon on the Desktop.

2. Select the Tools menu > Folder Options > File Types tab.

3. Scroll through the list of items in the Registered File 
Types list, then select a file type, for example, Audio CD.

4. Select the Advanced button.

❏ If Play is displayed in boldface type (Play), autorun 
is enabled on the drive. If Play is displayed in 
plain type (Play), autorun is disabled.

❏ To change the autorun setting, select Play or Play, 
then select the Set Default button.

5. Select the OK button.

� In Windows XP Home or Windows XP Professional, 
double-click the My Computer icon on the Desktop, 
right-click a drive, select Properties > AutoPlay tab, then 
follow the instructions on the screen.

Cancelling Autorun on an Audio CD

To prevent an audio CD from opening when autorun is enabled, 
press the shift key as you insert the CD.
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Displaying the Contents of a Medium

If autorun is disabled and the contents of a medium are not 
displayed when you insert it, you can display the contents 
manually:

1. Select Start > Run, then type:

explorer x: 

(where X = the drive designation of the drive containing 
the medium).

2. Press enter.

✎ A drive designation is a letter of the alphabet that the notebook 
uses to identify the drive. To display the drive designation of 
every drive in the system, double-click the My Computer icon on 
the desktop.

Copyright Warning

It is a criminal offense, under applicable copyright laws, to make 
unauthorized copies of copyright-protected material, including 
computer programs, films, broadcasts, and sound recordings. 
This notebook should not be used for such purposes.
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Playing CDs with Windows Media Player
Instructions for playing CDs begin with inserting a CD into the 
drive. For insertion instructions, see the Hardware Guide, 
“Drives” chapter, on this CD.

Playing an Audio CD

To play an audio CD:

1. Read the “Using CDs and DVDs” section of this chapter.

2. Insert the audio CD into the drive, then close the tray. Wait 
several seconds. Then:

❏ If autorun is enabled, Windows Media Player opens. 
Proceed to step 4.

❏ If Windows Media Player does not open, proceed to 
step 3.

3. Open Windows Media Player from the Start button:

❏ In Windows 2000 Professional, select Start > Programs 
> Windows Media Player.

❏ In Windows XP Home or Windows XP Professional, 
select Start > All Programs > Windows Media Player.

4. Select the Play button to play the CD and the Stop button to 
stop the CD.
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Playing a Video CD

1. Read the “Using CDs and DVDs” section of this chapter.

2. Insert the video CD into the drive, then close the tray. Wait 
several seconds. Then:

❏ If autorun is enabled, Windows Media Player opens and 
the CD starts playing. Proceed to step 9.

❏ If the CD does not play, and Windows Media Player 
does not open, proceed to step 3.

3. Open Windows Media Player from the Start button:

❏ In Windows 2000 Professional, select Start > Programs 
> Windows Media Player.

❏ In Windows XP Home or Windows XP Professional, 
select Start > All Programs > Windows Media Player.

4. On the Windows Media Player menu bar, select File > Open.

5. In the Browse or Look In field, double-click the drive 
designation of the drive containing the CD.

✎ A drive designation is a letter of the alphabet that the notebook 
uses to identify the drive. To display the drive designation of 
every drive in the system, double-click the My Computer icon on 
the desktop.

6. Select the folder containing the video file you want to play.

7. Select the video file, then select the Open button to play it.

8. To stop playing the video CD, select the Stop button.
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Using Notebook Media Keys 

Many tasks that can be performed through the operating system 
or in the Windows Media Player window can also be performed 
from your keyboard. The following procedures use the Digital 
Audio button 1 and the Fn+F9 through Fn+F12 hotkeys 2.

� To open Windows Media Player, press the Digital Audio 
Easy Access button 1.

� To play, pause, or resume an audio CD, press the Fn+F9 
hotkeys.

� To stop an audio CD, press the Fn+F10 hotkeys.

� To play the previous track of an audio CD, press the Fn+F11 
hotkeys.

� To play the next track of an audio CD, press the Fn+F12 
hotkeys.

For more information about using Easy Access keys or hotkeys, 
see the Hardware Guide, “Pointing Devices and Keyboard” 
chapter on this CD.

Identifying the Digital Audio Easy Access button, the Fn key, 
and the F9 through F12 function keys
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Accessing Windows Media Player Help

The Windows Media Player application is a program within the 
operating system. Instructions for using Windows Media Player 
are included in the Windows Media Player Help file.

To access the Help file, open the Windows Media Player window, 
then select Help on the menu bar.

To open Windows Media Player, use any one of the following 
methods:

� Insert a CD into the optical drive, then close the tray.

� Press the Digital Audio Easy Access button.

� Select the Windows Media Player icon on the taskbar.

or

� Select the Start button, then:

❏ In Windows 2000 Professional, select Programs > 
Windows Media Player.

❏ In Windows XP Home or Windows XP Professional, 
select All Programs > Windows Media Player.
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Playing DVDs with WinDVD
InterVideo WinDVD is an application that enables you to play 
DVD movies. WinDVD is preloaded on the notebook, but not 
preinstalled.

Installing WinDVD

Although WinDVD can be installed by following the prompts that 
appear on the screen the first time you insert a DVD, Compaq 
recommends that you install WinDVD from the Setup Compaq 
Software icon before inserting a DVD.

✎ Some DVDs contain third-party DVD player programs such as 
PCFriendly. If you insert a DVD that contains a third-party player 
program before you have installed WinDVD, you are prompted to 
install that third-party player program and not WinDVD. If you 
prefer to install WinDVD, decline the third-party player 
installation, usually by pressing a No, Cancel, or Exit button, then 
close the installation window.

To install WinDVD from the Setup Compaq Software icon:

� In Windows XP Professional, select Start > Setup Compaq 
Software icon. Select InterVideo WinDVD > Next button, 
then follow the instructions on the screen.

� In Windows 2000 Professional and Windows XP Home,

❏ If the Setup Compaq Software icon is on the desktop, 
select the icon > InterVideo WinDVD > Next button, then 
follow the instructions on the screen.
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❏ If the Setup Compaq Software icon is not found on the 
Desktop, select Start > Run. Then:

� In Windows 2000 Professional, on the command 
line, type:

c:\cpqapps\setup.exe preload /s

The Setup Compaq Software icon is displayed on the 
Desktop. Select the icon > InterVideo WinDVD > 
Next button, then follow the instructions on the 
screen.

� In Windows XP Home, on the command line, type:

c:\cpqapps\setup.exe preload programs /s

The Setup Compaq Software icon is displayed in 
the All Programs menu. To access the Setup icon, 
select Start > All Programs. To install WinDVD, 
select the icon > InterVideo WinDVD > Next button, 
then follow the instructions on the screen.

Accessing WinDVD Help

Instructions for using WinDVD are included in the WinDVD 
Help file, in certain languages.

To access the Help file:

1. Open the WinDVD window by selecting the WinDVD Player 
icon on the taskbar. Or:

❏ In Windows 2000 Professional, select Start > Programs 
> InterVideo > InterVideo WinDVD > WinDVD.

❏ In Windows XP Home or Windows XP Professional, 
select Start > All Programs > InterVideo WinDVD > 
WinDVD.

2. Select the Help button. (The icon on the Help button is a 
question mark.)
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Starting a DVD

In addition to the instructions in the WinDVD Player Help file, 
the following information may be helpful:

� For instructions for inserting a DVD into the drive, see the 
Hardware Guide, “Drives” chapter, on this CD.

� For general information about using DVDs, including 
important instructions for avoiding Standby and Hibernation 
while playing DVDs, see “Using CDs and DVDs” in this 
chapter.

� If your system includes an optional port replicator, dock or 
undock the notebook before starting a DVD (not while 
playing a DVD).

� For best playback quality, save your files and close all open 
applications before playing a DVD.

� After you insert a DVD, a short pause is normal before 
autorun opens the DVD and WinDVD Player.

� If the DVD displays a Playback Of Content From This 
Region Is Not Permitted error message, stop the DVD, 
change the region setting as described in the next section, 
then restart the DVD.

Using DVD Region Settings

Most DVDs that contain copyrighted files also contain region 
codes. The region codes help protect copyrights internationally.

You can play a DVD containing a region code only if the region 
code on the DVD matches the region setting on your DVD drive.

If the region code on a DVD does not match the region setting on 
your drive, a Playback Of Content From This Region Is Not 
Permitted message is displayed when you insert the DVD. To 
play the DVD, you must change the region setting on your DVD 
drive.
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Ä
CAUTION: The region setting on your DVD drive can be changed only 
5 times.
� The region setting you select the fifth time becomes the 

permanent region setting on the drive.
� The number of allowable region changes remaining on the drive 

is displayed in the Remaining Times Until Permanent field in the 
WinDVD window. The number in the field includes the fifth and 
permanent change.

The procedure for changing the region setting on a drive begins 
with inserting a DVD into the drive. For insertion instructions, see 
the Hardware Guide, “Drives” chapter, on this CD.

To change the region setting on a drive:

1. Insert the DVD you want to play into the optical drive.

2. If the WinDVD window does not open after a short pause, 
select the WinDVD Player icon on the taskbar. Or:

❏ In Windows 2000 Professional, select Start > Programs 
> InterVideo > InterVideo WinDVD > WinDVD.

❏ In Windows XP Home or Windows XP Professional, 
select Start > All Programs > InterVideo WinDVD > 
WinDVD.

3. Select the Properties icon in the lower left corner of the 
window.

4. Select the General tab.

5. Select the radio button for a region.

6. Select the OK button.
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Creating and Copying CDs and DVDs
This section provides procedures for creating or copying CDs or 
DVDs, depending on the optical drives on your PC, using Easy 
CD Creator (provided on selected models). If Easy CD Creator is 
included with your notebook, the Easy CD Creator software is 
provided on the Easy CD Creator Basic CD.

Using Optional or Windows Software

Easy CD Creator and similar software is available from most 
software retailers. To use the optical disc copying features within 
the operating system, refer to the operating system Help file. To 
access the Help file, select Start > Help.

Understanding Easy CD Creator Features

Easy CD Creator is a transfer utility that enables you to create or 
duplicate optical drive media.

Easy CD Creator includes 2 applications: DirectCD and Easy CD 
Creator. The Easy CD Creator application includes CD Copier.

� Use DirectCD with Windows Explorer to drag-and-drop data 
files between your hard drive and a medium or between your 
hard drive and a network drive. DirectCD is often used to 
back up data files or to share them with other people. 
Although it can be used with most application data files, 
including Microsoft Office data files, DirectCD cannot be 
used with audio files such as MP3 files.

� Use Easy CD Creator, which includes CD Copier, to copy 
either data files such as Microsoft Office files, or audio files 
such as MP3 files, to an optical drive medium.

❏ Use Easy CD Creator to copy individual audio files to a 
medium, for example, to create a CD containing only 
your favorites.

❏ Use CD Copier to duplicate an optical drive medium.
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Installing Easy CD Creator
If Easy CD Creator software is included with the notebook, it is 
provided on a CD and is not preloaded or preinstalled.

The Easy CD Creator installation procedure begins with inserting 
a CD into the drive. For insertion instructions, see the Hardware 
Guide, “Drives” section.

Installing Easy CD Creator Software

Ä
CAUTION: To prevent file corruption and damage to components:
� Install the software from the drive in the notebook (not a drive in 

an optional port replicator).
� Do not install the software while the notebook is running on 

battery power or when the external power supply is uncertain.

To install Easy CD Creator software from a CD:

1. Connect the notebook to reliable external AC power using the 
AC Adapter.

2. Save and close any open files or applications.

3. Insert the Easy CD Creator Basic CD into the optical drive, 
then close the tray. If autorun is enabled, an installation menu 
is displayed. If the installation menu does not display, select 
Start > Run. Then type:

x:\setup.exe

(where X is your optical drive designation)

✎ A drive designation is a letter of the alphabet that the notebook 
uses to identify the drive. To display the drive designation of 
every drive in the system, double-click the My Computer icon on 
the desktop.

4. Select the OK button.
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5. On the installation menu, Compaq recommends that you 
select the Complete installation. To do so, select the 
Complete button, then follow the instructions on the screen.

6. When installation is complete and you are prompted to restart 
the notebook, select Yes.

Enabling Auto Insert Notification

When the notebook restarts after the installation is complete, you 
may be prompted to enable Auto Insert Notification.

Auto Insert Notification is an operating system option that turns 
the autorun feature on or off. Autorun runs a program on a data 
medium or opens an audio or video medium as soon as the 
medium is inserted into the drive and the drive tray is closed.

You cannot use DirectCD unless Auto Insert Notification is 
enabled.

Compaq recommends that you enable Auto Insert Notification:

1. Select Yes at the Auto Insert Notification prompt.

2. Follow the instructions on the screen.

3. When the procedure displayed on the screen is complete, 
restart the notebook.

Auto Insert Notification is enabled when the notebook restarts.
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Preparing to Use Easy CD Creator

Ä
CAUTION: To prevent loss of work and damage to an optical drive 
medium:
� Connect the notebook to a reliable external power source 

before writing to a medium. Power loss, for example from a 
failing battery pack, could corrupt the write process.

� Before writing to a medium, close all open applications 
(including screen savers and antivirus software) except Easy 
CD Creator Basic.

� Do not copy directly from a medium to another medium or from 
a network drive to a medium. Instead, copy from a medium or a 
network drive to your hard drive, then copy from your hard drive 
the medium.

� Do not type on the notebook keyboard or move the notebook 
while the notebook is writing to a medium. The write process is 
sensitive to vibration.

Selecting Drive Locations

If you plan to use an optional port replicator during a copy 
procedure:

� Insert the source drive (the drive that is to be copied from) 
into the port replicator.

� Do not copy directly from the source drive to the destination 
drive. Instead, copy from the source drive to your hard drive. 
Then copy from your hard drive to the destination drive.

If you plan to use a network drive during a copying procedure:

� Do not copy directly between the network drive and the 
optical drive. Instead, copy from the network to your hard 
drive, then from your hard drive to the optical drive. Or, copy 
from the optical drive to your hard drive, then from your hard 
drive to the network drive.
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Selecting and Preparing Easy CD Creator Media

Choosing Recording Media

Compaq recommends using high-quality media that correspond 
to the maximum speed of the optical drive.

The notebook can write or copy to the following types of 
recording media:

� CD-Rs, which provide one-time, non-erasable recording.

� CD-RWs, DVD-RAMs, and DVD/CD-RWs, which provide 
erasable recording. (DVD/CD-RWs are not yet available in 
all regions.)

Responding to the UDF Prompt

The first time you insert a medium such as a CD-RW, 
DVD-RAM, or DVD/CD-RW into an optical drive, you may be 
prompted to install Universal Disk Format (UDF) Reader.

When UDF Reader is installed, a medium created with DirectCD 
on your notebook can be used in another computer on which 
DirectCD is not installed.

Compaq recommends that you install UDF Reader.

✎ Even if UDF Reader is installed on your notebook, a CD-R 
created with DirectCD software can be used in a compatible 
CD-ROM drive only if you select the Rearrange the Files option 
as you create the CD-R medium.

Formatting Recording Media

You can purchase optical drive media that either are or are not 
formatted for DirectCD.

� To use DirectCD, use a medium formatted for DirectCD.

� To use Easy CD Creator or CD Copier, do not use a medium 
formatted for DirectCD.
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To erase DirectCD formatting from a rewritable medium so the 
medium can be used with Easy CD Creator or CD Copier:

1. Insert the medium into an optical drive. (If you are prompted 
to install UDF Reader, refer to the “Responding to the UDF 
Prompt” section.)

2. Access the Easy CD Creator Basic Eraser:

❏ In Windows 2000 Professional, select Start > Programs 
> Easy CD Creator Basic > CD-RW Eraser.

❏ In Windows XP Home or Windows XP Professional, 
select Start > All Programs > Easy CD Creator Basic > 
CD-RW Eraser.

3. Select the Erase button.

4. Select the OK button.

Selecting Easy CD Creator Settings

To use DirectCD, Easy CD Creator, or CD Copier, you must 
select the settings shown in the following table. These settings are 
compatible; for example, the settings for DirectCD do not conflict 
with the settings for CD Copier.

The Easy CD Creator software installs with all of these settings 
selected. Before beginning any copying procedure, you may want 
to confirm that these settings are selected.

Application Required Settings 

DirectCD Enable Auto Insert Notification

Easy CD Creator Disable Disk-at-Once

and
Enable Track-at-Once

CD Copier Disable Disk-at-Once
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Enabling Auto Insert Notification

Auto Insert Notification settings are selected through the 
operating system. To verify or change Auto Insert Notification 
settings, see “Displaying Media Contents” in this chapter.

Disabling Disk-at-Once

Disk-at-once settings are located in Easy CD Copier. To select 
them:

1. Access CD Copier:

❏ In Windows 2000 Professional, select Start > Programs 
> Roxio Easy CD Creator 5 > Applications > CD Copier.

❏ In Windows XP Home or XP Professional, select Start 
> All Programs > Roxio Easy CD Creator 5 > 
Applications > CD Copier.

2. Select the Advanced tab.

3. Clear the Disk-at-Once check box.

4. Select the Set as Default button.

Enabling Track-at-Once

Track-at-once settings are located in Easy CD Creator. To select 
them:

1. Access Easy CD Creator:

❏ In  W in d ow s 2000  P ro fession a l, se lec t S ta rt >  P ro g ram s 
>  R o x io  E asy  C D  C rea to r 5  >  A p p lica tio n s  >  Track  a t 
O n ce .

❏ In Windows XP Home or XP Professional, select Start 
> All Programs > Roxio Easy CD Creator 5 > 
Applications > Track at Once.

2. Select the Advanced tab > Create CD button.

3. Select the Track-at-Once check box.

4. Clear the Disk-at-Once check box.

5. Select the Set as Default button.
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Accessing Easy CD Creator Help

To access the procedures for using DirectCD, Easy CD Creator, 
and CD Copier:

� In Windows 2000 Professional, select Start > Programs > 
Roxio Easy CD Creator 5 > Project Selector > Help radio 
button.

� In Windows XP Home or Windows XP Professional, 
select Start > All Programs > Roxio Easy CD Creator 5 > 
Project Selector > Help radio button.
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Easy CD Creator Tips and Troubleshooting

Playing CDs and DVDs

Do not initiate Standby or Hibernation while playing any 
medium. For more information about this issue, see “Avoiding 
Standby and Hibernation” in this chapter. For general information 
about Standby and Hibernation, see Chapter 2, “Power.”

Using CD Copier

When you use CD Copier to copy the contents of an entire 
medium to your hard drive, select the Copy button immediately 
after selecting the Copy to HDD First check box.

Ä
CAUTION: If there is a delay after you select the Copy to HDD First 
check box, the Easy CD Creator software may clear the Copy to 
HDD First check box and the medium may not be copied to the 
hard drive. Typical delays include opening or closing the drive tray, 
pausing to close an open application, or changing other settings in 
the Easy CD Creator software.

Creating Media for Use in Other Systems

A CD-R created with DirectCD can be read by a compatible 
CD-ROM drive only if you select the Rearrange the Files option 
as you create the CD-R.

✎ A CD-RW, DVD-RAM, or DVD/CD-RW created with DirectCD 
can be read by a computer that does not have DirectCD installed 
only if you install UDF Reader on your notebook before creating 
the medium.

If you did not install UDF Reader at the UDF prompt the first 
time you inserted the medium into your notebook, reinsert the 
medium, then install UDF Reader at the UDF prompt.
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Using Windows Media Player

If you are using Windows Media Player files to create a 
medium, you may not be able to drag-and-drop the files using 
Windows Explorer.

For more information about this issue, visit:

� The Roxio Web site at http://www.roxio.com

or

� The Microsoft Web site at http://www.microsoft.com

The language options at these Web sites vary and may be limited.

Responding to Buffer Underrun Errors

A buffer underrun error occurs when the flow of data to a drive or 
medium is interrupted. In all cases, a buffer underrun error stops 
the copying process. In some cases, a buffer underrun error may 
permanently damage an optical medium.

Buffer underrun errors are often caused by:

� Other applications, including screen savers and antivirus 
software, that are open during a copying process.

� A power interruption caused by a loose connection to 
AC power or by an electrical storm.

� An attempt to perform a copy procedure while running the 
notebook on a failing battery pack.

� An attempt to copy directly between media or between a 
medium and a network drive.

Occasionally, during a copying process that involves a network 
drive, a buffer underrun error may occur because the temporary 
files created during the process are being stored on the hard drive 
instead of the network drive. To change the location where these 
temporary files are stored, select Tools from the Easy CD Creator 
menu bar, select Options, then follow the instructions on the 
screen.
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Selecting a Power Source
The notebook can run on internal power from a charged battery 
pack or on external power. External power can be obtained from 
an electrical outlet (using the AC Adapter), from a vehicle 
cigarette lighter receptacle (using an optional Automobile Power 
Adapter/Charger) or from the in-seat power supply available on 
some commercial aircraft (using an optional Aircraft Power 
Adapter). Select a power source that supports the way you plan to 
use the notebook.

 Task Power Source

Work in most software 
applications.

� Charged battery pack in the notebook
or

� External power supplied through one 
of the following devices:

❖ AC Adapter
❖ Optional port replicator
❖ Optional Aircraft Adapter
❖ Optional Automobile Power 

Adapter/Charger

Charge or calibrate a 
battery pack in the 
notebook. 

External power supplied through:

� AC Adapter

� Optional Automobile Power 
Adapter/Charger

Install or modify 
system software
or
Write to a CD.

External power supplied through the 
AC Adapter.
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Understanding Standby and Hibernation
Standby and Hibernation are energy-saving features that conserve 
power and reduce startup time. They can be initiated by you or by 
the system.

Standby

Standby reduces power to system components that are not being 
used. When Standby is initiated, your work is saved in random 
access memory (RAM) and the screen is cleared. When you exit 
Standby, your work returns to the screen where you left off. 

Hibernation

Hibernation saves your work in RAM to a hibernation file on the 
hard drive, then shuts down the notebook. When you exit 
Hibernation, your work returns to the screen where you left off.

If a power-on password is set, the password must be entered to 
exit Hibernation.

Hibernation is enabled at the factory, but can be disabled (usually, 
to save space on the hard drive). Disabling Hibernation is not 
recommended. When Hibernation is disabled, system-initiated 
Hibernation cannot save your work if the notebook reaches a 
critical low-battery condition while it is on or in Standby.

Enabling Hibernation

To verify that Hibernation is enabled:

� In Windows 2000 Professional, select Start > Settings > 
Control Panel. Double-click Power Options, select the 
Hibernate tab, then ensure that the Enable Hibernate Support 
check box is selected.

� In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and Maintenance 
> Power Options icon. Select the Hibernate tab, then ensure 
that the Enable Hibernate Support check box is selected.
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Choosing Standby, Hibernation or 
Shutdown

When You Leave Your Work

If you plan to resume shortly: Initiate Standby. Standby clears the 
screen, uses less power than leaving the notebook on, and your 
work returns instantly to the screen when you exit Standby. A 
fully charged new battery pack can support Standby for 2 days. A 
battery pack that has been frequently charged and discharged will 
support Standby for less time.

If you plan to resume within 2 weeks: Initiate Hibernation. 
Hibernation clears the screen, saves your work to the hard drive, 
and uses much less power than Standby. Returning to work saved 
in Hibernation takes longer than returning to work saved in 
Standby, but is faster than returning to your place manually after 
restarting the notebook. A fully charged battery pack supports 
Hibernation indefinitely.

If the notebook will be disconnected from external power for 
more than 2 weeks: Shut down the notebook and remove the 
battery pack. Removing the battery pack extends the useful life of 
the battery. Store the battery pack in a cool, dry place. For more 
battery pack storage information, see the Hardware Guide, 
“Storing a Battery Pack,” on this CD.

When the Power Supply Is Uncertain

If power is interrupted while the notebook is in Standby, your 
unsaved work is lost. If power is interrupted while the notebook 
is in Hibernation, your unsaved work is protected.

Power may be interrupted if the notebook is running on external 
power from an unreliable source or on battery power from a 
failing battery pack. If you pause your work when the power 
supply is uncertain, Compaq recommends that you initiate 
Hibernation, shut down the notebook, or save your work, then 
initiate Standby.
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While Using Drive Media

Ä
CAUTION: To prevent possible video and audio degradation and 
loss of audio or video playback functionality, do not initiate Standby 
or Hibernation while using drive media.

Do not initiate Standby or Hibernation while the notebook is 
accessing a drive medium. A drive medium is any storage device 
that can be inserted into a drive, for example, a diskette, disk, CD, 
or DVD.

The operating system normally prevents the system from going to 
Standby or Hibernation if data is being transferred. However, to 
avoid the possibility of losing critical data, do not initiate Standby 
or Hibernation while transferring files.

While Using Infrared

Do not initiate Standby or Hibernation while using infrared.

If the notebook is in Standby or Hibernation, an infrared 
transmission cannot be initiated. During an infrared transmission:

� If Standby is initiated, the transmission stops. The 
transmission resumes when the notebook exits Standby. To 
exit Standby, briefly press the power button.

� If Hibernation is initiated, the infrared transmission is 
terminated and the notebook shuts down. To restart the 
transmission, exit Hibernation by briefly pressing the power 
button, then start a new infrared transmission.

For more information about using infrared, see the Hardware 
Guide, “External Device Connections” chapter, on this CD.
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Standby, Hibernation and Shutdown 
Procedures

Identifying the Power Controls and Light

The procedures for using Standby, Hibernation, and Shutdown 
use the power/Standby light 1, the power button 2, and the 
display switch 3.

Identifying the power/standby light, power button, and 
display switch
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Using the Default Power Procedures

The following tables describe the default procedures for turning 
on or shutting down the notebook, initiating or exiting Standby or 
Hibernation, and for turning off the display. Some procedures can 
be changed. For instructions, see “Setting Power Procedure 
Preferences,” which follows the tables.

Turning the Notebook On or Off

Task Procedure Result

Turn the 
notebook on.

Briefly press the power 
button.

� Power/standby 
light turns on.

� Operating 
system loads.

Shut down the 
notebook.*

Save your work and close 
all open applications. Then:

� In Windows 2000 
Professional, select 
Start > Shut Down > 
Shut down, then select 
the OK button.

� In Windows XP Home 
or Windows XP 
Professional, select 
Start > Turn Off 
Computer > Turn Off.

� Operating 
system closes.

� Power/standby 
light turns off.

� Notebook turns 
off.

Turn off the 
display when 
the notebook 
is on.

Close the notebook. Closing the 
notebook activates 
the display switch, 
which turns off the 
display.

*If the system is unresponsive and you are unable to shut down the 
notebook with these procedures, see “Using Emergency Shutdown 
Procedures,” later in this section.
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Initiating or Exiting Standby

Task Procedure Result

Initiate Standby. Press the Fn+F3 hotkeys.*
or

� In Windows 2000 
Professional, select 
Start > Shut Down > 
Stand by, then select 
the OK button.

� In Windows XP Home 
or Windows XP 
Professional, select 
Start > Turn Off the 
Computer > Standby. 
(If the Standby option 
is not displayed, press 
the shift key.)

� Power/standby 
light blinks.

� Screen clears.

Exit Standby. Briefly press the power 
button.

� Power/standby 
light turns on.

� Your work 
returns to the 
screen.

*To use the Fn+F3 hotkeys, briefly press the Fn key, then briefly press 
the F3 key. For more information about hotkeys, see the Hardware 
Guide, “Pointing Devices and Keyboard” chapter, on this CD.
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Initiating or Exiting Hibernation

Task Procedure Result

Initiate 
Hibernation.

If the notebook is on, briefly 
press the power button 
once.
If the notebook is in 
Standby, briefly press the 
power button twice.*
or

� In Windows 2000 
Professional, select 
Start > Shut Down > 
Hibernate, then select 
the OK button.

� In Windows XP Home 
or Windows XP 
Professional, select 
Start > Turn Off the 
Computer > Hibernate. 
(If the Hibernate option 
is not displayed, press 
the shift key.)

� Power/standby 
light turns off.

� Screen clears.

Exit 
Hibernation.

Briefly press the power 
button.

� Power/standby 
light turns on.

� Your work 
returns to the 
screen.

*This procedure works only if the power button is assigned to 
Hibernation. The power button is set to Hibernation at the factory. For 
information about changing the function of the power button, see the 
next section, “Setting Power Procedure Preferences.” 



Power

Software Guide 2–9

Setting Power Procedure Preferences

You can change the functions of the power button, the Fn+F3 
hotkeys, and the display switch through the operating system.

Accessing Power Procedure Settings

To access power procedure settings:

� In Windows 2000 Professional, select Start > Settings > 
Control Panel. Double-click Power Options, then select the 
Advanced tab.

� In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and Maintenance 
> Power Options icon > Advanced tab.

To learn more about power procedure settings or any other item in 
the Power Options window, select the question mark in the upper 
right corner of the window, then select the item.

As you read about the power procedure settings, the following 
information may be helpful.

Using Fn+F3 as the Windows Sleep Button

The Fn+F3 hotkeys on the notebook are equivalent to the 
“sleep button” referred to in Windows. For example, if you set 
the Sleep Button field on the Power Options Advanced tab to 
Hibernate, pressing the Fn+F3 hotkeys will initiate Hibernation.

Using a Standby Password

If you select the Prompt For Password When the Computer Goes 
Off Standby setting, respond to the Standby prompt with a 
Windows password, not a Compaq password.

For more information about using both Windows and Compaq 
passwords, see “Combining Compaq and Windows Passwords” 
in Chapter 3, “Security.”
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Using Emergency Shutdown Procedures

If the notebook is unresponsive and you are unable to use normal 
Windows shutdown procedures, try the following emergency 
procedures:

� Press ctrl+alt+delete. Then:

❏ In Windows 2000 Professional, select the Shut Down 
button, press the down arrow for the What Do You Want 
the Computer To Do field until Restart or Shut Down is 
displayed, then select the OK button.

❏ In Windows XP Home or Windows XP Professional, 
select the Turn Off Computer button, then select the OK 
button.

� If you are unable to shut down the notebook with 
ctrl+alt+delete, press and hold the power button for 4 seconds.

� If you are unable to shut down the notebook with the power 
button, remove the battery pack and disconnect the notebook 
from external power.



Power

Software Guide 2–11

Setting Power Management Preferences

Accessing the Power Options Window

Power management preferences are set in the Windows Power 
Options window. To access the Power Options window:

� In Windows 2000 Professional, select Start > Settings > 
Control Panel, then double-click Power Options.

� In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and Maintenance 
> Power Options icon.

The procedures for selecting Power Meter icon, Power Scheme, 
and screen brightness settings are provided on the next few pages.

To learn more about these settings or about any other item in the 
Power Options window, select the question mark in the upper 
right corner of the window, then select the item.

Displaying the Power Meter Icon

When the Power Meter icon is displayed on the taskbar, the icon 
changes shape to indicate whether the notebook is running on 
battery power or external AC power.

� When the notebook is running on battery power, select the 
icon to display battery charge information.

� At any time, double-click the icon to display the Power 
Options window.

To show or hide the Power Meter icon:

1. Access with Power Options window.

2. Select the Advanced tab.

3. Select or clear the Always Show Icon on the Task Bar 
check box.

4. Select the OK button.
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Setting or Changing a Power Scheme

A Windows Power Scheme assigns power levels to system 
components. For example, you can set a Power Scheme that turns 
off the display after a time interval you specify.

Setting a Power Scheme

To set a Power Scheme:

1. Access the Power Options window.

2. Select the Power Schemes tab.

3. Select a Power Scheme from the Power Schemes list, then 
select the settings you want to use in the Settings list.

4. Press the OK button.

Changing a Power Scheme

To change a Power Scheme:

1. Access the Power Options window.

2. Select the Power Schemes tab.

3. Select a Power Scheme from the Power Schemes list.

4. Press the OK button.
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Using SpeedStep 
(Windows 2000 Professional Only)

In Windows 2000 Professional, the Intel Pentium 4 Processor 
with SpeedStep technology enables you to set the processor speed 
for optimal performance or optimal power conservation. The 
SpeedStep technology can also enable an automatic change in 
CPU (central processing unit) speed when the power source 
changes between AC power and battery power or when notebook 
use changes between active and idle.

These changes in CPU speed function independently from the 
power management settings available through the operating 
system. For information about using Windows power 
management features, see “Setting Power Management 
Preferences” earlier in this chapter.

✎ In Windows XP Home and Windows XP Professional, the 
functions of SpeedStep technology are managed through the 
operating system.

Choosing a Performance Mode

The SpeedStep technology offers 4 preset performance modes:

� In Maximum Performance mode, the processor runs at full 
speed to provide maximum performance.

� In Automatic mode, the processor speed increases while the 
notebook is being used and decreases when the notebook is 
not being used.

� In Battery Optimized mode, the processor runs at a reduced 
speed to provide an optimal balance between energy 
conservation and performance.

� In Maximum Battery mode, the processor runs at a greatly 
reduced speed to provide maximum energy conservation.

The notebook can run in any of the performance modes while it is 
operating on AC power or on battery power.
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Setting SpeedStep Preferences

SpeedStep settings can be accessed from either the SpeedStep 
window or the SpeedStep icon. In addition, SpeedStep can be 
enabled or disabled in Computer Setup.

✎ If the SpeedStep window and icon are not accessible, they may be 
disabled in Computer Setup. To enable the window and icon 
(and other settings in the SpeedStep window), see “Using 
Computer Setup” later in this section.

Using the SpeedStep Window

To open the SpeedStep window from the desktop, select 
Start > Settings > Control Panel > Power Management icon > 
Intel SpeedStep technology tab. Then set your preferences as 
instructed in the following table.

Preference Procedures

Assign a performance mode that 
applies when the notebook is 
running on battery power.

Select a performance mode 
from the Running on Batteries 
list, then select OK.

Assign a performance mode that 
applies when the notebook is 
running on AC power.

Select a performance mode 
from the Plugged In list, then 
select OK.

Set the notebook to remain in the 
same performance mode even if 
the power source changes.

Select the same performance 
modes from the drop-down lists 
for Running on Batteries and 
Plugged In, then select OK.

Remove the SpeedStep icon from 
the taskbar.

1. Select the check box for 
Remove Icon from Taskbar.

2. Select OK in the Advanced 
window.

3. Select OK or Apply in the 
main SpeedStep window.
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Using the SpeedStep Icon

The SpeedStep icon displays on the taskbar by default and 
changes to indicate which SpeedStep mode is active. The icon 
can also be used for the tasks described in the following table.

Using Computer Setup

The SpeedStep settings in Computer Setup enable or disable the 
SpeedStep settings in the operating system. Computer Setup is a 
non-Windows utility. For more information about using 
Computer Setup, see Chapter 7, “Setup and Diagnostic Utilities.”

To access the SpeedStep settings in Computer Setup:

1. Turn on or restart the notebook. Press F10 while the 
F10 = ROM Based Setup message is displayed in the lower 
left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Use the arrow keys to select Advanced > Device Options. In 
the Intel SpeedStep Technology field:

❏ Select Automatic to enable all SpeedStep settings in the 
SpeedStep window.

❏ Select Disable to set the notebook to run in Battery 
Optimized mode and disable all SpeedStep settings in the 
SpeedStep window.

Task Procedure

Display current 
performance mode.

Rest the pointer over the icon.

Open the SpeedStep window. Select the icon.

Change the current 
performance mode.

Right-click the icon, then select a 
performance mode with the up or 
down arrow key.
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3. To save your preferences, use the arrow keys to select 
File > Save Changes and Exit, then follow the instructions on 
the screen.

Your preferences are set as you exit Computer Setup and are 
in effect when the notebook restarts.

Finding More Battery Power Information
For more information about using and storing battery packs 
and conserving battery pack power, see the Hardware Guide, 
“Battery Packs” chapter, on this CD.
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Security Features Quick Reference
The notebook provides the following security features that are not 
available in the operating system.

For information about operating system security features, select 
Start > Help > Contents tab, then select Security.

To Protect Against This Risk Use This Security Feature

Unauthorized use of the notebook Power-on password

Unauthorized access to the 
Computer Setup utility

Compaq administrator 
password

Unauthorized access to the 
contents of a hard drive

DriveLock

Unauthorized use of a drive, a 
port, or a wireless device in the 
MultiPort

Device disabling

Unauthorized access to the 
processor serial number and other 
system identification information

System information 
management

Unauthorized removal of the 
notebook

Security cable slot
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Setting Preferences in Computer Setup
Most security preferences are set in Computer Setup. Because 
Computer Setup is a non-Windows utility, keystrokes (not 
notebook pointing devices) are used to navigate or select within 
the utility.

If you are unfamiliar with non-Windows utilities, Compaq 
recommends that you read “Using Computer Setup” in Chapter 7, 
“Setup and Diagnostic Utilities,” before using the utility to set a 
security preference.

✎ An external keyboard connected by USB can be used in 
Computer Setup only if USB legacy support is enabled. For more 
information about USB, see the Hardware Guide, “External 
Device Connections” section, on this CD.

Using Passwords

Forgetting Passwords
Most security features use passwords. Whenever you set a 
password, write down the password and store it in a secure 
location away from the notebook.

� If you forget your power-on or Compaq administrator 
password, you cannot start up the notebook or exit 
Hibernation until a Compaq authorized service provider 
resets the notebook. To contact a Compaq authorized service 
provider, refer to the list of Telephone Numbers provided 
with the notebook.

� If you forget both your user and master DriveLock 
passwords, the hard drive is permanently unusable.

� If you forget your DriveLock user password but know your 
DriveLock master password, you can remove DriveLock 
protection from the drive. For instructions, see “Using 
DriveLock” in this chapter.
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Combining Compaq and Windows Passwords

Compaq security features and operating system security features 
work independently from each other. For example, a device 
disabled in Computer Setup cannot be enabled in Windows.

Similarly, you must use a Compaq password at a Compaq 
password prompt and a Windows password at a Windows 
password prompt. For example:

� If a power-on password is set, the power-on password (not a 
Windows password) must be entered when the notebook 
starts up or exits Hibernation.

� If you set Windows to prompt for a password before exiting 
Standby, a Windows password (not a power-on password) 
must be entered to exit Standby.

� A Compaq administrator password and a Windows 
administrator password are not interchangeable.

Any password used for a Compaq password can also be used for 
other Compaq passwords or as a Windows password, with these 
considerations:

� All Compaq passwords can be any combination of up to 
32 letters, numbers, and slashes (/) and are not case sensitive.

� All Compaq passwords must be set and entered with the same 
keys. For example, a Compaq password set with keyboard 
number keys will not be recognized if it is entered with 
keypad number keys. (For information about the internal 
keypad, refer to the Hardware Guide, “Pointing Devices and 
Keyboard” chapter, on this CD.)

� When the notebook is starting up from a hard drive protected 
with DriveLock, you will not be prompted for a power-on 
password if you enter a DriveLock user or master password 
that is the same as the power-on password.
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Using a Power-On Password
A power-on password prevents unauthorized use of the notebook. 
Once set, it must be entered each time the notebook is turned on, 
restarted, or exits Hibernation. A power-on password:

� Does not display as it is set, entered, changed, or deleted.

� Must be set and entered with the same keys. For example, 
a power-on password set with keyboard number keys will 
not be recognized if you enter it with keypad number keys.

� Can include any combination of up to 32 letters, numbers, 
and slashes (/) and is not case sensitive.

If you use the same term for both a power-on password and a 
DriveLock password, you are prompted for the DriveLock 
password, but not the power-on password, when the notebook 
starts up from the protected hard drive.

Entering Power-On Password Settings

A power-on password is set, changed, or deleted in Computer 
Setup.

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Use the arrow keys to select the Security menu > Power-On 
Password, then press enter. Then:

❏ To set a power-on password, type the password in the 
New Password field, then in the Verify New Password 
field, then press F10.
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❏ To change a power-on password, type the current 
password in the Old Password field, type the new 
password in the New Password and Verify New Password 
fields, then press F10.

❏ To delete a power-on password, type the current 
password in the Old Password field, then press F10.

3. To save your preferences, use the arrow keys to select File > 
Save Changes and Exit, then follow the instructions on the 
screen.

Your preferences are set as you exit Computer Setup and are in 
effect when the notebook restarts.

Entering a Power-On Password

At the power-on password prompt, type your password using 
the same keys you used to set the password, then press enter. 
After 3 unsuccessful attempts to enter the password, you must 
restart the notebook and try again.

Using a Compaq Administrator Password
A Compaq administrator password protects the configuration 
settings and system identification information in Computer Setup. 
Once set, this password must be entered to access Computer 
Setup. A Compaq administrator password:

� Is not interchangeable with a Windows administrator 
password, although both can use the same password.

� Does not display as it is set, entered, changed, or deleted.

� Must be set and entered with the same keys. For example, a 
Compaq Administrator password set with keyboard number 
keys will not be recognized if you enter it with internal 
keypad number keys.

� Can include any combination of up to 32 letters, numbers, 
and slashes (/) and is not case sensitive.
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Entering Compaq Administrator Password 
Settings

A Compaq Administrator password is set, changed, or deleted in 
Computer Setup.

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Use the arrow keys to select the Security menu > Setup 
Password, then press enter. Then:

❏ To set a Compaq administrator password, type your 
password in the New Password and Verify New Password 
fields, then press F10.

❏ To change a Compaq administrator password, type your 
current password in the Old Password field, type the new 
password in the New Password and Verify New Password 
fields, then press F10.

❏ To delete a Compaq administrator password, type your 
current password in the Old Password field, then 
press F10.

3. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preferences are set as you exit Computer Setup and are in 
effect when the notebook restarts.
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Entering a Compaq Administrator Password 

At the Computer Setup prompt, type your password using the 
same keys you used to set the password, then press enter. After 
3 unsuccessful attempts to enter the Compaq administrator 
password, you must restart the notebook and try again.

Using DriveLock

Ä
CAUTION: If you forget both the DriveLock user password and the 
DriveLock master password, the protected hard drive is 
permanently unusable.

DriveLock prevents unauthorized access to the contents of a hard 
drive. Once DriveLock protection is applied to a drive, a 
password must be entered to access the drive and the drive can be 
accessed only when it is inserted into the notebook.

DriveLock involves 2 passwords: a user password and a master 
password:

� A hard drive protected by DriveLock can be accessed with 
either the user or the master password.

� You can delete a user password or master password only by 
removing DriveLock protection from the drive. DriveLock 
protection can be removed from the drive only with the 
master password.

� The owner of the user password should be the day-to-day 
user of the protected hard drive. The owner of the 
master password may be a system administrator or the 
day-to-day user.
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� A user password and a master password:

❏ Can be the same as any other password.

If you use the same password for both a power-on 
password and a DriveLock password, you are prompted 
for the DriveLock password, but not the power-on 
password, when the notebook starts up from the protected 
hard drive.

❏ Can be any combination of up to 32 letters, numbers, and 
slashes (/) and are not case sensitive.

Protecting a Hard Drive with DriveLock

Ä
CAUTION: If you forget both the DriveLock user password and the 
DriveLock master password, the protected hard drive is 
permanently unusable.

To access the DriveLock settings in Computer Setup, you must 
shut down, then turn on the notebook to access Computer Setup. 
If you open Computer Setup from a Windows restart, DriveLock 
settings are not accessible.

1. To verify that the notebook is off and not in Hibernation, 
briefly press the power button. If your work returns to the 
screen, shut down the notebook.

2. To open Computer Setup, turn on (do not restart) the 
notebook. Press F10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

3. Use the arrow keys to select the Security menu > DriveLock 
passwords, then press enter.

4. Select the location of the hard drive, then press F10.

5. Toggle the Protection field to Enable.
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6. Read the warning. To continue, press F10.

7. Type your user password in the New Password and Verify 
New Password fields, then press F10.

8. Type your master password in the New Password and Verify 
New Password fields, then press F10.

9. To confirm DriveLock protection on the drive you have 
selected, type DriveLock in the confirmation field, then 
press F10.

10. To save your DriveLock settings, select File > Save Changes 
and Exit, then follow the instructions on the screen.

Your preferences are set as you exit Computer Setup and are in 
effect when the notebook restarts.

Accessing a Protected Hard Drive

1. Ensure that the drive is in the notebook (not an optional port 
replicator).

2. When prompted for a DriveLock password, type your user 
or master password, using the same keys you used to set the 
password, then press enter. After 2 attempts to enter the 
password correctly, you must restart the notebook and 
try again.
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Changing a DriveLock Password

Ä
CAUTION: To prevent damage to the notebook and the hard drive 
and loss of work, shut down the notebook before inserting or 
removing a primary hard drive. (The primary hard drive is any hard 
drive used in the hard drive bay.)

To access the DriveLock settings in Computer Setup, you must 
shut down the notebook, then turn it on again. If you open 
Computer Setup from a Windows restart, DriveLock settings are 
not accessible.

1. To verify that the notebook is off and not in Hibernation, 
briefly press the power button. If your work returns to the 
screen, shut down the notebook.

2. To open Computer Setup, turn on (do not restart) the 
notebook. Press F10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

3. Use the arrow keys to select the Security Menu > DriveLock 
passwords, then press enter.

4. Use the arrow keys to select the location of the hard drive, 
then press F10.

5. Use the arrow keys to select the field for the password you 
want to change, type your current password in the Old 
Password field, type the new password in the New Password 
and Verify New Password fields, then press F10.

6. To save your preferences, use arrow keys to select File > Save 
Changes and Exit, then follow the instructions on the screen.

Your preferences are set as you exit Computer Setup and are in 
effect when the notebook restarts.
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Removing DriveLock Protection

Ä
CAUTION: To prevent damage to the notebook and the hard drive 
and loss of work, shut down the notebook before inserting or 
removing a primary hard drive. 

To access the DriveLock settings in Computer Setup, you must 
shut down the notebook, then turn it on again. If you open 
Computer Setup from a Windows restart, DriveLock settings are 
not accessible.

1. To verify that the notebook is off and not in Hibernation, 
briefly press the power button. If your work returns to the 
screen, shut down the notebook.

2. To open Computer Setup, turn on (do not restart) the 
notebook. Press F10 while the F10 = ROM Based Setup 
message is displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

3. Use the arrow keys to select the Security Menu > DriveLock 
passwords, then press enter.

4. Use the arrow keys to select the location of the hard drive, 
then press F10.

5. Toggle the Protection field to Disable, then press F10.

6. Type your master password in the Old Password field, then 
press F10.

7. To save your preference, use arrow keys to select File > Save 
Changes and Exit, then follow the instructions on the screen.

Your preference is set as you exit Computer Setup and is in effect 
when the notebook restarts.
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Disabling a Device
From the Computer Setup Device Security menu, you can disable 
or partially disable most ports and drives. For more information 
about the option to disable the MultiPort Fn+F2 hotkeys, see the 
Hardware Guide, “Pointing Devices and Keyboard” chapter, on 
this CD.

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Select the Security menu > Device Security, then enter your 
preferences.

❏ Settings for a DVD-ROM can be entered in the CD-ROM 
field.

❏ Diskette drive settings do not apply to SuperDisk or 
Zip drives.

3. To confirm your preferences, press F10.

4. To save your preferences, select File > Save Changes and 
Exit, then follow the instructions on the screen.

Your preferences are set as you exit Computer Setup and are in 
effect when the notebook restarts.
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Protecting System Information

Selecting an Information Management Procedure

Follow the procedure in “Entering and Displaying System 
Information,” which is the next section, to perform the following 
tasks:

� Display or enter the notebook serial number, asset tag, and 
ownership tag.

� Display or enter a battery pack serial number.

� Display or enter a port replicator serial number and asset tag.

� Display the processor serial number.

� Enable or disable the ability of the processor to report the 
processor number to software.

� Specify how the notebook is to recognize multiple, identical 
port replicators.

To deny access to the above information by another user, use a 
Compaq administrator password. For instructions, see “Using a 
Compaq Administrator Password” earlier in this chapter.

To display, print, or save configuration or diagnostic information 
about all system components, including components that are not 
listed above, use the Compaq Diagnostics utility. For instructions, 
see the section “Using Compaq Diagnostics” in Chapter 7, “Setup 
and Diagnostic Utilities.”
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Entering and Displaying System Information

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Access or set your preference(s) by following these 
directions:

❏ To view general system information, select 
File menu > System Information.

❏ To view or enter identification values for system 
components, select Security menu > System IDs.

❏ To enable or disable the reporting of the processor serial 
number by the processor to software, select 
Advanced menu > Device Options.

❏ To specify how the notebook recognizes multiple, 
identical port replicators that are identically equipped, 
select Advanced menu > Device Options.

� To set the notebook to recognize the port replicators 
as a single port replicator, select Disable.

� To set the notebook to recognize the port replicators 
individually by serial number, select Enable.

3. To confirm the information or your preferences, press F10.

4. To save your information or preferences, use the arrow keys 
to select File > Save Changes and Exit, then follow the 
instructions on the screen.

Your preferences are set as you exit Computer Setup and are in 
effect when the notebook restarts.
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Connecting an Optional Cable Lock
If you have purchased a cable lock, loop the cable around a secure 
object, then insert the cable lock 1 into the security cable slot 2 
and lock it with the cable lock key 3.

Connecting an optional cable lock
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Intelligent Manageability

The Intelligent Manageability application is included only with 
notebooks that ship with the Windows 2000 Professional or 
Windows XP Professional operating system. The application is 
provided on the Compaq application recovery CD that ships with 
those operating systems.

Understanding Intelligent Manageability
Intelligent Manageability comprises software tools that can help 
you and/or your Network Administrator track, troubleshoot, 
protect, and maintain the hardware and software in your network.

Intelligent Manageability uses such tools as Insight Management 
Agents, Compaq Diagnostics, and Computer Setup to facilitate:

� Asset Management, which provides detailed configuration 
and diagnostic information.

� Fault Management, which prevents, predicts, and alerts to 
impending hardware problems.

� Security Management, which protects against unauthorized 
access to your work, system information, and components.

� Configuration Management, which provides the latest 
drivers, utilities, and other software. Web Agent, for example, 
enables you and your Network Administrator to view 
notebook configuration information using Web technology.
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Installing Intelligent Manageability
The Intelligent Manageability application is on the Compaq 
application recovery CD. This CD is included with notebooks 
that ship with the Windows 2000 Professional or Windows XP 
Professional operating systems.

Instructions for installing an application from the Compaq 
application recovery CD are included with the CD. The 
instructions are provided in several, but not all, languages.

Setting Up Insight Management Agents
When the notebook is restarted after installing the Intelligent 
Manageability application, a Setup Management Agent icon 
and a Compaq Information Center icon with Intelligent 
Manageability links are displayed on the Desktop.

� To set up Insight Management Agents, select the Setup 
Compaq Management Agent icon.

� To learn more about Insight Management Agents and to 
access instructions for using them and other Intelligent 
Manageability features, select Start > Compaq Information 
Center > Intelligent Manageability.

Using Fault Management Alerts

Identifying a Fault Management Alert

The notebook is preset to monitor several hardware components.

If problems are found, the following alerts may display:

� The hard drive alert warns up to 72 hours in advance of 
impending hard drive problems and can be set to initiate a 
software backup.
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� The system temperature alert prevents critical overheating. 
As the system temperature rises, this feature first adjusts fan 
and CPU (central processing unit) speed, then displays an 
alert, then shuts down the system if necessary.

� The battery fault alert reports battery pack failure.

� The monitor alert reports that an error message from an 
optional external monitor with Intelligent Manageability 
features has been received. Monitors with these features 
include the Compaq P70 and Compaq P50 color monitors.

� The memory alert issues a report when a memory board is 
removed, added, or reconfigured. The report includes both 
the previous and current configurations.

Setting Fault Management Alert Preferences

All alerts can be displayed on the notebook screen. When the 
notebook is connected to a network which includes a network 
console, all alerts can also be reported to the network console.

Alert preferences are set in the Alert Properties window.

� To access Alert Properties, select the Intelligent 
Manageability icon in the taskbar.

� For Help, select the Help button in Alert Properties.

For information about setting alerts in a networked environment, 
select Start > Compaq Information Center > Intelligent 
Manageability, then search for Configuring Compaq Insight 
Management Agents.
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MultiBoot (Advanced Users Only)

The Phoenix MultiBoot utility allows you to set the notebook to 
start up from most bootable devices.

The bootable device may be a network interface card (NIC) or 
a bootable drive medium. The bootable drive medium may be a 
diskette drive diskette, an optical drive disc, or other optional 
third-party disk. Optical drive discs include all varieties of CD 
and DVD drives.

Changing the Startup Sequence with 
MultiBoot

A bootable medium or NIC contains files needed by the notebook 
to start up and operate properly.

When more than one bootable medium or NIC is in the system, 
the notebook selects the startup medium or NIC by searching 
sequenced locations for, first, a bootable optical drive disc; 
second, a bootable diskette or disk; third, a bootable hard drive; 
and fourth, a bootable NIC.

You can change the sequence in which the notebook searches for 
a startup device by enabling MultiBoot and entering a new startup 
sequence (sometimes called a boot order). Or, you can use 
MultiBoot Express to set the notebook to prompt you for a startup 
location each time the notebook is started or restarted.

Some devices must be enabled in Computer Setup before they can 
be included in a MultiBoot sequence.
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Enabling Media and Devices for MultiBoot
By default, the notebook can start only from a bootable hard drive 
or bootable drive medium in the notebook.

The notebook can start up from the following devices only if they 
have been enabled for inclusion in MultiBoot:

� NIC

� Hard drive inserted into an optional port replicator or 
connected by USB

� Diskette in diskette drive inserted into an optional port 
replicator or connected by USB

� Disk in optional, third-party disk drive inserted into an 
optional port replicator or connected by USB

� CD-ROM, CD-RW, or DVD in optical drive inserted into an 
optional port replicator or connected by USB

To enable a device for inclusion in MultiBoot:

1. To open Computer Setup, turn on or restart the notebook, 
then press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Use the arrow keys to select the Advanced menu > Device 
Options.

❏ To enable bootable media in USB drives or in drives 
inserted into a port replicator, select Enable USB legacy 
support.

❏ To enable a NIC, select Internal Network adapter boot.
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3. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preferences are set as you exit Computer Setup and are in 
effect when the notebook restarts.

✎ To connect a NIC to a PXE (Preboot eXecution Environment) or 
RPL (Remote Program Load) server during startup without using 
MultiBoot (whether or not MultiBoot or USB legacy support is 
enabled), press F12 when the Network Service Boot message 
appears very briefly in the lower right corner of the screen.

Using the Default Search Sequence
By default, MultiBoot is disabled and the notebook selects the 
startup medium or NIC by searching enabled locations in the 
sequence described in the list below.

(This list describes the order in which drive numbers are 
assigned. The actual startup sequence varies by configuration. For 
example, the notebook searches only once for a device containing 
a medium that can boot as drive A. If the first device it searches 
does not contain a medium that can boot as drive A, the notebook 
then searches for a device containing a medium that can boot as 
drive C.)

1. Optical drive in a port replicator connected by USB that 
contains a disc that boots as drive A

2. Optical drive in notebook that contains a disc that boots as 
drive A

3. Diskette drive in a port replicator or connected by USB

4. Diskette drive in notebook

5. Optical drive in a port replicator or connected by USB that 
contains a disc that boots as drive C
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6. Optical drive in notebook that contains a disc that boots as 
drive C

7. Hard drive in notebook

8. Hard drive in a port replicator or connected by USB

9. NIC

Planning Changes to the Startup 
Sequence

Before changing the startup sequence, consider the following:

� When the notebook restarts after your MultiBoot changes 
and searches for a startup drive, it considers only the first 
drive of each type. For example, in the default boot order, 
the notebook will not start from a bootable diskette in the 
notebook if a non-bootable diskette is in a port replicator.

� Changing the boot order also changes the logical drive 
designations. For example, if you start up from a hard drive in 
the notebook, that hard drive becomes drive C and a hard 
drive in the optional port replicator becomes drive D. If you 
start up from a diskette drive in a port replicator, that diskette 
drive becomes drive A. Starting up from a NIC does not 
affect logical drive designations.

� The list of bootable devices in Computer Setup includes 
only the bootable devices currently in the notebook or a port 
replicator and any USB drives connected to the notebook or a 
port replicator.
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Specifying MultiBoot Preferences
You can set either:

� A continuing startup sequence that the notebook uses each 
time it starts up.

or

� A variable startup sequence, called MultiBoot Express, that 
sets the notebook to prompt you for a startup location each 
time it is started or restarted.

You set the MultiBoot Express timeout as you set up the prompt. 
If you do not press a key or select a startup medium within the 
timeout, the notebook continues startup according to the current 
MultiBoot sequence.

Setting a Continuing Startup Sequence

To set a startup sequence that the notebook will use each time it is 
started or restarted:

1. Restart the notebook, then press F10 while the F10 = ROM 
Based Setup message is displayed in the lower left of the 
screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Use the arrow keys to select Advanced > Boot Options, then 
press enter.

3. Toggle the MultiBoot field to Enable.

4. Toggle the Boot Order fields to the boot sequence you prefer.

5. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preferences are set as you exit Computer Setup and are in 
effect when the notebook restarts.
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Setting the MultiBoot Express Prompt

To set the notebook to display the MultiBoot startup location 
menu each time it is started or restarted:

1. Restart the notebook, then press F10 while the F10 = ROM 
Based Setup message is displayed in the lower left of the 
screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Use the arrow keys to select Advanced > Boot Options, then 
press enter.

3. In the Express Boot Popup Delay (Sec) field, select the 
amount of time in seconds that you want the notebook to 
display the startup location menu before it defaults to the 
current MultiBoot setting. (When 0 is selected, the Express 
Boot startup location menu does not display.)

4. To save your preference and exit Computer Setup, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preference is set as you exit Computer Setup and is in effect 
when the notebook restarts.

Responding to the MultiBoot Express Prompt

When the Express Boot Menu displays during startup:

� To specify a startup location from the Express Boot menu, 
select your preference within the timeout, then press enter.

� To prevent the notebook from defaulting to the current 
MultiBoot setting, press any key within the timeout. The 
notebook will not start up until you select a startup location 
and press enter.

� To allow the notebook to start up according to the current 
MultiBoot setting, wait for the timeout to expire.
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Software Updates and

Restorations

Updating Software
For optimal notebook performance and to make sure your 
notebook remains compatible with changing technologies, 
Compaq strongly recommends that you install the latest versions 
of Compaq software as they become available.

To update Compaq software:

1. Prepare for any update by identifying your notebook type, 
series or family, and, in some cases model. Prepare for a 
system ROM or KBC ROM update by identifying the ROM 
versions currently installed on the notebook.

2. Access the updates on your local Compaq Web site or the 
Compaq Support Software CD.

3. Download and install the updates.

✎ The notebook system ROM (Read Only Memory) stores the 
BIOS (Basic Input Output System). The BIOS determines how 
the notebook hardware interacts with the operating system and 
external devices and also supports such notebook services as time 
and date. KBC (Keyboard Controller) ROM stores the parts of the 
BIOS that affect the keyboard.
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Preparing for a Software Update
If your notebook connects to a network, Compaq recommends 
that you consult with your Network Administrator before 
installing any software updates, particularly system ROM or 
KBC ROM updates.

Accessing Notebook Model Information

To access the updates for your notebook, you may need to know 
the following information about your notebook:

� The product category is Notebook.

� The product family name and series number are printed on 
the display bezel.

� More complete model information is provided on the serial 
number label on the underside of the notebook.

Accessing ROM Version Information

To determine whether available ROM updates contain later ROM 
versions than those currently installed on the notebook, you will 
need to know the version of the system ROM or KBC ROM 
currently installed.

ROM version information can be displayed in either Compaq 
Diagnostics or Computer Setup.

Displaying ROM Information in Compaq Diagnostics

To display the currently installed ROM versions in Compaq 
Diagnostics:

1. If you are not certain that Compaq Diagnostics are installed 
on your notebook, see Chapter 7, “Setup and Diagnostic 
Utilities,” in the section “Using Compaq Diagnostics,” for 
information about detecting and, if necessary, loading, 
Compaq Diagnostics.
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2. Access Compaq Diagnostics:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel > Compaq Diagnostics icon.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and 
Maintenance > Compaq Diagnostics icon.

3. When the system scan finishes, select the System icon (on the 
far left of the Compaq Diagnostics toolbar).

4. In the lower left corner of the System screen, set the 
Information Level to More. The ROM information is 
displayed.

5. To close Compaq Diagnostics, select File > Exit.

Displaying ROM Information in Computer Setup

Computer Setup is a non-Windows utility. For general 
information about using Computer Setup, see Chapter 7, “Setup 
and Diagnostic Utilities.”

To display ROM information in Computer Setup:

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ For navigation instructions, press F1.

2. Select the File menu > System Information. The system ROM 
information is displayed.

3. To display KBC ROM information, press enter, then press any 
key or the spacebar.

4. To exit Computer Setup without changing any settings, use 
the arrow keys to select File > Ignore Changes and Exit, then 
follow the instructions on the screen. After Computer Setup 
closes, the notebook restarts in Windows.
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Accessing Software Updates
Software updates are available for some notebook families on the 
Compaq Support Software CD and for all notebooks at the 
Compaq Web site. For instructions for updating software from the 
Compaq Web site, see “Updating Software from the Internet” in 
this chapter.

The Compaq Support Software CD provides the latest Compaq 
software and instructions for installing and using it. The CD 
includes such software as device drivers, ROM updates, and 
utilities.

To purchase the current Compaq Support Software CD or a 
subscription that provides both the current version and future 
versions of the CD:

� Refer to the list of telephone numbers provided with the 
notebook, to contact a Compaq authorized dealer, reseller, or 
service provider.

or

� Visit the Compaq Web site at:

http://www.compaq.com/support/files/index.html

This page lists the notebook families for which a Compaq 
Support Software CD is available.

The obtain support in English, French, German, Dutch, or 
Japanese, or to obtain telephone numbers for ordering the CD 
in other languages, select your country from the Support Site 
For dialog box in the top-left corner of the page.
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Updating Software from the Internet
Most software at the Compaq Web site is available in English 
only and packaged in a compressed file called a SoftPaq™. Some 
ROM updates may be packaged in a compressed file called a 
RomPaq™. Other ROM updates may be provided as a 
“CPQFlash” SoftPaq.

Most download packages contain a file named Readme.txt. A 
Readme.txt file contains detailed descriptions, installation, and 
troubleshooting information about the download. The Readme.txt 
files included with RomPaqs are in English only.

The following sections provide instructions for downloading and 
installing:

� System ROM update

� KBC ROM update

� SoftPaq containing an update other than a KBC ROM update

Downloading and Installing a System ROM 
Update

Ä
CAUTION: To prevent an unsuccessful installation, download and install 
the system ROM only while the notebook is connected to reliable 
external power using the AC Adapter. (Do not download or install a 
system ROM while the notebook is running on battery power, docked in 
an optional port replicator, or connected to an optional power source.) 
During the download and installation:
� Do not unplug the notebook from the electrical outlet.
� Do not shut down the notebook.
� Do not remove or insert a drive.
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To download and install a system ROM:

1. Access the page at the Compaq Web site that provides 
software for your notebook.

❏ For home and small office products, visit:

http://www.compaq.com/athome/support/

❏ For corporate products, visit:

http://www.compaq.com/support/files

2. In the Notebooks list, select your notebook series.

3. On the next page that is displayed, select your notebook from 
the lists. Then follow the instructions on the screen to select 
the Category “RomPaqs and system software.”

4. At the download area:

a. Write down the number or name of any update that is 
later than the system ROM currently installed on the 
notebook.

b. Follow the instructions on the Web page to download the 
software package.

5. When the download is complete, open Windows Explorer.

6. In the left pane of the Windows Explorer window, select My 
Computer > your hard drive (usually, drive C) > Compaq.

7. In the Compaq folder, select the name or number of the 
software package containing the system ROM update. The 
system ROM installation begins.

8. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the Compaq folder.



Software Updates and Restorations

Software Guide 6–7

Downloading and Installing a KBC ROM Update

To update KBC ROM from the Internet, you must download the 
update to a diskette, then install the update from the diskette.

Ä
CAUTION: To prevent an unsuccessful installation, download and install 
the KBC ROM only while the notebook is connected to reliable external 
power using the AC Adapter. (Do not download or install a KBC ROM 
while the notebook is running on battery power, docked in an optional 
port replicator, or connected to an optional power source.) During the 
download and installation:
� Do not unplug the notebook from the electrical outlet.
� Do not shut down the notebook.
� Do not remove or insert a drive.

Downloading a KBC ROM Update

To download a KBC ROM update:

1. Insert a diskette drive or a SuperDisk drive into the notebook. 
For instructions, see the Hardware Guide, “Drives” chapter, 
on this CD.

2. Obtain a formatted 1.44-megabyte or larger diskette. 
(A KBC ROM can be installed from a diskette drive diskette, 
but not a SuperDisk drive disk.)

3. Insert the diskette into the diskette drive.

4. Access the page at the Compaq Web site that provides 
software for your notebook.

❏ For home and small office products, visit:

http://www.compaq.com/athome/support/

❏ For corporate access products, visit:

http://www.compaq.com/support/files

5. In the Notebooks list, select your notebook series.
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6. On the next page that is displayed, select your notebook from 
the lists. Then follow the instructions on the screen to select 
the Category “RomPaqs and system software.”

7. At the download area:

a. Write down the number or name of any update that is 
later than the KBC ROM currently installed on the 
notebook.

b. Follow the instructions on the Web page to download the 
software package to the diskette.

Installing a KBC ROM Update

To install a KBC ROM update from a diskette:

1. Shut down the notebook.

2. Ensure the notebook is connected to reliable external power 
through the AC Adapter.

3. Insert the diskette containing the KBC ROM update into the 
diskette drive or SuperDisk drive.

4. Turn on the notebook, then follow the instructions on the 
screen.

5. When a message on the screen reports that the installation is 
complete, remove the diskette.

6. Shut down the notebook. (Do not restart the notebook.)

✎ When you start up the notebook after installing a KBC ROM 
update, you can delete the download package from the 
Compaq folder.
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Downloading and Installing a Non-ROM SoftPaq

To update software other than system ROM or KBC ROM:

1. Access the page at the Compaq Web site that provides 
software for your notebook.

❏ For home and small office products, visit:

http://www.compaq.com/athome/support/

❏ For corporate access products, visit:

http://www.compaq.com/support/files

2. In the Notebook column, select your notebook series.

3. On the next page that is displayed, select your notebook from 
the lists. Then follow the instructions on the screen to select a 
software package that does not contain a ROM.

4. At the download area:

a. Write down the number or name of the software package.

b. Follow the instructions on the Web page to download the 
software package.

5. When the download is complete, open Windows Explorer.

6. In the left pane of the Windows Explorer window, select My 
Computer > your hard drive (usually, drive C) > Compaq.

7. In the Compaq folder, select the name or number of the 
software package containing the system ROM update.

8. Select the file that includes a .exe extension, for example, 
Filename.exe. The installation begins.

9. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the Compaq folder.
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Restoring Software
The Restore CDs included with the notebook contain all the 
software that shipped preinstalled or preloaded on the notebook 
and instructions for restoring it.

You can use the Restore CDs to install or reinstall individual 
software items, such as applications, or to restore the notebook 
factory image.

The notebook factory image is the notebook software as it was 
when the notebook was shipped. When you restore to the 
factory image:

� All settings are as they were set at the factory when the 
notebook was shipped.

� All software is the version installed at the factory. 

� All software not included in the factory-supplied image, 
including drivers, applications, and utilities that you 
personally installed, will have to be reinstalled.

If the notebook has become unresponsive, you may be able to 
start the notebook from a bootable Restore CD. For information 
about starting the notebook from a bootable Restore CD, see the 
documentation included with the Restore CDs.

Ä
CAUTION: To prevent an unsuccessful restoration, use a Restore CD 
only while the notebook is connected to reliable external power using the 
AC Adapter. (Do not use a Restore CD while the notebook is running on 
battery power, docked in an optional port replicator, or connected to an 
optional power source.) During a restoration or installation:
� Do not unplug the notebook from the electrical outlet.
� Do not shut down the notebook.
� Do not remove or insert a drive.
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Installing a Retail Version of an Operating 
System

A Windows operating system provided on the notebook or on a 
Restore CD is enhanced by Compaq. The Compaq enhancements 
add power and security features and provide supplementary 
support for external devices such as drives and PC Cards.

Ä
CAUTION: Replacing an operating system enhanced by Compaq 
with a retail version of an operating system will result in the loss of 
all Compaq enhancements. In some cases, the loss of these 
enhancements may result in an unresponsive system and the loss 
of unsaved work. In other cases, complete USB support may 
become unavailable.
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7
Setup and Diagnostic Utilities

Selecting Computer Setup or Compaq 
Diagnostics

The notebook features two Compaq system management utilities: 

� Computer Setup is a system information and customization 
utility that can be used even when the operating system is not 
working or will not load. This utility includes settings that are 
not available in Windows. When you exit Computer Setup, 
the operating system restarts.

� Compaq Diagnostics is a system information and diagnostic 
utility that is used within your Windows operating system. 
Use this utility to:

❏ Compare the notebook configuration at the time Compaq 
Diagnostics was installed to interim or current 
configurations.

❏ Display and print system information.

❏ Test system components.

❏ Troubleshoot a device configuration problem.
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Using Computer Setup
Computer Setup is a preinstalled ROM-based utility which can be 
used even when the operating system is not working or will not 
load. If the operating system is working, the notebook will restart 
the operating system after you exit Computer Setup.

Because Computer Setup is not Windows-based, it does not 
support the pointing devices on your notebook. Instead, you point 
and select with the keys on your notebook keyboard.

✎ An external keyboard connected by USB can be used in 
Computer Setup only if USB legacy support is enabled. For more 
information about USB, see the Hardware Guide, “External 
Device Connections” chapter, on this CD.

Instructions for using keys to set preferences in Computer Setup 
are included in the step-by-step Computer Setup procedures 
provided throughout your notebook guides. These procedures can 
be used by all users.

The menu tables later in this section provide an overview of 
Computer Setup options that may be helpful to advanced users 
who prefer to select preferences without following step-by-step 
procedures.

Computer Setup Procedures

The information and settings in Computer Setup are accessed 
from the File, Security, Tools, and Advanced menus:

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ To view navigation information, press F1.

❏ To return to the Computer Setup menu, press esc.
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2. Select the File, Security, Tools, or Advanced menu.

3. To exit Computer Setup:

❏ To exit without saving any of the settings you may have 
entered, use the arrow keys to select File > Ignore 
Changes and Exit, then follow the instructions on the 
screen.

❏ To exit and save all the settings you have entered, use the 
arrow keys to select File > Save Changes and Exit, then 
follow the instructions on the screen.

Your preferences are set as you exit Computer Setup and 
are in effect when the notebook restarts.

Restoring Computer Setup Defaults

To return all settings in Computer Setup to the values set at the 
factory:

1. To open Computer Setup, turn on or restart the notebook. 
Press F10 while the F10 = ROM Based Setup message is 
displayed in the lower left of the screen.

❏ To change the language, press F2.

❏ To view navigation information, press F1.

2. Use the arrow keys to select File > Restore defaults.

3. Select the Restore Defaults check box.

4. To confirm the restoration, press F10.

5. Select File > Save Changes and Exit, then follow the 
instructions on the screen.

When the computer restarts, the factory settings are in effect, but 
any identification information you may have entered is intact.



7–4 Software Guide

Setup and Diagnostic Utilities

Selecting from the File Menu

Select To Do This

System information � View identification information about 
the notebook, a port replicator, and 
the battery pack in the system.

� View specification information about 
the processor, memory and cache 
size, and system ROM.

Save to floppy Save system configuration settings to a 
diskette.

Restore from floppy Restore system configuration settings 
from a diskette.

Restore defaults Replace configuration settings in 
Computer Setup with factory default 
settings. (Identification information is 
retained.)

Ignore changes and exit Cancel changes entered during the 
current session, then exit and restart the 
notebook.

Save changes and exit Save changes entered during the current 
session, then exit and restart the 
notebook. The changes you save are in 
effect when the notebook restarts.
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Selecting from the Security Menu
.

Select To Do This

Administrator password Enter, change, or delete a Compaq 
administrator password.

Power-on password Enter, change, or delete a power-on 
password.

DriveLock passwords Enable/disable DriveLock; change a 
DriveLock User or Master password.

✎ DriveLock Settings are 
accessible only when you enter 
Computer Setup by turning on 
(not restarting) the notebook.

Device security Enable/disable

� Ports or diskette drives*

� CD-ROM or diskette startup†

� Diskette write*

� MultiPort Fn+F2 hotkeys

System IDs Enter user-defined identification values.

*Not applicable to SuperDisk or Zip drives.
†Settings for a DVD-ROM or DVD/CD-RW can be entered in the CD-ROM field.
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Selecting from the Tools Menu

Selecting from the Advanced Menu

Select To Do This

HDD Self Test Options Run a quick or comprehensive self test on any 
hard drive in the system.

Select To Do This 

Language (or press F2) Change the Computer Setup language.

Boot Options Enable/disable:

� QuickBoot, which starts the notebook more 
quickly by eliminating some startup tests. (If 
you suspect a memory failure and want to test 
memory automatically during startup, disable 
QuickBoot.)

� MultiBoot, which sets a startup sequence that 
can include most bootable devices and media 
in the system. For instructions, see Chapter 5, 
“MultiBoot (Advanced Users Only).”

Device Options � Enable/disable Num lock mode at startup.

� Enable/disable multiple standard pointing 
devices at startup. (To set the notebook to 
support only a single, usually nonstandard, 
pointing device at startup, select Disable.)

� Select a parallel port mode: EPP (Enhanced 
Parallel Port), standard, bidirectional, or ECP 
(Enhanced Capabilities Port).

continued
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Selecting from the Advanced Menu, continued

Select To Do This

Device Options (continued) � Enable/disable USB legacy support 
for a USB keyboard, mouse, and 
hubs. When USB legacy support is 
enabled:

❖ A USB keyboard, mouse, and 
hubs work even when a Windows 
operating system is not loaded.

❖ The notebook can start from a 
bootable hard drive, diskette 
drive diskette, SuperDisk drive 
disk, or CD-ROM, CD-RW, or 
DVD inserted into a drive 
connected by USB to the 
notebook or an optional port 
replicator.

� Enable/disable all settings in the 
SpeedStep window. (When Disable is 
selected, the notebook runs in 
Battery Optimized mode.)

� Specify how the notebook recognizes 
multiple identical port replicators that 
are identically equipped. (Select 
Disable to recognize the port 
replicators as a single port replicator; 
select Enable to recognize the port 
replicators individually, by serial 
number.)

� Enable/disable the reporting of the 
processor serial number by the 
processor to the software.

� Enable/disable inclusion of an internal 
peripheral interconnect (PCI) Network 
Interface Card (NIC) in MultiBoot.
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Using Compaq Diagnostics
The Compaq Diagnostics utility includes 2 system scans:

� Compaq Configuration Record compares the notebook 
configuration at the time Compaq Diagnostics was installed 
to interim or current configurations.

� Compaq Diagnostics provides more complete information 
about your current configuration as well as options for testing 
components.

Both Compaq Diagnostics scans are designed to report on 
Compaq components. If non-Compaq components are scanned, 
the results may be inconclusive.

Detecting Compaq Diagnostics

The notebook ships with the Compaq Diagnostics utility 
preloaded, but not preinstalled. You may have installed it earlier, 
along with other utilities, or it may have been installed by 
another user.

To determine whether Compaq Diagnostics is installed:

1. Access the location of the Compaq Diagnostics icons:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and 
Maintenance.

2. Look through the displayed icons.

❏ If icons for Compaq Configuration Record and Compaq 
Diagnostics are included, the Compaq Diagnostic utility 
is installed.

❏ If icons for Compaq Configuration Record and Compaq 
Diagnostics are not included, the Compaq Diagnostic 
utility is loaded, but not installed.
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Installing Compaq Diagnostics

To install the Compaq Diagnostics utility:

� In Windows XP Professional, select Start > Setup Compaq 
Software icon. Select Compaq Diagnostics > Next button, 
then follow the instructions on the screen.

� In Windows 2000 Professional and Windows XP Home:

❏ If the Setup Compaq Software icon is on the Desktop, 
select the icon > Compaq Diagnostics > Next button, then 
follow the instructions on the screen.

❏ If the Setup Compaq Software icon is not on the Desktop, 
select Start > Run.

� In Windows 2000 Professional, on the command 
line, type:

c:\cpqapps\setup.exe preload /s

The Setup Compaq Software icon is displayed on the 
Desktop.

� In Windows XP Home, on the command line, type:

c:\cpqapps\setup.exe preload programs /s

The Setup Compaq Software icon is displayed in the 
All Programs menu. To access the Setup icon, select 
Start > All Programs.
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Using the Compaq Configuration Record Scan

The Compaq Configuration Record scan compares the notebook 
configuration at the time the Compaq Diagnostics utility was 
installed to interim or current configurations.

1. To run the Compaq Configuration Record scan and open the 
Compaq Configuration Record window:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel, then select Compaq Configuration 
Record.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and 
Maintenance, then select Compaq Configuration Record.

When the scan displayed on the progress bar is complete, a 
window displays your configuration at the time Compaq 
Diagnostics was installed and your current configuration.

2. To save the displayed information or view additional 
information, such as interim configurations, select the Help 
button on the menu bar, then follow the instructions on the 
screen. The icon on the Help button is a question mark.

3. To exit the Compaq Configuration Record scan, select 
File > Exit.

Using the Diagnostics Scan

When you run the Compaq Diagnostics scan, a scan of all system 
components is displayed on the screen before the Compaq 
Diagnostics window opens.

You can display more or less information from anywhere within 
Compaq Diagnostics by selecting Level on the menu bar.
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Obtaining Configuration Information

1. To run the Compaq Diagnostics scan and open the Compaq 
Diagnostics window:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel, then select Compaq Diagnostics.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and 
Maintenance > Compaq Diagnostics.

2. Select Categories, then select a category from the 
drop-down list. The information is displayed.

❏ To save the information, select File > Save As.

❏ To print the information, select File > Print.

3. To close Compaq Diagnostics, select File > Exit.

Obtaining Diagnostic Test Information

1. To run the Compaq Diagnostics scan and open the Compaq 
Diagnostics window:

❏ In Windows 2000 Professional, select Start > Settings > 
Control Panel, then select Compaq Diagnostics.

❏ In Windows XP Home or Windows XP Professional, 
select Start > Control Panel > Performance and 
Maintenance > Compaq Diagnostics.

2. Select the Test tab.

3. In the scroll box, select the category or device you want 
to test.

4. Select a test type:

❏ Quick Test runs a quick, general test on each device in a 
selected category.

❏ Complete Test performs maximum testing on each device 
in a selected category.
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❏ Custom Test performs maximum testing on a 
selected device.

� To run all tests for your selected device, select the 
Check All button.

� To run only the tests you select, select the Uncheck 
All button, then select the check box for each test you 
want to run.

5. Select a test mode:

❏ Interactive Mode provides maximum control over the 
testing process. You determine whether the test was 
passed or failed. You may be prompted to insert or 
remove devices.

❏ Unattended Mode does not display prompts. If errors are 
found, they are displayed when testing is complete.

6. Select the Begin Testing button.

7. To view a test report after a test has run, select a tab:

❏ The Status tab summarizes the tests run, passed, and 
failed during the current testing session.

❏ The Log tab lists tests run on the system, the number of 
times each test has run, the number of errors found on 
each test, and the total run time of each test.

❏ The Error tab lists all errors found on the notebook with 
their error codes.

8. To save a test report:

❏ Select the Log tab Save button to save a Log tab report.

❏ Select the Error tab Save button to save an Error tab 
report.

9. To print a test report:

❏ If the report is on the Log tab, select File > Save As, then 
print the file from your folder.

❏ If the report is on the Error tab, select the Error tab Print 
button.
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Compaq vs. Windows 2–9
forgetting 3–2
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See also Compaq administrator 
password; DriveLock; 
power-on password

PCFriendly 1–8
Phoenix MultiBoot. See MultiBoot
port replicator (optional)

as power source 2–1
docking or undocking before 

starting DVD 1–10
recognition settings 3–13
using during a copy procedure 

1–15
power

button, default functions 2–6
button, identified 2–5
button, setting preferences for 

2–9
controls, identified 2–5
controls, using 2–6
icon 2–11
interruption 2–3
procedure settings 2–9
setting preferences 2–9, 2–11
sources 2–1
SpeedStep (Windows 2000 

Professional) 2–13
power conservation

Hibernation 2–2
settings 2–9, 2–11
SpeedStep 2–13
Standby 2–2

Power Options window
accessing 2–11

power scheme (Windows)
changing 2–12
setting 2–12

power/standby light 2–5
power-on password

changing 3–4
combining with other 

passwords 3–3
deleting 3–4
entering 3–5
features 3–4
forgetting 3–2
setting 3–4

processor. See CPU (Central 
Processing Unit)

PXE (Preboot eXecution 
Environment) protocol 5–3

R
recording media

choosing 1–16
formatting 1–16

region settings for DVD 1–10 to 
1–11

reset procedures (emergency shut 
down procedures) 2–10

resetting the notebook 3–2
Restore CDs

installing Intelligent 
Manageability 4–2

restoring software 6–10
ROM. See system ROM (Read 

Only Memory)
RomPaq

defined 6–5
downloading and installing 6–5

RPL (Remote Program Load) 
protocol 5–3
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S
scans, system 7–8
security cable slot 3–15
security features

cable lock (optional) 3–15
Compaq administrator 

password 3–5
device disabling 3–12
passwords, combining Compaq 

and Windows passwords 3–3
passwords, forgetting 3–2
power-on password 3–4
protecting identification 

information 3–13
Quick Reference to 3–1

serial number 3–13
CPU (Central Processing Unit) 

3–13
notebook 3–13

series, identifying notebook 6–2
Setup Compaq Software icon, 

displaying 1–8
shut down 2–3
shutting down the notebook

emergency procedures 2–10
Windows procedures 2–6

sleep button (Windows) 2–9
SoftPaq

defined 6–5
downloading and installing 6–8

software
Compaq Configuration Record 

7–8
Compaq Diagnostics 7–1, 7–8
Computer Setup 7–1, 7–2
Easy CD Creator 1–12

Intelligent Manageability 4–1
InterVideo WinDVD 1–8
MultiBoot 5–1
MultiBoot Express 5–5
operating system, installing 

retail version of 6–11
PCFriendly 1–8
reinstalling 6–10
restoring 6–10
SpeedStep (Windows 2000 

Professional) 2–13
UDF Reader 1–16
Windows Media Player 1–4, 

1–21
software updates

accessing 6–4
Compaq Support Software CD 

6–4
CPQFlash file 6–5
determining current version of 

KBC ROM 6–2
determining current version of 

system ROM 6–2
determining notebook model, 

family, type 6–2
identifying software packages 

6–5
RomPaq 6–5
SoftPaq 6–5
summary of procedures 6–1
updating KBC ROM from 

Internet 6–5
updating system ROM from 

Internet 6–5
SpeedStep (Windows 2000 

Professional) 2–13 to 2–16
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Standby
avoiding while using drive 

media 1–1
avoiding while using infrared 

2–4
choosing to initiate 2–3
described 2–2
exiting 2–7
initiating 2–7
setting preferences 2–9
when to use 2–2

system information 3–14
system lock-up 2–10

emergency shut down 
procedures 2–10

reinstalling software 6–10
system ROM (Read Only 

Memory)
defined 6–1
determining current version of 

6–2
downloading and installing 6–5
obtaining updates for 6–4

T
telephone numbers

for ordering Compaq Support 
Software CD 6–4

Worldwide Telephone Numbers 
booklet 3–2

Track-at-once
enabling 1–18

turning off the notebook
emergency shut down 

procedures 2–10

Windows shut down 
procedures 2–6

turning on the notebook 2–6

U
UDF Reader 1–16, 1–20
unresponsive system 2–10

emergency shut down 
procedures 2–10

reinstalling software 6–10
USB legacy support 7–2
utilities. See software

V
video CD. See CD

W
Windows Media Player

accessing Help file 1–7
playing a video CD 1–5
playing an audio CD 1–4
using hotkey commands with 

1–5
using with Easy CD Creator 

1–21
Windows passwords 3–3
WinDVD

accessing Help file 1–9
error message 1–10
function 1–8
installing 1–8
playing DVD with 1–10
procedures 1–10
region settings 1–10

Worldwide Telephone Numbers 
booklet 3–2
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