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Getting Started

 

Your Mac mini has been designed so that you can 
easily set it up and start using it right away. 

 

If you have never used a Mac mini or are new to Macintosh computers, read this 
section for instructions about getting started. If you are an experienced user, you may 
already know enough to get started. Be sure to look over the information in Chapter 2, 
“Getting to Know Your Mac mini,” to find out about the features of your Mac mini. 

Your Mac mini comes with the following components:

DVI to VGA
Adapter

Power adapterAC cord
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Setting Up Your Mac mini

 

Follow these steps to set up your Mac mini. If there is any protective film around the 
computer or power adapter, remove it before setting up your Mac mini.

 

1

 

Plug the AC cord firmly in to the power adapter. Plug the cord from the power adapter 
in to the computer. Plug the power adapter in to a grounded power outlet.
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2

 

To access the Internet, connect an Ethernet cable or phone cord.

 

Note:  

 

Not all Mac mini models include a modem. If you would like to use a modem 
with your Mac mini, you can have one installed by an Apple Authorized Service 
Provider or at an Apple Store retail location.
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3

 

Connect the USB cable from your keyboard and mouse. 

Your Mac mini does not come with a keyboard and mouse, but you can use almost 
any USB keyboard or mouse with your computer. If your keyboard has a USB port, 
you can plug your mouse in to the USB port on the keyboard. If it doesn’t, you can 
plug the mouse in to a USB port on the back of the computer. 
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If you use a USB keyboard that is not specifically designed for the Mac OS, it may not 
have a Command (x

 

) or Option key, both of which are standard on Apple keyboards. 
The Command (x

 

) key on an Apple keyboard is equivalent to the Windows key (the 
icon on the key looks like a Windows logo) on a keyboard from another manufacturer. 
The Option key on an Apple keyboard is equivalent to the Alt key on a keyboard from 
another manufacturer. 

You can use the Keyboard & Mouse preferences to change the keyboard equivalents. 
To open Keyboard & Mouse preferences, choose Apple (

 

) > System Preferences, click 
Keyboard & Mouse, click Modifier Keys, and follow the onscreen instructions.

Using a USB mouse or keyboard from another manufacturer may require software 
drivers. Check the manufacturer’s website for the latest software drivers.

To set up an Apple Wireless Keyboard and Apple Wireless Mouse with your Mac mini, 
follow the instructions that came with the keyboard and mouse.
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4

 

Connect the DVI cable from your display to the video port. To connect a VGA display, 
use the Apple DVI to VGA Adapter that came with your computer. For more 
information about connecting a display, see the guidelines in Chapter 2, “Getting to 
Know Your Mac mini.”

 

Important:  

 

Don’t place anything on top of your Mac mini. Objects placed on top may 
interfere with the optical drive or with the AirPort or Bluetooth

 

®

 

 wireless signal, if you 
have the optional AirPort Extreme or Bluetooth technology installed.
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5

 

Press the power button (®

 

) on the back of your Mac mini to turn it on.

®
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What’s Next?

 

You’ve done everything you need to get your Mac mini up and running. The first time 
you turn on your computer, Setup Assistant starts and helps you enter your Internet 
and email information and set up a user on your computer. If you already have a Mac, 
Setup Assistant can help you automatically transfer files, applications, and other 
information from your previous Mac to your new Mac mini.

 

Transferring Information to Your Mac mini

 

You can use Setup Assistant to automatically transfer information from another Mac 
to your new Mac mini. To transfer information, make sure of the following:
Â

 

Your other Mac must have built-in FireWire and must support FireWire Target 
Disk Mode.

Â

 

Your other Mac must have Mac OS X v10.1 or later installed.

Â

 

You must have a FireWire cable to connect the two computers.

Setup Assistant takes you through the process of transferring your information—just 
follow the onscreen instructions. Transferring information to your Mac mini does not 
affect the information on your other Mac. Using Setup Assistant, you can transfer:
Â

 

User accounts, including preferences and email 

Â

 

Network settings, so your new computer is automatically set up to work with the 
same network settings as your other Mac

Â

 

Your Applications folder, so the applications you used on your other Mac are now on 
your new Mac mini (you may have to reinstall some of the applications you transfer)

Â

 

Files and folders stored on the hard disk. This gives you easy access to the files and 
folders you used on your old Mac.
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You may want to deauthorize your old Mac to prevent your iTunes Music Store songs 
or spoken word purchases from being played or to change which computers are 
authorized to play your purchases. For more information, choose Help > Mac Help, 
then choose Library > “iTunes and Music Store Help,” and search for “deauthorize.” 

If you don’t use Setup Assistant to transfer information when you first start up your 
Mac mini, you can do it later using Migration Assistant. Go to the Applications folder, 
open Utilities, and double-click the Migration Assistant icon.

 

Note:  

 

If you transfer information later using Migration Assistant, make sure FileVault is 
turned off on the older computer. To turn off FileVault, choose Apple (

 

) > System 
Preferences, click Security, and follow the onscreen instructions.

 

Setting Up Your Mac mini for the Internet

 

If you didn’t transfer your network settings, Setup Assistant can take you through the 
process of setting up your computer to connect to the Internet. For home users, 
Internet access requires an account with an Internet service provider (ISP). Fees may 
apply. If you have an Internet account, see Appendix C, “Connecting to the Internet,” on 
page 77 for information you’ll need to enter.
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Putting Your Mac mini to Sleep or Shutting It Down

 

When you have finished working with your Mac mini, you can put your computer to 
sleep or shut it down.

 

Put Your Mac mini to Sleep to Save Energy

 

If you will be away from your Mac mini for less than a few days, put the computer to 
sleep. When the computer is in sleep, its screen is dark. You can quickly wake the 
computer and bypass the startup process. 

 

To put the computer to sleep, do one of the following:
Â

 

Choose Apple (

 

) > Sleep.

Â

 

Press the power button (®

 

) on the back of the computer.

Â

 

Choose Apple (

 

) > System Preferences, click Energy Saver, and set a sleep timer.

To wake the computer, press any key on the keyboard. When the computer wakes 
from sleep, your applications, documents, and computer settings are exactly as you 
left them. 

 

Shut Down Your Mac mini

 

If you will not use your Mac mini for more than a few days, shut it down. To shut down, 
choose Apple (

 

) > Shut Down.

 

Warning:  

 

Shut down your Mac mini before moving it. Moving your computer while 
the hard disk is spinning can damage the hard disk, causing loss of data or the 
inability to start up from the hard disk.
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Getting to Know 
Your Mac mini

 

This chapter gives you some basic information you’ll 
need to know about your Mac mini. 

 

Read on for an overview of the different parts of your computer and Mac OS X, and 
summary information about common tasks such as customizing the way your desktop 
looks, connecting to a printer, playing a CD, connecting a digital camera, using the 
Internet, getting answers when you need help, and more.

 

For the Latest Information

 

Because Apple frequently releases new versions and updates to its system software, 
images shown in this book may be slightly different from what you see on your screen.

The Apple website, at www.apple.com, links you to the latest Apple news, free 
downloads, and online catalogs of software and hardware for your Mac mini.

You can also find the manuals for many Apple products and technical support for all of 
Apple’s products on the Apple Service & Support website at www.apple.com/support.
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Basic Features of Your Mac mini

 

Note:  

 

Not all Mac mini models include a modem. 

Power
button

Security
slot

Power
indicator
light

Slot-loading
optical drive

Power
port

®

Headphone
port

Ethernet port
(10/100Base-T)

Modem port
(optional)

Video out
port

USB ports (2)

FireWire
port
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Slot-loading optical disc drive

 

Your Mac mini has a Combo drive or a SuperDrive. Each drive can read CD-ROM discs, 
photo CDs, and standard audio discs. The Combo drive can read DVD discs and movies 
and write music, documents, and other digital files to CD-R and CD-RW discs. In addition 
to those files, the SuperDrive can also read and write to DVD±R and DVD±RW discs.

 

Power indicator light

 

A white light indicates your Mac mini is on; a pulsing light indicates it’s in sleep.

®

 

Power button

 

Turn on your Mac mini or put it to sleep. Press and hold to reset during troubleshooting.

¯

 

Power port

 

Connect the power cord from the power adapter.

G

 

Ethernet port (10/100Base-T)

 

Connect to a 10/100Base-T Ethernet network or connect a DSL or cable modem.

W

 

Modem port (on some models)

 

Connect a standard phone line directly to the internal 56K v.92 modem.

£

 

Video port

 

Connect displays that use a DVI connector. You can also connect displays that use a VGA 
connector using the DVI to VGA Adapter that came with your computer. 

d

 

USB (Universal Serial Bus) 2.0 ports

 

Connect USB devices such as mice, keyboards, printers, an iPod, and more.

H FireWire 400 port
Connect high-speed devices, such as iPod, an iSight or video camera, or a hard drive.

f Headphone port
Connect headphones, external powered speakers, or other sound output devices.

¥ Security slot
Attach a lock and cable to discourage theft (available at www.apple.com/store).
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Learning About Mac OS X
Your computer comes with Tiger, the latest version of Mac OS X, which includes 
Spotlight, an improved search engine that automatically indexes all of your files; 
Dashboard, an interface for putting handy “widgets” or mini-applications at your 
fingertips; Exposé, which tiles and neatly displays all your open applications; and 
much more.
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When you’re ready to learn more about Mac OS X and the award-winning iLife 
applications that came with your computer, see the Welcome to Tiger booklet that came 
with your computer. You’ll find plenty of information for new users, experienced users, 
and those switching to the Mac. 

If you experience any problems while using Mac OS X, see the troubleshooting tips 
in the back of this book or choose Help > Mac Help from the menu bar at the top 
of the screen. For information about the compatibility of software applications 
with Mac OS X, or to read more about Mac OS X, check the Apple website at 
www.apple.com/macosx.

Note:  If you want to use Mac OS 9 applications with your computer, you have to 
install Mac OS 9 (see “Installing Mac OS 9” on page 59). Mac OS 9 can’t be installed 
as the primary operating system on your Mac mini, and you can’t start up your 
computer in Mac OS 9. With Mac OS 9 installed, you can open and use Mac OS 9 
applications in the Mac OS X Classic environment.
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Customizing Your Desktop and Setting Your Preferences
You can quickly make your desktop look the way you want using System Preferences. 
Choose Apple () > System Preferences from the menu bar. 

Feel free to make changes and experiment with the following:
Â Desktop & Screen Saver:  Select this preference pane to change the background 

color or pattern of your desktop, or change it to a photo or image you like. You can 
also choose an eye-catching screen effect that will appear on your screen when the 
computer is left idle.
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Â Dock:  Select this preference pane to change the look, location, and behavior of 
your Dock.

Â Appearance:  Select this preference pane to change the colors of buttons, menus, 
windows, and highlight colors, among other options.

As you get to know your computer, explore the other system preferences. System 
Preferences is your command center for most settings on your Mac mini. For more 
information, open Mac Help and search for “System Preferences” or for the specific 
preference you want to change.

Using the Internet
When you first set up your Mac mini, you were instructed on how to connect to the 
Internet. If you need to change to a different type of connection, such as a DSL or cable 
modem, Ethernet local area network (LAN), or AirPort Extreme network, you can find 
more information in Appendix C, “Connecting to the Internet,” on page 77.

Connecting to a Network
If you want to connect your Mac mini to an Ethernet network, cable or DSL modem, or 
a wireless network, see “Connecting With Ethernet (10/100Base-T)” on page 47 and 
“Understanding AirPort Extreme Wireless Networking” on page 40 for more information 
about setting up an Ethernet or AirPort connection. Also open Mac Help (see page 24) 
and search for “Ethernet” or “AirPort” for further help.
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Getting Answers Using Mac Help
You can find answers to most of your questions about using your computer and 
Mac OS X in Mac Help.

To use Mac Help:
1 Click the Finder icon in the Dock.

2 Choose Help > Mac Help from the menu bar.

3 Type a question and press the Return key on your keyboard.

4 Double-click an item in the list of help topics.
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Keeping Your Software Up to Date
You can connect to the Internet and automatically download and install the latest free 
software versions, drivers, and other enhancements from Apple. 

When you are connected to the Internet, Software Update checks Apple’s servers to see 
if any updates are available for your computer. You can set your Mac mini to check the 
Apple server periodically and download and install updated software.

To check for updated software:
1 Choose Apple () > Software Update. The Software Update window opens. If new 

software is available, it appears in a list. 

2 Click the checkbox to select the items you want to install, then click Install. Type an 
administrator name and password (the name and password you used when you first 
set up your computer).

When the updates are complete, Software Update checks for updates again. It does 
this because some updates require that you have installed previous updates. For more 
information, search for “Software Update” in Mac Help (see page 24).
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Using Applications
Your Mac mini comes with software applications, including the iLife suite of 
applications, for doing things like sending email, surfing the Internet, chatting online, 
organizing music and digital photos, making movies, and much more. 

For more information about these applications, see the Welcome to Tiger booklet that 
came with your computer. For more information about a particular application, open 
the application, then open the help for the application. The Learn About section is a 
good place to start.

When an Application Does Not Respond
On rare occasions, an application may freeze on your screen. Mac OS X provides a way 
to quit an application that’s not responding without restarting your computer. Quitting 
a frozen application may allow you to save your work in other open applications.

To force an application to quit:
1 Press Command (x)-Option-Esc or choose Apple () > Force Quit from the menu bar.

The Force Quit Applications dialog appears with the application selected.
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2 Click Force Quit.

The application quits, leaving all other applications open.

If you need to, you can force the Classic environment to quit, which closes all Classic 
applications. You can also restart the Finder from this dialog.

If you experience other problems, see Chapter 4, “Troubleshooting,” on page 55.

Connecting to a Printer
When you connect a USB or FireWire printer, your computer can usually detect it and 
then adds it to the list of available printers. You may need to set up a printer connected 
to a network before you can print to it. Follow the instructions that came with the 
printer to install any required software and connect the printer to your computer. 

Note:  If you have AirPort Extreme wireless technology in your Mac mini and you have 
an AirPort Extreme Base Station or AirPort Express, you can connect a USB printer to 
the base station (instead of connecting it to your computer) and print wirelessly.
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To set up a printer:
1 Choose Apple () > System Preferences and click the Print & Fax icon.

2 Click Printing and click the Add (+) button to add a printer.

3 Select the printer you want to add, and then click Add.

4 Use the Add (+) and Remove (–) buttons to choose the printers that appear in the 
printer list.

Note:  If you’re connecting to a printer via a network, you may need to know the 
network name or address of the printer to select it. Ask your network administrator. 
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Monitoring Printing
After you send a printing job to a printer, you can monitor, stop, or put it temporarily 
on hold.

To monitor printing, click the printer icon in the Dock to open the printer window. 
You can see the print jobs in the print queue and work with them. 

More Information
For more information, open Mac Help and search for “printing.” You can also refer to 
the manual that came with your printer for specific installation and setup directions.

Playing a CD and Connecting Headphones
If you want to listen to music with your Mac mini, insert a music CD in your optical 
drive. iTunes, an easy-to-use music player, opens automatically. You can connect 
headphones with a mini-jack to the headphone port (f ) of your Mac mini to listen 
privately. 

You can also connect powered speakers to the headphone port (f ) to listen to music. 
If you have an AirPort Extreme Card installed and an AirPort Express, you can wirelessly 
stream music from your Mac mini to your home stereo system.

To learn more about iTunes, open iTunes and choose Help > “iTunes and Music Store 
Help.” To learn more about your optical drive, see “Using Your Optical Drive” on 
page 50.
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Connecting a Camera or Other FireWire Device
If you have an iPod, iSight camera, FireWire digital video camera, hard drive, or other 
device that has a FireWire connector, you can connect it to your Mac mini. Follow the 
installation instructions that came with your device. For more information about 
FireWire, see “Connecting With FireWire” on page 37.

Transferring Files to Another Computer
You have several ways to transfer files or documents to or from your Mac mini: 
Â You can easily transfer files using Setup Assistant when you first set up your 

computer or using Migration Assistant later. For more information, see “Transferring 
Information to Your Mac mini” on page 14.

Â You can transfer files via the Internet using .Mac or another Internet account. Go to 
www.mac.com for more information.

Â If your computer is connected to an Ethernet network, you can transfer files to 
another computer on the network. To access another server or computer, open a 
Finder window and click Network. Or if you know the name or network address of 
the computer, choose Go > “Connect to Server” from the Finder menu bar.

Â You can create a small Ethernet network by connecting an Ethernet cable from your 
Mac mini to another computer’s Ethernet port. For more information, open Mac Help 
and search for “Connecting two computers.”

Â You can also connect to another Mac using a FireWire cable. Your Mac mini appears 
as a disk drive on the other computer and you can transfer files to or from it. For 
more information about using FireWire to transfer files, see “FireWire Target Disk 
Mode” on page 39 or open Mac Help and search for “FireWire target.”
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Â If your computer has AirPort Extreme technology, you can connect to an AirPort 
wireless network to transfer files. For more information, see “Understanding AirPort 
Extreme Wireless Networking” on page 40.

Â If you use devices that have Bluetooth wireless technology, your Mac mini can 
communicate with them. See “Using Bluetooth Wireless Technology” on page 43.

Â If you have an iPod or iPod mini digital music player, you can transfer files to it, then 
connect your iPod to the other computer. See the manual that came with your iPod 
for more information.

For more information about transferring files and documents, open Mac Help and 
search for “transferring files.”
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3 Using Your Mac mini

Your Mac mini has many built-in features you can 
use to customize your computer to fit your needs.
Here are some of your computer’s features and capabilities:
Â High-speed USB 2.0 ports for connecting additional equipment, such as an iPod 

shuffle digital music player, printers, scanners, keyboards, digital cameras, disk drives, 
and more. See “Using USB” on page 35.

Â FireWire port for connecting high-speed equipment, such as digital video cameras or 
external hard disks. See “Connecting With FireWire” on page 37.

Â Optional Bluetooth® technology for connecting wirelessly to devices, such as an 
Apple Wireless Keyboard or Mouse. For more information, see “Using Bluetooth 
Wireless Technology” on page 43.

Â Communications technologies, such as a 56K v.92 modem (on some models), 
10/100Base-T Ethernet, and optional AirPort Extreme wireless networking. See the 
information beginning on page 40.

Â Headphone port (f ) to connect headphones, powered speakers, or audio 
equipment. See “Connecting Audio Devices” on page 49.
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To learn about what you can do with your Mac mini, start with the information in this 
chapter. You can find additional information in Mac Help and on the Apple Mac mini 
website at www.apple.com/support/macmini.

Connecting a Display or Video Device
You can connect displays with a DVI connector to your Mac mini. Using one of the 
adapters described below, you can also connect displays with a VGA connector or you 
can connect a video device.

DVI to VGA Adapter
Use the Apple DVI to VGA Adapter that came with your computer to connect a display 
with a VGA connector. 

DVI to VGA
Adapter

VGA connector
on display cable

Video out
port

Video out
port

DVI to Video
Adapter

Composite
video out
and S-video
out ports
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DVI to Video Adapter
You can also connect a television, VCR, or other external video device to your computer 
with the Apple DVI to Video Adapter, which is available from an Apple Authorized 
Reseller, an Apple Store retail location, or the online Apple Store at www.apple.com/
store. 

For information about compatibility with third-party displays, see the documentation 
that came with the display or contact the display’s manufacturer. 

Using USB 
Your Mac mini comes with two USB ports on the back, which you can use to connect 
many types of external devices, including an iPod or iPod shuffle digital music player, 
a keyboard, a mouse, printers, scanners, digital cameras, game pads, joysticks, and 
floppy disk drives. USB makes it easy to connect peripherals. In most cases you can 
connect and disconnect a USB device while the computer is running. As soon as you 
connect the device, it is ready to use.

USB ports
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Using USB Devices
To use a USB device, simply connect the device to the computer. Your computer 
automatically accesses the necessary software whenever you connect a new device. 

You can connect USB 1.1 devices and high-speed USB 2.0 devices to the USB 2.0 ports 
on the back of your computer. USB 1.1 devices won’t take advantage of the USB 2.0 
higher transfer rate. 

Note:  Apple has already included software to work with many USB devices. When you 
connect a USB device, if your Mac mini cannot find the correct software, you can install 
the software that came with the device or check the device manufacturer’s website for 
the latest software.

Using Multiple USB Devices at the Same Time
If all of your USB ports are being used and you want to connect more USB devices, you 
can purchase a USB hub. The USB hub connects to an open USB port on your computer 
and provides additional USB ports (usually four or seven). Most USB hubs also have a 
power adapter and should be plugged in to an outlet.

Note:  If you’re using a chain of USB devices and hubs, some USB devices may not work 
when connected through a combination of USB 2.0 high-speed hubs and USB 1.1 full-
speed or low-speed hubs. For example, you may not see an external USB hard drive on 
your desktop. To avoid this problem, do not connect USB devices with different speeds 
together. Connect your high-speed hub directly to your computer and connect high-
speed devices to it. Connect a full-speed or low-speed hub directly to your computer 
and connect similar speed devices to it.
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For More Information About USB
Additional information about USB is available in Mac Help. Choose Help > Mac Help 
and search for “USB.” You can also find information on the Apple USB website at 
www.apple.com/usb.

For information about USB devices available for your computer, check the Macintosh 
Products Guide at www.apple.com/guide.

Connecting With FireWire
Your computer has a FireWire 400 port, which lets you easily connect and disconnect 
external high-speed devices—such as an iPod digital music player, an iSight camera, 
digital video cameras, printers, scanners, and hard disks—without restarting your 
computer. 

These are some of the things you can do with FireWire:
Â Connect your iPod and transfer songs from iTunes or synchronize contact and 

calendar information using iSync. You can also use your iPod as an external hard disk.

FireWire port

H
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Â Connect an Apple iSight camera and use the included iChat AV application to 
videoconference with friends and family over a high-speed Internet connection.

Â Connect a digital video camera to capture, transfer, or edit high-quality video directly 
on your computer using video-editing software such as iMovie or Final Cut Express.

Â Connect an external FireWire hard disk and use it to back up data or transfer files. 

Â Start up from an external FireWire hard disk. Connect an external FireWire disk (with a 
valid operating system installed on it), open the Startup Disk pane of System 
Preferences, and click the FireWire disk. Restart your computer.

Using FireWire Devices
To use a FireWire device with your computer, simply connect the device to the 
computer. Apple has already included software to work with many FireWire devices. 
When you connect a FireWire device, if your Mac mini cannot find the correct software, 
you can install the software that came with the device or check the device 
manufacturer’s website for the latest software.

Note:  The FireWire port is designed to provide power for FireWire devices (up to a total 
of 8 watts). You can connect multiple devices to each other and connect the “daisy 
chain” of devices to the FireWire port on your computer. In most cases, no more than 
two devices should get power from the computer. If you connect more than two 
devices, the rest of the devices in the daisy chain should be powered by separate 
power adapters. Connecting more than two FireWire devices that get power from the 
computer may cause problems. If a problem occurs, shut down the computer, 
disconnect the FireWire devices, and restart your computer.
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FireWire Target Disk Mode
If you want to transfer files between your Mac mini and another FireWire-equipped 
computer, or you have a problem that prevents your computer from starting up, you 
can use FireWire Target Disk Mode to connect to another computer.

To connect your Mac mini in FireWire Target Disk Mode, follow these steps:
1 Make sure that your Mac mini is shut down.

2 Use a FireWire cable to connect your Mac mini to another FireWire-equipped computer.

3 Start up your Mac mini and immediately hold down the T key. Your Mac mini display 
shows the FireWire logo. The other computer’s display shows the Mac mini internal 
hard disk icon and the icon of a CD or DVD disc in the optical drive.

4 When you are finished transferring files, drag the Mac mini hard disk icon and the CD 
or DVD disc icon to the Trash.

5 Press the power button (®) on the Mac mini to shut it down, and then disconnect the 
FireWire cable.

For More Information About FireWire
Additional information about FireWire is available in Mac Help. Choose Help > Mac 
Help and search for “FireWire.” You can also find information on the Apple FireWire 
website at www.apple.com/firewire.
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Understanding AirPort Extreme Wireless Networking
Some Mac mini models include AirPort Extreme. If you ordered AirPort Extreme 
technology (also called WiFi or 802.11b/g) when you purchased your Mac mini, it is 
already installed. AirPort offers an easy and affordable way to provide wireless Internet 
access anywhere in the home, at work, or in the classroom. AirPort uses wireless local 
area network (LAN) technology to provide wireless communication between multiple 
computers. You can access the Internet, transfer files, play multiplayer games, print 
wirelessly, and more.

The AirPort Extreme technology in your Mac mini is compatible with the AirPort 
Extreme Base Station, AirPort Express, the original AirPort base station, or other 802.11b 
or 802.11g compliant products. For wireless Internet access, you need one of these 
products and Internet access (fees may apply). Some Internet service providers are not 
currently compatible with AirPort. Range may vary with site conditions.

Note:  If your Mac mini doesn’t include AirPort Extreme technology, you can have it 
installed by an Apple Authorized Service Provider or at an Apple Store retail location.
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How AirPort Provides Wireless Internet Access
With AirPort, you set up a wireless connection to a device known as a base station, 
which has a physical connection to the Internet. AirPort technology works like a 
cordless telephone. The AirPort Extreme Card in the computer makes a wireless 
connection to the base station, which is connected to the Internet via a telephone line 
or a DSL or cable modem.

Connection to
the Internet  

AC outlet  AirPort Express  

DSL or cable
modem
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AirPort Express and AirPort Extreme Base Station
Use an AirPort Express to play iTunes music over your wireless network to your home 
stereo or powered speakers. With an AirPort Extreme Base Station or AirPort Express, 
you can also share a broadband Internet connection for up to 10 users and a USB 
printer. (Wireless printing over USB requires a compatible printer.)

Important:  To ensure you have an adequate AirPort signal, don’t place anything on top 
of your Mac mini. Placing objects on top of the computer can interfere with the AirPort 
signal. See the instructions that came with your AirPort Extreme Base Station or AirPort 
Express to learn about avoiding interference. For more information, go to the Apple 
Service & Support website at www.apple.com/support.

For More Information About AirPort
To purchase an AirPort Express or AirPort Extreme Base Station, contact your Apple 
Authorized Reseller, visit an Apple Store retail location, or go to the online Apple Store 
at www.apple.com/store. Additional information about AirPort is available in AirPort 
Help. Choose Help > Mac Help, then choose Library > AirPort Help.
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Using Bluetooth Wireless Technology
If you ordered Bluetooth technology when you purchased your Mac mini, it’s already 
installed. With Bluetooth technology, your Mac mini can connect to other devices that 
use Bluetooth wireless technology, such as mobile phones, PDAs, printers, and the 
Apple Wireless Keyboard and Mouse (available for purchase at an Apple Authorized 
Reseller, an Apple Store retail location, or from the online Apple Store at 
www.apple.com/store).

Note:  If your Mac mini doesn’t include Bluetooth technology, you can have it installed 
by an Apple Authorized Service Provider or at an Apple Store retail location. You can 
also purchase an external Bluetooth USB adapter from an Apple Authorized Reseller, an 
Apple Store retail location, or from the online Apple Store at www.apple.com/store.

With Bluetooth wireless technology, you can do the following:
Â Connect to mobile phones that have Bluetooth technology. Your phone can act as a 

modem to connect you to a wireless service provider, at speeds of up to 56 kilobits 
per second (kbit/s), so you can use your mobile phone to access the Internet.

Â Exchange files between Bluetooth enabled computers and devices, even Mac to PC. 
Apple still recommends the use of AirPort Extreme wireless networking, however, for 
anything but the smallest files.

Â Synchronize data between your computer and a PDA that has Bluetooth technology. 
Using iSync, you can perform a hot sync operation without cables or send your 
business card or calendar events directly to a colleague’s PDA.

Â Use a Bluetooth wireless keyboard or mouse or a Bluetooth headset.

Â Print to a printer that has Bluetooth technology

Â Use a Bluetooth headset.
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Important:  To ensure you have an adequate Bluetooth signal, don’t place anything on 
top of your Mac mini. Objects placed on top of the computer can cause interference. 

Setting Up a Bluetooth Device
Before you can use a Bluetooth enabled device with your Mac mini, you need to set up 
the device to work with your computer. After you set up the device, it is “paired” with 
your computer, and you can see it in the Devices pane of Bluetooth preferences. You 
need to pair your computer with a device only once, and it will remain paired with that 
device until you delete the pairing.

To set up a Bluetooth device:
1 Choose “Set up a Bluetooth Device” from the Bluetooth status menu (◊) in the 

menu bar.

2 Follow the onscreen instructions for the type of device you want to set up.

Important:  If the Bluetooth status menu (◊) is not in the menu bar, open System 
Preferences and click Bluetooth. Click Settings and then select “Show Bluetooth status 
in the menu bar.”

To delete a pairing with a device:
1 Open System Preferences and click Bluetooth. 

2 Click Devices and select the device in the list. 

3 Click Delete.



Chapter 3   Using Your Mac mini 45

 

Setting Up Bluetooth File Exchange
You can control how your computer handles files that are exchanged between 
Bluetooth devices. You can choose: 
Â To accept or refuse files sent to your computer

Â Which folder to use for the files you accept from other devices

Â Which folder other devices can browse

Â Which applications to use with the files you accept

To set up Bluetooth File Exchange:
1 Open System Preferences and click Bluetooth.

2 Click Sharing.

3 Select the On checkbox for Bluetooth File Exchange, and use the pop-up menus to 
adjust the settings.

Note:  Select the “Require pairing for security” checkbox to secure File Exchange 
transactions and require password authentication before files can be transferred.



46 Chapter 3   Using Your Mac mini

 

Sending a File to a Bluetooth Device
Your computer can send files to other Bluetooth devices in range of your computer. 
If your computer is not paired with the device, you may have to authenticate with it 
before you can send the file. If you have already paired your computer with the device, 
you should not have to authenticate with it again.

To send a file to a Bluetooth device:
1 Choose Bluetooth status menu (◊) > Send File.

2 Select the file you want to send, then click Send.

3 Choose a device from the Device list, then click Send.

If the device is not in the Device list, click Search. When the device is found, you can 
add it to your Favorites list.

For More Information About Bluetooth Wireless Technology
You can get help using Bluetooth wireless technology by opening the Bluetooth File 
Exchange application (located in the Utilities folder within the Applications folder) and 
choosing Help > Bluetooth Help. You can also find information about the Apple 
Bluetooth website at www.apple.com/bluetooth.
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Connecting With Ethernet (10/100Base-T)
Your computer comes with built-in 10/100 megabit per second (Mbps) Base-T (twisted-
pair) Ethernet networking capability, which you can use to connect to a network or to a 
cable or DSL modem. 

Connecting to a network gives you access to other computers. You may be able to 
store and retrieve information; use network printers, modems, and send email; or 
connect to the Internet. You can also share files between two computers or set up a 
small network. 

Ethernet port
(10/100Base-T)



48 Chapter 3   Using Your Mac mini

 

The Ethernet port on your Mac mini automatically detects other Ethernet devices. 
You don’t need a crossover cable to connect to other Ethernet devices.

Â Use 2-pair category 3 (Cat 3) Ethernet cables to connect to a 10Base-T Ethernet 
network.

Â Use 4-pair category 5 (Cat 5) Ethernet cables to connect to a 10Base-T or a 100Base-T 
Ethernet network.

For More Information About Using Ethernet
Additional information, including how to set up an Ethernet network and transfer files 
using Ethernet, is available in Mac Help. Choose Help > Mac Help and search for 
“Ethernet” or “network.” For information about networking products you can use with 
your Mac mini, check the Macintosh Products Guide at www.apple.com/guide.

Note:  You can also connect to another Macintosh using IP over FireWire instead of 
Ethernet. FireWire 400 can be up to four times faster than 100Base-T Ethernet. For more 
information, choose Help > Mac Help and search for “FireWire network.” 
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Connecting Audio Devices
Your Mac mini comes with a headphone port (f ) so that you can connect headphones 
and listen to music without disturbing anyone around you. You can also add powered 
speakers or stream music to your home stereo with iTunes and an AirPort Express.

You can also connect your Mac mini to your stereo system. Use a 3.5-millimeter 
miniplug-to-RCA cable (not included) to connect the headphone port (f ) on your Mac 
mini to the audio input ports on your stereo.

If you have digital audio devices, you can connect them to the Mac mini using a 
FireWire or USB digital audio adapter.

For More Information About Using Audio
Additional information about using audio is available in Mac Help (see page 24). 
Choose Help > Mac Help and search for “audio” or “music.” For information about audio 
and music products you can use with your Mac mini, check the Macintosh Products 
Guide at www.apple.com/guide.

Headphone port
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Using Your Optical Drive
You can install or use software from CDs and DVDs using your optical drive. You can 
play music from audio CDs and play DVD movies. You can also burn music CDs that can 
play in most CD players, and you can save documents and other digital files on CD-R 
and CD-RW discs. 

If your Mac mini has a SuperDrive, you can also burn your home movies to make video 
DVDs that can be played in most home DVD players, or you can save documents or 
other digital files to blank DVD-R, DVD-RW, DVD+R, and DVD+RW discs using the 
Finder. 

Note:  If you have older software that comes on floppy disks, contact the software 
manufacturer to see if the software is available on a CD or for download from the web, 
or purchase an external USB floppy disk drive for your Mac mini from your Apple dealer 
or the Apple Store (www.apple.com/store).
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Inserting a CD or DVD Disc
To install or use programs from a CD or DVD disc, follow these steps:

1 Place the disc into the optical drive with the label side up.

2 When the icon for the disc appears on the desktop, the disc is ready to use.

Note:  Some DVD discs are two-sided and don’t have a label on either side.

Ejecting a Disc
To eject a disc, drag the disc icon to the Trash. If you can’t eject the disc, quit any 
applications that may be using the disc and try again. If that doesn’t work, restart the 
computer while holding down the mouse button.

Important:  Don’t place anything on top of your computer. Placing objects on top of 
your Mac mini may keep a disc from ejecting. 
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Playing DVD Discs
To play a DVD, insert the DVD disc. DVD Player opens automatically and starts playing 
the disc.

Recording CD-R and CD-RW Discs
You can record music on CD-R or CD-RW discs right from your iTunes library.

To burn music to a CD-R or CD-RW disc using iTunes:
1 Click the iTunes icon in the Dock.

2 Select the playlist you want to record.

3 Insert a blank CD-R or CD-RW disc. (For highest compatibility with CD players, use a 
CD-R disc.)

4 At the top of the iTunes window, click Burn CD.

To record files and folders on CD-R and CD-RW discs using the Finder:
1 Insert a blank disc in the optical drive.

2 In the dialog that appears, enter a name for the disc. An icon for the CD appears on the 
desktop.

3 Drag files and folders to the disc icon.

4 Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.
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Recording Information on a DVD
If your Mac mini has a SuperDrive, you can record your own home movies on a blank 
DVD±R or DVD±RW disc. You can also record other kinds of digital data (for example, 
you can back up your files).

To record data to a DVD-R disc using the Finder:
1 Insert a blank DVD±R or DVD±RW disc in the drive. 

2 In the dialog that appears, enter a name for the disc and select the format you want to 
create. An icon for the DVD appears on the desktop.

3 Double-click the DVD icon, then drag files and folders to it.

4 Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.

You can also use iDVD to create your own customized DVD, burn it on a blank DVD 
disc, and play it on most standard DVD players. For more information about how to use 
iDVD, open iDVD and choose Help > iDVD Help.

For More Information
For information about how to use iTunes to record music files on a CD-R disc, open 
iTunes and choose Help > iTunes and Music Store Help.

For instructions on using DVD Player, open DVD Player and choose Help > 
DVD Player Help.
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Securing Your Mac mini
You can use a locking cable (available at www.apple.com/store) and the built-in 
security slot to attach your Mac mini to a stationary object.

Additional information about the software security features of your Mac mini, including 
multiple user passwords and file encryption, is available in Mac Help. Choose Help > 
Mac Help and search for “security” or “multiple users.”

Security slot
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4 Troubleshooting

If you have any difficulties while working with your 
Mac mini, try the solutions in this chapter.
This chapter contains solutions to problems that prevent you from working with your 
computer, such as a system freeze or a computer that will not start up. You can find 
more troubleshooting information in Mac Help or on the Apple Service & Support 
website at www.apple.com/support.

When you experience a problem with your computer, there is usually a simple and 
quick solution. When you encounter a problem, try to make a note of what you did 
before the problem occurred. This can help you narrow down the possible causes of 
the problem and then find the answers you need. Things to note include:
Â The applications you were using when the problem occurred. Problems that occur 

only with a specific application may indicate that the application is not compatible 
with the version of the Mac OS installed on your computer.

Â Any software that you recently installed. Certain applications install extensions that 
may not be compatible with the Classic environment.

Â Any new hardware, such as a peripheral, that you connected.
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Problems That Prevent You From Using Your Computer
If the computer won’t respond or the pointer won’t move
Â First, make sure the mouse and keyboard are connected. Unplug and then plug in 

the connectors and make sure they are secure.

Â If that doesn’t work, try to force problem applications to quit. Hold down the Option 
and Command (x) keys and then press the Esc key. If a dialog appears, select the 
frozen application and click Force Quit. Then save your work in any open applications 
and restart the computer to be sure the problem is entirely cleared up.

Â If you are unable to force the application to quit, press and hold the power button 
(®) on the back of the computer for five seconds to shut down the computer.

Â If that doesn’t work, unplug the power cord from the computer. Then plug the power 
cord back in and press the power button (®) on the computer to turn it on.

If the problem occurs frequently when you use a particular application, check with the 
application’s manufacturer to see if it is compatible with your computer.

For support and contact information about the software that came with your 
computer, go to www.apple.com/guide.

If the problem occurs frequently, try reinstalling your system software (see “Reinstalling 
the Software That Came With Your Computer” on page 58).
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If the computer freezes during startup or you see a flashing question mark
Â Wait a few seconds. If the computer doesn’t start up after a delay, shut down your 

computer by pressing and holding the power button (®) for about 5 seconds, until 
the computer shuts down. Then hold down the Option key and press the power 
button (®) again to start up your computer. When your computer starts up, click the 
hard disk icon, then click the right arrow.

Â After the computer starts up, open System Preferences and click Startup Disk. Select a 
local Mac OS X System folder.

Â If the problem occurs frequently, you may need to reinstall your system software 
(see “Reinstalling the Software That Came With Your Computer” on page 58).

If the computer won’t turn on or start up
Â Make sure the power cord is plugged in to the computer and in to a functioning 

power outlet. 

Â If that does not work, press the power button (®) and immediately hold down the 
Command (x), Option, P, and R keys until you hear the startup sound a second time. 

Â If that does not work, unplug the power cord and wait at least 30 seconds. Plug the 
power cord back in and press the power button (®) again to start up your computer. 

Â If you are still unable to start up your computer, see the service and support 
information on page 64 for information about contacting Apple for service.
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Reinstalling the Software That Came With Your Computer
Use the software installation discs that came with your computer to reinstall Mac OS X 
and the applications that came with your computer, and to install Mac OS 9 (if you 
want to use Mac OS 9 applications with your computer).

Important:  Apple recommends that you back up the data on your hard disk before 
restoring software. Apple is not responsible for any lost data.

Installing Mac OS X
To install Mac OS X:

1 Back up your important files, if possible.

2 Insert the Mac OS X Install Disc 1 that came with your computer.

3 Double-click “Install Mac OS X and Bundled Software.”

4 Follow the onscreen instructions.

5 Select the destination disk for installation and continue following the onscreen 
instructions. 

Your computer may restart and ask you to insert the next Mac OS X install disc.

Important:  Choosing the “Erase and Install” option erases your destination disk. 
You should back up your important files before installing Mac OS X.
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Installing Applications
Your computer must have Mac OS X already installed before you can install the 
applications that came with your computer. 

To install the applications that came with your computer:
1 Back up your important files, if possible.

2 Insert the Mac OS X Install Disc 1 that came with your computer.

3 Double-click Install Bundled Software Only.

4 Follow the onscreen instructions.

5 Select the destination disk for installation and continue following the onscreen 
instructions. 

To install iCal, iChat AV, iSync, iTunes, and Safari, follow the Installing Mac OS X 
instructions.

Installing Mac OS 9
Your Mac mini does not come with Mac OS 9 installed. To use Mac OS 9 applications 
with your computer, you have to install Mac OS 9 using the Mac OS X Install Disc 2.

To install Mac OS 9: 
1 Back up your important files, if possible.

2 Insert the Mac OS X Install Disc 2 that came with your computer.

3 Double-click Install Mac OS 9 System Support.

4 Follow the onscreen instructions.

5 Select the destination disk for installation and continue following the onscreen 
instructions. 
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Other Problems
If you have a problem with an application
For problems with software from a manufacturer other than Apple, contact the 
manufacturer. Software manufacturers often provide updates to their software on their 
websites. You can set your Mac mini to check for and install the latest Apple software 
automatically using the Software Update pane of System Preferences. 
For more information, choose Help > Mac Help and search for “software update.”

If you have trouble using AirPort wireless communication
Â Make sure you have properly configured the software according to the instructions 

that came with your AirPort Extreme Card or base station.

Â Make sure the computer or network you are trying to connect to is running and has a 
wireless access point.

Â Make sure you are within antenna range of the other computer or the network’s 
access point. Nearby electronic devices or metal structures can interfere with wireless 
communication and reduce this range. Repositioning or rotating the computer may 
improve reception.

Â Check the AirPort signal level. There are up to four bars in the AirPort status icon in 
the menu bar.

Â Make sure nothing is placed on top of your computer. Objects on top of the 
computer may interfere with the AirPort signal. 

Â You may experience network performance problems if a microwave oven, cordless 
phone, or other source of interference is used frequently near your base station. 
To minimize interference, move the base station away from the device.
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Â For more information about using and troubleshooting AirPort, choose Help > Mac 
Help, then choose Library > AirPort Help.

If you have trouble ejecting a disc
Â Quit any applications that may be using the disc and press the Media Eject (C) key on 

your Apple Keyboard. On other keyboards, you may be able to use a key combination 
to eject discs. Check the documentation that came with your keyboard.

Â If that doesn’t work, open a Finder window and click the eject icon next to the disc 
icon in the sidebar, or drag the disc’s icon from the desktop to the Trash.

Â Make sure nothing is placed on top of your computer. Objects placed on top of the 
computer may keep a disc from ejecting. 

Â If that doesn’t work, restart the computer while holding down the mouse button.

If you have problems with your Internet connection
Â Make sure your telephone line or network cable is connected and functioning 

properly.

Â If you are using a dial-up Internet connection, make sure that your telephone cord is 
plugged in to the modem port (W) and not the Ethernet port (G).

Â See “Connecting to the Internet” on page 77 for information about setting up your 
computer to connect to the Internet. There you will find how to locate your Internet 
settings and the contact information for your Internet service provider (if you used 
Setup Assistant to get your Internet account).

Â See “Troubleshooting Your Connection” on page 98 for more information if you have 
problems with your Internet connection.
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If you have a problem using your computer or working with the Mac OS
Â If the answers to your questions are not in this manual, look in Mac Help for 

instructions and troubleshooting information. Choose Help > Mac Help.

Â Check the Apple Service & Support website at www.apple.com/support for the latest 
troubleshooting information and software updates.

If your date and time settings get lost repeatedly
Â You may need to have the internal backup battery replaced. See the service and 

support information on page 64 for more information.
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Using Apple Hardware Test
You can use Apple Hardware Test to help determine if there is a problem with your 
computer’s hardware. 

To use Apple Hardware Test:
1 Disconnect all external devices from your computer except the display, keyboard, and 

mouse. If you have an Ethernet cable connected, disconnect it.

2 Insert the Mac OS X Install Disc 1 that came with your computer. 

3 Restart your computer and hold down the Option key as it starts up. A list of available 
startup volumes appears. 

4 Click Apple Hardware Test and click the right arrow.

5 Follow the onscreen instructions when the Apple Hardware Test main screen appears 
(after about 45 seconds). 

6 Make a note of the error code before pursuing support options. 

If Apple Hardware Test detects a problem, it displays an error code. If Apple Hardware 
Test does not detect a hardware failure, the problem may be software related.

For more information about Apple Hardware Test, see the Apple Hardware Test Read 
Me file on the Mac OS X Install Disc 1.
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Learning More, Service, and Support
Your Mac mini does not have any user-accessible parts. If you need service, take your 
Mac mini to an Apple Authorized Service Provider or contact Apple for service. You can 
find more information about your Mac mini through online resources, onscreen help, 
System Profiler, or Apple Hardware Test.

If you didn’t order AirPort Extreme or Bluetooth technology with your Mac mini or if 
you want additional memory installed, contact an Apple Authorized Service Provider or 
an Apple Store retail location.

Online Resources
For online service and support information, go to www.apple.com/support. Choose 
your country from the pop-up menu. You can search the AppleCare Knowledge Base, 
check for software updates, or get help on Apple’s discussion boards. 

Onscreen Help
You can often find answers to your questions, as well as instructions and 
troubleshooting information, in Mac Help. Choose Help > Mac Help.

System Profiler
To get information about your computer, use System Profiler. System Profiler shows you 
which hardware and software is installed, the serial number and operating system 
version, how much memory is installed, and more. To open System Profiler, choose 
Apple () > About This Mac from the menu bar and then click More Info.
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AppleCare Service and Support Information
Your Mac mini comes with 90 days of technical support and one year of hardware 
repair warranty coverage at an Apple-authorized repair center such as Apple 
Authorized Service Provider (AASP) or an Apple Store retail location. You can extend 
your coverage by purchasing the AppleCare Protection Plan. For more information, visit 
www.apple.com/support/complimentary or visit the website address for your country 
listed below.

If you need further assistance, AppleCare telephone support representatives can help 
you with installing and opening applications, and basic troubleshooting. Call the 
support center number nearest you (the first 90 days are complimentary). Have the 
date of purchase and your Mac mini serial number ready when you call.

Note:  Your 90 days of complimentary telephone support begins on the date of 
purchase and telephone fees may apply. 

For a complete list, go to www.apple.com/contact/phone_contacts.html. Telephone 
numbers are subject to change and local and national telephone rates may apply.

Country Phone Website

United States 1-800-275-2273 www.apple.com/support

Australia (61) 133-622 www.apple.com/au/support

Canada (English)
(French)

1-800-263-3394 www.apple.com/ca/support
www.apple.com/ca/fr/support

Ireland (353) 1850 946191 www.apple.com/ie/support

New Zealand 00800-7666-7666 www.apple.com/au/support

United Kingdom (44) 0870 876 0753 www.apple.com/uk/support
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Locating Your Product Serial Number
You can find the serial number on the bottom of your Mac mini. You can also use 
System Profiler to find the serial number. Choose Apple () > About This Mac from 
the menu bar and then click More Info. Click the Hardware triangle to view the serial 
number.
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A Specifications

You can use System Profiler to find out detailed 
information about your Mac mini, such as the 
amount of built-in memory, hard disk size, devices 
connected, and the product serial number.
To access the information in System Profiler, choose Apple () > About This Mac from 
the menu bar and then click More Info.
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Additional information is available on the Internet at www.apple.com and 
www.apple.com/support.

Click the triangles in the window 
to show and hide information in 
the different categories.
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B Care, Use, and 
Safety Information

For your safety and the safety of your equipment, 
follow the rules in this appendix for cleaning and 
handling your computer, as well as the guidelines 
for working more comfortably.

Cleaning Your Mac mini
Follow these general rules when cleaning the outside of your computer and its 
components:
Â Shut down your Mac mini and disconnect all cables.

Â Use a damp, soft, lint-free cloth to clean the computer’s exterior. Avoid getting 
moisture in any openings. Do not spray liquid directly on the computer.

Â Don’t use aerosol sprays, solvents, or abrasives.

Moving Your Mac mini
Before you lift or reposition your computer, you may need to turn it off and disconnect 
all cables and cords connected to it. 
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Safety Instructions for Setting Up and Using Your Computer
For your own safety and that of your equipment, always take the following precautions. 

Disconnect the power plug (by pulling the plug, not the cord) and disconnect the 
phone cord if any of the following conditions exist:
Â The power cord or plug becomes frayed or otherwise damaged

Â You spill something in the case

Â Your computer is exposed to rain or any other excess moisture

Â Your computer has been dropped or the case has been otherwise damaged

Â You suspect that your computer needs service or repair

Â You want to clean the case (use only the recommended procedure described earlier)

Important:  The only way to turn off power completely is to disconnect the power cord 
and phone cords. Make sure at least one end of the power cord is within easy reach so 
that you can unplug the computer when you need to.

Be sure that you always do the following:
Â Keep your computer away from sources of liquids, such as drinks, washbasins, 

bathtubs, shower stalls, and so on.

Â Protect your computer from dampness or wet weather, such as rain, snow, and so on.

Warning:  Your AC cord came equipped with a three-wire grounding plug (a plug that 
has a third grounding pin). This plug will fit only a grounded AC outlet. If you are 
unable to insert the plug in to an outlet because the outlet is not grounded, contact a 
licensed electrician to replace the outlet with a properly grounded outlet. Do not 
defeat the purpose of the grounding plug.
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Â Read all the installation instructions carefully before you plug your computer in to a 
wall socket.

Â Keep these instructions handy for reference by you and others.

Â Follow all instructions and warnings dealing with your system.

Important:  Electrical equipment may be hazardous if misused. Operation of this 
product, or similar products, must always be supervised by an adult. Do not allow 
children access to the interior of any electrical product and do not permit them to 
handle any cables.

Using Connectors and Ports
Never force a connector in to a port. If the connector and port don’t join with 
reasonable ease, they probably don’t match. Make sure that the connector matches the 
port and that you have positioned the connector correctly in relation to the port.

Using the Power Adapter
Follow these guidelines for using the power adapter:
Â Make sure you push the AC and DC power plugs snugly in to the power adapter.

Â Always leave space around the power adapter and use your computer in a location 
where airflow around the power adapter is not constricted. 

Warning:  Never push objects of any kind in to this product through the openings 
in the case. Doing so may be dangerous.
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Â The only way to disconnect power completely is to unplug the power cord. Make 
sure you pull the plug, not the cord. 

Important:  The power adapter for your computer is a high-voltage component and 
should not be opened for any reason, even when it’s unplugged. Do not allow children 
access to the interior of any electrical product and do not permit them to handle any 
cables. If the power adapter needs service, see “Learning More, Service, and Support” 
on page 64.

Avoiding Hearing Damage

Warning:  Use only the power adapter that came with your computer and the AC cord 
that came with your power adapter. Adapters and cords for other electronic devices 
may look similar, but using them may affect your computer’s performance or damage 
the computer. The AC power cord has a three-wire grounding plug (a plug that has a 
third grounding pin) that will fit only a grounded AC outlet. If you are unable to insert 
the plug in to an outlet because the outlet is not grounded, contact a licensed 
electrician to replace the outlet with a properly grounded outlet.

Warning:  Permanent hearing loss may occur if earbuds or headphones are used at 
high volume. You can adapt over time to a higher volume of sound, which may sound 
normal but can be damaging to your hearing. Set your Mac mini volume to a safe 
level before that happens. If you experience ringing in your ears, reduce the volume 
or discontinue use of earbuds or headphones with your Mac mini.
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Understanding Ergonomics
Chair
An adjustable chair that provides firm, comfortable support is best. Adjust the height 
of the chair so your thighs are horizontal and your feet flat on the floor. The back of the 
chair should support your lower back (lumbar region). Follow the manufacturer’s 
instructions for adjusting the backrest to fit your body properly.

You may have to use a desk with a keyboard tray that’s lower than the work surface or 
raise your chair so that your forearms and hands are at the proper angle to the 
keyboard. If this makes it impossible to rest your feet flat on the floor, you can use a 
footrest with adjustable height and tilt it to make up for any gap between the floor and 
your feet. You can also lower the desktop to eliminate the need for a footrest. 

Display
Arrange the display so that the top of the screen is slightly below your eye level when 
you’re sitting at the keyboard. The best distance from your eyes to the screen is up to 
you, although most people seem to prefer 18 to 28 inches (45 to 70 cm). Position the 
display to minimize glare and reflections on the screen from overhead lights and 
windows.
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Mouse
Position the mouse at the same height as your keyboard and within a comfortable 
reach.

Keyboard
When you use the keyboard, your shoulders should be relaxed. Your upper arm and 
forearm should form an angle that is slightly greater than a right angle, with your wrist 
and hand in roughly a straight line.

Use a light touch when typing and keep your hands and fingers relaxed. Avoid rolling 
your thumbs under your palms.

Thighs tilted
slightly

Shoulders
relaxed

Screen positioned to
avoid reflected glare

Forearms and
hands in a
straight line

Forearms level
or tilted slightly

Lower back
supported

Feet flat on the floor
or on a footrest

Top of the screen at or
slightly below eye level
(You may need to adjust
the height of your display
by raising or lowering
your work surface.)

Clearance under
work surface

45–70 cm (18–28 in.)
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Change hand positions often to avoid fatigue. Some computer users may develop 
discomfort in their hands, wrists, or arms after intensive work without breaks. If you 
begin to develop chronic pain or discomfort in your hands, wrists, or arms, consult a 
qualified health specialist.

For More Information
Go to www.apple.com/about/ergonomics.

Learning About Apple and the Environment
Apple Computer, Inc., recognizes its responsibility to minimize the environmental 
impacts of its operations and products. For more information, go to www.apple.com/
environment/summary.html.
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C Connecting to the Internet

You can use your computer to browse the World 
Wide Web, send email to friends and family, and 
chat in real time over the Internet. Use this detailed 
guide to connect to the Internet.
When you first start up Mac OS X, Setup Assistant helps you enter your Internet 
configuration information. If you didn’t use Setup Assistant to configure your Internet 
connection, you can use it now. Open System Preferences and click Network. Click the 
“Assist me” button to open Network Setup Assistant, then click Assistant. If you don’t 
want to use Network Setup Assistant, you can use the information in this appendix to 
set up your connection manually.

There are four kinds of Internet connections:
Â Dial-up connection:  Your computer is plugged in to a telephone wall jack using a 

telephone cable (for computers that include a modem).

Â High-speed DSL or cable modem connection:  Your computer is plugged in to a 
special modem you get from an ISP using an Ethernet cable.

Â AirPort Extreme or AirPort Express wireless connection:  Your computer is 
connected wirelessly to the Internet using an AirPort Extreme Base Station or 
AirPort Express.
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Â Local area network (LAN):  Your computer is plugged in to a LAN using an Ethernet 
cable. This type of connection is usually used in the workplace.

Before you connect to the Internet:
1 Set up an account with an ISP. If you do not have an ISP account, you can find an ISP in 

your phone directory. Look under “Internet access,” “Internet service,” or “online.”

Note:  If you want to use America Online as your ISP, skip the Internet setup part of 
Setup Assistant. Instead, open the AOL Installer application and follow the onscreen 
instructions to set up AOL.

2 Gather the connection information you need from your ISP or network administrator. 
See the next section, “Using the Setup Assistant Worksheet” on page 80 to find out 
what information to get for each type of connection. 

In some cases, if another computer in the same location is already connected to the 
Internet, you may be able to use its settings. 

To find the settings on a Mac OS X computer:
Â Open the Network pane of System Preferences.

Â Choose your connection method from the Show pop-up menu. 

Â Copy the information for your configuration.

To find the settings on a Mac OS 9 computer:
Â Open the TCP/IP control panel.

Â Find the connection method in the “Connect via” pop-up menu.

Â Find the configuration in the Configure pop-up menu.

Â Copy the IP address, subnet mask, and router address from the corresponding fields.
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To find the settings on a Windows PC:
The connection information on a Windows computer resides in two places.
Â To find the IP address and subnet mask, open the “Network and Internet 

Connections” control panel.

Â To find user account information, open the User Accounts control panel. 

You can write the information directly on the next few pages, then enter it in
Setup Assistant.

1 If you are using a dial-up modem, plug a phone cord in to your computer’s modem 
port and in to a phone wall jack. If you are using a DSL or cable modem, follow the 
instructions that came with the modem to connect it to your computer. 

2 Turn on your computer and enter information in Setup Assistant to configure your 
Internet connection.

If you already started your computer and did not use Setup Assistant to configure your 
Internet connection, you can use it now.

1 Choose Apple () > System Preferences.

2 Click Network. 

3 Click “Assist me,” then click Assistant.

4 Follow the onscreen instructions in Network Setup Assistant.
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Using the Setup Assistant Worksheet
You can write the information you get from your Internet service provider (ISP), your 
network administrator, or your other computer on these pages, then enter it in 
Network Setup Assistant.

Select how your computer connects to the Internet.

To set up a telephone dial-up connection, enter the following information:

Telephone Modem
Cable Modem
DSL Modem
Local network (Ethernet)

User Name

Password

ISP Phone Number

Dialing prefix to obtain an outside line
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To set up a DSL or cable modem or a LAN connection:
1 Choose your connection type. Ask your ISP for this information.

2 Enter information from your ISP:

If you selected “Manually” or “Manually using DHCP Router,”1 enter the following:

If you selected “Using DHCP,” enter the following:

Manually
Manually using DHCP Router
Using DHCP
Using BootP
PPP

1. If you selected “Manually using DHCP Router,” you don’t need to enter a subnet mask or router 
address

IP Address

Subnet Mask

Router Address

DHCP Client ID
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Note:  DHCP Client ID is optional and may not be required. Ask your ISP.

If you selected “PPP (for PPPoE connections),” enter the following:

The information below is optional. Ask your ISP if you need to enter it.

Service Provider (optional)

PPPoE Service Name (optional)

Account Name

Password

DNS Hosts (optional for DHCP & BootP)

Domain Name (optional)

Proxy Server (optional)
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Setting Up Your Internet Connection Manually
Once you have completed the steps on the previous pages using Setup Assistant, you 
are done setting up your Internet connection. If you don’t want to use Setup Assistant, 
or if you only want to make changes to specific parts of your Internet setup 
configuration, you can use the instructions below to set up your connection manually.

To enter your information manually, follow the steps that correspond to your 
connection method.
Â Dial-up modem with Point-to-Point Protocol (PPP) connection (see below)

Â Cable modem, DSL, or LAN connection using these configurations:

Â Manual (see page 88)

Â DHCP (see page 90)

Â PPPoE (see page 91)

Â AirPort Extreme wireless connection (see page 94)

Using a Dial-Up Connection
A dial-up modem is a common way to connect to the Internet. Your modem uses a 
method called Point-to-Point Protocol (PPP) to connect to an ISP.

Make sure your modem is plugged in to a phone line and you have the information 
from your ISP available (see page 80).

To set up Network preferences for the internal modem port: 
1 Choose Apple () > System Preferences from the menu bar. 

2 Click Network.
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3 Choose Network Port Configurations from the Show pop-up menu and select the On 
checkbox next to Internal Modem.

4 Drag Internal Modem to the top of the Port Configurations list to make it the preferred, 
or primary, network interface.

5 Choose Internal Modem from the Show pop-up menu and click PPP. 
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6 Enter the information from your ISP and click Apply Now. 

To test your Internet configuration:
1 Open the Internet Connect application (in the Applications folder).

2 Click the Internal Modem icon, if it’s not already selected.

3 Enter your dial-up telephone number, account name, and password, if necessary.

4 Click Connect.

Internet Connect dials your ISP and establishes a connection.
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To connect automatically when you start an Internet application, such as a web 
browser or email:

1 Click PPP Options (in the PPP pane of Network preferences).

2 Select the “Connect automatically when needed” checkbox.

3 Click OK and Apply Now. 
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Using DSL, Cable Modem, or LAN Internet Connections
If you connect to the Internet using a DSL or cable modem or Ethernet LAN, ask your 
ISP or network administrator how you should configure your Internet connection.
Â Manually:  With a manual configuration, your ISP or network administrator provides a 

static IP address and other information that you enter in Network preferences.

Â Using Dynamic Host Configuration Protocol (DHCP):  With a DHCP configuration, 
the DHCP server automatically enters the information for you.

Â Using Point-to-Point Protocol over Ethernet (PPPoE):  If you use a DSL modem and 
need a user name and password to connect to the Internet, you may need to 
configure your network to use PPPoE.

Make sure you have the information from your ISP available as you configure your 
network (see page 80).

To set up Network preferences for the built-in Ethernet port:
1 Choose Apple () > System Preferences from the menu bar.

2 Click Network.

3 Choose Network Port Configurations from the Show pop-up menu.



88 Appendix C   Connecting to the Internet

 

4 Select the On checkbox next to Built-in Ethernet.

5 Drag Built-in Ethernet to the top of the Port Configurations list to make it the preferred, 
or primary, network interface. 

Next, follow the instructions to configure your network manually, using DHCP, or using 
PPPoE, as instructed by your ISP or network administrator.

Manual Configuration
Have your static IP address, router address, and subnet mask from your ISP ready 
(see page 80).
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To set up a manual configuration: 
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.

2 Click TCP/IP, if it’s not already selected.

3 Choose Manually from the Configure IPv4 pop-up menu.

4 Type the other information in to the corresponding fields. 

5 Click Apply Now.

Once you configure your network, your connection is ready. Open your web browser 
(or another TCP/IP application) to test your Internet connection.
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DHCP Configuration
After you set up a DHCP configuration, the DHCP server automatically provides your 
network information.

To set up a DHCP configuration:
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.

2 Click TCP/IP, if it’s not already selected.

3 Choose Using DHCP from the Configure IPv4 pop-up menu.
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4 Click Apply Now.

Open your web browser (or another TCP/IP application) to test your Internet 
connection.

Note:  Unless your ISP instructs you to do otherwise, ignore the DHCP Client ID field 
and the Search Domains field.

PPPoE Configuration
Some DSL-based ISPs use Point-to-Point Protocol over Ethernet (PPPoE). If you use a 
DSL modem and need a user name and password to connect to the Internet, check 
with your ISP to determine if you should connect using PPPoE. 

To set up a PPPoE connection:
Have your user name, password, and if required, the domain name server (DNS) 
address from your ISP available as you configure your network (see page 80).

1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
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2 Click PPPoE and select “Connect using PPPoE.”

3 Type the information in to the corresponding fields. If you want all users of your 
computer to use the same connection method, select “Save password.”

Note:  To connect automatically when you start a TCP/IP application, such as a web 
browser or email, click PPPoE Options, then select “Connect automatically when 
needed.”
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4 Click TCP/IP and choose either Using PPP or Manually from the Configure IPv4 pop-up 
menu, as instructed by your ISP. If you have a static IP address from your ISP, choose 
Manually and type the address in the IP Address field.

5 Type the domain name server (DNS) addresses in the DNS Servers field.

6 Click Apply Now.

Once you configure your network, your Internet connection is ready. You can open 
your web browser or other TCP/IP application to test your connection.
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Important:  If you did not select the option to connect automatically, you will need to 
open the Internet Connect application, choose the correct configuration, and then click 
Connect. For more information, choose Help > Internet Connect Help from the menu 
bar at the top of the display. 

Configuring an AirPort Extreme Wireless Connection
If your Mac mini has an AirPort Extreme Card installed, you can configure your AirPort 
network and Internet connection using the AirPort or AirPort Extreme Setup Assistant, 
located in the Utilities folder within your Applications folder. The assistant helps you 
configure your base station and set up your computer to use an AirPort Extreme Base 
Station or AirPort Express. For more information about your base station, see the setup 
guide that came with your base station. If your base station is already configured, in 
most cases your AirPort Extreme Card is ready to access it immediately. 

To check if you have access to an AirPort Extreme network:
m Click the AirPort status icon in the menu bar and choose an AirPort network listed 

there.
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If you don’t see an AirPort network listed, you can use the AirPort Setup Assistant to 
check or change your settings, or you can change them using the Network pane of 
System Preferences. 

Setting Up an AirPort Extreme Connection Manually
Gather the following information from your system administrator if you’ll be setting up 
a manual connection. 

If you’ll be connecting using DHCP, most of this information is provided to your 
computer automatically by the network, so ask your system administrator what is 
required.
Â Domain name server (DNS) addresses, if necessary

Â DHCP or manual IP address configuration

Â IP address 

Â Router address 

Â Subnet mask

Â Password, if required

Next, make sure your AirPort connection options are active in Network preferences.

To set up Network preferences for an AirPort Extreme connection:
1 Choose Apple () > System Preferences from the menu bar.

2 Click Network.

3 Choose Network Port Configurations from the Show pop-up menu.
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4 Select the On checkbox next to AirPort.

Next, follow the instructions to configure your network either manually or using DHCP, 
as instructed by your ISP or network administrator. If you’re setting up your network 
yourself, it may be easier to configure the network using DHCP, because the server 
assigns IP addresses automatically.
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1 Choose AirPort from the Show pop-up menu.

2 Click TCP/IP, if it’s not already selected.

3 In the Configure IPv4 pop-up menu, choose either Manually or Using DHCP.

Â If you chose Manually, type the other information into the corresponding fields. 

Â If you chose Using DHCP, you don’t need to enter any further information unless your 
system administrator has instructed you to do so.
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4 Click AirPort and select options for joining an AirPort Extreme network after restarting 
or when your computer wakes from sleep.

5 Click Apply Now.

As soon as you configure your AirPort settings, you are ready to connect.

To test your AirPort Extreme connection:
m Click the AirPort status icon in the menu bar and choose Turn AirPort On.

Any AirPort Extreme network in range should appear in the menu.

Troubleshooting Your Connection
Cable Modem, DSL, and LAN Internet Connections
If you can’t connect to the Internet using your cable modem, DSL, or local area network 
(LAN), see the following steps.

Important:  Instructions that refer to modems do not apply to LAN users. LAN users 
may have hubs, switches, routers, or connection pods that cable and DSL modem users 
do not. LAN users should contact their network administrator rather than an ISP.

Check the cables and power supplies
Make sure all modem cables are firmly plugged in, including the modem power cord, 
the cable from the modem to the computer, and the cable from the modem to the 
wall jack. Check the cables and power supplies to Ethernet hubs and routers. 

Turn the modem on and off and reset the modem hardware
Turn off your DSL or cable modem for a few minutes, then turn it back on. Some ISPs 
recommend that you unplug the modem’s power cord. If your modem has a reset 
button, you can press it either before or after you turn the power off and on.
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PPPoE Connections 
If you are unable to connect to your Internet service provider using PPPoE, first check 
the cables and power supplies, then turn the power off and on and reset the modem 
hardware. 

Check System Preferences settings:
1 Choose Apple () > System Preferences.

2 Click Network.

3 Choose Network Port Configurations from the Show pop-up menu. 

4 Drag Built-in Ethernet to the top of the Port Configurations list. 

5 Choose Built-in Ethernet from the Show pop-up menu. 

6 Click PPPoE. 

7 Select “Connect using PPPoE.”

8 Check the Account Name field to be sure you have entered the correct information 
from your ISP. 

9 Retype your password if you chose to save your password, to be sure it is correct. 

10 Click TCP/IP. Make sure you’ve entered the correct information from your ISP 
in this pane. 

11 Click Apply Now.
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Network Connections
If you have two or more computers attempting to share an Internet connection, make 
sure that your network is set up properly. You need to know if your ISP provides only 
one IP address or if it provides multiple IP addresses, one for each computer.

If only one IP address is used, then you must have a router capable of sharing the 
connection, also known as network address translation (NAT) or “IP masquerading.” 
For setup information, check the documentation provided with your router or ask the 
person who set up your network. The AirPort Extreme Base Station can be used to 
share one IP address among multiple computers. For information about using the 
AirPort Extreme Base Station, check the onscreen help or visit the Apple AirPort 
website at www.apple.com/airport.

If you cannot resolve the issue using these steps, contact your ISP.
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Communications Regulation Information

FCC Compliance Statement
This device complies with part 15 of the FCC rules. 
Operation is subject to the following two conditions:  (1) 
This device may not cause harmful interference, and (2) 
this device must accept any interference received, 
including interference that may cause undesired 
operation. See instructions if interference to radio or 
television reception is suspected.

Radio and Television Interference
This computer equipment generates, uses, and can 
radiate radio-frequency energy. If it is not installed and 
used properly—that is, in strict accordance with Apple’s 
instructions—it may cause interference with radio and 
television reception. 

This equipment has been tested and found to comply 
with the limits for a Class B digital device in accordance 
with the specifications in Part 15 of FCC rules. These 
specifications are designed to provide reasonable 
protection against such interference in a residential 
installation. However, there is no guarantee that 
interference will not occur in a particular installation. 

You can determine whether your computer system is 
causing interference by turning it off. If the interference 
stops, it was probably caused by the computer or one of 
the peripheral devices. 

If your computer system does cause interference to 
radio or television reception, try to correct the 
interference by using one or more of the following 
measures:
Â Turn the television or radio antenna until the 

interference stops. 

Â Move the computer to one side or the other of the 
television or radio. 

Â Move the computer farther away from the television or 
radio. 

Â Plug the computer in to an outlet that is on a different 
circuit from the television or radio. (That is, make 
certain the computer and the television or radio are on 
circuits controlled by different circuit breakers or 
fuses.) 

If necessary, consult an Apple Authorized Service 
Provider or Apple. See the service and support 
information that came with your Apple product. Or, 
consult an experienced radio/television technician for 
additional suggestions. 

This product has demonstrated EMC compliance under 
conditions that included the use of compliant peripheral 
devices and shielded cables between system 
components. It is important that you use compliant 
peripheral devices and shielded cables (including 
Ethernet network cables) between system components 
to reduce the possibility of causing interference to 
radios, television sets, and other electronic devices.

Important:  Changes or modifications to this product 
not authorized by Apple Computer, Inc., could void the 
EMC compliance and negate your authority to operate 
the product. 

Responsible party (contact for FCC matters only):  
Apple Computer, Inc. 
Product Compliance 
1 Infinite Loop, M/S 26-A
Cupertino, CA 95014-2084 
408-974-2000
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Bluetooth Information 
FCC Bluetooth Wireless Compliance
The antenna used with this transmitter must not be 
colocated or operated in conjunction with any other 
antenna or transmitter subject to the conditions of the 
FCC Grant.

Bluetooth Industry Canada Statement
This Class B device meets all requirements of the 
Canadian interference-causing equipment regulations.

Cet appareil numérique de la Class B respecte toutes les 
exigences du Règlement sur le matériel brouilleur du 
Canada.

Industry Canada Statement
Complies with the Canadian ICES-003 Class B 
specifications. Cet appareil numérique de la classe B est 
conforme à la norme NMB-003 du Canada. 

VCCI Class B Statement

Europe—EU Declaration of Conformity 
Complies with European Directives 72/23/EEC,
89/336/EEC, and 1999/5/EC.
See http://www.apple.com/euro/compliance/.

Laser Information

Do not attempt to disassemble the cabinet containing 
the laser. The laser beam used in this product is harmful 
to the eyes. The use of optical instruments, such as 
magnifying lenses, with this product increases the 
potential hazard to your eyes. For your safety, have this 
equipment serviced only by an Apple Authorized 
Service Provider. 

Because of the optical disc drive in your computer, your 
computer is a Class 1 laser product. The Class 1 label, 
located in a user-accessible area, indicates that the drive 
meets minimum safety requirements. A service warning 
label is located in a service-accessible area. The labels on 
your product may differ slightly from the ones shown 
here. 

Exposure to Radio Frequency Energy
The radiated output power of the optional AirPort 
Extreme module is below the FCC radio frequency 
exposure limits. Nevertheless, it is advised to use the 
wireless equipment in such a manner that the potential 
for human contact during normal operation is 
minimized.

Warning:  Making adjustments or performing 
procedures other than those specified in your 
equipment’s manual may result in hazardous radiation 
exposure.

Class 1 label Service warning label
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High-Risk Activities Warning
This computer system is not intended for use in the 
operation of nuclear facilities, aircraft navigation or 
communications systems, or air traffic control machines, 
or for any other uses where the failure of the computer 
system could lead to death, personal injury, or severe 
environmental damage.

ENERGY STAR® Compliance
As an ENERGY STAR® partner, Apple has determined that 
standard configurations of this product meet the 
ENERGY STAR guidelines for energy efficiency. The 
ENERGY STAR program is a partnership with office 
product equipment manufacturers to promote energy-
efficiency. Reducing energy consumption of office 
products saves money and reduces pollution by 
eliminating wasted energy.

Disposal and Recycling Information
For information about Apple’s recycling program, go to 
www.apple.com/environment/summary.html.

Battery Disposal
Your Mac mini has a lithium-ion battery designed to last 
the life of the product. Do not attempt to change the 
battery. Only an Apple-certified technician can change 
the battery. 

When this product has reached the end of its useful life, 
please dispose of it according to your local 
environmental laws and guidelines.

Nederlands: Gebruikte batterijen kunnen worden 
ingeleverd bij de chemokar of in een speciale 
batterijcontainer voor klein chemisch afval (kca) worden 
gedeponeerd.

Deutschland: Dieses Gerät enthält Batterien. Bitte nicht 
in den Hausmüll werfen. Entsorgen Sie dieses Gerätes 
am Ende seines Lebenszyklus entsprechend der 
maßgeblichen gesetzlichen Regelungen.

Taiwan:

Telephone and Apple 56K Modem Information
Notify Your Telephone Company
Some telephone companies require that you notify the 
local business office when you hook up a modem to 
their lines. 

Information You Need in the United States 
The internal modem complies with Part 68 of the FCC 
rules. On the back of this equipment is a label that 
contains, among other information, the FCC registration 
number and ringer equivalence number (REN). If 
requested, provide this information to your telephone 
company. 
Â Ringer equivalence number (REN):  0.1B The REN is useful 

to determine the quantity of devices you may connect 
to your telephone lines and still have all those devices 
ring when your telephone number is called. In most, 
but not all areas, the sum of the RENs of all devices 
connected to one line should not exceed five (5.0). To 
be certain of the number of devices you may connect 
to your line, as determined by the REN, you should 
contact your local telephone company to determine 
the maximum REN for your calling area. 
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Â Telephone jack type:  USOC, RJ-11 An FCC-compliant 
telephone cord and modular plug are provided with 
this equipment. This equipment is designed to be 
connected to the telephone network or premises 
wiring using a compatible modular jack that complies 
with Part 68 rules. See the installation instructions for 
details.

Telephone Line Problems
If your telephone doesn’t work, there may be a problem 
with your telephone line. Disconnect the modem to see 
if the problem goes away. If it doesn’t, report the 
problem either to your local telephone company or to 
your company’s telecommunications people. 

If disconnecting the modem eliminates the problem, 
the modem itself may need service. See the service and 
support information that came with your Apple product 
for instructions about how to contact Apple or an 
Apple-authorized service provider for assistance. 

If you do not disconnect your modem when it is 
adversely affecting the telephone line, the telephone 
company has the right to disconnect your service 
temporarily until you correct the problem. The 
telephone company will notify you as soon as possible. 
Also, you will be informed of your right to file a 
complaint with the FCC. 

The telephone company may make changes in its 
facilities, equipment, operations, or procedures that 
could affect the operation of your equipment. If this 
happens, the telephone company will provide advance 
notice in order for you to make the necessary 
modifications to maintain uninterrupted service. 

The internal modem will not work with party lines, 
cannot be connected to a coin-operated telephone, and 
may not work with a private branch exchange (PBX). 

Telephone Consumer Protection Act 
The Telephone Consumer Protection Act of 1991 makes 
it unlawful for any person to use a computer or other 
electronic device to send any message via a telephone 
fax machine unless such message clearly contains, in a 
margin at the top or bottom of each transmitted page 
or on the first page of the transmission, the date and 
time it was sent and an identification of the business or 
other entity, or individual sending the message and the 
telephone number of the sending machine of such 
business, entity, or individual.

Information You Need in Canada 
The Industry Canada (IC) label identifies certified 
equipment. This certification means that the equipment 
meets certain telecommunications network protective, 
operational, and safety requirements. The Department 
does not guarantee the equipment will operate to a 
user’s satisfaction. 

Before installing this equipment, make sure that you are 
permitted to connect to the facilities of the local 
telecommunications company. Be sure you use an 
acceptable method of connection to install the 
equipment. In some cases, you may extend the 
company’s internal wiring for single-line individual 
service by means of a certified telephone extension 
cord. Be aware, however, that compliance with these 
conditions may not prevent degradation of service in 
some situations. 

Repairs to certified equipment should be made by an 
authorized Canadian maintenance facility designated by 
the supplier. Any equipment malfunctions or repairs or 
alterations that you make to this equipment may cause 
the telecommunications company to request that you 
disconnect the equipment. 
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In Canada, contact Apple at:  
7495 Birchmount Road, Markham, Ontario, 
L3R 5G2, 800-263-3394

Users should not attempt to make such connections 
themselves, but should contact the appropriate electric 
inspection authority or electrician.
Â Load number:  0.1 The load number (LN) assigned to 

each terminal device denotes the percentage of the 
total load to be connected to the telephone loop that 
is used by the device, to prevent overloading. The 
termination of a loop may consist of any combination 
of devices, subject only to the requirement that the 
sum of the load numbers of all devices does not 
exceed 100.

Â Telephone jack type:  CA-11

Informations Destinées aux Utilisateurs Canadiens
L’étiquette d’Industrie Canada identifie un matériel 
homologué. Cette étiquette certifie que le matériel est 
conforme à certaines normes de protection, 
d’exploitation et de sécurité des réseaux de 
télécommunications. Le Ministère n’assure toutefois pas 
que le matériel fonctionnera à la satisfaction de 
l’utilisateur.

Avant d’installer ce matériel, l’utilisateur doit s’assurer 
qu’il est permis de la raccorder au réseau de l’enterprise 
locale de télécommunication. Le matériel doit 
également être installé en suivant une méthode 
acceptée de raccordement. Dans certains cas, le câblage 
appartenant à l’enterprise utilisé pour un service 
individuel à ligne unique peut être prolongé au moyen 
d’un dispositif homologué de raccordement (cordon 
prolongateur téléphonique).

L’abonné ne doit pas oublier qu’il est possible que la 
conformité aux conditions énoncées ci-dessus 
n’empêche pas la dégradation du service dans certaines 
situations. De fait, les enterprises de télécommunication 
ne permettent pas que l’on raccorde un matériel aux 
prises d’abonnés, sauf dans les cas précis prévus par les 
terifs particuliers de ces enterprises.

Les réparations de matériel homologué doivent être 
effectuées par un centre d’entretien canadien autorisé 
désigné par la fournisseur. La compagnie de 
télécommunications peut demander à l’utilisateur de 
débrancher un appareil suite à des réparations ou à des 
modifications effectuées par l’utilisateur ou en raison 
d’un mauvais fonctionnement.

Veuillez contacter Apple pour des informations 
supplémentaires:

Apple Canada, Inc.
7495 Birchmount Road
Markham, Ontario
Canada L3R 5G2

Warning:  Users should ensure for their own protection 
that the electrical ground connections of the power 
utility, telephone lines, and internal metallic water pipe 
system, if present, are connected together. This 
precaution may be particularly important in rural 
areas. 
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Service à la clientèle d’Apple Canada:  800-263-3394

L’utilisateur ne doit pas tenter de faire ces 
raccordements lui-même; il doit avoir recours à une 
service d’inspection des installations électriques ou à un 
électricien, selon le cas.
Â Numéro de charge:  0.1 L’indice de charge (IC) assigné à 

chaque dispositif terminal indique, pour éviter toute 
surcharge, le pourcentage de la charge totale qui sera 
raccordée à un circuit téléphonique bouclé utilisé par 
ce dispositif. La terminaison du circuit bouclé peut être 
constituée de n’importe quelle combinaison de 
dispositifs pourvu que la somme des indices de charge 
de l’ensemble des dispositifs ne dépasse pas 100.

Â Type de prise téléphonique:  CA-11

Information You Need in the United Kingdom
This terminal equipment is intended for direct 
connection to the analogue Public Switched 
Telecommunications Network and is approved for use 
within the United Kingdom with the following features:
Â Modem facility
Â Autocalling facility
Â Autoanswer facility
Â DTMF signaling

Operation in the absence of proceed indication or upon 
detection of proceed indication

This product is in conformity with relevant regulatory 
standards following the provisions of European Council 
Directives 73/23/EEC (Low Voltage Directive) and 89/
336/EEC amended by 92/31/EEC (EMC Directive).

Informationen fur Deutschland
Diese Modem-Karte ist als Endeinrichtung vorgesehen 
und muss an ein TAE mit F-Kodierung angeschlossen 
werden. Diese Endeinrichtung ist in Konformität gemäss 
Niederspannungsrichtlinie 73 / 23 / EWG sowie EMC-
Richtlinien 89 / 336 / EWG und 92 / 31 / EWG.

Informations pour la France
Ce matériel est conforme aux normes applicables de 
sécurité éléctrique d’après la directive 73 / 23 / CEE et 
aux normes applicables de comptabilité 
éléctromagnétique d’après la directive 89 / 336 / CEE, 
modifié par la directive 92 / 31 / CEE.

Information You Need in Australia
All telecommunications devices are required to be 
labelled as complying to the Australian 
telecommunications standards, ensuring the health and 
safety of the operator and the integrity of the Australian 
telecommunications network. To provide compliance 
with the Australian Communications Authority’s 
technical standards, please ensure that the following AT 
commands are maintained:
Â ATB0 (ITU/CCITT operation)
Â AT&G0 (no guard tone)
Â AT&P1 (33/66 pulse dial make/break ratio)
Â ATS0 = 0 or ATS0 = 1 (no answer or answer greater 

than one ring)
Â ATS6 = 95 

(DTMF period between 70–255 ms)
Â ATS11 = 95 

(DTMF period between 70–255 ms)

Avertissement :  Pour sa propre protection, l’utilisateur 
doit s’assurer que tout les fils de mise à la terre du 
secteur, des lignes téléphoniques et les canalisations 
d’eau métalliques, s’il y en a, soient raccordés 
ensemble. Cette précaution est particulièrement 
importante dans les régions rurales.
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For calls that are automatically generated, a total of 
three call attempts are allowed to a telephone number, 
with a minimum period between calls of 2 seconds. If 
the call does not connect after three attempts, 30 
minutes must expire before automatic redialing may be 
initiated. Failure to set the modem (and any associated 
communications software) to the above settings may 
result in the modem being non-compliant with 
Australian telecommunications standards. Under these 
circumstances a user could be subject to significant 
penalties under the Telecommunications Act 1997.

This modem must be properly secured in order for you 
to use it. Telecommunications network voltages exist 
inside the computer and the telecommunications line 
connection must be removed before opening the 
computer.

Information You Need in New Zealand
This modem is fully approved to operate on the New 
Zealand telecommunications network under Telepermit 
number PTC 211/04/002. All telecommunications devices 
are required to hold a Telepermit and be labelled 
accordingly with the approved Telepermit number to 
comply with the New Zealand telecommunications 

standards, ensuring the health and safety of the 
operator and the integrity of the New Zealand 
telecommunications network. To ensure compliance, all 
calls that are automatically generated should not make 
more than 10 call attempts to the same number within 
any 30 minute period with a minimum period between 
calls of 30 seconds. Failure to adhere to these standards 
may result in the modem being non-compliant with 
New Zealand Telecom standards. Under these 
circumstances a user could be subject to significant 
penalties.

Important:  The grant of a Telepermit for any item of 
terminal equipment indicates that only Telecom has 
accepted that the item complies with minimum 
conditions for connection to its network. It indicates no 
endorsement of the product by Telecom, nor does it 
provide any sort of warranty. Above all, it provides no 
assurance that any item will work correctly in all 
respects with another item of Telepermitted equipment 
of a different make or model, nor does it imply that any 
product is compatible with all of Telecom’s network 
services.
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setting up

computer  8
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stopping an application  26
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Software Update  60
Startup Disk  57
using  22

System Profiler  67

T
testing your Internet 

configuration  85
transferring
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Mac mini  14
troubleshooting  55

AirPort connection  60
AppleCare  65

computer won’t turn on  57
date and time settings  62
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service and support  64
using Apple Hardware 
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using Mac Help  64

turning on your computer  13
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updating software  25
USB

connecting devices  35
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using multiple devices  36
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adapter  19, 34
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display  12

video
adapter  35
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