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IP Softphone 2050 overview

The IP Softphone 2050 is a business telephone application that you can 
use to make and take calls over your computer. Using a headset or 
handset connected to your PC, you control calls with the click of the 
mouse pointer, from your PC keyboard, or from the USB Audio Adapter.

Designed to work with IP-based phone systems, the IP Softphone 2050 
provides Voice over IP (VoIP) services using a telephony server and your 
Local Area Network (LAN) or Wide Area Network (WAN). 

The server that supports your IP Softphone 2050 determines the features 
you can access, such as Call Conference, Call Transfer, and 
Call Forward.

Features

The IP Softphone 2050 supports the following features:

• Twelve user-defined feature keys: six Programmable Line 
(DN)/Feature Keys (self-labeled) and six lines/features accessed by 
pressing the shift key

• Four soft keys that provide access to a maximum of 10 features

• Four-line display

• Directory capabilities stored locally on your PC or linked to external 
directories, such as Lightweight Directory Access Protocol (LDAP), 
Microsoft Outlook, and Windows Address Book (WAB) contact 
management software

• CS 1000 Directory features (Personal Directory, Redial List, Callers 
List, and Password Administration) stored on the application server 
for systems running CS 1000 Release 4.0 or 4.5 software

• One-click direct dialing from various windows and applications

• Five specialized fixed keys:

— Directory

— Inbox (Message)
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— Shift (Outbox)

— Services

— Expand

• Dedicated call processing keys: 

— Hold

— Goodbye

— Answer

— Volume

— Mute

— Navigation

— Message Waiting

• User-selected ringer that lets the PC speakers or the headset ring for 
incoming calls

• Choice of the following interfaces:

— 1140 skin 

— Compact black and silver skins

— Accessibility Interface for the visually impaired

• Programmable hot keys that allow single key access to user-
definable features

• Three input modes: Digit, Alpha, and Native

• Macro functions available for programming long dialing patterns

• A check box for setting hook switch status

• Always-on-top option that keeps the Call control window on top of all 
other open applications

Components

The IP Softphone 2050 supports five main components: 

• “Call Control window” on page 9
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• “Local Directory window” on page 9

• “Settings window” on page 9

• “System tray icon and menu” on page 9

• “i2050.exe application” on page 10

Call Control window
The IP Softphone 2050 Call Control window displays the line keys, 
feature buttons, and call display. Use this window to make and manage 
your telephone calls. You also use this window to access both your Local 
Directory and CS 1000 Directory features (Personal Directory, Redial List, 
Callers List, Application Server Administration, and Password 
Administration). 

For more information about the Call Control window, consult the IP 
Softphone 2050 User Guide

Local Directory window
Use the Local Directory window to create, manage, and use a telephone 
directory stored on your local computer and to access external 
directories, such as LDAP, Outlook, and WAB.

For more information about the Local Directory window, consult the IP 
Softphone 2050 User Guide

Settings window
Use the Settings window—a series of dialog boxes—to set up the various 
IP Softphone 2050 features.

For more information about the Settings window, consult the IP Softphone 
2050 User Guide.

System tray icon and menu
You can right-click the IP Softphone 2050 system tray icon—located at 
the right side of the Windows taskbar at the bottom of your screen—to 
make and manage calls.
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i2050.exe application
The i2050.exe application lets the IP Softphone 2050 communicate with 
the server. It launches when you start the IP Softphone 2050 but remains 
hidden in the background. To verify that the i2050.exe is running, open 
the Windows Task Manager. To view the i2050.exe process, select 
Processes. The process appears as long as the IP Softphone 2050 icon 
appears in the system tray. 

Display

Both IP Softphone 2050 skins (1140 and compact skins) support two 
display areas (shown in Figure 1 and Figure 2).

Figure 1: IP Softphone 2050—1140 skin display

Figure 2: IP Softphone 2050—compact skin display

The primary display area provides up to four lines of operating 
information, such as Caller ID, server status, and so on.

The four soft keys provide access to server-definable features, such as 
Transfer, Conference, and so on.

Primary display

Soft keys

Primary display

Soft keys
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IP Softphone 2050 
Call Control window

The IP Softphone 2050 Call Control window supports the 1140 skin—
designed to look and feel like the desktop IP Phone 1140—as well as an 
additional two compact skins, available in black and silver. The 
IP Softphone 2050 also supports an Accessibility Interface for visually 
impaired users.

To open the IP Softphone 2050 Call Control window:

1. From your desktop PC, select Start. 

2. Select Programs.

3. Select Nortel > IP Softphone 2050 > IP Softphone 2050.

Accessibility Interface
To open the IP Softphone 2050 Accessibility Interface from the Call 
Control window:

1. From your desktop PC, select Start > Programs > Nortel > 
IP Softphone 2050 > IP Softphone 2050.

The Call Control window opens.  

2. Select File > Settings > Skin.

3. Select Accessibility Interface.

Note: If the IP Softphone 2050 is running, you must exit and restart 
for the change to the Accessibility Interface to take effect.
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Call Control window

The Call Control window (see Figure 3 below and Figure 4 on page 13) 
includes the standard features that let you make and manage telephone 
calls.

For information on the elements of the Call Control window, see Table 1 
on page 14.

Figure 3: Call Control Window—1140

Soft keys

Mute

Directory

Inbox/Messages
Outbox/Shift

Quit

Navigation 
arrows

Display

Release

Hold
Answer
Expand

Speaker

Volume up
Volume down

Copy
Services

Line keys Line keys

Dialpad
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Figure 4: Call Control Window—Compact Skin (silver)

Accessibility Interface______________________________
The Accessibility Interface works with JAWS® for Windows from 
Freedom Scientific—screen reading software that lets visually impaired 
users access the full range of IP Softphone 2050 features. The 
Accessibility Interface has been tested on JAWS® Version 5.0. The 
screen is divided into four groups of controls: Display, Line and Feature, 
Date and Time, and Indicators.   

Menu Command options in the Accessibility Interface match those in the 
standard Call Control window.

For more information about the Accessibility Interface, consult the IP 
Softphone 2050 User Guide.

Soft keys
Line keys

Volume keys
Mute

Directory
Inbox/
Messages

Outbox/Shift Quit

Navigation arrows
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Copy
Services
Expand

Dialpad
Release
Hold
Answer
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Call Control window elements and functions

Table 1 describes the elements and functions of the Call Control window.

Table 1: IP Softphone 2050 components and functions 
(Part 1 of 3)

Element Function

Primary display To provide call information (such as Caller ID) 
and instructions for using certain soft key 
features. 

When idling, the telephone displays only the date 
and time.

Soft keys To access server-definable features, such as 
Transfer (for connecting calls to other people), 
Conference (for group calls), and so on. 

To select a feature, click one of the four available 
soft-labelled soft keys, and then follow the 
instructions on the display.

Available soft key features vary, depending on:

• Your current task: the features available at 
any time depend on your current call activity.

• Server support: IP Softphone 2050 
functionality depends on communication 
server configuration.

Note: To view additional features, click the 
More soft key.

Copy To copy a network service, feature, or folder.

Quit To quit a network service or feature.
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Navigation arrows

To scroll through menus and lists in the display 
area.

Use the Send/Enter key at the center of the
navigation cluster to confirm menu selection
(1140 skin only).

Volume

decrease

increase

To increase or decrease the headset volume.

Mute To listen to the receiving party without 
transmitting. 

To return to a two-way conversation, click the 
Mute button again. 

The Mute button mutes the Headset microphone. 

Answer To answer and make calls.

Hold To place an active call on hold. 

The feature key label for the line on hold displays 
a flashing icon to indicate that the call is on hold. 

Return to the call by clicking the Line button of 
the call on hold.

Release To terminate an active call.

Line keys To access one of six programmable Line keys. 
These keys can represent line appearances, 
DNs, or features. 

The communication server provides the labels 
that appear on these keys.

Dialpad To dial a telephone number. Use your mouse 
pointer to click the numbers you want to enter.

Table 1: IP Softphone 2050 components and functions 
(Part 2 of 3)

Element Function
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Hot keys

You can assign keyboard hot keys to access the full range of Call Control 
window functions and menu options.

Adding a hot key
To add a new hot key:

1. Select File > Settings > Hot Keys.

2. Choose the feature group that you want to access: Buttons, Menu, 
or Select Fields (Accessibility Interface only).

3. From the Items list, select the feature to which you want to assign a 
hot key.

Directory To access CS 1000 Directory features. 

Depending on how the system administrator sets 
up this service, use this button to access any of 
the following: Personal Directory, Redial List, 
Callers List features, or some other server-based 
directory service. 

You can use CS 1000 Directory features to place 
a call. The call is placed on your prime line, 
unless you select a different line.

Services To access a list of network services.

Expand Feature reserved for future use.

Inbox/Messages

To access your messages or return a call.

Outbox/Shift To toggle between feature key displays.

Speaker To answer and make calls using the handsfree 
speaker

Table 1: IP Softphone 2050 components and functions 
(Part 3 of 3)

Element Function
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4. Under Press a new shortcut key, enter the key combination—“Alt + 
Ctrl + V”, for example—that you want as your hot key.

5. Click Assign. 

Note: If the key combination is already taken, the previously assigned 
feature appears in the Shortcut currently used by text box.

To assign a hot key, you can enter any keyboard key combination except 
for the following:

• A to Z

• Shift-A to Shift-Z

• Alt-A to Alt-Z

• 0 to 9

• Alt+0 to Alt+9

• Asterisk (*)

• Number sign (#)

• Up, down, left, and right arrow keys 

• Shift+Up, Shift+Down

• PageUp, PageDn

• Alt+F1 to Alt+F12

• F1, Shift+F1,Ctrl+F1, Ctrl+Alt+F1, Ctrl+Alt+Shift+F1

• Space bar

Removing a Hot Key
To remove a hot key:

1. Select File > Settings > Hot Keys.

2. Choose the feature group that you want to access: Buttons, Menu, 
or Fields (Accessibility Interface only).

3. From the Items list, select the feature from which you want to remove 
a hot key.

4. Click Remove. 
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System tray icon and menu

Use the IP Softphone 2050 system tray icon menu to manage phone calls 
and messages without opening the Call Control window. 

To access the menu, right-click the IP Softphone 2050 icon found in the 
Windows taskbar system tray. From the menu (Figure 5), you can make, 
answer, and manage your calls, as well as access macros and features.

Figure 5: System tray menu

From the system tray menu, you can:

• Select Headset/Handset to answer a call.

• Select Handsfree to use the speaker to answer or make a call.

• Select Answer to take a call.

• Select Goodbye to terminate a call.

• Select Hold to place an active call on hold.

• Select Mute to mute the headset microphone.

• Select Send to confirm menu selections and terminate input 
sequences.

System tray menu

System tray icon
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• Select Make Call to open the Phone Number dialog box.

• Select Features to access server-supported features.

• Select Macros to access your list of macros.

• Select Open to open the Call Control window.

• Select Exit to close the IP Softphone 2050.

• Select Cancel to cancel the system tray menu.
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Local Directory

The IP Softphone 2050 Local Directory (Figure 6) lets you store as many 
phone directories on your computer as you need. You can use the 
Shortcut Bar to organize your contacts into smaller groups of shortcut 
links.

Figure 6: Local Directory window

You can use the Local Directory to:

• Link to external directories such as Outlook, Act, and LDAP, and 
Windows Address Book (WAB).

• Dial from external directories.

• Save contacts locally to your computer.

• Filter long directories so they are easier to use.

Note: Do not confuse the IP Softphone 2050 Local Directory with the 
Network Directory (accessible by clicking  Directory on the 
toolbar).
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The Shortcut Bar on the left side of the window lists all groups of shortcut 
links, including: 

• Local Directory—main directory contacts

• Redial List—most recent calls made

• Callers List—most recent calls received

• Quick Dials—a built in group for selecting shortcuts to contacts

Opening a Local Directory from the Call Control 
window
To open a Local Directory:

1. On the Call Control window, select View > Local Directory.

2. Select on one of the following:

— On the Shortcut Bar, select Directories > Local Directory.

— On the menu, select Directory > View > Local Directory.

Note: To open a previously accessed Local Directory, select File > 
Recent Directories, and then select the Local Directory you want to 
open.

Directory entry management
The Directory Interface features management functions for entries 
located on a toolbar above the display screen.

Click New Contact to create new contact 
entries.

Click Properties to make information 
changes for contact entries such as e-mail, 
address, and company information.

Click Delete to enable the removal of a 
contact entry.
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For  more information about managing contacts, refer to the IP Softphone 
2050 User Guide.

CS 1000 Directory 

The CS 1000 Directory maintains contact information and server-
supported features in a remote, central database called the Application 
Server. Accessible from the IP Softphone 2050 Call Control window, the 
CS 1000 Directory supports the following features: 

• Personal Directory

• Redial List

• Callers List

To open CS 1000 Directory features:

1. On the Call Control window, click  Directory.

2. Scroll through the following list and click to select:

— Personal Directory

— Callers List 

— Redial List 

— Password Administration 

Click Find Contact to enable automatic 
search and find of a contact entry.

Click Filter to enable sorting of information 
for a contact entry.

Click Dial to dial the default telephone 
number. Or click the arrow beside the button, 
and then click the desired number from the 
drop-down list.
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Note: The Personal Directory, Redial List, and Callers List features 
have a one-minute time-out control period. If the application rests idle 
for one minute during any of the operations, the list closes and your 
IP Softphone 2050 returns to the idle state.

For further information about CS 1000 Directory features (Personal 
Directory, Redial List, Callers List, Password Administration), consult the 
IP Softphone 2050 User Guide. 

For further information about the Nortel IP Softphone 2050, consult 
IP Phones: Description, Installation, and Operation (553-3001-368).
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Agent and Supervisor features

This section describes login features common to the Call Center Agent 
and Supervisor. Common features are as follows. 

• “Line and feature keys” on page 24

• “Logging in an Agent” on page 24 

• “Logging in with Agent ID and Multiple Queue Assignments” on 
page 25 

• “Logging out an agent” on page 28

Line and feature keys

The IP Softphone 2050 supports six line (DN) and feature keys, 
accessible from the Call Control window. 

Figure 7: Line and feature keys

Use these keys to access and manage Call Center Agent and Supervisor 
features.

Logging in an Agent

Use the Agent Login feature to enter an Automatic Call Distribution (ACD) 
queue. If an Agent ID is assigned to you, the display prompts you to enter 
a four-digit code.
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To login an agent:

1. Click InCalls (Figure 7, page 24).

2. If Enter Agent ID appears on the screen, use the keypad in the Call 
Control window to enter your Agent ID.

3. Click the pound key (#). 

The phone goes into a NotReady state.

4. Click InCalls to join the ACD queue, or click NotReady (Figure 7, 
page 24).

Logging in with Agent ID and Multiple 
Queue Assignments

To access the Multiple Queue Assignment (MQA) login, you must enter a 
four-digit Agent ID. The MQA lets you add up to five ACD DNs. the MQA 
also lets you add a Supervisor ID, and up to five Priority values.

You can login using either of the following methods:

• Agent ID and MQA Login Option

• Default Login

Using MQA login options
To enter ACD queues, use an Agent ID login with one of the following four 
MQA login options: 

• No Supervisor ID, No Priority

• Supervisor ID, No Priority

• No Supervisor ID, with Priority

• Supervisor ID, with Priority

Note: If a supervisor logs in to accept ACD calls, then the system 
prevents the supervisor from entering a Supervisor ID. This includes 
logins in which agents are required to enter a Supervisor ID. 
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Login Option entries
The login options require the following entries:

• A four-digit Agent ID

• A Supervisor ID (if your queue requires one)

• Up to five ACD DNs and priority values (if priority values are being 
used), terminated by ##.

Logging in: No Supervisor ID, No Priority
To login using the No Supervisor ID, No Priority option:

1. Click InCalls.

2. Dial Agent ID #.

3. Dial ACD DN 1 #.

4. Dial ACD DN 2 #.

5. Dial ACD DN 3 #.

6. Dial ACD DN 4 #.

7. Dial ACD DN 5 ##.

Logging in: Supervisor ID, No Priority
To login using the Supervisor ID, No Priority option:

1. Click InCalls.

2. Dial Agent ID #.

3. Dial Supervisor ID #.

4. Dial ACD DN 1 #.

5. Dial ACD DN 2 #.

6. Dial ACD DN 3 #.

7. Dial ACD DN 4 #.

8. Dial ACD DN 5 ##.
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Logging in: No Supervisor ID, With Priority
To log in using the No Supervisor ID, With Priority option:

1. Click InCalls.

2. Dial Agent ID #.

3. Dial ACD DN 1 #.

4. Dial Priority 1 #.

5. Dial ACD DN 2 #.

6. Dial Priority 2 #.

7. Dial ACD DN 3 #.

8. Dial Priority 3 #.

9. Dial ACD DN 4 #.

10. Dial Priority 4 #.

11. Dial ACD DN 5 #.

12. Dial Priority 5 ##.

Logging in: Supervisor ID, With Priority:

To log in using the Supervisor ID, With Priority option:

1. Click InCalls.

2. Dial Agent ID #.

3. Dial Supervisor ID #.

4. Dial ACD DN 1 #.

5. Dial Priority 1 #.

6. Dial ACD DN 2 #.

7. Dial Priority 2 #.

8. Dial ACD DN 3 #.

9. Dial Priority 3 #.

10. Dial ACD DN 4 #.

11. Dial Priority 4 #.
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12. Dial ACD DN 5 #.

13. Dial Priority 5 ##.

Click InCalls or NotReady to enter the ACD queue.

Note: To choose the default Priority or Supervisor ID, enter # 
instead of a Priority entry or a Supervisor ID entry (the Priority or 
Supervisor ID for your set is used).

Using Default Login
If you normally use the same telephone for each shift, use the Default 
Login once at the beginning of a shift. The Default Login uses your 
previous shift’s login to place you in the same ACD queues and with the 
same Supervisor.

To use the Default Login (with MQA enabled):

1. Click InCalls. 

The Enter Agent ID message appears. 

2. Use the keypad to enter your Agent ID.

3. For Supervisor ID Required, click the pound (#) key three times.

4. To join the ACD queue, click InCalls or NotReady.

Logging out an agent

You can log out of the system either completely or temporarily.

Logging out temporarily
Click NotReady. This removes you from the queue but keeps you logged 
in as an agent position.

Logging out
To log out completely, click MakeSetBusy.

Note: If you click MakeSetBusy while on an ACD call, you are 
logged out automatically when the call is finished.
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Agent features

The following sections describe features that are available to agents:

• “Answering ACD calls” on page 29 

• “Using Force Call” on page 30

• “Using Activity Code” on page 30

• “Using Emergency” on page 31 

• “Using NotReady” on page 31

• “Answering or making non-ACD calls” on page 31 

• “Contacting your supervisor” on page 32

Answering ACD calls

Click InCalls to answer the next queued ACD call on the primary DN. You 
can find the InCalls key in the lower right-hand corner of the 
programmable line/feature keys (see Figure 7 on page 24). 

Answering a call
The indicator next to the InCalls key flashes on incoming calls.

To answer a call: 

• Click InCalls.

• On your PC keyboard, press Enter.

Note: The indicator remains lit while the call is active.

Terminating a call
To end a call, choose one of the following:

• Click  (Goodbye/Release).

• Click InCalls.
• Click the individual DN line key. (This removes you from the queue.)
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• Click NotReady. (This removes you from the queue but keeps you 
logged in as an agent position.) 

• Wait for the caller to terminate the call.
• On your PC keyboard, press F12.

Using Force Call

Use the Force Call feature to automatically connect an incoming 
ACD call. 

Note: Your system administrator sets the time interval for the period 
between incoming calls. 

When calls come in, a short tone indicates the new call. The InCalls 
indicator lights continuously and the ACD call automatically goes to your 
agent position.

To disconnect an active ACD call while Force Call (Auto Answer) is 
active, click InCalls.

Using Activity Code

Use the Activity Code feature to record the type of activity you are 
performing. If configured, activity codes can be entered with the phone in 
the NotReady state.

To record an activity, do the following:

1. When the Activity indicator flashes, click Activity.

2. Use the keypad to enter the activity code.

3. Click Activity again.

If performing multiple tasks, repeat steps 1 through 3.
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Using Emergency

Use the Emergency feature to contact your supervisor immediately in an 
emergency situation. The Emergency indicator remains lit as long as the 
feature is active.

To use the Emergency feature, do the following:

1. During an active call, click Emergency.

When the supervisor picks up, a three-way call commences with you, 
the supervisor, and the caller.

2. Click Emergency again to transfer the caller to the supervisor and 
terminate your access to the call.

Using NotReady

Use the NotReady feature to take your telephone out of the call queue 
while completing post-call work. The NotReady indicator remains lit as 
long as the feature is active.

To temporarily log out of the system, click NotReady.

To return to the queue, click NotReady or InCalls.

Answering or making non-ACD calls

Use the non-ACD calls feature to receive and place calls using your 
individual line. The indicator remains lit while the call is active.

Placing a call
1. Click your individual DN key.
2. Use the keypad to dial the telephone number.

Answering a call
When the indicator next to your individual DN key flashes, click DN. The 
indicator remains lit as long as the call remains active.
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Contacting your supervisor

Use the Supervisor feature to do the following:

• Answer a call from your supervisor

• Answer a call from your supervisor when on another call

• Place a call to your supervisor

• Conference in your supervisor when on another call

• Transfer a call to your supervisor

Answering a call from your supervisor
When the indicator next to the Supervisor key flashes, click Supervisor.

The indicator remains lit as long as the call remains active. 

Answering a call from your supervisor when on 
another call
When the indicator next to the Supervisor key flashes, you can do any of 
the following:

• To put the current call on hold, click Hold.

• To speak to your supervisor, click Supervisor.

• To return to the active call, click InCalls. 
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Placing a call to your supervisor when on another 
call
To place a call to your supervisor:

1. Click Supervisor. Calls are automatically put on hold when using 
Supervisor.

2. To return to the current call, click InCalls.

Placing your supervisor in conference with a call in 
progress
You can conference in your supervisor during a call in progress:

• To talk privately with your supervisor, click Supervisor.

• Click Supervisor twice to activate a conference call that includes 
you, your supervisor, and the current caller.

Transferring a call to your supervisor during a call 
in progress
To transfer a current call to your supervisor:

1. Click Supervisor.

2. When your supervisor answers, click Supervisor again.

3. To terminate your access to the call, click Goodbye.
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Supervisor features

This section describes the following features that are available to 
supervisors:

• “Using Answer Agent” on page 34

• “Using Agent key” on page 34

• “Using Answer Emergency” on page 35 

• “Using Call Agent” on page 36

• “Using Interflow” on page 36

• “Using Night Service” on page 36

• “Using Observe” on page 37

• “Using Display Agent Status” on page 38

• “Using Display Queue” on page 39

Using Answer Agent

Use Answer Agent to receive calls from agents in a non-emergency 
situation. Your status changes to NotReady and the indicator remains lit 
as long as the call is active.

To use the Answer Agent feature, do the following: 

1. When the indicator next to the Answer Agent key flashes, click 
Answer Agent.

2. To end the call, click Goodbye.

Using Agent key

Use the Agent feature to connect, observe, or monitor the status of each 
agent position. Each Agent key links to a particular agent position when 
used with the Call Agent or Observe Agent key.
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To activate the Agent feature:

1. Click Call Agent or Observe Agent.

2. Click Agent. 
Table 2 lists agent status indications.

Using Answer Emergency

Use the Answer Emergency feature to receive calls from agents in an 
emergency situation. Your status changes to NotReady and the indicator 
remains lit as long as the call is active.

To use the Answer Emergency feature, do the following:

1. When the indicator next to the Answer Emergency key flashes, click 
Answer Emergency.
Note: The Agent ID of the individual contacting you is displayed on 
your telephone.

2. To end the call, click Goodbye.

Table 2: Agent Status

Indicator Display Meaning

Off Agent is not logged in.

On Agent is logged in but is either NotReady or on 
a call.

Slow Flashing Agent is waiting for an ACD call.

Fast Flashing Agent is on a non-ACD call.
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Using Call Agent

Use the Call Agent feature to contact an agent.

To use the Call Agent feature, do the following:

1. Click Call Agent.

2. Click a selected Agent key or dial the agent’s Position ID.

3. To end the call, click Goodbye.

Using Interflow

Use the Interflow feature to redirect calls when the backlog or wait time 
exceeds a predefined threshold. The Interflow indicator flashes while the 
feature is active.

To use the Interflow feature, do the following:

1. Click Interflow.

2. Click Interflow again to deactivate the feature and resume normal 
call flow.

Using Night Service

Use the Night Service feature to define how calls are handled outside of 
business hours. When Night Service is active, the indicator lights 
continuously and all new calls and calls already in the queue receive night 
service.

Activating Night Service
To activate Night Service, do the following:

1. Click Night.

2. Click the 6 key (N for Night) to go into Night Service.
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Transitioning to Night Service
To transition into Night Service, do the following:

1. Click Night.

2. Click the 8 key (T for Transition) to activate Transition mode.

Note: The Night Service indicator flashes. All calls in the queue 
remain in the queue and new calls receive night service.

Deactivating Night Service
To deactivate Night Service, do the following:

1. Click Night.

2. Click the 3 key (D for Day) to resume Day mode.

Note: The Night Service indicator flashes, and new calls enter the 
queue. 

Using Observe

Use the Observe feature to monitor an agent in a call.

To activate the Observe feature, do the following:

1. Click Observe.

2. Do one of the following:

— Click a selected Agent key.

— Dial the agent’s Position ID. 

— To talk to the agent you are monitoring, click Call Agent.

3. To terminate the observation, click Observe.
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Using Display Agent Status

Use the Display Agent feature to view a summary of current status for all 
agents that have an agent Position ID key assigned on the Supervisor’s 
telephone. See Figure 8 below.

Click Display Agent. The summary information appears for 12 seconds 
or until you click another feature key.

In the NotReady state, agent positions on either ACD or non-ACD calls 
count as busy. Your system administrator specifies whether calls are 
ACD or non-ACD.

Figure 8: Display Agent Status

Positions busy on
ACD calls

Positions waiting
for ACD calls

Positions busy on
non-ACD calls

Vacant agent
positions
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Using Display Queue

Use the Display Queue feature to view the status of all calls waiting in the 
queue.

To activate Display Queue, click Display Queue.

Your queue status appears in the display area of the Call Control window.  
See Figure 9 below.

Figure 9: Display Queue

To view the amount of call traffic in the ACD queue, observe the indicator 
beside the Display Queue key. Table 3 lists the four indicator states.

Table 3: Display Queue indicators

Indicator Queue Status Meaning

Off Light You have few or no calls 
waiting.

On Normal You have an acceptable 
number of calls waiting.

Calls Waiting

Number of
active positions

Calls time overflowed
into this queue

Length of time first
call has waited
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Slow Flashing Busy Calls are backing up in the 
queue. Calls overflowing 
to this queue are not being 
accepted.

Fast Flashing Overloaded You have too many calls 
in this queue. New calls 
overflow to another queue.

Table 3: Display Queue indicators

Indicator Queue Status Meaning
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